史念原始佛法

四念處

編譯者：曾銀湖

原始佛教協會籌備會

目 錄

編譯前言

四念處修習綱要

大念處經

念身經

解脫心

毘婆舍那禪修法

禪思技術

四念處

出入息觀修持法要

修習安那般那念的境界

正道足跡

四念處

禪思——心智的修習

身觀念處十項功德

修習四念處的譬喻

重虛堂編輯製作

chongxutang@etang.com

二○○一年五月

佛教學術研究網絡期刊


編譯前言

    謹編譯原始聖典中有關「四念處」的教導，獻給持戒清淨、正見具足的僧伽，其綱要如是：

    淨其戒┐　　　　　　┌立心正住—┐
          ├→具足三業→│　　　　　├→修四念處
    直其見┘　　　　　　└安那般那念┘
                          (入出息念)

    書中同時也節錄當代比丘的著述，但僅供參考。編譯者希望清淨正直的僧伽藉著四念處的實踐，親自體驗正法律的寶貴，進而促使正法律能在台灣乃至中原漢土流傳教化，永為出苦飛航的軌跡。編譯如有失誤之處，亦盼賢達予以指正。
    在此謹向所有助成本書譯校排印和流通因緣的人們致謝。願正法的光輝照破世間的愚闇，長令人、天歡喜，幽冥獲益。
    法義尊貴，請勿以任何商品化的交易方式來流通此書。

                                            曾銀湖


一、四念處修習綱要
    原始聖典(南、北傳阿含經)中相關文句的摘錄

    梵文漢譯雜阿含經劉宋求那跋陀羅譯
    漢譯南傳大藏經相應部(六)雲庵譯
    漢譯中阿含經東晉瞿曇僧伽提婆譯
    巴利英譯長部經英國摩瑞斯瓦修譯
    英文中譯長部經台灣曾銀湖譯

    一、修習四念處的重要性

    (1)有一乘道，淨諸眾生，令越憂悲、滅惱苦，得如實法，所謂四念處。(六○七)【註()內的數字是大正藏中雜阿含的經文次第，以下同此。】
    (2)修習四念處是名自洲以自依，法洲以法依，不異洲、不異依。(六三八)(六三九)
    (3)所說一切法，一切法者謂四念處，是名正說。(六三三)
    當知如來所說無量無邊，名、句、味、身亦復無量，無有終極，所謂四念處。(六一二)
    (4)離四念處者，則離如實聖法；離如實聖法者，則離聖道；離聖道者，則離甘露法；離甘露法者，不得脫生老病死、憂悲惱苦，我說彼於苦不得解脫。(六○八)
    (5)得阿羅漢，所作已作，心善解脫，亦修四念處故，不得者得，不到者到，不証者証，乃至現法安樂住。(五四三)

    二、修習四念處的功用及福利

    (1)除惡聚善：
      1.究竟滅盡貪想、恚想、害想，貪覺、恚覺、害覺及種種不善。(二七二)
      2.善法聚、純一滿淨聚。(六一一)
      3.純善滿具。(六一三)

    (2)處父母境界。(六一七、六二○)(中譯註：根本境界，本份境界)

    (3)身諸苦痛能自安忍。(五四○)
    身諸苦痛，漸得安隱。(五四一)
    身諸苦患，時得休息。(一○三八)

    (4)自護護他。不恐他，不違他，不害他，慈心哀彼，是名護他、自護。(六一九)

    (5)賢聖出離。(六三四)

    (6)得不退轉：(六二九)
      1.上求安隱涅槃心住。(五四二)
      2.順趣、浚輸、向於遠離；順趣、浚輸、向於出要；順趣、浚輸，向於涅槃。(五四五)
      3.未淨眾生令得清淨，已淨眾生令增光澤。(六三五)
      4.未度彼岸眾生得度彼岸。(六三一)

    (7)超越諸魔。(六二五)

    (8)成就大德大力大神通。
      1.於小千世界，少作方便，能遍觀察。(五三七)
      2.於千須彌山，以少方便，悉能觀察。(五三八)
      3.以淨天眼過天人眼，見諸眾生死時、生時，好色、惡色、上色、下色、善趣、惡趣、隨業受生，皆如實見。(五三九)

    (9)証果得解脫：
      1.當得四果、四種福利。云何為四﹖謂須陀洹果，斯陀含果，阿那含果，阿羅漢果。(六一八)
      2.四念處滿足已，七覺分滿足。七覺分滿足已，明、解脫福利滿足。(二八一、八一○)

    三、修習四念處之前的準備工作

    (1)正信非家，出家學道【註一】。(六三六、六三七)
    (2)住於靜處。(六三七)
    (3)習賢聖戒：
      1.六觸入處律儀。(二八一)
      2.攝受波羅提木叉律儀。(六三七)
      3.正其身行，護口四過，正命清淨，習賢聖戒，守諸根門。(六三六)
      4.尊者優陀夷語尊者阿難：「何故如來、應、等正覺所見，為諸比丘說　　聖戒，不斷、不缺乃至智者所歎、所不憎惡﹖」尊者阿難答：「為修四念處故……」(六二八)
    (4)行處具足【註二】。(六三七)
    (5)於微細罪生大怖畏。(六三七)
    (6)先淨其戒(六二四)，學戒成就。(六三七)
    (7)直其見。(六二四)
    (8)具足三業(六二四)，三妙行滿足。(二八一)
    (9)修四念處。

    【註】
    一：出家學道——在家人也有修習四念處証阿那含果的例子，例如雜阿含一○三八經所記載的摩那提長者。但是一般在家人難以持守像螺貝一般潔淨的梵行，所以要修習四念處也就更為不容易了。
    二：行處具足——南傳漢譯為「具足行所行」，也就是具備一個比丘行所當行的本份。(另行處亦作業處——禪思時觀察思惟的對象)

    四、立心正住　修習四念處(主要內容係根據巴利英譯長部第22經)

    (1)具足三業(六二四)，三妙行滿足。(二八一)
    (2)立心正住(漢譯中阿含經卷第24念處經第二)
      1.堅定正住——熱切地、念念分明地、專注地觀察思惟。(巴利英譯長部經第22經)
      2.當取自心相，莫令外散。不取自心相而取外相，然後退減，自生障閡。(六一六)
      3.正身自重，一其心念，不顧聲、色，善攝心法住四念處。(六二三)
    (3)修習四念處。
      (一)身身觀念處：
        1.四威儀。
        2.全念住。
        3.不淨觀。
        4.四大觀。
        5.九墓墟觀。
      (二)受受觀念處：
        1.樂受。
        2.苦受。
        3.不苦不樂受。
      (三)心心觀念處：
        1.貪<=>離貪。
        2.瞋<=>離瞋。
        3.癡<=>不癡。
        4.收攝<=>放逸。
        5.增上<=>停滯。
        6.勝妙<=>下劣。
        7.定<=>散漫。
        8.解脫<=>繫縛。
      (四)法法觀念處：
        1.五蓋。
        2.五蘊。
        3.六根塵。
        4.七覺支。
        5.四聖諦。
    (以上根據巴利英譯長部第22經)

    五、安那般那念(念住呼吸)修習四念處(主要內容係根據梵文漢譯雜阿含經)

    (1)修安那般那念的功用及福利(八一四)
      1.身不疲倦。
      2.眼亦不患。
      3.斷諸在家之思念。(相應部入出息相應第八經)
      4.樂隨觀住。(中譯註：樂於隨時隨地觀察思惟而住)
      5.樂覺知。(中譯註：樂於念念分明)
      6.不染著樂。
      7.離欲惡不善法，有覺有觀，離生喜樂，初禪具足住。
      8.第二禪具足住。
      9.第三禪具足住。
      10.第四禪具足住。
      11.慈具足住。(於淨最勝。七四三)
      12.悲具足住。(空入處最勝。七四三)
      13.喜具足住。(識入處最勝。七四三)
      14.捨具足住。(無所有入處最勝。七四三)
      15.空(無邊)入處具足住。
      16.識(無邊)入處具足住。
      17.無所有入處具足住。
      18.非想非非想入處具足住。
      19.三結盡，得須陀洹果。
      20.三結盡，貪恚癡薄，得斯陀含果。
      21.五下分結盡，得阿那含果。
      22.得無量種神通力，天耳、他心智、宿命智、生死智、漏盡智。(得阿羅漢果)

    (2)五法多所饒益，修安那般那念。(八○一)
      1.住於淨戒，波羅提木叉律儀，威儀、行處具足，於微細罪能生怖畏，受持學戒。
      2.少欲、少事、少務。
      3.飲食知量。
      4.初夜後夜，不著睡眠，精勤思惟。
      5.空閑林中，離諸憒鬧或入林中、閑房、樹下或空露地，端身正坐，遠離五蓋。(八○三)

    (3)阿梨瑟吒比丘自述所修安那般那念。(但有更勝妙者，如(4)所述之十六階)
      1.於過去諸行不顧念。
      2.於未來諸行不生欣樂。
      3.於現在諸行不生染著。(八○五)

    (4)修習安那般那念能令四念處滿足：
      第一段：
      1.長入息念時，如長入息繫念善學；長出息念時，如長出息繫念善學。
      2.短入息念時，如短入息繫念善學；短出息念時，如短出息繫念善學。
      3.覺知一切身行入息念時，於一切身行入息繫念善學；覺知一切身行出息念時，於一切身行出息繫念善學。
      4.覺知一切身行止息入息念時，於一切身行止息入息繫念善學；覺知一切身行止息出息念時，於一切身行止息出息繫念善學。
    聖弟子爾時身身觀念住，異於身者，彼亦如是隨身比思惟。
    第二段：
      5.覺知喜入息念時，於覺知喜入息繫念善學；覺知喜出息念時，於覺知喜出息繫念善學。
      6.覺知樂入息念時，於覺知樂入息繫念善學；覺知樂出息念時，於覺知樂出息繫念善學。
      7.覺知心行入息念時，於覺知心行入息繫念善學；覺知心行出息念時，於覺知心行出息繫念善學。
      8.覺知心行止息入息念時，於覺知心行止息入息念善學；覺知心行止息出息念時，於覺知心行止息出息繫念善學。
    聖弟子爾時受受觀念住，若復異受者，彼亦隨受比思惟。
    第三段：
      9.覺知心入息念時，於覺知心入息繫念善學；覺知心出息念時，於覺知心出息繫念善學。
      10.覺知心悅入息念時，於覺知心悅入息繫念善學；覺知心悅出息念時，於覺知心悅出息繫念善學。
      11.覺知心定入息念時，於覺知心定入息繫念善學；覺知心定出息念時，於覺知心定出息繫念善學。
      12.覺知心解脫入息念時，於覺知心解脫入息繫念善學；覺知心解脫出息念時，於覺知心解脫出息繫念善學。
    聖弟子爾時心心觀念住，若有異心者，彼亦隨心比思惟。
    (以上12階係根據梵文漢譯雜阿含八○三、八一○、八一三)
    第四段：
      13.觀察無常入息念時，於觀察無常入息繫念善學；觀察無常出息念時，於觀察無常出息繫念善學。
      14.觀察離貪入息念時，於觀察離貪入息繫念善學；觀察離貪出息念時，於觀察離貪出息繫念善學。
      15.觀察滅盡入息念時，於觀察滅盡入息繫念善學；觀察滅盡出息念時，於觀察滅盡出息繫念善學。
      16.觀察捨棄入息念時，於觀察捨棄入息繫念善學；觀察捨棄出息念時，於觀察捨棄出息繫念善學。聖弟子爾時法法觀念住，異於法者，亦隨法比思惟。

    (以上13～16階係根據巴利南傳相應部，其所列為「觀察無常、離貪、滅盡、捨棄」的次第。梵文漢譯雜阿含則為「觀察無常、斷、無欲、滅」的次第。)

    一九九五·十二·二十編譯于台中遠離軒


二、大念處經
    Mahasatipatthana Sutta
    The Greater Discourseon the Foundationof Mindfulness

    巴利英譯長部第22經
    巴利英譯：MauriceWalshe(英國)
    英文中譯：曾銀湖(台灣)

    ※譯文中的(　)處是中譯者加註，只供參考。

    我聽說是這樣：有一段時間，世尊住在俱盧族人間一個叫做卡摩沙達摩的聚落裡。在那兒，世尊告諸比丘說：「比丘們！」「世尊」比丘們應聲。世尊說道：
    「比丘們，有這麼一條道路可以引導眾生至於清淨，克服憂悲惱苦，袪除痛苦悲傷，獲得正道，體証涅槃——那就是四念處。」
    「是那四念處呢﹖比丘們啊！比丘堅定正住，熱切的，念念分明的，專注的，就身體(的狀態)來觀察思惟身體(的真相)，就得以袪除世間的渴愛和煩惱；他堅定正住，熱切的，清明的，專注的，就感受(的狀態)來觀察思惟感受(的真相)，就得以袪除世間的渴愛和煩惱；他堅定正住，熱切的，清明的，專注的，就心意(的狀態)來觀察思惟心意(的真相)，就得以袪除世間的渴愛和煩惱；他堅定正住，熱切的，清明的，專注的，就心法(的狀態)來觀察思惟心法(的真相)，就得以袪除世間的渴愛和煩惱。」

    【身觀念處】

    一、專注於呼吸

    「比丘們啊！比丘應該怎樣堅定正住，就身體(的狀態)來觀察思惟身體(的真相)呢﹖比丘住於林間、樹下或空曠之處，趺跏而坐，正身端坐，念住現前。專注於入息，專注於出息。長入息時知其為長入息，長出息時知其為長出息。短入息時知其為短入息，短出息時知其為短出息。他訓練自己，繫念著：『入息時，了了分明覺知全身(與入息互動的過程)。』他訓練自己，繫念著：『出息時，了了分明覺知全身(與出息互動的過程)』他訓練自己，繫念著：『入息時，平息了全身(與入息互動)的過程。』他訓練自己，繫念著：『出息時，平息了全身(與出息互動)的過程。』就像一個旋盤工(好比手拉胚的陶師)或他的助手，在做一個長轉的時候，知道他正在做一個長轉，或者在做一個短轉的時候，知道他正在做一個短轉，比丘也是一樣，長入息時知道其為長入息?如是訓練自己，繫念著：『出息時，平息了全身(與出息互動)的過程。』」「所以他堅定正住，就(自己)內在的身體(狀態)來觀察思惟身體(的真相)；就(其他)外在的身體(狀態)來觀察思惟身體(的真相)。就(自己)內在的和(其他)外在的身體(狀態)來觀察思惟身體。他堅定正住於觀察思惟身體上生起的現相，他堅定正住於觀察思惟身體上消失的現相，他堅定正住於觀察思惟身體上生起和消失的兩種現相。然則，念住『有身』對他而言，不過是為了覺察和認知(真相)所需而已，而他獨立正住，不執著於世間的一切。比丘們，比丘應如是堅定正住，就身體(的狀態)來觀察思惟身體(的真相)。

    二、四威儀

    「再者，比丘當走路時，了了分明正在走著；當站立時，了了分明正在站著；當坐下時，了了分明正在坐著；當躺臥時，了了分明正在臥著；不論身體處於何種狀態，他都了了分明。」
    「所以他堅定正住，就(自己)內在的，(其他)外在的，內在的兼外在的身體(狀態)觀察思惟身體(的真相)……他獨立正住，不執著於世間的一切。比丘們，比丘應如是堅定正住，就身體(的狀態)來觀察思惟身體(的真相)。」

    三、念茲在茲

    「再者，比丘在前進後退之間，要了了分明他的一舉一動；在前瞻後視之間，要了了分明他的一舉一動；在屈伸俯仰之間，要了了分明他的一舉一動；在穿衣持缽之間，要了了分明他的一舉一動；吃、喝、嚼、嚐之間，要了了分明他的一舉一動；大、小便利之際，要了了分明他的一舉一動；在行、住、坐、睡、醒、語、默之間，應了了分明他的一舉一動。」
    「所以他堅定正住，就(自己)內在的，堅定正住，就(自己)內在的，(其他)外在的，內在的兼外在的身體(狀態)觀察思惟身體(的真相)，他都獨立正住，不執著於世間的一切。比丘們，比丘應如是堅定正住，就身體(的狀態)觀察思惟身體(的真相)。」

    四、憶念厭惡相(不淨觀)：身體的各部份

    「再者，比丘應觀察此身，自腳底而上，自頭頂而下，皮膚所包藏的充滿了種種不淨：『此身有髮、毛、爪、齒、皮，肌、腱、骨、髓、腎，心、肝、膜、脾、肺，膈(腸膜)、腸、胃、糞、(腦)、膽(汁)、痰、膿、血、汗、脂、淚、(油)膏、涕、唾、(關節滑)液、尿。』就好像有一個袋子，兩端開口，裡面裝了各種穀物，諸如：粟米、稻米、綠豆、豌豆、芝麻、精米，有個好眼力的人打開袋子並檢查它們，說道：『這是粟米，這是稻米，這是綠豆，這些是豌豆，這是芝麻，這是精米』比丘也是一樣地觀察此身：『這身上有髮、(毛)、(爪)…………尿。』
    「所以他堅定正住，就(自己)內在的，(其他)外在的，內在的兼外在的身體(狀態)來觀察思惟身體(的真相)，他獨立正住，不執著於世間的一切。比丘們，比丘應如是堅定正住，就身體(的狀態)來觀察思惟身體(的真相)。」

    五、四大元素

    「再者，比丘觀察此身，乃是元素所組成：『在此身中有地元素，水元素。火元素，風元素。』就好像一個熟練的屠夫或他的助手，宰殺了一頭牛，把屠體分成各部份，坐在十字路口(兜售)一般，比丘觀察此身，也把身體分成各種元素來看待：『在此身中有地元素，有水元素，有火元素，有風元素。』」
    「所以他堅定正住，就(自己)內在的身體(狀態)來觀察思惟身體(的真相)……而他獨立正住，不執著於世間的一切。比丘們，比丘應如是堅定正住，就身體(的狀態)來觀察思惟身體的(真相)。」

    六、九墓墟觀

    「再者，(1)就像比丘在墓墟之間看到被拋棄的屍體，死了一、二或三天，腫脹青瘀、潰爛流膿，將此身與其相比較，繫念：『此身性質相同，將來也會變成像這個樣子，無法避免那樣的結局。』」
    「所以他堅定正住，就(自己)內在的身體(狀態)，(其他)外在的，內在的兼外在的，來觀察思惟身體(的真相)，而他獨立正住，不執著於世間的一切。比丘們，比丘應如是堅定正住，就身體(的狀態)來觀察思惟身體(的真相)。」
    「再者，(2)就像比丘在墓墟之間看到被拋棄的屍體，被烏鴉、禿鷹或兀鷹啄食，被野狗、胡狼或其他各種野獸啃食，將此身與其相比較，繫念：『此身性質相同，將來也會變成像這個樣子，無法避免那樣的結局。』」
    「再者，(3)就像比丘在墓墟之間看到被拋棄的屍體，血肉連筋的骸骨……(4)肉脫血漬連筋的骸骨……(5)肉脫血乾連筋的骸骨……(6)零亂地散落四處的肢骨——手骨、腳骨、脛骨、大腿骨、臀骨、脊骨、頭蓋骨，將此身與其相比較……」
    「再者，(7)就像比丘在墓墟之間看到被拋棄的屍體，骸骨白晰如貝殼般……，(8)骸骨堆積經年……，(9)骨骸腐蝕成塵……，將此身與其相比較……」
    「所以他堅定正住，就(自己)內在的身體(狀態)來觀察思惟身體(的真相)，就(其他)外在的身體(狀態)來觀察思惟身體(的真相)，就(自己)內在的和(其他)外在的身體(狀態)來觀察思惟身體(的真相)。他堅定正住，觀察思惟身體上生起的現相，觀察思惟身體上消失的現相，觀察思惟身體上生起和消失的現相。然則，念住『有身』對他而言，不過是為了覺察和認知(真相)所需而已。他獨立正住，不執著於世間的一切。比丘們，比丘應如是堅定正住，就身體(的狀態)來觀察思惟身體(的真相)。」

    【受觀念處】

    「比丘們，比丘應如何堅定正住，就感受來觀察感受呢﹖比丘正在經歷著愉快的感受時，對這愉快的感受要了了分明；正在經歷著痛苦的感受時，對這痛苦的感受要了了分明；正在經歷著不是痛苦也不是快樂的感受時，對這不是痛苦也不是快樂的感受要了了分明。經歷著愉快的感官(例如：眼受、耳受、鼻受、舌受、身受)感受時，對愉快的感官感受要了了分明；經歷著愉快而非感官的感受時，對愉快而非感官的感受要了了分明。經歷著痛苦的感官感受時……；經歷著痛苦而非感官的感受時……；經歷著不是痛苦也不是快樂的感官感受時……；經歷著不是痛苦也不是快樂且非感官的感受時，對這不是痛苦也不是快樂且非感官的感受要了了分明。」
    「所以他堅定正住，就內在的感受來觀察思惟感受；他堅定正住，就外在的感受來觀察思惟感受……他堅定正住，觀察思惟感受生起的現相，消失的現相，感受生起和消失的現相。然則，念住『有受』對他而言，不過是為了認知和覺察(真相)所需而已。他獨立正住，不執著於世間的一切。比丘們，比丘應如是就感受來觀察思惟感受。」

    【心觀念處】

    「比丘們，比丘應如何堅定正住，就心意來觀察思惟心意呢﹖比丘於貪慾心知其為貪慾心，心離貪慾知其離於貪慾；於瞋恨心知其為瞋恨心，心離瞋恨知其離於瞋恨；於愚癡心知其為愚癡心，心不愚癡知其不愚癡；於收攝心知其為收攝心，於放逸心知其為放逸心，於增上心知其為增上心，於停滯心知其為停滯心，於勝妙心知其為勝妙心，於下劣心知其為下劣心，於定心知其為定心，於散漫心知其為散漫心，於解脫心知其為解脫心，於繫縛心知其為繫縛心。」
    「所以他堅定正住，就內在的心意來觀察思惟心意。他堅定正住，就外在的心意來觀察思惟心意……他堅定正住，觀察思惟心意生起的現相……然則，念住『有心』對他而言，不過是為了認知和察覺(真相)所需而已。他獨立正住，不執著於世間的一切。比丘們，比丘應如是堅定正住，就心意來觀察思惟心意。」

    【法觀念處】

    「比丘們，比丘應如何堅定正住，就心法來觀察思惟心法呢﹖」

    一、五種障礙(北傳譯為五蓋)

    「比丘堅定正住，就有關於五種障礙的心法來觀察思惟心法，他要如何觀察思惟呢﹖比丘們，如果感官的慾望(北傳譯為貪慾)在自己(的內心)出現了，比丘知其出現；如果感官的慾望從自己(的內心)消失，比丘知其消失，他知道未生起的感官慾望如何生起，他知道已生起的感官慾望如何捨棄，他知道已捨棄的感官慾望如何於未來不再生起。」
    「如果惡意(北傳譯為瞋恚)在自己(的內心)生起，比丘知其生起……他知道已捨棄的惡意(敵意、憎)恨如何於未來不再生起。」
    「如果怠惰昏沈(北傳譯為睡眠)在自己(的內心)生起，比丘知其生起……他知道已捨棄的怠惰昏沈如何於未來不再生起。」
    「如果沮喪和亢奮(北傳譯為掉舉——掉是心情低落，舉是心情昂揚)在自己(的內心)生起，比丘知其生起……他知道已捨棄的沮喪和亢奮(心境的起伏不定)如何於未來不再生起。」
    「如果猶疑不定(北傳譯為疑法)在自己(的內心)生起，比丘知其生起。如果猶疑不定從他的內心消失，比丘知其消失。他知道未生起的猶疑不定如何生起，他知道已生起的猶疑不定如何捨棄，他知道已捨棄的猶疑不定如何於未來不再生起。」
    「所以他堅定正住，就內在的心法來觀察思惟心法……他堅定正住，觀察思惟心法生起的現相……然則，念住『所謂心法』對他而言，不過是為了認知和覺察(真相)而已。他獨立正住，不執著於世間的一切。比丘們，比丘應如是就心法的五種障礙來觀察思惟心法。」

    二、五蘊

    「再者，比丘們，比丘堅定正住，就有關於對五蘊執著的心法來觀察思惟心法。他如何觀察思惟呢﹖比丘繫念：色身就是這個樣子，色身就是這樣生起，色身就是這樣消失；感受就是這個樣子，感受就是這樣生起，感受就是這樣消失；覺想就是這個樣子，覺想就是這樣生起，覺想就是這樣消失；業行(心意的形成，決意)就是這個樣子，業行就是這樣生起，業行就是這樣消失；意識就是這個樣子，意識就是這樣生起，意識就是這樣消失。」
    「所以他堅定正住，就內在的心法來觀察思惟心法……他獨立正住，不執著於世間的一切，比丘們，比丘應如是堅定正住，就執著五蘊的心法來觀察心法。」

    三、六個內在的和外在的根塵

    「再者，比丘們，比丘堅定正住，就有關於六個內在的(眼、耳、鼻舌、身、意)和外在的(色、聲、香、味、觸、法)根塵心法來觀察思惟心法。他如何觀察思惟呢﹖他知道眼根，他知道色塵，他知道任何依於這兩者所生起的結縛(繫縛)。他知道未生起的結縛(繫縛)如何生起，他知道已生起的結縛(繫縛)如何捨棄，他知道捨棄的結縛(繫縛)如何於未來不再生起。他知道耳根也知道聲塵……他知道鼻根也知道香塵……他知道舌根也知道味塵……他知道身根也知道觸塵……他知道意根也知道法塵，他知道任何依於這兩者所生起的結縛，他知道未生起的結縛如何生起，他知道已生起的結縛如何捨棄，他知道捨棄的結縛如何於未來不再生起。所以他堅定正住，就內在的心法來觀察思惟心法……他獨立正住，不執著於世間的一切。比丘們，比丘應如是就六個內在的和外在的根塵心法來觀察心法。」

    四、七個正覺的因素(七覺支)

    「再者，比丘們，比丘堅定正住，就有關於七個正覺因素的心法來觀察思惟心法。他如何觀察思惟呢﹖比丘，如果念覺支(意念專注的正覺因素)在自己(的內心)出現了，比丘知其出現；如果念覺支在自己(的內心)消失了，比丘知其消失。他知道未生起的念覺支如何生起，他知道完全開發的念覺支是如何發生。如果擇法覺支(檢查身心狀態的正覺因素)在他自己(的內心)出現了……如果精進覺支(力行正道的正覺因素)在他自己(的內心)出現了……如果喜覺支(法喜洋溢的正覺因素)在他自己(的內心)出現了……如果猗息覺支(安詳寧靜的正覺因素)在他自己(的內心)出現了……如果定覺支(專精一致的正覺因素)在他自己(的內心)出現了……如果捨覺支(泰然捨棄的正覺因素)
    在他自己(的內心)出現了，比丘知其出現；如果捨覺支在他自己(的內心)消失了，他知其消失。他知道未生起的捨覺支如何生起，他知道完全開發的捨覺支如何發生。」
    「所以他堅定正住，就內在的心法來觀察思惟心法…………他獨立正住，不執著於世間的一切。比丘們，比丘應如是就關於七個正覺因素的心法來觀察思惟心法。」

    五、四聖諦

    「再者，比丘們，比丘堅定正住，就有關於四聖諦的心法來觀察心法，他如何觀察思惟﹖比丘如實知『這是苦』；如實知『這是苦集』；如實知『這是苦滅』；如實知『這是苦滅之道』」
    比丘們，什麼是苦聖諦呢﹖生是苦，老是苦，(病是苦)，死是苦，憂、悲、苦、惱是苦，怨憎會是苦，愛別離是苦，求不得是苦。簡而言之，對五蘊的執著(北傳譯為五陰熾盛)就是苦。
    「比丘們，什麼是生﹖在任何種類的一切眾生都有受生，形成、出生、諸蘊的出現，感官的獲得，比丘們，那就叫做生。」
    「什麼是老﹖在任何種類的一切眾生都有老化，衰弱、落牙、白髮、皺膚、佝僂、感官功能衰退，比丘們，那就叫做老。」
    「什麼是死﹖在任何種類的一切眾生都有過世，遷逝、終止、消失、死亡、彌留、結束、諸蘊分離、捨棄身體，比丘們，那就叫做死。」
    「什麼是憂﹖不論什麼時候，當任何人遭受到不幸的苦楚而憂傷、哀愁、內心的憂愁、內心的憂患，比丘們，那就叫做憂。」
    「什麼是悲﹖不論什麼時候，當任何人遭受到不幸的苦楚而哭泣、哀悼、悲傷啜泣、大聲慟哭，比丘們，那就叫做悲。」
    「什麼是苦﹖任何身體上痛苦的感受，不愉快的感受，從身體接觸所產生的痛苦或不愉快的感受，比丘們，那就叫做苦。」
    「什麼是惱﹖任何心理上痛苦的感受，心理上不愉快的感受，從心理接觸所產生的痛苦或不愉快的感受，比丘們，那就叫做惱。」
    「什麼是失望沮喪﹖不論什麼時候，當任何人遭受到不幸的苦楚而失望、絕望、沮喪、失神，比丘們，那就叫做失望沮喪。」
    「比丘們，什麼是怨憎會﹖任何人都會有他不想要、不喜歡、不愉快的色、聲、香、味、觸、法，或者任何人都會遇到幸災樂禍者，心懷害意、不適、不可靠的人、而必須與他們聚會、交往、連絡、共事，比丘們，那就叫做怨憎會。」
    「什麼是愛別離﹖任何人都會有他想要、喜歡、愉快的色、聲、香、味、觸、法，或者任何人都會遇到隨喜祝福者，心懷善意、適意、可靠的人，父母、兄弟、姊妹、親戚晚輩、朋友、同事、血親，卻喪失聚會、交往、連絡、共事的因緣，比丘們，那就叫做愛別離。」
    「什麼是求不得﹖比丘們，受生所支配的眾生們生起這樣的願望：『哦！但願我們不受生的支配，但願我們不必受生！』但是這不是靠著願望就能得到的，那就是求不得。受老、病、死、憂、悲、苦、惱和絕望所支配的眾生們，生起這樣的願望。『哦！但願我們不受老……絕望所支配，但願我們不會發生這些事！』但是這不是靠著願望就能得到的，那就是求不得。」
    「比丘們，簡而言之，怎麼說對五蘊的執著是苦呢﹖如下所述：對色蘊的執著，對受蘊的執著，對想蘊的執著，對行(心理形成)蘊的執著，對識蘊的執著，簡而言之，這些就是對五蘊的執著。比丘們，那就叫做苦聖諦。」
    「比丘們，什麼是苦集聖諦﹖那就是導致再生的渴愛，欣喜於貪慾和樂趣，時時處處尋找著新奇的欣樂：也就是感官的渴愛(欲愛)，「存在」的渴愛(色愛)，「不存在」的渴愛(無色愛)。」
    「這渴愛從何處生起和滋長﹖世間任何適意和愉快的地方，就是渴愛生起和滋長的所在。」
    「世間的適意和愉快是什麼﹖世間的眼目是適意而愉快的，如是世間的耳、鼻、舌、身、意是適意而愉快的，渴愛就在那兒生起並滋長。世間的色、聲、香、味、觸、法是適意而愉快的，渴愛就在那兒生起並滋長。」
    「世間的眼識、耳識、鼻識、舌識、身識、意識是適意和愉快的，渴愛就在那兒生起並滋長。」
    「世間的眼觸、耳觸、鼻觸、舌觸、身觸、意觸是適意而愉快的，渴愛就在那兒生起並滋長。」
    「世間的眼觸、耳觸、鼻觸、舌觸、身觸、意觸所生出的感受是適意而愉快的，渴愛就在那兒生起並滋長。」
    「對世間色、聲、香、味、觸、法的覺想是適意而愉快的，渴愛就在那兒生起並滋長。」
    「對世間色、聲、香、味、觸、法的意願是適意而愉快的，渴愛就在那兒生起並滋長。」
    「對世間色、聲、香、味、觸、法的渴愛是適意而愉快的，渴愛就在那兒生起並滋長。」
    「對世間色、聲、香、味、觸、法的憶想是適意而愉快的，渴愛就在那兒生起並滋長。」
    「對世間色、聲、香、味、觸、法的聯想是適意而愉快的，渴愛就在那兒生起並滋長。比丘們，那就叫做苦集聖諦。」
    「比丘們，什麼是苦滅聖諦呢﹖那就是渴愛的完全消失與熄滅，放棄、拋棄、解脫、捨離。如何捨棄這渴愛呢﹖它的止息是如何發生的呢﹖」
    「世間的任何地方，只要有任何適意而愉快的事物，渴愛就在那兒止息。什麼是世間適意和愉快的所在呢﹖」
    「世間的眼目是適意而愉快的，如是世間的耳、鼻、舌、身、意是適意而愉快的，渴愛就在那兒被捨棄，渴愛就在那兒止息。」
    「世間的眼識、耳識、鼻識、舌識、身識、意識是適意而愉快的，渴愛就在那兒被捨棄，渴愛就在那兒止息。」
    「世間的色、聲、香、味、觸、法是適意而愉快的，渴愛就在那兒被捨棄，渴愛就在那兒止息。」
    「眼觸、耳觸、鼻觸、舌觸、身觸、意觸……；色、聲、香、味、觸、法的覺想；對色、聲、香、味、觸、法的意願……；對色、聲、香、味、觸、法的渴愛；對色、聲、香、味、觸、法的憶想……；對世間色、聲、香、味、觸、法的聯想是適意而愉快的，渴愛就在那兒結束，渴愛就在那兒止息，比丘們，那就叫做苦滅聖諦。」
    「比丘們，什麼是苦滅道跡聖諦呢﹖那就是八正道，所謂正見、正志、正語、正業、正命、正勤、正念、正定。」
    「比丘們，什麼是正見呢﹖比丘們，那就是知道苦，知道苦集，知道苦滅，知道苦滅道跡。這就叫做正見。」
    「比丘們，什麼是正志呢﹖決心離欲，決心不懷惡(敵)意，決心不願傷害。比丘們，這就叫做正志。」
    「比丘們，什麼是正語呢﹖不妄語、不兩舌、不惡口、不綺語，這就叫做正語。」
    「比丘們，什麼是正業呢﹖不殺生，不取未經給與的東西，不做不正當的性行為，這就叫做正業。」
    「比丘們，什麼是正命﹖比丘們，聖弟子放棄錯誤的謀生方式，而以正當的方式維持生計。(這就叫做正命)。」
    「比丘們，什麼是正勤﹖比丘們，比丘立志，努力、精勤、用心、奮力去防止尚未生起的邪惡的心理狀態，不讓它生起。他立志……奮力去克服已經生起的邪惡的心理狀態。他立志奮力去產生尚未生起的善良的心理狀態。他立志…………努力、精勤、用心並奮力去維護已經生起的善良的心理狀態，不讓它們消失，讓它們增長，開發至於完美。這就叫做正勤。」
    「比丘們，什麼是正念﹖比丘們，比丘堅定正住，就身體來觀察思惟身體，熱切的，念念分明的，專注的，袪除了世間的渴愛和煩憂；他堅定正住，就感受來觀察思惟感受……；他堅定正住，就心意來觀察思惟心意……；他堅定正住，就心法來觀察思惟心法，熱切的，念念分明的，專注的，袪除了世間的渴愛和煩憂。這就叫做正念。」
    「比丘們，什麼叫做正定﹖比丘捨離了感官的慾望，捨離了不善的心理狀態，進入並保持初禪——離欲而生，有覺想、有思惟(有覺有觀)，充滿喜樂。然後，平息覺想和思惟，得到內在的寧靜和心意的專一，他進入並保持第二禪——專精而生，沒有覺想和思惟，充滿喜樂。然後，喜受消失了，保持著輕安舒泰，專注和念念分明，他自己體驗著聖弟子所說：『住於寧靜和專注就是快樂』的樂受，他進入了第三禪。然後，他捨棄了苦樂的感受，先前的悲喜皆已消失，他進入並保持於第四禪——超越苦樂，由寧靜和專注所淨化。這就叫做正定。比丘們，那就叫做苦滅道跡聖諦。」
    「所以，他堅定正住，就內在的心法來觀察思惟心法，就外在的心法來觀察思惟心法，就內、外在兼具的心法來觀察思惟心法。他堅定正住，觀察思惟心法生起的現相：他堅定正住，觀察思惟心法消失的的現相；他堅定正住，一併觀察思惟心法生起和消失的現相。然而，念住『有此心法』不過是為了覺察和認知(真相)所需而已，不執著於世間的一切。比丘們，那就是比丘應如是就關於四聖諦的心法來觀察思惟心法。」
    「比丘們，任何人如果修習四念處，只要七年，便可望得到兩種果証之一：當生証得阿羅漢，或者，如果還有一些餘蘊，就會証得阿那含(不還者)。姑且不說七年——任何人如果修習四念處，只要六年……五年……四年……三年……二年……一年就可望得到兩種果証之一……；姑且不談一年——任何人如果修習四念處，只要七個月……，六個月……，五個月……，四個月……，三個月……，二個月……，一個月……，半個月就可望得到兩種果証之一……；姑且不談半個月——任何人如果修習四念處，只要一週，便可望得到兩種果証之一：當生証得阿羅漢，或者，如果還有一些餘蘊，就會証得阿那」含(不還者)。」
    「這就是一開始所說的：『比丘們，有這麼一條道路可以引導眾生至於清淨，克服憂悲惱苦，袪除痛苦悲傷，獲得正道，體証涅槃——那就是四念處。』因此，才作如是說。」
    世尊如是說已，比丘們歡喜踴躍。

    一九九五、十、二譯于台中遠離軒


三、念身經(身觀念處經)
    根據漢譯中阿含經卷第二十

    漢譯中阿含經東晉瞿曇僧伽提婆譯
    台灣曾銀湖寫成現代語體

    我聽說是這樣：
    有一段時間，佛陀遊化於鴦祇國境之中，與大比丘眾一起前往阿(上和下心)那揵尼的住處。那時，　夜過天明，世尊著衣持缽走入阿那聚落去乞食。吃過飯後，收拾衣缽，盥洗手腳，肩上攜帶著尼師檀(坐墊)
    走入樹林中，在一棵樹下，舖好坐墊，盤起雙腿而禪坐。
    當時有很多比丘吃過飯後，集合坐在講堂內，共同討論此事：「各位，世尊非常奇特，就修習身觀念處詳加分析、廣為解說，強調要予以觀察思惟，強調要加以修習守護。在一心專注之下善加實踐念住。佛陀說修習身觀念處有大果報，能得到清淨法眼，能看見聖諦真理。」
    那時，世尊在禪坐後，以超越凡夫肉耳的淨天耳，聽到比丘們在吃過飯後，集合坐在講堂內，共同討論此事：「各位，世尊非常奇特，就修習身觀念處詳加分析、廣為解說，強調要予以觀察思惟，強調要加以修習守護。在一心專注之下善加實踐念住。佛陀說修習身觀念處有大果報，能得到清淨法眼，能看見聖諦真理。」世尊聽到之後，於過午時分，就從禪坐起身，前往講堂，在比丘眾的前面舖好座位而坐下來。
    那時，世尊告諸比丘：「你們剛才一起討論什麼事呢﹖為了什麼事情而集合坐在講堂呢﹖」
    諸比丘就報告說：「世尊，我們在吃過飯後，集合坐在講堂，共同討論此事：『各位，世尊非常奇特，就修習身觀念處，詳細分析、廣為解說，強調要予以觀察思惟，強調要加以修習守護。在一心專注之下善加實踐念住。佛陀說修習身觀念處有大果報，能得到清淨法眼，能看見聖諦真理。』世尊，我們剛才就是一起討論此事。因為此事才集合坐在講堂。」世尊又告諸比丘：「為什麼我詳細分析、廣為解說修習身觀念處，乃至得大果報呢﹖」
    當時，諸比丘報告世尊說：「世尊是法的根本、法的權威，法是由世尊所開示宣說的。希望世尊說明，我們聽聞之後就知道廣大的意義。」
    佛陀便說：「你們仔細聽，好好憶念著，我當為你們分析它的意義。」當時諸比丘就接受教導而聆聽著。

    【念茲在茲】

    佛陀說：「比丘要如何修習身觀念處呢﹖比丘在走路時知道走路，站立時知道站立，坐著時知道坐著，躺著時知道躺著，入睡時知道入睡，睡醒時知道睡醒，半睡半醒時知道半睡半醒。比丘這樣隨念著自己身體的活動便會如實地認知上述情況。他如果能夠這樣子保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心(寧靜專注的心意)，那麼得到定心之後，就能如實地了知上述的狀況了，這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘必須正確地了知進、出，善於觀察分別自己屈、伸、俯、仰，舉止活動的程序。穿帶袈裟、衣缽時，行、住、坐、臥時，眠、寤、語、默時，都要正確地了知。比丘這樣隨念著自己身體的活動便會如實地認知上述情況。他如果能夠這樣子保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後就能如實地了知上述的狀況了。這就稱之為比丘修習身觀念處。」

    【念住善法】

    「其次，比丘修習身觀念處時，比丘如果生起惡、不善的念頭，就以念住善法來對治、切斷、熄滅、制止它，就像木工師傅和木工徒弟，他們使用墨斗和準繩來標記木材，再以銳利的斧頭加以修裁令它端直一樣。比丘生起惡、不善的念頭時，就以念住善法來對治、切斷、熄滅、制止它。比丘這樣隨念著自己身體的活動便會如實地認知上述情況。他如果能夠這樣子保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後就能如實地了知上述的狀況了。這就稱之為比丘修習身觀念處。」

    【念住呼吸】

    「其次，比丘修習身觀念處時，比丘必須牙齒上、下相接著，舌頭抵著上齶(註：靜坐時的口腔狀態)，以心意來對治心意，對治、切斷、熄滅、制止。就像二個大力士捉住一個羸弱的人，隨意自在地到處旋轉、捉拿、捶打他一般。比丘就像這樣。牙齒上、下相接著，舌頭抵著上齶，以心意來對治心意，對治、切斷、熄滅、制止。比丘這樣隨念著自己身體的活動，便會如實地認知上述情況。他如果能夠這樣子保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，得到定心之後，就能如實地了知上述的狀況了。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘必須念住呼吸，吸入時即知吸入，呼出時即知呼出；長吸入時即知長吸入，長呼出時即知長呼出；短吸入時即知短吸入，短呼出時即知短呼出。學習認識一切身體活動與吸入的關連，學習認識一切身體活動與呼出的關連；學習認識身體活動休息與吸入的關連，學習認識身體活動休息與呼出的關連。比丘這樣隨念著自己身體的活動，便會如實地認知上述情況。他如果能夠這樣子保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，得到定心之後，就能如實地了知上述的狀況了。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘因為離欲而生喜樂，浸漬身體、滋潤光澤，普遍充滿於此身中。由離欲所生的喜樂無處不遍及，就像工於沐浴的人，用器皿盛著澡豆(洗澡用的皂粒)和水調揉、浸漬、潤澤，普遍充滿，凝聚成一體，無處不周遍一般。比丘這樣由離欲而生喜樂，浸漬身體、滋潤光澤，普遍充滿於此身中。由離欲所生的喜樂，無處不遍及。比丘這樣隨念著自己身體的活動，便會如實地認知上述情況。他如果能夠這樣子保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況了。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘由禪定而生喜樂，浸漬身體、滋潤光澤，普遍充滿於此身中。由禪定所生的喜樂無處不遍及，就像山泉一樣清淨不濁，充滿洋溢，四方湧過來的水就沒有機會流進來，因為山泉底下的水流自行湧出，滿溢而流到外面，潤澤山林，普遍充滿，無處不周遍。比丘這樣由定生喜樂、浸漬身體、滋潤光澤，普遍充滿於此身中，由定所生的喜樂無處不遍及。比丘這樣隨念著自己身體的活動，便會如實地認知上述情況，他如果能夠這樣保持遠離獨住、心無放逸、精勤修行、切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況了。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘平息喜悅而生安樂，浸漬身體、滋潤光澤，普遍充滿於此身中。平息喜悅所生的安樂無處不遍及，就像青蓮花、紅、赤、白蓮花，水生水長在水底，根、莖、花、葉悉皆浸漬潤澤，普遍充滿，無處不周遍。比丘這樣平息喜悅而生安樂，浸漬身體、滋潤光澤，普遍充滿於此身中。平息喜悅而生的安樂無處不遍及。比丘這樣隨念著自己身體的活動，便會如實地認知上述情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況了。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘於此身中以清淨心瞭解心意活動的整個過程，於此身中，清淨之心無處不遍及。就像一個人披著七、八尺長的衣服，從頭到腳，無處不被覆蓋著。就像這樣，比丘在此身體之中，清淨之心無處不遍及。比丘這樣隨念著自己身體的活動，便會如實地認知上述情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況了。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘念住光明想，善於受持，善於意念，前後一致，前後相續；晝以繼夜，晝夜如是；上下一致，上下相續，這樣子心不顛倒，心意無所糾纏，修持光明心，心意終不被愚闇所覆蓋。比丘這樣隨念著自己身體的活動，便會如實地認知上述情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況了。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘觀察身相，善於受持，善於意念，就像有人坐著觀察躺著的人，或是躺著觀察坐著的人，比丘就像這樣觀察身相，善於受持，善於意念。比丘這樣隨念著自己身體的活動，便會如實地認知上述情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況。這就稱之為比丘修習身觀念處。」

    【不淨觀】

    「其次，比丘修習身觀念處，比丘隨著此身住止之處，隨其好惡，從頭頂到腳底，觀察種種不淨的東西充滿其中。在這個身體裡面有髮、毛、爪、齒、粗細的薄皮膚、肉、筋、骨、心、腎、肝、肺、大腸、小腸、脾、胃、糞、腦及腦根、淚、汗、涕、唾、膿、血、脂肪、髓涎、膽汁、小便。就像用容器盛著一些種子，有眼睛的人都能清楚地看到稻穀、粟米、大麥、小麥，大小麻、豆、菘菁、芥子。比丘就像這樣，隨著此身住止之處，隨其好惡，從頭頂到腳底，觀察種種不淨的東西充滿其中，在這個身體裡面有髮、毛、爪、齒、粗細的薄皮膚、肉、筋、骨、心、腎、肝、肺、大腸、小腸、脾、胃、糞、腦及腦根、淚、汗、涕、唾、膿、血、脂肪、髓涎、膽汁、小便。比丘這樣隨念著自己身體的活動，便會如實地認知上述的情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就會如實地了知上述的狀況。這就稱之為比丘修習身觀念處。」

    【四大觀】

    「其次，比丘修習身觀念處時，比丘觀察此身的各種性質，我的身體裡面有地性、水性、火性、風性、空性、識性元素，就像屠夫殺牛一般，剝皮放在地上，分作六段。比丘就像這樣，觀察身體的各種性質。在這個身體裡面有地性、水性、火性、風性、空性、識性元素。比丘這樣隨念著自己身體的活動，便會如實地認知上述情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就會如實地了知上述的狀況。這就稱之為比丘修習身觀念處。」

    【墓墟觀】

    「其次，比丘修習身觀念處時，比丘觀察死屍，過了一、二天乃至六、七天之後，被烏鴉所啄食，被狼、狗所啃食，火燒地埋都會腐朽、爛壞。看到之後，自行比較：如今我這個身體也是一樣，同樣會有這個現相，終究難逃這個下場。比丘這樣隨念著自己身體的變化，便會如實地認知上述情況，他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況，這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘原來所看到的死屍，骸骨已呈青色，腐爛侵蝕泰半，骨鎖散落在地。看到之後，自行比較：如今我這個身體也是一樣，同樣會有這個現相，終究難逃這個下場。比丘這樣隨念著自己身體的變化，便會如實地認知上述情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘原來所看到的死屍，皮膚、血、肉均已剝離，只有筋腱相連。看到之後，自行比較：如今我這個身體也是一樣，同樣會有這個現相，終究難逃這個下場。比丘這樣隨念著自己身體的變化，便會如實地認知上述情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘原來所看到的死屍，骨頭已經節節支解，散落在各處，腳骨、手骨、髀骨、臗骨、脊骨、肩骨、頸骨、髑髏骨(頭骨)，各在不同的地方。看到之後，自行比較：如今我這個身體也是一樣，同樣會有這個現相，終究難逃這個下場。比丘這樣隨念著自己身體的變化，便會如實地認知上述情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況。這就稱之為比丘修習身觀念處。」
    「其次，比丘修習身觀念處時，比丘原來所看到的死屍，骨頭已經泛白如螺貝，泛青如鴿羽的顏色，赤色則如血污，腐爛朽壞如粉末。看到之後，自行比較：如今我這個身體也是一樣，同樣會有這個現相，終究難逃這個下場。比丘這樣隨念著自己身體的變化，便會如實地認知上述情況。他如果能夠這樣保持遠離獨住、心無放逸、精勤修行，切斷心理上的各種過患而得到定心，那麼得到定心之後，就能如實地了知上述的狀況。這就稱之為比丘修習身觀念處。」
    「如果能夠這樣修習身觀念處，這樣廣為解說者，各種善法，也就是道品法，盡在其中。他如果具有清淨心，瞭解整個心意活動的過程，就像大海，各條小河都流入海中。如果能夠這樣修習身觀念處，這樣廣為解說者，各種善法，也就是道品法，盡在其中。」
    「若有出家修梵行的人，不能正確地建立身觀念處，往來遊行時很少用心的人，就會被魔王波旬所窺伺、尋求其控制之方便，而且必定能夠得逞的。為什麼會這樣呢﹖因為那個出家修梵行的人內心空虛而沒有身觀念處的緣故。就像一個無水的空瓶子安放在地上，如果有人持水來倒入瓶中，你們認為如何﹖那瓶子是否會承受水呢﹖」
    比丘答曰：「會承受的，世尊」
    「為什麼呢﹖因為它中空無水，安放在地上，所以一定會承受。因此，若有出家修梵行的人不能正確地建立身觀念處，往來遊行時很少用心的人，就會被魔王波旬所窺伺、尋求其控制之方便，而且必定能夠得逞的。為什麼會這樣呢﹖因為那個出家修梵行的人內心空虛而沒有身觀念處的緣故。」
    「若有出家修行的人能夠正確地建立身觀念處，往來遊行時充滿無量專注之心者，雖被魔王波旬所窺伺、尋求其控制之方便，終不能得逞，為什麼會這樣呢﹖因為那個出家修梵行的人內心不空虛而具有身觀念處的緣故。就像有一個裝滿水的瓶子安放在地上，若有人拿水來傾倒入於瓶中，你們認為那個瓶子還會再承受水嗎﹖」
    比丘答：「不再承受了，世尊。」
    「為什麼呢﹖因為那裝滿水的瓶子安放在地上，所以不再承受。因此，若有出家修梵行的人能夠正確地建立身觀念處，往來遊行時充滿無量專注之心者，雖被魔王窺伺、尋求其控制之方便，終不能得逞。為什麼呢﹖因為那個出家修梵行的人內心不空虛而具有身觀念處的緣故。」
    「若有出家修梵行的人不能正確地建立身觀念處，往來遊行時很少用心的人，就會被魔王波旬所窺伺、尋求其控制之方便，而且必定能夠得逞的。為什麼會這樣呢﹖因為那個出家修梵行的人內心空虛而沒有身觀念處的緣故。就像大力士把沈重的大石頭擲到泥沼中，你們認為會不會陷入泥沼之中呢﹖」
    比丘答：「會陷入的，世尊。」
    「為什麼呢﹖因為石頭比泥沼沈重，所以一定會陷入。因此，若有出家修梵行的人不能正確地建立身觀念處，往來遊行時很少用心的人，就會被魔王波旬所窺伺、尋求其控制之方便，而且必能得逞的。為什麼呢﹖因為那個出家修梵行的人內心空虛而沒有身觀念處的緣故。
    「若有出家修梵行的人能夠正確地建立身觀念處，往來遊行時充滿無量專注之心者，雖被魔王波旬所窺伺、尋求其控制之方便，終不能得逞。為什麼呢﹖那個出家修梵行的人內心不空虛而具有身觀念處的緣故。就像大力士把輕毛球(絮)水平擲往窗戶門扇一樣，你們認為會不會丟進窗戶門框裡面去呢﹖」
    比丘答：「不會的，世尊。」
    「為什麼呢﹖因為毛球(絮)很輕，窗戶門扇平行而立，所以丟不進去。因此，若有出家修梵行的人能夠正確地建立身觀念處，往來遊行時充滿無量專注之心者，雖被魔王波旬所窺伺、尋求其控制之方便，終不能得逞。為什麼呢﹖因為那個出家修梵行的人內心不空虛而具有身觀念處的緣故。」
    「若有出家修梵行的人不能正確地建立身觀念處，往來遊行時很少用心的人，就會被魔王波旬所窺伺、尋求其控制之便，而且必能得逞的。為什麼呢﹖因為那個出家修梵行的人內心空虛而沒有身觀念處的緣故。就像有人用枯槁的木頭和乾燥的鑽子來鑽木取火一樣，你們認為那個人能取得到火嗎﹖」
    比丘答：「取得到，世尊。」
    「為什麼呢﹖因為用乾燥的鑽子鑽入枯槁的木頭，所以一定取得到。因此，若有出家修梵行的人不能正確地建立身觀念處，往來遊行時很少用心的人，就會被魔王波旬所窺伺、尋求其控制之方便，而且必能得逞。為什麼呢﹖因為那個出家修梵行的人內心空虛而沒有身觀念處的緣故。」
    「若有出家修梵行的人能夠正確地建立身觀念處，往來遊行時充滿無量專注之心者，雖被魔王窺伺、尋求其控制之方便，終不能得逞。為什麼呢﹖因為那個出家修梵行的人內心不空虛而有身觀念處的緣故。就像有人用潮濕的木頭和鑽子來鑽木取火一樣，你們認為那個人能取得到火嗎﹖」
    比丘答：「取不到，世尊。」
    「為什麼呢﹖因為用潮濕的鑽子鑽入潮濕的木頭，所以取不到。因此，若有出家修梵行的人能夠正確地建立身觀念處，往來遊行時充滿無量專注之心者，雖被魔王波旬所窺伺、尋求其控制之方便，終不能得逞。為什麼呢﹖因為那個出家修梵行的人內心不空虛而有身觀念處的緣故。」

    【十八項功德】

    「這樣修習身觀念處，這樣廣為解說者，當會得到十八項功德。那十八項呢﹖」
    (1)比丘能夠忍受飢渴、寒熱、蚊虻、蠅蚤、風日的煎熬，惡聲漫罵、木杖捶打也能忍受。身體遇到各種疾病，極為痛苦，幾乎喪命，種種不愉快的事皆能忍耐。這樣修習身觀念處，這樣廣為解說者，就是第一項功德。
    (2)其次，比丘能忍耐不愉快，若發生不愉快的事，內心終不執著。這樣修習身觀念處，這樣廣為解說者，就是第二項功德。
    (3)其次，比丘能夠忍耐恐怖。若發生恐怖的事，內心終不執著。這樣修習身觀念處，這樣廣為解說者，就是第三項功德。
    (4)(5)(6)(7)其次，比丘若生起三惡念，欲念、恚念、害念，若生起三惡念，內心終不執著。這樣修習身觀念處，這樣廣為解說者，就是第四、五、六、七項功德。
    (註：漢譯可能有誤，三件事卻列了四項功德)
    (8)其次，比丘離欲、離惡不善之法乃至得到第四禪成就，這樣修習身觀念處，這樣廣為解說者，就是第八項功德。
    (9)其次，比丘三結(註：身見、戒禁取見、疑法)已盡，証得須陀洹果，不再墮入惡趣，必定趨向正覺，最多再經歷七次往返于人間、天上的生命旅程，就會超越苦海的邊際，這樣修習身觀念處，這樣廣為解說者，就是第九項功德。
    (10)其次，比丘三結已盡，婬、怒、癡轉薄，証得一來果(註：斯陀含果)，只要再經歷一次人天往返的生命旅程，就會超越苦海的邊際。這樣修習身觀念處，這樣廣為解說者，就是第十項功德。
    (11)其次，比丘五下分結(註：貪欲、瞋恚及三結)已盡，生於阿那含天便得般涅槃，得不退法，不還生此世間。這樣修習身觀念處，這樣廣為解說者，就是第十一項功德。。
    (12)(13)(14)(15)(16)(17)其次，比丘若有息解脫、離色得無色、如其像定、成就以身作証，以智慧觀察、知漏(煩惱)斷漏，這樣修習身觀念處，這樣廣為解說者，就是第十二、十三、十四、十五、十六、十七項功德。
    (18)其次，比丘得如意足、天耳通、他心通、宿命智、生死智，諸漏已盡，得到無漏的心解脫和慧解脫。於現法中(此時此地)當下自知自覺，自行成就以身作証，如實地知道：生已盡，梵行已立，所作已辦，不再受後有。這樣修習身觀念處，這樣廣為解說者，就是第十八項功德。
    「這樣修習身觀念處，這樣廣為解說者，當明白有此十八項功德。」佛陀這樣解說，諸比丘聽聞之後都歡喜奉行。

    一九九五、十一、四語譯于台中遠離軒


四、解脫心

    公元1929年左右尊者阿迦曼在清邁為大眾演說「漸進的修行系列」
    英譯：佚名
    中譯：曾銀湖(台灣)

   一、修習才能保持正法的純淨

    佛陀說過，當他的正法放入凡夫的心中時，必然會徹底地敗壞無餘；但是如果放入聖弟子的心中，必定是真正的純淨和可靠，同時也是不能被抹滅和遮蔽的。
所以，如果我們只是致力於正法理論的研究，那是起不了作用的，只有當我們已經訓練自己的心意去消除它的反覆無常——也就是它的煩惱塵垢時——它才會充分地利益我們——也只有這樣，才能保持正法的純淨，避免扭曲或偏離了它的原始法義。

   二、追隨佛陀，在訓練別人之前我們必須先訓練好自己

    「可化丈夫調御士，天人師，佛，世尊。」
    我們的佛陀在成為世尊-向可化(可調教的)眾生說法者，之前，先行調御(調伏訓練)自己達到無上正等正覺，成為佛陀——覺者。惟有如此，他才能成為尊師，人類和天眾中開發程度值得予以教導者的老師和訓練者。因此，他的聲譽流傳四方，直到今天。
    所有過去的聖弟子們也是一樣，在幫助老師傳播他的教導給予大眾之前，他們都善予訓練和調伏了自己，所以他們的聲譽就像佛陀那樣的流傳著。
    然而，如果一個人沒有先行訓練好自己，就宣揚教法，他的惡名將會流傳四方，由於他犯了沒有遵守佛陀和過去所有聖弟子們的典範的錯誤，他的惡名將會流傳四方。

   三、根本的財產，自我訓練開始的本錢

    為什麼聰明的人們，在誦念、受戒或做任何其它功德之前，總是 na mo「南無」(中譯註：以唐音、閩南音讀之)做為他們的起點？為什麼 na mo「南無」從未被省略或被拋棄？這暗示著 na mo「南無」一定是有意義的。如果我們把它加以思考，我們發現na「南」代表水元素，而 mo 「無」代表地元素——於此，心裡記起一行經文：
    「父母所生，粥飯所養。」
    「當母親和父親的生殖元素結合時，身體成為生命。當他從母親的子宮生出來後，用米飯和麵食來餵養他，因此才能發育和長大。」 na 「南」是母親的元素；mo「無」是父親的元素。當這兩個元素結合時，母親的火元素於是熱暖結合物，直到它成為所謂的「哥拉拉」，一個微小的油滴。這就是接著的識能夠進行連結的地方，所以心意就與 na mo「南無」元素結合。一旦心意住止了，油滴就蘊育成一個血球。從一個血球成為一個桿狀體，然後是一片肉。然後它擴張成一隻蜥蜴的形狀，有五個延伸處：雙臂、雙腿和頭。
    (至於元素風和火，它們後來才住止，因為它們不是心意所執著的。如果心意不執持小油滴，油滴就消失了或像無用之物般的被拋棄了。它沒有風或火，就像當一個人死亡，而風和火從身體消失的時候一樣。這就是為什麼我們說它們是次要元素。重要的因素是兩個原始的元素 na mo 「南無」。)
    小孩子生下以後，他必須依賴 na 「南」-他的母親，和 mo 「無」-他的父親，來照顧他，用米麵一類的食物來哺育他，同時教導和訓練他各種美德。因此母親和父親被稱為孩子最初的啟蒙師。母親和父親對於他們孩子的慈愛是無法衡量或計算的。他們給我們的遺產——身體——是我們最基本的財產。外在的財富，銀或金，都從這個身體而來，如果我們沒有這個身體，我們就不能做任何事，也就是說我們將會一無所有，因此，我們的身體是我們承繼父母所有遺產的根本，那也就是為什麼我們說他們給予我們的恩惠是無法衡量的，聰明的人們因此決不會忽略或遺忘他們。
    我們首先必須要擁有這個身體，這個 na mo「南無」，然後我們才能頂禮膜拜。把 na mo「南無」翻譯為恭敬皈依只是詮釋了這個動作而已，並未說明動作的來源。
    同樣這個根本的財產，就是我們用以訓練自己，開始時的資本，所以當論及修習所需要的資財時，我們不須感到欠缺或貧乏。

   四、修習的根本基礎

    當提到 na mo「南無」兩個元素本身時，並不適當也不完全，我們必須重排母音字母和子音字母如下：從n 取 a 給 m，從 m 取 o 給 n，然後把 ma 放在 no前面，這就給我們 mano ——心意，現在我們有了身體伴連著心意，而這就足夠做為修習的根本基礎了，mano-心意，是最初的，偉大的基礎，我們所做或所說的每一件事都從心意而來，如佛陀所說：
    「諸法意為先導，心意最勝，心意所成。」
    「一切法以心意為先導，由心意所支配，由心意所成就。」佛陀從這個偉大的基礎——心意，來明確解說所有的正法律，所以當他的弟子們依據正法律思惟，直到namo 「南無」完全地清楚明白時，然後 mano「心意」做為詳細解說的結束，也就是它位於所有解說之後。
    所有的想像來自心意，我們每個人都有他自己的重擔，我們帶著它做為假設和公式，隨波逐流，直到它們生起無明，也就是創造「有」和「生」的因素，都是從我們對這些事情無知，從我們愚癡地執著它們都是「我」或「我的」而起。

   五、世間萬物的根本因緣

    七冊的阿毘達磨(論藏)，除了發趣論之外，都有一定的範圍；至於發趣，它的範圍是無限的。只有佛陀才能瞭解它的全部。當我們思考巴利聖典，它以因緣相應開始，我們發現宇宙萬物持續的主要因緣不外是心意，心意是偉大的因緣，它就是主要的，就是重要的。所有的事情除了它之外就是果報或因緣。在發趣論裡所提到的其餘因素，從所緣到不離緣，能夠作為持續的因素，就是由於這偉大的因緣，心意，首先來到。如是第4節裡討論的 mano ——心意；第6節裡即將討論到的「住地」；和這裡討論的偉大因緣都是指同一件事，佛陀能夠明確解說正法律，以他的十力直覺了知事物，並瞭解一切法，正因為以這個大因緣做為主要的因素，他的理解範圍是無限的。同樣的，所有的弟子們也以這個偉大的因緣做為他們的主要因素，所以才能如實知道佛陀的教導，這就是阿說示尊者(馬勝比丘)，五同修(比丘)中的第五位，所教導舍利弗尊者的——「諸法因緣生，亦從因緣滅；我師大沙門，常作如是說」
    「諸法因緣生…………」由於這個偉大的因緣是重要的因素，主要的因素，因此當阿說示尊者達到這個程度時——偉大的因緣——舍利弗尊者怎能不深入於法流？——世間一切法都是因此大因緣而生，即使是超越世間的法義也是由此大因緣達到的，這就是為什麼說發趣論的範圍是無限的。任何人，訓練心意——偉大的因緣——直到它明亮燦爛，便能夠無限地了知內在和外在的各種事物。

   六、生死輪迴的根本教唆者

    「緣無明住地而生行，……取……有……生。」
    我們每個人生為人類都有他的生處，也就是我們都有父母做為我們的生處。那麼為什麼佛陀解說因緣法只從無明開始？無明從何而來，他並沒有說，無明就像我們一樣，一定有它的父母，我們從上面知道「住地」是它的父母，「住地」是指最初的心意。當最初的心意浸染了愚癡，就有持續的因素：無明的因緣。一旦有了「無明」，它就成了「行」——心理形成的因緣，伴隨著對它們的執著，這就長養了「有」和「生」的狀態。也就是這些事情將必繼續生起並持續地相互增長，它們被稱為緣起，因為它們互相支持強化。
    明和無明都從「住地」而來，當「住地」浸染了無明，它並不知道它的情況；但是當它浸潤於「明」時，它知道它們真正的情況。這就是事實如何顯現的經過，當以清淨的內明予以思考時所呈現的。
    總而言之，「住地」是生死輪迴的主要教唆者，因它被稱為三毒(見第12節)的根源，當我們要切斷生死輪迴，使它不再相連而消失於空時，我們必須訓練這主要的教唆者去開發「明」，警覺於所有情況的真相，於是它將從它的愚癡中復甦而不再去長養任何因緣，「住地」，根本的教唆者，將停止旋紡，這將終止我們的生死輪迴。(中譯註：有五住地：一、邪見住地——對三界的錯誤知見。二、欲愛住地——執著於欲界。三、色愛住地——執著於色界。四、無色愛住地——執著於無色界。五、無明住地——無明的狀態，不明白三界的狀態。無明如風，住地如三界大海，風吹大海便起煩惱波瀾。)

   七、殊勝的地位：道、果和涅槃的基礎

    「淨化有情之道中，人類為殊勝。」
    「在人類之中可以找到殊勝的地位：淨化眾生之道。」這可以解釋如下：我們已經從 mano -我們的雙親接受了遺產——也就是這個身體，生得人身，這是最高的誕生，我們是殊勝的眾生，被妥善地放置於殊勝的地位，具備了思想、語言、行為的寶藏，如果我們想要積聚外在的寶藏，例如物質的財富，我們可以做得到，如果我們想要積聚內在的寶藏，例如道、果和涅槃的不平凡特質，我們也可以做得到，佛陀為我們人類明確解說正法律，而絕對不是為了牛、馬、象……等，我們人類才是能夠修習達到純淨的族群，所以我們不應沮喪或自卑，認為我們沒什麼價值或缺少能力，因為生為人類，我們是有能力的，我們所沒有的，我們可以長養它；我們已經擁有的，我們可以使它增長，這和本生經的教導是一致的。
  「佈施、持戒、修習，力行必生天，力行至殊勝。」
  「根據佛陀的教導，透過慈善佈施，持戒和開發心意，努力於積聚智慧者，他們只要稍作努力就必定可以生於天上，至於那些堅決而真正努力的人——同時得到他們過去曾經開發的能力和功德之助——無疑地將會達到涅槃。」
    一般動物並無所謂殊勝，因為牠不能像人類那樣的有所作為。所以說人類是被放置在一個殊勝的地位是正確的，能夠引導他們自己走入道、果和純淨的涅槃。

   八、城堡——自我訓練的修習區域

    佛陀是基於那一套法則來建立我們的城堡？當我們思考這個問題時，我們發現他基於偉大的參學架構(念處)來建立我們的城堡。
    用世間的事務來做個比喻：武裝戰鬥中，在勝敗攸關的地方，必需要找一個城堡，如果有一方得到了一個良好的城堡，就能成功地擋開敵人的武器；這一方就能集結廣大的力量來發動攻擊，驅使敵人落敗，這樣的一個地方就叫做城堡，也就是一個具備了堅強的護欄、閘門、護城河和城牆的地方。
    法義的事務也是一樣，當我們採取偉大的念處做為我們的城堡時，那些與敵人——煩惱展開戰鬥的人，必須由密切注意身體的動向開始，做為他們的念處，因為，例如當感官的情慾生起時，它們在身體和心意裡生起，既然身體的視覺引起心意的生起，我們可以斷定身體是誘發者，所以我們必須觀察思惟身體，做為遏制障礙和平靜心意的方法。這是你必須努力的重點並盡可能地去開發，也就是持續觀察思惟那個重點，決不讓步。當身體任何部份的一個取相 (nimitta 禪思時自發地顯現的形像)生起時，就採用身體那個部份做為你觀察思惟的基本主題，你不必要變換到其它部份，想著：「我已經看到這部份，其它部份我還沒有看到，所以我要去觀察思惟其它部份。」這全然是不明智的，即使你已經把身體觀察思惟並時常地解析到它所有的部份都是由地、水、火、風——所謂似相(禪思時可以巧妙操縱的幻相)——的性質所組成，你仍須繼續觀察思惟身體，如同它第一次呈現的原始影像一樣，直到你已經熟練了為止。為了熟悉它，你必須一遍又一遍的檢視同一個地方，就像你在背誦時一樣，如果你記住了一篇特殊的說法，然後就不管它，不再背誦或重複它，你就會忘掉它，它也起不了任何作用；由於你未純熟的自滿所致，你對身體的觀察思惟也是一樣，一旦任何部位的影像生起，如果你不重複地觀察它，反而粗心大意地讓它流逝，它就起不了任何作用了。
    這個身體的觀察思惟有很多例証，其中之一是在我們現代的剃度儀式中。首先，戒師必須告訴受剃度者五個禪思的主題——頭髮、體毛、指甲、牙齒和皮膚，也就是這個身體——由於它們的重要性。在法句經的註釋裡提到，一個不智的戒師若未教導對身體的查究(中譯註：身觀念處——對身體的觀察思惟)，可能會毀掉他的徒弟成為阿羅漢的潛能，所以現在戒師必須先教導五個禪思
的主題。
    另一方面，佛陀教過，沒有一個佛陀或阿羅漢，不曾把禪思的主題至少鎖定在身體的某一部份。對於正在討論著某村是紅土、黑土的五百個比丘們，佛陀告訴他們應該觀察思惟內在的土地(中譯註：構成身體的四大之一)，而不是討論外在的土地，換句話說，他們必須一直智慧地觀察思惟著這個身體，貫穿全身，讓它完全地清楚明白。當佛陀結束這場說法時，所有五百個比丘都得到了阿羅漢的果証。
    由此我們可以推斷，對身體的觀察思惟必定很重要，每一個想要從所有痛苦中獲得解脫的人，都必須觀察思惟此身，如果我們要凝聚巨大的力量，我們必須藉著身觀念處來凝聚它。即使佛陀，當他即將証得正覺時，也是從觀察呼吸著手……呼吸是什麼，不就是身體嗎？
    所以從身觀念處開始的，偉大的參學架構，就稱為我們的城堡。一旦我們獲得了一個良好的城堡——亦即一旦我們把這參學的偉大架構的精要付諸實踐，直到我們洞悉了它們——然後我們就能運用清淨內明的戰略(接下來將討論)，就事物構成的元素來觀察思惟它與生俱來的本性。

   九、清淨內明的戰略，根除煩惱的技術

    所有美好事物的本性是它們來自並不美好的事物，就像白淨可愛的蓮花卻生自污穢噁心的淤泥中，一旦它們長出淤泥，它們就白淨而純潔，成為國王、總督或大臣適當的頭飾，不再回到淤泥中。它們就像熱誠的禪思者，致力於持續的努力，這樣的人，如果心裡想要從所有污穢噁心的事物中獲得解脫，就必須觀察思惟一個污穢噁心的事物。所謂「污穢噁心的事物」這裡是指身體。身體是垢穢、尿液和糞便的聚集。從頭髮、體毛、指甲、牙齒、皮膚等所排出的東西，都是各種的糞穢。當它們掉入食物中，人們就會不悅。這食物必須扔掉，因為沒人能下嚥。還有，如果身體看起來要能見人的樣子，就要經常的擦洗。如果我們不予清理，就會有臭味，沒有人願意讓我們接近他。衣服和飾品，當它們還沒穿上身的時候，是潔淨而動人的，但是只要它們一與身體接觸，它們就弄髒了。如果我們長時間任其自然，不予洗濯，就有臭味，沒有人願意讓我們接近他。
    由此我們可以知道，身體是糞尿的庫房，不淨——不可愛，可厭——令人厭惡的。當活著的時候就夠糟了；當沒有生命的時候，它就更令人嫌惡，肯定沒有其它東西可以比擬了，所以從一開始，所有熱誠的禪思者就有條理地觀察思惟這個身體，直到他們洞悉了身體。在身體變得清楚明白以前，他們就自己個性上所願意的，身體的任何一個部位，加以觀察，直到身體的某一特殊部位呈現一個「取相」(禪思時自發地生起的影像)，然後他們專注於那個部位，重複地在它上面下工夫並開發它。
    「重複地在它上面下工夫並開發它」必須作如是瞭解：當農夫栽種稻子時，他們在田地上工作，犁耕田地並栽種稻子。下一年，他們又在田地上栽種稻子。他們不會在空氣中或半空中栽種稻子，他們只在田地上栽種，然後稻米自然會充滿他們的穀倉，當他們重複地在田地上工作時，他們不必祈求：「稻米，哦！稻米，請長出來並充滿我們的穀倉。」稻米自然會傾瀉而入。即使他們對它下禁令：「稻米，哦！稻米，不要長出來，不要充滿我們的穀倉。」如果他們已經完成田裡的工作，毫無疑問的，稻米還是會長出來並裝滿他們的穀倉。
    同樣地，就像熱誠的禪思者一樣，就我們的個性所願意的身體部位，或首先顯現給我們看的身體部位，應該持續地予以觀察思惟。不論如何，我們都不應該忽略或放棄這一點，重複地在它上面下工夫，不只是指經行禪思的修習而已，我們隨時隨地都要念住或持續我們的觀察思惟，行、住、坐、臥，吃、喝、工作、說話和思考，我們隨時都要全面地念住現前，這就是「重複地在它上面下工夫」的意義。
    一旦你已經把身體觀察思惟到很清楚明白，接下來你應該考慮，運用你自己有條理的方法，把它分解成不同的部份，把身體分解成地、水、火、風諸元素，並檢查它，直到你真的以此觀點視之。在這個階段，你可以運用適合自己個性而設計的任何策略，但無論如何，你不能捨棄最先顯現給你的原始參考點。當你正在這個階段觀察思惟時，你必須重複地在它上面下工夫並開發它，不要觀察思惟一次，然後就任它一去半個月或一個月。內、外、前、後，一遍又一遍的觀察思惟。換句話說，撤入內在以平息心意，然後出來再度觀察思惟身體，不要一味地觀察思惟身體或一味地平息心意。
    當你已經用這種方法來觀察思惟，一直到你已經完全洞悉身體時，接下來所發生的，就是順其自然而來的部份了。心意必定會大規模的蘊集，而在它蘊集的瞬間，一切事物將隨著蘊集，如同其一，整個世界不過是四大所成。在這同時，一個平坦如鼓皮的世界境相將會出現，因為整個世界有著相同如一而與生俱來的屬性。森林、山岳、人們、動物…………乃至你自己…………最後都必將被剷平如一，伴隨著這個境相，知見生起，切斷所有心裡的疑惑，這叫做：「如實知見禪觀」——清淨內明，知道而且見到事物的本來面目。
    這個階段並不是終點，這是下一階段，我們必須修習的起點，這也是我們這些熱誠的禪思者所要重複地下工夫和開發的，以求精通和完成更高的覺悟，看著種種心態的臆測：「這是我的…………那是我」，是無常的；他們痛苦是因為執著的緣故——因為所有的元素(中譯註：有情四大)自始至終都是如此：生、老、病、死，早在我們出生之前就生起、衰落。從無始以來，它們就是這個樣子。但因為心意和五蘊——色、受、想、行、識的因緣——業已形成並標記所有的存在成為現狀，歷經生生世世，難以計數，心意已經被癡化成追隨它的臆測，而非臆測自行附著於我們。當你正觀於此，毫無疑問的，世界上所有的現象，不論是有意識或無意識的，他(它)們一直是這個樣子——自行生起、衰落——就是這樣。
    所以我們認知，pubbe ananussutesu dhammesu ——「前所未聞法」——這些活動規律(中譯註：法性)從過去就一直是這樣；即使沒有人告訴我們，我們也知道他(它)們一直是這樣子，關於這一點，就是佛陀為什麼堅持說這是他所未曾從別人聽聞，未有別人教導——因為在他那時代之前，事情就一直是這樣子，因此我們可以知道，所有元素的活動規律必定是這個樣子，但是因為心意的因緣，多生以來已經牢牢固著於所有這些事物之中，他們就隨著臆測行動。心意已經被潛在的性向所克服，以至於愚癡到相信它們，所以「有」和「生」的狀態，透過心意因緣的執著，就被產生出來。
    熱誠的禪思者，到了能夠以事物與生俱來的本性去解析它，就會見到：

    「一切行無常，一切行是苦。」
    心理狀態的作用——亦即心意的因緣——就是無常，有情眾生的世間是無常的，它就是這個樣子。以四聖諦的觀點來解析這些事物，做為改正心意的方法，你自己就一定會知道(中譯註：即身觀察緣自覺知)，這些心意的因緣是無常和痛苦的，而你尚未覺察到它們是無常和痛苦的事實，正是你陷入心理狀態的原因。當你真正見此真相，就會改正心意的因緣。你將會証知

    「諸行無常」。
    「沒有永恒而持久的心理狀態。」心理狀態只是心意的因緣而已，就像海市蜃樓。至於有情眾生，他們始終認為世間是恒久的，當你知道了兩面，亦即有情眾生就是這個樣子，而心理狀態只是心意臆測的因緣罷了，於是「住地」，沒有因緣相續的初心得到了解脫。
    至於一切現象或活動規律無我(中譯註：一切法無我)的教導，它們怎能是我？它們的工作只是如其所做而生起。因此佛陀教導：

    「一切法無我」
    「所有的現象都是無我。」我們身為熱誠的禪思者，必須這樣觀察思惟事物，明明白白地看清它們，直到心意專精於一，讓我們自己能夠沿著這些準繩，真實而清楚地去看待事物，同時伴隨著這個洞察力，也增長了知見。這就是所謂的「生起出離之禪觀」(導至出離之清淨內明)。我們必須在這個階段上用功，直到熟練，直到我們看得真確而明白，伴隨著全面的念住和正知，逆流(中譯註：煩惱流)念住，袪除潛在的性向，轉變臆測成為解脫；或直到我們專注於最初的心意——如實知見為止，以：「此生已盡，不受後有」的正知達到絕對的清明。
    這個階段並不是一個假設或臆測，它既非形成或臆測的任何事物，也不是願望所能獲得的任何事物，它是自然生起而完全明白的事情。熱心不懈的修習，敏銳地分析我們自己的身心(中譯註：即身觀察)，就會引導它自然生起(中譯註：緣自覺知)。
    這好比是稻子，只要我們適當地培育和照料稻子，結果——穀粒——並不是願望所能得到的，它們自然會出現的。如果一個想要得到稻米的人，卻懶惰而不照料稻子，他可以到死都懷著這個願望，卻不會有稻米呈現在他面前。解脫的實相亦是如此：它不是靠願望所能獲得的，一個想要解脫的人，卻錯誤地修習或不修習——在懶惰中浪費時間，直到死亡之日——終究未能解脫。

   十、最初的心意本性是光明清淨的，但因墮落而黑暗。

    「比丘，這心意本來是光明而清淨的，但是因為經過墮落，而煩惱遮蔽，它才不見光輝。」這就好比詩偈中所說的一棵樹：

    一棵大樹有六○○○根樹枝：
    幾百隻大蜥蜴日日簇擁其上，
    幾千隻小蜥蜴群居其中，
    主人如果不予留意，
    牠們日日將會帶來更多的朋友。

    這可以解釋如下：一棵大樹有六○○○根樹枝——如果我們去掉三個○，就剩下六，它就代表六根門，變色蜥蜴的入口，亦即偽裝的事物，而非真實的事物。煩惱是不真實的，它們就是那些成千上萬地穿過根門流入(心中)的事物了。不僅如此，只要我們尚未找出矯正心性的方法來，未生的煩惱就會日日增長，愈來愈多。心意比其它任何事物更為光輝，但是因為經由煩惱的偽裝和遮蔽，就失掉了它的光輝，就像太陽被浮雲遮蔽了一般，不要認為太陽走到浮雲後面去了，而是浮雲飄來遮蔽了太陽。
    所以禪思者，當他們知道了這回事，就應該以敏銳的分析來對付這些偽裝，就如第節中所說的清淨內明的策略。當他們開發心意到達最初心意的階段，這就是說所有的偽裝都被摧毀了，或寧可說是偽裝的事物不能進入最初的心意，因為用來銜接的橋樑已經被摧毀了。即使心意或許仍必須要與世間事接觸，它的接觸就像水珠仔滾過荷葉一般。

   十一、做為一個禪思者的自我訓練，必須保持其特質。

    一個著名的馴馬師曾經去見佛陀，並問他如何調教他的弟子們，佛陀反問他如何調教他的馬匹。那個馴馬師回答說有四種馬：(1) 容易馴服的馬，(2) 普通的馬，(3) 真正難馴的馬，(4) 畢竟無法馴服的馬，只得殺掉牠。佛陀回答說：「我也是如此。」(1) 那些容易馴服的，也就是那些心意容易集中的，就可以吃足夠的食物來滋養身體。(2) 普通的，也就是那些心意存在著某些煩惱的，就不容許吃太多，只能吃一點點。(3) 那些真正難馴的，也就是那些心意充塞著煩惱的，就全然不能吃東西，但牠們必須有自知之明，牠們必須知道自己的體力，還有牠們到底能忍受多久。(4) 至於那些無法馴服而要殺掉的，也就是那些被稱為 padaparama 「文句戲論者」，全然不能克制自己心意的——佛陀就會撤除溝通的橋樑。換言之，他不會教導他們，那就等於殺了他們。

   十二、三根本說法

     Tika 意即「三」，意為「根部」，合起來意即「根植於三的事物」，也就是貪、瞋、癡，稱為三不善根。渴愛來自三者：感官的渴愛(中譯註：欲愛)，形成(中譯註：有)的渴愛(中譯註：色愛)，和不形成的渴愛(中譯註：無色愛)，心意的氾濫和流出都來自三者：感官、形成狀態和無明，如果一個人陷入這三類之中，然後就會 tiparivatta 「三轉」：
    他或她就會在這三者之中旋轉不停，因此三界——感官的世界(中譯註：欲界)，形象的世界(中譯註：色界)，無形象的世界(中譯註：無色界)——就一定會隨著他們持續下去，因為這三者就是三界的根本。
    治療的方法也是來自三者：美德(中譯註：戒)，專注(中譯註：定)和辨識力(中譯註：慧)。當人們的修習與戒、定、慧一致時，那就構成了療效，然後就na tipariv- atta：「非三轉」：
    他們不必在三者之中持續旋轉。三界不存在了，也就是他們將從三界中得到絕對的解脫。

   十三、只有淨居天是真正安寧的天人

    「一切法不動，有為法入於寂靜。」
    「為了寧靜安詳，一個人必須要有一顆不被任何煩惱所激盪的心，同時必須知道內在和外在的所有現象。」
    一個如是安寧的人，將有著完全開發的良知和羞恥心，純潔和清淨的心智德性，堅固穩定的心意，秉賦具有天人(空居天)正直的特質，就像詩偈所言：
    「淨居天法，具足慚愧，白法三昧定，世間寂靜安詳之善士。」
    天人——空居天界的居住者——生而充滿著感官的樂趣和無休止的煩惱，他們如何能夠安寧？因此這段詩偈必定是指淨居天)，也就是阿羅漢，這些人才是真正的安寧，記說為具有完全開發的良知和慚愧心，伴隨著「白色的德性」，也就是真正的純淨。(中譯註：有五淨居天，亦稱五那含天，五不還天，一、無煩天。二、無熱天。三、善現天。四、善見天。五、色究竟天。)必須在人間、天上証得阿那含果的聖者才能生往五淨居天(不再還生人間)，而在淨居天上進修阿羅漢道，乃至証得阿羅漢果。因此淨居天是阿羅漢的最後生處之一；在人間、淨居天都有阿羅漢存在，也都有阿羅漢入無餘涅槃，並不是說阿羅漢涅槃之後生到淨居天上去。

   十四、涅槃寂靜是世間的終點，超越臆測和形式。

    「四聖諦的法語——世間漏盡般涅槃者的聖典。」
四聖諦——苦，苦集，苦滅，苦滅道跡——在每一聖諦方面都有著必須予以完成的行動：痛苦必須予以瞭解，痛苦的原由必須予以捨棄，痛苦的熄滅必須清楚明白，熄滅痛苦的道跡必須予以開發。這一切就是各方面必須完成的——如果它們必須要被完成，那麼它們必需化為行動，所以我們可以總結說四聖諦是行動。這就如上面引用的第一首偈語所述，它提到四聖諦就像腳，樓梯板或階級，是完成任務所必需的。接著下來就是所謂涅槃寂靜——就像寫出數字1234567890，然後把1～9擦掉，只剩下0，不再寫上任何東西，剩下來的就讀做零，但它全然沒有任何價值，你不能用它來和其它任何數字加、減、乘、除，然而同時你也不能說它不存在，因為那兒有個0(零)。
    這就像知悉一切的洞察力，因為它摧毀了臆測的活動。換言之，它完全塗銷了臆測，並且全然不涉入或停留在任何的臆測之中，在「塗銷」或「摧毀」臆測活動的字眼裡，產生了問題：「當臆測完全地被摧毀時，我們要停留在那裡？」答案是我們將停留在一個不是臆測的地方——正是涅槃之境。
    這個解釋與實際上的觀點是一致的，它只有對修習的人來說才是清楚明白的，沒有修習的人是不能明白的，只有在我們聽聞之後如法修習，直到我們自動地即身觀察時，我們才能緣自覺知。
    接下來偈語的意義是這樣：「那些不再有煩惱流出的人，熄滅了三界，而且是光輝燦爛的。」也就是說他們曾經修習不輟並成為一個觀察思惟的「多聞修習者」。換句話說，他們曾經在這上面用功並重複地開發它，直到心意有能力去分析並摧毀所有的臆測，以便達到涅槃，他們因此能從三界中獲得解脫。在熄滅三界中，阿羅漢並不飛入欲界、色界和無色界，他們就住在原來的地方，佛陀也是這樣：當他熄滅三界時，他正坐在某地的菩提樹下，他並未飛入三界。他在心中熄滅它們——因為三界就存在於心意之中。
    那些志在熄滅三界的人們，應該在他們的心裡如是熄滅它們，惟有如此，他們才能從心裡銷毀臆測的活動，只剩下涅槃，這是最初的心，最初的法，它認識「不死」。

   十五、有情眾生的九個居處

    諸天界、人界、惡趣界歸屬欲界——放逸於感官慾望的有情眾生之居處，合併在一起，他們算是一個居處。色界，已經達到色界禪定的有情眾生之居處，有四個(中譯註：初禪天、二禪天、三禪天、四禪天)。無色界，已經達到無色禪定的有情眾生之居處，也有四個(中譯註：空無邊處、識無邊處、無所有處、非想非非想處)，所以有情眾生總計共有九個居處，那些——阿羅漢——瞭然於九界者，離開它們，不必住在其中任何一處。這在沙彌所問經的最後有提到，「何名為十？」答案如是——阿羅漢，一個具有十種德性者，從有情眾生的九個居處裡得到解脫，這可以比喻為書寫數字12345678910，1到9是可以計算、稱名、加、減、乘、除的數目。至於10——也就是1和0——當我們擦掉1，因為它是個重複，我們就剩下0，如果我們用0去和其它任何數目加、減、乘、除，它不會增加那個數目的價值；而0本身也完全沒有價值——但你不能說它不存在，因為它就在那兒，心也是一樣，它的本性就像0，當0和其它任何數目相連的時候，它就大大地增加了那個數目的價值，例如，1連接著0變成10，心也是如此，當它與任何事物相連接時，它立刻把「精巧」和「奇妙」加注於事物之中，但是當它被訓練到對所有可知的現象都有真知灼見時，它就回到像0的狀態——空，開放而清明，超越所有的計數和名稱，它不停留在有情眾生的九個居處裡，它停住在一個沒有臆測和形式的地方：它的本性就像0或涅槃，就像第14節中所提到的。

   十六、初轉法輪、中間說法及最後說法的意義

    佛陀住世時，在這三時的說法有著重大的意義，佛弟子必須予以特別的思惟。
    (一)佛陀初成道時，在波羅奈附近的鹿野苑為五個同修說法：這是他第一次說法，稱之為「法輪」。他從兩個極端說起，那些已經出家的人所不應陷入的兩個極端，「比丘，有兩個極端，那是已經出家的人所不應追求的：放縱於感官的快樂和沈溺於自虐的痛苦中。」解釋為：放縱於感官的樂趣是處於貪愛這邊，沈溺於自虐的痛苦則處於瞋恨那邊，這兩邊都是痛苦的原由，當我們修習自我淨化而未陷入這兩邊時，我們仍不能說是已經進入了中道，因為當我們正持續地努力於修習而心意變得完全平靜和放鬆時，我們是愉悅的；當心意思慮而變得紛擾和不安時，我們是不悅的。愉悅是放縱於樂趣，不悅是沈溺於自苦。愉悅是情愛，不悅是憎恨，而不明瞭情愛和憎恨則是愚癡。
    任何人，要著手致力於開發定力，都必然會碰到這兩個極端。如果我們碰到這兩個極端，我們就算錯了，但這當然是正常的，在獲得「正確」之前，我們先要經歷「錯誤」。即使佛陀，在他正覺之前，也是一樣完全地錯了。即使是他的兩個首座弟子也錯了——持守有害的戒條——所有其他的弟子們，一開始，也都從錯誤著手。但是當佛陀在菩提樹下禪思，開始遵行中道時，在夜晚的前二個時分裡獲得了前二明——宿命明、眾生死亡再生明(中譯註：天眼明——知道眾生死此生彼)之後，在黎明前的時分裡，他獲得了第三明——心理的煩惱污穢流盡(中譯註：漏盡明)。這是他發現真正的中道，從兩個極端的錯誤裡解脫了他的心意之時，從宗族、種姓、居處、血統、以及習俗和臆測的傳承中解脫，他証得了賢聖的宗族、種姓、居處、血統和傳承。聖弟子追隨佛陀才明白，正確地實踐著與漏盡明一致的行動，而從他自己的錯誤中獲得解脫。至於像我們這樣的禪思者，正在開始的時候，我們必然會錯，這是很正常的。在開發戒行和智慧時，只要我們讓自己處於愉悅和不悅之中，我們就陷落於世間法的擺盪之中，而當我們在世間法的擺盪之下，我們就被喜怒所動搖，這就叫做前後動搖。世間法在何處生起？在我們自己身上，世間法有八個要素，而治療它們的途徑也有八個。八正道就是對治八個世間法的處方，佛陀如是教導中道做為兩個極端的療法。
    一旦我們已經治療了自己的兩個極端，我們就進入了聖道，剪斷世間的瀑流，讓心意捨離、解脫並且輕安舒泰。
    簡而言之：只要兩個極端仍然存在你的心裡，你就不是在正確的道跡上，但是當你的心意從兩個極端獲得解脫，你就不可動搖了：免於不淨且安於洪氾，這就是法輪的意義之所以非常重大的原因。當佛陀解說法輪的時候，引起了世界的震撼。當訊息是那麼強大時，它們不得不震撼了。世界不是指其他的東西，而是我們這個身體。我們的身體是由這世界的元素所組成，它震撼是因為心意見到了它所從未看到的東西，心意從兩個極端解脫的事實，正是引起世間震撼的原因，它們震撼是因為心意不再回到從前，不再生起舊時心意了。
    (二)佛陀住世時的中間說法：他在王舍城皇家竹林間的松鼠飼養場，為一千二百五十位阿羅漢的會眾解說波提木叉戒法，重點之一如是：
    「於佛智教誨起增上心」
    「提升心意(中譯註：起增上心)那是諸佛的教誨。」提升心意，我們必須要寧靜和安詳。
    「何有貪欲沙門而能入定？」
    「當我們懷有渴望時——貪欲、瞋恚、愚癡——我們怎能寧靜和安詳？」我們需要遵守戒律去修習，做為我們的起點，並開始以經行和靜坐禪思來開發我們的禪思主題。我們必須精勤思惟這個參學的重大架構，並重複地開發它，從持守身體的行跡(中譯註：身觀念處)開始，做為我們參學的架構，首先我們必須用　parikamma savana　「遍作聽聞」的方法，也就是一一模擬推想的方法，來觀察思惟身體的各部份——這部份像那樣，那部份像這樣——因為如果我們用心地觀察思惟，用自己的意識，心意就不會從身體漫遊得太遠，而會輕易地安靜下來。當我們重複地修習 parikamma savana 「遍作聽聞」時，一個 uggaha nimitta 「取相」(禪思時自發地生起的影像)就會生起，然後我們必須熟悉這個階段，直到我們到達「似相」(禪思時可以巧妙操縱的幻相)並解析這幻相成為各部份。當我們完全地熟悉「似相」時，它就會轉入內明禪思，然後我們就把內明禪思開發到最高程度，好讓心意達到「住地」，就像清淨內明的戰略(第9節)中所討論的，這就是修習的意義，當我們已經修習
    「最勝」
    我們將會橫渡並超越(中譯註：超渡)，因為我們已經完成修習，所以我們將會橫渡並超越——超越世間，這就是超凡法(中譯註：過人法)的意義，
    「安穩」
    我們將從束縛中獲得解脫。
    如是中間說法的意義重大，因為它正向解脫。

    (三)佛將入滅時，當他將要進入般涅槃時，他在庫西那拉的皇家娑羅樹林間，為聚集的聖弟子們作最後的說法：「比丘，我告訴你們，不要自負，當觀察思惟諸行生起然後衰落(中譯註：諸行無常)。當你如是觀察思惟時，你將會透徹地貫通。」這就是他所說的，他未再說些什麼，這就是他的最後說法。
    解釋意義如下：諸行從何處生起？什麼是諸行？諸行在我們的心意之中生起，它們是讓心意生起種種臆測的因或果。諸行是臆測和形成世間一切事物的罪魁禍首，實際上，世間的事物——在他們的現象元素性質裡——本來就是如此而已。土地、樹木、山巒、天空和陽光，並沒有說它們是什麼，即使是同樣由一般元素所組成的人體，也沒有說它是這個或那個；心意的形成(中譯註：心行)才是賦予這些事物彼此區別的罪魁禍首——而我們則信以為真，執著著這些事物是我們的或我們自己(中譯註：我或我所)，貪、瞋、癡因此生起，造成最初的心意愚癡地飄泊在生、老、病、死之後，無止境地輪迴在無數的有和生的狀態之間——都是透過心行的教唆。
    這就是佛陀教導我們要去觀察思惟心意諸行是無常和痛苦的原因。
    「一切行無常，一切行苦。」
    我們持續這樣，直到我們以充分和清明的理解力來看到它們——它就像早期所開發的似相的果証那樣生起——直到心意進入有分譯註：十二因緣中的有)那一點，它的基本狀態，當形成諸有的洪流消失了，就在心裡將會生起一種真實直覺的理解：「它們就是那樣子——無常和痛苦的。」當我們熟悉這個並清楚而明白地看到它，於是我們就瞭然於心意諸行，心意諸行就不能再緣生過去諸有了，就像偈語所述，
    「一切法不動，有為法入於寂靜。」
    當心行不再緣成心意，心意就不再生起，它就瞭然於一切有為法。
    「寂靜安詳」
    如是寧靜和安詳，達到解脫。
    這最後說法的言語真的意義重大，它能使觀察思惟它的人，覺醒到達最高程度——這就是佛陀停止講話而不再說什麼的原因。
    佛陀住世時，這三時的說法，有著重大的意義，它們超過佛陀所曾經說過的其它任何說法。初次說法正向解脫，中間說法正向解脫，最後說法正向解脫。如是，三次說法，沒有例外，都是正向解脫。

   十七、各種阿羅漢都從定和慧解脫，已經開發完成三重訓練

    「無漏心解脫、慧解脫，現見法，離熾燃，緣自覺知。」
    「他住於無漏，透過定和慧進入解脫，就在當下，自証自知。」
    從經文中的這個章節顯示，不論那一種阿羅漢，都是透過定和慧達到了解脫，當下免於諸漏(中譯註：各種煩惱)，沒有什麼區分說——這一群或那一群只是透過定，或只是透過慧而達到解脫。論師的解釋——透過定的解脫，屬於那些優先開發定的阿羅漢，而透過慧的解脫則屬於「犀利內明」的阿羅漢，他單獨地開發內明而未先開發禪定——(中譯註：這種說法)違反正道。八正道包含了正見和正定，一個要得到解脫的人，必須開發所有的八個正道，否則他或她是不能得到解脫的，三重訓練包含了定和慧，一個要証得漏盡(中譯註：心意煩惱淨盡)智的人，必須完整地開發三重訓練中的所有三個部份。
    這就是我們說，各種阿羅漢必須達到定慧俱解脫的原因

    一九九四·八·十九譯于台中遠離軒

【中譯註】
    我國學人普遍認為單憑智慧亦可解脫並証得阿羅漢果，也就是所謂的「慧解脫阿羅漢」，其主要根據係來自梵文漢譯雜阿含，雜因誦，因緣相應第二十六經——須深盜密出家、悔過篇。當我們對照巴利日譯(或中譯)相應部，大品，須尸摩篇時，便會發現梵文漢譯中的「當知我等生死已盡……」與巴利聖典有所差異，如果我們把相應部的譯文「我等已知『生死已盡…………』」，代入雜阿含中，則前後文義連貫，疑問盡消。學人亦可再讀雜因誦因緣相應第三十經，尊者茂師羅見滅篇(南傳相應部，因緣相應第六十八經)，當有助於瞭解「智慧上對寂滅的認識」並不就等於「証得阿羅漢」。

【附記：】
    尊者在說法中引用了巴利經典的文句，中譯者的能力不足，因此列出原文供參照比對。如有誤譯之處，敬請指正。


五、毘婆舍那禪修法
    PRACTICAL VIPASSANA
    MEDITATIONAL EXERCISES

    公元1950年左右尊者馬哈希在緬甸仰光的開示
    緬文英譯：U Nyi Nyi(緬甸)
    英文中譯：曾銀湖(台灣)
    尊者曾經住止之處: Buddhasananuggaha Association, No.16 Hermitage Road,Kokine,Rangoon,MYANMAR

   毘婆舍那禪修法

    前言：本文是馬哈希尊者在緬甸仰光的沙桑那耶克薩禪修中心，對就任聖職的弟子們所說的一席話。它是由烏奈奈(U Nyi Nyi)從緬文譯成英文。
    毘婆舍那(內明)禪思的修習，就是禪思者致力於正確地瞭解發生在自己身上的身心現相之本性。身體的現相是一個人(最能)就自身清楚地加以覺察的對象。一個人清楚地覺察的整個身體，是由一團的物質特性(色)所組成。精神或心理的現相則是心識(名)的活動。不論什麼時候，只要看著、聽著、嗅著、嚐著、觸著或想著它們，就可以清楚地覺察到正在發生著的這些名色。我們必須藉著觀察它們並如是注意著：「看、看」，「聽、聽」，「嗅、嗅」，「嚐、嚐」，「觸、觸」
或「想、想」，來讓我們覺知它們。
    每一次看、聽、嗅、嚐、觸、想，都必須注意這個動作，但是在開始練習時，沒有辦法注意到這些發生著的每一件事，所以，必須從注意那些比較明顯而且易於覺察的事件開始。
    隨著呼吸的每一個動作，腹部起落著，這個動作永遠是明顯的。這就是我們所知道的物質特性——風界(動作的元素)。先由注意這個動作開始，藉著心意專注地觀察著腹部便可以做得到。你將會發現當吸入時——腹部隆起，當呼出時——腹部落下。隆起必須在心意上注意其「隆起」，落下亦然。如果只用心意上的注意，這動作還不明顯的話，可以把你的手掌觸摸著腹部。不要去改變你的呼吸，不要刻意讓它緩和下來，也不要刻意加快它，更不要猛烈地呼吸。如果你去改變呼吸的話，你將會疲倦。照常穩定地呼吸，並隨時注意著腹部的起落。心意上的注意，而不是口頭上的記誦。
    在毘婆舍那禪思裡，名稱並不重要。真正重要的是「覺知」。當注意著腹部的隆起時，從動作的開始到結束，就像你用眼睛一直注視著它。落下的動作也是如此。用你的「意識」與「動作」本身協調一致的方式，來注意隆起的動作。動作和意識的一致，就像石頭擊中靶心一樣。落下的動作也是一樣。
    當你注意著腹部的動作時，你的心意可能會遊蕩到別的地方去。這也必須要藉著心意上覺知其為「遊蕩。遊蕩」。當它已經被注意到一、兩次時，心意就會停止遊蕩，然後你再回去注意腹部的隆起和落下。如果心意到達某個地方，就覺知其為「到達、到達」，然後回到腹部的起落。如果你幻想著遇到某人，覺知其為「遇到、遇到」，然後回到腹部的起落。如果你幻想著遇見某人並談話，就覺知其為「談話，談話」。
    簡而言之，任何思想或省思產生了，都必須予以注意。如果你在幻想，覺知其為「幻想」。如果你在思想，覺知其為「思想」。如果你在計劃，覺知其為「計劃」。如果你在覺察，覺知其為「覺察」。如果你在「省思」，知其為「省思」。如果你感到快樂，覺知其為「快樂」。如果你感到厭煩，覺知其為「厭煩」。如果你感到高興，覺知其為「高興」。如果你感到沮喪，覺知其為「沮喪」。注意所有這些心識的活動就叫做「心觀念處」。
    因為我們未能注意這些心識的活動，導致我們認為是有個「人」或「存在的主體」伴隨著它們。我們一向認為那就是「我」——在幻想、思想、計劃、認知(或覺察)。我們認為從小到大就一直存在著一個「人」的主體。實際上，並沒有這樣一個「人」存在。其實只有這些一連串相續的心識活動而已。那就是我們必須要注意這些心識活動和認知它們為何物的道理。也是當心識生起的時候，我們必須要注意它的每一個活動的原因。當這樣加以注意時，它就漸趨消失了。然後我們就回去注意腹部的起落。
    當你靜坐禪思久了，僵硬和灼熱的感受就會在你的身上生起。這些也要仔細地加以注意。疼痛和疲倦的感受也是一樣。所有這些感受都是苦受，「注意它們」就是「受觀念處」。未能或疏於注意這些感受，就會讓你認為：「我僵硬了，我覺得熱，我疼痛。我剛才還好好的，現在因為這些不愉快的感受而不舒適。」以自我的立場來認知這些感受是錯誤的。真正地，並沒有一個「我」包含在裡頭，只是一連串，一個新的不愉快的感受接著另一個而已。
    它就像一連串相續的新電波脈動，點亮著電燈一般。每一次身體上遭受到不愉快的接觸時，不愉快的感受就一個接著另一個生起。這些感受必須仔細地和專注地加以注意，不論它們是僵硬、灼熱或是疼痛的感受。禪者在剛開始禪思的修習時，這些感受可能會漸趨增強而產生想要改變姿勢的意願。要注意這個意願，然後，禪者再回去注意僵硬、灼熱……等感受。
    有句話說：「忍耐通往涅槃」。這句話對禪思的努力來說最恰當了。禪思要有耐心，因為一個人對於生起的僵硬或灼熱的感受，如果不能忍耐而太頻繁地加以改變姿勢，那麼三摩地的定境就無法開發。如果三摩地的定境不能開發，內明也不能成就，也就沒有(通往涅槃的)道果。那就是禪思需要耐心的原因。對於身體上不愉快的感受，像是僵硬、灼熱和疼痛的感受，還有其他難以忍耐的感受，尤其是要有耐心。不要在這些感受出現的時候，就立刻放棄禪思而改變姿勢。必須耐心地繼續下去，就注意著「僵硬、僵硬」或「灼熱、灼熱」。如果耐心地持續加以注意，這類中度的感受將會消失。當禪定微妙而強壯時，即使是強烈的感受也會趨於消失。然後回去注意腹部的隆起和落下。
    如果已經長時間注意這些感受，而它們並未消失，或者是這些感受難以忍受，當然就要變換姿勢。於是必須開始覺知「想要變換、想要變換」。如果手臂舉起，就覺知：「舉起、舉起」。如果它移動了，就覺知：「移動、移動」。這個變換必須和緩地進行並覺知：「舉起、舉起」，「移動、移動」和「接觸、接觸」。
    如果身體搖擺，覺知「搖擺、搖擺」。如果腳部舉起，覺知「舉起、舉起」。如果它移動了，覺知「移動、移動」，如果(肩背)曲落，覺知「曲落、曲落」。如果沒有什麼變換，只是靜止的安坐，就回去注意腹部的隆起和落下。這之間不能有所間斷，先前覺知的動作和後續覺知的動作之間，先後的三摩地定境之間，先後的智慧之間，一定要連貫。只有這樣，禪者的智慧境界才會持續提升到成熟的階段。只有在具備這種凝聚的動量時，才能達到道、果。禪思的過程就像是「鑽木取火」——精進不斷地摩擦兩根在一起的木條，以獲得必需強度的熱能(來點燃火焰)。
    同樣的，毘婆舍那禪思的覺知也必須是連續而不鬆懈的，在覺知任何生起的現相之間，沒有任何間斷。例如，如果癢的感覺介入了，禪思者想要去抓，因為它難以忍受，那麼不論是「癢的感覺」或是「除去它的意願」都必須予以覺知，不能立刻就去抓癢以消除這個感受。
    如果繼續堅忍地這樣注意著，這癢通常會消失，這時，再回去注意腹部的隆起和落下。如果事實上，這癢並未消失，當然可以抓癢除去它。但是，首先要注意這麼做的意願。所有涉及消除這感受的過程，都要予以注意，尤其是接觸、拉、推和抓的動作，以及最後再回去注意腹部的隆起和落下。
    每次你變換一個姿勢，都要先從注意你要變換的意願開始，並密切地注意每一個動作，諸如從坐姿站起來，舉起手臂，伸展它，在注意相關的動作時，你也同時在改變(注意的對象)。當你的身體前傾時，注意它。當你站起來時，身體變輕並起立，集中心意在這上面，你必須小心地注意著「起立、起立」。
    禪者的行動要像衰弱的病人一般。正常健康的人們輕易地，快速地或突然地站起來。虛弱的病人就不是這樣子，他們慢慢地，小心地站起來。背痛的人們也是一樣，他小心地站起來，以免傷了背部而帶來疼痛。
    禪者也要這樣，他們必須慢慢地並小心地變換姿勢；只有這樣，念住、禪定和內明才會勝妙，所以要以溫和漸進的動作開始。當起立的時候，禪者必須像個病人般，小心地起立，同時注意著「起立、起立」。不止是這樣，雖然眼睛能看，禪者卻必須(收攝)不見。耳朵也是一樣。正當禪思的時候，禪者所在意的只是「覺知」，他所看、所聽的並不是他所關注的。不論他看到或聽到任何新奇或引人注意的事情，他必須收攝，就像他沒聽到或看到一般，只是仔細地注意著。
    當身體有所動作時，禪者必須慢慢地進行，就像是一個病人那樣，細心地移動手臂和腿部，彎曲或伸直、低頭或昂首都一樣。所有這些動作都必須細心地進行。當從坐姿起立時，他必須慢慢地進行，注意著：「起立、起立」。當直立站著時，注意著：「站著、站著」，當瞻視彼此時，注意著：「瞻視、瞻視」。當走路時，注意著腳步，不論是踏出右腳或左腳，你必須念住相關的連續動作。從舉足到投步之間，注意每一個踏出的腳步，不論是右腳還是左腳。當快步走路時，就是這樣注意著。
    當快走一段距離時，如果你能這樣注意著，那就夠了。當慢走或上下坡時，每一個步伐要注意三個動作——當腳舉起來時，當推進時和當落下時。從注意舉起和落下的動作開始，必需恰當的念住舉足。同樣地，當腳步落下時，必須恰當的念住腳步的「重」落。
    踏出每一步都必須注意著「舉起」、「落下」。大約在兩天之後，這念住將會變得比較容易些。然後繼續去注意上述的三個動作——「舉起、推進、落下」，剛開始的時候，只要注意一或二個動作就夠了，當快走時就「右步、左步」，慢走時就「舉起、落下」。如果當你這樣走著而想坐下時，注意著「想要坐下、想要坐下」。當真正地坐下時，集中地注意著身體的「重」落。
    當你坐下時，注意調整手臂和腿部的動作。當沒有這些動作，而只是身體的靜止時，就注意腹部的起伏。當這樣注意著的時候，如果小腿僵硬和身體任何一部份的灼熱感生起了，繼續注意它們。然後再回到「生起、落下」。當這樣注意著的時候，如果想要躺下的意願生起，注意它，還有當你躺下時，注意手臂和腿部的動作。手臂舉起、移動，手肘靠在地板上，身體的擺動，腿部的伸展，當慢慢地準備躺下時，身體的傾斜，一切的動作都必須予以注意。
    當你躺下時，這樣子加以注意是很重要的，在這躺下動作的過程中，你會得到明確的知見(道和果的正智)。當三摩地定力和內明都強壯時，明確的知見隨時都會出現。它會在一個屈肱或伸臂間來臨。阿難尊者就是這樣成為阿羅漢的。
    在佛教第一結集的前一晚，阿難尊者正在徹夜極盡全力地趨証阿羅漢果。他正整夜修習著毘婆舍那禪思中的身觀念處，注意著他的腳步，右腳、左腳，舉起、推進和落下；注意著，念茲在茲，心理上的經行意願和相關的身體動作。雖然持續到將近破曉時分，他仍然未能証得阿羅漢果。察覺到他已經修習經行禪思過久了，為了平衡禪定與精進，必須修習一下臥式禪思，他就走入寮房。他坐在臥榻上，然後躺下來。當這麼做並注意著「躺下、躺下」時，他在瞬間証得了阿羅漢。
    在他躺下之前，阿難尊者原來只是一個須陀洹(亦即入流者，通往涅槃道上的第一個階位——初果)。從須陀洹果，他繼續禪思而達到斯陀含果(亦即一來者的境界，証得了涅槃道上的第二個階位——二果)，阿那含果(亦即不還者的境界，証得通往涅槃道上的第三個階位——三果)，及阿羅漢果(亦即聖者的境界，証得了涅槃道上的究竟階位)。到達正道上這三個較高層次的連續性階位，只用了一會兒工夫。只要想想阿難尊者証得阿羅漢的典範，(就知道)這樣的果証隨時都會來臨，並不需要很長的時間。
    這就是禪者必須時時以正智來念住的道理。他不能認為：「這小小的失誤沒什麼關係。」而放鬆了他的念住。關係到躺下和調整腿臂的所有動作，都必須予以仔細地，不鬆懈地注意。如果沒有任何動作，只是靜止，就回去注意著腹部的起伏。即使已經很晚，到了睡覺的時間，禪者也不應該丟掉念住而就寢。一個真正嚴謹而精進的禪者，應該就好像要完全放棄睡眠那樣地，修習念住。他必須繼續修習禪思，直到他睡著了。如果禪思微妙而佔上風時，他就不會睡著。另一方面，如果昏沈佔上風時，他就睡著了。當他覺得想睡時。他必須如是注意：「想睡、想睡」，如果他的眼皮闔下，「闔下」；如果眼皮很沈重，「沈重」；如果眼睛刺痛，「刺痛」。這樣注意著，昏沈可能就會消逝，而眼睛再度「明亮」起來。
    禪者必須如是注意：「明亮、明亮」，並繼續注意腹部的起伏。如果真的昏沈干擾，不論禪者如何堅毅地繼續禪思，他都會入睡。入睡並不難，事實上，很容易。如果你以臥式禪思，你就會漸漸地昏沈，終於睡著了，所以禪思的初學者不要做太多的臥式禪思，他應該修習較多身體的經行和靜坐禪思。但是當很晚，到了睡覺的時候，他就以臥式禪思，注意著腹部的起伏動作，他將會自然地入睡。
    對禪者而言，睡覺的時候就是休息時間，但是對於一個真正嚴謹的禪者而言，他必須限制睡眠時間，大約在四個小時左右。這就是佛陀所許可的「中夜」(睡眠時間)。四小時的睡眠就很足夠了。如果禪思的初學者認為四小時的睡眠對於健康還不夠，他可以延長到五或六個小時。六個小時的睡眠很清楚地足夠健康所需了。
    當禪者醒來時，他必須立刻恢復念住。真正志在証得道、果、正智的禪者，只有當他睡覺的時候，才會從禪思的精進中休息。在其他時候，當他經行時，他就持續地注意著，沒有休息。所以當他一醒來的時候，他就必須注意到心意的清醒狀態為：「清醒、清醒」。如果他還不能察覺到這點，他就必須開始注意著腹部的起伏。
    如果他想要從床上起來，他必須如是注意：「想要起來、想要起來」。當他調整腿臂的時候，必須繼續注意所作的改變動作。當他舉頭時，注意著：「舉起，舉起」。當他坐著，注意：「坐著、坐著」。當他調整腿臂時，如果有任何改變的動作，所有這些動作也都必須予以注意。如果沒什麼改變，只是靜靜地坐著，他就回去注意著腹部起伏的動作。
    當洗臉和洗澡的時候，也必須予以注意。由於這些活動所包含的動作很快，必須儘可能地去注意它們。接下來是穿衣、整理床舖、開關門戶的活動，都必須僅可能密切地予以注意。
    當禪者用餐而望著餐桌時，他必須注意：「看望、看望」。當他朝著食物伸展手臂，碰到它時，蒐集並捏合它時，把它往嘴巴送時，低頭並將搏食(一團食物)送入嘴裡時，放下手臂又再度舉起手臂時，所有這些動作都必須恰當地予以注意。(這是根據緬甸的用餐方式所說的注意方法，那些使用刀叉、湯匙或筷子的人，就要以適當的方式來注意這些動作。)
    當他咀嚼食物時，他必須如是注意：「咀嚼、咀嚼」。當他覺知食物的味道時，他必須如是注意：「知道、知道」。當他品嚐食物並吞嚥它時，當食物通過喉嚨時，他必須注意必有這些事情。當他取用一團又一團食物的時候，禪者就是這樣地注意著。當他用湯的時候，所有相關的動作，例如伸臂、舉匙並舀取湯汁……等，所有這些都要予以注意。在用餐的時候，要這樣注意著實在很困難，因為有許多事情要加以觀察和注意。初學的禪者可能會失誤好幾件應該注意的事情，但他必須決心去注意一切。如果他疏忽並失誤了一些事情，當然他是無可奈何的了；但是當他的三摩地定力強壯時，他就能夠密切地注意到這一切。
    好了，我已經提到許許多多禪者要注意的事情了。但是摘要而言，只有幾件事要加以注意。當快走的時候，注意「右步」、「左步」；當慢走的時候，注意：「舉起」、「落下」。當靜坐時，只要注意腹部的起伏。當你躺著時也是一樣注意著「腹部的起伏」。正當這樣注意著，如果心意遊蕩，就注意生起的意識活動，然後回到腹部的起伏。當僵硬、疼痛和癢癢的感受生起時，也要予以注意，然後回到腹部的起伏。當曲伸和移動小腿時，俯仰頭部時，搖擺或挺直身體時，當它們生起時，也要注意，然後回到腹部的起伏。
    當禪者持續這樣注意著，他將能夠注意到愈來愈多的這些事情。開始的時候，由於他的心意遊來蕩去，禪者可能會失誤了許多事情，但他不應氣餒，每一個禪思的初學者都會遇到相同的困難，但是當他修習愈多，他就愈能覺察到每一個心意遊蕩的活動，直到最後心意就不再遊蕩了。心意於是鎖定在它所注意的目標上，念住的活動與它所注意的目標幾乎是同時發生的，例如腹部的起伏。(換言之，腹部的隆起與注意它的動作是同時發生的，腹部落下時也是一樣。)
    所注意的身體上的目標和念住的心意活動是一併發生的。在這事件當中並沒有所謂的人或本體，只有所注意的這個身體上的目標和念住的心意活動一併地發生而已。禪者將會及時真正地並親自地體驗到這些事項。正當注意著腹部起伏的時候，他將會區別腹部的隆起是身體的現相，念住它的活動則是精神現相；腹部的落下也是一樣，因此禪者將會明確地証知這些身心現相是一併地同時發生的。
    如是，由於念住的每一個活動，禪者本身將會清楚地知道，念住的對象只是物質的特性，而念住它的則是心意的特性而已。這辨別的知識就叫做「名色辨識智」，這是毘婆舍那(內明)智慧的開始。正確地獲得這種辨識智是很重要的。當禪者持續努力，接下來就會得到區別因果的知識，這就叫做「緣攝受智」。
    當禪者繼續念住，他自己將會看到生起的都在短時間之後消逝。一般人都認為物質和心理的現相都是持續終生的，也就是從年輕到成年。事實上，並非如此。沒有永遠的現相。一切現相快速地生起和消逝，它們甚至持續不到一眨眼之間。當禪者持續念住時，他自己將會知道。他將會相信這一切現相都是無常的。這樣的信念就叫做「明無常隨觀智」。
    這種知識接下來就是「明苦隨觀智」，它証知這一切無常都是痛苦的。禪者也會碰到身體上的各種困苦，它就是痛苦的積蘊。這也是「明苦隨觀智」。其次，禪者將會確信一切的身心現相都以它們自己的步調發生著，並未遵循任何人的意志，也不屈服任何人的控制。它們不構成本體或我，這個認知就是「明無我隨觀智」。
    繼續禪思，當禪者堅固地証知一切現相都是無常、苦、無我時，他就會証得涅槃。過去一切諸佛、阿羅漢和聖弟子就是遵循這條正道而証得涅槃的。所有禪思的修行人都要認知他們自己現在正在這條念住的道上，實踐他們成就道智、果智和涅槃法的心願，並承繼著他們圓滿的波羅密(完美的德行)。他們應該為此感到高興，並期望體驗到賢聖的三摩地(由禪定所產生的心意寧靜)和諸佛、阿羅漢和聖弟子們所親証的智慧，這是他們自己從前所未曾體驗過的。
    不久之後，他們自己就能體驗到諸佛、阿羅漢和聖弟子所親証的道智、果智和涅槃法。事實上，在他們修習禪思的一個月，或者二十天，或者十五天之內，就可能會體驗到這些。那些具有特殊波羅密的人，甚至在七天之內就可能會體驗到這些法義。
    在上述的時段裡，禪者應當會安住於他將証得這些法義的信念中，他將解除薩迦耶見(我見)和疑法(猶疑不定)並免除轉生於惡道(地獄、畜生和餓鬼)之中的危險。他必須在此信念中繼續禪思的修習。
    願你們大家都能好好修習禪思，並且很快地証得諸佛、阿羅漢和聖弟子們所親証的涅槃。
    沙杜(善哉)！沙杜！沙杜！

    一九九五、十、十一譯于台中遠離軒


六、禪思技術

    尊者阿迦索(見尊者阿迦曼傳第十三至第十七頁)的教導
    節譯自尊者阿迦普斯的開示“Following Nature”

    泰文原著：Ajahn Puth
    泰文英譯：Sumano Bhikkhu
    英文中譯：曾銀湖(台灣)
    尊者阿迦普斯住止之處：Wat Pah Salawan Nakon Ratachasima Thailand

   一、尊者阿迦普斯的開示：

    現在讓我們來談談有關於禪思的修習，修習禪思的活動包括「奢摩他」——寂靜止息和「毘婆舍那」——內明禪思兩者。你們可能已經聽過並讀過許多禪思的修習，但有些人或許正猶豫著「到底那個是最好、最有效的修習方式？」有些人曾經跑來問我：「龍浦(中譯註：泰語對師父的尊稱)，我要以能夠產生最快成果的方法來修習，是否有些善巧的方式可以得到最快的成果？我應該如何修習？」對此我回答：「沒有這樣的事，世間絕無此事。」產生最快成果的修習方法就是決心以最大的毅力去修習。我們必需以超越一切猶豫和懷疑的方式來修習，修習才得以持續不變。
    例如你跟從一個特定的老師學習一種禪思的方法，他教導學生觀察呼吸時的腹部。學生練習觀察「吸入時隆起」和「呼出時落下」的感覺。所以你決定採行那種修習。然後你又跑去跟巴克南寺的住持學習。他們那兒則使用「沙門——阿羅漢」的真言(作為憶念的方便)，於是你又決定用那個方式修習。如果你跑去請阿迦索或阿迦曼作禪思的開示，他們會教導「佛——陀」的真言，他們指導學生們完全地以此真言修習並堅持它。
    這裡有很重要的一點必須予以釐清。那一個是正直而真實的方法？答案是，你所選擇用功的任何禪思的對象都能提供全部的福利。假設你一天全心全意地靜坐入於三摩地(定)三或四次，而每次都坐滿一個小時以上。每一次靜坐，你都堅決地靜坐。從這堅決的努力中，福利就會自動地生起。如果福利並未等於我們的努力，那是因為我們尚未能切斷我們的憂愁和疑慮——關於我們所運用的特殊技術。這使修習猶疑不定。
    今天你們在沙羅萬寺這兒，這裡的阿迦(禪師)指導禪思者使用「佛——陀」的真言。明天你們可能跑到馬哈沙寺去聽聞說法，他們的阿迦將會開示觀察腹部起落的技術。後天你們可能又跑到巴克南寺，而他們會教導「沙門——阿羅漢」。這些經歷之後，你的疑慮將會加深，而你會問：「怎麼會這樣呢？這些阿迦們都不教導同樣的方法。」如果你的心意陷入這樣的疑慮，你就不能掌握到禪思的本質並確立於一種技術，這是修習的一個障礙。
    因此，不論你使用何種技術或真言，我推薦你就安止於那個善巧的方便上。我更要建議你穩固地持守這些修習工具之中的一個，並堅決地用功。所有這些禪思的技術都是為了把心意集中在一個對象之上的善巧方便，以便防止它遊蕩於種種紛云的思想和感受中。在開始修習禪思的階段裡，這是必要的。

    二、轉述尊者阿迦素有關禪思技術的教導：

    現在我要敘述尊者阿迦索所教導的禪思技術。他把修習分成三個步驟。第一步是觀察思惟真言「佛——陀」。第二步是觀察思惟人身的令人厭惡相(不淨觀)。第三步是觀察思惟構成所有物質現象的四大元素(地、水、火、風)。
    至於集中於「佛——陀」上的修習，阿迦索指示立即(接續)在完成誦念之後，當我們散佈慈心的短暫片刻之後，我們有一小部份(時間)專注集中於三寶——佛、法、僧的德性，接著這個修習，我們就開始展開禪思真言「佛——陀」。禪思者必須在吸入時憶念「佛」，而在呼出時憶念「陀」。正當你集中於呼吸和記誦內在的聲音「佛——陀」時，如果你發現心意飄入遊蕩的思想，就放下呼吸(不管)，加速真言的節奏。如是你將能夠再與禪思的對象連接起來，重新建立你自己。不要在意你自己「什麼時候心意才會平靜」或「什麼時候你才能體驗內明或三摩地」。不要去想這些事情。你的責任就是保持真言「佛——陀」而不要沈溺於任何經過的心理狀態。輕鬆地再提起禪思的對象。不要強迫心意或緊繃、收縮你身上的肌肉。以真言舒適地坐著。讓你的心意棲息於「佛——陀」裡。讓心意儘可能地放鬆。專注於這「佛——陀」。記住這個，當你禪思「佛——陀」時，它就融入心意中。心意與「佛——陀」合一，而「佛——陀」與心意合一。
    像這樣修習，直到心意安住於祥和。當心意趨於平靜時，觀察一種寧靜的狀態生起，幾乎就像睡眠一般。
    不要把這寧靜誤認為「昏昏欲睡」或是「睡眠」。當這寧靜或安詳的感覺出現時，禪思者必須伴它繼續著「佛——陀」。不要試圖抗拒它。心意成了半睡而可能看似墜入一個更深的狀態。當這情況發生時，有些禪者可能會吃驚而必須全面再度重建他們自己(的憶念)。因此心意從未變得安寧，因為我們持續被「盹入於平靜」所驚動。
    在這修習中，我們的責任就是以知覺去跟隨心意的狀態。任何(心態)生起，都是被容許的，我們的責任就是讓知覺伴隨著生起(的心態)，始終繼續著真言——「佛——陀」。所以，當這寧靜的平靜感覺生起時，我們只要伴著它安住。
    當它開發了，心就明亮了，而「佛——陀」的字眼就消失了。當真言「佛——陀」已經從心意裡消失了，不要認為你已經遺忘了你的禪思對象。當心意已經安住於祥和時，這只是心意的自然狀態而已。我們以真言「佛——陀」修習，直到心意墜入一個輕安的狀態而解除了真言。那些不瞭解這個自然過程之動力學的人們，可能認為他們已經放掉了念住。實際上，這是心意裡的一種自然的轉化。心意正開始變得平靜，而這類似睡眠狀態的現象就發生了。很突然地，我們覺得好像自己正被推落進入睡眠中。但是，也很突然地，情況改變了，就只有光明而已。事實上，如果我們真的將要進入睡眠，那麼睡欲就會驅入昏沈，直到我們迅速熟睡，而我們將完全地不知道怎麼一回事。這是開發禪思對象的最初階段。
    當心意安靜而潛入休息和靜止的光明狀態時，禪思者該怎麼辦？阿迦索教導禪思者，此時，必須密切注意這光明的心意，直入細察光明之心，並念住光明。光明本身於是成為禪思的對象。禪思者必須繼續觀察思惟這光明，直到心意逐漸地變得更精細。如果在這階段，心意恰巧再度覺察到呼吸，阿迦索指示我們必須接著觀察呼吸。我們必須單純地專注於呼吸的「吸入」和「呼出」，不要干擾它或詢問它。我們不必去區別呼吸是否微細或粗糙，只要注意著它。如果我們開始注意自己呼吸的模式或感觸，心意就會改變，而我們的心意將會撤出，三摩地(定)也會消散。因此你只要如實注意呼吸，不要有任何牽扯。在這個時候，心意會是光明而安詳的。我們只要放下任何闖入而招引我們去檢查呼吸的思想，並繼續只注意著呼吸。當心意知道吸入和呼出時，就讓它如是安住。呼吸成為我們覺知的對象，也是再恢復(禪思)的對象。
    結果心意將會變得安詳而微妙。呼吸也會變得非常微妙。呼吸微妙的程度相應於心意微妙的程度。最後呼吸就像似停止了，而身體似乎也消失了。在這時候，心意將會靜止而光明。在這種狀態裡，心意並未憶念任何事物，沒有呼吸乃至身體的知覺。在這時刻，心是絕對地專精於一-靜止、光明和平靜。心意現在已經升入安般那三摩地(專注或安止定)。這特殊的安般那三摩地並不是特別地有用(對開發智慧而言)，但有必要去開發這個狀態，並且要經常加以修習，當心意能夠更頻頻地達到這個狀態時，它會讓我們能夠認識自己最初的心意本性到底是什麼。
    以前，我們會察覺自己的心意涉入各種思想和心理狀態中。當我們的修習深入祥和安靜的安般那三摩地時，心意就放棄了這一切外在的對象，而解脫於一切思想和感受。只是一種靜止、光明的安詳狀態。我們知道，實際上，最初的心意狀態就像這樣。這個意識狀態就叫做清淨本心——我們最初的心意狀態是純潔的：平靜、光明和清潔的。但是它被煩惱所污染，它撤入了心意的硬殼中：它們深深地潛藏在心意裡面，並不輕易地顯示它們自己。在這階段，正念和正智(念住和智慧)並未完全地可予運作。只是有足夠的進展，短暫地維持安詳而已。
    這個心意狀態就叫做「最初的心意」或「基本定」或「心的元素」。它就像是還在蛋裡的小雞，還不能做任何事情，所能做的就是安坐在蛋裡頭。然而，就是這個心意狀態讓我們認清自己最初的心意本性。這是禪思修習中最初層次的成果。當我們重複地修習，讓心意到達這個程度的三摩地，心意就熟練於這第一個層次的禪思。在開始的階段，心意可能會出其不意地墜入靜止點，在開始的時候，我們或許能夠覺知心意，但是到了中間階段的時候，我們就不再與它有所關聯了。到了最後，當心意專精於一，靜止而安詳時，我們才能再獲得知覺。這三摩地的發生就幾乎像是「一桿進洞」那樣。我們尚未建立起它的全面而適當的關聯次第。然而，如果我們經常以此方式修習，我們對禪定將變得熟練，將能夠覺知禪那生起時的各種要素，從「尋」或「覺」的運用開始。這指的是心意對其集中對象的應用。接著是維持的應用(中譯註：「伺」或「觀」)，心意維持在引導它進入光明、安詳的對象上。這接下來就是「喜」和「樂」。當心意包含了喜悅，它就處於祥和。當心意靜止而祥和，它就處於叫做「一境性」的階段。
    這些是最初心意的特性，在所謂初禪的層次。就是包含了這些禪支(要素)的三摩地，能夠運用於內明禪思的開發。心意是可調御的，易於傾向三法印(中譯註：無常、苦、無我)的省思。我們必需設法用這個方式，以毅力和耐心來訓練心意。修習必須平靜地維持著，因為激動的心意不會導致期望的結果。
    關於上述使用一個禪思字眼或真言來開發三摩地，乃是開展禪思的適當方法。然而，如果我們繼續重複真言，心意逐漸地變得更平靜和光明，可能會發生心意向外遊蕩到幻相的形式裡。如果一個幻相生起，而禪思者猶豫或迷惑或被它驚嚇，心意就會被警告，而三摩地和幻相就會消失。如果你想要長時間觀察幻相，那麼你就要隨心帶入正念，那是平靜的要點。反觀自己，那已經生起的幻相乃是集中心意的結果。如果我們離開了定的基礎，而去追逐生起的幻相，那有兩種可能性會發生：第一是我們的三摩地會撤出。第二種可能性是我們的心意會跟隨幻相。如果你看到人形的幻相，心意將會跟隨那個人。如果你看到的幻相是個天使，意識可能跟隨著天使。如果你想要去看天堂或地獄，你就會隨著那個天使進入天堂，或跟隨著魔鬼進入地獄。這就是心意外流，對我們熟悉的世界之外的外在事物感興趣。如果你有充分的心意顯相，你就能夠跟隨任何發生的事物並觀察外面的情形。你可以把這個動作的覺知作為禪思的對象，那它就可成為知識的工具，也是念住的一個對象。但是這裡有一個潛在的問題。外在的幻相對於禪思者易於有著迷惑的作用，人們傾向於把他們認為是真實的，如果他們看見了一個人，他們就被誤導，盲目地認為他們真正地注視一個人。對鬼魂的情況更是如此，我們會相信某些精靈前來乞求功德，因此我們就被分心了，想要與他們分享我們的功德。當心意開始思考著分享功德時，三摩地就溜走了，而幻相也消失了。
    所以機警的禪思者必須細心地監看著禪思過程中所生起的事件。對此，我們該怎麼辦呢？在即將進入三摩地定境時，設法觀察並覺知心意。無論什麼生起，都不要對它感興趣：寧願保持心意安詳，當我們能夠維持心意處於安詳或三摩地之中，繼續地，幻相將會出現較長的一段時間，甚至也能成為善巧的工具來見證法義。我想對你們強調這一點。
    我經常說，一切真言禪思都能夠全程讓心意安詳、靜止，直到優波遮拉三摩地(中譯註：二禪)的範圍。
    我願意進一步講述十隨念(中譯註：四十業處中的憶念佛、法、僧、戒、施、天、死、靜、身、息)，由憶念佛陀開始到第八個，任何修習著這前八個隨念之一的人，都能夠詳查心意直到優波遮拉三摩地的層次，但是無法超越那一點。這八個隨念無法帶領一個人到達安般那三摩地。只有最後的二個隨念，那就是安那般那念(入、出息念)和身隨念(念住身體)，才有辦法帶領心意達到安般那三摩地或奢摩他(寂靜止息)的程度。因此，尊者阿迦索教導——一旦真言已經帶領心意到達一個相當程度的定境，禪思者就必須進一步的開發身體的不淨觀。這是尊者阿迦索的第二個層次的教誡。
    當觀察思惟不淨觀時，我們取身體的局部做為念住的對象。阿迦索推薦以這五個禪思：頭髮、體毛、指甲、牙齒、皮膚，做為修習的開始。當一個比丘或沙彌剃度時，他的戒師就毫不遲疑地解釋這五個禪思的對象。
    在巴利語裡，這就叫做「皮之五業處」。戒師，就在剃度的儀式中，教導最初的這五個身體的部份乃是不美麗，不迷人又不乾淨的。因為這樣，這些東西的擁有者必需經常地留意和照顧著它們，以免它們變得臭穢而醜陋。如果我們忽略了身體的照料，它就變得骯髒、惡臭而不漂亮。為什麼剛剃度的比丘和沙彌被教導著用這個方式來看待這些東西呢？佛陀用這個方式的教導，以便打開心靈，通達關於身體各部的真相和身體自己的本性。
    如果我們仔細地看著身體的各部份，我們就會看到頭髮、體毛、指甲、牙齒、皮膚正是標明美麗與否的所有表徵。美麗關閉了我們的眼目去做更進一步的思惟，我們沒看到真實的情況。我們沒有看到隱藏在身體裡面的真相。因此，佛陀提出這五個部份做為首先的禪思對象。
    身體的這五個部份必須予以卑下地觀察思惟成不迷人的，也就是，看著身體的這些部份是不迷人的、令人厭惡的和不乾淨的。即使當我們的身體裡面仍有生命在的時候，它們就是臭穢而不迷人的：當生命不再而身體變成死屍時，它所產生的惡臭就一針見血地切中這個事實。我們被勸誡著一再去思惟這個事實，直到心意進入了三摩地。身體的這五個部份之一或較多的幻相生起，而你將視它們為臭穢和不迷人的。這技術對根除淫欲而言會是一個善巧的方便，同時防止它籠罩著心意。佛教的比丘能夠把握這個殊勝的機緣，用一種讓他能夠看到事物真相的方法去修習，所以他在正法律之中能夠得到清涼、快樂。在這種善巧的修習方式中，我們遵循著一個偉大的禪師——尊者阿迦索的勸告和引導。
    現在我們來談他最後一部份的教導。透過「不淨業處」的修習，如果禪思者證知了身體是不乾淨的，也不迷人的；而且他的修習也已經很熟練了，接著下來的步驟就需要進一步開展毘婆舍那或內明的修習了。尊者阿迦索勸告我們，練習把身體分析成四個組成的部份：地、水、火、風。頭髮、體毛、牙齒、皮膚、指甲、骨頭…… …… 等都具有堅硬的主要特色，那就是地的特性。為什麼頭髮會被認為是地元素？因為當頭髮朽壞時，它就必定變成地元素。禪思者練習去觀看身體的這些部份真的是地元素，並繼續修習，直到其中一個境相出現。這個證知比起只靠一般聰慧或表面字義的瞭解，要來得更為深入。
    其次的元素是水。這包括了膿、汗、土、唾液、粘、尿液和身體中具有液體特性的其它任何部份。身體蘊含著水性的部份，我們就叫做水元素。我們被告知去觀察思惟這個，並知道這些東西真的就是水。
    身體中的溫暖或熱度就叫做火元素。
    風元素是指身體上部份和下部份的風。入出息(呼吸)就是風元素的一個例子。
    我們被告知去詳查身體乃是由四個元素所組成——地、水、火、風。只有元素，不是一個「人」或「我」。
    這身體僅只是四種元素的堆聚，伴隨著非人格化的生識(依止相續識)。我們執著著「有我」的觀念。「自我」的觀念是煩惱，顯示著渴愛、自負(我慢)、主觀和固執。當你看到這個身體只是四種元素，不是一個人、我、人類，或一個他、她、我們，禪思者就證知了無我的觀念，那就是他或她，會見到這個身體是「無我」的。藉著憶念這四種元素，禪思者將會以一種深奧的方式見到無我的真相。一個無我的境相可能生起。禪思者將會深入地看到這個身體真的就是四種元素：地、水、火、風。心意將會直覺地證知——除了這四種元素之外，身體裡就沒有什麼了。當心意證知了真的「無我」、「無人」等等，它怎能不進步於毘婆舍那的開發呢？我樂於要求你們大家都思惟——這整個身體除了四種元素之外，再無所有，以此方法修習，你將能夠直覺地證知這個身體是「無我」的，這個真諦與巴利語的佛陀教導「一切法無我」一致。
    如果你真的熱衷於修習，不要離開和懷疑這些修習的方法。今天我對你們所述說的就是尊者阿迦索的教導。偉大禪師所教導的永遠是絕對的正確，但是，當然必須由你自行去證知。

    一九九六、一、十二譯于台中遠離軒


七、四念處
    THE FOUR FRAMES OF REFERENCE

    公元1962年尊者摩訶布瓦在泰國的開示
    泰文原著：Maha Boowa(摩訶布瓦)
    泰文英譯：Thanissaro Bhikkhu
    英文中譯：曾銀湖(台灣)
    尊者住止之處：Wat Paa Barn Tard 89,phosri Rd,Amphur Muang Udorn Thani 41000 THailand

   四念處(四個參學的架構)

    修習佛陀正法之道應該真誠地專注於正確的實踐，對於我們應盡的各項任務都必須專注地予以完成，當我們執行任何任務的時候，即使是小事，如果在我們自己和我們的工作之中，缺少了完成任務的專注和信念，就不能漂亮地完成它。在我們自己和我們的工作之中，不論是內在或外在的工作，為了具備專注和信念，就必須致力於修習。如果一個人缺乏「專注」來作為保持工作清晰的方法，那麼即使他是一個能夠做出堅固和美麗東西的技師，他的缺乏「專注」將會降低工作的品質和美觀。因此，專注和定力是那些在工作上志求圓滿成果的人所不應該忽略它的重要因素。
    我們已經出家了，我們是禪思者，我們應該在每一項工作中展現專注，並審慎於每一件工作，即使當我們打掃寺院的場地，清理我們的住處和會議廳，鋪設坐墊和飲水時，在我們所有的舉止行動中，來來往往，乃至瞻右視左，我們必須念住每一剎那，這就是所謂努力修習的意義。在開發念住的習慣之中，我們必須用我們的工作做為訓練場。各項外在的工作皆是一件義務。經行禪思和靜坐禪思都是義務。如果我們念住於執行我們的義務，那就意味著我們在修行上的努力沒有失誤。為了訓練我們自己養成心向較高法次者的習性，我們必須——迫切的——從現在起：開始訓練我們自己念住於每一件事務。為了你將來的確信和穩定(中譯註：不壞淨——不動搖的純淨信念)，從此時此刻起就開發念住的習慣，直到它持續地呈現在你的生活中，在每一個活動的剎那，在每一個休息的剎那。當令心意寧靜的時刻到來時，念住將會緊附於心意，只要你願意，你一作努力它就立刻顯現。同時，你的念住將有足夠的力量去迫使心意如其所願地進入寧靜。大體而言，當人們不能讓他們的心意如其所願地寧靜下來，那是因為念住不夠強壯的緣故，它是主要的因素，所以心意在其它妄念入侵之後，就輕易地找到缺口而溜出去——就像一個沒有人照顧的好奇兒童，隨時都會陷入危險，沒有念住守護的心意，總是迷失，總是擾攘不安乃至不得任何寧靜與安詳。心意的守護者是念住和辨識智，持續地全程看護著它思慮著各種起心動念，持續地設法說服心意免於起心動念捲入其中，心意不斷地聆聽辨識智的邏輯，就不會再思慮著並執著於任何起心動念，也就不會違反它的辨識智了。
    要訓練念住和辨識智變得日益強壯而不至於退化，請以上述所提的方法來訓練它們。不論是多麼樣的小事，不要讓你自己在任何有用的活動裡漫不經心地，否則心裡既成的主宰——漫不經心，就會成為根植於內心深處的慢性病，毀壞你修習的每一層面。設法訓練你自己養成可靠的習慣並全程地專注於你自己的活動，內在的和外在的，千萬不要讓漫不經心或粗心大意在你的人格中形成。因為已經訓練自己習慣於真實地面對他們的每一件工作的人們，必然能在各種活動中成就，不管是內在或外在，沒有任何障礙能夠阻撓他們。甚至當他們在訓練內心時，這是內在的重要工作，他們必然也會因為這種審慎的方式而成就，找不到任何可以加以指責的事情——因為外在的活動和內在的活動都指向管制他們的同一顆心。如果心裡習慣地漫不經心，那麼當它履行任何內在的任務時，它一定會毀壞任務，甚至不給它自己留下一點庇護的餘地。
    所以，在構成你的生計和快樂泉源的工作上，為了光明的前途，你必須訓練自己在工作崗位上養成真實可靠的習慣，盡你最大的努力來履行每一件任務。於是當你轉向內部，為了寧靜或為了辨識智和觀察力而執行你內在的工作時，你將能夠以精確和審慎來執行這兩種工作，因為在全程訓練你自己真實審慎中，你已經開發出這些習慣。從開始到最高層次的修習進展，主要是由你的基本習慣決定。修習的開始和結束都是針對心意而言，它的意識狀態將隨著法義的修持而開發。包括所謂的「因」——修習的奮鬥，和所謂的「果」或快樂。就像一個小孩子，當以食物和其它各種要素加以滋養時，便會漸漸地從嬰兒長大成人似的。修習的開始也就是指開始訓練心意，以求改變它的習性和感性的階段，讓它們合理化而正確，直到它知見具足而能毫無偏差地保持適當的合理性和正確性。但是當我們走入其中，修習的開始和結束就像一片水果：我們很難正確地說出那裡是頭，那裡是尾。當我們看著它。它就是一片水果。
    心意的事情也是一樣。我們談到修習的開始或結束，意指心意有著它各種先入為主的偏見，粗糙的和微細的，混雜在一起。在修正它們時，我們必須及時發展新技術，改變這些先入為主的偏見，從它們原先的狀態變成愈來愈微妙的層次，它應該可以適當地被稱為修行之道的開始或結束。諸位聆聽者必須瞭解心中的煩惱和邪惡的性質，它們是遠超過此心的臆測所能觀照的範圍之內的。否則，你就不需要有任何技術來對治自己的上述情形了。
    讓我再次強調保証一定成功的原則：全程訓練你自己養成堅定和忠誠於自己工作和義務的習慣。不要猶豫不決或不穩定。如果你說要走，就走；如果你說要留，就留。如果你說要做某些事，就做。一旦你已經決定一段時限或一項任務，就持守它。要做那種「用手寫字，用手擦掉」的人。不要成為那種「用手寫字而用腳擦掉」的人。換句話說，一旦我們發了一個誓，就沒有任何人能夠干預和破壞此誓，然而我們自己本身卻破壞了它：這就是所謂的「用手寫而用腳擦掉」，那是很不適宜的。我們必須忠實於自己的計劃，並且永遠地果斷。一旦我們已經決定了某一個特殊的任務是正確而值得去做的，我們就應該為那個任務和為自己的決定，拼命以赴，這樣我們就會成為可信賴而自依止的。我們持守著的戒德將會成為可靠的戒德，而不會變成隨風飄浮的戒德。我們修習的禪定在各種禪境上將會成為可靠的禪定，而不會變成隨風飄浮的禪定；也就是說，只有禪定之名而已，心中並無禪定之實。當我們開發每一層次的智慧時，它將會是可靠的智慧，保持我們品德上的真實，而不會變成隨風飄浮的智慧；也就是說，只有智慧之名而已，在解脫自我上並沒有任何智巧。目前為止，我所說的都是讓你們看到不可靠和雜亂無章的缺憾，沒有任何內在的真實，所以如果你希望獲得世俗或法義觀點上的真實進步，你就要尋找一個遠離這些事情的方法。
    現在我願意多說一些有關念住和辨識智，這些能夠讓你們的品德更加穩定和審慎的要素。你們永遠要知道，辨識智並不是像食物那樣可以烹煮的東西，它是來自於仔細地思考事情。一個沒有辨識智的人是不能用任何善巧來完成他的任務的，也不能保護他在世俗或法義上的寶藏免於危險的。因此，在宗教教義的持守和修習上的要素就是念住和辨識智。無論何時，一件事，不論好或壞，與心意接觸，念住和辨識智必須立刻地掌握它。
    這樣你才能及時警醒於善惡的事件，並防止心意蕩隨於有害於它的事物。大部份，每當一個念頭生起，不管突然與否，心意就會隨著那個念頭而動搖或受傷害，因為它缺乏念住和辨識智——預先去仔細地觀察和檢查事情，它看每一件事情，好像都值得追逐，所以你就毫不自覺地讓心意一路追隨著那些事情。等到你知道發生了什麼事時，時間已經浪費掉了，要讓心意停下來也已經太遲了，所以你讓事情隨其因緣而去，直到它們都化成灰燼，沒有任何補救的方法。這除了缺少可以導致解脫的念住和辨識智之外，它並沒有其他的原因。如果不是這樣，誰願意為了這種挫敗而犧牲自己的價值——勝過世間任何其它事物的價值﹖然而這是無可避免的，我們——我們全部——都得屈服，因為當緊要關頭時，很正常的，念住就會消失，而我們也就不能及時抓住任何事物了。於是我們就讓事情隨著它的因緣力量而去，它比心意所能抵抗的更為強大。
    所以，從現在起，我們自己就要對環侍在我們周遭的事物做好準備，內在的和外在的，它們隨時隨地都準備要出擊。即使仍是早上(即使你還活著)，不要耽誤你自己。做好準備就是為你的生存和死亡努力去建立一個堅固的基礎，內在的和外在的都是一樣。無論你住在那裡，無論會死在那裡，無論你活在今生或來世，無論你來此世界或前往他方，你都必須做好準備，現在就開始，就在此時此刻，否則，當生命結束了，你就來不及去做任何準備了。我從未聽過任何老師的法義說明天、下個月、明年或來生，你要自己做好準備的，那只會助長人們懈怠放逸罷了。我只知道法義說，就在現在，當你活著的時候，不論內在和外在，你都應該成為自己的依止之處。即使白天、黑夜、歲月、此世、他方都是宇宙間經常呈現的事物，它們也不是為了那些對世間或法義毫無利益之舉，徒然生死其間的庸碌之輩而存在的。
    尤其是，現在我們身為比丘和禪思者——這是寧靜安詳的生活方式，這是世間信賴和尊敬的生活方式，這是比任何其他世俗人有更多機會去為自己和別人而行善的生活方式——我們必須充分地備妥身為比丘的本份，不要讓我們自己有所缺失。為了我們身為比丘的行為成為一種欣悅鼓舞別人的仁慈方式，我們必須以念住和辨識智做為我們的守護者，照顧著我們的每一舉一動，一個以念住和辨識智照料他的行為的人，內在外在都是仁慈的，並以隨時都不會消失的方式保持著仁慈的風範，當我們以念住和辨識智來修正我們內在的事物時——也就是心意和它的成堆妄念——心意立刻就變得潔淨、清明而有意義了。記住你所學過和聽過的法義，將它導入內在去融合你的修習並維護它。你的心意和你的一舉一動都要謹守著念住和辨識智。無論是眼睛所視或耳朵所聽之處，念住和辨識智都要跟隨著。無論舌頭、鼻子和身體接觸到什麼——不管有多好或多壞，粗劣或微妙——念住和辨識智必須觀察這些事情，每當有所接觸時，就要(機智地)深入觀察思惟它們的因緣。甚至意念就在心意本身之中生起時，念住和辨識智也必須不間斷地觀察並檢驗它們——因為那些心意已經從世間的糾纏中得到解脫的人，都是以這種方式示現著，他們從未表現得像被拋棄在地上的木頭那樣，日夜任小孩爬上去大、小便。如果任何人表現得像根木頭，那麼從各方面而來——亦即從色相、聲音、氣味、味道和碰觸而來的煩惱和渴愛，就會透過眼睛、耳朵、鼻子、舌頭和身體等根門跑進來，在心意上大、小便，那正讓它自己成為一根木頭，因為對於內在和外在的妄念，它並沒有任何的機智或審慎可言，它只讓渴愛和煩惱日夜地在它上面大、小便。這對於那些志在解脫輪迴的人——亦即志在涅槃者——是全然不適當的，因為佛陀和他的弟子們的涅槃並不是懶惰的涅槃或木頭的涅槃。那些心向佛陀涅槃的人，必須試著去遵行佛陀和他的弟子們所留下來的修習道跡。換句話說，他們必須努力去開發念住、辨識智、信念和堅毅，一切時中，對發生於內在和外在的事件要保持念茲在茲。不要表現得像根木頭，只是形式化地經行、靜坐、禪思，坐得像田野中的一根樹樁，心中卻沒有絲毫的慎思，這種形式化與一般俗人的正常活動無異。
    身為如來——他的名譽流傳三界——的弟子，你應該設法喚醒蟄伏在心裡的念住和辨識智，以便它們能夠協助努力於從當時如木頭般的心裡，抽出所有的種種煩惱和渴愛。貪欲、瞋恚、愚癡、懶散、不滿、嫉妒、佔有…… …… 所有堆積在心裡的這些事物都是排泄物。一旦念住和辨識智如我們所說的得到訓練，它們就會日益強壯，愈來愈習慣於運作，就像我們習慣於其它形式的工作一樣。當我們把它們導入有關於內心的修習努力時，不需要多久，它們就能夠當下瞭解心裡的事務了。
    為了讓你的訓練有原則、有次第，持續地保持你的意識在身體上。讓念住專注那裡，並用辨識智觀察思惟身體的範圍(中譯註：身觀念處)。這樣做就是追隨念處和聖諦的精義，它們構成所有聖者之道。
    有四個參學的架構(中譯註：四念處)：身體、感受、心意、法相(中譯註：與法義相關的現象)。「身體」是指身體的各部份，這就叫做「身觀念處」。「感受」是指「快樂」、「痛苦」和「漠不關心」(中譯註：通常中譯為不苦不樂)，這就叫做「受觀念處」。「心意」是指心理狀態，它是由心意所形成並予染著，這就叫做「心觀念處」。「法相」是指任何事物，物質的或心理的，它是心意觀察思惟的目標或焦點，這就叫做「法觀念處」。
    在觀察思惟這四個參學架構時，從一開始就務必要有正確的瞭解，做為參學架構的身體、感受、心意和法相，是從擁有它們做為參學架構的心意所分隔開來的一類，否則，當它們展現出變易是在它們的常態之中，或是觀察思惟的結果時，你將會感到沮喪或困擾，這在修習過程中是可能會發生的。換句話說，這四個要素正常地經歷著那些能夠產生快樂或不快樂的變易。當我們正在觀察思惟它們時，它們也繼續遭受著變易，那會讓禪思者快樂或不快樂，或者有時甚至沮喪而厭煩於觀察思惟。我提到這個，以便在事情發生時，你們能得到預先的警告，並讓你們自己審慎地瞭解，那掌管參學架構的心意，無論如何並未曾隨著它的參學架構而有所變易——那將使你沮喪，而你自己(心意)，無論如何，就會受到損害。一旦你已經正確地瞭解了，你就會對自己在參學架構上的觀察思惟確信不疑。不管是那一個參學架構——身體、感受、心意或法相——展現出變易或消逝，心意——不變易或死亡的法相——將能夠盡其全力地觀察思惟，將不受到身體和心意的快樂和痛苦——它們是參學架構所展現的情況——所影響，一步一步地，對這參學的四個架構有了清楚的瞭解。

    【身觀念處】

    在觀察思惟身體中，你可以考慮內在或外在的身體，端視情況和何者較易進入心意而定。「內在的身體」是指你自己身體的每一部份，「外在的身體」是指別人和動物的身體，「身體中的身體」是指身體中的任何一部份。對於運用辨識智去觀察思惟身體並如實地認識它們的人而言，所有的這些事物都會呈現出它們本身是噁心而嚇人的。裡面和外面，內在的身體和外在的身體都一樣，全都共有相同的特性。它們永遠必須予以洗濯和清理——因此對世間上的每一個人而言，照料身體就是一項經常的責任。那些用來照料身體，讓它活著而能見人的東西，都是全世界最暢銷的商品。
    對身體觀察思惟，以便用辨識智清楚地看透它的起始、需要、活動狀況，就是切斷心裡憂悲苦惱之泉的方法——因為即使一座高聳入雲的硬岩大山也未能重壓心意造成苦惱，但是積蘊(中譯註：五蘊的積聚)——諸如物質的積蘊或身體——一直壓迫，並增加心意的重擔，弄得我們無法卸下它們，相關於積蘊的苦惱之事因此集中於肩負它們的心意之上。因此，掌理積蘊的心意，必須對積蘊得到全方位的瞭解，包括好的和壞的方面，以便於順利地和愉快地管理它們，不至於永遠被它們虐待。
    正常地，積蘊整天在利用我們，我們所做的每一個舉動都是為了它們。如果心意能夠從對積蘊的瞭解中找到一條出路——即使它仍然肩負它們——它就能在一個適當的位置上與它們競爭，而不必要負擔所有積蘊的苦惱和傷痛。同時，積蘊的苦惱和傷痛也不會開店把它們的痛苦賣給我們。因此那些用辨識智觀察思惟積蘊以便看清它們優缺點的人，就不是注定要肩負積蘊的痛苦——除痛苦之外再也沒有什麼。他們一定會找到一條路來減少並解除他們心裡的緊張和壓力。
    在觀察思惟身體時，為了你瞭解上的需要，你必須重複地觀察思惟它，一次又一次的，而不是由你的懶散來決定——直到你真正地看清楚身體就是身體而已，絕不是有情、人、我或其他的。這就叫做觀察思惟身體做為參學的架構(中譯註：身觀念處)。
    至於感受，心意和法相，你應該知道它們都呈現在這個相同的身體，但它們的特性有些不同，所以它們的名稱才有不同。你務必要弄清楚這一點。否則，四個參學的架構和四聖諦將會變成痛苦的因緣——憂傷和疑慮的來源——當你正在修習的時候，因為你混淆了這些法相的始末之處。

    【受觀念處】

    至於感受有三種：快樂、痛苦和漠不關心——既不是快樂也不是痛苦。來自身體和來自心裡的感受都有這三種相同的類型。要觀察思惟它們，你必須搜出並檢查與它們一致的特性，但不要把身體當做感受。身體是身體，感受是感受——同樣的，看到老虎是老虎，看到大象是大象，不要把老虎當做大象。否則，你的知證將與實相不一致，而妄想將會蔓延直到不可收拾。換句話說，搜出並觀察思惟當下展現的感受，以便看到它如何生起，如何停留，如何消散。所有的三種感受生起的基礎是身體和心意，但是感受本身並不是身體，也不是心意。在它們的生起和消散中，它們持續著感受，不要認為它們是其它任何東西，否則你將會錯誤地瞭解它們。那時，苦惱的因緣將會生起，而你將找不到任何方法來補救或逃離它。你的觀察思惟，除非導入辨識智才能從苦惱和它的因緣中解脫，否則，當時在你不知不覺中，將會變成一座生產苦惱和其因緣的工廠。
    感受作用的方式是生起、停留、消散。每次它們都是這樣子。對它們而言，全然沒有「有情」、「人」、「我們自己」或「其他」。當我們對它們投入「有情」或「人」的觀念，它們立刻就呈現出「有情眾生」、「人們」的觀點，這是當時生起苦惱因緣的力量，而我們也將立即地強化著苦惱，禪思者必須如是運用他們的辨識智去審慎地處理感受。當你觀察思惟「感受」時，如果你不誤認為「感受」就是「你自己」的話，那麼所有的三種感受都將清楚地呈現它們真實的樣子——與參學的架構和聖諦的精義一致。無論這些感受變好或變壞，對於時時刻刻觀察思惟著它們展現其異動和變化的人，這是增長辨識智的一個方法。「有情」、「人」、「我們自己」或「其他」的觀念就全然沒有任何漏洞可以溜入這三種感受裡去。就只是呈現著：感受就是感受而已。
    當這三種感受正展現著它們的活動狀態時，無論如何，將沒有憂傷、不滿、沮喪，迷惑或自負的感覺能夠生起，因為我們對它們有了正確的瞭解——當感受生起時，我們身為禪思者，一直對它們有著正確的瞭解，我們可以說是以感受的觀察思惟做為心裡參學的架構(中譯註：受觀念處)。

    【心觀念處】

    做為參學架構的心意並非異於或離開其它三個參學架構的心意層次。這就是它被稱為參學架構的原因，就像身體、感受和法相一樣。假如我們用木材做個比喻，這個層次的心意就像整棵樹，包括全部的樹枝、樹皮、軟木、主根和細根，那是不同於用作蓋房子的木料建材的。以觀察思惟心意做為參學架構，就像把一棵樹裁切成你所要的建材。在這個層次上觀察思惟心意，我們必須凝聚專注於心意中的「思想形成」(中譯註：意指五蘊中的行蘊)，做為我們觀察思惟的目標或主題，因為這些都是讓我們認識心意的煩惱和光輝的重要因素。如果我們不認識它們，那麼即使心意整天感受著煩惱和痛苦，我們也沒辦法知道。如果我們想要認識心意，我們首先就要瞭解「思想形成」，它們就像調味品賦予食物各種味道一樣地調控著心意。事實上，心意展現如此無限變化多端的形態，從它原始的狀態變得連它自己都迷惑了，不知道為什麼，也不知道怎麼對治它，屈伏於心事而沒有是非善惡的感覺，這都是由於「思想形成」在調控著它。因此，做為參學架構的心意，就是與其主觀偏見糾纏著而由其「思想形成」所調控的心意。「思想形成」的觀察思惟就是這樣關係著心意，因為它們恰好在本性上是相互關連的。如果我們瞭解「思想形成」，我們就開始瞭解心意；而如果我們瞭解心意，我們就會更加瞭解「思想形成」——從顯著的「思想形成」開始到中級的和微細層次的；心意也從顯著到中級、微細的層次。這些層次的「思想形成」和「心意」是來自於心意會牽涉到顯著的、中級的或微細的主觀偏見。以觀察思惟心意做為參學架構的人們，必須如是讓他們自己從一開始就瞭解，心意和它的各種狀態——或「思想形成」，是不同種類的兩件事情。它們不是相同一樣的，否則心意和它的「思想形成」就會混淆不清，使我所解說的觀察思惟變得複雜了。
    凝聚專注的重點是在「思想形成」的生起，牽連——它們所觸及的主觀偏見——以及它們的消散，連同它們的主觀偏見一併消散。試著去觀察並追蹤這些「思想形成」的活動情形——它們從心意出來，凝聚專注於過去或未來的主觀偏見，顯著的和微細的都有。永遠要知道，「思想形成」和各種互相關連的主觀偏見必然一起生起和消散，它們不能用不同的方法產生作用。因此「有情」、「人」、「我」或「其他」的觀念不應導入、涉及到心意，因為它們將立刻變成苦惱的因緣。試著去觀察，直到你看見每次一個「思想形成」的構成，它就只是一個「思想形成」而已，在觀察思惟的過程中，辨識智將會看到這個，也會看到，如佛陀所教導的——心意就是心意而已，並沒有其他的東西——沒有有情、人、我、其他或任何的。當我們這樣觀察思惟心意時，內心就不會受到諸行和因緣的困擾或迷惑，這就是以心意做為參學架構的意義(中譯註：心觀念處)。

    【法觀念處】

    以法相做為參學的架構，涵蓋了心意凝聚專注的任何事物。在精細的層次上，它指心意本身。外在的法相有許多種。內在的法相包括身體的每一部份，所有的三種感受，以及在參學架構層次上的心意。所有這些都包含於觀察思惟法相做為參學架構之內。身體、感受、心意一併觀察思惟——當下所有四個參學架構——從叢林法義的觀點(亦即從實踐學得，非由書本學得)，就是以觀察思惟法相做為參學的架構。如果這有任何錯誤，乃是由於我在瞭解和解說這件事時缺乏善巧所致，我要請求聽者和讀者的原諒。因為每次在我的談話或書寫中提到「叢林法義」時，我總是覺得辭不達意。因此，我請求讀者們，當讀到「叢林法義」時，對每一個章節試著去培養完全開放的心胸，以免在閱讀的時候感到困擾。
    在觀察思惟四個參學架構的過程中，當把它們一併導入法相的觀察思惟，以便成為一個單一的法義層次時，這是修習的要點，遠較從前所經過的任何一件事更為令人驚訝和不可預料。這是因為在開始觀察思惟身體的階段，就像一塊粗糙狀態的原木，「感受」呈現粗糙的狀態，「心意」呈現粗糙的狀態，即使「法相」也呈現粗糙的狀態。因為觀察思惟本身就像一塊粗糙的原木，所以所觀察思惟的事物也都呈現相同的狀態。但是當我們用努力修習來刨平和磨光事物時，修習範圍內的每一件事物就逐漸地改變它的情況。
    我在這裡所提到的，有關以法相的觀察思惟做為參學架構，是非常精細的法義層次，所以我們不禁要感謝，在開始的層次上，粗糙狀態的觀察思惟所打下的基礎。當我們在最後階段觀察思惟法相時，會覺得與開始的階段有相當的不同，雖然它們是相同的四個參學的架構。當我們到達最後階段時，四個參學的架構——身體、感受、心意和法相——在心裡呈現聯結，所以它們全都在「法相的觀察思惟」之下成為一個參學的架構。它們完全地融合，所以並沒有這是身體，那是感受，這是心意，那是法相的感覺。它們似乎進入一個單一的法義層次。
    在論及身體、感受和心意時，對修正和解脫心意的觀察思惟方法上，我已經給予相當充足的說明，但是現在我們談到法相的主題，討論似乎完全牽涉到我個人的經驗。不過，我希望你們能夠用我剛剛所提到的態度來探討它，並以適合你們自己個性的方式來實踐它，結果相信會與我跟你們說明的一致。
    摘要略述四個參學的架構：身體，包括內在的身體，外在的身體，和身體中的身體。感受——內在的感受，外在的感受，和感受中的感受。(感受的流出是相當複雜的，所以我願意在這兒補充一些意見：內在的感受是心裡的情緒，外在的感受是身體的感受。)心意——內在的心意，外在的心意和心意中的心意。「內在的心意」係專指心裡牽涉到主觀偏見的心理狀態。「外在的心意」係指涉及外在的主觀偏見的心理狀態。「心意中的心意」係指從心裡湧現的許多心念瀑流中的任何一個單一的心念之流。還有法相——內在的法相，外在的法相，和法相中的法相。「內在的法相」是指心意的精細狀態或主觀偏見，它是心意的目標或焦點，也是心意本身，它是所有心理目標的集中點。「外在的法相」是指能夠成為一個心意目標的每一個外在因緣。「法相中的法相」是指心意焦點的許多因緣中的任何一個單一因緣。
    因此所謂「身體中的身體」，「感受中的感受」，「心意中的心意」，和「法相中的法相」都是指這些事物中的任一單一部份或例子。例如，頭上許多毛髮中的一根毛髮，我們的許多牙齒中的任一顆牙齒，這些就叫做「身體中的身體」。通常，一個人觀察思惟身體的任何一部份，就叫做觀察思惟著「身體中的身體」。感受、心意和法相也是一樣。因為擔心時間不夠，我就不再詳述，讓我們留待日後。
    從叢林法義的觀點來說，四個參學的架構全部呈現在我們自己的身體和心意上。不過，這並不是說它們的外在方面就不相關。當你在參學的架構上努力，直到你能夠在法相的觀察思惟層次裡，把它們全部聯結起來，你才會清楚地看到這一點。心意不會覺得被迫去追尋任何外在的事物來幫助修習，僅只是專門地觀察思惟著身體和心意，運用著身體和心意所完全具備的四個參學的架構，就足以對治它自己的問題了。
    在開始的層次上，內在和外在的每一件事都是相關的，因為心意的執著讓它們相關。但是當你漸漸到達「放下」的階段，那些種種的因緣將會失去它們的關連。即使是身體、感受、心意和法相，它們是參學架構的必要名詞，也必須放下，它們不應被執著或生成心裡的重擔。當你的觀察思惟完全地達到「法無我」(法相不是我)的程度時，它們都必須要被放下。而後，一旦心意已經超越積蘊而能駕御它時，你可以轉回來再觀察思惟並聯結它們，作為當下心意的法樂。　　禪思者，在參學架構的修習中，如果他們是堅定而不畏縮的，一定會看到許多不尋常和令人驚訝的事情，時時在他們的心意裡生起。當收穫成果——法義層次上，相應於適當開發的因緣——的時候來臨，成果必然會由預流果(中譯註：須陀洹果)、一來果(中譯註：斯陀含果)、不還果(中譯註：阿那含果)、阿羅漢果，一個階段接著一個階段地顯現，不必有所懷疑。

    【四念處與四聖諦】

    由此可知，不論我們觀察思惟四個參學的架構或是四聖諦，它們都是為了解脫痛苦和煩惱的同一條道路。即使可能有些差異，也只不過是在名稱上而已。從它們的基本要義上來看，它們是相同如一的。那些努力於四個參學架構的人和那些努力於四聖諦的人，正在執行著同一部門的工作。因為痛苦(中譯註：苦)，它的緣起(中譯註：苦集)，它的消散(中譯註：苦滅)，和它的消散之道(中譯註：苦滅道跡)，就像身體、感受、心意和法相，在真理的層次上是一樣的——就像不同的人們在同一個工廠內做不同的工作一樣，從他們的勞力所產生的利益都歸於同一個工廠。
    摘要略述，從努力於參學架構和聖諦，一步一步所產生的最後成果：剛開始時，身體、感受、心意和法相是呈粗糙狀態，痛苦、它的緣起、它的消散和它的消散之道也呈粗糙狀態，因為修習也是在粗糙的狀態之下，往復地刨平和磨光，渾然不覺法義的輕重、深淺、寬窄；也絲毫不曉得修習上的是非、善惡，因為這些是我們以前所從未做過的。從我們的祖先到父母和其他親戚，沒有人曾經告訴我們——參學的架構和聖諦是像什麼樣子﹖應該怎樣去實踐才能得到如此這般的成果——因為他們本身也不知道。更糟糕的是，他們把這些無上的參學架構和聖諦，一再地拋棄於地下、水下和火裡。我們只是他們的孩子、孫子和曾孫，我們怎能自誇瞭解並且全都知道這些事呢﹖我們實在必須承認自己的無知。即使，真的，參學的架構和聖諦從一開始就是無上的法義，當它們到了我們這裡，它們就必須從粗糙的法義開始，因為我們自己就是處於粗糙狀態的人們。甚至我們的修習也是在粗糙狀態下的修習，但是當我們堅毅地修習，無所退卻；當我們對法義和修習的瞭解，一點一滴地，日復一日地，逐漸地呈現，而且慢慢地開始打成一片時，我們對佛陀的教導的信念持續地增強，更加根深柢固。以前神秘的事物逐漸地顯露出它們的真實面目來。
    例如，四個參學的架構和四聖諦，雖然它們就跟我們在一起，我們卻渾然不覺，就像從未見過一般。我們聽著比丘們說法，卻幻想著遙遠的事物，比我們耳、目所及的範圍更遙遠。我們從未想到去參學這些攸關自己內在的教導——法義的集中點。當比丘們的說法結束時，結果可能如是：「我們沒有到達法義的能力，因為它們太深奧而且太微妙了，法義解說了，而我們聽眾卻處於相反一邊的世界。」我們全部——老師們和聽眾們都一樣，從未想到，我們是在四個參學架構和四聖諦的同一個世界裡，那些所解說的事情，完全都是我們自己的事，沒有絲毫的偏差。諸如此類的誤解都會發生在我們每個人身上。
    但是當真相——例如四個參學架構——在我們的修習過程中，開始顯露它自己的時候，這些教導逐步地成為心意的藍圖。我們看到身體、感受、心意、和法相，它們就像一張畫上標幟和符號的地圖，告訴我們前進的道路，以便得到痛苦和煩惱的解脫。參學的架構和聖諦，內在的和外在的，成為全方位為心意顯示前進路線的標幟和符號，它們似乎在說：「快點，跟隨著這些箭頭，它們顯示著安全之道，敵人正在這附近瘋狂地搜尋著你，到處埋伏等待著你。不要鬆懈地認為這裡的每個地方都是安全的，你只有趕快穿過這個叢林，才會到達安全的地方。」我們在修習上的堅毅於是增強，伴隨著念住和辨識智，我們學會以參學的架構和聖諦做為我們的砥礪和道路。過去我們所不穩定地、不平順地觀察思惟的身體、感受、心意和法相，現在成為共同層次的法義，全部都可予觀察思惟，以便整合和統攝於純法相的觀察思惟層次之下。
    當心意把法相的觀察思惟做為本身的參學架構，直到它熟練而且完全地相信它自己時，法相(法義)的觀察思惟轉向專門地處理心意的事務。在這個階段，你可以說法義成為心意，或心意成為法義。一旦心意已經純淨地進入法相的思惟，外在的因緣——色相、聲音、氣味、味道、碰觸和觀念，伴隨著視覺、聽覺、嗅覺、味覺、感受和思想，過去就像一座堅硬的岩石山，障礙著心意以致於找不到出路——凋萎而從想像中消失。身體(色)、受、想、行、識，就像浮雲遮蔽著心意，現在一點一滴地從它的輪廓——傳統實體的臆測——中，被念住、辨識智、信心和堅毅的強風吹散了，直到它們消褪得幾乎無影無蹤。剩下來的只是從心裡生起的空幻的煙霧：這是尚未被摧毀的法相層次，但是它無法再公然展示自我了，因為強壯的念住和辨識智已經包圍了它，並且全程不斷地偵察著去摧毀它。最後這個層次的法相——心意的無明——徹底地被念住和辨識智所摧毀，運用的乃是法無我——法相非我——和所有法相都不值得執著的真理。有情、人、我或其他的觀念，當他們不再有任何傳統的臆測可作為庇護所了，現在就必須自行飄散了。
    當念住和辨識智已經對參學的架構完成其任務的時刻，一種特別而令人訝異的自然本性全面洋溢著。所有的問題都解決了，沒有任何機會再繼續下去了，因為積蘊和心意之間的因果都已經到了全面的和永久的停息。即使它們仍然住在一起，也不再像過去那樣互相爭論了。各別與其實相一致解脫了。所謂『事物的如實知見』——就叢林法義的理解來說，意指在積蘊與心意之間，世間與法義之間，內在與外在之間，都沒有疑惑了。心意和任何地方的事物都不再像過去那樣是敵人了，而心意現在能夠善加處理所有的事物了。
    我要求你們全部，身為比丘和禪思者，注意聽以便直入心意，並努力奮鬥直到你的修習也直入心意為止。對那些專心作意的人而言，所有的這些法義就像心裡無限價值的財富，沒有什麼可以分開它們的。就像佛陀，這些努力成就了一項光榮的勝利——一種世間無與倫比的勝利——也就是勝過自己的努力，如巴利聖典所言：
    可貴的是勝過自己。
    到目前為止，似乎解釋得很充分了，所以現在，在這次談話結束的時候，我請求三寶的力量庇護你們每一個人，讓你們身心安和，讓你們在戒、定、慧上有所進步，直到你們能夠克服所有通往安全與寧靜之境(亦即涅槃)的障礙為止。

    一九九五、一、十二譯于台中遠離軒


八、出入息觀修持法要

    泰國佛使比丘的著述
    中譯(大陸用語)：哲智明陀比丘
    詞彙修飾(台灣用語)：曾銀湖

   出入息觀修持法要

    「出入息觀」(又稱安那般那念)的修持，全程完全在呼吸上修行，不用作任何變更及移動，從始至終運行呼吸一直達到涅槃境界為止，是最方便不過的一種修法，不必依靠外物，如遍處輪與屍體之類，再者其法溫柔，不激烈，不緊張，不可怕。不如「不淨觀」一般的難為。所以沒有害處，絕對不會傷及身體。問題只在能夠修行與否﹖如果不能修行便不能修行，傷害絕沒有。如果有人說修持出入息觀會引起發狂，那是無稽之談，說這話的人也許誤認旁門別教的出入息觀，以為是本佛教的出入息觀，那並不是佛世尊宣說而記載于巴利聖典上的真正佛法，如本書所根據講解的一般。本門出入息觀絕對無害，如果修行的人真的發狂的話，那個人必定先有狂病，而動用心神時抵觸神經發作。另一個原因便是其人修行的目的並不在斷滅煩惱，而只妄求神通法力，希圖財利，這是會引起狂病的。
    所以發狂的原因有二：一乃居心不正，違反修行定止正法，妄修旁門「利慾邪法」，導致邪魔附體；一乃其人已經有狂病在先，習法時動用「心神」而引起狂病發作。
    至于普通的人【註一】修行真正佛門出入息觀，是不會發生狂病的。這是習法的人所必須知道的一般情形。
    現在，再來研究出入息觀十六階的內容，本佛門出入息觀一定要有十六階，無論載在那一部經典都是一樣，也許有其他不同方式的出入息觀，但那並不是佛世尊所傳，是屬於旁門別教的，真正出於巴利聖典的出入息一定有十六階。學者必須知道這十六階的內容，究竟修的是什麼﹖第一段最初四階是修心使達到禪定，在這四階上學習調節呼吸，平衡氣息，結果進入禪定，這是第一段初四階的概況。接下第二段四階，是觀察由禪定而生的「喜樂」感受，使其知道這些都是思想的來源，促使心情蕩動不安，而明白什麼在支配著心，其有四階，即第五階至第八階，成為一段。至於第三段乃觀察心的變化，而試行御心達到種種所需的意境，也有四階為一段，即第九階至第十二階。到了最末的第四段，乃觀無常，屬於慧而不止於定，要用智慧觀察無常，直至心生厭念，離貪欲，結果得到解脫。這是最後一段的概況。至於詳細內容解釋如下：

    第一段：身觀念處

    第一段調節呼吸亦即調節身體，使心平定，稱為「身行定止」而達到「三摩地」(禪定)。因身行定止而達到禪定，便立刻得到安樂之果，但是暫時性的，其課程分階如下：

    一、認識長呼吸為一階。二、認識短呼吸為一階。三、認識呼吸支配身體為一階。四、調節呼吸使其逐漸平息，而結果達到禪定為一階。必須根據這四階要點學習修行，一直達到閉眼即得的地步。即第一階要學習觀察長呼吸每一角度的一切詳情，如什麼是長呼吸﹖發生時有什麼感覺﹖對身體有什麼影響﹖等等。這是第一階應學的課程。

    第二階同樣的觀察短呼吸的一切詳情，在運氣、感覺及對身體的影響等方面，與長呼吸作一番比較。兩種呼吸反覆運行，互相比較，結果便會洞識呼吸，明瞭呼吸，知道呼吸的因，知道呼吸的果，知道呼吸的影響力，必須如此認識呼吸。因為眼前我們對呼吸認識還不夠，所以應該和它打交道，與它混熟。第一階便是和長呼吸混熟，第二階也和短呼吸混熟。

    及至第三階，便觀察這兩種呼吸對身體的關係，稱為「身行」即身體的支配者，與身體有連帶關係。如果呼吸粗急，身體也跟著粗急即侷促不安；如果呼吸溫柔，身體也跟著溫柔，即寂靜安定。呼吸長是正常的表現，故長呼吸能助身體進入正常；呼吸短是不正常的表現，當身體不正常如發怒、疲勞、心情衝動時，呼吸便跟著短促，反之呼吸短促不正常，身體也跟著不正常，知道這些呼吸一直支配著身體的秘密，為第三階應學課程。巴利聖典稱為「知道一切身」，便是知道呼吸支配身體的一切情形與原理。肉體稱為身，呼吸也稱為身，兩者不能分開，必須知道兩種身的一切，才可稱為「知道一切身」。而且每一種身中又分出種種相，必須每一項都詳觀明察，直到明白開悟這兩種身同屬一體的真諦。在每一呼每一吸上運行觀察，完成第三階課程。
    至此便可繼續修持第四階禪定。第四階之所謂「身行定止」，便是調節呼吸使其逐漸逐漸的平息，在每一呼每一吸上用功修行，呼吸逐漸平息，身體也跟著逐漸靜定，心因此而達到禪定。
    這一階藏有秘訣比別階殊異。第四階修行方法也可稱為秘訣或善巧，亦即現代之所謂技術，乃用技巧而使呼吸逐漸逐漸地平息。
    其法便是在開始運行長短呼吸時，對它慎密地監視，好像在跟隨著它走一樣，知覺一直緊跟著氣息上下奔走不離。設定兩個距點，上方在於鼻端，下方在于肚臍，這只是假定而已。我們吸氣進時氣息從鼻端進入一直達到肚臍，以此為終點別處不管，呼氣出時氣息又從肚臍開始走出鼻端，以氣息上下奔走摩擦所得的感覺作為追蹤的目標。這樣便可得到兩點知識，即吸氣以何處為起點何處為終點，呼氣又以何處為起點何處為終點。這樣坐觀一段時間，好像追走一樣。
    氣息走進時知覺也跟著從鼻端走到肚臍，氣息走出時知覺也跟著從肚臍走到鼻端，假定有一條空管從鼻端通到肚臍，氣息在這條空管裡來回奔走，知覺也緊跟著氣息來回奔走，這樣設想就不會感到困倦。
    開始學習的人大都會用力呼吸，起初發出「嘶！嘶！」的聲音，及後聲音慢慢減低，最後只剩絲微鼻聲而已，在旁的人可以聽到，其息如何均勻。這可以辨別工夫之深淺，凡屬行家都會這樣。這叫作「跟走」，即知覺觀注著氣息一呼一吸的來回奔走，好像緊跟著隨走一般。如果能修到知覺緊跟著氣息不放，堅定不移，不會走失，便算是完成了「跟走」的一步。
    接下來一步叫作「守觀」，即知覺不再跟著氣息上下奔走了，只堅守在一個適當的地點觀望。這個適當的地點就是鼻端或鼻門，知覺在鼻門守觀，氣息走進鼻門時便立刻知道，但並不跟著走，坐著觀望而已。氣息由肚臍走出鼻門時，也同樣守在鼻門觀望，不跟著走。如此知覺也不會走失，只要守觀得定。不過有一段時間必須注意，便是在氣息走進鼻門到終點而還沒有呼出之前，有一個停頓時間必須提高警惕，以防知覺走失，呼氣時也一樣。不過在「跟走」的一步鍛鍊得好便無問題。如果第一步鍛鍊不好，下一步也跟著不好。所以最要關鍵在於每一階每一段都要循次熟練，不可馬虎，才能獲得良好功果。這是學者所極需知道的。現在已經停止跟走，只在鼻門守觀，應如守門人嚴坐執行職守一般，瞪眼觀察出入門戶的人，瞬眼不離。氣息運行時，粗也知其粗，細也知其細，進也知其進，出也知其出，這便是守觀。
    第一步「跟走」。
    第二步「守觀」。
    如此分步已夠。如果要再詳細的分析也可以。不過不需要。
    守觀的一步練習純熟了，便可繼續修持觀照相境。以內眼觀視鼻端。不過以前觀察的是氣息，現在心已經堅定了，在鼻端逐漸浮現出相境，代替氣息的存在。但這相境只是幻相而已，有的如珠球，有的如日月，只要能夠凝構容易觀察，什麼相體【註二】都可以。而且這些相境隨人而異，有如閉著眼睛時所見到的光影一般，有種種的形色，有的好像一粒日光下的露珠，有的好像一面光網，有的好像一片白雲，有的好像一輪月亮，不一而足。這些都是心造的幻境，並不是實體，作用在於訓練心的定力。如果修到了這個階段，表示氣息已經十分柔微，身體也更加定靜。試從頭作一番比較，當我們修「跟走」一步，知覺跟著氣息走，心已經定靜了一個程度，再修「守觀」的一步，知覺集中在一點，心身更加定止高一級，現在能夠凝構相境，那便愈更定止了。這就是秘訣或技巧，引導心逐步逐步的定止，而達到了「取相」【註三】的階段。
    接下去便是運心變化相境，達到隨心現化的地步，稱為「似相」【註四】。
    及後再運心變化所得相境，使它作種種需要的形體，這也叫「似相」。
    御心達到「似相」境界的方法，便是由內觀所見到的相體，在每一呼每一吸上逐步運心修練，其有四步課程。如果修完了這四步課程，便等於完成了御心、御身及御氣的工夫，原來調節呼吸其效果連及於身，身受調節其效果連及於心，心、身、氣同時齊被調節。所以到了這個階段，氣平息了，身也平息，心也平息了，一切都平息了。餘下的唯有修持禪定而已。
    達到禪定的先決條件便是先要習熟「似相」，能變化相境操縱自如，然後攝念定觀在一個明晰的化相上，修到了這個地步，可說一切已經齊備，就此可以提覺禪支了，這就是說我們的心已經鍛鍊到十分精純，達到能夠控制自如的程度，可以開始提觀地五種感覺，術語叫作「尋、伺、喜、樂、一境性」五禪支。這些名詞有的人能記得，有的人過目即忘，不能記得的也不要緊，只要知其義便算。
    「尋」的解義是心觀注於所緣的感覺，如眼前心正在注視著所凝構相境上，相境是所緣，心繫於所緣便是「尋」。心滲透於所緣叫作伺。在同一時間，又會發生歡喜的感覺，有如作事成功時覺得十分滿意的情境一樣，隨人而異，有的喜在心頭，有的喜露於形色；這叫作「喜」。同時又因定靜而感覺到安樂，心曠神怡，這叫作「樂」。這時心集中在一處，堅定不移，不動不搖，這叫作「一境性」。
    觀見「尋、伺、喜、樂、一境性」五種感覺，一齊而生，表示心已經定止，達到初禪或第一禪的境界，心繫於所緣也知道，心滲透於所緣也知道，喜也知道、樂也知道，心集中於一境也知道，五種禪支完全感覺到，這便是第一禪地的特徵。在每一呼每一吸之間觀察修持，這一階最難修，因為太過精微，如果有雜事紛擾便修不成；但也不一定，關鍵在於修持的人耐性如何，有忍耐力的不妨埋頭苦修，便是在家也好，只要有空便可找比較安靜的地方修練。有私室的人更妙，不過太嘈雜的地方便不適合，因為這種修持適合於山林幽靜的地方，故最好有特設的靜室或園林為標準。如果達到這個初禪境界，便等於完成了「身行定止」階段，亦即平息呼吸的最後目標。
    達到初禪時，會感覺到又喜又樂，一心集中在所緣，並透澈了知，這裡必須分別清楚，心攀于所緣是一件事，心透澈了知所緣是另一件事，修行達到成功了便感覺到喜慰與快樂，心神完全集中在所行的事業上，這便是尋、伺、喜、樂、一境性，五種禪分的解義，學者必須知曉，第四階課程到此為止，由修行身行定止而進入初禪的境地得到了正定。

    【第一段復習提要】 　　再從頭復習一次，第一階觀察長呼吸，直到與其混熟，洞識長呼吸的一切情形。
    第二階觀察短呼吸，作同樣的修法。
    第三階觀察呼吸支配身體的關係，同粗同細，同動同靜，知道這兩種身乃屬一體的原理。
    第四階調節呼吸使其逐漸平息，以跟走、守觀、取相、似相的技巧引心達到初禪境地，觀覺禪分而得到正定。這便是第一段「身觀念處」的課程，共有四階。有什麼疑問，不妨試行探討。
    若要繼續修持第二禪、第三禪，乃至第四禪，並不困難，乃枝節問題，只要循次減低禪支分量，便可如願以償，用不著累述。第一段「身觀念處」到此為止。
    為什麼要稱為「身觀念處」呢﹖因為呼吸氣息與肉身同體，肉體稱為身，氣息也稱為身，兩者有不能分開的關係，現在我們已經平定了氣息，身體也跟著平定，知覺便十分圓滿，第一段也就此圓滿。

    第二段：受觀念處

    現在繼續修持第二段，稱為「受觀念處」，這一段也分四階，完全與「受」(感覺)搞在一起。
    「受」從何而來﹖這裡的「受」便是指禪定裡的喜、樂感受而言，大家諒必記得，當我們修習「身行定止」的氣功而達到初禪地時，發生尋、伺、喜、樂、一境性，五種感受，便是以其中喜、樂兩種感受作本段修持的基礎，到了這第二段，什麼都不管，只要在喜、樂的感受上著手，在每一呼每一吸上觀察「喜」發生的情形，熟識其面目，有如上段洞識呼吸的一切一樣，知道什麼叫作「喜」﹖其狀態如何﹖為什麼會發生，有什麼威力﹖這便是第五階的課程。乃全部的第五階，亦即第二段的第一階，以下皆以全部階數稱。
    第五階觀察「喜」純熟了，便移觀第六階的「樂」受。喜受性粗，樂受性柔。必須分別清楚，喜與樂並不相同，當我們作事成功時，會歡喜得肉跳，有時更會高呼踴躍，表現出各種激烈的舉動，這便是「喜」。
    到了第六階，極喜之後必生安樂。
    必須拋開喜念，以便露出樂念，易于分別觀察。樂念比較溫柔定靜，更加舒適，心曠神怡。這一階便是觀察這種樂受，在每一呼每一吸之間詳細觀察，直至純熟洞識，知道什麼叫作樂，其狀態如何﹖因何而生﹖有何結果﹖有什麼威力﹖正如我們洞識長短呼吸一樣，洞識了第五階的「喜」和第六階的「樂」。
    現在再繼續修第七階「心行」，「心行」即心的支配者，亦即「喜」與「樂」，這兩種感覺稱為「受」。「受」乃心的支配者，驅使心作種種的妄想，想要這樣，想要那樣；樂受發生時，便生愛念，想要佔有，結果造成煩惱與痛苦。
    我們便是觀察這種「受」支配心的情形。受即是心行，是心的真正支配者。
    樂受有樂受支配心的一種方式；苦受有苦受支配心的另一種方式。總之凡名為受，都是心的支配者。
    在這第七階上，唯一觀受支配心的情境，喜與樂對心的一切感應都要完全透視，在每一呼每一吸之間修行觀察，以備作第八階抑制心行的力量。
    第八階亦即第二段最末的一階，控制心行以達定止。其法在於消退心行的力量，不令其自行支配於心，如樂受發生時，引起煩惱與執著，我們便控制其支配心的力量，思維樂乃屬無常，虛偽欺詐，不執著於它，樂念便會自然而退。蓋心的本性不喜歡虛偽欺詐，如果不思惟觀察，便易受騙，但若明白那是煩惱與痛苦的禍源，不受其支配，心行力量便會消退。故知道思想乃煩惱的真諦，其結果使我們能夠控制心行執著的力量。聖典曰「於出入息間學習抑止 (息止 )心行」。這便是第八階課程，到此為止，現在已經完成了第二段受觀念處的修持，共有四階，連前合共八階，亦即修完了兩段。

    第三段：心觀念處

    第三段稱為「心觀念處」，直接修行御心。從第九階開始至第十二階，共有四階；第三段的第一階，亦即全部的第九階，以下作第九階稱。
    第九階在每一呼吸之間觀察心的現狀：眼前心正處在什麼情形﹖是喜還是樂﹖有貪還是不貪﹖紛亂還是靜定﹖污穢還是清淨﹖等等不一而足。我們都要完全觀透，是非善惡好壞完全知道。如此坐觀明察，便是第九階修行的課程。直至了然純熟，便可移上第十階。
    「呵！現在我要控制你了！」第十階便是控制心使其生極喜。處在喜悅的情境中。聖典曰「於出入息間學習心生極喜」必須學習到控制自如，在每一呼每一吸之間全心都沈浸在極喜的感覺中。這一階也許比較難修，但鍛鍊純熟了心便被降伏，受我們控制。這是第十階課程，御心生極喜。
    第十一階控制心使靜定。心由極喜轉為靜定，不再喜樂了。聖典曰「於出入息間學習心靜定。」必須學習到想喜即喜，想定即定的地步，不用依靠禪定，在每一呼每一吸之間御心停定，控制成功了，便算是完成了這一階。
    接下第十二階令心解脫，聖典曰「於出入息間學習心解脫。」即令心清淨，了無一物，解放一切雜念。也可說解放心脫出雜念。
    有什麼染著於心，便把它解除去，或者將心拔出染著，兩種說法都行得通。在每一呼每一吸之間解放心脫離染著，便是第十二階課程。亦即第三段最末一階，這裡稱為第十二階。
    再復習第三段課程：第九階觀心各種形態。第十階御心令其生極喜，第十一階御心令其定止。第十二階御心令其解脫，這一段稱為「心觀念處」，看出了嗎﹖知覺一直控制著心，故有心觀念處之稱，第三段到此為止。

    第四段：法觀念處

    第四段「法觀念處」，乃觀察法的演變，共有四階，本段的第一階，亦即全部的第十三階，包括第十三階至第十六階，成為一段。
    第十三階聖典曰「於出入息間學習觀無常」，必須在每一呼每一吸之間觀察諸行無常，直至透澈了悟為止。
    要從什麼地方觀無常呢﹖本修法不于外境，不于外人，不于外物觀無常，唯于修者本身觀無常，詳細觀察自身內所有的一切，即從呼吸觀起，長呼吸無常，短呼吸也無常，身行也無常，身行定止與心行定止都無常，禪定也無常，尋也無常，伺也無常，喜也無常，樂也無常，一境性也無常，凡屬身體的一切都無常。
    再觀第二段的喜也無常、樂也無常，喜與樂支配身的情境也無常，就是心行定止了也能變化，同樣的無常。又再觀第三段心的各種形態都無常，心生極喜也無常，心安泰也無常，心解脫也無常。用不著觀別的，只要觀察我們正在練習的每一階課程，都充滿著無常的境相。
    禪定也無常，那真是可笑！當我們修持達到禪定境界了，但回頭一觀，呀！前後左右都屬無常。所以用不著外觀，只要內觀便得。這便是第十三階的課程，叫作無常觀。
    這一階是全部最緊要的一階，能不能脫身完全在這一階上，如果不見無常便得不到道果；無常觀越濃厚道果越深，無常觀越詳細道果越明顯，為第十四階修持離貪的先決條件。
    「離貪觀」即觀見脫離貪著慾念。如色染之消退，慾念層次之脫離。由觀見無常而脫離執著，這一階便是坐著觀察脫離執著的情形，故稱為「離貪觀」。在每一呼每一吸之間明顯的觀見貪慾消退，這便是第十四階的課程，觀見脫離貪欲。第十四階脫離貪欲之果，乃得自第十三階觀見無常之因。故第十三階修持火候如何精純，第十四階的道果也跟著同樣的深厚。亦即是說：觀見無常的程度如何，離貪的程度也跟著那樣。這裡「離貪」的解義，離即是漸次消滅，貪即慾念，「離貪」就是漸次消滅煩惱慾念，漸次消滅執著，漸次消滅痛苦。
    接下來第十五階「滅盡觀」，觀見煩惱與痛苦消滅殆盡。貪欲消滅，煩惱與痛苦便跟著消滅殆盡。在每一呼每一吸之間觀見慾望盡滅，稱為「滅盡觀」。
    其實修完第十五階便夠了，已經達到最後的道果。在第十四階與第十五階之間，由離而滅，離便是道，滅便是果。
    但還有第十六階在後，用以觀察修行的成功，稱為「捨棄觀」，在每一呼每一吸之間觀見捨棄的情境。
    其情形正如已經斷絕完盡了，斷絕完盡了一切煩惱與痛苦，完全捨棄了。第十六階課程到此為止。
    無常也好，離貪也好，滅盡也好，捨棄也好，都稱為法，在這一段上觀察四種法的演變，故稱「法觀念處」，是最末的一段。修完了這一段便告功德圓滿，因為煩惱已經滅盡了，痛苦也熄滅了。本梵行因此也告終結了。
    再從頭回觀一下：
    第一段有四階，完全處理呼吸與身體互相支配的關係，稱為「身觀念處」。
    第二段觀察喜受與樂受的生滅，稱為「受觀念處」(也有四階)
    第三段觀心與御心作種種變化，稱為「心觀念處」(也分四階)。
    第四段觀無常、離貪、滅盡、捨棄四種法的演變，稱為「法觀念處」 (共有四階)。
    合共四段，稱為「四念處」。如果四念處修持圓滿，便能得到滅苦之果，同時「七覺支」也隨著圓滿。即在修持「四念處」時，「七覺支」跟著發生，「四念處」修持圓滿了，「七覺支」便跟著圓滿，有「念、擇法、精進、喜、輕安、定、捨」七種覺支全備，故佛世尊曰「修四念處圓滿，七覺支也圓滿。七覺支圓滿，一切智與解脫也圓滿。」智慧圓滿便能滅盡煩惱，煩惱滅了便能解脫痛苦，痛苦解脫了一切便完結。所以修持十六階出入息觀，等於修持「四念處」與「七覺支」一樣，結果皆能得到一切智與解脫。
    看見了嗎﹖這是多麼的微妙與精細，恐怕有的人見了要退避三舍。起初也許興高釆烈，但見了內容便不敢嚐試。不過有興趣的不妨一試，逐階逐層的慢慢修練，一直修完十六階為止，功德無量。這便是正法「出入息觀」十六階全套內容，依經講解以供學者研究。

    一九八二年夏安居譯于泰國萱木林寺
    哲智明陀比丘

    【編譯者註】
    一：普通人修習入出息觀，有可能出問題。根據瑜伽師地論所說，由於呼吸太急、太緩或勉強用力呼吸，都可能會令身、心不平衡，使關節生諸疾病或令心生諸散亂，或極重憂惱逼切。所以還是要先具足正見、淨戒及呼吸的技巧才好。
    二、三、四：有關「取相」、「似相」建議參照本書「解脫心」和「正道足跡」中的開示，避免被幻相迷惑。


九、修習安那般那念的境界
    原始聖典(南北傳阿含經)中相關章節的編譯

    漢譯：求那跋陀羅(劉宋)
    英譯：Maurice Walshe
    編譯：曾銀湖(台灣)

    識　界(意識的境界)(節譯自英譯巴利長部第9經，婆托帕達經，第8——20節)

    我聽說是這樣。…… …… ……(第1——7節未譯)「然後，婆托帕達，戒德完美的比丘，不論從那一方面，都不會見到危險……在這種方式下，他是戒德完美的。」
    「他守護根門(眼、耳、鼻……等)，達到初禪，住於其中。他以前所擁有的任何感官的貪慾消失了。在那時，呈現出一種真實而微妙的，喜悅和安樂的覺想，由離欲而生，而他成為覺知這種喜悅和安樂的人。以這種方式，某些覺想經由訓練而生起，某些則經由訓練而消失。」
    「再者，比丘袪除憶想(漢譯『覺』或『尋』，記憶的搜尋)和觀想(漢譯『觀』或『伺』，觀察思慮)，由獲得內在的寧靜(漢譯『內淨』)和心意的和諧統一(漢譯『一心』)，他達到並住於第二禪之中，不用覺想和思慮，由定而生，充滿喜悅和安樂。他的，早先由離欲所生，真實而微妙的，喜悅和安樂的覺想消失了，在那時，一種真實而微妙，由定所生，喜悅和安樂的覺想生起，而他成為覺知這種喜悅和安樂的人。以這種方式，某些覺想經由訓練而生起，某些經由訓練而消失。」
    「再者，在喜悅消逝之後，他住於泰然、捨棄、念住、明覺(清明地覺知)，而他在自己的身體上體驗著——聖弟子所說：『快樂住於泰然、捨棄和念住者身上。』(漢譯『聖說及捨』)——愉快的感受，而他達到並住於第三禪之中。他的，早先由定所生，真實而微妙的，喜悅和安樂的覺想消失了。在那時，一種真實而微妙的，捨和樂的感受生起，而他成為覺知這種真實而微妙，捨和樂的感受的人，以這種方式，某些覺想經由訓練而生起，某些則經由訓練而消失。」
    「再者，斷除苦與樂，以前的憂與喜消失了，他達到並住於第四禪——一種超越苦和樂，由捨棄和念住所淨化的境界。他的，早先真實而微妙的，捨和樂的感受消失了，而生起一種真實而微妙的，既不是樂也不是不樂的感受(漢譯為不苦不樂)，而他成為覺知這種真實而微妙，既不是樂也不是不樂的感受的人。以這種方式，某些覺想經由訓練而生起，某些則經由訓練而消失。」
    「再者，經由完全地超越身體的感受，由於(根塵)對立感受的消失(漢譯為『滅有對想』)，且對各式各樣的覺想失去興趣(漢譯為『不思惟種種想』)，見到空間是無限的，他達到並住於空無邊處。以這種方式，某些覺想經由訓練而生起，某些則經由訓練而消失。」
    「再者，經由完全地超越空無邊處，見到意識是無限的，他達到並住於識無邊處。以這種方式，某些覺想經由訓練而生起，某些則經由訓練而消失。」
    「再者，經由完全地超越識無邊處，見到無所有，他達到並住於無所有處。而他成為一個覺知這種真實而微妙的，無所有處的覺想的人。以這種方式，某些覺想經由訓練而生起，某些則經由訓練而消失。」世尊說道。
    「婆托帕達，當一個比丘獲得這種經過調教的覺想時，從那時刻起，他就一個階段又一個階段地，繼續進行，直到他達到覺想的極限。當他已經達到覺想的極限，他想起：『心理的活動對我而言是很糟的事，沒有心理的活動倒是較好。假使我要憶想或想像的話，這些(我已經達成的)覺想就會停止，而粗俗的覺想將會生起。讓我不去憶想或想像吧！』所以他既不憶想也不想像。然後，於他，就只有這些覺想生起，而其它較粗俗的覺想則不生起。他達到了止息。婆托帕達，那就是經由連續的步驟達到覺想止息的方式。(本節應即漢譯『非想非非想』和『想受滅』)」
    「你認為如何﹖婆托帕達。你以前聽說過嗎﹖」
    「不，世尊。就我所瞭解的，世尊曾說：『婆托帕達，當一個比丘獲得這種經過調教的覺想時，從那時刻起，他就一個階段又一個階段地，繼續進行，直到他達到覺想的極限?他達到了止息?那就是經由連續的步驟達到覺想止息的方式。』」
    「正是這樣，婆托帕達。」
    「世尊，您教導覺想的巔峰是只有一個呢，還是有許多個﹖」
    「我教導的，兩種都有。」
    「世尊，怎麼說是一個﹖怎麼說是許多個﹖」
    「依照他連續地(逐一)達到每一(階段)覺想的止息，所以我教導覺想的止息：如是，我教導單一(階段)覺想的止息，也教導許多(階段)覺想的止息。」
    「世尊，是覺想先於知見生起呢﹖或是知見先於覺想生起﹖或是兩者同時地生起呢﹖」
    「婆托帕達，覺想首先生起，然後知見；而從覺想的生起導致知見的生起。當認知：『如是因緣，知見生起。』以這種方式，你可以看到覺想如何首先生起，然後知見，而從覺想的生起導致知見的生起。」
    …… …… ……(第21~26節未譯)
    而尊者悉塔，調象師之子，成為另一個阿羅漢。

    一九九五、十一、二十節譯于台中遠離軒

    【註】
    一：(　)中多為中譯者所加，只供參考。
    二：身心(名色)是緣意識(識)而產生的，因此修安那般那念而觀察思惟身、心的人，有必要認識意識的境界，才知道每一修習階段的覺想和意識層次。

   慧解脫(節譯自英譯巴利長部第15經，大緣經，第33~34節並予整編)

    我聽說是這樣。…… …… ……(第1~32節未譯)「阿難，有七個識界和兩個境界。那七個呢﹖」
     (1)那裡有身體相異和覺想相異的眾生，例如人類、某些天神(中譯註：四大天王天，三十三天〔忉利天〕，夜摩天，兜率天，化樂天，他化自在天)和某些惡道眾生(中譯註：畜牲、地獄、餓鬼)。那就是第一個識界(中譯註：欲界，感官欲望強烈的世界)。
     (2)那裡有身體相異而覺想相似的眾生。例如梵天的眷屬(中譯註：梵眾天、梵輔天、大梵天)(因為証得)初禪而生於那裡。那就是第二個識界。
     (3)那裡有身體相似而覺想相異的眾生，例如阿巴沙拉天(中譯註：少光天、無量光天、光音天，是為二禪天)，那就是第三個識界。
     (4)那裡有身體相似而覺想也相似的眾生，例如蘇巴辛那天(中譯註：少淨天、無量淨天、獨淨天，是為三禪天。另有四禪天【註一】。)，那就是第四個識界。
     (5)那裡有已經完全地超越一切覺想的眾生，由於感官反應的覺想之消失，以及由於無意於種種覺想，思惟著：「空間是無限的」，他們已經達到了空無邊處。那就是第五個識界。
     (6)那裡有超越了空無邊處的眾生思惟著：「意識是無限的」，已經達到了識無邊處。那就是第六個識界。
     (7)那裡有超越了識無邊處的眾生，思惟著：「無所有」，已經達到了無所有處，那就是第七個識界，(而兩個境界)則是無意識眾生界【註二】和其次的，非想非非想處。
    「現在，阿難，關於這第一個識界，有相異的身體和相異的覺想，諸如人類等，如果任何人要是瞭解它，它的緣起(集)，它的止息(滅)，〔它的止息之道(滅道跡)〕【註三】，它的染著(味)，它的不安(患)，從它解放(離)，那他還會對它產生喜悅嗎﹖」
    「不，世尊。」
    「那麼，相同的，關於其它的識界和兩個境界還會產生喜悅嗎﹖」
    「不，世尊。」
    「阿難，比丘只要如實地認知這七個識界和兩個境界【註四】，它們的生起和止息(以及止息之道)，它們的染著和不安，免於執著，那麼，阿難，那個比丘就稱之為慧解脫者。

【中譯註】
一：第四個識界裡似乎也包含了四禪天：無雲天、福生天、廣果天、無想天、和音天、　大自在天，以及阿那含聖弟子所住的五個淨居天——無煩天、無熱天、善現天、善見　天和色究竟天。
二：至於無意識眾生界，似為想受滅的境界。
三：根據漢譯雜阿含四二經補入。
四：另有九居處的排列方式(根據解脫心)如下：
    1.欲界——某些天神、人類和惡道眾生。
    2.初禪天——達到色界禪定的諸天。
    3.二禪天——達到色界禪定的諸天。
    4.三禪天——達到色界禪定的諸天。
    5.四禪天——達到色界禪定的諸天。
    6.空無邊處——達到無色禪定者。
    7.識無邊處——達到無色禪定者。
    8.無所有處——達到無色禪定者。
    9.非想非非想處——達到無色禪定者。

   八解脫(節譯自英譯巴利長部第15經第35節)

    我聽說是這樣。…… ……(第1~32節未譯，第33~34節見本書慧解脫)
    「阿難，有八解脫。它們是那些呢﹖」
    「(1)擁有形體，觀察形體。那是第一解脫。(漢譯：內有色想，觀外色解脫。)(中譯：取自身相加以觀思惟而進入初禪。)
      (2)不覺想自己內在的物質形體，而觀其外在的物質形體。那是第二解脫。(漢譯：內無色想，觀外色解脫)(中譯：以遍處〔四十業處中有十遍處〕之似相，解析物質而進入第二禪)
      (3)思惟著：『它是美妙的』，而專注於它。那是第三解脫。(漢譯：淨身作証具足住解脫)(中譯：對於色身次第認清而証得清淨解脫。只思惟箸：「淨也」)
      (4)由於完全地超越一切的覺想，由於根塵對應的覺想消失，由於不再注意種種覺想，思惟著：『空間是無限的』，他進入並住於空無邊處，那就是第四解脫。(漢譯：空無邊處解脫)
      (5)由於超越了空無邊處，思惟著：『意識是無限的』，他進入並住於識無邊處。那就是第五解脫。(漢譯：識無邊處解脫)
      (6)由於超越了識無邊處，思惟著：『無所有』，他進入並住於無所有處。那就是第六解脫。(漢譯：無所有處解脫)
      (7)由於超越了無所有處，他達到並住於非想非非想處。那是第七解脫。(漢譯：非想非非想處解脫)
      (8)由於超越了非想非非想處，他進入並住於想受滅。那就是第八解脫。(漢譯：滅受想定解脫)」
    「阿難，當比丘一旦達到這八解脫，(就能)順著次序，逆著次序，順逆著次序，隨其所願的久暫，進入或潛出其中，並由他自己當下(此時此地)的超越知見，証得不退墮的心解脫和慧解脫，那個比丘就稱之為『俱解脫(解脫具足)』，阿難，沒有比這個『俱解脫』更優越或更完美的了。」
    世尊如是說。阿難尊者踴躍歡喜。

【中譯節錄】

(一)離貪欲者心解脫，離無明者慧解脫。(雜阿含七一○經及一○二七經)
(二)有七處善，三種觀義，盡於此法得漏盡，得無漏心解脫、慧解脫。(雜阿含四二經)
      ⊙七處善——如實知 [1]色(受想行識)[2]其集(緣起)[3]其滅(止息)[4]其滅道跡(止息的方法)[5]其味(染著)[6]其患(不安)[7]其離( 超越)
      ⊙三種觀義——觀察[1]陰[2]界[3]入，方便思惟其義。綜合上述南北傳聖典可以知道，修習安那般那念能夠離欲而進入並住於各種解脫的境界中，這就是心解脫。在各種境界中又以七個善巧(七處善)來觀察陰、界、入三種身心的交互作用(三種觀義)，以內明的智慧充分地看透各種境界的真相，免於執著，不生欣悅，這就是慧解脫。兩者都具備了就稱為「俱解脫」。

    修習安那般那念的境界
    註:( )表示未註明具體引用章節
┌───┬───────────────────┬────────┐
│﹨身　│身心(色、受、想、行、識)的狀態　　　　│　解　　脫　　　│
│ ﹨　 ├──────┬────────┬───┼─────┬──┤
│境﹨心│諸行(受)漸次│覺、觀、喜、樂、│　　　│心(八)解脫│慧離│
│　 ﹨ │止息寂滅　　│捨、一心的取捨　│ 心態 │於欲離欲　│解無│
│　界﹨│　　　　　　│　　　　　　　　│　　　│　　　　　│脫明│
╞═══╪══════╪════════╪═══╪═════╪══╡
│欲　界│(五蘊熾然)　│(於陰界入生諸貪 │(煩惱)│(結縛)　　│於蘊│
│　　　│　　　　　　│ 欲，以苦為樂)　│　　　│　　　　　│此、│
├───┼──────┼────────┼───┼─────┤九集│
│初　禪│言語止息　　│離欲、惡不善法，│　　　│有色者觀諸│居、│
│　　　│　　　　　　│有覺有觀，離生喜│　　　│色得第一解│處滅│
│　　　│　　　　　　│樂。守護根門。　│　　　│脫　　　　│之、│
├───┼──────┼────────┼───┼─────┤陰道│
│第二禪│覺(尋)觀(伺)│離有覺、有觀，內│　　　│內無色想觀│、、│
│　　　│止息　　　　│淨一心，無覺無觀│　　　│諸外色得第│界味│
│　　　│　　　　　　│、定生喜樂。　　│　　　│二解脫　　│、、│
├───┼──────┼────────┼───┼─────┤入患│
│第三禪│喜心止息　　│離喜，捨心住，正│ 慈心 │淨身作証具│如、│
│　　　│　　　　　　│念正智，身心受樂│　　　│足住得第三│實離│
│　　　│　　　　　　│，聖說及捨。　　│　　　│解脫　　　│知　│
├───┼──────┼────────┼───┼─────┤其　│
│第四禪│出、入息止息│離苦息樂，憂喜先│　　　│　　　　　│　　│
│　　　│　　　　　　│斷，不苦不樂，捨│　　　│　　　　　│　　│
│　　　│　　　　　　│淨念一心。　　　│　　　│　　　　　│　　│
├───┼──────┼────────┼───┼─────┤　　│
│空無邊│色想止息　　│緣色故可知，超越│ 悲心 │住空無邊處│　　│
│入處　│　　　　　　│一切諸色想，滅有│　　　│得第四解脫│　　│
│　　　│　　　　　　│對想，不思惟種種│　　　│　　　　　│於蘊│
│　　　│　　　　　　│想。　　　　　　│　　　│　　　　　│此、│
├───┼──────┼────────┼───┼─────┤九集│
│識無邊│空入處想止息│緣空故可知，超越│ 喜心 │住識無邊處│居、│
│入處　│　　　　　　│一切空無邊處。　│　　　│得第五解脫│處滅│
│　　　│　　　　　　│　　　　　　　　│　　　│　　　　　│之、│
├───┼──────┼────────┼───┼─────┤陰道│
│無所有│識入處想止息│緣所有故可知，緣│ 捨心 │住無所有處│、、│
│入處　│　　　　　　│識無邊故可知，超│　　　│得第六解脫│界味│
│　　　│　　　　　　│越一切識無邊處。│　　　│　　　　　│、、│
├───┼──────┼────────┼───┼─────┤入患│
│非想　│無所有入處想│緣有第一故可知，│　　　│住非想非非│如、│
│非非想│止息　　　　│緣無所有處故可知│　　　│想處得第七│實離│
│入處　│　　　　　　│，超越一切無所有│　　　│解脫　　　│知　│
│　　　│　　　　　　│處。　　　　　　│　　　│　　　　　│其　│
├───┼──────┼────────┼───┼─────┴──┤
│想受滅│想、受止息　│緣有身故可知，緣│　　　│住想受滅定得第八│
│　　　│　　　　　　│滅而得知，超越一│　　　│解脫　　　　　　│
│　　　│　　　　　　│切非想非非想處。│　　　│　　　　　　　　│
├───┼──────┼────────┼───┼────────┤
│無上止│貪欲、瞋恚、│(寂靜、清涼、一 │ 內明 │(心、慧俱解脫， │
│息漏盡│愚癡止息。於│ 切煩惱永盡)　　│　　　│ 解脫知見具足)　│
│　　　│貪欲、恚、癡│　　　　　　　　│　　　│　　　　　　　　│
│　　　│心不樂、解脫│　　　　　　　　│　　　│　　　　　　　　│
├───┼──────┼────────┼───┼────────┤
│ 根據 │雜阿含474， │雜阿含347、456、│同左　│雜阿含1027、42　│
│　　　│　　　　　　│743　　　　　　 │743　 │　　　　　　　　│
│　　　│相應部受相應│相應部覺支相應54│54　　│長部15　　　　　│
│　　　│11　　　　　│長部9　　　　　 │　　　│　　　　　　　　│
└───┴──────┴────────┴───┴────────┘
    【編譯註】本表係總結本章的內容，但受制於編譯者的能力，恐有不週之處。

    一九九五、十一、二十一編譯于台中遠離軒


十、正道足跡
    STEPS ALONG THE PATH

    公元1963年尊者阿迦帖在泰國普吉島給挪威菲力普博士的開示
    作者：阿迦帖·德沙藍希
    英譯：Thanissaro Bhikkhu
    中譯：曾銀湖(台灣)
    尊者曾住止之處：WAT HIN MARK PENG SRI CHIANGMAI NONGKHAI THAILAND

    正道足跡
    一、佛教的一項基本教義就是身心一起運作，但是身體是在心意的控制之下，心意命令身體去執行各項活動，但是當身體疲累了，心意無可避免的，也會受到一些艱辛。它並不在神經系統的控制之下，縱使頭腦可以被視為控制室。當身體死亡時，它的各種元素的本性一起崩解，心意——如果無明、渴愛、執著、業行的必要因緣仍然存在的話——就會再出現於其他的生存識界，繼續去感受苦和樂。
    二、為了要袪除無明、渴愛、執著和業行——它們是主要的教唆者——首先，我們要藉著遵守相應於我們此生身份的戒律，來練習捨棄言行上的基本邪惡。換句話說，在家人必須遵守五戒，定期地持守八戒；沙彌必須遵守十戒或二十戒；而比丘必須遵守全部的二二七條基本的寺院戒律，連同正命(清淨的生活方式)的原則，收攝根門並適當地使用生活必需品，如佛陀所制定的。
    只要你所持守的戒律還不清淨，你的心意就尚未備妥接受訓練。即使訓練它，也不能導致法義的進步和開發，因為它的基礎還不夠穩固，不足以進升於聖道——我們可以說，它還沒有達到三寶的庇護(三皈依)。一個真正的佛教徒，首先，必需堅固地築基於三寶和戒律。
    八聖道和佛教的心意三教導——諸惡莫作，眾善奉行和自淨其意——首須建立在戒律之上。所以，戒德對佛教來說是神聖生命的開始。
    下一步就是經由寧靜禪思的修習，訓練心意去開發定(三摩地)和專注(禪那)。一旦心意適應於持守一個穩定的焦點，於是我們就可以開發清淨的內明(毘婆舍那)——基於對無常、苦、無我三項特性的瞭解，直到我們得到純正的知見——如實見到事物的本然之性，如是達到解脫於所有惱害和雜染的事物。
    三、就佛教而言，開發寧靜、定和專注(中譯註：禪定)的真正目標是在聚集心意的能量並讓它們穩定和強壯地集中焦點於單獨的一點。於是這就形成知識和辨識智的基礎，能夠進入一切因緣的本性中去獲得真正的內明，並從心裡去消除所有的惱害和雜染。因此，定心的開發不單是為了其它外在的目的——諸如各種科學的領域而已，其實，它特別的意義是用在清除心裡五種障礙(五蓋：感官的欲望、惡意、昏沈、沮喪和亢奮、猶疑不定)的煩惱。無論如何，當你已經修習到爐火純青時，你就能以你喜歡的任何方式來運用你的定心了。
    四、在訓練心意——它是心理現象——時，物質的東西，例如鍊子和皮帶是派不上用場的，必須經由教導來訓練它。首先要聆聽已經精通者的解說，然後要決心依照那些解說去修習，把你最初的努力建立在虔誠信仰的基礎上，如果你自己的獨立探索涉入了因果之中，不要繼續下去。
    一般而言，由探索自己的因果而開始的人們都不會達到他們渴望的目標，因為他們缺乏適當的規範。他們錯失了正道，卻傾向於偏執他們自己的喜好。首先要開發個人的虔誠信仰，服從於所接受的訓練和修習，直到心意堅定而不動搖了，然後才開始以如實知見的方式來探索並理解事物，這才會有滿意的成果。
    這是因為從探索因果開始，通常都是隨著外在的影響而由外面來看待事物的關係——諸如「這個人說那個……那個人說這個。」但是查究和探索因果是專指此身的範圍之內——諸如「我的這個身體是由什麼組成？它是怎麼產生的，各部份都完整而能各司其職？它是用來做什麼的？什麼讓它持續下去？它的命運是發展還是墮落？它真的是我的嗎？」——然後進入心理現相——「貪、瞋、癡、愛、恨……等，是在身體或在心裡生起呢？它們來自什麼？它們何時生起？它們是快樂或是痛苦？」——嚴格地、內省地以這種方式來思考和探索事物，就自己的身心來訓練心意。
    但是，如果你的定心還不夠強壯，不要勉強照著你讀過的書或別人講的話去推理，因為即使你把事情想透了，它也不會引導你至於真理。換句話說，它不會引導你至於離欲和不執著。因此，就現前從心理真實地生起的因果，予以探索和查究吧！
    五、心意以這種方式就它自己個別的思考，來查究著和理解著事物，將會趨向獨特地集中焦點在檢查一個單獨對象裡頭的某一點之上，這就叫做『專精於一』。這是心意能量的聚集，好讓它們有強大的力量，能夠根除執著——錯誤的臆測——並洗濯心意，讓它當下光明和清淨。至少你會體驗到安詳——一種身心福利的最高感受——也許一種或其它知識將會在那時刻生起：一種奇異而顯著的知識，既然它生起，不是來自心理的想像，而是來自作用於現前的因果真相中，以一種前所未有過的方式發生。即使是某些你可能曾經一直懷疑的事物，就在現在都成了你自己的，使你的心意光明，驅除那些一直佔據你的思想的所有疑惑和不定的事情。你將會以一種深度的滿足和解脫的感受對自己說：「就是這樣！」
    那些感受性遲鈍的人，只有當別人確認它，和當他們已經在書上看過佛陀的教導——能証明他們所學過的，才會對他們的知識予以信服和欣悅——一切也就符合了事實，佛陀的追隨者有著各種不同的種類。
    這種型態的知識——無論有多麼豐富或多麼廣闊——都不會加重你的神經負擔。相反的，它是一種寧靜和真正福利的形式，它會大大地照亮和復甦你的神經。同時，它會以一種非常鼓舞別人的方式來精煉你的心意和儀態，任何你所說或所作的都會專注地予以完成，幾乎不會有任何粗心的失誤。這一旦發生在你身上，然後你就必須設法去保持所有這些特性，不要長養粗心或自滿。
    這些全都是個別的事情，不是每一個個案都會發生。但是不管任何程度的努力，當你曾經以前面所解說的方法來訓練心意時，即使你沒有收到全面的成果，你也會體驗到，相應於你個人修習程度的，奇特的，安詳和福利的感受。然後你就必須設法去保持這個心理狀態。不要讓貪欲和沮喪的感受生起。保持心意的中和，並以虔誠的信仰繼續依照開始所解說的方法來修習。在你修習的每一個階段都要專注、細心和善於觀察。然後你才會得到所希望的結果。
    六、如果依照第四和第五點來訓練心意，未能產生成果，那麼就聚集你的意識，並堅定地集中焦點於一個單一的對象或心理的形像來做為它的目標。例如，集中焦點於身體的某一部位——骨頭或它內部的器官——以便看到它令人厭惡的本性。或者你可以單純地把心意集中焦點於意識本身——因為心意是用肉眼所看不到的。如果它不集中焦點在單獨的一點上，你將不知道它是否出現。心意就像風：如果風不碰觸到任何東西，你將不知道它是否在那裡，心意也是如此。如果一個剛接受訓練的人，心意沒有一個目標，他或她就不能掌握到真正的心意，但是請勿選擇身體以外的任何事物做為對象或目標。設定你的目標——也就是心意的對象——身體的某部位，如前面已提過的。當你選用目標時，要集中焦點在一個對你似乎正確的單獨對象之上，不要貪心，開始這個取一些，然後那個取一點。在集中焦點時，要以符合四念處的原則來檢查其對象，換句話說，揀出身體的不同部位，直到你能見到「這不是我，這不是我的。」集中焦點檢查的揀選，以期產生這個知証，你可以有二個做法：
     (一) 當獨特地集中焦點在目標上時，不要思考「目標是什麼？」或「誰正在匯聚？」絕對不要讓它給任何東西加上任何名稱或標幟。就只是很單純的感覺，讓你感到自己正釘住目標，但不要想到目標是什麼。
     (二) 當獨特地集中焦點在目標上時，讓你自己保持明白，「這是心意的目標；這是心意檢查；這是念住——也就是記著保持心意目標的作用；這是辨識智——看穿思惟對象的真相。」
    兩個方法都有用，然而方法 (一)適合初學者和那些感受性尚未開發的人們，至於方法 (二)則適合那些敏銳而有經驗的人們，不過，兩種方法，如果精勤地修習，都會產生相同的結果，也就是「定」和「慧」。
    七、依照上述的解說來訓練心意時，不論你選擇那一個方法，請不要讓你自己揣測著你是否將會証得定與慧。並放下所有基於口語相傳的各種流言和報告所引起的渴望。只要正確地遵行第六點所提到的方法，你將會做得很好。
    同時，觀察你一直修習著的過程——看你怎樣把心意帶到設定的對象，你怎樣保持念住，結果心意發生些什麼。如果那個特殊方法的作用，使得心意開朗而明亮，那就堅持它直到你熟練了並能隨時運用它。但是，如果結果不是那樣，也就是恰恰相反的話，那麼就不要延誤，運用你的觀察力，已經提過的方法，去做調整和修正。
    在觀察心意如何在訓練之下行動時，有些人在起心動念的當下就能夠觀察到他們的心意狀態；另一些人只有在心意已經撤出那個狀態並停止一下之後，才能觀察到。兩種方法都有用。它們只是個別的秉賦所使然，但是，如果你始終不運用觀察力，那麼心意訓練上的進步將會難以達成——即使你達成了——也難以保持。
    八、當你訓練心意的時候，有一件事——奇異而令人驚訝——可能會出乎你意料之外地發生。那就是說，心意將會撤離它外在的對象而聚集成一個單獨的整體，放下對過去和未來的憶想和執著。當下只有純粹的意識伴隨著它的全神貫注。這裡頭並沒有「內在」或「外在」的知覺——這狀況對心意本身而言，是一種罕有的特性。那就像每一件事都經過一番革新。這就是心意回到它自己的境界，有分。在這時刻，任何事情都只參照心意的指示。縱使生命仍要繼續下去，心意——當它達到這個境界時——也會放棄所有對身體的執著，並進入內在，除了它自己觀察的對象之外，不再去體驗什麼，一切都由心意本身。這就叫做心意在它自己的境界上(有分心)。心意在它自己的境界上，對五蘊仍有完整而精細的知見在裡面，所以它仍然隸屬於「生」和「有的狀態」，在未來也會繼續受生。
    這些特性就像那些打瞌睡而做夢的人。至於心意因為修習的結果而進入它自己的境界，其差異則要看自我意識的多少而定。那些精神集中而知覺敏銳的人——當事件一發生的時候——就會知道正在發生些什麼以及他們體驗到些什麼，所以也就不會激動亢奮或沮喪消沈。那些容易受欺瞞而不是很專注的人，就會像打瞌睡而做夢的人。當他們察覺的時候，他們可能會被自己看到的境相所驚嚇或誤入歧途。但是當他們已經訓練自己，直到他們經常熟練於這個生起的狀態時，他們專注的程度將會改善，而他們的各種境相也會消失。逐漸地，他們就會獲得內明，直到他們能夠如實地看穿它們的本然狀況。
    九、在第八點裡討論到的現相——即使它未能生起能夠廣泛地探索深入因果法則的智慧——仍舊不失為心意訓練中的初始階段。它能夠克制五種障礙(五蓋)，同時在當下生起一種安詳和福利的感受。如果它得以適當地開發，那麼它就不會墮落，在未來的生命階段裡，它將會引導一個人獲得與其宿行相應的，良好的再生。
    偶然地，當各種境相和朕兆出現時，它們通常發生在我們這兒所正在討論的心理的瞬間。但是這並不是意指著，當心意達到這個階段時，就一定會有境相或朕兆。對於某些人和在某些時候，它們將會發生；對另一些人和其他時候，它們就不會發生。這是另一件關於個別秉賦的事情——也是其它的因素。
    必須完全地誠實，當在禪思中發生境相和朕兆問題時，你可以說，只有對那些敏銳和機警足以看穿它們的人而言，才是好的。當他們看到境相時，不會陷入其中或被它們拴住，以為那是自我或真的屬於我。他們看待境相就是境相而已——充其量，只能運用它們做為工具或暫時的棲心之處而已——然後就要放下它。
    至於對那些不是特別的專注或機警的人——和利欲薰心的人——當一個境相生起時，他們就會非常激動亢奮，甚至愚癡得迷失了他們的方位，因為他們相信境相是真實的事情。(如何處理境相和徵兆將在第點裡討論)
    另外，已經訓練他們的心意達到這個階段的人，通常都對自己的意見很堅持和頑固，此乃由於心意的力量所使然，當他們思考事情時，傾向於只從一邊來看。他們不會輕易地去留意別人的意見，因為他們相信自己的意見是非常地有道理和值得信賴——即使他們的意見是自私而非常沒有道理的。也因此扭曲了他們看待事情的方式。
    不管怎麼樣，無論境相和朕兆是否生起，它們都不是這裡所真正需要的，因為除了產生煩惱，遮蔽你的智慧，它們也是清淨內明的障礙。心意訓練的目標是在袪除五種障礙(五蓋)然後去檢驗積蘊，讓它們變得清楚明白，如實地去看待它們，直到你不再受它們的蠱惑，解脫你對它們的情愛和迷戀，放下它們，不再介入並取著它們。
    十、當心意已經被訓練得堅固地確立於專注和寧靜之中，且達到能夠克制五種障礙的程度，然後清淨內明就會開發出來。事實上，清淨內明可以在你正在開發寧靜的時候，同時生起。換句話說，辨識的智慧可以光明輝耀以便清楚地知道、見到「一切緣起而呈現的事物，必然會毀壞和消逝。」(諸行無常)它們是無法持續(不變)。它們不是「我」或「我的」，只是自然的因緣在它們本身上面運作罷了。
    當這樣的知識生起時，它將會讓心意對一切緣起的事物變得不再著迷、不再動心。無論是它看到或聽到什麼，無論是在那裡，心意將完全地安住於一個成熟和鍊達的離欲境界裡。這就叫做清淨內明伴隨著寧靜一併發生。
    然而，如果內明並未如是生起，那麼，當你已經修習寧靜禪思達到心意堅定不移時，然後你就可以選擇身體的一部份——例如骨頭或大、小腸——或者在當時佔據著你的思想的主題，並檢查它們，以便看到心意所執著，認為穩定和真實的，可以導至真正幸福的一切事物，事實上，都陷落在三項特性(中譯註：無常、苦、無我三法印)的擺盪之下。我們假設事情的方式，是與我們的想像一致的說法：「這是這樣，那是那樣。」這是一點也不實在的。一切有為的事物都只是從它們的因緣生起而已——無明、渴愛、執著和業行。當它們的因緣耗盡時，就自行崩散了，沒有人強迫它們崩散。即使我們所賴以為生的身體，也只能依靠因緣而生存下去，例如：呼吸和食物，當這些事物耗盡時，身體就沒有任何意義了，當你這樣檢查事情時，運用著完全集中的心力，你就會達到心意訓練的目標了。智慧的光輝將會生起，進入你已完全發現的，自己的因果中，圓成內明。這不是從憶想分別或記取別人的理論做為自己的，而是從証知，完全在你自己內心裡面的因果，才能生起的。心意將不再被迷惑而成為執著、貪愛、欣喜或不悅於任何有為的事情。
    附帶地，我們可以說，如果心意未能真正地和清楚地看透禪思時檢查的對象，那麼它就尚未真正地把自己凝聚起來和安頓下來。為什麼心意的訓練在此之前不叫做內明禪思的理由，就是因為就因果的觀點而言，其辨識的智慧仍然薄弱而不夠縝密。
    摘要而言：淨化一個人的言語和行為，必須從戒德的訓練開始。心意的淨化則必須從寧靜的訓練開始——集中和專注——直到心意有足夠的力量去克制五種障礙。當心意調適於禪定，能夠隨意進出和停留在其境時，那麼辨識的智慧——知識之光明察著一切自然(法則)的真相，以及它們生起和消逝的因緣——將以奇特的方式生起，這類的知識只有對特定的個人，在特定的情況下，才可能會生起。如果有這樣的情形，那麼，那些已經訓練他們的心意到達這個層次的人，就必須要明白，已經到達這個層次的心意，是已經準備妥善，適合予以訓練以長養內明的。他們必須就身體的任何部位，或是佔有其思想的任何心理現相予以取相，並從三特性(中譯註：無常、苦、無我)的立場來加以檢查，如上所述。那麼，他們也一樣會開發出內明之光，清楚地看透一切有為的事物——而且將能夠根除對身體和心理現相的各種執著。
    即使心意是不可捉摸的，它卻能影響身體和一切世間的事情。在它的操控之下，它能夠影響世間的每一件事。然而，它還不至於邪惡或殘酷得缺乏一切善惡的觀念。當一個懷著善意的人訓練其心意，正確地進入上述的佛教正道時，心意將是可以駕馭而且敏於學習的，開發智慧來影響身體，不著痕跡地，調御身心一致。另外，它能夠自我洗濯，使其光明、清淨，免於煩惱，能夠自行証知微妙而深奧的聖諦真理，同時也給盲暗的世間帶來燦爛的光輝。
    這是因為心意的本質，從其初始，就一直是光明和清淨的。但是因為主觀的偏見滲入並遮蔽了它，心意的光明就暫時地暗淡下來了，也使得世間隨著黑暗了。如果心意原來是黑暗的，那可能就沒有任何人能夠淨化它，讓它生起智慧的光輝了。
    所以，世間是否會黑暗或光明，是否會感受到福利或痛苦，就要由每一個個體的心意來決定。我們，個體們，首先就必須這樣善加訓練我們的心意，然後才訓練別人的心意，世間於是可免於混亂。
    十一、從修習禪思而生起的境相和朕兆是一件奇異和怪誕的事，它們可能會愚弄一個判斷力薄弱而易於受騙的人，讓他相信它們是真實的，以至於喪失接觸到實際(的機會)。因此，那些修習禪思的人必須留意，仔細地檢查和省思它們，如我現在所解說的。
    從禪思生起的朕兆有二種：境相和朕兆。
     (一) 境相出現：有時，一個人思惟著他或她自己的身體，而見到它的不可愛的樣子，當心意本身聚集進入它自己的層次時，將會在非常的「污穢惡臭」和「腐爛分解」的思緒下，來觀看這個身體，或認為不過是一具骷髏或是一堆灰燼罷了……諸如此類。曾經有人因此變得非常厭惡排斥此身，乃至殺了他們自己。
    在其它的案例裡，有時也會出現天神、地獄和餓鬼。
     (二) 至於朕兆：當心意聚集在一起時，就如已經提到過的，耳語的聲音可能出現。它可能是一個我們所尊敬者的聲音，告訴我們去檢查一件特殊的真相，或去注意一個即將來臨的事件，或是其它。它也可能是一個想要傷害我們的敵人的聲音，就在他或她將要來傷害我們之前顯示給我們——這顯示了不同個體的心意念波是如何激盪著彼此。另一方面，同類的事情也會發生，包括祝福我們的人。有時，可能也有未能識別的聲音出現，訴說著一件激發思想並值得思惟的真理，一般禪思者稱之為法的警語或直覺力。
    並不是所有的禪思者都會發生境相和朕兆，對於某些人，不論他們的心意達到何等精細的水準，境相和朕兆都不會出現；對於其他人，心意可能聚集閃現於片刻，而種種的境相和朕兆都會出現(要注意，不要虛擬太多)。這依個人的秉賦而定，對於容易受騙和未深思什麼是合理化的人，境相和朕兆傾向於快速地發生並全面增長而超出界限之外，直到失去一個人的方位。它們就是這些要予以小心處理的事情。
    問：境相和朕兆是真的嗎？
    答：有時是真的，有時則不是，因為它們唯獨地從禪那生起，而禪那是世間的現相——因此是不可靠的。那就是說，它們起於一個修習禪思，心意聚集進入有分卻不知道已經到達什麼層次或如何集中焦距，如何檢查，和如何放下思惟的對象。境相和朕兆，不論它們是否刻意地生起的，都是由大量的心理虛擬和執著所建構而成的，因此是不可信賴的——因為境相和朕兆，是在心意處於有分時生起，就像躺下來睡覺或打盹者的夢境一樣，一般來說，當它們初發生時，趨於若干真實，但不多。
    問：禪那是世間的或是超越世間的？
    答：禪那只有十二或十三個構成的因素，它們完全是世間的。但是如果進入禪那的人是一個聖弟子，運用它來做為工具(中譯註：如意足，足就是工具)或做為心意安住的地方，那麼那個人就能夠隨意運用這個世間的禪那，也就可以可靠地運用它了——就像一個神射手，相對於一個初學射擊的人；或者就像國王，他的劍是王權象徵的一部份，相對於一般人，他的劍就只是劍而已。
    問：境相和朕兆是好事嗎？
    答：只有對於知道如何以正確和適當的方法來運用它們，不致於被它們捲入其中或執著於它們的人而言(才是好的)。對於不知道怎樣正確地去運用它們，被它們捲入其中，相信它們是真實的人而言，則是不好的。一旦執著上栓，心理虛擬的運作會使這些境相和朕兆大量增長，直到禪思者可能失控於他或她的真實理性，所以境相和朕兆必須以小心和謹慎加以處理，如我現在所解說。
    境相和朕兆從世間禪那的力量生起，並由執著和心理的虛擬而維持著。它們如是陷落於三特性之下。換句話說，它們是無常的——它們不能永續；它們是痛苦的；它們是無我的——它們不是你的或是其他任何人的。它們是因緣合成的，那不過是，一直以它們自己的方式，經常地生起又消逝而已。檢查它們，並以這樣的方法來觀看它們的真實本性，然後放下它們。不要被境相和朕兆拴住，愚癡地視之為成果。其實，要在禪那的起因上下工夫，好讓你愈來愈調適，乃至於你經常能夠隨意地達到它，而境相和朕兆也會守護它們自己。
    也要學習觀看境相和朕兆的阻礙。一旦它們生起而我們全神貫注並愚癡地拴住它們，它們將導致我們的禪那退墮，就像聲波對於一個試圖安靜心意，並探索微妙和深奧現相的人而言，是個障礙一樣；或者就像清淨水上的波紋，阻礙我們從水面上看到自己的倒影一樣。
    呈現於一個剛開始要達到禪那的禪思者的境相和朕兆，是趨向於不平常和令人訝異的。心理執取和虛擬的作用傾向於牢牢地綁住它們，而它們將會難以磨滅地印入一個人的內眼中。如果上述關於對治和消除這些境相和朕兆的方法沒有產生成果的話，那麼設法不要讓心意進入禪那。換句話說，不要把你的心意置入其中，不要讓心意靜止下來，不要對境相或朕兆有所嗜好。隨你所喜歡的去睡和吃，操作粗重的工作直到身體很疲累，想念著那些會生起煩惱的對象，例如美妙而會生起欲望的聲、色——而一旦心意從它的專注中撤出，境相和朕兆就會自行消失。
    如果禪思的學生不能用這些方法來解決問題，那麼老師就要設法用近似的方式來幫忙。最快速和最有效的方法就是找出一件最會激動這個執著於境相和朕兆者的事情來，那境相和朕兆就會立即消失了。
    生起入法智的基礎就是近分(優帕遮拉三摩地)，有二種：
     (一) 當一個禪思者正在用一個特殊的(思惟)對象下工夫時，心意將會逐漸地從外在的主觀偏見中撤離，並聚集成一點，就正在心意本身上，但並未完全地切斷全部的對象。它仍然感受著、想著並思考著，試圖著從非常精細的對象中撤離，但是仍然未能完全地放下。這就是達到穩固的澈悟(安般那三摩地)之前的近分定。
     (二) 心意變得愈來愈精細，直到它能夠放下並撤離它正在思惟的對象，以至對象消失，這就叫做穩固的澈悟。充滿著念住和對空性的意識，全然不再執取或纏縛在任何事物上，只有運用它獨特的(思惟)對象而已。當心意從這個狀態出來而再度思惟著法義——對象，因和果——這是從穩固的澈悟退出來的近分定。
    兩種近分定都可以形成內明——進入特殊真諦和各種事件的良好基礎，這與前面所提到的，從境相和朕兆所生起的知識有所不同，因為境相和朕兆從世間禪那生起，然而我們這裡所討論的知識，即使是從世間定生起的，卻提供更可靠的成果(科學家在他們的研究中運用到這個層次)。如果你的定成為超越的，它就會逐步地離開一切心意的流出(諸漏，中譯註：各種煩惱流出)。
    簡而言之，從境相和朕兆生起的知識和從近分定生起的知識，不論是從起源或從特性的觀點來說，都是不相同的。
    一項值得在這裡補充解說的是「穩固的澈悟(安般那三摩地)」一詞。穩固的澈悟是一項卓越的人類之成就。一般而言，達到穩固的澈悟者都傾向於集中焦點在入、出息(安那般那，中譯註：呼吸)之上，做為他們禪思的對象。當他們集中焦點在呼吸上，並注意其升起和落下，或只注意其落下，心意漸漸地變得愈來愈精細，逐步地，直到它放下所有的主觀偏見，並聚集成為穩固的，如上所述。穩固的澈悟是由入、出息的靜止所顯示出來。在某些例証中，它被稱為穩固禪，因為它來自專注於呼吸的作用。它被稱為穩固定，因為即使當心意到達沒有入、出息那一點時，念住仍然是絕對地充滿著。
    當你在這個狀態時，你不能檢查任何事物，因為心意完全地不涉及任何事物。只有當心意從這個狀態出來並進入近分定時，你才能再度檢查事物。然後你將清楚地明察佛說應予知曉的一切真諦，也將明察其它的事情。那裡沒有前述的境相和朕兆，但是這裡的知識則是基於因和果的類比和明喻，以徹底地消除疑惑。
    在某些個案裡，禪思者會思惟著其它異於入、出息的禪思對象，仍然能夠達到穩固的澈悟，就跟修習念住呼吸，藉著集中焦點於入、出息，而達到穩固的澈悟一樣。當心意聚集於不再有入、出息那一點時，那就是穩固的了。
    無論如何，這是我對此事的意見，禪思者不應把我的意見當做他們的準則，因為在這世上的人們的想法和意見——即使當我們在同一個地方，在相同的情況下，看同樣的東西——也會對這些同樣的東西列述不同的名稱，得到不同的理解，也因此生起沒完沒了的爭吵和辯論。只要讓我們全都以自己的禪思對象來下工夫，乃至達到上述的穩固的澈悟，然後——以公平而不偏斜的心意——比較我們所體驗的和各種經文裡所已經列述的。我們的知識於是將會內証(中譯註：緣自覺知)——獨特地從我們自己的內在生起。那是我在這方面所樂於見到的。

    區別思想

    所有超越的現相都是源自世間的現相。三十七個導向正覺的道品都被完全地歸類為超越的，首先都必須從心理的和身體的現相開始，亦即這個世間的身體和心意(中譯註：即身觀察)。
    從禪那產生的境相、朕兆和知識，對單眼者——那些只開發禪那的人——而言，是障礙。但是對於那些雙眼者，也就是那些一起開發定和慧的人，則可激發內明。
    每支劍和斧頭都由利和鈍兩端所製成，各有它自己的用途，但是混淆這些用途的人，除了不能用劍或斧頭成事之外，實際上還可能會傷害他自己或他正在做的工作。內明和內明的煩惱是來自於同一個基礎。當沒有辨識智的人們錯誤地思考事情時，他們就會生起內明的煩惱；但是當他們正確地思考事情時，使用適當的方式，同樣的事情就會變成真正的內明。
    世間的現相——當我們清楚地看到和認識它們，以及它們之所以如此的因緣，又看著它們的阻礙時，我們就不會迷戀它們，不會愚癡地抓住它們了——於是轉入法義；但是當我們被它們捲入而不願放下它們時?世間要永久保持不變，那是不可能的。梵天(中譯註：色界天)的世界可能退墮到天神(中譯註：欲界天)的世界；天神的世界則退墮到人類的世界；人類的世界則退墮到更低的境界。就像水往低處流，有情眾生的心意也是易於尋覓低處——亦即邪惡。
    雖然說修習禪思是自我的革命，你仍然必需冒著生命的危險。如果你沒有成功，那麼至少，你必須以自我放逐來脅迫自己。那些沒有立下這種誓願的人，終生就只可望成為別人——煩惱——的奴隸而已。

    一九九五、十一、十三譯于台中遠離軒


十一、 四念處
    譯自Calm and Insight一書

    原著：Bhikkhu Khantipalo(英籍)
    中譯：曾銀湖(台灣)

    四念處(正念的四個基礎)
    佛陀明白地指出他的禪思教導方向：「只有四念處這條道路能夠淨化眾生、超越憂傷、消除悲苦，通往真實之道，到達涅樂。」佛陀很少用這樣的語意來強調說法。事實上，有些翻譯者，一開始就譯說：「這是惟一淨化眾生之道……」當您思考這強調的主題——正念時，就會明白，沒有正念豈能修習善法？
    如果有人想要修習佈施，長養慈悲，若無正念怎能成就？因為心不在焉，就會忘了佈施，錯過了機緣。或者一個人想要受持清淨的戒行，卻缺乏正念，當誘惑現前的時候便又違破了。或者有人想要成為禪思者，卻缺乏正念，心智便會被遲鈍恍忽的狀態或不斷的雜念所困擾，這樣的禪思者是少靜少力的，全然不具內明智慧的，因為惟有堅強的正念才能生起內明之智，所以一個禪思者若不具足正念是不能成就任何善法的。
    佛陀在說法中曾簡列出修習專注的方向，名為「念處」(正念的基礎)，本章只做概略的摘要。
    何謂四念處？即身觀念處，受觀念處，心觀念處，法觀念處。這可能是佛陀刻意做這種次第的安排。從個人最粗陋的形體開始思惟，以至於對最微妙的身心經驗加以思惟。

    一、【身觀念處】

    身體是被視為「我的」、「我自己」的觀念中最具體的東西。這個根深柢固的愚癡我見，產生了許多憂悲苦惱；當生病、受傷、死亡的時候，才易明白地顯示出身體不是「我的」。深入「無我」必先由粗陋的執著開始下手，漸次及於微細，因此佛陀先從身觀念處開始。然而即使只修此一念處，已足以達到「覺悟」，並非每一個人都必需(同時)修習完整的四念處。個別的修習方式，例如專注於呼吸或專注於感受。要適合不同的根性及不同的修習時期，這就是師父教導的重要之處了。
    這裡舉出一般最常修習的三個練習課程：念住呼吸、四威儀、全念住。

    一、念住呼吸

    身體的代謝活動，從生到死，晝夜不停的持續著，是一個理想而永不失落的思惟主題。如能專精增上思惟，當可使呼吸更趨勻細微妙(比較長跑後的粗息和專心閱讀的細息)。這說明了呼吸與心意之間的密切關係，勻細的呼吸顯示了精鍊的心意狀態。這是修習念住呼吸的原則，但需順其自然念住，不假人工造作勉強。不要試圖停止或控制呼吸——讓它自然的吸入呼出。這與各種瑜珈呼吸技巧的刻意控制是有明顯區別的。
    念住呼吸的狀態是佛陀在(修習)程序中的第一個四階組裡所強調的，事實上，把這第一個四階的組合稱之為「培養念住的方法」更為貼切。它由念住「長入息」、「長出息」開始。這種呼吸是修習之初所常見的。儘可能不要刻意去想「我正在做長吸入……」，只要如實地念住呼吸的進行即可。因為「我」、「我所」的觀念正是苦惱的根源，不應在禪思中強化它。第一個四階組的第二部份——是念住「短入息」、「短出息」，這種呼吸是漸入專注的結果。禪思者在剛開始的時候，會覺察到長短呼吸交錯進行著，但只要如實念住其區別，呼吸便會趨於勻細輕短。
    這個開發念住的方法是由對身體機能的注意開始，是身觀念處的一部份，並非結束，而是接續其他的觀察思惟。
    在「受」觀念處之下，第二個四階組裡，呼吸經過了進一步的四階段，開始是喜悅的經驗。當呼吸進入非常勻細時，它可能停止或近乎停止，但身體幾乎覺察不出呼吸的現象。身體上惟一易於辨認的是喜悅，其中呼吸已經產生變化。這喜悅可以許多不同的方式體會到，例如激動、光波，電流、閃電、它沿著脊骨，四肢上下來回。
    專精的過程持續進行，當喜悅消退或轉化為安樂——前者是身體的狀態，後者純屬心理上的感動。接著會經歷到心智的微妙活動，銜接著呼吸而漸趨於寧靜。
    第三個四階組，是對「心」的觀察思惟，包含了一個禪思者對心意的熟悉、喜樂、專注(定)、解脫各個階段。前三個四階組皆與寧靜的培養有關，而第四個四階組則與禪思者開發內明的心法有關：思惟無常、思惟離貪、思惟滅盡、思惟捨棄。雖然這個階段性的開發方案，在佛陀有關念住呼吸的說法中有跡可尋，而且後來的師長們也極力宣導，但並非所有依此修習禪思的人，都必須經歷每一階段，主要還是取決於個人差異。
    單就此一練習，一個禪思者便能體會到寧靜和內明，乃至達到修習內明的顛峰——通達涅槃。的確，傳說喬達摩在為正覺而奮鬥時，也使用此一念住呼吸的方法，進而達到完全究竟的成就。這對初學者是莫大的鼓舞。此外，這個修習適合各種不同垢染的人們。當思想、語文、圖像打斷了專注時，一般情況下，每個人都會有些分心，這念住呼吸就是對治分心的方法，這是一個溫和的技術。

    二、四種姿勢(四威儀)

    人類的一生都耗在四威儀上，當痛苦或不舒適時便不停的轉換姿勢——行、住(站)、坐、臥，所以這兒另有一個不會落後的練習主題。這個念住的主題是非常直率的，因為人總是在其中任一姿勢，當練習的材料很零散時，仍需敏捷地念住以保持專注。它包含切斷所有的活動，僅只念住身體的姿勢並觀察它是怎樣改變的。
    當行走時只要念住「行」即可，而非「我在行走」，其他三種姿勢也是如此。「坐」只是身體與禪墊的接觸，「站」只是腳承受身體的壓力與地面的接觸，「臥」只是念住身體與床鋪的接觸。這些練習並不在於開發「寧靜」，雖然一定程度的寧靜亦會隨之生起，但其主要目標還是「內明」，透過觀察：只有姿勢在改變，並沒有「我」在改變它；或者瞭解身體上與生俱來的不舒適、不如意的本性——苦。由於頻頻改變姿勢，來逃避這些痛苦，痛苦就被疏忽掉了，一旦坐著禪思，身體必須保持不動，「痛苦」、「不如意」就很容易被注意到了。不只是坐著如此，如果任一種姿勢，必須保持一段時間，都會有相同的情形。一個步行者比他的腳力多走上二倍的路程，他對苦便會有相當的瞭解；一個人如果必須在行列中站立很久，情形也是一樣。即使是很舒適的椅子，如果被強迫坐上幾個小時後也會如坐針氈。任何人在醫院必須躺上幾星期或幾個月，他對苦也會有充分的認識。只有無所畏懼的細察苦，才能導致出離。一味地假裝著苦並不在，只會被更多的苦惱囓得更緊。
    這是一路導向開悟的另一個練習，所有曾經體驗這種完全正覺的人，必從四威儀之一體會。依據佛教的傳統，若不用這個方法，當屬例外。那是一個謎「誰能不由四威儀到達覺悟？」——一件似乎不可能的事！答案是阿難尊者，佛的首席侍者。第一次結集背誦佛典的前一個晚上，阿難決定在與會前做最大努力來証悟。他整個晚上行走禪思，然後站了一會兒。但最後太累了，他想要休息一下再繼續努力。走入他的小屋，正當他開始躺下，就體証了阿羅漢的正覺，當時他的腳已離開了地面，而他的頭仍未碰到枕頭。

    三、全念住

    最後這個練習是為了那些已有較長久的念住工夫而且智慧明利的人。從廣義的層面來說，它更適合於難以保持念住的人。聖典上提到全念住的活動：舉手投足，瞻視前後，曲伸手足，穿著僧袍(在家人則為穿戴衣飾)，持缽(杯盤)，吃、喝、嚼、嚐，清洗缽器，乃至小便。行、住、坐、臥，動、靜、語、默，幾乎所有舉止動作都要賦予念茲在茲的心念。
    全念住在論著中被分析成四方面，第一為念住的目的。經常會發現人們正在努力做著不能達成他們心願的事。只有相應於結果的作為，才能達成目的，一個修習全念住的人，在舉手投足之前，必先自問這個動作事實上是否能導致期望的結果。這樣做，由於短暫的細心思慮，便能為自己節省很多精力，這對禪思或日常生活的念住都是有效的，不論是一個人的目標或他努力的方法都不至於落空。在佛陀的教導中，三項目標的達成常為佛陀所稱許：現前得安樂(此生全力修習正法即可達成)，後世樂(未來或者來生感受極大的福樂，皆由於今生或過去生的善業所致)，無上涅槃解脫樂(由於戒德的修持圓成，深禪定的達成，以及法的光輝照破愚癡)。如果有人希望達成任何上列三項目標，那麼他的動機與目的就必須有正確的導向。這也就引導我們去思考第二方面。
    全念住的適合性，強調方法必須配合目標。因此行者必須考慮他的方法是否與正法一致，如果不一致，那麼正法的三個目標也就不能達成了。常聽人們說起他們的目標是要在此生達到極樂，但是當細心察看他們的環境，他們做事的方法，他們修行上所作的努力時，常常會發現他們的目的與方法並不配合。這樣的人們需要認識全念住的第二方面，以便能更精確地衡量他們的目標與行為。當這兩方面都確實地被修習時，自然會導入第三方面，全念住禪思的領域。
    就像前兩方面，這也適用於傳統的靜坐、經行禪思的修習和日常生活的專注。任何一個禪思者都知道，心念很容易溜過禪思的主題，剎那之間就跑得很遠了。這種全念住可以防止這樣的事，它持續地把心念安住於禪思的主題。在日常生活中，一個熱誠的禪思者也能持守著禪思的主題，尤其是反覆地對自己(憶念)某些事。後面將有更多有關的說明，但這裡可以注意到許多佛教國家常用「佛陀」(覺者)、「阿羅漢」(應供)這些字眼；另外在英語裡有些字眼，例如「和平」或「愛」，也被使用。一旦開始複誦，只要念住，幾乎就能自動地持續下去，所以心念不會被各種感官的刺激所牽引。如此一來，即使在日常生活中，禪思的主題也不致於被捨棄了。
    但是一個人可能會被淬鍊成犀利(的內明)，因為四種念住——身、受、心、法都成了禪思，那麼只有在沒有一個特殊主題的情況下才能趨近內明。由於在禪思領域中運用全念住，心念也就不離於法，而且每一件所做的事都了然於心，善根也因此而增長。同前面一樣，這也就導入最後一方面。
    不愚痴的全念住：這個觀念是一向所認為是「我的」、「我」(我的房子、我的家庭、我的身體、我的思想、我的看法)其實不是我的，因為實際上並沒有「所有者」存在。這個觀念只有到正覺的時候才算圓滿，否則仍然是在日常生活中要予以培養全念住的一方面，尤其是在所擁有的人、動物、無生物遭逢死亡、朽壞、遺失、被偷或有所損壞時。這種例子多的是，反應如何？是否拒絕接受無可避兔的改變和朽壞，或者變得憤怒？或者變得沮喪悲哀？這是世間俗法，而非正法。如果要學正法，必須隨時緊記存在(有)的三個特性——無常、苦、無我。它們的真正本性是不癡。愈是專精思惟這些特性，心念就愈能淨除愚癡以及經常隨伴的貪欲、瞋恚。
    所以這個練習也一樣，從所謂世俗的專注結合著日常生活的細節，一路導向全然無癡之正覺的全念住。同時不能忽略世俗的細節而只注意所謂高雅的活動，因為有很多證得阿羅漢的聖者就是專注於日常事務時証悟的。例如沙彌桑奇克和潘迪達就在剃渡時自知煩惱已盡。其次，優波離王子也在如廁時看到跨下糯動的蛆蟲而達到深禪定。
    從上所述的第一個身觀念處；或許就能知道佛陀所說「念住是處處有所助益」的真實性了。在下述三個觀念處的思考中，它的「真實性」將會更明自。

    二、【受觀念處】

    身體之後，「感受」是一個人接下來最明顯的組成了，「感受」並不是指所謂「情緒」那麼複雜的觀念，它只是單純的指「愉快」、「痛苦」、或「不苦不樂」的中性感受，也不包含因此而起的「喜歡」或「不喜歡」。
    「受」在巴利語中叫做「vedana」，也告訴我們必須認識它們，它們乃是我們認知的一個根源。為何要認識「受」呢？因為他們非常明自地指示「什麼應予避免」、「什麼應予開發」。當正確念住「樂受」、「苦受」、「不苦不樂受」時，便能提供禪思者許多有用的資訊。
    樂受如何存在？佛陀解釋說，當某一感官先被刺激，如緣眼和色，眼識生起，三者和合謂之觸，由觸之因緣生起樂受、苦受、不苦不樂受。(耳和聲，鼻和香，舌和味，身和觸，心和法亦同)通常這個過程的發展是透過想蘊回溯相關的一些記憶資訊，然後做出決定——基於記憶、感受而做出應予完成的意願，它被渴愛所增強，而伴隨著想像和臆測。
    在此我們只對「受」生起的初期過程有興趣。關於眼和色並沒有許多可予著力的，除了對眼睛(及其它感官)加以收攝之外，當能予收攝時，就不會有衝突，眼睛(和其他感官)雖是父母所生身的一部份，也稱為業報身，因為它的形成部份是緣自宿業。一個人所見的色(物質世界)，部份也是緣自宿業，對此色的評價也受宿業的染著。眼色缺一時，眼識便不生起，觸則緣此三者。當眼識起作用時，色才觸動眼，在這個接觸的基礎上生起受。有趣的是許多人認為「想」比「受」先來。這就是說頭腦和理性的思考優於內心和感受。但佛陀開示——且禪思者必須細察——「受」先生起，然後彩繪(染著)後起的思想。
    對禪思者而言，「受」先生起是一件很幸運的事，因為它提供了一個可念住的點，使通往渴愛的流程得以切斷。在十二緣起表中，佛陀一再說明「受緣愛」，這是很重要的連鎖。「受」在此意指因宿業而生起的「受」，連鎖繼起的亦可造業亦即業報或業果。但「渴愛」則是新業的造作，生死輪迴的強化者，所有苦痛之所繫者。所以一旦受觀念處被發展起來，渴愛便被檢查出來，讓我們更詳細地注意它。
    幾乎每一個人都有傷痛的經驗，然後至少感覺不愉快，或許變得不近人情。苦受先起，憤怒(激起瞋恚惡根)繼生。這可能蘊藏於己身，或表現於姿態、行動及言語。對多數人而言，一般都是採取壓抑憤怒或發洩憤怒的方式。但佛陀教導念住「受」的方式，以避免兩個極端。念住苦受，只要如實知苦，無言地觀照即可。憤怒和瞋恚因此沒有機會生起，所以就不用予以壓抑，也不會宣洩憤怒而造作惡業。「苦受」因此成為預警瞋恚的指示器，應及時的加以留意。
    這裡先解釋苦受和瞋恚的生起，部份是因為大多數人都很樂於去除這兩者，部份是因為它對一些人來說，比樂受更為顯而易見。就如我們已指出的，通常它並不能因此而免除身體的苦受，但它卻常能免除因為瞋恚所引起的心理苦受。
    並非每一個人都熱望去除貪慾——由樂受所激起的第一個不善根，有誰不喜歡快樂呢？念住樂受，只限於「快樂」或「樂受」，或檢查繼起的貪慾，以免流於放縱或壓抑。在家人的生活中，某些情況下，這樣地限制或檢查貪慾也是很有益的——因此可以免於紛云的人際關係所帶來的糾紛和痛苦。樂受也就成為一個必須予以注意的警示燈，使貪欲不致於增長。
    一生中大部份時間則是不苦不樂受，因為不苦不樂，也就幾乎不被認為是受了。這種中性的受也是一個非常重要的指標，實際上他指出比貪、瞋之毒更強烈和廣泛的癡毒。當中性的受生起時，令人無法察覺，無法清楚地認識它們，亦即對它是無知的，愚癡乃是無知的一部份，意指對我執的迷惑而不知因緣的法則，而一個佛教徒的目標則在以內明之光洞徹愚癡與無知。
    世尊因此教誡，樂受趨於貪欲，苦受趨於瞋恚，不苦不樂受趨於愚癡，皆應袪除。

    三、【心觀念處】

    心觀念處比起受觀念處要更為精細地、專注地觀察種種心理狀態的生起和消失。這裡必須說明英語的「心」(Mind)和巴利語的「心」(Citta) 兩者之間的差別。首先這個字通常包含了感受，它是情緒的基礎。所以「心情」(Heart)也包含在 Citta 裡頭。在心觀念處的前後關係中，並不強調情緒那一邊，因為受已被獨立處理。然而貪、瞋、癡及對應的不貪、不瞋、不癡仍然深植其中，包括了喜和不喜的情緒。
    第二，英語裡頭的「Mind」係用於單數的個人，當有人說到「Minds」 意指多數人。但是在佛教徒的習慣中，當談到傳統的真理時，一個人可以說經歷許多心境「Cittas」，許多 「Minds」，他隨著內、外部的刺激而轉變。當然，這是對事物迷惑的看法，因為「內明」顯示無「人」擁有或經歷不同的「心境」。
    從一般觀點和一個剛開始禪思者而言，他是一個隨著自己心意來認知事物的觀察者。其實，在念處經裡也這麼說：「比丘於貪慾知貪慾」……等等。那就是說後起的心念知道前起的貪慾心念。意即後起的專注心念覺察到已經落謝或消失的事情，如不善覺，在此即指貪慾，它不能與基於專注和智慧的善念並存。但當貪慾被重複地練習，由於心的不善覺，尤其是我慢的不善覺，便想像出「自我」來。堅定地予以解析，直到只有專注於心境的生起和消失。
    前三個觀察思惟的項目，是三不善根——貪、瞋、癡。當它們發生在心觀念處之初時，這也強調著感受與心態之間的關連，廓繪出一個更微妙的方法來注意他們。運用這個觀察思惟的方法，需要警覺和關注於經上所說「袒裎」的心態，最重要的是(善與不善)兩群對比的根性。關於這個心觀念處，佛陀並未做其他說明，所以除了極少數人能依此修行，最好是在需要時才使用這個方法。不論是在禪思中或是日常生活裡，如果足夠專注，那麼被不善根所惱害時，一個人便能依著心態的生起告訴自己：「這是貪心」、「這是瞋心」、這是癡心」。當心靈的煩惱很強烈時，這個大量而無偽的專注便會一再的重複，非常有助於袪除煩惱。
    這個方法遠勝於其他方法，因為它不起衝突，只是忠實的辨識不善的心態，剛開始這還包括言語，對煩惱給予名相，後來就不必了，因為專注的心能夠無言地快速辨識出煩惱的製造者。
    當與一般方法比較時，這個專注的方法顯示了它的殊勝之處。或許有人試著驅逐一個不善的心態，就像試著鬆開黏在岩石上的貝類一樣不容易; 或者刻意忽視它，假裝它不在那兒，就像駝鳥碰到危險時的古怪策略一樣; 或者評論說人人都有貪、瞋、癡，這是天性，沒什麼關係，就像一個人有了可怕的疾病卻宣稱「它是天生的」，即使有治療的方法也不去嘗試。這種態度非但不能減輕煩惱所帶來的痛苦，更談不上治癒。
    這裡不用再多提有關不善根的事了，而很少提到的善根則須予更充分的陳述。
    首先是「不貪」，這個字眼在英語看來較特殊，因為我們很少用否定的字形來表達正面的字義。在巴利語中則是普遍的用法，並有一些好處。使用這樣的字，可以跟「貪」字整齊的對比，易於成雙記憶; 更重要的是它的字義範圍更為廣大。即如「不貪」，包含了慷慨、不自私和捨棄等任何心靈成長所必要的元素。慷慨不只是外在的佈施行動，因為任何身行、言語都須先經過內心的計劃或決定，即使瞬間的慷慨行為亦是內心的激勵。內心同時也鼓舞著慷慨的思想，如果一個人的禪思正在念住呼吸或慈心時，闖入這樣的思想，並不致於帶來墮落，只要知道它是「不貪的心」，再把注意回到禪思的主題即可。它們在禪思期間之後的適當時候將被吸收。
    慷慨是長養慈悲並且使其開花的沃土。我們將有更多的說明，在此我們或可注意到慷慨也牽涉到別人，而捨棄(不貪的另一內涵)則不需牽涉到他人。當然，要佈施一件禮物時，一個人的內心會有若干程度的捨棄感，否則禮物就送不出去了。但捨棄不只是一個人的財產，也包括了自己的身、心乃至自己所有的一切。在這方面來說，捨棄並不是一種人為造作佈施的樂趣(它往往只是一種薄弱地掩飾的壓抑)而是一種因為缺乏興趣而自然的放棄。在一個人成長的心路歷程中，因為日漸成熟及降低慾望。捨棄便會自然地發生。所以「捨棄」並不是一個可怕的字眼，也不是一幅特殊苦行的景象，它只是顯示了心靈的成長過程，當然在一個好老師的教導及更透徹的修習之下，它是可以增長的。
    念住「不貪的出現」，能作為增長的因緣。但在訓練自己專注的時候，卻不能念著「我是多麼的慷慨」，否則只會增長我慢。留意這些善良的品德，只限於坦誠地注意「不貪的心」，這樣才不致於執著於自我為中心的大名聞、大利養，而成為深度寧靜與內明的基礎。在佛陀的說法中和本生故事中有許多這類的例子。
    第二個善根是「不瞋」，也廣闊地涵蓋了「慈」和「悲」的意義。
    這裡我們僅大略地提及這兩個重要名詞的範圍。
    慈(Metta) 是一種淨化而不自私的愛。「愛」在英語裡有包含太多不同的意義，因此容易發生混淆。巴利語則有三至四個字來涵蓋「愛」的範圍，因此易於區別何者值得開發，何者則否。「慾」(Kama)是第一個意義，廣泛地包含感官的慾望和因此獲得的樂趣。但在此係指性慾和性的樂趣。在此慾望中，通常進入情感的因素——貪慾。這被歸屬煩惱、不善的心理因素。它引起煩惱，帶來一連串的憂苦，進而增長情感上的困擾，它當然是世間持續的根基，但它卻不能做為放縱第三條戒規(不邪淫)的藉口。這性愛本身是自私的，因其所渴望的只是快感。不會考慮到其他的人，當時甚至連對偶以外的關係人也不會被想到。所以慾(性愛)的範圍是非常狹窄的和以自我為中心的，它當然可以用慈心 (Metta)來進行，也可以做為增進慈愛的工具，但後者並不需要用性來表現。其次是執著 (Sneha)，尤其是家庭中常見的那種愛，裡頭並沒有多少真正的溫暖，因為人們是被錯綜的情愛纏縛在一起。這就像是一種交易的安排，爸爸得到炊食，媽媽得到安全。它也存在沒有性愛關係的家庭成員中，也就是所謂的親愛(piya)。在這些執著和親愛之中，對家庭中的其他成員也有一定程度的關懷，但站在這個愛的程度上，並不能排除傷害到家族外的別人。因此在特定程度內，它仍屬自私的，因為他自己的目標仍優先於別人的，即使他以虛偽的體貼來對待他們。就開發慈心來說，它是比慾愛(Kama)更佳的基礎。慈心(Metta) 凸顯了這方面的愛，它是完全不自私的，寧願人人福利增長的。在慈心(Metta) 裡是不依靠別人的，不取諸於人的，不以自己的目的來役使別人，甚至對他們也沒有情愛。而業愛和執著則會產生生理上和心理上的痛苦，慈心(Metta) 則不如此，對開發它的人而言，果報是快樂的，依報的環境也是和諧的。
    現在我們對「慈」(Metta) 的意義已有一些概念，但它的範圍呢？它從自己開始，那就是說，在一個人能以慈心待人之前，必先對自己有相當合理的愛和尊重。對別人是一種同等無私之愛的延伸，不僅是對人類，對所有動物乃至平常看不見的生物也是一樣。這是對任何生物都不懷敵意的心，因為忿怒和敵意不會有好事而慈心不會帶來傷害。
    接著提到「悲」，對別人的悲哀寄予同情並進而幫助他，除非有了慈心的根基，否則是無法發展出悲心來的。悲心是「不瞋」的一方面，當想到其他生物的悲哀的時候，它會在禪思中生起。然後被這個憶念深刻地激勵著，果真如此，它便成為深入禪定或生起深奧內明的基礎。如果它導向這種淨化情感的深刻激勵，那麼這是很好的，但不要成為沮喪的結果，也不要產生不想見到痛苦的願望，它是違反悲心的。當內心太懈怠時，有時可用它來對治，恰如服藥治病。但在其他時候，悲憫的思想勿寧是一種隱微的妄念，或者，只是逃避某些痛苦而已，自己必須面對它。
    「慈心」和「悲心」組成了不瞋的善根。佛陀曾經高度稱讚它們，並強調它們是快樂生活及法義增長的基礎，也是禪者所必要的。
    如果要贏得最高的，那麼就要注意到「不癡」的增長，這是智慧的別名。智慧(Panna) 包括了明晰的思想(就是所謂的理解力)，但智慧遠非如此而已。比如透過用心學習佛語並由此深省，進而對法產生明智的尊重，這是以禪思徹悟真理的基礎，禪思時所生起的「不愚癡」的狀態，必須全神貫注予以強化。它們關係到三件事：無常、苦、無我(最後一個包含空)。

    四、【法觀念處】

    這包括了法義最微妙的部份，飛逝的事情或生起又消失的法相，需要很敏銳的專注去明查這改變的過程。只有很少數的人能夠一開始就修習這些課程。一般都是在修習前面所提的念處之一後，有了基礎，再修習這個念處。一個直接運用這個方法而不需任何修習的例子(由於夙業殊勝)，就是舍利弗尊者，世尊的首座弟子，當他聽了下述偈語的前兩行，他就証得了預流果(須陀洹果)。

    諸法從因緣生起
    如來說明其因緣
    諸法熄滅亦如是
    大師沙門教此道

這裡佛又稱做「如來」——到於真實，或字義上「到達如是之境」，又稱做沙門——自止於寧靜之境。這就是「緣起」之教，用以觀察思惟心法，非常殊勝。我們在法觀念處中第一個練習的節段裡會看到。

    (一)五種障礙(五蓋)

    這些是要達到深入禪思狀態(jhana 禪那)首先面臨的障礙，在日常生活中也會障礙智慧的生起。它們就是感官的欲望、敵意、懶散昏沈、激動沮喪、猶疑不定(北傳譯為：惡貪、害覺、睡眠、掉舉、疑法)。
    禪思者應該以這個模式思惟：
    (1)感官的欲望出現知其出現。
    (2)感官的欲望消失知其消失。
    (3)知道感官的欲望如何由未生而生起。
    (4)知道感官的欲望如何由生起而捨棄。
    (5)知道感官的欲望如何由捨棄而於未來不再生起。
    這項思惟的目標僅在內明，所以禪思者只要坦誠的專注於出現、消失、生起的過程，努力熄滅的過程，用於未來消除障礙的過程。亦即必須完全地認識障礙本身和它們的消失。行者必須很清楚的知道「何種思想」或其他的刺激，會發動生起的過程。雖然煩惱不需要努力，對治則需要它，所以行者必須很清楚地知道要多麼努力，要用什麼方法去努力才能對治它。當確知這點後，未來面對類似的情況便胸有成竹了。一個關於醫生的比喻可以用於這裡，當生病的時候，他可以從顯露的症狀得知；也可以從症狀的消失知道疾病的痊癒。他很清楚何種情況下會生這種病，也很清楚要用什麼藥來治療它。最後，他知道那種藥將來對這種疾病也是適用的。當禪思者了了分明時，他也就成了自己內心疾病的醫師了。
    剛開始，這些思惟在心裡可能會用到一些字眼，起了效用之後，他們就進步到默然了知一切，不必再標識「出現」、「消失」……等等。這顆不必藉助語文、概念即能明了的心是精細而微妙的，但距離正覺的境界仍很遙遠。它仍是攀緣有為心，而不是無為的(或涅槃)，但是這個普通的過程卻是通往無為之道，因為，第一，它靜息了語文、概念(甚至「佛教徒」一詞)；第二，相關於此，「自我」的觀念也被排除了，只有「法義」或「事情」被留意著。
    這五個障礙對所有禪思者都是關係重大的，即使他們並不修習這個課程。這項思惟所包含的內容是為了內明，它的重要性由此可証，這裡所列出的思惟，對大部份的人都不見得有效，除非禪定已經達到了相當程度，否則太散亂和粗劣的心意是看不到精細而隱微的五蓋之相的。

    (二)五種積蘊(五蘊)

    同樣的在這個修習中，佛陀分析所謂「一個人」的五種合成群組，也被視為是它們的生起和消逝的顯現。五蘊是身體、感受、覺想(因感覺而生)、心意的形成、和意識(北傳譯為：色、受、想、行、識)關於第一種積蘊不必多說，但重要的是要留意，不要把它看成是「我的身體」，只要知其為「身體」即可。三種感受也已經提過，不必再說。「覺想」意指察覺、認明的過程，也包含了記憶。「心意的形成」是指思想，可能是有意志力的，也可能沒有，亦即，他們可能成為新業(業是意志力或意願)或者它們並不成為新業，它的形成只是夙業的結果而已，「意識」意指六個感官的意識，眼、耳、鼻、舌、身、意。
    這就是人的總體，也就是所謂「人」的觀念，在念住的檢視之下，通常被解析而視之為「一個臭皮囊」的，其他的概念全都包含在這裡，例如靈魂、自我、及神祇。它們也是心意的形成(諸行)，由其他的積蘊所支撐著，例如覺想、意識和感受。它們都是緣生的事物。
    所有這些緣生的事物，都應該以這個模式來注意五種積蘊。
    (1)這就是身體(……等)。
    (2)這就是身體的生起。
    (3)這就是身體的消逝。
    這些存在的時間都是非常短促的。通常我們的缺乏念住與智慧，意指著我們面對自己這個「臭皮囊」，卻看不到「積蘊」的生起和消逝，更因我執的觀念而障礙了內明。當修成了這個課程，「人」就被分解了(這是不善心態的觀念所植基之處)。內明在一切現相的緣起法性中生起。一旦內明生起，捨棄「自我」的觀念才有可能，如佛所說，就像放下了一個大重擔，而不再撿起另一個。
    在這個修習中並不需要分析五種積蘊，因為如果加以分析的話，便容易導致對其他念處的混淆，例如身觀念處和受觀念處。只要如實地注意到他們的「生起」、「存在」、「消逝」就夠了。這個修習的初期也一樣，在心裡會有一些字眼出現。後來就消失了，只看到「生起」和「消逝」的過程。

    (三)七個正覺的因素(七覺支)

    這七個因素——念住、擇法(細察心法)、精進、喜悅、安樂、定和捨棄。如果均衡發展，便能通往正覺。要注意，念住為首要，如果沒有高度開發的念住，是不會有「正覺」的。即使在初學的禪思者之中，這七個因素也都會有若干程度的顯現，但是到了能被認為是正覺的因素時，它們卻是非常微妙的。禪思者很容易把它們開發得「失去平衡」，例如，耽溺於喜悅或安樂的因素，卻犧牲了念住和精進，這也就是再度需要一位老師加以指點的地方了。
    注意到念住的領導位置之後，便要明自第二個因素——擇法的意義。這並非專指佛陀的教法，而是指禪思者內心生起又消逝的事件(各種心法)。這個因素特別的可以直接導致內明 (Vipassana)。要細察什麼呢？心法的無常、苦、和無我。這裡值得指出的是，信仰或自信並不是構成正覺的要素，細察信仰或自信才是真正走上正覺之道。信仰和自信是善於修習持戒和禪思者必然成就的一個因素，因為行者已親自見到它的利益了。在這個高階水準的修習裡，禪思者已經超越了信心——知見了事情的真相(知法、見法)——於是他將恰當地被稱為「不依賴信仰者」。
    這些因素如果沒有開發出來，不論是透過這個課程修習或用其他的方法，那麼就不能期望達到正覺。雖然正覺的時刻，道和果，都不是有為的，因為涅禁的體驗是無為法，但通往的道路卻必須是清楚的。這就像是一條登山的道跡，撒佈著落石而土方從上面滑落下來，為了要爬到山頂，便要清理和剷平路徑，直到他終於爬上了山頂而能一覽勝境。這些正覺的因素就好比是在清除並剷平路徑。這個比喻和體驗之間的唯一差別是，當一覽勝境時，並沒有一個人在山頂上。

    (四)四聖諦

    這些聖諦都是瞭解佛教的基礎(當它們被認為是正見時)，也是深入至高無上的真理(當它們被稱為無上知見時)。它們是：
    苦聖諦
    苦集聖諦
    苦滅聖諦
    苦滅道跡聖諦
    許多著述都提到四聖諦，所以不再詳述，最重要的事情是要注意到四聖諦是可以被實証的。
    第一聖諦的可証實性並不需要太多的解釋，因為佛陀做了這樣的說明：「誕生是苦、衰老是苦、疾病是苦、死亡是苦、憂悲惱苦和絕望是苦、與所不喜歡的會聚(怨憎會)是苦、與所喜歡的離別(愛別離)是苦、得不到自己想要的(求不得)是苦。」簡要的說，這些五種取著的積蘊(五取蘊)都是苦。此生中，人人都有些苦聖諦的經歷，最明顯的苦況就是衰老、疾病和死亡等重大事故。一旦對所經歷的不如意的本性有了更深的認識，那麼「與所不喜歡的會聚」、「與所喜歡的離別」、「得不到自己想要的」三重唱就更為凸顯了。最後，苦在身體上是與生俱來的並遍及一切的積蘊，因為它們常被執著為自我或人我。這個苦是顯而易見的。所有的五種積蘊都是無常的，從無常的事物裡是找不到真實的保障的，當沒有保障時，焦慮與恐懼就很明顯了，這就是苦的顯示。
    苦不應該被翻譯成痛苦，雖然它包合了痛苦，但世間也有許多愉快的經驗，只是它們也是無常的，所以是苦。如果硬說它是痛苦，那是荒謬的。英語裡沒有字眼能夠表達苦的廣義和深度。
    在深度念住的修行上，並不是回顧較為粗重的苦，這些在身觀念處和受觀念處中已經被檢視過。在法觀念處時所見的苦，乃是五種取著積蘊的苦(五取蘊苦，五蘊熾盛苦)或是有關其無常之苦。
    第二聖諦顯示苦如何經由取著或渴愛而存在，佛陀對此聖諦的說明如下：「渴愛生起輪迴再生，並為喜悅和貪慾所縛，隨時隨地都在尋求新鮮的悅樂，那就是感官的渴愛(欲愛)，存在的渴愛(色愛)，不存在的渴愛(無色愛)。」
    念住是覺知渴愛或取著的惟一方法，因為(渴愛)之中一直負載著恐懼。我們很熟悉焦慮的情緒，焦慮總是與貴重的財物結合在一起，它們必須被鎖起來，同各種方法來守護它們，即使這樣，我們還是會因為意外或朽壞而失去它們——因為執著而帶來痛苦的經驗。但通常這個身心並不包含在寶貴的財產清單上面——事實上，由人們對待身心的方式看來，似乎認為它們並沒什麼價值！然而由於它們的多變所引生的「苦」卻遠超過任何外在的事物。
    愚癡而不知(正法)的凡夫，從對五種積蘊的執取中得到愈來愈多的苦。但是念住的人則用智慧來細察積蘊，苦和無常被視為解脫的根源。愚者的敵人乃是智者的朋友！
    渴愛已經被定義為取著某一事物——感官的經驗，存在或不存在。念住之下，對感官的經常性取著————時時彩繪出我、自我、人我形象的取著，可以被視為只是「生起」和「消逝」，直到不再有經歷者為止。存在的渴愛也是一樣被視為渴愛之苦，它通常是在死亡的時候或生命受到威脅的時候才會經歷到。即使再生於最高尚的天中為天神，還是包含了若干程度的苦，因為即使是那裡的經歷，仍然是無常的。不存在的渴望最常見諸於有太多苦而無法再忍受的人，他們已經絕望了並渴望有個了斷。這可能導致自殺，或導致錯誤的見解，以為此後就不再存在了。但是一個了斷並不是只有渴望它就能完成，正如佛陀指示的「這不是只靠希望就能獲得的；得不到所希望的就是苦。」
    感官的渴愛和存在的渴愛，根源於貪欲的不善根；而不存在的渴愛則植基於第二根——瞋恚。第三根，愚癡，供給能量給兩者。
    渴愛在此見解之下，既為苦的根源，它的緣起就必須予以細察，才能捨棄它。通常修習這個課程的人，即使有著良好的禪思成果，在逐漸除去糾纏和緊緊附著在禪思成果上的亂絲時，也會受到更為微細的渴愛的困擾。這個緣起必須以下列程序加以細察：
    (1) 眼、耳、鼻、舌、身、意是世間喜悅和愉快的事物，那裡就是渴愛生起和著根之處。
    (2) 色、聲、香、味、觸、法……
    (3) 眼識……乃至意識……
    (4) 眼觸……乃至意觸……
    (5) 眼觸生受……乃至意觸生受……
    (6) 色的覺想……乃至心法的覺想……
    (7) 關於色的意願……乃至關於心法的意願……
    (8) 對於色的渴愛……乃至對於心法的渴愛……
    (9) 對於色的憶想……乃至對於心法的憶想……
   (10) 對於色的聯想……乃至對於心法的聯想……都是世間喜悅和愉快的事物，那裡就是渴愛生起和著根之處。
    一個人可能很理智地瞭解這個過程，但瞭解並不能斷除渴愛。只有禪思和念住才能夠。
    第三，苦滅聖諦，佛陀定義為涅樂：「涅槃就是渴愛的完全凋謝和熄滅，從捨棄渴愛而得到的解脫自在。」當因緣被中止時，那麼結果也就不會發生了：這就是通常所說「因緣的法則」。無明(不了知四聖諦)的困惑，渴愛和執著支撐著自我的概念——它安立在渴愛、我慢和我見之上，自然會生出貪、瞋、癡的結果來，這不過是一個很單純的道理。
    上列的十個階段實際上是四種心理情緒的積蘊——意識、覺想、感受和心意的形成，當應用於第三聖諦時，便成為這樣：
    (1) 眼、耳、鼻、舌、身、意是世間喜悅愉快的事物。就在那兒，渴愛可以被捨棄，可以被熄滅，——依此類推至第十——
   (10) 對於色的聯想……
    前面，在討論到三善根時，我們曾提到在不貪裡有關捨棄方面的事。在看到所有生命或存在的可能性中，都被苦所束縛之後，而當所有自我的基礎被放棄時，我們就可以瞥見最深度的捨棄了。因此為了產生第三個善根——不愚癡或智慧，必須在大念住的基礎上，全力以赴地運作，只有當這兩者「念住和智慧」，手攜手前進時，正覺才有可能。泰國的大師們把它們比喻成一個輪子的兩半，彼此無所違逆地互相旋繞著，所以大念住支撐著大智慧的內明，接下來是大智慧支撐著大念住的持續。
    第四聖諦是內明之道。八正道是一個非常實用的自我訓練的方法，但除非上道了，否則並不能証得聖諦中的內明。上道時，自己就是道，當然已經見到無我真諦的阿羅漢是永不再偏離聖道的，他的整個生命就是聖道。
    這裡不作詳細的說明，只用佛陀的話，表列作簡短的解釋。

   【智慧部份】
    正見=(1)四聖諦
          (2)業和果
    正志=捨棄、慈悲。

   【戒行部份】
    正語=禁止說謊、挑撥中傷、講粗惡的話、閒聊。
    正業=禁止殺害有情眾生、未經給予而拿取、錯誤的性關係。
    正命=禁止從事會傷害到眾生的謀生方式。

   【禪定部份】
    正勤=克制心意免於邪惡並開發所有善的品德。
    正念=念住的四個基礎(四念處)。
    正定=四禪定。

    所以藉著念住，佛陀的教導是可以被驗証的，即使是那些所謂的「諸佛特殊的教導」也可加以驗証的，那就是四聖諦，這些乃是佛法的本質。佛陀所作其它的教導，只有在此四聖諦的知見中才能被瞭解。雖然它們看起來是非常筆直的，但修習並不容易，實証則需要非常的努力。所以一個人不要因為文字的描述很容易，就認為它們沒什麼奧妙。修行愈深，對四聖諦的見解就愈奧妙。佛陀不可思議的智慧，可以從他深入淺出的描述難以言詮的「修行」和「實証」中看出。佛陀並沒有聽聞過我們現在所有的四聖諦言說，但他卻能夠用這樣的方法清晰地描述它們，進而引導那些希望修行臻於正覺的人。這些在法觀念處中有關修行深度念住的描述，傳達了方法，雖然它們是個經驗，卻不是被人執著的，當然是一種不執著的經驗。
    這裡有一則佛陀所說有關於念住的故事，用來圓滿本章：
    某一個時候，佛陀住在森巴國(即舍衛國)靠近私陀伽城的地方。在那兒，他為比丘們講述如下：
    「從前有一個撐竿的特技演員。豎起他的竹竿，對他的女徒弟美達卡沙麗卡說：『來吧! 阿卡，爬上竹竿，立在我的肩膀上面吧！』『是，師父』她照著做了。特技師又說：『現在，阿卡，好好護著我，我也會護著妳，彼此留意，互相保護，我們將會演好特技，賺得咱們的生計，並且平安地爬下竹竿來。』
    但是女徒弟美達卡沙麗卡說：『師父！並非如此，你必須保護你自己，我也必須保護我自己。如此自我防衛，自我保護，我們將會演好特技，賺得咱們的生計，並且平安地爬下竹竿來。』」
    「正是這樣，」佛陀進一步說：「就像女徒弟說的：『我必須保護我自己』，應該這樣地修習四念處；『我必須保護別人』，也應該這樣地修習四念處。保護自己，同時保護了別人：保護別人，同時也保護了自己。」
    「如何才能保護自己同時保護了別人呢？有耐心和容忍，過著非暴力、無惡意的生活，心懷慈悲。」
    「『我必須保護我自己』，應該這樣地修習四念處；『我必須保護別人』，也應該這樣地修習四念處。保護自己同時保護了別人，保護別人同時也保護了自己。」
    最後，佛陀所說的這段偈語再度指出了——四念處是通往正覺的惟一途徑：
    已經見到生的盡頭了，
    滿懷最後的悲憫，他知道
    僅有這條道路，能夠渡此洪流，
    過去如此，未來如此，乃至現在也是一樣。

    一九八九、三、卅一譯于大坑蓮心精舍


十二、禪思——心智的修習

    公元1958年在法國巴黎的著述
    譯自『What the Buddha Taught』一書
    英文原著：Walpola Rahula Bhikkhu(Srilanka)
    中譯：曾銀湖(台灣)

    佛陀說：「比丘們，有兩種疾病。那兩種呢？身體的疾病和心理的疾病。有些人似乎一、二年 ……甚至一百年或更多年，身體都不會生病。但是，比丘們，在這世界上，除了那些解脫煩惱的阿羅漢之外，就很少有人的心理上能夠片刻不生病的了。
    佛陀的教導，尤其是他的禪思方式，目的就在產生一個完美的心理健康狀態，平衡而寧靜。不幸的是，佛陀的任何其它教導，幾乎沒有像「禪思」那樣，受到佛教徒和非佛教徒的誤解。當提到「禪思」的時候，就會讓人想到逃避日常生活，採取一個特殊的姿勢，就像在遠離人間的洞窟裡或寺院龕室裡的一座雕像一般，沈思默想著，或專注於某種神秘的思想或恍惚狀態中。真正佛教的禪思，全然不是這類的逃避；在這個主題上，佛陀的教導如此地被誤解，甚或極少被瞭解，所以到了後來「禪思」的方式就退化了，幾乎墮落成為一種例行技術性的儀式或典禮。
    大部份的人對禪思或瑜伽感興趣，是為了要獲得某些靈性的或神秘的力量，例如別人所沒有的第三隻眼。不久以前，印度有個佛教女尼，雖然仍然擁有完美的視力，她卻試著要開發用耳朵來看的能力。這類的觀念無非是「精神上的顛倒」罷了。那永遠是貪欲的問題，權力的渴愛在作祟著。
    用(英文)Meditation一詞來替代(巴利)原文的Bhavana 是不恰當的，原文意指「修習」或「開發」，也就是心智的修習或心智的開發。佛教的修習一詞，恰當地說，全意是指心智的修習開發。它的目標是在淨除心意的雜染和困擾，諸如：淫欲、憎恨、惡意、怠惰、焦慮不安、猜疑等，並開發諸如專注、清明、智慧、意志、精進、分析的能力、自信、愉悅、寧靜等品行，最後導致如實知見事物本然之性的最高智慧，並證得最終的真理——涅槃。
    有兩種性質的禪思。一種是心智集中的開發(奢摩他或三摩地)，亦即專精一心(心一境性)。藉著經中所述的各種方法，引導上升至於最高的神秘境界，諸如：「無所有處」或「非想非非想處」。所有這些神秘的境界，根據佛陀所說，都是心造、心生、因緣所成。它們與實相、真理、涅槃無關。這種性質的禪思早在佛陀之前就已存在了。雖然它不是純粹的佛教，但它也不被排除在佛教的禪思之外。然而，它並不是體證涅弊所必要的。佛陀本身在他正覺之前，曾在不同的老師之下修習這些瑜伽禪，並達到最高的神秘境界；但他並不滿足，因為它們並未能給他完全的解脫，它們並未具備證入最終實相的內明。他認為這些神秘的境界只是「此生存在的快樂生活」而已，或者是「安詳的生活」而已，如是而已。
    他因此發現了另一種性質的「禪思」，稱為毘婆舍那，亦即深入事物本性的內明，引導至於心意的完全解脫，證知最終的真理——涅樂。這是佛教必要的「禪思」，佛教的心智修習。它是一種基於念住、清明、注意、觀察的分析方法。
    在區區數頁中，要處理如此廣泛的一個主題是不可能的。然而，在此就其實用的方式，就真正的佛教禪思——心智的修習或心智的開發，來做個簡略的觀念介紹。
    在心智的開發(禪思)上，佛陀所開示的最重要的一場說法就是「念處經」(長部第二十二經或中部第十經)。這篇說法在傳統上備受尊重，不僅在佛教寺院裡定期地被誦念著，同時在佛教家庭裡，也以虔敬之心，圍坐而聆聽著。通常，比丘在臨終者的床畔誦念這部經典，以淨化其最終的思想。
    在這篇說法中的「禪思」方式並未與生活脫節，也不逃避生活；相反的，它與我們的生活、我們的日常活動、我們的悲喜、我們的言語思維、我們的道德與心智行業，息息相關。
    這篇說法分為四個主要部份：第一部份討論身體，第二部份討論感受，第三部份討論心意，第四部份則討論各種道德和心智上的課題(法)。
    無論是那一種方式的「禪思」，心裡都要清楚明自，重要的就是念住或清明，注意和觀察。
    一個最為人們所熟悉、喜愛而實用的，關於身體的「禪思」，就是念住入、出息(安那般那念)。只有這種「禪思」，經中才提到特別而固定的姿勢。這篇經文裡所提到的其它形式的「禪思」，你可以隨你所愛的坐著、站著、走著或躺著。但是，修習念住入出息的時候，就必須坐著，根據經文: 「盤腿、保持身體端正和意念警覺。」但是盤腿對各國人們而言，尤其是西方人，並不實際也不容易。所以那些覺得盤坐有困難的人，可以坐在椅子上，「保持身體端正和意念警覺。」對這種練習而言，禪思者必須坐正而不僵硬，那是非常必要的；雙手舒適地放在腿上。這樣坐著，你可以閉上眼睛，或注視著你的鼻尖，隨你方便。
    你日夜呼吸著，但從未注意到它，從未有一秒鐘專注於它。如今你正想要這麼做，那麼照常地呼吸，不要有任何的勉強或用力。現在把你的心意專注於吸入和呼出；讓你的心意觀察著吸入和呼出；讓你的心意清明、警覺於呼吸。當你呼吸時，有時是長呼吸，有時則否，這都沒關係。正常地、自然地呼吸就可以。只有一件事，當你長呼吸時，必須清楚明自它們是長呼吸，依此類推。換句話說，你的心意必須完全地集中在你的呼吸上，以便念念分明於它的動作和變化。忘掉其它所有的事情——你的周遭，你的環境；不要睜眼去看任何東西，試著練習五到十分鐘。
    開始的時候，你會發現要把心意集中在呼吸上，是非常地困難。你將會被心意的奔馳所驚駭——它就是停不下來，你開始想到各種事情，你會聽到外面的聲音，你的心意紛擾而散亂，你會沮喪而失望。但是，如果你每日早晚持續這樣練習兩次，每次五到十分鐘，漸漸地，你的心意就會開始集中在呼吸上了。過了一段時期之後，你將會體驗到這麼一瞬間：你的心意完全地集中在呼吸上，你不再聽到附近的聲音時，外在的世界消失了。這瞬間是了不起的經驗，充滿著喜悅、快樂和寧靜，因此你將樂於持續著它，但你仍然辦不到，不過，如果你繼續規律地加以練習，你將會一遍又一遍地體驗到愈來愈長的時段。這就是你在念住呼吸中完全忘我的片刻，只要你惦記著自己，就沒辦法專注於任何事物之上了。
    這個念住呼吸的練習，是開發禪定到達非常高超果證的一種最單純和最簡易的修習之一。此外，禪定的力量對於任何一種深入事物本性的知見、徹悟、內明，包括涅槃的體證，都是必需的。
    除了這一切之外，這念住呼吸的練習也有立竿見影的效果，它有益於你的身體健康、放鬆、熟睡，而日常工作更有效率，它讓你平靜而安寧。即使在你緊張或激動的時候，只要你這麼練習個幾分鐘，你自己就會看到自己馬上變得平靜和安詳(中譯註：即身觀察緣自覺知)，你會覺得自己好像已經從安憩中醒來一樣。
    另一種非常重要，實用而且有效的「禪思」方式，就是念念分明並念住你所作的任何事情，不論是身體上或口頭上的，在你日常生活的例行工作中，私事、公事或職業上的一切事物，不論是行、住、坐、臥或睡，屈伸手足，瞻視周遭、穿衣、語默、吃喝，乃至大小便利——一切活動中，你都必須念念分明並念住當下的動作。這就是說，你必須活在現前的瞬間裡，在現前的行動裡。這並不是說你完全不可以想到過去或未來，相反的，在與現前的瞬間和行動有所關聯時，你要想到它們的相關性。
    人們通常並未生活在他們當下的行動中，他們活在過去或未來之中。雖然，他們現在似乎正在這裡忙著某些事情，然而他們卻活在自己腦海中的另一個地方，在他們虛擬的問題和憂慮之中，通常是活在過去的追憶之中，或是活在對未來的渴盼和揣測之中。因此，他們既不活在所做所為的當下，也不能享受到現前之樂。所以，他們對現前的瞬間和當下的工作都不快樂、不滿意，而自然地，他們也就不能完全地投入自己的工作之中。
    有時候，在飯店裡你會看到有人一面吃東西，一面閱讀著——很常見的情景。他給你一個「大忙人」的印象，忙得甚至沒有時間吃飯。你不知道他是在吃東西還是在閱讀，也許可以說他同時都在做。事實上，他兩者都沒做，也都沒享受到。他緊繃著，心意紛擾，不能享受到當下所作的樂趣，沒有活在當下的生活中，而是心不在焉地、愚蠢地在逃避生活(這不是說吃飯的時候不可與朋友談話)。
    無論如何嘗試，你都無法逃避人生，只要你活著，不論是在城市裡或在洞窟裡，你都必須面對它活著。真正的人生就是現前的瞬間——既不是已經消逝的前塵往事，也不是尚未生起的夢幻未來。活在當下的人才是過著真實的人生，他是最快樂的。
    當有人問到，為什麼佛陀的弟子日中一食，過著簡單而安靜的生活，卻如此神采奕奕呢？佛陀回答說: 「他們既不追悔過去，也不杞憂未來。他們活在現前，所以他們神采奕奕，愚人因為杞憂著未來又追悔著過去，就像驕陽底下被割斷的蘆葦一般，枯槁憔悴。」
    念住或念念分明並不是說你必須想到或意識到「我正在做這個」或「我正在做那個」，正好相反，當你想到「我正在做這個」的片刻，就成了自我意識，於是你就沒有活在行動之中，而是活在「我」的觀念之中，結果你的工作也被弄糟了。你必須完全地忘掉自己，忘我地去做事情。當一個演講者變得自我意識，而想到「我正在對聽眾演說」的時候，他的演說就受到了干擾，思緒也中斷了。但是，當他在演說的主題中忘了自己，那就是他最佳的表現，他講得很好也解釋得很清楚。所有偉大的傑作——藝術的、詩歌的、智慧的、心靈的——都是它們的創作者，在完全忘我的行動中所產生的，當他們全然忘了自己時，也就從自我意識中解脫了。
    佛陀所教導的這個念住或念念分明於我們的活動，就是活在現前的瞬間，活在當下的行動中(禪法主要就是基於此教導)。在這個方式的禪思裡，你不必採行任何特殊的活動來開發念住，你只要專注並念念分明於你所做的任何事物就好了，你將不必多花費一分一秒寶貴的時間在這特殊的「禪思」之上，你只需要在你的日常生活中，經常日以繼夜地，開發念住和清明。上述所討論的兩種方式的禪思，是關於我們的身體方面的。
    接著，關於我們所有的感受方面——不論是快樂的、不快樂的或中性的，也有一種修習禪思的方法，讓我們舉個例子：你正體驗著一種不愉快、悲傷的感受。在此狀態下，你的心意是陰霾的、灰暗的、不開朗的，它是沮喪抑鬱的。有時，你甚至不清楚自己為什麼會有那種不愉快的感受。首先，你必須學習，不要為不愉快的感受再感到不愉快，不要為憂慮更生憂慮。要設法去看清楚，為什麼會有不愉快、憂慮或悲哀的感受。設法去檢查它是如何生起的，它的緣起；它是如何消失的，它的止息。設法去檢查它，就好像你正從外面在觀察著它一樣，不要有主觀的反應，就像科學家在觀察某個對象一樣。這兒也是這樣，你不能主觀地把它看成是「我的感受」，你必須再度忘掉虛妄的「我」執。當你看到它的本性——它如何生起和消失，那麼你的心意就不再被那種感受所束縛了，因而解脫自在了。對所有的感受而言，都是一樣。
    現在，讓我們來討論關於心意方面的禪思方式。不論何時，當你的心意是貪慾的或離慾的；被瞋恨、惡意、嫉妒所掌控著，或是充滿著仁愛、慈悲；愚癡的或是清明的；凡此種種，你都必須要完全地念念分明於其狀況。我們必須承認，我們經常會害怕或羞於觀察自己的心意，所以我們寧願逃避它。必須勇敢而真誠地觀察自己的心意，就像在鏡子裡觀察自己的面孔一樣。
    這裡不需要用批評或裁判的態度，也不是分辨是非和善惡，只是單純地觀察、監看、檢查。你不是法官而是科學家，當你觀察心意，並清楚地看到它的真正本性時，你就不再被它的情緒、情感和心態所束縛了。如是解脫自在了，你就能夠如實知見事物的真相了。
    讓我們舉個例子，假設你真的生氣了，被憤怒、敵意、瞋恨所支配著。奇怪而矛盾的是，憤怒中的人並未真正地意識到、注意到他在生氣。當他意識到並注意到心意狀態的時候，就是他看到憤怒的時候，若是如此，它就會覺得羞愧而開始減退了。你必須檢查它的本性，它是如何生起，如何消失的，這裡再度必須記得，你不可以想著「我在生氣」或「我的怒氣」。你只須要念念分明並注意憤怒的心意狀態。你只要客觀地觀察著並檢查著憤怒的心意就好了，這是對於所有心意情感、情緒和狀態應有的態度。
    然後，有一種關於道德、心靈和智慧方面的禪思方式。凡是我們在這個主題上所學習的、閱讀的、討論的、會談的、思慮的，都包括在這種「禪思」之內。閱讀本書，深思這裡面所討論的主題，就是禪思的一種方式。稍前提到的(本書中未譯出)差摩迦和一群比丘之間的對話(中譯註：見雜阿含一○三經)，就是一種禪思的方式，它導至涅槃的證悟。
    所以，依據這種方式的禪思，你可以學習、憶念並深思著五種障礙(五蓋)，亦即：
    一、感官的慾望。
    二、惡意、瞋恨或憤怒。
    三、昏沈和懈怠。
    四、激動和沮喪。
    五、猶疑不定。
    這五項被認為是通往任何清明知見的障礙，事實上，也是通往任何進步的障礙。當一個人受著它們的支配，又不知道如何袪除它們時，那麼，他就不知道是非或善惡了。
    行者也可以「禪思」七個正覺的因素(七覺支)。它們是：
    一、念住覺支，也就是念念分明並專注於身心的一切活動和動作之中，如前所述。
    二、擇法覺支，細察詳究正法律，包括我們所有教義的、道德的和哲理的學習、閱讀、研究、討論、會談，乃至參加有關於正法律的演講等。
    三、精進覺支，堅決地努力，直到結束。
    四、喜悅覺支，與悲觀的、憂鬱的或悲傷的心理狀態正好相反的品行。
    五、輕安覺支，身心的輕鬆，勿令身心僵化。
    六、禪定覺支，如前面所述。
    七、捨棄覺支，也就是能以平靜、安詳、不亂的心意來面對生活中的一切變故。
    要開發這些品行，最需要的就是一個真誠的願望、意志或性向，至於其它許多開發各種品行所需的物質和精神條件，則在經典中另有記述。
    行者也可以「禪思」諸如「五蘊」之類的主題，詳細察究著「什麼是眾生？」「那稱為『我』的是什麼？」也可以四聖諦做為主題。學習和察究這些主題，就構成了這第四種禪思的方式，它導致最終真理的證悟。
    除了這裡我們所討論的之外，還有許多禪思的主題，傳統上有四十種，其中必須特別提到的是四梵住：
    一、慈心無量地對待一切有情眾生，不分軒輊，如母親鍾愛獨子一般。
    二、悲憫地對待一切痛苦、煩惱和苦難的有情眾生。
    三、隨喜著別人的成功、幸福和快樂。
    四、捨心面對人生的一切變故。

    一九九六、五、廿六譯於台中遠離軒


十三、身觀念處的十項功德
    錄自巴利中部119經

    德文原編：Nanatiloka mahathera(德籍)
    英文中譯：曾銀湖(台灣)

    當已修習了身觀念處，並且經常練習，甚至把它養成後天的習性，以它為基地，堅固的建立起來，並且令它增長至圓滿。那麼，就會擁有修習身觀念處的十項功德：
    (一)他有能力控制愉快與不愉快的情緒，不為不愉快的情緒所制服。當不愉快的情緒一生起，他即能立刻調服它。
    (二)他戰勝那令人心悸的恐懼和怖畏感，不為那令人心悸的恐懼和怖畏感所制服。當那令人心悸的恐懼和怖畏感一生起，他即能立刻征服它。
    (三)他能忍耐寒與熱、飢與渴，以及虻、蚊、風、炎、爬行蟲類之觸。若有任何惡毒的中傷和毀謗，以及身體的疼痛；雖然，它們皆是刺骨、尖銳、酸苦，不但不舒適，而且難受，乃至是危害生命的，他都能很有耐心地去忍受著它們。
    (四)他輕易地即能隨心所欲的享受那淨化人心的四禪定。在此，他就住得很快樂了。
    (五)他練習種種神變。所謂：以一變多，以多變一；顯身，隱身；穿壁，穿牆，穿山，如在空中行動，沒有障礙；在地裡出沒如在水中行動，沒有障礙；涉水如走在地上而不沉沒；盤腿在空中來去如展翅飛翔的鳥；有大神力有大威力能以手捫日月；以身所能到達的乃至梵天世界。
    (六)他以清淨超人的天耳界，聽到或遠或近，天與人的聲音。
    (七)他以己心，悉知其他有情及輩份之心：
    有貪心，他知有貪心；離貪心，他知離貪心。
    有瞋心，他知有瞋心；離瞋心，他知離瞋心。
    有痴心，他知有痴心；離痴心，他知離痴心。
    收攝心，他知收攝心；放逸心，他知放逸心。
    廣大心，他知廣大心；不廣大心，他知不廣大心。
    增上心，他知增上心；停滯心，他知停滯心。
    禪定心，他知禪定心；散亂心，他知散亂心。
    解脫心，他知解脫心；繫縛心，他知繫縛心。
    (八)他隨念到許多生的宿命。所謂：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十萬生、許多壞劫、許多成劫、許多壞成劫。『我曾經有這樣的名，這樣的姓，這樣的種族，吃這樣的食物，受這樣的苦樂，有這樣長的壽命。我從那邊死後，再出生在某處。那時我有這樣的名，這樣的姓，這樣的種族，吃這樣的食物，受這樣的苦樂，有這樣長的壽命。我從那邊死後，再出生在這裡。』他如此隨念到許多生宿命的情況與細節。
    (九)他以超人的清淨天眼，見到諸有情在生死。他知道諸有情是隨業而生得貴賤，美醜，幸福與不幸福。即所謂：『諸位賢者，這些有情，具備了身口意的惡行，誹謗諸聖賢，懷諸邪見，行邪見業。他們命終死後，生于苦界、惡趣、苦途或地獄。』『諸位賢者，然而這些有情，卻具備了身口意的善行。不謗諸聖賢，懷諸正見，行正見業。他們命終死後，生于善趣、天界。』他如此以超人的清淨天眼，見到諸有情在死在生。他知道諸有情是隨業而生得貴賤、美醜、幸福與不幸福。
    (十)他諸漏已盡，親自見法，緣自覺知，證得那無漏心慧解脫，並且住在那無漏心慧解脫。


十四、修習四念處的譬喻

    原始聖典中相關譬喻的編譯
    梵文漢譯雜阿含經：劉宋 求那跋陀羅 譯
    經典選錄寫成語體：台灣 曾銀湖 編譯

    小鳥羅婆(六一七)

    我聽說是這樣：有一陣子，佛陀住在舍衛國的衹樹給孤獨園裡。那時，世尊告訴比丘們說：「從前有一隻名叫羅婆的小鳥，被老鷹抓住而飛騰到空中，在空中叫喚著：「我自己不夠警覺，忽然遭到這個災難。我擅自離開了有父母保護的(根本)境界，而遊蕩到別的地方，才會遭到這個災難，弄得現在被別人困住了，不得自在！」老鷹告訴羅婆：「你所謂自在的境界在那裡呢？」羅婆回答說：「我在田壟耕地中，自有境界可以避免各種災難，也就是我家父母所保護的安穩境界。」老鷹對羅婆起了傲慢心，說道：「就放你回到田壟耕地去，看看你能不能脫身好了！」於是羅婆就得以脫離鷹爪，回到田壟間的大石塊底下，安然停住，然後在石塊上作勢要跟老鷹搏鬥。老鷹大怒：「這小鳥竟敢跟我搏鬥！」氣極敗壞地迅速飛衝直下。於是羅婆就躲到石塊底下去，老鷹來勢洶洶就衝到堅硬的石塊上去了，粉身碎骨而死。那時，羅婆深藏在石塊底下，仰起頭來說道：
    「老鷹用強力，羅婆依靠自己的境界；
    乘凶猛威力，導致粉身碎骨的災禍。
    我通達事理，依著自己安穩的境界，
    降伏了怨家，欣見自己能力而歡喜。
    凶暴又愚笨，縱使有百千龍象之力，
    比起智慧來，不如我的十六分之一，
    看我殊勝智，摧毀消滅了大鳥蒼鷹。」
    就像這樣，比丘們！就像那隻被老鷹抓住的小鳥一般愚癡，自己離開了如有父母保護的(根本)境界，遊蕩到別的地方，導致這災患。比丘們，你們也要這樣注意著，對於自己本份境界內的所作所為，都應該善加持守，遠離其他境界，應當如是學習。比丘們！所謂「他處」——其他境界者，就是五欲的境界。眼睛看到可愛、適意、想念的美色，就生起貪慾染著之心；耳朵聽到妙音；鼻子嗅到芳香；舌頭嚐到美味；身體碰到可愛、舒適、想念的接觸，就生起貪慾染著之心。這就是比丘遊蕩到其他地方，其他境界去了。所謂比丘自處於父母(根本)境界者，也就是指住於四念處。那四念處呢？就是身身觀念處；受……，心……；法法觀念處。所以，比丘們！應當在自己本份內的根本境界遊行，遠離其他的地方和境界，應當這樣修習。
    佛陀說法結束了，比丘們聽了佛陀所說的，都歡喜奉行。

    愚癡猿猴(六二○)

    我聽說是這樣：有一陣子，佛陀住在王舍城的迦蘭陀竹園裡。那時，世尊告訴比丘們說：「大雪山中，寒冰嶮峻的地方，連猿猴都沒有，更不會有人了！有些深山上，雖有猿猴卻沒有人類。也有一些山上，人、獸共同居住在其中。在猿猴活動的地方，獵人就把黏膠塗抹在草地之上。聰明的猴子就遠遠地避開它。愚癡的猴子，不知道要遠離避開，用手稍微一碰就被黏住了；又用兩隻手想要解開它，反而都被黏住了；改用雙腳來解開它，又被黏住了；於是用嘴巴去咬草葉，又被黏住了；五個部位都被黏住了，身體捲成一團倒臥在地。獵人來了，就用木棍穿過去，把牠扛走了。」
    「比丘們！應該要知道，愚癡的猿猴，離開了自己的境界——如有父母保護的居處，遊蕩於其他境界，才會導致這樣的苦惱。就像這樣子，比丘們！愚癡的凡夫比丘，住在村落邊，早上穿衣持缽，走進村落去乞食。不善加守護自身，不收攝根門，眼睛看到美色就生出染著，耳朵聽到妙音，鼻子嗅到芳香，舌頭嚐到美味，身體碰到柔觸，都會生起染著之心。愚癡比丘的內根外境(1.眼、色 2.耳、聲 3.鼻、香 4.舌、味 5.身、觸)都被五條鋼索牢牢地綁著，隨順著魔王的欲望。」
    「所以，比丘們應當要這樣修習：對於自己本份內的所作所為，要依著如有父母保護的(根本)境界而住，不要遊蕩到其他的地方，其他境界去了。比丘們！什麼叫做比丘本份內的所作所為和根本境界呢？那就是四念處：身身觀念處；受……，心……；法法觀念處」。
    佛陀說法結束了，比丘們聽了佛陀所說的，都歡喜奉行。

    美女與油缽(六二三)

    我聽說是這樣：有一陣子，佛陀住在波羅奈仙人住處的鹿野苑中，那時，世尊告訴比丘們說：「世間所謂的美色，其美貌者能讓許多人聚集來觀看嗎？」比丘回答說：「是的，世尊。」佛陀告訴比丘：「若有世間所謂的美色，其美貌者在某個地方表演各種唱歌跳舞的歡樂節目，而且有大眾雲集在一起。如果有這麼一個男人，不呆、不笨、喜歡快樂、討厭痛苦、愛惜生命、害怕死亡。有人告訴他說：『某某人，你必須端著這個裝滿油的銅缽，從世間美女身邊的大眾群中通過。我會派一個劊子手，拔刀跟隨在你後面，如果你不小心掉了一滴油下去，就會立刻殺掉你。』比丘們，那個人能夠不專注於油缽，不在意於劊子手，而敢分心去觀賞美女和大眾嗎？」比丘回答：「不能不專注，世尊。為什麼呢？因為那個人看到背後有個拔刀者隨行，隨時就會記著：「我如果掉落了一滴油，那個劊子手就會砍斷我的頭，只有專心一意，繫念專注於油缽，從世間美女和大眾群中通過，不敢東張西望。」
    「是的，比丘們！如有出家人、修行人，正身自重，專心一意，不顧聲、色，善於收攝一切心性，住於身觀念處。比丘們，這樣子身身觀念處，精勤方便，正智正念，調伏世間的貪慾和憂傷；受……；心……；法法觀念處，亦復如是。這就叫做比丘正身自重，專心一意，不顧聲、色，善攝心法，住於四念處。」
    那時，世尊以偈語說：
    「專心正念，護持油缽，自心隨時守護，未曾遊蕩到其他地方。其微妙殊勝，甚難超過，這是諸佛所教導的斷除煩惱的利劍，應當要專心一意，勤加守護，而不是像凡夫那樣放逸行事，這樣才能夠進入不放逸的教導中。」
    佛陀說法結束了，比丘們聽了佛陀所說的都歡喜奉行。

    調味與調心(六一六)

    我聽說是這樣：有一陣子，佛陀住在舍衛國衹樹給孤獨園裡。那時，佛陀告訴比丘們：「應當要注意自己身心的狀態，不要向外攀緣令心散亂。為什麼呢？如果那個比丘愚癡、缺乏辨識力、沒有善巧，不注意自己身心的狀態，而攀緣外在的境相，就會退墮，自然會生出種種障礙來。就好比是一個廚師，愚笨、不辨口味、缺乏烹飪的技巧，不會調和眾味來侍奉尊貴的主人一樣，酸、鹹、酢、淡不適合主人的心意，不能滿足主人的嗜好。酸、鹹、酢、淡的調理，不能親侍在主人左右，隨時伺候主人所需，聽其所欲，深得其心，反而自以為是地調和眾味以侍奉尊貴的主人。這麼一來，如果不適合主人的心意，他就會不高興，不高興就得不到賞賜，也就得不到主人的眷顧了。」
    「愚癡的比丘就像這樣，缺乏辨識力，沒有善巧，對於身身觀念處，不能斷除主要的煩惱(中譯註：相應部為隨煩惱，即五蓋)，不能攝念在心，也得不到內心的寧靜安詳，得不到勝妙的正念正智，也得不到四種增上心法(中譯註：四禪定)，無法得到現前的安樂和從未得到的安穩涅槃。這就叫做比丘愚癡、缺乏辨識力、沒有善巧，不能攝念觀察身心的狀態而攀緣外在的境相，自然生出種種障礙來。」
    「如果有個比丘很聰明、具辨識力、有善巧方便來注意自己的身心狀態，然後才觀察思惟外在的境相，那麼，日後他就不會退墮而生出障礙來。就好比是聰明、辨味靈敏的廚師，以優秀的烹飪技巧來供養尊貴的主人一般，他能夠調和眾味——酸、鹹、酢、淡，善於注意主人所喜好的口味，進而調和眾味以迎合其心意，遵照主人所要的口味，一次又一次地予以奉侍。主人高興了，必定會得到賞賜、眷顧、信任和器重。聰明的廚師就像這樣，善於注意主人的心意。比丘也應該像這樣，身身觀念處，斷除粗重的煩惱，善於攝念在心，內心寧靜安詳，正念正智，得到四種增上心法，現前住於安樂，得到從未有過的安穩涅槃。這就叫做比丘聰明、具辨識力、有善巧方便來注意自己的身心狀態，然後觀察思惟外在的境相，就不會退墮，不會生出障礙來，受……，心……法法觀念處，也是一樣。」
    佛陀說法結束了，比丘們聽了佛陀所說的，都歡喜奉行。

    一九九六、六、二　譯於台中遠離軒