滅苦之道--前 言

 前   言

1

   一、
        有三法，世間所不愛、不念，不可意。何等為三？謂老、病、死。世間若無三法不可愛、不可念、不
   可意者，如來，應、等正覺不出於世間，世間亦不知有如來、應、等正覺知、見、說正法、律。
       以世間有老、病、死三法不可愛、不可念、不可意故，是故如來、應、等正覺出於世間，世間知有如
   來、應，等正覺所知、所見，說正法、律。【契經 雜因誦】
    傳說，釋迦牟尼佛在菩提樹下證悟，沉浸於無限法喜的感動之後，他考慮到現實問題：如此全然超越
世間的真理，有誰能信解奉行呢？於是他曾打算立即入滅。

 2

    倘若佛法在於闡述因果報應，那麼它並沒有超越神話！
    倘若佛法在於昭示佛菩薩和上師的感應加持，那麼它並沒有超越信仰！
    倘若佛法在於發揚慈悲喜捨的精神，那麼它並沒有超越慈善救濟！
    倘若佛法在於解釋宇宙萬法的生滅，那麼它並沒有超越科學！
    倘若佛法在於五戒十善的勸導，那麼它並沒有超越道德！
    倘若佛法在於禪境的修練，那麼它並沒有超越瑜伽冥想！
    倘若佛法在於阿毗達磨及自性空、有的論議，那麼它並沒有超越哲學！
    雖然這些都是世人所熟悉、讚賞的，但它們全都屬於世間，不能超越世間。即使將它們全部加在一塊，
也不值得釋迦牟尼感動得直欲入滅。
    人們在生、老、病、死之間承受著憂、悲、惱、告，沒有人能置身事外。佛陀成道之前深切關注這項
無可避免的殘酷事實，並為此出家尋求因應之道。終於佛陀以智慧覺觀，務實地解決了這項困境。這震古
爍今的偉大功績，正是正法的珍貴之處！
    許多人無視於老、病、死的脅追，或是聽天由命、或是自恃少壯、或是忙於追逐世俗價值，人們往往
無暇駐足於正法的勝義，畢竟它們已超越世間，無法以世間的標準衡量。誠如佛陀所疑慮，有誰能信解奉
行呢？

3

    二十五個世紀以來，為了將佛法傳佈於世間，歷代祖師們各自發揮豐富的思想創意及宗教體驗，自由
地詮釋佛法，雖然佛教思想史因而碩果纍纍，幾乎囊括世間所有美善之法，可是卻也使得佛陀所正覺、超
乎世俗知識及想像的正法，就此隱沒不顯。
    世間仍有不少愛好智慧的人，他們警覺到老、病、死的桎梏，懷疑世俗的價值與人生的義意，他們找
尋真理卻苦無出路。事實上他們需要正法，並且他們也是正法唯一能捉供幫助的人。

          二、
       時，尊者阿難白佛言：「奇哉！世尊！大師及諸弟子皆悉同法、同句、同義、同味，我今謂上座（名
   上座者），問如此義，亦以此義、此句、此味答我，如今世尊所說。我復謂五百比丘所，亦以此義、此句
   、此味而問，彼五百比丘亦以此義、此句、此味答，如今世尊所說。是故當知：師及弟子一切同法，同
   義，同句，同味。」
       佛告阿難：「汝知彼上座為何如比丘？」
       阿難白佛：「不知，世尊！」
       佛告阿難：「上座者是阿羅漢，諸漏已盡，已捨重擔，正智心善解脫，彼五百比丘亦皆如是。」【契經
雜因誦】

4

    佛陀說法教授四十五年，末曾留下任何著作，因此要了解佛陀的知見，唯有經過聲聞弟子的轉述，他
們接受佛陀完整的指導，特別是阿羅漢弟子。凡夫與有學比丘聽聞佛陀的教示，尚有誤解、錯漏，但阿羅
漢卻是正法活生生的示現。
    阿羅漢證得與佛陀同等的五分法身，正法的實踐在阿羅漢比丘身上全然體現，佛陀與阿羅漢弟子所知、
所具的法沒有任何差異或絲毫出入。比丘們尊稱佛陀「阿羅漢」，因為佛陀具備阿羅漢的功德。所有的
阿羅漢在正法的體證上是完全平等的。
    雖然佛陀未曾留下任何著作，但我們還有阿羅漢。關懷生命的愛智者，應當關心阿羅漢為我們留下什
麼？
    佛陀八十歲那一年結夏安居之後，帶同尊者阿難等一行比丘離開毗舍離城，以老病之軀來到拘尸那
羅，接著便在雙樹之間入滅了。另外在王舍城安居的迦葉比丘一行，則於佛陀入滅七日之後才趕到。將佛
陀的遺體火化之後，迦葉比丘為正法的存續作了長遠的打算：決定將佛陀一生的教授、教誡結集起來。
    尊者迦葉遊歷恆河兩岸，邀約各國阿羅漢比丘，共同參與正法、律的結集審訂。次年的結夏安居，便
在阿闍世王的全力護持下，於王舍城召開長達三個月的結集大會。為了取得與會資格，就是多聞第一的尊
者阿難，也必須趕在會前取得阿羅漢的果證。這次結集的慎重嚴謹由此可見一般。
    佛陀教導弟子的方式，並沒有排定一系列的課程，按步就班地授課。而是依各弟子的思惟方式及理解

5

能力給于各別指導、或在不同地點對不同僧眾作團體開示。因此許多比丘雖已證得阿羅漢，也不見得與聞
佛陀每一次的說法。
    是以結集的步驟是請與會的阿羅漢比丘們，各自複誦曾聽聞的教法，再經由全體審核是否與正法的勝
義相應。通過了審核的法，便按照部類編訂全部彙集在一起，使散存於各比丘、心中的法，藉由此次結集而
貫串起來，以免當代聖者逐一涅槃後，世人認識正法的機會也隨之斷送。好比四散的鮮花，用線貫串成花
蔓，不致散失：阿羅漢們所結集的法便稱為《修多羅》，修多羅即是「線、涎、經」的音譯，代表貫串真理
之線。《修多羅》又稱《相應修多羅》，意為相應於真理的教法。《相應修多羅》在許多漢譯的經典中被簡
譯為《契經》。
    《修多羅》《相應修多羅》《契經》原始的古義僅代表王舍城此次所結集的法，和現代人對修多羅（佛
經）的認知有相當大的差距。
    《契經》的內容分為四誦【南傳經典譯為四品】：五陰誦【蘊品】、六入誦【六處品】雜因誦【因
緣品】與道品誦【大品，計近千經。這四誦便是在王舍城結集，五百位阿羅漢審訂出來的結論，也是正
法的正義。
    除了法之外，尚有律的結集。佛陀建立僧團，讓有志尋求生命解脫的優秀人士，能有專精修學的場所。
僧團的主體是人而不是外在設施。比丘在僧團中學習、在僧團中生活、也在僧團中犯下過失。為了使所有

6

比丘安心修學，佛陀也為比丘制訂戒律，令僧團得以和樂清淨，為追求正法的人，不斷保有學法的環境。
因此為了正法久住，律的結集同樣不可輕忽。所結集的律法同樣稱為《修多羅》，計有比丘二百餘戒、比丘
尼三百餘戒。律的《修多羅》又譯為《戒經》。
    結集的結果沒有以文宇記載，而是由參加結集的比丘們在三個月的會期中，全部背誦起來。解夏之後，
各國阿羅漢比丘回到自已居任的僧團，將這些法與律的修多羅，以口授的方式一代代傳承下去。這就是阿
羅漢獻給人類最珍貴的禮物。

           三、
        如是，諸此丘！我成等正覺，自所見法，為人宣說者如手中樹葉。所以者何？彼法義饒益、法饒益、
    梵行饒益、明、慧、正覺、向於涅槃。
        如大林樹葉，我成等正覺，自知正法，所不說者亦復如是。所以者何？彼法非義饒益、非法饒益，非
    梵行饒益、非明、慧、正覺，不向涅槃故。【契經 雜因誦】
    佛陀是人，他在人間生活，面對日常瑣事，與各階層的人作各種對話。自然不是所有的人都適合直接
曉以正法、不是所有的話題都深入正法的核心，在適當的情況，佛陀也會為未見法的比丘作些道心的鼓舞
、警策，或為世人導以世間良善端正之法，甚至曾指導太過肥胖的國王減肥。這類的言論，阿羅漢比丘是不

7

會將它們納入《契經》之中的，因為它們並不順趣涅槃，既非佛陀證悟的珍貴內涵，也無關於真理的發揚，
若將因應個人特殊需要而隨機開示的法納入《修多羅》只會混淆正法的重點。
    如今看來這個考量是相當正確的，可惜一般人尋求情感寄託的渴切遠超過理性的正思惟。《修多羅》
的正義雖有阿羅漢們苦心維護，但防線還是很快被衝破，佛弟子的宗教情感在很短的時間內就發揮了劣幣
逐良幣的排擠效應，世間思惟湮沒了正法的思惟！
    佛弟子在佛陀入滅之後，益發懷念佛陀，許多人心中都深深烙印著佛陀帶給他們各種不同的覺省與感
動。他們懷念佛陀對他們說過的話、懷念佛陀與自己之間的小故事。那些溫馨小品雖然不入結集，佛弟子
卻不願它們就此被遺忘，希望它們也能長久地被傳誦下去，深信它們一樣能對人有大助益，而不斷公開宣
揚。
    日子隨著佛滅一天天、一年年的遠去，越來越多的法在四處流傳、人們越來越願意接受只要是佛陀所
說就是佛法的觀點。這些越來越龐雜的法，包括了佛說、諸大弟子說，也包括誤解、錯漏、挾以私見、甚
至杜撰！因此，為了推斷新傅的法是否符合正法，僧團共立審核佛法的三個標準，稱之為佛語具三相：一、
修多羅相應（能得到契經與戒經的支持）。二、不越毗尼（不逾越律制）。三、不違法性（不通背正法的勝
義）。這個標準實施了數十年，合乎這三個條件就准予認可為佛法。所以《修多羅》可以譬喻為佛法中的憲
法，若國家的刑法、民法等法律違背了最高憲法，就不能成立：同樣的佛教中流傳的各種「佛法」若違背

8

《修多羅》便不足採信。
    佛陀入滅將近百年時，發生了一件轟動教界的大事，東西兩方的比丘，因對戒律的不同詮釋而引起嚴
重諍執。為了整合僧眾的知見，法與律的再整理勢在必行，終於醞釀出第二次結集。
    第二次結集的地點選定毗舍離城，總共七百位比丘參與其事。引起諍議的戒律問題決議從嚴處分（十
事非法），並為戒經作了詳盡的解說及附錄僧伽規制的細節。這便是所謂的《廣律》。
    法的方面，由於被認可而流傳的佛法，在數量上已遠遠超過當初阿羅漢們結集的契經，是以法的整編
同樣不容忽視。在毗舍離結集中，佛法從原來的《契經》大幅擴編為《四阿合》屬於究竟義的《雜阿含》
【南傳稱為相應部】、重於論議的《中阿合》【中部】、解說世間法的《長阿合》【長部】、及依法數列
增的《增一阿合》【增支部】。（契經）則與（偈誦）（記說）這兩類佛滅初期便流傳於僧團中的佛法，共
同輯入《雜阿含》【相應部】中。
    所謂阿含，義為輾轉傳來。以佛滅已近百年，佛陀的親傅弟子皆不復在人世，不再有人親承佛陀教授、
教誡，甚至也鮮有人仍是直接受教於諸大聲聞聖眾了，比丘們所聞所學的佛法，皆由一代一代的僧眾輾轉
傳誦而來，故結集時將所集的法稱為阿含，取其義為輾轉傳來的聖典。《阿含》與《廣律》雖也收錄了法與
律的《修多羅》，但由於結集的意趣已不同於佛陀初入滅時急於貫串四散的法，是以所結集的結果也不再以
《修多羅》為名目。《廣律》與《四阿含》便是毗舍離結集的成果，也是當時整體僧團共同認可的律、法。

9

雖然如此，僧眾的知見並沒有就此整合，也未能就此遏止新法不斷流出之勢。
    很快地，完整的僧團分裂成見解不同的部派。新的法仍繼續從各處傳出，《四部阿含》以外的法通通
輯入《雜藏》【小部】。原本，佛弟子遵奉的教義僅止於法（音譯為達磨）與律（毗奈耶），但漸漸地，佛
教徒大量著作論典詮釋佛法，這些論典也是法，為了分別起見，所有號稱「佛說」的法便一律稱為佛經（修
多羅），至於佛教徒詮釋法的著作則統稱為論（阿毗達磨）。從此，經、律、論合稱《三藏》，成為佛弟子
的必修科目。
    幾個世紀過去了，佛教徒早已不受「佛話具三相」的標準所制限，隨著社會思潮的演進、因應民眾信
仰的需求及歷代大宗師的全新體驗、詮釋等，「佛經」被毫無節制地大量編造。由於格局的限制，先是數量
過多的《方等經》從《雜藏》中獨立出來，接下來為數更加龐大的《大乘經》又從《方等經》中獨立出來。
它們全都稱為修多羅，它們以多取勝，它們包含了一切世間善法，它們屬於世間，它們易為世人了解、接
受，它們不再口口相傳而改以文字抄錄大量流通，它們取代了阿羅漢結集的《相應修多羅》。
    如今佛法多得有如大林中的樹葉，但它們非義饒益、非法饒益、非梵行饒益、非明、慧、正覺、不向
涅槃。而佛陀手中那把義饒益、法饒益、梵行饒益、明、慧、正覺、正向涅槃的正法之葉，卻被人類的世
間思惟給湮沒了！
    遺憾的是，那些有智慧理解正法、有毅力追求解脫的善男子、善女人，從此迷失在浩瀚如汪洋的三藏

10

十二部經中，再難回歸佛陀辛苦體證、宣說的古仙人道了--

          四、
       爾時，世尊以爪甲擎土己，告諸比丘：「於意云何？我爪甲上土為多？此大地土多？」
       諸比丘白佛言：「世尊爪甲上土甚少少耳；此大地土甚多無量，乃至算數譬類不可為比。」
       佛告比丘：「如甲上土者，如是眾生知此法、律者亦如是；如大地土，如是眾生不知法，律者亦爾。」
【契經 雜因謂】
   《契經》之所以被漠視，是根源於人們的短視與無知。事實上，佛陀從未高談「廣度眾生」的遠大理
想。相反的，他很清楚有條件瞭解、實踐正法律的人實在太少、太少了。他能作的只是提供經驗給有同樣
需要的人，為世人保留學習正法的機會。
    佛法的核心是滅苦之道，它並不教導如何面對生活、如何面對死亡：佛法教導如何拒絕痛苦又無謂的
生生死死。從生到死就是世間，佛法教人出離世間。
    然而，人們畢竟是熱衷於生命的，一般人所希望佛法能提供的是：如何讓生活更順利、更滿足，以及
在信仰的支持中更坦然無懼地面對死亡而無所遺憾。赤裸裸地表明佛法旨在教導人們出離世間，不免要令
人誤解佛法只是某些受到重大刺激或太悲觀、太消極的人，借以逃避現實的麻醉劑。歷代多少祖師大德便

11

是因此羞於承認佛教的厭世，而特別表現得積極入世以期扭轉世人對佛法的認知。
    這兩者都無關於佛陀真正的教法，佛法非但既不消極也不入世，甚至可以斷言只有佛法才不逃避無可
閃躲的生命議題，積極面對現實：只要對生命的真相毫無所知，那麼生活中所預設的一切價值全都沒有穩
固的基礎，隨便一點狀況便毀於一旦；若非根植於生命的真義，任何遠大抱負與奮鬥努力，基本上部無異
一時興起的兒戲。
    對佛法的一切誤解來自對生命的無知！眾生備受生命的煎熬，卻仍然頑固地兀守對人生的幢憬，盡心
盡力地滿足需索無度的生活所須，再無餘暇去探索生命的真相。一般人的生活態度都建立在「老病死既遙
遠又與我無關」的幻覺上，耽溺於「只要讓我一展所長，所有困擾必定迎刃而解」的追逐遊戲中，即便是
關心生命終點的人，也只期望能安祥滿足地死去，從不曾真正面對自己生命的嚴肅課題。
    一心期待生活更順利滿足、期待在信仰的支持中能更坦然無懼面對死亡的人，多如大地之土；願意平
心靜氣深入生命真相而出離世間的智者，則少如掐在佛陀手指甲上的那一小撮土。
    佛陀明白，唯有正法能昭示生命的真相、引導生命的解脫。於是他以長達四十五年時間，善巧地向世
人宣說正法，直到安詳入滅，完成他個人的究竟解脫。這四十五年的教授、教誡，並不如超級市場或百貨公
司般地供應一切所需，而是讓真正的智者有機會認識正法、走上正道。普通的社會大眾誤解、漠視佛法在
所難免，而且也並不重要。但那些渴求真理的菁英份子無法尋得真理的苦悶，則是佛陀願意勤苦說法的

12

原動力。
    如今既已有多如「大林中葉」的三藏十二部經供應一般人的需求，那麼也讓《修多羅》的正義還原，
提供「甲上土」那一小撮智者最深沉、最深切的需要。

          五、
       我與汝等於四聖諦無知，無見、無隨順覺，無隨順受者，應當長夜驅馳生死。
       以我及汝於此苦聖諦順知、順入，斷諸有流，盡諸生死，不受後有。於苦集聖諦、苦滅聖諦、苦滅道
   跡聖諦順知，順入，斷諸有流，盡諸生死，不受後有。
       是故，比丘！於四聖諦未無間等者，當勤方便，起增上欲，修無間等。【契經 雜因誦】
    印度文明最了不起的成就就是禪定。藉助禪定，人類才得以發現生命輪迴的事實。從生到死、從死到
生，生死死生，眾生在五道（天、人、畜生、餓鬼、地獄）中翻滾、輪轉，無止息處。輪迴觀念不是提醒
人們負起喜惡果報的責任感，而是更深入地反省：如此周而復始的生死流轉，究竟有何意義？有何目的？
印度人於是開展出迴異於其他文化的解脫觀。也正是這套解脫觀令印度哲學得以衍生出了不起的修行文化
，使大批大批的社會精英將全部的生命投注於哲學理想的實現，成為與人民生活息息相關的具體社會運
動。

13

    然而，禪定的功用只是擴大了人們的視界，生命的期限從今生延續至生死輪迴，世間的舞臺由人身拓
展為五道眾生。但生命的茫然依舊、世間的苦迫依舊。解脫！光靠禪定是無能為力的。
    佛陀是位優異的修行者，舉凡印度文化中所有的修行方法及修行理論，佛陀無不精通。成佛前，他實
踐過所有的修行，並且每一種修行都能達到登峰造極的境界，所得到的卻只是頹然地證實它們全都不是真
理、全都無助於解脫。他明白，答案唯有靠自已以智慧去尋求了。
    在尼連禪河畔，他來到一棵菩提樹下靜坐沉思，捨棄一切臆測、想像及傳說，以生命完整、實際的運
作過程為對象，經過嚴謹地觀察、精確地探究、審慎地思惟。終於，這亙古迷思得到解答、輪迴鎖鍊由此
斬斷、涅槃闈幕終苦開啟、等正覺者出現於世。
    成等正覺之後，佛陀願將這寶貴的體驗貽享世人，經過歸納整理，將所知、所見的正法，以四聖諦向
世人講說。
    四聖諦是佛陀正覺的內容、正法的軸心、契經的宗要。生從何來！死往何去！生命的意義何在！這一
切的疑惑，全都將在四聖諦的解析下冰消瓦解。若是能進一步地實踐四聖諦，便能進趣修行的終極目標-
-斷諸有流，盡諸生死，不受後有。
    反之，若於四聖諦無知、無見、無隨順覺、無隨順受者，縱使精通三藏教典、辯才無礙，證得禪定神
通、瑞相感應，仍然不能豁免長夜驅馳生死。

14

    四聖諦分別為：苦聖諦、苦集聖諦、苦滅聖諦、苦滅道跡聖諦。「苦」是聖諦、是真理、是見法及解脫
的重大關鍵。倘若不能明白聖諦全然在這苦的探究及解決，便不可能理解正法。
    滅苦，是修學佛法不可或忘的唯一目標。何者為苦？苦從何來？苦如何滅？如何訓練滅苦的技能？這
是所有人類文明中最重要、最有價值、至高無上的智慧，也是佛陀唯一想苦知世人的真理。
    距佛陀入滅已兩千五百年的今日，「知苦滅苦」唯有從北傳《雜阿含》與南傳《相應部》的（契經）
去探究了。

          六、
       汝等比丘！慎莫思惟世間思惟。所以者何？世間思椎非義饒益，非法饒益、非梵行饒益、非智、非覺、
   不順涅槃。
       汝等當正思惟：此苦聖諦、苦集聖諦，苦滅聖諦、苦滅道跡聖諦。所以者何？如此思惟則義饒益、法饒
   益，梵行饒益、正智、正覺、正向涅槃。【契經 雜因誦】
    雖然，原始佛法的重要已為人發掘，但展讀《契經》卻令人感到艱深誨澀、難以理解。問題其實不在
經文而在讀經的人。世間思惟是人類與生俱來且不待學習的本能。人們依世間思惟待人處世、研究學問，
也依世間思惟讚訟佛陀、研讀佛法。如此，縱使佛陀被形容得萬德莊嚴，佛法被充實得包羅萬象，仍是落

15

入世間思惟，為佛所呵責。
    何謂世間思惟？不消說，因自私自利而作姦犯科當然是基於世間思惟。但民族英雄憂國憂民的光耀典
範也脫不開世間思惟的範疇，再更深入地追究下去，佛教徒那種不為白己求安樂、但願眾生得離苦的宗教
情操，又何嘗不是世間思惟！世間思惟的範圍實在太過廣泛也太過普遍，簡直不容列舉，僅能將它的運作
過程稍作介紹，藉以描述世間思惟的定義。
    感官是眾生接收資訊的管道，透過眼見、耳聞、鼻嗅、舌嚐、身觸、意知，每一個人揀選所關注的資
訊營造了自己的世間。眾生放任自己的、心意，隨逐這些資訊的節拍起舞：感受、想像、思量、辨識，依之
發展自己的思惟模式。這樣的精神活動，一律歸納為世間思惟。它們是輪迴的動力，推動眾生經歷一世又
一世的世間。
    思惟四聖諦對人們而言，則是既陌生而又毫無概念的。它和世間思惟相反，必須沉著、敏銳地覺察自
己感官和心意的一切活動，不令隨逐世間而翻滾攪動，並藉這樣的觀察，透視生命的真相、解決生命的問
題。
   《契經》是四聖諦的詳細解說，倘若以世間思惟的方式解讀契經，即不能避免謬以千里的差錯。本書
將試圖放捨一切世間思惟的既成模式，以四聖諦為座標、以《契經》為經緯，逐步勾勒出這古仙人的滅苦
之道。


苦聖諦

16
      苦 聖 諦

 一、正法
       若佛出世，若未出世，此法常住，法住法界，彼如來自所覺知，成等正覺，為人演說，開發顯示。此
等諸法，法住、法定、法如、法爾，法不離如，法不異如，審諦真實，不顛倒。【契經 雜因誦】
    人類有一項超越其它動物的特質，也是人類藉以自高於其它生命的特殊能力，那便是尋找生命意義的
天賦。人，因為有苦痛、有感情、有思想，所以需要為自己的生命尋求意義和價值，需要繼續存活的理由
、理想與目標，所有的人都設定一套自己賴以為生的人生哲學，縱使是一生中從未思考「生命意義何在」
這類高遠哲學議題的凡夫俗子，也絕無例外地設定其哲學性的生活指標，並且毫無怨尤地為它付出生命的
光和熱，以作為實現自我價值、意義的寄託，如：一展所長、熱心公益、虔誠信仰、累積財富、耽溺享樂
、自私自利等，即使是最平庸、沒有見識的家庭主婦，也會將她最起碼的精神滿足寄望在親人身上，以作
為生命價值之所在。這一切都是人們依自訂的哲學信念而發展的行為。
    而且不僅現生渴望各項自我信念的達成，人們甚至期待身死之後讓自己的生命意義能永恆存續，不因
死亡而隨之

17

幻滅，例如盼望升天堂、成仙成佛、子孫祭祀、千古留名、功蹟不朽等等。這樣的需求不止在個人意志流
露中得以發現，整個人類文明發展的軌跡也清楚指陳著人類意圖建立生命真義的迫切渴望。
    古早，洪荒初民懾於無法解釋的自然力量，理所當然地依意欲投射出自然神祇的信仰，這是歷史上各
文明古國不謀而合的共通現象。似乎在嚴苛的環境中，隨時可能面臨生死存亡的殘酷際遇，人們處於恐懼
、絕望的邊緣，必須仰仗不可知的大力神祇給予自已特別的眷顧所自然產生的傾向。愛生畏死是動物的本
能，人類的老祖宗就以這信仰、祈禱的精神發展，在芸芸眾生中脫穎而出，成為萬物之靈。
    但神祇並非保姆，人們在虔誠的祈禱與各種犧牲祭祀後，仍得獨力面對各種難以解決的困境。於是當
人類進入農業社會，生活漸趨安定且有餘裕後，對神祇的崇拜不可避免地受到質疑，哲學思想於焉勃興。
    在恆河流域育孕出奧義書哲學：吸收兩河流域文明的希臘哲學：黃河流域則有周朝的百家爭鳴。這些
哲學家旗幟鮮明地懷疑生命真義，並試圖掌握生命存在的本質。這是人類對生命更深入的探索與認知，表
達出為生命定位的渴望。
    中國哲學很快地淪為政治工具而顯得乏善可陳！希臘哲學則於稍後開始忙著為一神信仰背書而無暇他
顧！唯有印度奧義書哲學始終堅持生命主題，並更進一步地發展出沙門團的修行文化，實際地以自身生命
實驗各種哲學理論的可能性。在這樣時代背景的冶煉下，有機會培育出發掘真理、體證正法的等正覺者。
於是智者釋迦牟尼躬逢盛世，發現生命意義的極至。

18

    所有的哲學與宗教都試圖追尋真理，以幫助人們建立安身立命的正途。不同的文化各自創造投己所好
的真理，並且不約而同他認為自已信奉的正是唯一真理。不同立場的人為此而相持不下，甚至不惜以殘酷
手段排除異己。於是倡導和平的人士出來主持公道，提出中庸的理論：真理遍及一切，不能成為某種宗教
派別或學理的禁臠。他們認為生命所呈現的多樣性，不是任何學說能全盤兼顧的，只要具備善良或其它好
的特質，便是真理某種形式的展現。
    誠然，真理確實遍及一切、確實不能由某派系獨家提供，所謂「若佛出世，若未出世，此法常住，法
住法界」不論是否有人發現真理、提倡真理，真理始終一如地運作不輟，亙古不替地主導著一切生命的行
為法則。然而，真理並非由大家均分的大餅！真理不因時間地點的差距而作任何彈性調節，不配合人們的
主觀認知而提供多元的風貌，更不可能接受人為的控制、裁奪與協商支配。
    所有的眾生都將所面對的困擾歸究於環境或人事，並盡可能以改變外在境遇的各種方法處理困擾，人
們移民、換工作、另結新歡等，這一切行為受整個社會認同，並且設立法律加以維護。個人行為將問題訴
諸外境，追尋真理的思考方向也不例外。
    曾經，知識由祭師所掌控，在那遙遠的年代，神的代言人就代表一切知識：哲學家也曾獨領風騷，在
那段時期，不懂哲學就等於沒有知識；近代則有科學，科學家成了新的真理的發言者：如今又進入資訊電
算的年頭，電腦專家成為時代新寵。

19

    知識的領域不斷轉換，在不同的時空背景，傑出的菁英才俊各有不同的題材可供鑽研、探究，然而隨
著時空舞台的轉變，再熱門的學問也會降溫、退色、終被汰換，因為它們全在生命之外的周邊問題打轉，
並非針對無可逃避的生命問題作深入研討。
    這就是世間思惟的性質，世間思惟可以有無限的想像空間、無限的研究對象、無限的推理法則，因此
也就不可能推論出任何「終極定律」能將所有的學問統合起來，成為終能解開一切疑難雜症的真理。於是
學問、知識越來越繁雜，人類要處理的問題越來越繁瑣。就好像實驗室中的白老鼠有越來越複雜的迷宮要
走。
    但這一切終究還是不能解決每一個各人最基本的困境--生命無可避免的老病死、憂悲惱苦。如同實
驗室的白老鼠，即使學會毫無困難地出入各式各樣精巧的迷宮，終究無法脫開實驗鼠的命運。
    歷史記錄了人類尋找真理、探求存在本質的各種努力，但人們總是難免誤入歧途專注於生命之外，縱
使花費許多心思探究，結果總是選擇最能投合人類偏好的理念作為真理，例如：神、靈魂、文藝、科技甚
至官能刺激等，其意圖就是期待藉由外在事物烘托出自身目的。可是重點被忽略了！怎麼可能離開生命本
身求得生命的意義？怎麼可能在生命以外的事物上建立生命的價值？
    就這樣人們普遍與真理失之交臂。真理仍舊運行不息卻依然保持神秘，等待獨具慧眼的智者出面一窺
究竟。

20

        見法、得法、知法、入法，度諸狐疑不由於他，於正法中得無所畏。【契經 五陰誦】
    在佛法中習慣稱真理為正法（達磨），正法所顯現的是生命真理，而生命是眾生一切價值、意義的核
心，沒有生命，一切便都不重要了，因此它是超越所有世間學問知識的究竟法則。正法不眩惑於外在五光
十色的誘引，直接探討生命本身：正法不止在於證實生命運作的正確法則，還指導生命困境的處理。
    佛陀放棄以臆測、想像的方式虛擬真理。所有佛世時代各教派對法的觀點經佛陀審視之後，發現它們
都是沒有事實根據的假說，這種以假說設定的法只能存在於肯接受的人心中，不是實際遍及一切生命的超
然法則，並非有人擁護就能成為真理、成為正法。最後，佛陀親自從實際的生命觀察中發現正法。
    由於正法是實際現象的觀察而不是某種神秘、特殊的經驗，而所觀察的對象又是每個眾生、每個人都
已然具備的生命跡象，並沒有特殊、特別、特定的條件限制。是以正法可以普遍傳授給求法者。在佛陀的
教法中，生命現象的正確描述是很重要的一環，透過描述，幫助弟子順著正確的步驟觀察自已的生命，直
到發現生命的真相。
    許多佛弟子經由師長的指引而恍然大悟式地體悟正法時，他們往往會敘述自已當時的心境：「見法、
得法、知法、入法，度諸狐疑不由於他，於正法中得無所畏。」所謂見法就是見到生命的真相，從此以後
再不曾迷惑於生命的未知與茫然。這種經驗不借助任何外在的條件，諸如灌頂、加持、感應、降福、特殊
儀式；或是發現地心引力、盤尼西林等生命本身以外的事物，見法純粹只是看清了自己生命的實況，所以

21

他們總是不忘強調：不由於他。
    見法是一種超然的觀點、嶄新的視界，既看清了生命的實際現象也明白了自身與世間的真實關係，更
清楚苦痛在生命中所扮演的角色。由於了解，無法掌握存在本質的恐慌與不知生命真義的傍徨就此煙消雲
散：由於了解，人生的價值觀隨之調整，更自信、更踏實的生活隨之開展。見法的人很自然地以健康且負
責任的態度面對生命、面對困境、而對死亡，不再以負面、怨天尤人、嫁禍於他的觀點思考問題。
    然而，見法的先決條件必須能先擱下固有的成見，只要繼續堅持錯誤的見解或迷信於改善外境，就沒
有自由的思考空間省思不同的觀念，即使有明師在旁指點，也不可能給自己騰出機會以看清生命真相。
    自從佛弟子各憑己意傳誦《契經》以外的新佛法之後，一個兼容並蓄的、精神與行持都完全不同於佛
世僧團的新宗教誕生了。經過兩千多年的發展，佛教已有了現今的局面：無數的佛、無數的佛法、無數的
宗派、無數自由心證的開悟內容、無數的祖師（宗師、大師、上師、禪師、老師）。
    佛教界已呈現混亂、莫衷一是的局面，人人都可以各自擁護一套符合自己見解的佛教，佛法，似乎不
再保有共通的標準了。
    在科技突飛猛進的二十世紀，考古、考據與歷史越來越具權威性，部分重視史實的大乘學者為了替大
乘佛法正名，不令自己的信仰陷入「大乘非佛說」的泥淖，於是將佛法的「進化」付予冠冕堂皇的理由，
認為佛陀在世時，限於時代的環境背景，不能將真正的真理徹底發揮，必須等待時代的進步，真理才能漸

22

漸顯露出來。
    然而真理不像信仰或知識般，得借由歷史的發展來擴充規模、建立合理性以配合人們的接受程度。佛
陀早已將正法的確實性交代清楚：「若佛出世，若未出世，此法常住，法住法界，彼如來自所覺知，成等
正覺，為人演說，開發顯示。此等諸法，法住、法定、法如、法爾、法不離如、法不畏如、審諦真實、不
顛倒。」
    所謂的法住，義為普世、放諸四海皆準，總理萬法，絕對而非相對：法定，義為確定、決定、恆定，
沒有修改或進步的空間、不待個人或社會理解、認同：法如，義為一切現象事實的終極法則、究竟原理：
法爾，義為本然、一向如此，不假權威許可、批准，沒有特權、沒有例外；法不離如，義為不離開現象事
實：法不異如，義為不違背現象事實：審諦真實，義為可實際證明，任憑反覆檢驗、測試，完全合乎真相：
不顛倒，義為非假設、非臆測、非武斷、非自由心證、非自以為是。因此，不論是否有發現真理的覺者出
現世間，真理總是維持一貫法則：也無論時代背景如何、人們是否接受，正法的運作絕不因人們的偏好而
有所變動。
    正法是圓滿的，在佛陀發現真理的那一刻，佛法便已經是完備、完全、完整的，絲毫不假後人畫蛇添
足。後世佛教徒違背正法的勝義而向人情妥協，放棄了住持正法的立場以迎合眾生的喜好，這就是正法被
漠視遺忘的原因。

23

    不明真理、不知正法便無可避免地承受自己錯誤觀念的折磨，也不可避免地以錯誤的方式處理困境；
當習慣於自以為是的闖蕩出各種生活歷練、參究出各式修行心得後，人們變得更加固執、更無心反省正法
。這樣的惡性循環令人很難跳脫出來，直到某個機會突然對人生價值與修行目標發生全盤的懷疑，那就是
見法的契機到來。
    事實上逆境是覺醒的契機，當人們面對的困境，以所有熟悉的方法都無法解決後，才曾有更深一層地
省思生命、探討真理的覺醒。如果此人恰好在此時巧遇正法，那麼他的生命即將全然轉向。

        二、諸行
       時，有異比丘獨一靜處禪思，念言：世尊說三受--苦受，樂受，不苦不樂受；又說諸所有受悉皆是
   苦，此有何意？是比丘作是念已，從禪起，往詣佛所，稽首禮足，退住一面。白佛言：「世尊！我於靜處
   禪思念言：世尊說三受--苦受、樂受、不苦不樂受；又說諸所有受悉皆是苦，此有何意？」
       佛告比丘：「我以一切行無常故，一切諸行變易法故，說諸所有受悉皆是苦。」【契經 雜因誦】
    通常，生命的反省肇始於承受無可奈何的苦迫。一般人對苦的認識是相對於樂的，或是精神、或是肉
體上的苦。佛陀當然認同這些很淺顯的事實，也曾以相關的法義教授比丘們。但在正法的勝義中，諸所有
受悉皆是苦；理由是一切諸行無常。

24

    向來佛教的法師解釋諸行，總是廣說宇宙天地萬法，舉凡四季輪替、大江東去、樓起樓塌、社會變遷
乃至意外事故，全是諸行無常。偏偏最重要的關鍵被有意無意地遺漏--苦是眾生所承受的。
    無常故苦。這是佛陀再再強調的，但何必去擔憂：被寒冬所取代的秋季感到落寞，或由高處跌落的杯
子承受劇烈的恐懼與痛楚！究竟是誰在受苦？事實上，在《契經》之中從不曾將那不著邊際的宇宙萬法納
入諸行，它們無關痛苦的究竟解脫。何謂諸行？直接從《契經》尋求合理的解答，要比各憑想像來得務實。
        爾時，世尊告諸比丘：「多聞聖弟子於何所而見無常、苦？」
       諸比丘白佛言：「世尊為法根、法眼、法依，唯願為說！諸諸比丘聞已當如說奉行。」
       佛告比丘：「諦聽！善思！當為汝說。多聞聖弟子於色見無常，苦！於受、想，行、識見無常、苦。」
【契經 五陰誦】
    五受陰的運作是諸行，五受陰的變動不安令眾生痛苦。
        眼、色，眼識、眼觸、眼觸因時生受--內覺若苦、若樂，不苦不樂。耳、鼻、舌、身、意亦復如是。
【契經 六入誦】
    感官的活動是諸行，感官一再地承受刺激令眾生痛苦。
        緣無明行，緣行識，緣織名色，緣名色六入處，緣六入處觸，緣觸受，緣受愛，緣愛取，緣取有，緣
   有生，緣生老病死憂悲惱苦，如是如是純大苦聚集。【契經 雜因誦】

25

    生命的行程（因緣法）是諸行，無止盡的輪迴令眾生痛苦。
    五蘊、六入、緣起是眾生自己生命的內容，生命本身的無常是眾生自己經歷的，它們引生的苦是眾生
自己承受的。五蘊、六入、緣起這些生命活動所引生的無常變易，才是佛陀所關心的諸行：佛陀所教導趣
向解脫的法，只與五蘊、六入、緣起這些「諸法」有關。
    何以諸行的無常是苦？如果生命永遠保持相同的狀態，兒童就不可能成長、四肢就不可能活動，幸虧
生命的狀態是無常！為何眾生這般庸人自擾！
    無常故苦的觀察既深遂又透徹，縱使生活中仍有樂受與不苦不樂受，但鳥瞰生命的洪流，這一切無非
都是不常存、不安適、不自主的泡沫。不常存、不安適、不自主就是苦，不只歡樂時光與快樂感受是無常
，整個生命的存在與活動都無常，都不能常存、不得安適、不由自主，因此謂之苦！
    佛教徒總是勸人體會無常：最親近的人死了，勸以人命無常：遭受重大打擊，勸以世事無常：身家財
產付之一炬，勸以萬物成住壤空。雖然它們的確與眾生自省心相關，但解脫不能由這些枝末下手：公司的
營運危機終於渡過了，回到家中卻仍為子女的教育問題困擾！行腳僧斬除了對住處的依戀，卻忘情於雲遊；
瑜伽師斷絕一切外緣，卻耽溺於禪境。斬草不除根春風吹又生，佛陀不興這種抽刀斷水水更流的徒勞掙扎。
    唯有從五受陰、六入處、緣起法這些「諸行」的無常下功夫領解、體會，才能徹底解決生命本身無常
、苦的困境。

26

        爾時世尊告尊者阿難曰：「若信心長者、長者子來問汝：「於何等法知其生滅？」汝應云何答乎？」
       阿難白佛：「世尊若有長者、長者子來問我者，我當答言：「知色是生滅法，知受，想，行、識是生
   滅法。」世尊！若有長者、長者子如是問者，我當如是答。」
       佛告阿難：「善哉！善哉！應如是答。所以者何？色是生滅法，受、想、行、識是生滅法。知色是
   生滅法者名為知色，知受，想，行、識是生滅法者名為知識。」【契經 五陰誦】
       眼生滅法不如實知，是名無知，耳、鼻、舌、身、意亦復如是。【契經 六入誦】
    傳說外道舍利弗在市街遇見乞食的馬勝比丘，見他威儀佯序十分景仰，便向他詢問師承及所受的教法
。馬勝比丘僅說一偈，便令舍利弗開悟見法--
      諸行無常 是生滅法 生滅滅已 寂滅為樂
    在當時，整個大環境都瀰漫著探究生命真相的氣氛。談諸行，立刻明白指的是生命的運作、感官的活
動：說生滅，馬上體會到生命無法被掌握的無奈：生滅滅已、寂滅為樂則是解決之道。這就是悟入真理的
契機、就是舍利弗所見的法、就是使得舍利弗改投明師的原由。
    理解生滅諸行的內容為五受陰、六入處、緣起法，是見法的必備條件之一。

27

        三、慢
       無常想修習多修習，能斷一切欲愛，色愛、無色愛、掉、慢，無明。所以者何？無常想者能建立無我
   想，聖弟子住無我想，心離我幔、順得涅槃。【契經 五陰誦】
    談起「慢」總是與傲慢、驕慢聯想在一起，總離不開自以為是、狂妄自大的印象。但《契經》對慢的
詮釋則要廣泛得多，它包括了一切形式的自我意識，所以也稱為「我慢」。
    我慢是將眾生推入苦痛深淵的最大力量，眾生一切煩惱、痛苦都是「我」引起的，沒有「我」就沒有
麻煩。以餓這個事件來看：非洲發生飢荒，每日餓死的人數以十萬計，知道了這個消息大可無動於衷；若
是「我」餓了，那可不得了，非趕緊解決不可。問題不在「餓」而在「我」。世上所有的問題都不成問題，
唯有「我」才是問題，只要有「我」便不可能避免困擾、煩惱及痛苦！
    每一個眾生、每一個人都有「我」，所以每一個眾生、每一個人都有困擾、煩惱及痛苦。不像馬桶不
通可以請工人來修，「我」的問題只有自己能解決，旁人無法代勞。
    現代人熟悉的用語中「自我意識」最能表達我慢的涵義。除了阿羅漢，一切眾生都為著自己的自我意
識討生活，不論是爭名奪利或是為理想犧牲奉獻，全都出於自我意識的慫恿。凡事只要和自我意識有了糾
葛，看待事物便難以公正、客觀，世間也就從此多事。為了滿足自我意識，眾生不計代價地付出、爭取，

28

他（牠）們依此建立自己的生活型態，也經營了自己的生死輪迴。
    我慢挑起了古印度歷經數千年的有、無之辯。自我的存在是如此地鮮活、明確，我感受、我經歷、我
認為、我記得、我可以、我擁有、我喜、我悲、我苦、我樂！這一切再再地明證了自我是真實、不容否認
的。可是短短數十年之後老病死來臨，一切都將毀滅殆盡，自我的價值跟著煙消雲散，眾生的自我認知實
在難以接受這項事實，死後「我」到那裡去？「我」是否真的存在？「我」若存在又怎能因死而消滅殆盡？
為此，印度人開展出認為有「我」的靈魂觀、大梵觀、神我觀、輪迴觀，以及認為無「我」的元素觀、唯
物觀、斷滅觀、偶然觀。印度文明就在這有見及無見的諍議中蓬勃發展、大放異彩，目的是為自我認知、
自我意識尋求確實的價值與合理的解釋。
    佛陀正覺的真理是緣起的無我觀。要體會正法的無我，光靠自我質疑「我是誰？能感受、思考的又是
誰？」是無法排除自我感的，畢竟這是活生生、有血有肉、有思想、有性格、有行為能力的「我」啊！佛
陀指出，必須從無常的理解來領會無我。
       非緣種種愛生種種受、非緣種種受生種種觸、非緣種種觸生種種界，但緣種種界生種種觸、緣種種觸
   生種種受、緣種種受生種種愛。是名比丘當善分別種種界。【契經 雜因誦】
    我慢、自我意識並非隨時隨地一直保持著，它總是遇到狀況才臨時生起。人們總是誤以為自己自有其
性向喜惡，依此本具的喜惡而辨別感受，再依感受作反應，選擇處境。但佛陀指出事實並非如此，事實恰

29

好與人們的認為相反：眾生是在遇到境界時才引起反應，反應之後感受隨之生起，最後才依感受而設定喜
惡之性向（也就是自我意識）。
    例如專注於手中工作的人，並不曾時時念著「我在工作」，很單純地只是一件工作進行著，就和風吹得
枝葉搖動或火燒得開水沸騰沒兩樣。一旦因估計錯誤竟將事情搞砸了，才油然生起「我真倒霉」或「我怎
麼這麼粗心、怎麼連一點小事都辦不好」的情緒，懊惱、自責甚至自卑，種種自我意識因此而生，事先並沒
有一個倒霉的或粗心、笨的我在工作。
    或常聽人說：「要是我就不會這麼作」。言下之意已先假設有個「我」具備某種行事的性格，當這個
「我」遇事時會有較優越的處事方法。但事實是，當情況發生時，由於受到事件的影響，而生起「要是我
就不會這麼作」的看法。
    自我意識假借這些條件而生起，不是恆常存在。在寒冬中經常感到「我」很冷，等到酷暑又說「我」
怕熱：和朋友談得來時認為「我」最喜歡他，一旦吵架又抱怨「我」最討厭他！無常的觀察能夠體悟到
「我」其實只是因緣條件的產物，並沒有本性一如的「我」，僅只是在條件制限下此「我」生彼「我」滅。
    「我」非但沒有主宰的能力，根本就是被因緣條件所主宰，人們自以為「我」能創造機會、改變環境
，卻不知是在因緣條件之下，不得不抬出一個「我」來創造機會、改變環境。所謂時勢造英雄，並沒有哪
個「我」出生就注定是個英雄、偶像或惡棍，環境背景、時勢所趨、一念之別等條件，往往塑造出截然不同

30

的「我」。無我的認識是建立在無常的事實上，明白「我」只是隨緣生起、隨緣幻滅的虛妄認知，並沒有
實在、長存的「真實自我」，如此善於辨別我慢無常生滅的次第分際，才有斷除我慢的機會。
    生起我慢的因緣條件又是什麼？如果生起自我意識的條件是實有、常在、不可磨滅的，自我的存在
必然也是實有、常在、不容抹煞的。好比真材實料的鋼筋與混凝土，由它們製造出來的產品就不曾是海
市蜃樓般的幻影。因此必須找出生起我慢的實際因緣，才能證明「無我」的理論。
    一旦問起生起自我意識的原因，答案總是不勝枚舉，例如：「我是無辜的，他誤會我了！」生起這個
自我意識的緣由，人們通常認為是「誤會我的人」或「發生誤會的那件事」如此一來問題就變得既複雜又
混亂。
    佛陀的答案則簡單又明確：眾生把「被誤會」的念頭當作我，而念頭是無常的、不實在的：因被誤會
的念頭而生起的我慢當然也是無常的、不實在的。斷除我慢的方法既不是找對方講理、也不是設法讓真相
水落石出，而是洞悉念頭的無常、非我，進而體悟自我意識的無稽。
    只是絕大多數的人都會認為澄清誤會比斷除我慢更重要。佛法的真實利益是引導人們根本斷除苦惱，
若是輕忽對我慢的體悟，就等於任由自已生生世世浸淫在被誤會、澄清誤會這類苦惱事中。
    但人們的反應總是：「縱使被誤會的念頭不是我，但我仍然覺得有我啊！」唯有徹底明白眾生究竟將
那些事物當作我，才能正本清源地破解眾生對我慢的妄見、妄執。

31

     比丘白佛：「世尊！云何生我慢？」
       佛告比丘：「愚癡無聞凡夫於色見我，異我、相在，於受、想，行、識見我、異我、相在，於此生我
   慢。」【契經 五陰誦】
    五受陰是無常、苦、變易法，眾生卻將五受陰當作我，如實觀察五受陰能覺察我慢的虛妄。
        時，有異比丘往詣佛所，稽首佛足，白佛言：「世尊！云何知、云何見次第我見斷，無我見生？」
       佛告彼比丘：「於眼正觀無常，若色、眼識、眼觸、眼觸因緣生受--若苦、若樂、不苦不樂，彼亦正
    觀無常；如是乃至意觸因緣生受--若苦、若樂，不苦不樂，彼亦正觀無我。比丘！如是知、如是見次第
   我見斷，無我見生。」【契經 六入誦】
    感官接收資訊令眾生生起自我意識，仔細檢視六入處所引起的無常反應，可了解我慢的無常非我。
        多聞聖弟子於此因緣法、緣生法正知善見。若沙門、婆羅門起凡俗見所繫：謂說我見所繫、說眾生見
    所繫、說壽命見所繫、忌諱吉慶見所繫。爾時悉斷、悉知，斷其根本如截多羅樹頭，於未來世成不生法。
【契經 雜因誦】
    生命活動的過程令眾生生起自我意識，對緣起法的正確理解，同樣有助於認清我慢的真相。
    究竟說來，世界上所有苦難的根源，全都源自於我慢，環境之所以能夠造成傷害，最根本的原因在於
「我」存在：身體之所以需要不斷地照顧、保養，最根本的原因在於「我」需要；之所以會有自卑、傲慢、

32

心靈創傷、精神失常、人格扭曲，最根本原因在於「我」不能得到滿足。沒有「我」就沒有痛苦、沒有
「我」就沒有煩惱，一個徹底證入無我的聖者，再也不會有這一切、一切的困擾。
    佛教徒愛說無我，並依無我開展出博大精深的思想及修學體系。但只要尚未於五受陰如實知、未於六
入處如實知、未於緣起法如實知，就不可能如實知無我、不可能明白自我意識只是一種錯覺、更不可能斷
除我慢。

        四、世間
       爾時，世尊告諸比丘：「我不說有人行到世界邊者，我亦不說不行到世界邊而究竟苦邊者。」如是說
   已入室坐禪。
       時，眾多比丘世尊去後即共議言：「世尊向者略說法言：「我不說有人行到世界邊者，我亦不說不行
   到世界邊而究竟苦邊者。」如是說已入室坐禪。我等今於世尊略說法中未解其義，是中諸尊，誰有堪能於
   世尊略說法中廣為我等說其義者？」
       復作是言：「唯有尊者阿難聰慧總持，而常給侍世尊左右，世尊讚歎多聞梵行，堪為我等於世尊略說
   法中廣解其義。今當往詣尊者阿難所，請求令說。」
       時，眾多比丘往詣尊者阿難所，共相問訊已於一面坐，具以上事廣問阿難。

33

        爾時，阿難告諸比丘：「諦聽！善思！今當為說。若世間、世間名、世間覺、世間言辭、世間語說，
   此等皆入世間數。諸尊！謂眼是世間、世間名、世間覺，世間言辭、世間語說，是等悉入世間數；耳、鼻，
   舌，身，意亦復如是。多聞聖弟子於六入處集、滅，味、患、離如實知，是名聖弟子到世界邊，知世間，
  世間所重、度世間。」【契經 六入誦】
    宇宙萬物的奧妙神奇令眾生驚嘆崇敬，洪荒初民驚訝於不可以人力抗衡的風雨雷電等自然力量，開展
出早期的神祇崇拜，並從此掀開了人類的文化歷史。世界！孕育生機，也埋伏死亡，為了永生不死，人類
探索宇宙的奧祕、世界的邊際：徐福遠渡蓬萊仙島，嫦娥飛昇廣寒宮，「世界有邊？無邊？」為古印度熱
門話題之一，有關於異次元時空的小說、電影既暢銷又賣座，到如今「天國、淨土」等對另一個美好世界
的嚮往仍是世人最有興趣的信仰，許多科學家也卯足了全力尋求未知的世間真相，這一切再再明示了眾生
對現實世間的不滿足與對理想世界的憧憬。
    人生在世，多的是不如意與不圓滿。世間充滿磨難與困苦，就連榮華富貴也如過眼雲煙。太陽底下沒
有新鮮事，世間能提供給眾生的福樂也不過僅只於此。一些睿智、不願因循苟且的人，看透了世間價值的
不切實際，他們希望能從世間的束縛中解放出來、他們希望超越世間、他們從各種角度探索世間的極限與
超越極限的可能。這種需求令人類的文明一日千里，也令人類的世間更形複雜、困頓。
    佛陀承認，不超越世間是不可能從世間的苦難中得到解脫：但佛陀卻不承認人類能以精神或物質的力

34

量超越世間。「我不說有人行到世界邊者，我亦不說不行到世界邊而究竟苦邊者。」這般看似為難弟子的
謎題，正是佛陀誘導弟子們鄭重地思考這個問題的高明手法。
    關鍵在於人們並未正確地認識世間！眾生誕生於世間：生活於世間並從世間索取一切生活所需：在世
間面臨死亡終而離開世間。世人便是如此理解世間、為世間定位，對眾生而言，世間是外在的、相對於生
命的：人們在世間付出種種的努力，試圖肯定生命的價值。
    那是世俗的觀點，若以這種看法面對世間，那麼世間即有著太多變數，太多人力無法掌握、無法操
控的素質，還得再加上太多、太多人類知識範疇根本無法觸及的世間萬象，以不為人知的方式影響著眾
生的生活。如此一來，超越世間將成為永不可企及的幻想，人們將永遠受困在這不得安寧的世界中。
    世俗人這麼看待世間也就罷了，佛教徒竟也相去不遠，中國佛教盛傳的《六祖壇經》提及：佛法在
世間 不離世間覺 離世求菩提 猶如覓兔角。這個觀念使中國佛教一旦掙脫帝王的隔離政策，便一發不
可收拾地朝著世間化、世俗化的趨勢長足發展。尤其近代盛行人間佛教，提倡世間法即是佛法，不但挑
水擔材無非是道，舉凡是世俗人有興趣的事，都成了佛教徒、出家人爭相參與、學習的科目，以為如此
便能符合「不離世間覺」期許。甚至世人的注意力、喜好他被用來作為招徠信徒的大好賣點，美其名為
「巧把塵勞為佛事」「三根普被、利鈍全收」「先以欲勾牽、後令入佛智」。
    修行到了這步田地，可還能找到邊際？可還有什麼該或不該、行或不行、犯戒持戒？可還有在家、出

35

家的不同？可還有值得毅然剃除鬚髮、身著架裟的出家終極目標？可還能分辨出權宜方便與究竟勝義的差
異？最直截了當的問法是：這些深陷世間泥淖的修行方法，怎可能幫助人們超越世間？
    所有這解不開的難局，全都源於對世間的認知錯誤，倘若不能超脫世俗的觀點、不能從究竟勝義的角
度看待世間，那麼學法、修行都依然共於世間，無法擺脫輪迴世間的命運。
    且看正法如何觀察世間。
    諸比丘帶著佛陀留給他們的難題：「我不說有人行到世界邊者，我亦不說不行到世界邊而究竟苦邊
者。」
去請教尊者阿難。尊者阿難給予他們的答案是：「若世間、世間名、世間覺、世間言辭、世間語說，此等
皆入世間數。」這便是佛法對世間的洞見。
    世間只存在於眾生的概念之中：人們依自己的認識，組合了對世間的概念（世間），並為這些形形色
色、多彩多姿的印象賦予名稱（世間名），賦予意義（世間覺）、賦予形容（世間言辭）並用以相互溝通
（世間語說）。這一切「世間、世間名、世間覺、世間言辭、世間語說」就是眾生所生存的世間。
    佛陀並不如同唯心論者般否認物質的一切，誤以為一切都只是心識的變現。佛陀承認外在環境（五欲
功德--色、聲、香、味、觸）的存在，但若它們不與眾生的感官（眼、耳、鼻、舌、身、意）發生關係，
便不俱任何意義。例如天生的盲人，光線與色彩從未與他發生關係，是以在他的世界中，全然沒有這些與
視覺有關的事物存在，他不會付予這些事物名稱、意義、形容，也不會與旁人討論。世界只存在於每個眾

36

生的印象中，池塘中的泥鰍，不會知道世界上竟然有海水，牠的世界就僅限於整個池塘；人的世界也僅限
於自已的感官所能接觸到的，好比物理學家以方程式推算出來的一些黑洞或超弦的理論，如果推論正確的
話，世界上就的確有這樣的現象存在，但由於人們沒有相對的感官可去接觸它們，因此對那些物理學家以
外的人而言，從來就沒有那樣的世間存在，物理學家則是以第六種感官（意根）計算、構思出這樣的世間。
    世間僅存在於眾生的感官印象中。
    若以更生活化的方式來理解：同樣的情景、同樣的故事、同樣的環境由不同的人去看、去聽、去面臨
，就會有不同的感受、反應及意見；是以每個人都有不同於他人的世間、世間名、世間覺、世間言辭、世
間語說。簡言之，每個人、每個眾生都只生活在自已的世界中，沒有任何人能與別人共用一個世間。
    且看佛陀如何解析世間。
        比丘！色無常、苦、變易法，是名世間世間法；如是受、想、行、識無常、苦，變易法，是世間世間
   法。比丘！此世間世間法，我自知自覺，為人分別、演說、聽示，盲無目者不知不見。我於彼盲無目者不
  知不見者，其如之何! 【契經 五陰誦】
    這便是佛陀如實地為世間世間法所作的說明，世間存在於每一個眾生的色、受、想、行、識中：生理
狀態、情感起伏、印象組合、思惟運作、辨識能力。這五種功能組成每個人不同的世間：組成每個人自己
所存在、生活的世間。

37

    五受陰是無常、苦、變易法，世間也就是無常、苦、變易法。縱使地球億萬年如一日地繞著大陽運轉
，而眾生透過身體、感受、想像、思量、辨識而經驗到的世間卻不曾一刻靜止！五受陰是令眾生倍嚐無常
與苦的變易法。對每一個眾生而言，五受陰佔據了他自己世間的全部，五受陰是他自己的世間的真相。但
盲目愚癡的眾生在佛陀態切地教示之後，仍然固執管見不肯詳加省思，頑固地朝向生命之外追索世間。對
於這種人，佛陀也只能感嘆：我於彼盲無目者不知不見者，其如之何！
    或者佛陀也從感官說明世間：
        時，有比丘名三彌離提往詣佛所，稽首佛足退坐一面，白佛言：「世尊！所謂世間者，云何名世間？」
       佛告三彌離提：「謂眼、色，眼識、眼觸、眼觸因緣生受----內覺若苦，若樂、不苦不樂；耳，鼻，舌
   ，身、意、法、意識，意觸、意觸因緣生受----內覺若苦，若樂、不苦不樂，是名世間。所以者何？六入
   觸集則觸集、觸集則受集，受集則愛集、愛集則取集、取集則有集、有集則生集，生集則老病死憂悲惱
  苦如是純大苦聚集。」【契經 六入誦】
    眾生的感官（六根）接收資訊而引起辨識（六識），辨認之後產生反應（六觸），因這反應而生起感受
（三受）。由這感官所引生的連鎖反應就是每個人的世間。同是天邊湧起的雲彩，有人覺得像幅畫、有人期
待久旱甘霖、有人擔心沒帶傘。同一個資訊（雲）透過眾生的感官，就有千變萬化不一樣的世間，世間在
眾生的感官作用中。

38

    這種觀點還受更透徹的理則所支持：當感官接收訊息後，整個生命的流程（緣起法）隨之推動。世間，
所指並非僅只外在事物，生命對訊息產生反應而隨之活動的整個歷程都包括在其中。從生到死，從死到生，
眾生感官接收訊息之後，依自己的趣向營造自己的世間。而外在事物不過是眾生描繪自己世間的顏料罷了。
這是從感官及緣起法的角度詮釋世間。
    超越世間用不著以人造衛星去探測或搭乘大空梭去探勘。只需於五受陰、六入處、緣起法的集、滅、
味、患、離如實知見，便是實至名歸地到世界邊、知世間、世間所重、度世間。
    唯有從這超脫世俗的觀點、究竟勝義的角度看待世間，那麼所學的法、所修的行才能不共世間，才能
擺脫輪迴世間的命運。
    踏破鐵鞋無覓處，得來全不費功夫！世人汲汲於追尋的世間的真象，卻不知只須往自己的生命現象中
探尋便是。如果世間指的是外在的人、事、物，一個志於出離世間的修行者便沒有必要為世間負什麼貴任，
但世間既是自己經營的，也就只有自己能夠承擔了。任何遭遇或痛苦都沒有其他怪罪的對象，每個人都必
須為自已負全貴！世間的困厄與束縛，逕向自己的五蘊、六入中求解脫！佛法何來消極、悲觀？

          五、五受陰
    一、

39

       有五受陰。云何為五？色受陰，受、想，行、說受陰。若沙門，婆羅門以宿命智自識種種宿命，已識，
   當識、今識，皆於此五受陰已識、當識、今識：我過去所經如是色、如是受，如是想、如是行、如是識。
【契經 五陰誦】
    五受陰，是劉宋時期天竺沙門求那跋陀羅的譯語。到了唐朝，鼎鼎有名的玄奘大師則譯為五取蘊。五
受陰與五取蘊譯法雖然有別，但所代表的涵義並無出入，受和取同樣是表達「納入」這一活動，陰和蘊則
要形容一種「積聚」的狀態。僅由字面上的意義即已相當精準地傳述「五受陰」的內容。
    色、受、想、行、識是組成生命的五種機能，它們不像生產線上的機械，具備著固定的狀態持續運作
以製造成品。五受陰較像季節輪替或風雨雷電這些自然現象，現象必須等待因緣際會才倏忽展現，並於條
件不再時便隨之散滅，雖沒有堅實的存在本體，不過它們的作用顯著，教任何人都無法漠視。生命不是靜
態的，得靠五受陰接連不斷地運作以維持存續，因此生命是由五受陰的現象不斷積聚而得以延續。五受陰
的積聚不是空間上的堆棧而是時間性的累積，所累積的便是活潑潑，有學習、有經驗、有成長的生命歷程。
    因為五受陰僅以現象的狀態呈現，不可能長久保持而不衰竭，所以生命活動的方式就是不斷地納入新
的五受陰，若期盼生命能夠延續，就必須不斷攝取新的五受陰，一旦終止這種運作，生命便無以為繼。不
斷納入、積聚色、受、想、行、識這種生生不息的活動，就稱為生活。
    向來，佛陀總是廣說五受陰，較少簡略地談論身（生命）。因為眾生所理解的生命都相當的含混籠統，

40

有人寫了這麼一首詩：生命誠可貴 愛情價更高  若為自由故  兩者皆可拋。詩人將愛情與自由獨立於生
命之外，好似生命不包含愛情與自由！事實上也誤將色受陰（身體）當作生命的全部了。而愛情大抵是對受
受陰（感受）的執取、自由是對行受陰（意志）的執取，不論色、受、行都包含在五受陰之中，都屬於生
命的一部份，不能獨立於生命之外。這便是世人對生命的認識不清，人們總是很難釐清生命的全部內涵，
唯有佛陀能簡單明確地一語道破----生命只是色、受、想、行、識五種功能的交互作用。
    所有的人，任憑是再有天賦、再有思想的哲學家、科學家、思想家、宗教師、預言家乃至大修行者，
他們的經驗、心得所能推論的一切學識與認知，全部得自五受陰。不論是對過去的了解、對現在的認知或
對未來的推斷，全都是憑這五受陰去了解、認知及推斷。人們的知識所憑藉的不過是從自己的身體、感受
、印象、思想、辨識得來的經驗。而每一個人五受陰的活動經驗都有著不同於他人的獨特風貌，所以真理
便不可能是透過某人五受陰的心得所架構出來的，因為沒有誰的五受陰能符合所有人的觀感。
    不過也正因所有人的認知全部得自五受陰，所以有心要尋求放諸四海皆準的絕對真理，唯一的方法就
只有從探究五受陰下手。當排除了由五受陰所經營的各式各樣煙幕，直探五受陰的真實面目，便是真理昭
然若揭的時刻。
    雖說如此，但包括精研佛法的佛弟子在內的絕大多數人，都對五受陰不甚明白，當然也就難以認知真
理、認識自己的生命真象了，是以有必要將契經中對五受陰的解說一一列出。

41

        云何色受陰？所有色，彼一切四大及四大所造色，是名為色受陰。復次，彼色是無常、苦、變易之法。
【契經 五陰誦】
    四大是地、水、火、風，這是佛法中的常識。地指物質、水指聚合、火指溫暖、風指運動。這四大明
指著五受陰中的色受陰，一般的說法是身體，每個人的身體都是由這四大所組成。並且它是無常、是苦、
是不斷改變的一種現象。
    但是偏有許多研究佛法的學者，在解說色受陰時，往往將整個宇宙萬物全都納入色受陰的範籌，因為
它們也是四大所造。這便完全誤導了修行者對五受陰、對生命、對法的認識，因此再錄一段經文以資說明。
        若可礙可分，是名色受陰。觸所礙，若手，若石、若杖、若刀、若冷、若暖、若渴、若餓、若蚊、虻
   ，諸毒蟲，風、雨觸，是名觸礙，是故礙是色受陰。復以此色受陰是無常，苦，變易法。【契經 五陰誦】
    宇宙萬物中的哪些物能被「刀、杖、渴、餓、蚊、虹、毒蟲」這些事物所傷害？也唯有眾生的身體了
。色受陰並非漫無目標地遍指宇宙萬物。佛陀講解五受陰，並非只為創立一種堂皇富麗的學說以充實人類
的知識，而是為了幫助眾生認識生命的真實相貌，進一步更要能解決生命苦迫的困境！是以佛法的內容，
絕不會天馬行空地作些無關眾生切身問題的發揮。
    除了色受陰，生命中還有四種非物質的功能，分別是受、想、行、識四無色陰，它們的內容《契經》
之中也有清楚的解釋。

42

       諸覺相是受受陰，何所覺？覺苦、覺樂，覺不苦不樂，是故名覺相是受受陰。復以此受受陰是無常、
  苦、變易法。【契經 五陰誦】
    這裏「覺相」特別指感覺：苦的感覺、樂的感覺、不苦不樂的感覺。感覺的功能稱為受受陰，一般人
認為人類感覺的範圍十分廣泛，舉凡悲歡離合、酸甜苦辣乃至疼痛癢麻等等，無不納入感覺的領域，但這
又是犯了籠統的毛病，心境、味覺、觸覺等等，它們各屬不同的領域，在《契經》中另有它們的地位與解
說，在受受陰的範圍內總共只包括了三種受：苦受、樂受、不苦不樂受。不過情感、滋味等確實是有深深
地撩動人們的苦受、樂受、不苦不樂受的作用。例如：文學藝術令人感觸良深，但它們所引起的感受仍出
不了苦、樂、不苦不樂這三受：一首歌或是難聽（苦）、或是好聽（樂）、再不然就是起不了共鳴（不苦
不樂），沒有第四種感覺了。更何況文學藝術要引起人們的感受，還得經過想、行、識的運作，一個從不
曾受過西洋文化薰陶的人，恐怕無法分別歌劇是否精彩。
    佛陀將受受陰很單純地限定於苦受、樂受、不善不樂受，是看透了眾生錯縱複雜的感覺，其實這三受
的交互運作。既然感覺的內容只包含了三受，稱為受受陰也就理所當然。
        諸想是想受陰，何所想？少想、多想，無量想、都無所有作無所有想，是故名想受陰。復以此想受陰
  是無常、苦、變易法。【契經 五陰誦】
    想受除是呈現在心中的影相、是腦海中的印象，不論是單純的印象、複雜的印象、無有止盡的妄想紛

43

飛、或根本記不起一點印象！全都屬於想受陰的運作。現今白語文的詞句運用，很容易將想與行混在一塊：
「我今天想清洗被單」。這句話中的「想」已不僅是印象的浮現，它是一種行動計畫，屬於行受陰的範疇，
並非句子中有個「想」字，就代表是想受陰。
        為作相是行受陰，何所為作？於色為作，於受，想、行、識為作，是故為作相是行受陰。復以此行受
  陰是無常、苦、變易法。【契經 五陰誦】
    行是造作的意思，整個生命的活動都是造作、都是行。生命的活動僅是五受陰的運作，色的運作，受
、想、行、識的運作。色、受、想、識的運作各有所指，行的運作又是什麼？這裏，行專指思惟、籌量、
決議等屬於意志的活動。
        別知相是識受陰，何所識？識色，識聲、香，味、觸、法，是故名識受陰。但以此識受陰是無常、苦
 、變易法。【契經 五陰誦】
    識是辨認、識別的功能，舉凡一切認識、辨別的能力部屬於識受陰。通常人們認為認識作用是非常廣
泛的，可以上知天文下知地理，不論聊天、看報、求學等，無不是為了增加知識、滿是識受陰，人們總認
為認識的對象是多樣而複雜的。
    但佛陀卻指出，眾生所能認識的對象只是六種感官所能接收的訊息----色、聲、香、味、觸、法。這
種對「識」的詮釋有助於明確地認識識受陰：一般說起常識、知識，很可能覺得是後天、外加的，但若能

44

明白識是將感官接收到色、聲、香、味、觸、法的各種訊息加以辨認、付予意義，那麼就能清楚的分別，
識受陰不是外在灌輸而來的，是生命中一種處理資訊的活動。
    介紹過五受陰各各不同的功能之後，便可以進一步分析為什麼佛陀總是廣說五受陰，而少提生命（身）
。例如：憤怒的父親氣忿地數落子女：「我辛辛苦苦工作賺錢養家，從不為自己打算，一切都是為了
你，而你卻這麼不長進。」
    例中的父親之所以不辭勞苦地辛勤付出，並非為了「你」而是為了自己的五受陰：識受陰將眼前這個
孩子與其他孩子分別開來----他是我的骨肉。於是激盪了受受陰（深濃的父愛）及想受陰（深重的期許），
所以引生行受陰（再辛苦也要栽培他）。平心而論，這是為了滿是生命中的受、想、識受陰而辛勤工作，
怎能說不是為自己打算？
    而後孩子的言行不符自已的想受陰（期望），嚐到苦受（覺得辛苦沒有代價），於是行受陰跟著活動
（大發雷霆）。面對所有這類的事件，一般人總認為：「我」辛苦付出，「你」令我失望。出差錯的似乎不
在「我」自己而是孩子「你」！問題總是出在週遭的人、事、物；而「我」總是無辜的受害者。
    光談生命容易模糊問題，例中的父親只將辛勤工作當成自已的生命活動，卻不知其餘四受陰的運作也
是自己的生命狀態。由於這位父親對自己五受陰的無知，以致對於自已盲目地受五受陰擺佈一點警覺部沒
有！不了解五受除是為無明；糊里糊塗地任五受陰愚弄是為煩惱。一個煩惱無明的父親，如何教養出沒有

45

煩惱無明的子女？
    從佛陀智慧的眼光看來，世間一切問題都出在每個人自己的無明與煩惱，如果一切眾生都斷除了自己
的無明煩惱，天下也就太平了。
    假使煩惱的原因是外在的，那麼佛陀有心教導眾生斷煩惱，就必須開辦一所綜合大學及研究所，並且
還要隨著時代的演進，不斷開設新的科系：隨不同的民情風俗開辦地方性的特殊教育，以應付不同時空、
多元化的煩惱。
    然「生也有涯，學也無涯」斷盡煩惱豈不就永無指望了？正因為一切煩惱很單純地只是源於自己五受
陰不穩定、不安適、不能自主的性質，所以佛陀耐心解說五受陰、教導斷除煩惱的滅苦之道。

        二、
       云何受受陰？謂六受身。何等為六？謂眼觸生受，耳、鼻，舌、身、意觸生受，是名受受陰。復次，
   彼受受陰無常、苦、變易之法。
       云何想受陰？謂六想身。何等為六？謂眼觸生想乃至意觸生想，是名想受陰。復次，彼想受陰無常、
   苦、變易之法。
       云何行受陰？謂六思身。何等為六？謂眼觸生思乃至意觸生思，是名行受陰。復次，彼行受陰無常、
 苦，變易之法。

46

       云何識受陰？謂六識身。何等為六？謂眼識身乃至意識身，是名識受陰。復次，彼識受陰是無常、苦
 、變易之法。【契經 五陰誦】
    這是佛陀從另一個角度說明這四無色陰：四無色陰的活動，全是仗著感官接收資訊而運作。會生起感
受總是因為看到、聽到某些境界而觸景生情，想像、思慮、辨認都一樣，沒有不須其它條件而能獨立存在
的精神作用：應屆畢業生在驪歌響起時，不禁生起依依離情。這種情感並非潛伏在生命中的一種元素，而
是被環境的氣氛所挑起的，一個沒有就學經驗的人，自然無從體驗同窗好友即將各奔前程的心情。
    眾生所有的精神活動，都得藉由資訊的刺激而推動，沒有所謂「本具自性」或「靈魂」之類的精神主
體存在。至於為什麼每個人、每個眾生都有不同的風格、性向、氣質，那是因為遇到境界時，大家的受、
想、行、識部各自呈現不同的隨機反應。
    何以稱為身？在經典裏，除了眼、耳、鼻、舌、「身」、意六入處，及「身」、口、意三業中的「身」
特別指色身，其餘提到的「身」，辭義相當於白話文中的生命。眾生除了將身體看作是生命之外，也將這受
、想、行、識四種精神作用都認為是生命：護子情深的母親將親情（受受陰）視為生命、藝術家將創作
（行受陰）視為生命。或者有人認為守財奴將金錢視為生命，其實守財奴所執著的是金錢的價值，只要是
符含相當的價值，將錢換作房地產或有價證卷，執著的程度仍是一般無二。價值是識受陰的辨識功能所付
予的，所以實際上守財奴視為生命的是識受陰不是金錢。

47

    唯獨五受陰能令眾生視為生命，若有其它事物令眾生珍重萬分，那也是由於五受陰付予它們特殊意義
，終究不脫對五受陰的執取。五受陰不僅令眾生視若性命，事實上生命根本就是由五受陰組成。試想：倘
若短缺了五受陰，可還能成為生命？可還有靈性？
    因為四無色陰的運作全靠六根接收資訊所引發，再加以此四無色陰同屬眾生的生命，因此佛陀以六受
身、六想身、六思身、六識身來形容四無色陰的特性。
    有時，佛陀提到四大所成身，指的便是色受陰，和四無色陰一樣，它也是生命的一部份，但它不同於
四無色陰，色受陰非由感官接收訊息所引生，是由地、水、火、風四大所組成，所以它不稱為六色身，而
稱為四大所成身。之所以將身體稱為色受陰，是點出它屬於物質的特性，它屬於色界，有可分解的性質，
不同於無形無質的受、想、行、識四無色界。

    三、
      今當說譬，夫智者以譬得解。【契經 五陰誦】
    無論佛陀如何解說五受陰，總一定得特別強調它們是「無常、苦、變易之法」，而這無常、苦、變易
法的體悟，便是知法見法的重大關鍵。在一篇較長的經文中，佛陀生動地將五受陰是無常、苦、變易法的
確實形態，以色如聚沫、受如水泡、想如野馬（海市蜃樓）、行如芭蕉、識如幻術的譬喻作了具體描述。
    雖然聚沫、水泡、野馬、芭蕉、幻術這五種事物的性貫，同樣部是無所有、無牢、無實、無有堅固;

48

但它們卻也各自俱備不同的特殊形態，恰如五受陰各俱不同的性能。因此這五種譬喻，能夠很傳神地引導
人們透視五受陰的實相：
        譬如恆河大水暴起，隨流聚沫，明目士夫諦觀分別。諦觀分別時：無所有，無牢、無實、無有堅固。
   所以者何？彼聚沫中無堅實故。如是諸所有色，若過去、若未來、若現在，若內，若外，若粗，若細，若
   好、若醜，若遠、若近，比丘！諦觀思唯分別。諦觀思惟分別時：無所有、無牢，無實、無有堅固，如病，
   如癰如刺，如殺，無常、苦、空、非我。所以者何？色無堅實故。【契經 五陰誦】
    聚沫總是整團、整團地聚結在一起。在水力的衝激下，整團的聚沫中，不斷有新的泡沫生起，也一直
有舊的泡沫破滅，總觀聚沫的結構，一直都不斷地在汰換中，沒有哪個單一的泡沫是實質的主體；但整體
看來，它們總是維持著同樣的形態，漂蕩在水渦之中。不但乍看之下會誤以為那是個實體，甚至還能將它
們捧在手中，體會到它們的質感。但每個稍俱常識的人都會知道，聚沫只是借水力衝激而暫存的現象。
    色受陰就如同聚沫。在食物的維持下，身體中的各種細胞不斷地新陳代謝，神經元中的電位不斷轉換
，總觀整個身體結構，全都不斷地處於代謝的狀況，雖然總是有個色身在發揮著各種功能，卻沒有不被替
換、不愁壞損的實質主體：這個能吃、能睡、能活動的身體，不但總令人誤以為是個實體，甚至還能對外
顯示自身的存在。但若深入地觀察就能發現，身體只是憑著各種養分不斷供應才能維持的有機體，其中找
不到獨立於一切條件之外的生宰者。

49

    色受陰這種無所有、無牢、無實、無有堅固的性質。業已證明身體的無我性。
    不同於聚沫的是，沒有任何事物會令聚沫引起痛苦，但身體會！它怕冷、怕熱、怕饑、怕渴、怕病、
怕痛、各種狀況都可能傷害到身體。雖然有些情況能令身體會感到舒適，例如坐在舒服的沙發上，但也只
能維持很短的時間，不出數小時身體又會彆扭地發出不安的訊息，造成痛苦的不是沙發而是無常的身體。
這就是色身無常即苦的道理！
    並非外在的事物迫使身體承受無常與苦，而是身體的存在本身就是無常、苦！身體不斷地驅向老死，
並且不能安於任何不變的狀況，例如只呼不吸、只醒不睡，一旦固定下來就會痛苦：但身體又有渴求安定
、平靜的需求，不斷地活動、變換狀態令身體疲憊、衰弱直到老病。這是無可奈何的事貫，只要有身體存
在，痛苦便無有休止。於是佛陀將這類似聚沫的身體現象，作了既恰當又實際的形容：如病、如癱、如刺
、如殺，無常、苦、空、非我。
        諸比丘！譬如大雨水泡，一起一滅，明目士夫諦觀思惟。諦觀思惟分別時：無所有、無牢、無實、無
   有堅固。所以者何？以彼水泡無堅實故。如是比丘！諸所有受，若過去、若未來、若現在，若內、若外，
   若麤、若細，若好、若醜，若遠、若近，比丘！諦觀思惟分別。諦觀思惟分別時：無所有、無牢、無實、
   無有堅固，如病、如癰、如剌、如殺，無常、苦，空、非我。所以者何？以受無堅實故。【契經 五陰誦】
    水泡不同於聚沫，水泡是由雨水打在水面上所激起的，一起一滅，其間存留的時間相當短暫，它們此

50

滅彼起，互不關連，不會聚集在一塊。
    眾生的感受便如水泡，當感官接收到訊息，這些訊息所代表的意義，觸動精神作用而生出感受，如同
雨水觸動水面使水泡生起，例如：正陶醉在長輩的讚賞聲中，馬上又因同儕的譏諷而勃然大怒。感受一起
一滅，比起色身的存在，相形之下顯得非常短促。前者陶醉的情緒不會與後者的勃然大怒的情緒聚合在一
起，它們此滅彼起，不相統屬。感受待條件而生成，而且維持的時間相當短暫，清楚地顯示著它的無常與
無我。
    感受也有不同於水泡之處，水泡不曾引起痛苦，但感受會！感受不能保留、不能指定也不能避免：被
長輩讚賞的喜悅不能保留終身、不能保留幾年、幾月、幾天甚至短短幾小時，樂受終要滅去：而苦受總是
出乎意料地出現，同儕的譏嘲不請自來，既然來了，也無法不起苦受、無法只選擇樂而排拒苦；就算杜絕
了所有受刺激的機會，鎮日閉門不出，仍避不開感受，很快就發覺，僅僅只是無聊便已令人難以忍受。
    痛苦來自感受本身，不能怨懟外來的刺激。只因有感受的能力，才會受到刺激：只要仍會感受，痛苦
便如影隨形。因此佛陀將這猶如水泡的感受現象比喻為：如病、如癰、如刺、如殺，無常、苦、空、非我。
       諸比丘！譬如春末夏初，無雲無雨，日盛中時，野馬流動，明目士夫諦觀思惟。諦觀思惟分別時：無
   所有，無牢、無實、無有堅固。所以者何？以彼野馬無堅實故。如是比丘！諸所有想，若過去、若未來，
   若現在，若內，若外，若麤、若細，若好，若醜，若遠、若近，比丘！諦觀思惟分別。諦觀思惟分別時：

51

   無所有、無牢，無實、無有堅固，如病，如癰、如剌、如殺，無常、苦、空、非我。所以者何？以想無堅
  實故。【契經 五陰誦】
    野馬又稱陽燄、鹿渴，也就是所謂的海市蜃樓，它是在乾燥、廣闊處，因烈日暴曬而產生的幻影，最
常見的例子是遠處地面有一灘水，常誘得口渴的野馬、鹿拼命奔馳，但奔至近處卻什麼都沒有。
    想受陰便如野馬，它們以色、聲、香、味、觸、法各種方式浮現，肩負者回憶過去、拼湊消息、想像
未來的職責。許多令人熟悉的經驗如恐懼、欣慰、憂慮、振奮、沮喪、羞愧等，往往只是由於想起了某些
情景，想受陰大有令人心競神馳的魅力。
    可是不論它們如何逼真、如何使人感到身歷其境，終究不過是幻影，無有真實。例如遇上了不愉快的
事，旁人常會勸慰：「別老望壞處想，換個想法也就覺得滿好的。」如果想受陰真實不虛，還能讓人「換個
想法」？再教人刻骨銘心的心境，只需輕盈不落痕跡的一轉念，一切立刻都滑稽異常地消失無蹤，這種深
具諷刺性的戲劇效果，正是想受陰的拿手好戲。
    然而卻沒有人真能認清想受陰的虛妄面目，人們沉浸在想受陰虛擬的世界中，任由它左右自己的行為
、感受及思慮，陷於莫名的喜怒哀樂、憂悲惱苦難以自拔。
    陽燄是曠野中的幻影，而想受陰是腦海中的幻影：陽燄驅役野馬、渴鹿，想受陰則煎熬眾生自己的身
心。因此，佛陀同樣給予它實至名歸的形容：如病、如癱、如刺、如殺，無常、苦、空、非我。

52

        諸比丘！譬如明目士夫求堅固材，執持利斧，入於山林，見大芭蕉樹，臃直長大，即伐其根，斬截其
   峰，葉葉次剝，都無堅實，明目士夫諦觀思惟。諦觀思惟分別時：無所有、無牢，無實、無有堅固。所以
   者何？以彼芭蕉無堅實故。如是比丘！諸所有行，若過去、若未來、若現在，若內、若外，若麤、若細，
   若好、若醜，若遠、若近，比丘！諦觀思惟分別。諦觀思惟分別時：無所有、無牢，無實，無有堅固，如病
   、如癰、如剌、如殺，無常，苦、空、非我。所以者何？以彼諸行無堅實故。【契經 五陰誦】
    芭蕉是一種草本植物，它那粗壯挺直的「樹幹」，事實上是由整束的葉梗所組成，因此雖然看似棟樑之
材，卻不含任何實質木料。沒有經驗的伐木工人，惑於芭蕉樹雄偉的外貌，歡欣鼓舞地砍倒芭蕉，去掉根、
葉，剝開柔軟的樹皮，企圖獲取其間的木材作為建材。但是剝開一層又有一層，直剝至最裡層，始終尋不到
一絲木料。
    行受陰便如芭蕉樹，人們總是對自己的思想、行為深具信心，相當認真地為自己的生命活動作種種規劃
：小從飲食、衣著的挑揀，大至為未來前途的布局。人們分分秒秒、歲歲年年，意氣風發地籌量、計劃、進
行，似乎不能這般隨心所欲地為所欲為，必然構成了極大的不幸，生命的意義就此盪然無存。然而，正如臥
病在床的老者，回顧一生追求幸福理想，終究不過一場黃梁夢。這豈不正如芭蕉？堂皇富麗的形象內，並未
包藏具有實質價值的內涵。
    樵夫可以從經驗中獲取教訓，往後再不從芭蕉樹中求取木材。但迷信於自己行為能力的眾生呢！何時

53

才能明白行受陰僅是無所有、無牢、無實、無有堅固的現象？通常提到這一點時，世人總是不經深思地逕自
解讀成：「如果什麼都不想、都不作，不就成了廢物！」然這也正是佛法超越世間之處。
    首先必須明白，生命一切的活動，大體而言只有一個目的：持之以恆地追求幸福快樂並滿足自我的價值
。但人們沒有體悟到行受陰本身如病、如癰、如刺、如殺，無常、苦、空、非我的性質。以無常、苦、非我
的基礎，想建立常恆、快樂、自我的成果，豈非庸人自擾？
    有兩則神話能將人們這種渴望以思想、行為構築不朽自我的徒勞與悲哀，表達得淋漓盡致：一是中國
神話中伐桂的吳剛；一是希臘神話中推滾巨石上山巔的薛西弗斯。吳剛必須欣倒一棵斧頭一抽離樹身斧傷
立即癒合的粗大桂樹；西西弗斯必須將巨石留在山巔上否則就得重新由山下往上推。在沒有完成既定目標
前，他們得一直繼續工作下去，永不止息，這令他們永無止盡地承受著如病、如癰、如刺、如殺的痛苦。在
無所有、無牢、無實、無有堅固的生命現實中，眾生妄想要仗勢行為能力追求到人生的福祉與自我的滿足
，恰與這兩位悲劇人物如出一輒，永無達成使命之時、永無止息之時，也永遠逃不開承受如病、如癰、如
刺、如殺這百般痛苦的命運。
        諸比丘！譬如幻師、若幻師弟子，於四衢道頭，幻作象兵、馬兵、車兵，步兵，有智明目士夫諦觀思
   惟。諦觀思惟分別時：無所有，無牢、無實、無有堅固。所以者何？以彼幻無堅實故。如是比丘！諸所有
   識，若過去、若未來、若現在，若內、若外，若麤、若細，若好、若醜，若遠、若近，比丘！諦觀思惟分

54

   別。諦觀思惟分別時：無所有、無牢、無實，無有堅固，如病，如麤、如剌、如殺，無常，苦，空，非我
  。所以者何？以識無堅實故。【契經 五陰誦】
    所謂幻術，便是今人熟悉的變魔術。從前的幻師在街頭變出軍隊威武的幻象，現代的魔術師則時興在
台上使人飄浮，或將人鋸成兩段。不論幻術或魔術，頭腦清楚的人都知道那只是一種巧妙的障眼法，絕非
事實。
    識受陰便是每個人、每個眾生都與生俱來的，如幻師一般的認識能力。但所認識的內容一如幻術，也是
無所有、無牢、無實、無有堅固：在父母眼中，總是自己的孩子最可愛：起諍執時，錯總在對方：到了陌
生的地方，覺得處處充滿「異」國情調。在訊息的限制上，人們只能拼湊些主觀的、不真實的認知。
    且不論這些只需換個立場、角度就會截然不同的主觀認知，即使是一般客觀的知識，從識受陰自身立
場來看，也是同樣的無所有、無牢、無實、無有堅固。例如：三角型的面積等於底乘高除以二；水往低處
流：地球是圓的。這些「顛撲不破的真理」，並不能證明識受陰也同樣顛撲不破，因為識受陰本身沒有同那
些定律一起永恆不變：實驗室中的科學家，很可能忽然發現肚子餓了，於是識受陰忙著辨別午餐的最佳解
決之道，科學知識剎時被拋到九宵雲外。
    識受陰受條件操控且又瞬息萬變的事實一直被忽略，人們頑固地確信自己的識受陰所編造的認知，以
致隨時隨地都會發生因堅持己見引起的紛擾，不論是孩子們的拌嘴爭吵、不同民族宗教的競爭仇視、國與

55

國間的武力戰爭，無非起因於彼此間識受陰所羅織的認識起了衝突。
    人們能看出幻術、魔術是障眼法，無有真實，卻看不出自已的認識作用也是障眼法、無有真實。倘若
誤以幻術為真，尚且不會造成重大損失，但誤以識為真實，則使得世間多事、苦難不斷。佛陀給人們一個
震聾發瞶的忠苦，讓人們重新審視自己的識受陰，揭發它如病、如癰、如刺、如殺，無常、苦、空、非我
的真相。
    這聚沫、水泡、野馬、芭蕉、幻術五種譬喻，應該能令人深刻體會到五受陰「無常、苦是變易法」的
真相。但經中還有一個令佛陀不厭其詳、再再叮嚀的重點：諦觀思惟分別！
    佛法不能僅當作一門學問般擺在案頭，像是計算數學或推論化石年代般，用一種興趣、專注卻事不關
己的態度作研究，這種方式只能使研究者累積更多世間知見，對於生命苦難的解脫完全沒有絲毫幫助。
    若希望能如多聞聖弟子般，從佛法中穫得真實利益，就必須誠懇地以自己的生命作為剖析的對象，認
真地對自己進行檢視。是以，當讀至佛陀說：「當觀諸所有色若過去、若未來、若現在，若內、若外，若
麤、若細，若好、若醜，若遠、若近，比丘！諦觀思惟分別。」之時，就得實實在在地觀察思惟自己的色
身，是否它的過去、未來、現在，內、外，麤、細，好、醜，遠、近，的確都是無常、苦、變易之法？是
否的確都是如病、如癰、如刺、如殺，無常、苦、空、非我？色身的檢視之後，依序檢視自己的受、想、
行、識四種功能，直到能以自身的體驗證實經文為止。

56

    佛法不是迷信，盲目的信仰反而掩敝真理；佛法不是學問，邏輯的推論猶如歧路亡羊。佛法的目的，
只是很單純地幫助人們透視自已生命的真相，再指引一條使人們對自己的生命有所交代的途逕。當審視過
自己的生命現象之後，認為佛法果然是正確的，那麼就承認它、接受它的指導：若發覺它不切實際、無所
助益，那麼大可直接否認它、拒絕它的理論。佛陀從不因他人不接受正法而感到沮喪，但佛陀相當謹慎地
照顧每一個弟子，不使他們對佛法有所誤解。

       四、
      佛告比丘：「比丘！色為常？無常？」
      比丘白佛言：「無常，世尊！」
      「若無常者是苦耶？」
      比丘白佛言：「是苦，世尊!」
      「比丘！若無常、苦、是變易法，聖弟子寧復於中計我、異我、相在不？」
      比丘白佛言：「不也，世尊!」
      「如是受、想、行、識為常？無常？」
      比丘白佛言：「無常，世尊!」
   「若無常者是苦耶？」

57

       比丘白佛言：「是苦，世尊！」
      「比丘！若無常，苦、是變易法，聖弟子寧復於中計我、異我、相在不？」
      比丘白佛言：「不也，世尊！」【契經 五陰誦】
    這是一段相當重要的問答，不但是因為它在經中出現的頻率相當高，更有許多實例顯示，這段問答
引導弟子有條理地自省，從而得證出世間聖果。
    首先將經文中幾處專門術語略為翻譯，之後便能同佛世的弟子們，一道順著佛陀所引導的思惟理路
，透視生命的奧祕。
    變易法--法可以理解為法則或事物，但依五受陰無所有、無牢、無實、無有堅固的特性而言，則譯
為現象最為貼切：變易，很明顯地就是不斷改變的意思，所以用「不斷變動的現象」來解釋再恰當不過。
    計我--當作我、認為就是我。
    異我--我以外的、屬於我的，意為另有一個真我，所討論的主題（五受陰）屬於那個我。
    相在--有兩種情形，一是想像我如神一般是很偉大的，短暫而渺小的五受陰只是我中的一小部份，
只是為我的存在作一種示現、一種證明。其二是認為我是相當精緻巧妙的，隱匿在五受陰之中，是整個
五受陰意義、價值、靈魂的所在。不過絕大部份的人僅只是想像受、想、行、識是在色身之內運作的。
    接下來可以思惟佛陀提出的問題，但仍勿忘誠懇地以自身的生命現象作為省思。

58

    問：色身是永恆不變呢？或是不斷改變？
    答：這個問題較簡單，大家都看得出來身體的狀況不斷改變，答案是無常。
    問：既然無常，是不是痛苦的事情？
    答：這就較需要深思了，一般人可能以為不痛苦，但只要理解到身體僅是一種現象，它必須靠飲食、
運動等等條件的支撐，只要條件供應不順遂，身體現象的存在便受到威脅而感到痛苦。更何況再美麗、健
康的身體，也很快就得面對老、病、死，答案其實顯而易見，變動不定的身體是痛苦的。
    問：如果身體只是一種無常、苦，不斷變化的現象，聽聞過真理的聖弟子，還會認為身體是我、屬於
我、或身體之中隱藏一個我？
    答：只要是人、是眾生差不多都有這種概念，也許認真思考過、也許只憑直覺，總認為身體就是我、
身體是我的、或身體中有個我。但既然身體只是一種變化不定的現象，又怎能是我？又怎能被我所擁有？
又怎能在裏面藏著一個我？答案仍是否定的。
    問：感受、印象、思考、辨識四種作用是永恆不變的？或是分分秒秒變換不定的？
    答：或許有人會認為，這些精神上的能力他始終一直保有，他一輩子都能感受、記憶、思考、辨識，
若有下一生，可能還一起帶過去！但讀過聚沫等五種譬喻，應該很容易了解，那只是一廂情願的想像，所
謂的能力也不過是藉由條件暫時觸發的。透過對自身的深入觀察可以得到確認，受、想、行、識是無常的。

59

   問：既然無常，是不是痛苦的事情？
   答：倘若沒有深刻的自覺，這問題是很難回答的。忘情投入生活之中從不自我反省的人，大概會繼續
執迷不悟地追逐各種經驗；唯有從廣袤的視野回瞰自身，看清為了維持瞬息生滅的受、想、行、識得以延
續究竟要付出多大的代價！才能驚覺自己如此枉受艱辛困苦是多麼不值得。無常的受、想、行、識是苦！
    問：若受、想、行、識無常、苦，是變易法，聖弟子仍會將它們視為我、我的、或我存在於受、想、
行、識之中；受、想、行、識存在於大我之內？
    答：受、想、行、識這四種無常、苦、變幻不定的現象就如同一陣風、一道彩虹，沒有自性、沒有實
質內涵，不能將這些現象當作是我：我的：我在其內、其外。
    不論是人、是其它眾生，生命存在的事實就顯現在五受陰的活動上，離開五受陰無所謂生命存在！
佛陀從不否認五受陰，色、受、想、行、識的作用事實具在，任誰也否認不了。但佛陀否認這個由五受陰
組成的生命現象中具有實質的自我，生命無常、苦，不斷變易的現象中沒有任何實在、不變的本質可視之
為「我」。
    顯而易見，五受陰不是我！五受陰不屬於我！五受陰之內、之外也都沒有我！五受陰演出一幕幕精彩
的情節--生老病死憂悲惱苦項項不缺，但每段扣人心弦、感人肺俯的情節，都只是些無所有、無牢、無實、
無有堅固的虛幻現象。

60

    為誰辛苦為誰忙？倘若人們日日夜夜、歲歲年年乃至生生世世，努力、辛苦的結果，卻沒有實質的自
我可獲得收成、獲得榮耀、獲得滿足，每一次忍受壓力、每一次計較鑽營、每一次尋尋覓覓、每一次精心
策劃、每一次艱苦奮鬥，全都只是為了營造下一幕如病、如癰、如刺、如殺，無常、苦、空、非我的虛幻
現象，究竟何苦來哉？
    《契經》中記載了許多聖弟子，在經過這番問答後，當下看穿生命實況，體悟生命的真理，見法證
悟初果須陀洹，破除了三結（認為有自我的見解、各種迷信的見解、及各種疑惑於真理的見解），永不退
失對佛法的信念。
    對五受陰的解說在此苦一個段落，若能熟練運用這種自我反觀的思惟方式，《五陰誦》中的其它經文
也該很容易心領神會了。

        六、六入處
       一、
       爾時，世尊告諸比丘：「有六觸入處。云何為六？眼觸入處，耳、鼻、舌、身、意觸入處。」【契經
．六入誦】
    佛學辭典中提到五受陰與六入處的差別：「五受陰重心法；六入處重色法。」事實上這種解釋並不妥

61

當。五受陰解說的是五種組成生命的主要機能，六入處則是討論感官作用的深遠影響。兩者各有不同的主
題，觀察的角度也不盡相同，籠統地以心法、色法的側重草率劃分，便不能釐清它們各自的特性，導致無
從實際下手修行了。
    「六觸入處」四字，每字都包含特定的意思：六，指六種感官…眼、耳、鼻、苦、身、意。觸，形容
接收、反應的作用，某些情況下，人們會視若無睹、充耳不聞，他們眼不瞎、耳不聾，只是沒注意、沒反
應罷了，注意、反應就是觸的作用。不過觸之前必先經過入的過程，色從眼入、聲從耳入、香從鼻入、味
從舌入、觸從身入、法從意入。六類資訊由六種感官的神經系統（六處）進入後，才能和眾生發生關係
--觸。這種六境進入六處產生六觸的過程就稱為六觸入處。
       摩訶迦旃延言：「善哉！善哉！婆羅門所問如法，我今當為汝說門。婆羅門！眼是門，以見法故：耳、
  鼻、舌，身、意是門，以識法故。」【契經 六入誦】
    六入處又稱為門，同是基於色、聲、香、味、觸、法除了由這些感官進入，別無它途。門喻為通道，
沒有這些感官，世間一切萬法不得其門而入，也就與眾生毫不相干，對眾生而言，等於根本沒有那些事物
存在。
        若於眼根不攝斂住，則世間貪，憂、惡不善法則漏其心，是故汝等當受持眼律儀；耳、鼻、舌、身、
 意亦復如是。【契經 六入誦】

62

    六入處又稱為六根，取它「能生長」的功用。植物因為有根，才能枝葉繁茂、開花結果；眾生也由於
有六根，一切世間貪、憂、惡不善法才得以滲入眾生身心，滋長生死輪迴。經有明訓：
        云何增長法？謂緣眼、色，生眼識，三事和合觸，緣觸受，廣說乃至純大苦聚集，是名增長法；耳、
  鼻、舌、身，意亦復如是。【契經 六入誦】
    這便是六根增長生死輪迴的基本模式，當眾生感官接收訊息，整個生命隨之運作，不斷將眾生惟向未
來、推向來世。感官猶如吸收養分的樹根不斷輸送生長所需的資源。
    六入處、六根、根門等，是從不同的特點闡述感官的作用，但光是這樣理解，尚不足以將六入處的重
要地位作足夠的發揮，再錄一節經文作進一步的解說。
       眼、色緣生眼識，三事和合觸，觸具生受、想，思。此四無色陰，眼色，此等法名為人。於斯等法作
  人想、眾生想。【契經 六入誦】
    藉由六入處這些感官接收外來資訊，才能生起六識身（識受陰）。根、境、識三事和合作用生出六觸
（生命對境界的六類反應）。觸的作用引生出六受身、六想身、六思身（受、想、行受陰）的活動，受、
想、行、識加上能夠接收六境訊息的六根（感官屬於色受陰），便合成完整的眾生、完整的人。
    換言之，若沒有感官便沒有眾生。植物也是能生長的有機體，但它們稱不上有情眾生，原因無它，只
因缺少了感官，不能引發五受陰的健全活動，所以既不會發展自我愛或情感，也不會生死輪迴。

63

       二、
       我當為汝等演說二法，諦聽！善思！何等為二？眼、色為二，耳聲、鼻香、舌味、身觸、意法為二，
   是名二法。
       若有沙門，婆羅門作如是說：「是非二法，沙門瞿曇所識二法，此非為二。」彼以自意說二法者，但
   有言說，問已不知，增其疑惑，以非其境界故。【契經 六入誦】
    感官除了確立眾生自己的身分之外，也建立眾生對對象的認知。
    在此應先將二法稍作解釋。二，有特定意義，意指相對的雙方，二法也就是相對法。一般人認識的相
對法數量之多，種類之繁，簡直不可勝數：白晝對黑夜、炎夏對寒冬、君對臣、上對下、美對醜、善對惡
、高雅對低俗等，任何人都能繼續補充下去，無有窮盡。
    相對法藉由彼此間相互襯托，顯現出單獨一法所無法表現的特定意義。像是白紙上的一條線，單靠一
線顯不出長短，必須另畫一線，才分得出長短：單獨一人時也無分長輩或晚輩，得要有家族中其它成員相
較，才有輩份之別。這樣無二不立的情況，佛陀稱為二法。
    比起人們所知的相對法，佛陀所說二法顯得非常簡略，只有感官與境界相對的二法。佛陀了解到，其
它為數眾多的相對法，全都起源於感官對境界的認知，這是項不容否認的事實，沒有人能找出不須藉感官
、對象等二法而單獨存在的其它相對法。比如說：吝嗇及慷慨沒有長相、聲音的差別，只是一種概念，人

64

們是彼此相處後認識到對方是吝嗇或慷慨，這種認知雖不屬於眼見色或耳聞聲，卻不超出意知法的範圍。
意根是大腦複雜的神經元，同樣是接收、處理資訊的感官，吝嗇或慷慨是意根所處理的境界、對象。
    佛陀所以特別提出二法，是因人們總希望能找出相對於混亂的世間萬象的絕對真理。而這種歸納到如
此簡潔的相對法，正含藏了關鍵性的真理，一種因太普通而完全被忽略的真理。
    自從有文明以來，人們一直四處尋找真理，但卻沒體會到：眾生所能體驗到的一切意義與價值，是架
構在感官與境界繁複密集的相應過程中。這個事實就是真理。舉個近代真實的例子，十八世紀以來已有許
多位最偉大的科學家與哲學家都會說過這一類的話：「看到自然界奧妙神奇的傑作，就知道必然有位無所
不能的上帝創造了宇宙萬物。」他們相信有位相對於宇宙萬物的上帝，並認為祂造物主、是真理。
    如果這些聰明的科學家與哲學家能夠了解，面對神奇奧妙的傑作所生起的驚喜、悸動與崇仰並非外在
某位神祇所創造或付予，而是自已一連串感官作用之後的樂受，偉大的並非那位想像中的創世主，而是能
見、聞、嗅、嚐、覺、知的眼、耳、鼻、舌、身、意。若非這些感官，世上根本沒有任何神奇奧妙或驚喜
、悸動、崇仰可言，至於上帝和上帝的傑作，也不過是人們經由意識法的作用後，鋪陳出來的概念。事實
上並非神創造了宇宙萬物，是眾生藉由自己的感官作用描繪出神與宇宙萬物的觀念。
    相對於眼、耳、鼻、舌、身、意等感官，因而能對色、聲、香、味、觸、法的存在付予意義與價值，
這才是真理。

65

    再用些更平實的例子打比方，一般人的目標、理想：創造榮耀擺脫恥辱、存取成功避免失敗、追求財
富遠離貧窮、儕身上流不落低俗。如果這些有志氣的人都明白這些意義重大的人生目標，其實只是感官處
理境界所編織出來的虛擬情境，一切也就容易泰然處之，畢竟虛擬的事物沒必要太過認真。二法是一切眾
生都適用的真理；二法的如實知是每個了解它的人都實用的問題處理法。現代社會可悲的價值觀讓人汲汲
營營、緊張繁忙，相較於不懂得尊重簡樸、閒暇美德的社會名流，古代推重、崇尚隱士的文明倒顯得更有
智慧。
    有人否認佛陀說的二法，打算另以其它二法取代。現成的例子很多：真空對妙有、清淨佛性對染污塵
垢、全能上帝對祂的子民。這麼多的二法，佛陀巧妙地讓它們不攻自破「但有言說，問已不知，增其疑惑
，以非其境界故。」
    這些經由想像得來的真理，經不起深入的探索，感官經驗不到這些境界，只能存在於神話、理論中。
    關於「以非其境界故」這句話還值得特別交代一番，這裏頭透露著易被忽略的要則：佛法一定是一切
眾生都經驗得到的。若只能靠想像或少數人特殊精神狀態下的神秘經驗，就不是普遍、公開的事實，而只
是沒有根據的假說或個人主觀的意見，如此則不能成為客觀公正的真理。佛陀宣說的真理只限定在每個人
都非承認不可的事實上。當然，若有人不肯面對現實而堅決否認，那就不是佛陀或真理的過失了。佛法再
現實不過了，完全不具臆測成份。

66

    人類尋找真理是為了能一舉歸納所有的疑惑，總結出放諸四海皆準的實用方案，以便於輕鬆圓滿地解
決所有困擾。但看看當今的科學家罷！他們已不相信有絕對的真理了。就像揹著隱形眼鏡的人透過鏡片而
得以收視一切影像，卻看不到自己使用的鏡片。科學家看不到自己無時不用的二法，而忙著找那些得用精
密儀器或方程式測量、推演的真理。
    空性幫人建構漂亮的理論、佛性讓人自我安慰、上帝為人建立信仰、科技助人滿足物欲，這林林總總
的「真理」都是基於部份的人，為他們人生中部份的需求而創造出來的，有或沒有此一「真理」都無所謂
，只要有人需要，任何替代方案都隨時可以被設計出來。但真能認清感官的確實功能就不一樣了，它使人
全然地釋懷，使人將所有耿耿於懷的事情看破、放下、自在，這項真理沒有替代方案，捨此別無他途。佛
陀果真為人類找到放諸四海皆準，一舉消弭所有困擾的實用方案了。
       眼及色、眼識，眼觸，眼觸因緣生受…若苦、若樂、不苦不樂；耳、鼻、舌、身、意法，意識、意觸、
   意觸因緣生受--若苦、若樂、不苦不樂，是名一切法。
       若復有言：「此非一切法，沙門瞿曇所說一切法我今捨，更立一切法」者，此但有言說，數問已不知，
   增其疑惑。所以者何？非其境界故。【契經 六入誦】
    其實，不只人們主觀意識中的意義與價值是感官與境界作用的產品，事實上感官接收資訊的作用全然
包攬眾生所能認知的一切法。

67

    有些宗教師過於標榜性靈而唾棄感官世界；有些哲學家過度重視理性而輕視感官作用。這全都是偏見
與無知，無論所謂的性靈或理性，若無經驗的累積是不可能孕釀出這些觀念的，而經驗是感官接收資訊產
生的。更耐人尋味的是，靈性、理性這些觀念本身就是種被意所識的法，它們只是第六種感官--意念所處
理的資訊。一切人們所能理解、認識、體驗的境界，無不是經由感官而理解、認識、體驗。即使是性靈、
理性或自我認知，也都屬於感官作用的產物，對每一個眾生自身而言，沒有不經感官而能存在的事物。
    此外，尚有許多佛教學者將「三界」劃分為有淫欲的世界（欲界）、無淫欲但以物質方式存在的世界
（色界）以及無物質唯有精神狀態的世界（無色界）。這種見解源於古老的論典，以至於目前的佛教界不
論是南傳、北傳或藏傳都抱持相同的看法。但這樣對三界的界定違反《契經》的教義。
    在正法中，一切法的存在都離不開感官對境界的認識。唯以精神方式存在的無色界則不再有物質器官
諸如眼、耳、鼻、舌、身等，那麼這種想像出來的眾生就沒有色、聲、香、味、觸等外在生存空間，且不
論沒有生存空間是否無法生存，即使「進化」出這樣的眾生，也將因為沒有資訊可接收，使得這獨立的精
神存在無以為繼而「餓死」。後世的論師將生命存在三大必備條件，附會成眾生居住環境的分類，結果當
然會違背一切法的勝義教說。
    附帶說明：正法也從未強調淫欲的地位。雖然在比丘、比丘尼戒中淫欲是不可觸犯的第一條大戒，但
那是因淫欲是障道法，為保護行者專心修道，不受欲望干擾、障礙而制定，並非淫欲本身具有特殊的邪惡

68

力量，以致非得將淫欲聲討為性罪、生死輪迴之本不可。
    界是範圍、類別的意思，欲界指特定範圍內的欲。除了對生存欲求的統稱外，《契經》所提到有範圍
限定的欲唯有五欲功德。
       謂五欲功德：眼識色生愛念，長養欲樂；耳識聲、鼻識香、舌識味、身識觸生愛念，長養欲樂。【契
 經 六入誦】
    色、聲、香、味、觸在佛法中稱為五欲功德，五欲功德遍及眾生生存的一切外在環境，舉凡眼所能見、
耳所能聞，鼻所能嗅、舌所能嚐、身所能觸的事物，都囊括在五欲功德的範疇（當然淫欲包括在內），縱使
天文學家或物理學家透過精密儀器才能觀察到的訊號，終究還是得出這些科學家親自以眼、耳等感官進行原
始而直接的接觸，才能成為研究的對象。是以這些儀器提供的訊息仍是五欲功德。
    這五欲功德便是正法所謂的欲界，外在有色、有聲、有香、有味、有觸的在在世界令眾生深生愛念、
長養欲樂，縱使也有令人不愉快的事物，但眾生總認為這樣的世間令人戀者。除了外在的欲界，還有色界
與無色界。前文（五受陰）一節已曾論及：色受陰屬色界、四無色陰屬無色界。無論色受陰或四無色陰也
都是眾生所深受不捨的。欲界、色界、無色界便是欲愛、色愛、無色愛的對象！
    簡單的說：欲界是個人的生存環境、色界是個人的生理機能、無色界則是個人的精神作用，三者攜手
共同譜出生命存在的完整呈現。

69

    有眼、有色才能生出眼識，三事和合生觸，具足觸後生起種種受、想、思。在感官作用之下，一切法
就這麼生起了：不論是外在的、生理的、精神的，任何型式的法不藉由感官作用就等於不存在或根本不可
能發生。在佛陀的真實教法中，感官及因感官而起的法就稱為一切法。
    想想看，萬物之靈的人類就被這麼些色、聲、香、味、觸、法的資訊耍得團團轉、不得自主。如果覺
得這麼形容不免言過其實，那麼不妨看看現實生活中總是一再發生的實例：見到鄰人全新的高級房車，自
己那輛破舊的二手車益發顯得礙眼：嗅到餐館傳出的香味便感到饑腸轆轆，極飲品嚐那誘人的美食：股票
族讓心隨著股價漲跌而大起大落，幾近狂亂：為了嚥不下那一口氣，便一切都豁出去了，付出再大的代價
也在所不惜。如果人們了解到這一切法都不過是感官刺激，就當一齣鬧劇看看也就算了，生活實在可以過
得更安然自在。

    三、
       我今當說斷一切計。諦聽！善思！當為汝說。
       云何不計？謂不計我見色；不計眼我所；不計相屬。若色、眼識、眼觸、眼觸因緣生受--內覺若苦、
   若樂、不若不樂，彼亦不計我、我所，不計相屬。不計耳、鼻、舌、身、意亦復如是。【契經 六入誦】
    計是估量，有評定之意，指人們對意義的設定與價值的評斷。
    一切意義、價值的評估事實上都是以評估者自我為中心，然後依次衡量所認識的對象，判定喜惡、好

70

壞、對錯、親疏等。但意義與價值本無決定性的標準，例如既辛苦、酬勞又少的工作，有人因此牢騷不已
，有人卻在其中發現豐富的精神生活；破舊的老房子有人迫不急待地想拆毀重建，有人卻懷念舊情而不計
花費地修補。
    所有評估的對象來自感官所觸及的訊息。眼見、耳聞、鼻嗅、舌嚐、身觸、意識，這一切都令眾生感
到真實且不得不隨之反應。人們很熟悉電影、電視的聲光效果，它們拼湊出各種情節，令觀眾不由自己地
隨著劇情悲喜憂懼。殊不知感官才是最精密的儀器，它們除了處理聲、光效果外，還更多元地處理了香、
味、觸、法的效果，它們比電視、電影更具臨場感與真實感，尤其它們演出的是每個眾生自己的故事、經
驗、情感，於是也更加令眾生如醉如癡地全心投入，承受再深重的憂悲惱苦也無怨無悔。
    人們很容易從電視、電影的螢幕前跳脫出來，認清它們是虛構的、只是些刺激官能的幻象；但卻很難
釐清自身的感官作用同樣也只是一些「效果」、各種意義與價值只是由意識借這些「效果」所虛構出來的
幻象。
    意識將感官所覺知的訊息加以處理，付予各種定義。但資訊是隨感官的接收態度而變換不定，資訊以各
自面貌呈現，本身並沒有特定的意義。鑽石因人們自已的視覺和觸感而珍貴：蟲鳴烏叫因人們自己的聽覺
而婉轉清亮：一趟旅遊的見聞覺知令人感到世界的寬廣豐富：對周遭人物的言行舉止免不了也有一番議論。

71

    意義、價值是眼見、耳聞、鼻嗅、舌嚐、身觸、意知的這一方設定的：呈現色、聲、香、味、觸、法
的對象，只是單純地呈現出它自己的樣子而已。
    這個事實幾乎不曾受人注意，因此一旦對感官所接觸到的事物付予意義，人們就會顯得相當堅持，並
深受在右，例如：見到自認為喜愛的東西便渴望佔為已有、遇到自認為不順心的事便感到惱怒。對於萬事
萬物，人們只要認真了、投入其中了，苦惱也就上身了。從不受到青睞，從不被賦予價值、意義的事物，
也無從引起困擾，一切都是感官惹的禍。
    通常，人們很難客觀地去領會，一切只不過是感官接觸了色、聲、香、味、觸、法這些川流不停的訊
息罷了，訊息本身不具特殊意義，意義是接觸它們的人付予的。反而，感官接收到的資訊成為理由與藉口
，讓人們深深執著，認為若不主動安排這些色、聲、香、味、觸、法的呈現方式，就會喪失生命的主導權
。人們總誤以為唯有將身邊的人、事、物全都處理成盡讓自己看得滿意、聽得滿意、嗅得滿意、嚐得滿意、
觸得滿意、知得滿意，才算是成功的、有價值、有意義的人生。於是人們迷失在感官的追逐中。
    一般人盲目肯定各式各樣的價值觀，是以對外在事物太過認真，難得覺察內省的需要。倘若不能直接
面對生命而迷失在紛亂的感官、訊息相亙作用中，人們終究會感到不足與空虛的，因為感官的滿足畢竟是
短暫且不真實的：若有人多年來的心願就是贏得夢寐以求的身份地位，有朝一日終於如願以償，並不表示
此人終其一生永遠都能感到心滿意足：或有人數十年努力奮鬥，總算一家大小都過著富足優裕的生活，也

72

不證明從此就有幸福快樂的人生。人們一再渴望確立生命的意義，但佛陀告訴世人，一切意義的設立都是
不切實際的。
    由於一切意義、價值的評估，事實上都是以評估者自我為中心，人們總是以「我」的立場判斷是非、
處理事情、看待世事，因此要理解佛陀所教導的斷一切計，還是得回到無我的觀察，從斷除我慢下手。
    自我意識是在感官接觸境界之後一連串生命活動中生起的：一個人在街上與多年不曾聯絡的老友不期
而遇，歡喜之情油然而生。在這過程中生起我看到老朋友、我差點認不出他來、我幾乎和他擦肩而過、我
真是好高興等等的自我意識。
    眼、色、眼識、眼觸之中缺任何一個條件，這個遇見老朋友的「我」都不曾發生、不曾存在。眼、耳
、鼻、舌、身、意這些能看、能聽、能知覺的感官只能算是相當精密的工具，並非具有主宰能力的「我」：
認識作用、遇見老友的反應及歡喜的感受，也全都不是有主宰能力的「我」，它們也只是因緣條件的產物。
    感官接觸境界的整套作用中，也沒有支配、主宰感官的主體--我。它們一任因緣，條件具足便看到了
、知道了、高興了：條件不足就看不到、無法知道、沒有歡喜。除了條件，它們並不受某個主人支配，它
們不屬於某個我。
    感官作用的整個過程中沒有「我」活躍其中，過程只是一連串的現象，現象中沒有主體或本質;也不
是過程在「我」之中運作，事實上連「我」的概念都是條件促成的。人們總覺得有個我使用著感官、承受

73

著歡樂，否則是誰看到、誰歡喜？事實卻是因為看到、因為歡喜所以生出「我」看、「我」歡喜的概念。
其實「我」只是些隨感官作用而變換不定的念頭。人們受感官驅役，卻自以為是操作感官並主宰了世界。
       一切無常。云何一切無常？謂眼無常，若色、眼識、眼觸、若眼觸因緣生受…苦覺、樂覺、不苦不樂
   覺，彼亦無常。耳、鼻，舌、身，意亦復如是。【契經 六入誦】
    以現代人為例，電腦處理的快速資訊席捲全球，更新穎的虛擬實境的多媒體正如火如荼地開發，恐怕
人們很快就會擁有能夠提供色、聲、香、味、觸、法全功能資訊的電腦了，從而得到媲美天神心想事即成
的官能享受。電腦之所以吸引人，就在於它迅捷地提供人們各種資訊，以滿足感官永無魘足的欲求。
    然而，縱使科技能擔保隨時隨地提供人們所需要的一切官能享受，人們也不會因此就能與一切煩惱痛
苦絕緣，因為眾生的感官是無常的，感官不會對任何一種刺激保持不變的關注，僅管再美好的經驗，倘若
這些經驗持續不斷刺激，感官很快就會感到疲勞的。外在的事物無論是否能保持恆常，但凡眾生的感官無
常，就不會有「常」可言。
    佛法注重的無常，不在於外在的萬事萬物而是感官本身！是以一旦領悟到佛陀所說的一切法、斷一切計
、一切無常等，全都是立足於眾生自身、從眾生的感官角度出發，實在不需要再去施設宇宙萬物成住壤空、
世間諸法生住異滅之類既多此一舉又無所助益的冗贅理論。
    無我的理解建立在無常的事實上，如果感官或因感官作用生起的各種感受是不變、永恆的，它們就不

74

只是些現象而是實質的存在，就能以它設立為我。但那些因訊息而升起的種種心理或生理反應全都無常、
都忽起忽滅、都不具實質的內容，因此不能成為具有本質、本性的「我」。
    既然「我」只是種隨緣而生的念頭，因此依自我意識而設定的種種意義、價值，自然也就不具真實內
涵，都只能是因緣際會的暫時心念。不了解這項事實的人，勢必為自己評判、賦予的各種觀念所苦，因為
有意義、有價值的的事物總是隨感官作用的無常而難以掌控：感官作用的無常總是無可避免地造成意義與
價值的崩潰，以致令人遭受嚴重的打擊、傷害與屈辱。
    無常故苦，生命無常的現象本身就已充滿苦迫，再為不切實際的各種意義、價值拋頭顱灑熱血，簡直
是自投水深火熱。是以佛陀勸人斷一切計。

        四、
       諸比丘！一切燒然。云何一切燒然？謂眼燒然，若色，眼識、眼觸、眼觸因緣生受--若苦、若樂、不
   苦不樂，彼亦燒然。如是耳，鼻，舌，身，意燒然，若法、意識、意觸、意觸因緣生受--若苦、若樂、不
   苦不樂，彼亦燒然。以何燒然？貪火燒然、恚火燒然，癡火燒然，生老病死、憂悲惱苦火燒然。【契經
六入誦】
    這就是佛陀所形容的水深火熱。
    由於不明白「眼、色、眼識、眼觸、眼觸因緣生受…若苦、若樂、不苦不樂」等一連串感官作用的

75

無常、無我、無有實在，眾生毫不懷疑地將一切隨感官作用而起的反應視為真實，自認為理所當然地追逐
著豐裕的物質享受、美滿的家庭生活、自由平等的政治制度、以及多采多姿的精神文明等等。人們盲目地
執著這些無常的感官經驗，不曾警覺一切經驗都將因著自身感官作用的無常而幻化不實，這些經驗必然因
為無常而不可掌握：因不可掌握而引起痛苦，沒有任何感官經驗能夠令人「從此過著永遠幸福快樂的日子
」。
    這樣的無知使人們毫無選擇地繼續追逐各種感官經驗，陷入貪、瞋、癡的煉獄中受盡煎熬。這樣的行
徑也使眾生不僅現生自討苦吃，還因不自覺的迷戀感官追逐，而為來世預約了同樣具備生老病死、憂悲惱
苦的感官追逐生涯。
    眾生在無常的感官追逐中受盡貪、瞋、癡火，生老病死、憂悲惱苦火的燒然。
        言大海者，愚夫所說非聖所說，此大海小水耳。云何聖所說海？謂眼識色已，愛念、染著，貪樂身、
   口，意業，是名為海。一切世間阿修羅眾，乃至天，人，悉於其中貪樂沉沒，如狗肚藏，如亂草蘊，此世
   、他世絞結纏鎖。耳識聲，鼻識香、舌識味、身識觸，此世、他世絞結纏鎖亦復如是。【契經 六入誦】
    對人類而言，波濤洶湧的大海令人暈眩、恐懼，大海有能力將任何人捲入水中溺斃，成為死屍後再推
回岸邊。佛陀卻不認為由水聚積而成的海有什麼可怕，畢竟喪命於它的眾生僅只少數。至於如阿修羅之類
的大力鬼神，海水甚至只能淹沒到祂的膝蓋。
    佛陀眼中真正的大海是眾生的感官接觸境界後的種種貪戀。這種大海淹沒了一切眾生，無論是阿修羅

76

、天神、人類，凡有感官，即使身形再大、力量再強也盡皆受其誘惑而沉淪其間，無一倖免。在既多元又
糾纏不清的感官刺激中，眾生興奮、狂亂地忘情投入，運用身、口、意三業為所欲為，追逐自身的喜好而
沒溺在色、聲、香、味、觸、法的波濤中，任由自己沉沒、滅頂，生生世世難以自拔。
        時，和尚尼知食訖已，脫革屣，整衣服，更坐卑床，恭敬白言：「欲有所問，寧有閑暇見答與不？」
       優陀夷答言：「汝今宜問，當為汝說。」
       彼即問言：「有沙門，婆羅門說『苦、樂自作』，復有說言。『苦、樂他作』，復有說言『苦、樂自
   他作』，復有說言『苦、樂非自非他作』尊者！復云何？」
       尊者優陀夷答言：「姊妹！阿羅訶說苦，樂異生，非如是說。」
       婆羅門尼復問：「其義云何？」
       優陀夷答言：「阿羅訶說從其因緣生諸苦、樂。」
       優陀夷復語婆羅門尼言：「我今問汝，隨意答我。於意云何？有眼不？」
       答言：「有。」
      「有色不？」
       答言：「有。」
      「有眼識、眼觸、眼觸因緣生受--內覺若苦，若樂、不苦不樂不？」

77

       答言：「如是，尊者優陀夷。」
       優陀夷復問：「有耳、鼻，舌、身，意、有法，有意識，意觸，意觸因緣生受--內覺苦苦、苦樂、
   不苦不樂不？」
       答言：「如是，尊者優陀夷。」
       優陀夷言：「此是阿羅訶說從其因緣生諸苦，樂。【契經 六入誦】
    古代思惟生命真諦的印度人並不叨叨敘敘於各式各樣的細節，他們通常直接問：「為什麼有苦、樂？
什麼原因造成苦、樂？」而不會問：「丈夫有了外遇怎麼辦？當主管是個媚上欺下的小人時該怎麼辦？」
這種思惟方式直接揭露生命的核心問題，讓人從根本去省思解決生命一切苦痛的可能性，而不會迷失
在旁枝末節。科技文明就是現成的實例，人們可曾因科技產品的包圍而杜絕生活中的憂悲惱苦？
    在佛陀時代，印度人熱衷追求真理，追求離苦得樂的正確方法，解說苦、樂原因的學者俯拾即是，
他們猜想出各式各樣的答案，卻令人更加迷惑。
    阿羅訶就是阿羅漢，在此專指佛陀。佛陀已證阿羅漢的聖弟子，對問題的答覆絕不會與佛陀相左，
並非他們只會學舌，實在是他們與佛陀體證到完全相同的真理，他們依真理而答。這段經文是阿羅漢
弟子優陀夷與婆羅門尼有關苦、樂原因的問答。
    苦、樂並非自己創造出來的，無論再有能力、再努力的人都無法決定自己的苦、樂。

78

    苦、樂也不是旁人或神的安排。無論是神、是人、是牲畜，凡是有感官、有覺受，一律受苦樂左右而
沒有能力設定自己的苦樂，既然連自己的苦、樂都無法安排，又怎能安排別人的苦、樂？
    自他作指大家共同創作，非自非他作是指命運這類非意志的安排。
    阿羅漢否定這一切的錯誤答案，苦樂的真正原因很單純地只是感官作用罷了。人們看不到安排命運的
神；看不到眾志成城就能表決苦、樂；看不到安排苦、樂的命運。但人們很清楚可以觀察出感官與苦、樂
之間明確的因果關係。因所見、所聞等令人不悅，苦受就生起：因所見、所聞等令人歡愉，樂受就生起。
不須相信神或命運，也不要迷信個人的聰明才智或社會的進步發展，苦、樂並非由這些事物左右。
    感官操縱了眾生的苦、樂：令眾生身不由己地憂悲惱苦，沒有商榷的餘地。
        諸天、世人於色染著，愛樂住，彼色若無常、變易、滅盡，彼諸天、人則生大苦；於聲、香、味、觸
   、法染著、愛樂住，彼法變易、無常、滅盡，彼諸天、人得大苦住。【契經 六入誦】
    許多人並不在乎感官「無常故苦」的深邃真理，因此佛陀也從較具體的角度告誡眾生，不要耽溺在感
官的追逐中。無論是天上的神仙、天人或地上的人類，無不好樂厭苦。而追求樂的方法不外是追逐稱心如
意的色、聲、香、味、觸、法。但感官作用是無常的，再美妙的經驗也將消逝，一旦無法繼續過去曾擁有
的經驗，就會成為極大的痛苦與打擊。越是對樂受有所愛者，越是自暴於痛苦的打擊之中。例如貪愛金錢
的人，失去錢財就會成為極大的痛苦；執著眷屬的人，若眷屬死亡或不能滿足自己的期望便感到痛苦、哀

79

傷、失望與忿怒。
    由於感官作用的無常，一切透過感官而得的喜樂也都必然不能長久，痛苦也必然隨之而來，因此一個
人對特定對象的貪愛執著也就是他的弱點、他痛苦的根源。這種教導類似世人所謂的無欲則剛、人到無求
品自高。
    依於這種具體的感官教訓，佛陀教導人們作出莫苦莫樂的對策。
    莫苦莫樂！所以者何？
       有六觸入處，地獄眾生生彼地獄中者，眼所見不可愛色、不見可愛色；見不可念色、不見可念色；見
   不善色，不見善色。以是因緣故，一向受憂苦。耳聲、鼻香，舌味，身觸、意所識不可愛法、不識可愛法
   ；識不可念法，不識可念法；識不善法、不識善法。以是因緣故，一向受憂苦。
       諸比丘！有六觸入處天，其有眾生生彼處者，眼見可愛色，不見不可愛色；見可念色、非不可念色；
   見善色、非不善色。以是因緣故，一向長受喜樂。耳聲、鼻香、舌味，身觸，意所識法可愛、非不可愛；
   可念．非不可念；善非不善。以是因緣故，一向受喜樂。【契經 六入誦】
    有些人心甘情願地忍受現世的各種痛苦，將希望寄託在來生的天堂。但佛陀告訴人們，天堂與地獄其
實就在自己的感官作用中，無論人們如何想像天堂或極樂世界的美好，也不能超出感官享樂的範圍：一切
見聞覺知無不是令人愜意安慰的。對地獄的恐懼也不過是：一切見聞覺知都是令人痛苦萬狀的。

80

    佛陀所教導超越苦樂的方法並非行善作功德，只是簡單地拒絕再隨感官運作的狀況或苦或樂。只要感
官仍在意舒適愉悅，並且不斷敏銳地捕捉享樂，當面對惡劣情境時，就不可能對痛苦的際遇保持淡然、無
所謂的悠哉心情。
    縱使面對天堂一般的舒適享受，也不應隨之喜樂：縱使面對地獄般的困苦絕境，也無須隨之煩惱。這
是唯一擺脫感官操控、超越苦樂的方法。
    即使上了天堂也還會有感官，有感官就脫不開受感官驅役的模式，佛陀從不鼓勵升天或往生某個極樂
世界作為人生的目標，他對弟子語重心長的諄諄告誡是--莫苦莫樂。
    生而為人，最了不起的優勢就是有反省的能力、有尋求真理的智慧。一些已經反省到生命的無可奈何
，以追尋真理為畢生職志的人就稱為沙門、婆羅門，現代人稱他們為修行者、宗教師或哲學家、思想家等。
    這樣的人理應是最能自覺、自制而不受世俗觀念左右，但如果他們也抗拒不了感官的誘惑，如：喜歡
看到群眾的擁護、喜歡聽到世人的讚揚、喜歡嗅到莊嚴肅穆的氣息等等。那他們也同芸芸眾生一樣墮入了
惡魔的陷阱，被感官的誘餌鉤住咽喉，身不由己地隨情境擺佈，受盡磨難。
    一般人受感官驅役佛陀尚能體恤，因為身處人事浮沈，本來就無可選擇地必須善加利用感官，甚至加
以特殊訓練。但沙門、婆羅門放捨世間逸樂，不參與世俗經營、酬酢的行為而接受世人供養，全心全意地
專注於修行，他們以體現真理為最終目標，並有義務教授世人真理的內涵。因此沙門、婆羅門若毫不慚愧

81

地與世人一樣無拒於感官、境界的誘惑，使自己沉迷於感官刺激與境界的追逐，那就喪失了沙門、婆羅門
的基本立場，也辜負了世人對沙門、婆羅門的期許。
    佛陀如此不厭其詳地解說六觸入處，是因為眾生不明白感官的過患而耽溺在感官追逐中：以及眾生不
斷地希望以調整外在環境作為離苦得樂的手段，而不知苦、樂的造成全在於感官的無常作用。這一切都足
以令眾生深陷苦海：永無超生之日。佛陀的大慈大悲不在於捨身飼虎或割肉餵鷹，佛陀真正的慈悲是將感
官的無常、過患公諸於世，給眾生一個選擇的機會，不必再一味地臣服於感官的統治。

        七、緣生法
       爾時，世尊告諸比丘：「我今當說因緣法及緣生法。
       云何為因緣法？謂此有故彼有，謂緣無明行、緣行識乃至如是如是純大苦聚集。
       云何緣生法？謂無明、行，識、名色、六入處，觸、受、愛、取、有、生，老病死憂悲惱苦。」【契
 經 雜因誦】
    緣起法大致可分為因緣法和緣生法兩部份來解說，因緣法是緣起的法則：緣生法則是參與緣起的各部
份，就好比交通：安全規則是維持交通流暢的法則，車輛則是實際進行交通運行的個別單位。同理：因緣
法是維持生命活動秩序的法則，緣生法則是實際進行生命活動運作的個別單位。雖然因緣法與緣生法內容

82

一樣是無明乃至老病死，但它們解說的重點不同。
    誠如經文所提到：「如是如是純大苦聚集」。因緣法此故有彼的相互關係，已涉及集聖諦的內容，便
不在苦聖諦這一章討論，留待集聖諦的章節再加以解說。在此先探討緣生法。
    中觀大乘也提到了緣生法，由因緣合和所產生的事物都稱為緣生法。佛陀也這麼認為，只要是必須借
助因緣條件的相互作用才能存在的事物，就沒有實質內容，只能視為一種現象、一種假借條件而暫時存在
的緣生法。但中觀大乘的緣生法範圍相當廣泛，大約整個宇宙萬物都是緣生法,都是空.
    比較起來，佛陀所談的緣生法倒是相當扼要，它們只包括了無明、行、識、名色、六入處、觸、受、
愛、取、有、生、老病死憂悲惱苦等生命活動過程中的十二種狀態。縱使慧星撞上地球，對慧星和地球本
身而言都無所謂好壞、悲喜、苦樂之別，會受到震驚、引發恐懼悲痛、造成苦難與死傷的，是具備了生命
現象的眾生，是以正法所談論的緣生法，僅限定於每一個眾生本身的生命流程，正法只解決生命自身的問
題，不去處理「宇宙最初形成緣由」這類疑惑。如果每個眾生都能完善地解決自已生命中的一切煩惱，那
麼整個宇宙萬法都不再造成任何困擾。
    另一段解說緣起法法說、義說的經文，逐一解釋了這十二種緣生法。
        云何緣起法法說？謂此有故彼有，此起故彼起，謂緣無明行，乃至純大苦聚集，是名緣起法法說。

83

        云何義說？謂緣無明行者，彼云何無明？若不知前際、不知後際、不知前後際，不知於內，不知於外
   、不知內外，不知業、不知報、不知業報，不知佛、不知法、不知僧，不知苦、不知集，不知滅、不知道
   ，不知因，不知因所起法，不知善不善、有罪無罪，若劣、若勝，染污、清淨，分別緣起皆悉不知。於六
   觸入處不如實覺知，於彼彼不知、不見、無無間等、癡闇、無明，大冥，是名無明。
       緣無明行者，云何為行？行有三種--身行、口行、意行。
       緣行識者，云何為識？謂六識身--眼識身，耳識身、鼻識身、舌識身，身識身、意識身。
       緣識名色者，云何為名？謂四無色陰--受陰，想陰，行陰、識陰。云何色？謂四大、四大所造色，是
   名為色，此色及前所說名是為名色。
       緣名色六入處者，云何為六入處？謂六內入處--眼入處，耳入處、鼻入處、舌入處、身入處、意入處。
       緣六入處觸者，云何為觸？謂六觸身--眼觸身、耳觸身、鼻觸身、舌觸身，身觸身、意觸身。
       緣觸受者，云何為受？謂三受--苦受，樂受、不苦不樂受。
       緣受愛者，彼云何為愛？謂三愛--欲、色愛、無色愛。
       緣愛取者，云何為取？四取--欲取、見取，戒取，我取。
       緣取有者，云何為有？三有--欲有，色有、無色有。

84

       緣有生者，云何為生？若彼彼眾生，彼彼身種類生，超越合和出生，得陰、得界、得入處、得命根，
   是名為生。
       緣生老死者，云何為老？若髮白，露頂、皮緩、根熟，支弱，背僂、垂頭、呻吟、短氣、前輸、柱杖
   而行、身體黧黑、四體斑駁，闇鈍垂熟、造行艱難、贏劣，是名為老。云何為死，彼彼眾生，彼彼種類沒
   ，遷移、身壞、壽盡、火離、命滅、捨陰時到是名為死。此死及前說老，是名老死。
     是名緣起義說。【契經 雜因誦】
    緣起法法說即等於前經文所謂的因緣法，它說明的是此有故彼有、此起故彼起的因緣法則：緣起法義
說則分別解釋十二項緣生法的內容。
    何謂無明？
    無明就是無知、不明白、迷惑。這種無知、不明白、迷惑不是世人所謂的智能不足、胡塗或沒受教育
。它和聰明與否或智商高低並不相干，無明是很深刻的指出一種對自己生命真實狀況的不了解，一個舉世
公認為天才的聰明人，如果不了解自己生命的真相，他就仍是個無明的人。
    無明是眾生本能流露的意欲。生命只是一種現象，如虹、如火沒有實質的主體。但人們受無明的矇敝
，總是臆測生命存在著永恆的本質，並且認為能掌握到生命的本質就是獲得真理：能使光明的自性從塵俗
染污中超脫而出就是生命的終極目標。無明令人迷戀存在，不只是泛泛之輩無明，傑出的菁英份子也無能避

85

免，人類思想史上有太多理論企圖說服世人：生命存在是美好、可貴的。存在，是人們緊捉不捨的根本
欲求，無論是害怕失去所有或害怕死亡的恐懼，基本上都是源於害怕自身生命不能存續。
    有些講經的法師形容正在發怒、瞋恚的人叫作「起無明」、「發無明火」，言下之意似乎認為平常情
緒平穩、理智清晰的時候，就是保持在「無明滅而明生」的狀態了。許多人脾氣好，從不生氣，面對再緊
急的事件都能從容以對，但不見得能保持冷靜、理智的人就代表看透生命的真相、已斷除無明、已生明。
    雖然經文洋洋灑灑記錄了不知前後際、不知業報等充滿論師口吻的分別廣說，但事實上無明可以很簡
潔地用「不知四聖諦」來說明，在南傳《相應部》同一經的經文中，對無明的解說就只是簡要的：於苦、
集、滅、道的無知。
    無明，直到阿羅漢的果位才能徹底斷除，因為四聖諦的如實知，不僅是對四聖諦法則的理解，更需要
親自體證知苦、斷集、證滅、修道的修行體驗。
        於此五受陰不如實知、不知、不見，不無間等、愚、闇，不明，是名無明。【契經 五陰誦】
       於此六觸入處如實不知、不見，不無間等、愚闇，無明、大冥，是名無明。【契經 六入誦】
    在五陰誦與六入誦的經文中也提到：沒有實際了解體證五受陰、六入處的真相就是無明。也可以再加
上：沒有實際的了解、體證緣起法的真相就是無明。
    無論是四聖諦、五受陰、六入處或緣起法，它們所解說的就只有一個內容--生命的真相。解說每一個

86

眾生、每一個人自己的生命現象。而無明就是指出人們對自己生命真相無知的狀態。
    何謂行？
    行是活動、造作的意思，意指生命一切的活動。大體而言生命的活動可分為三部分：肢體的活動、言
語的表達與意識的運作。
    在解釋五受陰時曾提到：生命的活動僅是五受陰的運作。這與身口意三行並沒有衝突，它們只是由不
同的角度觀察生命的活動罷了，五受陰的運作包含三行；三行也包括五受陰的活動，它們都是諸行、都是
生命的運作。
    何謂識？
    六識身。能辨別感官所接收到的訊息，並付予意義，這種功能就稱為識。
    何謂名色？
    名色就是五受陰。色指色受陰，名就指受、想、行、識四無色陰。
    何謂六入處？
    六種感官--眼、耳、鼻、舌、身、意。
    何謂觸？
    六觸身--形容感官所接收到的訊息引起眾生的注意及反應。

87

    何謂受？
    三受--苦受、樂受、不苦不樂受。
    何謂愛？
    三愛--欲愛，對五欲功德的愛著，也就是對人、事、物等外在境界的愛著。色愛，對自己色身的愛著。
無色愛，對自己感情、觀念等受、想、行、識的愛著。
    從識到愛，在前面的章節大致已討論過。
    何謂取？
    四取--欲取、見取、戒取、我取。取是執取，一種不肯妥協的執著。欲取：執取五欲功德，也就是對
外在境界的執取，有人貪吃、有人貪玩、有人嗜財如命、也有人只是對逛街採購特別有興趣。凡是尋求對
感官直接刺激的滿足，乃至實際付諸行動去爭取眼欲看、耳欲聽、鼻欲嗅、舌欲嚐、身欲觸的滿足，都屬
欲取。
    見取：對見解、看法的執取，在日常生活中，很容易覺察到見取的情況，人們堅持己見，為了某事而
相持不下、不受規諫等等。見取和欲取不同，它執取的不是外在的事物，而是自已內心所設定的一些概念
：不同民族的人往往認為自己的種族較為優越、不同信仰的人也認為自己的宗教才能顯現真理、彼此意見
不同時總堅持自己的見解才是正確的，這就是見取。

88

    戒取：對禁忌、迷信的執取，也稱為戒禁取。後世的佛弟子解說戒禁取時，總是很狹隘地指定外道所
修持的苦行，如一腳站上的雞戒或吃草的牛戒，用以指出錯誤的戒律不能導至正確的修行果報。但戒禁取
事實上泛指一切非因計因的禁忌：中國人不養有色但白爪子的寵物，認為會招至不祥：西洋人忌諱從爬梯
下走過，以免帶來噩運。人們出車禍或跌倒其實無關於寵物或梯子，可是卻將責任訴諸這些毫不相干的理
由。不同的族群、不同的行業各有他們不同的禁忌與迷信，在宗教中的情形就更加普遍了，許多儀式、器
具被付予神聖性，人們相信虔誠地執行儀式、使用宗教器具，能達成宗教目的如升天、降福等，這也往往
成為宗教的修行手段。諸如此類因與果沒有確實關聯的信仰，都可稱為戒禁取。
    我取：對自我意識的執取。只要是眾生，必然具備一定程度的我取，這是生命持續生存的基本條件，
越是高等的動物，自我意識越強烈，感受苦樂的範疇也越深廣。縱使有些人經常關照別人而忽略自身利益
，也不表示這樣的人自我意識較他人微薄，他們仍受著自我意識指使，認為「我」應該多關心別人的需要
。自我意識無時無刻地滲透每個人的生活、左右人們一切活動。
    愛尚僅只是保留在內心的戀著，取則是種積極、進取的堅持力量。這些執取深深地影響著一切眾生，
每個人都受自己設定的四取所束縛而不能自由自在地隨遇而安，這種強制性的執取不可避免地造成生活中
各種困擾與紛爭。和生命中的其它狀態一樣，取也只是種無常、苦、無我的現象，人們憑藉著四取來建立
自身價值的期望，終究是自尋苦惱。更重要的是，眾生對取的堅持，正是延續無常、苦、無我的生命現象

89

的動力，令眾生在喜怒哀樂、憂悲惱苦中翻滾、輪轉，永無止期。
    何謂有？
    三有--欲有、色有、無色有。有是存在、具備的意思，生命的存在必須具備三種不可或缺的條件：生
存環境、身體機能及精神作用。三項條件一應具全，生命現象便不容異議地存在於世間了。一些有瀕死經
驗的人就能證明，他們甚至還來不及意會到自己已經死亡，馬上就已招攬新的五受陰而漂浮半空俯視自己
「以前」的屍身了。生存的條件既已具備，不想再生都不行（所以不要以為自殺能夠一了百了）。
    何謂生？
    簡而言之就是誕生。人類及其牠哺乳類從母親的子官中出生：鳥和爬蟲是卵生：天道、鬼道與地獄眾
生則傳說是化生。生是一期生命的開端、一生經歷的肇始。
    何謂老死？
    老是生命的末期，各種生命衰竭的現象逐漸呈現。死則是這一期生命現象的終結。
    從無明到老死這十二項緣生法，是生命活動中十二種必然經歷的狀態。在生命歷程中眾生一再經驗、
承受這些狀態，但因受到世間思惟的局限，人們往往只關心一些瑣事，如：所受待遇、人際關係、經濟來
源等。幾乎沒有人會向內反觀：慷慨激昂、躍躍欲試時是四取中那一種取正蘊釀發酵？傷心失望時是三愛
中的哪一愛受到挫折？

90

    如果人們肯訓練自已這種向內觀照的能力，許多不必要的苦惱都將迎刃而解，畢竟，不論是名色、六
入這些基本功能或觸、受、愛、取這些反應，實質上都不是我也不屬於我，根本不值得處心積慮去迴護它
們或想盡辦法滿足它們。
    這樣的觀點絕非怯儒或不敢面對現實，人們以世間思惟的方式處理問題的作法已歷經千萬年，但生命
的根本困難從不曾被解決。真能面對現實的勇者必須坦誠地省思自身的錯誤，凡事都能反求諸己，而不是
一味要求外在境界能順心如意，之後才能峰回路轉地發現生命難題的癥結所在，進而有解決困難的機會。

        八、若
       眾生於無始生死，無明所蓋，愛結所繫，長夜輪迴，不知苦之本際。譬如狗子繫柱，彼繫不斷，長夜
  繞柱，輪迴而轉。【契經 五陰誦】
    佛法並非教導人們如何能得心應手地處理瑣碎的雜務，諸如感情糾紛或財務困難等等，佛法的目的
在於究竟解決生命一切困擾、苦惱的根源。這是有心認識佛法的人，首先必須明白的重大前題，否則就會
忙著「莊嚴淨土、成熟眾生」出了家卻整天為信徒消災、作信徒生活困擾的咨商、辦慈善事業、呼籲環保
、還要去修世間學位的學分，渾然不知出家的真義。
    眾生不知生命僅只是一連串無常、苦、無我的虛幻現象，因此深深受著自己的生命，生命現象也就在

91

愛的繫縛下無止盡地輪迴下去。人們在生活中承受各式各樣的不如意、困頓與苦迫，卻不知問題的癥結就
是在於：自己還有必然要招攬苦惱的生命現象存在。於是人們一生又一生，周而復始地為生命的存在與安
適而奮鬥：也就一生又一生，周而復始地面對同樣的循環、同樣的生老病死憂悲惱苦。
    生命既然存在，痛苦煩惱必然如影隨形，並不因人們的努力與奮鬥，就能消弭生命的缺陷。許多人費
盡心血將生活改造成自己滿意的狀況，但在生命無常、苦、無我的輪迴中，一切都會不斷、不斷地再度面
對、再度奮鬥、再度承受痛苦。人們總是不肯面對現實，困境不是外在條件造成的，而是生命自身永遠不
會安分地滿足於任何狀態。
    眾生為生活所作的一切努力，就好像被鍊子繫在柱子上的狗，無論多賣力地奔跑、縱躍、扭動，終究
只是繞著柱子打轉，不能脫離柱子的束縛；人生無論多賣力地奮鬥，終究只是以各式各樣的方法取悅五受
陰，永不能脫開生老病死憂悲惱苦的生命輪迴。
    事實上，眾生所承受的困擾來自自己的堅持。
        於色愛喜者則於苦愛喜，於苦愛喜者則於苦不得解脫；如是受、想、行、識愛喜者則愛喜苦，愛喜苦
  者則於苦不得解脫。【契經 五陰誦】
       若於眼生喜者則於苦生喜，若於苦生喜者，我說彼不解脫於苦；於耳、鼻、舌、身，意生喜者則於苦
   生喜，於苦生喜者我說彼不解脫於苦。【契經 六入誦】

92

    一切的煩惱來自對生命、對五受陰、對六入處的愛著：對色身的愛著使人們不能忍受身體的傷殘、病
痛、老朽及死亡：對感受的愛著使人們不能忍受情感的失落：對心中印象愛著使人不能忍受理想與現實不
相符合：對行為能力的愛著使人不能忍受平淡、無所是事；對識別能力的愛著使人不能忍受違背自己主觀
意識的事物。
    對感官的愛著則使人不能忍受缺乏與訊息的接觸及不愉悅的訊息。
    只要人們還愛著生命、愛著五受陰、愛著六入處，就不免致力於改善生活，改善五受陰、六入處的處
境。於是造成生命一再的延續，而得不斷地承受生命、承受五受陰、六入處所帶來的痛苦！
    如今許多佛教中的法師、學者認為學習佛法可以幫助人們圓滿生命，他們頌揚生命美好的光明面：慈
悲、愛與超越時空的永恆自性；他們強調修習佛法使人活得豐足、死得祥和，乃至能夠療治內心的哀傷創
痛。雖然這些看法能幫助人們找到能夠樂觀面對生命的理由，讓人們得到鼓舞與歡喜，但它們與佛陀的教
導恰恰相反！正法明白指示生命本身就是痛苦的發源地、製造者，理由是很現實的----生命無常。
        色無常，受、想、行、識無常。無常者則是苦，苦者則非我，非我者亦非我所。【契經 五陰誦】
    人們同意無常，總希望在不斷變遷的事物中經營所期望的結果，是以人們認為不須為無常抱持悲觀態
度。但佛陀闡述的無常單指生命本身。萬物的無常對每一個人來說是很容易釋懷的，畢竟見舊的不去新的
不來、時間能沖淡一切。甚至人們期待社會的變革、文明的進化及個人的成長。

93

    但生命本身的無常卻是眾生的切身之痛，生命在無常、苦、無我的實際狀態中掙扎，生活歷程中不可
能找到心滿意足的一個點，然後就此安頓下來，再不去面對煩惱苦痛。每一個人、每一個眾生都得眼睜睜
看著自己的生命從指縫中漏盡：眼睜睜看著老病死憂悲惱苦步步近逼、迫害，卻沒有一點對策。這才真是
教人驚心動魄、也才正是佛陀所關心、討論、面對的嚴正議題。
    部分的佛教徒將死亡稱為「無常大限」，似乎以為死亡之前生命並不異動、並不包含痛苦。這都是對
生命不會用心觀察的草率看法。在正法的觀察中，無常的法則是遍及一切生命歷程且無遠弗屆的，以下經
文能超乎一般膚淺的觀點，將生命的無常作深入介紹。
       過去，未來色無常，況現在色！聖弟子如是觀者，不顧過去色，不欣未來色，於現在色厭，離欲、正
   向滅盡。如是過去、未來受、想、行，識無常，況現在識！聖弟子如是觀者，不顧過去識，不欣未來識、
  於現在識厭、離欲．正向滅盡。【契經 五陰誦】
    這段經文初讀之下讓人感到有些費解，通常的了解是：過去的都已過去了，不復存在：未來的尚未到
來，也不真實，唯有眼前才是能夠把握的。而經文卻說：過去、未來色無常，況現在色！意思是：過去的
已然逝去、未來的並不存在，更何況是現在的！
    這似乎與平常的經驗不同，但佛法的觀察總是比表面的看法更深入，如此才能徹底了解生命的確實情
況。

94

    後期發展出來的佛教，有的號召滌盡塵垢顯現本有清淨自性；有些倡導往生極樂或圓滿生命成就佛果
：也有些強調當下，希望在當下體現生命的本質。縱使人們樂於接受這些，渴望從中找到延續生命的理由
，但它們並非事實。
    過去、未來色（受、想、行、識）無常，況現在色！生命只是一連串無常、苦、無我的變易現象，既
沒有一個清淨的自性源頭，也沒有極樂的歸宿或圓滿的佛果：當下，自然沒有所謂的本質！沒有實質的起
源，也沒有實質的結果，其間剎那剎那都在變易的過程當然更沒有實質可言了。
    這是非常徹底的無常觀，不只是這一生的過去、未來、現在是無常：從無始劫以來，直到盡未來際，
生命都沒有任何一剎那是實在的、具有本質的、能讓人掌握得住的。在亙古的流浪生涯中，眾生沒有一個
起始的出發點可做為故鄉：也沒有任何終點可當做歸宿；甚至途中也不能找到安穩踏實的歇腳處。這樣的
生命哪裡值得愛戀不捨？又哪裡值得為它受盡苦痛呢？
       危脆敗壞是名世間。云何危脆敗壞？眼是危脆敗壞法，若色，眼識，眼觸，眼觸因緣生受--若苦、若
   樂、不苦不樂，彼一切亦是危脆敗壞；耳、鼻，舌、身、意亦復如是。是說危脆敗壞法是名世間。【契經
六入誦】
    但人們愛著生命、貪戀生活已是根深柢固的習性，事實反而很難說服人們、令人心甘情願地接受。
    由於不贊成盲目地愛著生命，佛法自然也就不鼓勵為愛著生命而發動的種種社會活動，因此許多人將

95

佛法視為消極、悲觀甚至頹廢。可是這些人從未誠懇、認真地深觀自己生命的真象，及思考為維護生命所
做的種種行為，究竟有何意義？有何作用？
    世人所謂的成就、功績，也不過是將看不順眼、聽不順耳、不如人意的事物，改造成所見、所聞、所
覺、所知無不令人感到稱心如意罷了。無論是萬古流芳的英雄事業，或平凡人庸庸碌碌地養家活口，都不
過是為了滿足感官、滿足依於感官作用所生起的感受。
    是以，人生在世無論如何一帆風順、萬事享通、建立不可一世的豐功偉業，一切終將因自身生命的變
易而土崩瓦解：因感官、感受的變易而危脆敗壞。如今埃及的金字塔仍矗立在尼羅河畔抵抗著風沙的侵蝕
，但這對於法老王綑綁在白布條下的木乃伊，又有何意義呢？
        色無常，若因、若緣生諸色者，彼亦無常。無常因，無常緣所生諸色云何有常？如是受、想、行、識
   無常，若因、若緣生諸識者，彼亦無常。無常因、無常緣所生諸識云何有常？【契經 五陰誦】
    感官作用的無常，使依於感官作用而生的六識身也無常，接下來一連串的六觸身、六愛身、六想身、
六思身全都無常，因此對眾生自身而言，世間的一切無非都是無常、危脆敗壞的。人們總是渴望豐富自己
的生命、創造美好的世界，但一切的期許終將在無常的現實下幻滅成空。
    從呱呱墜地直到老病垂死，眾生耗費畢生心血所求取的，全都是些無常、危脆敗壞的事物，這在有智
慧的覺者看來，確實是相當不智的行為。然而眾生卻樂此不疲，並且將無常故苦的真知灼見視為消極、悲

96

觀。
        彼於生本諸行樂著、老病死憂悲惱苦本諸行樂著，而作是生行、老病死憂悲惱苦行。轉增長故，墮於
   生深嶮之處、墮於老病死憂悲惱苦深嶮之處。【契經 雜因誦】
    當然，不乏一些人抱著遊戲人生的態度，認為即使所作所為都沒有實值的意義或價值，也無關緊要，
既然來到這個世間，任它酸甜苦辣不妨全都嚐試、嚐試。就像免費電影，縱使不精彩，看看也無傷大雅。
    佛陀可不贊成這種想法。有生必有老病死、生活在世間必定面對憂悲惱苦。眾生愛著生命、為生存而
奮鬥，也就等同愛著老病死、為憂悲惱苦而奮鬥。
    由於對生命的愛著，眾生不斷堅持生命的延續、堅持老病死憂悲惱苦的延續。只要一日有生命存在，
就一日被老病死憂悲惱苦的陰影籠罩。當人們遭遇傷痛，無論是被朋友出賣、受暴政的迫害、與心愛的眷
屬離散、發生意外而嚴重傷殘乃至死於非命，這一切都不能怨天尤人，因為傷心痛苦的原因不是交友不慎
、蒼天無眼或運氣太壞，所有的痛苦根源於生命現象的存在。倘若這個可憐人從不會生存在世間，又怎能
被出賣、受傷苦、受痛苦呢？
    眾生一旦生存在世間，就如同毫無掩敝地暴露在槍林彈雨的戰場上，招攬者危機與不幸、等待著痛苦
與死亡的蒞臨。
    痛苦是自找的，因為生存在世間是眾生自己的意願。

97

        如癩病人四體瘡壞，入茅荻中，為諸刺葉針刺所傷，倍增苦痛；如是愚癡凡夫六觸入處受諸苦痛亦復
 如是。【契經 六入誦】
    談到苦，現今的法師多討論各種天災人禍，感嘆世間多苦多難。即使教導內觀的禪修老師，也將苦侷
限在人心焦慮、不安、忿怒、貪婪的心態，認為能覺察這些「惡法」就是內觀、就是毗婆奢那。
    但「苦」並非僅來自不滿足、排斥等負面的情緒或思考，世間多的是隨遇而安、知足易養、不為己甚
的善良人，而「苦」卻不曾對他們善罷干休。
    愚癡凡夫不明白六觸入處的無常、苦、無我，認真地看待一切所見、所聞，心甘情願地受者感官永無
休止的刺激、受著無盡的憂悲惱苦。好比皮膚生瘡疸壤的癩病人，帶著一身的瘡傷進入茅荻叢中，受盡草
葉刮刺的痛楚。佛陀形容愚癡凡夫心如癩瘡，六觸入處的激刺就像茅荻叢的草葉針刺，凡夫猶如癩瘡一般
的心，在如同茅荻叢的感官叢林中受著各種訊息的刺激、傷害與疲勞轟炸。
    感官所接收的訊息不斷地迷惑眾生，令眾生隨著訊息的節拍或苦或樂、或憂或喜。是以，只要仍然愛
著感官、貪著感官的樂受，便無可避免地承受感官引起的各種苦迫。
    感官帶來的苦痛與行善、造惡無關，不會因為某人是善人感官就專門提供喜訊以資鼓勵：也不因某人
是惡人感官就特別揀選噩耗予以報應，它們只是在因緣條件下不由自己地承受各式各樣的刺激。但凡在乎
感官所接收的訊息，就是無條件地對痛苦開大門迎接。

98

    禪修的內觀不僅在於觀察內心是否生起歹念，真正重點在於覺察五受陰、六入處等無常、苦、無我的
生命真相，並從這樣的事實中學到教訓。
        如是沙門，婆羅門於此苦聖諦不如實知，此苦集聖諦、苦滅聖諦、苦滅道跡聖諦不如實知，輪迴五趣
   而速旋轉，或墮地獄、或墮畜生、或墮餓鬼，或人、或天還墮惡道，長夜輪轉。（契經 雜因誦）
       比丘！長夜熾然，地獄，畜生、餓鬼。諸比丘不見極苦！ 【契經 雜因誦】
    或許有人在一生中平順安穩、無風無浪：或許有人認為人生縱有苦難，總能熬得過去並從中獲得克服
困難的滿足感，因此覺得能在生活中闖蕩並不算是悲慘的遭遇。然而這種想法只是因為凡夫眼光淺短，不
能藉由禪定的神通力見到前生與來世。
    當知，在長劫的生死輪迴中是沒有幸運可言的，眾生輪轉於五趣之中，經常成為地獄、餓鬼、畜生道
的常客，遭受著慘絕人寰的苦楚，正如同佛陀對比丘們的告誡：「諸比丘不見極苦！」惡道的苦痛，是生
為人類所難以想見的。
    佛陀殷切地關心眾生在五道輪迴中所受無謂的苦報，不願眾生因無知而平白受苦。現今已有許多人道
主義者開始提倡關懷生命，除了關懷人類的生命，也已注意到動物的生命需要關懷。殊不知佛陀對生命的
關懷範圍更深更廣：不是為了防止眾生受到不合理的痛苦，而是希望眾生能徹底斷除一切苦。不僅關懷眾
生今生今世的苦：還關懷未來生生世世所有可能遭遇的苦。

99

    倘若沒有生命存在，就沒有受打擊、遭痛苦的主角。而生命僅是種無常、苦、無我的虛幻現象，何苦
為著這麼處幻不實的一種現象受盡各種折磨！佛陀教導生者必有苦的真諦，唯有認清生命的真相，人們才
能面對現實以務實的態度看待生命，而非浸淫在不切實際的自我陶醉中。
    稍俱佛學基本常識的人，大約都聽過三轉十二行法輪的教理，提到苦聖諦「此是苦，逼迫性。」「此
是苦，汝應知。」的法句就能朗朗上口。但究竟「此」者為何？具逼迫性的是什麼？應知的內容又是什麼
？卻極少有人認真地思惟、探討過。解釋苦聖諦總是漫無邊際地廣說三苦、八苦、無量苦、世間苦、五濁
惡世苦、天災人禍苦，偏偏沒有人體認到生命本身就是苦。
    多少佛教徒熱衷於開悟、修證。但是，倘若不如實知五受陰、六入處、緣生法的無常、苦、無我，又
怎能如實知苦聖諦？怎能開悟、怎懂修證？
    苦，是聖諦、是真理、是生命的真相、是普世的法則。只要有生命存在之處，苦惱便如影隨形，苦聖
諦的真理也就無所不在。
    不要問為什麼有些人命中注定就得遍嚐艱辛，另一些人打從呱呱墜地就已被安排養尊處優的生活環境？
在長劫輪迴中除了「有生必有老病死憂悲惱苦」這一命運是注定之外，其餘都只是在巨苦與稍緩和的苦之
間消長。多得是養尊處優的人忽然遭逢遽變、窮苦人終於翻身的例子，但遽變前的好命人和翻身後的窮苦
人都一樣受著生命無常、苦、無我的現實所折磨，誰都沒有注定更好命或較歹命。

100

    某些研究佛法的學者將苦聖諦解釋為：「痛苦是生命的真理。」這種詮釋常然令人不服，畢竟有許多
人覺得生活是一種享受。苦聖諦的正確理解為：生命以這種無常、苦、無我的方式存在，本身就是無可奈
何的苦悶與困頓。覺得生活是一種享受的人不記得錐心泣血啼哭號呼的慘痛教訓、不知道抽腸拔肺般的悲
慘際遇必將迎面襲來、不明白現前一舉一動都是受著無常、苦的催逼而不得不然。苦，不是相對於生命在
生活中偶然遇上的。生命本身即是苦！只要還有生命存在，行善、消災、祈福、神通廣大、往生極樂乃至
完善的社會福利制度通通沒用、通通躲不開苦。
        若有言說：「於若聖諦未無間等，而彼於苦集聖諦、苦滅聖諦、苦滅道跡聖諦無間等」者，此說不應。
   所以者何？若於苦聖諦未無間等，而欲於苦集聖諦，苦滅聖諦，苦滅道跡聖諦無間等者，無有是處。
【契經  雜因誦】
    無間等是確實地體悟聖諦、與聖諦契合的意思。一個人尚未體證苦聖諦，不可能躐等體證苦集聖諦、
苦滅聖諦、苦滅道跡聖諦。且莫汲汲於顯發佛性、求證菩提或忙著修各式各樣的法門；體會五受陰、六入
處、緣生法無常、苦、無我的正知正見，才是修學佛法的先決要務。
    「生命現象的存在本身就是苦！」這項顛撲不破的真理，不會因為不予理會、不予承認就能倖免。至
於能徹見這項真理的人，佛陀為他說明正法的其它部份--苦集聖諦、苦滅聖諦、苦滅道跡聖諦。


苦集聖諦

101
     苦 集 聖 諦

      一、集起
      多聞聖弟子不作是念：「何所有故此有？何所起故此起？」然彼多聞聖弟子知所謂此有故彼有，此起
   故彼起：謂緣無明行、乃至純大苦聚集。【契經 雜因誦】
    生命的由來，是世界各地、從古至今、全體人類一致關心的題目，宗教師創造了神造世人的神話；哲
學家想像生命的本型、自性：科學家則研究物種、基因的進化。對所有未見法的眾生而言，生命的由來是
個令人嚮往、遐思的謎：生命洋溢著希望與驚奇也潛伏苦難與恐懼：生活充滿了滿足喜樂的氣氛也帶來無
情的打擊與傷痛的折磨，這使得生命既像是一項慷慨善意的饋贈，可是卻又附帶了惡毒的詛咒。不由得，
人們開始臆測生命的起源：這項大方的饋贈從何而來？又是為了什麼原故而受到詛咒？是否當人上溯到生
命起始之處，就能回歸生命的原鄉，回到無憂無慮純然滿足的世代？
    亞當和夏娃的故事及北俱羅州的嚮往述說著這樣的期許：哲學家的各種理論透露著同樣的思惟：科學
家則渴望借進化的經驗達到同一個願望。不論用的是哪一種方法，所有基本的思考模式都是相同的----設

102

想自古以來生命起源的故事。
    可是跟隨佛陀學法的聖弟子，一旦了悟生命僅是種無常、苦、無我的虛幻現象之後，就不再墮入這項
迷思，好比已由夢境中醒過來的人，不會視夢境為真而耽溺其間。在佛世，思想界有些相當盛行的基本論
題，當時的人們熱衷於探討世間有無極盡？生命最早的起源何在？靈魂在死亡之後是否繼續存在？痛苦由
誰製造等等。每當有人向佛陀或聖弟子提出這些疑問，所能得到的回覆若非「此是無記！」就是默然不答，
這便是早期佛教經典中著名的十四無記。這些問題除了滿足人們的好奇心外沒有任何作用，無論是否真能
得到答案，對生命所實際遭遇的困境都毫無助益，徒然流於戲論諍執。
    對已覺悟生命真相的聖人而言，最初始的生命如何產生並不重要，重要的是，盡管生命現象是無常暫
存的，但眾生所承受的苦難卻千真萬確。聖者所瞭解並要向學法者解釋的是：既然生命僅只是無常、苦、
無我的現象，既沒有主體也沒有自我，那麼又該是什麼樣的力量促使它們一再聚集生長、一再承受痛苦乃
至生生世世生死流轉？
    苦集聖諦這一章即將探討這些疑惑。

       二、輪迴
      於此苦聖諦不如實知，此苦集聖諦，苦滅聖諦、苦滅道跡聖諦不如實知，輪迴五趣而速旋轉：或墮地

103

   獄、或墮畜生，或墮餓鬼、或人，或天，還墮惡道，長夜輪轉。【契經 雜因誦】
    佛法解說生命運作的實際過程，每個人都能以自身生命活動的經歷驗證佛法的正確性，並可以依照佛
法所教授的觀點，學習正確面對生命的態度，消弭不必要的人為悲劇發生。因此佛法和語文、算數、健康
教育等社會教育學科一樣，是一門相當具有實用價值且與每個人息息相關的知識。可是輪迴的議題卻使得
佛法染上了迷信甚至怪力亂神的色彩，以至於知識份子用「不信教」的理由對佛法敬而遠之。原因在於一
般人認為輪迴一事無法驗證，除非訴諸信仰。
    事實上，輪迴確實也是生命一種實際的歷程，所有的眾生都不斷地經歷這個過程，可是在重新歷經胚
胎細胞分裂的過程後，腦細胞通常無法再記憶前生的事跡。由於無知無覺無有回憶，輪迴反倒成了查無實
據的宗教神話。但只因無知無覺無有記憶，便否定輪迴其事未免過於武斷，任何人都對自己的胎兒時期無
知無覺無有記憶，是否便依此否定自己曾經歷胎兒階段？
    輪迴並非真的無法驗證，較為具體但難度很高的方法是借助禪定力量，當心靈進入高度專注的狀態，
意根就有機會觀察到其他眾生生命形態的轉換，一如超音波追蹤胎兒成長歷程。不過困難之處在於很少有
人能將心意控制在那麼深層的專注狀態，除了禪定顯發的天眼通外，很難臆測未來的科技是否能發明人造
儀器來捕捉輪迴過程。
    較簡易的方法是思惟緣起法則。說明來生來世的因果並不是緣起法則的主要內容，它更著重在現世日

104

常生活的運作過程。緣起法則對現世生命活動的解說精準、切實、證據確鑿而不容蔑視，人們可以依之認
識自己，了解自己行為的原因與所造成的結果，從而學會掌握自己的生命趣向，也終能讓人因理解生命運
作過程而認同生死輪迴的確實性。這個方法不像禪定那麼困難且受益更大，只需具備常人的理解能力，花
點心思認真去思惟，每個人都能深受其利。
    有太多人自命現實、實際，以為關注現生實際面臨的問題都來不及了，哪裏還吃飽撐著，跑去擔心下
輩子的事！若論起輪迴，就更是當成宗教狂熱分子的夢囈。
    那樣的人才是最不現實、最不實際。試想，若一個人從不關心自己的過去與未來，以船到橋頭自然直
的態度面對自己的生活，拒絕了解、拒絕認知、拒絕學習、拒絕規劃、拒絕預備、拒絕奮鬥、拒絕理想、
拒絕目標，只專注著眼前是否有某種欲望待他去滿足。那樣的生活方式到底要稱為率性或是愚昧？
    從長遠的觀點來看生命長流亦復如是。若拒絕了解生命的實相為何？生命運作方式為何？生命真義何
在？生命目標何在？又怎能以現實、實際的態度面對生命呢？又怎知道該如何替自己當前的所作所為下定
義呢？難道不曾在子夜夢迴之際驚覺生命的空虛與茫然？
      五受陰是本行所作，本所思願，是無常、滅法。【契經 五陰誦】
    五受陰是本行所作、本所思願，今世一些與生俱來的性格、特質、性向等，多少都受到過去生的影響。
至今，即使是信奉科技的人，受到心理學探究童年創傷乃至以催眠術追溯前生記憶的影響下，也越來越願

105

意承認確有輪迴其事。
    有些人對輪迴的概念也不過是：十八年後又是一條好漢。也有些人否認人類以外的生命（無論是高等
哺乳類或低級的昆蟲螺蚌）有任何感受、意志及認知能力。那無非都是些狂妄自大的想法，違背輪迴的確
實現象。
    輪迴是依眾生自己的趣向而決定，如果現生的生活習性就已顯得粗鄙下劣，那來生可能就難以保持人
的身形了，因為人是較為高尚的生命形態：一個富於悲憫、奉獻的人，由於氣質優於常人的水平，他的來
生便可能升上更雅緻的天界（天堂）。輪迴並不命定一個人生生世世都以人的姿態重生。
       雖復轉輪聖王七寶具足，成就人間神力，王四天下，身壞命終得生天上。然猶未斷地獄、畜生，餓鬼
 惡趣之苦。【契經 道品誦】
    只要是生命就具備了五受陰的功能，無論以地獄、餓鬼、畜生、人、天中哪一種形態顯現，都配備了
與其生命形態相應的五受陰，因此所有形態的生命都值得人們以對待人類、對待自己的方式去尊重、善待。
更何況每個人都有機會生為畜生，不需仗勢著目前自己身為「萬物之靈」就無所不用其極地塗炭其他生靈，
諸如生剝活烤、動物實驗、拷打奴役、殘忍凌虐、滅絕棲地等等。
    也由於五受陰是無常、滅法，意念當然也同樣是無常、滅法，無論是善念或是惡念，都不可能一經決
定就永不更動。縱使今生致力於善心善行，為來世開闢一條人道、天道的光明坦途，但在五受陰無常、生

106

滅的實際運作中，沒有任何人能保證在長劫的生死流轉中，永不誤入歧途、絕不造作惡心、惡行、惡因而
墮落惡趣。甚至只因臨命終時生大怖畏或心極忿恨，都會形成強大的牽扯力量，阻絕了人、天之道，誰能
保證自已必將安詳逝世呢！
    輪迴！是條坎坷路。
       仙尼！當知有三種師。何等為三？有一師見現在世真實是我，如所知說而無能知命終後事，是名第一
   師出於世間。復次，仙尼！有一師見現在世真實是我，命終之後亦見真實是我，如所知說。復次，仙尼！
   有一師不見現在世真實是我，亦復不見命終之後真實是我。
      仙尼！其第一師見現在世真實是我，如所知說者，名曰斷見。彼第二師見今世後世真實是我，如所知
   說者，則是常見。彼第三師不見現在世真實是我，命終之後亦不見我，是名如來，應、等正覺說，現法愛
   斷、離欲、滅盡、涅槃。【契經 五陰誦】
    仙尼本非在佛陀座下出家的比丘，他是在其他修行團體中修道的出家人。在參加某次的修行者大集會
時，仙尼與聞了一項大家熱烈討論的議題：哪個沙門團的導師能記說自己弟子命終後的趣向？討論結果只
有沙門瞿曇（瞿曇為佛陀姓氏）有這項能力。仙尼感到很疑惑，沙門瞿曇為什麼會有這種別人所沒有的能
力呢？於是他直接來請教佛陀。
    佛陀對仙尼外道的答覆相當仔細，首先佛陀將世間的思想家作了三類歸納：有一類哲人只承認現生的

107

自我意識為真實，他們將生命存在的意義與價值全都集中在這一生，否認有來世或死後存有任何形態的生
命及主持生命輪迴的不滅靈魂。依這種觀念見解看待生命，自然不會考慮到命終之後的情形，當然也不會
記說自己的弟子修行的成果如何、來生得到什麼果報。只管今生不看來世，這種人著實不少。
    第二類哲人也是普遍面廣泛的，可能是大部份人的見解，他們肯定現生的真實自我，同時也認為這個
自我將在死後以另一個生命形態，繼續存在下去。
    第三類則不見現在生有真實自我、也不見來生有我。
    佛陀告訴仙尼：第一種哲學家所抱持的是一種斷見，照常時的說法就是命即是身，他們認為生命就是
自我，人死之後自我也隨即滅亡，什麼都不剩下來，自我在死亡之後便散滅、不存在了。第二種哲學家則
持守常見，也就是所謂的命異身異，他們以為生命和自我是分開的，由色身所維持的生命就像衣服、房屋
，壞了就換掉，而自我則是永恆的主人，無論生命蛻變過多少次，真我總是恆常存在下去。
    一般而言，人類對生命的想像不出這兩種狀況，自我在死亡之後要嘛什麼都沒了，要不就是換個身體
繼續存在，人們再也想不出第三種情形了。但佛陀卻告訴仙尼還有抱持第三種說法的第三師，第三種師否
認有我卻又承認有現生、來世的輪迴。難怪仙尼要說：我聞世尊所說！遂更增疑。
    無論斷見或常見，都與輪迴的實際情形相左，縱使有些瑜伽外道的修行者也能達到深入的定境，並在
定中發現輪迴的事實，但他們無法以錯誤的成見觀測到生命輪迴的確實軌跡。就好像天圓地方的錯誤臆斷

108

不能正確解說天體運行，外道的導師也因此無法記說弟子死後往生趣向。
    唯有第三種師能突破想像的極限，從常見與斷見的迷惘中破繭而出，發現生命的真相：「在今生來世
的生命流轉中，沒有真實自我居間主持」並能依這緣起無我的真實法則明確追蹤生命的趣向。這才是如來
、應、等正覺所宣說的真理。當對真理有正確的理解後，將不會再對生命、對自我有任何錯誤的期待，是
以現生就能夠對生命現象愛斷、離欲、滅盡、涅槃。
       我諸弟子聞我所說，不悉解義而於慢不起無間等，非無間等故慢則不慚，但不斷故捨此陰已餘陰相續
   生。是故仙尼！我則記說是諸弟子身壤命終生彼彼處。所以者何？以彼有餘慢故。【契經 五陰誦】
    在佛陀座下的弟子，所聽聞、所接受的都是無我的教示，可是若不能確實體證自身五受陰非我、非異
我、不相在的實相，那麼眾生習以為常的自我認知、自我意識、自我愛等各式各樣的我執、我慢就會再再
生起無由斷除。尚未斷除的我慢必然還要繼續經營五受陰的延續，舊的五受陰雖無常、壞滅，但新的五受
陰又將前仆後繼、繼往開來，生命現象便以此為繼、生生不息。這一切都由於未能確實悟入無我法，未證
悟便還有來生要輪迴。無論第一師或第二師都不能教導我慢的斷除，所以不管他們信不信來生，都得繼續
輪迴。
    佛陀是以告訴仙尼：我能記說我弟子死後往生的趣向，是因為他們還留有我慢的形跡可尋。由於自我
愛習性使然，仍有我慢餘留未斷的弟子，便依各人性向或對法體證的程度去塑造各自的新生活，就此佛陀

109

得以觀察他們的往生去處。佛陀並不是看到他們的靈魂往來於投生的適當地點，而是觀察我慢的習性、趣
向--前一個我慢滅而後一個我慢隨之而生。有我慢、有自我愛，勢必要繼續招攬下一個生命現象作為「自
我」存在的條件。
    即使有大好機緣身為佛陀的及門弟子、親承佛教，對自身無我實相的體證掉以輕心，也於修行無補。
因此，有志於修習正法的善男子、善女人不必因未達佛世而哀哉嗟怨，只要能於五受陰非我、不異我、不
相在的實相善知善入，便是佛陀的多聞聖弟子。
      諸比丘！譬如狗，繩繫著柱，結繫不斷故，順柱而轉，若住、若臥，不離於柱。如是凡愚眾生，於色
   貪欲，不離愛、不離恚、不離念、不離渴，輪迴於色，若住、若臥，不離於色。如是受、想，行、識，隨
   受，想，行，識轉，若住，若臥，不離於識。【契經 五陰誦】
    輪迴並不是如一般人所想像的：由輕輕浮浮的靈魂飄飄蕩蕩地轉世投胎去，之後便能從舊有身分轉變
成另一個不同的新身分。
    輪迴不是那種直線前進的模式，而是種週而復始的狀況，每一生、每一世、每個階段、每個時期都只
是不斷週而復始、週而復始、再週而復始。就像條被狗鍊繫在柱子上的狗，儘管使盡跑、跳、縱、躍、拉
、扯一切技倆，就是只能在原地打轉，吃喝拉撒睡全都離不開那根柱子。那種原地打轉的狀態就稱為輪迴。
    狗之所以原地打轉是因為被狗鍊栓住而離不開那根柱子，一輩子都得繞著那根柱子過日子：眾生週而

110

復始地輪迴則是因為愛戀五受陰，永生永世繞著色、受、想、行、識過日子。
    眾生繞著五受陰轉：為五受陰而喜怒哀樂、為五受陰而充滿憧憬、為五受陰而斤斤計較、為五受陰而
任勞任怨、為五受陰而行善造惡、為五受陰而架構各式各樣的生活方式。日日夜夜、歲歲年年、生生世世
、千篇一律地繞者五受陰討生活，吃喝拉撤睡全都離不開五受陰。這麼無聊、無謂、無意義、無可奈何地
囀啊！囀啊！囀啊！！囀地！就叫做輪迴。
    輪迴，是永無止境：永無終點的流浪、漂泊，並不如一般人所想像：從一個地點轉換到另一個地點、
一個旅程接過另一個旅程。輪迴的真相是從一個受陰轉移到另一個受陰，或從樂受轉到苦受、或從想受陰
衍生為行受陰等。輪迴是在五受陰無常、苦、無我的封閉模式之內打滾，而非浪漫瀟酒地遨遊於山川大地
之間、穿梭於古今未來之際，因此輪迴一點也不值得嚮往，耽溺於生死流轉更稱不上積極進取。
    不要對輪迴抱著不切實際的幻想，清醒地思考一下：過去的都已過去了，在經歷過一切憂悲惱苦後，
不留下具有真實價值的遺痕！現在與未來也將一樣，一切都將消逝，罔自承受更多無謂的憂悲惱苦之餘，
仍不會留下任何永恆的、具有實質價值的事物！生活到底在追逐什麼？永無止盡地轉下去？
    若於四聖諦不如實知便不可能僥倖，決定會輪迴五趣而速旋轉：或墮地獄、或墮畜生、或墮餓鬼、或
人、或天，還墮惡道，長夜輪轉。想擺脫這既定命運的唯一出路，便是好好思惟四聖諦，致力於如實知四
聖諦。

111

   三、業力
    這是唯一無法引經據典的一節，因為在《契經》中，幾乎找不出與業力相關的法句。
    不過，由於普遍的佛教徒都已根深柢固地信仰業力推動輪迴的理論，是以在討論苦集聖諦的這一章，
應該對業力論作個說明。因為業力論的目的在解釋生命延續的原因，而苦集聖諦所要討論的是生命集起
的過程，它們同樣是企圖說明生命流程的學理，但卻是兩套不能相容的系統，於是在此借由對業力論的
檢討，來澄清對生命緣起的誤解。
    北傳的《契經》三處提到業報：雜因誦有「不知業、不知報、不知業報」及六入誦「有業報而無作
者」「業因、業緣、業縛」都未見《相應部》收錄，即使它們有可能是一切有部自派見解，卻也尚未偏
離正法的勝義，並且這些與業有關的法語一點也不能支持現今佛教徒所信仰「善惡終有報」的業力論。
    在第二次結集之後，釋沙門僧團很快就因見解的分歧而分裂成意見不同的部派，各部派依自部的意
見解釋經文、著作論典，也依之修行。
    南北傳的《契經》都是出自上座部。僧團首先分裂成上座部與大眾部，其後上座部又分裂出一切有
部與分別說部。北傳的《雜阿含》傳自一切有部，南傳的《相應部》則傳自分別說部中的銅牒系。是以
，在對法的歧見與理論的諍議下，不論是北傳的《雜阿含》或南傳的《相應部》或多或少都對經文加以

112

修飾、增添甚至編造新經文，藉以支持自派的立論。
    例如以三世實有為思想特色而命名的一切有部，在《雜阿含》經文中偶然讀到「有過去色、有未來
色、有現在色」這樣標榜三世實有的句子，當然就不需感到費解！分別說部的法義則強調現在有，是以
《相應部》也不遑多讓地編造「過去曾有（已非實有）、現在現有（正是實有）、未來當有（尚非實有）」
的經文。
所有這與勝義無關的花絮，都僅是論師們的一些邏輯遊戲，一旦沉迷於哲學思辯，便迷失了佛陀說法的真
實旨趣，徒然陷於無助於滅苦的論議迷思而求出無期。
    再舉一例，三愛的內容《相應部》就解釋為欲愛、有愛、無有愛。何謂無有愛？既是「無有」又怎
能列為生命現象的一部份？有哪個眾生會對從未存在過的無有生渴愛？
    《雜阿含》的六入誦提到：佛告摩羅迦舅：「若意未曾識法，汝當欲識於彼法起欲、起愛、起念、起
染著不？」答言：「不也，世尊！」
    《相應部》的六處品也說：「摩羅迦！於意云何？於未識、未曾識、當來亦不識之法，汝當起欲念、
染著、愛樂與否？」「大德！不然。」
    眾生對經驗不到的事是無法產生愛欲的。相較於《雜阿含》對三愛解釋--欲愛、色愛、無色愛，倘
若以正法的勝義作為判別的標準，便能比較出在三愛的詮釋上，北傳的經文才與法相應。
    因此，在今時研讀南北傳的經典，審核佛法的三個標準：一、修多羅相應。二、不越毗尼。三、不違

113

法性。仍是理解佛法正義不該忘失的準則，若能將南、北傳的契經對照參考，當然更有幫助。叫人感到遺
憾的是大眾部的《契經》完全失傳，是以當一切有部與分別說部的見解相左或衝突時沒有第三部經可供比
較，或者是否有些法句早在「根本上座」時代即已失真也將永遠成謎，於是當尚傳於世的《契經》中有令
人感到予盾的經文時，就更得依賴「不違法性」的準則了。
    談到業力論，既然最原始的《契經》並未結集與之相關的法義，那麼由《中阿含》【中部】起，直到
當今南、北、藏傳所有的佛教，何以都將業力觀視為佛法的根本教義？
    這得由奧義書哲學談起。
    印度阿利安文化最早在吠陀經典時期，重視的是對諸神的禮讚、祭祀。
    後來的梵書時期，則確立了唯一大梵的一神論，種姓制度也是想像：「婆羅門由大梵之口而生、剎帝
利由大梵之腹生、吠舍由大梵之膝生、首陀羅由大梵之足生。」的神話而訂定的階級制度。
    逐漸地，到了奧義書哲學興起，則是對梵書一神思想的反動。由於對婆羅門至上的社會制度不滿，統
領軍政的剎帝利階級網羅了阿利安人之前的印度原始宗教--瑜伽冥想，建立了具備輪迴觀以及業力觀的
奧義書哲學。大梵則由人格神進化成超越人格神的生命最高本質，但它仍然是唯一大梵。
    在奧義書哲學中，眾生是由業力決定輪迴的趣向，不再如婆羅門所說：婆羅門生生世世為婆羅門，剎
帝利與吠舍也生生世世生為自已的階級。更進一步地，奧義書還發展出修行的觀念，認為一個依法修行的

114

人努力於淨化業報，最終便能與大梵圓滿結合，完成生命的終極目的、終極使命。
    業力輪迴觀念傳佈近千年後，到了佛陀建立僧團的時代，早已融入主流的吠陀思想與梵書思想中，成
為印度婆羅門教的基本信仰。
    來到釋沙門僧團的修行者，全都非常熟悉印度的傳統思想，若非已具正知見，對於同樣承認輪迴的佛
法，很容易不加思索地就將業力觀套進來。就好像中國的佛教徒都受過儒家思想的薰陶，理所當然地將忠
君孝長的觀念套入佛法；西洋佛教徒不由自己地將神（耶穌）與佛陀相提並論一般。業力論就依附這人之
常情而混跡佛法教義中。
    業，是造作的意思：正法中所談論的行，也是造作的意思。《契經》承認現今五受陰現象的生成，是
由過去諸行所造成的：「五受陰是本行所作，本所思願」。因此，在一定的限度內，還是可以有選擇地接受
「過去業因造成未來果報」的業力論，例如「有業報而無作者」這樣的法句，雖然沒有《相應部》的經文
可資比對，證實它確為《修多羅》原有的內容，但在緣起無我的正法勝義中，它們可以被認可為佛法的。
    於是從《中阿含》起，關於業的法義，就正大光明地進駐「如是我聞」的佛經之中了。再加上所有的
印度人都對業力觀倍感親切，一旦「諸行無常、諸法無我」的教義被逐漸遺忘之後，業力論理所當然地取
而代之，成為貫串（佛滅之後的）原始佛法、部派佛教、大乘佛教乃至祕密大乘佛教的一貫教義。
    如果「業」的內容一直都保持與「行」相當：緣行（業）故有：行（業）是無常、苦、變易法。那麼

115

「業」的觀念便相應於法，而可以接受其為佛法。但如今對業力論的理解，早已超出正法所能認同的範圍
了。
    業力論認為．善有善報，惡有惡報，不是不報，時候未到。行善業者應受樂報，造惡業者必受苦報，
倘若善行之後承受苦報或惡行之後得享樂報，則是因為今日善行之果未熟而舊時惡報今熟，今日惡行之果
未熟而舊時善報今熟。
    為了保證這善惡業終必受報的理論能夠圓滿，每個眾生都必須隨身攜帶一個龐大的資料庫，用以記載
所有會經造過的一切善惡業。於是第八阿賴耶識、種子生現行的理論紛紛出籠，為的是解說所造的業究竟
記錄在何處，以及保證未受過的果報即使歷經多生累劫的輪迴也終必遭受報應，而已承受過的果報則不會
被算舊帳、炒冷飯。
    在因果業報的理論上，業的力量非常強大，只要曾經造過的業，不論潛伏多久，終必成熟、結果而遭
受報應。造了地獄的惡業，總有一天下地獄：造了升天的善業，安心等待上天堂，眾生輪迴大道就是由業
力這般地推動。無論神通如何廣大、也無論科技如何發達，一旦果報成熟，命中注定該出事禍就必得出車
禍、死期到來之時就必得認份受死，沒有任何辦法逃得過報應。
    以至於常佛教徒承受重大的打擊，自然的反應就是先懊惱自責「究竟上輩子造了什麼業？」似乎一切
苦難都不是他的責任，只怪過去世的業障忽然現前，因為過去世要造什麼樣的業，根本不是今生所能抉擇

116

的！為了防患未然，聰明的中國佛教徒開發了很多套懺悔「往昔所造諸惡業」的儀軌，希望事前就能防備
過去世的惡業忽然在今生造成突如其來的惡果，這種防患未然的心態附帶造就了中國佛教經懺事業的發達。
    不僅如此，如果所有的業都得受報才會銷毀，那麼阿賴耶識中的業種子必然無量無邊，清淨業障的期
待也就難以達成，更何況只要生活一日，就必造一日的業。難怪印度的苦行外道終日以受苦為唯一要務，
他們認為，只要把應受的苦報集中在今生一氣呵成地受完，也就解脫、涅槃了。
    正法與這些見解並不相容。首先善惡各有報的看法，已與佛陀所說的「諸所有受悉皆是苦」的教導相
抵觸。而「所作業不亡」的觀念，更是與「一切行無常、苦是變易法」的法義嚴重衝突。如今「業力是生
死輪迴的根本」已是絕大多數佛教徒的基本信仰。可是佛陀從不曾說：「行是生死輪迴的根本」。
    由佛法正知見的立場而言，業力論是違反緣起法、四聖諦的。它既不符合緣起法的法說、義說：也與
四聖諦的真理相扞格，它完全無法納入正法的體系之中。
    可是這麼說就要引起許多的懷疑：那麼是否沒有因果報應？是否可以為所欲為？何必當傻瓜作善事？
為何有人生而聰明、健康、富裕：有人卻生來愚笨、殘障、貧賤？為何喪盡天良的惡棍事事如意，心地善
良的人都受盡磨難？生死輪迴又該如何安排？
    這一切都將在苦集聖諦這一章得到合情合理的解說。

117

       四、四食
      所謂一切眾生以食為生。【契經 雜因誦】
    食，是眾生延續生命所不可或缺的必要條作，一旦失去食物的補給，任何形態的生命都無法繼續存活
。然而，還有許多其他條件同是眾生所賴以為生的，諸如陽光、空氣、睡眠等等，為何《契經》僅特別以
食為題？
    所謂的食是指原本為外物，卻能夠納入生命的運作，融入生命的成份，好比從飲食中攝取的礦物質、
維生素、醣類等，經過消化吸收，轉變成為身體組織的一部分之後，便不再屬於外物了。
    生命現象之所以能夠持續呈現數十年乃至生生世世，不會像彩虹、閃電等物理現象般一現即逝，就是
由於食的維持，否則不僅身體所須的營養無以為繼，就連感受、思想等精神作用也將枯竭、終止。因此，
在正法中，能夠納入生命中，成為新的生命成份的「食」，不僅指一般所理解的飲食、食品。它包括的範
圍更廣泛些。
       有四食資益眾生，令得住世攝受長養。何等為四？謂一，麤摶食，二，細觸食，三、意思食，四、識
 食。【契經 雜因誦】
    正法所提到的食有四種：麤搏食、細觸食、意思食、識食。

118

    麤搏食就是普通的食物，它是物質的，透過消化器官分解、吸收的處理，再經由新陳代謝的作用，替
代老舊的身體組織，成為新的生理機能如血液、細胞等。這便是麤搏食。
    細觸食也是歸屬於物質的。但它並非直接「吃進」身體中，成為身體的一部分，而是透過神經官能的
接收訊息以影響生命。視神經藉由光線與有色彩明暗的事物接觸、聽覺神經藉由聲波與發出聲響的物體接
觸、嗅覺神經透過空氣的傳遞與氣味接觸、味蕾中的味覺神經直接觸及食物的酸甜苦辣、遍佈全身的觸覺
神經感覺冷暖飽餓痛等、腦神經（意根）則統籌整理前五根接收的訊息中取得消息，不過一個具有禪定神
通的人甚至可以不透過前五根，直接由意根接收或傳遞他所需要的資訊。
    這些接觸左右生命的動向、塑造生命的形態：被火燙到手的孩子再不敢將手伸進火中：聽過好聽的音
樂以後成為愛樂者。觸食以經驗的方式融入生命，發展出生命的風格。比起麤搏食，生命接收觸食的方式
要細緻多了，於是便稱為細觸食。
    意思食是意根內在活動所呈現的意念、意象，不屬於色法。意思是食，生命並非本來就具備各式各樣
的意念，當意根接收種種資訊，組成所得知的種種消息後，應對這些消息的種種考慮、計劃、分析、評估
、運算、決策、想像等思量一一生起，這些都是憑著外在的條件所長養的生命狀況，所以也稱之為食。
    生命除了需要物質生活，也需要精神生活，意思食是精神方面的生命補給。眾生對意思食的依賴絕不
下於搏食或觸食。縱使低等動物如魚類或蚯蚓，牠們也必須由意思食來維持牠們謀生、求偶、孕育後代的

119

意願，更何況腦神經特別發達的人類。人會維護聲譽或寡廉鮮恥、會熱心公益也會冷酷無情，以意思為食，
人們充實了生活意趣、經營了各人的生活方式，當然也無可避免地帶來更多的煩惱。
    識食與意思食同屬精神作用、同樣是借外在條件而滋長生命的因素，所以也同稱為食。但它們功能不
同，意思食處理受、想、行等意志活動，識食則專司識別--識別五受陰的狀態、識別六入處接收的訊息。
雖說識是一種待緣而生的無常現象，不能恆常存在，但它卻也是生命中的一種基本功能，識受陰、六識身、
識食所指都同樣的識。當色、受、想、行活動時：當眼、耳、鼻、舌、身、意遇到色、聲、香、味、觸、
法時，識的作用便自動產生。
    眾生有很多渴愛，他們不斷地想擁有、想掌握、想豐富滿足自己的生命。人們追求種種的物質享受與
精神生活，財富、伴侶、社會地位及各式各樣的理想，但真能藉由努力爭取而得以融入生命、成為生命的
一部分的，就只有這四食了。搏食長養生理機能、觸食促進神經系統、意思食激發精神功能、識食產生對
待性認知作用。
    無論眾生渴望得到什麼、擁有什麼、想成為什麼，盡管富甲天下、子孫滿堂、功勛彪炳，那些外在的
事物仍舊依照它們本然的狀態存在：不論是房產、親屬、名譽乃至手腕上的錶，都只是一種藉由社會制度
所維持的薄弱關係，並不因為眾生認為「他們屬於我」這些人、事、物便就此依附著「擁有者」與「擁有
者」融為一體，這恰巧符合世人所謂「身外物」的歸類。眾生真能將其納入生命中的，其實只有這四食。

120

所謂的生活，事實上就只是不斷地攝取新四食並代謝掉舊四食的過程罷了，其中確實沒有一個「我」。
       此四食何因，何集、何生、何轉？謂此諸食愛因、愛集、愛生、愛轉。此愛何因、何集、何生、何轉
   ？謂愛受因，受集、受生、受轉。此受何因、何集、何生、何轉？謂受觸因、觸集，觸生，觸轉。此觸何
   因，何集、何生、何轉？謂觸六入處因、六入處集、六入處生、六入處轉。六入處集是觸集，觸集是受集
   ，受集是愛集，愛集是食集，食集故未來世生老病死憂悲惱苦集，如是純大苦聚集。【契經 雜因誦】
    四食是生命的資糧，生活的目的就在於四食的補充，眾生盡其所能地補充飲食、感官經驗、意志活動
與認知。眾生不斷地攝取四食，生命便不斷地延續。
    然而，就如同苦聖諦所揭示的真理，生命無常、苦、無我的現實情況，只是令眾生徒然承受既無奈又
無意義的生老病死憂悲惱苦。是以警覺到這項事實的人應該反躬自省，攝取四食的衝動從何而來？何以窮
極無聊地自討苦吃？
    如果四食的需求來自某項終極目標，如與大梵結合．成就佛果：或者四食確實能滿足某種不朽的意義
，如靈魂的潔淨、自性的顯發。那麼毫無疑問，眾生納受四食的行為應該積極鼓勵、廣為頌揚。
    許多宗教就是這般地宣揚他們的教義：選擇適當的飲食、參與適當的儀式及涉足適當的場合、培養虔
誠的宗教情操及行為、確立不可動搖的宗教認知，之後便能達到信仰的目的。或者藉由意思食的滋長，人
們企圖在哲學、科學、文學的思想啟發上，為個人及全人類確立永恆的生命價值，是以人們期許藉由豐足

121

的物資與教育資源，能延續漸趨完美的生命內涵。
    可惜事實並不從人願。無論人們如何揀譯四食的攝取，都不可能改變生命無常、苦、無我的事實；生
命並不因吸收了哪些「比較營養的食」，就得以改造成永恆不朽（常）、豐樂滿足（樂）、自由自主（我）
、清淨無惱（淨）的美好遠景。
    佛陀總是用實際的觀察取代這類一廂情願的臆想。眾生攝取四食並不需要根據某項終極目標或不朽意
義，很單純地僅是為了愛：因為愛戀色身及口腹之欲，眾生攝取搏食：因為感官渴望訊息的激發，眾生攝
取觸食：因為欲求精神方面的滿足，眾生攝取意思食：因為對各種認知的追逐，眾生攝取識食。實在沒有
什麼了不起的理由，純粹只為渴愛而納受四食、納受隨四食而輪迴不已的生老病死憂悲惱苦。
    又是什麼原因引起愛？是否有某個偉大的理由令眾生必須付出愛？或「愛」本身就具有神聖、意義非
凡的特性？答案是否定的。愛一點也不包含世人所歌頌讚揚的偉大情操，唯一的理由是為了受！眾生有苦
受、樂受、不苦不樂受，背苦趣樂是眾生的本能，為滿足這本能，受就生起。眾生愛著任何能躲避苦受、
招攬樂受的條件，無論是民族大愛、親子之愛、男女私愛，一切愛都超不出趨樂避苦的反應，甚至就連受
虐狂也是愛著那痛苦背後所含藏的私密快感。
    受怎麼來的？是否冥冥之中某種神秘的力量掌控著人們苦樂等命運？沒有，一切受源於觸！眾生接觸
境界後，感受隨之生起，適意的境界生起樂受、不適意的境界生起苦受、不以為意的境界生起不苦不樂受

122

，有觸必生受。
    為何會觸？是否有些命中注定的安排，規定什麼樣的人就有什麼樣的遭遇？不！只因有感官：有眼必
然會見、有耳必然會聞、有鼻必然會嗅、有舌必然會嚐、有身必然會觸、有意必然會知，很單純地僅是感
官作用，其中沒什麼神秘的力量在左右。感官接收境界呈現的訊息，使得生命隨之反應，這就是觸。
    六入引起觸：觸引起受：受引起愛：愛則食；食則令生老病死憂悲惱苦這種純然大苦的生命現象，在
可見及不可見的未來永無休止地不斷聚集而起。
    食所能引發的作用僅只於此。既沒有長生不老的靈丹妙藥，也無沐浴其間就能洗淨罪垢的甘露聖水：
既不會因某種不凡的心智鍛鍊令人掌握自我，也無法借知識的普及消滅民間疾苦。這便是無可奈何的生命
輪迴。許多人慶幸輪迴，以為生命不會因死亡而消滅殆盡。但了解輪迴真相的人，實在無法樂觀看待這無
盡覓食及無盡老病死週而復始的無奈模式。

       五、識
      爾時，世尊告諸比丘：「有四食資益眾生，令得住世攝受長養。何等為四？一、麤摶食，二、細觸食
   ，三，意思食，四，識食。」
      時，有比丘名曰頗求那，住佛後扇佛，白佛言：「世尊！誰食此識？」

123

       佛告頗求那：「我不言有食識者，我若言有食識者，汝應作是問。我說識是食，汝應問言：『何因緣故
   名識食？』我則答言：『能招未來有，令相續生……』【契經 雜因誦】
    靈魂、神識、魂魄、自我（真我），這些稱呼雖然有別，但它們所代表的意義相同。人之所以異於禽
獸，最大的差別就在於人能思考生存的意義，而人們普遍所能期待最崇高的生命價值，便是自我的存在。
    「自我」是求生意志的基礎，不分粗淺平凡的或微妙高遠的「我」，都是對生命存在的渴求。然而自
我是短暫的，無論如何努力經營自己的生命，短短的數十年之後老病到臨，一生的心血奮鬥都注定要盡付
東流。自我認知令眾生惶恐死後將何去何從，靈魂的概念隨之應運而生。人們不滿足於受色身所侷限的、
如戲夢般的短暫假我，人們說服自己，生命必有更珍貴的永恆真我，它將驗收一生的榮耀與成就，享受一
生所有的努力成果。
    幾乎所有人類的文化，都會發展出「靈魂」的觀念：人格完善的人具有高貴的靈魂、人格卑劣的人則
是將靈魂出賣給魔鬼；信仰上帝的人認為虔敬的靈魂得以在身亡之後蒙主寵召、信仰大梵的人期望藉精進
的修行使自己的靈魂與大梵結合、祭祀祖先的信仰則相信死後魂魄與祖先相聚並接受陽世子孫的祭拜。可
是這麼普遍的靈魂觀卻得不到確實的證據能給予證實，除了想當然耳的主觀成見，沒有人能證實自己或別
人靈魂的存在。
    自然而然地，人們在不知不覺中將識的作用視為靈魂的活動。識能分辨善惡是非、辨別愛恨情仇、辨

124

認環境狀況、學習各種知識：當不省人事時稱為神識昏迷、當敏銳警覺時稱為神識清醒、尤其曾經有過死
而復生經歷的人往往描述神識飄盪的情形。未經深思地，人們相信識就是靈魂、就是不會朽敗老死的真我、
就是上天堂下地獄的主角、就是輪迴的主體、就是能夠「成佛」的覺性。
    中國佛教有部相當盛行的經典《楞嚴經》，其中有段經文很能代表這種以識為不朽自性的迷思，雖然
此經另立「見」的名目，但所談論的對象其實就是眼識。它提到一個人打從年幼就能見恆河水滾滾東逝的
畫面，及至老年身體器官都已朽敗，所見恆水東去的景象卻一如年幼，經文認為會老朽毀滅的色身並非真
我自性，唯有那能「見」之性才是永恆常住的本性。事實上《楞嚴經》所謂的「見」性即是《契經》中討
論的「眼識」。
    雖然從年幼至年老，眾生每次以眼所見的恆水大約都一般無二，但並不是打從第一次見到恆水起，所
識的恆水景致就此盤踞不去、常住不變、直到生生世世。絕無此事！一旦離開恆河，走入市集，剛才的恆
河景觀隨即消逝，映入眼簾的所見、所識也一改而成繁華的街景，想要再度體會恆水壯闊的氣勢，若非回
到恆河邊，就只有靠一次又一次的回憶（想受陰）去緬懷了。
    無論稱為見或識都無法成立為永恆常住的本性，讓人心滿意足地感到安慰：「噢！這就是我的自性、
我的靈魂，就是我永垂不朽的保證！」
    頗求那比丘便是墮入這項迷思難以脫身的個別例證。識是主體、是本我的觀念已在頗求那比丘的腦海

125

中根深柢固，是以一旦聽到佛說識的地位僅是一種食，不禁使無法想像無我的頗求那深感迷惑與惶恐
：既然識只是食而非生命的本體，那麼又是哪個主體能以識為食呢？於是頗求那請教佛陀：「世尊！誰
食此識？」當佛陀為他解說後，頗求那比丘還一路打破砂鍋問到底：「為誰觸？」「為誰受？」「為誰愛
？」總之他就是希望佛陀終能給予一個明確解說本體為何的答案。
       爾時，世尊知彼比丘心之所念，告諸比丘：「於此眾中，若有愚癡人，無智無明，而作是念：若色
   無我，受、想，行、識無我，作無我業，誰當受報？」【契經 五陰誦】
    眾生很難接受自己的生命中沒有一個獨立主體的事實。曾經有位比丘當佛陀講解五受陰無我的時候
，在心中喃喃抱怨：「如果無我的話，那麼所造的一切業豈不是沒有人遭受報應了？」對於未見法的凡
夫而言，這確實是相當切身的問題，如果沒有我、沒有靈魂，那麼誰來承擔行為的後果？是誰享樂與受
苦？由誰參與生死輪迴的整個過程？眾生總認為既有輪迴，就該有個主體經歷這趟輪迴，從今生到來生
的旅程就好比沿途停靠的火車，無論停靠多少站，總該有這麼一輛火車經過這些車站。輪迴也一樣，從
一剎那到下一剎那、從一生到下一生，都該有個主體居間主持，否則從前造的業如何與未來受的果報銜
接？如何在死亡後投胎受生？這幾乎是人人都會升起的懷疑。
    然而佛陀卻宣稱有這種念頭的人是愚癡人，無智無明。
       爾時，世尊告羅喉羅：「云何知、云何見於此識身及外一切相，無有我、我所、我慢使繫著？」【契

126

 經 六入誦】
    由於眾生所有的意識型態都是識的作用，無論是自我意識或宗教、種族、國家等等的歸屬意識，以
及其他關於是非、榮辱、損益、成敗等等的的價值判別意識，全都是由識一手主導。因此將識視為自身
，並將識所認知的對象視為與自身相屬的關係，很自然地成為眾生一種相當基本的反應。這種毫無事實
根據的假設，使得眾生不假思索地設定有我、有與我相屬的親密關係，也更促使眾生的我慢依恃這些假
設而無限地開展：有我、我的錢財，就有消費與賺取；有我、我的國家，就有政治與戰爭；有我、我的
名譽，就有表現與角逐……。
    這樣的連鎖反應，使眾生毫無危機意識地全神投入於生命的持續活動，眾生迷信於改善生活以獲得
福樂、充實自我以描繪美好願景、發揮實力以迎接挑戰、排除困難以贏得成功。殊不知，這恰是種將自
己牢牢繫縛於生老病死憂悲惱苦的詳盡安排，日復一日、世復一世。
    眾生已經太習慣這種錯誤的思考模式，一旦聞說無我，往往就直接予以懷疑、抵制而非反省。因此
，唯有提出識非我、識所認知的對象不與我相屬的證據，才能令人深刻省思受我慢驅役繫縛的困境，以
及覺察出那習以為常的本能反應。
    「云何知、云何見於此識身及外一切相，無有我、我所、我慢使繫著？」佛陀曾以這個題目指導親生
兒子羅喉羅比丘，要羅喉羅注意到這項遺害無窮的錯覺。羅喉羅比丘也經常以同一個問題請教佛陀，顯示

127

羅喉羅的確對識引生自我意識的問題非常關心。
    佛陀所給予的答案，總不外乎於五受陰或六入處正觀非我、不異我、不相在。這是為了確認識不足以
建立我、及識所認知的對象也不足以建立起與我相屬的親密關係。
    識所能認知的對象並不超出五受陰或六入處，無論是錢財、名譽、國族，人們所能認為屬於我、與我
相關的諸多事物，原本都只是五受陰及六觸入處所提供的資料，一旦受識處理過後，便被付予各種不同的
定義，而成為「我」的主觀意識。五受陰及六入處都是無常、苦、無我，所以事實上識所能認為是我、屬
於我、與我相關的諸多事物，也都是無常、苦、不能真的建立為我以及與我相屬的關係。
    若能體會識非我：識所認知的所有對象也不與我相屬，人們就比較容易從既有的成見中掙脫出來，不
必受自我意識或其他任何的意識型態所箝制，不再斤斤計較於行為後果由誰承擔？是誰享樂與受苦？由誰
參與整個生死輪迴？如何在死亡後投胎受生？而能以全新的觀點，脫離一切意識型態的偏見，從正法、正
見的角度看待生命：正是因為無常、苦、無我的特性，所以生命現象才會以生滅不絕的方式一再流轉下去。
       若思量、若妄想生，彼使攀緣識住；有攀緣識住故，有未來世生老病死憂悲惱苦，如是鈍大苦聚集。
【契經 雜因誦】
    雖說識並非自我，識所認知的對象也不與我相屬，但識的確在生命流轉的過程中，扮演了重要的角色。
識的認知、辨識是種活潑的生命躍動。識一旦獲得可資辨識的對象（五受陰或六入處的狀態）之後，就會

128

作出好不好、對不對、改變或繼續、接受或否決等等的判斷，然後驅役生命（五受陰、六入處）依之作出
因應行為，隨著五受陰、六入處應對之後的新狀態，再度有新的可資辨識的對象供新的識生起……。於是
乎便一再有新的輪迴現象不斷地持續下去。
    思量與妄想概括了一切世間思惟：努力地賺取金錢並隨心所欲地消費：要求政府提供各種權益並矢志
效忠保衛國家；努力表現以博得讚賞或力爭上游以超越巔峰……。其實所有這種種的思量妄想，都只是經
由五受陰、六入處詮釋後的概念，可是由於眾生對生命真相的無知，從而生起對生命錯誤的期待、計畫。
這些不斷生起的思量妄想，則再次成為識的認知對象，再次為識造就了住著、攀緣的條件，令識增進廣大
生長。
    眾生在識的辨識、認知作用後，能夠依之不斷塑造未來的生活方式，命終時也同樣依識的辨別以取決
來世的生命型式，使得一日復一日、一生又一生，眾生無窮無盡地面對生老病死憂悲惱苦。這就是生命，
沒什麼神秘可言，大家都正在經歷，實在不需要畫蛇添足地強加一個輪迴主體。
       攀緣四識住，何等為四？謂色識住、色攀緣，色愛樂、增進廣大生長；於受、想、行識住攀緣、愛樂、
   增進廣大生長。比丘！識於此若來、若去、若住、若起、若滅、增進廣大生長。
      若作是說：「更有異法，識若來、若去，若住，若起、若滅、增進廣大生長」者，但有言說，問已不
   知，增益生疑，以非境界故。【契經 五陰誦】

129

    關於澄清對靈魂、受報者、輪迴主體的誤解，也還是唯有從識下手，畢竟除了識以外，靈魂、受報
者、自性、輪迴主體等，仍只是一些無從證實的假設。
    識的存在必須依賴另外四個條件--色、受、想、行。識所住、所攀緣、所愛樂、藉以增進廣大生長
的，都是這四受陰。識的功能是辨識，辨識的對象是色、受、想、行這四受陰，識能辨別前四受陰的
一切活動，也是藉由色、受、想、行的活潑運作，令識跟著忙碌、充實、增廣而多采多姿。
    但是識的功能也僅只於此，在色、受、想、行之外，識並不能發揮任何作用：當幼子受病痛折磨時
，心焦的母親也只能以自己的經驗揣摩孩子的痛苦，無法親身體會孩子究竟是如何疼痛、如何暈眩；從
古至今人們雖然很想知道宇宙形成的最初狀態，但因色、受、想、行不曾參與其中，因此只能予以幻想、
估計：當熟睡或昏迷，色、受、想、行都暫停活動時，識也無法作用。所有識的認知來自自己色、受、
想、行的經驗，只要是色、受、想、行無法經驗到的，識也無法加以辨識、認知。這是不可否認的事貫。
    然而，後世的佛教徒不曾深入思惟五受陰無常、苦、無我的流轉現象，一味陷於企圖解釋：「倘若
無常，將如何銜接輪迴的過程？」的思考模式，因而將一些莫須有的功能強加於識，冀望藉以加強識的
功能，增加神識的神秘性，建立輪迴主體的合理性。以大乘佛教的唯識教義為例，他們在眼、耳、鼻、
苦、身、意六識之外另立末那識及阿賴耶識，希望由這些新設施來「彌補」佛陀無常觀的「不足」。唯
識學者的意見是將自我意識分攤給末那識、業行的記載交付給阿賴耶識，並認為修行在於將阿賴那識中

130

的煩惱種子消除，進而顯露出未受煩惱染污的清淨本覺（大圓鏡智），成就佛果。
    要想建立識別自我或染淨所依的主體，也該有這麼一個主體存在才行，因此關於末那識與阿賴耶識
是否真有擔負這些任務的作用，就成為首先該辨明的重點。
    在前文（苦聖諦）關於（慢）的一節，已解說了自我意識僅是種依緣而生的現象，遇見不同的情況
，便生起不同的自我、不同的自我認知、不同的自我意識。這許許多多的自我之間並無一貫的統一性，
而是各別地隨緣而生，其實自我意識根本就包含在原來六識的作用之中，它僅藉由眼見、耳聞、鼻嗅、
舌嚐、身觸、意知便足以引生，完全不必要另立末那識來承擔「甚深難解」的自我意識的由來。
    至於阿賴耶識則更是出於想像，既稱之為識，就是基於辨識的功能，要能辨識認知種種狀況，倘若
稱為識又無辨識作用，那就僅是種文字遊戲而非事賞。之所以建立阿賴耶識，立意即在於托付業因、果
報的辨識功能--假使百千生 所作業不亡 因緣會遇時 果報還自受。誰來檢別眾生造業遭報的相關性？
誰來辨識已蟄伏百千生的業該當成熟遭受報應？誰來承擔儲藏業力的任務？為了解釋這些疑惑，學者推
論自含藏一切業力種子的阿賴耶識。
    然而卻沒有任何人能夠辨識出自己過去潛藏的業力、覺察到自已阿賴耶識的存在，或以任何實際現
象指證為阿賴耶識作用的績效。換言之，除了訴諸想像，沒有任何證據可以證明阿賴耶識的存在。
    有些學者會認為，眾生所具備下意識或潛意識的作用就是阿賴耶識的證明。可是這也如同自我意識

131

一般，單由六識身便足以包辦，潛意識總特別與遺忘已久的經驗有關，經言「意，法、意識，三事合和
觸。」其實潛意識所識的法不過是模糊的想受陰罷了！只因那三事合和觸的過程並非清晰有條理，就被
付予了神秘的地位。
    至今唯識學者們依舊意見分歧，無法獲得共識找出學者自己滿意，也令大家認同的標準學說版本。
這實在是意料中事，早在兩千五百年前，佛陀就已經肯定地斷言：「若作是說：『更有異法，識若來、
若去、若住、若起、若滅、增進廣大生長』者，但有言說，問已不知，增益生疑，以非境界故。」是以
當人們發現唯識學理間相互予盾、抵觸、衝突、難以自圓其說的情形，一點也不須訝異，這就好比在
探討烏龜毛的花色、兔子角的形狀一般：「但有言說，問已不知，增益生疑，以非境界故。」
    真正值得懷疑的倒是，為何佛陀早已殷切叮囑，阿羅漢也已結集流傳的重要法義竟然無人重視，而
在「經有明訓」的情形下，教界仍將數世紀的時間、千萬菁英的心血智慧，耗費於這類「增益生疑」的
邏輯遊戲上？
    識的作用是一種精神活動，精神活動是沒有具象的形跡可尋的，例如：某位禪修者因姿勢不良而禪
修不得力，這時他的識受陰辨別出是由於所坐的圃團不適用，接下來想受陰便回憶起過去會在某個道場
參學時，那兒的圃團很好坐，於是又隨之生起下一個辨識功能來檢視印象中那個圃團好在哪裡？在這個
案例中，並非禪修者有一個很具體的識往來於兩個不同的圃團之間堪察比對。事實是，先是緣於色受陰

132

的不舒適而生起識，後依著想受陰的印象又令識進一步衍生發展，識就是依這種方式住著、攀緣、愛樂
、增進廣大生長：同樣的，眾生從這一生死亡到下一世出生，也是由識依同樣的方式住著、攀緣、愛樂
、增進廣大生長，絕不是有個具體的識往來於前生與來世之間，僅只是前一世的五受陰滅、後一世的五
受陰生。
    別忘了「攀緣四識住，何等謂四？謂色識住、色攀緣、色愛樂、增進廣大生長：於受、想、行識住
、攀緣、愛樂、增進廣大生長。比丘！識於此若來、若去、若住、若起、若滅、增進廣大生長。」沒有
色、受、想、行的境界存在，就沒有可供識住著、攀附的基礎，識也因之沒有存在的可能。識是不可能
獨立於色、受、想、行而單獨存有的，有相對應的色、受、想、行，才會有相對應的識生起。認為有一
個「去後來先作主翁」的識，是出自唯識論師的想像，沒能脫開一般人以靈魂作為生命主體的思考模式。
       彼因、彼緣悉皆無常，彼所生識云何有常？【契經 五陰誦】
    眾生所有的認識作用，全都來自色、受、想、行的運作。離開色、受、想、行，識便無法存在。色
、受、想、行是無常、苦、無我，識也就同樣的是無常、苦、無我。希望藉由識來擔任自我意識的主角
，或轉染成淨的覺性、靈魂，必然是永遠無法實現的夢想。
    非但如此，對那些不肯接受無常觀的云云眾生而言，更令人沮喪的恐怕是：除識之外，再也找不到
能藉以建立靈魂、本體、自性的其他角色了！

133

         六、緣起法
      一、
      時，有異婆羅門來詣佛所，與世尊面相慶慰，慶慰已，退坐一面，白佛言：「云何，瞿曇！為自作自
   覺耶？」
      佛告婆羅門：「此是無記。」
      「云何，瞿曇！為他作他覺耶？」
      佛告婆羅門：「他作他覺，此是無記。」
      婆羅門白佛：「云何，我問。『自作自覺』，說言無記；『他作他覺』，說言無記，此義云何？」
      佛告婆羅門：「自作自覺則墮常見，他作他覺則墮斷見。義說，法說，離此二邊，處於中道而說法，
   所謂此有故彼有，此起故彼起，緣無明行，乃至純大苦聚集。」【契經 雜因誦】
    人類開展啟發各種學問的終極目的，無非是期待生命根本問題的解釋：生從何來？死從何去？生命意
義何在？而生命只包涵了物質與精神兩大部份。為了探索生命、了解生命，人們很自然地由物質結構與心
靈機制兩方面下手研究。
    曾經，人們很用心地希望發展一套結合物質與心靈的學問，如中國的易經、西洋的占星術等，不過這

134

些構想很快就走入死巷盡頭，成為巫卜算卦的技倆。於是物質與心靈的研究發展很快地分道揚鑣，人們對
完整生命的認知，也從此被分割得零零落落，幾乎沒有整合的希望。
    唯心論與唯物論猶如兩條無法交集的平行線，雙方都是人們渴望藉以設定、歸結生命最高統一性的對
象，但人們始終無法圓滿地統合它們，心靈無法成為最高的一元、物質也不能，是以長久以來心與物的研
究無可避免地呈兩極化的發展：精神與物質、心靈與機械、心理學與物理學、藝術與工業、人文與科技、
愛情與麵包等。這二元的對立，普遍存在於人類林林總總的知識與生活中。
    心靈與物質研究的最大分野在於一是形而上，除了想像無跡可尋；一是形而下，有清晰明確的理路與
因果關係，可證明、可實驗，唯獨無法處理精神上的神秘經驗及感性的心靈活動。生命中絕大部分的問題
發生在心靈方面，如嫉妒、殘忍、忿怒、沮喪等，這是物理機械的知識所無法處理的。
    而企圖解釋心靈的學說又難以條理分明地證實自身的論點：心靈訴諸想像與象徵，無法以理智作精確
的因果論證與意義闡述，即使專注的心靈的陶冶，也無法引領人們徹底脫離人生的痛苦或死亡。這兩難的
局面，困擾了所有關懷生命的有識之士。
    心理學與物理學的學派分流並非發軔自十七、八世紀的歐洲，早在佛陀出生之前百千年，印度的沙門
、婆羅門就已為這些觀點而爭論不休。是以當佛陀成等正覺的消息傳揚開來，很自然地便有人會向佛陀提
出這樣的問題。

135

    有一位婆羅門就來向佛陀請教：眾生的生命運作方式，究竟是屬於自作自覺或他作他覺？自作自覺是
認為有個自我或自性，它主使了生命的種種活動，並承擔活動所帶來的後果，能作因、覺果的「自」代表
了生命的本體。
    他作他覺則認為生命的一切活動都只是一連串的偶發事件，活動產生的後果也只算另一各別事件，主
張他作他覺的學派不承認生命有自我或主體，認為生活只是一種機械性的運作，所產生的物理性因果作用
，也沒有性靈居間操作與承擔。
    自作自覺肯定有靈魂、有心性、有生命的主體在造因與受果，以今人熟悉的概念來形容便是唯心論：
而否定因與果有一共同主人的他作他覺，則稱得上唯物觀點。對於自作自覺與他作他覺兩種理論，佛陀都
不同意而答以無記。無記就是不予記說、不予置評的態度，因為這種依錯誤的思考模式所提出的問題，無
論給予肯定或否定的答覆，都只會引起更多的迷惑。自作自覺與他作他覺的問題，簡單歸納就是古印度人
對唯心與唯物之疑惑。
    佛陀告訴婆羅門，自作自覺這種唯心觀墮入常見：屬唯物的他作他覺則墮於斷見。常見是認為有個本
性或本心，它必須是個恆常不變的主體，主持著現前所造（作）的業因與承擔來生所受（覺）的果報，當
然也就有輪迴的信仰。斷見否定了心靈的事實，僅以機械物理的作用看待生命，認為人死就如同機器報廢
一般，沒有靈魂、沒有行為（作）與報應（覺）之間的牽扯與糾葛，當然也就否定輪迴現象的存在。

136

    雖然唯心與唯物的二元對立是自古以來的爭論，但實際上，強勢的唯物觀點還是在科技發達之後才漸
漸成為主流思想。在佛世時的六師外道中，雖不乏推理嚴密的唯物論者，但在歷史思潮的篩汰中，唯物論
實難發揮強有力的主導作用，在佛陀入滅之後，印度的唯物思想似乎也勢微而不見經傳了。唯心論總能發
揚煌厲的原因在於，人們內心深處無不渴望自己確實存有永恆的價值。
    然而自從科學發達之後，對科學的重視、對因果關係的依賴，使現代人變得不再信仰宗教、心靈，轉
而崇拜唯物主義。因為宗教、心靈這些概念拿不出因果確然的證據，形成自由心證又互不認同的混亂局面
，使得有關宗教、心靈的各種教派、理論失去說服力，不再具有舉足輕重的影響力。
    所謂的科學，其實就是研究因果關係的學問。基礎科學在於理解、證實因與果之間的確實關聯：應用
科學則在於處理、研發、控制各式各樣的因果效應，使其便於受人類利用，確保人們獲得日常所需及各項
利益。無論是物理學、天文學、化學、醫學、生物科學等等，都脫不開因果關係的處理。
    現今一切科技發展所帶來的利益，在古時候只能靠宗教、祈禱、命運、咒誓等因果關係無從驗證的心
靈信仰，乞求冥冥中的神祇庇佑降福，可想而知其效力必然相當有限。而今借助科學的力量，人們變得更
有能力、更有自信、更能自主，難怪在社會大眾的生活中，對科技的信仰早已遠遠超過宗教與心靈的重要
性，甚至期待科學能夠全盤解釋生命的奧祕。這一切再再證明了人類對因果關係的仰賴：除非掌握住「因
為」和「所以」之間的確然性，否則人們無法獲得任何承諾與保障。

137

    然而在心靈層面上，卻因科技難以捉摸其間的因果作用，使得現代人對心靈輕忽、漠視甚至否認。雖
有人文科學與心靈科學的專家極欲力挽狂瀾，可是基於因果聯結上的不夠精確與難以普及，以致造福人群
的效果仍極為有限，對世界文明的影響實難望物理科學之項背。
    在唯心思想蓬勃的世代，人們起碼還承認以精神品質作為區分貴賤賢愚的標準，但在科技主導的工商
社會裡，人們卻以經濟效益買賣自己的生活乃至生命而不以為怍，萬事萬物皆以交易商品看待，人生成敗
全靠獲利豐寡衡量，就連心靈、精神、情感的需求也憑消費手段購取。人們不僅以唯物的角度面對周遭環
境，也用同樣的態度面對自身，倫理道德的訴求再難具說服力，人生失去崇高的理想與目標作為依循，生
命永恆價值的期盼就此慘遭封殺。
    這導致了現代人比從前任何一個時代更缺乏心靈的慰藉，更承受內心空虛、徬徨、迷惘的苦悶：酗酒
、毒癮、暴力等社會問題叢生，精神病患人數急速劇增。人，畢竟是由精神與物質兩方面共同組合而成的
，雖然唯心的迷思不能給予生命正確的解答，但一面倒的唯物崇拜卻只會讓解脫、救贖的期盼更形渺茫。
蓬勃的科技發展無力領導人們步出二元對立的迷宮。
    義說、法說，離此二邊處於中道而說法。佛陀以實際的生命現象及生命活動的法則為根據，跳脫常見
與斷具的窠臼，捨棄唯心與唯物的兩極，確立符合生命實相的正確學說，那就是著名的緣起法則--所謂此
有故彼有、此起故彼起，緣無明行，乃至純大苦聚集。

138

    緣起法是唯一能一舉解答生命中所有身心疑惑的學說，不但提供了能有效解除精神痛苦及阻止肉體老
病死的處方，又如物理學般可證明、可實驗，有簡單易懂的理論與人人都可自行掌控、操作的因果法則。
它成功地突破了二元對立、統合了生命的完整性、揭開了生命存在與活動的真實原理，所有心物對決的僵
局，都只能靠緣起法來消解。
    聽信權威是一切迷信、非理性狂熱的肇因，它所提供的微薄利益，完全無法與它所造成泯滅智慧覺性
的災難性禍患相提並論。緣起法的因果觀整合了一切人的經驗事實，提供了建立生命意義與生活目的的價
值架構，它不須要專家學者的權威認證，不靠科學儀器檢測，任何人只須驗證自身的生命狀態，即使是文
盲也能藉正確的思惟觀察而體悟，畢竟自己的生命活動自己最清楚。緣起法可讓迷失於物欲而空虛迷惘的
人心獲得安頓，也可說是一切科學的最終極目標，因為生命因果關係的釐清，遠較其他幫人享受物質文明
的枝末技術更為重要。除非人類能具備理解緣起法則的智慧，否則永遠無法認清自已生命的真相、無法處
理自己的生命困境。
    即使在社會環境日益複雜的今天，客觀理性解析與主觀情感經驗已逐漸對立乃至勢如水火的動盪時代
，緣起法則也依然能夠保持一貫的中道姿態，為兩造判決出令人心服口服的仲裁，因為：緣起法是人本的
，它站在個人的立場從個人的角度揭櫫真理，不以神、上帝、權威專家、獨裁統治者的威嚴身份頒布守則
，因此絕無斲傷生命尊嚴的冷酷與獨斷；緣起法是無我的，它體恤生命苦迫的方法是嚴謹細密地以事實

139

真相為依據，冷靜地為生命規劃有效、可行的出路，不訴諸宗教情操或意識形態之類的惰緒力量，因此不
曾衍生出非理性的狂熱與殘暴。
    緣起法則不僅適用於有無之爭的古代，無論在任何時空背景，只要還有人需要真理來扭轉生命的困扼
，緣起法則永遠能提供最有效、最徹底的利益。

       二、
      爾時世尊告諸比丘：「昔者毗婆尸佛未成正覺時，住善提所，不久成佛。詣善提樹下，敷草為座，結
   跏趺坐，端坐正念。一坐七日，於十二緣起逆順觀察……。如毘婆尸佛，如是尸棄佛，毘濕波浮佛，迦羅
   迦孫提佛，迦那迦牟尼佛、迦葉佛，亦如是說。」【契經 雜因誦】
    過去、現在、未來三世諸佛，無非都是正觀緣起法則而成等正覺，緣起法是佛法的核心，是世間的真
理、是生命的法則。凡依自己的智慧體悟緣起法者，即成為等正覺者--佛陀；凡是依佛陀的教導而理解、
體證緣起法者，則成為初果乃至四果的聖弟子。
    另外還有一種聖者稱為辟支佛，義譯為獨覺，意思是生在無佛時代的覺者。辟支佛不是佛，傳說中的
辟支佛總是不善說法，不能條理清晰地宣說五蘊、六入、緣起法的生命實相，不能教導《契經》的法說、
義說，或是因為辟支佛雖未能具備對正法的明確正知見，卻能以堅定的毅力與穩固的禪定，斷絕一切對世
間(五受陰、六入處)的愛著而超越世間，斷除一切世間的束縛而成就出世間涅槃果報。這樣的涅槃無異於

140

佛陀及聖弟子的涅槃，但他們既不是佛陀也不是聲聞弟子，因此別稱為辟支佛。曾經，尊者迦葉就相當自
信地向佛陀表白：即使佛陀未曾出現世間，迦葉也一樣可以自證辟支佛。尊者迦葉那種堅毅的離欲精神與
刻苦的林棲禪修生活，的確是典型辟支佛的楷模。
    由於梵音的近似，有些學者將獨覺解釋為緣覺，於是學者理所當然地認為辟支佛也是精通緣起法智者
，但如此一來，佛與辟支佛便沒有什麼差別了，這有違《契經》的義說、法說，也模糊了緣起難能可貴的
重要性。
       所謂有是則是事有，是事有則是事起。所謂緣無明行，緣行識，緣識名色，緣名色六入處，緣六入處
   觸，緣觸受，緣受愛，緣愛取，緣取有，緣有生，緣生老死、憂悲惱苦，如是如是純大苦聚集。【契經 雜
因誦】
    緣起法是佛教有名的教法，不止在原始的《相應修多羅》中談到它，後世發展的佛教，如部派、般若
中觀、瑜伽唯識也都重視緣起法的教說，並加以自由發揮。唯識大乘談論業感緣起，認為業力是推動生命
的因緣。般若中觀大乘談論性空緣起，認為宇宙萬法皆是因緣和合所成，本性皆空。部派的緣起則以無明
、行、識、名色、六入處、觸、受、愛、取、有、生、老病死這十二支緣起來附會眾生的一生，從一念無
明投胎乃至最後的老病死結束一生；或將緣起的十二支別分為三世二重因果：無明與行是前世、從識到有
是今生、生及老病死屬於來生。

141

    關於唯識學的業感緣起，已在前一節（識）中約略解釋過它與正法相左的理由。
    性空緣起的論點偏差在焦點模糊，它著重於一切法無自性空的解析。而在正法中，因緣法說明的是一
連串生命緣起流轉的現象，是以它並非試圖解釋萬物的組成結構中沒有最基本元素、沒有最高的一元。人
們大可發揮豐富的想像力，花費許多力量去證明宇宙一切萬法皆是因緣合和所生，沒有任何實質的存在。
但這對於說明及消解生命本身的困境，並無任何幫助。
    佛陀並不關心「水是由兩個氫原子加上一個氧原子所組成，所以水只不過是因緣合和所成、水的自性
是空。」這類的緣起法，大家都知道電影、戲劇的情節是虛構的，一旦散場，所有的喜怒哀樂轉眼成空，
但這並不妨礙電影、戲劇的叫好與賣座，人們照常花費時間金錢在這些「自性本空」的事物之上。了解萬
法皆空並不能改變人們的處事態度，日子還是一樣照過，人們的行為模式不會因而有所更動。
    佛陀只關心「緣六入生觸；緣觸生受--若苦、若樂、若不苦不樂」的緣起法，畢竟苦、樂才是與眾生
休戚相關的切身問題。更何況「眼是世間、世間名、世間覺、世間言辭、世間語說，是等悉入世間數：耳
、鼻、舌、身、意亦復如是。」所謂的現象世界，是從「感官接收的資訊」來觀察的，佛陀從不將萬事萬
物獨立於生命之外作研究，離開生命本身，根本就談不上世界、宇宙的大道理。
    然而一旦錯將注意力轉移到「一切宇宙萬法自性皆空」那麼整個對緣起法理解、論證的重心，就離開
了每個學法者對自身生命的檢視，而僅能成為一門熱鬧有趣的世俗學問：山河大地是空、是非善惡是空、

142

興衰成敗是空、最後連生死涅槃都一股腦地空掉。這樣的佛學研究有如科學家破譯人類基因圖譜、環境評
估專家處理各項數據一般，雖然主題仍是針對著人或人的生活，但卻非關研究者的切身大事，他要理解、
評估、修正的是所研究的「那個」對象或理論，而不是自身的生命、生活。
    這種一切法自性皆空的學說，還提供了容或惡意解讀的空間；若善與惡、是與非、煩惱與解脫等一切
法皆空、皆寂、無有真實，那又何必汲汲於去惡向善或辛苦修行呢！將緣起相生的重點放在萬法之上，則
忽略了針對生命無常、苦、無我的現象作深入的剖析，及對生命根本、直接的困境--自身老病死憂悲惱苦
的關注。
    知苦滅苦才是佛陀正覺緣起法則的契機，試圖突破生命困境，讓人取得根除生命中所有痛苦的能力，
才是佛陀出家修行的真正目標。想達成這個理想，熱衷於搜求世間一切萬法的最終自性、或其他不直接切
入生命本身的理論是幫不上忙的。討論一切法無自性空的性空緣起，並非佛陀的真實教說。
    至於部派的緣起觀雖沒有脫離生命另立重點，但部派論師卻未能掌握緣起的真諦。他們將十二支緣起
的名相各別付予年齡上的區隔，或階段性的歸類，卻忽略了緣起所特別要點明「有是則是事有，是事有則
是事起。」的相關性法則。當然，學者可以說：「就是有一念的無明，才會有入胎的行，繼而招攬父精母
血而成名色……」或「就是有過去生的無明與行，才會結生今生的識、名色、六入、觸、受、愛、取、有，
終至召感來世的生老病死……」這些豈不是因果的相關性？

143

    前文（緣生法）一節曾提到：「因緣法（緣起法法說）是維持生命活動秩序的法則，緣生法（緣起法
義說）則是實際進行生命活動運作的個別單位。」然而，將十二個名相分配為過去、現在、未來三世既難
容於緣起法法說：將人的一生分割為十二個時段也有違緣起法義說。部派論師埋首造論以解說十二緣起的
努力可謂用心良苦，只可惜沒有抓住緣起法法說、義說的基本精神。
       云何緣起法法說？謂此有故彼有，此起故彼起，謂緣無明行，乃至純大苦聚集，是名緣起法法說。
【契經 雜因誦】
    緣起法法說的重點在於提出「此有故彼有，此起故彼起」的法則，這項法則能夠合理解釋生命活動的
原由：生有故老死有，生起故老死起。不同於一般人追究生命起源的思考模式，佛陀並沒有去追究老祖宗
的遺產，他要從生命的現實狀況中找出解決方法。佛陀在現有的生命現象中搜索引發苦難的最基本原因，
並一路回溯生命各項流程，這一切都沒有離開眾生現實的生活過程。
    一切苦難的由來全然不逾於生，有生就有老病死、有生就有憂悲惱苦，無論遭遇什麼磨難，追根究底
，一切過失歸咎於出世。不必責怪暴政、仇敵、意外事故、愛滋病或交友不慎，只要不曾出生於世，就沒
有遭受傷害的機會。以這種追究問題根源的思惟方式，佛陀務實地推敲生命真相。既不同於宗教信仰者以
熱情奔放的想像力創作各式各樣的神話；也不像儒家學者保守地抱持「未知生焉知死」的訓示，無意尋求
生命更深層的真理。

144

    實事求是，並且勇於深入探究，是佛陀追尋真理的基本態度。

       三、
      爾時，世尊告諸比丘：「我憶宿命未成正覺時，獨一靜處專精禪思，生如是念：世間難入！所謂若生、
  若老、若病，若死、若遷、若受生，然諸眾生生老病死上及所依不如實知。
      我作是念：何法有故生有？何法緣故生有？即正思惟，起無間等知：有有故生有，有緣故生有。
      復思惟：何法有故有有？何法緣故有有？即正思惟，如實無間等起知：取有故有有，取緣故有有。
      又作是念：取復何法有故取有？何法緣故取有？即正思惟，如實無間等起知：取法味著，顧念、心縛
  ，愛欲增長；彼愛有故取有，愛故緣取，取緣有，有緣生生緣老病死、憂悲惱苦，如是如是純大苦聚集。」
      「諸比丘！於意云何？譬如緣膏油及炷，燈明得燒，數增油、炷彼燈明得久住不？」
       答言：「如是，世尊！」
      「如是，諸比丘！於色（受、想、行，識）取味著、顧念、心縛，增長愛緣故取，取緣有，有緣生，
   生緣老病死、憂悲惱苦，如是如是純大苦聚集。【契經 雜因誦】
    想要正確地認識緣起法，應由當初佛陀正覺緣起時的立意與思惟方式為線索，作為理解真實內涵的憑
據。佛陀向比丘們描述「我憶宿命未成正覺時，獨一靜處專精禪思，生如是念：世間難入！所謂若生、若
老、若病、若死、若遷、若受生，然諸眾生生老病死上及所依不如實知。」在成佛前夕，促使這位拋棄釋

145

迦王位而剃髮修行的沙門能夠正覺緣起的機緣，就是驚訝地體認到：一切眾生都無可倖免地陷溺在苦難悲
慘的世間中。究竟是什麼樣驚悚悲慘的事件，能令佛陀驚恐不已而非得苦思良策以求化解呢？那就是沒有
任何人能抗拒的老病死憂悲惱苦。一旦誕生於世，就不再有任何方法能防治老病死的酷刑，眾生無奈又無
謂地承受一生又一生、一世又一世的生老病死。
    這個事實可比有史以來任何緊張大師或恐怖片大導演師創作的小說或電影來得更加駭人，因為它是每
一個眾生必定要親身面對的厄運、親自承受的折磨，不像小說或電影只是讓讀者觀眾娛樂性地受點官能刺
激。然而眾生竟然無一例外地抱著船到橋頭自然直的駝鳥心態，坐視自己以神風特攻隊的高速俯衝，迎頭
撞進這一切老病死憂悲惱苦的淒慘災難，不明原因、不加警覺、不知防範。
    在清楚體認這個絕境之前，佛陀已經嚐試過各形各色的學理與修行，但總如隔靴搔癢，抓不住重點，
不曉得修行到底要解決哪些問題、達成什麼目標，直到發現生命苦痛的癥梏--老病死憂悲惱苦的輪迴。
佛陀也因這項體悟而得以抽絲剝繭地尋苦因、滅苦果，終而成等正覺。
    是以佛陀決非無關痛癢地仰觀星宿以致夜睹明星成道，而是由老病死的現實困境追溯起因，從而順逆
觀察十二緣起成等正覺。
    有生所以有老病死，那麼又是什麼原因造成生？經過對生命活動過程的精確追蹤觀察，佛陀得到正確
的答案：有有故生有，有緣故生有。由於這個答案完全契合事實，沒有絲毫誤差、出入，是以特別稱之為

146

無間等知。
    有是存有、存在的意思，當一個生命具備了存在的一切條件，就必然生於世間。哪些條件？欲有、色
有、無色有。一旦具備了環境、色身及精神活動的條件，怎能不出生於世間？
    又是什麼原因造成有？經過推究觀察，佛陀再度得到無間等知：取有故有有，取緣故有有。取是積極
進取的行動，有四取----欲取、見取、戒取、我取。對環境、見解、禁忌、自我的執取，不同的人、不同
的眾生所取也各不相同，什麼樣的取就創造什麼樣的有（環境及身、心狀態），一切都是自己的選擇。
    什麼原因使眾生有取的衝動？佛陀又一次得真相知：「取法味著、顧念、心縛，愛欲增長，彼愛有故
取有，愛故緣取；取緣有；有緣生：生緣老病死憂悲惱苦，如是如是純大苦聚集。」
       愚癡無聞凡夫於色（受、想、行，識）見我、異我、相實，見色（受、想、行、識）是我、我所而取。
  【契經 五陰誦】
      云何所取法？眼色、耳聲、鼻香、舌味、身觸、意法，是名所取法。【契經 六入誦】
    何謂取法？眾生將五受陰、六入處等諸法執取為我、我的，所以稱之為取法。眾生對五陰、六入
這些取法生起味著、顧念、心縛，使得愛欲增長，緣愛有取：緣取有有：緣有有生：緣生有老病死憂
悲惱苦，於是純粹由眾多苦痛所聚集而成的生命，就再接再厲地團結在一起，努力向未來邁進。沒有
誰在判決生、死或由誰掌管取、有，一切只是此條件生彼現象。

147

    佛陀還作了很貼切的比喻：譬如緣膏油及炷，燈明得燒，數增油、炷，彼燈明得久任。以油燈為例，
不斷注入燃料、不斷替補燈芯，油燈便不斷綻放光明。生命現象就如同燈光，受與取的作用等同於不斷
為生命注入燃料、替換燈芯的動力；有是配備具全的燈盞：生老病死憂悲惱苦的生命現象則等同於油燈
所發出的光和熱的現象。生命現象的持續運作就如同油燈持續燃燒的現象一般，其中不需有個自我、靈
魂、自性、輪迴主體或任何其他名目的主持者。
    正確的緣起法則是無時不體現在眾生生活當中的，不必將一期生命切割為十二等份：也不必將緣起
十二支劃分為三世，佛陀說得好：「如是，諸比丘！於色（受、想、行、識）取味著、顧念、心縛，增長
愛緣故取，取緣有，有緣生，生緣老病死憂悲惱苦，如是如是純大苦聚集。」眾生積極進取地執取五陰、
六入為我、我的，使得愛欲不斷增長：對環境的愛著、對色身的愛著、對觀念思想的愛著。
    愛著滋長各式各樣的取：取著境界、取著見解、取著禁忌、取著自我意識。
    執取之後便具備了生存的條件：環境條件、生理條件、精神條件。
    條件完備，生命現象自然就會誕生。而且這誕生也不僅限於呱呱墜地的那一刻，人們常說「一個超級
巨星誕生了」「一個新科博士誕生了」等等。在生命過程中，人們不斷創造新的三有，就不斷會有新生的狀
況發生，一個嬰兒的誕生、按著一個小學生的誕生、一個父親的產生乃至一個退休老人的產生，隨著環境
及身體、心理的條件不同，就有不同的生命階段形成。對於堅決否認輪迴這回事的死硬派，不妨思考一下

148

對「生」的這種看法，撇開前世今生的輪迴觀不說，僅就現世當生而言，會生成什麼樣的人，仍是自己造
成的，必須由自已全責負擔：同樣的遭受殘疾，何以有些人自暴自棄有些人奮發向上？
    有生必有老病死憂悲惱苦。這就是生命的由來，也是痛苦的由來。生為幼童有幼童的苦惱、生為青年
有青年的苦惱、生為老人有老人的痛苦。
    不必懷疑為何有人生而聰明、健康、富裕；有人卻生來愚笨、殘障、貧賤？為何喪盡天良的惡棍事事
如意，心地善良的人都受盡磨難？誰在主持苦樂業報？為善作惡的因果報應如何落實？
    一切都是咎由自取！只要還對取法（生命）味著、顧念、心縛，就有愛；有取；有有：有生；有老病
死憂悲惱苦！只要還有個生命在這世間打滾，什麼遭遇碰不著？什麼苦頭吃不到？無論是聰明、健康、富
裕或愚笨、殘障、貧賤：喪盡天良或心地善良：為善或造惡，一切無非都是無常、苦、無我的歷程與現象。
確實，每個眾生都等候著被審判，但審判者不是上帝而是老病死憂悲惱苦，罪名不是殺人搶劫而是愛著五
陰、六入這些取法。而且只要尚有生命可繼續輪迴，就不會有「最後的審判」這項名目，審判會週而復始
再降臨的。
    儘管如此，但由於每個眾生所受、所取的對象都不盡相同，因此所獲得的結果也各不相同。「五受陰
是本行所作，本所思願」目前所呈現的生命型態是過去的取所造成的，什麼樣的取就會得到什麼樣的有：
貪杯嗜酒的人會上酒館、交酒友、會醉醺醺地耽誤正事、還會酒精中毒，這樣的欲有、色有、無色有是滴

149

酒不沾的人無法具備的。一個宅心仁厚的人凡事容易為別人設想、寬恕別人，他的受、想、行、識肯定與
善妒奸險的人大不相同，就連色（面相、脈搏、血壓）都有差別。乃至來生升天道、重生人間、或墮三惡
道，也都是自己的抉擇。
    當然，所有的人都不會願意來生墮入三惡道，成為地獄、餓鬼、畜生的一份子，可是不能臆測：「反
正五受陰是本行所作，本所思願，只要我排斥、厭惡三惡道，就能不涉足三惡道。」人世的監獄同樣令人
避之唯恐不及，但監獄依舊人滿為患，進監獄是人們自己的選擇：可以堂堂正正地做人，為何要作奸犯科、
鋌而走險？同理，可以慈悲喜捨、可以真善美信望愛、可以人人為我我為人人，為何要貪婪、怨毒、恐畏、
奸狡、殘忍而與三惡道相應？
    對緣起法則的正確理解，必須能與日常生活的脈動緊密相扣，才不致流於空談。
       我憶宿命未成正覺時，獨一靜處專精禪思，作是念：何法有故老死有？何法緣故老死有？即正思惟，
   生如實無間等：生有故老死有，生緣故老死有。如是有；取；愛；受：觸：六入處；名色；何法有故名色
   有？何法緣故名色有？即正思惟，如實無間等生：識有故名色有，識緣故名色有。
       我作是思惟時，齊識而還，不能過彼。謂：緣識名色，緣名色六入處，緣六入處觸，緣觸受，緣受愛
   ，緣愛取，緣取有，緣有生，緣生老病死憂悲惱苦，如是如是純大苦聚集。【契經 雜因誦】
    愛著五受陰並非緣起法則的最開端，受，還是可以上溯因緣的。愛從何來？同樣，並沒有那個性靈主

150

體以愛為本性，愛僅是因受而起，若苦受、樂受、不苦不樂受。三受引起三愛：什麼樣的情況能滿足樂受、
平息苦受，愛就會隨之而起，愛著那些能滿足樂受、排除苦受的境界、身理狀況與觀念想法。
    受也還是從緣而起：因觸而起。有六種觸--見、聞、嗅、嚐、覺、知。這些觸發生時若令人滿意就
生起樂受、令人不滿就生起苦受、無所謂的話就是不苦不樂受。
    觸則因感官而起，有六種感官--眼、耳、鼻、舌、身、意。眼見色、耳聞聲、鼻嗅香、舌嚐味、身
覺觸、意知法。六種感官引起六種觸。
    感官則因名色而有，有身體機能與精神功能，就必須有感官與外界連繫，才能正常生活。
    名色又是緣識而有，倘若沒有識別作用，名色的存在便毫無意義而勢必無法存續。
    當佛陀思惟至此，發現「齊識而還，不能過彼」緣起法只能上溯至識，再不能超越識而更有發現了。
       尊者舍利弗復問尊者摩訶拘絺羅：「先言名色非自作、非他作、非自他作、非非自他作，無因作，然
   彼名色緣識生，而今復言名色緣識，此意云何？」
      尊者摩訶拘絺羅答言：「今當說譬，如智者因譬得解。譬如三蘆立於空地，展轉相依而得豎立。若去
   其一，二亦不立；若去其二，一亦不立，展轉相依而得豎立。識緣名色亦復如是，展轉相依而得生長。」
【契經 雜因誦】
    但識也不是憑空發生，識是緣名色而生。為什麼名色緣識而生、識又緣名色而生，這豈不相互矛盾？

151

尊者舍利弗就曾針對這個問題質詢過尊者摩訶拘絺羅，而尊者摩訶拘絺羅以譬喻作答：好比空地上的三根
蘆葦，只有一根是無法豎立的，兩根相靠仍站不住，唯有三根架在一塊才能穩當直豎。名色與識的相依相
緣情同此理，名、色與識三者缺一不可。
    「攀緣四識住，何等為四？謂色識住、色攀緣、色愛樂、增進廣大生長：於受、想、行識住攀緣、愛
樂、增進廣大生長。」這段經文正證明了緣名色（色、受、想、行）識得生長。
    識與名色相依相緣而生起了一系列連鎖反應：六入處、觸、受、愛、取、有、生、直到老病死憂悲惱
苦，如是如是純大苦聚集起。
    不過，只要是稍具佛學素養的佛教徒都知道緣起法有十二支，既然齊識而還不能過彼，那麼無明與行
又該何處安身立命？無明與行其實是整個緣起流程的總執行長，它們參與、主導了整個生命活動的一切過
程。無明是對生命真相的無知，行則是因無知而發動的持續生命活動。
    於生命的無常、苦、無我不如實知：於五受陰，六入處、緣起法、四聖諦不如實知，便是無明。不知
真相的無明令眾生誤將無常、苦、無我的生命視為「常、樂、我」；誤將五陰、六入視為我、我的，從而發
展一連串緣識名色乃至老病死憂悲惱苦，如是如是純大苦聚集起的生命活動--行。有這樣的無明就有這樣的
行、這樣的生死輪迴。
    當然，無明也絕非生命最基本的元素或創造生命的至高本體，人們不能期盼一切生命從無明流出，最終

152

亦回歸無明。無明一樣是在生活過程中再再生起的緣起現象。

       四、
      如來成就十種力，得四無畏，知先佛住處，能轉梵輪，於大眾中震師子吼言：「此有故彼有，此起故
   彼起：謂緣無明行，廣說乃至純大苦聚集……」【契經 雜因誦】
    緣起法則就是這麼簡單明瞭，既不神秘也不晦澀艱深。不過長久以來不知何故，佛教徒對緣起法則總
是摻雜著一份戒慎恐懼的敬仰，認為緣起法艱深奧妙、難以思量、不可言詮，於是許多佛學研究者逕將緣
起作甚深難解的詮釋，認為除非是歷經多生累世修持的大智慧菩薩，否則光憑一般常人的智商不可能達到
理解緣起法則的水準；修行者也因之畏於對緣起法作任何思惟、理解以免思緒混亂。於是導致了學法者錯
解佛法以及修行者迷失修行方向的結果。
    這種怕事的心態甚至得到《契經》的支持，難不見〈雜因誦〉說道：此甚深處所謂緣起！可是佛陀怎
麼會在種種方便廣說緣起之後，又恐嚇弟子別妄想對緣起法加以任何的心思口議呢？
    的確，在尚未有佛陀出現世間講說緣起的世代，眾生受無明的矇敝，對生命、對自我滿懷憧憬與期望，
怎麼都無法想像生命真相竟會僅是種緣起相生的不實現象，試看歷來文明，誰不謳歌生命、誰不讚美靈魂？
即使是唯物論者或無我外道，在他們的實際生活中，也仍對生命、自我滿懷愛戀，沒有任何省思、警覺。
直到大智大覺者體悟緣起、宣說正法、開悟眾生，這是萬劫難逢的機遇！難怪佛陀慷慨唱言：「如來成就十

153

種力，得四無畏，知先佛住處，能轉梵輪，於大眾中震師子吼言：此有故彼有，此起故彼起：謂緣無明行，
廣說乃至純大苦聚集……。」可是一旦佛陀提出了完整的緣起法則後，一切都變得一目了然、再無隱晦，
實在沒有什麼「甚深極甚深、難解極難解」非要宿世久修的大菩薩才能了解的奧秘。
    此有故彼有，此起故彼起的緣起法則中，佛陀所追究的都是最基本的必備條件：老病死憂悲惱苦的首
要條件是生，其它理由如歷盡滄桑而早衰、細菌感染而患病、意外事故而死亡等都只是次要的助緣，沒遇
上這因緣也會遇上其他因緣，總之只要生了就必有老病死：愛的首要條件是受，眾生可以因子女而引發深
濃的母愛、因情投意合的異性而激發愛情的火花、因敵國的入侵而生出國家民族大愛，但也僅只是它們剛
好能觸動自身的受，若生起的受不按牌理出牌，母親可以愛錢將二女賣入火窟、情侶可以移情別戀而形同
陌路、難民可以貪圖富貴而賣國求榮，對象只是次要助緣，沒遇上這個對象也會遇上其他對象，愛是否生
起關鍵在於受而不在對象。
    在生活過程中，有太多可能的狀況產生，要處理這些令人應接不暇的繁雜瑣事，如果找不出禍根，那
就僅是治標不能治本，永遠都會有剪不斷理還亂的無力感。
    可是眾生受無明蒙蔽，總無法掌握問題的癥結，一直不能找出彼困擾真正原因是此條件，處理問題總
是找錯了對象而產生更多問題；解決煩惱總是錯用了手段而製造出更多的煩惱。人們太習慣以在次要、表
面的枝末細節上大作文章，以致不但無法正覺緣起，甚至當現成的緣起法條列分明、綱舉目張地呈現眼前

154

時，仍頑固地以世間思惟作自以為是的詮釋。倘若緣起法有什麼甚深難見，那麼所該歸咎的也是應冥頑不
靈的頭腦，而不是緣起法則。修學佛法的人不必擔憂緣起法則深奧難懂、不可思議，只需問問自己是否意
識型態僵化？是否堅持既有成見？是否固執習以為然的思惟方式？
    雖然緣起法的正覺是如此希有難得，但它的內容卻是昭然若揭、一目了然，只要肯先擱下愛著生命、
自我的本能反應，如實地對照自身生命的活動過程，就會發現緣起法著實給予追尋真理的人一種踏破鐵鞋
無覓處，得來全不費功夫的驚嘆與震撼。
    宗教，憑的是信仰，人們藉由先知的話而得知有神：科學，憑得是學理，人們藉由學者的研究報告而
得到新知。因此，宗教與科學都不會有定論，不同的宗教體驗、不同的科技發展，就會開發出不同的宗教
、不同的科學。在那些知識領域中，真理被少數的「權威人士」所把持，一般人除了接受、相信，沒有機
會親自觸及真相。
    但緣起法完全沒有這種困難，因為緣起法是生命流程的歸納、是擺明了的事實，它絕對平等，是每個
眾生、每個人都與生俱來的生命實況，不勞煩「權威人士」規劃設備、發佈實施，而且它沒有因人而異的
彈性空間，已無加減增刪的餘地。只要肯虛心放棄固有成見、掌握住正確的思考方式，那麼即使是資質平
庸的尋常人，也會驚訝於真理就在自身體現，而欣慰歡騰地由衷稱嘆：見法、得法、知法、入法，度諸狐
疑不由於他，於正法中得無所畏。再也毋須悲嘆自己根機愚鈍，卻眼巴巴望著上根和智者開悟去也。

155

    唯有如此圓滿、真確、普及的定則，才稱得上唯一的真理。

       五、
      如實正觀世間集者，則不生世間無見；如實正觀世間滅，則不生世間有見。如來離於二邊，說於中道：
   所謂此有故彼有；此生故彼生，謂緣無明有行乃至生老病死憂悲惱苦集。【契經 五陰誦】
    緣起法則雖不承認唯心論者肯定永恆不滅靈魂、真我、自性的觀點，但卻不否認心靈現象的存在，緣
起法則尊重生命的尊嚴、關懷眾生的痛苦、給予心靈的慰藉，最後還提供生活的終極目標。
    緣起法則雖不同意唯物論者將生命物化、以商業考量評估人生價值的態度，但卻能夠巧妙掌握科技賴
以支持的因果相關性，使生命活動的每一個環節都能為人所掌握，使人在面對、處理人生課題時，能獲得
確實的承諾與保障。
    緣起中道否認無見，活潑潑的心靈躍動不容抹煞：緣起中道否認有見，色身精神相依互緣的現象中沒
有最高主體存在。倡導無常、苦、無我真相的佛法，當然不同於宣稱有永恆靈魂、自性、梵我的唯心論者。
但也一樣不同於傾向唯物、斷滅論的無我外道。
    外道揣測存在的主體論常與無常：佛法則單就生命現象的現實說無常。外道的無我觀主要是各種形態
的唯物論，否定心靈與情感的重要、否定眾生面對自身生命意義時的抉擇能力：佛法的無我觀則是緣起論：
此生故彼生、此有故彼有。雖否認生命現象中有個自我或主體。但眾生在生死輪迴中遍嚐苦樂的經歷事實

156

具在，生活的品質與輪迴的趣向也操在眾生自己的手中。
    在緣起相依相緣的生命定則中，色身依憑心識而得生長、精神依憑物質而得滋生，既非唯心、也無法
唯物，當然也不會唯識、唯大梵、唯上帝、唯理性、唯道德意志或唯任何其他。色身、精神缺一則不立，
沒有誰是操控全局的最高一元，沒有誰能成為生命的本質。與能消弭二元對立、體現生命完整性、提供二
選一之外的正確答案，只有「義說、法說，離此二邊，處於中道而說法，所謂此有故彼有、此起故彼起，
緣無明行，乃至純大苦聚集。」的緣起說！

         七、欲貪
      一、
      眾生於無始生死，無明所蓋，愛結所繫，長夜輪迴生死，不知苦際。諸比丘！譬如狗繩繫著柱，結繫
  不斷故，順柱而轉，若住、若臥，不離於柱。如是凡愚眾生，於色不離貪欲、不離愛、不離念、不離渴，
  輪迴於色，隨色轉，若住、若臥，不離於色：如是受、想、行、識，隨受、想，行、識轉，若住，若臥，
不離於識。【契經 五陰誦】
    所謂擒賊先擒王，苦集聖諦的主旨除了澄清生命本體迷思及揭曉輪迴真相外，還有一項最重要任務-

157

-找出令眾生備受輪迴煎熬的肇因，否則佛法對生命的探討就會形同無的放矢：輪迴又如何！沒有
本體又如何！不論知不知道真相，還不是一樣要繼續面對生活？那麼一來，佛法即成為一種不實際的
空泛理論，對人生無所助益，更談不上苦滅聖諦與苦滅道跡聖諦的後續發展了。
    這一節，就是要讓那推動生死輪迴的幕後主使者浮出檯面、無所遁形。
    生死輪迴的持續狀態既不能也不必追究起始源頭。雖然科學家已推論出地球最早的生命現象起自
億萬年前渾沌的宇宙濃湯，並且還能調配出證實理論的人造濃湯，但這也不能證明宇宙濃湯中的低等
生機就是現今每個眾生輪迴的起始。即使它是，對於解決目前的輪迴困境也毫無助益。同樣，其他對
生命起因的任何揣想，也都沒有根本解決問題的實質幫助，就好像一個造成錯誤的人懊惱地埋怨：「
早知道就不那麼做了！」
    探討輪迴的用意在於面對既成的事實，從無法追究起始的久遠世代以來，眾生承受輪迴之苦，倘
若不追究苦因，眾生只得繼續承受苦果。但苦因並非只能從輪迴開始的第一秒鐘去找，所謂輪迴，重
點就在於它週而復始的特性，只要有生命現象存在，它就是繞著無明乃至老病死的圈子中打轉。
    生命的第一次輪迴（如果有的話）是緣無明行乃至老病死憂悲惱苦純大苦聚集：經過無數次相同的
歷程，現今仍是緣無明行乃至老病死憂悲惱苦純大苦聚集：倘若不思解決之道，在無盡的未來也還是
會在緣無明行乃至老病死憂悲惱苦純大苦聚集的圈子中打滾。是以，在千篇一律的相同模式中，苦因

158

也一樣千篇一律地重複，關懷生命的人並非企圖面對久遠過去生的煩惱痛苦，所以不必去打探久遠劫
前苦因如何造成，也不必為從前的犯下的過失想盡辦法補救、挽回。
    重點在於應該覺警自已現今是否正在打造新的苦因、蘊釀新的輪迴。於是，找出導致輪迴的正確
因素，就成為不可輕忽的當務之急。

       二、
      爾時，世尊語低舍比丘言：「汝低舍！實與眾多比丘集於食堂，作是唱言：『諸長老！我不能分別
   於法，不樂修梵行多樂睡眠，疑惑於法。』耶？」
      低舍白佛：「實爾，世尊！」
      佛問低舍：「我今問汝，隨汝意答。於意云何？若於色不離貪、不離欲、不離愛、不離念、不離
   渴，彼色若變、若異，於汝意云何？當起憂悲惱苦為不耶？」
      低舍白佛：「如是，世尊！若於色不離貪，不離欲、不離愛，不離念、不離渴，彼色若變、若異
   ，實起憂悲惱苦。世尊！實爾不異。」
      佛告低舍：「善哉！善哉！低舍！正應如是，色不離欲貪說法。低舍！於受，想、行，識不離貪
   ，不離欲、不離愛、不離念，不離渴，彼識若變、若異，於汝意云何？當起憂悲惱苦為不耶？」
      低舍白佛：「如是，世尊！於識不離貪，不離欲、不離愛，不離念、不離渴，彼識若變，若異，實起

159

   憂悲惱苦。世尊！實爾不異。」
      佛告低舍：「善哉！善哉！低舍！正應如是，識不離欲貪說法。」【契經 五陰誦】
    僧團中有位名叫低舍的比丘，已出家多年，算得上是位長老了，可是由於修行始終不得力，使他對出
家生涯感到厭倦。他懷疑佛法，不願兢兢業業地努力修習出世間法。
    世人對人、對世間都會抱有莫大的憧憬，對人有品德、人格、內涵、才學、思想等種種完人期許：對
世間有理想國、大同世界、淨土、伊甸園、共產社會、美好世界等種種完善嚮往。
    但所有這一切憧憬終究只能停留在神話、幻想階段：永無實現的一天。原因無他。僅因所有的人都忘
了一項最基本的要素--眾生生而欲貪。欲貪是眾生最大的弱點，所謂人為財死鳥為食亡，在欲貪難以抵擋
的逼迫誘拐下，什麼樣完人的品德、完善的理想，都永無可期之日。
    佛陀於是苦口婆心地為低舍分析：一切苦痛成因來自欲貪，有了欲貪就必然產生世間種種苦難。雖然
一般人也很容易體會到欲望是個無底洞，令人永無魘足，但對欲貪的認知只停留在知其然而不知其所以然
的階段。
    如果欲貪是欲求外在的境界，那一切都好商量：想要一幢附設游泳池的別墅？那好辦！想要旅遊走遍
全世界？那好辦！想要衷心相愛白頭偕老的伴侶？那好辦！想要才氣洋溢人人欽羨？那好辦！想要成為眾
所矚目的焦點？那好辦！想要富可敵國？那好辦！想要一呼百應不可一世？那好辦！擁有那些條件的人世

160

間多得是，但從不曾聽過他們因而宣佈與苦惱絕緣。
    事實上這一切的一切都只是欲貪使性子刁難人的藉口罷了，一旦阿拉丁的神燈、仙女的魔棒、取之不
竭的聚寶盆當真施展起魔法，將所有的要求都備辦妥當，交送欲貪面前，欲貪還會說：「嗯！很好，不過
我還缺點別的。」
    麻煩的根源在於，欲貪表面上似乎是要求生命的安定與滿足，但其實它真正的作用是追逐、刺激五受
陰的汰舊換新。五受陰是無常、苦、變易法，因此五受陰必須不斷地新陳代謝，永遠也不可能安定下來，
永遠也不可能得到滿足。欲貪的功用就是在舊有五受陰衰滅之前，趕緊捕捉新素材長養新生的五受陰。
    眾生最在乎的莫過於自身生命，但是說眾生愛著生命實在過於含混籠統，正確的理解應該是眾生愛著
五受陰，否則當愛子心切的父親得知孩子身陷火災之中，即奮不顧身地鑽進火窟搶救愛子，豈不反證了對
孩子的愛超過對自己生命的愛！但了解眾生所愛的是五受陰，就能簡單明確地解釋，父親對受受陰（親情）
的需求強過了對色受陰安全的需求，於是展現出英勇救子的行為。甚至一個訓練有素、責任心強的救火員，
也會有同樣英勇的表現，那就是源於對識受陰（狀況分析）的信賴及行受陰（責任感）的驅使使然，而與
受受陰無關了。眾生所有的生命活動，全是為了滿足五受陰，因為眾生深深愛戀五受陰。
    五受陰無常、苦、變易法是一項亙古不替的真理，縱使人們想盡一切辦法、使盡一切手段，也不可能
將五受陰保持在一種完美、滿足、幸福的狀態中，眾生必須永不停息地納受新五受陰，以免生命現象中斷。

161

在父親救出愛子或救火員救出受困民眾時，雖然五受陰暫時達到一種滿足的狀態，但這樣的歡喜欣慰不可
能持久，父親跟救火員都會很快又要面對五受陰必須再度更新的需求。
    在生活過程中，每當面對空虛、無聊、寂寞與不滿足，便是原有的五受陰現象已耗弱必須填補汰換的
警告：每當一個需求、欲望獲得滿足時，便是新生起的五受陰正處於巔峰盛勢之態。欲貪便是一再追逐新
五受陰以汰換舊五受陰的動力，只要眾生仍對生命、對五受陰有欲貪，就必須疲於奔命地迎接五受陰又已
無常、苦、變易的衰竭危機。
    因此，佛陀問低舍：若於五受陰不離貪、不離欲、不離愛、不離念、不離渴，當五受陰有所改變、異
動時，是否生起憂悲惱苦？
    低舍無法否認，因為它確是事實。沒有人能將五受陰固定在某個理想狀況下：永遠沉浸在無憂無慮享
受中，五受陰終將改變，硬生生地逼迫眾生面對不穩定、不安適、不自主的現實。
    在此不妨稍做提醒，五受陰是世間、世間法，眾生的處境是透過五受陰的詮釋而呈現出來的，眾生所
經驗到的其實是五受陰的狀態。有堅持、有執著就有痛苦，當人們對五受陰呈現的某些特定形態：如家庭
和樂的氣氛、事業發展的順遂、賭博贏錢的狂喜等不離貪、不離欲、不離愛、不離念、不離渴，那麼一旦
，五受陰不再處於或安於這樣的狀態，就會備嘗憂悲惱苦的折磨。別忘了，五受陰的改變是必然的，沒有
任何方法能將五受陰安頓下來，不再易動。

162

    如果眾生不在意生命、不在意五受陰，那麼五受陰再怎麼無常變易，都不會製造任何影響、困擾或麻
煩。但事實卻是無可奈何的悲劇，只要是有生命的眾生、有生命的人，沒有例外地一律深陷於對五受陰的
貪、欲、愛、念、渴不可自拔；也因此所有的眾生、所有的人無不將自己推向痛苦的深淵。
    佛陀對低舍的開示，首先就是讓生活中無可避免的憂悲惱苦現形。佛陀首先讓低舍面對現實：生命的
苦惱是無可迴避的，而一切苦難的癥結在於對五受陰的愛執。對五受陰的貪、欲、愛、念、渴，是一項不
容漠視的難局，通常佛陀都很簡潔地直接稱它為--欲貪。
    欲貪是一切痛苦的病灶，而當初佛陀正覺正法的目的就是剷除痛苦的根源，是以佛陀說法不離欲貪，
對五受陰的講解也不離欲貪。欲貪是整個佛法的核心議題，一旦偏離或忘失這項主題，佛法探究生命的行
動也就失去了明確的目的，如此一來，無論學說多麼圓滿、修行的技能多麼高超、對佛陀的信仰多麼虔誠
，佛法都不能具備任何實質作用。

       三、
      如是愚癡無聞凡夫無慧、無明，於五受陰說我、繫著、使．心結縛而生貪欲。【契經 五陰誦】
    何以眾生會深深愛著五受陰而給自己製造那麼多的痛苦呢？只因為無明！
    眾生最認真、最關切的莫過於「我」了，甚至說人只是為了「自我」這一概念而活都不為過，但眾生
卻不了解「我」的實質內容為何，就盲目地為「我」做牛做馬、忍辱負重。

163

    生命跡象是由五受陰所組成，有完整的五受陰才有完整的生命。雖然不自覺，可是眾生確是將「自己
的生命跡象」視為「我自已」。哲人說「我思故我在」未免過於偏狹，若缺了色、受、想、識，這思豈還能
作用？還能存在？還能視之為我？「我」只是種模糊的概念。其實是由五受陰輪流扮演這個角色，但除了
佛陀和他的聖弟子，不會有人正視這個事實。
    眾生心目中的「我」是統一、實在、自主的，而五受陰卻是無常、苦、無我的，這樣嚴重的衝突與予
盾。使人們的人格、精神都呈現分裂症狀，但人們竟然只是一直不明究理地承受著，沒有徹底將它理出頭
緒的智慧，這就是無明。在無明的蒙蔽下，人們依舊愛戀自我、愛戀五受陰。對五受陰的愛戀就是欲貪，
它是生活中一切憧憬、嚮往、理想、愛欲的根源，也造就了無盡的憂悲惱苦。
       比丘白佛：「世尊！有二陰相關耶？」
      佛告比丘：「如是！如是！猶若有一人如是思惟：我於未來得如是色、如是受、如是想、如是行、如
  是識，比丘！是名陰陰相關也。」【契經 五陰誦】
    乍讀經文今人疑惑，誰會異想天開地指定自己將來的身體、感覺、印象、思考、認知要變成什麼樣的
狀態呢？但經過認真思惟後就能了解，人們憑著目前的生活經驗而對未來生出各式各樣的憧憬、嚮往、理
想、愛欲。目前的生活經驗就是五受陰目前的狀態，而這些對未來的期盼充分地表達了：於未來得如是色
、如是受、如是想、如是行、如是識的欲求。

164

    為了滿足這些期盼，無可置疑地，人們必然會一再一再地經營下一個五受陰，使五受陰陰陰相續，嬝
嬝不絕。人們展望著未來的幸福生活、期待著安樂與穩定，事實卻是形塑自己無常、苦、無我的輪迴趣向。
    在陰陰相關的制限下，眾生只能基於五受陰既有的條件而發展未來的生活情景，好比印刷術發明前的
古文明人，做夢也不能想像以個人電腦在網路上汲取資訊：既生而為人再怎麼渴望也無法長出翅膀翱翔於
天際；某甲不會在一夜安眠之後第二天忽然發現白己變成某乙！生命活動不可能沒來由地逾越五受陰現有
條件而運作。
    但也千萬不必相信「命中注定」這回事，命運指的是生命運作的趣向，眾生在自己欲貪隨機抉擇的情
況下塑造自已的生命趣向：一個想賺錢的人可以去學一技之長、可投資做生意或者偷竊行搶而啷噹入獄，
無論是哪一種命運，都是由欲貪依當時的隨機揀擇所排定。除了自己的欲貪沒有誰在安排命運，生活中有
太多的機遇與太多的選擇，都是欲貪一一揀選、敲定的。
    雖然正法破除了「人生被既定的命運所安排」的迷信，但這也代表了：只要眾生仍對未來的生活、生
命、五受陰有所期盼，那麼一切後果都得白己負責。
       色隨使使、色隨使死；隨使使，隨使死者則增諸數。如是受、想、行、識隨使使、隨使死；隨使使，
  隨使死者則增諸數。【契經 五陰誦】
    生活是無止境的追逐，所有的努力只為滿足欲貪。在眾生為了滿足目前五受陰的渴求而努力經營下個

165

五受陰的活動中，新五受陰必然要取代原來的五受陰，使得原本的五受陰、原本的我不可避免地失落、死
滅了。於是一次次生、一次次死，這就稱為增諸數、就稱為輪迴。欲望似乎種類繁多，但事實上只有追逐
五受陰一種。
    竭盡所能地追逐五受陰成為眾生終生永世的沉重枷鎖。無限形態、無盡期限、無度索討的欲貪令眾生
疲於奔命。熱愛五受陰的眾生任勞任怨地滿足它們，並為這些奉獻感到驕傲、欣慰。這裏，佛陀稱欲貪為
使，是加重強調欲貪驅使眾生隨之起舞的作用，在欲貪的驅役下眾生毫不自覺地朝著生死輪迴勇往邁進。

       四、
      色是結所繫法。如是受，想、行、識是結所繫法。【契經 五陰誦】
    滿足五受陰可說是一項永無休止的終身勞役，就像這頓飯將肚子填飽了。下一頓又得再吃，直到命終
之前都必須不斷的吃、吃、吃。算算看，光色身的滿足就不只填飽肚子這麼單純，更何況還有受、想、行
、識那些更加複雜、更加麻煩的精神需求。
    但佛陀並不就此認定五受陰是製造苦難的惹禍精或背負原罪的叛逆者而加以苛責，慈悲的佛陀視五受
陰、生命為被欲貪層層纏結繫縛的受難者，在不明真相的情況下，渾渾噩噩地承受輪迴的磨難。
       云何結所繫法？眼色、耳聲、鼻香、舌味、身觸，意法是名結所繫法。
      云何結法？謂欲貪是名結法。【契經 六入誦】

166

    不但五受陰受欲貪纏結，若從溝通、聯繫外界作用的感官而論，眾生的感官一樣被欲貪層層繫縛。眾
生毫無防禦地任憑感官受欲貪役使：眼見、耳聞、鼻嗅、舌嚐、身觸、意知，這些作用也恰好是貪圖感官
刺激的最佳工具。
    眾生喜愛對象的多樣化，均由於欲求感官能接收到舒適、享樂、新鮮等刺激。是以，在五受陰的多種
訴求以及感官的多樣接觸方式，眾生陷於混亂而永遠無法理清的欲貪網絡中。
       云何所取法？眼色、耳聲、鼻香、舌味，身觸、意法是名所取法。
      云何取法？謂欲貪是名取法。【契經 六入誦】
    感官受欲貪纏縛，也成為欲貪追逐目標的工具，渴望以眼見色、渴望以耳聞聲、渴望以鼻嗅香、渴望
以舌嚐味、渴望以身覺觸、渴望以意知法，這樣的重重渴望，使生命必得持續活動，以獲取見、聞、嗅、
嚐、覺、知的機會。
    感官接觸訊息的活動，便是生命注入新鮮能量的來源，使生命得以活潑潑地持續運作。
       尊者摩訶拘絺羅問尊者舍利弗：「云何，尊者舍利弗！眼繫色耶？色繫眼耶？耳聲．鼻香、舌味，身觸
   、意法，意繫法耶？法繫意耶？」
      尊者舍利弗答尊者摩訶拘絺羅言：「非眼繫色，非色繫眼，乃至非意繫法，非法繫意。尊者摩訶拘絺
   羅！於其中間，若彼欲貪是其繫也。尊者摩訶拘絺羅！譬如二牛，一黑一白，共一軛鞅繫縛。人問言：『為

167

   黑牛繫白牛？為白牛繫黑牛？』為等問不？」
      答言：「不也，尊者舍利弗！非黑牛繫白牛，非白牛繫黑牛，然於中間若軛、若繫鞅者，是彼繫縛。」
      「如是，尊者摩訶拘絺羅！非眼繫色，非色繫眼，乃至非意繫法，非法繫意，中間欲貪是其繫也。」
【契經 六入誦】
    既然是感官接觸訊息的活動，使生命一再運轉，那麼究竟該怪罪感官去黏著境界？還是環境令感官無
從遁逃？
    眾生逃不開在世間流浪生死的困境，並非世間有什麼絕對的吸引力繫縛了眾生的感官：也不是眾生的
感官有任何非得牢牢攀附在世間不可的機制。一切只因欲貪！就如並肩拖車的黑白二牛，既非白牛繫縛了
黑牛，也非黑牛繫縛了白牛，牠們非得辛苦拖車的原因在於軛鞅的控制。由於軛鞅，雙牛不能卸除拖車的
奴役：由於欲貪，眾生無法抵制輪迴的命運。
    《契經》，中多處明白召示，無明是對生命的誤解，愛結則是對生命不肯放捨的繫者。由於受著錯誤的
認知所障蔽及愛戀的情結所纏縛。使得眾生久遠以來在生死輪迴中打滾，卻始終無法釐清造成痛苦的根本
原由。是以，基於無明所引生的愛欲才是延續生死流轉的動力。
    欲貪才是推動輪迴、促使眾生一再承受老病死憂悲惱苦的罪魁禍首
    五、

168

       所謂此有故彼有；此生故彼生，謂緣無明有行乃至生老病死憂悲惱苦集。【契經 雜因誦】
    在重視歷史考據的今日，也開始有佛教的法師、學者注重起原始佛法、注重起四聖諦，但他們解釋四
聖諦時總是粗糙地將四聖諦分為世間因果與出世間因果：苦是世間的果、集是世間的因：滅是出世間的果、
道是出世間的因。這種粗率的二分法非但不能正確解釋苦聖諦，對苦集聖諦的詮釋更是一種嚴重的扭曲與
誤導，隨後當然也連帶地造成苦滅聖諦與苦滅道跡聖諦的偏差理解。
    苦與集不能用「世間因、果」來一言以蔽之，滅與道也不能用「出世間因、果」以簡化其法次法向的
過程。苦，既是果卻也是因，它不僅是過去行為所引發的既成事實，也是設定未來動向與遭遇的成因，怎
能用「世間果」這麼含糊的概念來形容它。苦集聖諦則是詳實完整地解析欲貪令純大苦聚集起的過程，自
然不能如算命仙一般地，專為某個特定的果去惟算它的成因何在，或為了期待未來的特定的果而預測現前
應選擇什麼樣的因。滅與道則互為因果，不知滅不可能修道；不修道也不可能證滅，那裡又能以「出世間
因、果」這麼僵化的標籤來處置它們？
    苦集聖諦在錯誤的解釋中，總被譯為痛苦的原因：「欲知前世因，今生受者是！」「菩薩畏因、眾生畏
果！」今生所受的某種報應，總歸是緣於過去生所造的某個孽。的確！苦集聖諦是能夠交代苦痛無法止息
的原由，但是它要闡發的真理就如字面上所呈現；苦「集」聖諦，而不是苦「因」聖諦。
    苦集聖諦要顯示的真理是整個生命再再集起的實相。眾生執著生命、不斷不斷蒐集延續生命存續的資

169

糧，令生命延續、令苦難延續。集，是動詞，是蒐集、聚集的動作、行為，它所闡明的是一種衝勁、一股
動能，這種衝動虎視眈眈隨時抓取獵物、隨時掌握機會，它處心積慮地延續生命、推動輪迴。這才是整個
苦集聖諦的核心真義，而不是錙銖必較地評估殺生短命報、慳吝貧困報、瞶恚醜陋報……等瑣碎會計。正
法是積極藉由苦集聖諦透視現法實相、讓學法者了解，生命既是無常、苦、無我暫存現象，何以能夠如
此有效率地延續生死輪迴？堅持純大苦聚集起？一旦能於苦集聖諦如實無間等，便能從而展望苦滅聖諦的
實現、奠定苦滅道跡聖諦的進程。苦集聖諦絕不僅是消極承受現生苦報、回首過去業因。
    業力，在正法中並不具備一般佛教徒所信仰舉足輕重的地位。決定生死流轉的關鍵在於現下正蠢蠢欲
動的欲貪而不在過去生所造的業。只要不肯放棄「好生之德」，不管是行十善業或菩薩道，都不能避免輪迴
五道的遭遇。既然修學佛法的目的在探究生死與涅槃、輪迴與解脫的關鍵要素，也就不可能憑藉修福報或
消業障的宗教行為得到任何助益。
    輪迴的動力與業力無關；輪迴的現象也不需要主體。
    認為肉體就是生命主體的人，自然不信輪迴，想當然耳，人死如燈滅，連一縷英魂都不剩餘。信仰靈
魂、自性的人，則認為身體只是皮囊，一旦自性脫離。肉身便開始腐敗，之後自性就再尋找另一個投生的
機會，如此一來使得自性成為永恆的存在，輪迴與否及現實人生反而顯得像附帶的花絮，非關大局。這兩
種見解都源於欲貪，前者過於偏執色身；後者太迷信精神。兩種偏見都一樣造就輪迴的效應。當然，僅是

170

避免思惟主體問題無助於避免輪迴。
    佛陀說法不離欲貪：五受陰、六入處不離欲貪說法；緣起的愛、取談的是欲貪：整個苦集聖諦的重點
也就在欲貪。佛陀所談論的欲貪，真正的對象是自身五受陰、六入處的貪愛，它們是眾生自身的生命活動，
是眾生「自己」「自我」而不是淫欲或其他對人、事、物的貪戀；欲貪的禍患也並不僅是人為財死鳥為食亡
，或攪亂了澄明的自性，而是不斷聚集「再生」的條件，推動生生不已的生死輪迴。
    佛教在發展了兩千多年後，不乏多樣化宗派與修行方法，可是當仔細地審察其信奉的教義或修行目標
，可以發現絕大多數都不曾扣緊欲貪這項重大環節！也因此，不論修禪定而升天界或念佛往生極樂，依然
在欲貪的操作下，由五受陰、六入處同樣地表演著生老病死憂悲惱苦的戲碼：不論開悟的境界多高或修行
的功夫多深，事實上都只能算是另一種層次的感官經驗，沒能離開陰陰相關的活動模式，「轉世」也不過
是必然的命運。
    人，生而渴望自由、解放，受不得各種形態的壓迫與束縛，然而一切人為設置的道德、法律、階級、
教條、禁制與奴役，一旦與欲貪相較，簡直都稱不上約束了。欲貪全面操縱著眾生一切行為能力，不論是
外顯的言行舉止或內化的情感理智，沒有不受制於欲貪、沒有不被欲貪牢牢挾制的，絲毫沒有意志與自由
可言。它的桎梏無遠弗屆：永無盡期，它的迫害不擇手段、不分對象。最絕望的是，眾生心甘情願地任其
擺佈，沒有些微的覺醒。

171

    既然人們自詡具備尊貴的意志與理性、崇尚個人自由與覺醒。那麼人們就該自覺欲貪如蛆附骨的榨取
，否則依然會在無常、苦、無我的生死險境中，無有止盡的繼續受困下去，成為欲貪永生永世的奴隸。
是該到了反躬自省的時刻了，所有人類自稱、自讚、自封為萬物之靈的種種天賦，如：情感流露、理性思
考、藝文創作、科技發明。平心而論，這其中有哪一項不是為滿足對五受陰的渴愛而發展出來的行為？事
實證明，人和所有眾生一樣，真愛的對象只有一個：自己的生命。而對生命的愛著正是迫使生命無限延續
的根本動力。人較其他眾生更高明的地方也不過是滿足欲貪的手段、技巧更為繁複，然而輪迴的下場亦無
異其他眾生。若非尚有覺察、反省欲貪的能力，這萬物之靈的頭銜未免過度自我膨漲。
    既然生命是如此苦迫、不具意義卻又無可避免地週而復始，一切的符咒、祭祀、證件與科技都無法阻
止它的輪迴，那麼佛法又如何能為眾生另闢蹊徑，給予眾生一條超越世間的光明坦途呢？
    這便有待苦滅聖諦來詳細分解了！


苦滅聖諦

172
     苦 滅 聖 諦

         一、究竟苦邊
       諸比丘！彼世間良醫於生根本對治不如實知，老病死、憂悲惱苦根本對治不如實知。如來、應、等正
   覺為大醫王，於生根本對治如實知，於老病死、憂悲惱苦根本對治如實知，是故如來，應、等正覺名大
 醫王。【契經 雜因誦】
    世間充滿了困擾與橫逆，人們所受的苦難與受難的形態罄竹難書，每個人每天都不斷地面對這些問
題，並與之抗爭：收支平衡、工作壓力、家庭不睦、勞資糾紛、社會暴戾、病痛折磨、生離死別等，凡此
總總不勝枚舉。只要有人的地方就有困擾。
    人們總是期待，一旦渡過這次難關就可以輕鬆下來了。但一事結束總還有另一事接踵而來：天花、霍
亂的流行終於被防治了，誰能料到竟發生愛滋病橫行：總算繳清所有貸款，赫然發現孩子已經學壞：屋頂
漏水才修好，車子又和別人擦撞。更何況，用以解決困擾的方法往往在尚未圓滿處理目前問題之時，已衍
生了更多令人料想不到的困擾：醫學進步使落後地區人口爆炸、先進國家則人口結構老化：工業發展

173

造成自然環境惡質化、經濟起飛則垃圾堆積如山：法律原係保障好人卻也被利用來衛護壞人、婚姻制度更
製造了無以數計的家庭悲劇。要指望人們的生活能在現實世間的文明進步到某種層次之後，達到一種完善、
沒有苦惱的境地，簡直是緣木求魚！
    比起兩千五百年前的印度，社會結構更多樣化，更繁複、多元的領域待人去經歷、探索，於是也更難
讓人靜下心來深思人生的終極問題。可是一旦拋開五光十色的進步假象，就會發現其實現代人的基本際遇
無異於古人：醫學的研究發展仍不能幫助人們擺脫老病死的脅迫，其餘如政治、教育、經濟等等攸關民生
福祉的發展，還都和古時候一樣無能幫人阻絕憂悲惱苦的纏擾，人們仍在艱苦的現實生活中掙扎。
    何以聰明才智足以上究太空、下探深海的人類，竟無法根除自身最迫切的難題呢？佛陀說得好：「於
生根本對治不如實知，老病死憂悲惱苦根本對治不如實知」。人們解決困厄的方法沒有掌握到根本問題。
當人們遇到生計問題便在財務上努力；面臨情感空虛便追尋伴侶；承受壓力便藉由感官刺激來發洩。千百
年來的文明走向，全都浪費在財務、伴侶、感官刺激這類頭痛醫頭、腳痛醫腳的旁枝末節上，忽略了對生
命本身的關注。在整個文明進化的歷程中，人們並不致力於探討生命何以就非得面對老病死？何以就非得
應付生計、情感、壓力這些教人憂悲惱苦的騷擾？總結來說，人們關懷、思考欲望如何被滿足，遠勝於關
懷、思考自己生命的確實內涵。
        若沙門、婆羅門於苦聖諦不如實知，苦集聖諦，苦滅聖諦、苦滅道跡聖諦不如實知，當知是沙門、婆

174

   羅門不捨惡趣。若沙門、婆羅門於苦聖諦如實知，苦集聖諦，苦滅聖諦、苦滅道跡聖諦如實知，當知是
  沙門、婆羅門捨離惡趣。【契經 雜因誦】
    有思想、有見地的人總算開始發出「關懷生命」的呼籲，但一般對生命的關懷僅限於傷殘人士的福利
或弱勢族群基本權利的爭取；有識之士也一再強調開發獨立思考能力的重要性，但最高明的思考也不過是
盡可能以公正、公平的方式滿足每一個個人的獨特需求。
    在狹隘的生命關懷與僵化的思考範疇中，似乎僅止於要求一切人都有各安其位、隨心所欲的權力與能
力。是以，能給予最平等生命財產保障的政府就是好政府：能提供最全面生活滿足的文化就是好文化；最
好的教育制度就是能有效率地啟發各人專長的制度：乃至由跨宗教與醫學的前衛人士所提出的終極關懷，
所能關懷的終極也僅限於人死之前身體及精神上的安寧照護，或者是來生會更好的光明信念。
    那些善行雖能令接受幫助者緩和一時的悲苦，也讓行善者的生命活動趨向天堂、極樂世界之類的善
處，但卻無助於引導眾生在永世的五道輪迴中趨吉避凶、杜絕苦痛--不論是受助者或行善者。
    也有許多人願意躬身自省，衷心地關懷自己的生命品質，或是回歸自然、簡樸、無污染的生活方式：
或是致力於修身養性，成為聰慧、睿智、博學多聞的哲人：或是虔敬地專注於瑜伽靈修、祈禱奉獻等各式
各樣的修道。
    那也的確都能令人獲得豐碩的福德，使人得到超越現生短暫享樂的更高等福祉。然而，那些意志、信

175

念都還只能算是滿足欲貪的世間思惟，或許在短暫的現生、來世中，生命會顯得較為高尚、尊貴。可是任
何以滿足欲貪為出發點的毅力與信念，都不可能避免自私、墮落的命運，注定要再度流轉五趣，不能逃脫
三惡道苦。
    人類的文明走向是朝著滿足生命渴望的方向邁進，但在無常、苦、無我的無奈現實中與永恆的老病死
憂悲惱苦脅迫下，不可能求得人們所希望的終極幸福。一旦人們願意從觀念上作根本的改變，勇於放棄追
求滿足欲貪的模式，回過神來關心生命本身面臨的困境，才能得到實際的解決方針。
    從正法的角度來看，在欲貪至上的強勢世間思惟薰染下，人們以勉力填補各式各樣欲貪無底洞的方式
追尋真理，只會與真理越行越遠。若不回歸單純的、不受欲貪染指的生命省思，便沒有機會找到真理、見
到正法。
        如是真實教法顯現，斷生死流，足令善男子正信、出家、方便修習不放逸住，於正法律精勤苦行。若
   其未得所當得者，皮筋骨立血肉枯竭，不捨慇懃，精進、方便、堅固堪能。所以者何？懈怠苦住，能生種
   種惡不善法、當來有結熾然增長，於未來世生老病死退其大義故。精進樂獨住者，不生種種惡不善法、當
   來有結熾然苦報，不於未來世增長生老病死，大義滿足，得成第一教法之場。【契經 雜因誦】
    在思考生命問題時，佛陀關心的重點不在於是否有人滿足欲望的權利被剝削，也不在於是否待人處事
有獨立思考、分析的能力。畢竟那都是生命既已存在就必然面臨的附帶考驗，那些因時、因地、因人而異

176

的瑣碎麻煩，是不可能找到一套簡單、有效、放諸四海皆準的處理準則的。佛陀關心的是生命本身，思考
的是所有雜蕪瑣事的根源，要處理的是一切眾生所共俱的基本難題。
    唯有在突破了滿足欲貪的強制性輪迴模式及思考模式之後，才有可能掌握生命的核心問題、才有機會
正本清源地解決生命一切的困境。正法探討生老病死，因為有生老病死才會附帶產生其他困擾：正法也提
出有效的因應對策，可是一向都僅有極少數的人真正對正法發生興趣。
    眾生絕非豪邁慷慨地無懼於老病死，只是人們總是以掩耳盜鈴的方式企圖僥倖，單就花費在美容、拉
皮、防止老化；醫療、保健、健身、營養品、補品等社會成本的統計，就可知道人們實在是盡一切所能地
避免面對老病死的脅迫。但這種得過且過、過不去就只好認命的逃避心態完全無助於苦難的根除，僅能像
屠宰場中的牲畜，努力閃避屠夫的攫取，以貪圖多幾分鐘的苟延殘喘一般。
    假使不能透徹認識到生命無常、苦、無我的輪迴真相，人們很難警覺修行的需要。然而，一旦能體悟
到生老病死憂悲惱苦的輪迴過患，佛陀預言：「如是真實教法顯現，斷生死流，足令善男子正信、出家、
方便修習不放逸住，於正法、律精勤苦行。」
    一個能夠對生命有所省思、渴望對生命真義有所交代的善男子、善女人，絕不願意渾渾噩噩、糊里糊
塗地終其一生漂泊在欲貪的洪流中。一旦他們得知真理徹見正法，那麼僅是能截斷生死輪迴的痛苦流轉這
項利益，就足使他們以正法為堅定的信念，放捨一切身家財產而出家學道，堅毅勤奮、不辭勞苦地修學佛

177

法，實踐正法律的教義。
    究竟苦邊，即將是他們努力的最終成果。他們將不再輪迴五道：不再承受老病死憂悲惱苦：不再面對
因生命存在所產生的任何磨難、困頓與苦痛。他們將超越所有痛苦的最後邊際，完成痛苦的徹底解脫。
    反過來說，沒有魄力作到「正信、出家、方便修習不放逸住，於正法、律精勤苦行。」而耽溺欲樂的
人，不可能達到「不生種種惡不善法、當來有結熾然苦報，不於未來世增長生老病死，大義滿足，得成第
一教法之場。」的目標，因果之間完全沒有僥倖的餘地。
        我不說一法不知、不斷而究竟苦邊。云何不說一法不知，不斷而究竟苦邊？謂不說眼不知，不斷而得
   究竟苦邊，若色、眼識、眼觸，眼觸因緣生受--內覺若苦、若樂、不苦不樂，彼一切不識不知、不斷而究
  竟苦邊。耳、鼻、舌、身，意亦復如是。【契經 六入誦】
    小說、戲劇的情節中不乏描寫禁欲的修道者，為了貫徹修道的意志，不惜在性靈的昇華與情欲的糾葛
中艱困地掙扎。這已是人們所能想像，有關追求生命真義的奮鬥中最感人、最深刻的情節了。
    但它們所無能交代的是善惡的確實界限、需要禁欲的確實理由、禁欲手段與終極目標間的聯貫以及達
成終極目標後的實際情況。那就好像吹捧某人有思想、有內涵、有成就，卻完全描述不出其思想內容為何、
內涵如何外顯於言行、成就的功績何在一般。
    那尚且還只是對外的介紹罷了，倘若世人對佛法及修行的理念模糊、懵懂甚至了無興致，其實一點都

178

沒有關係、算不上什麼大不了的事，反正人各有志，不必強迫推銷修行的理念。更何況佛法尊貴，佛陀及
聖弟子們從不向不適當的對象講說佛法，也不曾在意社會大眾不懂得珍視佛法。
    真正動搖正法根本的嚴重影響是：進入僧團中修行的比丘、比丘尼曲解佛法真義、用自以為是的錯誤
方法修行、自由心證地任意設定修行最終目的，導致究竟苦邊的機緣完全斷喪。現今的佛教徒們醉心於感
應、往生、積功德而非解脫；致力於奉獻、吃苦耐勞、弘法利生而非離欲：期期於禪境體驗、成佛作祖、
顯發自性而非寂滅涅槃。幾乎一切所見所行，無不盡其所能地顛覆佛陀體證、教示的正法。這才真是應
驗了後世佛教徒自己授記的「末法論」。
    如今，佛陀真實言教：「於眼不知、不斷，不得究竟苦邊，若色、眼識、眼觸、眼觸因緣生受----內
覺若苦、若樂、不苦不樂，彼一切不知、不斷，不得究竟苦邊。」的微言大義已被遺忘漠視。當這真實
言教被輕率棄捨之後，並不擾及已入滅的佛陀或諸賢聖僧：正法的決定勝義也不受到絲毫動搖。
真正蒙受重大損失的正是那些遺忘漠視正法的人，他們葬送了自己究竟苦邊的唯一希望，再高明的學說、
再虔誠的信仰、再感人的修為，都和滅苦不相干，他們依然隨著老病死憂悲惱苦的節拍起舞。
    如來、應、等正覺為大醫王，於生根本對治如實知，於老病死憂悲惱苦根本對治如實知，是故如來、
應、等正覺名大醫王。苦滅聖諦一章，便是要介紹佛陀根本對冶生老病死憂悲惱苦的方法，將究竟苦邊的
法則、修行次第、涅槃真相作個清楚的交代。

179

         二、善惡
      若有比丘，比丘尼，眼識色因緣生，若欲、若貪、若暱、若念、若決定著處，於彼諸心善自防護。所
   以者何？此等皆是恐畏之道，有礙、有難，此惡人所依，非善人所依，是故應自防護：耳、鼻、舌、身，
 意亦復如是。【契經 六入誦】
    倫理道德是人類渴望和平共處時的一項重要功課，所有的社會團體都必須為善惡、是非、對錯、正不
正當下定義。然而在越來越多元的社會中，不同的各人與團體接觸越來越頻繁緊密，要想訂出能夠適用於
一切各人、群體的道德原則，成為一件困難而又艱鉅的工作。因為每個人、每個族群的思惟方式、價值觀
與行事軌則都不相同，若再將私心、偏見與欺瞞等因素考慮進去，公理與正義的面目就更形模糊了。
    世間法沒有標準可言，世間不可能找出一切人都能同感滿意、都能欣然接受的一套道德規範。正法從
不打算為世間百態訂定公理與正義的標準，那不但吃力不討好，而可沒有益處。佛陀深知信仰、種族、國
家、立場、利益等等的衝突不過都是枝末問題。所有不能和平、和諧的根源在於五受陰本身不穩定、不滿
足與不由自主的缺陷。在尚未解決生命自身無常、苦、無我的根本困境之前，人們不可能得到理想中的平
安喜樂。
    因此，正法所訂定的善惡標準是遠超過世間道德之上的，它的目的在於幫助人超越生命無常、苦、無

180

我的缺陷，正法的價值在於能夠引導人超越世間。
    決心實踐滅苦之道的善男子、善女人，出家成為比丘、比丘尼之後，原有的生活態度、行為規範、價
值觀及善惡是非的尺度等，都必須全盤汰換，以符合達成修行目標所需的必要條件。出家修行者的善惡尺
度不再僅以世俗道德標準來衡量，縱使能成就社會道德的最高標準，絕不觸犯損人利己或傷害螻蟻的行為
，依然無助於生命實際苦痛的根除。
    出家僧侶看待善惡，以是否造成煩惱來定奪，舉凡能夠觸發煩惱的任何行為，全都屬於惡法，一些很
平常的操心、疑慮、鬱悶、沮喪等情緒都被歸納為惡法，遑論凶暴、殘忍、忿怒或貪婪、自私、奸狡之類
為人垢病的心態。
    與世間法相形之下，出世間善法的門檻非常高，一般令人津津樂道的善行如樂善好施、照顧貧病等事
跡，在出世法中都稱不上善法，這類行為雖然感人，可是不論施惠者或受惠者都無法獲得究竟的利益，施
惠者或許因善心善行而於來世昇天享褔、受惠者或許蒙受支援而暫時擺脫身心一時的苦迫，但籠罩者生命
的老病死憂悲惱苦恐怖夢魘，仍然還是盤旋眼前揮之不去。
    出世法的善惡，不能以世間思惟評判，世間作為不論好壞對錯，其功能不出推動無常、苦、無我的生
命現象再再延伸，令眾生逃不出輪迴的煉獄。是以比丘、比丘尼不應隨從世俗價值觀，投世人所好，追求
福德善報。

181

    判斷出世法善惡有個最簡便的準則：感官面對境界時，是否引起興趣、喜好、愛念等染著？這些若
欲、若貪、若暱、若念、若決定著處的心態便是一切恐畏由來，所有引發憂悲惱苦的種種障礙、災難無不
由感官面對境界時生起，在意才會怕失去、怕不能擁有。是以從比丘、比丘尼有心追求真理、追求生命極
致的目標而言，一般的世間善法反都成了惡法、誘惑與墮落，因為它們同樣都會引起興趣、喜好、愛念等
染著，佛陀斷定其為惡人所依，非善人所依。目前出家人熱衷的插花、梵唄、燃香、素食烹飪、修福報、
度眾生、慈善救濟、修學位等作為，無非助長若欲、若貪、若暱、若念、若決定著處的惡法。
        愚癡無聞凡夫眼根見色，執受相，執受隨形好，任彼眼根趣向，不律儀執受住，世間貪、憂、惡不善
   法以漏其心，此事不能執持律儀，防護眼根；耳、鼻、舌、身、意根亦復如是。如是於六根不調伏、不關
   閉、不守護，不執持，不修習，於未來世必受苦報。
       多聞聖弟子眼見色，不取色相，不取隨形好，任其眼根之所趨向，常住律儀，世間貪、憂、惡不善法
   不漏其心，能生律義善護眼根，耳、鼻，舌、身、意根亦復如是。如是於六根善調伏、善關閉，善守護、
  善執持、善修習，於未來世必受樂報。【契經 六入誦】
    善惡的評估是以未來世所受苦、樂的果報來審訂的。「未來世」不限於人死之後的來生來世，它泛
指所有的「將來」，包括了從現在起，直到不可見之未來的無限可能。這種眺望未來的善惡觀，是以無常、
苦、無我的實際生命現象為基礎而建立的。

182

    佛法中常提到有漏與無漏，漏是一種形容，就好像屋頂破損，下雨時雨水便從破損處漏入屋內，造成
住屋者的困擾。佛法借這樣的狀況形容煩惱，有漏是指眾生的內心有缺損、有弱點，能讓煩惱苦痛從這缺
損、弱點處漏入心中，以至備嚐哀苦：無漏或不起諸漏，則形容眾生成了真正的強者，再無缺損與弱點，
再沒有任何煩惱苦痛能漏入心中，再沒有哀傷、困苦的煎熬。
    世人眼見、耳聞、鼻嗅、舌嚐、身觸、意知，從而生起各種執著，令世間貪、憂、惡不善法漏入其心
，執著造成痛苦，從執著的這一刻起就注定要承受執著所帶來的痛苦報應：如法修行的比丘同樣眼見、耳
聞、鼻嗅、舌嚐、身觸、意知，但由於謹慎小心，無論觸及何種訊息都不生起執著，不令世間貪、憂、惡
不善法漏入其心，便不需嘗受執著所造成的痛苦，而必將受到沒有煩惱痛苦的無漏樂報。從長遠的眼光來
看「諸所有受悉皆是苦」眾生只要身處輪迴，就得無條件嘗受苦報：正法中的樂報實際只有一種狀況，那
就是停止輪迴，停止受苦就是樂。
    善惡最簡便的評判標準是：攝護根門就是善法、不善護諸根就是惡法。
        以受諸不善法因緣故，令現法苦住，障礙熱惱，身壞命終墮惡道中，是故世尊說言：當斷不善法，於
   佛法中修諸梵行，平等盡苦，究竟苦邊。
       受持善法，現法樂住，不苦、不礙、不惱．不熱，身壞命終生於善處。是故世尊讚歎、教人受諸善法
  ，於佛法中修諸梵行，平等盡苦，究竟苦邊。【契經 五陰誦】

183

    惡法又稱不善法，不僅現世遭苦惱也導致來生墮落地獄、餓鬼、畜生三惡追。
    由於世間善業在正法的標準衡量下，依舊是輪迴的肇因，是以布施、行善、禪定神通等福業也無能超
脫老病死憂悲惱苦的磨難。即使是來生或未來許多世的生命，得以在心力的暫時支持下升天或在人道享受
無與倫比的福樂，可惜再強大的心力也逃不開無常、變易的事實。雖一時得享大富、大貴、大福樂，但在
久遠的輪迴旅程中，再度墮入惡道的機率仍與其餘眾生一般無二，佛法的目的絕非為了令眾生得到短短幾
生幾世的福樂。
    從這樣寬廣遠大的視界來勘驗一切世間業行，才能理解為何「世尊說言：當斷不善法，於佛法中修諸
梵行，平等盡苦，究竟苦邊。」
    佛法的趣向唯獨一條清淨梵行，唯一的目標是平等盡苦，究竟苦邊。倘若比丘、比丘尼竟忙不迭地在
世間善業湊上一腳，那未免辜負已得人身、已聞佛法、已然出家了。
    出世梵行是唯一的清淨善法，修行者努力遏止長劫以來於不知不覺中一再經營輪迴的錯誤習性，他必
須保持高度警覺絕不重蹈覆轍。經過一再的修練之後，將越來越不受各式各樣的不善法所動搖、左右。是
以現生便能斥拒各種煩惱困頓，得到內在的平和安穩，來生再也不與惡道結緣而生在善趣。最後便能藉久
修善法的習性解脫輪迴繫縛，斷生死流。這便是「世尊讚歎、教人受諸善法，於佛法中修諸梵行，平等盡
苦，究竟苦邊。」的原由。

184

    出世間法的善惡是際限分明的，在黑與白之間完全沒有任何灰色地帶。一個人既願捨家、非家、出家
，就該作好萬全的準備，不應再拖泥帶水地又或擔心眾生未度、又成擔心親恩未報、又或擔心世間責任未
了、又或擔心福德資糧不足……，其結果就是「與世人求其差別，不見差別。」「非沙門為沙門像、非梵
行為梵行像。」
    世間福德就留給世人去費心吧！世人有條件做得更好。不必擔心只顧自己斷煩惱、了生死是自私自利
的自了漢行為，事實上只有自己先能究竟苦邊。才真能具備指引眾生究竟苦邊的正確知見。暫時填饑止渴
的世間善行，無助於拔濟眾生逃離頭出頭沒的輪迴苦海。否則一旦有善男子、善女人找上門來求出家、學
解脫、修梵行之時，難道還拿那些輪迴生死的惡法來誤人子弟？

          三、身心
       尊者舍利弗語長者言：「善哉長者！汝今諦聽，當為汝說。愚癡無聞凡夫於色集、色滅、色味，色患、
   色離不如實知，不如實知故愛樂於色，言色是我．是我所，而取攝受。彼色若壞、若異，心亦隨轉惱苦生
   ，惱苦生已恐佈、障閡、顧念、憂苦、結戀。於受、想、行．識亦復如是。是名身、心苦患。
       云何身苦患．心不苦患？多聞聖弟子於色集、色滅、色味，色患、色離如實知，如實知已不生愛樂，
   不見色是我，是我所。彼色若壞、若異，心不隨轉惱苦生，心不隨轉惱苦生己，得不恐佈、障閡、顧念，

185

   結戀。受、想，行、識亦復如是。是名身苦患、心不苦患。【契經 五陰誦】
    心，便是一般人所謂的心靈，是相對於身的一種生命現象的呈現。每個人都感受得到自己的心、肯定
自己有心靈的作用，並以心為自己生命中最重要的價值所在，例如情緒，便是相當明顯、強烈的心靈作用，
能讓人產生不可小覷的行為能力。不過情緒波動仍只是、心受到五受陰纏擾的狀態，並不能完全代表心靈。
    心靈是一種相當抽象的概念，很難簡潔、具體地為心靈下定義，或三言兩語地描述出何者為心：心的
特質為何！即使在《修多羅》的經文中，也不見佛陀如解釋五受陰一般地解釋心，然而佛陀並不曾忽略心
的作用，在正法中，心可是修離欲、求解脫的關鍵角色。
    世人對身、心的了解大約是草率地將色身當作身，而一切受、想、行、識等屬於無色的精神機能就歸
類為心了。
    用這種方式理解身、心，勢必難以掌握解脫、究竟苦邊的趣向。因為既巳有了身的存在，就不可能避
免受苦、受傷害、受牽制，但眾生不可能避免受苦、受傷害、受牽制的對象決不僅止於身體而已。
    受、想、行、識這四無色陰，佛陀是將它們歸納在身的範圍內的，所謂六受身、六想身、六思身、六
識身。它們同四大色身一樣是組成生命的基本單位，也和四大色身一樣是不可能避免受苦、受傷害、受牽
制的對象。
    佛陀尚未入滅之前有色身會受病苦折磨；也有受、想、行、識會受世事的干擾：在殷殷教誨之餘，比

186

丘們都還不勤欲作、不勤樂、不勤念、不勤信而自慢惰，佛陀乾脆不語眾、不告侍者、獨一無二遊行去了
。舍利弗、目犍連在佛陀晚年先佛入滅，佛陀也不得不發出：「我觀大眾，見已虛空，以舍利弗、大目犍
連般涅槃故。」的感傷。只要仍有色，有受、想、行、識存在，即使已成正覺、已證無漏的佛陀，也不能
完全免去受五受陰牽制的現實。那麼已斷煩惱的阿羅漢聖者又和一般人有何差別呢？
    重點就在「於此苦患之身不苦患心。」
    前文已交代過，佛陀從不否認五受陰的存在，也討論過五受陰現象的存在本身就是苦。五受陰的存在
是既成事實，因五受陰的存在而承受痛苦也是勢之所趨，是以佛陀所教授的梵行絕不會否認五受陰的存在
，也不是要改善因五受陰的存在所造成的苦。
    人們之所以要承受空虛、抑鬱、對生活現況的失望、人生意義與價值的喪失、渴求生命與精神的充實
，就是因為受到五受陰無常、苦、無我的現實所逼迫。一般不如實知五受陰集、滅、味、患、離的凡夫，
不如實知五受陰是因緣條件所聚集、必將隨因緣條件散滅，是以味著五受陰，不審查五受陰的過患，也不
懂得由五受陰出離，以至於受盡五受陰的煎熬。
    這樣的人除了承受因五受陰的存在而必然會受到的痛苦外，內心還要為五受陰的不能盡如人意而再度
承受額外的心靈創痛。
    佛陀教導弟子在身苦患之餘不再招攬心苦患：當身在因緣變遷中若壞、若異，心不隨轉惱苦生，心不

187

隨轉惱苦生已，得不恐怖、障閡、顧念、結戀。這才是有機會能得到實現的目標。
    可是如果搞不清何者為身、何者為心，那麼修行便會因不得要領而錯誤百出了：教禪修的老師鼓勵學
生：「當靜坐到很有功夫時，就能把五蘊給空掉，最後悟入一切法無自性空！」：有人修無分別心，別人
問他午餐的食物滋味如何時，他說：「不知道。」他已修到無分別心的境界了：有人認為進入滅受想定，
在定中將受與想都滅了，便能直趣涅槃；有人信仰一切唯心造，逮得明心見性，便可勘破一切生老病死憂
悲惱苦的塵勞妄想。
    整個五受陰都是身，有身就不可能不作用、不受苦。修行不是把五蘊給修空掉：不是否定舌識而食不
知味：不是逃避到定中不受不想：不是把生老病死憂悲惱苦視為幻覺。
        時，有年少名鬱多羅，是波羅奢那弟子，來詣佛所，恭敬問訊已，退坐一面。爾時，世尊告鬱多羅：
   「汝師波羅奢那為汝等說修諸根不？」
       鬱多羅言：「說已，瞿曇！」
       佛告鬱多羅：「汝師波羅奢那云何說修諸根？」
       鬱多羅白佛言：「我師波羅奢那說：『眼不見色．耳不聞聲是名修根。』」
       佛告鬱多羅：「若如汝波羅奢那說，盲者是修根不？所以者何？如唯盲者眼不見色。」」
       爾時，尊者阿難在世尊後執扇扇佛。尊者阿難語鬱多羅言：「如波羅奢那所說，聾者是修根不？所以者

188

  何？唯聾者耳不聞聲。【契經 六入誦】
    生命現象既已存在就不可能杜絕苦痛，既不必妄想藉由陶冶心靈、神佛保祐而得脫離人生的痛苦與死
亡：也不能藉由修禪定、觀空而得以常、樂、我、淨，那些天真的想法在佛世時早已大行其道，但佛陀並
不認同它們。
    只要眾生的感官繼續運作，受、想、行、識等生命現象就必定隨之生起。佛陀問外道波羅奢那的弟子
鬱多羅，他的老師是如何教他修諸根。結果答案是眼不見色、耳不聞聲。佛陀就問了：那盲者算不算修根
？只有盲者眼不見色。
    修行不是靠否定身的作用而達成的，抑制感官作用的修行方法行不通，漠視或抵制受、想、行、識的
機能以及否認生老病死憂悲惱苦的實況，也達不到修行的目的，那都只能算是掩耳盜鈴的不智行為！
        爾時，世尊告諸比丘：「譬如穔麥著四衢道頭，有六壯夫執杖共打，須臾塵碎，有第七人執杖重打。
   諸比丘！於意云何？如穔麥聚，六人共打、七人重打，當極碎不？」
       諸比丘白佛言：「如是，世尊！」
       佛告諸比丘：「如是愚癡士夫，六觸入處之所槌打。何等為六？謂眼觸入處常所槌打，耳、鼻、舌、
   身、意觸入處常所槌打。彼愚癡士夫為六觸入處之所槌打，猶復念求當來世有，如第七人重打令碎。比丘！
   若言是我，是則動搖：言是我所，是則動搖：未來當有，是則動搖；未來當無，是則動搖；當復有色，是

189

   則動搖；言復無色，是則動搖：當復有想，是則動搖：當復無想，是則動搖；當復非有想非無想，是則
   動搖。動搖故病、動搖故癰、動搖故剌、動搖故著。正觀察動搖故苦者，得不動搖心多修習住，繫念正知
。【契經 六入誦】
    感官不斷受境界刺激，間接也令五受陰深受刺激。就好像舂米、麥一樣，那些穀物受棍棒槌打，感官
則受訊息的槌打，這些槌打是有生命存在便不得不受的身苦患。倘若因身受到苦患的逼迫，便生起我、我
所見，認為六入處、五受陰所處的狀況是「我」正在受苦，於是心隨著受到強烈的震撼，為了保障、衛護
自我，大肆計劃未來的因應之道，那就不但身遭苦患且心亦受苦了。
    佛陀沒有教人不受槌打，而是教人不受動搖。六觸入處的槌打不可避免，但因心動搖而自討苦吃的「
猶復念求當來世有」第七重打卻可拒絕。
        愚癡無聞凡夫身觸生諸受，增長諸苦痛，乃至奪命，愁憂稱怨、啼哭號呼、心生狂亂。當於爾時增長
   二受，若身受、若心受。譬如士夫身被雙毒箭，極生苦痛。愚癡無聞凡夫亦復如是增長諸受--身受、心受
   ，極生苦痛。所以者何？以彼愚癡無聞凡夫不了知故，於諸五欲生樂受觸受五欲樂，受五欲樂故為貪使所
   使；苦受觸故則生瞋恚，生瞋恚故為恚使所使；於此二使若集、若滅、若味，若患、若離不如實知，不如
   實知故生不苦不樂受為癡使所使。為樂受所繫終不離、苦受所繫終不離、不苦不樂受所繫終不離。云何繫
  ？為貪、恚，癡所繫；為生老病死憂悲惱苦所繫。

190

      多聞聖弟子身觸生苦受，大苦逼迫乃至奪命，不起愁憂稱怨、啼哭號呼、心狂發亂。當於爾時唯生一
   受，所謂身受、不生心受。譬如士夫被一毒箭，不被第二毒箭，當於爾時唯生一受所謂身受，不生心受。
   為樂受觸不染欲樂，不染欲樂故，於彼欲樂貪使不使；於苦受觸不生瞋恚，不生瞋恚故恚使不使：於彼二
   使集、滅、味、患、離如實知，如實知故不苦不樂受癡使不使。於彼樂受解脫不繫，苦受、不苦不樂解脫
   不繫。於何不聚？謂貪、恚、癡不繫；生老病死憂悲惱苦不繫。【契經 雜因誦】
    凡夫與聖人的差別不在於凡夫有身可受苦而聖人沒有，他們不同的地方是凡夫身受苦、心也受苦，所
以會表現出「愁憂稱怨、啼哭號呼、心生狂亂。」的狀態，他們在順境中被貪欲驅使，在逆境中被瞋恚驅
使，對貪使、瞋使的不如實知而被愚癡驅使。於是他們被貪、瞋、癡所繫縛。在貪、瞋、癡的繫縛之下難
免要猶復念求當來世有，渴望「明天會更好」就會不斷激起未來的生命存續，生老病死憂悲惱苦這毫無創
意的無聊戲碼隨之永續經營。
    聖人的表現則恰好相反。聖人身受苦但心不隨之苦惱，再大的苦痛甚至面臨死亡，也只有身在承受心
卻不動搖。那是因為聖人順境不起貪，逆境不起瞋，如實知貪使、瞋使，所以也不受癡使驅役，從而解脫
一切貪、瞋、癡的繫縛：解脫了未來世生老病死憂悲惱苦的繫縛。
        是故當善觀察思惟於心，長夜種種貪欲、瞋恚，愚癡所染：心惱故眾生惱，心淨故眾生淨。【契經 五
陰誦】

191

    佛陀說身、說心，是要讓修行者掌握住修行要對治的確實對象。身，只是一系列性能高超、功能繁複
的機能運作：心才是實際相應於欲貪、堅持生命流轉的主持者。失去了心的運籌帷幄，身的結構即使再精
巧奧妙，生命的運作仍將因失去動力來源而無以為繼。貪、瞋、癡的垢穢只染污心而不染污身；梵行的修
習是為了現法（現生）即能斷除貪瞋癡以達心得解脫的目標，而非「五蘊皆空」、「極樂無苦」之類身得
解脫的臆想。對身與心的界限無法清晰明確地釐定，修行就搞不清敵人何在、搞不清究竟要修什麼。
    生命現象既已存在，便不可能不受惱苦，六入處會受訊息的刺激、五受陰會受憂悲惱苦的打擊；但心
可從這一切中抽離出來，冷眼旁觀非我、非我所的五受陰、六入處，它們的一切動盪不安都與「我」無關
，心都不為所動。
    之所以直至今日還有五受陰在世間輪迴、受生老病死憂悲惱苦的逼迫，就是因為這顆心長夜浸染在貪
欲、瞋恚、愚癡中苦苦惱惱。是以佛陀說只要心清淨了，眾生也就清淨了，因為往後貪、瞋、癡已無處可
沾染，現生的五受陰不再受到欲貪的驅使、纏縛，連帶使得未來世的生老病死憂悲惱苦隨著失去了滋長的
條件。
       名色集則心集、名色滅則心沒，隨集法觀心住、隨滅法觀心住，隨集、滅法觀心住則無所依住，於諸
  世間則無所取。【契經 道品誦】
    最後，對於心的認識還有一項必須澄清的重要特質--心並非常、恆、不變易之法。現今的佛教大德，

192

不論藏傳、北傳或標榜最能代表佛陀原始教法的南傳法師，難得有人敢斷言「心」是隨因緣條件所生起，
也必隨因緣條件而幻滅的無常之法。
    仗著「心惱故眾生惱，心淨故眾生淨。」這句響噹噹的法語，讓佛教徒對「心」懷抱了無限的暇思與
期盼：禪宗門人設想著眾生具有一個清淨的自性心，只要能證悟清淨自心、顯現自性，即能去除心的雜染
：禪修是心的訓練，於是另一些佛教徒期待藉禪修的體驗，讓心達到超越感官、超越時空的境界，獲得他
們所臆測的涅槃果證：又一些佛教徒以為入定之後能在定中找到內心根深柢固的我執、我慢及其他形形色
色的煩惱痛苦並加以去除，待得出定修行也就完成了。然而這些人偏偏故意忽略另一句同樣重要的法語：
「名色集則心集、名色滅則心沒」。
    心，不是永恆不變的存在體，它依然是隨因緣條件而生，它的因緣條件就是名、色。名是生命中屬於
精神作用的部份----受、想、行、識受陰：色就是生理機能----色受陰。有名、有色，它們運作起來心便
跟著作用：最親愛的人住在遠方，忽然接到彼方傳來天災人禍的消息，一顆心不免隨之忐忑不安，食不知
味、夜不成眠，名色集則心集。過兩天又接到親人報平安的訊息，忐忑之心隨之放下，胃口大開、呼呼大
睡，名色滅則心沒。心，生生滅滅，可以生起與煩惱相應的心，也可以生起與清淨相應的心，修行不是讓
一顆長久存在的心證悟清淨蛻盡雜染：不是讓心躲在禪定中不受任何刺激：不是入定到心中去清倉。修行
是讓生生滅滅的心永遠不再染著生生滅滅的五受陰，當心不再染著時，就稱為清淨、就不再受欲貪支使、

193

不再推動輪迴。
    要讓心清淨，入定不是必要步驟。當然定力越好的人越容易覺察心的動向，是以佛陀相當鼓勵弟子修
禪定，但心是隨五受陰而運作的，定中五受陰不曾明顯活動，心也專注不移，沒有什麼梵行可修。唯在日
常生活中，隨集法觀心住、隨滅法觀心住，隨集、滅法觀心住則無所依住，才能於諸世間則無所取。若不
明白於五受陰向厭、離欲、滅盡的法次法向，那麼即使能修到滅盡定，一定三千年，也仍要生死輪迴。

          四、厭離
       我自憶宿命，長夜修福，得諸勝妙可愛果報之事。曾於七年之中修習慈心，經七劫成壞不還此世。七
   劫壞時生光音天；七劫成時還生梵世空宮殿中，作大梵王，無勝、無上，領千世界。
       從是以後，復三十六反作天帝釋。復百千反作轉輪聖王，領四天下，正法化治，七寶具足：所謂輪寶
   ．象寶，馬寶、摩尼寶、玉女寶、主藏臣寶、主兵臣寶，千子具足，皆悉勇健。於四海內，其地平正，無
   諸毒剌。不威，不迫，以法調伏。
       比丘！此是何等業報，得如是威德自在耶？此是三種業報。云何為三？一者布施、二者調伏、三者修
   道。
       比丘！當知凡夫染習五欲無有厭足；聖人智慧成滿而常知足。比丘！一切諸行遇去滅盡，過去變易，

194

   彼自然眾具及以名稱皆悉磨滅。是故，比丘！永息諸行，厭離，斷欲、解脫！【契經 五陰誦】
    在大乘經典流傳所及之處，仁王治國是普受歌頌的崇高德行。貴為一國之主，有無比的權勢、財力與
威望，只要位高權重的統治者肯信仰慈悲為懷的佛教、行菩薩道，無疑便是悲智雙運、造福萬民的仁王菩
薩，是人間菩薩的最高典範。但是，在《契經》的教法中所提出的觀點，無疑要比仁王仁政的膚淺仰慕，
更具深遂的省思。
    佛陀的確曾拿轉輪聖王的威德自在作譬喻，可惜並非讚頌長夜修福所得的勝妙可愛果報之事：或不威
、不迫，以法調伏的仁政治國。相反地，經文重點在於：一切諸行過去滅盡、過去變易，彼自然眾具及以
名稱皆悉磨滅。無論是過去曾造過什麼福業以至得到天上、人間最極致的福樂，終究還是要消逝無蹤、磨
滅殆盡。世間人追求的榮耀、權位、財富、自由、尊嚴、情愛、幸福、享樂、威聖以及自我實現，再沒有
能與轉輪聖王相提並論的。
    然而，如果已經圓滿實現這些理想的轉輪聖王，都必須面對一切諸行過去滅盡、過去變易，彼自然眾
具及以名稱皆悉磨滅的事實了！那麼，其餘的人為何還要重蹈覆轍？有誰的成就能超越轉輪聖王？有誰的
影響力能勝過轉輪聖王？又有誰能使自身創建的事蹟永不磨滅？
    勵志的演講及書籍不斷鼓舞人們積極奮發、樂觀進取，他們說人生就在自己的掌握中。但在一切眾具
及以名稱皆悉磨滅的現實中，什麼才是真正值得追尋的實質目標？難道是永生永世地重複著以積極奮發、

195

樂觀進取態度，一再、一再、一再面對生老病死憂悲惱苦？
    唯有看清生命真相，才能明白佛陀對比丘的勸告：「永息諸行，厭離、斷欲、解脫。」是何其睿智、
何其透徹。
        信心善男子應作是念：我應隨順法，我當於色多修厭離住，於受，想、行、識多修厭離住。【 契經
五陰誦】
    然而，佛陀卻不是要弟子們厭倦榮耀、權位、財富等外在的事事物物，因為那對煩惱痛苦的根除並沒
有實質助益。之所以會想盡辦法追逐外在事物，究其根本，無非是為滿足五受陰的渴愛。
    有人不斷地暴飲暴食，但光是想要憎惡食物無濟於事，食物本身並無過咎，問題出在五受陰：或是色
受陰貪圖美味、或是受受陰渴望以飲食的飽足感緩和苦受、或是行受陰有強迫性的飲食衝動等等；有人厭
倦於人事浮沈而避居山林，結果又為水電建材大傷腦筋，或因寂寞難耐而想盡辦法打發時間。其實苦惱的
於五受陰，只要仍有無常、苦、變易法的五受陰存在，勢必永無寧日，想要藉由隔絕外在惱人的境界以達
到煩惱困擾的止息，無疑是揚湯止沸的錯誤策略。
    釜底抽薪之計是厭倦不斷滿足五受陰的生活形態，那麼就真能達到世間的稱、譏、毀、譽、利、衰、
苦、樂都不動於心的祥和、安樂心境了。不必憤世嫉俗、特立獨行，毋寧中規中矩地隨順於法，於五受
陰多修厭離住。

196

        摩訶男！何因何緣眾生有垢？何因何緣眾生清淨？摩訶男！若色一向是苦，非樂、非隨樂，非樂長養
   、離樂者，眾生不應因此而生樂著。以色非一向是苦，是樂．隨樂，樂所長養、不離樂者，是故眾生於色
   染著，染著故繫，繫故有惱。摩訶男！若受、想、行．識一向是苦，非樂、非隨樂、非樂長養、離樂者，
   眾生不應因此而生樂著。以受、想、行、識非一向是苦，是樂、隨樂、樂所長養、不離樂者，是故眾生於
   色染著，染著故繫，繫故有惱。摩訶男！是名有因有緣眾生有垢。
       摩訶男！何因何緣眾生清淨？摩訶男！若色一向是樂，非苦、非隨苦，非憂苦長養，離苦者，眾生不
   應因色而生厭離。以色非一向是樂，是苦、隨苦、憂苦長養、不離苦，是故眾生厭離於色，厭故不樂，不
   樂故解脫。摩訶男！若受、想、行、識一向是樂，非苦、非隨苦、非憂苦長養、離苦者，眾生不應因識而
   生厭離。以受、想、行、識非一向是樂，是苦、隨苦、憂苦長養、不離苦，是故眾生厭離於識，厭故不樂
  ，不樂故解脫。摩訶男！是名有因有緣眾生清淨。【契經 五陰誦】
    眾生的垢穢與清淨是以生命品質來衡量的，與出身貴賤、學識高低、財富多寡、宗教儀式等外在條件
無關。受貪瞋癡等煩惱纏縛而苦苦惱惱謂之垢穢：遠離欲貪執著而恬淡自甘就稱為清淨。
    曾經，婆羅門自恃種姓而誇口言：「婆羅門白，餘人黑」：外道每天三沐恆河水以求清淨升天：中古世
紀的歐洲人向教會購買贖罪卷；中國佛教徒誦經拜懺以清淨業障。那都是人們已覺察、反省到生活中無法
避免過失與憂惱，深思它們繼續帶來自己不願承受的苦難，是以自恃種性清白或自承垢穢、懺悔贖罪，企

197

圖藉此得免罪罰，阻止煩惱苦痛接踵而來。雖然，能有對罪過與苦難的覺察與反省實屬難能可貴，多少人
一生中只懂得服膺欲貪、隨逐動物本能！但是那些期盼抵消罪報的方法卻皆非正道。
    即使出身高貴、受高等教育、具有熱烈的宗教信仰或極注重個人衛生，如果內心充滿貪瞋癡，也仍是
垢穢不淨。倘若不願生活中充滿苦惱障礙、不願因循苟且而想要轉穢為淨、改過自新，是不能靠祭祀祈福
以期神祇的庇佑、抬高身價以求得他人認同，或借特殊的儀式、先進的科技作為消除內心不安的手段。唯
有徹底革除滿足五受陰欲貪的行為模式，才能得到真正的安寧、清淨、無憂無慮。是以，佛陀教導弟子隨
順於厭離五受陰的清淨之法。
    眾生的煩惱苦痛來自對五受陰的樂著。生命也的確帶給眾生許多的歡樂、喜悅與希望。倘若生活中一
向唯苦無樂，那麼眾生便不會對生命、對五受陰有所眷戀染著，也不會有如此多采多姿的世間百態、人間
萬象了。
    只因眾生常能在生活中品嚐到快樂的滋味，是以眾生樂著生命、樂著五受陰。即使卑賤如乞丐、疼痛
如未期癌症患者，都還深愛著五受陰，只為著一頓意外的大餐能讓乞丐的色受陰豐足適意：一份親友的關
切慰問能使病人的受受陰得到安慰感動。即使如此微不足道的歡樂喜悅，也已足令眾生無視於其他磨難苦
痛，無怨無悔地深深染著於五受陰、染著於生命。
    不過也由於五受陰並非一向是樂，是以任何歡樂都必將逝去。猶如追逐影子的人，無論多麼賣力，也

198

無法將影子釘住令不移動；人們追逐喜樂的行為也一樣，無論多麼勤奮，也不可能長治久安。於是有思想
、有見地的善男子、善女人有機會起而反省，那麼樣盲目滿足五受陰的生活方式，當真值得義無反顧的狂
熱投入？
    唯有認清事實真相才能生起厭離，一旦厭離之後，不再貪愛生命、不再染著五受陰，也就不再沒溺於
煩惱執著而能清淨無染了。
        多聞聖弟子作是思惟：世間頗有一法可取而無罪過者？思惟已，都不見一法可取而無罪過者。我若取
   色即有罪過；若取受，想、行、識則有罪過。【契經 五陰誦】
    因五受陰非一向是苦，是樂、隨樂、樂所長養、不離樂者，是故眾生於五受陰染著，染著故繫，繫故
有惱。那樣的反應可說是眾生與生俱來的基本態度，絲毫不假後天栽培。
    但要能看穿五受陰非一向是樂，是苦、隨苦、憂苦長養、不離苦而生起厭離，可就不是容易的事了！
即使五受陰所帶來的喜樂總是無常幻滅，眾生卻依然苦苦戀著，想盡辦法挽留往日歡樂、追逐未來幸福、
經營現前愉悅，並視之為人生第一等重大事件；即使眾生巳發現生活中非一向是樂，是苦、隨苦、憂苦長
養、不離苦而生起厭離，但厭離的對象往往也不是五受陰、不是對自我的熱愛，而是外在的人、事、物。
    倘若不是深具反省能力與敏銳的覺觀，是無法徹見五受陰無常、苦而生起厭離的。佛陀要多聞聖弟子
作如是思惟：世間頗有一法可取而無罪過者？思惟巳，都不見一法可取而無罪過者。我若取色即有罪過：

199

若取受、想、行、識則有罪過。
    眾生為五受陰而在世間追逐，無論是對錢財、感情、聲望的執著或對工作、電視劇、骨董、藝術的狂
熱等，任何可以想見能讓眾生認真、著迷的諸般事物，無不只為滿足五受陰。非得透過深入的內觀自省才
能體悟，眾生所執取的對象其實除了五受陰之外別無其他。多聞聖弟子如法思惟時便能看清：世間沒有任
何一法可取而沒有罪過，無論執取對象為何，無可例外的，一切只為滿足五受陰。而五受除是無常、苦、
變易法，所有的迷戀、執取到頭來除了惟動生死輪迴的罪過，全都是一場空。
        諸比丘！若色於眾生不為患者，彼諸眾生不應厭色；以色為眾生患故，彼諸眾生則厭於色。如是受、
   想、行、識不為患者，彼諸眾生不應厭識；以受、想、行、識為眾生患故，彼諸眾生則厭於識。【契經 五
陰誦】
    事實上，取著五受陰的罪過不止於推動生死輪迴，五受陰的存在本身便是過患，由於五受陰存在才有
一切老病死憂悲惱苦：倘若沒有五受陰的興風作浪，一切煩惱、憂苦都將煙消雲散，天下太平。
    淨宗門人在大乘佛教徒中，可算得上是厭離心切的一支了，他們厭娑婆而欣極樂，恐畏五濁惡世的磨
難，而心心念念要往生無有眾苦但受諸樂的淨土，期盼阿彌陀佛的接引，早日與諸善上人聚會一處。可是
，在宣揚彌陀功德的經典中。卻沒有言說「世間不見一法可取而無罪過者。我若取色即有罪過：若取受、
想、行、識則有罪過」的甚深法義。

200

    「色（受、想、行、識）無常、苦、變易法，是名世間、世間法。」五受陰的無常、苦、變易就是世
間、就是世間法。眾生所執取的其實是自己五受陰，給眾生造成痛苦的則是五受陰無常、苦、變易的事實
。生活在娑婆世界有取色、受、想、行、識的罪過，即使往生到極樂世界去，只要不懂得厭離自己的五受
陰，也仍逃不過取色，取受、想、行、識的罪過。有心修厭離的人，應該認清真正的罪魁禍首，不論生在
娑婆世界或極樂淨土，只要還有無常、苦、無我的五受陰在攪和，就不可能指望安寧、極樂那一天的到來。
    但也就因五受陰疲勞轟炸式地製造麻煩，為了應付它們實在教人疲於奔命、焦頭爛額而不勝其煩，這
於是便為眾生開啟了徹底檢視、反省生命的契機，進而引生厭離的覺醒。
    所謂厭離，並不是咬牙切齒的深惡痛絕、嫉惡如仇，佛陀並不要人們痛恨自己的色、受、想、行、識
，也不鼓勵人們折磨它、處罰它乃至殺掉它。厭離只是一種平和、安穩、不受動搖的態度，就如孩提時代
嗜吃糖果，及至年長已對糖果不再產生興趣，即使送至眼前也不想吃它。厭離五受陰與成人厭離糖果的心
情是相同的，成年人不會一見糖果便恨不得將其銷毀殆盡，比丘修厭離也不必對自己的五受陰恨之入骨。
只要心平氣和地不感興趣、不受動搖便是。
       「諸比丘！過去世時，有王聞未曾有好彈琴聲，極生愛樂、耽緬，染著。問諸大臣：『此等何聲，甚
   可愛樂？』
     大臣答言：『此是琴聲。』

201

       王語大臣：『取彼聲來。』
       大臣受教，即往取琴來，白言：『此是琴，作好聲者。』
       王語大臣：『我不用琴，取其先聞可愛樂聲來。』
       大臣答言：『如此之琴有眾多種具，謂有柄、有槽、有麗、有弦，有皮，巧方便人彈之。得眾具因緣
   乃成音聲，非不得眾具而有音聲。前所聞聲久已過去，轉亦盡滅不可持來。』
       爾時，大王作是念言:『咄！何用此虛偽物為？世間琴者是虛偽物，而令世人耽緬、染著。汝今持去
   ，片片析破，棄於十方。』大臣受教，析為百分，棄於處處。
       如是比丘！若色、受、想、思、欲，知此諸法無常、有為，因緣所生，而便說言是我、我所，彼於異
   時一切悉無。諸比丘！應作如是平等正智如實觀察。【契經 六入誦】
    不過對五受陰的厭離與年長者厭倦嗜糖有一點很大的差別。因五受陰無常，所以當時過境遷，人們興
趣、喜好的改變是很自然的事，過去喜歡、貪著的事物，假以時日可能很自然地變成完全不感興趣，但眾
生對五受陰的厭離可就不會這麼樣自自然然地發生了！五受陰是無常、有為、因緣生法，有著千變萬化形
態、花樣繁多的名堂，尋常人等但眩惑於生活中的無限可能、無盡機遇，躍躍欲試地準備面對未來的挑戰
，豈有餘暇顧及五受陰無常、苦、無我的內自覺觀？
    五受陰無常變易的特性和音樂是差不多的，就以佛陀為比丘們說的這個國王與琴的故事來作個比較，

202

當國王聽到大臣報告：「得眾具因緣乃成立音聲，非不得眾具而有音聲。前所聞聲久已過去，轉亦盡滅不
可持來。」之時，國王的反應是「咄！何用此虛偽物為？世間琴者是虛偽物，而令世人耽緬、染著。汝今
持去，片片析破，棄於十方。」
    能一眼看穿所謂的好琴聲不過是虛偽物，卻令世人耽緬、染著。於是毫不留戀、遲疑地片片析破，棄
於十方。這是何等智慧、何等果決啊！反觀「高度文明」的現代人，卻因太過清楚音樂是種「彼於異時一
切悉無」的虛偽物，於是想盡辦法開發那些留聲機、唱片、錄音帶、雷射唱片、影音光碟等高科技產品，
讓音樂能輕鬆存取、任意重複，以便於人們隨時耽緬、染著於其中。
    這兩種思考模式的差距可真是不能以道里計！世人耽緬、染著於變幻無常的五受陰，就和耽緬、染著
於音樂一樣；佛陀厭離五受陰則如同於那位看穿好琴聲是虛偽物的國王。
       譬如祇桓林中樹木，有人砍伐枝條，擔持而去，汝等亦不憂慼。所以者何？以彼樹木非我、非我所。
   如是比丘！非汝所應法當盡捨離，捨離已長夜安樂。何等非汝所應？色非汝所應法當盡捨離，捨離已長夜
   安樂。如是受、想、行、識非汝所應法當速捨離，捨彼法已長夜安樂。【契經 五陰誦】
    雖然音樂令人著迷，但那也不過是生活中的小點綴罷了，罕有人會為了音樂而願意赴湯蹈火、淪落三
塗也在所不惜。真正令眾生千珍萬重、礙難割捨的難纏麻煩是五受陰。為了保持、護惜五受陰，眾生長劫
以來所流的淚多過四大海水、所累積的屍骨逾於喜馬拉雅山。之所以愛著、執取五受陰，只因為不了解五

203

受陰無常、苦、變易法的實相，而誤將五受陰視之為我、我的。
    既然是我、是我的，怎能不盡心盡力去愛護、照顧呢！於是眾生竟日勞碌、終身辛苦、長劫煎熬，一
切犧牲、一切付出，所為的只是五受陰這種「彼於異時一切悉無」的虛偽物！
    關於耽緬、染著於五受陰的迷思，佛陀以樹林中的樹枝為例，指導比丘們藉由深刻體認五受陰非我、
非我所，以助於心生厭離：比丘們山林、樹下、水邊處處可以用功辦道，當樵夫在比丘用功的樹林中砍伐
枝條並挑離樹林時，比丘們是不會為了那些被砍去的樹枝而憂苦的。因為那些樹枝並不是我、也不是我的
。所以即使它們被砍伐、挑走，也不會令比丘生起苦惱。
    如同林中樹木，五受陰也不是我、不屬於我。唯有正觀所有的身體、感受、記憶、思惟、認識等所有
五受陰的作用全都不是我、不是我的，只是無常、苦、變易無端的虛妄現象，才能徹底體認到實在不值得
為五受陰這麼犧牲奉獻。五受陰不是比丘們應當在意、執取的，一旦比丘捨離五受陰後才真能達到修行的
最終目的--安安穩穩地再也不受五受陰的騷擾。
        尊者舍利弗語焰摩迦比丘：「今當說譬，夫智者以譬得解。如長者子，長者子大富多財，廣求僕從，
   善守護財物。時，有怨家惡人詐來親附，為作僕從，常伺其便。晚眠早起，時息左右，謹敬其事，遜其言
   辭，令主意悅，作親友想、子想，極信不疑，不自防護，然後手執利刃以斷其命。焰摩迦比丘！於意云何？
   彼惡怨家為長者親友，非為初始方便至其終耶？而彼長者不能覺知，至今受害。」

204

       答言：「實爾。」
      尊者舍利弗語焰摩迦比丘：「於意云何？彼長者本知彼人詐親欲害，善自防護，不受害耶？」
      答言：「如是尊者舍利弗！」
      「如是焰摩迦比丘！愚癡無聞凡夫於五受陰作常想、安隱想，不病想、我想、我所想，於此五受陰
   保持護惜，終為此五受陰怨家所害，如彼長者為詐親怨家所害而不覺知。【契經 五陰誦】
    五受陰的禍害果真嚴重到令人忍無可忍，非得極生厭離而後快嗎？在《契經》之中，應以舍利弗為焰
摩迦所說的這個譬喻，最能生動地揭露五受陰難以為人覺察的過患，也最容易令人對五受陰深生警惕，甚
至焰摩迦比丘就因這個譬喻而生大厭離，當場得證阿羅漢果。
    好比怨家仇敵偽裝成忠心耿耿的僕人，讓主人極其信任而視為心腹，在主人全心倚重毫無防備之時，
便狠狠地謀害了主人。眾生就如同那被矇在鼓裡的主人，對五受陰這怨家仇敵作常想、安隱想、不病想、
我想、我所想，於此五受陰保持護惜，終為此五受陰怨家所害。
    雖然每個人對五受陰愛著、耽溺的表現方式都不相同，有些較為高尚、有些則嫌卑劣，不過無論以什
麼樣的形態表示，基本上都是將五受陰視為我、視為我的：或是以色身為我、以受、想、行、識為我的：
或是以感受為我、以色、想、行、識為我的……等等。但無常、苦，是變易法的五受陰終必壞滅，毫無商
榷或轉圜的餘地「我」必將壞死、滅亡；「我的」終必喪失、毀敗！這一切無疑都將令眾生承受痛心疾首的

205

悲愴、哀慟與慘酷而求訴無門。
    倘若一開始，人們就很清楚五受陰僅是無常、苦的變易法，警覺地防範五受陰，不將五受陰視之為我
、視之為我的，那麼當五受陰無常、變易之時，就能以輕鬆、事不關己的心態從容以對。就如那長者，倘
能初始便認出怨家仇敵的真面目，小心防備，那麼怨家仇敵便沒有下手的機會了。
    除非奠基於對五受陰無常、苦、非我的深刻認知，否則對五受陰的厭離心是沒有任何因緣條件可藉以
生起的。如此一來，縱使道心再堅定、禪定功夫再深厚，都一樣解脫無門。
        我為諸弟子說：諸所有色，若過去、若未來、若現在，若內、若外，若麤、若細，若好．若醜，若遠
   、若近，彼一切如實觀察非我、非異我，不相在。受、想，行、識亦復如是。彼學必見跡不斷壞，堪任成
   就厭離知見，守甘露門。雖非一切悉得究竟，且向涅槃！如是弟子從我教法得離疑惑。【契經 五陰誦】
    實現苦滅聖諦的先決條件是成就厭離知見，精勤思惟五受陰無常、苦、無我的現實，於五受陰多修
厭離住，是趣向解脫、趣向無漏、趣向涅槃的唯一方法。
    佛陀再再叮嚀比丘們：諸所有色（受、想、行、識），若過去、若未來、若現在，若內、若外，若麤
、若細，若好、若醜，若遠、若近，彼一切如實觀察非我、非異我、不相在。一個已見法、已具足正見，
但卻尚未取得最後果證的弟子，就稱為有學。他們已經確實了知自己所學、所修習的法內容為何，所欠缺
的僅是到達最終目標之前的努力罷了。佛陀對於這樣的弟子深具信心，知道他們已經見到滅苦之道的道跡

206

了，由於時時能夠正觀五受陰非我、非我所，是以在修行的這條道路上，再也不會迷失反悔，成就厭離五
受陰的正確知見，堅守著不自討苦吃、不自尋死路的甘露門。雖然尚未達到最後的果證，但終究是直朝著
涅槃勇往邁進的。這樣的弟子能從佛陀的教法得到堅定的信念，對生命、對人生、對生活再無任何疑惑憂
懼。
    或者先撇開最後果證的遠景，從另一方面來看，其實厭離心、出離心本來就是一個人在決心踏上出家
路之初，首先就必須確立的決心，倘若對世間、世間法還藕斷絲連、難捨難分，為何還要捨家非家、剃髮
著袈裟，擺出遺世獨立的姿態？北傳及藏傳佛教的中心思想首在行菩薩道廣度眾生，是以當地佛教徒出家
動機錯誤還情有可原，但就連被大乘信徒稱為小乘佛教、原始佛教的南傳僧團，也未能發揮中流砥柱的功
能，為正法、正道保留最後一塊出世淨土，卻將注意力放在《慈悲經》《法句經》等著重世間法的《小部》
經典之上，或沉浸於四十業處、十波羅蜜等世間法的論典中，斷送了修行者真心厭離世間、出離世間的向
道氛圍與修行目標，這才真教人徹底感到失望。
    任何一個人，既已出家成為比丘、比丘尼，就必須依附僧團，在僧團中學習，接受大眾的教誨、勸諫
與監督，乃至學有所成之後實行教授新學義務。然而，最令人難堪的是：今日整個佛教界的大環境，都已
失去了以出世法為中心德目的正思惟，想實際找出一個猶如佛世僧團般幫助、保障個人出離世間的團體都
辦不到，這叫有心如法修厭離行的修道者該何去何從？

207

          五、離欲
       云何色離如實知？謂於色調伏欲貪、斷欲貪、越欲貪是名色離，如是色離如實知。云何受離如實知？
   謂於受調伏欲貪，斷欲貪，越欲貪是名受離，如是受離如實知。云何想離如實知？謂於想調伏欲貪、斷欲
   貪．越欲貪是名想離，如是想離如實知。云何行離如實知？謂於行調伏欲貪、斷欲貪、越欲貪是名行離，
   如是行離如實知。云何識離如實知？謂於識調伏欲貪、斷欲貪、越欲貪是名識離，如是識離如實知。
【契經 五陰誦】
    既談到厭離，就不能只厭不離。但是眾生既已生存在世間，就不可能避開五受陰無常、苦、無我的現
實狀況：不可能躲開老病死憂悲惱苦的折磨。雖然以智慧覺觀能如實知五受陰，進而厭倦五受陰，可是卻
無法離得開五受陰與隨五受陰而來的生老病死憂悲惱苦。是以佛陀教導正確脫離五受陰的方法，所謂五受
陰離如實知，所離的不是五受陰本身，而是另有對象。
    云何色（受、想、行、識）離如實知？所謂的離五受陰，不是逃避人生、逃避生活甚至於自殺了事。
要離的是對五受陰的欲貪：於色（受、想、行、識）調伏欲貪、斷欲貪、越欲貪是名色離，如是色（受、
想、行、識）離如實知。
    曾有比丘修不淨觀，結果厭患色身、厭患生命，最後乾脆請人把自己殺掉算是解脫。佛陀知道此事後

208

，訶責那些死去的比丘愚癡、邪見，但死者無法制戒處罰，於是便制定戒律，嚴格禁止自手殺人、勸人自
殺、教唆他人動手去殺，萬一對方因這些行為而死，便犯了最重的波羅夷罪，失去了比丘、比丘尼的身分
、資格，逐出僧團。這就是誤把五受陰當成要遠離的對象，以至鑄成大錯的真實例證。若是明白佛陀所教
導要遠離的主角是欲貪，就不會造成不必要的悲劇了。
    一提到離欲，便得不厭其煩地再三叮嚀：要離的是針對五受陰的欲貪而不是名聞利養等外在事物的欲
貪，唯有智者才能理解一切痛苦根源在於對五受陰的欲貪。不釐清這一點就會發生突兀的情形，像慈悲為
懷的佛教徒以欽羨愛憐的眼光看著貓狗等寵物說：「牠們真是有福報，少欲知足沒煩惱，比人還有修。」
聽了這種話真教人禁不住想問：「您是否渴望身為一隻少欲知足沒煩惱的貓（狗）？」
    許多修行者很難拿捏離欲的標準，因而提出種種疑問：佛陀也四處講說佛法，我們致力於弘法難道不
是佛子本份？佛陀生病不也讓阿難去乞討乳漿，我們買維他命、保健營養品或練氣功，又何嘗不是為修行
作打算？戒律只是因應印度當時的時代背景，拿到今天的社會環境根本就滯礙難行，我們為何一定得死守
那些過時的戒條？
   對於這形形色色的推托之辭，只消問問自己：汲汲於弘法是否為了滿足行受陰的欲貪？養生、練氣功
是否為了滿足對色受陰的欲貪？不肯嚴持戒律是否為了方便滿足全部五受陰的欲貪？修行是為自己交代，
如果確定是「於五受陰調伏欲貪、斷欲貪、越欲貪」之上用功，又何必博得他人認同！看分明是欲貪作祟，

209

那麼即使千人支持萬人擁戴，也仍要輪迴五道、流落三塗。
       尊者舍利弗告諸比丘：「閻浮提人聰明利根，若剎利、若婆羅門．若長者、若沙門必當問汝：『汝彼
   大師云何說法？以何教教？』
      汝當答言：『大師唯說調伏欲貪，以此教教。』
      當復問汝：『於何法中調伏欲貪？』
      當復答言：『大師唯說於彼色陰調伏欲貪，於受、想、行、識陰調伏欲貪，我大師如是說法。』
      彼當復問：『欲貪有何過患？故大師說於色調伏欲貪，受、想、行、識調伏欲貪。』
      汝復應答言：『若於色欲不斷，貪不斷、愛不斷、念不斷、渴不斷者，彼色若變、若異則生憂悲惱苦
   。受、想、行、識亦復如是。見欲貪有如是過故，於色調伏欲貪，於受、想、行、識調伏欲貪。』
      彼復當問：『見斷欲貪有何褔利？故大師說於色調伏欲貪，於受、想、行、識調伏欲貪。』
      當復答言：『若於色斷欲、斷貪、斷愛、斷念、斷渴者，彼色若變，若異不起憂悲惱苦。受，想、行
 、識亦復如是。』【契經 五陰誦】
    甚至可以乾脆這麼理解：佛陀說法、指導弟子修行，所教導的內容不出「離欲」二字。知苦滅苦是正
法的旨趣，知苦才能知離欲：離欲便得以滅苦。僅憑欲貪的調伏便足以斷除一切苦。
    調伏欲貪？這未免太過平凡、太不起眼了，對於「滅盡一切苦」這麼艱巨困難、可望而不可及的偉大

210

任務，為何佛陀不是教導一些深奧、奇妙、不可思議的甚深微妙法？而盡是講些古今中外都耳熟能詳的老
掉牙禁欲論調？
    理由仍要回到五受陰無常、變易的性質。五受陰非常、恒、安穩、不變易之法，這本來就是平凡、不
起眼的事實，只可惜人們向來漠視這擺明的事實，硬是要幻想生命中具有某種常、恒、安穩、不變易的本
質，渴望藉由一個幻想出來的、從來不曾存在的事物中得到離苦得樂的終極理想，那麼不論發展出多麼迂
迴、深奧、予盾、難解的理論或法則，對真實的人生都不會有什麼實質益處的。
    五受陰不是實存的主體、非得靠不斷更替才能存續下去，倘若對五受陰欲不斷、貪不斷、愛不斷、念
不斷、渴不斷，一旦原本所欲貪愛念渴的五受陰有任何轉換變動，那麼絕對要生起教人難以忍受的憂悲惱
苦。屆時痛苦是自己承受，沒有人能替代、沒有藥物能治療、沒有神明或科技能分擔，因為無常、苦、變
易的是自己的色、受、想、行、識而不是其他。
    斷除欲貪後又是什麼情況呢？對於五受陰斷欲、斷貪、斷愛、斷念、斷渴之後，無論五受陰再怎麼若
變、若異，因為沒有其間的欲貪繫縛，即使面對自身的生老病死、稱譏毀譽利衰苦樂，也僅只視同月圓月
缺，一切都只是些現象的轉換，犯不著因此生起憂悲惱苦。
       非眼繫色、非色繫眼，乃至非意繫法、非法繫意、中間欲貪是其繫也。尊者摩訶拘絺羅！若眼繫色、
   若色繫眼，乃至若意繫法、若法繫意，世尊不教人建立梵行，得盡苦邊。

211

      尊者摩訶拘絺羅！世尊眼見色若好，若惡不起欲貪：其餘眾生眼若見色若好、若惡則起欲貪。是故世
   尊說當斷欲貪則心解脫。耳、聲，鼻、香，舌、味，身、觸，意，法亦復如是。【契經 六入誦】
    依六入處的作用也同樣可以證實離欲的必要。所謂「眼、色生眼識，三事和合觸，觸俱生受--若苦、
若樂、不苦不樂。」苦痛來自感官與境界的接觸，即使不斷追求快樂滿足，但在「諸所有受悉皆是苦。」
的鐵則下，受苦永遠是不可能避免的命運。沒有感官就不成其為眾生；既有感官又無法免除苦痛！那麼佛
法又能有什麼特別的辦法躲得開苦痛的逼迫呢？答案還是離欲。
    如果是六根與六境相互繫縛，那麼色、聲、香、味、觸、法等境界是無法消滅的：自殘身體傷害眼、
耳、鼻、舌：身、意等感官又絕不可行。既然根境相繫縛，又不可能斷除任何一方，那麼佛陀便不會也不
可能教人修諸梵行、得盡苦邊，因為苦痛勢將沒有邊際。幸虧並非境界繫縛了感官，使得眾生被囚禁於世
間，出離無望：也不是感官的運作原已設定非得繫縛境界不可，以致於眾生身不由己、倍嘗艱辛。一切都
不過欲貪作祟罷了！欲貪繫縛感官、執取境界，驅使眾生流浪世間、流轉生死。
    一些想修行又沒魄力的人說：沒辦法啊！還有家庭要照顧、還有保險要繳、還有很多好書沒讀、還有
很多人生際遇沒經驗過、還有修行的本錢沒存夠，所以現在還不是出家的時候。甚至連已出家的人都說：
沒辦法啊！還有眾生要度、福報要修、廟要盡、學位要取得，所以還不到斷絕外緣的時候。唉！一切都不
過是渴望感官能繼續攀緣境界的欲貪作祟罷了。

212

    外在的世間不能除滅，感官作用也不必禁絕，二者間並無牽扯不清的連繫，該處分的只有欲貪。「世
尊眼見色若好、若惡不起欲貪：其餘眾生眼若見色若好、若惡則起欲貪。」欲貪不同於境界或感官，它不
是實在的事物，可以讓它不起、可以將它斷除。佛陀以身作則，證明了斷除欲貪的可行，成為人們離欲的
最佳典範。佛陀和其他的人一樣俱備眼、耳、鼻、舌、身、意，也和所有的人一樣身處在色聲、香、味、
觸、法的環境中，佛陀辦得到的其他人一樣也可以辦得到「是故世尊說（眼、色）當斷欲貪則心解脫。耳
、聲，鼻、香，舌、味，身、觸，意、法亦復如是。」
       爾時，有比丘名曰低舍，與眾多比丘集於食堂，語諸比丘言：「諸尊！我不分別於法，不樂修梵行，
  多樂睡眠，疑惑於法。」【契經 五陰誦】
    所謂「學佛一年佛在眼前，學佛三年佛在天邊。」
    在九十六種外道學說、教派充斥的古印度，佛陀宣說正法、建立僧團，目的不在於提供一種新的信仰
或廣博的學說；追隨佛陀修學佛法的弟子，目的也不在信仰或學術研究，這些需求世間一般的宗教哲學就
足以應付。倘若不知修學佛法為的是從無盡的純大苦聚中抽離，很容易就會對修行生涯感到不耐而退墮。
因為光憑信仰和學說，並不能切入生命最基本的核心問題，更不能對自己的生命有一個真正的交代，是以
通常會在一陣激情過後，便發現它們並未讓自己的煩惱漸減、道業漸成，自然而然地也就漸漸淡漠了，這
類退失道心的過程也實在無可厚非。

213

    在佛陀得知低舍退失道心的情形後，既沒有訓斥他的思想偏差，也不是激勵他的宗教情操，僅是很具
體地引導他修行的正道。不過，在說明修道正途之前，關鍵性的先決條件是必須讓低舍了解：修行究竟要
處理什麼問題！否則就會像民間故事中的屠龍士，在通過嚴格訓練，習得一切屠龍技術後，卻發現根本無
龍可屠。修行者在努力修行之後，同樣會發現自己不知道這些修行到底要對治什麼。
    如今佛教中有八萬四千法門，可是目標都相當含糊，當然最終的理想都很高遠：斷煩惱了生死、涅槃
、成佛等等。問題是，那些法門與這些理想間究竟有何關連？從念佛到成佛、從四念處到斷煩惱、從修禪
定到入涅槃，它們的因果關係如何銜接？它們的確實過程如何建立？它們的次第步驟如何實踐？
    這些疑問的解答看是從信仰、學說、禪境或神通感應中尋求，就只能構築出一些如海市蜃樓般的太虛
幻境，無疑的，那全都是脫離現實生活的幻象。是以，當虔誠、精進的佛弟子經過一番加功用行之後，體
會到那些境界的可望而不可及，只好灰心喪志地退失道心了。正法絕非如此！那麼佛陀究竟是如何教導弟
子去面對、解決所有這些最根本的難題？
    佛陀體證的正法是從活生生的生命實況中驗證而得，正法所要面對的是一切眾生都必然面對的實際困
境、正法所要解決的是一切眾生都渴望解決的實質苦痛。因此在實際下手修行之前，必得先回到最現實的
基本生活層面，直接由生命的實際運作中，確認杜絕苦難的正確方法。
       佛告低舍：「於意云何？若於色離貪、離欲、離愛、離念、離渴，彼色若變、若異時，當生憂悲惱苦

214

   耶？」
      低舍白佛：「不也，世尊！如是不異。」
      「於意云何？受、想、行、識離貪、離欲、離愛、離念、離渴，彼識若變、若異，當生憂悲惱苦耶？」
     低舍答言：「不也，世尊！如是不異。」【契經 五陰誦】
    一切憂悲惱苦的由來是對五受陰的欲貪，因此斷除憂悲惱苦的方法當然只有於五受陰離貪、離欲、離
愛、離念、離渴一途了。
    在現今佛教界的八萬四千法門中：在北傳、南傳、藏傳的一切傳承中，偏偏沒有一個法門、一個師承
在教授離欲--於五受陰離貪、離欲、離愛、離念、離渴。是以修行的果證要眺望遙遠未來的三大阿僧祇劫
；是以四雙八輩的賢聖僧竟成歷史文獻中已滅絕的古生物。
    所有修行者修道時所遭遇的迷惘、徬徨、無助與困頓，全都基於離欲教法的忘失。而在失去離欲的標
的之後，所有法門、師承的教導，恰好都反向朝著各式各樣的欲貪行去。對於這麼嚴重的誤導，修行者為
著自身的修證，難道依然無動於衷，因循坐視？
    低舍的確有權「不樂修梵行多樂睡眠，疑惑於法。」甚至可以大大方方還俗脫離僧團，可是困難不會
因低舍或任何人的忽視便感到羞愧以致消聲匿跡。唯有讓低舍（及所有修行者）清楚，對法的正見與梵行
的修習，不是基於對誰的信仰、哪種特殊學問的獲取或修得某項神秘經驗的榮譽，而是很誠懇地面對自己

215

身處的困境、給自己一個交代，如此一來，修行才會成為每個人本份事，沒有任何推託的藉口。
       於色若知、若明、若斷，若離欲則能斷苦。如是受、想、行，識若知、若明、若斷、若離欲則能堪任
斷苦。【契經 五陰誦】
    生命的痛苦源自愛戀五受陰，在五受陰無常、苦、無我的實際狀況下，達到究竟解脫的正確方法、修
行與果證的關連、因果關係的銜接、梵行確實過程的建立、解脫次第步驟的實踐，一切關鍵都在離欲，於
五受陰若知、若明、若斷、若離欲則能斷苦。鏟除推動生死輪迴的幕後主使就靠離欲，斬斷一切苦痛最根
本的由來也還是要靠離欲。更何況人生在世，無論所欲所求為何，終究要人擔驚受怕、遍嘗憂悲惱苦。是
以，智慧觀察之後，確實無有一法可取而無罪過。那麼為何還要執持欲貪，為何還不明智果斷地脫離欲貪
的驅役呢！
    在正法的理解中，輪迴即是苦難的淵藪，欲貪則是令眾生永遠沉淪的鎖鏈，修學佛法卻沒能掌握到這
項重點，就等於還沒通達佛法。企圖憑虔誠的信仰、深奧的學理與刻苦的精進修行來補救這根本主旨的失
落，是徒勞無功的錯謬臆測。那就像不知病因，只憑大夥熱心地瞎猜出主意，以為運用各式各樣的偏方就
能將病治好。總而言之，若不想在長時間致力於佛法的修學之後才遭遇頹然的發現走的都是冤枉路，就得
先對離欲的重要性有清楚的認知。
       云何有身？謂五受陰。云何為五？色受陰，受、想、行，識受陰，是名有身。

216

       云何有身集？當來有愛、貪、喜俱，彼彼樂著，是名有身集。
      云何有身滅？當來有愛．貪，喜俱，彼彼樂著無餘斷、吐、盡、離欲、滅，是名有身滅。
      云何有身滅道跡？謂八正道：正見、正志、正語、正業、正命、正方便，正念、正定，是名有身滅道
   跡。
     是名當說有身、有身集，有身滅、有身滅道跡。【契經 五陰誦】
    直接從四聖諦來理解離欲：有身即是苦，生命、五受陰的存在即是苦，這便是苦聖諦。
    「當來有」是未來五受陰的存在，對未來五受陰的存續愛、貪、喜俱，彼彼樂著，便是苦集聖諦。生
命不斷流轉就是肇因於眾生對「當來有」仍具備強烈的愛、貪、喜俱，彼彼樂著。凡有欲貪，即有憧憬、
嚮往、期待，並且會著手進行各種規劃、準備以及學習，這一切無非是在經營未來的生命，充實未來五受
陰的內容。於是生命現象延續的條件必將不斷聚集、五受陰也必將生生不息。注意，在四聖諦的大綱中，
並不談論過去有或現在有，過去的已過去了追悔無益，現在既已發生也只得坦然面對，重點在於眼前是否
仍在打造未來！
    而苦滅聖諦所滅的不是「有身」而是欲貪，令未來生命、未來五受陰繼續存在的欲貪：當來有愛、貪、
喜俱，彼彼樂著無餘斷、吐、盡、離欲、滅。這就是苦滅聖諦的實現，所斷、吐、盡、離欲、滅的是愛、
貪、喜俱，彼彼樂著，一旦欲貪滅盡，當來有便無以滋長。這一世既已出生為人，便注定要承受五受陰既

217

已存在的老病死憂悲惱苦。但苦滅聖諦實現之後，將不再有下一次的出生、不再有未來的五受陰可上演
生老病死憂悲惱苦的戲碼。再怎麼痛苦，這將是最後一生、最後一遭，往後再也沒有任何苦難需要承受。
    苦滅道跡聖諦的實踐就是一般佛教徒耳熟能詳的八正道。這得留待下一章苦滅道跡聖諦再行討論。
        云何為世間？謂六內入處。云何六？眼內入處，耳、鼻、舌、身，意內入處。
       云何世間集？謂當來有愛、喜，貪俱，彼彼樂著。
       云何世間滅？謂當來有愛、喜、貪俱，彼彼樂著無餘斷：已捨、己吐，已盡、離欲．滅、止．沒。
       云何世間滅道跡？謂八聖道：正見、正志、正語、正業、正命、正方便，正念、正定。【契經 六入
誦】
    以世間的角度解讀四聖諦，也還是以離欲為整個聖諦的核心。
    苦聖諦所表達的是：感官所能接收到的訊息就是世間，眾生在根境相對的世間內遍嘗生老病死憂悲惱
苦。
    苦集聖諦則解說眾生因欲貪而驅役感官，使之不斷追逐境界，於是不斷有未來的感官繼續面對訊息、
不斷有未來的世間可供見、聞、嗅、嘗、覺、知，也不斷有未來生老病死憂悲惱苦的磨難要承受。
    苦滅聖諦提供解決方案--離欲。當來有愛、喜、貪俱，彼彼樂著無餘斷：已捨、已吐、已盡、離欲、
滅、止、沒。之後，感官不再追逐境界，未來不再有世間：不再有生老病死憂悲惱苦：不再有見、聞、嗅

218

、嘗、覺、知的刺激引發各種苦受、樂受、不苦不樂受：不必忍耐凡所有受悉皆是苦的無奈。
       所取法（五受陰、六入處）無常，生滅，離欲、滅盡、捨離、心不顧念、心不縛著，愛則滅，彼愛滅
   故取滅，取滅故有滅，有滅故生滅，生滅故老病死憂悲惱苦滅，如是如是純大苦聚滅。【契經 雜因誦】
    佛陀以離欲教導弟子修習清淨梵行，是有因有緣有果有證的確實方法。五受陰、六入處這些所取法都
是無常、生滅的變易現象。聖弟子們如實觀察後，對五受陰、六入處離欲、滅盡、捨離、心不顧念、心不
縛著。於是一切愛滅，愛滅故取滅，取滅故有滅，有滅故生滅，生滅故老病死憂悲惱苦滅，如是如是純大
苦聚滅。這就是修習梵行的因緣果報。
       如是比丘精動修行隨順成就，不自知見今日爾所漏盡、明日爾所漏盡，然彼比丘知有漏盡，所以者何？
   以修習故。何所修習？謂修習念處、正勤、如意足、根、力、覺、道。【契經 五陰誦】
    整個三十七道品，實際上就是離欲的訓練。它們確立離欲的觀念、思惟，安排離欲的環境，保障離欲
的條件，培養離欲的熱忱，訓練覺察欲貪的敏銳度，養成身心保持在離欲狀態的安定性。只要肯如法如律
地依照隨順離欲的三十七道品修習，這樣的比丘、比丘尼雖然不能每天計算出自己到底斷了那些煩惱，但
卻很清楚自己正趣向漏盡、趣向解脫、終必達到涅槃。他們相當明白自己的修行果報，毫無疑惑。
    離欲的教法是違反眾生喜好的，它不像「如何作個完整的人」或「如何認識真正的自我」這類的勵志
演說那麼受歡迎。因此在佛陀入滅不到百年，佛弟子已經有意無意地讓離欲的教法逐漸淡出修行的實踐。

219

時至今日，想尋訪一位修離欲行的修道者簡直難如大海撈針，也難怪無人知有漏盡、難怪要把究竟果
證遠推到無量阿僧祇劫之後了！
    有心修行，卻對離欲無知、無聞、不信、不樂，於是在畢生精進之後、虔誠敬信之餘，還擔心不知是
否能蒙佛接引往生極樂：埋怨福德因緣不具足：懊惱自心難明佛性難見：悔恨五濁惡世佛道難成；憂慮中
陰身不知淪落何趣；慨嘆末法鈍根難瞭三藏十二部經的甚深法義。這一切到底該怨誰怪誰？
       何等為沙門義？謂貪欲永斷，瞋恚，癡永斷，一切煩惱永斷。何等為沙門果？謂須陀桓果、斯陀含果
  、阿那含果、阿羅漢果。【契經 道品誦】
    佛陀所發覺的正法不可能用來普度眾生，這是很現實的，沒有憑著虔誠信仰就能被保送上壘的便宜事
。畢竟生老病死的解脫靠的是對求生欲望的放捨，離欲靠的是自己的理解、認同、堅定的信念、敏銳地修
習與有恆地實踐，沒有任何人能說服或幫助他人作到這一點，植物人尚可靠護理人員的照護活下去，但離
欲只能靠自己。若非具有高度自覺與自制的人，怎願意反省生命存在就是苦的真相，又更進一步拒絕生之
欲的誘惑呢？佛陀能作的只是提出事實真相並教導解決方法，聽不聽、作不作與佛陀無關。並非所有的眾
生都願意離欲的！
    事實上「無欲則剛、人到無求品自高」原已是世人生活經驗所凝結的智慧，欲望就是眾生的弱點，也
是痛苦之源；沒有欲望的人便無懈可擊，與痛苦絕緣。只是世人的智慧還不足以透視一切欲望的根源，未

220

能勘破最根本的欲望是對自身生命的維護，斷除了愛著生命的欲貪後，一切隨生命存在而延伸出來的瑣碎
痛苦也都一並斷除，這才是根本解決所有困擾、痛苦的方法。
    除了離欲，別無修行、果證可言：除了離欲，別無沙門義、沙門果可言。

         六、解脫
      我昔於色味有求，有行，若於色味隨順覺，則於色味以智慧如實見。如是於受、想、行、識味有求、
   有行，若於受、想、行、識味隨順覺，則於識味以智慧如實見。
      諸比丘！我於色患有求、有行，若於色患隨順覺，則於色患以智慧如實見。如是受、想、行、識患有
   求、有行，若於識患隨順覺，則於識患以智慧如實見。
      諸比丘！我於色離有求，有行，若於色離隨順覺，則於色離以智慧如實見。如是受、想、行、識離有
   求、有行，若於受、想、行、識離隨順覺，則於受、想、行、識離以智慧如實見。
      諸比丘！若我於此五受陰不如實知味是味、患是患、離是離者，我於諸天：若魔、若梵。沙門、婆羅
   門，天、人眾中不脫、不出、不離，永住顛倒，亦不能自證得阿耨多羅三藐三菩提。
      諸比丘！我以如實知此五受陰味是味、患是患、離是離，故我於諸天：若魔、若梵。沙門、婆羅門，
   天、人眾中自證得脫、得出、得離，得解脫結縛，永不住顛倒，亦能自證得阿耨多羅三藐三菩提。【契經

221

五陰誦】
    三千年前恒河流域的印度人發展出解脫觀，希望能以自身的修行根本解脫生命中不可避免的苦迫。十
八世紀以後歐美國家展開一聯串的解放運動，因為人民不願再受各種型態的壓榨、剝削、奴役與鉗制。雖
然解脫與解放的手段不同、訴求對象不同，但它們渴望掙脫束縳、脫離苦迫的用意卻是一致的，從終極目
標而言，解脫與解放可說是同義詞。
    但依究竟而論，解除痛苦的終極方法，不可能靠外在環境的改善，典章制度所保障的人權，無法保障
不受者病死憂悲惱苦折磨的權力。若想根本解放生命所有的煩惱苦痛，唯一的辦法是靠自我改造，以成為
環境所無法干擾的強者，才可能實現徹底杜絕苦痛苦迫害的理想。
    解放運動消弭痛苦的方法是以滿足欲貪為手段，人們誤以為痛苦源於欲望的不能滿足，首先人民要求
生命安全的保障否則感到痛苦、其次要求財產的保障否則感到痛苦、之後要求受教育、言論自由、生活品
質……等等。所有權利的獲得都是來自一次又一次流淚、流汗甚至流血的抗爭。悲哀的是，每當獲得一種
保障、取得一種權利之後，人們都會發現，其背後仍有保障與權利待爭取。解放，是一種對外的抗爭，它
離不開利益爭奪、權力消長、勝驕敗餒等與外在世間互動的熾燃煩惱，當然更不可能根本解決老病死憂悲
惱苦的既定命運。
    解脫，則是對自身作內在調整，它是徹徹底底的自我負責、自我改造，完全不涉及一切利益、權力、

222

勝敗之類的世俗爭競，所進行的是一項常人從未觸及過，超越世間、超越習性、超越動物本能的逆向改造，
它能超越既定的思考模式、生命運作模式以及老病死憂悲惱苦的既定命運，總而言之它超越一切苦惱。
    解放運動最終仍得走上以修行來尋求解脫的老路，才能貫徹解放的精神、完成解放的理想。畢竟，人
們最終的渴望是從痛苦中解放出來，而不是為抗爭而一再找尋可抗爭的對象。
    可是一談及修行，馬上面臨到「無量法門」這個叫人難以招架、應接不暇的難局。人人都知修行是為
求 解脫，勤修戒、定、慧，息滅貪、瞋、癡的法幾乎個佛教徒都能朗朗上口，可是真要論起實踐的方法
，便各執一辭、莫衷一是，其間差異之大彷彿彼此都是來自不同教派、師承不同教主似的。那些無謂的歧
見，事實上都是源於對解脫的確實內模糊不清。
    是以，必得了解為何有苦要解脫？到底要解脫的苦是由什麼原因引起的？如何著手實踐解脫？且看佛
陀是如何證得無上正等正覺。
    「我昔於色味有求、有行，若於色味隨順覺，則於色味以智慧如實見。如是於受、想、行、識味有求、
有行，若於受、想、行、識味隨順覺，則於識味以智慧如實見。」味是味著、嗜好、興趣的意思，所有的
人無不誤以為他們所味著、嗜好、興趣的是外在的事物，因此人們縱情喝酒、賭博、打電玩、聊天、閱讀、
工作等，希望從中獲得快樂、滿足。但無論如何全心投注，眾生永遠也無法真正感到充實滿足。佛陀不同
於一般人之處就在於他能覺察到：事實上眾生之所以會耽溺外在事物的根本原因是耽溺於五受陰。為了味

223

著、嗜好、興趣於五受陰，所以才向外追求喝酒、賭博、打電玩、聊天、閱讀、工作等行為，目的在於滿
足對五受陰的嗜愛。
    「我於色患有求、有行，若於色患隨順覺，則於色患以智慧如實見。如是受、想、行、識患有求、有
行，若於識患隨順覺，則於識患以智慧如實見。」患是過失、罪過、災禍，一般人對過失、罪過、災禍的
認識也僅停留在外在事件上，譬如說了一句無心卻傷人的話、超速駕駛而肇禍、連日豪雨造成重大水患。
但即使緊守口德、謹慎開車、住在沒有天災人禍的安穩國度，生活中的創傷、不如意、苦惱仍是如影隨形。
佛陀見人所不能見，覺察到所有的過失、罪過、災禍來自於五受陰，只因五受陰無常、苦、無我的特性，
使人永遠承受動盪不安的苦難，會有無心之失、會有一時大意、會遇到天災人禍及各種千奇百怪的苦難。
    「我於色離有求、有行，若於色離隨順覺，則於色離以智慧如實見。如是受、想、行、識離有求、有
行，若於受、想、行、識離隨順覺，則於受、想、行、識離以智慧如實見。」離代表離棄、拒絕、擺脫的
決心與努力：職場不順心決定離職自行創業、婚姻不和諧打算離婚重新過生活、和其他的修行道友生活習
慣不合計劃另覓道場改投名師。人們在遇挫折、障礙時、所要遠離的總是外在的環境，但無論擺脫多少
環境，新的挫折與障礙永遠橫亙在前。佛陀則是對症下藥地遠離五受陰，他觀察到癥結在於五受陰，既然
困擾的根源在於五受陰，那麼只要離棄五受陰，所有的困擾跟著全都摒除了。
    眾生貪戀生命、貪戀世間、貪戀親眷、貪戀辛苦經營起來的成就，其實真正貪戀的僅是五受陰；眾生

224

為職業消沉、為感情哀怨、為人際關係挫折、生活瑣事煩躁，其實真正困境在於五受陰無常、苦、無我的
本質；眾生巴不得能脫離令人厭惡的人、事、物，其實離不了外在人、事、物逼迫的根源在於自已有能受
其逼迫的五受陰，真正該脫的反倒是自已的五受陰。五受陰實在是有百害而無一利，眾生貪戀毫無益處的
它、為它受盡痛苦折磨，為何還不下定決心捨棄它？
    倘若佛陀所證悟的正法不是如實知五受陰味是味、患是患、離是離，那麼佛陀的修為再好，也不過和
一般有大福德的諸天及有見地的沙門婆羅門沒兩樣，不脫、不出、不離，永住顛倒，亦不能自證得阿耨多
羅三藐三菩提。只因為佛陀如實知五受陰味是味、患是患、離是離，是以佛陀能超越諸天及各種學派的沙
門婆羅門，由天、人眾中自證得脫、得出、得離、得解脫結縛，永不住顛倒，亦能自證得阿耨多羅三藐三
菩提。
    佛教徒最愛稱頌佛陀的大智慧、大功德，但若不知五受陰的集滅味患離，就根本不認識佛陀。
        諸比丘！隨色轉、隨受轉、隨想轉、隨行轉、隨識轉。隨色轉故不脫於色，隨受、想、行、識轉故不
   脫於識。以不脫故，不脫於老病死憂悲惱苦【契經  五陰誦】
    有五受陰存在眾生才跟著存在，只要仍有五受陰繼續存在、繼續輪迴，那麼眾生必然得繼續隨色轉，
隨受、想、行、識轉，既不可能由五受陰的封閉模式中得到解脫，也不可能由老病死憂悲惱苦的煉獄中得
到解脫。

225

       色不生，受、想、行、識不生故，於色得解脫，於受、想、行、識得解脫，我說彼解脫生老病死憂悲
 惱苦純大苦聚。【契經  五陰誦】
    解脫的唯一機會是使色受陰往後再也不生起，使受、想、行、識受陰再也不生起。當五受陰再也不生
起後，眾生就能擺脫五受陰，從此解脫五受陰；解脫生老病死憂悲惱苦純大苦聚。
       愚癡無聞凡夫於四大色身生厭、離欲、背捨，但非識。所以者何？四大色身現有增、有減、有取、有
   捨。若心、若意、若識，彼愚癡凡夫不能生厭、離欲、背捨，長夜保惜繫我，若得、若取，言：是我、我
   所、相在。是故愚癡無聞凡夫不能於彼生厭、離欲、背捨。愚癡無聞凡夫寧於四大色身繫我、我所，不可
   於識繫我、我所。所以者何？四大色身或見十年住，二十、三十乃至百年，若善消息，或復少過。彼心、
   意、識日夜時刻，須臾不停，種種轉變，異生異滅。譬如獼猴遊林間，須臾處處，攀捉枝條，放一取一，
   彼心、意、識亦復如是，種種變易，異生異滅。【契經  雜因誦】
    可是解脫五受陰的方法絕不是自殺這麼簡單的一件事。一般人自殺的動機是源於誤解，他們將受、想
、行、識等精神作用視為我，而色身則被認為是圓滿精神渴望的障礙，例如精神空虛的人、感情失意的人
、受到重大精神刺激的人，他們解決問題的方法往往拿色身開刀，以自殺的方式讓自已死亡，以為從此就
能不再面對痛苦煩惱。
    乍看來這樣的人似乎相當地不在乎生命、能夠大方地放棄生命。事實不然，他們反而是過度地在意屬

226

於心、意、識這些無色部份的生命，其執著的強烈程度遠超過保護色身、躲避疼痛、恐懼死亡的正常反應
，以致造成自戕的偏激行動。這麼劇烈的執著，絕不能讓人擺脫五受陰陰陰相關的模式，反而因強烈地執
著心、意、識的痛苦而直驅與痛苦熱烈相應的三惡道。
    眾生之所以不能像背捨四大色身一般地背捨心、意、識，原因就在無法看出心、意、識其實也和四大
色身一樣是有增、有減、有取、有捨，甚至遠較四大色身有過之而無不及。心、意、識變幻無端，即使是
自我認知的活動，也仍然變幻依舊。
    心、意、識分分秒秒都在變化，時而覺得好、時而覺得不好；時而高興、時而難過；時而充滿期待、
時而悲哀絕望。然而凡夫們竟將這些全然不同、互相牴觸甚至嚴重衝突的狀況全都當成同一個我而保持護
惜，一點都不能覺察其間的矛盾。
    對於這類「彼盲無目不知不見者」的愚昧堅持，佛陀甚至直言：對於不懂五受陰無常、苦、無我真理
的愚癡無聞凡夫，若要拿這些反覆顛倒的心、意、識當作是我，倒不如將色身當作是我。比起異生異滅的
心、意、識，色身反倒能穩當地存在個數十年，如果好好照顧，還能夠活過百年。色身即使活上數十年或
過百年，終會因老病死而看出色身和「我」的無常過患，終而厭離。但凡夫卻全無覺察心、意、識無常的
智慧，以致長夜惜繫我，若得、若取，言：是我、我所、相在。若凡夫僅以色身為我而非心、意、識，豈
不更活得灑脫自在！

227

    自殺，只是草率不負責任的行徑，完全誤解了解脫的真義且會招致悲慘的果報。佛陀從不會同意未證
阿羅漢的弟子在任何狀況、以任何藉口自殺，因為除了阿羅漢之外，所有的眾生都還要繼續承受未來的輪
迴。
       心解脫者，若欲自證則能自證：我生已盡，梵行已立、所作已作，自知不受後有。【契經 五陰誦】
    心不同於意或識，意指意念、思慮的活動，識指辨識、認知的作用，兩者都屬於身的範圍，而心則為
隨著身（五受陰或六入處）而生起的心靈狀態，諸如恐懼、激動、頹喪、平靜、哀傷、愉悅等等。生命只
是種隨因緣而生起的現象，既沒有自主的能力，也不能長久保持，在支持現象存在的條件消散後，現象也
必將隨之湮滅。但由於心的執著與堅持，就會促成新的生命條件，例如恐懼時便想辦法自我保護、激動時
找機會發洩、頹喪時找尋慰藉等，這便得使生命現象再再生起、再再輪迴、再再生老病死憂悲惱苦。
    一個心已解脫的人，能夠清清楚楚地自證：自己的生命輪迴已到盡頭、清淨的梵行已經建立、修行者
的責任已經完成、明白自己再不會有來生。因為他清楚自己的心已解脫了對五受陰、六入處的執著，已不
製造五受陰、六入處再再延續的機會。
        諸比丘！於色不愛喜者則不喜於苦，不喜苦者則於苦得解脫。如是受、想，行，識不愛喜者則不喜於
   苦，不喜於苦者則於苦得解脫。【契經 五陰誦】
       諸比丘！若於眼不生喜者則於苦不生喜，於苦不生喜者我說彼解脫於苦。於耳，鼻、舌，身、意不生

228

   喜者則於苦不生喜，於苦不生喜者我說彼解脫於苦。【契經 六入誦】
    眾生熱愛生命，卻不明白所有的痛苦都是由生命招攬，越是愛著生命，越是膨漲生命的重要性，越
是成為容易受痛苦攻擊的顯著標靶。於色不愛喜者則不喜於苦，不喜苦者則於苦得解脫。如是受、想、行
、識不愛喜者則不喜於苦，不喜於苦者則於苦得解脫。
    眾生熱衷於感官經驗，卻不明白所有的苦難都來自感官經驗，越是迷失於感官，也就越是放任自己遭
受痛苦，若於眼不生喜者則於苦不生喜，於苦不生喜者佛陀說彼解脫於苦。於耳、鼻、苦、身、意不生喜
者則於苦不生喜，於苦不生喜者佛陀說彼解脫於苦。
       於色若知，若明、若斷、若離欲貪、心解脫者則能越生老病死佈。如是受，想、行、識若知、若明，
   若斷、若離欲貪、心解脫者則能越生老病死怖。【契經 五陰誦】
      若於眼、色離欲、心解脫者，堪任越生老病死苦。於耳、鼻、舌，身、意離欲、心解脫者，堪任越生
 老病死苦。【契經 六入誦】
    心解脫的人平淡看待生命所呈現的任何狀態，因為他徹底了知五受陰、六入處都只是害人受苦的怨家
仇敵，沒有理由因為愛惜它們而慷慨激昂或憂慮感傷，是以他的心不隨著五受陰或六入處的節拍起舞，不
管面對任何狀況，不會有恐懼、激動、頹喪、忿怒、哀傷、興奮、喜愛等心態生起。
    自殺的人之所以勇於面對死亡卻仍無法解脫，原因就在於自殺者的心並沒有解脫，沒有解脫就仍有來

229

生、仍有痛苦待面對。反過來說，一個心已解脫的人，便沒有能夠推動新生命狀態生起的力量，沒有生老
病死的痛苦與恐懼，既沒有人間、天堂，也沒有地獄、惡鬼、畜生，再沒有一切痛苦。
       比丘亦於色厭、離欲、滅，名阿羅漢慧解脫。如是受、想、行，識厭、離欲、滅，名阿羅漢慧解脫。
【契經 五陰誦】
    除了心解脫之外佛陀還提到了慧解脫。就如同心解脫，慧解脫阿羅漢也一樣是於五受陰厭、離欲、滅
盡。那麼心解脫與慧解脫有何差別？其實，無論是心解脫者或是慧解脫者，皆是如假包換的阿羅漢。心解
脫的聖者不可能慧尚未解脫，慧解脫者也不可能心尚未解脫，它們是互為表裏的，只是修行的下手處不盡
相同。
      離貪欲者心解脫、離無明者慧解脫。【契經 道品誦】
    所謂的慧解脫阿羅漢，是他們修行的方式重於智慧的觀照，他們以理智辨知五受陰如病、如癰、如刺
、如殺，無常、苦、空、非我的過患與事實，破除了視五受陰為我、我所的無明，厭患有百害而無一利的
五受陰，藉由對五受陰離欲終而達成未來五受陰的滅盡。
    心解脫阿羅漢則是深刻的感受到五受陰所帶來的憂悲惱苦，體會離欲的渴切需求，於是生起強大的心
力，敏銳覺察任何對五受陰的欲貪，毫不眷戀地厭患、離欲，終至滅盡。
    心解脫阿羅漢不會不知五受陰如病、如癰、如刺、如殺，無常、苦、空、非我的過患：慧解脫的阿羅

230

漢也不會沒有敏銳覺察欲貪的心力，他們的差異只是偏重不同罷了。
        佛告阿濕波誓：「若沙門、婆羅門三昧堅固、三味平等，若不得入彼三昧，不應作念：我於三昧退滅
   。若復聖弟子不見色是我、異我、相在，不見受、想、行，識是我，異我、相在，但當作是覺知：貪欲永
   盡無餘，瞋恚，愚癡永盡無餘。貪、恚，癡永盡無餘已一切漏盡，無漏心解脫，慧解脫，現法自知作證：
   我生已盡、梵行已立、所作已作，自知不受後有。」
       佛說是法時，尊者阿濕波誓不起諸漏，心得解脫，歡喜踊悅；歡喜踊悅故身病即除。【由記說 病相應
復原至契經 五陰誦】
    阿濕波誓是一位已見法但尚未獲得最後果證的聖弟子，平時他的禪定功夫很好，能輕易地入定，可是
在他病重之後，因禪定能力退失而無法再入定。他為心不能再專注於定境感到憂悔。佛陀便安慰他「一個
修行者雖然已能修習到三昧堅固、三昧平等這些微妙的定境，可是如果往後發現不能再入彼三昧，也犯不
著念茲在茲地懊惱：我於三昧退滅。」
    「如果聖弟子已經具足正見：不見色是我、異我、相在，不見受、想、行、識是我、異我、相在。那
麼他只要專注於對於五受陰的貪欲永盡無餘，瞋恚、愚癡、永盡無餘，便無虧修行者的本份事。因為貪、
恚、癡永盡無餘已一切漏盡，無漏心解脫、慧解脫，現法自知作證：我生已盡、梵行已立、所作已作、自知
不受後有。才是修行真正的目的，光是入定無助於修行者斷煩惱了生死，能不能入定其實無礙解脫的達成。

231

所以根本不必為不能入定感到懊悔。」
    阿濕波誓就在這一段開示中不起諸漏：心得解脫，歡喜踊悅。甚至因為歡喜踊悅、心情開朗而使得大
病痊癒。
        作是思惟已，從座起，往詣佛所，稽首禮足，退住一面，白佛言：「世尊！彼眾多比丘自記說：
   『我生己盡，梵行已立，所作已作、自知不受後有。』
       我即問彼尊者：『得離欲惡不善法，乃至身作證，不起諸漏，心善解脫耶？』
       彼答我言：『不也，須深！』
       我即問言：『所說不同，前後相違，言不入正受，而復記說自知作證。』
       彼答我言：『得慧解脫。』
       我今問世尊，云何彼所說不同，前後相違，不得正受而復言說自知作證？」【契經 雜因誦】
    須深是一位優秀的外道青年，他會進入釋沙門僧團是為了一項曲折的典故。
    由於釋沙門僧團獲得了社會普遍的敬信，所以也受到民眾竭誠的供養。相對的，其他外道沙門團便被
冷落，他們的信眾日漸稀疏、所得到的物資供應日漸匱乏。他們明白釋沙門僧團受到歡迎的原因在於佛法
的正確與透徹，因此眾外道商討的結果是找個人潛入釋沙門僧團獲得比丘身份以便盜聞佛法，回來後再講
解給其他的外道了解，讓所有的人都講說和沙門釋子一樣的法，如果大家宣說的法都一樣，那麼大家所受

232

到的恭敬供養也不致太懸殊。這個人選必須是一個非常聰明智慧的人，他必須對法的理解與修行的實踐都
有過人之處，才不會畫虎不成反類犬，於是大家推派須深。
    將禪定視為修行唯一目標的誤解實在是源遠流長，須深便是一個大好例證。在佛陀時代的外道，這種
誤以為禪定即能導致解脫、導致涅槃的錯見已根深柢固扎根於印度人的思考模式中，直到今日許多佛教中
的諸大禪師、論師都還掙脫不了這項偏見。佛弟子忘失了「光是入定無助於修行者斷煩惱了生死，能不能
入定其實無礙解脫的達成」的教法，迷信於不得禪定便不能見法、不得禪定便不能解脫的謬論，以致畢生
精進用功，卻仍與正法絕緣。
    阿羅漢是修行的最終果證，是印度所有修行者致力的目標，並非釋沙門僧團的專有名詞。須深發現釋
沙門僧團中許多自稱證得慧解脫阿羅漢的比丘，他們竟然都沒有正受（三昧、入定）的經驗或能力，這使
他感到非常困惑，簡直徹底顛覆了他對修行既有的認知，於是個直接向佛陀提出質疑。
        佛告須深：「彼先知法住，後知涅葉。彼諸善男子獨一靜處，專精思惟，不放逸住，離於我見，不起
   諸漏，心善解脫。」
       須深白佛：「我今不知先知法住，後知涅槃。彼諸善男子獨一靜處，專精思惟，不放逸住，離於我見，
   不起諸漏，心善解脫。」
       佛告須深：「不問汝知不知，且自先知法住，後知涅槃。彼諸善男子，獨一靜處，事精思惟，不放逸

233

   住，離於我見，心善解脫。」
       須深白佛：「唯願世尊為我說法，令我得知法住智、得見法住智。」
       佛告須深：「我今問汝，隨意答我。須深！於意云何？有生故有老死、不離生有老死耶？」
       須深答曰：「如是，世尊！」
      「有生故有老死、不離生有老死，如是生、有、取、愛、受、觸、六入處、名色、識，行、無明，有
   無明故有行、不離無明而有行耶？」
       須深白佛：「如是，世尊！有無明故有行、不離無明而有行。」
       佛告須深：「無生故無老死、不離生滅而老死滅耶？」
       須深白佛言：「如是，世尊！」
      「無生故無老死、不離生滅而老死滅；如是乃至無無明故無行、不離無明滅而行滅耶？」
       須深白佛：「如是，世尊！無無明故無行，不離無明滅而行滅。」
       佛告須深：「作如是知、如是見者，為有離欲惡不善法，乃至身作證具足住不？」
       須深白佛：「不也，世尊！」
       佛告須深：「是名先知法住，後知涅槃。彼諸善男子，獨一靜處，專精思惟，不放逸住，離於我見，
不起諸漏，心善解脫。」

234

       佛說此經已，尊者須深遠塵離垢，得法眼淨。爾時，須深見法、得法、覺法，度疑，不由他信，不
  由他度，於正法中心得無畏。【契經 雜因誦】
    佛陀告訴須深：「彼先知法住，後知涅槃。彼諸善男子獨一靜處，專精思惟，不放逸住，離於我見
，不起諸漏，心善解脫。」什麼是先知法住後知涅槃？法住是生命現象在世間運作的必然條件：涅槃則
是令生命現象止息的確實過程。那些慧解脫阿羅漢，就是在得知法住與涅槃之後獨一靜處，專精思惟，
不放逸住，離於我見，不起諸漏，心善解脫。最後終能不受後有，得般涅槃。
    須深說他不明白什麼叫做先知法住、後知涅槃。佛陀回答他：不管須深明不明白，這些阿羅漢就是依
這樣的步驟證得阿羅漢的。
    須深果然不負「聰明黠慧」的美譽，馬上抓住機會請佛陀說法：「唯願世尊為我說法，令我得知法住
智、得見法住智。」
    於是佛陀為他講解緣起法則，從老病死的實際現象開始，佛陀引導須深一步步上溯生命現象緣起相生
的次第。佛陀問須深眾生是否因出生所以才有老死、老死不可能離開生而獨存？此外因有故有生、因取故
有有，然後愛、受、觸、六入、名色、識、行，一路追溯至是否因無明故有行、不離無明而有行？
    這一連串的問題須深都無可否認，生命現象的確是順此次第而不斷流轉，從而住於世間輪迴不休，了
解這一點便稱為知法住；接下來佛陀說明停止生命現象流轉的過程。

235

    佛陀問須深：是否若不出生便無老死、要令老死滅唯一的方法就得先滅生？再由無生故無老死、不離
生滅而老死滅一路追究至無無明故無行、不離無明滅而行滅？
    這段問話須深也完全沒有反駁的餘地，因為其間的因果關聯顯而易見，生命的寂滅涅槃唯有藉這樣的
因緣條件才能達成，須深由此而了知趣向涅槃的程序，得知涅槃。
    「離欲惡不善法，乃至身作證具足住」是入定時的身心狀態，所進入的定境越深，心則越專注，身也
越寂靜、止息。要理解生命現象流轉的次第與停止生命現象流轉的次第，所須要的只是正常人依自己的生
活經驗作正觀與正思惟罷了，不需要入定去觀察，所以佛陀問須深：「作如是知、知是見者，為有離欲惡
不善法，乃至身作證具足住不？」
    這實在是太明顯的事實，須深在佛陀的引導下，一步步看清生命的真相與解脫的步驟，從而得知法住
與涅槃，其間絲毫不曾借助任何禪定的力量，於是須深白佛：「不也，世尊！」
    佛告須深：「是名先知法住，後知涅槃。彼諸善男子，獨一靜處，專精思惟，不放逸住，離於我見，
不起諸漏，心善解脫。」知見上了知了法住與涅槃後，修行真正的目標當然是著手實踐無明滅則行滅乃至
老病死憂悲惱苦滅的確實過程，再不讓生命的輪迴之行繼續發展。至於正受，倒還算不上「不起諸漏，心
善解脫」不可或缺的必要條件。
    佛陀說法至此，須深便見法證得初果須陀洹，從此預入聖流，成為「尊者須深」而不再是外道須深或

236

凡夫須深了。當然，正知法住、涅槃而得無漏意解的須深再也不會懷疑：為何那些沒有入定能力的比丘竟
然能證得慧解脫阿羅漢？迷信沒有正受、三昧、定境就沒有果證、解脫可言的佛弟子，可真該好好讀一讀
須深盜法這一經。
        阿難白佛言：「世尊！云何漸次諸行止息？」
       佛告阿難：「初禪正受時言語止息，二禪正受時覺觀止息，三禪正受時喜心止息，四禪正受時出入息
   止息，空入處正受時色想止息，識入處正受時空入處想止息，無所有入處正受時識入處想止息，非想非
   非想入處正受時無所有入處想止息，想受滅正受時想受止息。是名漸次諸行止息。」
       阿難白佛：「世尊！是名漸次諸行止息。」
       佛告阿難：「復有勝止息，奇特止息、上止息、無上止息。如是止息，於餘止息無過上者。」
       阿難白佛：「何等為勝止息，奇特止息、上止息、無上止息。諸餘止息無過上者？」
       佛告阿難：「於貪欲心不樂、解脫，恚、癡心不樂、解脫，是名勝止息，奇特止息、上止意、無上止
 息。諸餘止息無過上者。」【契經 雜因誦】
    從初禪直到滅受想定（想受滅正受）的確都是佛陀所稱歎的禪定能力，因為禪定安寧、止息的愉悅，
絕非感官所接收粗猛刺激的低層次享樂所能比擬的。而且禪定能力越強的聖弟子越容易實踐向厭、離欲、
滅盡的法次法向，因為越是堅定、穩固的心，越不容易受到五受陰、六入處的動搖。但禪定終究不是解脫，

237

所以佛陀雖然也鼓勵弟子修習禪定，可是仍然強調：「於貪欲心不樂、解脫，恚、癡心不樂、解脫，是名
勝止息、奇特止息、上止息、無上止息。諸餘止息無過上者。」於貪、瞋、癡心都不樂、解脫的止息之樂，
是更勝過各式各樣定境的，也才是修行者真正應該努力的方向。
        諸善男子！汝不為王、賊所使，非負人債，不為恐佈，不為失命而出家；正為解脫生老病死憂悲惱苦。
  汝等不為此而出家耶？【契經 五陰誦】
    出家所為何事？也不過就是求解脫罷了，這是一項相當單純的目標與理想，佛陀建立僧團、為比丘說
法教授教誡的唯一用心，也是要讓有志於解脫的族姓子得有良好的修學環境以完成解脫的理想。
    可是現今有許多出家人並不熱衷於解脫，有些想往生淨土、有些想成佛行菩薩道；有些忙著幫人消災
延壽、有些忙著碩士博士文憑、有些忙著慈善公益、有些忙著文化教育、有些忙著成為一代宗教領袖，以
世俗的標準而言，這些到底還算是正當行為。等而下之還有一輩人是為了方便滿足欲貪而出家的，他們作
生意、算命、下符驅鬼……。所有迷失正道的行為都是因為修行人忘了自己「正為解脫生老病死憂悲惱苦
。」的本份。
        比丘於色向厭、離欲、滅盡，是名法次法向。於受、想，行、識向厭、離欲、滅盡，是名法次法向。
【契經 五陰誦】
    當然還有更多很正直的出家人，用自己所知的方法用功修行以便達成解脫，他們付出各種努力、使用

238

各種方法尋求解脫，卻不知在五受陰上下功夫。即使持戒精嚴、慈悲為懷、眾人欽敬：深入三藏十二部經
、得到博士學位、講說佛法辯才無礙：見性開悟、機鋒凌利：臨終見佛、見種種瑞相；本尊現前灌頂、成
為轉世活佛等，然而在解脫生死的實際修行上，它們都不具任何意義。只要尚未見法、解脫，在現生就還
有因五受陰、六入處而造成的種種煩惱痛苦；兩眼一閉、一息不來之後，則仍要面對來生、面對老病死、
面對五道輪迴。
    痛苦的息滅不可能由轉想的方式處理，那是無能面對現實的態度：無辜遭受橫逆便設想這是消業障，
於是心平氣和地承受不以為苦：專注於關懷比自己更苦難的人，就會覺得自已一點小苦不算什麼：發現自
己的行為違背修行人的規範，也自我安慰那是度眾生的權巧方便。這些以轉想為手段的修行方法，或許能
圖得一時安心，但對究竟解脫則一點幫助也沒有。
    對解脫的誤解同樣害人與解脫絕緣。好比稱毗奈耶（戒律）為別解脫，誤以為清淨持守所有的戒條就
能得到解脫：誤以為通達經典、曉瞭三藏就能達到慧解脫：誤以為心能專注於不受時空與現實人生制約的
清明定境就是心解脫；誤以為行十善業就能解脫十惡業與貪、瞋、癡：誤以為……。唉！兩千多年來佛教
徒企圖借力於外務以達成解脫的種種想像既豐富又誤人誤己。
    所謂的法次法向就是修行的次第與目標，解脫必須誠懇地面對生命、面對自己愛執生命的根本煩惱，
於色向厭、離欲、滅盡，於受、想、行、識向厭、離欲、滅盡。否則不管將自己訓練成多麼樣麻木或傑出

239

都無濟於事。
    會使那麼多正直優秀的出家人誤入歧途，除了各人執著自己的五受陰，諸如性向、才能之外，就屬
「求解脫是自了漢」的偏見最要不得了！一位解脫者，再也沒有維護自我的欲望，當然也就沒有興趣涉足
世俗是非對錯的任何立場，但這絕不同於是非不分的顢頇自私。解脫者既不肯造惡業，也不作世間膚淺的
苦業，只用最根本、最徹底的方式利益眾生，解說息滅苦痛的究竟方法，給其他人也能得到徹底解脫的機
會。這是世俗的慈悲、博愛、救度等等的美德都派不上用場的。

         七，涅槃
      一、
      若復彼苦無餘斷、吐、盡、離欲、滅、息、沒，餘苦更不相續、不出、不生，是則寂滅，是則勝妙，
   所謂捨一切有餘、一切愛盡、無欲，滅盡，涅槃。【契經 六入誦】
    對佛弟子而言，涅槃是個如夢似幻、引人遐思的字眼。它遙遠、迷離又神秘，人們對它充滿敬意、寄
予滿心的憧憬，因為它是修行者一生致力的目標、是所有佛弟子嚮往的理想境地、是完美的終點、安樂的
彼岸、聖者的國度。人們渴望盡快能夠體驗涅槃，享受那擺脫熱惱的清涼酣暢與永無欠缺的安樂滿足。但
它卻遠遠地超出了人們的經驗範疇，除非親自達到最後果證，否則沒有人能沐浴涅槃的勝妙、醊飲涅槃的

240

滋味，一如傳奇故事的中的寶藏，珍貴、絕無僅有且能滿足一切所需，唯有真正的英雄能擺脫誘惑、歷盡
艱辛、突破萬難地達成任務，獲得至高無上的珍寶。
    就這樣，涅槃帶給人無限的想像空間，不分西天東土，無論南、北、藏傳，歷代以來撰經、造論、著
疏、說法的祖師大德們，試圖用種種方法來形容涅槃，同世人介紹涅槃：或借由神話來闡揚、或強調宗教
情操的靈異感應、或利用邏輯推理作論證、或以詩文偈誦的方式歌頌。那麼多的經典、論典、著疏、講經
法師、研究佛法頗有心得的居士大德，還要加上現代新興「絕對客觀、毫無信仰」的學者專家，全都在詮
釋涅槃，然而所有對涅槃的形容都不盡相同甚至大有出入，涅槃的面貌於是越增模糊與難以捉摸，無端地
造成修行者的困擾。
    事實上涅槃制式而呆板，並沒有絲毫的餘地讓人發揮那無邊無際的想像空間，它沒有神話、象徵的成
份，沒有可供詭辯的模糊地帶，也沒有充滿感性抒發、創意的藝術風貌。佛教徒之所以對涅槃做出種種相
互衝突又不能自圓其說的解釋，完全是出自無明、出自對涅槃的無知。所有阿羅漢證得的涅槃都一模一樣
，不論他是多聞第一、持戒第一、神足第一、頭陀第一或智慧第一，也不論排名第三、第八或最後，他們
證得的涅槃全都是單純的「當來有愛、喜、貪俱，彼彼樂著無餘斷、吐、盡、離欲、滅、止、沒。」因此
涅槃有絕對的標準，是個穩固、明確的既定目標，是確實可能達成的終點。不論是什麼樣的人，只需應備
的條件一膺具全，必證涅槃。

241

    涅槃唯有靠體證達成，而體證一直是支持各宗教存續的實際力量：婆羅門教靠體證與大梵結合：基督
徒靠體證見證上帝的臨在：禪宗門人靠體證明心見性：密教行者也靠體證完成修風、脈、明點等繁瑣的道
次第，所有這些體證都是來自各式各樣的神秘經驗。
    在正常的情況下人們與神秘經驗是隔絕的，因此神秘經驗不像汽車、愛情或疼痛這類「平凡」的事情
，能夠切確地成為大眾共知的經驗，它不可傳達、難以捉摸，只能訴諸象徵、想像及信仰以求獲得了解與
認同。不過也就是這個特色，使得神秘經驗具備著「凡人無法抵擋」的魅力。
    神秘經驗往往帶給修行者前所未有的衝擊與感動，令修行者狂喜與自滿，自認為所體證的美妙境界不
僅常人無法企及，更足以依之重新改寫經典，對法、對真理作全新的詮釋。也由於受到神秘經驗因人而異
、因解說者的詮釋技巧而異、因聆聽者的理解角度而異的特性影響，使得世間充斥著令人目不暇給的宗教
派別，一如消費者選擇最滿意的商品般，信徒也選擇最合乎自己胃口的宗教師加以崇拜、追隨、擁戴，就
此扶植新宗師、創立新法門。
    基於神秘經驗個人、主觀、自由心證、沒有絕對標準的特點，人們依照不同的神秘經驗及不同表達方
式，塑造了不同的宗教信仰；佛教徒也不落人後地發展出各式各樣的宗派，使得佛法的予盾日深、涅槃的
面貌益加模糊。
    這是一筆糊塗帳，涅槃是修學佛法的最終目標，達成的途徑唯有靠體證，但種類繁多的體證卻讓修行

242

者無所是從。要想對各色神秘經驗作評比、分析、抉擇，不僅沒完沒了，簡直是毫無指望。局面混亂至此
，使得有心想從佛法中得到真理、尋求助益的人坐困愁城，退避三舍。
    然而，一旦擺脫紛紜眾說回到《修多羅》的觀點，會出乎意料地發現，破解困局的關鍵至為簡要，給
人跌破專家眼鏡的詫異感----涅槃根本與神秘經驗無關。涅槃是一切經驗的平息、寂滅，所平息、寂滅的
當然包括神秘經驗在內。以正法的標準來看，神秘經驗稱不上體證，它只是五受陰或六入處較為特殊、稀
有的狀態，無論它們是多麼感人至深，也不過是各式各樣世間思惟中的一種，脫不開五受陰與六入處無常
、苦、無我的輪迴模式，而且所有的神秘經驗都強調超乎常人的特殊能力或利益，恰恰與向厭、離欲、滅
盡的法次法向背道而馳，是以神秘經驗的「體證」不可能帶人趣向生命苦難的永滅、不可能帶人趣向涅槃。
    涅槃則是修行者體證到生命活動的轉向：由活躍的生死輪迴轉向輪迴的寂滅。生命現象的存在就是苦
，彼苦無餘斷、吐、盡、離欲、滅、息、沒，餘苦更不相續、不出、不生，是則寂滅、是則勝妙，所謂捨
一切有餘、一切愛盡、無欲、滅盡、涅槃。
    如此直接地描述涅槃、滅盡，少不了一些困惑的人要提出困惑的問題：「如果涅槃了，那我到哪裡去
了？」「修到涅槃之後，我將變成什麼樣子？」「如果大家都涅槃了，人類豈不就絕種了！」
       愚癡凡夫無聞眾生，於無畏處而生恐畏。愚癡凡夫無聞眾生，佈畏無我，無我所，二具非當生。【契
 經 五陰誦】

243

    所有的困惑都是源自對自我的執取，人們沉溺在「我」的假想中，設想這個「我」將面對涅槃這種陌
生而不可預知的狀況、這個「我」就要被涅槃消滅殆盡了，有了對自我的執著便不由自主地生起對涅槃的
恐懼，然而自我只是因無明而產生的妄想。擔心人類絕種更是杞人憂天，有如懷疑「如果都沒人犯罪了，
監獄豈不虛設了？」一樣不切實際，這個疑慮除了憂慮自我的未來外，還包括了很濃厚的抵制氣氛，對修
行、涅槃的抵制，同時也透露了提出這種問題的人，對生命的深切苦迫與解脫的急切需求完全沒有警覺。
    所謂的涅槃其實就僅只是痛苦的消滅、痛苦的止息、痛苦的覆沒、是一切痛苦熱惱停止後所相對的清
涼舒暢。這其中並沒有哪個受苦者從有到無，無端端被消滅。
        無常想者能建立無我想，聖弟子住無我想，心離我慢、順得涅槃。【契經 五陰誦】
    一如為了替哭鬧的小孩子治病，醫生要耐心地解釋為何必須打針吃藥：為了使得求解脫的眾生離苦，
佛陀也得耐心地解釋無我、誘導眾生為何必須達到涅槃。佛陀告訴弟子，無常想能建立無我想。無常是生
命的實況，不是佛陀用來恐嚇人們必須修行的手段，每個人都必然地承受生命的無常。也由於生命只是種
無常的現象，所以沒有真實的自我存在，若有自我就不必靠變幻莫測的現象一再更替以求延續存在了。
    無常是苦，但常也不會是樂，誰願意自已的身體定在一種狀態、姿勢永恆不變？誰願意自己只有一種
永恆不變的受或想、行、識？生命僅是無常的現象，不可能保持在某種永恆的狀態，佛陀不可能追求常來
取代無常，不可能創造常、樂、我、淨的這類毫不實際又永無指望的夢幻理論。

244

    聖弟子必須正觀無常、正見無我，才能心離我慢、順得涅槃。涅槃決非貪著生命、貪著世間的愚癡無
聞凡夫所能理解的，涅槃是有智慧、有毅力的聖者，不再對世間存有幻覺、無意塑造另一世界、不再相信
欲貪能獲得滿足，因而致力於生命的解脫、生命的涅槃。
        色是壞法，彼色滅、涅槃是不壞法；受、想、行、識是壞法，彼識滅、涅槃是不壞法。【契經  五陰
誦】
    也有許多佛教徒將涅槃當作一種境界，以為只要能斬斷對塵俗境界各種的貪著，超脫有為的生死流
轉，便能進入無為、永恆的涅槃境界，他們認為涅槃是種代表不變易、不壞死、穩定且永恆不朽的「無為
法」。於是，要不創造出一個進出於有為法與無為法之間的「大成就者」，就是直接將涅槃視為真實的本
體或終極自我。
    這都是嚴重的誤解，涅槃不是名詞，不能和天堂或極樂世界般作為一個想要到達的目的地，也不能當
作生命的終極存在；涅槃是形容詞，純粹是息滅的意思，生命現象失去了欲貪的支持便只有涅槃一途，如
同火燄失去燃料也只好熄滅。火沒有進入熄滅的境界，只是光和熱的現象止息了：生命也沒有進入涅槃的
境界，單純的只是五受陰的痛苦現象永盡無餘。既已永滅當然沒有變易、壞死的狀態，當然會是穩定且永
遠不朽敗的，有誰能想像熄滅之後的人逐漸朽壞？涅槃就和熄滅一樣，是形容詞而非名詞。
       誰般涅槃？唯苦滅、苦息，清涼、沒。【契經 道品誦】

245

    眾生生活在世間，就必然受到苦迫，有身體就必須不斷地躲避冷、熱、痛、餓、病的威脅；有受、想
、行、識就必須不斷與憂慮、悲傷、惱怒、苦悶抗爭。想要一勞永逸地解決所有的痛苦，唯一的方法就只
有涅槃。涅槃不是「毀掉」生命而是止息痛苦，並沒有哪個「誰」入涅槃去了，有的只是生老病死憂悲惱
苦純大苦聚的生命現象嘎然止息。

    二、
       尊者舍利弗就座，洗足已，語焰摩迦比丘：「汝實作是語：『我解知佛所說法，漏盡阿羅漢身壞命終
    無所有。』耶？」
       焰摩迦比丘白舍利弗言：「實爾，尊者舍利弗！」
       舍利弗言：「我今問汝，隨意答我。云何，焰摩迦！色為常耶？為非常耶？」
       答言：「尊者舍利弗！無常。」
       復問：「若無常者是苦不？」
       答言：「是苦。」
       復問：「若無常、苦，是變易法，多聞聖弟子寧於中見我、異我、相在不？」
       答言：「不也，尊者舍利弗！」
      「受、想、行．識亦復如是。」復問：「云何，焰摩迦！色是如來耶？」

246

        答言：「不也，尊者舍利弗！」
       復問：「受、想、行，識是如來耶？」
       答言：「不也，尊者舍利弗！」
       復問：「云何，焰摩迦！異色有如來耶？異受、想、行，識有如來耶？」
       答言：「不也，尊者舍利弗！」
       復問：「色中有如來耶？受、想、行、識中有如來耶？」
       答言：「不也，尊者舍利弗！」
       復問：「如來中有色耶？如來中有受、想，行，識耶？」
       答言：「不也，尊者舍利弗！」
       復問：「非色、受、想、行、識有如來耶？」
       答言：「不也，尊者舍利弗！」
       「如是焰摩迦！如來見法真實，住無所得，無所施設，汝云何言：『我解知佛所說法，漏盡阿羅漢身
   壞命終無所有。』為時說耶？」
       答言：「不也，尊者舍利弗！」
       復問焰摩迦：「先言:『我解知佛所說法，漏盡阿羅漢身壞命終無所有。』云何今復言非耶？」

247

        焰摩迦比丘言：「尊者告利弗！我先不解、無明故，作如是惡邪見說。聞尊者舍利弗說已，不解、無
   明一切悉斷。」
       復問焰摩迦：「若復問比丘：『如先惡邪見所說，今何所知見，一切悉得遠離？』汝當云何答？」
       焰摩迦答言：「尊者舍利弗！若有來問者，我當如是答：『漏盡阿羅漢色無常，無常者則是苦，苦者
   寂靜、清涼，永沒。受、想、行，識亦復如是。』有來問者，作如是答。」
       舍利弗言：「善哉！善哉！焰摩迦比丘！汝應如是答，所以者何？漏盡阿羅漢色無常，無常者是苦，
   若無常、苦者是生滅法。受、想，行、識亦復如是。」
       尊者舍利弗說是法時，焰摩迦比丘遠塵離垢，得法眼淨。【契經 五陰誦】
    要精準明確地說明涅槃並非將生命從有變成無，非（焰摩迦比丘經）莫屬，因為焰摩迦比丘正是陷入
這個迷思，而且無論其他的道友如何說服，都不肯放棄既有的成見。最後還是靠尊者舍利弗的開導，才獲
得正見並證得阿羅漢。
    究竟焰摩迦的見解哪裡錯了？他說「我解知佛所說法，漏盡阿羅漢身壞命終更無所有。」而證了阿羅
漢的聖者不也都能自作證：「自知不受後有」？「不受後有」和「更無所有」差別何在？
    在正法的理解中，不受後有所指的是無盡輪迴的生命現象止息了，生生滅滅的生命現象的確存在，但
阿羅漢在斷除欲貪、心得解脫之後，再沒有力量推動新的生命現象生起，所以阿羅漢知道自己往後不會再

248

有生命現象生起，不再生起就不受後有。換言之，在阿羅漢的解脫知見中，生命現象是眾生所承受的而不
是本具的，五受陰、六入處、緣起法這些現象並不是眾生的本體或靈魂，正確的說法是：眾生承受著五受
陰、六入處、緣起法這些現象。所以阿羅漢自證不「受」後有。
    但在焰摩迦的理解中，修行到了阿羅漢的果位，一待死亡之後就不再存在了。重點是，他認為阿羅漢
死前是確實存在的，他肯定了輪迴的生命主體是真實存在的，只因修行而將原本確實存在的生命實體給修
到「更無所有」了。焰摩迦的錯誤在於他認為生命是眾生本來具有的而不是僅是現象的承受，所以他會說
出「更」無所有這樣的話。
    這也實在怪不得焰摩迦，未見法的凡夫，那一個不認為自己就是生命的主體！那一個不認為自己天生
就具備了無可置疑的自我！
    舍利弗不像其他的比丘那樣使用強硬的姿態，劈口就警告焰摩迦：「汝莫謗世尊，謗世尊者不善，世
尊不作是說，汝當捨此惡邪見。」舍利弗用引導的方式，讓焰摩迦自己細細思惟，首先舍利弗讓焰摩迦承
認五受陰無常，接下來又讓他認同無常故苦，乃至五受陰非我、五受陰不屬於我、五受陰內、外都無我。
    在焰摩迦體會生命現象的無常、苦、無我之後，舍利弗繼續問他五受陰就是如來嗎？在此「如來」一
詞並不是佛陀的十大名號之一，不是佛陀的自稱，在這兒「如來」是依古印度人傳統的用法來理解，代表
著真理、萬法、一切生命的主宰者。一如婆羅門教徒認為大梵是主宰者、基督徒也會認為神（上帝）是主

249

宰者，所以在那些教徒的心目中，大梵和神都是如來。如來在此代表主宰生命的真我，既是真我就不僅僅
是會牙痛、會犯錯、必須洗澡保持清潔那個泛泛之我了，它等同於大乘佛法中經常提到的佛性、清淨自性。
    既然五受陰非我、不異我、不相在，那麼焰摩迦怎還會認為五受陰即是如來！
    舍利弗再問，那麼如來就不等同五受陰，而是擁有著五受陰囉？
    焰摩迦再度否認，沒有誰能擁有五受陰的，五受陰只是隨因緣生滅的現象，既不受誰的主宰，也不以
誰為主人。
    或者是五受陰中別有一個如來？當然沒有！
    或是五受陰受某個外在的如來所遙控？也不可能！
    至此焰摩迦已經了解，生命輪迴的現象中並沒有主體存在。牙痛、犯錯、必須洗澡保持清潔的都只是
現象而不是我，既然連泛泛之我都不存在了，當然所謂如來、佛性、清淨自性那個能主宰生命的真我更是
沒有藏身之處了！如來並不存在。
    於是舍利弗嚴正地質詢他：「如是焰摩迦！如來見法真實，住無所得，無所施設，汝云何言：『我解
知佛所說法，漏盡阿羅漢身壞命終無所有。』為時說耶？」
    這次提到的「如來」可就指貨真價實的釋迦牟尼佛了！該注意的是，佛陀自稱如來並不是佛陀自認為
真理的主宰者或生命的主宰者，而是因為佛陀主持著眾生對正法的正確理解，也主導著弟子對正法的正確

250

實踐，所以稱佛陀為如來確是實至名歸。
    如來見法真實，住無所得，無所施設。這段話相當重要必須特別重視，佛陀體悟到的生命真相中，沒
有辦法求證出任何能夠作為自我的主體，沒有辦法設定、假設任何滿足眾生口味的如來、大梵、神、佛性
、清淨自性等等，不論生命現象之中、之外，或生命現象本身。
    焰摩迦誠惶誠恐地承認先前的見解是錯誤的。舍利弗想知道焰摩迦到底了解到什麼程度，於是再問：
「先言：『我解知佛所說法，漏盡阿羅漢身壞命終無所有。』云何今復言非耶？」
    焰摩迦沒會意過來，便只有再度承認先前的無知、無明。所以舍利弗很耐心地假設：「若（有人來）
復問：『比丘！如先惡邪見所說，今何所知見，一切悉得遠離？』汝當云何答？」
    這回焰摩迦的回答很重要，能夠證明他是否真的理解正法。焰摩迦說：「尊者舍利弗！若有來問者，
我當如是答：『漏盡阿羅漢色無常，無常者則是苦，苦者寂靜、清涼、永沒。受、想、行、識亦復如是。』
有來問者，作如是答。」
    焰摩迦已經了解到五受陰不過是無常、苦、無我的現象，阿羅漢只是讓無常、苦的生命現象寂靜、清
涼、永沒罷了。
    舍利弗於是證實了焰摩迦的確領悟到生命的真相，也理解了阿羅漢體證的內涵，焰摩迦比丘就在舍利
弗這一番開導中遠塵離垢，得法眼淨。五受陰不是自我，只是生生滅滅的現象，這正是見法證初果的重要

251

關鍵。
       闡陀語諸比丘言：「我已知色無常，受、想、行、識無常；一切行無常、一切法無我，涅槃寂滅。」
   闡陀復言：「然我不喜聞一切諸行空寂，不可得，愛盡、離欲、涅槃。此中云何有我，而言如是知、如是見
 ，是名見法？」【契經 五陰誦】
    話說回頭，如果有些像頗求那一樣的死硬派，在認同「生命現象是眾生所承受的而不是本具的，五受
陰、六入處、緣起法這些現象並不是眾生的本體」這個觀念之後，都還要問：「為誰受？」之時該怎麼辦？
    是誰在承受五受陰？剛好闡陀就有一樣的困擾，他沒辦法像焰摩迦那麼乾脆地一點就通，接受五受陰
無我的觀念。一直障礙闡陀的困擾是：「如果五受陰無我，皆空、皆寂、悉不可得，那麼又該由誰來承擔見
法的重責大任？」最後是阿難幫他解除了困惑。並不是所有的人剛好都能跟五受陰的教法相應。
        世人顛倒依於二邊，若有、若無。世人取諸境界，心便計善。迦旃延！若不受，不取，不住，不計於
   我，此苦生時生、滅時滅。迦旃延！於此不疑、不惑、不由於他而能自知，是名正見如來所說。
       所以者何？迦旃延！如實正觀世間集者，則不生世間無見；如實正觀世間滅，則不生世間有見。迦旃
   延！如來離於二邊，說於中道：所謂此有故彼有；此生故彼生，謂緣無明有行乃至生老病死憂悲惱苦集。
   所謂此無故彼無：此滅故彼滅，謂無明滅則行滅乃至生老病死憂悲惱苦滅。【契經 五陰誦】
    在〈雜因誦〉也同樣收錄了這一段經文，但〈五陰誦〉翻譯得要比〈雜因誦〉流暢許多，所以雖然要

252

依緣起法作說明，卻引用五陰誦的經文。
    這是非常精彩的一經，在佛陀為迦旃延說法的當時，迦旃延就因這段開示而證阿羅漢：闡陀則在佛陀
入滅之後，由阿難為他轉述這段經文，闡陀比丘於是當場見法。
    「世人顛倒依於二邊，若有、若無。」有見就是有自性、靈魂、真我等觀念，這種觀念是非常普遍的
，不只是古印度的哲學家有這樣的見地，闡陀和一般人也都有這樣的想法，相信有個真實的自我。
    無見則否認生命中有靈魂、有真實的我，在所有認為有我的哲人都無法證明靈魂、真我的存在之後，
另一部分較不感性的哲人則推翻有我的看法，他們否定有我、否定生命、否定來生，他們認為沒有殺生這
回事，拿刀砍過一個人並沒有罪，乃只不過是通過了地、水、火、風、識、苦、樂等原素。這類的無見就
是闡陀所擔心的。
    闍陀抱持著有見，在他的理解中，一切諸行空寂、不可得、愛盡、離欲、涅槃就是無見，否定了生命
、否定了自我，那樣的觀點教闡陀害怕。這句經文剛好安撫闡陀，為闡陀解釋無論有、無都是顛倒的錯見
，正法雖強調有見是錯誤的，但也不支持無見。
    「世人取諸境界，心便計著。」這句經文在〈雜因誦〉是譯為「取所觸故，或依有或依無。」所觸就
是境界，生命所接觸到的境界，如五受陰呈現的狀態、六根接收的訊息、緣起流轉時演出的情節，都是境
界。世人將這些境界視為真實，心便深固地執著，認定有個我在承受：無見的哲人則借這些境界無法實存

253

實證的特性而否定自我、否定生命。無論有見或無見，都是對五受陰、六入處、緣起法這些境界所推演的
情節產生計著所致。闡陀就是在境界中執取了有見。
    「若不受、不取、不住、不計於我，此苦生時生、滅時滅。迦旃延！於此不疑、不惑，不由於他而能
自知，是名正見如來所說。」從這段經文開始，不再是形容世人的錯見，而是佛陀開示正法的內容。
    正法所觀察、了解的對象正是自己的生命本身----五受陰、六入處、緣起法----而非其他的人、事、
物。五受陰、六入處、緣起法這些境界確實是存在的，眾生的確面對生命的種種境界、種種苦迫，但若能
清楚明白一切都只是無常變易的現象，對這些境界不受、不取、不住、不計於我，讓所有的境界、所有的
痛苦生時就任其生、滅時就任其滅，正觀它們不過就僅是現象的生生滅滅而不去假設有個我在承受。能對
這個真理不疑、不惑，就是佛陀所說的正見了。闡陀必須了解，他所萬般放不下「誰見法」的這個念頭，
本身就只是個現象、境界，並非由哪個自我作主要發出疑惑。就定下心來看清這個疑惑生時生、滅時滅的
性質吧！
    「所以者何？迦旃延！如實正觀世間集者，則不生世間無見；如實正觀世間滅，則不生世間有見。」
為什麼不計於我就是正見？生命現象是在欲貪追逐中不斷集起的，能如實觀察世間確實是有五受陰、六入
處、緣起法這些現象不斷地生起、延續，就不至生起無見而否定生命，生命現象是的的確確存在的，任誰
、都無可否認：生命現象也是不斷滅去而不能永恆存在的，能如實觀察世間僅只是五受陰、六入處、緣起

254

法這些無常現象的生滅循環，就不至生起有見而執著有常存世間的自我。這是生命的真相，見到真相當然
就叫做正見。
    「如來離於二邊，說於中道：所謂此有故彼有：此生故彼生，謂緣無明有行乃至生老病死憂悲惱苦集
。所謂此無故彼無；此滅故彼滅，謂無明滅則行滅乃至生老病死憂悲惱苦滅。」佛陀離開了有、無二邊，
依緣起中道說法：所謂此有故彼有：此生故彼生，因為有無明才有行（生命的一切活動）。乃至有了這一
切的活動才有生老病死憂悲惱苦的集起。包括了闡陀對「誰見法？」的擔心，都只是此有故彼有的法則中
生起的現象：如果有人擔心「誰承受五受陰這些現象？」這個擔心也只是隨法則生起的現象，而沒有一個
「正在擔心」的主角。
    所謂此無故彼無：此滅故彼滅，若無明滅了行也跟著滅，乃至生老病死憂悲惱苦滅。只要讓認為有我
的無明徹底滅盡，那麼行也跟著滅盡，乃至生老病死憂悲惱苦純大苦聚都隨之而滅。這便是佛陀在教導正
見之後，進一步說明解脫生命苦迫的方法。迦旃延在佛陀講解至此時證得阿羅漢，闡陀則因阿難的轉述而
斷除了有見與無見，正見緣起無我而見法，體悟了生命的一切諸行皆空、皆寂、悉不可得。
    既然皆空、皆寂、悉不可得，那麼讓這不可得的生命現象止息又有什麼可惜與不捨呢！是以涅槃正是
解決生命苦迫最佳的方法。

    三、

255

       當觀色是空，如是觀者則為正見。正觀者則生厭離，厭離者喜貪盡，喜貪盡者說心解脫。如是觀受，
   想，行、識是空，如是觀者則為正見。正觀者則生厭離，厭離者喜貪盡，喜貪盡者說心解脫。【契經 五
陰誦】
    不過，在大乘佛法興盛的背景中要談法的空寂，便不能不提般若經典，因為般若經典也談緣起，不但
說一切法緣起性空，也以空性附會涅槃，這使得許多人對空、涅槃已有先入為主的成見並曲解正法。
    般若性空學有「色不異空、空不異色：色即是空、空即是色。受、想、行、識亦復知是。」這樣的觀
念。的確，《修多羅》的經文也提到「當觀色（受、想、行、識）是空，如是觀者則為正見。」經過分析，
五受陰的現象中沒有實質的主體，因此五受陰只是空無自性的現象：可是卻不能依此推斷空即是五受陰。
現象中找不到本質並不代表現象本身也被空掉、不存在了。總不能仗著「生病」只是一種生理現象而不是
一種永恆的實在，所以光榮地向全世界的衛生醫療機構宣稱「病是不存在的，我們佛教徒已經徹底解決醫
療問題了！」
    在《修多羅》的經義中，色的現象絕對不等同於空的性質，當然空的性質也並不就是色這個現象本身
。正法要人正見五受陰是空，是為了讓人體認五受陰不足以成立自我、靈魂，不值得頑固地對它們愛戀、
執取，而不是教人空掉五受陰，否定、漠視五受陰現象的存在。
    正法的修行完全不脫離生命實際運作的程序，聖弟子們藉由觀五受陰的空寂而進一步實踐「正觀者則

256

生厭離，厭離者喜貪盡，喜貪盡者說心解脫。」它離不開向厭、離欲、滅盡的法次法向，使得修行者有實
際的依據，掌控自己的生命趣向。
        於一切行皆空、皆寂．悉不可得、愛盡、離欲、滅盡，涅槃，心樂正住解脫，不復轉還；不復見我、
 唯見正法。【契經 五陰誦】
    〈般若心經〉因空而推論出無五蘊、無十八界、無緣起的流轉與還滅、無四聖諦、無智亦無得。以無
所得故，菩提薩多依般若波羅蜜多故，心無罣礙，無罣礙故無有恐怖，遠離顛倒夢想，究竟涅槃……。
    正法中談「住無所得，無所施設」及「皆空、皆寂、悉不可得」所指的是在世間生命流轉的現象中，
沒有真實可掌握的本質，因此能夠厭棄虛幻，進一步作愛盡、離欲、滅盡、涅槃的抉擇，達到心樂正住解
脫、不復轉還的全新生命層次。不復見我、唯見正法是聖者的智慧、是徹見真理後的釋然，正法肯定出世
間的法則、肯定聖者的智（正見）與得（果證）的實際功效。但般若經典所說的無所得，則否認了四聖諦
等能夠引領人們超越世間的法則、否定了聖者的智與得。當知，涅槃是經由精勤不懈的修行而達成，它有
過程、有階段、有成果，不能只靠架空的無所得來完成。
    人們不會因為知道一切人都不免一死便對死亡毫不在乎，從此不再怕死；不會因為知道宇宙萬物皆無
常，便不在乎待人接物所遭遇的挫折而解脫煩惱。當然也不可能僅靠得知一切法皆無所得，就能對一切法
毫不在乎而遠離顛倒夢想，究竟涅槃。

257

    無智亦無得這種概念甚至能求得早期經典的支持，回溯至大乘佛法興盛之前的部派佛教，赫赫有名的
（筏喻經）就已盛傳於各部派之間了。時至今日，不論南、北傳佛教都還有（筏喻經）流傳，不分大小乘
「法尚應捨何況非法」這句名言一樣受到許多法師熱烈的支持擁戴。它認為佛陀所教授、教誡的法就如同
渡河的筏，既已達到彼岸，就該自在地放下它，而不必固執地緊抱不放，反成拖累；同理，既已知一切世
出世法空寂、涅槃，那麼所有勤修戒定慧、息滅貪瞋癡的努力奮鬥，全都成了食古不化的「法執」不能達
到無智亦無得的最高境界。
    在般若性空學的解釋下，法就是正確的法，包括了十善業、六度波羅蜜、四聖諦及八正道：非法當然
是指殺、盜、淫、兩舌、惡口、妄言、綺語、貪、瞋、癡等敗壞眾生善良本性的十惡業。般若經典認為法
與非法俱捨的般若波羅蜜，能讓菩薩遠離顛倒夢想究竟涅槃、能讓三世諸佛得證阿耨多羅三藐三菩提。
    但正法絕不認同「法尚應捨何況非法」這種論點。首先，正法對法與非法的理解不同於大乘：五受陰
、六入處、緣起法是世間世間法，佛弟子必須徹底地正見它：不離欲、不離貪、不離愛、不離念、不離偈
就是非法、惡法，佛弟子必須認清並斷除它：八正道是出世間正道，佛弟子必須精勤努力地實踐它，法與
非法都不能一捨了之。
    即使到達彼岸，聖者也不會捨棄正法--已證得阿褥多羅三藐三菩提的佛陀，因脊痛而躺下休息時，
一聽阿難對新學比丘講說正精進，便立即端身正坐，佛陀可沒覺得已證佛果就該瀟灑自在地捨棄四聖諦、

258

八正道。正法之中實在沒有「法尚應捨何況非法」這種打馬虎理論插足的餘地。學者對於「早期經典」
的迷思，還是該由《相應修多羅》的勝義來作精確的耙梳。
        此無故彼無，此滅故彼滅。謂無明無故行無，無明滅故行滅，行滅故識滅，識滅故名色滅，名色滅故
   六入處滅，六入處滅故觸滅，觸滅故受滅，受滅故愛滅，受滅故取滅，取滅故有滅，有滅故生滅，生滅故
  老病死憂悲惱苦滅，如是如是純大苦聚滅。【契經 雜因誦】
    涅槃，性空學者視其為畢竟空的同義詞，同是用以解說緣起無自性的性空原理。由於站在眾生自性是
畢竟空、是究竟寂滅的假設上，無明煩惱及生死輪迴只是種不解空性而妄執為有的緣起假象，不論有無煩
惱，眾生一直都具有空性、寂滅的涅槃本質。是以般若經典從不詳細說明修行的次第，只要得見諸法空性
即能斷除從緣而起的生死流轉。在這樣的緣起理論中，涅槃根本毋須待緣而起，它是獨立於緣起之外，成
為緣起戲碼的表演舞臺。
    正法與般若學的差別在於：般若學者的涅槃指的是性質，但正法的涅槃所指的是狀態。毫無疑問！不
斷生起又不斷壞滅的五陰等諸法性質是空，但它們生生滅滅、生死輪迴的狀態可沒有涅槃、寂滅。生死輪
迴是生命現象活躍的狀態；寂滅涅槃則是生命現象止息的狀態。眾生的本性中並不包含涅槃，就如同眾生
的本性並不包含生死一樣，涅槃不是畢竟空、不是諸法的本性。輪迴待此有故彼有的因緣而起，成就了緣
無明有行乃至純大苦聚集的生命現象；涅槃也必須待此無故彼無的因緣而滅，達到無明滅則行滅乃至純大

259

苦聚滅的修行目標。涅槃並不自外於緣起法則。
    習於在生死輪迴中打滾的眾生，必須切實實踐厭、離欲、滅盡的法次法向，僅憑了悟生命空無自性，
尚不足以究竟涅槃，涅槃是眾生勤勉地生厭離、喜貪盡、心解脫之後所得到一切諸行永滅的果報。
        彼色（受、想、行，識）是無常，苦、變易之法。若彼色受陰永斷無餘，究竟捨離，滅盡、離欲，寂
   沒：餘色受陰更不相續、不起、不出，是名為妙、是名寂靜，是名捨離。一切有餘愛盡、無欲，滅盡、涅
 槃。【契經 五陰誦】
    還有另一種強調當下的理論，它不像性空般若那樣醒目耀眼，卻有異曲同工之妙。許多標榜修行的法
師強調當下，當下觀察煩惱、當下覺察痛苦、在當下修行、在當下解脫、也在當下涅槃，只要面對境界的
當下不起執著、不起煩惱，當下就是解脫、當下就是涅槃。因此很容易從他們宣揚的教義中得到這樣的結
論：所謂的涅槃之樂是無論在任何一個時候或地方都可以體驗到的。既然當下不執著、煩惱，當下就是解
脫、涅槃，那麼一天當中多得是沒有煩惱、執著生起的時刻。於是，只消持續地不生起憂悲惱苦，在所有
的日常生活、所有的當下都祥和愉悅地處在不起煩惱的狀態，便是直抵涅槃彼岸！
    修行、涅槃就只是保持不要憂慮、不要悲傷、不要煩惱的安詳心境？這一類「當下」論者不但犯了非
厭離行者的共通的毛病：無視於生命現象本身就是苦的現實：不考慮厭離生命：忽略斷除生死輪迴所需要
的確實因果關聯。甚至還漂亮地與世間法聯姻，要人活在當下、把握每一個當下。這根本就是要人緊抓對

260

生命的欲貪。
    唯有讓無常、苦、變易之法的生命流轉永斷無餘，究竟捨離、滅盡、離欲、寂沒：今生命終之後其他
的生命現象更不相續、不起、不出，是名為妙、是名寂靜、是名捨離。對生命的存續一切愛盡、無欲、滅
盡、涅樂。這才是佛陀的教法，才能讓痛苦煩惱徹底斷除。

       四、
      婆羅門尼復問：「沙門！云何阿羅訶說因緣生苦、樂，不苦不樂滅？」
      優陀夷答言：「我今問汝，隨意答我。婆羅門尼！若眼一切時滅無餘，猶有眼觸因緣生受----內覺若
   苦、若樂、不苦不樂耶？」
      答言：「無也，沙門！」
      「如是耳、鼻、舌、身、意一切時滅永盡無餘，猶有意觸因緣生受----內覺若苦、若樂、
      不苦不樂耶？」
      答言：「無也，沙門！」
      「如是婆羅門尼！是為阿羅訶說因緣生苦、樂、不苦不樂滅。」
      尊者優陀夷誦是法時，毘紐迦旃延氏婆羅門尼遠塵離垢，得法眼淨。爾時，毘紐迦旃延氏婆羅門尼見
   法、得法、知法、入法，度疑惑不由於他，入佛教法，於法得無所畏。從座起，整衣服，恭敬合掌，白尊
   者優陀夷：「我今超入決定。我從今日歸依佛，歸依法、歸依憎。我從今日盡壽歸依三寶。」【契經 六入

261
誦】
    還記得〈苦聖諦〉一章曾提到毘紐迦施延氏婆羅門尼與尊者優陀夷的問答？婆羅門尼問尊考優陀夷：
苦、樂是自作、他作、自他作、非自非他作？優陀夷的回答是：因感官接收到訊息才造成苦、樂、不苦不
樂等各種感受，所以苦樂是從因緣生。
    苦、樂自作、他作？是很多外道或在家人都會向比丘提起的問題，雖然比丘們總是會給予「從因緣生
」的答案，但並不是每一個提問的人都能像這位婆羅門尼一般，掌握住重點繼續追問：「沙門！云何阿羅
訶說因緣生苦、樂、不苦不樂滅？」
    婆羅門尼是個有智慧的女人，她並不是問如何創造好因緣使人生只有樂沒有苦。她問的是如何使因緣
所生的苦、樂、不苦不樂滅？苦與樂是無法指定挑選的，只要人生在世，就不可能只樂不苦，消除痛苦的
方法不是杜絕苦難以享受極樂，而是讓那隨因緣而翻滾攪和的苦、樂、不苦不樂就此滅去。
    優陀夷仍以反問的方式答覆這項問題：「眼、耳、鼻、舌、身、意一切時滅永盡無餘，猶有意觸因緣
生受----內覺若苦、若樂、不苦不樂耶？」如果一切感官從此永遠滅去，再也不產生作用，可還有因緣條
件來刺激、心意而產生若苦、若樂、不苦不樂的種種感受？
    婆羅門尼清楚、堅定的回答：再也不生起任何感受了！
    像這位婆羅門尼一般的「上根利智」並不是人人都能具備的，通常人們用害怕自己瞎了、聾了的心態

262

抵制感官不再作用的狀況，但婆羅門尼則直接看透了因緣所生的苦、樂、不苦不樂永滅無餘。眼睛瞎了、
耳朵聾了會造成不方便、危險及傷痛所以是苦，但感官和苦、樂、不苦不樂受一切時滅永盡無餘則為涅槃
，沒有任何不方便、危險及傷痛的狀況會發生。於是，婆羅門尼當場見法證初果。
        若比丘眼識於色不愛樂、染著，不愛樂、染著者，不依於識，不觸，不著、不取故，此諸比丘得見法
   涅槃。耳、鼻、舌、身、意識法亦復知是。【契經 六入誦】
    唯有涅槃才能令感官一切時滅永盡無餘，而歷來的佛學教科書或佛學辭典都大放厥詞地暢談阿羅漢證
得涅槃。它們說修行者在初證阿羅漢時便證得了「有餘」涅槃，他們死亡之前還有剩餘這最後一生的生命
活動、剩餘最後一次的老病死等苦，因為有所剩餘所以稱為有餘涅槃：至於無餘涅槃，顧名思義就是身壞
命終、毫無剩餘。
    阿羅漢並非直接證得涅槃，他們的感官與苦、樂、不苦不樂受尚未一切時滅永盡無餘，即使是佛陀，
在成等正覺之後，還是能看、能聽、能感受苦樂。阿羅漢只是見到法必將涅槃，見到了自己眼識於色不愛
樂、染著，不愛樂、染著者，不依於識，不觸、不著、不取，所以也見到自已的生命現象不再有因緣繼續
輪迴五道、不承受下一世苦、樂、不苦不樂的苦惱。
        當於眼如實知、如實見。若眼、色、眼識，眼觸、眼觸因緣生受----若苦、若樂、不苦不樂，彼亦如
  實知、如實見。耳、鼻、舌，身、意亦復如是。

263

        彼如實知，如實見已，於眼生厭，若色、眼識、眼觸，眼觸因緣生受----若苦、若樂，不苦不樂，彼
   亦生厭。耳、鼻、舌，身，意亦復如是。厭已不樂，不樂己解脫、解脫知見：我生已盡，梵行已立、所作
  已作、自知不受後有。【契經 六入誦】
    涅槃唯有靠體證達成，不過阿羅漢體證到的是解脫和解脫知見：我生已盡、梵行已立、所作已作、自
知不受後有。自知不受後有就是見法涅樂，阿羅漢知道自己對根、境、識、觸及三受都已厭、已不樂，因
此解脫了世間的羈縛，而且再也不會再有下一生，阿羅漢如實見到自己的生命現象行將入滅（般涅槃），
阿羅漢見法涅槃。
        於色生厭、離欲，滅盡、不起諸漏、心正解脫，是名比丘見法涅槃。如是受、想，行，識說是生厭、
   離欲、滅盡、不起諸漏、心正解脫，是名比丘見法涅槃。【契經 五陰誦】
       若有比丘於老病死，生厭、離欲、滅盡，不起諸漏、心善解脫，是名比丘得見法般涅槃。【契經 雜
因誦】
    見法涅槃這個說法似乎讓人感到困惑，見法是初果須陀洹的果證，涅槃則在證得阿羅漢之後才可能達
成，那麼成就見法涅槃的到底是阿羅漢還是須陀洹？或許就是這個迷惑使「見法涅槃」這個形容辭兩千多
年來冷門、乏人問津，卻附帶地使有餘涅槃及其衍生理論大為暢銷，演繹出一套套的學說與修行法門，
例如：

264

    後世佛教學者將聖者出世間的果證附會為出三界，他們所謂的三界是有淫欲的欲界、有色身無淫欲的
色界，以及捨下色身後只剩心法的無色界。他們以為至高無上的佛果是無餘涅樂，能夠跳脫三界：而阿羅
漢則是有餘涅槃，停留在無色界的非想非非想處天，尚未出離三界。正法的出世間是出離五受陰、六入處
的世間、世間法，然而在愚癡凡夫世間思惟的想像下，修行顯得像是蠕蟲努力地鑽出果核、鑽出果肉、再
鑽出果皮一樣，這樣的佛果難怪會演化出盡處空、遍法界的佛身觀。
    或者，不以眾生的生存環境作為考量，單以禪境的深淺作區分：還在和用眼、耳、鼻、舌、身辨識五
欲功德就算處於欲界；入了初禪乃至第四禪稱為色界定：再高的空無邊處定乃至滅受想定稱為無色界定。
佛陀的無餘涅槃超越了一切四禪八定：阿羅漢的有餘涅槃則還耽擱於滅盡定中，尚未究竟。八正道的梵行
是為了達成生命現象永滅的目標，而愚癡凡夫卻一昧妄想禪境中有究竟圓滿的果證等待開採，這樣設想涅
槃難怪會發展出瑜伽唯識的大圓鏡智。
    還有，在《法華經》〈化城品〉的明喻暗示下，將涅槃作有餘、無餘的劃分，正方便了大乘學者對阿
羅漢的貶抑。不必多作解釋，成就佛果所證的涅槃當然才是究竟解脫的無餘涅槃。而小根小器的小乘人，
沒有足夠的毅力與決心修成難行難忍的佛果，於是在修道的中途方便化現一個目的地的幻象，讓這些疲乏
又沒耐心的行者以為到達終點而安然歇息，經過一段時間的養精蓄銳之後，才告知必須繼續前進才能到達
後面真正的目的地。在這個寓言故事中，修解脫道所證的阿羅漢果當然只能算沒有究竟解脫的有餘涅槃。

265

在大乘初興的年代，這類寓言對於夾在「大乘非佛說」輿論攻擊下的大乘法，是多麼振奮人心的鼓舞啊！
    的確，在《雜阿含》經中果真也提到涅槃的有餘與無餘，但這有餘與無餘之分所指為煩惱有漏，尚未
漏盡就是有餘；諸漏永盡就是無餘，也稱為漏盡無餘。有餘涅槃專指阿羅漢向的聖人，由於尚未證阿羅漢
果、未能一命終便馬上入滅，但又不知阿那含的聖人還會生於天上，所以才有有餘涅樂的說法：至於阿羅
漢，那絕定是現法得漏盡無餘涅樂的。只要是對自身的生命厭、離欲、滅盡、不起諸漏、心正解脫，那麼
無論是佛陀本人或他的阿羅漢弟子，都必能自知不受後有而見法涅槃，命終之後則直接般涅槃而究竟解脫
，後人的有餘無餘之分實在是指鹿為馬，無端地憑空提供曲解佛法的藉口。若修行者從感官下手，那麼他
就對眼見色乃至意識法厭、離欲、滅盡、不起諸漏、心正解脫。如果在五受陰上用功的人，那他就對色、
受、想、行、識厭、離欲、滅盡、不起諸漏、心正解脫。至於能夠敏銳地感受到老病死壓力的人，就得對
老病死以及所有促成老病死的因素，如生、有、取、愛、受、觸、六入、名色、識、行、無明等一併厭、
離欲、滅盡、不起諸漏、心善解脫。無論是以佛陀為學習的典範，或是以阿羅漢為修行的最高目標，不能
放捨對「生存」的熱愛就沒有究竟涅槃的機會。
    記得！修行者只能致力使自己的法（生命現象）早日涅槃，對別人的法便愛莫能助了，所以在正法中
並沒有「度眾生、成佛道」這回事。

    五、

266

       世尊覺一切法，即以此法調伏弟子，令得安隱、令得無畏、調伏寂靜、究竟涅槃。世尊為涅槃故，為
  弟子說法。【契經 五陰誦】
    佛法已演化了兩千多年，其間對法義理解、修行次第、修行目標乃至對佛陀的真實功德與僧伽的正確
形象，都有不可勝數的謬誤，一一去釐清與更正既不可能也沒必要，重要的是掌握住佛陀說法教授、教誡
弟子的確實目的----世尊覺一切法，即以此法調伏弟子，令得安隱、令得無畏、調伏寂靜、究竟涅槃。世
尊為涅槃故，為弟子說法。
       若言六觸入處盡、離欲、滅、息，沒已，離諸虛偽，得般涅槃，此則佛說。【契經 六入誦】
    修行的目的不是為放下世間的萬事萬物以療傷止痛、不是要修成死相莊嚴或未卜先知、不是成就呼風
喚雨廣大神通、不是慈悲為懷廣度眾生、不是……，修行很單純的就是為了斷除生命現象的延續得般涅槃。
    也許《修多羅》的經文中也提到佛陀說法不離欲貪、佛陀為解脫而說法等等，但不管佛陀說了正思惟
、無常、法次法向、四聖諦、三十七道品等各式各樣的法，無非都為導向涅槃。若有佛教徒闡揚其他目標
諸如往生、成佛、度眾生等，大可一律逕視為權宜性的心靈慰藉或宗教信仰上的寄託等世間善行。
        精進樂獨住者，不生種種惡不善法，當來有結、熾然苦報，不於未來世增長生老病死，大義滿足，得
   成第一教法之場。所謂大師面前，親承說法，寂滅涅槃，菩提正向，善逝正覺。【契經 雜因誦】
    即使那些世間苦行果真對世人有所助益，出家的比丘、比丘尼仍不應將修行生涯蹉跎於權宜性的世間

267

法之中，佛陀所正覺的法是涅槃的實現，佛陀所教授的法也是唯一趣向涅槃，世尊為涅槃故，為弟子說法
，沒有其他旁枝末節。
    如今出家人感嘆和尚不作怪，信徒不來拜，言下頗有埋怨在家信徒不夠虔誠，以至於出家人不得不為
了生計而搞怪的意味，但究竟誰才是始作俑者？如果出家人不能體現「精進樂獨住者，不生種種惡不善法、
當來有結、熾然苦報，不於未來世增長生老病死，大義滿足，得成第一教法之場。所謂大師面前，親承說
法，寂滅涅槃，菩提正向，善逝正覺。」的風骨，又憑什麼要在家居士辛勤工作來奉養這群不事生產的訛
訛之士？
    若是有任何比丘、比丘尼不以涅槃為唯一目標，不務正業地攀緣種種旁門左道，那麼不管他為自己的
行為付予多麼高尚、冠冕堂皇的藉口，都是名副其實的負佛債者、師子身中蟲。因為他寄生在佛陀響亮的
名號聲中受人供養，卻行非法行，誤導人們對佛陀的認識、對正法的理解、對出家人正業的認同。
        若論說者，應當論說此苦聖諦，苦集聖諦，苦滅聖諦、苦滅道跡聖諦。所以者何？此四聖諦以義饒
   益，法饒益、梵行饒益，正智，正覺，正向涅槃。【契經 雜因誦】
    佛陀將他在菩提樹下證悟時所知、所見的正法，以四聖諦向世人講說，因為四聖諦能有系統地說明生
命苦難的真相、苦難的成因、苦難的滅除及實踐滅苦的正道。比丘、比丘尼的生活言行及修行，都應以四
聖諦為依循、準則。

268

    佛法的正知見得靠修行者在僧團中一代一代地實踐以傳承下去，是以正法的傳承靠的是同學僧眾之
間相互探討四聖諦，以及久修四聖諦的的長老比丘、比丘尼向新學的比丘、比丘尼講述四聖諦。因為四聖
諦以義饒益、法饒益、梵行饒益，正智、正覺，正向涅槃，所以佛陀告誡弟子們：若論說者，應當論說此
苦聖諦、苦集聖諦、苦滅聖諦、苦滅道跡聖諦。
    倘非如此，整個僧團的運作便要落入世間法、世間思惟，以至於僧眾與世人一樣地世俗、一樣地輪迴
世間：正向涅槃的出世間法也將因此失去了薪火相傳的唯一根據地，畢竟出世法只能在出世的僧團中運作
，否則就只能以死文獻的型態擺在藏經閣或圖書館中惹塵埃。
        若苦聖諦、苦集聖諦、苦滅聖諦未無間等，而欲苦滅道跡聖諦無間等者，無有是處。若苦聖諦、苦集
   聖諦、苦滅聖諦無間等已，而欲苦滅道跡聖諦無間等者，斯有是處。【契經 雜因誦】
    苦聖諦、苦集聖諦、苦滅聖諦都能以講說、教導的方式讓受法者得到開悟的驚喜，因為它們其實是著
重在知見的釐清，扭轉人們原本根深柢固的錯誤觀念，所以證初果的聖弟子多是在佛陀或大德比丘一番開
導之後，便豁然開朗地歡呼「見法、得法、知法、入法，度諸狐疑不由於他，於正法中得無所畏。」如長
者子輸屢那在舍利弗開示後，於苦聖諦無間等，得法眼淨；外道出家仙尼則從佛陀循循善誘的講解中，於
苦集聖諦無間等，證得初果，隨即從佛出家：毘紐迦旃延氏婆羅門尼則因優陀夷的耐心答覆，而於苦滅聖
諦無間等，就此見法。

269

    可是就如同佛陀對須深所說：「先知法住，後知涅槃。彼諸善男子，獨一靜處，專精思惟，不放逸住
，離於我見，不起諸漏，心善解脫。」對苦聖諦、苦集聖諦的如實知見就稱為知法住，對苦滅聖諦的如實
知見就稱為知涅槃，因為這樣的聖弟子如實了知生命真相、了知生命如何集起、了知生命該要如何才能入
滅。但僅只在見解上知法住、知涅槃並不等同見法涅槃，初果的聖弟子不能自知自作證：我生已盡、梵行
已立、所作已作、自知不受後有。他們尚未漏盡解脫。所以已見法的出家弟子，此後唯一的職責就是修行
，就是「獨一靜處，專精思惟，不放逸住，離於我見，不起諸漏，心善解脫。」見法的人還需精勤修行才
能得證不受後有的寂滅涅槃。
    不過，正知見正是修行的最高指導原則，整個修行的方針、步驟全都要以正知見為依歸，如果知見尚
未澄清便急著修行，那是不可能成就聖道的，就像佛陀所說：「若苦聖諦、苦集聖諦、苦滅聖諦未無間等
，而欲苦滅道跡聖諦無間等者，無有是處。」現今許多修行者不以澄清知見為務，初出家就苦幹蠻幹地勇
猛修行，或是閉關、或是持咒百千萬遍、或是參禪、或是修定、或是朝山行腳、或是練不倒單、或是修般
舟三昧常立不坐臥、或是為大眾服務磨去我執……。一項試過不行再換一項，整個出家生涯就浪費在草率
嘗試之中。有些人在其中得到感應或感動，就此參究出自己的修行心得，從此與正法絕緣：有些人始終得
不到心目中的修行成果，於是心灰意冷地還俗或得過且過地浪擲出家歲月。
    怎麼可能在根本就不知道什麼是涅槃的情況下，僅憑著盲目的愚勇橫衝直撞，盼望能以瞎貓撞見死老

270

鼠好運，糊里糊塗地誤闖涅槃聖境？如果有人聽說夏威夷是個渡假勝地，於是向老板請個假，揹上背包跨
上自行車猛踩踏板，一心希望能儘速騎到夏威夷去享受愉快假期。稍具常識的人是否都要嘲笑這個笨蛋？
怪的是，對於那些懶得澄清正知見便盲目修行的孟浪之輩，為何竟完全不受質疑呢？那些人真該至誠懇切
地翻開《雜阿含》經，仔仔細細地深思（五陰誦）（六入誦）（雜因誦）所傳達的「甚深微妙法」！
    至於已知法住、知涅槃的聖弟子，佛陀繼續再也講說苦滅道跡聖諦。


苦滅道跡聖諦

271
     苦 滅 道 跡 聖 諦

        一、道跡
      譬如有人遊於曠野，披荒覓路，忽遇故道，古人行處，彼則隨行。漸漸前進，見故城邑，故王宮殿、
   園觀浴池、林木清淨。彼作是念：『我今當往白王令知。』
      即往白王：「大王當知！我遊曠野，披荒求路，忽見故道，古人行處，我即隨行。我隨行已，見故城
   邑，故王宮殿、園觀、浴池、林流清淨。大王可往，居止其中。」
      王即往彼，止住其中，豐樂安隱，人民熾盛。
      今我如是，得古仙人道、古仙人逕，古仙人跡、古仙人去處，我得隨去。謂八聖道……正見，正志、
   正語、正業、正命，正方便，正念，正定。我從彼道見老病死，老病死集，老病死滅、老病死滅道跡。【
 契經 雜因誦】
    這是一則以優美故事做為譬喻的經文，譬喻中的豐富意涵，寓含了人類對美好人生深邃濃厚的期盼與
想望：舒適美好的生活，祥和、豐裕、滿足、無有匱乏、無憂無慮。

272

    佛陀以這樣的譬喻形容他所達成的道果是同樣的祥和、豐裕、滿足、無有匱乏、無憂無慮。世人想達
成他們的期盼與想望，必須孜孜不倦地努力，尋求達成目標的正確途徑：佛陀想達到超越世間的偉大成就
，也是一樣必須孜孜不倦地努力，尋求解脫涅槃的正道。追隨佛陀的弟子們，雖不必如佛陀一般的披荒覓
路，重新發現古仙人道的存在，但卻不能不以同樣孜孜不倦的修行，踏上這條八聖道的征途，達到最終的
古仙人去處。
    「道跡」多少含帶了譬喻意象，簡明通俗說法就是修行，整個苦滅道跡聖諦都在講解修行的正確方法
。談起修行，世人其實一點也不陌生，不只正法講修行，世間許許多多的宗教都講修行，乃至對人性有高
尚期許的哲人、思想家、衛道者，都有修身、修道的概念。自古以來人類就有借助種種手段來修鍊身心，
以期達到完人境地的完善理想。
    可是，在全世界的文明中，幾乎找不出一如古印度文明中的修行文化，雖然中國有道家修仙的故事，
但在神仙的傳說中真能得道升天的，總是侷限於下凡的星君天仙，不具仙風道骨的凡夫俗子，根本別想指
望有羽化登天的機會：天主教也有終身奉獻上帝而修道的修士、修女，但他們並非真的期望自己也能藉由
修道而像耶穌基督一般的道成肉身，他們只是希望能見證神的臨在而向世人傳佈福音、宣揚主的大能。
    可以說只有印度才確實發展出凡俗人等也有機會借修行而超凡入聖的觀念，這項獨特的觀念提供了人
們選擇的餘地：熱衷於塵世的人可以繼續追求人世間的快樂與幸福，懷疑生命意義的人也有權利厭棄既有

273

不圓滿的現實人生，以修行為手段來探索生命最終極圓滿的可能性。而修行這一概念，正是佛陀能夠成等
正覺、超越世間的重大關鍵。舉個現實的例證來說明：
       我不與世間諍，世間與我諍。所以者何？若如法語者不與世間諍，世間智者言有我亦言有。云何為世
   間智者言有我亦言有？比丘！色無常、苦、變易法，世間智者言有我亦言有。如是受、想、行、識無常、
   苦、變易法，世間智者言有我亦言有。
      世間智者言無我亦言無。謂色是常、恆，不變易、正住者，世間智者言無我亦言無。受、想，行，識
   常、恆、不變易，正住者，世間智者言無我亦言無。是名世間智者言無我亦言無。【契經 五陰誦】
    十八世紀蘇格蘭哲學家休姆可說是一位了不起的思想家，他正是佛陀所謂的世間智者。縱觀歷來西洋
哲學思想，雖自有其成一家之言的學術價值，但它最基本的嚴重缺失仍然和印度哲學如出一輒，全都事先
預設立場，結果又得為了解釋與現實世間的予盾，不得不自圓其說而作出冗長迂迴的長篇大論。最後，除
了學院派的專家學者外，誰也搞不清楚哲學到底在表達什麼。休姆該算是跳出這個陷阱的異數。
    他所抱持「經驗主義」的態度和佛陀是一樣的，只要無法回溯到原始感官認知經驗的，休姆便不接受。
同樣的，佛陀常講：「若有人言：『我捨瞿曇（佛陀的姓氏）所言，另立他說。』彼但有言說，問已不知，
增益生疑，以非境界故。」因為佛陀所講說的法都是生命現實的狀態，只要不是眾生能親身經驗到的，佛陀
就不承認它是正法。真理，正法絕對是符合現實世間、現實生命的真相，絕不應著眾生情感上主觀、偏狹的

274

意見而作調整的。
    其次，休姆更進一步指出「假如有任何印象產生了自我的觀念，那麼這個印象在我們一生全部的過程
中必須維持同一不變，因為自我被認為是以那種方式存在。然而沒有任何印象是恆常不變的：痛苦和快樂
，悲傷和喜悅，情感和感覺，相互交替地出現，從不全部同時存在。所以，根據這些印象或其他任何印象
，我們並不能獲得自我的概念：因此，沒有這樣的觀念存在。」在此，休姆明明白白地宣告了五受陰無我
的正見。
    休姆和佛陀一樣，很清楚自己所發現的生命真相，必將與世人情感上的自我認知嚴重衝突、對立，這
使得他在發表論點時展現了烈士般英勇的神態「我可以向其他人大膽宣告，他們只不過是一束知覺或知覺
集合體，而這些知覺以不可想像的速度接連而來，並處於不斷流動和運動的過程之中。我們的眼睛在眼窩
裡一轉動就改變了我們的知覺，我們的思想甚至比視覺更加變化無常，而且我們所有其他的感官和機能全
都參與了這種變化，靈魂中沒有任何一種能力保持著同一不變，那怕只是一瞬間。心靈是一種舞台，各種
知覺不斷地在這裡全台出場：它們來回穿梭、巧然逝去，而又交纏在數不清的姿態與情境當中。真正講起
來，心靈在同一時間內沒有單純性（無我），在不同時間下沒有同一性（無常），不論我們如何天生地傾
向的想像存有那種單純性和同一性。」
    在借舞台的譬喻解說了心靈的無常與無我之後，休姆還不忘急切地澄清「千萬不要被舞台的比喻所誤

275

導，連續不斷出現的知覺構成了心靈，而在這裡只有這些東西而已，至於這些場景所在的地方，或組成這
個地方的材料，我們可是一點概念都沒有。」休姆的無常觀和無我觀可真是透徹已極。
    這些觀點已經和佛陀所教授五陰無常、緣起無我的正見完全吻合。能夠作到如此詳盡透徹的觀察、能
夠得出如此精闢正確的結論，這是多麼難能可貴呀！休姆只靠自己的如實觀察便已幾近見法證初果的標準
了，以「未曾聞法能自覺法」這樣的巍巍功德來稱歎他也實非過譽。多少佛弟子在佛陀苦口婆心地解說無
常、無我的真理之後，還堅持自己的無明與邪見而發展出常、樂、我、淨的「佛法」呢！
    只可惜，傳承自希臘哲學傳統的歐洲哲學中，並沒有出世、解脫的修行概念，思索真理的方向也非鎖
定生命議題，以至於休姆雖有對生命的睿智覺觀，終究仍只能徘徊在世間邏輯思辨中，功虧一簣地錯失通
達無上菩提的大好良機。
    出世、解脫是人類理性思惟的最終境界，是人類所有功績中的最高成就，是五道輪迴的唯一出路，是
一切身心苦痛的徹底解放。然而，沒有藉由修行的實踐，無常、無我的生命觀照永遠只能成為論師學者唇
槍舌劍的議題：出世、解脫的理想永遠只能當作飲食男女茶餘飯後的笑譚。
    苦滅道跡聖諦的修習，也正是四聖諦的壓軸大戲。
       爾時世尊告諸比丘：「有五受陰。何等為五？色受陰，受、想、行、識受陰。
      比丘於色厭、離欲、滅，不起，解脫，是名如來，應、等正覺。如是受、想，行、識厭、離欲、滅、

276

   不起，解脫，是名如來、應、等正覺。
      比丘亦於色厭、離欲、滅，名阿羅漢慧解脫。如是受、想、行，識厭、離欲、滅，名阿羅漢慧解脫。
   比丘！名如來、應、等正覺；阿羅漢慧解脫，有何差別？」
      比丘白佛：「如來為法根，為法眼、為法依，唯願世尊為諸比丘廣說此義，諸比丘聞已當受奉行。」
      佛告比丘：「諦聽！善思！當為汝說。如來，應、等正覺未曾聞法能自覺法，通達無上菩提。於未來
   世開覺聲聞而為說法，謂四念處、四正勤，四如意足，五根、五力、七覺、八道。比丘！是名如來、應，
   等正覺未得而得、未利而利，知道，分別道、說道、通道，復能成就諸聲聞，教授，教誡。如是正順，欣
   樂教法，是名如來，阿羅漢差別。」【契經 五陰誦】
    既提到了「未曾聞法能自覺法」以及「通達無上菩提」這樣的話題，就不該忽略以成佛為最終目標的
大乘菩薩道。
    一般而言，大乘行者是不屑於求取阿羅漢果位的，他們認為阿羅漢是偏頗而不圓滿、小根小器而非大
才大用，既要上求佛道下化眾生，就非得彈偏斥小、歎大褒圓不可。之所以稱之為「大乘」就在於能夠廣
度眾生同登彼岸，阿羅漢自已修行、自己離苦、自己達到清涼的彼岸，他的舟船好比獨木舟，只能載運他
自已：菩薩的心量則廣大多了，自己修行、感化大眾、與無量無數的眾生同登彼岸，菩薩的舟船猶如頂極
豪華客輪，福德圓滿、資源充沛、載運無邊眾生。

277

    因此菩薩要積聚許許多多的菩提資糧，得要與眾生結善緣、得要廣修福德、得要充實世間學識以方便
攝受眾生，得要深入三藏十二部經的般若智慧、得要慈悲普覆圓滿四攝、六度、十等無量波羅蜜。等到大
船打造完成、招生額滿、資具豐盈、能源充足、操船技術老練，然後快樂出航、平安抵達彼岸，據估計大
約要三大阿僧祇劫或無量阿僧祇劫。阿僧祇劫是很長很長的時間單位，若要換算成地球人所習慣年、月的
時間單位，並且形容得讓人能有個具體的概念，可能連數位電算機都會當機。
    且不論菩薩道的理想是否真有實際操作的可能，最重要的應當是先去了解，究竟何謂「成佛」。
    「比丘於色厭、離欲、滅、不起、解脫，是名如來、應、等正覺。如是受、想、行、識厭、離欲、滅
、不起、解脫，是名如來、應、等正覺。」佛陀自證得阿耨多羅三藐三菩提，成就如來、應、等正覺的功
德名稱，就是由於達成了於五受陰厭、離欲、滅、不起、解脫的重大目標，這個目標的達成就是清涼彼岸
、就是佛果、就是涅槃、就是修行的終極目的。
    然而佛陀也說慧解脫的阿羅漢同樣達到了五受陰厭、離欲、滅的同一目標，雖然經文在阿羅漢慧解脫
的形容中漏掉「不起」、「解脫」兩項功德，但阿羅漢的五受陰既滅，也決定是不起、解脫的。那麼如來、
應、等正覺和阿羅漢又有什麼差別呢？既然他們修行的成果沒有高下之別，為什麼不將所有的阿羅漢都稱
為佛？這麼一來豈不就輕而易舉地消弭了兩千年來大小乘之間的相互詆訕攻訐！
    佛陀是未曾聞法能自覺法，以自己的智慧覺觀通達無上菩提。「如來、應、等正覺未得而得、未利而

278

利，知道、分別道、說道、通道，復能成就諸聲聞，教授、教誡。」未曾有人得知的真理佛陀得知了、未
曾有人證得的利益佛陀證得了，不但自己知道、分別道、說道、通道，還能以教授、教誡來引導弟子成就
道業。
    至於佛陀教授、教誡弟子修行的道跡是什麼呢？是不是四攝、六度、十善等無量波羅蜜？不！不是。
佛陀在他成就佛道之後教導弟子的道跡是三十七道品「於未來世開覺聲聞而為說法，謂四念處、四正勤、
四如意足、五根、五力、七覺支、八正道。」順著這三十七道品的道跡行去，就能達到和佛陀一樣於五受
陰厭、離欲、滅、不起、解脫的彼岸。
    而阿羅漢則必須有待先覺（佛陀）開導來覺悟自己這個後覺。如是正順、欣樂教法的比丘終於也能達
到五受陰厭、離欲、滅，成就了阿羅漢慧解脫。是名如來、阿羅漢差別。
    佛和阿羅漢的差異不在最後果證，他們修行所達到的境界是平等不二的。並不是佛陀小心眼，不肯教
弟子成佛的方法，處心積慮擔心弟子纂位登上「新佛」寶座。實在只因求法的過程不同：由於是自覺法，
所以成為等正覺者、成為佛陀；由於是接受教法，所以是聲聞弟子、成就阿羅漢果。
    即使真要發心成佛，正確的方法也不是盡未來際行菩薩道，而是投生到一個無佛出世的時空，例如釋
迦牟尼佛出世以前、釋迦牟尼佛的教法滅盡以後：或是在從未聽聞過佛法的情況下，到一個從不會有佛法
流傳的地域，然後「未曾聞法能自覺法，通達無上菩提。」達到「色（受、想、行、識）厭、離欲、滅、

279

不起、解脫」的彼岸。這個方法可要比無量法門誓願學的菩薩道實際多了！
    大乘信徒雖然矢志成佛、不恥屈居羅漢，卻也並非寧為雞口不為牛後的心高氣傲之輩，他們寧可耗費
三大阿僧祇劫或無量阿僧祇劫去修菩薩行，原因在於他們誤以為非得證得圓滿佛果才能究竟解脫，並認為
聲聞乘只是佛陀暫且為根機淺薄、器量狹窄的小乘人所作的權巧方便之說，在菩薩行者的心目中，阿羅漢
仍有所欠缺、有所不足，不能達到和佛陀一樣圓滿的究竟解脫。於是乎，大心菩薩們放棄了四聖諦、八聖
道、十二緣起等相應於出世間道的正法，因為他們已將其視之為小乘法；信仰大乘的歷代祖師們自行開展
出艱難、虔敬、感人、與世間善法相應，但卻不能超越世間的大乘法。此一大乘思想千百年來耽誤了多少
有心出離世間的善男子、善女人踏上聖道。
    也許，有誠意尋求解脫的大乘佛教徒得先建立一個觀念：修行是非常個人、非常私密的事，無關於任
何人際關係，無論愛人或被愛、包容人或被包容、感激人或被感激、關懷人或被關懷，所有榮譽、勇氣、
慈愛、助人等美德全都無助於煩惱的斷除，修行很單純的就只是徹徹底底地為自己交代、為自己負責。人
，只能因自己的抉擇而對五受陰厭、離欲、滅，任誰都不可能以慈悲感動別人放棄對五受陰的愛著，或因
別人的慈悲感召而自願放捨五受陰。向厭，離欲、滅盡的法次法向只能自己一步一步腳踏實地的走過去，
想偷懶讓別人扛自己到彼岸或慈悲心大發而想背負他人，都是不可能的事。
       我以知見故得諸漏盡，非不知見。云何以知見故得諸漏盡，非不知見？謂此色，此色集、此色滅。此

280

   受、想、行、識，此識集、此識滅。
      不方便修習隨順成就，而用心求：令我諸漏盡、心得解脫。當知彼比丘終不能得漏盡解脫。所以者何
   ？不修習故！不修習何等？謂不修習念處、正勤、如意足、根、力，覺、道。【契經 五陰誦】
    光是有五陰無常、緣起無我的觀照卻沒有修行的信念，無由觸及生命的最終意義：光只有修道的熱忱
卻漠視八正道的實踐，也不能達成出世、解脫的最高理想。那麼是否只要用心修習四念處、四正勤、四如
意足、五根、五力、七覺支、八正道，就必然能夠「令我諸漏盡、心得解脫」？
    以現今的南傳佛教中泰國、緬甸等國為例，他們的修行風氣相當盛行，也沒有「無上佛道誓願成」這
麼高遠渺茫的願景。只是很務實地從四念處、八正道等佛陀所教授的道品下手用功，如此一來這些南傳佛
教國家理應是遍佈阿羅漢的聖者國度囉？卻也不盡然！
    「我以知見故得諸漏盡，非不知見」佛陀所教授的道品必然要以正知見作為前提，少了正知正見，再
怎麼努力修習道品也都無濟於事，仍是愚癡無間凡夫一個。好比焰摩迦比丘，他是個精進向道的修行者，
過往的修行使他早已具備了念念分明和心不動亂的禪定修持，可是卻完全不具「此色、此色集、此色滅。
此受、想、行、識，此識集、此識滅。」的正知見，於是焰摩迦比丘說出了「我解知佛所說法，漏盡阿羅
漢身壞命終更無所有」這樣的惡邪見。幸而，焰摩迦比丘在舍利弗一番解說之後，如實知見了五受陰集起
與滅盡的法則，繼之又依五受陰如怨家仇敵的譬喻而生大厭離，當場得證阿羅漢。

281

   然也正是仗著這深厚的修行根底，成了當初焰摩迦自信滿滿地堅持惡邪見的本錢，無論諸比丘如何勸
諫告誡：「勿謗世尊！謗世尊者不善。世尊不作是說，汝當盡捨此惡邪見！」焰摩迦仍對自己的見解堅持不
捨。倘若不是舍利弗在知見方面的點醒，焰摩迦即使再加功用行，也決定與漏盡解脫絕緣。尚未澄清正知
見之前，再怎麼努力去修念、修定都是枉然，修持得再好也不過令人更加師心自用，更加深化固有成見，
徒然成為另一個惡邪見焰摩迦。焰摩迦這寶貴的公案，對那些勇猛向道的行者而言還有更最重要的教訓：
並不是每個自以為是的人，都有幸得遇舍利弗這樣的貴人。行者千萬珍重！千萬謹慎！
    不過話說回頭「不方便修習隨順成就，而用心求：令我諸漏盡：心得解脫。當知彼比丘終不能得漏
盡解脫。所以者何？不修習故！不修習何等？謂不修習念處、正勤、如意足、根、力、覺、道」即使能認
同接受正知見，卻不方便修習隨順成就三十七道品，那可就應驗了禪宗門人對「知解宗徒」的譏諷，成為
「彼比丘終不能得漏盡解脫」的鮮活例證。無能落實於實修的理論，再怎麼高明都只能算是空話、唱高調
，徒然虛度此生。
    為什麼焰摩迦能在善知識的一席開示中馬上證得漏盡解脫？原因就在於他已完成了修念與修定的基礎
，他的意念清明不蒙昧、心志堅固不動搖。尊者焰摩迦在聞法之時藉由念的清明得以明智地揭除無明的蒙
蔽：依憑心的穩固而能利落地斬斷欲貪的本能，原屬世間法的修念、修定，當場轉成出世間的正念正定，
從而完成全部的道品，到達古仙人去處。

282

    休姆沒有對治生命苦迫的修行概念，是以縱能正觀無常、無我，也無能對生命有什麼實質的助益；而
重視道品修習的南傳教法，大抵而言又輕忽了對五受陰集、滅的深入覺觀，這使得持戒、禪修、止觀等令
人攝受景仰的行持，都難以和向厭、離欲、滅盡的法次法向相銜接，以致無能達成修行的終極目標。
    雖然三十七道品的修習是趣向漏盡解脫的唯一方法，但觀五受陰集、五受陰滅的正知見卻是整個道品
修習中時時刻刻不可或忘的指標與方針：雖然正知見是得諸漏盡的第一要件，但接下來不勤勤懇懇地實踐
三十七道品，也一樣不可能達成漏盡解脫的理想。
       婆羅門問：「尊者阿難！何故於沙門瞿曇所出家修梵行？」
      阿難答言：「婆羅門！為正盡苦故。」【契經 道品誦】
    佛陀不厭其詳地教弟子觀五受陰集、五受陰滅的正知見與三十七道品的修習，最深刻、最基本的理由
在於「無常故苦」的現實以及「為正盡苦」的實踐。
    人類之所以有修行、出世、解脫、涅槃的需求，原因無他，純粹就為這「苦」之一字。佛陀就是認識
到苦的不可迴避而出家修道，就是因為發現苦的正因與滅苦的正道而成等正覺，就是為了保留眾生滅苦的
機會而講說佛法、建立僧團。然而現今的佛教徒卻早已忘失了佛陀出家、正覺、說法的理由。
    無論大小乘佛教都講三法印，法印是佛弟子用以印證所聽聞的法是否符於正法的準繩。為了世世常行
苦薩道的高遠理想，大乘行者總是不願多提滅苦，他們反而要以各式各樣難行能行、難忍能忍的崇高德行

283

來令眾生心動、感化眾生，以期達成廣度眾生的偉大抱負，所以大乘佛教的三法印「諸行無常、諸法無我
、涅槃寂靜」中，關於苦的法印被抽掉，另以影射空性或佛性的涅槃作為替代。所幸南傳佛教還保留了與
正法較為相應的法印--無常、苦、無我。
    雖然如此，但南傳佛教的說法師們也未曾掌握住苦的深意，在南傳一般的教法中雖也提到八苦：生、
老、病、死苦、求不得苦、愛別離苦、怨憎會苦，總說五蘊熾盛苦。但在實際修行中所要對治的總是偏重
在眾生升起執著、升起煩惱時所引發的苦。這使得修行目標變得膚淺且失去了與四聖諦的深刻關聯。
    的確，生老病死憂悲惱苦的除滅是導致佛陀發心出家修行的正因，不過佛陀之所以能探究出滅苦的正
確方法，還是由於找出了生老病死憂悲惱苦的根源，那就是五受陰無常故苦的生命真相。如果生命本身不
是無常、無我的變易法，也就不會衍生出生老病死憂悲惱苦這麼多的麻煩了。
    無常、苦、無我是法印、是生命的真相，但為什麼四聖諦不是無常聖諦、無常集聖諦、無常滅聖諦、
無常滅道跡聖諦？或是無我聖諦、無我集聖諦、無我滅聖諦、無我滅道跡聖諦？原因就在於「苦」才是眾
生最直接、最不能隱忍、最耿耿於懷的眼中釘、肉中刺。無論是世間法或出世法，苦，硬是眾生需要拼命
努力的唯一鞭策：硬是修行者出家求解脫的唯一推動力。
    畢竟無常故苦的真理是幽微難見的，哲學家休姆能靠自己敏銳的觀察與細密的思惟發覺生命無常、無
我的真相，可是卻無能更深入地體驗到無常、無我的生命現象本身就是苦的重大意義。佛陀與諸聖弟子相

284

繼入滅之後，佛教界的諸大論師、歷代祖師也只能浮泛地探討苦的表面意思，而無視於苦根本就是整個四
聖諦的核心。
    四聖諦可不是四個無甚關聯的獨立單元，它是正法實踐的四個步驟，不但缺一不可甚至不能臘等。苦
聖諦講五受陰無常是苦：四念處、八正道等道品是「苦滅」道跡聖諦，它們所要滅的是五受陰無常所帶來
的苦。知苦、斷集、證滅、修道是一系列縝密而完整的詳盡修行規劃，非此不足以滅苦。如果佛弟子修四
念處、八正道卻不將目標放在五受陰無常、苦、無我的永滅，那麼無論修到什麼境界，成就何等精妙的止
觀，帶領多少徒眾修行，也都還是名副其實的愚癡無聞凡夫。
    可是現今有許多佛教徒為方便起見，將四聖諦略稱為苦、集、滅、道。漠視苦聖諦直接要告知世人生
命現象的存在就是苦：輕忽集聖諦所說明的是生命現象的集起：不理會滅聖諦所交代的是生命現象的永滅
：不肯面對道聖諦是為了指導生命現象永滅的實踐。於是苦成了一個聖諦，集、滅、道則是另外三個：苦
是八苦、集是業因、滅是涅槃、道是八正道。這樣的解說簡直就是把四聖諦活生生拆解成四個獨立不相干
的各別單元，以致許多向道心切的修行人誤以為「既然已選擇作為修行僧而非學問僧，那就只要全心投入
修行，其他知見上的論辯全都是打閒岔。」
    有心追隨佛陀踏上古仙人道跡的善男子、善女人們，且擱下諸大論師所著論書中的觀點或歷代祖師的
個人修行心得，回歸至佛陀講說四聖諦的真正本懷----滅苦之道。

285

         二、族姓子
      族姓子、族姓女從佛聞法，得淨信心。【契經 道品誦】
    一旦有人發心進入佛門修行，滿懷菩薩心腸的熱心人士就會一擁而上，迫不及待地提供八萬四千法門
以資參考。即使是端莊威嚴的「上座部佛教」也同樣毫不吝法地即刻饗以四念處、八正道等修行方法。但
正法的修學真能就這樣的來者不拒、照單全收嗎？
    佛陀再三再四地藉種種譬喻加以強調：正法律不為人重視的原因不在於佛法的傳佈不夠普及，其真正
的癥結所在是眾生自身的無明與欲貪。如果一個人不具族姓子的條件，即使強迫推銷給他再多、再精闢的
佛法，也不能幫助他得到任何法益。
    所謂族姓子、族姓女（或稱善男子、善女人）在階級制度森嚴的古代，意指具備貴族血統的人，但在
崇尚眾生平等的佛法中則僅用以形容高尚、優秀的人。
    在普遍依循世間思惟的人類文明中，能有足夠的省思與覺醒以掙脫意識形態、超越思想禁錮，而從佛
聞法得淨信心的，也只有高尚、優秀的族姓子、族姓女了。
       眾生常與界俱，與界和合。云何眾生常與界俱？謂眾生行不善心時與不善界俱、善心時與善界俱，勝
  心時與勝界俱、鄙心時與鄙界俱。

286

      是故，諸比丘！當作是學，善（分別）種種界。【契經 雜因誦】
    在正法中，辨別一個人是否稱得上高尚、優秀，並非由他的出身、家世、財富、權勢、才幹、智能等
外在表徵作評判，而是依其內心境界為標準的。善行的動機若非出於善意則稱不上善：而善意的發心則會
自然地遠避所有的不善界，斥拒與不善同流合污。
    即使門面上闊氣而自視為高尚、優秀的豪門子弟，若只會庸俗地臣服於世俗價值觀、放任地追逐欲望
滿足、營營苟苟地以物質享受自我妝扮，無力實踐意志道德之建樹以流露人性之尊貴者：或只能人云亦云，
盲目接受被灌輸的觀念，無能省思主觀意識之是非而彰顯心智之優越者，全都僅能編入鄙界眾生之列，夠
不上族姓子的資格。
    佛陀要求諸比丘：常作是學，善（分別）種種界。修行正為去惡向善、滅煩惱求解脫，如果不能分辨
善惡揀擇勝鄙，也就談不上修行了。善分別種種界，主要是為了審核自己的身、口、意行，若非同學僧眾
間的輾轉相諫、輾轉相教、輾轉出罪、善法增長，大可不必將種種界拿去評論他人，無端地自惱惱他，與
不善界俱。
       云何因生欲想？謂緣欲界也。緣欲界故生欲想、欲欲，欲覺，欲熱、欲求。愚癡凡夫起欲求已，此眾
   生起三處邪，謂身、口、心，如是邪因緣故，現法苦住，有苦、有礙、有惱，有熱，身壞命終，生惡趣中。
 是名因緣生欲想。……

287

       諸比丘！若諸沙門，婆羅門如是安於生，生危險想，不求捨離，不覺、不吐，彼則現法苦住，有苦，
   有礙、有惱，有熱，身壞命終，生惡趣中。譬如城邑，聚落不遠，有曠野大火卒起。彼無有力能滅火者，
   當知彼諸野中眾生，悉被火害。如是諸沙門、婆羅門安於生，生危險想，身壞命終，生惡趣中。
      諸比丘！有因生出要想非無因。云何有因生出要想？謂出要界。緣出要界生出要想、出要欲，出要覺
   、出要熱、出要求。謂彼慧者出要求時，眾生三處生正，謂身，口、心。彼如是生正因緣已，現法樂住，
   不苦、不礙、不惱、不熱，身壞命終，生善趣中。是名因緣生出要想。……
      若諸沙門、婆羅門安於生，生出要想，於諸危險想捨離、覺、吐（依相應部改），現法樂住，不苦、
   不礙，不惱、不熱，身壞命終，生善趣中。譬如城邑、聚落邊，有曠野大火卒起。彼士夫以手足速令滅火
   ，當知彼諸眾生依草木者，悉不被害。如是諸沙門、婆羅門安於生，生正想，於諸危險想捨離，覺，吐，
   現法樂住，不苦、不礙，不惱，不熱，身壞命終，生善趣中。【契經 雜因誦】
    這一經原是探討欲想、恚想、害想以及出要想、不恚想、不害想的差異。不過在此且扼要地專論欲想
與出要想，也不違全經大義，畢竟無欲想即不能衍生恚想及害想：當欲想受挫，欲界頓時轉化為恚界與害
界，恚想與害想隨即順勢而起。
    無可否認的，世間有許多菁英才俊，他們品格高尚，稟賦優秀，並能就著各種領域以施展才華，締造
出各項令人稱歎的傑出成就。可是正法的善惡是以離欲與欲貪來分別的：離欲（出要想）即是善法：欲貪

288

（欲想）即是惡不善法。世間的菁英才俊所奮鬥的各種領域都屬於欲界，他們所憧憬的各項理想與成就都
屬欲想。
    「緣欲界故生欲想、欲欲、欲覺、欲熱、欲求。愚癡凡夫起欲求已，此眾生起三處邪，謂身、口、心
，如是邪因緣故，現法苦住，有苦、有礙、有惱、有熱，身壞命終，生惡趣中。」有欲求即令生命種種造
作、種種不安，這種愚癡凡夫的生活模式只能給眾生帶來各式各樣的熱惱與痛苦，今生今世活得苦苦惱惱
；來生來世則墮入因循苦惱的三惡道。
    「諸沙門、婆羅門如是安於生，生危險想，不求捨離，不覺、不吐，彼則現法苦住，有苦、有礙、有
惱、有熱，身壞命終，生惡趣中。譬如城邑聚落不遠，有曠野大火卒起。彼無有力能滅火者，當知彼諸野
中眾生，悉被火害。」緣於欲求所造成的熱惱，佛陀以火災來譬喻：火災發生時，居民如不奮勇救火，那
就只好淪為災民或甘脆就此罹難了。人們將欲想、恚想、害想視為理所當然，不求捨離，不覺、不吐，自
然要理所當然地自食「現法苦住，有苦、有礙、有惱、有熱，身壞命終，生惡趣中」的惡果。
    在正法高標準的審核尺度下，世間的菁英才俊都不足以達到「族姓子」的標準，他們安於自己心中所
生起的種種危險想，不求捨離，不覺、不吐，好比發生人災時的愚癡民眾，竟然穩坐火窟觀賞火警。
    真正的族姓子是能敏銳覺察到欲貪過患的有識之士，他們生出要想，於諸危險想捨離、覺、吐，現法
樂住，不苦、不礙、不惱、不熱，身壞命終，生善趣中。猶如明智的人一發現火苗，立即動手滅火，所以

289

不會蒙受損失與傷亡。
    一個人是否高尚、是否優秀、是否夠得上族姓子的美譽，關鍵在於他是否具備了反省的能力：對人生
目標的反省、對所作所為的反省、對既定生活模式的反省、對現有觀念價值的反省，簡而言之就是對生命
全面的反省，族姓子自我要求、自我反省，致力於圓滿各種美德，並非為了誇浮無實的世間利益，他們所
要尋求的是生命的終極意義、是痛苦的永滅！
    反過來說，沒有反省能力的人是沒條件知法見法、煩惱漏盡的，儘管他們在世間可能極為風光得意，
卻仍是和無明、欲貪相應的愚癡無聞凡夫，而與真理、正法、智慧、解脫無緣，生生世世在無常、苦、無
我的世間打滾：在生老病死憂悲惱苦中輪迥。
    現實的例證總能令人加深印象，在此便列舉一些事蹟來體認族姓子高尚、優秀的特質：
       一時，佛住迦闍尸利沙支提，與千比丘俱，皆是舊縈髮婆羅門。……爾時，千比丘聞佛所說，不起諸
  漏，心得解脫。【契經 六入誦】
    這千比丘在《契經》之中，除了描述佛陀以神足變化、他心、教誡三種示現教化，而令千比丘心得解
脫，證阿羅漢之外，未曾對他們的事蹟多加介紹。不過他們可是赫赫有名的人物，無論是歸入佛陀座下之
前或之後。
    佛陀在菩提樹下成道之時，年僅三十五歲。而當時已有許多規模龐大、廣獲各階層民眾恭敬供養的沙

290

門團在潛心修行、教化世間了，三迦葉所領導的縈髮婆羅門教團就是其中之一。三迦葉是三位兄弟，傳說
長兄領導五百位弟子修行，兩位弟弟也各自領導約二百五十位弟子修行。他們屬最高階層的婆羅門種姓，
修行的資歷早稱得上長老耆宿，他們都已居於一教之主的地位，受著世人以阿羅漢法的虔誠敬信、恭敬景
仰，也可見得他們的確是道行深厚的有德之士了。
    在三迦葉受到佛陀的化導而歸入比丘僧團之時，佛陀只是個未滿四十歲的年經小伙子，所屬的階級是
次於婆羅門的剎帝利，當時且沒有為數眾多的門人歸佛陀領導，除了少數會接受教法的民眾外，佛陀也沒
有隆盛的聲譽與廣大的信徒。在這樣強烈對比下，三迦葉竟然義無反顧地領著徒眾歸入佛陀座下執弟子禮
，而他們的千位弟子竟也毅然決然地順從教主的領導，棄捨習以為然的觀念與修持，同歸釋沙門僧團。
    族姓子的特質是：除了正法之外再沒有值得在意的：除了解脫之外再沒有值得追求的。千比丘放棄名
譽、地位、利養、信念與生活習慣，為的就是見法、為的就是究竟解脫。由千比丘擇法的智慧與當機立斷
的魄力，不難想見同樣也俱備了破無明的知慧與斷煩惱的魄力。因此他們在佛陀悉心指導下，很快地全數
證得阿羅漢果，也就一點都不令人意外了。
    現今有許多佛教徒自歎末法鈍根，嗟怨不生佛世，未能蒙佛親自教誨，以至道業無由增上，果證無以
企及。或許這些人該好好地省思千比丘的故事。
    闡陀比丘的故事也頗值得志在解脫的行者忖思：

291

       時，尊者阿難語闡陀言：「善哉闡陀！我意大喜，我慶仁者能於梵行人前無所覆藏，破虛偽刺。闡陀
   ！愚癡凡夫所不能解：色無常，受，想、行，識無常；一切行無常、一切法無我，涅槃寂滅。汝今堪受勝
   妙法，汝今諦聽，當為汝說。」
      時，聞陀作是念：「我今歡喜，得勝妙心、得踊悅心，我今堪能受勝妙法。」【契經 五陰誦】
    闡陀也算是長老比丘了，可是佛陀在世時他悠悠晃晃度日，沒有精勤思惟解脫法，直到佛陀入滅的消
息傳來，他才心慌自己已錯失了佛陀的教授，至今尚未見法。於是個「從林至林、從房至房、從經行處至
經行處，處處見諸比丘而請之言：『當教授我，為我說法，令我知法、見法！』」而沒有羞於承認自己於
法未知、未見、未入、未得。當諸比丘教以他五受陰無常的教法時，他也坦然承認五受陰無常的教法他雖
已聽聞卻不能理解，而沒有苟且敷衍地得過且過。
    是以當阿難得知他這一段求法歷程後，不禁稱嘆他：「善哉闡陀！我意大喜，我慶仁者能於梵行人前
無所覆藏，破虛偽刺。闡陀！愚癡凡夫所不能解：色無常，受、想、行、識無常；一切行無常、一切法無
我、涅槃寂滅。汝今堪受勝妙法。」
    唯有真正願意切實內自反省、坦然承認無知、赤裸剖析痛苦、誠懇面對煩惱的人，才有機會獲得法的
正見與體證。誠實是修道的先決條作，首先誠實地承認自己的煩惱，然後誠實地決心斷除煩惱，若作不到
「於梵行人前無所覆藏，破虛偽刺」又怎可能「得勝妙心、得踊悅心，我今堪能受勝妙法」？

292

    「如是教授已，彼生正直心：實則知實、不實知不實，上則知上、無上則知無上，當知、當見、當得
、當覺者，皆悉了知，斯有是處。」是學習佛陀教法的不二法門，可是由阿難欣慰稱讚闡陀言：「善哉闡
陀！我意大喜，我慶仁者能從梵行人前無所覆藏，破虛偽刺。」便可見得佛陀晚年，僧團中已摻雜許多尸
位素餐的放逸比丘了，他們將「色無常，受、想、行、識無常；一切行無常、一切法無我、涅槃寂滅。」
的法語掛在嘴邊，無論是有人來問難、請法、論法乃至教授他人，隨時都可誏誏上口地祭出法寶。遺憾的
是，這些法和他們的觀點無關、和他們的修行無關、和他們的生命無關，除了能用來妝點門面之外，毫無
作用。
    一些剛開始修學原始佛法的修行者總會疑惑：經典說知五受陰無常、苦、無我就是見法，這些我已經
都知道了，那麼我是不是已經見法了？
    是不是已經見法？沒有任何人能比自己更清楚！如果僅如學舌鳥般人云亦云就能算見法，那闡陀就不
必倉皇憂心、阿難就不必欣喜稱嘆了！修行，是為自己交代，是為止息自己的痛苦，是為斷除自己生老病
死憂悲惱苦的輪迴。五受陰無常、苦、無我這珍貴的正法是否已翻正過去看待生命的觀點？是否已改變自
己處世的態度？是否再無迷失真理正道的徬徨？這一切只有自己能夠了然。如果在努力修行之餘，還要不
清不楚、不明不白地由指導老師來授記：證初果、證二果、證三果、證阿羅漢。不啻是個大笑話。
    誠懇、正直、自知之明，也正是族姓子應俱的特質之一。
    接下來看毘紐迦旃延氏婆羅門尼的故事：

293

       諸年少弟子復白和上尼：「菴羅園中沙門優陀夷極善說法。」
      和上尼答言：「我亦知彼極善說法，再三請來，設食、問法，常言非時，不說而去。」
      諸弟子言：「和上尼著好革屣，以衣覆頭，不恭敬坐，彼云何說！所以者何？彼尊者優陀夷以敬法故
   ，不說而去。」
      和上尼答言：「若如是者，更為我請。」彼諸弟子受教更請，供養如前。時，和上尼知食訖已，脫革
   屣，整衣服、更坐卑床，恭敬白言：「欲有所問，寧有閒暇見答與不？」【契經 六入誦】
    毘紐迦旃延氏婆羅門尼三度設食供養優陀夷、三度向優陀夷問法，可是優陀夷三度受食之後都不願為
婆羅門尼作答便自行離去。婆羅門尼並沒有因此而惱羞成怒，拒絕供養優陀夷，反而在她得知受拒過在自
身後，立刻第四度禮請尊者受供，並以極恭敬的態度問法，終於即席見法。
    人們恭敬宗教領袖、國家元首、師長、父母，原因在於人們蒙受其恩典，但這些無常、苦、變易的世
俗恩惠若與煩惱、痛苦、生死輪迴的永盡無餘、究竟解脫相較，則全都顯得微不足道了。既然人們連宗教
領袖、國家元首、師長、父母都懂得恭敬，那麼對於正法、對於教示正法的說法者則更應萬分恭敬尊重。
    法，是眾生解脫痛苦的唯一契機，即使有人俱備了自省、誠懇、穎悟的天資、虛心求法的態度、鍥而
不捨的毅力等等族姓子應備的一切特質，但只要他們無緣得遇出世間正法，則與一般的愚癡無聞凡夫沒兩
樣，再怎麼聰敏、再怎麼努力、再多麼有才華，仍還是要沒溺於輪迴苦海載浮載沉。

294

    不恭敬法、不恭敬說法者，就等於輕薄法的重大價值、輕翫自己解脫的迫切需求，這種人再會說法，
也決定未曾真正蒙受法益；聽再多的法，也絕對受不到法益。
    當婆羅門尼問法之時，優陀夷已證阿羅漢果，優陀夷說法不為賣弄、不求利養，他深知法的珍貴，深
切地恭敬這令自己解脫煩惱痛苦的法，除非真正遇上求法心切的人，否則不會只為人情世故、禮尚往來，
便任意糟踢法。
    婆羅門尼問法的態度不恭敬，那麼對她而言法就算不上什麼了不起的事，即使憂陀夷當真為她說法了
，對婆羅門尼而言也不過是一大堆哲學思想中的又一種學理，徒然害一位聰明黠慧的善女人輕忽法的重要
，當面錯過證悟真理的契機。
    由於恭敬，憂陀夷不濫說法：由於恭敬，婆羅門尼見法證初果。佛法由恭敬中求，恭敬法即是尊重自
身生命的終極意義、尊重自身解脫的契機，這樣的人才以有與法相應的條件，才能蒙受法益。
       尊者浮彌答言：「諸外道出家！世尊說：『苦樂從緣起生。』」
      時，諸外道出家聞尊者浮彌所說，心不歡喜，呵責而去。【契經 雜因誦】
    前面所敘述那些故事中的主角，性別不分男女性、身份不分在家出家、果證不分初果須陀恒或四果阿
羅漢，他們的共通點在於深切的內省與深刻的自覺。若非基於對現實生活的反省與生命缺憾的覺悟，如何
能具備這虛懷若谷的氣度與謙遜求法精神，從而揚棄既有成見與主觀意識來信受正法呢！

295

    沒有足夠的人生歷練讀不懂蘊含深厚內涵的文章、詩詞、小說：沒有誠懇的生命省思更是完全無法體
會正法所要傳達的真理。意識形態僵化的人難以覺察自己的不足，他們既已欠缺謙遜的胸襟，也就無由俱
備敦實的涵養，這樣的人主觀而不包容、膚淺而沒氣量、自滿而不虛心、誇浮而不誠懇，即使僅只做個不
修離欲解脫的世間人，也不具備受人敬重的條件。
    就如同向尊者浮彌問難的那些外道出家，今人修行揹著太多太多的主觀意識型態，即使進到佛陀的僧
團來出家，但只要違反了自己先入為主的觀點，就算擺明了確是佛陀所說的正見，也要心不歡喜，呵責而
去。這種不能審慎省察自身偏見的人怎可能得到正見呢！這種強悍衛護自我意識的人怎可能得到解脫呢！
他們完全不俱族姓子的條件，只合永世沉淪、徒遭悲苦，沒有誰虧欠他、沒有誰對不起他。
       若所有法，彼彼意解作證，悉皆如來無畏智所生。若比丘來為我聲聞，不諂、不偽、質直心生，我則
   教誡、教授，為其說法。晨朝為彼教誡，教授說法，至日中時得勝進處；若日暮時為彼教誡、教授說法，
  至晨朝時得勝進處。【契經 道品誦】
    佛陀的教法所根據的是事實真相、生命法則與真理正道，經得起任何的審核檢驗與重複實驗，保證讓
任何人在任何時代、地域操作都能生效。雖然如此，佛陀仍要特別強調：若比丘來為我聲聞，不諂、不偽
、質直心生，我則教誡、教授，為其說法。因為只有這樣的人才真肯全力以赴去實踐它、成就它，發揮「
晨朝為彼教誡、教授說法，至日中時得勝進處：若日暮時為彼教誡、教授說法，至晨朝時得勝進處。」的

296

神奇效果。
    只不過，生死輪迴的逆向操作對一般人而言並非易事，心思渙散與毅力不足是絕大多數人的通病，真
正作過嘗試的人就能體會：心念總是無法時時專注內觀而妄念紛飛：意志總是受欲貪所誘而無力貫徹始終
。這項事實令佛陀無奈地斥責弟子：「我已說如是法：觀察諸陰。而今猶有善男子不勤欲作、不勤樂、不勤
念、不勤信而自慢惰，不能增進得盡諸漏。」
    是以有心得盡諸漏、直趣涅槃卻未證無漏的族姓子，就得在佛陀振奮人心的鼓舞下，誓與沉溺欲貪的
惰性抗戰到底。
       譬如有人火燒頭衣，當起增上欲，急救令滅。佛告比丘：莫作是說！當值頭衣，於四聖諦起增上欲，
   勤加方便，修無間等。何等四？謂苦聖諦、苦集聖諦、苦滅聖諦、苦滅道跡聖諦，未無間等，當勤方便修
   無間等。所以者何？比丘！長夜熾然，地獄，畜生、餓鬼。諸比丘不見極苦！
      如苦聖諦、苦集聖諦、苦滅聖諦、苦滅道跡聖諦未無間等者，是比丘當忍苦、樂、憂、悲，於四聖諦
   勤加精進，方便修習無間等，應當學。【契經 雜因誦】
    猶如頭頂上的帽子著火了，戴帽者會有什麼樣的反應？不問可知，那人必定是十萬火急地滅火，無論
是脫下帽子扔在地上踩熄、舉起手中的水杯立刻往頭上倒或抄起手邊的大塊布料覆蓋其上，可以想見那救
火的過程絕對是緊急、迅速、準確且心無旁騖的。然而佛陀卻說：當置頭衣，於四聖諦起增上欲，勤加方

297

便，修無間等。佛陀認為於四聖諦無間等的重要與迫切，更甚於戴在頭上那頂著火的帽子。
    著火的帽子會造成頭臉嚴重的燙傷、燒傷甚至危及性命，可是一旦與長夜熾然的地獄、畜生、餓鬼三
惡道所受的苦相較之下，那帽子著火的一點小苦簡直不足掛齒。猶如巍巍顫顫地走在繩索即將斷裂的吊橋
上，墮入萬丈深淵只是遲早的問題；同樣的，未於四聖諦無間等的人巍巍顫顫地輪迴於世問，墮入極苦的
三惡道也只是遲早的問題。倘若聰明黠慧的族姓子懂得以絕對緊急、迅速、準確且心無旁騖的態度救一頂
失火的帽子，那就更該以絕對緊急、迅速、準確且心無旁騖的態度於四聖諦修無間等。
       彼多聞聖弟子作如是事：我今寧以熾然鐵槍以貫其目，不以眼識取於色相，墮惡趣長夜受告。……耳
   、鼻，舌、身入處當如是學：寧以鐵槍貫其身體，不以身識取於觸相及隨觸好故，墮三惡遠。【契經  六
入誦】
    更何況六根執取六境正是令眾生墮入輪迴、墮入惡道的原動力，所以佛陀不惜以聳人聽聞的說詞，砥
礪弟子不稍懈倦地謹慎、精勤行道，矢志攝護諸恨：我今寧以熾然鐵槍以貫其目，不以眼識取於色相，墮
三惡趣長夜受苦。……耳、鼻、苦、身入處當如是學：寧以鐵槍貫其身體，不以身識取於觸相及隨觸好故
，墮三惡道。
    既提到知此激烈的道心激勵，不得不借世人的一則笑話作為警惕：有甲、乙兩位好友，一日某甲興致
大發，突然問某乙：「如果你有兩棟房子會不會分我一棟？」某乙非常慷慨地表示絕對沒問題。於是某甲又

298

問：「如果你有兩輛車子會不會分我一輛？」某乙仍以一貫的慷慨地表示絕無問題。按著某甲又問：「如
果你有兩件襯衫會不會分我一件？」這回某乙可收拾起他的慷慨，一臉嚴肅地回答：「那怎麼可以！我恰
好就有兩件襯衫。」
    在釋沙門僧團中，從不會有人以自戕肢體作為修行手段的，所以要承諾「寧以熾然鐵槍以貫其目……
寧以鐵槍貫其身體」實非難事。可是一旦被要求一些雖不嚴重卻極為切身的事項如：受師長調教，受戒律
制約，受大眾僧勸諫、監督、舉罪，恐怕就要以支吾其詞、討價還價甚至悍然拒絕的態度來回應了。
    修行不是為了應付佛陀指派的功課，不是為了證明佛法的正確或弘法利生，不是為了在僧團中博取認
同或提升地位，每一個精勤修行的人都只是確確實實地為自己爭取滅苦的機會。修行為的是杜絕自己淪落
三塗的危險，為的是自己斷煩惱，了生死的出世大業，為的是對自己無可避免的苦難一肩挑起所有的責任
。若沒有這樣的覺悟與擔當，都還是趁早打消修行的念頭為妙，老老實實在世間為衣食奔波好過披著袈裟
蒙混溫飽。
    族姓子願意不打折扣地全然依照佛的教示、法的指導．僧團的監督而修行：族姓子願意以如救頭燃的
積極，寧以熾然鐵槍以貫其目的魄力而修行：族姓子願為自身的福祉付出一切的努力與犧牲來修行。
       善來，比丘！善出家，善得己利，曠世時時得生聖處，諸根具足，不愚不癡，不須手語，好說惡說，
 堪能解義。

299

      我今於此世作佛，如來，應，等正覺、明行足、善逝、世間解，無上士調御丈夫、天人師，佛、世尊
  ，說法：寂滅、涅槃、菩提正向。【契經 六入誦】
    一般人有修德行善的觀念，希望提升自己的品德使令高尚、加強自己的才能使令優異，這些努力往往
是為了獲得榮譽、地位、財富、健康或心靈滿足等等的世俗利益。然而世間無常、苦、無我的現實，常使
得抱持這類期許的人，無奈地面對了付出和回報無法平衡的沮喪與失望，在這以功利為出發點的計較下，
也就不難聽見「蒼天無眼」「善人難為」「好心沒好報」之類的埋怨了。
    世間的健康、福氣、聲望、愛、心靈滿足或性靈追尋等，都是無常、苦、無我的世間法，倘若歡喜、
滿足於這些猶如怨家仇敵的世間法，終歸要受其毒害。高尚、優秀的族姓子，致力於思想、品格的提升，
他們的獲益不在於世間危脆敗壞的卑微好處。族姓子真正的特惠待遇是在於贏得寂滅、涅槃、菩提正向
的機會。
    出世間的正法並不是文明進化所必定經歷的發展程序。不約而同的，幾乎所有的人類文明都會發展出
語言文字、宗教信仰、王權政治、哲學思想、人文教育、航海技術、天文觀測等文化，但正法卻是真正的
曠世難逢。如果瞿曇佛陀這個人不曾出生於世間、如果他不曾出家修行、如果他在成等正覺之後直接入滅
、如果他不轉法輪說四聖諦、如果他不成立僧團……那麼不管世界文明發展出什麼樣輝煌的成就，很難想
像能有另一個人恰好具有同樣的智慧、恰好關心同樣的生命困境、恰好作出同樣正思惟、恰好同樣證得出

300

世間阿耨多羅三藐三菩提，而作師子吼言：「我今於此世作佛，如來、應、等正覺、明行足、善逝、世間
解、無上士調御丈夫、天人師、佛、世尊，說法：寂滅、涅槃、菩提正向。」
    所謂人身難得、佛法難聞，族姓子可能經生累世地修養一切高尚、優秀的好品德，可是只要無緣得遇
正法，所有的努力全是白廢，所有的期待都將幻滅，所有的苦難照常降臨，命中注定要和所有平庸的愚癡
無聞凡夫一般同溺生死大海，毫無特色。
    如今契悟真理的曠世奇緣赫然出現眼前，但機會卻只對族姓子開放。只有在出世間正法跟前，族姓子
高尚的特質、優異的稟賦才能從芸芸眾生之中脫穎而出，得以究竟苦邊，成為名副其實的貴族。
       所以族姓子剃除鬚，正信、非家，出家學道，修持梵行，見法自知作證：我生已盡，梵行己立、所
  作已作、自知不受後有。【契經 六入誦】
    一個人既已具備所有族姓子的品德，既已幸運地聽聞正法、確立正見，既已下定決心實踐正道，那又
怎肯渾渾噩噩地服膺動物本能？怎願唯唯諾諾地屈從欲貪脅迫？怎能不情不願地隨逐世俗價值觀？法的理
解與體證無可避免地成為族姓子的當務之急，要與法相應，要想完成寂滅、涅槃、菩提正向的理想，首當
其衝的考驗就是面對生命轉型的抉擇：究竟要繼續習以為然的生活模式而混跡世間、流浪生死？或完全地
放捨世俗權利與義務，成為一個捨家、非家，出家學道的修行者！
    這就不難想見，何以佛陀稱呼族姓子或善男子、善女人的對象總是侷限於出家的比丘、比丘尼了。從

301

正法的標準來看，只有一種人稱得上族姓子，那就是立定志向「剃除鬚髮，正信、非家、出家學道，修持
梵行，見法自知作證：我生已盡、梵行已立、所作已作、自知不受後有」的修行者。
    評估自己到底適不適於出家修梵行，不妨以尊者僧迦藍的範例作為標準：
    時，有尊者僧迦藍，於拘薩羅人間遊行，至舍衛國祇樹給孤獨園。彼僧迦藍比丘有本二（前妻）在舍
衛國中，聞僧迦藍比丘於拘薩羅人間遊行，至舍衛國祇樹給孤獨園。聞已，著好衣服，莊嚴華瓔，抱其兒
來詣祇洹，至僧迦藍比丘房前。爾時，尊者僧迦藍出房露地經行。時，彼本二來到其前作是言：「此兒幼小
，汝捨出家，誰當養活？」時，僧迦藍比丘不共語。如是再三，亦不共語。時，彼本二作如是言：「我再三
告，不與我語，不見顧視，我今置兒著經行道頭而去。」告言：「沙門！此是汝子，汝自養活，我今捨去。
」尊者僧迦藍亦不顧視其子。彼本二復言：「是沙門今於此兒都不顧視，彼必得仙人難得之處。善哉！沙門
，必得解脫！」情願不遂，抱子而去。
    在人類所有的欲貪中，還有比感情更能令人動容的嗎？在所有的感情中還有比親情更能扣人心弦的嗎
？在所有的親情中還有比父母對幼小子女的愛更教人不由自己的嗎？僧迦藍比丘放捨父愛、親情、欲貪及
世間倫理與世間責任，在一切名正言順的世間合理要求中，僧迦藍比丘沒有任何妥協、猶豫甚至心動。
    所有有心修習梵行的族姓子都應自問，世間仍有任何誘惑足以令人妥協、猶豫、心動的事務嗎？還有
什麼重要的事情足以耽擱「所以族姓子剃除鬚髮，正信、非家、出家學道，修持梵行，見法自知作證：我

302

生已盡、梵行已立、所作已作、自知不受後有」的出世大業？
    一旦具足了如同僧迦藍比丘一般破釜沈舟的決心，族姓子可以邁步踏上梵行了！

         三、梵行
      有一乘道淨諸眾生，令越憂悲，滅惱苦，得如實法。【契經 道品誦】
    為什麼要改變既有生活方式而栽進陌生、強行割捨所欲所愛的修行生涯？
    面對世間百態如：宗教信仰、政治策略、流行風潮、社會倫理乃至一則新聞，人們都可以選擇不同的
立場，表達不同的觀點。但在面對各人最私密的老病死憂悲惱苦這一現實，所有的眾生立場都是一致的，
人們對它發表任何的個人觀點都沒有意義也沒有價值，任誰都不因態度有別而獲得差別待遇，現實也不因
輿論褒貶而一改它冷血手段。在此一最基礎的共通命運上，人，並不與他人相對立：眾生，也並不與其他
眾生相對立，所有的生命都只有一個共同的對手----老病死憂悲惱苦。
    若能釐清生命所要抗爭的真正對象，人們就能明白表面上的改造自我無濟於事，諸如由惡念改變為善
心、由人道升至天道、由愚蠢變成聰慧、由固執變得圓融等等。對治的根本方法也不在於療治哀傷創痛、
不在於慈悲與愛的展現、不在於練就出各種超現實的能力、不在於回復天真本然或自在佛性，更不是讓疲
於奔命的世俗人撥出時段來怡情養性的消遣。修行唯一目標就是滅苦，滅老病死憂悲惱苦所造成的苦。

303

    老病死憂悲惱苦之所以會對人、對眾生造成逼迫，始源於眾生對自身生命不能延續的恐慌。為了延續
生命，人們必須死命掙得所有可能支持生命延續的條件，如人生目標、人際關係、資生用具等，這種極欲
掙得的渴望就稱為欲貪。欲貪讓人相信必須自我肯定、必須有所作為、必須積極進取、必須掌握控制。雖
然，延續生命的渴望從而得到滿足，但人們卻不得不使自己成為欲貪的俘虜，牢牢地繫縛在所有人、事、
物的依賴與衝突上：繫縛在老病死憂悲惱苦永不止息的輪迴上，永世不得解脫。
    事情發展一任至此便自然地形成了惡性循環：生命現象存在苦痛便如影隨形：改善解脫煩惱痛苦的
任何手段又都附帶製造新苦難。生命一旦陷入這個死胡同，還能有什麼出路？還能有什麼作為？
    然而在佛陀提出正見之後，人們突然間獲待了選擇的權力：可以繼續忍受痛苦，也可以悍然拒絕。
    生命要想延續就不能沒有欲貪作為推動力，有了欲貪就不可能豁免痛苦：要免除痛苦必先離欲，既要
離欲就得先作好生命不再延續的準備，要毅然放捨生命的延續除非先洞悉生命不值得延續的事實真相，而
事實真相就是緣起無我的真理。
    一旦見法，澈悟了生命的真相與欲貪的面目，所有對人生、對生活的惶惑不安立即煙消雲散，所有人
、事、物造成的擾攘紛歧忽然呈現出清楚的脈絡，老病死憂悲惱苦的磨難顯得如此無辜又無謂，修行者大
可一舉消弭所有的不幸。
    佛陀將正法的修習與正道的實踐稱之為梵行，修行者契悟了真理、體證了正法就稱為建立梵行。

304

    修行者必須從內在思想到外在行為全都作一番顛覆性的革命，本能的習性與衝動必須被法所取代，將
所認知、所理解的法內化為自己的生命與人格，並融入生活的每一細節，生命必須作全然的轉向：無明轉
化為明、欲貪轉化為解脫、輪迴轉化為涅槃。這便是淨諸眾生，令越憂悲，滅惱苦，得如實法的一乘道--
--梵行。
    正如同在錄音室技術人員的手裡，必須將背景雜音完全排除之後，一段重要的音訊才能沒有誤差地顯
現出來：梵行，也已受了兩千多年背景雜音的混淆，以下就針對在家修、菩薩道思想與內觀法門這三項廣
受歡迎的修行方法作澄清，以便讓梵行的真實內容顯露出來。
       若族姓子、族姓女從佛聞法，得淨信心，如是修學，見在家和合欲樂之過，煩惱結縛，樂居空閒，出
   家學道，不樂在家，處於非家，欲一向清淨，盡其形壽，純一滿淨，鮮白梵行：我當剃除鬚髮，著袈裟衣
 ，正信非家，出家學道。【契經 道品誦】
    在物欲盈滿之餘，當今社會已走向所謂「尋求內在」的潮流：風雅之士讀本怡情養性的書籍、假日到
山林水濱舒緩精神、聽一場高格調的音樂會、插花或寫書法，並以之為佛法、以之為修行、以之為禪。這
不是沒來由的。
    禪宗門人酷愛「道在日用生活中」的觀點，認為只要體證了某種本覺、佛性、自心的宗教經驗，那麼
就得以達到隨心所欲不逾舉的超然境界，出家、持戒與之相較，反顯得冥頑不靈、執著形式。很自然地，

305

禪者認為只要心無罣礙，那麼任憑身處茶樓酒肆或日理萬機，都無妨「片葉不沾身」的灑脫自在，並認為
修行的功力就是由此展現，無須擺出捨家、出家的身段或固執離欲、持戒的姿態。
    果真如此，那又何必出家？身為優婆塞、優婆夷（佛陀的在家男、女弟子）可以找一份正當的職業，
享受正當的休閒生活，需要「充電」時便讀經聞法或盤起雙腿禪修，能夠這樣安排生活，世間尋常對待性
的煩惱已不能構成威脅。至於老病死憂悲惱苦這類最根本的難題，即使出了家也同樣要承受，何必出家？
    有些人在某次宗教活動中得到刻骨銘心的感動，便認為這就是開悟；有些人受某位靈性導師的一席開
導，心中激起前所未有的精神感召，便認定這位導師是真理的化身；有些人禪坐中得到美妙的禪境，便認
為這種經驗就是證果！但這些並不就是開悟、真理或果證。
    即使有人在靈修、冥想中獲得無與倫比的體驗，而且其強大的震撼力量足以影響禪修者的人生態度，
但這些體驗也算不上是修行者體證了「佛性」、「本我」的顯現。就好比受虐兒幼年遭遇的強烈經驗適足
以左右其終生人格，但這種可怕經驗也絕非受虐兒體證到他自己的狂暴本質。無論是修行者禪境中的美好
經驗或受虐兒遭遇到的恐怖經驗，全都是五受陰無常、苦、無我法則的實現。再奧妙的禪境、體驗也不可
能讓人就此避免生老病死憂悲惱苦的再再輪迴。
    真理是遍及一切生命的，不在於某次的感動、某個特定的人物、某些特殊的境界。開悟是正見到生命
運作的法則：正法是規範一切生命運行的法則：果證則是完成生命一切痛苦的解脫。修行的確是為了開悟

306

、見法、證果，但它們的內容卻不容誤解。
    正法的修習不是為了體驗某種宗教經驗，而是滅苦之道的實踐。一般宗教活動是要使信仰者獲得神秘
的宗教經驗，但正法的修習是離欲的徹底訓練。的確，不需要出家，即使是在家人也能借助冥想、祈禱、
觀想等儀式獲得宗教體驗。但若不出家，單憑在家身份這一條件，就保證不可能離欲了。
    對一個周旋於家庭、事業與休閒娛樂的人而言，修行，大不了是一種生活的喘息、修飾、及裝點。如
果這也能解脫，佛陀不會離開妻子家園，或者悟道之後也該猛醒前非而回家與親人團聚，為何還建立教更
多人拋妻別子的僧團！
    梵行，是為了訓練比丘放捨一切會帶來痛苦的欲貪，而欲貪是遍及生活所有面向、所有細節的。滅苦
之道的實踐是每一分、每一秒的全心投入。那些支持「在家修」的人完全不能了解，禪修這麼簡單平板的
一項行為，背後是由多麼深刻的覺醒、正知見所支持，所要對抗的更是欲貪勢不可當的強悍反擊。兼差性
的「在家修」怎可能勝任？怎可能有絲毫勝算？
    或許有人懷疑：在道業上精進用功的「單身貴族」既不受家庭的拖累，也不屑於低俗的性欲，那又何
必執著於出家的形式呢？提出這類問題的人對自己全面淪陷於欲貪掌控的處境可真是毫無自知之明。性欲
不過是欲貪不可勝數的眾多面貌中的一種，多得是對家庭、性欲沒興趣的人，卻沒有任何人對欲貪沒興趣
！就好比多得是拒絕巧克力和汽水的人，卻沒有拒絕飲食的人！

307

    佛陀並不要求在家弟子離欲，離欲的嚴格要求會令正當的在家生活陷入強烈的予盾與衝突中，無論這
位不出家的弟子是否已成家立業。極少數《修多羅》經文或許提到在家人修習道品或證阿羅漢，但若比對
北傳《雜阿含》與南傳《相應部》則會發現，此類的經文皆為部派各憑己見而添增的，從未如同標準的《
契經》般一致地出現於《雜阿含》與《相應部》之中，它們既得不到其他《契經》的支持也有違正法律
的基本法則。
    出家是警覺到生命無可避免地驅向苦難與死亡。有智慧的人一旦洞見了眾生在老病死憂悲惱苦的烏雲
徘徊籠罩下追求幸福與快樂，就像送往屠宰場的雞還在籠子裡爭序位高低，那麼他必定毅然出家學道，放
棄在家生活一切的滿足與回饋，忍受著一般人所認為無趣而寂寞的乏味人生，就只為「欲一向清淨，盡其
形壽，純一滿淨，鮮白梵行」
    修行者基於理性的抉擇而非感性的激情，打定主意將生涯規劃作徹底的、毫不通融的激烈轉向----出
家修道。
       或時，多聞聖弟子失於正念，生惡、不善覺，長養欲、長養恚、長養癡、是鈍根。【契經 六入誦】
    長久以來，大乘菩薩道思想一向褒舉「上求佛道下化眾生」的菩薩為利根大器，相對貶抑「自求解脫
」的羅漢為鈍根小器。這樣的說法對好大喜功的人性而言具有相當的鼓動力：要挑就挑最高級的、要用就
用最完備的、要作就作最感人的、要修就修最圓滿的。於是大乘思想很快地虜獲人心而甚囂塵上，成功地

308

排擠了佛陀苦口婆心教授的滅苦之道。兩千多年來沒人認真檢視這個論點其中的主觀、任性與武斷，從不
懷疑這根機的利鈍是站在什麼標準評判？由誰評判？既然大家都標榜佛教、以釋迦牟尼佛為教主，何不回
到佛陀的立場，由佛陀本人親自考核認證！
    在佛陀的眼中，根機利鈍只對已入聖流的聖弟子作評判。尚未見法之前，再聰明、再有才華、再有貢
獻、再慈悲博愛，也全都一視同仁地歸屬愚癡無聞凡夫之列，大家醉心無明、崇尚欲貪、共赴輪迴、齊沒
苦海，一切眾生可謂是平等已極，哪還分作麼根機利鈍！對於進入僧團的凡夫比丘，佛陀除了悲憫他、鼓
勵他、開導他，也只能看他自己的造化了。
    但佛陀看待多聞聖弟子可就不同了。聖弟子見法、得法、知法、入法，使諸狐疑不由於他，於正法中
得無所畏：聖弟子再無旁騖，唯一的使命就是向厭、離欲、滅盡的法次法向。多聞聖弟子不但了解佛陀教
導的真義也明白自己的本份，佛陀不再止於消極的解說，也開始積極地要求了。若是一見法立即全心投入
厭、離欲、滅盡、不起諸漏、心正解脫、見法涅槃的正道，佛陀便稱歎這弟子是上根利智：要是見法後仍
悠悠晃晃地失於正念，生惡、不善覺，長養欲、長養恚、長養癡，佛陀就呵叱這弟子為鈍根失念。
    大乘法師愛談宿世久修、累世積來善根種子、波羅蜜、福德資糧等，認為修得越多生根機越利，但從
究竟離苦的出世正見看來，這種推論實在言不及義，實驗室的科學家會認為受越多電擊、越熟悉迷官，卻
硬是不懂得要鑽出迷官的實驗鼠為最聰明的老鼠？佛陀從不追溯哪位比丘上輩子是那一道來的、前生曾造

309

過哪些業。佛陀只勸勉比丘這一生既已得人身、已聞正法、已然出家，但當精勤行道，莫令已後有所悔恨。
    根機利鈍不是仗著站對邊或自我抬舉來評選。很現實的，誰能儘早究竟苦邊，誰就是上根利智。
       觀於樂受，為斷樂受貪使故，於我所修梵行：斷苦受瞋恚使故，於我所修梵行：斷不苦不樂受癡使故
 ，於我所修梵行。【契經 雜因誦】
    當然，大乘法能夠傾倒眾生，絕不僅只於自舉下他的口舌之辯，更重要的是它感人至深的悲願情操。
    菩薩道最令人為之動容的宗教哲學就是「不為自已求安樂、但願眾生得離苦」這種慈悲普覆的菩薩胸
懷。對期待援助的人它給予希望、對奮發上進的人它給予理想，菩薩的悲願是「施者與受者全都有福了」
的人間淨土。可是在大乘經典的描述下，無量阿僧祇劫以來已經有恆河沙數諸佛菩薩在廣度眾生了，為什
麼現實人生觸目皆是老病死憂悲惱苦的苦難依舊？
    先談談諸佛菩薩不可思議的巍巍功德。
    世間有太多的磨難與橫逆，身處其間的個人又是這麼渺小脆弱。經常地，人們要面對人力無法抗拒的
險阻，這時有位能在冥冥之中救苦救難的菩薩肯伸出援手，該是多麼令人感激零涕。本文在此並不擬否定
任何感應、瑞相或神蹟，畢竟五受陰是世間、世間法，每個人的主觀覺受都自有其值得尊重的真實性。這
裡只打算潑盆冷水好冷卻一下人們的熱情：所有這一切的庇佑、加持與恩典，全都只是世間、世間法，沒
能幫人斷惡道苦、沒能幫人究竟苦邊，當絢爛歸於平淡，渺小脆弱的個人仍舊孑然一身在老病死憂悲惱苦

310

的輪迴旅程上踽踽獨行。
    此外，十方三世諸佛菩薩的信仰還無可避免地作上了另一項令人沮喪的予盾，那就是果德的不可企及
。對於必須在現實生活中打滾，又立志「眾生無邊誓願度、佛道無上誓願成」的因地菩薩而言，萬德莊嚴
的諸佛果位，實在是太高不可攀、太遙不可期了。所有的經書論典都把責任推諉給修行者，認為那些功德
果報是業深障重的凡夫眾生所無緣無福了知的。相較於高深的理論，凡夫菩薩實際能下功夫的卻儘是些布
施、忍辱、禪定或書寫、受持、讀誦、為人解說之類瑣碎的世間善行，因行與果位之間根本找不到合理的
連結、找不到能讓人理性服膺的道次第。功果周隆的法身大士只能存在於神話與信仰之中。

       彼福行無明緣，非福行亦無明緣，非福不福行亦無明緣，是故當知彼行無明因、無明集、無明生、無
 明轉。【契經 雜因誦】
    具備科學素養的現代人可能放棄了摻雜神話意向的古籍舊典，逕將菩薩思想落實在人間道。但這也不
過是聊勝於無，若不立基於大乘經典的思想精神，菩薩道也終將流於世俗、失根貧血而枯竭。
    法華、華嚴這一類大乘經典認為，眾生心性本淨，只因蒙受塵垢染污而流浪生死。在長劫輪迴中，只
要有機會種下善根種子，終將顯發佛性。這種論調終致發展出是心是佛、即身作佛的圓滿大法。但在佛陀
的原始教法中卻不曾有如此天真、樂觀的看法。究竟解脫必先正見「自我」的謬誤，而於五受陰厭、離欲

311

、滅盡。但沒有人會憑白無故厭離自我、厭離五受陰。除非按照四聖諦、八正道的正確方向去努力，否則
不可能只因宿世曾經一稱南無佛便皆共成佛道；更令人倒絕的是，既然生生滅滅的煩惱心和緣無明行乃至
純大苦聚集的無常身都能算是佛！這種佛要他何用？
    將阿羅漢貶抑為小乘之後，菩薩思想總讓人覺得必須在自度與度眾生之間作一抉擇。菩薩們滿足於化
導眾生解除痛苦煩惱，卻讓自己埋首更多的世俗雜務，難以覺察到自身也有尚待解決的無明煩惱。
    承認自己的煩惱與無明並不容易，去幫助、料理別人的困難，比承認自己壓根兒就是一個愚癡無聞凡
夫要容易得多。多少大乘行者是基於這樣的理由而汲汲於救度眾生，沉醉在「留惑潤生」的託辭中輪迴生
死？多少比丘、比丘尼是基於這樣的理由而發心建道場護持別人用功，卻避開自己應該勤修戒定慧的本份？
    盼望藉由處理別人的煩惱來排解自己內在的無明，是種不切實際的作法，菩薩道的理想正好就墮入這
種陷阱。大乘法相信度眾生是成佛資糧，認為煩惱自然會在「利益眾生」的世俗攀緣中消磨殆盡，它號召
菩薩們應該犧牲自利（斷煩惱、了生死）的機會以成全利他、度眾生的功德，認為如此才能符合慈悲的定
義。
    然而，無明煩惱的斷除是一種個人內在的修為，需要正見的智慧與離欲的魄力，但這對菩薩來說卻是
相當陌生的，不懂得觀察思惟正盡苦的愚癡無聞凡夫，無論是行善修福或造作惡行，從出世梵行的立場來
看都是緣無明而生的愚癡行。明白自己必須斷煩惱的迫切程度，代表一個修行者對正見的體會有多少，關

312

於這一點，恥於自利的菩薩只能瞠目結舌、無言以對。
    沒有正見的人無法指導旁人獲得正見：不曾實踐過離欲的人無法了解如何斷煩惱：菩薩無法教導眾生
自己沒有的經驗--無明煩惱的斷除。更何況，離欲的抉擇必須發自人們內心深處的覺醒，任何人都不可能
因他人的鼓動或催促而踏上滅苦之道，關於這一點，再古道熱腸、慈悲心切的菩薩也愛莫能助。
    「觀於樂受，為斷樂受貪使故，於我所修梵行：斷苦受瞋恚使故，於我所修梵行；斷不苦不樂受癡使
故，於我所修梵行。」佛陀四十五年教授、教誡弟子，就是為了指導弟子斷貪瞋癡。既然自己斷不了，也
幫不了別人斷，那麼，這樣的菩薩要他何用？
    平心而論，大乘的佛身觀、菩薩思想都只是莊嚴肅穆的宗教信仰與哲學，那麼最好就是虔誠地將祂們
供奉在塔寺經閣，供信徒頂禮諷訟，為頹圮的世道人心作中流祇桂，給予迷惘的眾生一個精神性靈的依皈
處。
    至於從佛聞法得淨信心的族姓子、族姓女，還是紮紮實實地遵從佛陀的教誨：觀於樂受，斷樂受貪使
：觀於苦受，斷苦受瞋恚使：觀不苦不樂受，斷不苦不樂受癡使。才是真實修梵行者。
       當觀色無常，如是觀者則為正觀。正觀者則生厭離，厭離者喜貪盡，善貪盡者說心解脫。
   如是觀受、想、行、識無常，如是觀者則為正見。正觀者則生厭離，厭離者喜貪盡，喜貪盡者說心解脫。
【契經 五陰誦】

313

    接下來輪到內觀，這裡要討論的是廣義的內觀，從巴利三藏的業處乃至金剛乘的毘婆闍那，全都包含
在內。
    內觀或直觀，雖不是《雜阿含》慣常使用的譯法，但對修行者而言卻也再貼切不過了，所謂的正觀，
就是內自觀察五受陰的實相；觀察它們無常、苦、無我的本質，這樣的觀察直接而不假外求，自可將它理
解為直觀。既是正觀、內觀、直觀那就不許另外設定一個主題來觀、來想、來思考，如果那樣的話，就脫
離了自身生命的如實正觀，而只能稱為設想、假想、聯想了。
    可是今人號稱的內觀法門卻一任採取那些設想、假想、聯想的方法，無論是南傳九想觀及青黃赤白等
遍處、北傳空假中三觀及參話頭、藏傳三密加持及大手印等等。這各形各色的觀想非但不打算洞悉滿足五
受陰的蠢動，視破它們企圖建構無常、苦、無我虛幻世間的可笑行徑，反而要全神貫注地投入其中、融入
劇情，竭盡所能地為它們注入血肉，讓它們鮮活起來，讓它們逐漸具體、真實而不容否認，從而肯定自己
的修證，證明自己大有作為。
    的確，相較於天文學家觀測星象、地質學家檢視土壤乃至閒暇的人看電視，這些只需盤起腿來在腦海
中進行的觀想，大可稱得上是內觀了。凡是內觀便離不開止、凡是毘婆闍那便離不開闍摩他。止觀功夫深
厚的人，必有禪定體驗，禪定能引發種種神通，神通則令眾生如癡如醉。或者，也不必然要進展到神通的
階段，僅就禪定那種不可言喻的輕安喜樂，已足以給人證果、解脫、大成就、大圓滿的錯覺了。難怪所有

314

「重實修」的佛教徒都幾乎立場一致地投靠外道須深的邪見，認為不修禪定不得解脫呢！
    所有這類的內觀法門，真正的缺憾是無法銜接上佛陀所教授、教誡的梵行：
       為於色修厭、離欲、滅盡，解脫、不生故，世尊教人修諸梵行；於受、想、行、識修厭、離欲，滅盡
  、解脫、不生故，世尊教人修諸梵行。【契經 五陰誦】
    這不是一件容易的事。當人們面對一位有修有證的大禪師、大宗師、大瑜伽師，領受著他慈悲智慧的
流露、沐浴在他所散發出來恬靜、愉悅、自在與釋然的撫慰中，然後告訴自已：這人並不修佛陀教導的梵
行，他並不於色修厭、離欲、滅盡、解脫、不生：並不於受、想、行、識修厭、離欲、滅盡、解脫、不生。
    這不是一件容易的事。當人們在觀想中進入了不可思議的禪境，親歷了難以想像的美妙體驗，證得了
超人一等的特殊能力，然後告訴自己：這些並不是佛陀教導的梵行，這並非於色修厭、離欲、滅盡、解脫
、不生：並非於受、想、行、識修厭、離欲、滅盡、解脫、不生。
    這不是一件容易的事。但修行者若要建立梵行、究竟苦邊，就必須作出抉擇。
       犯戒行惡、不善法，腐敗寡聞，猶莠裨，吹貝之聲，非沙門為沙門像、非梵行為梵行像。【契經
  六入誦】
    除了上述那些真心想用功，只可惜觀念被誤導的修行者之外，最要不得的就是掛羊頭賣狗肉的惡行沙
門。看來看去，他們的最佳護身符就是「隨緣」「不執著」「空」這一類的法語，既可漂亮地婉拒他人的勸

315

諫，又可彰顯自己隨「欲」而安、不執著、不拘泥於形式的高明修為。
    可是有個重大關鍵卻非澄清不可：這些隨緣行者的基本立場究竟是要隨此有故彼有，此起故彼起，謂
緣無明行乃至純大苦聚集的緣？亦或是隨此無故彼無，此滅故彼滅，謂無明滅故行滅乃至純大苦聚滅的緣
？所謂的空行者所空掉的是對世間世間法的執著？還是索性將出世間正道一股腦給空掉以示自己全無「法
執」？
    這兩者間徑渭分明，絲毫沒有模稜兩可的餘地。
    倘若所隨是純大苦聚集的緣，那當然能夠隨心所欲而不逾矩：人可以隨緣應酬、事可以隨緣處斷、物
可以隨緣積聚、法可以隨緣作解、戒可以隨緣開遮，反正世間法本來就沒有絕對的標準，再沒有更令人左
右逢緣的美妙藉口了！
    但若想隨純大苦聚滅的緣，就只能按部就班、一板一眼，先於五受陰、六入處、緣起法、四聖諦如實
知，再實踐向厭、離欲、滅盡的八正道，最後終能成就心解脫、慧解脫的涅槃果報。其間完全沒有投機取
巧、見機行事的法律漏洞可去鑽營。
    所有那些腐敗寡聞的惡行沙門，不但自絕於正法、熱衷三惡道，還法說非法、非法說法，誤人菲淺。
修行者不可自欺欺人、自誤誤人。
       出家之人卑下活命，剃髮持缽，家家乞食，如被禁咒。所以然者，為求勝義故：為度老病死憂悲惱苦

316

 ，究竟苦邊故。【契經 五陰誦】
    為何出家身份對修行竟會這般重要？這個問題可不是三言兩語就能交代清楚的，且由出家人的相貌說
起。
    「出家之人卑下活命，剃髮持缽，家家乞食，如被禁咒。」經文說得簡單，僅輕描淡寫地敘述了一些
眾所周知的外相，但這些外相本身就是一種保護措施，目的是盡可能地幫修行者隔離欲貪的誘惑。出家人
的特殊扮相猶如古代鯨面的酷刑，不需發傳單、不必作廣告，即使是幼童也能遠遠一見便知來人身份特殊
，不能以常態的社會禮儀對待。
    除了符合了社會大眾心目中固定的形象，出家人能說的話、能作的事、能涉足的場合都極為狹隘、極
為有限，逼得出家人若不專注於道業便無以打發時間：除了一般社會大眾的接濟，出家人不許涉入任何行
業謀求資生所需，身處農、工、商、政、學、藝等整個社會體系之外，出家人就只有修道證果一途可供奮
鬥努力：除了自身的道德品行，出家人沒有任何勢力可資憑恃，不受德行感召的頑劣之徒大可盛氣凌人地
輕賤出家人，不時提醒出家人切莫以世間法自我莊嚴而得意忘形。
    這一切「精心設計」都只有一個目的：迫使出家人安守本份，為求勝義謝絕旁騖。
       如是出家己，住於靜處，攝受波羅提木叉律儀，（威儀）行處具足，於細微罪生大怖畏。受持學戒，
  衣缽隨身，如鳥兩翼。【契經 道品誦】

317

    出家現出僧相之後，首先必須能安住於靜處，不可以閒來無事又想串串門子、又想四處走走看看、
又想找些事情來消遣消遣，倘若連形之於外的言行都控制不了，還奢言調伏那飄忽無蹤的內心？
    攝受波羅提木叉律儀就是持戒。剃髮持缽家家乞食，是以外相約束來幫出家人隔離那些顯而易見的
欲貪，持戒則是進一步地要求出家人自行節制所有可能與五欲功德相應的行為。
    所謂的威儀行處具足就是有所為、有所不為的處事原則，有原則的世間人值得受人尊重：與欲貪劃
清界線的修行者更是值得受人恭敬。大乘佛法已經發展出三千威儀、八萬細行，彷彿連修行者的一舉手、
一投足都要提供範本以資參考，那樣的「威儀」只會給人擺架子、不自然的感覺，倒不如發於內而形於外
，嚴防欲貪、峻拒誘惑，自然便具備了教人不敢冒瀆的威嚴。
    長久以來僧團中的持律者或弘揚戒律的戒師，總愛用各種具像的善惡果報來對修行者施加威逼利誘，
希望修行者終能因好樂畏苦而作到：於細微罪生大怖畏。但是真正優秀的修行人之所以於細微罪生大怖畏
並不基於這樣的理由。修行者必須堅定意志、堅持立場絕不與欲貪妥協，修行者絕不對欲貪作任何讓步、
任何條件交換。為何會犯細微罪呢？原因再簡單不過：只不過是對那騃板僵化的戒條作一點點微不足道的
逾越，那有什麼關係！這種沒什麼關係的心態，就足以讓修行者一再自欺、一再逾矩，到最後是非對錯的
界限已被自己塗抹殆盡、再認不清什麼是應該的、什麼是禁絕的，活活扮演了「犯戒行惡、不善法，腐敗
寡聞，猶莠裨、吹貝之聲，非沙門為沙門像、非梵行為梵行像」的現成惡例。一個珍視自己出家身份、敬

318

重自己修道生涯的修行者不敢在犯罪邊緣玩走鋼索的遊戲。
    「衣缽隨身，如鳥兩翼」的形容給人灑脫逍遙的遐想，實際上這並不是那麼愜意的事。出家人得將自
己的維生資具降到無法再低的限度，如法依靠乞食維生的修行者可能面臨乞食難得的困境、為了接受不同
人們的供養、向不同的人解說佛法，或者只為不依戀一個固定住所而改換居處。修行人必須保持著隨時可
以整裝上路的狀態，這就迫使他們不許囤積一般人不可或缺的日常用品。修行人不可貪圖舒適享樂，清貧
刻苦有助離欲清淨，但這絕不會是世人所嚮往的生活。
       爾時，尊者跋耆子詣佛所，稽首禮足，退住一面，白佛言：「世尊！佛說過二百五十戒，令族姓子隨
   次半月來說波羅提木叉修多羅，令諸族姓子隨欲而學。然今，世尊！我不堪能隨學而學。」
      佛告跋耆子：「汝堪能隨時學三學不？」
      跋耆子白佛言：「堪能，世尊！」
      佛告拔耆子：「汝當隨時增上戒學、增上意學、增上慧學。隨時精勤增上戒學、增上意學、增上慧學
   已，不久當得盡諸有漏，無漏心解脫、慧解脫，現法自知作證：我生已盡、梵行已立、所作已作，自知不
  受後有。」【契經 道品誦】
    比丘的戒律超過二百五十條，比丘尼的戒律更較比丘多出一百條，其中的瑣碎不便是可想而知的，跋
耆子比丘就來向佛陀反應，他沒辦法一一去記牢這些條目，再一一去遵守他們。佛陀於是教他好好他精勤

319

於增上戒學、增上意學、增上慧學。終於跋耆子比丘證得阿羅漢果。
    佛陀制定戒律必須非常明確，不容有模稜兩可、隨意解釋的餘地。好比不能籠統地制定「不得欲貪」
這種戒，僧團中除了阿羅漢以外的其他人都尚未究竟離欲，若制這樣的戒簡直是制定原罪！所以當比丘尼
們濫用蒜農的承諾而糟蹋了整個蒜園後，佛陀也只好為比丘尼制定一條不得噉蒜的戒，這條戒既給比丘尼
一個教訓，也給蒜農一個交代：佛陀也無法制定「洗澡不得超過一小時」這種戒，佛陀時代沒有分秒不差
的時鐘，人們只能憑感覺來斷定時間過了多久，那麼一來就變成自由心證而沒有絕對標準了，所以當六群
比丘佔用國王的浴池、害國王枯立等候了一整夜之後，佛陀竟一口氣指定比丘十五天才准洗一次澡，這條
戒節制了六群比丘，卻也帶給一般比丘生活上無謂的不便。為了明確與標準，戒律不得不呈現繁瑣、死板
甚至無厘頭的形態。
    所以，當跋耆子比丘提出難處之後，佛陀回到持戒的原始目標，教跋耆子比丘直接從三增上學下手。
一個專注於戒、定、慧的修行者，念茲在茲就是修行、就是道業，無須叮嚀鞭策自然威儀行處具足，於細
微罪生大怖畏，逕向解脫的目標前進。這也就是跋耆子比丘雖不細究二百五十條戒的戒相而能證果的原因。
    戒律畢竟不是修行的目標而是離欲的手段，但跋耆子比丘的例子並不能作為惡行比丘拒絕持戒的藉口
，出家人修行的場合並未脫離世間，只要身處世間就有繁雜的人事狀況必須面對，處理這些具體的紛擾就
得有具體的條規可供依循，不得各行其是，所謂具體條規當然就是戒律。

320

    相較於保守、刻板、一味在事相上強調輕重等持的持律者，掌握住佛陀制戒精神，堅守離欲的正行倒
是與清淨梵行更為相契。之所以不許噉蒜，與其將大蒜冠上「生食生瞋、熟食生淫」的罪名，毋寧理解這
件案子是佛陀讓比丘尼牢記：再也不許向慷慨的信施予取予求的教訓。蒜，究竟有沒有吃進比丘尼嘴裡倒
還是其次，想離欲的比丘尼自不會找藉口吃蒜：比丘尼，是不是依然對信施取索無度才是重點，如果比丘
尼不再吃蒜，轉而向花生園、果園或在家人的庫房進犯，難道就不算犯戒？再額外附帶說明一點，所謂的
不得噉蒜指的是整棵蒜生食（別忘了她們從蒜園拔的是生蒜，而比丘尼不得自煮食），至於乞食或受請的
食物中佐有蒜料則不在此限，因為比丘（尼）不得對施主的供養加以揀擇。
       佛告迦葉氏：「汝自知悔愚癡，不善、不辨。聞我為諸比丘說戒相應法，讚歎制戒。而於我所不忍、不
   喜，心不欣樂而作是言：『是沙門極制是戒，極歎是戒。』汝今迦葉！自知悔、自見悔已，於未來世律儀戒
   生，戒今授汝，哀愍故。
      迦葉氏！如是悔者善法增長，終不退減。所以者何？若有自知罪、自見罪而悔過者，於未來世律儀戒
   生，善法增長，不退減故。
      正使迦葉為上座者，不欲學戒、不重於戒、不歎制戒。如是比丘我不讚歎。所以者何？若大師所讚歎
   者，餘人則復與相習近、恭敬、親重。若餘人與相習近、親重者，則與同見，同彼所作。同彼所作者，長
   夜當得不饒益苦。是故我於彼長老初不讚歎，以其初始不樂學戒故。如長老，中年、少年亦如是。

321

       若是上座長老初始重於戒學，讚歎制戒，如是長老我所讚歎。以其初始樂學戒故，大師所讚歎者，餘
   人亦當與相習近、親重，同其所見。同其所見故，於未來世彼當長夜以義饒益。是故於彼長老比丘常當讚
   歎，以初始樂學戒故。中年、少年亦復如是。【契經 道品誦】
    戒律的確是繁瑣、死板且造成諸多不便，對於那些原本就律己甚嚴的修行者，特別是頭陀行者而言，
那不但多此一舉，更是無端的干擾了！迦葉尊者就是其中的代表性人物，所以在佛陀制戒並鼓吹僧眾遵守
戒律時，迦葉實在是相當反彈。
    也許是迦葉的心態讓追隨他學習的新學比丘有樣學樣：也許是迦葉自己觀察到並非所有的修行者都那
麼懂得自律，反正迦葉終於覺悟到沒有明確的戒律可資遵循，僧團必將無可避免地腐敗、墮落。於是迦葉
長途跋涉去見佛陀，只是為了向佛陀懺悔當初內心對佛陀的不滿。
    佛陀原諒並安慰迦葉之後，又嚴正地為迦葉說法：即使像迦葉這樣身為楷模、典範的上座長老，如果
輕視戒律的話便不值得佛陀稱歎。因為這種人若被佛陀讚揚，那就會有許多人隨他學習，跟他一樣輕蔑持
戒。輕蔑戒律的人別說道業無以成就，所抱持的惡邪見更是令人永不脫三惡道苦。
    越來越多的出家人抱怨在時空變遷之下，戒律已滯礙難行。有許多出家人雖不敢刪除或改制戒條，卻
只挑些合自己口味的戒來持，或乾脆漠視戒律的存在。最不堪的情況是，竟有無恥之徒大言不慚地聲張：「
執著於持戒是戒禁取」。其實，只要能掌握佛陀制戒的精神，戒律就沒有不合時宜的問題。持戒是梵行的基

322

礎、是抵制欲貪的第一道防線，不願清淨持戒的唯一原因就只有耽溺欲貪。梵行是為了斷除生老病死憂悲
惱苦的輪迴，欲貪則堅持生老病死憂悲惱苦的輪迴，對修行者而言，梵行與欲貪誓不兩立。戒律讓修行者
在言語行為上能有明確的規範可資遵循，讓修行者坦蕩泰然而無有疑悔地悠遊於修行生涯。不持戒的出家
人失去了是非對錯的分際、失去了清淨梵行的基地，他們再度成為欲貪的傀儡，背離解脫。
    正是由於這樣的痛定思痛，讓原本對戒律極為不耐的迦葉，在佛陀入滅之後勞心勞力地為結集法與律
而奔波，使正法律得以流傳至今。這也算是另類的因禍得福吧！
      爾時，尊者優陀夷詣尊者阿難所，共相問訊、慰勞已，退坐一面，語尊者阿難：「如來、應供、等正
   覺所知所見，為諸比丘說聖戒，令不斷、不缺、不擇、不離、不戒取，善究竟、善持、智者所歎、所不憎
   惡。何故如來、應、等正覺所見，為諸比丘說聖成，不斷、不缺、不擇，不離、不戒取、善究覺、善持，
   智者所歎、所不憎惡？」
      尊者阿難語優陀夷：「為修四念處故。何等為四？謂身身觀念住，受、心、法法觀念住。【契經 道
品誦】
    為公平起見，提到迦葉與戒律的結集，就不能不提佛陀臨終時細微戒可捨的遺命。是的，在了解佛陀
的制戒精神後，捨細微戒根本就不該造成困擾：保障修行者離欲的戒非持不可：若當真障礙了向厭、離欲
、滅盡的法次法向則不妨暫時捨下！譬如印度民情以跣足（赤腳）代表恭敬、以持傘蓋來展現身份的尊貴

323

，所以有比丘尼不得持傘蓋著革屜的戒條，但在以穿戴整齊才算恭敬、撐傘只為避免渾身濕透窘態的環境
背景下，撐傘、穿鞋反倒才能讓世人不起譏嫌，而願意尊重供養比丘尼，此時撐傘穿鞋就不該視為犯波逸
提罪，這種情況下此戒的存在應是警示比丘尼態度要謙恭、不可自視高貴，特別是所使用的資具代表了心
態的彰顯之時，最是要慎重其事。
    佛陀既已遺命細微戒可捨，就是要告知弟子，戒律終歸是世間、世間法，修行者的終極目標再怎麼說
都是為了離欲解脫、究竟離苦，而戒律僅是因應世事而制定的條規，制定所有這些條規的目的僅是在於保
護離欲梵行，離欲才是修道之本，戒律僅是修離欲梵行的一種措施、手段。倘若有修行者竟因「無法清淨
持守戒律，為尊重戒律故捨戒、為心不憂悔故捨戒！」「沒有十師受、二部僧受的『傳承』不具比丘、比丘
尼的資格！」那就是本末倒置的惡邪見了。若宣揚此類惡邪見而令餘比丘、比丘尼憂悔障道，除了謗佛、
謗法之外，還犯了「故令比丘（比丘尼）憂悔」的波逸提罪。有位西洋哲學家說過這麼一個寓言：智者向前
來請教的人們開示道：「上帝已死！」然後離開片刻，待他回來時，發現聽他開示的那些人正在膜拜驢子。
佛陀的正法律是禁止對神或其他冥冥中之力量予以信仰、崇拜的，但這些不肖比丘竟在失去以神為信仰的
寄託之後，轉而信仰、崇拜戒律。這和膜拜神或驢子又有何差別？
    雖然如此，但戒律終是梵行的基礎、離欲的保障，只要能依出世間正見來掌握住佛陀制戒的精神，了
解佛陀對所制的戒一再開緣又一再禁制的苦心，就能在任何環境條件下清淨持戒、心無憂悔。

324

    在王舍城的結集大會上，既未有時空因緣的變遷，也未有後人以戒禁取的惡邪見來崇拜、神化戒律的
情況發生，所以阿難雖提到了這項遺命，卻沒辦法說明細微戒的界限何在，以致大會最後決定：「未制者
莫制，已制當隨順學」。時隔二十多個世紀之後，從今日來看這項決定，實在不失為一個好決策，只要看看
「佛經」嚴重走樣的實例，就該為《戒經》大體保持完整的現況而鬆一口氣。總之，最可堪慶幸的還是：
今天的比丘、比丘尼仍有保持原貌的戒律可資依循。
      如此二法謂為有為、無為。有為者若生、若住、若異、若滅：無為者不生、不住、不異，不滅。【契
 經 雜因誦】
    梵行，是一場硬仗。梵行正是要反抗欲貪強施於己身的逼迫而獲得解脫：正是要強將無常、有為的因
緣生法硬生生地扭轉成不生、不住、不異、不滅的涅樂無為之法。因此，修習梵行必須奠基於一個重要的
基本前提：驚覺自己非得洗心革面、浴火重生的警惕與覺悟。修行者必須感受到一份生命內在地感召、一
股沛然莫之能禦的澎湃情操，那是解脫的召喚、是滅苦的熱切渴望，是對自己一切老病死憂悲惱苦負起全
盤責任的決心。倘若缺少這份認知與熱忱，梵行的修習根本難以為繼，畢竟每個人都有自認為最珍貴的價
值所在，或許是榮譽、或許是自尊、或許是愛、或許是未竟的事功、或許就是自己本人，無論是什麼，修
梵行就是要訓練自己拋下這一切。梵行要斷自己最愛、最不能捨的事物，這是很少人承擔得起的。
    所謂種瓜不能得豆、蒸沙不能作飯，出世間梵行既是朝著無為的理想邁進，就不可能以有為的世間法

325

作為修行的手段。但眾生不了解也不習慣無為，人們的思惟方式和行事作風全都傾向有為。無為梵行沒有
各式各樣形之於外的實務可供忙碌，也沒有「具體的貢獻」可供人稱歎讚揚、歌功頌德，它絕不會像政治
、經濟、宗教那般受到社會大眾的青睞成為眾所矚目的焦點，更不可能擠進晚間新聞的播報或改編為賺人
熱淚的影劇。就因它是無為法，所以沒人能夠明白修梵行的艱辛更勝無一技之長的寡母必須養活嗷嗷待哺
的眾多子女：就因它是無為法，所以沒人能夠明白離欲所需要的勇氣、毅力與魄力更勝在敵人嚴刑拷打下
堅不吐實的壯士。
    面對厭、離欲、滅盡的出世間梵行，尚未見法的出家人很快便會覺得唯一能作的事就是什麼都不許作
，出家生活簡直比罪犯更不自由，而且還是無期徒刑，他們對修行生涯感到抑鬱、苦悶、枯寂、不知該如
何安頓身心：面對無我的出世間法，凡夫比丘不禁感到徬徨與迷惘，他們不能藉社會的認可、信眾的擁戴
、高超的才學或卓越的稟賦來自我肯定、自我認同：面對無為的出世間法，凡夫比丘無可寄託、無可抒發
，他們無所是從、不知該如何自處！
       如是，比丘！若色，受，想、思，欲，如此諸法無常、有為，因緣所生，而便說言是我，我所，彼於
   異時一切悉無。諸比丘！應作如是平等正智如實觀察。【契經 六入誦】
    這就是佛陀與諸聖弟子相繼入滅後，僧伽大眾紛紛改行換業，轉投有為陣營的真正原因----無論是第
二次結集以前或以後。

326

    佛陀在世時親自主持著聖諦與正道，佛陀入滅之初也還有零零落落的幾位聖弟子在力挽狂瀾。當他們
全都不在人世了、當凡夫比丘在禪修或宗教體驗中起增上慢，自命已證果、自認為聖者時，誰來糾正他們
？誰來呵叱他們？即使真有聖人出面為維護正法而大聲疾呼「勿謗世尊！謗世尊者不善。世尊不作是說，
汝當盡捨此惡邪見！」時，誰肯信服他們？
    出家人開始讓自己忙碌、有所作為、有所貢獻，既得到身心的安頓、精神的寄託、能力的抒發，也從
中獲得肯定與滿足，他們覺得這就是修行、就是出家的目的，他們有榮譽、自尊、愛、應竟的事功，還有
各式各樣的小我和大我。時至今日，這幾乎是唯一能找到的出家人了。
    「如是，比丘！若色、受、想、思、欲，如此諸法無常、有為、因緣所生，而便說言是我、我所，彼
於異時一切悉無。諸比丘！應作如是平等正智如實觀察。」距離佛陀宣講這樣的正法至今已有二十五個世
紀了，是否還能有聰明黠慧的族姓子能作到這般平等正智如實觀察呢？
    離欲梵行，並不是一件輕鬆愉快的差使，它違背眾生的本能與習性，它強行改變人們習以為然的思考
模式與行為模式，修習梵行、實踐離欲其中的艱辛、挫折與寂寞絕不是一般人願意承受、能夠承受的，此
中況味唯有親身經驗才能體會。那些從不知離欲為何事的俗人，實在無權輕易譏嘲出家人志節不堅：至於
有心尋求解脫的修道者則應先作好心理準備。
      彼多聞聖弟子其心長夜臨趣、流注、浚輸向於遠離、向於離欲，向於涅槃，寂靜捨離、樂於涅槃，於

327

   有漏處寂滅清涼。若為國王、長者，親族所請，還戒退減者無有是處，徒辛苦耳。【契經 六入誦】
    然而，正法律也不完全就是那麼窒礙難行。只要見法、只要具足正見就是多聞聖弟子，就必然「其心
長夜臨趣、流注、浚輸向於遠離、向於離欲、向於涅槃、寂靜捨離、樂於涅槃，於有漏處寂滅清涼。」
    雖然聖弟子偶爾也有「失於正念，生惡、不善覺，長養欲、長養恚、長養癡、是鈍根」的情況發生，
但只要見法具足正見，欲貪就不再那麼堅不可破、梵行就不再那麼艱鉅困難、涅槃就不再那麼不可企及。
見法的人再也不會退失道心，就算發生以欲覆心的情形，也是雖起即滅猶如「鐵丸燒令極熱，以少水灑，
尋即乾消」。
    佛陀對聖弟子信心滿滿，因為已入聖流的聖弟子再沒有其他的走向，只會順著法流趣注涅槃。就好比
濤濤江河奔流入海，想以人力阻攔使其回流高原峻嶺，永遠是白費工夫。同樣的，聖弟子決定趣向解脫涅
槃，世間再優厚的條件也無力逼誘聖弟子就範，若有人以種種親情、財當、權勢等利益勸誘聖弟子回到欲
貪的懷抱、任欲貪擺佈，也只是白費功夫，永遠不可能達到目的。
    這不得不教人樂觀地想見：或許四雙八士賢聖僧團的重建也是值得期待、值得努力的。而首要條件當
然是得讓族姓子、族姓女有機會見法，《契經》應還原其尊貴的地位、梵行應絕對遵循正法律。

328

         四、白衣
      見彼沙門、婆羅門有如是像類：在空閑處，林中、樹下，卑床、草蓐，修行遠離，離諸女人，近樂獨
   人，同禪思者。若於彼處無眼見色可生樂著，無耳、聲，鼻、香，舌、味，身、觸可生樂著。若彼沙門、
   婆羅門有如是行，如是形貌、如是相，令我等知是沙門、婆羅門離貪向，調伏貪，離恚向、調伏恚，離癡
  向、調伏癡。【契經 六入誦】
    白衣，是釋沙門僧團對在家人的通稱，以別於專事修行、不謀營生的沙門。就如同現代的阿拉伯國家
一樣，在佛世時代，印度一般社會大眾的衣著都是清一色白，為了容易辨識，佛陀規定比丘、比丘尼必須
將撿拾或乞討來的布料作上記號、染以壞色、加以割截，這種經過處理，一望而知不同於俗服的衣著就稱
為袈裟。在家人也有禿頭剃髮的、也有乞食為生的，最簡明的辨別方法便是衣著。在家人不著袈裟，比丘
不著白衣，既被稱為白衣就代表那是一位在家人。
    既提到衣著，不妨插段題外話。佛教徒好像已經對袈裟付予了神聖的象徵，錫蘭佛教會為沙彌乞食時
是應偏袒或覆肩的問題而分裂了很長一段時間：中國佛教的持律者要求出家人除了日常衣物外還得隨身攜
帶三衣。凡此種種罄竹難書，皆是源於佛教徒將遮蔽、保護身形的衣物予以象徵化、神聖化的戒禁取所致。
古代的印度人只在身上纏繞一塊大布，中國有句天衣無縫的成語原意即指天竺衣著是不經裁縫的。這種纏

329

在身上的衣物，作務時勢必伸出右手偏坦右肩，下人總是以偏袒的姿態面對覆肩的主人或上司，很自然
地，偏袒就引申出恭敬的意涵。佛世比丘的衣著式樣與白衣全然相同，僅加以割截染色作為區別而成袈裟
，假使當時社會通行的衣著款式完全是另一種樣子，比如像中國式斜襟、埃及式短裙等，那麼袈裟還可能
是纏繞一塊大布？表示恭敬時將右肩袒露？衣著式樣無關修行，袈裟最主要的作用就是有別於俗服，只要
能讓人一目了然地分辨出，來者正是沙門釋子而非其餘外道或在家人，袈裟的目的也就張顯了。不管是南
傳、北傳或藏傳僧侶，雖然他們的衣著差異極大，但卻都能達到同樣的作用，在各自約定俗成的社會認同
中，它們全都能算標準的袈裟。很可能，佛法傳播到歐美國家後，漸漸也會發展出西方式袈裟，到了那個
時候，也就標誌著佛法、僧伽真正在西方世界落地生根了。話題扯遠，言歸正傳。
    就如佛教界眾所周知的常識，佛陀有四眾弟子，除了出家的比丘、比丘尼二眾，還有在家的優婆塞、
優婆夷二眾。既然只有出家人能修梵行、正盡苦，那對在家弟子豈不是太不公平了，難道只因無法選擇出
家一途，就被佛陀摒棄於正法之外？其實佛陀對白衣弟子另有期許、另有安排。
    正法的體驗既是以離欲清淨的梵行為基礎，修行者就不可能在道業之外又兼職營生事業。但修行人只
要尚未般涅槃，就得繼續在這個世間生活，就仍有生命需要維持，就必須有人願意接濟他們的物資需求。
這是一種互惠、一種共生：沙門不能分神於謀生，白衣無力專注於梵行，但白衣可以量力布施，而沙門則
能回饋以正法。

330

    能夠對正法如實知、如實無間等才能正確地指導他人對法的認識，是以佛陀將住持正法的責任交付給
實踐離欲生活的出家僧團，在家弟子則必須護持僧眾食、衣、住、藥等四事供養，並聽聞僧眾說法以求得
出世間正見。
    在這種互惠關係中，白衣的態度佔了舉足輕重的重要性。理論上，修行者再艱難困苦也必須堅忍不拔
、不屈不撓，乞食無得也得含笑精勤思惟四聖諦、無有片瓦遮風蔽日便向塚間樹下去。但就現實的情勢而
言，比丘不依賴白衣的供養便無以為生，但白衣卻不見得沒有聽聞正法就不能過活。白衣所選擇的供養對
象自然而然地左右了修行生態。如果某處的風俗習慣僅在喪葬時付錢請出家人唸經，其餘時間則避之唯恐
不及，那麼這個地方就只會招攬應付喪禮的假形沙門，無法培育出成就聖道的修行者。一旦此地的人民也
發現自己需要人生的真諦、生命的真義時，他們必然大失所望。
    壤的供養態度只會引來不良份子。不少在家居士唾棄行為不端的出家人，認為這些出家人連最基本的
道德、品格、修養都還不及在家人的一般水平，竟然還敢侈言修行，簡直叫人不恥！問題是這些冷嘲熱諷
的在家人平常究竟如何布施？如何與出家人交往？如何選擇親近、恭敬的對象？如果自己的所作所為在在
都是鼓勵修行人腐敗、墮落，然後在一手造就出腐敗、墮落的修行人之後，又來自命清高、輕慢毀辱出家
人，難道就能藉此證明自己的道德、品格、修養高人一等？
    「我見彼沙門、婆羅門有如是像類：在空閒處、林中、樹下，卑床、草蓐，修行遠離，離諸女人，近

331

樂獨人，同禪思者。若於彼處無眼見色可生樂著，無耳、聲，鼻、香，舌、味，身、觸可生樂著。若彼沙
門、婆羅門有如是行、如是形貌、如是相，令我等知是沙門、婆羅門離貪向、調伏貪，離恚向、調伏恚，
離癡向、調伏癡。」這段經文是佛陀教導在家居士如何選擇值得禮敬、供養的對象，他讓居士知道出家人
應有什麼形象、什麼作為、什麼態度。如果在家人不懂得哪些事是修行人可作的、哪些事是修行人絕對禁
止的，那麼即使是善意的支持與好心的資助，也足以敗壞整個僧伽品質。
    一個修行者內心的覺悟達到什麼境界？欲貪的斷除達到什麼階段？並不能讓人一眼看穿，更不是白衣
應該品頭論足的。然而有心護持僧人用功辦道的居士想揀擇值得供養對象。仍有外在形跡可尋：修行者應
該是常行遠離的，他們對世人認為不可或缺的人際關係並不熱衷，獨處能讓人更平靜、更容易面對自己作
深刻的反省與覺觀：安貧才能樂道，欲貪與離欲是「不共戴天」「勢不兩立」的，追求物欲享樂的修行者
不可能兼顧道業。然而，不僅是修行者，即使是一般人也常有喜愛獨來獨往或節儉、簡樸的性格，他們一
樣會有寂靜獨處與少欲知足這兩種形象，但一個真心想離欲的修行者所遠離的不僅是某項特定對象，而是
所有會讓自己沉迷、貪戀的世間法，所以更進一步的觀察就是看這修行者是否拒絕讓自己身處於令人耽著
的五欲功德之中。一旦具備上述條件的修行者，那就是人間至寶、是佛所讚嘆的精進樂獨住者，佛陀親口
授記：「諸所供養衣服、飲食、臥具、湯藥者，悉得大果大福大利。」
    剛好與中國佛教的戒師所迷信的禁忌相反，關心佛法、關心僧伽的居士信眾，首要的任務就是了解比

332

丘、比丘尼的戒律，戒律中有那麼多戒條是與在家人相關、互動的，若對這一切完全不聞不問，不但不能
護法還會壞滅佛法：不但不能護僧還會迫誘優秀的僧人墮落。北傳的在家居士不知道污他家、行惡行的出
家人應該被驅擯：不知道應該每天以食物供給出家人而不該拿錢打發了事：不知道出家人應該修出世間法
而不該忙著蓋廟辦法會廣攬信眾。不知道這一切就是逼著出家人腐敗、墮落。
    污他家、行惡行就世間法而言可算是美德，人家都喜歡幽默、風趣、機智、富人情味、禮尚往來的人
。但一個修行人有這樣的行為，就只該被呵責為世俗、俗氣、壞威儀、違法違律，不但自己障道，還造成
了社會人士對修行的誤解，以為能這樣慈悲、隨緣、不執著才是有修有德，見到道貌岸然、一板一眼的沙
門，反而覺得那是裝模作樣，於是造成劣幣逐良幣的效應。
    出家人接受飲食、衣服、臥具、醫藥等四事供養，目的是為能延續生命，以助於全心修行，如今在家
人以金錢代替這些基本所需的供應，凡事讓出家人自行打點，於是出家人開始炊煮投合自己口味的、注重
起營養保健、購買美觀舒適的、建築莊嚴豪華的……。這不但不能幫助離欲，還逼得出家人每天非得將心
思放在這些欲貪之上。
    自認為佛弟子的優婆塞、優婆夷，可知道自己的責任多麼重大？如果不幫助比丘、比丘尼尋回「乞士
」的根本身份，就絕無如法如律、四雙八士的僧團駐守世間。
    以上是佛陀付予在家弟子的責任、義務。當然，佛陀也顧慮到在家弟子的利益。

333

       尊者舍利弗說是法時，那拘羅長者得法眼淨。爾時，那拘羅長者見法、得法、知法、入法，度諸狐疑
   不由於他，於正法中心得無畏。從座起，整衣服，恭敬合掌，白尊者舍利弗：「我已超，已度。我今歸依
   佛、法、僧寶，為優婆塞，證知我！我今盡壽歸依三寶。」【契經 五陰誦】
    歸依三寶已成了佛教徒共同的標誌了，所謂的三寶就是佛陀、正法、僧伽，無論南、北、藏傳佛教，
無不將三歸依作為最根本的教義與功德表徵，對在家信徒而言，三歸依是入佛門的儀式，對出家僧眾而言
更是一日不可或忘的功課，所有的出家僧人的課誦本都一定會排入三歸依，絕不遺漏，若想在紛亂的佛教
界中還能找出一個共同的表徵，大概只有三歸依了吧！
    可是三歸依原本並不是對出家人說的，也不是在家居士被承認、接納為佛教徒的儀式。出家人進入僧
團，本來就是僧眾的一份子，佛陀是導師，是求法的對象，佛陀教修行者自依、法依、不異依而非三歸依。
    而在家居士在尚未見法之前，只能透過自己五受陰的鋪陳來描繪一個自己想像中的佛陀，不可能認識
佛陀的真面目、明白佛陀的真實功德；尚未見法當然不知法的真實內涵是什麼，只能自憑己意地想像佛法
的高深莫測：尚未見法當然也不可能真的知道僧人的正業是什麼，雖然對出家人恭敬尊重，可是卻也對出
家人抱有偏頗的期許。這絕不是如法的三歸依。
    嚴格說來，只有「見法、得法、知法、入法，度諸狐疑不由於他，於正法中心得無畏」的在家居士能
真正作到三歸依，就如同那拘羅長者，在見法得法眼淨之後，立即恭敬合掌，白尊者舍利弗：「我已超、已

334

度。我今歸依佛、法、僧寶，為優婆塞，證知我！我今盡壽歸依三寶。」歸依三寶不是在宗教師的教導下
執行的一種儀式，而是在如實了知佛陀的真實功德、了解佛法的真實內涵、了解僧伽的真實價值與貢獻之
後，心悅誠服地請出家人為他證明歸依佛、法、僧寶，成為佛、法、僧的在家優婆塞弟子。
       佛告舍利弗：「如汝所說。流者謂八聖道。入流分者有四種，謂親近善男子，聽正法、內正思惟、法
   次法向。入流者成就四法，謂於佛不壞淨、於法不壞淨，於僧不壞淨，聖戒成就。」【契經 道品誦】
    至於身為三寶的在家弟子有什麼好處呢？在家居士雖不修習梵行斷除欲貪，但「五受陰是本行所作，
本所思願」的法則卻不因未出家而有更改。從世間的角度看人生百態，為何有些人就是那麼俗不可耐，滿
心滿腦除了欲貪衝動和動物本能外，再沒有能夠引起興趣的！而另一些人卻有高尚的人品，深沉的思想、
開闊的眼界、仁愛的胸懷及果敢的道德勇氣？當然後天環境栽培的影響很大，但各人按自己天生的性向、
習氣所作的選擇更是主要關鍵。
    佛陀曾說過一個譬喻：一棵朝東、向東、傾東生長的大樹若遭砍伐，它所倒下的方向必然是東方。同
理，在家居士若能不斷薰習、沉浸、好樂於佛法，雖然今生無緣出家修梵行，但來世仍能確保思惟、好樂
正法的氣質與人生態度，並且懂得善加把握得以究竟離苦的良機。因此，無法踏上出家修梵行這條路的在
家居士，經常親近法師聽取開示就會是件非常重要的聖賢教育。
    如法修行的出家人是居士的善知識，耳濡目染修行者的風範以修正自己的價值觀與處事態度，薰習正

335

法以陶冶、轉化自己的習性，讓自己的性格、作風與思惟模式不斷浸淫在佛法中，成為陶賢鑄聖的憑據，
終於能夠成就四不壞淨，入於聖流。
    四不壞淨是佛不壞淨、法不壞淨、僧不壞淨、聖戒成就。所謂的不壞淨是堅固、決不退轉的淨信，見
法的聖弟子對於佛、法、僧的堅定信心決不退轉，清淨持守戒律的決心決不退轉，就叫作四不壞淨。
       爾時，世尊告離車難陀言：「若聖弟子成就四不壞淨者，欲求壽命即得壽命，求好色、力，樂、辯，
   自在即得。何等為四？謂佛不壞淨成就，法、僧不壞淨，聖戒成就。
      我見是聖弟子於此命終生於天上，於天上得十種法。何等為十？得天壽、天色、天名稱，天樂，天自
   在、天色、聲、香，味，觸。
      若聖弟子於天上命終來生人中者，我見彼十事具足。何等為十？人間壽命，人好色、名稱，樂、自在
   ，色、聲、香、味、觸。我說彼多聞聖弟子不由他信、不由他欲、不從他聞，不取他意、不因他思，我說
  彼有如實正慧知見。」【契經 道品誦】
    成就四不壞淨之後再也不墮三惡道。生於天上得天壽、天色、天名稱、天樂、天自在、天色、聲、香
、味、觸；若生人間即得人間壽命，人好色、名稱、樂、自在，色、聲、香、味、觸。無論在天上人間，
都會具備最優越的天生條件，而且聰明智慧，凡事不由他信、不由他欲、不從他聞、不取他意、不因他思
，佛陀說這樣的聖弟子有如實正慧知見。他必將生生世世好樂正法，不與正法絕緣，終能趣向解脫。

336

       尊者阿難語尊者舍利弗：「斷四法，成就四法，如來，應、等正覺記說彼人得須陀洹，不墮惡趣法，
   決定向三菩提，七有天人往生，究竟苦邊。何等為四？謂聖弟子於佛不信住則已斷、已知，成就於佛不壞
   淨。於法、僧不信，惡戒彼則己斷、已知，成就法、僧不壞淨及聖戒成就。如是四法斷，四法成就，如來
   ，應、等正覺所知、所見，記說彼人得須陀洹，不墮惡趣法，決定正向三菩提，七有天人往生，究竟苦邊
 。」 【契經 道品誦】
    親近修行者，同出家人請教佛法，最重要的目標就是能夠體悟真理、具足正見。即使是在家居士，一
旦見法證須陀洹果，就和出家的多聞聖弟子一樣，共同進入聖者之流成為佛陀的聖弟子，決定極有七生。
決定極有七生也不是隨便揀個數字安上就算，見了法的聖弟子，即使今生不修梵行，但他的觀念、思想、
價值取向都會在正法的潛移默化中發生非常激烈的轉變。聖弟子不再以世間思惟衡量成敗功過、不再以世
間思惟取決人生目標，出世間的正思惟決定了聖弟子的性向與人格發展，厭、離欲、正向滅盡的法次法向
決定了聖弟子的生命走向，最多七生，聖弟子決定寂滅涅槃。
       爾時，世尊告諸比丘：「譬如湖池深爾五十由旬，其水盈滿。若有士夫以髮以毛或以指端渧彼湖水，
   乃至再三。云何，比丘！如彼士夫所渧水多？湖池水多？」
      比丘白佛：「如彼士夫毛髮、指端再三渧水，甚少少耳。彼湖大水，其量無數，乃至算數譬類不可為
 比。」

337

       佛告比丘：「如大湖水甚多無量，如是多聞聖弟子具足見諦、得聖道果，斷諸苦本，如截多羅樹頭，於
   未來世成不生法。餘不盡者，如彼士夫髮毛指端所渧之水。
      是故，比丘！於四聖諦未無間等者，當勤方便，起增上欲，學無間等。」【契經 雜因誦】
    聖弟子所剩餘的七輩子比起無量阿僧祇劫永無止境地輪轉五道，實在是太平安、太幸福、太有保障了
，佛陀生動的湖水譬喻描述出這種解脫的欣慰：永世不絕的生死輪迴所該受的苦就將它算作如五十立方由
旬的大湖所裝滿的水：而見諦者在所剩餘的七世生死中，無論遭遇再大的打擊、挫折、傷痛，所受的苦也
不過像用毛髮或指甲去沾粘上來的水滴，即使一再一再地沾水，湖水與水滴的懸殊比例也實在無法以數字
統計。
    在家居士想要獲得這樣的大果大福大利，唯一的方法就是時時親近、供養如法修行的出家修行者，至
於選擇親近、供養對象的標準，當然還是如佛所教：在空閒處，林中、樹下，卑床、草莓，修行遠離，離
諸女人，近樂獨人，同禪思者。若於彼處無眼見色可生樂著，無耳、聲，鼻、香，舌、味，身、觸可生樂
著。若彼沙門、婆羅門有如是行、如是形貌、如是相，令我等知是沙門、婆羅門離貪向、調伏貪，離恚向
、調伏恚，離癡向、調伏癡。
    在家居士選擇親近、供養這樣的修行者，不但自身得到無與倫比的利益，更能夠幫僧團達到汰蕪存菁
的作用，砥礪僧眾個個都能安住道業，讓那些原僅打算寄食僧中的假形沙門重新好好考慮：是要決心修習

338

梵行、或放棄出家身份？這麼一來就果真達到了護法護僧的目的，成就真正的大果大福大利。
       若信人者生五種過患。彼人或時犯戒違律為眾所棄，恭敬其人者當作是念：「此是我師，我所敬重，
   眾僧棄薄，我今何緣入彼塔寺？」不入塔寺已不敬眾僧，不敬僧已不得聞法，不聞法已退夫善法，不得久
   住於正法中。是名信敬人生初過患。
      復次，敬信人者，所敬之人犯戒違律，眾僧為作不見舉，敬信彼人者當作是念：「此是我師，我所敬
   重，而今眾僧作不見舉，我今何緣復入塔寺？」不入塔寺已不敬眾僧，不敬眾僧已不得聞法，不聞法已
   退失善法，不得久住於正法中。是名敬信人故生第二過患。
      復次，彼人若持衣缽餘方遊行，敬彼人者而作是念：「我所敬人著衣持缽，人間遊行，我今何緣入彼
   塔寺？」不入塔寺已不得恭敬眾僧，不敬眾僧已不得聞法，不聞法已退失善法，不得久住於正法中。是
   名敬信人故生第三過患。
      復次，彼所信敬人捨戒還俗，敬信彼人者而作是念：「彼是我師，我所敬重，捨戒還俗，我今不應入
   彼塔寺。」不入寺已不敬眾僧，不敬僧已不得聞法，不聞法已退失善法，不得久住於正法中。是名敬信人
   故生第四過患。
      復次，彼所信敬人身壞命終，敬信彼人者而作是念：「彼是我師，我所敬重，今已命終，我今何緣入
   彼塔寺？」不入寺故不得敬僧，不敬僧已不得聞法，不聞法故退失善法，不得久住於正法中。是名敬信人

339

   故生第五過患。
      是故，諸比丘！當如是學：我當成就於佛不壞淨，於法、僧不壞淨，聖戒成就。【契經 道品誦】
    不過，佛陀並不同意在家居士選定某位比丘、比丘尼作為親近、供養的單一對象。會讓在家信眾樂意
親近的比丘、比丘尼，當然可能是因道行高深而深得眾望，但也很可能是由於善於應酬俗務卻不樂梵行。
尚未於佛法正見堅固的在家人並不容易分辨其間的差別。萬一這位比丘或比丘尼犯戒被逐出僧團或隔離於
僧眾之外呢？倘若他（她）離開此地另住他方、捨戒還俗或死亡呢？所有這些因素都致使在家居士從此再
不踏足僧坊、再不恭敬僧人，於是阻隔了自己聽聞佛法的機會，斷送自己得以趣向真理的唯一途徑。
    更何況佛法建立在無我的勝義之上，所以佛法表顯在世間、在個人行為上，也絕不會違背無我勝義。
在僧團的運作中沒有個人英雄主義，沒有哪個人能獨自為佛法代言，沒有誰最為榮顯合當包辦世人的恭敬
供養。是以在家居士應以四不壞淨的聖流自期，不要膚淺地以人情親疏自限。
       佛告釋氏難提：「汝見佛、若不見佛，若見知識比丘，若不見，汝當隨時修習五種歡喜之處。何等為五
  ？汝當隨時念如來事，如來、應、等正覺、明行足、善逝、世間解、無上士調御丈夫，天人師、佛，世尊
  ；法事：僧事；自持戒事；自行世事。隨時憶念：『我得己利，我於慳垢眾生所當多修習離慳垢住，修解脫
  施。捨施，常熾然施，樂於捨、平等惠施、常懷施心。』如是釋氏難提！此五支定若住、若行、若坐、若
  臥，乃至妻子俱，常當繫心此三昧念。」【契經 道品誦】

340

    僧團是出家人終生之所寄，年老的上座比丘需要有居士的照護，年少的新學比丘也需要居士的支持。
就如同出家行者不可以對居士的四事供養作優劣良窳的揀擇，在家居士也不該在親近供養的誠意上，對僧
眾作果位高低、道行深淺的揀擇，如此僧眾才能安心辦道，正法才能久住世間。這也就是佛陀在佛、法、
僧、戒、自行世事（世俗的責任義務）外，還特別與期勉釋氏難提等在家居士隨時憶念：「我得已利，我於
世垢眾生所當多修習離慳垢住，修解脫施、捨施、常熾然施、樂於捨、平等惠施、常懷施心。」的理由。
當然，遇到非法非律的惡形沙門，居士也不該作鄉愿的老好人，慈悲地設想「我不隨順誰當隨順！」而姑
息養奸，壞亂正法。
    正法要能流佈世間、利益世人，需要四眾弟子齊心協力地合作。

         五、僧伽
      闡陀言：「尊者摩訶拘絺羅！我供養世尊事，於今畢矣；隨順善逝，今已畢矣，適意、非不適意。弟子
   所作於今已作，若復有餘弟子所作供養師者，亦當如是供養大師，適意、非不適意。然我今日身病苦痛
   ，能可堪忍，唯欲以刀自殺，不樂苦生。」爾時，尊者闡陀即於那羅聚落好衣菴羅林中以刀自殺。
      時，尊者舍利弗供養尊者闡陀舍利己，往詣佛所，稽首佛足，退住一面，白佛言：「世尊！尊者闡陀
   於那羅聚落好衣菴羅林中以刀自殺。云何，世尊！彼尊者闡陀當至何趣？云何受生？後世云何？」

341

       佛告尊者舍利弗：「彼不自記說言：『尊者摩訶拘絺羅！我供養世尊，於今已畢：隨順善逝，今已畢矣
   ，適意、非不適意。若復有餘供養大師者，當如是作，適意、非不適意。』耶？」
      爾時，尊者舍利弗復問世尊：「彼尊者闡陀先於鎮珍尼婆羅門聚落，有供養家、極親厚家，
   善言語家。」
      佛告舍利弗：「如是，舍利弗！正智，正善解脫善男子，有供養家、極親厚家，善言語家。舍利弗！我
   不說彼有大過。若有捨此身餘身相續者，我說彼等則有大過。若有捨此身己餘身不相續者，我不說彼有大
   過也。無大過故，於那羅聚落好衣菴羅林中以刀自殺。」如是，世尊為彼尊者闡陀說第一記。【由記說 病
 相應復原至契經 六入誦】
    要在《契經》之中尋找強調僧團重要性的經文是非常困難的事，因為佛陀所有的教授、教誡都是在僧
伽正常運作的情況下進行，完全沒有必要特別去提醒弟子：「你們今天能夠如法修行，實在是因為身處僧
團」。就好像鳥不必考慮「因為有空氣所以才能飛翔」：魚也不必考慮「因為有水才能悠游」。僧團就是
修行者呼吸的空氣、就是道業得以圓成聖果的苗床園圃，佛世時的僧眾包括佛陀本人，從不曾想像過沒有
僧團的話修行者會陷於什麼樣的處境。而當今的情況則剛好相反，究竟要如何讓早已不知（如法的）僧團
為何物的現代僧人了解僧團的重要呢？
    就從佛陀建立僧團的動機談起吧！即使是獨裁統治，管理眾人也不會是件輕鬆愉快的差使：就算有再
高明的領導手腕或領袖氣質，也不可能避免總是一再發生的人事糾紛與困擾。看看律藏吧！所記載的全都

342

是發生在僧團中的人事問題和因應的方案，別以為成了佛就能萬眾臣服、一呼百諾。以佛陀的智慧明達與
對人性的深刻了解，不可能是未經思考糊里糊塗地廣攬徒眾之後才發現惹上麻煩！更何況佛陀是一個究竟
離欲的大阿羅漢，既沒有統治欲也不求榮譽感，明明可以無事一身經，為何還要自找麻煩建立僧團？要回
答這個問題，首先得了解已經成無上等正覺的佛陀，究竟還會有什麼樣的願望？什麼樣的期許？
    最能明確表達佛陀期許與心願的經文應是〈闡陀自殺經〉。本經就如同《相應部》的編輯般，原不是
結集在《契經 六入誦》中的，但位於西北印的說一切有部，在整理《雜阿含經》時將所有與病相關的經
文全部蒐集在一塊，另立（病相應）的名目，使得幾篇經文脫出了《修多羅》的篇幅，闡陀自殺這一經就
是其中之一。這位闡陀並不是那位佛滅後還擔心自已尚未見法的闡陀，而是另一位佛陀在世時便因病自殺
的闡陀。若想了解佛陀的心願與期許，在闡陀比丘自殺事件中，闡陀的自述與佛陀事後的認可，大略可讓
後學者理出一點頭緒，何以在菩提樹下證道之後佛陀沒有立即入滅或隱遁起來，反而風塵僕僕地前往鹿野
苑化導當初棄他而去的五位道友，從此建立了僧團。
    闡陀比丘在《律藏》中赫赫有名，他是僧團中的頭痛人物，《戒經 墮罪篇》中異語惱他戒、覆屋過三
戒、輕他比丘戒與不受諫戒，以及《戒經 僧殘篇》中的惡性違諫戒與非處作大房戒等都是因闡陀比丘而
制定。惡性違諫、異語惱他、輕他比丘與不受諫是因闡陀自恃與佛陀同為釋迦族而生傲慢心，此一慢心在
僧團揭摩默擯闡陀之後，闡陀向僧眾懺悔而受調伏，算是圓滿落幕。但非處作大房及覆屋過三是因闡陀

343

與居士過於親近，總有些交情匪淺的居士願意竭誠供養闡陀的生活所需，這一點則直到闡陀臨自殺前都沒
什麼改變。所有這累累前科實在讓舍利弗不敢相信闡陀竟真能證得阿羅漢果。
    提出這一經並非要討論何以證阿羅漢的人還會與居士過於親近，或舍利弗為何看不出闡陀證阿羅漢，
而是闡陀自知作證時與眾不同的證辭。一般而言比丘自作證得阿羅漢的證辭往往是：我生已盡，梵行已立
，所作已作，自知不受後有。其他如優波先那比丘則在被毒蛇咬傷臨命終前自證：「眼非我、我所，乃至識
陰非我、我所，是故面色、諸根無有變異。」或二十億耳自證：「眼常識色乃至意常識法，不能妨心解脫、
慧解脫，意堅住故，內修無量善解脫，觀察生滅。」所有這些自證都是敘述自身的體驗，獨獨闡陀不講內
心體驗而從弟子事師的外在形象說起。
    傳說，闡陀原是佛陀身為太子時的近身侍者，太子夜半騎馬出王宮時是由闡陀作駕，並將太子出家的
消息帶回王宮。闡陀與佛陀之間有深厚的情誼是很自然的事，待闡陀出家後起驕慢心說出「佛是我家佛、
法是我家法，諸比丘不應教我、我應教諸比丘。」這樣的話也很容易令人理解。往後，闡陀調伏了驕慢甚
至證得阿羅漢，對佛陀的一片赤膽忠心仍沒有受到動搖，即使在因病苦折磨欲舉刀自殺時，向摩訶拘絺羅
所作的自證也不在於證境的內涵，而著重在弟子對佛陀所的應盡義務：「我供養世尊事，於今畢矣：隨順
善逝，今已畢矣，適意、非不適意。弟子所作於今已作，若復有餘弟子所作供養師者，亦當知是供養大師
，適意、非不適意。」

344

    此時的闡陀已是一位離欲的聖弟子，他對佛陀的赤誠不帶任何私情；他所傳達弟子對佛陀的應盡義務
，若非已得究竟果證的聖者是說不出來的。闡陀的自記同樣值得佛陀讚譽：「善心解脫者應如是記說，亦不
自舉，亦不下他，正說其義。」接下來就是重點了----弟子所作於今已作，若復有餘弟子所作供養師者，
亦當如是供養大師，適意、非不適意。這是一位阿羅漢臨終前的告誡，告誠所有的佛弟子欲供養佛陀、令
佛歡喜、令佛悅意，唯一的方法就是盡到弟子應盡的本份。若要問佛陀有什麼心願、什麼期許？為何說法
、為何建立僧團？這就是答案了！
    而弟子所應作的本份事究竟是什麼？不如直接由佛陀親自解答：「若有捨此身餘身相續者，我說彼等
則有大過。若有捨此身已餘身不相續者，我不說彼有大過也。」佛陀辛勤說法、苦心建立僧團，不為其他
，正為令善男子、善女人能究苦邊，能夠捨此身已無有餘身相續。就如同佛陀經常對弟子教誨：「佛為大師
，為諸聲聞所作已作，如今當作哀愍悲念，以義安樂皆悉已作。汝等今日當作所作，當於樹下，或空露地
、山巖、窟宅，敷草為座，善思正念，修不放逸，莫令久後心有悔恨！」說法、建立僧團是佛陀對眾弟子
所付出的心血；而弟子能回報佛陀的不是晨昏定省、侍奉起居、供給衣食或陪他老人家談天解悶，那些俗
套全都被佛陀所呵責！佛陀對弟子唯一的要求只有建立梵行、解脫涅槃，這就是當作所作。作到了這一點
就是供養世尊事於今畢矣，隨順善逝今已畢矣，適意、非不適意，弟子所作於今已作；作不到這一點就是
辜負佛思、就是身負大過。

345

    如果佛陀不說法？事情很明顯，那就沒有人得知正法、沒有人能修正道、得解脫。那麼，如果佛陀不
建立僧團呢？
       多聞聖弟子於空閑處、林中，樹下作如是學、如是思惟：此身惡行現世，後世必得惡報。我若行身惡
   行者，必當自生厭悔、他亦嫌薄、大師亦責，諸梵行者亦復以法而嫌我，惡名流布遍於諸方，身壞命終當
   墮地獄。於身惡行見現世、後世如是果報，是故除身惡行，修身妙行。口、意惡行亦復如是。【契經 六入
 誦】
    就好比不同的生活型態必須配合不同的環境型態：遊牧生活必須有水草可逐、農耕生活要有士地可播
種、工商社會依賴工廠市場、資訊時代則需要數位環境。同理，修行生涯也離不開僧團。
    當「緣眼、色生眼識，三事和合觸，觸俱生受、想、思」這段經文放入整個苦滅道跡聖諦的實際運作
時，它就相當緊密地拉上了「環境造人」這項主題。個人和社會環境是密不可分的，人們在社會環境中接
受支持、調整、塑造及價值導向，在不知不覺中，人們受到社會體制非常強大的影響與操控，不同的文化
背景足以造成令人瞠目結舌的行為思想差異。這正說明了何以矢志出世解脫的修行者，絕不可能在鼓勵欲
貪的世俗環境中有所成就的理由。即使是佛陀本人也還是借助於印度當時濃厚的厭世氣氛與修道風氣而出
家、成佛的。
    在一切形態的眾生之中，唯有人類具備了修學正法的潛能，但若不經過培養、學習與訓練，幾乎沒有

346

例外的，這種潛能會在人們覺察到它的存在之前就被扼殺、抹煞了。僧團是學習的環境，僧伽養成是全系
列的菁英培訓，優秀的族姓子、族姓女進入僧團，具足比丘、比丘尼的資格後，就該在僧團的培育下一步
步實踐親近善知識、聽聞正法、內正思惟、法次法向的修行生涯，成就出世正業，進而教導新學比丘如實
修學出世間正道，讓佛陀體證、宣說的正法律得以久住人間。沒有僧團，這一切都不可能實行。
    整個人類社會的感情、認知、規模、價值取向與實際運作，都一致地朝向欲貪，這是與出世間的離欲
法完全不能相容的，要使正法真能利益人群，佛陀就不能僅如孔子周遊講學教育門生使令得到仁恕的薰陶
，或如耶穌般宣揚福音吸收門徒建立對上帝的信仰，期望終能讓社會大眾都心存博愛或信仰上帝。畢竟，
解脫與涅槃的果證是不可能靠學識及信仰獲得：離欲的實踐也不可能處於滿足欲貪的社會機制中進行。因
此佛陀既然有意願以正法利益人群，給予世人選擇究竟苦邊的機會，就不得不建立另一個完全脫離既有社
會價值觀的社團，這是佛陀建立僧團的原因，也是修行者非得有僧團提供庇護的理由。
    僧團體制的設計，完全是用來幫助修行者上軌道的。修行者需要一個規劃完善的環境設施，讓生活的
每一個面向都能完全地融入法次法向的實際操作。對修行者而言，僧團是一個全功能的社會體系，出家人
在僧團中學習、汲取正見，相互糾正煩惱習性、砥礪道業、獲得支持，以及修行果證的回饋、指導新學。
即使是在物質上的資具取得，也必須接受僧團的監督。修行者終生的活動都沒離開僧團。
    「我若行身惡行者，必當自生厭悔、他亦嫌薄、大師亦責、諸梵行者亦復以法而嫌我，惡名流布遍於

347

諸方，身壞命終當墮地獄。」這就是有僧團監督的具體功能。
       依人聞法，諸年少比丘供養奉事諸尊長老。所以者何？年少比丘供養，奉事長老比丘者，時時得聞深
   妙之法。聞深法已，二正事成就----身正及心正。【契經 道品誦】
    道業、修為的傳授是身教勝於言教的，雖然從經書上也能讓學法者得到見解上的釐清，但道業上的實
際操作卻需要過來人的示範與指導。活生生的五受陰是狀態百出、因人各異的，每個修行者都可能遭遇到
特殊的、純屬各人的難題，經書不見得能如一個親教師般熟悉特定的學法者，為各人列舉所有排除困境的
解答。但有修行專業修為的上座長老，卻能一眼看出弟子道業無法增上的癥結所在，經驗能明示問題是出
在見解上的錯誤還是修行技巧上的荒疏，或心理上有必須克服的障礙。有幸得到長老比丘指導的修行者，
就好比有幸得到優良教練指導的運動員一般，能克服所有原本不明所以的障礙，在自己的正業上突飛猛進
，達成預期的目標。
    僧團的組織，就是要讓年少新學比丘能順利找到道業上的親教師，有機會聽聞、接受諸尊長老深妙的
指導。
       我有供養，那羅聚落諸婆羅門、長者，悉見看視，衣被，飲食、臥具，湯藥無所乏少，自有弟子修諸
   梵行者隨意瞻病，非不適意。【由記說 病相應復原至契經 六入誦】
    就如人們解決不同的生活事宜必須前往不同的機構，僧團則是在家居士請問佛法及供養僧人具體的機

348

構，有了僧團，居士就不必到處打聽、準備全副探險配備前進深山幽谷去尋師訪道。僧團是居士心靈的加
油站、正見的堪驗所及佈施修福的良福田。
    僧團對出家人而言則更形重要！沒有了僧團就沒有全心修道的環境、沒有接受長老指導的機會、沒有
輿論（同學僧眾間）的支持與約束、沒有教授新學傳授道業的因緣。而且很現實的，棄捨世事、斷絕俗務
、畢生致力道業的耆年長老上座，更能因身處僧團而能得居士的護持與年少比丘的供養、奉事而不會落得
老病無依、晚境堪憐的下場。
    若非有如迦葉尊者般強悍的意志與毅力，單憑一般需要支持鼓勵的人性而言，失去僧團的庇護就幾乎
不可能建立出世間梵行。
       汝等比丘為如是勝義而出家，云何於中猶復有一於愚癡凡夫而起貪欲，極生染著，瞋恚、兇暴、懈怠
   、下劣，失念、不定、諸根迷亂！譬如士夫從闇而入闇、從冥入冥，從糞廁出復墮糞廁，以血洗血，捨離
   諸惡還復取惡，我說此譬，凡愚比丘亦復如是。【契經 五陰誦】
    欲貪猶如毒癮，它有極大的力量強制人們非得注意它、滿足它不可，然而這種滿足只是暫時的麻醉，
所付出的代價卻是老病死憂悲惱苦的戕害。絕大部分的人都不會讓自己沾染毒癮，但欲貪卻是一切人賴以
為生的惡癮。修行者認清欲貪的禍患，拒絕生死輪迴的迫害，所以必須斷絕滿足欲貪的惡癮。然而，獨力
規範自己抵擋欲貪的誘惑，簡直如同毒癮發作卻節制自己不將手伸向眼前的毒品，那並不是輕易辦得到的

349

事。因此，修行者必須進入欲貪勒戒所----僧團。
    如法如律的僧團是一股威力強大的制約機制，僧團防止個人的自我放任、自由心證與師心自用，幫助
個人抗衡欲貪致命的吸引力。在僧團中，讓人沒有放任自己耽溺於欲貪的機會。
    即便是自律甚嚴的頭陀迦葉，佛陀也不允許他脫離僧團，自外於布薩、羯摩的僧事運作與大眾監督。
然而，在這工商發達的時代背景下，四事供養的取得是那麼輕而易舉，這使得許多修行者不願在僧團中與
大眾共住，而希望無拘無束地另覓處所自己一個人獨修。然而，不管這項動機的原始理由是善或非善，其
結果往往並非如其想像地能夠杜絕外緣干擾以便全心用功，反而因為失去了大眾僧的規範、砥礪與扶持，
終於向世間法稱臣，重新屈服於欲貪的淫威之下，鎮日在色（受、想、行）攀緣、色愛樂、色識住的庸俗
模式中打滾。
    修行不能用三天打魚兩天曬網的態度面對。出家人唯一的責任是用功修行，沒有僧團可供庇護的修行
者很難有足夠強悍的心力堅持著精進用功。現代流行的禪修營、禪七、閉關等剋期精進的修行活動、為喜
好自由自在的修行人提供了短期修行環境，他們歡歡喜喜、熱熱鬧鬧地充電一番，而在結束了限期的發奮
衝刺之後心安理得地喘口氣，讓心情輕鬆一下，緩和一下緊繃的神經，搞賞一下連日來的辛勞，理直氣壯
地任由自已放逸諸根。修行是沒有假期的，不在僧團中接受規範與督導，誰又有機緣鼓勵、提振這些怠惰
的行者？

350

    又或有些修行者以苦行自驕而不屑待在「不夠苦修」的僧中，但苦行也只能算是一種滿足行蘊欲貪、
滿足自我意識的變相手法，怎麼也變不出攀緣四識住以外的新把戲。正見、正道不是任人自訂的，不在僧
團中接受勸諫與指正，誰又能對這些持惡邪見卻又自命不凡的愚癡凡夫作惡見羯摩？
    在修行道上想堅持中道梵行而不偏於卑下欲樂或無益苦行，唯有安住僧中一途。
    對抗欲貪是艱辛痛苦的長期抗戰，修行者必須忍受斷癮期痛不欲生的煎熬：面對欲貪狡獪的偽裝與軟
硬兼施的慫恿，修行者必須以強大的智慧與心力來檢視與克制。這些屈從於欲貪卻又否認自己懦弱的人，
所逃避的是難以離欲的深重無力感，在十目所視、十指所指的環境壓力之下，只好想辦法、找藉口脫離僧
團的監督。
    這的確值得令人同情，離欲決定是違背眾生本性而令修行者感到痛苦的，多數人面對痛苦時總想逃
避，不能要求一個人只因剃了頭、換上袈裟，就能夠毫不勉強、毫無畏縮地剖解心靈最深處的痛楚根源。
修行者必須覺悟，既已有心修習出世間正道，不讓自己墮入「從闇而入闇、從冥入冥、從糞廁出復墮糞廁、
以血洗血、捨離諸惡還復取惡。」的處境，僧團是唯一的支持。畢境，像摩訶迦葉這樣堅毅果敢的頭陀行
者只是少數，更何況即使是迦葉本人，也從修習梵行的歷練中認清了人性的弱點，在佛陀入滅之後，竭盡
所能地維持僧團的正常運作，真正盡到了上座長老的職責。
       若比丘自用，戾語，諸比丘如法如律教，便言：「汝莫言我好惡事，我亦不言汝好惡事。」

351

      諸比丘應諫言：「諸比丘如法如律教汝，汝亦應如法如律教諸比丘，如來弟子眾輾轉相教、輾轉相諫，
   輾轉出罪、善法增長。」如是三諫不捨，僧伽婆尸沙。【戒經 僧殘篇】
    由眾人組成的社群、團體，若以一個高高在上的權威階層來發號施令，的確是管理群眾最不費心、費
力、費事的方法。然而滅苦之道的實踐不可能藉由服從權威而達成。服從權威即表示個人必須犧牲自己的
獨立思考能力；一旦放棄了獨立思考能力便也喪失了自決、自治與擔當。缺少了自決、自治與擔當便是戕
害了自省、覺醒的一切生機。沒有自省、覺醒的人就不會有正確、積極的修道動機。沒有正確、積極的修
道動機根本不可能於苦滅道跡聖諦如實知、如實無間等。
    這便是當初闡陀仗恃與佛同族而鬧得整個僧團風風雨雨之際，佛陀卻完全不親自出面制止闡陀的原
因。以闡陀對佛陀的景仰，如果佛陀肯以自身的影響力對闡陀動之以情，事情應該是很好解決的，但是佛
陀卻不這麼作。依無我正見為導的的僧團不容許個人英雄主義，包括佛陀本人在內：以智慧觀照為首的梵
行也不推崇感情用事，即使是為了導人向善。抱持一貫的制戒精神，闡陀凡有所犯，佛陀便制戒制止，並
一切僧眾共同遵守。最後闡陀終於引起大眾公憤，佛陀也就讓大眾僧自行決議如何處分闡陀。佛陀信任、
尊重大眾僧所作的決定。
    在今天，學生自治還是個時髦的想法，它不但還需要有遠見的先進人士鼓吹、號召，而且還會面對世
間法沒有絕對標準這類見仁見智的考驗。但賢聖僧團卻是二十五個世紀前的完美學生自治典範，不但有佛

352

陀全心支持、聖弟子全然值得信賴的智慧，更重要的是有出世間法是非善惡的絕對標準可資依循。
    拒絕處身僧團的修行者其實是拒絕受到出世間法的標準所規範。既然如此，僧團於彼盲無目不知不見
者，其如之何！乃至到了後世，已不再是個人不接受大眾僧所主持的出世間法標準，而是一切僧人都拒絕
了出世間法的標準。既然如此，正法律於彼盲無目不知不見者，其如之何！
    如今哪裡去找能作「諸比丘應諫言：『諸比丘如法如律教汝，汝亦應如法如律教諸比丘，如來弟子眾
輾轉相教、輾轉相諫、輾轉出罪、善法增長。』如是三諫不捨，僧伽婆尸沙。」這般如法僧事的僧團呢？
有心修學出世間法的族姓子、族姓女又該哪裡去安身立命？
       說老死厭患、離欲、漏盡，是名法師。說生、有、取、愛、受、觸、六入處、名色、識厭患，離欲，
   滅盡，是名法師。
      若比丘於老死厭患，離欲，漏盡向，是名法師。於生、有、取、愛、受、觸、六入處、名色，識厭患、
   離欲、滅盡向，是名法師。
      若比丘於老死厭患、離欲、漏盡、不起諸漏，心善解脫，是名法師。於生、有、取，愛，受、觸、六
   入處、名色、識厭患，離欲、漏盡、不起諸漏，心善解脫，是名法師。【契經 雜因誦】
    僧團的功能除了培育僧才外就是令正法久住了！正法住世的目的是為能利益眾生。弘揚佛法利益眾
生，一直是許許多多佛教徒最深切的自我期許，他們認為佛法精深奧妙能給予眾生至高無上的利益、究竟

353

圓滿的喜樂，於是抱著堅定的信仰與熱烈的情操，要將這無上甚深微妙法向無量無邊的眾生廣為弘傳，使
得沉淪於三苦、八苦、無量苦的無明眾生，能從這五濁惡世中離苦得樂、究竟解脫。然而，正法卻不是僅
憑熱忱與知識就能向人宣揚的。
    佛陀建立僧團並非為了招集一些人無私地奉獻、弘傳佛法，比丘也不是佛與信徒之間的中介者。基督
教、回教、印度教都不標榜出家，不也教務鼎盛！曾經，以出家人為領導核心的羅馬教庭統治了歐洲所有
人民的信仰，可是在家人一旦發起宗教改革、建立新教，便強勢地將基督宗教硬生生的分裂成天主教與基
督教。甚至，以在家人為傳教中心的基督教之勢力，還隱隱超越由梵諦岡所領導的天主教。教義知識、宗
教情操、悲天憫人的胸懷，乃至深厚的禪定功夫，這一切都不是出家修道者的專利。如果僅憑這些特質就
能傳道說法，佛陀大可不必辛辛苦苦地建立出家僧團，如同伊斯蘭教先知默罕默德一般，以在家人的身份
作一個單純的傳道者不是省事很多嗎？然而，正法的傳授不可能照基督教或回教的模式開展。
    一個沒打過棒球的人，尚可藉由對棒球的熱愛與了解來教練、領導一個球隊，而且有可能做得比老練
的選手更好；但是一個沒有正見、尚未解脫的人即使讀再多經典、聽再多開示、觀摩再多高僧風範，都無
法解說、示範正確的出世間道。正法不是世間的宗教信仰，它的價值不在於神跡、神諭、慈善、虔誠等等
的世間法，它的價值在於它是出世間法，能引導人們出離世間、超越世間。對世人而言，那是從來未曾被
觸及的、沒有任何概念的領域，傳道者必須親身到達那個領域，親身經歷那種境界，才能正確無誤地向人

354

宣說正確無誤的法。
    弘法利生，差不多已成為所有佛教徒最重大的使命了，但尚未見法的愚癡無聞凡夫自己都尚未脫離三
惡道苦，滿腔熱血去弘法利生，所弘的究竟是什麼樣的法？眾生又能得到什麼樣的利？除了揀些世間法來
魚目混珠一番，造成壞亂正法的後果，平白斷送世人求取正見、修習正道的機會外，又能有什麼建樹？是
以，沙門釋子出家是為了修梵行不是弘法利生。比丘不同於祭師、教士、神父等的宗教師，所引為畢生職
志的是致力於法的實踐，以究竟離苦為目標，而不為弘法傳教、慈善公益事業或為他人的福祉耗費心力。
    要成為釋沙門僧團的法師向世人宣說佛法，首先必須具足正見，如實知生命的緣起流轉僅是純大苦聚
集，並如實說明對這純大苦聚的生命應厭患、離欲、滅盡，免得自作聰明地拿世間法抵帳：其次還必須親
自修習梵行，實踐這純大苦聚的厭患、離欲、滅盡，離欲不是觀摩觀摩就能有心得的，它不是世人熟悉的
世間法，沒經驗的人還是三緘其口的好；更重要的是必須確實證得這純大苦聚的厭患、離欲、滅盡，唯有
阿羅漢是正法活生生的示現。嚴格說來，只有阿羅漢才有完備的說法條件。
       爾時，尊者浮彌知諸外道出家去已，往詣尊者舍利弗所，到已，與舍利弗面相慶慰，慶慰己，以彼諸
   外道出家所問事，具白尊者舍利弗：「我作此答得不謗毀世尊？如說說不？如法說不？為是隨順法行法？
   得無為餘因法論者來難詰呵責不？」【契經 雜因誦】
    是的，嚴格說來只有阿羅漢才有完備的說法條件，否則最起碼也得如同尊者浮彌一樣，與其他阿羅漢

355

共住在一個僧團中，隨時可請阿羅漢審度自己所說所解是否不謗毀世尊？如說說不？如法說不？為是隨順
法行法？得無為餘論者來難詰呵責不？
    僧團是出家人共同生活、共同修行的場所。其中有究竟解脫的阿羅漢，他們已圓滿梵行，再也沒有未
知未見的領域待他去學習，所以名為無學：還有見法之後正在修習梵行的聖弟子「譬如日出明相先起，如
是正盡苦亦有前相起，謂知四聖諦」，這些人已見聖諦，正盡苦的前相已起，正是歡喜踴躍向前衝刺的階
段，他們就稱為有學：其他的就叫做凡夫比丘了，他們尚未見法、也還不是真懂得如何正確修行。僧團中
所有的成員都以究竟解脫、究竟離苦為目標。凡夫比丘必須親近善知識聽聞正法，然後獨一靜處專精思惟，
以期早日知法見法；有學比丘則致力於法次法向的實踐，一心邁向最後果證：無學的阿羅漢則無可學習了，
他們除了現法樂住、正念正知外，唯一的職責就只有主持正法、教授僧眾了，好比迦葉在舍利弗與目犍連
入滅後，佛陀就一直希望他能將教授、教誡諸比丘的責任承擔起來。
       爾時，世尊觀察羅喉羅心，解脫慧未熟，未堪任受增上法。問羅喉羅言：「汝以受人五受陰未？」
      羅喉羅白佛言：「未也，世尊」
      佛告羅喉羅：「汝當為人演說五受陰。」……【契經 六入誦】
    可是佛陀從未規定只有阿羅漢能說法，反而要有學與凡夫比丘都要經常向人講說佛法，那是一種覆
講、複習，不但有助於加強印象，更能激發深度思惟與體驗。曾經，羅喉羅想獨一靜處，專精思惟而見法

356

自知作證，便請佛說法。對自己的親生兒子，佛陀並沒有特意傾囊相授，而是鼓勵他為人演說五受陰、然
後說六入處、然後說尼陀那（緣起）法，之後再教他於上所說諸法，獨一靜處，專精思惟，觀察其義。
終於，羅喉羅懂了，他知此諸法皆順趣涅槃、流注涅槃、浚輸涅槃。也就是說羅喉羅明白了生命的真相、
明白了修行真正的目標、明白了滅苦之道的要義，於是佛陀為他略說法要，讓他能獨一靜處，專精思惟，
不放逸住，終於能夠見法自知作證：我生已盡、梵行已立、所作已作、自知不受後有。成阿羅漢、心善解
脫。
    所以不只是阿羅漢可以說法，即使是凡夫比丘也應該經常說法，重點不在於什麼果位才能說法，而是
說法的用意。羅喉羅就是標準的範例，他說法是為了讓自己更深入體悟佛法，而不是弘揚佛法利益眾生。
佛法不是清倉拍賣貨，想問法、請法、求法的人必須主動向僧人求教，欲得佛法利益者應該獲得保證：只
要踏入僧團就不會徒勞而返。要讓這個過程順利圓滿運作，比丘、比丘尼就必須精勤修學體證佛法，成就
聖出世間無漏、無取、正盡苦、究竟苦邊。正法的弘傳不靠各人而是整體僧團。
    此外該注意的是，佛陀沒有教羅喉羅講說不淨觀、四禪入定或四無量心：沒有教他講說中觀、瑜伽或
佛性：沒有教他宣說密咒、作護摩火供或觀想曼荼羅。佛陀教他講的是五受陰、六入處、緣起法。而阿羅
漢則應擔負起執法者的責任，不令僧眾講說的法謗毀世尊、不如說說、不如法說、非隨順法行法或受到餘
因法論者來難語呵責。這就是《戒經》中會制有「說法不得過五、六語」這種戒條的原因。只可惜，此戒

357

原意是要比丘（尼）們不可與異性居士談論些言不及義的廢話，除了五受陰、六入處等佛法正義外其他都
不許說，然而後世的佛教徒忙著宣揚佛陀的相好光明或過去世的本生故事，一點也不覺得五受陰、六入處
這類猶如繞口令句子有什麼值得一說再說的，於是一些部派的持律者將「不得過五、六語」解釋為說法不
得超過五、六句。
    本來釋沙門僧團中的法師能說的法只限於四聖諦，限於五受陰、六入處、緣起法的厭、離欲、滅盡。
除此之外都歸類為論說不饒益事，而算不上是說法了。要維持佛法的純粹一味，終究還是得靠僧團。在僧
團中，有見法自作證的聖弟子、有耆年久修的長老大德，他們知道什麼是如法如律、什麼是非法非律，若
有人錯解佛法，自會有僧團中的智慧上座出面糾正，令正法正確無訛地在僧中傅衍、流佈世間。除非僧團
能夠如法如律地正常運作，否則就沒有維持正法傳承的條件。這是僧團另一項重責大任。
       若比丘向未受具戒人自說得過人法：「我如是知、如是見」實者，波逸提。【戒經 墮罪篇】
    但是佛陀也不許僧團中出現明星法師。所謂的過人法就是修行過程中所體驗到的境界，不管是禪定境
界、神通能力或沙門果位，全都是一般沒有修行的人所經驗不到的，而且即使用心費勁地修行也不見得人
人都經驗得到，所以這類知人所不知、見人所不見的特殊能力就稱為過人法。所有這些過人法都不能向未
受具足、未持比丘（尼）戒的人誇耀。看看世人對大宗教師的偶像式崇拜以及名利雙收的修行者如何日趨
墮落腐敗吧！佛陀可不希望他的弟子受到同樣的干擾。

358

    佛法是普世的、是一切人共有的，佛陀不允許有人藉佛法謀取名利，取得專利、版稅或成為權威：不
允許任何人拿任何藉口來壟斷佛法，在佛世時，如果有人在比丘說法之後才拿出飲食來供養，那麼比丘就
必須拒絕受食，佛法可不是用來換取溫飽、滿足欲貪的。還有，一個人是否能與佛法相應不在於約定俗成
的社會條件如人種、階級、學歷、才華、能力等等，而在於學法者是否願意棄捨一切世間眷戀，成就生命
的終極解脫。世俗條件好的人不見得能與修行相應；優秀的修行者則根本不需要借那些世俗條件來自我妝
扮。
    因此佛法不可以被納入大學或研究所的科系中成為一門專科學問，那不但阻絕了文盲及低學歷者聽聞
佛法的機會，更毀滅了學法者實踐梵行的修行環境，隨後還有最荒謬也最可笑的一點是：文憑該如何頒發？
發給能讀完學分、寫出論文的人還是發給阿羅漢？有能力讀完學分、寫出論文的人可不見得有正見、有修
行、有果證，用這種方法作資格認定只會敗壞正法律、扼殺修行者；而自知自作證的阿羅漢又怎肯去領取
這麼一張受人認證的憑證？也要拿這張文憑去找工作嗎？又是誰有資格頒發給阿羅漢這一紙證書？
    修行完全是為了自身的生死輪迴負責，真能覺悟到這一點的人就能看出現代流行的佛學院、佛教大
學、佛研所全都走錯了路。想要有四雙八士的賢聖弟子僧住世，仍要回歸古老的僧團制度。
       若比丘欲破和合僧，執持破僧事。諸比丘當諫是比丘言：「汝莫破和合僧，執持破僧事，當與僧和合，
   共一師學如水乳合，如法說，安樂住。」如是三諫不捨，僧伽婆尸沙。【戒經 僧殘篇】

359

    萬一有剛愎自用的比丘或比丘尼不但堅持惡邪見，還打算另立山頭、廣攬徒眾、弘揚自已的惡邪見時，
佛陀稱這種事件為破僧而不叫做破法，由此可見僧團在維持正法上之重要性。
    破僧，是一件非常嚴重的大罪。雖然在僧事的處斷上，它只犯僧殘，佛陀還寬容地讓犯戒者保有懺悔
的機會，而不像大妄語罪一犯就判其最重的波羅夷罪，立刻逐出僧團，終身不得再獲比丘（尼）的資格。
然而，破僧卻是惡性重大的逆罪，若不懺悔改過，不僅自絕於正法，還誤導其他有心學法的人與正法絕緣。
    向來，弘揚《廣律》的持律者提到提婆達多的破僧事時，總是在出佛身血上面大作文章，又說縱狂象
殺佛、又說推巨石壓佛等等，甚至還誣蔑他對佛陀的前妻有非分之想，對提婆達多作許多不合情理的人身
攻擊，竭盡所能地醜化詆毀提婆達多。其實就如同《四分律》的（戒序）所說：一切眾律中，戒經為上最。
只要不是針對《戒經》作如法的詮釋解說，其他神怪異事的廣說別解則不妨看作是宗教情操的發揚。唉！
想研讀《廣律》的善男子善女人，除了不可或忘「修多羅相應、不越毘尼、不違法性」這三條鐵則之外，
可還真要具備縱橫諸家、比對各律的功夫（現存六部廣律中五部為漢譯，包括南傳銅牒律在內皆為部派用
律，均已摻雜私人見解），以及借助讀偵探小說的推理思考。
    究竟提婆達多罪在何處？這得從破僧戒的內容中探究。在現存各部律中，所有這條戒的經文全都異口
同聲地撻伐：「執持破僧事」。所以要犯破僧戒首先就必先有被僧事可持。然而什麼事能稱得上破僧事呢？

360

線索仍在經文中。在提婆達多以苦行招攬自己的徒眾時，諸比丘對他的勸諫是：「當與僧和合，共一師學如
水乳合，如法說安樂住。」其實這就關鍵----與僧和合，共一師學如水乳合，如法說安樂住。肯接受勸諫
而與僧和合共一師學就清淨無罪，三次勸諫都還不從就犯下破僧罪。諸比丘的勸諫不是不可出佛身血、
不可別受阿闍世王的供養、不可自領徒眾另立山頭或不可修苦行。提婆達多的問題出在他不安於與大眾僧
同一師學如水乳合，所謂的同一師學就是與大眾僧一起跟著釋迦牟尼佛學習正法，提婆達多罪在隨佛出家
卻不肯安住於佛陀所教授、教誡的正法。
    後世的律師總是籠統地說：分裂僧團、令僧不和合或結黨派就算破僧。這樣的說法是錯的，佛世時也
曾發生過一個「憍賞彌事件」，在那次事件中憍賞彌當地的比丘分成兩派吵得不可開交，互相指責對方有
罪以至根本無法共同布薩說戒，就連佛陀親自出面調停也無濟於事，最後只好將大界一分為二，僧眾分為
兩處各自說戒。這該算很明顯的分裂、結黨派、不和合了吧！可是當居上請示佛陀該供養哪一派比丘時，
佛陀說：「如折金杖，此亦是金、彼亦是金」。佛陀竟仍將這兩派糊塗比丘都視之為金、稱其為金。為什
麼不給他們冠上破僧的罪名呢？只因為他們仍然同一師學啊！在尚未證阿羅漢之前，所有的人都是有煩惱、
有我執的，但只要都能依照佛陀所教授的出世間正道去學習，即使學習過程中在世間的人事紛爭上起了衝
突，也無妨其道業上的如水乳合，假以時日在修行上有了體悟、有了心得，所有世俗的紛爭衝突都會化解
的，所以佛陀仍對他們充滿信心，稱他們為金。所謂的破僧事不在於是否分裂僧團或結黨派，而在於是否

361

修習、講說佛陀所教導的正法。
    其實破僧事真的很容易犯，只要具足了比丘或比丘尼的身分，又不肯如法學習釋迦牟尼佛所教授的正
法，另外宣揚四聖諦、八正道以外的惡邪見，就具備執持破僧事的條件。破僧事的內容可以千變萬化，佛
世時只有提婆達多膽敢犯下這條罪，他說只要一輩都堅持五種苦行，就能得證阿羅漢。後世的破僧事或助
破僧事更是種類繁多、花色齊全了，舉凡自創品牌立新教說的一律稱做執持破僧事，至於承襲與正法相違
的「經、律、論」或祖師訓誨而欲發揚光大者，就該歸類於助破僧事這條戒的範圍了，如今的佛教界已發
展到人人都各有一套修行證果的獨門秘方，但偏就是沒有人真拿《修多羅》中的正法律當一回事：即使有
人還忠誠地倡導四聖諦、八正道這些名相，偏偏內容又已被纂改得一蹋糊塗。所有這些違背出世間正道的
法都是破僧事。只不過今天不再有如法的僧團能作羯摩，對所有這執破僧事的愚癡凡夫三度勸諫：「汝莫
破和合僧，執持破僧事，當與僧和合，共一師學如水乳合，如法說，安樂住。」所以，從技術上來說，這
年頭是不會再有人犯下這條僧殘罪了。唉！真不知是該覺得慶幸還是該感到悲哀．
       眾生當與界俱，與界和合。云何與界俱？謂眾生不善心時與不善界俱、善心時與善界俱，鄙心時與鄙
   界俱、勝心時與勝界俱。
      時，尊者憍陳如與眾多比丘於近處經行，一切皆是上座多聞大德，出家已久，具修梵行。
      復有尊者大迦葉與眾多比丘於近處經行，一切皆是少欲知足，頭陀苦行，不畜遺餘。

362

       尊者舍利弗與眾多比丘於近處經行，一切皆是大智辯才。
      時，尊者大目揵連與眾多比丘於近處經行，一切皆是神通大力。……
      時，提婆達多與眾多比丘於近處經行，一切皆是習眾惡行。【契經 雜因誦】
    這一經講的是物以類聚。對這種情況佛陀樂見其成，而不妄加結黨派的罪名。
    雖說，僧團是菁英培訓的場所，要讓所有進入僧團的比丘、比丘尼都有機會轉凡成聖、解脫涅槃，但
佛陀並不要求弟子有著整齊劃一的個性、風格、智能、才華、處世態度等等，僧團並不同於生產線、僧人
也不是由同一個模子製成的產品。相反地，佛陀欣見弟子們有不同的能力、性格，只要能不受後有、進趣
涅槃，不論柔和忍辱如阿難、剛毅固執如迦葉、智慧辯才如舍和弗、憨直木訥如周利槃陀伽，全都是佛陀
所稱歎的無學聖弟子。
    大乘經典喜歡批評阿羅漢，說阿羅漢餘習未盡，只有佛果才是餘習永盡、究竟清淨，其實餘習不是那
樣解釋的。在正法律的理解中，唯有有學弟子才有餘習的問題，所謂的餘習是指已經見了法，理智上明白
生命根本不值得戀棧，可是情感上對生命的愛戀卻依然無法放捨、總是在不知不覺間又照著過去的習性執
著五受陰、執著六入處，這就叫做餘習。凡夫根本沒資格和「餘習」扯在一塊，愛著生命不是他們「剩餘
的習性」而是天經地義的本能、責任和目標：而阿羅漢則徹底斷絕了所有的欲愛、色愛、無色愛，一切愛
著永盡無餘、一切欲貪永盡無餘，哪還有任何未盡的「餘習」可供人道長論短！

363

    大乘經典所說的餘習指的是各人的行事風格、臨事反應、性向或習慣，但那都只是世間法上的差異，
只要是人、是生命，五受陰就必然要運作，阿羅漢尚未入滅前也必然還有五受陰在活動。五受陰是世間、
世間法，只要是世間法就沒有標準可言、就不能斷定什麼樣的個性是好什麼樣的個性不好。所以，迦葉不
願教授新學比丘佛陀不勉強他：富留那執意要去西方弘法佛陀不阻上他。只要不障道、不自惱惱人，佛陀
樂見每個弟子發揮自已的性向才能，也相信每個人、每種風格、每項專長都能讓僧團更形多元、更加蓬勃、
更有朝氣。除非在出世間法上執持惡邪見破僧事。
    輕易地誤用「習氣」一辭造成了令人難以預料的副作用----泯滅了世間法與出世法的分野、漠視了佛
陀所付予僧團的開放道風。於是，在凡夫的無明、欲貪的作祟下，後世的執事僧或師長總能以違反寺規、
調教弟子作為剛愎自用的藉口，自以為能依一己之私見而訂立規矩，棄布薩、羯摩、說戒等僧事而不用，
任意裁決弟子有過無過，不待受制裁者見罪認錯便評斷罪名、施以懲處。這不但犯戒違律，還落入了「順
我者昌逆我者亡」的獨裁思考，在世間法而言於人於己都沒有益處：就出世法而言更是三毒熾盛、於道有
損。
       若比丘持戒、修德、慚愧、成真實法，見此人者，多得果報。若復聞者、若隨憶念者、隨出家者，多
   得功德，況復親近、恭敬、奉事。所以者何？親近、奉事如是人者，時時得聞深妙之法。得聞深法已，成
  就二正--身正及心正。【契經 道品誦】

364

    出家人的長幼秩序是依受具足的年資排定，越是耆年長老越應受到尊重，應得第一座、第一水的禮遇，
派發僧房也應從優處置：而且越是持戒、修德、慚愧、成真實法的上座，越能得到弟子的追隨，因為親近、
奉事如是人者，時時得聞深妙之法。尊重事奉長老上座是自動自發的行為，新學比丘並未被硬性發派於某
人座下，他們有權和選擇親近奉事的對象，以便讓自己在這些有德的長老指導下，身心二法皆能受到匡正，
從而成就道業。
    但這卻不代表年長者就有權裁斷僧事、統治大眾僧。別說年長不一定有智有證，即使是阿羅漢，佛陀
也斷然不能付予這樣的權力。無論於法於律，佛陀從未要求僧眾有服從權威的義務：無論是新學或久修、
無論是凡夫或阿羅漢，每一個比丘（尼）的權利都是平等的，都有權表達見地、表決僧事，也都有權為自
己的罪名伸辯。
    當然，民主自由不能毫無節制地任其自我膨脹而必須受到監督制衡，布薩、羯摩、說戒的僧事就是僧
團中法定監督制衡的制度。布薩、羯摩、說戒都是組織團體最基本的會議運作，它們必須在正見的主導及
律制的程序下進行，不可以受到威權的操作，更不可被付予信仰或神化、戒禁取的儀式性質。
    佛陀主持僧團正規運作近半世紀之久，在正法的準繩與明智的裁決下，人性中可能呈現的各式各樣弱
點，佛陀全都面對並處斷過。今人的煩惱與困境在表象上可能更多樣化，但人性基本的缺失出不了佛陀曾
在僧團中仲裁過的事例，可以這麼說，只要解析得當，不論法義、修行或生活上的障礙，沒有在法與律的

365

《修多羅》中不能解決的難題，而《廣律》中更詳細記錄了運作僧事的細節，可供後世的學法者、持律者
參考。
       乞食已還住處，舉衣缽，洗足已，或入林中，閑房、樹下，或空露地，端身正坐，繫念面前。【契經
 道品誦】
    除了上述所有的功能外，僧團真正與個人的日常作息最最密切相關的，就是維持修行者獨處的環境。
雖然僧眾還必須親近長老上座聽聞佛法、同學僧眾間相互研討法義以及參加布薩、說戒、羯摩等僧事，但
這一切無非都是為能保障每一個修行者如法如律地獨一靜處專精禪思。
       住於自洲、住於自依，住於法洲、住於法依，不異洲、不異依。【契經 五陰誦】
    修行是為了自身的利益，除了依循正法律沒有其他外力可資仰仗：也唯有自身的努力，其他任何人都
幫不上忙，因此對修行者而言獨處，特別是在僧團支持下的獨處是絕對重要的，它可以杜絕人、事、物等
無謂的環境干擾、保護修行者完全不須屈從於社會現實、幫助心靈超越只為延續生存的既設模式而得以提
升到更高的層次；僧團所傳承的出世間正見更是讓修行者能在獨處中透視並扭轉生命際遇。獨靜禪思是將
所聽聞的佛法內化為生命內涵時不可或缺的過程，若不能在時間與空間上保障全然獨處的條件，修行者要
憑什麼成就梵行？
    唯有僧團能夠周全地提供修行者正法律以及獨一靜處專精禪思的環境，令每一個比丘、比丘尼都真正

366

能無後顧之憂地住於自洲、住於自依，住於法洲、住於法依，不異洲、不異依。
       出家之人卑下活命，剃髮持缽，家家乞食，如被禁咒。所以然者，為求勝義故，為度老病死憂悲惱苦，
   究竟苦邊故。諸善男子！汝不為王，賊所使，非負人債，不為恐佈，不為失命而出家：正為解脫生老病死
   憂悲惱苦。汝等不為此而出家耶？【契經 五陰誦】
    僧團要能正常運作，除了要依上法律為準繩外，僧眾自發的內省、覺醒更是重要的關鍵，出家人捨棄
了世俗一切所有，為得不就是斷除煩惱、究竟離苦！出世間的正法律應是比丘（尼）最寶貴、萬萬不能放
捨的「終身大事」，如果為了世間、世間法而起爭執，竟願棄出世間正道於不顧，那麼為什麼還要出家？為
什麼情願作一個乞討生活所需的乞丐？為什麼不乾脆還俗光明正大地去為世間事打拼？一旦僧中所有的成
員都能具足這一番自省、自覺，就不必擔心僧團不如法、僧事不上軌道、僧人不能辦道。
    僧人的自重自愛雖然決定了僧伽的品質，然而正見仍是更基本的先決要件。具足正見才能分辨什麼是
供養世尊事、什麼是大過：什麼是行身惡行、什麼是修身妙行；什麼是毀謗世尊、什麼是隨順法行：什麼
是正法律、什麼是破僧事；什麼是世間法、什麼是出世間法；什麼是善界、什麼是鄙界、什麼是勝界。不
依正見又怎能評斷誰是真的自省自覺、誰又是違法違律？
    原本在正見的引導下，以自省與覺醒為訴求的僧團應是最民主自由的自治團隊，各別的比丘、比丘尼
在僧團中獲得犯錯時的慚愧心、痛改前非的魄力、自治的榮譽感與悟道的驚喜，從而得以循序漸進地達到

367

修行的終極目標。一旦背離了出世正見的最高指導原則，整個僧團的體制運作便無可挽救地墮落了。失落
正見之後，僧團的崩潰自不待言，信任式的自治搖身一變成為放任的溫床：民主自由的僧團制度轉眼成為
個人主義自我放縱的護身符。正見雖是唯一的，可是邪見卻有無量百千萬億那由他數的面貌，沒有人會打
定主意以破僧作為修行的目標，但除非能回復正見的判準，否則「邪不勝正」只會是一則神話、一句笑話！
畢竟欲貪是一切眾生難以抵擋的本能衝動，所有這一切邪知邪見，全都是欲貪的珍愛扮相，它讓修行者理
直氣壯地滿是欲貪。
    任何活動或組織，只要背離了利益就不可能獲得支持、擁護。而釋沙門僧團所要提供的正是究竟解脫、
究竟離苦的利益。只要世人仍有究竟解脫、究竟離苦的需求，僧團組織就有重建、重新運作的條件。若能
在正見的導引下打破儀式化與戒禁取，將僧事的止持與作持落實於僧眾的生活層面，恢復僧團少欲、少事、
少務的出世間格局，提供族姓子、族姓女斷絕俗務、專精修學的環境，那麼四雙八士的賢聖僧將重現世間、
正法律將再住於世間，讓世間不復闇冥，長夜照明，純一智慧現於世間。這應該是有抱負、有志節的僧俗
四眾弟子今後第一優先的努力方向。
    佛的正覺、法的正道都只有靠健全的僧團才能傳承下去，但是如果標榜修學「正法」「原始佛法」的
僧尼，在解、行兩方面不能成就令世人恭敬景仰的果證、樹立阿羅漢的典範與道統，那麼光憑「如法運作
的僧團」作為號召，還是不可能得到認同的，少了有修有證的阿羅漢居間主持，僧團等於只是個空殼子，

368

想修學正法的族姓子怎敢確信自己從中學到的果真是正法，而不是糊里糊塗犯下助破僧事呢？佛陀本人也
是成等正覺、見法涅槃之後才建立僧團的。因此，有心重建如法僧團的僧尼，當務之急應是自身道業的成
就，在這沒有僧團可供依憑的世代，自立自強、任重道遠地精進修習三十七道品將是值得尊敬又不可稍懈
的任務。

         六、道品
      一、
      彼以賢聖戒律成就，善攝根門，來往周旋，顧視屈伸，坐臥眠覺語默，住智正智。彼成就如此聖戒，
   守護根門，正智正念，寂靜遠離。空處，樹下、閑房獨坐，正身正念，繫心安住，斷世貪欲，離貪欲、淨
   除貪欲。斷世瞋恚、睡眠、掉悔、疑蓋，離瞋恚、睡眠、掉悔、疑蓋，淨除瞋恚、睡眠、掉悔，疑蓋。斷
   除五蓋惱心、慧力羸諸障閡分，不趣涅槃者。【契經 道品誦】
    終於要言歸正傳進入三十七道品，在正式起修三十七道品以前都只能算是道前基礎，進入了三十七道
品才真正算是修習梵行。無論南北傳，從《契經》的卷軼比例來看（道品誦）【大品】的份量都大過〈五
陰〉〈六入〉〈因緣〉各誦，畢竟佛法是重實修的。不過本書對道品的解說將簡略地集中在這一節之內，因
為修行一事是如人飲水冷暖自知的，而且每個人的步調、歷程與細節經驗各不相同，只要根本原則大抵不

369

差，各別的修行者要如何運作自已的修行技巧，旁人是無權置喙的。本書不擬以修行指導者自居，只打算
介紹三十七道品的基本原理與規則。
    整個三十七道品的修習都是禪修，禪修訓練心的專注與獨立，從而展現強大的心靈力量。未曾受過訓
練的心是軟弱、依賴而又任性的，它們不能失去攀附的對象，否則會強烈地感到孤獨、寂寞、空虛，甚至
憂鬱、沮喪、狂暴。因此一個沒有禪修的人一旦空閒下來，就覺得無所依托，必須找些娛樂、消遣打發時
間，或找些事情來忙，他們沒有能力役心反倒為心所役。這種生活模式只會讓人深陷於世間、世間法之中，
永生永世被外在的境界牽著鼻子走，不能自主、不能出離憂悲惱苦、不能出離生死究竟苦邊。而修行當然
就必須反其道而行，必須跳脫這種消極頹廢的生活模式以及根絕這軟弱、依賴、任性的心態。
    是以，修行必然地成為修行者的終身事業，且是唯一的事業。世間人可以身兼各種身份或職責，一個
男人可以同時是丈夫、父親、老闆、俱樂部會員及美食專家，每個稱謂都代表了不同的身份與不同的權利、
義務。但修行者就是修行者，不論稱為沙門、比丘、和尚或法師，都明示他那修行者的身份與任務，沒有
兼差、兼職的餘地。因此，修行者只要將心思、行為用到修行以外的其他世俗事務上，就得背負不務正業、
不負責任、放逸懈怠、行惡不善法的惡名。
    五蓋，是所有軟弱、依賴、任性心態的總類，也是一切道品的障礙，道品和五蓋可說是勢不兩立、無
法並存的。念處相應說：

370

    有善法聚、不善法聚。云何善法聚？所謂四念處，是為正說。云何不善聚？不善聚者所謂五蓋，是為
  正說。【契經 道品誦】
    覺支相應說：
       如此五蓋，為覆，為蓋，煩惱於心，令智慧羸，為障閡分，非明、非等覺，不轉趣涅槃。如此七覺支，
   非翳、非蓋，不惱於心，增長智慧，為明、為正覺，轉趣涅槃。【契經 道品誦】
    道相應說：
       說不善聚者，謂五蓋，是為正說。說善法聚者，所謂八聖道，是名正說。【契經 道品誦】
    五蓋是貪欲蓋、瞋恚蓋、睡眠蓋、掉悔蓋、疑蓋。稱之為蓋是因為它們覆蓋、矇蔽了心的清明與覺照，
阻礙了心對出世梵行的專注。貪欲與瞋恚對修行的障礙是不言自明的：昏沈、瞌睡或乾脆睡著的心萎靡而
闇鈍當然也障礙修行：掉是不能持，意指渙散的心思無力保持在所專注的主題之上，悔不單指定狹隘的後
悔、反悔，它泛稱所有惦記、牽掛、懊惱，許多經書也將悔稱作舉，特別突顯懸念的、心高亢昂揚難以平抑
的狀態，掉悔與掉舉是同義詞，一樣地障礙修行：最後是疑，由於五蓋專門討論修道當時的障礙，所以疑
蓋不是散亂地妄想對佛、法、僧或對周遭人、事、物的懷疑，那些雜念應該歸到掉悔蓋去，疑蓋僅限於努
力用功之際對自己或對方法、境界生起的懷疑：自己的資質算不算得上是塊修行的料子？自己是否有能力
達成所預期的修行目標？照這樣修下去真的有用？現正生起的這種境界是否就是入定、證果？所有這一切

371

在修行中生起的疑慮當然也障礙修行、障礙專注。
    這五蓋全都是心的狀態，雖然對世間人而言它們都是很平常自然的情形，根本算不上過失，即使是極
權暴政也不會在這上面吹毛求疵，甚至比丘、比丘尼戒也不曾為它們定罪，但站在修道的立場上，它們都
是惡不善法，覆蔽了心向涅槃的正途。禪修是心的訓練，只要是鍛鍊心不受這五蓋的覆蔽的功夫，都屬於
禪修的範圍，三十七道品的修習全都首重五蓋的去除，所以三十七道品都該歸類為禪修。
    特別值得一提的是：五蓋專門討論修道當時的障礙。在正法律所要對治的惡、不善法中，無論是無明、
貪瞋癡、欲貪……等等，佛陀都會強調該將那些惡法的永斷無餘，但佛陀從未說五蓋永斷無餘。當然，三
果阿那含斷了五下分結，貪、瞋永斷，所以阿那含聖者修行時不會被貪欲蓋及瞋恚蓋所覆蔽，而阿羅漢斷
了五上分結再不會被掉悔蓋和疑蓋纏心。可是，即使是佛陀也還是每天都得撥出時間睡覺的啊！
    實在不明白為何有些「禪師」硬是要強調斷除五蓋得證阿羅漢，搞得那麼多修行人去練不睡覺的不倒
單。打仗也該弄清楚對手，五蓋是禪修之敵：無明欲貪才是解脫涅槃的心腹大患。禪修是手段、工具不是
目的，修行的終極目標是老病死憂悲惱苦的永滅，去除五蓋後的心正是用來永斷無明欲貪的利器。光拿五
蓋開刀只能造就出一個禪修者，向無明欲貪抗戰才能成就我生已盡、梵行已立、所作已作、自知不受後有
的究竟果證。五蓋是障道法不是生死流轉的根本，不斷除五蓋無由進趣道品，但不具出世間正見單憑斷五
蓋而自以為精進修梵行也絕無益於解脫。其間因果分明，修行者不可不慎。

372

       佛告鬱低迦：「如是！如是！如汝所說。但於我所說法，不悅我心，彼所事業亦不成就，雖隨我後而
   不得利，及生障閡。」
      鬱低迦白佛：「世尊所說，我則能令世尊心悅，自業成就，不生障閡。唯願世尊為我說法，我當獨一
   靜處，專精思惟，不放逸住，思惟：所以善男子剃除鬚髮，正信非家，出家學道，於增上修梵行、現法自
   知作證：我生已盡，梵行已立、所作已作、自知不受後有。」如是第二、第三請。
      爾時，世轉告鬱低迦：「汝當先淨其初業，然後修習梵行。」
      鬱低迦白佛：「我今云何淨其初業，修習梵行？」
      佛告鬱低迦：「汝當先淨其戒，直其見，具足三業，然後修四念虛。何等為四？內身身觀念住，專精
   方便，正智正念，調伏世間貪憂。如是外身、內外身身觀念住。受、心、法法觀念住。亦如是廣說。」【契
 經 道品誦】
    如前所說「被外在境界牽著鼻子走的心，不能自主、不能出離憂悲惱苦、不能出離生死究竟苦邊」因
此，除非在禪修上真修實練才真能異於庸庸碌碌世俗人，稱得上名副其實的佛弟子、修行者。許多有慚有
愧的修行人便是在這樣的自期自勉下發心勇猛精進，眼光盯緊各種法門，一下子便是各式各樣的禪法或四
念處、八正道等道品，務以四禪入定或四沙門果為標的，盼能在道業上精益求精、疾取果證。雖說精進是
好事，但盲目地衝鋒陷陣卻被佛陀所呵責：「於我所說法，不悅我心，彼所事業亦不成就，雖隨我後而不得

373

利，反生障閡。」為什麼這些用功的修道人竟然不悅佛心而反生障閡呢？原因在於他沒有老老實實地打好
道業的基礎，就如同蓋樓房不打地基、移植大樹卻截去樹根，怎麼有成功的指望呢？
    修行是有次第、有條件的：「當先淨其戒，直其見，具足三業，然後修四念處」。淨其戒、直其見、具
足三業是道前基礎、修行的前方便，而修四念處則是苦滅道跡聖諦的實踐。在戒未淨、見未直、三業未具
之前便冒然由禪修下手，是難望有成的。所以在起修四念處、三十七道品之前首先必需奠定道的基礎。淨
其戒當然就是要清淨持守戒律；直其見是依出世間正見為修道依憑：具足三業是身、口、意三業都必須全
面配合梵行，不可有所保留、吝惜。
       有法修習多修習，能令行者得不退轉，謂四念處。【契經 道品誦】
    世俗的法律容或認可天賦人權而保障個人的生命權、財產權、受教育權等等，卻絕難保障「人生而有
權得知正見」。正見必須靠修行者勇猛奮發地追求，否則即使等上無量阿僧祇劫他不可能憑白悟入生命真
相、具足出世正見。修行者得要自力救濟，努力製造與正法邂逅的緣份、培養與正法熟稔的程度，最後終
於能夠發生與正法相應的契機。就以古人為借鏡罷！所有那些能夠聽聞一席佛法，便於座上見法的聖者，
無不是經年累月苦思真理卻尚不得解。所惦念掛懷的除了生命真義再無其他，對生命道理的各種思惟、領
會不斷縈繞心頭腦海，所以一旦巧遇善知識，得到關鍵性的開解，便水到渠成見法證初果。而那些目光如
豆，只懂得滿足欲貪、滿是動物本能的平庸之輩，即使聽再多法也無濟於事。

374

    因此求法者除了聽聞正法外，唯一的任務就是念茲在茲地思惟正法。這念茲在茲的功夫恰好正是四念
處！所以凡夫比丘也是應該修學四念處的，佛陀不也說：「於四念處多修習，當得四果、四種福利。云何為
四？謂須陀洹果、斯陀含果、阿那含果、阿羅漢果。」
    問題就在這兒產生：什麼樣的人修四念處會不悅佛心反生障閡：又是什麼樣的人修四念處則令行者得
不退轉？其實不該問誰適合修四念處而誰不適合，該問的是修行者如何看待四念處？
       當勤襌思，正方便起，內寂其心。所以者何？比丘襌思，內寂其中，成就己，如實顯現。云何如實顯
   現？謂此苦聖諦如實顯現，此苦集聖諦、苦滅聖諦、苦滅道跡聖諦如實顯現。【契經 雜因誦】
    在全部的《相應修多羅》中，禪思的重點都在於觀察思惟，講說四禪等的禪定反而只算是個小配角。
後人喜歡將止與觀做渭徑分明的區別，其實大可不必如此，整個四聖諦無非是針對無常變易的生命現象做
講解，只要讓心靜下來，不處於散亂、妄想、心不在焉的情況，就能達到粗淺的內寂其心。這種最普通
的專注已足以讓修行者將注意力放到禪思的主題之上，如正觀四聖諦等。世人光憑這般程度的專注就完成
了極目所見的燦爛文明，修行者當然也能藉它觀察思惟，而讓禪思的對象如實顯現。
       當修無量三摩提，專心正念。所以者何？修無量三摩提，專心正念已，如是如實顯現。云何如實顯現？
   謂此苦聖諦如實顯現，苦集聖諦、苦滅聖諦、苦滅道跡聖諦如實顯現。【契經 雜因誦】
    三摩提又譯作正受、三昧、等持、闍摩他等等，是一種極度專注的精神狀態，有一種天人合一、與宇

375

宙融合、一切都在控制中的感覺，通常是在非常熟練、專注的情況下產生，如作家、藝術家、運動員等在
顛峰狀況下全然投入其創作時，也能夠神入於這種精神狀態，使其發揮強大的心力，令才華有如神助般地
展現。純熟的禪修者一旦能在禪思中毫無旁騖地投入於所思惟的主題，進而達到更深刻的專注，心會很自
然地進入三摩提，這時候的觀察力變得更加清晰、詳盡而敏銳，所觀察的對象盡呈在前、如實顯現。比起
泛泛的內寂其心，三摩提是一種美妙的經驗，令粗陋的五欲功德顯得絲毫不值得顧念。能夠隨心所欲進入
三摩提的修行者，可要比一般未曾領略過這種經驗的人更有抗拒感官誘惑的本錢。
    而不管是禪思或三摩提，修行的原理都是「修習於止，終成於觀：修習觀已，亦成於止。」止觀二法
根本不必作截然的劃分。許多禪修者不依從出世間正見的最高指導原則，一心一意追求禪定境界，將四念
處當作四種修定的業處，難怪要成為「其見不直」的現成樣本，注定要不悅佛心反生障閡！
    修習三十七道品，主旨不在教人如何入定，而是在於觀察生命的真相，經有明訓：
       當善觀察諸陰，所謂四念處，四正勤、四如意足、五根，五力、七覺分、八聖道分。【契經 五陰誦】
    混亂、矇昧的心是軟弱無力的，即使是強烈的情緒也是盲目、狂亂，難以控制、應用的。所以修行者
最重要的修行技巧就是心的訓練，禪修就是致力的心的獨立、堅強與壯大，強而有力的心幾乎無事不辦。
而三十七道品就是七組用以訓練修行者觀察諸陰的禪修技巧。出世正見的內容就是如實知、如實見生命的
真相。所以禪修的目的就是要能善觀察諸陰、於四聖諦如實知見----依正見修習出世梵行的佛弟子，由心

376

寂止、正受的敏銳覺照得以正見生命的真相：也因專注於生命現象的觀察而得到心的寂止乃至正受。
    一般瑜伽行者所修的禪定是世間、世間法。禪定經驗和五受陰所有的經驗一樣是因人而異、隨人作解
的，而禪境又是那麼私密、那麼特殊、那麼美妙、那麼不可言喻，簡直教人終生難以忘懷，這樣的特性更
是付予了人們任意定義的寬廣空間，因此同樣的禪定效果能用來與大梵結合、見證上帝的大能、成為佛性
的顯發等任何信仰體驗，甚至被誤解為果證！禪修者若短缺正見的超然視野而在禪定的境界中鑽牛角尖，
就只會落入「若思量、若妄想生，彼使、攀緣識住，有攀緣識住故，有未來世生老病死憂悲惱苦，如是純
大苦聚集。」的窠臼。
       常當修習方便襌思，內寂其心。所以者何？比丘！常當修習方便襌思，內寂其心，如實觀察。云何如
   實觀察？此是色、此是色集，比是色滅；此是受、想、行、識、此是識集、此是識滅。【契經 五陰誦】
    由於禪修、道品旨在如實顯現五受陰等生命現象，所以凡夫比丘修四念處是為能如實觀察五受陰，從
而如實知、如實見五受陰，終能見法、證須陀洹、得不退轉；有學比丘修四念處則是為了如實顯現五受陰
的無常、苦、無我，以強化於五受陰厭、離欲、滅盡的心力，不再被欲貪衝動與動物本能牽著鼻子走。至
於阿羅漢修四念處則是為了現法樂住。
    禪思觀察的對象不僅限於五受陰，還有六入處：
       當勤方便襌思，內寂其心。所以者何？比丘！方便襌思，內寂其心，如是如實顯現。於何如實顯現？

377

   於眼如實顯現，若色、眼識、眼觸，眼觸因緣生受----若苦，若樂、不苦不樂，彼亦如實顯現。耳，鼻、
   舌、身，意亦復如是。此諸法無常，有為，亦如是如實顯現。【契經 六入誦】
    以及緣起法：
       當勤方便修習襌思，內寂其心。所以者何？比丘禪思，內寂其心，精勤方便者，如是如實顯現。云何
   如實顯現？老死如實顯現，老死集，老死滅、老死滅道跡如實顯現。生、有、取、愛，受，觸、六入處、
   名色、識、行如實顯現，行集，行滅、行滅道跡如實顯現。此諸法無常，有為，有漏，如實顯現。【契經
 雜因誦】
    如實顯現．生命的真相與實現生命的寂滅是所有三十七道品的最高指導原則，離此別無正道、別無禪
修！
    即使僅止於最淺薄的禪悅體驗，那種祥和寧謐、細緻輕靈的感動，也足以使疲勞轟炸式的感官刺激顯
得粗鄙、狂暴而不值令人一晒。具有深厚禪修造詣的人自可獲得抵禦五欲功德誘惑的強大支持。因此對一
個欲貪未斷、餘習未盡的有學比丘而言，禪定自有其不可或缺、無可取代的重要性。不過該特別牢記的是：
禪修是手段不是目的，梵行終歸是為了如實顯現五受陰、六入處、緣起法的無常、有為、有漏，唯有看清
這一點才能正智、正覺，正向涅樂。

     二、

378

       如日出前相，謂明相初光。如是，比丘！正盡苦邊、究竟苦邊前相者，所謂正見。彼正見者，能起正
   志、正語、正業、正命，正方便、正念、正定。起定正受故，聖弟子心正解脫貪欲，瞋恚、愚癡。如是心
   善解脫聖弟子得正知見：我生已盡、梵行己立、所作己作、自知不受後有。【契經 道品誦】
    佛陀說法時，總是以八正道作為苦滅道跡聖諦的通稱或全部道品的代表，這不是沒有道理的。八正道
在所有道品中涵括的範園最廣，它將所有淨其戒、清淨三業的道前基礎包括進來，甚至僅正見一項就已將
苦聖諦、苦集聖諦、苦滅聖諦以及五受陰、六入處、緣起法等所有出世正見全都網羅進來了，而八正道的
最後三項又包含了其他道品中的四正勤、四念處再加上七覺支。這就難怪佛陀在拘尸那羅的婆羅雙樹間臨
入滅前，會以八正道化度須跋陀羅。而須跋陀羅這位已修行了大半輩子的外道老林棲行者，即於座上證阿
羅漢，成為最後一位聞佛音聲入道的聲聞弟子，並依禪定的神通力搶先佛陀入滅。
    八正道幾乎可以視為三十七道品的總綱，所以道品的介紹由八正道起始應是合理的安排。
    正見是八正道之首，除非具足正見否則是沒有機會正盡苦、究竟苦邊的，正見讓人如實知四聖諦，也
讓人如實知修行所應對治的對象、所要趣向的目標。唯有正見確立之後，其餘正志、正語、正業、正命、
正方便、正念、正定才能隨之而起，乃至成就心善解脫得正知見：我生已盡、梵行已立、所作已作、自知
不受後有。
    「如日出前相，謂明相初光。如是，比丘！正盡苦邊、究竟苦邊前相者，所謂正見。」正見是究竟苦

379

邊的前相，沒有正見就沒有正道、沒有解脫、沒有涅槃、沒有果證、沒有正盡苦！有太多的修行人致力於
聖道的修習，卻全然不知正見的確實內容，導致所修所行全成了邪道，不但白費力氣而且耽誤了究竟苦邊
萬劫難逢的契機。佛陀說得很明白：
       不如實知故，起於邪見，起於邪見已，能起邪志、邪語、邪業、邪命，邪方便、邪念、邪定。【契經
 道品誦】
    禪修者即使練到能夠役心而不為心所役的境地，乃至能夠享受到禪悅與神通力，但由於知見不正，隨
之生起的志、語、業、命、勤、念、定等各項修道便也同樣的邪而不正，這些道行即使能給修行者再大的
滿足與成就感，也不過仍舊在世間、世間法中打滾，無能出離世間。
       向世間者，違於法，不樂於法。向出世間者，樂於法，不違於法。何等為向世間者，違於法，不樂於
   法？謂邪見人身業如所見，口業如所見，若思，若欲，若願，若為，彼皆隨順，一切得不可愛果，不可念、
   不可意果。所以者何？以見惡故，謂邪見。邪見者，起邪志，邪語、邪業、邪命、邪方便、邪念、邪定。
   是向世間者，違於法，不樂於法。
      何等為向出世間者，樂於法，不違於法？謂正見人若身業隨所見，若口業，若思，若欲，若願、若為，
   悉皆隨順，得可愛、可念、可意果。所以者何？以見正故，謂正見。正見者，能起正志、正語、正業、正
   命、正方便、正念、正定。是名向出世間者，樂於法，不違於法。【契經 道品誦】

380

    不知四聖諦，不知五受陰、六入處、緣起法就不知出世間正見、不知要向於出世間，而只能依世間邪
見向於世間。依著這世俗見地，身業如所見，口業如所見，若思、若欲、若願、若為，彼皆隨順，隨順什
麼？當然是隨順一切生老病死憂悲惱苦的世間、世間法，也就當然一切得不可愛果，不可念、不可意果。
在這般見解不正的情況下，再怎麼修志、修語、修業、修命、修方便、修念、修定也不可能成就八正道的
果報？
    什麼是八正道的果報？就是四沙門果！
       有沙門法及沙門果。諦聽！善思！當為汝說。何等為沙門法？謂八聖道----正見、正志、正語、正業，
   正命、正方便、正念、正定。何等為沙門果？謂須陀垣果、斯陀含果、阿那含果、阿羅漢果。【契經 道品
 誦】
    所謂「道」意指必需身體力行，從正見直到正定，沒有一項是知道了、聽懂了便已是夠，經上說：當
觀色（受、想、行、識）無常，如是觀者則為正見。光只是聽說五受陰無常、同意五受陰無常並沒有得到
正見，唯有實際觀察五受陰，體驗自己生命的無常，才真是踏上了修行路。正見如是，正志、正語、正業、
正命、正方便、正念、正定亦然，親身經驗、實際進行才是沙門法。
    出家人是沙門，八正道是沙門法。出家卻不行沙門法即是假形沙門，是寄食僧中的負佛債者。如法行
八正道的沙門可得沙門果，成為入聖法流的聖者。

381

       我今當說修八聖道。諦聽！善思！何等為修八聖道？是比丘修正見，依遠離、依無欲，依滅、向於捨；
   修正志、正語、正業、正命、正方便、正念、正定，依遠離、依無欲，依滅、向於捨，是名修八聖道。【契
 經 道品誦】
    為什麼以正見為首的八正道能成就出世間果報而不依正見即不可得？
    梵行的修習必須依循向厭、離欲、滅盡的法次法向，在法次法向中所厭的是生命本質上無常、苦、無
我的缺憾，所離的是滿足、填補這缺憾的欲望，所滅盡的是無常、苦、無我的虛妄生命現象。八正道順從
法次法向的最高指導原則，八正道的每一項都必須依遠離、依無欲、依滅、向於捨。沒有正見的人哪曉得
所要遠離的是五陰、六入等世間世間法；所不再欲念愛著的是無常、苦、無我的生命現象：所樂於永滅的
是無明乃至生老病死憂悲惱苦的輪迴；所決定棄捨的是自己的生命本身。
    沒有正見的人怎可能照這麼修去？他們不能看清生命是無常、有為、因緣所生的暫存現象，他們不願
意讓自己的生命被滅盡，他們的修行是盡其所能地去滿足生命常、樂、我的幻想，他們可以厭倦任何萬事
萬物卻不會厭倦自己的感官作用或自己的五受陰。誤修八邪道合他們永處世間、永受生老病死憂悲惱苦的
折磨。
       何等為正見？謂說有施、有說、有齋，有善行、有惡行，有善惡行果報，有此世、有他世，有父母、
   有眾生生，有阿羅漢善到、善向，有此世、他世自知作證具足住：我生已盡、梵行已立，所作已作、自知

382

   不受後有。
      何等為正志？謂出要志、無恚志、不害志。
      何等為正語？謂離妄語、離兩舌、離惡口、離綺語。
      何等為正業？謂離殺、盜，淫。
      何等為正命？謂如法求衣服、飲食、臥具，湯藥，非不如法。
      何等為正方便？謂欲精進方便出離，勤競堪能，常行不退。
      何等為正念？謂念隨順念，不妄，不虛。
      何等為正定？謂住心不亂，堅固攝持，寂止、三昧、一心。【契經 道品誦】
    何謂正見？北傳《雜阿含》寫得冗贅、囉嗦且不正向涅槃，那些「有施、有說乃至有阿羅漢善到、善
向」等一大套說詞，一讀就讓人覺得帶有說服居士布施修行人必有好報的味道。沒錯，它們當然也是事實，
但拿這個來作為正見的內容未免大沒志氣了點。南傳《相應部》就好多了，它說見苦聖諦、見苦集聖諦、
見苦滅聖諦、見苦滅道跡聖諦就是正見。
    正志，一般的佛學名相都是寫作正思惟的，但譯為正志實在要精確、扼要多了。在八正道中，它不單
只停留在思考評量的階段，它是一個志願、志向，甚至算得上是堅定不移的志節。什麼樣的志向？出要志、
無恚志、不害志！出要就是出離世間、出離生死輪迥：無恚是沒有憤怒、怨氣，唯有對外在一切境界都完

383

全地不再在意也不再執著，才可能無恚；不害乍看來應是無恚的延伸，不生瞋恚之後才可能不去傷害眾生，
那麼無恚與不害似乎是重複了，其實不害比無恚更進一步涉及了觀念問題，一般人遇到令自身蒙受損失的
事件時，雖然相當氣憤卻也還不見得有傷害他人的衝動，可是一旦所見所聞衝撞了自己僵化、狹隘的意識
形態時，即使事不關己也會敵意高漲、生起傷害對方的意圖，這種例證實在大多了，年長者看不慣年輕人
的年少輕狂、父母受不了子女自有主張、政府饒不得人民沒遵行既定政策、基本教義派信徒以恐怖暴力殘
害不同信仰的人……。害，在許多情況下是缺乏包容心所造成的，但佛陀可沒有將不害志的教法延伸至積
極救度眾生，有心救護一切眾生的菩薩行者應該認識到：一個人只要尚且生存在世間，就無法不因自己的
存在而犧牲其他眾生的性命或福祉、就非得消耗資源製造公害，最徹底的不害志得等到究竟涅槃才能達成，
唯有五受陰永滅無餘才可能完全不因自身的存在而迫使其他牲畜螻蟻付出生命代價。
    正語，離妄語、離兩舌、離惡口、離綺語，其實就是從四個面向杜絕「非義饒益、非法饒益、非梵行
饒益，非智、非正覺，非正向涅槃」的閒言廢話。瞧瞧那些咖啡廳、網路聊天室的功用吧！世人花費多少
心血、資源來支持閒聊、扯淡這類的正當社交、休閒娛樂，但修行人可是連彼此談論未出家前從事的職業
都被列為不正語而受到制止。
    正業，離殺、盜、淫，業是行為，修道的正確行為絕不觸犯殺、盜、淫。在正志的範圍內也有不善志，
但那是志願，沒有強制規定立下志願就等於達成志願，但正業就屬強制執行，只要是出家人、修行者就禁

384

止犯下殺、盜、淫的罪行。殺生最嚴重的是殺人，絕對禁止觸犯，此外也不可以故斷畜生（包括蟲蟻等低
等動物）命：盜，更準確地用語是不與取，若未得到施主正面表明給予，便不准取用：淫，能帶給肉體享
樂的快感，是獎勵繁殖的一種生物機制，修行者不可受惑於這種「惠施」而必須徹底斷淫，即使是手淫、
自瀆也不允許。
    正命，如法求衣服、飲食、臥具、湯藥，非不如法；《相應部》則簡單地說斷邪命。命是延續生命的
方法，正命是正確的維生方式，邪命是不正當的謀生手段。先講邪命，出家僧侶可從事的行業不多，一般
而言社會不能認可他們像世俗人一般去作買賣、作演藝人員或其他的各行各業，但有四邪命卻不易被社會
大眾抵制：仰口食----仰觀日月星辰風雨雷電術數之學；下口食----種植田園和合湯藥；方口食----通使
四方巧言多求；維口食----種種咒術占卜算命。利用這類的技能謀取生活資具就是邪命，而正命才是出家
人唯一的生計。除非打定主意願如法乞討接受布施，否則世俗那些又要能增加收入、又要提供自我肯定的
「職業」，可一點也不能幫助修行者斷煩惱、了生死。
    正方便，一般是譯作正精進的，方便是古語，現代人稱為方法。修行的正確方法就是欲精進方便出離，
勤競堪能，常行不退。一心一意地運用各種方法致力於出離，其實也還是精進的意思，南傳《相應部》就
直接以四正勤來表達。
    正念，念隨順念，不妄、不虛，《相應部》直接說是四念處。

385

    正定，住心不亂，堅固攝持，寂止、三昧、一心，《相應部》說是初禪乃至四禪。
    以上是八正道的內容，它們必須相應於法次法向，否則就是邪道而非正道。
       於內法中，我不見一法令未生惡不善法生，已生惡不善法重生令增廣；未生善法不生，已生者令退，
   所謂不正思惟。諸比丘！不正思惟者，未生邪見令生，已生者重生令增廣，未生正見令不生，己生者令退。
   如是未生邪志，邪語、邪業，邪命、邪方便、邪念、邪定令生，已生者重生令增廣；未生正志、正語，正
   業，正命．正方便、正念．正定不生，已生者令退。
      諸比丘！我於內法中，不見一法未生惡不善法令不生，已生惡不善法令滅；未生善法令生，已生善法
   重生令增廣，如說正思惟。諸比丘!正思惟者，令未生邪見不生，己生邪見令滅，未生正見令生，已生正
   見重生令增廣。如是未生邪志，邪語、邪業、邪命，邪方便、邪念，邪定令不生，已生者令滅。未生正志，
   正語，正業、正命、正方便、正念、正定令生，己生者重生令增廣。【契經 道品誦】
    所謂的內法就是修行者自己內在的影響，一個人內在最強大的影響就是自己的思惟。無論是世間法或
出世間法都一樣，一個人的思惟方向左右了他自己的世間與他自己的命運，它可以讓重度殘障者過著快樂、
滿足又充實的生活，也可以讓健康、有才華的豪門巨富承受著陰鬱、壓抑、痛苦的人生，人們被自己無常、
變易的心念所控制、操縱而不自知。修行者必須要有能力控制自己的心念、想法而不是被它所控制，在修
道歷程中，不正思惟會不斷地爬上心頭，誘惑著行者背離出世正道，若沒有足夠的勇氣與魄力驅散這些蠱

386

惑，那就只會增長惡不善法、退減善法；一步步背離正道、趣向邪道。對修行者而言，所思惟的內容是非
常重要的，能不能堅守道業端視自己的思惟是正或不正。因此修行者必須有能力辨別並堅持自己的思惟正
確，也要有魄力驅逐心中那些誘人的不正思惟。
       於外法中，我不見一法能令未生惡不善法生，已生惡不善法重生令增廣；未生善法不生，已生善法令
   滅，如說惡知識、惡伴黨、惡隨從。諸比丘！惡知識，惡伴黨、惡隨從者，能令未生邪見令生，己生邪見
   者重生令增廣；未生正見不生，己生正見令退。如是未生邪志、邪語、邪業、邪命、邪方便、邪念、邪定
   令生，已生者重生令增廣；未生正志、正語，正業，正命，正方便、正念，正定令不生，已生者令退。
      諸比丘！於外法中，我不見一法能令朱生惡不善法不生，已生惡不義法令滅；未生善法令生，已生善
   法重生令培廣，如說善知識，善伴黨、善隨從。諸比丘！善知識、善伴黨，善隨從，能令未生邪見不生，
   已生邪見令滅；未生正見令生，已生正見重生令增廣。如是未生邪志、邪語、邪業、邪命，邪方便、邪念、
   邪定令不生，已生者令滅：未生正志、正語、正業、正命、正方便，正念，正定令生，己生者重生令增廣。
 【契經 道品誦】
    而外在影響力最大的則是所親近的人，很少人是從不徬徨迷惑的，周遭的環境或發生的事件往往只是
等待著人們去判斷、處理，而身邊的人，特別是信賴的人則左右了自己的判斷與處理方式，若多少人是在
良師益友的勉勵下得到成功及辛福？又有多少人被壞榜樣、壞朋友毀掉一生？世間法是如此、出世間法也

387

不例外，這也就是佛陀何以建立僧團最主要的原因。能在好道友的支持與陪伴下修行，所遇到的障礙會更
容易排除：但身邊若待了一個不斷鼓動自已「向世間、違於法、不樂於法」的伙伴，可想而知原本即已違
反欲望本能的正道將更形雪上加霜。修行者必須有正見、有智慧才能辨別哪些人是善知識、善伴黨、善
隨從，又是哪些人該列為惡知識、惡伴黨、惡隨從。世間人要辨別誰是好人誰是壞人有時並不容易，但修
行者要辨認什麼樣的人才是善知識卻很單純，單看此人是趣向世間或出世間便是。
       佛告阿難：「莫作是言：『半梵行者，謂善知識，善伴黨，善隨從，非惡知識、惡伴黨、惡隨從。』所
   以者何？純一滿淨具梵行者，謂善知識。所以者何？我為善知識故，念諸眾生修習正見，依遠離、依無欲、
   依滅、向於捨。修正志、正語、正業、正命、正方便、正念、正定，依遠離，依無欲，依滅，向於捨。純
   一滿淨，梵行清白，所謂善知識，善伴黨、善隨從，非惡知識、惡伴黨，惡隨從。」【契經 道品誦】
    善知識是為修行者開解癥結的那個人，在百思不得其解的當口，給予最重要的點醒。阿難曾說善知識
是半梵行，佛陀糾正他說善知識是滿梵行。半梵行是說修行有一半要靠善知識成就，滿梵行則是說修行完
全靠善知識成就。佛陀不是說過修行必須自依、法依、不異依！為什麼又說善知識是滿梵行？其實兩者間
並沒有衝突，善知識是指導正見、教導正法的人，修行者在尚未接受正見、正法的教授之前根本就不知梵
行為何，而曉了正法得知正道之後，善知識就得放手讓修行者依著自身的努力及依循法次法向去用功了。
    佛陀是最初的善知識，他教授眾生修習八正道，沒有佛陀就沒有八正道、沒有佛陀就沒有梵行。由於

388

佛陀的成等正覺與說法建立僧團，世人才有機會修習依遠離、依無欲、依滅、向於捨的梵行。八正道所要
遠離、無欲、滅、捨的，當然是五受陰、六入處、緣生法這些諸法。在佛陀明示八正道之後，修行者應能
清楚地辨別什麼樣的人是能幫助道業純一滿淨，梵行清白的善知識、善伴黨、善隨從，非惡知識、惡伴黨、
惡隨從。
    在以解脫生命苦迫為目標的修行道上，所有講說、教授世間法的人都不是善知識，無論他們具備了多
麼高深的道行涵養，也全都無助於離苦。就好像坊間有太多探討生命、探討性靈、心理、哲學、宗教的書，
但它們都不能真正搔到癢處，所有這一切的世間法都只是拉拉雜雜地堆積著無邊無際的理論，令越後代的
學人越承受「生也有涯學也無涯」的深沉無力感，卻無能務實地解決生命的實際困境。目前佛教數量龐大
的經、論、著、疏、語錄、開示等等出版物也是一樣，它們違背了法次法向，不能令諸眾生依遠離、依無
欲、依滅、向於捨，如法修習八正道。那就不妨直接將它們歸類為惡知識、惡伴黨、惡隨從，逕行捨棄無
須猶豫。
    安般念是一切禪修的基礎，特別是正法律中的禪修基礎，是以在討論其餘道品之前，應先介紹安般念。

    三、
      爾時，世尊至十五日說戒時於眾僧前坐，告尊者阿難：「何因何緣諸比丘轉少轉減轉盡？」
      阿難白佛言：「世尊為諸比丘說修不淨觀，讚歎不淨觀，諸比丘修不淨觀已，極厭患身。廣說乃至殺

389

   六十比丘。世尊！以是因緣故令諸比丘轉少轉減轉盡。唯願世尊，更說餘法，令諸比丘聞已，勤修智慧，
   樂受正法，樂住正法。」
      佛答阿難：「是故我今次第說住微細住，隨順開覺，已起、未起惡不善法速令休息。如天大雨，起、
   未起塵能令休息。如是，比丘！修微細住，諸起、未起惡不善法能令休息。
      阿難！何等為微細住多修習隨順開覺，已起，未起惡不善法能令休息。謂安那般那念住。」【契經 道
品誦】
    起初，佛陀為諸比丘說不淨觀，讚歎不淨觀言：「諸比丘！修不淨觀多修習者，得大果大福利。」因
為修不淨觀心與不淨俱，便不會戀棧五欲功德充滿誘惑力的美好意象，而得以專心修念覺分。不淨觀是四
念處的前方便，所以修不淨觀能得大果大福利。此外佛陀也稱歎過修慈、悲、喜、捨四無量心或空入處、
安那般那念等多項修禪定的業處能得大果大福利，原因也都在於它們修習成就之後能起修念覺分，依遠離、
依無欲、依滅、向於捨。但最終，佛陀所稱揚的禪修所緣仍以安般念為主。
    放棄不淨觀的理由相當的直接了當，它意外地引發了不幸事件，原本修不淨觀是要讓比丘心生厭離，
厭離欲愛乃至色愛、無色愛，可是不淨觀令比丘們大震撼了，他們因而嫌惡自己的身體而以錯誤、極端的
手段求取解脫。於是佛陀改以本身不俱企圖卻有助內心平靜的安般念作為比丘修禪所緣。
    無論是修不淨觀、四無量心、空入處、光明想或其他禪觀所緣的業處，皆屬世間法，只能算是出世間

390

正道的前方便而不入道品，其作用僅限於幫助修行者排除妄想雜念，心專於一，以修四念處。可是就如不
淨觀的副作用，它轉移了禪觀對象與修行者的目標，原本只是暫且用來排除妄想雜念的前方便，卻喧賓奪
主地成了禪修的主題，禪修者太過執著觀想所呈現的境相，陷於其中而不可自拔，以後見之明來看，這樣
的人會用了斷性命來「達成」道業，的確不教人感到意外。不淨觀本身並沒有什麼神奇、不可取代的特殊
功能，其他安般念、無常想、無欲想、滅想等，也一樣能得大果大功德。既然不淨觀會造成嚴重的不良後
果，佛陀也就毫不惋惜地棄之不用了。
    除了不淨觀以外，慈心觀會導致禪觀者將目標放到對眾生的慈愍上：空入處、光明想等禪觀也都有反
客為主的潛力，它們不是不好，端看禪修者懂不懂得正確應用它們。不淨觀有止息貪欲（特別是淫欲）的
功用、慈心觀則能平息瞋恚、光明想對治惛沉、空入處止息掉悔，而這些效果安般念一應俱全。無論如何，
總之佛陀最後只提倡安般念，它安全、有效、無副作用，安般念就是讓人沒辦法拿來耍花招、搞把戲、想
入非非。
       若比丘修習安那般那念多修習者，得身，心止息，有覺、有觀，寂滅純一，明分想修習滿足。【契經
 道品誦】
    安那般那念簡稱為安般念，意為念出入息，又叫做觀呼吸。安般念可說是修禪的基本功課，它讓修行
者得身、心止息，有覺、有觀，寂滅純一，明分想修習滿足。

391

    所謂旁觀者清當局者迷，修安般念的目的在於幫助修行者保持客觀、清明的覺照，避免在面對環境、
人事等情境中陷入主觀情緒的障蔽，成為受貪、瞋、癡操縱而難以自主的傀儡。一般不曾受過禪修訓練的
人很難覺察到自己大半輩子都渾渾噩噩地僅靠欲貪的本能反應周旋於日常瑣事，這樣的心闇鈍、軟弱、易
受外境擺佈，既無能分析哪些是真正有益的事，也無力處理迫切重要的任務。
    安般念能令疲勞轟炸式的感官刺激平息下來，使身、心都得到靜養，並藉由不間斷地觀察呼吸來訓練
綿密的覺觀能力，渙散的妄念被驅除之後心得寂靜、專一，使令生活中一切作息都能處於清晰、敏銳的覺
觀狀態，這般了了明明的心境是不受無明煩惱各種蒙蔽、蠱惑的技倆所撼動的。
       當修安那般那念。安那般那念修習多修習者斷諸覺想。云何安那般那念修習多修習斷諸覺想？若比丘
   依止聚落、城邑住，晨朝著衣持缽，入村乞食。善護其身，守諸根門，善繫心住。乞食已還住處，舉衣缽、
   洗足已，或入林中、閑房、樹下，或空露地，端身正坐，繫念面前。斷世貪愛，離欲清淨，瞋恚，睡眠，
   掉悔、疑斷，度諸疑惑，於諸善法心得決定。遠離五蓋煩惱於心，令慧力羸，為障礙分，不趣涅槃。【契經
 道品誦】
    有心禪修，就得從日常生活中安排起，沒有任何禪修者能在一天的其他時刻縱情放逸諸根，然後盤起
腿來馬上全然轉變為攝念一心，那是絕不可能辦到的。中國古諺以逆水行舟來形容求學，其實用以譬喻禪
修才真見其精妙傳神，有經驗的禪修者一定深知放逸之後要再攝念是多麼困難，只消和他人聊上半小時的

392

閒話，或跑去看上一節電視節目，包管嚐到兵敗如山倒的潰決，其立竿見影之神速絕非事後一點一滴收拾
散心妄念的功夫所能望其項背。所以佛陀要求弟子在平日就必須保持簡單、樸實的生活模式，標準的僧團
作息只有在入村乞食時會受到世間五欲功德的干擾誘惑，所以在乞食過程中要特別善護其身，守諸根門，
善繫心住。乞食之外的時間都屬禪修時段，修行者必須找一個能夠安靜獨處的地方禪坐，遠離所有世間法
的干擾障礙。
    熟練的禪修經驗很容易應用到日常生活，禪坐時心能穩固到不受五受陰左右，下座後心就能得到足夠
的免疫力抵禦世間法的誘惑。這是一種良性循環，好的生活習慣支持禪修、禪修又進一步支持好的生活習
慣，安般念正是這種良性循環的重要環節，讓修行者的身心完全融入「於諸善法心得決定。遠離五蓋煩惱
的心、令慧力羸、為障礙分、不趣涅槃」的清淨梵行。
       有五法多所饒益修安那般那念。何等為五？住於淨戒，波羅提木叉律儀、威儀行處具足，於微細罪能
   生怖畏，受持學戒，是名第一多所饒益，修習安那般那念。
      復次，比丘！少欲，少事、少務，是名二法多所饒益修習安那般那念。
      復次，比丘！飲食知量，多少得中，不為飲食起求欲想，精勤思惟，是名三法多所饒益修安那般那念。
      復次，比丘！初夜，後夜不著睡眠，精勤思惟，是名四法多所饒益修安那般那念。
      復次，比丘！空閑林中，離諸憒鬧，是名五法多所饒益修習安那般那念。【契經 道品誦】

393

    欲成就安般念要先做好五項準備工作：第一、持戒清淨。戒律是身口的規範，身口二業比意業更為粗
猛，既然連身、口都不能檢點，哪裡還有攝持心住的指望？
    第二、少欲、少事、少務。即使不違律犯戒，多欲、多事、多務也只會徒然擾亂心念，要想能夠專心
地觀察出入息，就不能讓沒必要的欲、事、務介入修道生活。
    第三、飲食知量。要有足夠的健康與體力才能用功辦道，佛陀當然反對無益的斷食、節食，可是貪圖
口腹之慾本就增長欲貪，多食飽脹更是令心遲鈍直接障礙禪修。
    第四、不著睡眠。睡眠要適中，睡眠不是只會影響禪修的品質，而睡眠過度更是懶惰的標誌，睡太久
不會使人更清醒，反而感到頭昏腦漲茫茫然。
    第五、空閑林中，離諸憒鬧。禪修的人獨處靜慮是很重要的，身處喧囂的環境，時時受到周遭環境的
干擾怎可能令心寂定？
    這五法其實都只是很瑣碎的生活規約，它們相當平凡、平實，完全談不上心的修煉。可它卻是安般念
的基礎、安般念又是道品的基礎、道品又是解脫涅槃的唯一途徑。萬丈高樓從地起，既要踏上修行這條路
就必須抱定務實、不躐等的決心。正法律之所以能夠讓修行者確實掌握、實際操作，原因正在於它是這般
地次第嚴明、因果昭然，絕不僅是個架空的憧憬、眩人的神話。
       有一法令四法滿足，四法滿足已七法滿足，七法滿足巳二法滿足。何等為一法？謂安那般那念多修習

394

   已能令四念處滿足，四念處滿足已七覺分滿足，七覺分滿足已明，解脫滿足。【契經 道品誦】
    這段經文明示安般念與道品、解脫的關係。何以安般念竟有如此神效？那得先了解成就安般念是什麼
樣的情形。
    首先盤起腿來靜坐時，心念要能緊隨著每一個吸氣與每一個呼氣，氣息是長是短都得清清楚楚。在座
上已能達到專心一意無有掉亂後，就要開始訓練下座後的一切身行息善學，身體的一切行動無論是穿衣、
吃飯、行走、揀拾物品、大小便都還是要時時刻刻住念於呼吸，就和盤腿靜坐時沒兩樣，別耽心觀呼吸過
馬路時會出車禍，如果在散亂妄想的情況下都能顧及交通安全：心念專一時只會令六根更加敏銳、應變能
力更加精準精確。
    身行的覺知熟練之後開始注意到心行時的出入息，「心行」可不是允許心掉亂地東西妄想，人是不能
一心二用的，東想西想就無法關照到呼吸，所謂心行息覺知是由於心的敏銳度已達到越來越細密的程度，
即使心中升起微弱細緻的喜、樂等任何情感，也會馬上就被偵察出來。並且在覺知所有心行時，仍未放捨
對呼吸的觀察：覺知心、覺知心悅、覺知心定、覺知心解脫（出入）息善學。一個能讓心如此沉著敏銳的
人，完全不會發生衝動、失序、混亂的狀況。
    之後再觀察無常、觀察斷、觀察無欲、觀察滅，於觀察（出）入息滅善學等等。試想，修習安般念能
達到這般境地，當然也就能令四念處滿足。安那般那念修習多修習者必得大果大福利，這是無庸置疑的，

395

該操心的倒是修學者肯不肯將心念安住在這呆板無趣的出入息上，孜孜不倦地下功夫修習多修習。

    四、
      有一乘道淨諸眾生，令越憂悲，滅惱苦，得如實法，所謂四念處。何等為四？身身觀念處，受，心、
  法法觀念處。【契經 道品誦】
    佛滅約五世紀之後，佛教界開始流行三乘的說法，說是有聲聞、緣覺、菩薩三乘。到了距佛滅二十五
個世紀的現代，也還有三乘並行於世，稱為小乘、大乘、金剛乘。其實佛陀本人只說一乘，能淨諸眾生、
令越憂悲、滅惱苦、得如實法的一乘道。
    這一乘道就是以正見為導，一味趣向解脫涅槃的四念處。無論聲聞、緣覺、菩薩三乘或小乘、大乘、
金剛乘，只要違背四念處的即非佛乘，它們再深奧、再迷人，也不是用以實踐依遠離、依無欲、依滅、向
於捨的梵行，不能幫助修行者越憂悲、滅惱苦、得如實法。
       所說一切法，一切法者謂四念處，是名正說。【契經 道品誦】
    曾經，佛陀也講：所說一切法，一切法者謂六入處。若說五受陰是一切法，或緣起法是一切法，其實
也都不違佛法正義，但四念處的一切法和六入處的一切法不盡相同。五陰、六入、緣起是世間、世間法，
它們是生命存續、活動的一切法；四念處則除了對世間法的透視之外，更超越了世間領域跨向出世間，四
念處囊括了世間、出世間一切法。

396

       如來說法無有終極，聽法盡壽、百歲命終，如來說法猶不能盡。當知如來所說無量無邊，名、句、味，
   身亦復無量、無有終極，所謂四念處。何等為四？謂身念處，受、心，法念處。是故，比丘！於四念處修
   習，起增上欲，精勤方便，正念正智，應當學。【契經 道品誦】
    佛陀說法不離生命實際現象，而四念處正是對生命現象的密切觀察。因此，佛陀所說無論是四聖諦、
五陰、六入、緣起等諸法，其實都是為教導四念處而說；都是為四念處的修習奠定基礎。
    四念處的觀察已不僅是知見的澄清，更進一步地涉入了修習梵行的領域。眾生生生世世輪迴在求生的
僵化模式中，對於如何滿足五受陰或如何追逐六入處的技能非常熟練，老實說，聽聞、思惟、理解正法的
過程並未與平常的思考方式相去太遠，見法時大徹大悟的法喜感動也與一般豁然開朗的經驗相彷彿，但四
念處的修習則已正式起修梵行、著手進行輪迴模式的扭轉，這可不是眾生所習慣、安適的工作。可以想見，
在這陌生、違反習性的修行路上，眾生將是如何的笨拙、顛躑、挫折、灰心乃至抗拒。
    所以，佛陀苦心孤詣地以各種善巧方便為四念處說各式各樣的譬喻，在這一次又一次的叮嚀、一篇又
一篇的譬喻中，學法者很難不感受到佛陀投注其間的心血及對弟子殷殷切切、苦口婆心的悲愍，教人忍不
住同意佛陀所說「大師慈悲安慰弟子，為其所作我今已作。」的無盡悲心，若說：如來所說無量無邊，名、
句、味、身亦復無量、無有終極，所謂四念處。可一點也不為過！所有那精彩、饒富文學情趣又寓意深長
的譬喻便不在此冗言介紹了，留給讀者親自閱讀經典時再細細去玩味、領略。

397

       云何修四念處？謂內身身觀念住，精勤方便，正知、正念，調伏世間憂悲；外身，內外身觀住，精勤
   方便，正念正知，調伏世間憂悲。如是受，心、法，內法、外法，內外法觀念住，精勤方便，正念正知，
   調伏世間憂悲。是名比丘修四念處。【契經 道品誦】
    四念處是修梵行時心念所住的四個處所，這四個處所分別是身、受、心、法四處，從字面看來四念處
是相當單純的，可是卻依其名衍生出許多各行其是的修行法門，同樣還是那個老問題，在沒有正見可供依
循的情況下，每個禪修者乃至大宗師、大祖師都使出渾身解數於盲修瞎練。
       食集則身集，食滅則身沒，如是隨身集觀住、隨身滅觀住，隨身集、滅觀住則無所依住，於諸世間永
   無所取。
      如是觸集則受集、觸滅則受沒，如是隨集法觀受住、隨滅法觀受住，隨集，滅法觀受住則無所依住，
   於諸世間都無所取。
      名色集則心集、名色滅則心沒，隨集法觀心住、隨滅法觀心住，隨集、滅法觀心住則無所依住，於諸
   世間則無所取。
      憶念集則法集、憶念滅則法沒，隨集法觀法住、隨滅法難法住，隨集滅法觀法住則無所依住，於諸世
   間則無所取。是名四念處集、四念處沒。【契經 道品誦】
    食共有四食，除了粗搏食之外還有細觸食、意思食、識食，是以食所餵養的對象除了色身之外，當然

398

也包括了六受身、六想身、六思身和六識身。所謂的有身遍指整個色、受、想、行、識五受陰，修身念住
時當然不只局限於念色身。食非我，依食而生的身當然也非我，要想於諸世間永無所取，光住念於粗搏食
與色身的集、滅絕對是不夠的，細觸食、意思食、識食以及受、想、行、識的觀照集、滅往往更切中眾生
的執著。
    感官對人的影響是無與倫比的，受、想、思、識都是由觸而生；感受更是左右了眾生有意無意的一切
作為，所以特別將觸與受提出來加重住念。感官的觸影響一切受，更促成了整個愛、取、有、生老病死憂
悲惱苦的輪迴，全篇的〈六入誦〉幾乎全都在強調這一點。能夠超然於感官接觸的一切訊息，受就不隨之
動搖，而能作到隨集、滅法觀受住則無所依住，於諸世間都無所收。
    色身是具體可觸的所以稱為色，沒有具體形象的受、想、行、識只能以名字形容，便直呼為名。名色
總括了所有與生俱來的生命機制，名色的運作具有引發心理作用的效果，隨著不同狀態的名色造成愛欲、
好惡、情緒甚至壓力等不同的心境，如此才能蘊釀力量推動生命進一步地反應與進展。與名色「配備」式
功能不同，心有抉擇反應的能力，它能決定以何種態度處理名色所提供的訊息。修行者正觀名色的無常變
易是無奈的事實，但大可不必無奈地任名色左右心情！能正念正知名色的無常非我，便可以拒受名色的擺
佈，得心解脫。修心念住成就的人，保證不必趕搭心理諮商或心理治療的列車。
    法，指生活中所歷經的每一個過程，那些曾經發生或曾經了知的事件，如果不去提起、不再憶及，那

399

麼它們就等於不存在，當觸景生情或下意識隨之反應時，那個曾經發生過的法就隨之生起並產生影響力，
乃至再度被強化，所以說憶念集則法集：但正如眾所周知「時間會沖淡一切」憶念滅則法沒，憶念不是實
在的，法也就不是實在的，在緣起無我的實況下，世間一切法根本不值得讓人執著難捨，它們的是非、價
值、意義全都隨著記憶的生生滅滅而長長消消，住念在這個真相中，那還有什麼放不下的？
    四念處並沒有先後次第之分，無論是身、受、心、法中的哪一個念處，全是生命體的綜觀與透視，之
所以分為四處不過是方便由四個面向切入，好比〈六入誦〉中有幾處雖論六根而不談四食，卻也都概略地
稱做身念處。與其沒頭沒腦地忙著訓練慢慢走路以感覺腳底觸地的覺受，倒不如先懂得總覽身、受、心、
法這四處集起與隱滅的癥結，以及認清它們推動生死輪迴的流程，才真能明白為什麼住念於四念處可以達
成無所依住，於諸世間都無所取的因果原理。
       四念處善繫心住，如前後昇降。所以者何？心於外求，然後制令求其心，散亂心，不解脫，皆如實知。
【契經 道品誦】
    應該是佛世時在用語上大家都已經有了不待言詮的共同默契，所以有些法句佛陀就不再作詳細解說，
可是對於未及躋身那項共同默契的後人而言，不知該如何正確解讀的無力感就會油然而生，譬如四念處的
內身、外身、內外身就叫人不知如何作內外之分，即使比對南傳經典的同一句經文也沒多少助益。這內與
外究竟所指為何？先觀察自己再觀察別人嗎？果真就有禪修者拿己所不欲勿施於人的世間法來附會，而且

400

還一路順暢地聯結上菩薩悲憫眾生的大悲願。但正向出世間的正法律怎可能在教導了一整套厭、離欲、滅
盡的梵行之後，忽然間又和「眾生度盡方證菩提」的菩薩道接軌了呢？
    解開疑慮的唯一方法是依《契經》來解釋《契經》的原則。許多佛法的名相、專有名詞經過歷代的衍
繹、遞嬗，早已和原義相去甚遠，例如「無記」原指不予記說，也就是不給予答覆的意思，可是到了唯識
學「無記」成了善心所與惡心所之外不特別作意善、惡的心所，如果將十四無記解釋為十四種不善不惡的
作意豈不是鬧了大笑話。依著以原始教法解釋原始教法的原則，這裡再縮小範圍依〈念處相應〉的經文來
解開〈念處相應〉的疑竇。
    眾生一向都是習於心於外求，譬如說唯恐住處地板的濕氣引起風濕病而抱怨：共住的道友從不肯清洗
共用的浴廁造成爭執等諸如此類的外在事情。而修四念處就是要制令求其心，看清楚擔心風濕是對色身的
愛執；對輪洗浴廁的在意是執著了清潔與公平的觀念，這其實都無關環境或他人，而是對身、受、心、法
的執著不捨。制令求其心是一種攝念、專注的功夫，修四念處令行者對自已內心的動向了了明明，心念是
住於身、受、心、法的任一處，或住於內、外、內外，修行者都必須像牧羊人清楚自己的羊在哪裡、在幹
什麼那般地清楚自己的心念在哪裡、在幹什麼：不可以自陷於情境之中卻沒有一點自覺，那簡直就像從牧
羊人的角色搖身一變成了迷途羔羊。
       當取自心相莫令外散。所以者何？若彼比丘愚癡、不辯、不善，不取自心相而取外相，然後退減、自

401

   生障閡。……若有比丘黠慧、才辯、善巧方便取內心已，然後取於外相。彼於後時終不退減、自生障閡。
【契經 道品誦】
    當修行者愚癡、不辯、不善，不取自心相而取外相時，便直接造成於道業退減、自生障閡的後果；若
能黠慧、才辯、善巧方便取內心已，然後取於外相，那就可以做到即使眼常識色乃至意常識法，也終不退
減、自生障閡。不取自心相而取外相是整個四念處重點對治的惡習，它幾乎佔了四念處經文絕大部分的篇
幅，例如：
       汝等比丘亦應如是，於自境界所行之處，應善守持，離他境界，應當學。
      比丘！他處他境界者，謂五欲境界。眼見可意愛念妙色，欲心染著；耳識聲、鼻識香、舌識味、身識
   觸可意愛念妙觸，欲心染著。是名比丘他處他境界。
      比丘！自處父母境界者，謂四念處。云何為四？謂身身觀念處，受、心、法法觀念處。是故，比丘！
   於自行處父母境界而自遊行，遠離他處他境界，應當學。【契經 道品誦】
    他處、他境界套用俚語就是別人的地盤。五欲境界就是外相、就是修行者的他處、他境界，修行者在
五欲境界的地盤上是無能自主任人宰割的，他將會發現自己不但失去修梵行的支持與權利，也失落了修梵
行的意願與堅持，再度墮入塵俗、墮入輪迴。相反地四念處是修行者自己可以通盤掌握的勢力範圍，是自
所行處、父母境界，它支持、安頓並滋育梵行。佛陀當然要求弟子於自境界所行之處應善守持，離他境界。

402

      如是，比丘！愚癡凡夫依聚落住，晨朝著衣持缽，入村乞食，不喜護身，不守根門，眼見色已則生染
   著，耳、聲，鼻、香，舌、味，身、觸皆生染著。愚癡比丘內根外境被五縛已，隨魔所欲。
      是故，比丘！當如是學：於自所行處、父母境界依止而住，莫隨他處、他境界行。云何比丘自所行處、
   父母境界？謂四念處----身身觀念住，受、心、法法觀念住。【契經 道品誦】
    猶如單元小說或單元劇，在每一集的開頭總得對劇情綱要做一番交代，佛陀說法也一樣，對於某些需
要特別留意的事項，佛陀總會在每一次對弟子說法時不厭其煩地一再提出、一再叮嚀。如同這一經文再度
提及的，在教授與禪修有關的教法時，入村乞食這個最容易放逸諸根的機會就不斷地受到告誡、警示，它
實在是比丘修行道上無可避免的強力誘惑。
    若修行者外出乞食時任眼見色已則生染著，耳、聲，鼻、香，舌、味，身、觸皆生染著就是取外相，
取著這些內根外境令修行者陷溺其間，被五縛已，隨魔所欲，不能得脫生老病死憂悲惱苦的輪迴。這說的
還是佛世的比丘，今人大半不再托缽了，可是眼、色，耳、聲，鼻、香，舌、味，身、觸的五縛已經滲透
至修行人全天候的生活面，今人的修道生活只有比古人更艱辛，更難設防。
       汝等比丘！勤攝心住，正念正智，今菴羅女來，是故誡汝。云何為比丘勤攝心住？若比丘已生惡、不
   善法當斷，生欲方便，精進攝心；未生惡、不善法不令起；未生善法令生；已生善法令住不忘，修習增滿，
   生欲方便，精勤攝心。是名比丘勤攝心住。

403

      云何名比丘正智？若比丘去來威儀常隨正智，迥顧視瞻，屈伸俯仰，執持衣缽，行住坐臥，眠覺語默，
   皆隨正智住。是正智。
      云何正念？若比丘內身身觀念住，精勤方便，正智正念，調伏世間貪憂。如是受、心、法法觀念住，
   精勤方便，正智正念，調伏世間貪憂。是名比丘正念。
      是故汝等勤攝其心，正智正念。今菴羅女來，是故誡汝。【契經 道品誦】
    如果有正規的僧團可供依護、蔽蔭，修行者就很容易作重點防禦，譬如說入村乞食後，一回到僧團就
得以放下心防，讓心念輕輕鬆鬆地只須專注於禪修的主題。或者當有像奄羅女這般年輕貌美、儀態萬千的
異性進入僧中請教佛法時，比丘們只要特別勤攝心住，就可以保障接下來的作息恢復正智正念的常態。唉！
越是深入禪修、梵行的領域越是突顯僧團的重要性。
    勤攝心住、正智、正念就是取自心相不取外相的詳細解說。勤攝心住重在一個勤字，四正勤、精進覺
支與這勤攝心住的內容都是一樣的：已生惡不善法令斷、未生惡不善法令不生；未生善法令生、已生善法
令增長。所有勤奮精進的修行者，其勤奮精進的內容就只有這斷惡生善一事別無其他，所以這善惡的分野
最為重要。既是出世間法，就很容易辨別善惡了----趣向世間的即屬惡不善法：趣向出世間的則為善法！
能助出世間梵行修習增滿，生欲方便，精勤攝心。是名比丘勤攝心住。
    正智又譯作正知，在許多關於正念正知的經文中，這智與知是相通的。去來威儀、迥顧視瞻、屈伸俯

404

仰、執持衣缽、行住坐臥、眠覺語默，這幾句話包辦了出家人、修行者所有的身語行為，佛陀要求弟子對
自己所有的身語行為、一舉一動都明明白白、清清楚楚，不允許有漫不經心的慣性反射動作，修行者對發
之於外的言行舉止能夠有「一切都在控制中」的清明覺照，才談得上心念的把握。比起心行，身語畢竟還
是有跡可尋的，若連顯現在外的言行都照顧不周了，還侈言觀照無影無蹤、瞬息萬變的心念？
    正念當然是對四念處的觀照。住念觀身、受、心、法，必須動用精勤方便、正智正念的基礎功夫。先
能夠堅毅勇猛地去惡向善以防戀棧、駐足於世間誘惑，再加上小心地收斂照護威儀行止以免稍有不慎便誤
觸世間法的天羅地網，這才真能為自己營造一個安心住念於四念處情境。當修行者每一個心念都能安住在
念處中，所有世間貪憂都會被揭去偽裝、欺瞞、哄騙的面具而現出原形，一些像「還不是為能安心辦道才
得和居士套好交情」「不是我壞脾氣，實在是他太過份」這類不負責任的推託之辭，必將赤裸裸地顯露出自
身陷溺於世間貪憂的實相。試問一個受世間貪、憂、惡不善法所羈絆而無能自覺、自制的人，若肯義無反
顧地勇往解脫涅槃？恐怕當他被菴羅女般的世間五欲給迷了心竅，還要藉口是上輩子的緣份，這輩子非還
這筆孽債不可。
       彼善男子難陀正念正知者，是善男子難陀觀身念處（觀身受心法本訛寫作觀東南西北），一心正念，
   安住觀察；觀受、心、法念處亦復如是一心正念，安住觀察，如是觀者世間貪、憂、惡不善法不漏其心。
   彼善男子難陀覺諸受起、覺諸受住、覺諸受滅，正念而住不令散亂；覺諸想起、覺諸想住、覺諸想滅，正
 念而住不令

405

  散亂；覺諸覺起、覺諸覺住、覺諸覺滅，正念而住不念散亂。是名善男子難陀正念正智成就。【契經
   六入誦】
    接著且舉一個正念正智成就的好榜樣----難陀。這難陀本是出身於養尊處優的王族，天生就是健壯、
俊美又多情的風流人物。可是一旦他奮發精勤於道業之後，整個人便徹頭徹尾地改頭換面，成了佛陀要求
大家看齊的聖弟子：是故諸比丘當作是學！關閉根門如善男子難陀；飲食知量如善男子難陀：初夜後夜精
勤修業如善男子難陀：正念正智成就如善男子難陀。如教授難陀法，亦當持是為其餘人說。
    修道的歷程所要面對、修正的不是環境所造成的阻撓障礙，而是借那些阻撓障礙而生懈怠、放逸、煩
惱的心態。出身顯貴、富裕享樂、青春活躍、情深欲重的難陀有最好的藉口作為不利修道生涯的遁辭，但
由於他肯安住觀察自己的心念，敏銳捕捉每一個感受、想法、覺知的生起、留駐與消退，便了了然然地看
透它們無常、非我、不真實的面貌，不致於受其牽制而造成「不取自心相而取外相，然後退減、自生障閡」
的後果。
    要求失去雙腿的人奔跑是辦不到的，要求聾子以電話同人交談也是辦不到的事，但修行這件事沒有「辦
不到」這項藉口。就如同老煙槍不可能「辦不到」戒菸這件事，戒菸不過是停上吸菸這個動作。同理，只
要修行者透徹看破心念無常、苦、無我的真相，便不可能「辦不到」厭、離欲、滅盡，那不過是停上進行
染著、欲貪的作為便是。重點其實只在於這修行者的心有沒有果敢拒絕「取於外相」的擔當！

406

      若聖弟子住於學地，未得上進安隱涅槃而方便求，彼於爾時當內身身觀念住，精勤方便，正智正念，
   調伏世間貪憂。如是受，心、法法觀念住，精勤方便，正智正念，調伏世間貪憂。如是聖弟子多修習已，
   得盡諸漏，無漏心解脫、慧解脫，現法自知作證：我生已盡、梵行已立、所作已作，自知不受後有。【契經
 道品誦】
    列舉那麼多分別內外的念處經之後，再讀到「內觀、外觀、內外觀」這樣的經文該不會再解讀為先觀
自己再觀別人吧！對別人的觀察再細膩、再正確也無助於自身煩惱的解脫。
    正觀四念處得盡諸漏，原因就在於這些觀照是內向得如此徹底，不僅不及於他人，甚至對欺上身來的
環境干擾都得練就一番不受動搖、不予回應的能耐，這才真叫做內觀、外觀、內外觀，也才是唯一調伏世
間貪憂、得上進安隱涅槃的方法。
       爾時，尊者富留那比丘往詣佛所，稽首佛足退住一面，白佛言：「世尊說現法、說滅熾然、說不待時、
   說正向，說即此見、說緣自覺。世尊！云何為現法、滅熾然，不待時，正向，即此見、緣自覺？」
      佛告富留那：「善哉富留那！能作此問。富留那！諦聽！善思！當為汝說。富留那！比丘眼見色己覺
   知色、覺知色貪：我此內有眼識色貪，我此內有眼識色貪如實知。富留那！若眼見色已覺知色，覺知色貪：
   我此內有眼識色貪如實知者，是名現見法。
      云何滅熾然？云何不待時？云何正向？云何即此見？云何緣自覺？富留那！比丘眼見色已覺知色、不

407

   起色貪覺如實知：我有內眼識色貪、不起色貪覺如實知。富留那！若比丘眼見色已覺知色、不起色貪覺如
   實知：已不起色貪覺如實知。是名滅熾然、不待時、正向，即此見、緣自覺。耳、舅，舌、身、意亦復如
  是。」【契經 六入誦】
    佛陀正覺的思想是一貫的，從菩提樹下成道、鹿野苑初轉法輪一直到婆羅雙樹間最後說法，其間雖有
無數次的說法、以無量無邊名、句、味、身為法作詮釋，但法的宗旨從未有過絲毫的變位走樣。《契經》之
中雖有那麼許許多多自成單元的小經，但通篇讀來卻又匯為整體，首尾相連、一以貫之，沒有情節走調、
交代不清或矛盾、自挖牆角的失誤發生。也只有在這麼詳盡、圓滿、契應真理的思想體系下，依《契經》
解釋《契經》的原則才可能成立，《契經》是不能斷字取義、斷句取義，甚至不能斷經取義的。
    在〈道品誦 不壞淨相應〉中收錄了一些關於念佛、念法、念僧的教示，所謂的念法，佛陀解釋道：
如來說正法律，現法離諸熾然、不待時節通達涅槃、即身觀察緣自覺知。在不懂得將《契經》融會貫通的
情況下，講經法師總是自憑己見地詮釋念法的內容。其實尊者富留那早已向佛陀請教過這個問題，但由於
佛陀是以六入法門回答，所以這次的問答被編入〈六入誦〉中，雖字句略有更改，不過法義未曾稍異。富
留那問的是：云何為現法、滅熾然、不待時、正向、即此見、緣自覺？
    現法，是現前的法，更白地解釋是這一世生命的諸法。既是「現」就不是過去生也不是未來世，是這
一輩子、是現在：而「法」指生命諸法，可以是五受陰、可以是六入處、可以是緣起法。

408

    佛陀說法不在過去上是否曾積功累德，未來世能不能福德圓滿，而在於現生是否對生命諸法有所覺：
覺知自己一切的生命活動、及生命活動中引發的欲貪，以感官為例：「眼見色已覺知色、覺知色貪：我此內
有眼識色貪，我此內有眼識色貪如實知。」覺知自己感官的活動、覺知在感官活動過程中內心引發的欲貪。
能有這樣覺知的人就是現見法----見到現前的生命諸法。
    正法律的修習是現法離諸熾然、不待時節通達涅槃、即身觀察緣自覺知的：「若比丘眼見色已覺知色、
不起色貪覺如實知：已不起色貪覺如實知。是名滅熾然、不待時、正向、即此見、緣自覺。耳、鼻、舌、
身、意亦復如是。」若修行者在眼見色時能如實知已經不再生起色貪覺，那也就會明白再沒有欲貪的動力
可推動生死輪迴。現見法是先決條件，之後才可能在這一生便滅盡一切熾然煩惱：由於所觀察的對象純
粹是已具體展現的生命現象，所以不必等待其他機緣條件的配合：通達涅槃又作正向涅槃，認清欲貪真
相、不再生起欲貪就能究竟苦邊、寂滅涅槃：這一切的成就僅由於對自己生命的觀察，所以自己的修行成
果也就只有自己最為清楚，完全不待他人的認同、認證。
    大乘佛教有一種說法，認為修聲聞乘要想成就最終的阿羅漢果證速則三生、遲則六十劫，這樣的見解
違反正見、正道，違背了不待時節通達涅槃的聖教。具足正見、對佛法有正確信念的人決不聽信這種虛誑
妄語。念法，就是透徹體悟生命真相後對正法生起的堅定信念，時時憶起此一信念的人不需要藉信仰寄託
情感、不需要倚仗冥冥之中的莫名力量，也不需要恐懼未知、恐懼命運，也只需要一心正念，安住觀察四

409

念處。

         五、
      轉輪聖王出世之時，有七寶現於世間----金輪寶、象寶，馬寶，神珠寶、玉女寶、主藏臣寶、主兵臣
   寶。如是如來出興於世，有七覺分現於世間----所謂念覺分、擇法覺分、精進覺分，喜覺分，猗覺分、定
  覺分，捨覺分。【契經 道品誦】
    轉輪聖王是世間一切幸福圓滿的總代表。將世人的期待、期許作個總歸納，幸福有哪些必備條件？財
富、權勢、力量、婚姻、親眷、自我實現、心想事成的滿足感……所有人們想像得到的欲求渴望，轉輪聖
王皆圓滿具備。這是因為隨轉輪聖王所具足的廣大福德，而有相應於此福德的七寶現於世間供輪王運用。
如來、應、等正覺則是生命終極圓滿的總代表。將世人不敢奢望的生命理想作個總整理，理想有哪些
最終目的？無老、無病、無死、無憂、無悲、無惱、無苦……所有人們從不認為有可能實現的理想，如來、
應、等正覺皆圓滿達成。這是因為隨等正覺所成就的無上智慧，而有相應於此智慧的七覺分出現世間任佛
陀受用。
    覺是義譯，音譯則為菩提，所以七覺分又稱作七菩提分。等正覺的覺與七覺分的覺是同樣的覺、同樣
的菩提，七覺分與佛陀成等正覺的內容是密切相關的。專重禪定的禪修者相信佛陀在菩提樹下成道之夜，
入於甚深襌定得證三明：初夜自觀過去生無量輪迴之因果得宿命明；中夜觀一切眾生輪迴之因果得天眼明

410

後夜自觀輪迴之因斷得漏盡明而成等正覺。這種對三明的淺薄看法只是混合了禪觀與業力觀，既不交代正
見、正思惟、四聖諦，也不提及向厭、離欲、滅盡的梵行當然也未顧及七覺支，若說它非智、非等覺，不
轉趣涅槃，其實也並不為過。
    猶如七寶對轉輪聖王的重要性，七覺支對佛陀的重要性也等同一般。七寶幫輪王王四天下：此七覺支，
非翳、非蓋，不惱的心，增長智慧，為明、為正覺，轉趣涅槃。佛陀是第一個受用七覺支的人，也是第一
個見法涅槃自證：我生巳盡、梵行已立、所作已作、自知不受後有的人。若要追究佛陀成等正覺的因果，
那絕對是七覺支而不是禪定中呈現的境相。
    的確有部分的禪修者將七覺分視為入定過程的禪支，但七覺支與襌支完全是兩回事。在經典中四禪的
禪支早已交代得清清楚楚，初禪是離欲、惡不善法，有覺有觀，離生喜樂；二禪是離有覺有觀，內淨一心，
無覺無觀，定生喜樂；三禪為離喜貪，捨心住正念正智，身心受樂住彼聖說捨：第四禪是離苦、息樂，憂
喜先已離，不苦不樂捨，淨念一心。猶如夢境，每個人禪定中呈現的禪境都不會一樣，但禪支卻有共同的
標準，以初禪為例：所謂的離欲、惡不善法大約就是不起五蓋，但感官仍能接收環境訊息、意識也尚在觀
察所緣的業處，只是不斷生滅、疲勞轟炸式的思慮全然地止息了，這種止息帶給禪修者的喜樂超越所有的
官能享樂。這就是初禪的禪支，具足了這些體驗就是進入初禪，禪支判定禪定的深淺，而禪定純粹指心專
注、鞏固的狀態。

411

    但七覺支的修習卻不在於心是否入定，而是對生命的正觀、正覺乃至正道的修習。雖然定覺支也是其
中一個覺支，但那也只是過程之一而非目的，七覺支的最終目標仍舊是對生命現象的究竟捨離。就如（須
深盜法）一經所提到的，有許多慧解脫阿羅漢從未入定，卻也不防礙他們自證得阿羅漢。甚至《雜阿含 祇
夜》的經文還提到五百阿羅漢中九十得三明，九十得俱解脫，餘者得慧解脫。三明六通大阿羅漢當然具備
了甚深的禪定功夫；俱解脫是定、慧俱解脫，他們除了依智慧解脫心苦患，也能以禪定力平息身苦患；而
慧解脫便指一般沒有入定能力的阿羅漢，在比例上他們佔了大多數。可見不入定也一樣證得了阿羅漢！
       有內法心念住，有外法心念住。彼內法念住即是念覺分，是智、是等覺，能轉趣涅槃；彼外法念住即
   是念覺分，是智是等覺，能轉趣涅槃。
      有擇善法、擇不善法。彼善法擇即是擇法覺分，是智、是等覺，能轉趣涅槃；彼不善法擇即是擇法覺
   分，是智、是等覺，能轉趣涅槃。
      有精進斷不善法，有精進長養善法。彼斷不善法精進即是精進覺分，是智是等覺，能轉趣涅槃：彼長
   養善法精進即是精進覺分，是智、是等覺，能轉趣涅槃。
      有喜、有喜處。彼喜即是喜覺分，是智、是等覺，能轉趣涅槃；彼喜處亦即是喜覺分，是智、是等覺，
   能轉趣涅槃。
      有身猗息，有心猗息。彼身猗即是猗覺分，是智、是等覺，能轉趣涅槃；彼心猗息即是猗覺分，是

412

   智、是等覺，能轉趣涅槃。
      有定，有定相。彼定即是定覺分，是智、是等覺，能轉趣涅槃。彼定相即是定覺分，是智，是等覺，
   能轉趣涅槃。
      有捨善法、有捨不善法。彼善法捨即是捨覺分，是智、是等覺，能轉趣涅槃。彼不善法捨即是捨覺分，
   是智、是等覺，能轉趣涅槃。是名七覺分說為十四。【契經 道品誦】
    在（覺支相應）中只有「七覺分之十四」與「七覺分食」這兩經詳細說明了七覺分的內容，所以比對
兩經來介紹七覺分。
       何等為念覺分食？謂四念處。思惟已，未生念覺分令起，已生念覺分轉生令增廣，是名念覺分食。
      何等為擇法覺分食？有擇善法、有擇不善法。彼思惟已，未生擇法覺分令起，已生擇法覺分重生令增
   廣，是名擇法覺分食。
      何等為精進覺分食？彼四正勤思惟，未生精進覺分令起，已生精進覺分重生令增廣，是名精進覺分食。
      何等為喜覺分食？有喜、有喜處。彼思椎，未生喜覺分令起，已生喜覺分重生令增廣，是名喜覺分食。
      何等為猗覺分食？有身猗息，心猗息思惟，未生猗覺分令起，己生猗覺分重生令增廣，是名猗覺分食。
      何等為定覺分食？謂有四襌思惟，未生定覺分食生起，已生定覺分重生令增廣，是名定覺分食。
      何等為捨覺分食？有三界。何等三？謂斷界、無欲界、滅界。彼思惟，未生捨覺分令起，已生捨覺分

413

  重生令增廣，是名捨覺分食。（契經 道品誦）
    念覺分就是四念處。
    擇法覺分是揀擇善法與不善法。
    精進覺分是四正勤。
    喜覺分沒有詳細解說何為喜、何為喜處，然而從覺分漸次而起、漸次滿足的特性看來，它們是因精進
斷惡修善而得，所以說「精進覺支滿足，彼精進方便已，則歡喜生，離諸食想，修喜覺支」。
    猗覺分也分身猗息與心猗息，意指身心都能得到安頓、得到止息、得到輕安。
    定覺分指四禪，不過如前所說，不見得非得入定才能成就道業，所以只要心能不受欲貪動搖便能稱得
上定覺分，《相應部》便描述定覺分為寂止、不亂相。
   （覺分之十四）所提到的捨覺分是捨善法、不善法，這個說法值得懷疑，何謂捨善法？捨四聖諦、八
正道嗎？在《相應部》的同一經中所捨的是內法、外法；或說斷界、無欲界、滅界是捨覺分食，都要與正
法的勝義更為相應，畢竟七覺分仍是要依法次法向轉趣涅槃的。
       異比丘白佛：「世尊！云何覺分漸次而起，修習滿足？」
      佛告比丘：「若比丘內身身觀住，彼內身身觀住時，攝心繫念不忘。彼當爾時念覺分方便修習，方便
   修習念覺分已，修習滿足。滿足念覺分已，於法選擇分別思量，當於爾時修擇法覺分方便，修方便已，修

414

   習滿足。如是乃至捨覺分修習滿足。
      如內身身觀念住，如是外身，內外身，受、心，法法觀念住，當於爾時專心繫念不忘。乃至捨覺分亦
   如是說。如是住者，漸次覺分起，漸次起已，修習滿足。」【契經 道品誦】
    不同於四念處沒有先後次第之分，若覺分是漸次而起的：以身念處為觀照的對象，在身念處修習滿足
後依序修擇法乃至捨覺分：選受、心、法任一念處也都要如此依序修習。
    若將七覺分視為八正道中由正念到正定的分解動作也大致不差。雖然七覺分最後加了一項捨覺分：還
有精進覺支也似乎和正方便重複，但這些其實並不衝突。八正道的修習到了正定便能不受欲貪動搖，修行
到了這裡很自然地會進一步捨棄對生命的愛著：八正道的正方便是在正念之前，所以它的斷惡修善是態度
上的，如思考方向、出家、持戒等，而精進覺分在念覺分之後，它的斷惡修善便專重在禪修上照顧意念的
工作。
    七覺分的特點就在於它對正見、正命等道前基礎已不再多廢唇舌，專重於訓練修行者對心念的全然掌
控，這也就難怪未得正見的禪修者會將其視同禪支。然七覺分絕非單純的禪定修練，它那漸次而起，修習
滿足的性質是以解說覺分和禪定的差異。
       佛告無畏：「若婆羅門有一勝念，決定成就，久時所作，久時所說，能隨憶念，當於爾時習念覺支，
   修念覺已，念覺滿足，念覺滿足已，則於選擇分別思惟。爾時擇法覺支修習，修擇法覺支已，擇法覺支滿

415

   足，彼選擇分別思量法已，則精進方便。精進覺支於此修習，修精進覺支已，精進覺支滿足，彼精進方便
   已，則歡喜生，離諸食想，修喜覺支，修喜覺支已，則喜覺支滿足，喜覺支滿足已，身心猗息，則修猗覺
   支。修猗覺支己，猗覺滿足，身猗息已則愛樂，愛樂已心定，則修定覺支。修定覺支己，定覺滿足，定覺
   滿足已，貪憂滅，則捨心生，修捨覺支。修捨覺支已，捨覺支滿足。如是，無畏！此因此緣眾生清淨。」
【契經 道品誦】
    七覺分中的每一個覺分都要待前一覺分修習滿足後才能進行，當念覺分尚未滿足時是沒辦法作到擇法
覺分的，心住四念處的功夫若不純熟，遇境就會隨習、隨欲、隨境而轉，在來不及搞清楚狀況之前，已經
又緣無明行乃至憂悲惱苦純大苦聚集起了，到了這步田地就不是擇法而該叫做反省檢討！擇法覺分不是立
場的考量或預先的規劃，而是心念臨事時一瞬間反應的過濾，所以擇法覺分是要清楚每一個心念與反應是
與欲貪相應或與梵行相應，若與欲貪相應則判定為惡法、與梵行相應便許為善法。精進覺分進一步對所擇
的法加以處斷：已生惡令斷、未生惡令不生；未生善令生、已生善令增長。若修行者能在一次次的動念、
一個個的關卡都能確實做到斷惡修善，那就該由衷地生起歡喜心以獎勵自已，這樣的歡喜、好樂是去惡向
善的一大動力。喜覺分滿足後，身心能得安寧、止息，這種安寧止息是依附在修行的歡喜滿足之上，所以
叫做猗覺分。身心安止之後能得定，不受世間法的紛擾所動搖。得定之後能捨，捨棄所有五陰、六入的世
間世間法。

416

       此七法修習滿足，離欲者謂心解脫；智者謂慧解脫。貪欲染心者，不得、不樂；無明染心者，慧不清
 淨。【契經 道品諦】
    禪定並不需要正見或四念處，它只需要一個與禪修者相應的業處如慈心觀或光明想等，能讓禪修者心
專於一的境相。這樣的禪修即使心能專注深入到第四禪，所捨的對象也僅是苦、樂、不苦不樂的覺受。當
這位禪修者出定之後，苦受、樂受、不苦不樂受都回來了，生老病死憂悲惱苦的輪迴也再度壓上眉頭。
    七覺分與禪定最大的不同有二。首先，依離欲修七覺分者能夠對治貪欲染心，得心解脫。它是以法次
法向為準則的一系列攝念自律功夫，所以非具強大的自制力不可：修念覺分，依遠離、依無欲、依滅、向
於捨，乃至修捨覺分，依遠離、依無欲、依滅、向於捨。
    其次，依正見修七覺分者能夠對治無明染心，得慧解脫。七覺分的每一個過程、步驟都離不開對生命
的覺觀，如難陀：覺諸受起、覺諸受住、覺諸受滅；覺諸想起、覺諸想住、覺諸想滅；覺諸覺起、覺諸覺
住、覺諸覺滅。又如舍利弗：我此念覺分清淨純白，起時知起、滅時知滅、沒時知沒，已起知已起、已滅
知已滅；擇法、精進、喜、猗、定、捨覺分亦如是說。乃至最後還能自覺：我生已盡、梵行已立、所作已
作、自知不受後。
    純粹只修禪定雖也是心的訓練，但它一味地求得心的寂定，越是深入專注定境越高深，許多禪修者希
望入定後能從對禪境的觀察中獲得正見乃至證阿羅漢。但如果修禪之前未具足正見，即使進入深定，也不

417

可能懂得對治貪欲與無明、不可能得心解脫與慧解脫。簡言之，他們沒有覺、沒有菩提、沒有七覺分。
      「諸比丘！若微劣心生，微劣猶豫，是時應修擇法覺分、精進覺分，喜覺分。所以者何？微劣心生，
   微劣猶豫，以此諸法示教照喜。譬如小火欲令其燃，足其乾薪。云何，比丘！此火事熾燃不？」
      比丘白佛：「如是，世尊！」
      佛告比丘：「如是微劣心生、微劣猶豫，當於爾時修擇法覺分，精進覺分，喜覺分，示教照喜。
      若掉心生，掉心猶豫，修猗覺分、定覺分，捨覺分。所以者何？掉心生，掉心猶豫，此等諸法，能令
      內住一心攝持。譬如燃火欲令其滅，足其燋炭，彼火則滅。如是，比丘！掉心猶豫，修擇法，精進，喜覺
   分則非時：修猗、定、捨覺分自此則是時。
      比等諸法，內住一心，攝持念覺分者，一切兼助。」【契經 道品誦】
    要想覺分修習滿足，而在一切的生活起居、日常作息中時時都能覺分現前，那非得有「久時所作，久
時所說，能隨憶念」的純熟修為不可，比如舍利弗就曾告諸比丘 「此七覺分決定而得，不勤而得，我隨所
欲，覺分正受。若晨朝時、日中時、日暮時，若欲正受，隨其所欲多入正受。譬如王、大臣有種種衣服，
置箱簏中。隨其所須，日中所須、日暮所須，隨欲自在。」而這隨心所欲的純熟功夫得從坐禪或行禪的基
礎禪修功夫練起。
    不過七覺分的修習卻也不見得非得每一次禪修時都從頭到尾練一趟，對長期修練七覺分的修行者而

418

言，也可以隨心的狀況決定修習哪一項覺分，七覺分各有特性，在昏沈、無法集中精神時避免修猗覺分、
定覺分、捨覺分，否則會讓心更低迷，這種時候適合修擇法覺分、精進覺分、喜覺分，有提振精神的作用：
而高昂、掉舉的時候就不可修擇法覺分、精進覺分、喜覺分，只會讓心更高亢更難以平靜，此時應修猗覺
分、定覺分、捨覺分，有助心的沉穩。至於念覺分則一切兼助，無論心被五蓋中的哪一蓋所覆蔽，念覺分
都能幫助禪修者恢復心念的清明。
       比丘方便修念覺分時，知思惟：彼心不善解脫、不害睡眠、不善調伏掉悔。如我念覺處法，思惟精進
   方便，不得平等。如是擇法、精進、喜、猗、定、捨覺分亦如是說。
      若比丘念覺分方便時，先思惟：心善解脫，正當睡眠、調伏掉悔。如我於此念覺處法思惟已，不勤方
   便而得平等。
      如是，阿提目多！比丘知方便修七覺分。如是樂住正受、如是不樂住正受。【契經 道品誦】
    和四念處一樣，七覺分所覺觀的對象僅限於禪修者自己的身、受、心、法，所以七覺分也是即身觀察
緣自覺知的，那為什麼有人偏偏就沒辦法將七覺分落實於自己的修行生涯呢？這實在是因為修行者沒有預
先具備足夠的魄力斷除五蓋的干擾。人們與五蓋做朋友已是天經地義的習性了，驟然與這些老友斷絕關係
不僅會狠不下心，偶爾還會生起不正當的罪惡感，這也就是精進覺分修習滿足後，何以還得加把勁修喜覺
分的原因。

419

    當然更多的人並非一向樂住正受或一向不樂住正受，而是時好時壞、時進時退地游移於兩邊，這樣的
修行者必須先覺悟到五蓋與七覺分勢不兩立，既已有心修習梵行以求心解脫、慧解脫，就應明智地運用事
半功倍的樂住正受，不該拖泥帶水、進退失據地陷於修七覺分不得平等、不樂住正受的困境。

          六、
      有五根。何等為五？謂信根，精進根，念根、定根、慧根。
      有五根。何等為五？謂信根，精進根、念根、定根、慧根。信根者，當知是四不壞淨。精進根者，當
   知是四正勤。念根者，當知是四念處。定根者，當知是四襌。慧根者，當知是四聖諦。【契經 道品誦】
    在（道品誦）中，五根、五力的教法被記載下來的並不如四念處、七覺分、八正道那麼多、那麼詳盡，
而四正勤與四如意足的經文甚至已佚失了，只能比對《相應部》後再從《雜阿含 記說》的部分補回來。
這是因為（記說）中有不少經文是與（修多羅）重複的，所能救回的當然只佔原文的極少數。因此五根、
五力、四正勤、四如意足就併在同一單元作個簡單的介紹。
    五根是信根、精進根、念根、定根、慧根。稱為根是取其能生長梵行之意。信根是四不壞淨，能得四
不壞淨的都是已見法的聖弟子，唯有這樣的人才能於如來所起淨信心，根本堅固，餘諸天、魔、梵，沙門、
婆羅門及餘世間，無能沮壞其心者。
    精進根是四正勤，四正勤在（道品誦）全都翻譯為四正斷，由於斷字意義並不明確，所以依（五陰誦）

420

及《相應部》的用語全都改為四正勤。已生惡不善法令斷，生欲方便，攝心增進；未生惡不善法不起，生
欲方便，攝心增進；未生善法令起，生欲方便，攝心增進：已生善法住不忘，修習增廣，生欲方便，攝心
增進，是名精進根。
    念根是四念處：內身身觀住，殷勤方便，正念正智，調伏世間貪憂，外身、內外身，受、心、法法觀
念住亦如是說，是名念根。
    定根是四禪：離欲、惡、不善法，有覺有觀，離生喜樂，乃至第四禪具是住，是名定根。
    慧根是四聖諦苦聖諦如實知，苦集聖諦、苦滅聖諦、苦滅道跡聖諦如實知，是名慧根。
       何等為信根？若聖弟子於如來之教法（原作初發菩提心所依相應部改）得淨信心，是名信根。何等為
   精進根？於如來之教法起精進方便，是名精進根。何等為念根？於如來之教法起念，是名念根。何等為定
   根？於如來之教法起三昧，是名定根。何等為慧根？於如來之教法起智慧，是名慧根。【契經 道品誦】
    也有另一種對五根的解釋：於如來之教法得淨信是信恨；於如來之教法起精進方便是精進根；於如來
之教法起念是念根；於如來之教法起三昧是定根；於如來之教法起智慧是慧根。如來之教法即是正法律，
離不開五陰、六入、緣起、道品等四聖諦的內涵，因此能修習五根的就只限於已見法的聖弟子，否則最起
碼也要是「於此法以智慧思惟、觀察、分別、忍，超昇離生，越凡夫地，未得須陀洹，中間不死必得須陀
洹果」的準聖弟子。

421

    「如來之教法」在《雜阿含》原文中本作「如來初發菩提心所」，但如來的初發菩提心所是對「世間
難入，所謂若生、若老、若病、若死、若遷、若受生。然諸眾生生老死之上及所依出世間道不如實知。」
的覺悟，當時佛陀尚未成道、尚未如實知純大苦聚集與純大苦聚滅、尚未如實知四聖諦，對這般「無知、
無見、無隨順覺、無隨順受」的初發菩提心所起淨信實在不合理（雖然在唯心大乘的求那跋陀羅法師【雜
阿含譯者】、心目中，初發菩提心所別具意義，但因不符正見便不再旁生枝節（，所以依《相應部》同一
經的用語改為如來之教法。
    能於如來之教法得淨信，非具足正見不可；起精進、念、定、慧也都得先於四聖諦如實知見，和所有
其他的道品一樣，五根的修習依然必須先具正見的基礎。
      若聖弟子成就慧根者，能修信根，依離、依無欲、依滅、向於捨是名信根成就。信根成就即是慧根。
   如信根，如是精進根，念根，定根亦如是說。是故成就此五根，慧根為其首，以攝持故。譬如堂閣，棟為
其首，眾材所依，以攝持故。如是五根，慧為其首，以攝持故。【契經 道品誦】
    慧根是四聖諦，必須先成就慧根後才能修信根，之後隨順法次法向依離、依無欲、依滅、向於捨是名
信根成就，而且信根成就即是慧根，精進根、念根、定根也一樣。慧根是修習五根的起始條件，也是最終
成果，從最初的正見到最後的果證都不能偏離四聖諦，所以說五根慧為其首，以攝持故。
       若聖弟子成就信根者，作如是學：聖弟子無始生死，無明所著，愛所繫，長夜生死往來流馳，不知本
   際。有因故有生死，因永盡者則無生死、無明大闇聚障礙。誰般涅槃？唯苦滅、苦息、清涼、沒。如信根，

422

   如是精進根、念根、定根、慧根亦如是說。【契經 道品誦】
    從無始生死乃至唯苦滅、苦息、清涼、沒。這短短一段經文已將五受陰、緣起法的菁華要義全都收錄
其中了，若對苦聖諦、苦集聖諦、苦滅聖諦不如實知，要怎麼修五根？
    佛世時的印度社會有知見上與行為上的二邊。知見上的二邊是常見與斷見，佛法以緣起中道的正見破
斥這兩種邪見；行為上的二邊是出家苦行與在家貪求欲樂，佛陀以不苦不樂的出家正行來示範究竟離苦的
解脫中道。然而千百年後的佛教又出現了新的二邊：解門與行門二邊。著重修證的修行僧不屑於鑽研法義
的學問僧，認為他們說美食不能解腹飢、數他寶不能致己富；注重義解的學問僧也不遑多讓地譏刺埋首苦
修的修行僧是不懂佛法而一味盲修瞎練。
    這新二邊的崛起是不可能發生在尚有佛陀或聖弟子住世的年代，因為正法律中的正見，本身就離不開
正思惟、正念的實踐；而要想體證究竟苦邊、涅槃寂滅就非具足正見基礎不可，四聖諦之中包含了道聖諦、
八正道也涵括了正見，它們一而二、二而一，只有進度遲速之分，沒有偏重解行之別。
       若比丘於此五根若利、若滿足，得阿羅漢。若軟、若劣得阿那含。若軟、若劣得斯陀含。若軟，若劣
   得須陀洹。滿足者成滿足事，不滿足者成不滿足事，於此五根不空無果。若於此五根一切無者，我說彼為
  外道、凡夫之數。【契經 道品誦】
    由於正法律的僧團是同一師學，如水乳合，所以大家都應該是見和同解、道和同修的，佛陀保證修習

423

五根得證四沙門果：滿足者成滿足事，不滿足者成不滿足事，於此五根不空無果。無論時空條件如何變遷，
僧眾修習五根的法則原理永不改變：也無論僧團延續的歷史多麼悠久、散佈的地域多麼廣大，同法、同義、
同句、同味的精神絕無演替。除非是於此五根一切無者，否則就不會有解門與行門的意氣之爭，或任何門
派之見與山頭主義。佛弟子之間若有這類排他性，擺明就是告召天下自己是為外道凡夫之數。
       有五力。何等為五？信力、精進力、念力、定力、慧力。彼信力，當知是四不壞淨。精進力者，當知
   是四正勤。念力者，當知是四念處。定力者，當知是四襌。慧力者，當知是四聖諦。【契經 道品誦】
    名為五力是取其力能成就梵行之義。五力的內容與五根相同，所以不再重複說明。不同於五根之處在
於五力還額外提到五學力：
       若比丘還戒者、退戒者，他人當以五種白法來呵責汝。何等為五？若比丘不以信入於善法，若依信者，
   離不善法，修諸善法。不以精進，慚、愧、慧入於善法，若依慧者，離不善法，修諸善法。
      若比丘盡其壽命，純一滿淨，梵行清白者，他人當以五種白法來慶慰汝。何等為五？正信入於善法，
   若依信者，離不善法，修諸善法。精進、慚、愧、慧入於善法。若依慧者，離不善法，修諸善法。【契經
 道品誦】
    為了要增強修行者的學習意願，所以特別稱之為學力，因此五學力少了念力與定力等觀照生命真相的
深入指導，而是訓勉、鼓勵不能安住正道的修行者。

424

    慚與愧是兩項強大的鼓舞力量。慚是羞恥：恥於起惡、不善法諸煩惱，數受諸有，熾然苦報，於未來
世生老病死憂悲惱苦。愧是愧諸可愧事：愧起諸惡、不善法煩惱，數受諸有，熾然苦報，於未來世生老病
死憂悲惱苦。
    慚與愧都必須先具備對「惡、不善法煩惱，數受諸有，熾然苦報，於未來世生老病死憂悲惱苦」的認
識，所以這其實又要回到對族姓子的資格審核了，對那些渾渾噩噩過日子、一心貪戀世間世間法的愚癡無
聞凡夫大談慚愧與五種白法，簡直是糟蹋正法。這也就是稱其為學力的原因，它只為有心學法的人而說，
幫助這些準聖弟子終能住於智慧，成就世間生滅智慧，賢聖出離，決定正盡苦。
    以下四正勤與四如意足經文皆由《雜阿含》的（記說 修證相應）復原至（契經 道品誦）
       有四正勤。何等為四？一者斷勤、二者律儀勤、三者隨護勤、四者修勤。
      云何為斷勤？謂比丘已生惡不善法當斷，生欲方便，精進攝心，是為斷勤。
      云何律儀勤？未生惡不善法不令起，生欲方便，精進攝心，是名律儀勤。
      云何隨護勤？未生善法令生，生欲方便，精進攝心，是名隨護勤。
      云何修勤？己生善法令住不忘，修習增滿，生欲方便，精勤攝心，是為修勤。
      譬如恒水，長夜臨趣、流注，浚輸東方。如是，比丘！於已生惡不善法當斷，生欲方便，精進攝心；
   未生惡不善法不令起，生欲方便，精進攝心；未生善法令生，生欲方便，精進攝心；已生善法令住不忘，

425

   修習增滿，生欲方便，精勤攝心者，長夜臨趣涅槃，流注涅槃，浚輸涅槃。
      如是，比丘！於四正勤修習多修習，長夜臨趣涅槃，流注涅槃、浚輸涅槃。【契經 道品誦】
    「比丘修習涅槃，一切皆依不放逸為根本、不放逸集、不放逸生、不放逸轉。」所謂的不放逸，廣說
是為四正勤。斷除已生的惡不善法稱為斷勤：不令未生的惡不善法生起稱為律儀勤；未生善法令生稱為隨
護勤：已生善法令增長稱為修勤。唯有不放逸的修行者才能生欲方便，精進攝心修此四正勤。於四正勤修
習多修習，長夜臨趣涅槃、流注涅槃、浚輸涅槃。
       有五上分結。云何為五？謂色愛，無色愛，掉、慢、無明，是名五上分結。於此五上分結若知、若明、
  若斷，若盡，當修四正勤。【契經 道品誦】
    世間所有的事情都可以找到怪罪的對象，但修行卻必須徹頭徹尾地對自己負責，誰都不能埋怨是因文
化制約或童年傷害而導致自己輪迴世間、流浪生死苦海：修行也不靠信仰，休想打算依靠冥冥之中的神秘
力量達到解脫。
    呼應於這種自力救濟精神的四正勤，正是為能斷五上分結，它們分別是色愛、無色愛、掉、慢、無明。
這五上分結全是修行者自身的問題，無關於外在的人、事、物。色愛是對色身的愛著、無色愛是對受想行
識的愛著、掉是思緒高昂不平靜的精神狀態、慢是自我意識的膨漲、無明是理智與情感上認不清事實真相。
要於此五上分結若知、若明、若斷、若盡，唯獨靠自身的精勤努力，這才是四正勤斷惡修善的根本意趣。

426

       有四瀑流----欲流，有流、見流，無明流。若比丘於四如意足修習多修習，能斷四瀑流。何等為四？
   欲定勤行成就如意足，精進定、心定、思惟定勤行成就如意足。【契經 道品誦】
    生命是生滅不絕的滔滔長流，其間沒有自我、沒有靈魂、沒有永恆的意義與價值，若真要追究支持這
生命長流延續不絕主要內容為何？答案就是佛陀形容為四瀑流的欲流、有流、見流、無明流。
    流，正是最恰當的譬喻！源遠流長的河川是由水流構成，而看似一體的河水其實又是各自獨立的水分
子聚合而成。同樣的，由四瀑流構成的生命現象在時間上不斷延展，令人誤以為無有間斷的四瀑流，其實
也是由無量無邊無以數計的獨立欲、有、見、無明所聚集而成的。
    雖然生命長流中沒有自我、沒有靈魂、沒有真實的意義與價值，但由於無明、無智、無覺的四瀑流有
著如同瀑布一般不斷狂洩而下的特性，使得疲憊不堪的人們即使有意退出也身不由己。世人最恐懼、最絕
望、最無法承擔的遭遇，最遲在命終的那一刻也必然要卸下，但在四瀑流的挾持下，無常、苦、無我的疲
勞流轉任誰都沒有解脫之期----直到佛陀教授斷四瀑流的四如意足。
    四如意足是欲如意足、精進如意足、心如意足、思惟如意足。在經文中四如意足都各加了一個定字，
這個定不是修禪定，而是決定、堅定的意思：堅定的欲、堅定的精進、堅定的心與堅定的思惟。這四種堅
定意志讓人無事不辦。
       時，有異婆羅門詣尊者阿難所，共相問訊，慰勞己，於一面坐，問尊者阿難：「何故於沙門瞿曇所修

427

   梵行？」
      尊者阿難語婆羅門：「為斷故。」
      復問：「尊者！何所斷？」
      答言：「斷愛。」
      復問：「尊者阿難！何所依而得斷愛？」
      答言：「婆羅門！依於欲而斷愛。」
      復問：「尊者阿難！豈非無邊際？」
      答言：「婆羅門！非無邊際。如是有邊際，非無邊際。」
      復問：「尊者阿難！云何有邊際，非無邊際？」
      答言：「婆羅門！我今問汝，隨意答我。婆羅門！於意云何？汝先有欲來詣精舍不？」
      婆羅門答言：「如是，阿難！」
      「如是，婆羅門！來至精舍已，彼欲息不？」
      答言：「如是。尊者阿難。」
      「彼精進方便籌量來詣精舍。」復問：「至精舍已，彼精進方便籌量息不？」
     答言：「如是，尊者阿難！」

428

       復語婆羅門：「如是婆羅門！如來、應、等正覺所知、所見，說四如意足，以一乘道淨眾生，滅苦惱，
   斷憂悲。何等為四？欲定勤行成就如意足，精進定，心定、思惟定勤行成就如意足。
      如是聖弟子修欲定勤行成就如意足，依離、依無欲、依出要，依滅，向於捨，乃至斷愛，愛斷已，彼
   欲亦息。修精進定、心定、思惟定勤行成就，依離，依無欲、依出要、依滅，向於捨，乃至愛盡，愛盡已，
   思惟則息。婆羅門！於意云何？此非邊際耶？」
      婆羅門言：「尊者阿難！此是邊際，非不邊際。」
    【契經 道品誦】
    四瀑流中有欲流：四如意足中又有欲如意足，以欲斷欲嗎？後世的金剛乘佛教果真就發展出這類的教
法，好比說以性交為修行的雙修法。但欲如意足的內容並非如此，阿難就曾為一位婆羅門作詳盡的解說。
    愛欲是無常生滅的，每一個欲望得到滿足後就止息了，下一個欲望當然還會生起，但新生的欲已非原
先那個欲了。愛欲是這般流轉的，有流、見流、無明流也一樣，認清了四瀑流生生不息的性質，佛陀就以
依離、依無欲、依出要、依滅、向於捨的四如意是作為對治，這四如意足是到此為止、後患永絕的宣告與
決心，欲如意足欲使愛欲斷盡、精進如意足精進於愛欲斷盡、心如意足決心令愛欲斷盡、思惟如意足念念
不忘的愛欲斷盡。
    滿足五受陰、六入處是世間世間法，它們只能暫時被滿足，之後五陰六入又無常變易了、又有新需求

429

了，於是又得進一步滿足新欲貪、得到新的有、生起新的見與新的無明。不同於世間法，四如意足是出世
間法，它們的目標在於斷盡對五陰六入的愛欲，這個目標不會無常變易，它一斷永斷、一盡永盡，當目標
達成，四如意是也就功成身退，沒有尾大不掉、歹戲拖棚的後續發展。所以如來、應、等正覺所知、所見，
說四如意是，以一乘道淨眾生，滅苦惱，斷憂悲。
       於四神足修習多修習，成就聖出世間，無漏，無取，正盡苦，究竟苦邊。【契經 道品誦】
    眾生之所以輪迴不休、苦難無窮的原因就在於敵友不清，真正的敵人是無常、苦、無我的生命本身，
世人卻將箭頭指向外在的人事環境：真正的滅苦之道是出世梵行，世人卻耗盡一切資源死命捍衛自身福祉。
在未有佛陀出世說四神足的年代，眾生受困於狹隘的世間思惟無以解脫，而今四神足已公諸於世，受苦難
者再沒有推託之辭，必須為自己的痛苦煎熬一肩挑起所有的責任。
    於四神足修習多修習，成就聖出世間，無漏、無取，正盡苦、究竟苦邊。修四神足是自己份內的事，
不能靠外力支援，也不可能行有餘力地拉拔他人，自助自救的四神足有待族姓子、族姓女奮發努力。

        七、
      住於自洲、住於自依，住於法洲、法依，不異洲、不異依。【契經 五陰誦】
    讀完全部的道品，就能了解正法的修行完全是針對自身的改造鍛鍊，其間只講自省自覺與自律自勵，
既不要求他人也不打算改革環境人事，在五受陰無常的現實條件下，一切眾生都是苦難世間的受害者，修

430

學佛法的人對所有尚處生死輪迴困境中的眾生，除了「同是天涯淪落人」的理解與同情外，何忍再對不明
正法、不修聖道的愚癡無聞凡夫作任何排斥與傷害！
    這種內自省求、悲愍眾生的精神貫串了原始、部派、大乘、金剛乘所有的佛法思想，顯之於外的具體
表徵就是佛教的慈悲與包容，佛教徒的字典中沒有征服、聖戰、報復、基本教義派等字眼與排他思考，卻
在所有佛法的傳佈地域從善如流地接納當地宗教信仰與哲學思想，造成各地區的佛教各有其「傳統」的教
義與行為。這當然造成了正法律的灌水與質變。
    期待在同樣自律與包容的精神下，出身於各「傳統」的佛弟子都願意省思修行的真實旨趣，回歸正法
律、回歸三十七道品，成為佛陀如法如律的多聞聖弟子：住於自洲、住於自依，住於法洲、法依，不異洲、
不異依。

         七、果證
      爾時，尊者殊勝語尊者那羅：「有異（於）信、異欲、異聞、異行覺想、異見審諦忍，得自覺知見生，
   所謂有滅則寂滅涅槃。」
      時，尊者那羅問尊者殊勝言：「有異信，異欲、異聞、異行覺想，異見審諦忍，得自覺知見生，所謂
   有滅則寂滅涅槃者，汝今便是漏盡阿羅漢耶？」

431

       尊者殊勝言：「我說有滅則寂滅涅槃，而非漏盡阿羅漢也。」
      尊者那羅言：「所說不同，前後相違。如尊者所說，有滅則寂滅涅槃，而復言非漏盡阿羅漢也。」
      尊者殊勝語尊者那羅言：「今當說譬，夫智者以譬得解。如曠野路邊有井，無繩、無罐得取其水。時
   有行人熱渴所逼，繞井求覓，無繩，無罐，諦觀井水，如實知見而不觸身。如是我說有滅則寂滅涅槃，而
   自不得漏盡阿羅漢。」【契經 雜因誦】
    從苦聖諦到苦滅道跡聖諦這一路走下來，若不提及果證未免不夠圓滿。各宗各派的論師都將「證量」
視為敬畏崇仰、不可冒犯的圖騰：熟悉禪宗教法的佛教徒更是認為果證是言語道斷、心行處滅的，所以遇
上有人問起聖者證境時，他們往往以「不可說、不可說」的機鋒作為回應。然而正法律不過是世間思惟反
向的思考與操作，唯證方知或可用以形容當事人的親身經驗，果證的原理卻沒有神秘到不容人們心思口議。
好比尊者殊勝與尊者那羅的這段問答就證明，除阿羅漢外其他已見法的聖弟子也是能知見最終果證的。所
以接下來便打破禁忌地以果證的探討來結束（苦滅道跡聖諦）這一章。
       時，有眾多比丘著衣持缽，入舍衛城乞食。乞食時，聞難屠比丘命終、難陀比丘尼命終、善生優婆塞
   命終、善生優婆夷命終。乞食己，還精舍，舉衣缽，洗足已，詣佛所，稽首禮足，退坐一面，白佛言：「世
   尊！我今晨朝入舍衛城乞食，聞難屠比丘、難陀比丘尼、善生優婆塞、善生優婆夷命終。世尊！彼四人命
   終應生何處？」【契經 道品誦】

432

    人們既已修學佛法，就不可能對果證沒有好奇，期盼自己的修行進度能日益精進自是必然的，關心其
他同修道友的修為與往生去處也是人之常情。可是若對果證的內容毫無認知，就很容易在無知、無明的情
況下自蹈增上慢或鼓勵支持親進的師友增上慢，甚至為了名聞利養犯下終生被褫奪僧人資格的大妄語罪。
       若比丘不知，不見，空無過人法，自言：「我如是知，如是見。」彼於後時若問、若不問：「貪利養故
   不知言知、不見言見，空誑妄語。」除增上慢，是比丘波羅夷不共住。【戒經 滅擯篇】
    不同於驅擯只是一種不共語、不共住的消極抵制，犯罪者承認過失、願意改過之後就被僧團再度接納。
波羅夷是滅擯罪，犯下這最嚴重罪行的比丘、比丘尼盡形壽滅除釋沙門僧團的僧籍。犯這條大妄語戒的人
沒有懺悔的機會，立即被驅出僧團，今生今世再不能成為佛陀的出家弟子。但有一個情況可以通融，那
就是因增上慢而誤觸大妄語。
    要問什麼是增上慢之前，先該知道什麼是過人法？過人，借用現代流行用語就是超人，所謂的過人、
超人就是能知人所不能之、行人所不能行、得人所不能得。正法中的超人不像漫畫書中的主角能在外太空
飛行，那種能力不能超越生命的無常、輪迴。對生命真正有意義有價值的過人法、超能力是正盡苦、究竟
苦邊。若從出世正見的根本立場而言，正法律中的過人法應只有四種----初果須陀洹、二果斯陀含、三果
阿那含以及四果阿羅漢。不過基於禪定所開發的強大心靈力量，幾乎所有部派的《廣律》都將禪定的境界
也列為過人法。

433

    為防止修行者將修行中一些不相干的體驗給予過高、錯誤的評估。所以說明果證的確實內容自是不可
迴避的迫切工作。
    還有，果證是自知自作證的，從來沒有弟子已證果位卻不自知、不自見，還要佛陀為他授記的情形。
是否入定當然是自己最清楚：初果聖者見法、得法不由於他，乃至阿羅漢聖者也還是若欲自證即能自證。
但佛滅之後怪事就發生了，最有名的是大天五事：阿育王時代，大眾部位於南印度的一個支派，有位名叫
大天自稱證阿羅漢的派系領導人，發起五種異端邪說，其中之一便是授記弟子果位，但被授記的人卻一點
也沒覺察到自己發生了什麼了不得的變化。這事件雖在當時整個佛法傳佈地區都引發了強烈諍議，卻無法
有效制裁大天，甚至對法義最吹毛求疵的一切有部論師，面對這麼荒唐的事竟也只是批判大天個人而無能
反駁其論點。難道早在那個離佛滅還不到兩百年的時代，就已經沒有具正知見的聖弟子能出來主持正義了
嗎？
    這一切都是因為沒有正知見造成的，不見正法、不知果證。
       謂世尊弟子僧正直等向，所應恭敬尊重供養，無上福田。【契經 道品誦】
    在〈道品誦 不壞淨相應〉部份，念僧中的那份總是很簡略地帶過，依《相應部》或《雜阿含 記說》
較完整的形容，所念的僧事應為「世尊弟子善向、正向、直向、等向，修隨順行，謂向須陀洹、得須陀洹
果；向斯陀含、得斯陀含；向阿那含、得阿那含；向阿羅漢、得阿羅漢。如是四雙八士賢聖是名世尊弟子

434

僧，戒具足、定具足、慧具足、解脫具足、解脫知見具足，所應恭敬尊重供養，為無上良福田。」這雖讓
抄寫或背誦的佛弟子感到頗為冗長，但卻較完整地描述了賢聖僧的面貌。換言之，也完整地介紹了正法律
中果證的各階位。
    佛陀的賢聖弟子共有四種果位，細分又有八個等級，向須陀洹、得須陀洹是為一雙，依此類推。何謂
向須陀洹？
       比丘！若於此法以智慧思惟、觀察，分別、忍，是名隨信行，超昇離生，越凡夫地，未得須陀洹，中
   間不死必得須陀洹果。
      比丘！若於此法增上智慧思惟、觀察、忍，是名隨法行，超昇離生，越凡夫地，未得須陀洹，中間不
  死必得須陀洹果。【契經 五陰誦】
    從凡夫到聖弟子之間，見法可說是一個門檻、分水嶺。尚未得證初果的人，所言、所行、所思無非都
是沉淪生死的世間法，一旦見法之後便超昇離生，越凡夫地。向須陀洹的佛弟子尚未見法，嚴格說來還稱
不上聖弟子，然而這樣的人已聽聞佛法，已明白思惟、觀察生命的正確方向，雖未得須陀洹果但只要不在
短期內早夭橫死，假以時日必能借正確的思惟觀察得證須陀洹果。向須陀洹的修行者無論是隨信行或隨法
行，其藉以致力於果證的下手處一樣都是於自身的五受陰以智慧思惟、觀察、分別、忍（忍意為認可、接
受）。不如一般所想像的：信行人是由信仰而入法、法行人是由研究教義而入法。隨法行的修行者若與隨

435

信行有所不同，那也只差在增上智慧思惟、觀察、忍，請注意這一經是由（五陰誦）摘錄來的，也就是說
所思惟、觀察的對象是自身的五受陰。
       比丘！於此法如實正慧等見，三結盡斷知，謂身見、戒取、疑。比丘！是名須陀洹果，不墮惡道，必
   定正趣三菩提，七有天人往生，然後究竟苦邊。【契經 五陰誦】
    三結斷盡，是須陀洹果證的內容，已具正見的人很容易理解斷身見和戒禁取見的必要性。所有的眾生
與生俱來都本能地具備著身見，身見令眾生強烈渴望延續生命：戒禁取是一種迷信，但不必限定於宗教信
仰，舉凡堅持因與果不相干的錯誤推論就是戒禁取，其特徵是抱持某些錯誤的信念，自以為若不按其邏輯
行事就得不到所希望的結果。好比許多瑜伽禪修者就認為不入禪定便不能達到涅槃，這就是一種戒禁取。
    這種人人都必然會犯的身見以及因不具正見而被誤導的戒禁取見，當然得要等到見法證初果之後才能
徹底破除。可是疑呢？並不是所有的人都會懷疑佛、法、僧三寶的功德呀！尤其是佛教徒，即使是從未聽
聞正法的凡夫也可能毫無疑惑地虔信三寶啊，何必要等到證初果才能斷盡呢！
       於苦聖諦有疑者，則於佛有疑，於法，僧有疑；若於集、滅、道疑者，則於佛有疑，於法，僧有疑。
   若於苦聖諦無疑者，則於佛無疑，於法、僧無疑；於集、滅、道聖諦無疑者，則於佛無疑，於法、僧無疑。
   【契經 雜因誦】
    疑，是對生命的懷疑，生從何來？死往何去？生命意義何在？人生為何有如此多的痛苦？世間為何有

436

這麼多的不公平？有太多、太多的人從不思考這些問題，不曾被這些問題困擾，他們不須要解答，更不須
要佛法。法，只能幫助對生命的苦迫與無奈敏感的人，他們想知道為何如此、真義何在，當這些人見法之
時，一切疑惑冰消瓦解，從此三結斷盡、預入聖流、成為多聞聖弟子。
    這就是重點所在了，不妨這麼說好了：一個毫無哲學素養的人不可能成為一個真正的佛弟子。佛法旨
在對生命提出正確的解答，沒有哲學素養的人盲目服膺於動物本能及既成價值觀，既不省思也無自覺，由
於從不懷疑自然也不須要解答，佛法之於其人便沒有價值可言。不知不見四聖諦便是於四聖諦有疑，於四
聖諦有疑便是於佛、法、僧有疑。他們不認識真正的佛陀、不了解真正的佛法、不明白出家人真正的修行
內容，這樣的人或許虔誠地膜拜佛像、誦念經文、尊重供養所有的出家人，但若將他所信仰的對象換成任
何其他宗教的教主、教理、教徒也實在沒多大差別，這樣的人缺少了與正法相應的條件，很難獲得佛法的
真實利益。
       彼多聞聖弟子其心長夜臨趣、流注、浚輸向於遠離、向於離欲、向於涅槃、寂靜捨離，樂於涅槃，於
  有漏處寂滅清涼。【契經 六入誦】
    須陀洹聖者所斷的三結都是知見上的，了解和著手進行總是還有一段距離，他們習氣依舊、煩惱依舊，
除了看清生命真相外，其他方面仍與凡夫無甚差別。不過在正見的主導下，他們已不再隨順世間思惟來看
待自身生命，就好像幼兒有了不潔與受傷的概念之後，再也不會將所有抓得到的東西胡亂塞進嘴裡。因此

437

面對重要抉擇時，須陀洹聖者決不作令自身墮三惡道的選擇。對法的正思惟使他們保持著高等的、有思惟
能力的生命狀態如人類或天人。有了不墮三塗，得生人天的保障，見法所具備的生命觀點將在他們有限的
生命輪迴中持續蘊釀發酵，令他們不斷思索與反省，督促著他們步上向於遠離、向於離欲、向於涅槃的梵
行，所以佛陀能夠授記須陀洹不墮惡道，必定正趣三菩提，七有天人往生，然後究竟苦邊。
       三結盡，貪、恚，癡薄，得斯陀含，當受一生，究竟苦邊。【契經 道品誦】
    向斯陀含、向阿那含、向阿羅漢都沒有經文加以解說，不過它們都是兩種果位之間的過度階段，所以
只要知道了斯陀含、阿那含、阿羅漢的內容，也就知道向斯陀含、向阿那含、向阿羅漢為何了。
    斯陀含也是三結盡，只是他已起修梵行，下功夫對治貪、瞋、癡，而且也有了貪、恚、癡薄的成效，
修行要消除貪、瞋、癡，首要條件仍先要具足正見，唯有正見讓人看清貪、瞋、癡如何造成的、該如何對
治，所以雖早在初果須陀洹便已打好了三結盡的基礎，但在斯陀含的成就中仍不能遺漏它。
    眾生有欲愛、色愛、無色愛，若經文概要地談論欲貪，那是將三愛都囊括其中，不過與瞋恚一併提及
的貪欲多半是針對欲愛而言，欲愛是對五欲功德的貪愛，是對周遭人事環境的執著。由於正思惟減弱了預
設立場的執著與要求，斯陀含聖者對生活中應該如何、不該如何的設想淡薄了。雖說淡薄卻仍對所見、所
聞、所應對的生活經驗還帶有感情與惦念，光是這點就足以將人拉回相同的世間、相同的生活模式，所以
斯陀含的聖人還得再回人間，再度經歷所有生而為人所必須面對的狀況。幸虧向厭、離欲、滅盡的修道力

438

量也將繼續發揮作用，讓斯陀含在下一生中致力於梵行，決定趣向正盡苦，究竟苦邊。
       五下分結，謂身見、戒取，疑、貪欲、瞋恚。【契經 道品誦】
    五下分緒是身見、戒取、疑、貪欲、瞋恚。斷五下分結是阿那含聖者的證境，前三項一樣是三結斷，
此外阿那含比斯陀含更高明的地方是貪、瞋永斷。
       五下分結盡，得阿那含。生於天上而般涅槃，不復還生此世。【契經 道品誦】
    人們之所以會生起貪欲與瞋恚，就是因為對所面對的情境過於在乎，阿那含聖者對感官所接觸的外在
事物已無主觀的喜好或取向，因此人世間便再沒有什麼事能夠繫縛住他們，這等於和人世已經絕緣，不再
有任何牽扯、瓜葛，所以阿那含不還此世。阿那含雖斷欲愛，但色愛與無色愛卻還沒斷盡，色愛無色愛是
對自身生命的愛著，所以雖不生此世，卻仍還有生命現象要延續，仍要受生。既已不墮三惡道也不生人間，
證了阿那含的聖人就只能生於天上了。譬如佛陀已證阿那含果的在家弟子質多羅長者，就曾做師子吼言：
「不復經由胞胎受生、不復增於丘塚、不復起於血氣。如世尊所說五下分結，不見一結而不斷者，若一結不
斷，當復還生此世。」阿那含也一樣是自知自作證的。他們生於天上之後便繼續朝著厭、離欲、滅盡的法次
法向正向般涅槃，再不會有下一生了。
    阿羅漢盡諸有漏、所作已作、已捨重擔、逮得己利．盡諸有結、正智心解脫。【契經 道品誦】
    阿羅漢證是修學正法、修習梵行的最後果證。成就阿羅漢者確立了生命的終極意義，再沒有無明煩惱

439

漏入其內心，修行人所應努力的工作皆已完成，卸下了五受陰無常、苦、無我的重擔，斷除了色愛、無色
愛、掉、慢、無明等強迫生命存續的結鎖，依正智得心解脫，解除了痛苦的逼迫而給了自已最好的交代。
    阿羅漢能夠自證：我生已盡、梵行已立、所作已作、自知不受後有。他們命終之後即般涅槃，不會再
有下一生，不會再有任何煩惱苦痛，阿羅漢完成了自身的工作，證明究竟解脫的可行，是世人的明燈，照
耀了超越世間、超越痛苦、超越生死輪迴的光明坦途。
    但竟有人誹謗他們是自了漢、焦芽敗種、負佛債者！
       於是尊者阿難聞純陀沙彌語已，往詣佛所，白佛言：「世尊！我今舉體離解，四方易韻，持辯閉塞。
   純陀沙彌來語我言：『和上舍利弗已涅槃，持餘舍利及衣缽來。』」
      佛言：「云何，阿難！彼舍利弗持所受戒身涅槃耶？定身，慧身，解脫身，解脫知見身涅槃耶？」
      阿難白佛言：「不也，世尊！」【契經 雜因誦】
    阿羅漢並非死了以後便一了百了，他們留下了五分法身----戒身、定身、慧身、解脫身、解脫知見身。
    清淨法身是大乘與金剛乘佛教的最高信仰中心，而且還將它具體化為有姓名、有面貌、有認知的毗盧
遮那佛。雖然在真實的歷史上從未出現過這麼一位受許多大乘信徒所信仰的毗盧遮那佛，但祂卻也不是在
神話的編劇中忽然被創造出來的，這個信仰淵源於「學佛、成佛」的觀念中．後世的佛教徒不能滿意佛陀就
這麼入滅了，他們相信佛陀的功德高於阿羅漢，不會入滅之後什麼都不存在了，於是「法身」的概念為佛

440

教徒保留了無限的希望、無限的可能。他們不要阿羅漢，他們要念佛、學佛、成佛、成就清淨法身。於是，
學佛成為現今每個佛教徒的理想目標。
    然而在佛世，佛陀還親自引導僧眾修行的時代，每個出家進入僧團的人或親近僧眾的在家弟子，都是
為學法而來，沒有學佛的觀念。雖然佛與法皆是三寶之一，法又是佛陀親口所宣說，但學佛和學法所代表
的含意卻相去甚遠。學法是為尋求真理、實踐正法。而學佛卻是以佛陀本人的經歷為師法對象，希望模擬
佛陀成等正覺以前的摸索與努力，一步步踏往成佛之道，期望有朝一日也能成為另一尊佛。
    其實在菩提樹下證悟前佛陀走了許多冤枉路，也學習社會上所有流傳的理論學說、修練定力到最高境
界、以苦行折磨自己到虛弱贏瘦、無法思考。這些經驗有何學習價值？為何不直接將時間與精力用在佛陀
好不容易才體證的真理上？為什麼想不通要成就法身非得老老實實學法不可？
    更何況法身並不是佛陀一人的專利，舍利弗、迦葉及許許多多其他不知名的阿羅漢比丘，每一位都完
整地具足了五分法身，未來依《相應修多羅》修習而成就的每一位阿羅漢也都能平等地具足五分法身。只
是正法律中的法身並不如同世間思惟所臆測，是一個具象的生命體，或抽象的、本有的自心本性。
    阿羅漢就是已經將法與自身生命融合為一的人，阿羅漢本身就是法、法就是阿羅漢本身。當然，未入
滅的阿羅漢也尚有五受陰存在，但阿羅漢不像愚癡無聞眾生受五受陰的生物機能牽制、隨五受陰的渴愛而
輪轉，阿羅漢的思想言行全然就是正法的具體展現;正法也絕對地主導了阿羅漢一切生命活動。

441

    是的，就像舍利弗，佛陀、目犍連、阿難、迦旃延及其他所有的阿羅漢，他們無常、苦、無我的五蘊
生身已滅盡無餘了，世人再也不能親睹由他們的色、受、想、行、識所展現出來的「持戒多聞，少欲知足，
常行遠離，精勤方便，攝念安住，一心正受，捷疾智慧、深利智慧、超出智慧、分別智慧、大智慧、廣智
慧、甚深智慧、無等智慧，智寶成就，能視、能教、能照、能喜、善能讚歎，為眾說法。」具體風範。
    然而，阿羅漢們親證、親歷的五分法身並沒有滅盡涅槃，節制欲貪的戒身、不受欲貪動搖的定身、厭
離欲貪的慧身、解脫欲貪的解脫身及自證「我生已盡、梵行已立、所作已作、自知不受後有」的解脫知見
身都還存留世間。佛陀與諸阿羅漢的偉大成就、不朽功德仍舊遺澤世人，讓人們在這苦難的世間仍然有法
可學、有道可修、有果可證、有法身可成就。
      如來說正法、律，現法離諸熾然，不待時節通達涅槃，即身觀察緣自覺知。【契經 道品誦】
    《相應修多羅》的正法、律能夠歷經千萬波折而流傳下來了，讓跨越到二十一世紀的現代人也有機會
「現法離諸熾然，不待時節通達涅槃，即身觀察緣自覺知。」這一切都得感激種種的因緣條件，除了該感
激佛陀轉法輪及五百羅漢結集法律，還有各部派僧眾傳誦經法，甚至要感激大乘佛教的宗教信仰，將書寫、
傳抄經典視為不可思議的偉大功德，附帶澤及《相應修多羅》這被他們視為「小乘」的聖典：也得感激唯
心大乘的求那跋陀羅法師在印度的梵文原典被回教徒焚燒殆盡之前，及時將《雜阿含經》譯成漢文。又再
度幸運避開三武一宗的滅佛浩劫。最後還要感激印順導師對印度佛教史的研究，讓《相應修多羅》的特殊

442

地位與重要性能夠浮出檯面、讓正法的光輝重新照耀人間，給予今人見法、得法、知法、入法，度諸狐疑
不由於他，於正法中得無所畏的機會。
    既然正法律未曾湮沒在歷史的洪流中而僥倖流傳下來，人們就不必坐以待斃地巴望那藐藐茫茫的未來
佛，當下就有機會從《修多羅》聖典中得知佛陀的正見，重歸佛陀的正道。
    長久以來，業力觀一直給修行者怠惰的藉口，凡事推諉於前生，覺得今生的不足是注定且無可挽救，
現今的努力也只是聊表心意地造福不可知的來世：而強調宿世久修的菩薩道則被不切實際的盡未來際給壓
得喘不過氣來，無法相信修行與果證都是現生的事。無論回首過去或展望未來，佛教徒總是將究竟苦邊、
寂滅涅槃這樣的圓滿果證視為可望不可及的夢想，搞得自己周身充滿深重的無力感。
    但在佛陀的正法律中，修行沒有無力感這個藉口，「現法離諸熾然，不待時節通達涅槃，即身觀察，
緣自覺知」是正法的保證，修行所要面對、著手的，不多不少剛好就是每個人與生俱來的五受陰、六入處、
緣起法；所證得的也不過是不再愛喜、不再欲貪、不再出生、不再輪迴。要作到這一切，既不費力去移山
填海也不要求奔向浩瀚無限的宇宙：既不待福德資糧具足也不勞佛菩薩親臨加持：既不必智慧過人也不定
要練就四禪八定：既無須期盼河清海晏的人間淨上，更用不著進步、改革的全民共識。
    離欲、解脫、究竟苦邊，最重要的是自己的努力，修行者既已具足正見，就該一肩挑起生老病死憂悲
惱苦的所有責任，毅然踏上滅苦之道，勇往阿羅漢的五分法身、解脫涅槃邁進。


後 語

443
     後   語
      一、
    世人為卑下業，種種求財活命而得巨富，世人皆知。如世人所知，我亦如是說。所以者何？莫令我異
於世人。
    諸比丘！譬如一器，有一處人名為揵茨，有名缽，有名匕匕羅，有名遮留，有名毘悉多，有名婆闍那，
有名薩牢。如彼所知，我亦如是說。所以者何？莫令我異於世人故。
    如是比丘！有世間、世間法我自知自覺，為人分別，演說，顯示，知見而說，世間盲無目者不知不見，
我其如之何！
    比丘！云何為世間，世間法我自知自覺，為人演說，分別、顯示，世間盲無目者不知不見？色無常、
苦，變易法，是為世間、世間法。受，想、行、識無常，苦、變易法是世間、世間法。【契經 五陰誦】
    對佛弟子而言，佛陀的偉大是無庸置疑的，佛陀的成就遠超過一切世間諸天、魔、梵，沙門、婆羅門。
所謂：天上天下無如佛 十方世界亦無比 世間所有我盡見 一切無有如佛者。這雖然是佛弟子一致的信

444

念，但若欲向世人宣揚佛法、傳授正道，就必須舉出佛陀之所以偉大、成就之所以過人之處，沒有例證的
吹捧、吹噓，絲毫沒有取信於人的說服力，是以佛弟子得盡其所能地描述佛陀的豐功偉業。
    於是，佛弟子遇上了前所未有難題：世人只習慣世間思惟，所有的認知、價值取向與思考模式，全都
是一貫的向外攀緣，所關心的無非是些獲利多寡、官能的愉悅舒適、他人的認同與肯定、眷愛對象的一顰
一笑、生活環境的變遷等等外境的狀況。至於必須反觀內省的五受陰無常、六根律儀、離欲寂靜等隨順四
聖諦的思惟方式，人們不但陌生，而且還會引起本能性的抗拒與反彈，因為人們會感到不能隨心所欲甚至
覺得受到侵犯。然而，寂滅涅槃是佛陀成等正覺的內涵、四聖諦思惟是正法的核心、離欲解脫是僧伽畢生
努力的唯一目標，捨此別無佛、法、僧可言。世間與出世間、欲貪與離欲這類二律背反的僵局，幾乎不可
能有妥協的餘地，佛弟子想破解僵持而弘揚佛法，注定要成為不可能的任務。
    所謂窮則變，變則通。佛弟子開始以世人所欣然接受的方式介紹佛陀，為了推崇佛陀的神聖不凡，六
牙白象入胎、從右脅生、九龍吐水以及各式各樣的本生故事被肆無忌憚地渲染，佛陀成就被推演為多生累
劫的努力，以利於逐步被「提升」到超越平凡人的神化地位，成為眾人信仰的對象，而且時隔佛陀入滅的
年代越久，佛陀成道的故事越是光怪陸離，似乎唯有如此，世人才能心悅誠服地拜伏於佛足。殊不知，今
日佛教徒所信仰佛陀的各種萬德莊嚴，諸如三十二相、八十隨形好、放光動地等，都是在佛陀入滅之後才
被諡封的，無關於佛陀本人的真實事跡。

445

雖然，這樣的異方便的確吸引了眾多信徒，讓佛教因而盛極一時，可是卻也造成了不可收拾的後遺症，
借大乘《楞嚴經》的名言「因地不直果招紆曲」來描述最貼切不過。原本打著「先以欲勾牽後令入佛智」
的如意算盤，但這些受欲勾牽而入佛門的教徒，卻再不肯修正他們原先所認同的觀點，他們堅持「唯此真
實異則虛妄」而不肯改入佛智，因為那才是他們發心入佛門的誘因與動機，也是他們唯一能夠接受的信念。
可想而知，佛、法、僧的面目在新潮流全面性的顛覆下，也就不得不與史實漸行漸遠。佛教徒回憶起佛教
史上的中印法難、西北印法難，及傳教至漢地後所遭受三武一宗滅佛等劫難，無不哀傷悲慟。可是那些外
力加諸於正法的傷害，比起佛弟子自廢武功式地壞亂正法，實在是無足輕重。
    佛陀早說了：「如世人所知，我亦如是說。所以者何？莫令我異於世人。」佛陀是人，和所有正常人
一樣，佛陀的色無常、苦、是變易法，受、想、行、識無常、苦、是變易法。種種求財活命而得巨富的商
業行為是一種平實、平凡的生命活動，其間的因果法則是人人都能經易理解的：而解脫欲貪束縛的梵行也
是一種平實、平凡的生命活動，其間的因果法則也是同樣的昭然若揭，並不帶有神秘、神化色彩，行商和
梵行的差別，僅在於求財活命是淪落生死的「卑下業」，清淨梵行則是解脫煩惱的「增上業」！
    神話、預言雖能製造「不可思議」的驚奇、崇敬與神聖氣氛，並引發虔誠信仰的效應，但它終究只是
由五受陰經營起來的世間世間法。思惟四聖諦雖然僅是平凡無奇的思考行為，卻是能令五受陰寂滅的出世
間依憑。莫令佛陀異於世人，別將佛陀妝扮成不生不滅如如不動的佛性，或無所不知無所不能、千處祈求

446

千處現的神祇。

      二、
    時，有婆迦利比丘在佛後執扁扇佛，白佛言：「世尊！若於三藐三佛陀起非三藐三佛陀見，彼見亦緣
界而生耶？」
    佛告比丘：「於三藐三佛陀起非三藐三佛陀見，亦緣界而生，非不界。所以者何？凡夫界者是無明界，
如我先說：緣下界說生下說，下見乃至下受生。中，勝界說生勝說、勝見乃至勝受生。」【契經 雜因誦】
    正法、真理的運行是遍一切處、遍一切時、遍一切人、遍一切眾生的，但正法的傳佈卻必須有時代的
背景條件配合。這並不是佛法有其時代的侷限性，而是人們受到環境背景的侷限，有其無能正視正法的偏
狹執取。
    中國先哲說：民以食為天、衣食足而後知榮辱。在民不聊生的世代，榮辱非關大局，溫飽之類的民生
大計，可以迫使人們蒙羞受辱、委屈苟且，只消保得住一條性命存活下去，就是人們最強烈的渴望、最重
大的目標。除此，談什麼都是多餘。
    在基本民生問題的困境獲得舒緩之後，人們開始將注意力放在積蓄或謀生能力的訓練之上，克勤克儉
奮發向上，為的是不再受到饑寒侵逼的脅迫。這種時候，誰會對真理、解脫發生興趣？

447

    當努力奮鬥一段時期之後，社會逐漸富裕，危機意識消退，人們開始有餘裕、餘暇追逐享樂，文明也
因大量人才的投入而長足進展。在這歡樂氣氛中，人們驚訝於自己竟有如此豐沛的感情、絕佳的創作能力
與遠較其他生靈高超的智能，而顯現出極度的自我膨漲。很自然地，出世、修行這類傾向退隱的行徑，不
經思索地被視為失敗、失意者逃避現實的表現。
    直到物欲滿溢、感官飽脹之餘，人們總算察覺到心靈渴望充實，於是追逐聲色犬馬的「主流價值」受
到質疑；愛、慈悲、利他、非暴力等性靈訴求被提出，宗教、哲學受到重視，社會嚮往詳和之氣，人們盼
望這渴求滋潤的心田，能在受到仔細地灌溉照護之後，回饋給人豐美的果實。至此，是否就是發揚正法的
契機到來呢？言之過早！此時人們正和自己的心靈度蜜月，如醉如癡地迷信心靈的神話意境。當此之際，
倡導厭離的正法簡直猶如人們避之唯恐不及的票房毒藥。
    一旦人們終於認識到，縱使提供再多的心靈雞湯、心靈補帖，仍然無法填補心靈空虛、達到脫胎換骨
的療效，才開始考慮由一味尋求滿足的消極模式，一轉而為自我改造的積極態度，難能可貴地發展出修行
的理念，期待修行的冶煉使性靈得到浴火重生的神聖昇華。在嘗試各種形式的修行之後，人們終將領悟到
心靈修鍊的最高境界莫過於禪定，禪定使人體驗到前所未有的喜樂、詳和與寧靜，甚至獲得神通（超能
力），禪定將使人類的心靈力量發揮到極致。別急，正法還不到出人頭地的機會，人們此刻正沉醉在禪定
神通的大威神力中，誰會想要厭離、涅槃？

448

    最後，非得在用盡一切努力充實、開發、修煉心靈，甚至能隨心所欲地出入定境之後，人們才有機曾
認清心靈並不帶有想像中豐沛圓滿的神聖氣質，即使在高度的心靈淨化與心力開發之餘，無常的生命現象
依然叫人感到挫敗、感到老病死憂悲惱苦的壓迫，依然得不到永恆、終極的安樂滿足。這才是正法開始受
到人類青睞的契機。
    從民不聊生到修習禪定之間各有不同的層次與訴求，不論是何種層次、何種訴求，宗教都能提供慰藉
與依靠，藉由宗教，人們可以在努力之餘更進一步以信仰祈求溫飽、所扮福樂安康、祈禱國族強盛、祈請
世界和平、祈願借神力加持而修行有成。
    信仰，是相信冥冥之中的神聖力量、仰盼這全知全能的神、佛菩薩，能發揮眷顧照護的愛與慈悲，滿
足自己雖卑微但迫切的願望。有些宗教人士希望劃分迷信與正確的信仰，他們獨斷地評定，追求性靈提昇
的便可承認是信仰，其他膜拜神像、驅鬼下符、祈求財富的，就屬於迷信。事實上，只要是相信並仰盼冥
冥之中具有超自然力量的上帝、神、佛、鬼魂能垂憐眷念或賜予庇佑，甚至相信星象、風水之類雖無關人
格神卻也能左右人類命運的神秘力量，都屬信仰，無論所祈求的是復仇的力量或靈魂的昇華。
    然，佛陀從未創立一種宗教、不曾以宗教師自居，佛陀在世時也沒有所謂的「佛教」。佛陀是發現真
理的正覺者，不是巫覡、祭司或先知，既不傳達神的諭旨，也不借助於神話、預言的造勢而受信徒擁戴：
正法是現象事實而非神話、修行也無關宗教情操或神佛庇佑，老病死、貪瞋癡的痛苦煩惱不可能靠神力而

449

獲得解脫，永世不絕的五道輪迴也不可能靠祈願得到涅槃：僧團規制如安居、布薩與懺摩、受具足等，皆
屬生活規約與組織運作，毫不涉及宗教祈禱與信仰儀式，僧眾的修行更是不假任何冥冥中的力量。佛陀、
佛法、僧伽都無關信仰，但兩千多年來，佛陀的教法與僧團，卻一直被視為宗教，「佛教」成了世人認識
佛、法、僧的唯一管道。
    那是因為，時代同樣地落入輪迴的窠白，從民不聊生到追求性靈，時代在不同的地域、不同的民族、
不同的政治局勢、不同的國際關係中輪迴。人們所面臨的時代總是處於渴求宗教慰藉與依賴的階段。由於
時局總是在好不容易進步到社會富裕或心靈追求之時，便忽然遭逢巨變，一切又從劫後餘生開始，是以追
求真理、實現正法的時代總是千載不遇、萬劫難逢。因而在世人長期尋求信仰漠視真理的時局中，佛弟子
借信仰的面目以求存續也確實無可厚非，可是宗教終究不是正法。
    幸虧佛陀所教示的「界」是眾生自身內在的層次而非外在的環境背景。五受陰是世間、世間法，每個
人都自有獨屬的五受陰；每個人都自有獨屬的世間、時代：每個人也都得對自屬的五受陰、世間、時代負
責。所謂「如是緣勝界，我說彼生勝說、勝見、勝想、勝思、勝欲、勝願、勝士夫、勝所作、勝施設、勝
建立、勝部分、勝顯示、勝受生」。如果有傑出、智慧的勝士夫能夠眾人皆醉而我獨醒，質疑世俗價值、
揚棄信仰神話，矢志追求真理，可惜卻無緣得遇正法，以至於依舊流轉世間、抑鬱而終，這樣的悲劇英雄
當然叫人哀慟惋惜；但對於那種「於三藐三佛陀起非三藐三佛陀見」的頑強眾生，即使有幸生在佛世，親聆

450

佛陀教誨，也仍是「緣下界生下說、下具、下想、下思、下欲、下願、下士夫、下所作、下施設、下建立、
下部分、下顯示、下受生」在他看來，佛陀除了受到許多人恭敬景仰之外，也沒什麼大了不起！
    不論在家、出家，有心尋求正法的人都該捫心自問，自己所緣的到底是勝界、中界或下界？

      三、
    於四聖諦不如實知，當知是沙門，婆羅門非沙門數，非婆羅門數；於四聖諦如實知者，是沙門數，是
婆羅門數。【契經 雜因誦】
  接下來該談談「傳承」這個話題了。在佛陀還親自指導弟子、宣講正法的年頭，根本用不著「傳承」這
個詭譎的用詞，哪個比丘、哪個弟子不是親承佛陀所傳授的教法？何需疊床架屋、頭上安頭！在佛陀初入
滅，諸大阿羅漢尚駐留世間的那段日子，也還不曾有「傳承」這種突兀的形容，佛法是一味的，所有僧團
中的比丘們，人人學習同樣的法、遵守同樣的律，哪裡需要挑三撿四、秤斤論兩地評估傳承？非得淪落到
各持己見、各自為政、各擁其主的混亂局面，不會演變出競相褒舉傳承的事態。
    如今在佛教界「傳承」已有莫衷一是的內容了，南傳佛教最直截了當，以受戒儀式為傳承，除此之外
也標榜巴利語經典的特殊與尊貴：北傳佛教則有佛祖統紀中從佛陀、迦葉、阿難一路到達摩乃至六祖惠能
的一脈傳承，或龍樹以下宗分八脈的各家傳承：藏傳佛教的傳承就不一定追溯自釋迦牟尼佛，他們多得是

451

傳承的對象，乃至還有諸佛共同母親的傳說。但這林林總總的各項傳承說中，最有力，最能讓佛教徒凝聚
團結共識的，當屬「受戒儀式」說！
    所謂的受戒儀式說，是一種出家身份取得的合法性。早期，在釋沙門僧團剛組成時，實在沒有出家身
份合法與否的問題。當時人少事簡，佛陀認得每一位弟子，族姓子聽聞了佛法、受到啟發，願意修行出離
世間，只要走到佛陀面前，向佛陀告白出家意願，佛陀稱歎他：「來得好，比丘！」也就等於認同他的出家
身份了，接著這位新鮮人要為自己改頭換面、儀容整治一番，也就是「鬚髮自落、袈裟著身」的行動，表
徵從此再不同於世間俗人姿態。
    漸漸地開始人多事繁。由於釋沙門僧團的教義殊勝、人員素質精良，不但深深受到世人的愛戴與恭敬
供養，求出家者也日形眾多。沙門釋子散居各地，既能分攤信施的負擔也讓佛法傳佈的範圍更加廣闊，新
進人員在就近的僧團出家不一定得遠赴佛前、親禮佛足，這時佛陀再也不可能認得每一位比丘。釋沙門僧
團的物資越發豐沛，越是受到動機不純正的投機份子所覬覦。無可避免地，釋沙門僧團組織日益龐大，組
成份子日益複雜，良莠不齊的情況日益嚴重，給僧眾與信眾都帶來不少困擾，於是佛陀除了制定戒律之外，
也設立了受具足的資格認可程序。
    原本，這種資格認可的過程也不叫作受戒而稱為受具足，所具足的是比丘、比丘尼這一身份，而非通
過審核就圓滿具備了戒。具足了比丘、比丘尼的身份不消說當然得要持戒，但將受具足解釋為受戒，戒律

452

便沾染上成禁取的色彩了，如今一些以戒律為修持法門的比丘竟爭相向新學比丘求懺悔，因為他們剛「得
戒」，「戒體」較清淨，對這樣的「清淨比丘」懺悔比較能消除罪垢。這種「得戒」「戒體」的觀念令受
具足成為一則神話、一種信仰。十師受、二部僧受的羯摩作法原來只是一項審核、一道手續，為的是幫有
志於離欲解脫的善男子、善女人保持一個專心修學的環境。若將審核比丘（尼）資格的程序視為傳承，那
麼制度本身就成為一種神秘儀式而被付予神聖性，成為一種戒禁取、惡邪見，徹底違背正法律的究竟勝義。
    佛陀在菩提樹下證悟的內容是正法而不是儀式，因此若真要探究佛陀遺留下來的傳承，那麼它的實際
內容也只能在四聖諦、五受陰、六入處、緣起法、八正道這些正法中一窺究竟。倘若棄正法而拼命在十師
授、二部僧授的受具儀式上鑽牛角尖，無疑是黃鐘毀棄，瓦釜雷鳴。
    無論是南傳佛教或藏傅佛教，甚至北傳自己的祖師大德，都認為北傳的「比丘資格認證」曾經中斷所
以失去傳承，特別是「比丘尼資格認證」更是世界各地都已中斷，以致女人永遠失去傳承、永遠失去堂堂
正正出家的機會。然而，這種觀點真的對嗎？符合正法、聖諦嗎？為什麼以受戒儀式為傳承的說法最有力，
最能讓佛教徒凝聚團結共識？何以會將「傳承」這代表佛法最崇高精神所在的指標，僅用來形容出家資格
審核的程序？僅用來作為「十師受、二部僧受」的儀式崇拜？使得比丘、比丘尼入門儀式的重要性遠超過
法的實質內涵與僧的修行體證呢？
    一切問題的癥結就出在：出家人已遺忘了出世間的出家法，所修的都是共世間的善業，既是世間法、

453

世間善業，那麼即使是不出家的世俗人也能夠修得很好、行得很好，所有出家人能懂的在家人也很容易理
解，所有出家人辦得到的在家人也一接辦得到，所有出家人修行能達到的境界在家人也一樣能達到。這麼
一來出家、在家唯一可資分別的就僅剩出家的形式了。是以出家的儀式必須付予神聖性，曾經歷過儀式的
人就得到戒體、就成為福田、就該不事生產而受人供養、供養他的人就能從中得福，不管受這儀式的人是
否各方面都與世俗人沒兩樣。
    雖然，南傳佛教純樸、實修、持戒的風格，的確在誇飾、神化、浮華的大乘佛教傳佈下保有一股清流。
但南傳佛教並不如自身所標榜的，等同於佛世時的原始佛法。
    南傳佛教雖有《相應部》保存最原始的《相應修多羅》。但自覺音菩薩以巴利文寫定南傳《五部尼柯
耶》經典的漫長歲月以來，《相應修多羅》在銅牒派比丘手上所遭受的冷落待遇，一點也不優於在北傳大
乘佛教中的地位。南傳大德們高舉《中部經》《長部經》《小部經》《法句經》《清淨道論》等專注於世
間思惟的經論作為教理與修行的依歸，即使引據《相應部》的經文，也只著重在（有偈篇）之類的通俗教
化，既不知（修多羅）的特殊地位，也漠視其中的究竟勝義。反而，北傳一切有部的論典倒不時強調「入
契經」的重要，並作為藉以憑量義理如法性的依據，以示不忘（修多羅）為一切佛法的根本。
    南傳佛教最引以為榮的是，他們的經典是由巴利文寫成。但是，佛陀從不曾訂定某種語言為傳遞正法
的標準工具，包括巴利文在內。印度是種族、語言最多元、複雜的國家，在佛陀時代，光「容器」一詞就

454

有許不同族群的不同稱呼方式，然而不論是那種語言，只要是世人所使用、所能理解的語文，都是流傳正
法的工具。經有明訓「諸比丘!譬如一器，有一處人名為犍茨，有名缽，有名匕匕羅。有名遮留，有名毘
悉多，有名婆闍那，有名薩牢。如彼所知，我亦如是說。所以者何?莫令我異於世人故。」佛法是普及一
切眾生的真理，它的普世性不容扭曲，不容因某種語言的神聖化而造成眾生追求正法的阻礙，佛陀再三語
重心長地強調：莫令我異於世人。正法傳佈世間所使用的語言他不可異於世人。
    佛陀要佛弟子不斷傳承下去的真理是四聖諦。不論是巴利文、梵文、漢文、英文或非洲土著語，只要
能將法的內容正確無訛地傳遞給眾生，就很自然地成為弘揚正法的寶貴工具。倘若傳佈的內容無關「於四
聖諦無間等」也無關「五受陰、六入處、緣起法如實知」那麼不管它標榜巴利文、梵文、王舍城文甚至釋
迦族文，都無涉於正法，不代表佛陀的傳承。任何人的母語都比巴利文更能幫助他理解正法。
    當然，南傳佛教山林比丘們托缽、持戒、修定的傳統，的確具備造就心解脫阿羅漢的條件，因為它保
持了最利於離欲的生活方式。那些得證阿羅漢的尊者，乃是以精嚴刻苦的戒行與禪修的甚深定力，直接由
離欲的實踐下功大，終達到不受後有的解脫、解脫知見，恰如生於無佛時代的辟支佛一般。只要對厭、離
欲、正向滅盡的法次法向有所認知，誰都能斬釘截鐵地論斷：這些尊者們絕不是按照《清淨道論》的理論、
次第去用功的。
    佛陀真實傳承是法的真實內涵與僧的切實體證，比丘、比丘尼受具足的儀式只是一種選擇、決心與表

455

態，在僧團中安住之後所接受的正知見以及實踐向厭、離欲、正向滅盡的聖道，才是一個出家人浸淫於傳
承，受傳承培訓、雕琢、打造的黃金時段。出家人值得受人供養是因為知人所不能知（出世正見）、行人
所不能行（離欲梵行）、證人所不能證（解脫涅槃），並且為世人留下滅苦之道的現成途徑，讓後人不必
再茫無頭緒地重新追求真理、尋求正道。如果南傳與藏傳佛教繼續毫不妥協地堅持他們對「傳承」的錯誤
信仰，那麼必將與正法漸行漸遠，最後完全喪失為正法代言的權力，縱使他們保有不曾間斷的比丘受戒儀
式。
    北傳比丘、比丘尼的身分不受南傳及藏傳佛教的承認，但南傳及藏傳佛教本身不也同樣被許多外道，
如印度教、回教、基督教乃至世俗不信仰宗教的人所排斥、否認？重點不在於別人承不承認，而在自己是
否具備這樣的資格！倘若南傳及藏傳的修行者沒有精進的行持、沒有精嚴的戒德、沒有對正法的認知、沒
有比丘（尼）僧團的正常運作、沒有因修行而得的沙門果，那麼他們自我標榜的傳承，也就沒有任何值得
重視之處。同樣的如果北傳的比丘（尼）沒有精進的行持、沒有精嚴的戒德、沒有對正法的認知、沒有比
丘（尼）僧團的正常運作、沒有因修行而得的沙門果，那麼也確實不具比丘、比丘尼的傳承。
    反過來說，如果這一切全都具備了，比丘、比丘尼的身分也隨之確立，其他希望得到修行利益的人，
便自自然然聚隴過來。佛陀在既有沙門團與婆羅門勢力中初創僧團的情形不也正是如此！
   「於四聖諦不如實知，當知是沙門、婆羅門非沙門數、非婆羅門數：於四聖諦如實知者，是沙門數、
是婆羅門數。」佛陀早期的弟子都不曾經歷受具足的標準手續，但他們在佛陀的教導下皆能於四聖諦如實

456

知，他們從未疑悔自己的比丘身份：大愛道比丘尼帶領五百釋種女隨佛出家，成立比丘尼僧團時也不曾於
二部僧中受具足，可是她們在如法修行後皆於四聖諦無間等，她們也從未疑悔自己的比丘尼身份。他們與
她們全都是道道地地的沙門釋子、多聞聖弟子，全都入沙門數、入婆羅門數。
    如今佛教組織之混亂、組成份子之複雜、僧眾良莠不齊之嚴重，都已到了無以復加的地步，因循於非
正見的十師受、二部僧受的儀式絕無力挽狂瀾的作用。唯有靠著善男子、善女人能自立自強，於四聖諦如
實知、如實無間等，承襲四雙八士的出世間正果，再證阿羅漢聖者的五分法身，重建如法如律的比丘、比
丘尼僧團，在新世代阿羅漢們的督導下重新施行如法如律十師受、二部僧受的認證程序，之後才真能重豎
法幢、重續傳承。

      四、
    勿謗世尊！謗世尊者不善，世尊不作是說，汝當盡捨此惡邪見。【契經 五陰誦】
    對佛陀的誣蔑誹謗不是以人格中傷或種族歧視的方式進行，而是強姦佛意。
    佛陀是個究竟離欲的大阿羅漢，世間所有的凡俗利益都誘惑不了他，如果有人肯相信佛陀幹了什麼傷
風敗俗的缺德勾當，只能悲憫此人愚癡無智，自絕究竟苦邊的機會；佛陀於諸天：若魔、若梵。沙門、婆
羅門，天、人眾中自證得脫、得出、得離、得解脫結縛，永不住顛倒，自證得阿褥多羅三藐三菩提。誰都

457

比不上佛陀尊貴，若有人竟因膚色、血統而歧視佛陀，也只能悲憫此人僵化偏執，自斷解脫生老病死憂悲
惱苦的機會。可是一旦強姦佛意，法說非法、非法說法，那就不單是自絕滅苦之道這麼微不足道的小事了，
從惡邪見取代正法而流傳世間的那一刻開始，世人注定要錯解佛法，弟子注定要錯認佛陀，僧伽注定要錯
修邪道，正所謂慧日殞落、法幢摧折、正法眼滅、世間闇冥，沒溺於生死苦海的芸芸眾生再也無緣尋獲安
樂的彼岸。這種絕望與哀慟更基於佛陀本人的入滅。
    早期的經典總是記載佛世的人聽一句偈、一段開示就能見法、證阿羅漢。這使得後世佛教徒受到相當
大的衝擊，他們猜測、他們懷疑，他們不明白為什麼自己不但誦經、抄經甚至還一字一跪拜，卻無論如何
見不了法、證不得阿羅漢？除了悔恨自己根鈍障重外，還想像經文必然暗藏言外之意、弦外之音，深不可
測的佛法絕不能就按字面解釋。於是，佛教徒一方面期盼能藉由圓滿世間至善：一方面撿拾傳統婆羅門
教義，以期達成出世間果報。
    但種瓜不能得豆、煮沙不能成飯！同樣，熱衷於滿足世間思惟的福德果報又怎可能進趣出世間沙門
果？於是兩千年來由印度至中亞再到漢傳與藏傳，佛教一再摸索、一再遞嬗，卻跟佛陀正覺的正法漸行漸
遠。
    佛教徒虔誠求法卻依然不解正法的原因很多，如：未曾實踐----僅當作知識學問，不曾用以身體力行，
實際印證自己的生命現象：斷句取義----在經文中挑選投己所好的辭句、名相私心別解，以附和各人見解：

458

前人誤導  不經撿擇地信任古德的論文、注疏，從不考慮經義與論義相去甚遠；最不可救藥的是偏見，
將《契經》視為「小乘經」而不屑一顧。
    但這一切都還可以更簡潔地歸納為----以世間思惟詮釋佛法。
    已經習慣於世間思惟的佛教徒，要推翻自己的信仰並不是件容易的事。修行者嘗試各式各樣的修行方
法，為的是證明已然確立的信念，而不是質疑它：菩薩道的忠實信徒可能一生之中轉換過難以盡數的修行
法門，為的只是「找對門路」而非驗證菩薩道的可行性；耽溺於禪境的人也只會期待終能在更高深禪境中
得到果證，而非檢視果證與禪定之間的關係：利用學術技巧研究佛法的學者，更加不會審度這樣的「佛法」
究竟於真實人生有何利益。
    這是一種狗兒追咬自己尾巴而原地狂轉的僵局，陷入這種僵局的原因有二：首先是外加的限制。各宗
各派的典籍與教理乃至學術研究的規則，不只提供了八萬四千法門的選擇，更規範了思惟的模式與方向，
這導致觀念想法的僵化，僵化的概念不可能超越世間思惟的範疇而成就出世間正見、完成出世間理想。
    其次是內在的障礙。眾生很難解脫視五受陰為「我」、「我的」的偏執。要眾生承認原本信奉的理念與
價值根本是錯誤的，不但得推翻早就習以為然的生活習性去適應新法則，更會導致否定自我的強烈危機感，
極度渴望自我受到肯定是眾生與生俱來的本能，這使得眾生想反抗既有偏見而接受正見的過程顯得難上加
難。僵化的思想與堅持自我的偏執，正是輪迴世間的基本動力，與滅苦之道恰恰背道而馳。

459

    然而，修行的終極目標畢竟是為了超越凡俗的世間，滅除生命的痛苦。倘若先入為主的修行理念始終
無能達成出世、解脫的目標，那麼舊有的信念必會因無濟於事的現實而遭遇質疑。富於反省能力的族姓子，
應該鼓起勇氣抗拒固有思想觀念的箝制，從謗佛、謗法、謗僧的惡邪見中異軍突起，重歸出世解脫的正道。

      五、
    如小綿丸、小劫具華丸，置四衢道頭。四方風吹，則隨風去，向於一方。如是，若沙門、婆羅門於苦
聖諦不如實知、於苦集聖諦、於苦滅聖諦，苦滅道跡聖諦不如實知。當知彼沙門，婆羅門常觀他面，常隨
他說。以不如實知故聞彼所說，趣說而受，當知此人不宿修習智慧故。
    譬如因陀羅柱，銅鐵作之，於深入地中，四方猛風不能令動。如是沙門、婆羅門於苦聖諦如實知，苦
集聖諦，苦滅聖諦、苦滅道跡聖諦如實知者，當知是沙門、婆羅門不視他面、不隨他語。是沙門．婆羅門
智慧堅固，本隨習故，不隨他語。【契經 雜因誦】
    不可諱言，《滅苦之道》一路讀來，必定會有許多異議：「憑什麼三藏十二部經都不能算數，只有《相
應修多羅》才是佛法？」「憑什麼諸佛菩薩的功德比不上不肯廣度眾生的阿羅漢？」「憑什麼歷代祖師都是
錯的，只你才對？」「憑什麼……？」甚至，連佛教史都沒辦法真的成為有力的證據，因為印度根本是個不
講歷史的文明。

460

    佛教發展至今日，對佛法、對修行的觀點都已分歧到無法歸納、收拾的地步了。每個佛教徒、每個修
行者都強調正見的重要，可是每個人的正見卻都不同，不止意見相左，甚至對立、衝突的情況也相當普遍。
怎麼可能所有這相左、對立、衝突的見解全都是「正見」？事態早已成為僵局，所有的人都否認自己是惡
邪見、所有的人都堅持自己絕對是正見。
    然而，證據卻不在於口舌之辯，而在每個人自己的生命實況。
    一旦於苦聖諦無間等，覺悟到一切痛苦的真正根源在於自己有無常、苦、無我的五受陰存在後，任何
對生存、生活、生涯乃至來生的期待都會煙消雲散。怎還會千方百計地保持護惜這無所有、無牢、無實、
無有堅固生命現象呢？
    一旦於苦集聖諦無間等，了解到六觸入處之所以無止盡地承受如病、如癱、如刺、如殺的折磨，只是
由於欲貪無有饜足地追逐感官刺激，對滿足欲貪這種動物本能必然感到厭倦嫌惡。怎還會非因計因地追求
種種歡喜滿足的來源？
    一旦於苦滅聖諦無間等，體認到有生則有老病死憂悲惱苦如是如是純大苦聚集：生滅則老病死憂悲惱
苦滅如是如是純大苦聚滅，徹底了知生命現象的寂滅涅槃就是解脫、就是究竟苦邊。怎還會幻想聖人的涅
槃果證是如何常、樂、我、淨的境界？
    一旦於苦滅道跡聖諦無間等，明白了整個三十七道品都是相當技巧地訓練向厭、離欲、正向滅盡的法

461

次法向，確實做到當來有愛、喜、貪俱、彼彼樂著無餘斷、吐、盡、離欲、滅、止、沒。怎還會規劃出追
逐未來五受陰、六入處等世間、世間法的無量法門？
    在尚未見法之前，學法者根本不可能得到真正的定見，不僅周遭傳遞過來的訊息瞬息萬變讓人無所適
從而不得不常觀他面、常隨他說，更麻煩的是自身的五受陰同樣在無常變異，只要是世間、世間法就必然
是無常、沒有標準的，那些陷入世間情境之中而推斷出來的「正見」也無法倖免無常、沒有標準的命運。
    然而，生命的法則是絕對的，聖者超越了世間，從出世間的角度眺望滾滾紅塵，洞悉生命真相。如果
佛弟子們都能於四聖諦如實知、如實無間等，那必然會與佛世的多聞聖弟子一樣，一切所說都與佛陀同法、
同義、同句、同味。那時就真能品嚐到「佛法一味」的法喜，智慧堅固，本隨習故，不隨他語。

      六、
    世尊於波羅奈國仙人住處鹿野苑中轉法輪，是故此經名轉法輪經【契經 雜因誦】
    輪，是一種譬喻，好比車輪能將車輛、乘客及貨物由一處運輸至他處，而法輪則能將真理、正法由一
人心中輸送至他人心中。在波羅奈國的鹿野苑中，初成正覺不久的佛陀找到了從前伴隨自己修行的五位沙
門，將所知、所見的正法，經過歸納整理，以四聖諦向他們宣說。讓正法從佛陀大智正覺的內心中，轉達
至其他尋求真理的求法者的內心。

462

    這是破天荒的第一次，正法、真理在世間流傳，是以特別稱之為轉法輪經。
    所謂的轉法輪絕不僅僅是知識的傳遞，它必須全然地融入受法者的生命之中，並產生陶鑄、鍛煉、改
造生命的功用，令受法者從一個愚癡無聞凡夫轉變為多聞聖弟子，作為純大苦聚集的五蘊生身轉變為純大
苦聚滅的五分法身的依據。能作到這樣的轉變，才真能稱得上轉法輪。
    佛陀已是兩千五百年前的人了，想想看，真理在那麼久遠的年代就已被揭示，可是卻只有那麼短期中
的那麼少數人受到利益。這兩千多年來，除了自作聰明的佛教徒擅自篡改法義外，也還有許多其他因素障
礙著正法的傳佈，諸如：封閉保守的意識形態、教育不普及、資訊傳遞不易、社會動盪不安等等，這重重
的障礙阻隔了族姓子、族姓女追求正法、解脫的路途。
    然而，今日整個世界的大環境趨勢，都再再地提供有利於個人追求真理的條件：教育普及、民智大開、
網路資訊發達、個人主義高漲、尋求生命更高層次的可能性等，全都給予了個人更寬廣的視界與更獨立的
思考空間，也加劇了挑戰固有權威與既定概念的力量，鬆動既定成見的偏執。人們普遍不再依賴宗教慰藉
便是一大例證。佛弟子正可借助這股獨立自主、活潑自由的風氣來審視自已修行的方針與目的，讓每一個
比丘、比丘尼都有條件成為族姓子、賢聖僧。
    會不會回歸佛陀所正覺的正法已非空想？會不會二十一世紀正是佛弟子回溯正法、修行正道的一大契
機？是不是只要佛弟子有心振衰起蔽，用心於佛陀諄諄教誨的四聖諦思惟，斷煩惱了生死的終極目標便唾

463

手可得，賢聖僧團的重建便指日可待？能不能期盼在有心尋求正法、追求解脫的族姓子、族姓女之間，正
思惟逐漸形成一股趨勢，一波潮流，乃至推動法輪再度運轉？
    倘若佛法在於闡述因果報應，那麼它並沒有超越神話！
    倘若佛法在於昭示佛菩薩和上師的感應加持，那麼它並沒有超越信仰！
    倘若佛法在於發揚慈悲喜捨的精神，那麼它並沒有超越慈善救濟！
    倘若佛法在於解釋宇宙萬法的生滅，那麼它並沒有超越科學！
    倘若佛法在於五戒十善的勸導，那麼它並沒有超越道德！
    倘若佛法在於禪境的修練，那麼它並沒有超越瑜伽冥想！
    倘若佛法在於阿毘達磨及自性空、有的論議，那麼它並沒有超越哲學！
    雖然這些都是世人所熟悉、讚賞的，但它們全都屬於世間，不能超越世間。即使將它們全部加在一塊，
也不值得釋迦牟尼辛苦尋求、體證、弘傳乃至珍而重之地為它們建立僧團。
    傳說，釋迦牟尼佛在菩提樹上證悟，沉浸於無限法喜的感動之後，他考慮到現實問題：如此全然超越
世間的真理，有誰能信解奉行呢？於是他曾打算立即入滅。
    不過佛陀很快地回憶起當初自己追求真理的熱切期盼與誠摯信念：他考慮到求法期間沒有善知識引導
的艱辛、困頓與無助。於是佛陀體會到：仍有許多人和自已一樣渴求真理；仍有許多人迫切需要師長的引

464

領。接著佛陀從跏趺處下座，朝著昔時五位同修道侶所在的鹿野苑方向一步步走去。
    法輪即將轉動！


滅苦之道 -- 跋

 465
   跋

    這本書是為年少時的我而寫。曾經和一般人一樣，我以工作賺錢作為人生的目標和意義，但卻發現賺
錢的目的是為了有錢可花，可是花錢卻不能真正為我買到快樂、買到人生的滿足，於是轉向其他的事情去
找尋生命之所寄。幾年後我失望、灰心，找不到生命的價值和真義，甚至考慮過自殺。在我終於放棄，打
算渾渾噩噩地將這一輩子混完了事之後，日子總算變得輕鬆多了，將行屍走肉的心戴上笑臉面具上班、下
班，也就沒有那麼多苦惱了。然而，一次偶然的機緣讓我透過母親的信仰接觸到佛法透露的訊息。
    起初是在母親的勸誘下，陪著她踏入正在舉辦活動的寺廟，午餐的休息時間中，我見到同桌一位年輕
比丘尼正在為一位小女生開示佛法，我一看機不可失，便插嘴將困擾我一生的疑惑向她提出，期待能夠得
到一個滿意的答覆。但她的說法全都不能為我解惑，在我一再反駁之後，她很不耐地叫我自己去請三藏十
二部經，我也沒好氣地頂回去：「你們出家人不就應該讀好那些經典，在我們在家人有疑問時能為我們開
解的嗎？若我們得自己查經，那幹嘛還需要你們出家人？」那次經驗實在算不上是「佛法的饗宴」。
    十四年前，母親鍥而不捨地希望接引我入佛門，又一次地我勉為其難答應去聽一個前後共四天的大型
佛學講座，整場講座並未幫我開解任何疑惑，但會場門口發的一本小冊子卻改變了我的一生。小冊子的書
名叫《廣欽老和尚開示錄》，其中一段簡單樸實的語，猶如雷殛般強烈地震撼了我的心靈、衝擊了我的心
智。

466

至今還記得住的只剩片段幾句，但那正是最關鍵的重點，他說：「做人不要有你我相，有你我相，看到什
麼都有我……這樣對我們不利，而且天天都有煩惱。」就是這些話，讓我了解到自己為什麼活得這麼辛苦
，為什麼這麼空虛、這麼難以滿足。我想，困擾的癥結既然只有佛教的一個老和尚能說出個所以然，那麼
解決困擾的方法更是不可能在其他地方尋求了！同年九月我進了佛學院，決心自己深入三藏十二部經。三
年後出家，再三年後受具足，次年我讀懂了《相應修多羅》。
    《相應修多羅》的確開解了我所有的疑難，起初我是多麼歡喜踴躍，多麼想和全天下所有的人分享真
理、正法。漸漸地，我覺悟到自己是個異數，像我一樣急欲追尋生命真相的人似乎並不普遍，十四年以前
的我找不到今天的我好提出問題，今天的我也找不到其他十四年以前的我可給予答案，於是我寫下了《滅
苦之道》這本書，讓這本書自己去找有緣人，我則必須萬緣放下去忙自己的正業……梵行。
    書中的確對現今普遍流傳的佛法作了駁斥，這一點我感到很抱歉，但為釐清正見卻不得不這麼作。雖
然，回想到歷史上真實存在過的佛陀、正法和聖弟子們已委屈了兩千多年，這麼長久以來的歲月裡，聖人
們打不還手、罵不還口，尚未離欲的我確實抱有替他們說說公道話的想法。但更重要的還是由於我見識到
穿鑿附會的腐蝕力量。傳統佛教最拿手的就是「圓融」這種闔家歡樂的團圓喜劇，四聖諦可以和空假中三
諦劃上等號，再和真俗二諦劃上等號，乃至世間一切善法皆是佛法，乃至佛佛道同、三藏十二部經總說一
句阿彌陀佛等等。為了極力避免《相應修多羅》或《滅苦之道》在後人善意弭諍的牽強附會下，又淪落到

467

這種搓湯圓式的大圓融，也就只好恨傷感情地與傳統佛法劃清界線。
    但我明白，絕大多數的人都固執的愛戀生命、愛戀自己的思想、認知與心靈，真正有志尋求生命真義
的人並不多見，願意致力於解脫的人更是少之又少，對那絕大多數的人而言，宗教是必須、重要的。正法
雖實際主導他們的生命運作，但在他們的主觀認知中反而當作是不切實際的，因此從正法質變而成的佛教
也會是必須、重要的。佛陀在世時，只向有智慧探究真理的人講說正法，從不揭竿起義破斥任何宗教信仰
，我本人也同樣不反對宗教信仰式的佛教。畢竟在現今世界各文明當中，佛教仍是最寬廣、最包容、最理
性、最和平的宗教，它慈悲圓融的特質能夠涵容所有宗教的優點並加以超越，卻不曾產生偏執、階級的宗
教鬥爭及害人不淺的迷信。這是佛教的珍貴處，雖然它對解脫、涅槃、究竟苦邊沒有絲毫助益，但絕大多
數人卻不想要涅槃而需要佛教，就著這不容否認的事實，我衷心地祝願佛教繼續在世間作為人類心靈的依
歸處。
                                                          公元二oo一年中秋 XX法師