Namo Tassa Bhagavato Arahato Sammasambuddhassa.
禮敬 世尊 阿羅漢 正等正覺

蓮華盛開

在本世紀裡，阿姜 查大都平靜、安詳地常住於他所出生的泰國東北小村落 裡。身為一個智慧而成熟的人，他不僅以其仁德有力的教導受到尊崇，幽默和 悲憫更是倍受敬仰。他是一個憑著簡單的生活用語來傳達深奧教法的偉大導師， 直喻和隱喻是使其達到效果的要訣，然而，實際上，他只是巧妙地運用周圍事物 ，作為具體的物象，來強調他的論點罷了。例如，要說明生死輪迴，他會直接拿 起一個鈴擋或一個花瓶（或任何伸手可及的東西）來作省思，阿姜 查會說：這 物件假以時日會分解回歸其基本元素，這是任何現象界的本然。經由「法的語言 」，在他手裡的平凡事物於是乎都活了起來。

由這篇開示，我們可以看到他善巧地引導他的聽眾，使他們能學習長養他們 的心，當然，我們也學習長養我們自己的心（此時此刻的讀者）。我們能感受到 他在溝通和修行經驗的熟知與運用，使他能客觀地拓展聽眾們的視野，進而令他 們從較寬廣的視野來思考人生。這個開闊的視野突破了我們對舊有世俗觀念的局 限，使我們在一開始就能深入透徹，進而捨棄無法克制、無用和拙劣的習性。

他也是一位勇敢的導師。他會毫不客氣地令聽眾明顯覺察到自己生命中的弱 點，以及愚癡所在。以清明和誠實審視人生，我們會警覺到問題所在，而有些人 ，則會覺醒到，必須運用一些禁得起考驗的補救方法來解決。他不妥協而直接的 教導方法，皆出自於他的悲心、對聽眾如父疼子般的愛。這些聽眾就是來自他周 遭村落裡的家庭、朋友和鄰居的人們。但是光令聽眾們感到不舒適或不好意思並 無法立即帶來效益，一位善巧的導師還必須鼓勵聽眾做出正面且有效的反應，阿 姜 查也就是這樣一位具有多面性的藝術名師。

每當村子裡有慶典，全村的人都聚集著吃、喝、看戲、玩牌，且不時做出無 知的行為時，年輕時期的阿姜 查會注視著，知道他們的做法和習慣。孩提時， 他也會加入這傳統節慶的狂歡，參與古老的儀式和典禮，這些都曾是佛世之前的 古老文化。他對人性非常瞭解，就是因為他曾徹底深入地研習自我。

他許多教導的目的，是要把人們從他們「神聖」的信仰、舊式的傳統和基於 迷信與恐懼的文化中引導出來。阿姜 查瞭解到，迷信和無知是覺知事物本然（ 真理）的巨大障礙，他不斷致力於指出佛陀遺留給這世間的覺悟之道，為了達到 這目標，他不時鼓舞著、激勵著、勸戒著。他對佛法的承諾和身為修行人的多年 經驗，使他早已具備了真正有益他人的智慧。

他唯一關心的是要幫助人們（他的信徒）去除在生活中，讓他們束縛於六道 輪迴的痛苦和衝突。一旦我們認清痛苦的根源，就可以開始著手處理。這種瞭悟 策勵我們要為生命負責，然後開始以一種順應自然的方式生活。阿姜 查比我們 先一步具備了清晰而簡易的佛法知見，然後叫我們朝他所引導的方向思考。他不 斷地勸戒聽眾們不要浪費這機會！此外，他還提醒大家，他的教導是依循佛法的 ，因此，讓生活自在點（身心的自在）。有智慧的人會將他的訓示和教導融入生 活中運用。至於愚癡的教導和信仰，將人的生活支配到什麼程度，人們的不幸就 到什麼程度。

沒有人有理由再在正道上裹足不進，佛法只在此刻當下。任何人都不應該抱 持著未來還有更好的機會而錯失當下的良機，美好的生活只是場白日夢罷了：想 累積更多的「波羅蜜（積福、積善）」是危險而誤導的觀念；出家或隱居不是絕 對的必要；開悟是一切人的，跟個人的業力無關：當下就是我們修行的所在。

阿姜 查弟子們在生活上的艱辛，是不為讀者們所知的，因為他們是一個大 家庭的家長，此外，生活對他們而言，是個不斷地掙扎以求適應，以及提昇性靈 的職責。然而，他也明確地表示，一個大家庭是一件磨去人格稜角的工具，也是 提供「放下」的絕佳環境，一個人在生活中所扮演的角色並不重要，重要的是我 們怎樣去演。此外，我們更應該將目標從期望轉為超越世間，也就是：解脫生死 輪迴以及解脫由貪心、無明和妄想所引生的苦痛。我們必須將我們的心清楚地專 注於目標上，因為除了當下，其他的時間都不存在。「理想的」環境絕對不存在 ，從一個佛教徒的觀點來看，「精神的解脫」是所有人類的職責所在，況且，它 喚醒了我們要警覺我們是活生生且有知覺的實體。

阿姜 查的教導總是回歸最原點的。連種稻農夫每日生活的環境都成為反觀 的對象：水牛、手工用具、鬼屋、社區水井、嬰兒和老人，皆突顯了所要描述的 相關點。此外，老、病和死的真理也不斷地被引用。正如他拿起就在座旁的一個 鈴或花瓶，以佛法的觀點來思惟，進而將此引導至另一個他所教導的組織架構一 樣，《蓮華盛開》便將此技巧表露無遺。他自己的種種經驗，其實就跟種稻農夫 的奮鬥經驗無異。他提供我們內觀，並引日常的事物為達到真理的門戶，無論是 想法、意念及物件皆能傳達他的訊息。譬喻在他的開示中隨處可見，諸如，當他 提到附近有一座寺院的殊勝以及寺院對杜區的意義；或者，當他提到人們誤解經 典或東北人對古老、沒落習俗和宗教儀式的執著時，他倒是提供我們一種有益的 祈幅觀念和「PUJA（頂禮和專注）」——神聖傳統的儀式（以對治毫無價值的習 俗），以及家庭與社會中需要的基本戒行；甚至連興建一棟簡單的建築物，他都 會提供很好的建議他善用周遭的一切。本書中有值得學習之處，也有蘊藏深 意之所在，連極深奧的覺悟也意外地在此書呈現。

更奧妙的是，有心的聽眾會有機會在看到當代法師所經驗的法後，於剎那間 一切心專注於佛法中，歸於一致。事物和對象不必只是事物和對象，它們也可以 是法。這是真正的魔術。

當法師講到風俗習慣時（在開示中提及的部份），他建議聽眾要瞭解宗教儀 式的動機，並明白，以佛法為基礎的儀式和傳統相當重禮節的含意。這些古老莊 嚴的儀式，蘊含了傳意與超越時光的象徵。在西方的生活中，儀式的力量似乎早 已被遺忘。其實儀式是可以讓我們與模糊不清的現代生活，及被困頓支配的心，


2

Namo Tassa Bhagavato Arahato Sammasambuddhassa.
禮敬 世尊 阿羅漢 正等正覺

蓮華盛開

在座各位都有極為殊勝的功德。佛陀曾說，佛法的示現是件稀有難遇的事，當法住世時，難得有機會聽聞；在聽聞佛法之後，進而能出家依教奉行的，更是困難。在座的出家人中，有很多並沒有深入佛法，即使在身著袈裟的眾人當中，也依然有人信念不堅。千萬不要以為只要出了家，就更接近佛陀了。假使沒有依戒法而奉行教示，就不能認為自己已走在正道上，要將此了然於心。這便是不容易找到一個真正明瞭、確實覺悟真理的人的原因所在。要清楚知道，聽聞佛法是非常殊勝的，有人能來教導我們分辨善惡。分辨善惡很困難，一如聽聞佛陀真實教法般的不易。

今天，到處都可以聽聞佛法，可是，各位卻把它當作：《羅賓漢》、《木偶奇遇記》或《漢斯兄妹》的童話故事，只是好玩聽聽罷了。你們當「法」只是偶然聽到的童話故事，這並不是對佛法應有的反應。你們必須專心地聆聽，如此才能得到真正的利益。在此提醒各位，適合人類的教法並不易見，如果這些教法終無法息惡、止惡，那麼，這就不是佛教的教法，而只是騙子的教法。這種教法並不能見到真理，也無法將苦從心中抽拔出來，更不能徹入真理的心髓。因而那些仍無法修習佛法的人，在一聽聞佛法後，便更渴望聽聞正法，並親身體驗，這是因為，佛陀所教的法，是人類所應聆聽的；因為，人類有明瞭真理的能力。

佛陀的教導方法並不會說得太深或太淺，而是恰到好處、因才施教。如果對象是一個小孩子，佛陀不會在小孩子身上附加超出他所不能及的負擔，而只會給他恰如其分的東西提。同樣的道理，他會在較強健的大人身上，施與他能力所及的重擔。這是個非常有用且得利的方法，也是佛陀的教育方式。
這對我們而言也是一樣。像這樣的修行寺院並不易得，更是少見。我們在一段長時間後才能得遇一次，在世上福德不夠，而且不曾得遇的人佔絕大多數。

蓮華盛開 | 青蛙之喻 | 匡正事物 | 明辨善惡 | 築屋之喻
無常的定律 | 貪心的狗 | 戒德捲筒 | 禪坐能止煩惱 | 做功德
佛法與德行能熄滅衝突 | 食德 | 長養「內眼」 | 智慧之道 | 真正的行者
生滅流轉 | 佛法不共世間法 | 禪坐屬於一切人類 | 妄見 | 正見
正道 | 徹見本然 | 時光不等人 |  |
青蛙之喻

我認識的一個同鄉，他家就住在寺院附近，每天上下班都會經過寺院，可是，他對寺院的種種卻一無所知，偶爾也會來聽聞佛法，不過卻一句也聽不懂，就像聾子一樣！不久以後，他便搬到別的地方去了。很慶幸地，在那兒他想更勤奮地聽聞佛法，最後，他開始看見一道光，他終於能夠分辨善與惡，並開始明瞭無常、苦和無我了。又過了不久，他回到我的寺院來出家為僧，他來告訴我：「我過去的生活真是罪惡啊！」你看，這說明了，他跟寺院住得那麼近，有那麼好的機會能積福德，可是他卻沒有善加利用。在此引述佛陀的一段譬喻，也許有所助益：「有一隻老青蛙在蓮花下無所事事的閒蕩著，卻未曾享有蓮花的芬芳：此外，老青蛙也從沒想要接觸蓮花。反倒是嗡嗡飛舞在蓮池間的蜜蜂，會飛下來採集花蜜，然後嗡嗡飛去，而在蓮花下的青蛙依然對蓮花一無所知。花開，花謝，青蛙對這整個過程一點也不清楚。」故事就是這樣。

我在這之前提到的那個老人就是如此，我在談老青蛙光抬頭瞪著蓮花的故事前，就告訴你們這種種，我們的古德們更確認這是真實無誤的。總而言之，這個老人跟寺院住得那麼近，他應該了解修行僧人(禪修者)所說的佛法。
匡正事物

聽聞佛法很難，擇善、淨化心靈也非易事，怎麼說呢？因為心中的那面鏡子灰暗無光，心還沒有智慧。我們大家都應明白，我們的導師——佛陀，曾累世化生各個不同的眾生，小至小鳥，大至大象；而在這累世中，他也曾生為各種情境裡的人物，他曾經是富翁，也當過貧民，經歷了這種種的一切，而我們也是如此。

即使住在森林裡或深山中，我們也會遺忘佛法，所以我們不應對我們的累生累世感到沮喪。雖然我們已有這麼多福德，可是，我們還是能累積更多的福德，當然，我們必須把握機會。我們有身體、眼睛和耳朵，可以感覺、看見和聽到，這些根門是示出「道」的工具，我們可以稱這些身和心為最值得投資的寶庫，各位只需要將它付諸實踐就可以了，而且只要你想要，任何時間都可以投資。各位已經擁有一間價值非凡的寶庫，也有接受教法的能力，如果你曾失去什麼重要的東西，可以再添足：你們可以將錯誤的更正為正確的、適當的，將事物都匡正起來。各位要知道，不論是佛陀或他覺悟的弟子們，都不是一出生就成阿羅漢。佛陀前世曾生為農夫，有些阿羅漢也曾身為一個不知善惡對錯、不知悔改的小偷，對自己的生命不知所措，可是，一旦他們發現真理，便立即捨棄一切惡行。於是，當一切無明皆拋諸於腦後，「法」即能聽聞受持：當一切所作皆已成辦，他們當然能成為一位覺者。

明辨善惡

關於佛陀開悟的故事，你們已經聽過許多次了，故事中我們知道佛陀覺悟了法。各位或許會以為，這只是個關於佛陀個人的故事，如果真是如此的話，你們就誤解了，其實這是和我們切身相關的事。唯有當我們明瞭並經驗到某些事物時，我們方能放下，這便是重點所在。就好比我們嚼到苦的東西時，會發覺它很苦的道理是一樣的，一旦我們知道了它的味道，就會把它吐掉，一般人也應當瞭解這個道理。就好像我們知道，當我們吃了一顆毒的野馬鈴薯後，會全身發癢一般，你仍會去吃它，還是趕緊把它丟掉？我們要從這個角度來看待這件事。

所以，要明辨什麼對你們有益，而什麼對你們有害。善惡的分別是各位，甚至是許多人常感到困惑的地方，不過，沒關係，在你們思維這件事後，就會明瞭我所說的了，我們就稱此為「得智」。如果所知一切皆是如實而知的話，就沒有任何事物能干擾那澄澈清明的心了。藉由這樣的瞭悟，他人的語論便無法傷害到我們了，縱使有人說，這並非看清事物的好方法，我們還是不會就此放棄。當我們做正確的事，卻有人說這是不對時，我們是不會將真理摒棄的，因為我們不是瘋子啊！就因為別人說我們奇怪，並不表示我們就必須摒棄我們認知的一切。他人認為我們是不是瘋了，一點也不重要。

如果我們因此去攻擊批評我們的人，我們不就如他們所說般的瘋了嗎！我們為善，他人卻否定，我們就因而生氣，這不也就將我們自己拉到跟他們一樣的層次了嘛！這麼做的話，不就是棄善揚惡了嘛！

築屋之喻

佛陀在教導我們法時所運用的方法，跟他用來教導每一種人的方法是一致的，他所表現的表達方式適用於所有的人。我們是凡夫，而其教法的目的，正是在引領我們走向更高的境界，而這方法可以拿來跟我們築屋的道理相比擬。我們都必須出去找建材，有時可能沒柱子、席子或什麼的，如果我們不能將所有的材料適時地統籌在一起，就只得利用現有的建材來盡力而為了。

就拿房子的基柱為例吧！通常我們都拿木頭來做柱子，因為它比較容易取得，然而找到的不是太長就是彎曲不平，所以又必須去枝取直，削去某些部份，以符合我們的需要，任何聰明人都能蓋一棟房子。我們也一樣，我們都是凡夫俗子：有小孩、有妻子或有先生，以及家庭生活裡種種的一切，然而，如果我們知道如何修習裡坐，並瞭解佛法的話，就能夠放下及捨棄一切不善的事物。這些不善我們都能去除，如果今天不能，那就明天。就好像帶著一個重擔一樣，我們可以一點一點地把它丟棄。假如我們持續不斷地去除殘餘的部份，並砍盡我們所不需的，最後將會有如釋重負的成果；又猶如長途擔載木柴的人，在終於回抵自個兒的小木屋時，便會立即重重地將木柴給卸下一般。當我們去除自我的一些廢物之後，即能較清明的看待事物，這便是釋放重擔的方法。

不論我們做錯什麼事，都會帶來負擔，使我們心情沈重。不過，我們可以透過禪坐來擺脫這個情況，如此一來，將能鬆弛和照亮我們的心。於是，困頓自然迎刃而解，黑暗便成白晝，而染污自成清淨。如果你們能這樣地來明瞭修行的精髓，便能夠領悟佛法了。

如果在佛法中不善加訓練自我，就會如拳擊手不練拳，或音樂家不學音樂一般。當拳擊手必須踏入拳擊賽時，結果會如何？這拳擊手能打得好嗎？音樂家的音樂會好聽嗎？曼谷並非一朝一夕築成的啊！你看拳擊手，如果他不練習拳擊，不節食的話，在毫無防備的情況下步入拳擊台，他的敵手便可以為所欲為，乘虛而入。因此，我們必須修習佛法，使我們強而有力，進而能對治雜染。

無常的定律

與我們共住的小孩、侄子、姪女、孫子乃至自己的身體等等，沒有一個是永恆的，他們都是無常的，這一切都在不斷地變遷。今天覺得歡喜快樂，到了明天，卻感到艱辛痛苦，這便是不穩定的定律，無常的定律。色身會持續不斷地生滅。無常的意思是指，沒有恆常的實體存在，也沒有任何事物是穩固不變的。今天一切安好，明日很可能就被發癢和疼痛所困擾，疼痛可以在任何時間裡爆發，事情就是如此！對此真理沒有深刻瞭解的人，大概會感到困擾，且不相信這種事會發生在他身上，為何會發生在我身上呢？這是因為「內法」的緣故。我們的身體有天會給我們帶來痛苦，有時候不是覺得腳痛、肚子痛，就是身體的某一部位會痛，每個人都一樣。

另外，還有所謂的「外法」——外塵刺激我們，使我們有所反應。我們所作的反應都是如此的，例如：當我說了你不喜歡聽的話，你會生氣，這是大家對惡言惡語的反應；假如我說任何你喜歡聽的話，你便會開懷大笑；如果你吃了一顆苦的水果，你的眼睛會謎成一直線；但如果你吃到的是甜的東西，你便笑逐顏開，這跟心的反應是一致的，我們大家的心性都是相同的。我們平日所用的、所依附的事物都應視為世俗法，我們生命中的一切，都不過如此而已。我們對這些事物的認知，皆是來自個人的經驗與接觸，然後，便去執取它們。我們以為這些是我們的東西，那些則認為是別人的：這是他的，那是她的：這是我的，那是他們的，其實，沒有任何東西是屬於任何人的！

上面那種認同事物的方法，終會導致人們互相殘殺的顛倒場面，這些世俗的認同裡，根本沒有任何的真實存在。在我們仍活著的時候，必須踏實地生活，不過到了最後，我們仍是無法保住任何我們盡其一生所追求到的事物。我們無所有地來到這世間，大限一到，我們仍是得空著手離去，不論你在這一生中所做何事，終須放下。假若能明瞭佛法，就能自在地接受事實真相，並能寬恕那些正在爭奪不足取的事物、無法放下無明的愚癡眾生。

貪心的狗

有一次，我看見一條狗，貪心地狼吞虎嚥，直到再也吃不下去才停止，接著，便在剩下來的食物旁大睡起來，以便繼續看守這些食物。這條狗吃得「茶足飯飽」，但卻仍無法放下剩餘的食物，連睡覺時都還緊緊執著不放，睜著一隻眼睛盯著盤裡的食物，如果有路過的狗聞香而來，牠便醒過來，也不管對方是隻大狗或小狗，就馬上憤怒地朝對方狂吠；如果有小孩在牠的領域範圍裡走動，牠也照吠不誤，就算牠的肚子已撐得幾近爆炸，牠也還是絕不讓任何狗得到剩餘的食物。

仔細瞧瞧人們，你也會看到一模一樣的事情，如果他們不明瞭佛法，就會被染污他們內心的貪、嗔、癡雜染所左右。

你的倉庫裡堆滿了東西，卻依然想要更多，你不知道要慷慨地與人分享，即使貧窮的小孩和老人沒東西吃，你也依然吝於伸出援手，仍然沒有作出該有的反應，這種作為，絕不是人類所應有的。佛陀曾經教導說，不具慈、悲、喜、捨等四項人類德行的人，與禽獸無異。因此，佛陀指導他的弟子們向善（德行）。為什麼要追求德行呢？有人說是因為德行能使我們往生天國；也有人說德行能令人得入涅槃：然而，我們可以說，天國與涅槃是善與樂的所在，一旦有了德行，就算在苦惱中，依然能安然自得，既不會給我們周遭的人或團體，乃至兄弟、姊妹、袓父母、伯母、伯父製造問題，也不會讓社會的高層人士與在我們基層服務的人，造成困擾。有了德行，我們就能如佛所說，快樂地、和諧地生活在一起：「以戒德為喜樂之道；以戒德為致富之道；以戒德為解脫之道，戒德如是清淨。」

戒德捲筒

通常，僧尼們將佛陀的戒德簡稱之為「戒德捲筒」，怎麼說呢？因為，長養戒行，就好像編織籃子一般。一旦編好了之後，就得將餘尾打結，準備把手，再熟練地將餘尾收好，這時候籃子才算編成。

「以戒德為喜樂之道」，有了戒德，就能得喜樂之果。一家公司之所以有福利，是因為員工與老闆彼此以誠相待的緣故；守持戒德的人民，是正直之人，家庭成員能以誠相待，因而能安適、和諧地共同生活。

「以戒德為致富之道」，不再在意、少欲知足以後，就會日漸富有。即使我們再富有，也不會為之憂慮不安，更不會圖想他人財富，進而永遠處於輕安自在。

如果再深入談戒德的話，我們甚至可以說，在戒德的環境下，如果我們在路邊放置一個皮箱，它絕對不會被偷；放置在家中的一切物品，也能確保安然無恙。在這樣的情況下，生活就能安心自在。

一個缺德的人，會偷走老人家褲帶裡的錢包，然後逃之夭夭，讓這個老人家身無分文，如果這老人（不知錢包已不在）跑去買車票坐火車，他會突然發現，褲帶裡的錢包已被偷走了，導致他無法搭上火車趕往目的地。在這裡，我們看到一個缺德的人，無論走到哪裡都會製造紛亂。「沒有戒德便沒有喜樂」，苦會產生，是因為有人善於利用及剝削他人，而被害人又覺得必須討回公道；「他從我身上奪走的，我要他好好地悔過。」事情就這麼不斷地重演。

所以說；「以戒德為喜樂（致富之道」，清貧的人滿足清貧：富裕的人滿足於富裕，這是我們在動物界中找到的觀念。跟人類一樣有兩條腿的動物或蟲，都對牠們現有的狀況感到滿足；而擁有四肢的生物也能滿足、安適於現況，甚至連娛松都滿足牠們那上百隻的腿。

在這世界上，生活得特別安穩的人，便是那些守持戒德的人。我不是在說下一世或離此世之外的他世，如果我們協助彼此造就福德，我們就會在自己內心成就善業，每天都在自己內心中造就和累積福德。然而福德到底在哪兒？沒有人真得知道。你們跟三五好友嘻嘻哈哈地到各個寺院供養，路上卻喝酒成醉，如此一來，已大大地降低這趟造福之旅的價值。你出門造功德，可是主要的目的卻是在玩笑娛樂，大部分即將屬於你的功德，即因自私而喪失。所謂功德，是良善的意思，絕不是製造問題和困擾，不要成為他人困擾的來源，也不要到處製造問題和困擾，如果你還製造問題的話，就表示你根本還沒有真實地聽聞佛陀的法。

當東西不見、小孩哭泣或你的配偶喪生時，你悲倒地落淚，這又是為何呢？
因為你不曾受過佛法的訓練，也不曾好好修習過，你並不明白事物的生起還滅是自然的現象。事物是會消逝的。毫無疑問地，這種消逝是自然的現象，仔細觀照這件事，你便會看見，每個家庭、每個村落，都是如此。

禪坐能止煩惱

佛陀傳授我們裡修的主要目的，是使心能全然地平靜下來。通常，心是封閉的，心不相信佛法是很自然的現象。如果心中成就了平靜，我們也就能夠成就不斷的瞭悟。一旦心處於安適與平靜中，內觀就會生起。心，會呈現種種形色、認知、觀念以及不可思議的意識界與現象界。心，也會形成生命的本質，它也會在你往內反觀之際，繼續觀照事物。從這觀照當中，能產生對善、惡的瞭悟，以及對誘惑、迫使我們犯錯的事物有所了解，並明白是什麼在使我們離惡向善。佛陀教授我們這樣的觀法，讓我們從一開始就具備正確的判斷。我們稱它為「Samadhibhavana」專心和定心的法門與修行。當心處於輕安時，是光明而平靜的，其念頭也是安適而順暢的，這跟任何一顆不安適、不順暢的心是截然不同的。當心中還存有貪、嗔、癡時，就不會輕安，心一點也不輕鬆。這是因為妄想的緣故，而造成心無法安適。於是，心便開始亂跑。心就如此慌亂無序，不得一點歇息。心，被不斷憶想的乏味工作所束縛；心，情不自禁地僅憶想那些只會造成困擾與焦慮的事物。
相反地，如果心處於輕安當中，不論它想什麼，仍會安住於輕安之中。當心受過自律訓練後，就會變得有所助益，事情是如此的呀！這就是佛陀之所以教授我們修習禪觀的原因所在。在眾人之中，還有些人不曾修習過裡坐；有些人則是抱著要得到超能力而來修行：有些則只是曾經閱讀過關於裡修的書籍；讀過書後，出來修行，也只是為了你雙親或朋友，乃至動物的功德罷了！可是你卻不曾只為你自己的利益而修行。

一個人內心沒有良善，卻想將良善施與他人，是行不通的。他想施與父母親良善，可是他的良善該從何而來呢？我們的父母雙親與友人可以從修習禪坐中得到利益，不論他們仍在世或已死去都能得到。我們從一開始就必須為了自身的利益而修習裡坐，我們必須將種種錯誤的信仰，一一清除掉。為了要讓「善」在內心中顯現，我們需要提供它一個正確的環境，過了這個階段後，方才可以散發我 們的良善給每個人、到每個地方去，這才是使你的修行完全得利的方法。不斷試圖想將你還沒有的東西施與他人，是因妄見所致，除非你已經建立了正確的修行，否則你還是無法作出任何有意義的事：如果你在內心還末增長良善以前，就認為你能施與他人良善，你就會因錯誤的理解而受苦。這不僅只是錯誤的理解，還是種無益的精進！

做功德

要從惡中造善，如果有造業的負面事物，要將它轉成正面的善。布施、供養寺院並不足以累積功德，若要進一步增長和維持你的功德，必須修習「慈悲」及聽聞佛法，這樣對你會有柑當大的助益。有些人偶爾才三心二意地造功德，總是等候積聚一大筆錢的時候，其間，他們光只會坐嘆他人的功德，而不更加致力於自我的利益：到最後，如果真的致富了，便很招搖地來造功德。他們其實並不瞭解功德的本質，功德絕非如此，棄惡並停止惡行，才是真正的功德。謹守戒律、長養禪修、聽聞正法，這些才是更加覺知與明智的方法，也才是增長功德的途徑。

如今，大家都認為供養是唯一長養功德的途徑，他們有這種觀念，是因為他們聽僧人們說愈是供養，功德就愈殊勝，不過，這些出家人，並沒有把事情全盤地說清楚，造功德不是如此而已。大部份的人認為出家人所說的功德，就是供養許多的東西給寺院就可以了，可是，這不就表示，窮人不能造功德，也不能增長自我的利益了。有這種觀念的人抓不到重點，因為他們不懂出家人所用的巴利文，事實上，功德是有三個層次的。第一，是來自個人欲望的供養，所獲得的功德：第二個層次是施予身體的器官：第三，也是最高層次的功德，是來自於奉獻自我的生命。或者，我們可以說，在第一個層次裡，我們是以犧牲某些事物來利益自身的器官；到了第二個層次，我們願意為他人危急的生命而犧牲自我的手足：然而到了最後的階段，最殊勝的功德是，願意犧牲自我的生命，來換取真理的利益。

假使你明白這個觀念，就沒有問題了，不論生活中的社交情形如何，都一樣有辦法做出有利自身的事，有辦法增長自己的功德。我們絕不需為了造功德而花錢來供養。例如：任何人都可以丟師父面前，為所作的過失求纖悔，佛陀曾經說，這樣的行為值得讚揚。要使我們個人更有品格，更高貴莊嚴，其實有很多不需花錢的方法，只要你以身作則，可是大家卻仍然認為只有供養東西才算數。如果你操之過急，而將所有一切都布施給寺院，直到一無所有，你還是無法進一步瞭解做功德的方法，也不知道如何利益自己，更不知道什麼叫「布施」。有些人則能明白布施的意義：首先，他們會考量他們的預算，再酌量地布施。功德是從我們善良的動機中產生的。如果是件正當的事，它本身就是件功德，而且不論如何都是有所助益的。例如：你協助他人在一條人來人往的路旁鑿井，日後，當我們走到那條路上，就也會看到那口井；如果你有機會幫助一個正在工作的人，就去幫忙。你會問：「這是功德嗎？」我會答：「沒錯！」它為何是功德呢？因為你幫助那個人在路邊鑿了口井，使往後行經這條路上的人，都不必為了買水喝而跑得老遠。你協助鑿的那口井，是口大眾的井，每個人都可以取水飲用，這類的工作，可以讓每個人都更快樂地生活，一切這類的服務，都能增進人類的福祉。

對於在座的各位也是真實不虛的，任何人都可以拿起掃把幫忙掃地，任何幫忙把寺院周遭雜草拔除的人，也幫了我們一個大忙；每個人只要做點有益的事，就是在幫我們忙了。對於你們的家也是一樣，即使只有兩三天，也要把該做的給做完。我們稱此為「功德」——內心裡的功德。只要是打從內心功德所作的事，都會被大家看到，並受到大家的激賞。任何尊敬母親、父親和長輩的家屬，不論他們做什麼都會歡喜快樂，意思是說，不瞭解所謂功德為何的人，都會困頓和苦惱；如果你造功德，卻反過來屠殺牲畜，那你根本不瞭解功德是什麼了。功德非但不難求，反倒很容易，當你為善時，你會很輕鬆，不論什麼念頭在何時生起，你都能祥和以對：不論你到誰家，不論你身處哪個都市，都能與人無靜。只要你逐漸地持續放下，一旦進入佛法，就會如此。只要放下，就能安心自在。

佛法與德行能熄滅衝突

如果你既不明瞭德行，也不瞭解佛法，就會日以繼夜地不斷與人發生衝突，雙方都沒有人懂得如何將它終止。假如其中有一人認知佛法，那麼衝突就能終止；假使雙方都不懂佛法，這衝突就會永無了結，而且終會爆發開來！如果我們明瞭德行，也明瞭佛法，彼此間就不會發生爭吵了；甚至只要幾句話，就能解決問題，我們就是這般地來表示對彼此的尊重。一個沒有德行或佛法的人，會毫無顧忌玩世不恭，只會自私地在意他自己，表示他不瞭解佛法。如果有佛法的覺醒，男人和女人就能夠輕鬆自在地共住，而且彼此互相敬重，所言一切將率直而坦誠，人們也將不再互相欺騙，說話算話，如此而已。不要去執意他人曾說過的話，一旦德行和佛法現前，曾說過的一切也變成過往雲煙；別老是舊事重提，總將它藏在心裡當做新話題來談。

在寺院裡，僧眾們和諧共處，如果一位比丘（或僧尼）有問題，他說了之後就結束了，他人並不會嗔怒以對，這不就沒問題了！這便是德行與佛法的助益。如果你住在家裡，道理也是一樣的，不論雙親說什麼，就唯命是從。一旦有了德行與佛法，一切都將圓滿順利。具備了德行所得的成果，將會擁有能超越痛苦的智慧，仔細地好好想想！

食德

有一次，一位居士來拜訪我，他問我：「假若我嚴守五戒，那我哪還能衣足飯飽啊！」我回答他：「那就吃你的德行呀！」這怎麼吃法？他滿臉的疑惑。我又繼續跟他說：「只要繼續嚴守這些戒條就對了。吃你的德行，看看結果如何！」他腦袋一片迷茫，就是搞不懂，真是無奈！
稍後，他來參加法會，並受持八戒，就是由基本的五戒再追加三條戒律。他不解地想：「過午不食的道理又在哪兒？」他在好奇心的作祟下偷偷地溜出去吃晚餐，想知道會有什麼事發生。他後來告訴我，只有一件事，那就是，他從破戒中觀察到，那餐真是好吃極了！「你為何禁止我們在法會的晚上吃東西呢？」他這麼試著想看看會有什麼惡報發生，例如：有不幸的遭遇、碰上鬼怪的入侵，將他的心佔奪。在他嘗試破了過午不食戒後，他並沒有察覺到有任何不同發生，再說，他反而覺得總比苦苦餓著肚子還好！

有這種想法的人實在很糟糕，你看，既然來受了戒，就應該完全受持。他現在進步多了，後來，我回到寺院裡，他於是來跟我頂禮並求纖悔:「啊！以前我真不懂您所謂「吃功德」是什麼意思，然而，我現在懂了，而且我天天都「吃功德」，感覺很自在。」

任何要持戒的人，也許都會害怕去做，認為在持戒中會很苦悶，可是，事實卻非如此，戒德能使生活輕安而自在，因為不善的活動不多，就會使得生活裡沒有重大的危險性。思惟一下你過去與未來的行為，你才能堅毅地遵循，並且明白，你的行為是受到正當的紀律所限制。假如我們回想過去所為的惡行，就能夠棄除惡行，當你瞻望未來時，會發現未來的生活，是無比輕鬆自在的。一切的痛苦皆源自於錯誤的知見；對事物持錯誤的看法，如果你以不正確的看法來看待事物，當下就會受苦了：話說回來，當你以事物的本然來看待它們時，你將會輕鬆，而且自在。

長養「內眼」

祖師們都告誡我們，要長養「內眼」。我們之所以聽聞佛法，是為了長養我們的內眼，原因在於，我們依然不當地看待事物。事實上，一切都是完美的，都是完好無缺的，就拿森林裡的樹為例吧！樹有高的，也有矮的：有直的，也有彎的：此外也有中空的，不勝枚舉。如果要找棵矮的，可以去找棵矮的：如果要找棵高的，也可以找棵高的，一切都完備無缺。

我們這個世界也是如此。在這裡，我們擁有一切，可是，如果我們不知道如何運用這世間的事物，它們對我們而言，都將毫無意義。我們使用一把刀，卻把刀鋒砍得很鈍，如此一來，即使它是一把好刀，也終將無用。

一切的「法」也是如此。如果我們錯誤地看待事物，就沒有任何功德可言，也沒有任何助益了。就如同有人聽聞佛法，卻絲毫不瞭解其道理一樣，智慧在這種聞法下，是不會產生的，而在智慧沒有現前時，我們並無法正確地看待事物。如果我們沒有正確地看待事物，我們的修行將一無所獲，得不到任何的結果，到最後，當我們在聽聞佛法時，便會感到無聊，因為在聽的時候，我們聽而不聞。這種人是存在的，他們並不懂佛法；如果我們明瞭佛法，就不會有問題了，生活將會輕鬆自在。

佛陀說：「聽聞正法難。」教佛法的人很多，可是，他們卻不懂佛法真正的深意：修習佛法的人也很多，但他們卻不知佛法的深意，也無法分辨哪個是正確的佛法，什麼才是錯誤和誤導的佛法，這就是聽聞正法的難得所在。「聽聞正法後，出家學道難。」對你的孩子和孫子也是一樣，尋得機會很難得。出家之後能信守承諾，繼續修習佛法，並持之以恆難。就是因為這些因素難能可貴，所以佛教的出家人愈來愈少了。

智慧之道

佛陀教我們要做一個有智慧的人，因為，如果沒有智慧，就無法確實地明瞭真相。身為這個真理的提醒者，我們可以來看看，以昂貴的蜜蠟做成迷你宮殿的古老風俗。人們以為這個用蜜蠟鑄造的宮殿，可以提供他們剛死去的母親、父親或近親一個安住的地方，如果為他們設立了這樣的宮殿，他們就不會經驗到苦難，而且在天國一定會有一席之地；除此之外，一旦有了這般富麗堂皇的殿堂，當他們升抵天國時，就不會感到羞恥：在這殿堂鑄造完成時，你又為了能得到這功德，而必須去屠殺動物，再以酒供奉，從這樣的習俗裡，你能得到什麼利益呢？

假如我們死了，我們希望我們的子子孫孫，四處為我們鑄造蜜蠟的宮殿嗎？如果你稍加思惟的話，你會瞭解，這繁瑣種種並無法令我們開悟或得生天國，這種觀念是由一些「有名的」大法師所寫。他們寫說，如果你們這麼做，就會積蓄很多功德；他們說，你們這些籌備這種喪禮的人，會往生到種種美好的境界。我們應該好好地審查這種「觀念」，這種儀式會帶來什麼結果？它又能有多少利益呢？這些風俗就這麼世代相承。我要說的是，如果一件事不對，或毫無意義，就要守善棄惡。

佛陀教授我們智慧之道，那就是，他提供我們一條明瞭事物本然之道。所謂的真相便是：他不希望我們永無止息地繼承這種種風俗。如果事情確實是真理，我們就應該視它為真理；附帶真理的風俗，我們則可以善加利用。

另一方面，在我們心中存有貪欲、嗔怒或愚癡的那一剎那，我們的心並不清醒，所以只會無明地追逐這些境界：不久以後，這些心理活動便成了我們生活中的一部份，於是，這個過程成為一種風俗。不過，它並不是一個神聖的風俗，這個風俗跟佛陀一點關係也沒有，這種心理活動，也無法成就利益，這便是佛陀要我們聽聞正法的緣故，可是你們卻沒有，你們聽聞、閱讀這些「有名的」法師的法，然後依教奉行，這就猶如在葬禮過了五、六個月之後，你又會舉行另一個（奇怪的）儀式。你們手拿一個前方刻著水牛頭的容器，裡面裝滿了水，然後將剪下的手指甲、腳指甲置人其中，再將水四處噴灑。你們之所以這麼做，是因為你們深信，亡者的靈魂仍潛在你四周。

除此之外，你們也會經常在發生車禍的高速公路現場，或傳說具有靈異的巨樹等處，噴灑這些水。我提到的這種當今流行，以三角形竹籃所作的灑水儀式，各位都在做，這些儀式之所以流傳至今，是因為人們不聽聞佛法，四處聽聞他人的教唆，這些活動不帶任何實質的利益，他們之所以流傳，係因信仰，而非來自對因果的瞭悟。佛陀曾說：「種善因得善果。」仔細地去觀察事物發生的起因。

一個有智慧的人能徹見萬物之法，我們應該去思惟善因是否導致善果，就如我剛才提到的，如果你正在做十惡不赦的惡事，一棟華貴的蜜蠟宮殿，怎能夠庇佑你不墮入深暗的地獄？我希望各位能慎重地思惟這點，如果各位有一個反觀的基準，去思惟這點便非難事。在你緩慢而穩定地去反觀這點之際，功德於是產生。

真正的行者

我們的僧團日復一日地延續著，僧團中的四眾弟子分為：比丘、比丘尼、沙彌、沙彌尼以及在家眾，由此四眾的共同參與，構成了一個完整的佛教僧團。即使到了今天，這四眾依然常住在這世間，僧團仍然屹立不搖。雖然就如我們所看到的，今日的出家人有愈來愈少的趨勢，有很多地方，四眾弟子幾乎已成絕跡。
去觀察和找尋是否還有正當的「沙門（真正的行者）」，去觀察是否依然有值得我們尊敬、讚嘆和供養的僧眾，抑或他們已消失不再？當我們談到真正的修行者時，是指那些正直修行，謹慎修行（真摯修行）的行者，這些人才是為超脫苦痛而修行的行者，仔細觀看，是否還有將此銘記在心的修行人。

今天，我們能閱讀到將佛陀原始教法加以補充和修飾過的佛法，這些近代的教本只是對佛法的補充說明，而非原始經典。因此，當我們在聽聞那些「法」時，就很有可能誤解原始佛法或誤會佛陀的本意。就拿個例子來比方吧：這些教本並沒有對「金濾淨器」的觀念提供一個明白的見解，這個譬喻，是為了讓我們從非法中，揀擇出正法。這個「金濾淨器」的觀念是用來說明：真正的「法」，必須經由聖人的切身體驗(註)。有的這些教本會引領你去相信，必須等待未來佛(彌勒佛)降世，才得以教示「黃金法」，那跟當下相差太遠了！這種看法並不切實際。如果我們正確地明瞭佛陀的教法，我們就會明白，只要有比丘、比丘尼於現今，正確地遵循崇高的佛法，就會有人能正確地開示及教導佛陀的法，也會有人能清楚地明辨善惡。他們有能力過濾善惡，也能透過他們智慧的「金濾淨器」擇取真理。光有小聰明的人，將無法理解這個道理，他們不相信解脫是可能的，反倒只會迴避這個事實。佛陀的教法，是關懷解脫的法，也就是說，真正的佛法，是會逐漸為我們的解脫敞開大道的法。

生滅流轉

萬物皆會生成及進化，事物一旦進入鼎盛期，就會開始衰竭敗壞。就以芒果和波羅蜜為例：當他們完全成熟時，就會落地，一旦種子接觸到地面，便會開始萌芽，一棵植物於是再次誕生，果實成熟時，就可以吃了。

如果佛法走到衰敗的地步，它就會轉變，冉開始成長。當今這個世界上，佛陀的「真弟子」依然存在，仍然住世著，我們還是有比丘，信守德行是佛法的根本精神，而且堅稱戒德必須在初發修行時，就必須建立。這些真弟子們便是重建佛法的乘具，才是我們當今需要的老師，只有他們才能從渣滓中，明辨出「黃金法」；從「愚法」中，明辨出真實的「黃金法」。缺少聰慧、信心和福德的佛弟子，在明辨「法」時，會落入「愚法」的信仰裡；佛法住世的主旨，即在於導正我們趨向覺悟之道。有些人在趨近智慧中，追循佛法，有些人則悲慘地愈陷愈深。這些時代，人們幾乎已不太可能在生命中找到歸依處。我們的子孫每天都在出家，可是，大部份都只出家個一星期或十天。從前的年輕人用出家三個月的時間，來瞭解基本的寺院訓練和佛教；如今，十五天是年輕人普遍比較願意犧牲，用以履行個人的社會義務及對父母的責任的時間。大多數的出家，都只是跟從傳統風俗，期限一到，這些男人便還俗回歸在家生活。再過一些時日，寺院裡恐怕再難找到出家長者了，寺院裡缺少禪修的訓練，寺院將不再像往常般的運作，因為，寺院裡也將不再有法師常住，如此一來，我們的生命將沒有任何依扳。在這樣的情況之下，不須多久，寺院裡將會充滿困頓與煩惱。

隨著日子一天天地過去，寺院會愈來愈像監獄，只要你一踏進寺院，就會感到壓力與不適，這種地方沒人能安住，本是心最清涼的地方，卻變成極熱的所在，事事成非；本是生活中最如法的地方，如今卻處處皆是衝突；本是生活在和諧之中，現在卻成為一個充滿鬥爭的地方，原因很簡單，就是因為沒有人修習佛法的緣故。眼看事相正如此地演變，請各位要仔細地、嚴肅地看待這個現象。

佛法不共世間法

日子每天過去，覺悟佛法似乎日益艱難，因為，佛法是不共世間法的。世間法裡充滿著許多會誘惑欲望的事物，例如：可以看，可以吃、可以聽的事物，皆以無盡其數的種類呈現著，大大不同於過去！在佛教裡，我們只能以巴利文跟這些誘人的事物對抗！我們出家人常要你們觀「般若波羅蜜」、「般若烏波波羅蜜」和「般若波羅蜜多波羅蜜」，可是現在的人聽到這些字眼，卻都不懂它們的意思，不論其文字或象徵的意義，都沒有深深地烙在他們心底。因此，光聽聞巴利文並無法讓他們對佛法有所體會，它們的真意：智慧（般若）是在十度中尋得和具備的。這些巴利文所象徵的是，智慧是在十度中尋得與具備的。所謂的十度如下：布施、持戒、厭離、智慧、精進、忍辱、實、願、慈、捨。佛陀說，每一度的長養皆分為三個層次。當佛陀仍是菩薩時，他必須將每一度皆確實執行，直到全然成就。

智慧波羅蜜可分為：初、中、高三個層次。在「戒行」層次中的智慧，能消除粗陋的煩惱。第一階段的布施，也就是一般的布施；在第二「走」的層次中，我們有能力甩掉較細微的煩惱；而到了最後，在最高的層次裡，具備有力的「智慧」，便能夠抹除埋藏在內心裡最微細的煩惱了。如果各位真的明瞭這個教導，終將在徹見自我內心後，確信事事屬實，然而大多數不明瞭這點的人，毫無疑問地，將面臨種種困頓。

回想一下，你所邀請到家中的出家人是如何誦經祈幅的——你喜歡他們唱誦得很大聲的時候。聽的人根本不瞭解巴利文，然而卻也沒有人會去請教師父們內容的深奧含意，過了一會兒之後，就會有人來提醒出家人加快速度趕緊結束，然後出家人急急忙忙地趕回寺裡，這樣，娛樂活動才可以準時無誤地開始，各位就這麼徹夜飲酒狂歡，這晚到了最後，你們的腦袋裡早已沒有半點佛法存在。

我們的子孫對於形色、音聲、味覺、嗅覺、念頭以及能順口而人的東西樂而不疲，而且愈來愈飢渴，奢求也愈來愈多，如果要教育他們什麼的話，他們又聽不進去，他們迷失在自己的世界裡，為什麼？因為他們缺少了佛法。因此，會願意提昇自我、改正自我人格缺失的人，實在很少。

我會說，在座各位都是很有幅報的人，能有寺院離你們這麼近，這就好像有律師或醫生常駐在村裡工作一樣。我們對於有一位外科醫生就住在村裡感到慶幸，病痛之時可以請他照料，這就好比有間寺院就在附近一樣，因為在我們痛苦與煩惱時，總是有機會到寺裡聽聞佛法。就因為寺院垂手可得，各位更應該每週抽空來一趟。

我是來教育並提供人們修正自我行為的機會。只要我在這裡，各位都能夠來聽聞我的開示，因為聽聞佛法能協助你們去除錯誤的觀念和扭曲的見解，你們的子孫想要來學習建立健全、得體的人格的機會也會不勝枚舉，即使我們被過失困擾，還是能隨時利用自己的智慧來終止和捨棄這類的行為，這麼一來，我們在教育自我佛法之道時，便能夠一天一大地逐漸自我成長。
就好比在這個村落裡，今日的小孩子們比我初到此地的前幾年好多了，現在，他們只要一看見出家人，會馬上排班齊跪，尊敬地雙手合十，甚至連全身赤膊，剛學走路的孩童，也都知道該如何表達敬意。若要讓它實現，孩子們必須專心聆聽，並加以管教，他們必須接受到如何行事有禮的指導。要他們像大人一樣能夠表達敬意，他們必須從小就開始學習。當他們長大成人，還是會繼續學習這些禮儀；結婚以後，也會再教導他們的配偶如何尊敬一個宗教。幾年下來，一直到今天，這個村裡的村民，都是用這種美好的方式來教育自我的，佛陀稱這是毗鄰僧院的利益之一。

禪坐屬於一切人類

我們的心一向都是如此的：當我們聆聽佛法時，對法的內觀於是產生，一旦我們周遭有事情發生，便會立即覺察到確實的情況，當下是有智慧能來觀照的。我們可以在任何事物發生時，藉以修習，也可以反觀那些我們經常耽溺的不好行為，我們稱此為禪修。禪修不是專屬於出家人從事的工作。佛法是屬於一切人類的，它是屬於在茅棚裡修行的行者，同樣，也屬於過在家生活的居士，在家或在公寓裡，我們可以找到有人應證了三寶，並以佛、法、僧為其依歸。在家人證得「須陀洹」的不計其數，也有很多人證人了「斯陀含果」和「阿那含果」。
有些人想造福德布施供養，可是卻謄不出時間來，他們的生活太忙碌了，這些人並不瞭解功德是什麼，功德是種樹立良好人格和內在德行的活動。當你有興趣想樹立你的人格並長養德行時，不要自找個預設的障礙。當你走過一樣無人看管的東西時，那便是功德所在了。也許你喜歡擁有這樣東西，可是你卻不會去取它，因為你唯恐犯了錯誤的行為，抑或是害怕進監獄！在不為惡及自我內心樹立良善的同時，依然是在積聚功德。如果你沒來聽聞開示的話，也許就會去詐欺他人或竊取他人之物也不一定，這跟在自己內心裡造惡是一樣的，這種行為也是道德上所厭惡的。我現在談的情況同時具備了造功德或過失的可能性，這些都是修行的機會。當你覺察到哪兒不對時，就不要去做，如此一來，不論到哪兒，都會與一顆功德之心同在。不論你走到哪兒，聰明和伶俐都會相隨，這種「態度」，佛陀稱為法的基礎，這種態度能自然地守護修行者，並確保他（或她）不落入惡行當中。

這並不是透過學習魔術便能學會的法。如果我們想依賴魔術的話，我們可以找一個人做一個將鐵、沙、石和碎石攪和在一起的儀式，接著，使將這些經「加持」的東西噴灑在我們身上。佛法並不是這樣的。我所談的「法」是，會自然且主動看顧好的修行者，並且防止他墮於邪惡之中。這個「法」是安於內心之「法」，此外，對於善惡對錯的分際也了然於心。那些從事魔法儀式的人，是在恫嚇和剝削他人。有了佛法，我們便會知道，一旦事物不對，就會深恐犯錯，因為，我們的心對自己的行為了了分明，假使我們守護好德行，德行自會守護我們。如今，我們有「法」來守護，當我們修行之際，「法」自會照顧我們。不知佛法的人，便沒有「法」能守護他們，能關照我們的，到底在哪裡？這個所謂的關照，到底在哪兒？它就在「法」當中。

妄見

雖說如此，但就是有人比較相信物質的事物，而非真實的佛法。當他們看到一位遊行僧時，會前去詢問關於可以保佑他們的東西，要一種他們深信能夠避開一切險惡的東西或護身符，或者祈求個東西，可以取悅家裡供奉的鬼靈。他們希望供奉各式各樣的供品給家中的鬼靈，因為他們深信，如此一來，滿足了鬼靈，就能確保他們的安全了，而真正能守護我們的戒律，竟與粗鄙的物質事物混淆不清！持有這種觀念會使我們迷失真正守護我們的東西，這不過是種迷信而已。
這些人每天手持一朵黑花或紅花，一併和米作為供奉家中鬼靈的供品，這些供品只不過對夜裡偷米吃的老鼠有益罷了。如果我們所做只有這些，各位怎能得知我們所做的是好或壞呢？別再遲疑了，趕緊除去種種的迷信，將這些供奉都掃除乾淨，然後安置一尊莊嚴的佛像，將他安置在那，這對各位會比較有益。

之後各位會發現，真正看顧我們的，是自己的心，它明日這些種種都是不正確的，並瞭解遵循出家人的指導與建議是必要的。到最後，老師不再需要糾正我們，因為一旦我們覺察到一個錯誤，為了自身利益便會設法修正它，乃至摒棄它。我們練習著去將我們的犯錯減少，不去為惡也不說惡語，這就是佛法了。

能夠明辨善惡的心，是佛法。我們的良善會看顧我們，也就是說，我們的心，不再受到外在因緣所干擾，它能自動的放下事物，也能主動要修習佛法。各位相信的是什麼？如果是錯的，放下它，這便是佛法守護心所帶來的影響，而不是得自於你供奉五到七種供品給鬼靈的「法」，那些都只是米和花罷了，怎麼有可能保護我們呢？那不過對老鼠有益罷了！

正見

有一種供養，是以諸如：蠟燭、香和花這類的東西供上佛寵，這是以物質供養的一種供奉儀式；此外，還有另一種供養，是以裡修來供養。如果我們相信任何事物都可以帶給我們功德，一切事物便都值得我們恭敬，例如：當我們送藥給發燒生病的人，他因而痊癒；如果有人很貧窮，我們送它一件襯衫、毛巾或其他衣服，使他感到舒適，或者供給飢渴的人飲食，這些都是功德，也屬於物質層面的誠敬。我們提供貧窮人他所欠缺的東西，或供養僧尼，此外，也可以不斷地供養沙彌和比丘們的所需，這是藉由供養物質資糧的方式以示敬意。

另外，藉由修行的方式以示敬意是指，放下一切惡行及放下一切心裡之惡念，這才是表示敬重修行的正確方法，然後，主動地引領他人也來瞭解這個修行方式。此時，在守護我們的，是我們自己這顆心，沒有人可以替我們修行，也沒有天人、梵天乃至靈異可以替我修行。如果我們一點良善也沒有，別指望會有人來守護我們。佛陀的真實教法是：沒有一個教法說，如果我們不智地行為，比丘（或僧尼）能來解救我們。我們可以向雙親求救，可是他們卻不能為我們解危。

假如你計畫要偷一頭水牛，在你偷牠以前，虔心地舉起你的手，請求佛、法、僧的保佑，那你還真是個超級大白癡。有誰會去守護這種惡人呢？佛陀教各位不要去做惡行，可是你們卻拒絕接受，這根本就是無明。各位對此有何看法？佛陀教我們要看顧自己，只有自己可以保護我們自己。

「我們是自己的依怙」，他人並不能成為我們的依怙，我們必須自己來實踐，自己來創造，自食自己所為的業果。在犯錯中，我們會帶給自己痛苦，因此，當我們為惡時，我們必須為自身利益而放下它，整件事端都是我們自己的責任。
佛陀曾說：「為善得善；為惡得惡。」這是絕對的真理，也是正知正見。

可是，我們的心依然障蔽不清，所以帶著問題到處尋求他人協助。佛陀一而再，再而三地告誡我們，要自己下功夫，使我們能引領自己解脫輪迴。他教我們要引領自己到一個比較超越、比較不凡的領域，並且告誡我們要依循此道修行。

然而，如今一旦我們的親戚過世，我們便會跑去找一位僧侶，請他拉一條與棺材牽繫著的線，帶領送葬的隊伍；儀式象徵著天與地的牽連。我們則手持一條棉線，將它跟一條絲連結起來，象徵連接了平凡到超凡的旅程，然後，最終到達最高的天界。僧侶領著隊伍，每一個跟隨的人，稍握著線，然後往前拉，在你還丈二金剛摸不著頭之際，各位就牽著線，匆匆忙忙地向前拉，瘋狂的形式就好比賽跑隊伍一般地向森林裡的墳場前進。

有些時候，小村童們匆忙地為此葬禮剃髮出家，他們出家個一、兩天，對出家沙彌的生活是一無所知，通常，他們都只是些頑皮的小孩，只知道要怎麼看一頭水牛，可是，卻為了依照亡者的孩子應帶領雙親到天國的風俗，能在前方拉棺材，而匆忙地出家了。這些小沙彌們光要他們不讓架鯊掉落就很難了，更遑論引領他們的父母到天國！在倉促舉行出家儀式過後，這些「小沙彌」們開始又飢又渴，而且哭鬧不停！這些就是我們期望要引領他們雙親到天國的小孩嗎？因這種儀式對任何人都毫無利益，也是一種完全錯誤的升天方式。佛陀並不是這樣導引人類向「法」的啊！我規勸各位要趕緊停止這些儀式。

正道
引領他人進入佛法的正確方法，跟我現在正在教導各位的方法是一樣的。我教導各位藉由引領你自己，進而發現得至天國的方法；你們也可以用這種方法帶自己墮入地獄。我在指導各位藉由從事善行，同時避免墮入地獄（心裡的地獄境界），我們稱此為：藉由典範和善巧的指導來引導人類。如果我們想給別人任何建言的話，就要趁他們還活著時趕快說，這麼一來，在裡坐中便能好好地思維教法，以視其正確與否。如果還有疑惑，可以回來再聽一次，我可以透過教導來指點出路及提出建言，我們稱此為邀請人們趨入佛法。這種將一條棉線連繫著一條絲線，然後光祈禱，希望這樣能馬上升天國的引導方式，只是一種儀式，而且只會導致困擾，一點意義也沒有，各位千萬不能將人們導入這種方式。葬禮中的另一部份，是在棺材前進時，要在前方播灑米和花瓣，因為你們相信有鬼、邪魔和靈魂存在，如果它們不高興，就會令亡者不得安寧。就因為這樣，你們為了亡者的利益，施予他們一些功德。

這些風俗到底從哪而來的？事實上，我們的祖先認為並教導我們，人死以後，我們人類就好比拋入風中的花瓣；向空中和地面播灑米表示我們組合的身軀，瞬間四處散落的景象。當我們死時，必須拋下子女、配偶和家物，以及自己的身體。這些身體是由皮膚、血肉、手臂、雙腳、雙耳、雙眼等等所組成的，到最後，身體終究必須順其天性，一一散落，歸回宇宙。既然生命是如此生於這世間，也就必須結束，就好比向空中投擲米和花瓣一般，米粒和花瓣終歸落塵土，就如同聚合的身體一般，這就是儀式背後的真意。佛陀教導我們這個觀法，意在正確地思惟死亡，可是，我們卻到處播灑米，說是給鬼神食用，我們又再次錯解其意了。

徹見本然

將我告訴你們的話深入地去思惟，進而明瞭事物的本然。如果各位可以打從內心瞭解自己的話，你們的身、心將得到放鬆，且全然地自在安詳。不過，假使你以不同的外在眼光來思惟事物，得到的將只會是各種不同的理解。如果我們從自我內心作內觀的話，會看到事物的真實本然，進而導引自己趨入真理。一旦我們照見自己內心，就會看見不斷長養中的清明、光明和徹入事物本然的內觀。

這跟初入學的道理是一樣的，我們剛開始時什麼也不懂，老師必須握著我們的手，帶著我們，使我們能寫出單字A、B、C等等，否則我們什麼也不會寫，什麼也寫不出來。可是，當我們開始遵循老師之後，會發現自己已經可以寫字母和母音了，不過，仍在懵懂無知的階段，倒是不願學習和懶惰，會使我們一無所知。然而，一旦我們能寫字，就能夠將子音和母音組合在一起了。只要我們遵循老師的指導，並加緊努力學習，終會懂得語言。

如此地思惟佛法，便能明瞭善惡對錯之別。任何事情都是一樣，我們都先需要他人來帶領我們邁向目標，一段時間之後，我們就會知道自己該怎麼做了。佛陀教導我們，善惡並不在於外，也離我們不遠，它就在我們內心裡。因為這個緣故，佛陀並沒有辦法給予任何人任何東西，他只能告訴我們怎麼做會帶給我們利益。有了這個指導再加上自己的信心，就可以去修習禪坐了，它對我們有相當大的利益，千萬不要盲目地修行。來扳依佛法僧，一旦販依三寶的人，不再需要依附任何信仰，當你皈依三寶後，將不相信鬼神，更不會害怕它們了。
就拿我為例子吧！不管我去哪裡，都是依佛陀的教法來修行，因為我完全地信賴佛陀，而不執著迷信。我為何如此自信呢？因為在佛陀的教法裡，找不到叫人為惡的地方，我從不曾在任何書或經中看到任何佛陀教人去做惡事的地方。最後，我以為，佛陀所持的是最高的真理，所以我相信他。佛陀說，我們應該教導自己，導引自己，以自己為依怙。依著他的教法修行，不論你到哪兒，都能輕鬆自在。無論你是在洞穴中、在森林裡、或在山林修行，都將安然自得，心都會安住於平和中，因為我們全心全意地修行，以及你對佛法的信心，因而激勵我們依止自己，並且免於痛苦。佛陀兩千五百多年前所教的方法，至今都是息息相關的，即使你只是在家男眾或在家女眾，對家庭有種種責任在身，也不要讓疑惑進入你的心，為善去惡的修行是在於自心的，它跟外在的事物或形色無關。

喚醒自我、提醒自我！謹慎小心！保持警覺！馬上行動！你知道該如何處理一顆石頭嗎？如果你不斷地打擊它，最終它會碎裂。雖然我們這時候仍不知道我們需要明白些什麼，可是，如果我們學習並修行，我們的領悟力一定會增長。

時光不等人

我們的生命苦短，時光不斷流逝，絲毫不為任何人駐足。每一天，我們生命中的一些時間似乎持續地在增加，直到最後，時光剎那間不再。時間不論晝夜不斷地流逝，而維繫我們生存的，是生命的主要元素，不過，這生命力卻在每一天中流逝。

就以我們頭髮為例：我的頭髮至今還沒白，以後就會轉白。我的頭髮會轉老，耳朵會轉老，眼睛也會轉老，乃至我的皮膚和血肉也會轉老，由此可見，出生導致衰老，也導致了病痛和死亡，我們就是這樣衰老，然後死亡。

我鼓勵各位要好好地認知這個真理，一且對這個教法清楚地領悟之後，將使你們打從內心裡明白，這是真實不虛的。這是各位在三寶的福德裡，所能得到的利益，只要是趣入並接受三寶者，皆能遠離一切迫害。

今天，我供養各位一個持守禪修的機會，請將這份對禪修的熱情一同帶回家去，當你一回到家時，要立刻開始禪坐。有時候，你家會因家人的來往而相當吵鬧，可是，在你睡醒過後，要馬上起身坐裡，並持念「哺侈、啞侈、輔侈」這樣的咒語。如果心安住於平靜時，可以說是接近涅槃了。這就是性靈長養的終極關懷，可是，性靈的長養可不只限於寺院裡而已，各位也可以在自己家裡修行。一天中如果一有閒暇，就去坐禪，即使在市場裡買賣也可以修行，也可以在田裡耕作或除草時修行。當你休息時，找一棵樹，坐在樹蔭下，持念「喃侈、哺侈、哺侈」地修行，然而就在那突然間，「哺侈（覺知者）」會於一剎那間在你身上發生。

只要你將我們的心念轉至觀照我們老師的美德，我們的心念會馬上安住於「輔侈、哺侈、輔侈」當中。佛陀就是這麼再三地教誡我們的，不久以後，我們將死去，好好地於此刻、當下看看此處，別四處張望，清楚自己的行為對錯與否。
這是我今天給大家的建議，希望各位將它一同帶回去，並加以思惟，也拿它來策勵你們的修行。一日復一日地一點點地在這上面加以努力，很快地，你的內心將隨之淨化。今天，你們各位修習布施，而且藉著持戒引領自己向善，就是在增進自己的修行。聽聞佛法，能使各位的袒田增廣，並且學習到一些有益的東西。各位都必須從這裡回到你們日夜關心的家裡，我剛剛說明的心境，一段時間後，會在你內心中成熟，在你修行之際，會習得愈來愈多事物，所以，繼續地修行，並把我所說的，親身地去體驗。

註：在泰國東北有一個傳說也被誤解了。傳說是這個樣子的：有一個護法神，會在未來佛住世時，以物質供養佛陀一個黃金珍玉。這個故事一直以來，被誤認為，現在的人，必須等到百萬年之後，世間才會有正法。


Namo Tassa Bhagavato Arahato Sammasambuddhassa.
禮敬 世尊 阿羅漢 正等正覺

修習佛法

本篇是阿姜 查於一九七一年的新年裡，所作的開示。

    阿姜 查：我時常提到，佛陀每每間他的弟子們:「諸比丘，是日已過，所做已辦？」我自己也一再地問各位同樣的問題，在座有些人甚至已被數度問及，有些人早已感到厭倦，而且想知道我為何要反覆地問這個問題。「為什麼阿姜查不談些別的呢？」你們會這麼問。如果你要聽新的佛法，請容我反問你：「你對佛法已透徹明瞭了嗎？你在修行嗎？以及你對成果感到滿意嗎？簡單地說就是，「你善盡職責」了嗎？」依佛陀的教法來說，最為重要的職責就是修行。你完全實踐了嗎？如果在座各位要我代為回答的話，我敢說一定沒有，仍末做到，對不對？

    「是的，還沒，阿姜。」一位聽眾回答，「您所問的重要職責，我還沒有完全實踐。」

    阿姜 查：你看！這裡有個人接受我的說法，他仍未完成他重要的修行。「職責」在佛法裡意指修習佛法的責任。在法的語言裡，我們稱呼那些修習佛法卻仍未完成，或仍未證得最高果位的人為「習法者」，他們要學習及修行，以解脫這充滿苦痛的生死輪迴。現在，各位應能瞭解，為何要在此再三地詢問佛陀所提出的問題。

    是日已過，所做已辦？對心而言，這是一個好的座右銘。我們必須清楚要去修行，而且必須去實踐。「時光飛逝」有其含意，也深深地影響著我們，我們在分秒的逝去中轉老，每一個人也都朝著生命終結的旅途上走去，正因為如此，每一分鐘對我們而言，都是意義非凡的，所以，別讓時間荒廢地過去，否則，我們會被稱作是「不踏實的人」。佛陀就是如此地形容一個不為自身和社會做點善事的人，所以我們不該如此。除此之外，也不該忽視世尊——佛陀時而的提醒，要修行不要浪費時光，一旦這麼做的話，自能利益自己、家人和團體。

    今日的世界，一切似乎都進步了，有好的房子、便捷的交通、品質優良的道路、安全的飲用水、電力，以及豐盛的食物，環境愈是改進，我們愈是舒適。身為優秀的佛教徒，也應該增進我們的心。新穎的科技可使我們的生活更舒適，但卻無法帶給我們生活平靜。我們都喜歡現代化及好的產品，來使我們感到便利，可是，我們卻忘了，有進步就有破壞，例如，在一個村落裡，有造路、設電力和供水等工程，這都是便利上的進步，舒適的生活加上更多金錢對我們而言已是非常誘人，更何況是小偷。有金錢和舒適的地方，就有小偷，如今，他們無所不在。可是，我們只會去看快樂的那一面，就好像當我們去寺院時，僧侶們會給予祝福，大家都很歡喜，因為事後會很高興；可是，快樂確實是會造成我們只看見一面，而忽略了繼快樂之後而來的不快樂（苦）。我總是說，有快樂，就一定也有痛苦，因為，他們就如銅板，一體兩面同時存在。

    如果有智慧，就能明瞭這點，你可以同時看見兩面：善惡、冷熱、苦樂這些相對的一體。此外，如果你能看見苦，就應該也能看見解脫苦的方法，這麼一來，你就是一位有智慧的佛教徒了。「佛陀」意指「覺者」，覺知自然一切萬物皆為一體的真理，我們由此學習，便能放下許許多多我們所擁有的事物，因為，它們不僅帶來快樂，也造成我們痛苦。我們若能如此認為，即表示我們內心已有了進步，同時也有助於保持社會的平衡——不論是物質或精神上的。

    我們跟佛陀的法一起成長，一位跟佛陀一樣有智慧的人，絕不會墮入惡道，怎麼說呢？因為有佛法並依佛陀教法修行的人，會變得更加正念，正念於是成為他們的護法，如果你的正念增長得宜，就會有佛法。身為一個佛教徒，我們不應該忽略佛法與正念的修行，假若持續地修行，我們將會看到生命中一切活動的生滅，從樂到苦，由好至壞，沒有一樣是恆常的，一切存在的事物終歸腐壞，存在界無一是恆常不變的。

    萬物終歸一致，沒有特例，原因在於無常、苦和無我這自然的法則，萬物皆是依這自然法則而和合的。能徹見一切事物皆由無常、苦和無我所和合的佛教徒，便是成就了佛法的修習。

    然而，文字有時卻會欺騙我們，使我們不這麼認為。我們利用文字來定義許多不同的事物，以便於瞭解和認識，不過，我們卻也很自然地去執著這些定義，最好的例子就是新年，我們稱它是「新年」，於是去年便被認定成過去，從現在開始，我們正在過新年。這是種習俗，是我們慣用的習俗之一，是我們訂立的習俗，事實上，既沒有舊年也沒有新年，一切都只是時間自然不斷地流逝。如果你們認為有舊年和新年，那只是我們對時間認定上的一種風俗而已，不是自然的真理，因為在真理當中，時間，是無法認定的，根本沒有所謂的舊和新的時間，有的只是不斷的變異。

    萬物皆會變遷，而其不變的即是「法」。「法」不曾變遷，因為它就是真理。無常、苦和無我是「法」，「法」的定義是「自然法則」，無常、苦和無我是真理，當佛陀證悟這真理時，他開悟了。世間萬物，不論物質或非物質，都是依循這自然的法則。真理是永恆存在的，因為它便是自然，永不會改變。人及社會所明定的法律在不為人們所接受時，便可以修制，可是，法律絕不是自然法則，它不會永久長存，因為它們不同於自然法則。

    我們都認識自然法則中的因果法則，為善得到善果，如果為惡，則導致惡果。在座當中可能有人認為我又在舊調重彈了：「老師又在談基礎的佛法了！」

    你會這麼抱怨。我也不喜歡浪費各位的時間，老談論善惡之事，因為這是件多麼簡單的道理，就如同小孩吃香蕉一般，可是人們卻無法好好守持這個「法」，以致於我們的世間如此混亂。各位知道為什麼會有殺戮與戰爭的存在嗎？你知道為何人可以視他人的生命如子彈般不值錢嗎？因為人們以為這個因果的法則，這個善惡之法太容易遵循了，因而不去修習，這因果法則對他們而言，實在太容易了。

    然而，關於善惡的自然定律是不容改變的，任時光流逝，真理仍是真理。新年與舊年的道理也是一樣的，是不會改變的，做善事的人，會得善果，做惡事的人，會導致惡報，這就是依循自然法則的因果定律，問題在於我們對善惡竟懵懂無知。

    就讓我給各位一個好例子。例如：在販賣各種水果的市場裡，你想吃波羅蜜，所以選了一顆，付了錢，然後就將整顆波羅蜜放進籃子裡。我的間題是：你要吃水果的哪一部份？毫無疑問的，當然是先吃果肉，然後再將籽煮熟來吃，對不對？可是我們卻不吃皮，那你為什麼將皮也帶回去呢？你為何不將它留在市場呢？

    關於善惡的道理是非常柑似的，可將它比喻為波羅蜜的果皮和果肉。各位如果沒有基本的智慧，就無法認知果肉和果皮，有些人甚至吃皮不吃肉。對為惡的人而言，這是個恰當的譬喻，因為他們認為為惡能帶來善報，而且還會不斷從事導致自己和他人痛苦與不快樂的惡事，就如同只吃波羅蜜的皮一樣，並不值得你付錢。相反地，有智慧的人總是知道哪個是皮哪個是肉，以及哪部份該去，哪部份該留。

    知道什麼才是該保留的人，便擁有了得自於修行的智慧，他們知道為善為惡的結果，因此人人都須對佛法有信心和感到快樂，且不斷地修行。

    問：人們遵循善有善報，惡有惡報的觀念，也懂得什麼是善什麼是惡，為何在生活中仍然感到苦?就像現在，我沒有做壞事，且試著去為善，儘可能的幫助他人，但卻仍覺得苦，為什麼?

    阿姜 查：那只是剛開始，開始和結束並不相同。你所提到的只是開始，畢竟不是終點。幫助他人和嚴持戒律是好事，但卻不是解除苦的方法；我向你保證——絕對不是。你現在所做的仍只是最基本的修行，它只能防止你不受到傷害而已。另外，再從不與鄰居、人們起爭執當中減輕痛苦，這階段也仍只是基本的去苦方法而已，它仍很脆弱，所以必須訓練心。我們仍會有欲望想得到更多，想貪圖他人之財物，但是，因為持戒的緣故，所以不會去偷竊，不過心卻仍會想要擁有。因此，持戒只能防範你去偷竊罷了。你不偷，就不被判刑，但這並不能讓你免於受苦，因為你的欲望仍末止息，然而，令人受苦的正是這欲望。欲望有三種類型：

一、是感官上的欲望，如：想聽、想聞、想吃等等;
二、是想擁有某物和想成為某人：
三、是欲求沒有的事物或無法成為的人物。要去除這些欲望，我們需要更深入佛法"

    去苦有三階段，首先是去掉生理和語言上犯錯所導致的苦。持戒就可以解脫第一階段的苦：第二則是培養正念。這是個可以讓心從一切欲望中獲得平靜的階段，升起的貪欲、嗔欲將會消失，這時心的狀態猶如一株空心樹，裡頭住了一尾毒蛇，其他的動物皆不敢進入；或像是一人份的椅子，若另有人想坐是行不通的。此階段的心相當專注，這種定有很多修行法門，心只安住於一個點上，是無求無欲的，就好比是被壓在石頭下的小草，無法生長，卻並未死亡，只是暫時停止生長。定的力量便是如此，它並不能阻礙欲念的升起，有一刻沒保持正念，欲望便馬上使你陷入痛苦中，就像移開石頭以後，小草會再長高一樣。持戒和修定仍不足以除去苦，持戒是會使別人停止責備我們，而修定則猶如從世界逃脫一般，獨自躲在森林裡，以致不會聽到或見到任何不必要的事。

    最後一個去苦的階段，我們稱它為智慧，也就是瞭悟。正確的瞭悟是去苦的唯一工貝。心會擁有智慧來瞭解從開始到結束的因果循環，而且清淨無瑕，沒有執著，沒有小草被壓在石頭下，苦已完全被摧毀了，所有的污染都將被智慧去除。不論是誰，只要擁有智慧，就能面對一切，任何污染再也無法危害這等的人。佛陀就是教導弟子們如何獲得這智慧，並使各位如實瞭解智慧不是只靠持戒即可獲得，那還差一大截呢！假使你想滅苦，就必須藉由修行來通過這三個階段。你瞭解了嗎？

    問：只用「智慧」便能除去苦嗎？

    阿姜 查：戒、定、慧是一起作用、缺一不可的：事實上，三者是一體、相等的。剛開始修行，行為和言語必須先受到規範，為達於此，你必須持戒，這麼一來，因破戒所引起的苦將不會出現。你不破戒就不致受到懲罰，這便已帶給你平靜的心了，從平靜中才能進一步得定，當心在定中，心自然會產生智慧；假若心一直在定的狀態中，就會持續地得到智慧，直到心中不再有苦。因此，持戒是為定做準備，而定則幫助心獲得智慧，猶如階梯彼此連接著一般，如果你要上樓，不能光選擇其中一階，而是整座階梯。重要的是：須正確地觀照自己的身心，之後戒、定、慧就會逐漸產生。正確的修行，永遠會帶來好的結果。

    問：談論到「正確」，我對修行有些疑問，有很多的禪坐中心或寺院主張素食，有些不是，而素食者常責怪葷食者，但葷食者卻表示戒律裡並沒有反對吃肉。老師，那何者為正確的呢？

    阿姜 查：比如說：青蛙和膽蜍，你認為它們相同嗎？它們哪裡相同？哪又不同？是青蛙比膽蜍好呢?還是膽蜍比青蛙好？不吃肉比吃肉好嗎？答案與正確的修行有密切的關係。根據佛陀所謂正確的修行，是不論素或葷，一概不吃，這點你瞭解嗎？事實上，佛陀和他的弟子們所強調的是內在（精神上）的修為，不要執著任何事情，保持中立。佛陀不鼓勵人們吃素或吃肉，只教導我們要遵循戒律及修習佛法，他教我們不要執著善的或惡的事物，不去執著快樂或不快樂，他教我們要保持單純，對已擁有的和自我要感到滿足，他教的是，淡化一切事物。

「正見」是修行的心髓，有了正見便不會執著了，所以修行者能去掉煩惱。假使沒有正見，便會擇取善的事物，就像青蛙；相反地，抓取惡的事物，就像膽蜍，然而，擁有正見的修行人卻不會如此。正見能使我們不執著善惡，所以你既不是青蛙，也不是膽蜍。苦來自於煩惱，唯有內在的智慧可以除去苦。因此，我們要小心謹慎，否則不是變成青蛙，就要變成膽蜍。正確的修行是不執著一切，如果你要吃素，就去吃素；如果為了生存要吃葷，也沒什麼好覺得罪惡的。無論你撿擇什麼，都保持正念而不執著。假使你要吃肉，不要因美味而吃，而要為了修行所需的體力而吃；若吃素對你合適，就吃吧！但千萬別指責那些食肉者，也別以為你比他們好，假使你這麼認為的話，你可比那些食肉者愚癡。你自己要認清楚，也要認知心，重點就是不執著任何事物。

    要認清自己很難。曾經有個外國的僧侶跟我住在一起，他是個謹慎、飽讀書籍、曾經精研經典，也很懂戒律的人，但當他和其他出家人一起修行時，卻不能夠專注在自己的修行上，因為他總是在檢閱別人的錯誤：有些人吃太快，有些則太慢；有些人一次舀太多，有些則太少，所以一點也無法保持正念，在他的眼裡，沒有人是對的，錯全在別人，他幾乎快瘋了。這就是認清自己有多難的地方，但認清自己仍是必要的。無論如何，吃素也好，不吃素也罷，都不要執著。

    所以，繼續修行，讓心在正道上接受訓練，如此一來，「正確的」會尾隨而來。因為有了正見的正確修行，苦會逐漸地減輕。

    問：我的間題是，我常看到出家人、沙彌或修行者，無憂無慮地安住在寺院裡，可是像我們這些在家居士，卻有很多的苦，因為生活中有太多的事情要解決。如最基本的：擔心糧食不足、小孩生病沒有足夠的錢付醫藥費、教育費的問題、工作;在辦公室裡也會有問題產生，有時和同事或鄰居起爭執什麼的。有時這些問題一起發生，結果帶來的是沮喪和壓力，真是太痛苦了。什麼樣的佛法是最適合我們在日常生活中依循的？

    阿姜 查：這就是我們所謂的世間，一個充滿了障礙和痛苦的世界，假使世間充滿平靜，沒有身心的苦痛，這世間豈不就是涅槃，而非人類的世界？就因為是人類的世界，所以會有目前所面對的痛苦與不快樂，也因此佛陀教導我們要如實地觀照這世間。他曾說：「大家都來看這猶如彩飾拉車的世間，愚笨的人會佇足觀看，智者卻不然。」他將世界和裝飾過的拉車相比擬，外表看似漂亮極了，而且人人都想看，沒智慧的人會待在那裡，被它的美所吸引，被美麗的幻象所迷，只有智者能洞察世界本身所帶來的痛苦，他們徹見了快樂與不快樂、美麗與醜惡，對他們而言，已沒有什麼是值得一看的了，就寧可不浪費時間。所有這些經驗，佛陀和他的弟子們都曾經歷過。佛陀所見到的世間疾苦，就如你說的：「哦！是的，世間有多苦啊！」

    不知道如何從內心找尋答案來解決問題的人，他們沒有依皈，他們易怒，而且有一大堆欲望，為什麼呢？因為他們沒有皈依處！

    人們剛結婚時可以相處得很好，可是五十歲以後或要不了多久，便互不瞭解了，不管老婆說什麼，先生總覺得難以忍受：只要老公說話，太太便聽不進去，兩人互不相讓。

    好好仔細地思考。如果你還沒結婚，末來可能會，有些經驗了的人，已經到了某種極限，有些人則快無法忍受了：「我該留下來，還是離開？」在巴蓬寺裡有七十到八十座茅蓬，當茅蓬快住滿時，我會請負責的比丘保留幾間空著，以備有人和他們的配偶吵架時之用。沒多久，果然有一個婦人哭哭啼啼地提著袋子來到寺裡，說：「師父，我想出家。」過後，先生也來了，也說他受夠了，想剃髮為僧。可是才在寺院住了兩三天，對世間的厭離心就消失得無影無蹤。

    他們說他們已厭倦了，可是那只是在欺騙自己，當他們獨自一人在茅蓬靜坐，才一會兒，念頭便升起：「我老婆哪時才會來請我回家？」他們搞不清楚狀況，他們所謂的「厭世」到底是什麼！他們只不過對某件事感到不愉快，就跑到寺院裡來。在家裡，什麼都看不順眼—— 先生不對、老婆不對，不過三天安靜地思慮：「嗯！其實老婆是對的，我做錯了。」、「老公是對的，我不應該這麼生氣。」他們反覆不定，事情就是這樣，這便是我不把世事看得太重的緣故。

    如果你對世間感到厭離，那很好，但必須確定，這不只是短暫的厭離感罷了，我們常會讓這種情況發生，這是無法解脫痛苦的。佛陀曾說，若想解脫這世間，就必須真正厭離它，視一切萬物是苦，並且畏懼這世間，方才是步上正道及修習證入解脫苦的正確態度。

    其實有很多人都看得到這世間的苦，可是同時卻也熱愛著它的美麗，依然執著生活中美麗的事物，而無法放下，並感到惋惜。事實上，即使我們知道下個月就將死去，都還會對必須割捨的事物感到惋惜。曾有人來拜訪我，他也有同樣的問題，他說他還不能出家，因為他仍然對世間諸多美好的事物有所渴求，然而就在一個月之後，那個人過世了。你們看！不論你有多愛這世間，執取也好，嗔惡也罷，最終都必須跟這個世間訣別，沒有一樣是屬於你的。曾經有位老比丘一直都這麼教導他的沙彌：「沙彌，到我放在茅蓬的罐頭裡，將人為之而死的錢拿來，好嗎？」他總是這麼提醒他的弟子，任何被認為是我們所擁有的事物，一旦我們死去，都必須放下捨去，不論金錢、房子、任何財產，沒有人在他們死去時，還能帶走任何一件東西。老比丘正是在教導他的弟子，於剎那中觀照死亡。

    世間萬物的價值是這樣的：起初很美、味道很好或美妙，可是到最後，我們都會死，而且實在什麼也得不到。如果我們可以這麼想，心便不會逃避身體，而能安住於當下。心不受幻想所取悅，我們也將不會為金錢及物質所奴役。若能如此訓練心，我們將能堅定地去面對生命中諸多的困頓與苦楚，而且能更加勇敢地去面對與挑戰。因此，儘管我們居住在這世間，我們也不會把世間的問題扛在的肩上，即使這世間的問題是如此的沈重日大，我們也不會感到重負，因為我們不把心放在那兒，更不扛這個重負，這麼一來，我們會因擁有較少的貪婪而感到快樂。如果有家庭要養育和照顧，我們去做，因為那是我們的責任，如果這個人能同時修習佛法，他可以把家庭照顧得更好。

    當你在世間生活及工作的同時，教導提醒自己，有一天我們終將死去，沒有人可以逃避。法將會協助我們保持正念及平靜，不論我們想什麼，都將不再和情緒混淆。我們愈修行，就會愈少煩惱。

    佛法是給在家眾在日常生活中運用的，我會為各位簡單說明。每個人都應該這樣覆頌：「如此而已」，這就足以讓你解除苦痛。無論生命中有諸多種種，我們終究會死去——不論美或醜，這便是世間，我們都一無所有，這終是不辯即明的事實，因為我們都會死亡。不要去執著，而要放下，對你自已或家庭盡應盡的責任，要做得恰到好處。賺多、賺少乃至一無所獲，都要感到滿足，但是，要順應自然，將心看好，然後在下一次試著做得更好，繼續特念：「如此而已」。

    就將這段開示作為一九七一年的新年獻禮，願一切眾生快樂安詳。我希望各位在遭遇苦難時，能堅忍不拔。當你痛苦時，試著去增長你已擁有的快樂，而當你快樂時，也回想一下痛苦。請保持正念，並不要忘記持念「如此而已」!