目录

    教導他人前，要能百分之百保證自己所說的話。光是思維、推測還是沒有用。我能保證我所教的法，其實不要學得太多，能向內觀照（自己的身心）就對了！要這樣的修：時時刻刻都保持覺性、覺醒，清楚地知道身體的一舉一動，知道自己的起心動念。不要壓抑妄念，念頭生起讓它起，持續不斷地這樣練習。當覺性強到能知道並看清念頭時，妄念就不會持續，苦惱也無法生起。

——隆波田

前言

隆波田禪師簡傳

隆波通禪師簡傳

目錄

導論

第一篇　培養自覺

第二篇　走在正道上

第三篇　障礙及解決之道

後言

附錄一

附錄二

附錄三

附錄四

版權宣告


   隆波田禅师简传

    隆波田禪師或稱潘．印特佩悟，1911年9月5日生於泰國東北邊境洛伊省的布宏小鎮。他是清與姍的兒子，他的父親早逝。由於小鎮上沒有學校，隆波田在童年時並沒有接受正式教育。就像其他小孩一樣，他必須幫著母親照顧耕田。
    11歲時，他在當地的寺裡成為沙彌，他的叔叔是該寺的常住。在寺裡18個月中，隆波田學習經典與不同的禪修方法，例如吸氣時默唸「佛」，吐氣時默念「陀」以及數息法。在脫下僧袍後，他回到家裡。
    根據習俗，隆波田在20歲時回去受戒成為比丘，再次向叔叔學習並禪修6個月。回復在家生活之後，他22歲那年結婚，並育有3個小孩。在村裏，隆波田經常是舉辦佛教活動的負責人，受到當地人民深深景仰，並在三次不同場合被推選為村子的領導者。儘管身負重任，他還是繼續不斷地禪修。
    後來他移居到同省較大的江翰鎮，以便孩子們上學。做為一個貿易商，他駕著自己的船沿著湄公河往來於泰國與寮國間做買賣。這段時間內，他有機會接觸到一些禪修大師，也增強了他對正法(真理)探究的決心。
    此外，他發覺到多年努力的行善、做功德、練習不同的禪修方法，並沒有消除他的瞋心。最後，他決定開始尋求解決的方法。
    1957年，隆波田年近46，離開了家並下定決心若不找到真理，就不回家。他來到了農開省的摩尼光寺練習一種簡單的肢體動作，但是他不像別人在心中默念「動、停」，只是覺知身心的動作。幾天裡，也就是1957年泰國舊曆8月11日的早晨，他的心已完全到達了苦滅，不需要任何傳統的儀式或老師。
    後來隆波田回到家，以在家老師的身份，用2年又8個月的時間將所找到的法教給他的妻子和親戚。而後，他決定再出家使正法更弘開。剃度典禮於1960年2月3日舉行。
    隆波田的教法流傳國內外。儘管身體狀況不佳，他還是獻身於傳法。1982年診斷出他有胃癌，他不顧病情，仍然繼續積極地工作6年直至生命終止。
    1988年9月13日下午6點15分於泰國東北的洛依省，隆波田安詳地離開人世，享年77歲。


隆波通禪師簡傳

1939 | 隆波通出生於泰國東北部。
1961 | 遵照習俗在22歲時出家，接下來的七年中，他研讀了傳統的佛學課程。
1967 | 他遇見動中禪的導師隆波田，在隆波田的指導下，修習動中禪，30天內連續不斷地培養覺性，明瞭了身與心，之後9天他還是不斷練習，體驗到「苦滅」，對生與死不再有任何疑惑。
1985 | 南來寺（位於泰國曼谷近郊，為最重要的動中禪之中心）正式成為寺院，隆波田與比丘們舉行一次會議，會中指定隆波通為南來寺的住持。
1989 | 隆波田逝世後，隆波田基金會成立，並由隆波通出任主席。
1992 | 這年開始，幾乎每年會在美國弘法，回泰國前，他也會到臺灣傳授動中禪。
1995 | 隆波通與學員們成立美國隆波田基金會，為一非營利機構。
2001 | 美國隆波田基金會改為「美國正念動中禪學會」。
2002 | 台灣成立「中華民國正念動中禪學會」。
    遵循著佛陀傳統的教導---慈悲與滅苦，隆波通指導動中禪已有三十七年之久。他不僅帶給學生禪修的技巧，更由他的一舉一動親自示範，讓學生能輕鬆愉快的練習，並感受到他認真的指導。不計時間，不辭辛勞，隨時能回答任何的問題，幫助每個人明白何謂真理。尤有甚者，隆波通雖然身穿僧袍，但是他現代化、宏觀、開闊的胸襟與天真好奇的態度，卻是超越宗教、儀式和國籍的…。
（泰語「隆波」意指「師父」）


目 錄

導論
第一篇 　培養自覺
  自覺
  規律的動作
  往返經行
  日常生活中培養自覺
  持續練習如鍊
  總結重點
第二篇　走在正道上
  基礎階段
  看念頭階段
  薦言
第三篇　障礙及解決之道
  緊張、暈眩、窒悶
  昏沉
  靜而不覺
  觀障
  喜障
  顛倒障
  總結重點
後言
附錄一
  內觀目標
附錄二
  佛在《葛拉瑪經》的開示
附錄三
  曼谷郵報之節錄
  人與念頭
  動中禪
附錄四
  為何修行
  老師及教導摘要
附錄五
  手部動作圖解（参考《培养自觉》）


導論

一
我所說的法（真理），人人有份。它並不特別屬於某一宗教，不論佛教、婆羅門教或基督教；也不專屬任何國籍，不管是泰、中、法、英、美、日或台灣，任何人證悟了它，就擁有它。
悟者得之；迷者不察。人人本具，不論教派。
悟了，你無法阻止他人修習它。
悟了，你無法摧毀它，因為它不可摧。
你無法阻止他人證悟它，因為行者自修自悟。
悟了，你無法摧毀它，因為它一直如此。

二
人本身即是宗教。
法在人中，人即是法。
古人說：「天堂在心中，地獄在心中；涅槃（一切煩惱與痛苦的止息）也是如此。」
心在那兒？
你可曾見過心？
若不曾見過它，你應該修行直到了解心是什麼為止。
地獄是指心理上的痛苦或不快樂。當它消失時，我們便在天堂裡。每當瞋心起時，我們又回到地獄。

三
佛性是清、明、靜、淨、亮、敏的心。這心人人都有。
水和泥不是同樣的東西。泥使水看來混濁，但水本自明淨。我們的心也是如此。如果能領會這點，便能逐步走上正道。佛性就是清、明、靜、淨的心。心淨則泥無法再使水染；心亮則泥沉，脫底而落；心靈敏則輕，能看清萬物。
世間法（世俗諦）與出世間法（勝義諦）同時存在。如果我們真正體悟後者，便能辨別兩者，否則便無法區分。

四
使悉達多太子成為佛陀的法，在他之前就已存在。它就是當下這平常的心。
你現在聽我說法的心如何？
它是中性的，帶著覺性的。
你覺知這心嗎？
假使你覺知這中性的心，這就是我們所謂的定。你可以工作、談論或思考任何事情。這種心毫不費力。
它很容易調教，但是，不瞭解它的人卻常把容易的變成困難的，或是簡單的複雜化。
這中性的心（自然而）毫不費勁。
人人有這種心，但我們不曾注意。它就是所謂的平等心。

五
人，生而思考，思此想彼，永無終止。
念頭像溪水般的流動。
念頭是最快的，快過閃電或其他。
由於我們看不清念頭，所以有痛苦。念頭本身並不痛苦。當念頭生起時，我們不能同時看見、知道和瞭解它，因而生起貪、瞋、癡而帶來痛苦。
貪、瞋、癡事實上不存在，只因為我們看不見「心的源頭」，所以它們才生起。

六
因此，讓我們來培養自覺。念頭生起時，知道、看見、了解它。這就是覺-定-慧。我們稱之為「自覺」。只要我們覺知，念頭就無法作怪；若不留神，它便導演不停。
這方法是頓悟的捷徑。


第一篇　培養自覺

自覺
    讓我們清楚的覺知身體的每一個動作，例如，在眨眼時要覺知，在呼吸時要覺知，念頭生起時要覺知。這就是我們所說的自覺。
    自覺無價。我們買不到，也沒有人能代替他人修得。例如，當我握緊拳頭時，有誰知道我的感覺嗎？沒有別人。外表上，你可以看到我握緊拳頭，可是，你不知道我的感覺。同樣地，當別人握緊拳頭時，我可以看見，卻無法知道他的感覺。

規律的動作
    做事情都有方法以達成目的。同樣地，訓練自覺以達成「覺-定-慧」也需要技巧。
    不要靜止不動；要一直規律地動作。
    不要閉上眼睛。
    你可以用任何坐姿或坐在椅子上，站立或躺下。
    現在，我將建議你一個方法：（見圖文解說）

1. 雙手掌心向下，平放大腿上。

2. 翻右掌，停。（掌心朝左，垂直置於大腿上）要覺知，不可自語「翻右掌」，只要覺知就夠了。

3. 舉右掌，停。（均需覺知）

4. 貼右掌於小腹，停。（均需覺知）

5.翻左掌，停。（掌心朝右，垂直置於大腿上均需覺知）

6.舉左掌，停。（均需覺知）

7.貼左掌於右掌背上，停。（均需覺知）

8.提右掌貼胸，停。（均需覺知）

9.外移右掌，停。（均需覺知）

10.下移右掌垂直置於右大腿上，停。（均需覺知）

11.覆右掌，平放右大腿上，覺，停。（均需覺知）

12.提左掌貼胸，停。（均需覺知）

13.外移左掌，停。（均需覺知）

14.下移左掌垂直置於左大腿上，停。（均需覺知）

15.覆左掌，平放左大腿上，停。（均需覺知）

    這是訓練自覺的實際方法。我們不一定要熟讀經典，因為那只是語言文字。熟讀經典並不能讓我們開悟。這個練習才是開悟之道。
    我們也應清楚的覺知其他姿勢，例如左側臥、右側臥、仰臥、從左側臥起身、從右側臥起身以及仰臥起身。你應該常常訓練自覺。

往返經行

    久坐以後，可能引起酸痛，我們可以改變姿勢，來回地走。
    走久了，可以換成坐姿。這就叫做「更換姿勢」；行、住、坐、臥應該適當地調配。
    走時，不要擺動雙手。應將兩手攬抱於前胸或交手於背後。
    當往返經行時，你應覺知腳的動作。
    沒有必要自語「右腳動」、「左腳動」。
    不要走太快或太慢，自然地走。
    當你走時要覺知自己在行走。如果你沒有帶著自覺來行走，就沒有效果。

日常生活中培養自覺
    我們必須盡己所能來培養自覺，甚至可以在轎車裡或公車上練習。
    當我們坐在公車上或轎車時，可以把手放腿上而上下翻掌，或以姆指摩擦食指指尖，或是重複地握拳放拳，慢慢地做，要覺知。
    不論何時何地，練習必須像遊戲般的輕鬆，每次只動一隻手，而非雙手一起動。動右手就別動左手；動左手就別動右手。
    有人可能會說：「我很忙，沒有時間練習。」或「我不能練習，我不夠清淨。」這些都是藉口。
    如果我們想要做件事情，便能找到時間做。不論做什麼都要覺知。假如你是一位老師，當你拿筆時，帶著覺知拿筆。寫字時也要帶著覺知。
    這就是培養自覺，自然地去學習「法的自然」。
    當吃飯時，要覺知地拿湯匙。要覺知地將食物放入口中，咀嚼時，要覺知。吞嚥時，要覺知。

持續練習如環鏈
    我保證佛陀所說的法以及我所教的方法。如果你夠認真並持續不斷像環鏈或時針繞行般地練習，我向你保證我當下所說。
    「持續地練習如環鏈或時針繞行」，並不表示必須時時刻刻地做規律的手部動作或往返經行。
    所謂「時時刻刻練習」是指在日常生活中做任何事情，你都要覺知每一個動作：洗衣、掃地、清理房舍、洗碗、寫字或做生意。覺性將點點滴滴的累積，像雨水落在完好的容器裡而裝滿它。
    當我們來回走動，手的進出動作都要覺知，上床時我們可以反覆地握拳、放拳直到入睡為止。醒來時，應繼續練習。這就叫作「培養自覺」。

總結重點
    如同佛陀所教導的，練習規律動作，持續如環。行住坐臥或曲或伸，時時刻刻覺知每一個動作。
    練習規律動作，翻覆手掌、提放手臂，要覺知；低頭、抬頭要覺知；左傾、右傾、眨眼、張口、氣息入出，要覺知。
    當念頭升起時，要覺知。時時刻刻覺知所有動作。不要靜坐不動。
    這就是培養自覺的方法。
    這方法練習的精要，是如同「掌中葉」的法，只是覺知身體的每一個動作，以及念頭的起伏。若你能如我所說的持續認真地練習，我擔保不出三年煩惱將斷，痛苦止息。也許只需一年，對某些人而言，也許只要一至九十天。練習的結果是，煩惱將會減少或不再對你產生干擾。
（「掌中葉」註：佛陀和一群比丘走進樹林，他取了幾片葉子放在手裡，問他的弟子們：「這林間的葉子和我手中的葉子那樣較多？」弟子們回答：「世尊！林中的葉子較多。」佛陀接著說：「我所知道的就如同這樹林中的葉子一樣多，但我教導你們的則如我掌中的葉子一樣少，雖然少，卻是可以導向滅苦之法。」）


第二篇　走在正道上

    要確定我們練習佛法的目標是自己的覺性（自覺）。
    我們應該遵循佛陀所教導的，由基本做起，逐步前進。如果不如此，練習將毫無進展。

基礎階段
    對初學者而言，練習手的規律動作要比往返經行好。規律地、緩慢地、柔和地、輕輕地動手。當它停時，要覺知它；當它動時，要覺知它。如果手臂動得太快，由於我們的覺知力還不夠強，便無法趕上身體的動作。
    要持續的練習，別怕累。如果以為累了就稍作休息，持續的環鏈就斷了。
    一旦你領悟了什麼是「身與心」，就可以往返經行。你一定得真正領悟它。當念頭生起時，不要阻止它們，任其流動，但不要陷入其中，要將注意力回歸到「身心」，時時刻刻對「身心」歷歷分明。
    有時，喜悅會生起，而把我們由「身心」的覺知帶走。一旦我們不覺知「身心」，心便漸漸地變遲鈍。
    念頭生起時，任由它起。你如果壓抑它們，可能會導致暈眩、窒悶。要放鬆，別擔心你是否覺知。
    第一階段，所要體認的是「身心目標」，包括了身、心、身動、心動等等（詳見附錄一）。必須一再地反覆溫習。
    當我們複習這些目標時，會有念頭生起，由它去。只要我們覺知，心便會安住在「身心目標」上。反覆觀照，直到它們深植於心。
    當念頭生起時，有時我們會受其牽引，導致經行或規律動作的速度加快。應該要覺知並調慢速度，不管需要多少時間。

看念頭（心）階段
    在完全領悟「身心目標」之後。應該繼續看念頭。將規律的手部動作或走動的速度加快。
    不要壓抑念頭，輕輕鬆鬆練習。輕鬆地看念頭。念頭生起時，不管是快樂或悲傷，只要察知身體的動作，念頭便會立刻停止。
    通常念頭生起時，心便被帶著跑，如小貓捕大老鼠似地。大老鼠（念頭）比小貓（覺性）強。當大老鼠出現時，小貓本能地便會捉牠。大老鼠因為　　害怕逃跑，即使小貓緊捉不放，過一會兒，當小貓累了，就把大老鼠放了。同樣地，念頭將不停地生起，也將自動地停止。
    當我們一再地訓練自覺，就好像不停地飼養小貓直到牠長大強壯一樣。念頭生起時，心不會被拖走，念頭自然立刻停止。
    念頭如果來得兇猛，我們必須握緊拳頭或做任何有效的姿勢。如果動作夠強，念頭會即刻停止。
    繼續練習，只要念頭一起，你便能立刻覺知。正如我常告訴你們的，如果有兩個人和一張椅子，強健快速的人會坐到椅子。當我們一再地訓練培養自覺，「自覺」將取代「不覺」，而「不覺」將逐漸減少。
    任由念頭生起。念頭生起得越頻繁，我們也越覺知。當「自覺」越來越強時，便能趕上念頭。
    假定有一百個念頭生起，我們只覺知十念而不覺其他九十，接著是能覺知二十而不覺八十。繼續練習到能知八十而不覺二十，接著知道九十、九十五。當一百念中能知九十五時，我們應該要很用功的練習。不要灰心、懈怠或在白天睡覺。
    當念頭生起時，我們要立刻覺知，一而再，再而三。心在這一點會轉變。「正道」從此開始，這就是涅槃的起點。
    從前，心在黑暗中，不認識「正道」。當它能快過念頭時，心將會變光明。這光並不是肉眼可見的外界之光。心本身就是自在光明的。它稱之為「慧眼」，也就是「內觀智慧」的生起。
    我們應繼續以任何我們喜歡的速度練習手部的規律動作或來回經行。
    繼續用功，讓智慧本身穿透「內觀目標」。不再需要求教於老師或經典。
    當智慧穿透「內觀目標」時，心將次第解脫。共有五個層次：第一禪那（此處禪那是指以心看見、知道、觸及這些內觀目標）、第二禪那、第三禪那、第四禪那及第五禪那（此指煩惱已斷，如繩斷兩截）。
    當我們看見、知道、明白這些「內觀目標」時，念頭生起得更快了。
    一旦抵達最後層次時，智慧自然會生起。當我到達這境界時，領悟了「世尊只剃一次髮」的話。（註：當悉達多太子決定出家時，他離開了王宮，在河邊換衣服並剃髮。據說他那時的頭髮大約兩吋，剃髮後就未再長。）
    一旦你已證悟「此」，你能了解它。你無法事前知道它。如果你能事前知道它，那只是知識，而不是「是」。
    當我看見、知道、明白「此」時，領會到「哦！世尊只剃一次髮。」並非指真正的頭髮，而是指已斷「此」。就像在兩柱間緊繃一根繩子，如果在中間截斷它，它將彈回兩邊的柱子上，而無法再連接。
    我們將知道、看見「改變」。它是絕對地輕鬆，就像是毫無重量。這是終點，當它結束時，智慧會現前，而你將體證「苦滅」。

薦言
    有兩種念頭，第一種是剎那生滅的妄念，它帶來了貪、瞋、癡。第二種是我們作主的念頭，它不會引發貪、瞋、癡，因為是帶著正念正知去想的。
    在這方法，不要試圖壓抑念頭。讓念頭自然地現前，念頭越多，覺性愈強，有些人討厭妄念，怕妄念使他們不能得定。那是種誤解。妄念是好事，　　因為念頭動得越多，覺知越強。繼續用功訓練自覺，但不要專注。
    當念頭生起時，不要壓抑它們，而要以覺知身體的動作來離開念頭。「自覺」將取代「不覺」。
    觀察念頭是大多數人所忽略的首要事情。念頭一起，我們便開始批判或評論它。這表示我們是「進入」念頭裡而非「放下」念頭。那是「知道念頭」，不是「看念頭」。
    如果我們一直觀察念頭而沒有任何身體的動作，當念頭生起時我們很容易進入「念頭」裡。因此，覺知身體動作是必要的。念頭生起時，我們能看見、知道。
    當我們看見鬼、神、佛像、水晶球，甚至佛陀，都不是真見。那只不過是我們的心遊動所引起的。我們沒有看清念頭，所以內心自己導演著。它會導演捏造，是因為我們看不見「念頭的源頭」。
    不經觀照而起的念頭會想像出鬼、顏色、光、神、地獄或天堂。不論它是什麼，我們都如實地觀照。那些是幻像、心的花招。
    能如實看見才是真實的。因為所見的都是虛妄，所以不能使心自由。唯有見到實相。方能使心從痛苦中解脫。
    這是捷徑：當念頭升起時，立即覺知，這就是真正的修習佛法。規律地動作只是一種方便法（藉以幫助我們看見念頭）。


第三篇　障礙及解決之道

    在這個實修方法過程中會有些障礙。我將推薦你們如何解決可能面對的障礙。

緊張、暈眩、窒悶
    剛開始練習時，會有專注的傾向。我們想知道、想看、想有、想得。這不是正確的態度。如果你追求這些，可能就會變得緊張、暈眩或窒悶。這不是正確的練習。
    當妄念太多時，我們不喜歡，便想壓抑它，這反而會帶來麻煩。正確的方法是輕鬆地練習。目光看遠方而輕柔地培養自覺。不要專注。帶著覺知輕鬆地、規律地動或走。

昏沉
    如果練習時覺得疲睏，應該轉換另一種動作，例如：除草、洗臉、洗澡、或洗衣。我們應找個方法來避免障礙。

靜而不覺
    沒有覺知的寧靜稱為喜悅（piti）。這是一種障礙。訓練自覺，不在於獲得這種寧靜，而是永遠覺知動作。

觀障（Vipassanu）
    達成「身心目標」，便是基礎階段的終點。有人會停止練習，以為他已得最高的佛法。在此階段，知識將會湧現不已，使我們因此而驕傲。以致於念頭生起時不觀看它們而捲入念頭中。
    執著於「觀障」的人多話而且傲慢。
    「觀障」的知識不久就被忘記，並且使人太自傲，這就是所謂的「觀障」。
    解決的方法是輕鬆地做規律動作。不要專注或期待成果，就只是輕柔地做動作。當念頭生起時，覺知身體的動作。

喜障（Jintanana）
    當你領悟勝義目標（見附錄一）時，喜悅會現前，而且對所領悟到的知識感到欣喜。
    一般而言，喜悅是好的。但是，根據這方法，喜悅卻是達成苦滅的障礙。
    喜悅生起時，練習者會執著它。我們應該要精進並盡所能地做身體的動作，使心由喜悅轉回動作。慢慢地、規律地做。當覺性愈強時，喜悅便漸漸消失，心將回到平常的境界。
    窒悶、昏沉或緊張可能發生。我們應練習得輕鬆，目光遠看，動作輕柔。不該因這些障礙而中斷，而是繼續用功地練習。白天不睡覺，晚上休息。

顛倒障（Vipallasa）
    根據經文，顛倒障是以假為真、以地獄為天堂、以惡為善。
    顛倒障是一種心態，當人發現好東西並以為可以保住它，便拋下自覺而取它，就好像被小偷偷走了似的，當他開始尋求時，它已不在那兒，被藏起來了。
    人不應離開自覺，即使痛苦已滅或其他。
    我在悟得它後才證苦滅。那時我是在顛倒障的境界中。我沉浸在狂喜的階段，因為我從不曾如此。
    我正來回地走，感覺像在離地一、二公尺處漂浮。事實上，我正走在地上。我抓住這狂喜不放。可是，它沒有維持多久，我自己覺知：「咦！為什麼如此？」
    我開始複習「內觀目標」。在這階段，你應往返重複地溫習這目標。但是，並不包含「身心目標」。
    複習這目標後，狂喜會漸漸消失，心將回到平常狀態。

總結重點
    如果緊張、暈眩、或窒悶，應該使動作輕柔，不要專注，要輕鬆的動，眼光遠看，不適的感覺將自行鬆開。喜障的解決方法也是如此。
    觀障和喜障要以調整方法來解決，不要溫習「內觀目標」。
    至於顛倒障，我們一定要複習「內觀目標」。輕鬆地練，目標明顯時，壓力便會減少。
    任由念頭生起，不要壓抑它們。
    當你練習時，必須自己照顧自己，不要期待別人來照顧你。任何不正常的情形發生時，你一定要立刻停止練習。那反常的境界就會自行漸漸消失。


後言

一
    如果我們有正確的了解，修習佛法並不困難。
    佛陀所教導的真理現存於人，他所教的，人人都能做。

二
    這個方法簡單，不需研究經藏，因為真理現存於人。每人都可以覺知自己的身心動作。
    即使我海沒有覺知自己，身體還是動，念頭還是起，只是我們不覺而己。如果沒有覺知身心的動作，心便會出現幻象。
    這個方法除了覺知身心動作之外無他。其他方法則有許多活動，例如戒律或練習專注等。
    這方法與其它事無關聯，因為真理存在於我們之內。

三
    培養自覺時，應讓身心的每一部份自然地運作，不要勉強它們違背其自然法則。
    這方法要自然地運用，不要做出違反身體的功能：眼看、耳德、鼻嗅、身體的動作，一定得依照它們的功能自然地運作。念頭生起，也由它自由地運作。
    別做任何違反身心自然功能的事，只能訓練自覺使其與身心運作同步。

四
    有兩種定：
    第一種是沒有覺知的定，好像是磚石一樣，就叫做「無慧的定」或「無明的定」。
    第二種是帶著覺知，它也許不該叫定而應稱為「覺」。這種定是一種沒有貪、嗔、癡的定，沒有無明的定，沒有不覺的定，不管你叫它甚麼，想只是文字。
    帶著覺知的定，意謂著我們不需其他的東西。我們不再尋師、求法或找道場。定就是寂滅的意思。

五
    也律的身體動作以及自覺的培養帶來智慧。這種智慧不是由知識而生，而是來自自然的法則，我們稱之為「內觀智慧」。
    智慧現前是什麼意思？
    它指智慧是從一套內觀法則領悟而生。它並不是由經藏中去學習這些法則。
    這套內觀法則意味著成就內含於法則中，正如鑽石藏於泥中，將泥沙篩漏後留下的就是鑽石。
    我們應練習直到這段則自然出現而永遠存在。
    人人皆有這套法則。在痛苦終止後，智慧會顯現。「此生已盡、梵行己立、所作已作、自知不受後有」，學佛到此畢了業。

六
    「只剃一次髮」只指依自然法則，將身體回歸本來，心亦回歸本來。「此」既不長也不短。它是平淡的、絕妙的、可尊敬的。你以往從不曾證得它。
    「法」並不是你可以想像的，你必須修行直到證得「是」的境界。
    每個人都應記得，如果我們不能証得這境界，在臨死時，大約最後一口氣前一到二秒到五分鐘間，我們會經驗「此」，然後呼吸停止。「此」即是真理，最極的真理。
    每個人都會死，也會經歷「此」。如果不悟「此」，我們將活在世俗間，如果悟「此」，便是出世。
    當我們見「此」（此生已盡的狀態），我們將了解死時的狀態。它必定如此。我們將知道如何死。每個人必須走到這一點。沒有人逃得過，因為每個人都會死。真理是不變的，不管悟不悟，它是如此。

七
    覺知身心的動作能帶領我們到此點（痛苦的熄滅）。這就是自己要走的正道，唯一的道。這道與其他不同。
    如果你用功的話，在五到十天之內你將領悟「身心目標」。
    精進的人在一到三個月內，心態會轉變。這就是正道的起點。
    假如你是位善良的人，不出三年將證苦滅。至於不用功的人，就是十年也沒用。
    我向很多人保證並邀請很多人來練習。或多或少他們都有所領悟。

注意事項
    你不應該根據自己的意向、見解或思想來練習。為了使練習有所進展，你應該遵循師父的指導。
    禪修中應避免交談，禁止各種上癮物如香煙、茶、咖啡等，否則你的心便會執著它們。（註：以茶、咖啡等上癮物來趕走昏沉，反而會障礙對動作的覺知）
    應下定決心來練習，不要自欺。
    不要靜坐不動，應連續不斷地做規律的動作。
    不要專注。輕鬆地練習。張開眼睛。讓念頭自然現前，不要壓抑它們。
    在這方法裡，你將會看見、知道、明瞭這條道路（見附錄）。如果你看到其他的，那是不對的。


附錄一

內觀目標
（內觀目標是精神的目標，不斷培養自己的覺性，修行者將證悟這些目標。）

基礎階段：「身心目標」

  • 身、心、身動、心動、身病、心病
  • 苦-無常-無我
  • 名相
  • 宗教、佛教
  • 過失、功德

看念頭（心）階段：「勝義目標」

  • 所依（事物）、勝義（實際存在）、變易
  • 瞋-癡-貪
  • 受-想-行-識
  • 煩惱-渴愛-執取-業
  • 戒蘊-定蘊-慧蘊
  • 欲漏-有漏-無明漏
  • 身惡業
    （它如何引生痛苦？若有地獄將往何地獄？將在那裡多久？）
  • 語惡業
    （它如何引生痛苦？若有地獄將往何地獄？將在那裡多久？）
  • 惡業意
    （它如何引生痛苦？若有地獄將往何地獄？將在那裡多久？）
  • 綜合身、語、意惡業
    （它如何引生痛苦？若有地獄將往何地獄？將在那裡多久？）
  • 身善業
    （它如何是樂？若有天堂或涅槃，將在那個層次？在那兒多久？）
  • 語善業
    （它如何是樂？若有天堂或涅槃，將在那個層次？在那兒多久？）
  • 意善業
    （它如何是樂？若有天堂或涅槃，將在那個層次？在那兒多久？）
  • 綜合身、語、意善業
    （它如何是樂？若有天堂或涅槃，將在那個層次？在那兒多久？）

此生已盡階段：苦滅


附錄二

佛在《葛拉瑪經》中的開示

  • 不可只因它是口傳已久，就信以為真。
  • 不可只因它是奉行已久，就信以為真。
  • 不可只因它是道聽塗說，就信以為真。
  • 不可只因它是載諸典籍，就信以為真。
  • 不可只因它是符合我見，就信以為真。
  • 不可只因它是符合哲理，就信以為真。
  • 不可只因它是順乎我思，就信以為真。
  • 不可只因它是合我理論，就信以為真。
  • 不可只因說者看來可信，就信以為真。
  • 不可只因它是導師所說，就信以為真。

葛拉瑪人！
每當你親身體驗到：
這些是不善、有害的、為智者所斥、遵行後得到無益或痛苦的，就要棄捨這些。
葛拉瑪人！
每當你親身體驗到：
這些是善的、無害的、為智者所讚、遵行後得到有益或快樂的，就要實行這些。


附錄三

曼谷郵報之節錄(1993年1月4日)

    當你開始研究自己時，你已在研究法；
    而後每個人皆能熄滅自己的痛苦。

    那個時候，我還是在家居士。
    有一天晚上，當我練習行禪和觀照念頭時，
    突然感到身體毫無重量而且開始漂浮…
    我已經完全死去…
    這樣鮮明地重生…
    像是站在盛開的蓮花上。

    當晚，一位不識字的農夫成為泰國非常重要的禪師之一。
    隆波田禪師後來將他的經驗以簡單、易懂的語言教導大眾，傳達這共通的訊息。

    研究法，基本上就是研究自己，
    也就是觀察自己的感受和念頭。

    這跟信仰、儀式沒有關係。
    你的國籍，你講什麼語言，
    穿什麼衣服都不重要。
    你有沒有出家，你是年輕或年紀老，
    或者你信仰什麼宗教也都無關。

    如果你開始研究自己，
    開始觀察念頭，
    你已經是走在研究法的道路上。
    而後每個人將可以熄滅痛苦。

    雖然不同的宗派有各種禪修和觀照的方式，但這些就像是走不同的道路而目標卻是一致的。隆波田的教導強調自覺(Sati)。有別於傳統的靜坐和經行，他提出了在動中培養覺性的方法。

    動時，知道在動。
    停止時，知道停止。

    他建議初學者以漸進的方式，在日常生活中，對每個身體動作保持覺知。

    當你舉起手時，知道你在舉手。
    當你翻掌時，知道你在翻掌。
    當向前走和向後走，左轉和右轉，
    往上看和往下看，或是你動眼皮時，
    口張開時，呼氣和吸氣時，都要覺知。

    清楚地覺知每一個身體的動作，
    這就是喚醒自覺的技巧。

    然而知道每個身體動作只是觀察心念起伏的第一個步驟。當練習動中禪時，念頭當然會生起。這是一個非常重要的階段，因為大部分人並不了解心是如何運作，也不能看清自己的念頭。

    當一個念頭生起時，
    知道它生起並且讓它滅去，
    藉著觀察每個身體的動作，
    可以讓你看見念頭。
    當念頭起時，立刻看見，
    不管想的是什麼，都能如實觀照。

    隆波田教導了「知道」和「看見」念頭的不同，如果只能知道在想什麼，你還是會被這些念頭困住，對它們認同，而被念頭帶著跑，不斷延續。
但是「看見」是指在念頭外面做有距離的觀察，這能令你立刻覺知每一念頭的生起，而不使它再延續不斷。
如果你想明瞭念頭的結構，以及貪心和慾望是如何地牽動並帶來痛苦，他建議：

    從自己的所有念頭中解脫，
    這需要練習不被它們困住，
    而不是嘗試著去除它們。

    這種分離式的觀察，每個人隨時隨地皆可練習。
    根據隆波田的教法，經過持續地練習後，你應有圓滿的覺性，而這覺性將帶領你達到單一的境界，內心超越了對戒、定、慧的執著。
    練習隆波田教導的動中禪，你不需要經過禪修的不同步驟─像是喜與捨的境界─因為經由不斷地觀照念頭， 你將會親證到如同隆波田所形容的，當他證悟到內心淨化時「像是站在盛開的蓮花上。」

人與念頭
    念頭是自然的，而且對人的生活和內心有著重要的影響。我們在生活中隨時都有念頭，但卻很少知道它們，不了解它們的把戲或心念結構的運作。因為念頭速度快過閃電，像溪水不斷地流動，讓我們無法趕上。
    有兩種念頭：
    第一種是剎那生滅的妄念，
    帶來了貪、瞋、癡。
    第二種是我們作主的念頭，
    它不會引發貪、瞋、癡，
    因為是帶著正念正知去想的。

    痛苦與煩惱的產生源自於無法看清念頭。念頭本身並不是苦。當念頭來時，我們無法同時知道、看到和了解它，因而陷入其中，貪、瞋、癡隨之而來，並令人感到痛苦。

    如果我們不知道如何解決這問題，妄念將不斷生起，不論是在吃飯、坐著、睡覺或走到任何地方。苦將會是心的對象。
    念頭和覺性是人的兩種本質，當其中之一強時，另外一個將變弱。

    假使我們能不斷地培養自覺，當念頭來時，我們立刻知道，一而再，再而三，心在此時會改變。「正道」從此開始，這就是涅樂(苦滅)的起點。

動中禪
    禪修最直接的方法是知道身體的每一個動作，知道心念的起伏。
    動中可以發展覺性，如果靜坐不動，當念頭來時，很容易進入念頭中而不自知。因此我們應經常移動身體的部位，而且要知道每一個動作。當念頭來時，我們將看見並了解。
    隆波田禪師建議我們練習動中禪，他介紹了開啟自覺的技巧，包括來回經行和一套手部規律的動作。

    人本身即是宗教，
    而佛教是覺、定、慧。

    過失是黑暗、無明、苦。
    功德是光明、正知、不苦。

    戒 (sila)指平常心，
    超越了善與惡，是一種中性的心境。
    每當我們無法處於此境時，當下就是死了、
    沒有戒、只有苦。

    毗婆奢那 (vipassana)指內觀或是如實正觀
    (往內觀看身心的實相)。
    如果有內觀智慧，心將會完全地轉化。

    聖者的境界是將心的品質從粗重轉為輕細，
    從晦暗轉到清澈，從無明轉到開悟。

    佛性是清、明、靜、淨、亮、敏的心，
    這心人人都有。

    佛陀只教導如何滅苦，
    因此，佛陀的教法與儀式或神祕無關。

    苦的生起源自於未能看清念頭。

    念頭極快速，快過閃電或其他。

    念頭如同溪水般恆常地流動。
    當念頭來時，要同時知道身體的動作，
    這是滅苦最簡單有效的方法，
    我可以向你保證。


附錄四

為何修行？（隆波田講）

    用心聽啊！各位出家的比丘、沙彌、比丘尼：
有些人對 「修行」這個名詞還不是很清楚。「修行」的要點在於 「動機」。為了什麼而修行？我們應該是為了我們自己，為了明見真理，體證佛陀的教導而求法 。各位必先建立起這點知見，而不是看見他人修就跟著做，懈怠時停，精進心起就修，一天做一點點，這表示我們的信心還不夠，道心還不堅強。
    我開始修行時，觀念就不正確，認為成果一定有權威或神通，起了錯誤的觀念，在修行上就會偏差。修行的出發點要向內返照認識自心。從書本學的知識也一樣，用它來照見自己，不要執著或在文字上打轉，因為這樣我們就沒辦法認識自心。現在有很多位善知識在教導，每位的教法都不盡相同，所以我們要深思他所說的話，是否他能保證自己所說是絕對的真理，否則的話，表示他所說的還有疑問，是不是因為他自己本身也是似懂非懂。這點對於初學者非常重要。各位要好好地思考。
    佛陀雖然知識淵博，廣學多聞，但未成道前不曾教化過任何人。後來自己精進向內觀照培養自覺，見法後對正在生死苦海中輪迴的眾生起大悲心。他自語：「從今開始我將宣說真理。」當時有位正在求道的婆羅門叫優婆伽遇到佛陀，請佛陀為他開示真理，但他卻無法理解而離去。我們現代人也同樣想求真理，但是遇有善知識講真理時，卻聽不進去；不論任何人，若對他講真理後，他還沈溺於無意義的事，喜歡玩樂，表示他對佛法不夠理解或還不想從痛苦中解脫。
    所以真正的修行是修自己。在課誦時有一段經文說：「吾人勿放逸。」所謂放逸就是忘記自己，沒有覺性，也就是不研究自己，能研究自己就是不放逸的人。
    研究自己是指覺知自己的身心。首先要培養自覺，知道身心的一舉一動，這是研究也是修行，不同於一般的往外研究。所謂研究與修行是在自己的身心，知道自己正在做、說、想什麼，這點我們要有透徹的知見，才能真正地了解。
    知道、看見、明瞭有二種。聽他人說而知，這只是思想，不足以依賴，並不能徹底滅苦或解決生命的問題。另一種的知道是從心中生起，叫做內觀智慧而不是知識；有了覺性，智慧就跟著來，叫做內觀智慧，也叫毗婆奢那（如實往內正觀），所以能熄滅痛苦。
    今天我說的修行法不論在家、出家都能做得到，而且有同樣的效果，因為每個人都有身與心。佛陀的教導，我可以保證，佛陀二千五百年前已經向我們保證，佛陀的教導非常簡單，就是用來解除自心的苦惱。既然道理明了，就要用它來做消除苦惱的工具，自己滅苦後，也要幫助他人從苦惱中解脫。
    人會痛苦煩惱是因為看不見念頭。其實念頭本身並沒有煩惱存在，會苦惱都是因為有我在妄想，但卻不知、不見、不明白它，就轉換為貪瞋癡，痛苦也隨之而來。這是為什麼佛陀教我們要善護念己心。然而大部分時間我們時常忘記向內觀照，有些人甚至一生從未觀照自己的心。
若往外求法，依照他人所說，到深山修行，閉目打坐，或是禁食等方法，表示他還不知，因為不知就跟著他人修，想到什麼就做什麼，這樣的效果並不是很好。
    告訴各位，其實修行不一定要到山洞、深山或道場，重要的是不論到什麼地方都能隨時覺知自己的身心。托缽時看自心的動態，吃飯時也如此，清楚地知道自己的一舉一動，這就是修行。在家居士也一樣，工作時觀照自心，休息時也看自己的起心動念。這是正道的修行；若認為修行就不用做什麼、不用工作、不用謀生，這是不正確的，而這些我都經歷過。
隆波田：在座的人現在起瞋心嗎？
聽眾答：沒有。
隆波田：有的時候你們會生氣嗎？
聽眾答：會。
隆波田：你們有看見它從什麼地方來？
聽眾答：不知道。
隆波田：根據佛陀的教導，不知道就是忘記自己，沒有覺性的人。你們持戒，瞋心就沒有了嗎？
聽眾答：還有。
隆波田：既然如此，你持的戒算清靜嗎？
聽眾答：不算。
隆波田：就是這樣。
    「戒」譯為清淨心，現在你們的心清淨平穩，表示你們的戒存在著。心如果不在這種狀態，就是沒有持戒。假使修行禁食禁水，卻不知反觀自心，那麼，修到死也不會見法。
    當我還在家時，齋日就到佛寺持八關齋戒，以為自己有持戒，後來才知道真正的戒是指清淨心，心不平靜表示沒有持戒；當貪心起，想佔有他人的東西時，就沒有戒了。瞋心起，忌妒他人也是如此。愚癡不知事實真相也是如此。各位要有這樣的知見。
    戒是指平常心，超越善與惡，現在這個時刻，各位的心無貪瞋癡，就表示你們此時持戒清淨。沒有戒的保護，就不是真正地活著，無明煩惱會隨之而起。
    能保持平常心的人，不論是工作、說話、思想絕不會有差錯。心無法清淨平穩的人，做什麼都不會有百分之百的效益。
隆波田：各位都知道戒是用來消除粗重的煩惱？
聽眾答：是的。
隆波田：那麼瞋心是粗還是細？
聽眾答：粗的。
隆波田：就是這樣。它是粗的，假使有瞋心，你持的戒清淨嗎？當然不清淨。
    定是用來平息中等的煩惱，也就是散亂心。慧是用來對治細微的煩惱、癡心。覺知與貪瞋癡是相對的，若有智慧我們稱之為無貪瞋癡。當念頭生起時，我們能知道、看見，久而久之自然習慣；知道自己的心無貪瞋癡，因為有覺性在保護我們，過境時能及時覺知，懂得如何解決，這是修行的初步。
    所以修行就是要識己心，不要分心想知道外在的事物，想知道天神、天堂、地獄；凡事不要向外。課誦時，有一段經文說：「智者自證」；從書上知道不是真正的智慧，所謂智者是指自知、自見、自證，毫無惰性，不限時地都能精進用功的人。只要一息尚存就要努力，修行不是光說就可以達到的事。
    舉例來說，我們想要有錢，但卻不工作，怎麼會得到錢呢？修行也是同樣道理，想要體悟佛法，光說不練如何能得。將自己所學過的知識拿來思維，並不表示真正知道，自己用思想來推測，也還不是智慧。當念頭生起，還會生氣，那些所學算什麼？對自己一點也沒有幫助，因為即使學再多，觸境時仍然會生氣。
隆波田：生氣是苦還是樂？
聽眾答：苦。
隆波田：既然是苦，你喜不喜歡？
聽眾答：不喜歡。
隆波田：既不喜歡，要怎麼做才不會生氣？
聽眾答：提起正念，覺知念頭。
隆波田：這樣就不會生氣嗎？
聽眾答：是的。
隆波田：這就是修行的開始了！出家做大比丘還會生氣嗎？
聽眾答：仍會生氣。
隆波田：身為在家居士會生氣嗎？
聽眾答：也一樣會生氣！
隆波田：看見了吧！它手下毫不留情，不管誰都受它影響。有錢人是不是也會生氣？
聽眾答：同樣會生氣。
隆波田：窮人是不是也會生氣？
聽眾答：是的。
    這表示了修行不限任何人，出家可以修，在家也可以修，而目的都是為了解除心中的痛苦。如果沒有苦惱就沒有必要修行了。現在雖然沒有煩惱，但境界來時還會被境轉，所以在順境時我們要先修練，當發生任何事情時，能及時地解決，這才叫做有修行的人。若解決不了，表示修行功夫還不夠。
    教導他人前，要能百分之百保證自己所說的話。光是思維、推測還是沒有用。我能保證我所教的法，其實不要學得太多，能向內觀照（自己的身心）就對了！要這樣的修：時時刻刻都保持覺性、覺醒，清楚地知道身體的一舉一動，知道自己的起心動念。不要壓抑妄念，念頭生起讓它起，持續不斷地這樣練習。當覺性強到能知道並看清念頭時，妄念就不會持續，苦惱也無法生起。
隆波田：譬如我們處在黑暗中，想要光明時，不知道的人用手去摸燈泡、轉燈泡，燈會亮嗎？
聽眾答：不會。
隆波田：那麼知道的人用手去按開關，燈會亮嗎？
聽眾答：會亮。
隆波田：貪瞋癡也是如此，不要想對治的方法，只要有覺性，注意自心，念頭生起時，知道、看見，光明就會出現在心中，就不住於黑暗了。這與持戒或禁食無關。持戒、禁食是好，但還只是修行的外表。如果能自己知道或有智者指點，體會到修行的要點就能受用，不論做什麼都應用得到。
隆波田：心起念想偷他人的東西就是犯戒。如果自己被偷會高興嗎？
聽眾答：不高興。
隆波田：當我們偷他人的東西，他人會高興嗎？
聽眾答：當然不高興。
隆波田：啊！看見了！如果我們打人，對方會高興嗎？
聽眾答：不高興。
隆波田：跟別人發脾氣，受氣的人會高興嗎？
聽眾答：不會。
隆波田：那麼別人生氣，我們會高興嗎？
聽眾答：不高興。
隆波田：這就是修行，我們時時刻刻要有這樣的知見，我很簡單地說了，接不接受要看個人。
    我們說給他人聽，但對方無法理解，反而指責、批評我們，當他指責批評時心中已有苦惱了，但他卻不明白。被指責、批評時，心能鎮靜；被稱讚時，也能平靜，因為我們知道真正的苦惱不是由他人造成，而是自己心念所反應出來。他人批評或讚嘆我們時，心不受影響，因為我們能看見自己的念頭，因而不會有痛苦。這是佛陀的教導，是修行的要點，是修行時必須要有的知見，如果能明白此點，其他要點就能逐漸了解。
    各位不要以為來這裡住，想要做什麼就做什麼，隨心所欲。不用功修行是沒有效果的。有人非常認真來求法，但住兩三天後就跑了，這是不精進的人。精進的人話很少，時間到就很用心練習，和大眾在一起時也只是默默地修行，覺知自己的心念，不要太多話，有些人只是一時認真，然後就去找朋友聊天。我們可以用底部破洞的水桶來比喻，把水倒下去，水永遠也不會滿，因為桶底有漏，沒有水就沒得喝，口渴想喝水，但卻無法有水喝。會儲水的人（不漏洞）獨處時能有清淨心，和大眾相處時也能收攝自心，注意觀照心念，不多話，聽朋友說話也同時注意自己的念頭。我們的心可比喻成水桶或其他水器，倒水下去能夠存水，因為它已沒有漏洞了。
    真正修行應該能持續不斷像環鎖一般。觀察自己的念頭，不是只有一兩天的功夫。心念連續不斷的生滅就像溪流一樣恆常流動，因此我們要懂得預防，要及時知道、解決，久而久之自然能突破，能夠清楚地知道、看見、明白貪瞋癡，這是修行的關鍵。如果突破這一關，我們才是真正百分之百的出家人。比丘、沙彌、比丘尼可以成為真正的出家人。居士也可以做出家人。禪宗說五、六歲孩童、九十高齡老人皆能做出家人。
隆波田：各位有聽過佛陀時代沙彌也能證果？
聽眾答：有聽過 。
隆波田：身出家只是世俗表相。但心卻是超越了表相。身可以出家然後還俗又再出家，所以說它只是表相。
    我們要對表相有相當的認識。大部份人，尤其佛教徒對表相不大理解。為什麼呢？因為一般的教法都著重在表相，非常地普遍。我以前還沒有智慧，以為佛像本身是神聖的東西。現在我對佛像，有也可以，沒有也無所謂，這些都是表相，佛像本身不能傳法。
隆波田：各位有看過佛像？
聽眾答：有。
隆波田：它有對你開示嗎？
聽眾答：沒有。
隆波田：有沒有和它話說
聽眾答：不曾。
隆波田：所以佛像有和沒有都如此。重要的是使自己成為真正的出家人。
    真正的出家人意為聖弟子。佛像不能教我們，因為它只是表相、是物體。
    我們來出家也一樣只是表相，可以用肉眼看得見。能破除貪瞋癡的人才是真正的出家人，這境界超越了名相，肉眼看不見，稱之為真理。它本來就存在每個人的心中，但我們卻沒有注意到。瞋心一動，就隨著轉，來不及看清，苦惱已經生起。譬如有人罵我們是狗，就認為他是在說我，但事實上講我們的人才是狗，因為他看不見人是人，他的內心是狗。因為能有這樣的見解，就能放下，這叫如實正觀；如果認為他是在說我，就是愚癡的人。
    修行的方法其實不多，今天所講的話各位要銘記。簡單的修行方法是要不斷地練習，讓自己成為真正的出家人。身為出家比丘、沙彌、比丘尼，住在寺裡修行，而在家居士在家裡也能做真正的出家人，這是通往淨土、走向涅槃的道路。假使身是出家人但仍有貪瞋癡，也會走向地獄。古人就曾說：「天堂在心，地獄在心。」天堂與地獄都在心中，但我們卻沒看見。希望各位要好好地理解。

老師及教導摘要（隆波田講）

1.如果我們想弘揚佛陀的教導，我們必須依佛練習。我們將使佛法一直存在。

2.當我們了解，我們就能做，但是如果我們不了解，那就像不知而教。

3.人們對法有不同的了解，而我不是責備任何一個人，因為我自己也一樣。有的人了解法為顏色、光、水晶球、日、月或佛像飄入他們的身體。看是真的，但是所看的不是真的（所有那些東西都不是真的）。

4.佛陀對一位名為跋迦梨的比丘說：「如果一個人看到法，就看到我。如果一個人沒有看到法，就沒有看到我。」如果你看到法（真理），你就看到自己在做、在談、在想。佛陀說如果你看到你自己，那麼你就看到法。要看我們自己，而不是佛陀、不是水晶球、不是日、不是月。這些不是真的。下列這些才是真的東西：看我們自己真正在做、真正在談、真正在想。看到法就是看到自己。

5.佛陀教導我們要覺知我們的四種姿勢：當我站時要覺知、當我走時要覺知、當我坐時要覺知、以及當我臥時要覺知，對我們身體移動的認知不只是本能而已，而是必須以覺-定-慧來認知。但此仍不夠，他強調我們甚至要覺知微小的動作，例如：彎曲、伸展、身體的任何移動。這是他的教導，這是練習正法的道路。這是方法。這是佛陀的教導。

6.有一個方法。我實踐它並且了解，而後我教導這方法，並且我能保證它。它遵照佛陀的教導：「要覺知四種姿勢：站、走、坐、臥。而後要覺知彎曲、伸展和移動 。」

7.要覺知：當你坐下，要以規律的方式坐下，而非只以本能的方式坐下。當你臥時，你也要以規律的形式移動，並且在入睡前規律地移動肢體的一部份。當你醒來，以規律的方式彎曲、伸展、坐著；以規律的方式從坐姿到跪姿到站立，而後走動。佛陀說，要規律的站立、坐下並且以覺知行走。佛陀是這樣教導，但今日我們並未了解此方法。

8.我將介紹培養覺性的一條捷徑。它合乎自然而且可以在任何地方、任何地點練習，不管他是泰國人、中國人、法國人、英國人、美國人、德國人、柬埔寨人、越南人、寮國人等等。佛陀是印度人，生在印度，知道相同的「真理」。法（真理）存在於佛陀之前，使他成為佛陀。我們以前都曾聽到這個。

9.培養自覺的這個方法是一條捷徑。它很完美而且合乎自然。覺悟者教導我們要覺知四種姿勢：站時要覺知、走時要覺知、坐時要覺知、躺時要覺知。而後要覺知微小的姿勢：彎曲、伸展、任何形式的移動。佛陀所教的這個方式稱作「捷徑法」。不管受過或沒受過教育的人都可練習而了解。富人或窮人都可練習，因為它是自然的方式。

10.我敢保證這個方法。其他方法也好，我曾練習過很多不同的方法，但我不能明瞭，因為沒有生起內觀智慧。只有當我練習這個方法，我確實徹底明瞭了，因為生起了內觀智慧。

11.我尋找到了技巧。它是規律的。要慢慢地規律移動。以規律的方式站起來。以規律的動作行走。自然地走，但是要覺知移動。坐下，但要規律地坐。躺下，但要規律地躺下。躺時，規律地移動你身體的任一部份。你所做的任何方式，都要覺知你的動作。經由如此練習，效果將產生。這是智慧，清楚地知道，真正如實地看見事物。

12.「知道」的第一階段是知道色（身）、知道名（心）、知道身動、心動。而後知道身病及心病。

13.有二種疾病（身病及心病）；身病時我們需要醫生來診斷。如果一位好醫生說這個疾病不能用藥物治療，你可能需要動手術。如果他不是一個好醫生，他可能只給鎮痛劑。

14.心病需要如同佛陀所教的培養自覺來治療它。我們說：「知道你自己」，這就是解決問題的方法。

15.你知道心病之後，你將知道「苦、無常（不穩定）無我（不能掌控）」。知道「苦、無常、無我」的第一階段就是知道身體不能被發展（我們不能改變身體的自然過程）。我們能發展的是能知的心。我們對物質（發展身體）並不感到興趣，因為它順著自然改變著。當我們出生後身體一定會改變：生、老、病、死以及動作。

16.當你完全知道苦、無常、無我之後，你將知道「假名」。你要知道所有的假名：地球、天空、鬼、神、地獄、天堂等等。

17.當你知道所有的假名之後，你知道宗教。宗教意謂著某位知道者的教導，任何一位知道事情的人將教導它。教導人們不要做壞事情而要作好事情，這就叫作宗教。

18.佛教意謂著清楚地知道、真正如實地看見事物。佛陀是指某位自己知道者，他知道、覺醒、喜悅於正法。因此，他真正知道法。知道法的方式不是知道自身之外的東西。不是知道鬼、神、地獄、天堂、日、月或其他自身之外的東西。
   知道法就是知道自己的行為、言語和思想。

19.就像佛陀對跋迦梨說：「看到法的人就是看到我的人；看不到法的人就是看不到我。即使你抓住我的手指、腳趾或衣袍，你並沒有看到我，因為你沒有看到法。」這不表示去看佛陀本人，它表示要在此刻看我們自己的行為、言語。以往，我也認為看見法就是去看佛陀本人；或看見法是看見光、顏色、水晶球或佛的影像飄入身體。我以往真的用這方式來理解。但是現在我知道真理。它不是那樣，我們思考的方式是與真理背馳。這就是為什麼佛陀教我們要從我們的思想、見解逆流而上。以這方式練習，我們將清楚地知道，真正如實地看見事物。

20.好好知道宗教和佛教之後，我們將知道過失與功德。我們知道、看到、了解並且密切觸及這個智慧。過失是黑暗、無知、痛苦。功德是光明、不是痛苦，它是如此。

21.前代的人教導我們天堂在心裡、地獄在心裡和涅槃也是在心裡。覺悟者這樣教導。但是我們不了解這些字。我們想天堂應該是這樣、地獄應該是那樣、涅槃應該是這樣或那樣。去做功德、持戒、專注，禪修必須是這樣或那樣。這一類的想法是不可依賴的。我們必須有內觀的智慧去清楚地知道、真正地看到。「內觀」只是一個名稱或字而已。內觀，指清楚地知道、真正如實地看見事物。清楚地知道是「知道你自己」，真正地知道是「知道實相」。

22.因為它是如此，你將知道相同的事（真理），不管你是一個小孩、青年、婦女或老年人。不管你是誰，你是人類；不管你的宗教是什麼，你衣服的顏色是什麼，你將知道相同的事（真理），因為我已證實了它，而且我能真正地保證它。

23.當我練習這個方法，沒有費多少時間（就達到目標了），因為我下定決心要如同佛陀所做的：我要真正地知道、真正地如實看清事實。就像我以前告訴你們的：真正的智慧（以身心為目標）生起了。當時，我以為我已知道高層次的法，但實際上，它是基礎階段。

24.在早晨，我知道了它（身心階段）。知道了功德與過失之後，一種智慧生起了，但卻把覺性推到一邊，我未覺知身體。

25.在晚上洗過澡之後，我在兩棵樹的中間來回經行。過了一下子，念頭生起了。我只知道它而未覺知它。第二次生起時，我覺知到：「哦，念頭」。在第三次，我看到、知道並了解念頭。而後，我不再直接看念頭，當它生起就不管它，一次又一次。就好像貓與老鼠。

26.我繼續來回經行一陣子，我已看到、知道並了解，有內觀智慧清楚地知道並且真正地如實看清事情。

27.而後我看到、知道、了解並觸及貪瞋癡。當我看到、知道、了解並觸及這些事情後，「受」不再是苦，「想」不再是苦，「行」不再是苦，「識」不再是苦。我突然體驗了這條道路。

28.此後，我繼續來回經行，並體認到：「哦，我是聖者了」。雖然我是在家人，頭髮很長，而我覺得以前像有一百公斤重，現在突然消失了六十公斤。內心脫離了貪、瞋、癡，因為這些不是我們的。

29.當我了解這個，我對這方法有信心。我將教這個方法，解說這條道路，使佛法復興並長久延續。

30.依照經典，初禪有五支：尋、伺、喜、樂、心一境性。二禪有三支：喜、樂、心一境性。三禪有二支：樂、心一境性。四禪有二支：捨、心一境性。有人認為身心階段是初禪，也許是對的，但是，我要說說我自己對我所保證的真理的經驗。

31.初禪五支是指知道五蘊：色、受、想、行、識。二禪四支是指真正知道受、想、行、識。三禪三支是指真正知道戒蘊、定蘊、慧蘊。四禪二支是指真正知道寂止與內觀。

32.就好像我們將一條繩索緊緊綁在二根柱子上，而後從中間將它斷成兩截，這二截不能再重結了【根塵二支不再連結了】。知道這個，就稱做第五禪那。五蘊不再造作了。


版權宣告

自覺手冊

出版者：中華民國正念動中禪學會
書名：自覺手冊
編譯者：正念動中禪學會編譯組
版次：第一版
出版日期：２００４年５月
助印劃撥帳號：
２２４７０９９２　中華民國正念動中禪學會
流通處：
台北：台北市信義區吳興街２８４巷１４號５樓
ＴＥＬ：０２－２７３８８５９６
台中：台中市北屯區河北路２段５０號
ＴＥＬ：０４－２２３６５４２８
台北共修處：
台北市文山區指南路２段４５巷１０弄１１號３樓
ＴＥＬ：０９２５９９００７３
網址：http://www.mahasati.org.tw
本書已獲隆波田基金會授權編譯

版權所有，請勿翻印
免費贈閱，歡迎助印


前 言

    潘 .印塔佩悟，後稱隆波田禪師，在他弘法的三十年中，指出了那不論國籍、宗教、性別、年齡毫無例外地潛藏於每個人的真理。如果修持正確，便能像佛陀一樣的看見、認識、明瞭這個真理。
    這方法是用來培養自覺，也就是清楚的覺知身體的動作、覺知心念的起滅。假使能正確而有恒地練習，將生起「內觀智慧」，一直到痛苦的息滅。
    我們議決將隆波田在不同場合的教導編輯成冊，以便提供有興趣的人參考。
    本書的內容包含了隆波田教法精要、實修方法以及如何解決可能發生的問題和障礙。修行層次也附錄於篇後以為導引。
    謹向所有對本書問世有功的人士致謝。

隆波田基金會