封面

佛陀的启示
罗睺罗　著

中华佛典宝库制作 2005.4.30


目录


佛 陀 传 略

    佛陀，姓乔答摩，名悉达多，西元前六世纪顷生于北印度。父亲净饭王，是释迦国（今尼泊尔境内）的君主。母后叫做摩耶夫人。根据当时的习俗，佛在很年轻──才十六岁的时候，就和美丽而忠诚的年轻公主耶输陀罗结了婚。青年的太子，在皇宫里享受著随心所欲的豪奢生活。可是，突然之间，他见到人生的真相和人类的痛苦，就下定决心要找出一个方法，来解决这遍及世间的苦恼。在他二十九岁的那年，他的独子罗侯罗刚出世不久，他毅然离开王城，成为一个苦行者，以寻求他的答案。
    苦行者乔达摩在恒河流域行脚六年，参访了许多宗教界的名师，研习他们的理论与方法，修练最严格的苦行。这一切都不能使他满意。于是他放弃了所有传统的宗教和它们修练的方法，自己另辟蹊径。有一天晚上，坐在尼连禅河边佛陀伽耶（在今比哈尔邦内伽耶地方）一棵树下（这树从那时起就叫做菩提树──智慧之树），乔达摩证了正觉，那时他才三十五岁。之后，人家就都叫他做佛陀──觉者。
    证了正觉之后，乔达摩佛陀在波罗奈附近的鹿野苑（今沙纳特地方），为他的一群老同修──五个苦行者，作第一次的说法。从那天起，凡经四十五年之久，他教导了各种阶层的男女──国王、佃农、婆罗门、贱民、巨富、乞丐、圣徒、盗贼，对他们一视同仁，不存丝毫分别之心。他不认同社会上的阶级区分。他所讲的道，对准备了解并实行它的一切男女，全部公开。
    佛陀在八十岁时，逝于拘尸那罗（在今乌塔卜拉达希邦内）。
    今日的佛教已遍及斯里兰卡、缅甸、泰国、柬埔寨、寮国、越南、西藏、中国、日本、蒙古、韩国、印度某些区域、巴基斯坦、尼泊尔以及苏联、欧美等地。全世界佛教徒的人数已超过五亿。


第一章 佛 教 的 宗 教 态 度

    在所有的宗教创始人中，佛（假使我们也可以用世俗所谓的宗教创始人来称呼他的话）是唯一不以非人自居的导师。他自承只是一个单纯的人类，不若其他宗教的教主，或以神灵自居，或自诩为神的各种化身，或者自命受了圣灵的感动。佛不但只是人类的一员，而且他也从不自称曾受任何神灵或外力的感应。他将他的觉悟、成就、及造诣，完全归功于人的努力与才智。人，而且只有人才能成佛。只要他肯发愿努力，每个人身内都潜伏有成佛的势能。我们可以称佛为一位卓绝群伦的人。因为他的“人性”完美至极，以至在后世通俗宗教的眼光中，他几乎被视为超人。
    依照佛教的看法，人类的地位是至高无上的。人是自己的主宰，在他上面再没有更高级的生灵或力量，可以裁决他的命运。
    “人应当自作皈依，还有谁可以作他的皈依呢?”﹝注一﹞佛曾经这样说过。他训 诫他的弟子们，当自作皈依，切不可向任何人求皈依或援手。﹝注二﹞他教导、鼓励、激劝每一个人要发展自己，努力自求解脱；因为人的努力与才智，足可以自解缠缚。佛说：“工作须你们去做，因为如来﹝注三﹞只能教你们该走的路。”﹝注四﹞我们把佛叫做“救主”，意思是说，他是发现以及指点我们解脱之道──涅槃──的人而已。这道还是需要我们自己去践履的。
    在这条责任自负的原则下，佛的弟子们是自由的。在《大般涅槃经》中，佛说他从不想到约束僧伽（和合僧团）﹝注五﹞，他也不要僧伽依赖他。他说，在他的教诫中，绝无秘密法门。他紧握的拳中，并没有隐藏著东西。换言之，他一向没有什么“袖中秘笈”。﹝注六﹞
    佛准许他的弟子们自由思想，这在宗教史中是向所未闻的。这种自由是必要的，因为，根据佛的话，人类的解脱全赖个人对真理的自觉，而不是因为他顺从神的意旨，行为端正，因此靠神或其他外力的恩典，而得到解脱以为酬佣。
    佛有一次到憍萨罗国一个叫做羁舍子的小镇去访问，那镇上居民的族姓是迦摩罗。他们听说佛来了，就去拜见他，向他说：
    “世尊，有些梵志和出家人来到羁舍子，他们只解说弘扬他们自己的教义，而蔑视、非难、排斥其他教义。然后又来了其他的梵志出家人，他们也同样的只解说弘扬他们自己的教义，而蔑视、非难、排斥其他教义。但是对我们来说，我们一直都怀疑而感到迷茫，不知道在这些可敬的梵志方外人中，到底谁说的是真实语，谁说的是妄语。”
    于是，佛给了他们如此的教诫，在宗教史上也是独一无二的：
    “是的，迦摩罗人啊！你们的怀疑、你们的迷茫是正当的；因为对于一件可疑的事，是应当生起怀疑的。迦摩罗人啊！你们要注意不可被流言、传说、及耳食之言所左右，也不可依据宗教典籍，也不可单靠论理或推测，也不可单看事物的表象，也不可溺好由揣测而得的臆见，也不可因某事物之似有可能而信以为实，也不可作如此想：‘他是我们的导师。’迦摩罗人啊！只有在你自己确知某事是不善、错误、邪恶的时候，你才可以革除他们......而当你自己确知某事是善良的、美好的，那时你再信受奉行。”﹝注七﹞
    佛所教的尚不只此。他告诉他的比丘们：弟子甚至须审察如来（佛）本身。这样，他才能充分地相信他所追随师尊的真正价值。﹝注八﹞
    根据佛的教诲，疑是五盖﹝注九﹞之一，能覆蔽人心，使不得如实见到真理，并能障碍一切进步。疑却不是一种罪恶，因为在佛教理没有盲信这一条。事实上，佛教里根本就没有其他宗教里所谓罪的观念。一切恶法的根本是无明与邪见。不可否认的是：只要有疑、迷惑、意志不坚定，就不可能有进步。但同样不可否认的，在没有确实明瞭之前，疑是一定存在的。可是想求进步，就绝对必须祛除疑惑；而祛除疑惑，又必须确实明瞭。
    叫人不怀疑，叫人必须要信，是没有道理的。仅仅说一声“我相信”，并不能表示你已有了知与见。一个学生做数学题目的时候，到了某一阶段，他不知道该怎么演算下去。这时他就生起疑虑和惶恐，只要此疑不除，他就不能进步。想进一步演算下去，他就必须解除疑惑。解除疑惑的门径很多，仅靠说一声“我相信”或“我不怀疑”，并不能解决问题。强迫自己去相信与接受某些不瞭解的事物，是政治，不是宗教，也不是睿智。
    佛为了祛疑解惑，素极热切。就在他圆寂前几分钟，他还数度要求他的弟子们，如果他们对他的教诫仍有所疑的话，应向他提出问题，而不要到后来再后悔没有把这些疑问搞清楚。可是他的弟子们都没有出声。那时他所说的话极为感人。他说：“假使你们因为尊敬你们的师尊而不肯提出问题的话，甚至有一个人肯告诉他的朋友也好。”（这意思就是说：他可以将所疑的告诉他的朋友，而由后者代替他向佛陀发问。）﹝注十﹞
    佛不但准许弟子们自由思考，他的宽大为怀，尤令研究佛教史的人吃惊。有一次，在那烂陀城，佛接见了一位有名而富有的居士，名叫优婆离。他是耆那教主尼乾若提子（摩诃毗罗﹝注十一﹞）的在家弟子。摩诃毗罗亲自选派他去迎佛，和佛辩论有关业报理论方面的某些问题，想将佛击败，因为在这些问题上，佛的观点与尼乾若提子有所不同。可是出乎意料之外，讨论论的结果，优婆离却相信佛的观点是对的，他老师的看法反而错了。所以，他就求佛收他做佛的在家弟子（优婆塞）。但佛叫他不要急著作决定，要慎重考虑一番。因为“像你这样有名望的人，审慎考虑是要紧的。”当优婆离再度表示他的愿望的时后，佛就要求他继续恭敬供养他以前的宗教导师们，一如往昔。﹝注十二﹞
    在西元前三世纪顷，印度的佛教大帝阿输迦（阿育王），遵照佛陀宽容谅解的模范，恭敬供养他广袤幅员内所有的宗教。在他雕刻于岩石上的许多诰文中，有一则原文至今尚存，其中大帝宣称：“不可只尊敬自己的宗教，而菲薄他人的宗教。应如理尊重他教，这样做，不但可帮助自己宗教的成长，而且也对别的宗教尽了义务。反过来做；则不但替自己的宗教掘了坟墓，也伤害了别的宗教。凡是尊重自教而非难他教的人，当然是为了忠于自教，以为‘我将光大自宗’，但是，相反的，他更严重地伤害了他自己的宗教。因此，和谐才是好的。大家都应该谛听，而且心甘情愿地谛听其他宗教的教义。”﹝注十三﹞
    在此，我们要加一句话，就是：这种富于同情、了解的精神，在今天不但应当适用于宗教方面，也适用于其他方面。
    这种宽容与了解的精神，自始就是佛教文化与佛教文明最珍视的理想之一。因此，在两千五百多年漫长的佛教史中，找不到一个佛教迫害他教的例子。佛教也从来不曾因为弘法或劝人信佛而流过一滴血。它和平地传遍了整个亚洲大陆，到今天已有了五亿以上的信众。任何形式的暴力，不论以什么为藉口，都是绝对与佛的教诫相违背的。
    有一个时常被提起的问题：佛教到底是宗教呢？还是哲学？不管你叫它做什么，都无关宏旨。佛教仍然是佛教，不论你给它贴上什么样的标签。标签是不相干的。我们将佛的教诫称为“佛教”，也没有什么特别的重要性。人们为它所取的名字，是不关紧要的。
    名字有什么相干？ 我们叫做玫瑰的，
    叫任何别的名字， 仍然一样的芬芳。
    同样的，真理不需要标签。它既不是佛教的，也不是基督教的、印度教的、或是回教的。它不是任何人的专利品。宗教的标签，只是独立瞭解真理的障碍。它们能在人们心中产生有害的偏见。
    这不仅再与理性和心灵有关的事情为然。即使在人与人的关系间，亦复如是。举例来说，我们遇到一个人，并不把他看成人类，而先在他身上加上一个标签，好比英国人、法国人、德国人、或是犹太人，然后将我们心中与这些名称有关的一切成见，都加在此人身上。实际上，这人可能不含有丝毫我们所加于他身上的种种属性。
    人类最喜欢有分别性的标签，甚至将各种人类共同具有的品性与情感也都加上了标签。因此，我们常常谈到各种“商标”的慈善事业：好比佛教慈善事业，或者基督教慈善事业，而藐视其他“商标”的慈善事业。可是慈善事业实在不能分宗派；它既非基督教的、佛教的、印度教的、也非回教的。一位母亲对子女的爱，既非佛教的，也非基督教的；它只是母爱。人类的品性与情感如爱、慈、悲、恕、忍、义、欲、憎、恶、愚、慢等，都用不著宗教的标签；它们并不专属于任一宗教。
    对于寻求真理的人来说，某一思想的来源是无足轻重的。研究某种思想的源流及演变是学术界的事。事实上，如果单为了明瞭真理，甚至不需要知道这教义是否为佛说，或是他人所说。要紧的是瞭知与澈见真理。在巴利藏《中部经》第一四零经中，有一则很重要的记载，可资佐证。
    有一次，佛在一个陶工的棚屋里度过一夜。在这棚屋里，先到了一位年轻的出家人。﹝注十四﹞他和佛陀彼此并不相识。佛陀将这出家人端详一遍，就这样想：这年轻人的仪态举止都很可喜，我不妨盘问他一番。于是佛就问他：“比丘啊！﹝注十五﹞你是在谁的名下出家的？谁是你的导师？你服膺谁的教诫？”
    “同修啊！”那年轻人回答说：“有一位名叫乔答摩的释迦种后裔，离开了释迦族做了出家人。他的声名远扬，据说已得了阿罗汉果，是一位觉行圆满的尊者。我是那位世尊名下出家的。他是我的师傅，我服膺他的教诫。”
    “那位世尊、阿罗汉、觉行圆满的尊者，现在住在那里呢？”
    “在北方的国土中。同修啊！有一个城市叫做舍卫。那位世尊、阿罗汉、觉行圆满的尊者，现在就住在那里。”
    “你见过他吗？那位世尊，如果你见到他，会认识他吗？”
    “我从来没见过那位尊者。假使我见到他，也不会认识他。”
    佛知道这不相识的青年是在他名下出家的。他不透露自己的身份，说道：“比丘啊！我来将法传授与你吧。你留神听著！我要讲啦！”
    “好的，同修！”年轻人答应道。
    于是，佛为这年轻人讲了一部极其出色解释真理的经。（这经的要领，以后再行交代。）﹝注十六﹞
    一直到这部经讲完之后，这名叫弗加沙的年轻出家人才恍然大悟，原来那讲话的人正是佛陀。于是他站起来，走到佛陀跟前，匍伏在世尊足下，向世尊谢罪，因他不明就里，竟把世尊叫做同修。﹝注十七﹞然后他请求世尊为他授戒，准他参加僧伽。
    佛问他有没有准备衣和钵。（比丘应备三衣一钵，钵是用来乞食的。）弗加沙回说没有。佛说如来不能为没有衣钵的人授戒。弗加沙闻言就出去张罗衣钵，但不幸被一只母牛角触致死。﹝注十八﹞
    后来这噩耗传到佛处。佛即宣称弗加沙是一位圣者，已经澈见真理，得不还果，在他再生之地，即可得阿罗汉果﹝注十九﹞，死后永不再回到这世界来。﹝注二十﹞
    这故事很清楚地说明弗加沙听佛说法，就瞭解佛所说义，他并不知道说法的是谁，所说的是谁的法却见到了真理。只要药好，就可治病。用不著知道方子是谁配的，药是那里来的。
    几乎所有的宗教都是建立在“信”──毋宁说是盲信──上的。但是在佛教里，重点却在“见”、知与瞭解上，而不在信（相信）上。巴利文佛典里有一个字 saddha 梵文作sraddha），一般都译作“信”或“相信”。但是saddha 不是单纯的“信”，而是由确知而生之坚心。只是在通俗佛教以及在经典中的一般用法方面来说， saddha 确含有若干“信”的成份。那是只对佛、法、僧的虔敬而言的。
    根据西元四世纪顷的大佛教哲学家无著的说法，信有三种形态：(一)完全而坚定地确信某一事物的存在，(二)见功德生宁静的喜悦，(三)欲达成某一目的的深愿。﹝注二十一﹞
    不论怎样解释，多数宗教所瞭解的信（相信），都与佛教极少关涉。﹝注二十二﹞
    一般“相信”之所以产生，全在无“见”；这包括一切见的意义在内。一旦见了，相信的问题即告消失。如果我告诉你：我握紧的掌中有一颗宝石，这就产生了信与不信的问题，因为你看不见。但是如果我张开手掌让你看这宝石，你亲见之后，相信的问题便无从产生了。因此，在古佛典中有这样一句话：“悟时如睹掌中珍（或作庵摩罗果）。”
    佛有一位叫做谟尸罗的弟子。他告诉另外一位比丘说：“沙卫陀同修啊！不靠礼拜、信（相信）﹝注二十三﹞，没有贪喜偏爱，不听耳食之言及传说，不考虑表面的理由，不耽于揣测的臆见，我确知、明见‘生的止息’即是涅槃。”﹝注二十四﹞
    佛又说：“比丘们啊！我说离垢祛染，是对有知见的人说的，不是对无知无见的人说的啊！”﹝注二十五﹞
    佛教的信永远是知见的问题，不是相信的问题。佛的教诫曾被形容为 ehipasika，就是请你自己“来看”，而不是来相信。
    在佛典里，说到证入真理的人，到处都用“得净法眼”一词。又如“他已见道、得道、知道，深入实相，尽祛疑惑，意志坚定，不复动摇。”“以正智慧如实知见。”﹝注二十六﹞谈到他自己的悟道时，佛说：“眼睛生出来了，知识生出来了，智慧生出来了，善巧生出来了，光明生出来了。”﹝注二十七﹞佛教里一向是由智慧得正见，而不是由盲信而生信仰。
    在正统婆罗门教毫不容地坚持要相信，并接受他们的传统与权威为不容置疑的唯一真理的时代，佛这种态度日益受人激赏。有一次，一群博学知名的婆罗门教徒去拜访佛，并与他作了长时间的讨论。在这一群人中，有一位十六岁的青年，名叫迦婆逿伽。他的心智是公认为特别聪颖的。他向佛提出了一个问题﹝注二十八﹞：
    “可敬的乔答摩啊！婆罗门教的古圣典是经过往哲口口相传，直至于今今从未中断。关于这个，婆罗罗门教徒有一个绝对的结论：‘只有这才是真理，余者皆是假法。’可敬的乔答摩，对这点有什么话说吗？”
    佛问道：“在婆罗门教徒中，有没有一个人敢说他已亲身确知确见‘只有这才是真理，余者皆假’？”
    那年轻人倒很坦白。：他说：“没有！”
    “那末，有没有一位婆罗门的教师，或是教师的教师，如此上溯至于七代，或是婆罗门经典的原著作人，曾自称他已知已见‘只有这才是真理，余者皆是假法’？”
    “没有！”
    “那末，这就像一队盲人，每一个都抓住了前面的人。第一个看不见，中间的看不见，最后也看不见。这样，依我看来，婆罗门教徒的情形正与一队盲人相彷。”
    然后，佛给了这群婆罗门教徒一些极为重要的忠告。他说：“护法的智者，不应作如是的结论：‘只有这才是真理，余者皆假’。”
    那年轻的婆罗门，就请佛解释应如何护法。佛说：“如人有信仰，而他说‘这是我的信仰’，这样可说是护法了。但这样说过之后，他却不可进一步地得出一个绝对的结论：‘只有这才是真理，余者皆假。’换言之，谁都可以相信他所喜爱的，也可以说‘我相信这个’。到此为止，他仍是尊重真理的。但是由于他的信仰，他却不能说唯有他所相信的才是真理，而其他一切都是假的。”
    佛说：“凡执著某一事物（或见解）而藐视其他事物（见解）为卑劣，智者叫这个是桎梏（缠缚）。”﹝注二十九﹞
    有一次，佛为弟子说因果律。﹝注三十﹞他的弟子们说他们已看见了，也明白瞭解了。于是佛说：“比丘们啊！甚至此一见地，如此清净澄澈，但如你贪取它，把玩它，珍藏它，执著它，那你就是还没有瞭解凡所教诫只如一条木筏，是用来济渡河川的，而不是供执取的。”﹝注三十一﹞
    在另一经里，佛曾解释这则有名的譬喻。就是说：“他的法，好比是一条用以渡河的木筏，而不是为人执取、负在背上用的。”他说：
    “比丘啊！有人在旅行时遇到一片大水。在这边岸上充满了危险，而水的对岸则安全无险。可是却没有船可渡此人登上那安全的彼岸，也无桥梁跨越水面。此人即自语道：‘此海甚大，而此岸危机重重，彼岸则安全无险。无船可渡，亦无桥梁。我不免采集草木枝叶，做一只木筏，藉此筏之助，当得安登彼岸，只须胼手胝足自己努力即可。’于是，那人即采集了草木枝叶，做了一只木筏。由于木筏之助，他只赖自己手足之力，安然渡达彼岸。他就这样想：‘此筏对我大有助益。由于它的帮助，我得只靠自己手足之力，安然渡达此岸。我不妨将此筏顶在头上，或负于背上，随我所之。’”
    “比丘啊！你们意下如何呢？此人对筏如此处置，是否适当？”“不，世尊。”“那末，要怎样处置这筏，才算适当呢？既以渡达彼岸了，假使此人这样想：‘这筏对我大有助益。由于它的帮助，我得只靠自己手足之力，安然抵达此岸。我不妨将筏拖到沙滩上来，或停泊某处，由它浮著，然后继续我的旅程，不问何之。’如果这样做，此人的处置此筏，就很适当了。”
    “同样的，比丘们啊！我所说的法也好像木筏一样，是用来济渡的，不是为了负荷（巴利文原字义作执取）的。比丘们啊！你们懂得我的教诫犹如木筏，就当明白好的东西（法）尚应舍弃，何况不好的东西（非法）呢？”﹝注三十二﹞
    从这则譬喻，可以很清楚的瞭知，佛的教诫是用以度人，使他得到安全、和平、快乐、宁静的涅槃的。佛的整个教义都以此为目的。他的说法，从来不是仅为了满足求知的好奇。他是一位现实的导师。他只教导能为人类带来和平与快乐的学问。
    有一次，佛在憍赏弥（今印度阿拉哈巴特附近）一座尸舍婆林中住锡。他取了几张叶子放在手里，问他的弟子们道：“比丘们啊！你们意下如何？我手中的叶子多呢？还是此间树林的叶子多？”
    “同样的，我所知法，已经告诉你们的只是一点点。我所未说的法还多的呢。而我为什么不为你们说（那些法）呢？因为它们没有用处......不能导人至涅槃。这就是我没说那些法的原因。”﹝注三十三﹞
    有些学者正在揣测佛所知而未说的是些什么法。这是徒劳无功的。
    佛对于讨论不必要的形上学方面的问题不感兴趣。这些都是纯粹的臆想，只能制造莫须有的问题。他把它们形容为“戏论的原野”。在他的弟子中，似乎有几个人不能领会佛的这种态度。因为有一个例子：一个叫做鬘童子的弟子，就曾以十条有名的形上学方面的问题问佛，并要求佛作一个答覆。﹝注三十四﹞
    有一天，鬘童子午后静坐时，忽然起来去到佛所，行过礼后在一旁坐下，就说：
    “世尊！我正独自静坐，忽然起了一个念头：有些问题世尊总不解释，或将之搁置一边，或予以摒斥。这些问题是：(一)宇宙是永恒的，还是(二)不永恒的？(三)是有限的，还是(四)无限的？(五)身与心是同一物，还是(六)身是一物，心又是一物？(七)如来死后尚继续存在，还是(八)不再继续存在，还是(九)既存在亦（同时）不存在？还是(十)既不存在亦（同时）不不存在？这些问题，世尊从未为我解释。这（态度）我不喜欢，也不能领会。我要到世尊那里去问个明白。如果世尊为我解释，我就继续在他座下修习梵行。如果他不为我解释，我就要离开僧团他往。如果世尊知道宇宙是永恒的，就请照这样给我解释。如果世尊知道宇宙是不是永恒的，也请明白说。如果世尊不知道到底宇宙是永恒不永恒等等，那末，不知道这些事情的人，应当直说‘我不知道，我不明白。’”
    佛给鬘童子的回答，对于今日数以百万计，将宝贵的时间浪费在形上问题上，而毫无必要地自行扰乱其心境的宁静的人，当大有裨益。
    “鬘童子，我历来有没有对你说过：‘来！鬘童子，到我座下来学习梵行，我为你解答这些问题。’？”
    “从来没有，世尊。”
    “那末，鬘童子，就说你自己，你曾否告诉我：‘世尊，我在世尊座下修习梵行，世尊要为我解答这些问题。’？”
    “也没有，世尊。”
    “就拿现在来说，鬘童子，我也没有告诉你‘来我座下修习梵行，我为你解释这些问题’而你也没告诉我‘世尊，我在世尊座下修习梵行，世尊要为我解答这些问题’。既然是这样，你这愚蠢的人呀！是谁摒弃了谁呢？﹝注三十五﹞
    “鬘童子，如果有人说‘我不要在世尊座下修习梵行，除非他为我解释这些问题’，此人还没有得到如来的答案时就要死掉了。鬘童子，假如有一个人被毒箭所伤，他的亲友带他去看外科医生。假使当时那人说：我不愿意把这箭拔出来，要到我知道是谁射我的；他是刹帝利种（武士）、婆罗门种（宗教师）、吠舍种（农商），还是首陀种（贱民）；他的姓名与氏族；他是高、是矮，还是中等身材；他的肤色是黑、是棕，还是金黄色；他来自那一城市乡镇。我不愿取出此箭，除非我知到我是被什么弓所射中，弓弦是什么样的；那一型的箭；箭羽是那一种羽毛的；箭簇又是什么材料所制......。鬘童子，这人必当死亡，而不得闻知这些答案。鬘童子，如果有人说‘我不要在世尊座下修习梵行，除非他回答我宇宙是否永恒等问题’，此人还未得知如来的答案，就已告死亡了。”
    接著，佛即为鬘童子解释，梵行是与这种见解无关的。不论一个人对这个问题的见解如何，世间实有生、老、坏、死、忧、戚、哀、痛、苦恼。“而在此生中，我所说法可灭如是等等苦恼，是为涅槃。”
    “因此，鬘童子，记住：我所解释的，已解释了。我所未解释的，即不再解释。我所未解释的是什么呢？宇宙是永恒？是不永恒？等十问是我所不回答的。鬘童子，为什么我不解答这些问题呢？因为它们没有用处。它们与修练身心的梵行根本无关。它们不能令人厌离、去执、入灭，得到宁静、深观、圆觉、涅槃。因此，我没有为你们解答这些问题。”
    “那末，我所解释的，又是些什么呢？我说明了苦、苦的生起、苦的止息、和灭苦之道。﹝注三十六﹞鬘童子，为什么我要解释这些呢？因为它们有用。它们与修练身心的梵行有根本上的关连，可令人厌离、去执、入灭、得宁静、深观、圆觉、涅槃。因此我解释这些法。”﹝注三十七﹞
    现在，让我们来研究佛说已为鬘童子解释过的四圣谛。

    注释：
    一：见一九二六年哥仑坡版巴利文《法句经》第十二章第四节。
    二：见一九二九年哥仑坡版巴利文《长部经》第二集第六十二页。
    三：巴利文 Tathagata之字义，是“来到真理之人”，亦即“发现真理之人”。佛自称或称他佛时，通常用此名词。
    四：见巴利文《法句经》第二十章第四节。
    五：巴利文 Sangha 之字义是社团，但在佛教中专只和合僧团而言，亦即僧字的本义。佛法僧总称三皈依或三宝。
    六：见一九二九年哥仑坡版巴利文《长部经》第二集第六十二页。
    七：见一九二九年哥仑坡版巴利文《增支部经》第一一五页。
    八：见巴利文《中部经》第四十七经 Vimamsaka Sutta（译者注：约相当于汉译《中阿含经》第一八六求解经）。
    九：五盖为(一)贪欲，(二)嗔恚，(三)睡眠，(四)掉举，(五)疑。
    十：见一九二九年哥仑坡版巴利文《长部经》第二集第九十五页及同版《增支部经》第二三九页。
    十一：摩诃毗罗是耆那教创始人，与佛陀同时，可能较佛年龄稍大些。
    十二：见巴利文《中部经》第五十六优婆离经。
    十三：见阿育王石诰第十二篇。
    十四：印度陶工的棚屋大都宽敞而清静。巴利文佛典中，常有佛及苦行头陀等出家人游方时，在陶工棚屋中度夜之记载。
    十五：这里值得注意的是：佛叫这出家人做比丘──佛教僧侣。由下文可知，其实并不是佛教僧团的一员，因他要求佛准许他参加僧团。也许在佛世，比丘一词也可用于他教的苦行头陀，再不然就是佛对这名词的使用并不严格。比丘的意思是乞者 、乞食之人。也许，佛在此用比丘一词，乃是指它的原始字义。可是今日比丘一词已仅限用于佛教僧众，尤以上座部国家如斯里兰卡、缅甸、泰国、柬埔寨、及七打更等地为然。
    十六：请参阅第三圣谛章。
    十七：此字巴利原文为 Avuso，意即朋友，在平辈中这也是一项尊称。但是弟子们从不用此称呼佛，而用 Bhante 一词，意思略近于长者，师尊。佛世僧团的僧众都互称 Avuso。但佛灭前，曾训令年幼的僧人称呼年长的为 Bhante （师尊）或 Ay-asma（大德），而年长的僧人则应称年轻的为 Avuso（见一九二九年哥仑坡版巴利文《长部经》第二集第九十五页）。此项称谓至今仍（在小乘国家）沿用不衰。
    十八：印度牛群可在大街上逍遥漫步，是众所皆知之事。从本文看来，这项传统盖由来已久。但一般说，来这些牛都是驯牛，而非危险的野牛。
    十九：阿罗汉是已从各种污染不净法如贪欲、嗔恚、不善欲、无明、贡高、我慢等得到解脱之人。他已得四果，亲证涅槃，充满了智慧、慈悲以及其他清净高尚的品性。弗加沙在当时已得到三果，名为阿那含（不还）。二果叫斯陀含（一来），初果叫须陀洹（预流）。
    二十：杰勒鲁普（ Karl Gjellerup ）氏所著之“朝圣者卡玛尼塔”一书，似系受弗加沙故事的影响而作。
    二十一：见一九五零年山提尼克坦版无著之阿毗达摩集论第六页。
    二十二：几容洛易氏（ Edith Ludowyk-Gyomroi）曾著有“奇迹在早期巴利文学中所扮的角色”一文，对此论题作过一番探讨，惜此论文尚未出版。同著者在锡兰大学评论杂志第一卷第一期（一九四三年四月）第七十四页以次，亦有一文就同一论题予以发挥。可参阅。
    二十三：此处巴利文原字为 Saddha ，但其意义则为通俗的礼拜、信仰、相信等义。
    二十四：见巴利文学会版《杂部经》第二集第一一七页。
    二十五：见同书第三集第一五二页。
    二十六：见巴利文学会版《杂部经》第五集第四二三页；第三集一零三页；及同版《中部经》第三集第十九页。
    二十七：见同书第五集第四二二页。
    二十八：见巴利文《中部经》第九十五经 Canki Sutta。
    二十九：见巴利文学会版《小部经》经集第一五一页。（ V.798 ）
    三 十：见巴利文《中部经》第三十八经（ Mahatanhasankhya Sutta ）。（译者注： 约相当于汉译《中阿含经》第二零一嗏帝经。）
    三十一：见同书第一集第二六零页（巴利文学会版）。
    三十二：见巴利文《中部经》第一集第一三四页至一三五页。法字在此之意义，根据巴利文学会版《中部经》觉音疏第二集第一九零页之解释，乃指精神方面之高度成就，亦指纯净之见解及意念。不论此等成就是何等高尚纯净，如有执著，即须放弃。一切恶法之不应执著，更当如何？
    三十三：见巴利文学会版《杂部经》第五集第四三七页。
    三十四：见巴利《中部经》第六十三 Cula Malunkya Sutta（译者注：约相当于汉译《中阿含经》第二二一箭喻经）。
    三十五：意即双方都是自由的。任何一方对于对方均无任何义务。
    三十六：关于四谛的详细解释，请看以后四章。
    三十七：佛这番训诫，似乎对鬘童子产生了预期作用。因为在其他经中曾有他再度向佛求法，接著成为阿罗汉的记载。见一九二九年哥仑坡版巴利文《增支部经》第三四五至三四六页。


第二章 四 圣 谛

    在佛陀的教法中，四圣谛可算是其中的心要了。他在波罗奈附近的鹿野苑（今印度沙纳特地方），向他的老同修----五苦行者作第一次说法时﹝注一﹞，所讲的就是这个。这次说法的原文尚在，其中只是简单地叙述了一下四谛。但是在早期的佛典中，有无数的地方，都是反覆阐明四谛的，解释得很详细，解释的方法也不同。如果利用这种资料和注疏来研究四圣谛，便不难根据原典，对佛教的要义，作一个相当完善而正确的阐释。
    四圣谛是：
    （一）苦谛。
    （二）集谛：苦之生起或苦之根源。
    （三）灭谛：苦之止息。
    （四）道谛：导致苦之止息的途径。
    第一圣谛----苦谛
    几乎所有的学者，（在英文著作里）都将第一圣谛译成“苦难圣谛（ The Noble Truth of Suffering）”，并且将它的意义解释为：“根据佛教，生命除了苦难与哀痛之外，别无他物。”这种翻译及释义极难令人满意，而且易致误会。就因为这种狭义、粗疏而草率的翻译，以及肤浅的阐释，才使得许多人发生错觉，以为佛教是悲观的。
    先说，佛教是既非悲观的，也非乐观的。如果一定要说它怎么样，毋宁说它是“实观”的。因为它对人生、对世界的观点是如实的。它以客观的眼光看一切事物，既不诳骗你，使你在一个愚人的乐园中，醉生梦死的度过一生；也不以各种虚幻的恐惧与罪恶来恫吓、折磨你。它只是客观而正确地告诉你：你是什么？你周围的世界又是什么？并为你指出走向十足自由、和平、宁静与快乐的途径。
    有的医生会过份夸大病情，对它放弃一切希望。有的医生会愚昧地宣称根本无病，不需要治疗，以虚妄的安慰来欺骗病人。你也许可以叫前者为悲观的，后者为乐观的。两者都是同样的危险。可是另有一类医生，却能把症候诊断得很正确；他了解疾病的原因与性质，很清楚地看到这种病可以治愈，而且果敢地采取治疗措施，因而救了病人一命。佛就像这第三类的医师。他是拯救世间疾患的，有智慧而且合乎科学的科学的医师（药师佛）（此药师佛并非大乘经中之东方净土药师佛。----张澄基注）
    巴利文“苦”Dukkha（梵文作Duhkha）一字，在一般用法上，诚然有“苦难”、“痛苦”、“忧悲”、“苦恼”等意义，而与 Sukha一字之具有“快乐”、“舒适”、“安逸”等意义相反。但用在第一圣谛上时，它代表了佛对人生宇宙的看法，包含有更深的哲学意义，它所诠释的范畴也大大地扩充了。不可否认的，第一圣谛的“苦”，显然含有通常的“苦难”意义在内，但是它还包含更深的意念，如“缺陷”、“无常”、“空”、“无实”等。因此，要找一个（英文）字而具有第一圣谛“苦”（Dukkha）的全部概念，是很困难的事。所以，（在英文里）这个字最好不翻，以免轻易将它译为“苦难”或“痛苦”，反到令人生起不合适而错误的意念。
    佛说世间有苦难，并不是否认人生有乐趣。相反的，他承认居士和比丘都可以有各种物质和精神的乐趣。在巴利经藏中，五部原典之一的《增支部经》，就有一张列举各种快乐的清单。例如：家庭生活之乐、五欲之乐、厌离之乐、染著之乐、色身之乐、心灵之乐等等。﹝注三﹞可是这一切都包含在“苦”中。甚至由修习高级禅定而得的非常纯净的精神状态，其中了无通常所谓“苦难”的踪影，可称是无染的乐受的各种禅定境界，以及不苦不乐只有纯粹舍支与一心支的禅定境界，像这种非常高超的精神境界，也都包含在“苦”中。在《中部经》（也是巴利文经藏中五部原典之一）里有一部经，佛先赞叹禅定之乐，后接著说这些喜乐是无常、苦、变易不居的。﹝注四﹞请注意这里明明白白地标出一个“苦”字。这“苦”并不是通常所谓的苦难，而是“无常即是苦”。
    佛是真实而客观的。他说一个人对人生欲乐的享受，有三件事必须了了分明：（一）欲乐的对象与欲乐的享受。（二）欲乐的恶果、危险、以及其它不如意处。（三）从欲乐得解脱。﹝注五﹞当你看见一个愉快迷人而美丽的人儿时，你喜欢他（她），被他（她）所吸引。你乐于一再见到那人，从那人处得到欢乐与满足。这就是欲乐的享受，是经验上的一项事实。但是这种享受不会长久，就和那人以及他（她）所有的吸引力也不长久一样。情况改变时，你不能再见到那人；失去了这份享受，你就变得忧郁，也可能变得不可理喻而失去心智的平衡。你也许会做出傻事来。这就是（欲乐）恶的、不如意与危险的一面；这也是一项经验上的事实。可是如果你对那人不贪著，完全抱一种超然的态度，那就是自在、解脱。一切生命中的享受，都不离这三件事。
    从这一点上，可以很明显地看出，这不是一个悲观或乐观的问题。要想完全而客观地去了解人生，不可不计及生活中的乐趣、痛苦忧伤，以及从两者得解脱的三个不同方面。只有这样，才可能得到真正的解脱。关于这个问题，佛说：
    “比丘们啊！任何梵志出家人，如果不能在享受欲乐的时候，以客观的态度，了了分明这是享受；在欲乐的享受不能如意时，客观地了知这是不如意的；在从欲乐得解脱时，客观地了知这是解脱；他们就不可能确实而完全地了解感官享受的欲求。但是，比丘们啊！任何梵志出家人，如果能客观地了知欲乐的享受为享受、它们的不如意为不如意、从欲乐得解脱为解脱，他们就可能确实而完全地了解感官享受的欲求（之究竟）。他们也就可以以此教导旁人，而受教遵行的人，也就能够完全了解感官享受的欲求（之究竟）。”﹝注六﹞
    “苦”的观念可从三方面去审察：
    （一）一般苦难的苦（苦苦）。
    （二）由变易而生的苦（坏苦）。
    （三）由因缘和合（条件具备）而生起的苦（行苦）。﹝注七﹞
    人生的各种苦难，如生、老、病、死、冤憎会、爱别离、求不得、忧、悲、哀伤．．．．．．凡此种种身心苦楚，为世人所公认苦难或痛苦者，都包括在一般苦难的苦（苦苦）中。生活中快乐的感觉和快乐的境遇，是无常的、不永恒的、迟早要改变的。它改变的时候，就产生了痛苦、苦恼、不乐。这种变迁都包括在变易的苦（坏苦）中。
    以上所述两种苦并不难了解，也不会有人对此持什么异议。苦谛中这两方面的苦比较为众所熟知，因为它们是我们日常生活中的共同经验，因而容易明白。
    但是第三种由因缘和合生起的苦（行苦），却是第一圣谛中最重要、最具哲理的一面。要了解它，必须先将我们所认为“众生”、“个人”及“我”的观念作一番分析阐释。
    根据佛教哲学，所谓“众生”、“个人”及“我”，只是经常在变动著的物质与精神力量或能力的综合。这种组合可以分成五类，或称五蕴。佛说：“简言之，这五类能执著的组合体（五取蕴）就是苦。”﹝注八﹞在别的经中，他更明白地以五取蕴作为苦的界说。他说：“比丘们啊！什么是苦呢？应该说它就是五种能执著的组合体（五取蕴）。”﹝注九﹞于此，必须要明白了知的就是：苦与五蕴并不是两个不同的东西。五蕴本身即是苦。我们对于构成所谓“众生”的五蕴，稍为有点概念之后，对于这一点当有更进一步的了解。现在且说这五蕴是那些东西。
    第一是物质的组合之类----色蕴。 在这色蕴之中，包括有传统的四大种性，就是坚性（地）、湿性（水）、暖性（火）与动性（风），以及四大的衍生物。﹝注十﹞这些衍生物包括我们的五种感觉器官（根），也就是眼、耳、鼻、舌、身，以及在外境中与它们相应的对象（尘），也就是色、声、香、味、触等。尚有某种思想、意念或观念为我们精神活动的对象者（法尘）。﹝注十一﹞因此，色蕴包括了整个物质的领域，在内和在外的都算。

    第二是感觉的组合之类----受蕴。 这一蕴包括我们身心器官与外界接触到的所有感觉：愉快的、不愉快的，以及既非愉快又非不愉快----中性----的。这些感觉可分六种：由眼根与色尘相接而生的感觉；耳根与声尘、鼻根与香尘、舌根与味尘、身根与触尘、意根（佛教哲学中的第六识）与法尘（思想与意念）﹝注十二﹞等相接而生的感觉。也就是说，我们身心的一切感受，都包括在此蕴之中。
    在这里，对于佛教哲学中“意”之一字的涵义，似有略作解释的必要。“意”并不是与物质相对的精神，这一点务必要弄清楚。佛教不承认有与物质相对立的精神，像别的宗教与哲学体系中所承认者。这一点尤须牢记在心。“意”只不过是一个器官或官能，与眼耳一般。它像别的官能一样，可以予以控制及发展。佛就常常控制及锻炼六种官能的价值。眼的官能与“意”的官能之不同处，在于前者所感觉的是颜色及形态的世界，而后者所感觉的则是各种意象、思想等心灵活动的对象（心所有法）的世界。我们以不同感官，感受世间不同领域的事物。我们不能听见但是可以看得见颜色。我们也不能看见但是可以听见声音。以我们的五官----眼、耳、鼻、舌、身，我们只能经验有色、有声、有香、有味和可以捉摸的世界。但这些仅是世界的一部份而不是全体。意念和思想怎么样呢？它们也是世界的一部份，但是它们不能用眼、耳、鼻、舌、身等官能来察觉，只能用另一种官能----“意根”来体会。意念与思想，并不是与其它五种肉体官能所能经验到的世界无关。事实上，它们是建立于色身经验之上，而依之为移转的。因此，生来盲目的人，不可能有色彩的意念，仅能靠声音或其它感官所经验到的事物作譬，而得到某种程度的色的概念。所以，构成一部份世界的意念和思想，虽在意根内形成，它们却是由色身的经验所产生，而受其限制。因此，意根也被认为是一个感觉的器官或官能，和眼根、耳根一样。
    第三是识别组合之类----想蕴。与受蕴一样，想蕴也有六种，与在内的六根和在外的六尘相关联。它们也和受蕴一样，是由六根与外境相接而生起的。它的功能就在认识与辨别各种身心活动的对象。﹝注十三﹞
    第四是心所组合之类----行蕴。﹝注十四﹞ 这一类包括了所有善的与恶的意志活动。一般所谓的“业”，也属于这一蕴。佛亲自为业所立的界说，应该牢记不忘：“比丘们啊！我叫作业的就是意志（思）。先有了决意，才经由身、口、意发为行动。”﹝注十五﹞思（Volition）就是“心的造作、心志的活动。它的功能，就是指挥心智以从事善、恶、无记等活动”。﹝注十六﹞和受、想二蕴一样，行蕴也有六种，内与六根、外与六尘相联接。﹝注十七﹞可是，受与想不是意志的活动，不能产生业果。只有意志的活动如作意、欲、胜解、信、定、慧、精进、贪、嗔、无明、慢、身见等，才能产生业果。在行蕴中，像这样的心志活动（心所有法），共有五十二种。
    第五是知觉组合之类----识蕴。﹝注十八﹞ 知觉（识）是以六根（眼、耳、鼻、舌、身、意）之一为基本，以及和它相应的六尘（色、声、香、味、触、法）之一为对象而生的反应。例如，眼识即以眼根为基本，而以可见的形态为对象而生起。意识（末那）是以意根为基本，而以心所有法（即意念、思想等）为对象而生起。所以，识也与其它官能有关联。和受、想、行三蕴一样，识也分六种，与内六根和外六尘相攸关。﹝注十九﹞
    识并不能辨认事物，这点必须明白了解。它只是一种知觉，对于某一事物的存在的察觉。眼睛接触一种颜色，比方说蓝色的时候，眼识即行生起。但它只是察觉到有一种颜色存在，并不认识它是蓝色。﹝注二十﹞在这阶段，尚没有认识。认出它是蓝色的，是想蕴（前面讨论过的第三蕴）。“眼识”是一个哲学名词。它所表诠的意念，与普通“看”字所表达的一样。看的意思，并不就是认识。（译者按：所谓视而不见也）。其它各识，亦复如是。
    在这里必须重覆说明的就是：根据佛教哲学，世间并无永恒不变而与物质对立的精神，可以被视为“自我”、“灵魂”或“个我”者。“识”也不可以视之为与物质对立的精神。这一点必须特别强调，因为有一种错误的观念，以为“识”是一种“自我”或“灵魂”，在一人一生中为持续不变的实质。这种观念，自最早的时候起直到如今，始终为人所固执不舍。
    佛的弟子中有一个叫做嗏帝的，声称世尊曾教他：“轮转飘泊的，乃是同一不变的识。”佛问他，他所谓的识是指什么？嗏帝给佛的是一个典型的答案：“它就是那个能够表现、能够感觉，而且能够随处承受一切善恶业报的东西。”世尊就训诫他说：“你这愚蠢的人啊！你听见过我对谁这样说法呀？我没有用种种方法解释识蕴是由因缘和合而生，如无因缘和合则不能生起吗？”接著佛就详细为他解释识蕴：“识是从使它生起的因缘得名。因眼根与色尘相接而生起的识，就叫做眼识；因耳根与声尘相接而生的识，就叫做耳识；因鼻根与香尘相接而生起的识，就叫做鼻识；因舌根与味尘相接而生起的识，就叫做味识；因身根与触尘相接而生起的识，就叫做身识；因意根与法尘（意念与思想）相接而生起的识，就叫做意识。”
    接著，佛更进一步以譬喻作解释：“火每从所烧的燃料得名，因木柴而燃烧的火叫做柴火，因稻草而燃烧的火叫做稻草火。所以，识也是从使它生起的因缘得名。”﹝注二十一﹞
    大注疏家觉音在详论这一点时，解释道：“因木柴燃烧的火，只有在木材供应不断时才燃烧。供应断绝时，即就地熄灭，因为造成燃烧的条件（因缘）改变了。但是火并不跳到木屑等上去，而变成木屑火等。同样的，因眼根与色尘相接而生起的眼识，只生在眼根门头；而且只在眼根、色尘、光与作意（注意） 四缘具备的时候才生起。 一旦因缘消散，其识即时就地止息，因为条件改变了。但是这识并不跳到耳根等处去，而变成耳识等等……。”﹝注二十二﹞佛曾经毫不含糊地宣称识蕴是依色、受、想、行四蕴而生起，不能离此四蕴而独存。他说：“识可以以色为方便、以色为对象、以色为给养而存在，并且为乐此不疲故，它可以生长、增进、发展。识也可以以受为方便……而存在，以想为方便……而存在；以行为方便、以行为对象、以行为给养而存在，并且为乐此不疲故，它可以生长、增进、发展。
    “如有人说：我可以显示识的来、去、消逝、生起、成长、增进、发展，而与色、受、想、行无关，那他所说的东西根本就不存在。”﹝注二十三﹞
    很简单地说，这些就是五蕴。我们叫做“众生”、“个人”或“我”的，只是为这五蕴的综合体所取的一个方便的名字或标签而已。这五蕴都是无常的、不停地变迁著的。“凡是无常的，即是苦。”这就是佛说：“简单地说，五取蕴即是苦”的真实义蕴。从一刹那到相接的另一刹那，它们（五蕴综合体的成份----译者注）就不再相同。在这种关系里，甲并不等于甲。它们是一股刹那的生灭之流。
    “梵志们啊！就好像一道山洪，源远流长而波涛湍急，把一切都冲走。它没有一刻一分一秒的停留，只是不断地流、流、流。梵志们啊！人生就像这山洪一般。”﹝注二十四﹞
    佛这样地告诉罗吒波罗：“世间迁流不息，无有恒常。”
    在一连串的因果关系中，一件事物的消逝，就构成另一件事物生起的条件。其中，并没有不变的实体。它们的幕后，并没有可以叫做“永恒的自我（神我）”、“个性”或真正可以叫做“我”的东西。大家都会同意，无论是色蕴、受蕴、想蕴、行蕴或识蕴中任何一法，都不能被认为是真正的“我”。﹝注二十五﹞但是这五种精神与肉体的“蕴”，本来是相互依存的。在它们联合活动的时候，就成为一架身心合一的机器﹝注二十六﹞，因而产生了“我”的意念。但这是一个虚妄的意念，只是一种心所有法，也就是前文刚谈过的五十二种心所法之一的身见----萨迦耶见。
    这五蕴和合之身，通俗称为“众生”之物，就是“苦”的本身。在五蕴的幕后，再没有其它的“众生”和“我”在那里承当这“苦”。就如觉音所说的：
    “仅有苦难存在，却找不到受苦者。
    事迹是有的，却找不到行事之人。”﹝注二十七﹞
    在活动的后面，并没有不动的推动者，只有活动本身。所以，讲“生命是活动的”这句话是不对的。应当说生命就是活动本身。生命与活动并不是两样不同的东西。推言之，思想的幕后也没有思想者。思想本身就是思想者。除掉了思想，就再找不到思想者。于此，我们不能不注意到，佛教的这一观点，与笛卡儿的“我思故我在”是何其相反。
    现在可以提出“生命有没有起源”的问题了。根据佛的教旨，生命之流的起源，是不可想像的。相信上帝创造生命的人，也许会对这答案感到诧异。但是，如果你问他：“什么是上帝的起源？”他会毫不犹豫地答覆：“上帝没有起源。”而且不会对他自己的答案感觉奇怪。佛说：“比丘们啊！这相续不断的轮回，没有可见的终点。也不见有众生受无明所蒙蔽、被贪爱的桎梏所羁绊、在生死中飘泊轮转的开端。”﹝注二十八﹞谈到生死相续的主因----无明的时候，佛说：“无明的起源不可见，不可假定在某一点之前没有无明。”﹝注二十九﹞因此，也不可能说在某一个确定的起点之前，世间没有生命。
    简短地说，这就是苦的圣谛意义。明白了解这第一圣谛，是极为重要的。因为佛说：“凡是真正见到苦的，也必见到苦的生起，也必见到苦的止息，也必见到导致苦的止息之道。”﹝注三十﹞
    有些人以为这将使得佛教徒的生活忧郁而悲哀。这是错误的想像。其实丝毫不然。相反的，真正的佛教徒，是个最开心不过的人。他既无畏怖，也没有烦愁。他是宁静安详，不为灾变所恼乱沮丧，因为他能如实洞见一切事物。从不抑郁不乐。与佛同时的人，将他描述为“经常微笑著。”在佛教的绘画与塑像里，佛的容颜，永远是快乐、宁静、满足而慈悲的，决看不到有一丝受难或痛苦的痕迹。﹝注三十一﹞佛教艺术和建筑，佛教的寺院，从来不曾予人以阴森苦恼的印象，只有产生宁静安详的喜悦气氛。
    虽然世间有苦难，佛教徒却不该因之而郁郁寡欢，也不应为它生嗔而失去耐性。照佛教的说法，嗔或恨是人生首恶之一。嗔是“对众生、苦难或与苦难有关的事物起不善欲。”它的功能，是为不快的心境及不良的行为奠下基础。﹝注三十二﹞因此，不能忍受苦难是错的。对苦难不耐烦或生恨，并不能蠲除苦难。反之，它只有更替你增加困扰，而使得不顺利的逆境更趋恶化与可恼。对苦难问题必须要有了解，不该对它愤怒不耐。要明白它如何生起？如何消除？然后以坚忍、睿智、决心与精进依法实行，以袪除它。
    有两部古老的佛典叫做《长老歌》与《长老尼歌》，其中充满了男女佛弟子的快乐心声；他们在佛的教诫中，找到了人生的平安与快乐。憍萨罗国的国王，有一次告诉佛说，佛的弟子们全不像其它宗教的信徒那样形容枯槁、粗劣苍白、消瘦孱弱、神情猥琐。佛的弟子们“欢欣鼓舞、意志昂扬、诸根怡悦、无所忧怖、宁静和平、心情愉快一如瞪羚，享受著精神生活的快乐。”国王又说，他相信这种健全的气质是因为“这些可敬的人，一定都已亲身证道世尊所说法的重大而圆满的意义。”﹝注三十三﹞
    佛教最反对愁惨、苦恼、悔罪、郁闷等心理状态，认为这些都是体证真理的障碍。在另一方面，尤须记得“喜”是七觉支之一，为证见涅槃所必须培养的一种主要德性。﹝注三十四﹞

    注 释：
    一：见一九二二年阿陆葛马（Alutgama）版律藏《大品转法轮经》第九页以次各页；巴利文学会版《杂部经》第五集第四二零页以次各页。
    二：此处巴利原文Dukkha一字在英文原著并未译成英文，理由见下文。
    三：见一九二九年哥仑坡版《增支部经》第四十九页。
    四：见巴利文学会版《中部经》第五集第九十页大涅槃经。
    五：见巴利文学会版《中部经》第一集第八十五页以次各页及同版《杂部经》第三集第廿七页以次各页。
    六：见巴利文学会版《中部经》第一集第八十七页。
    七：见巴利文学会版《清净道论》第四九九页及《阿毗达摩集论》（一九五零年山提尼克坦版）第三十八页。
    八：见巴利文学会版《杂部经》第五集第四二一页。
    九：见巴利文学会版《杂部经》第三集第一五八页。
    十：见同书第三集第五十九页。
    十一：见《阿毗达摩集论》第四页。
    十二：见巴利文学会版《杂部经》第三集第五十九页。
    十三：见巴利文学会版《杂部经》第三集第六十页。﹝想蕴（Sanjna, Pali Sanna）不仅是perception而且是conception概念及意念，所以不能说只有六种，著者太著重perception之义，故有此曲解，本人殊不同意。编者张澄基识）﹞又：《阿毗达摩集论》，无著造，大正藏一六零五，六六四页及安慧造，大正藏一六零六，六九五页，皆由六根、六尘中说明想蕴并不是只限于此六种，想蕴就是思想及概念。张澄基识。
    十四：“心所”一词现常用以代表五蕴中意义甚广的“行”字。“行”字在其它行文中之意义，几可代表任何有为法，任何世间之物，乃至五蕴，无不是“行”。
    十五：见一九二九年哥仑坡版《增支部经》第五九零页。
    十六：见《阿毗达摩集论》第六页。
    十七：见巴利文学会版《杂部经》第三集第六十页。（此处著者亦犯与前面一般的错误，见注十三，编者张澄基识。）
    十八：根据大乘佛教哲学，识蕴分心、意、识三义。阿赖耶识（通常译作藏识）即在此蕴中。本书著者现正从事写作一部佛教哲学之专著，不久即将出版。其中对此课题将有详尽之比较研究。
    十九：见巴利文学会版《杂部经》第三集第六十一页。
    二十：如果眼识只察觉到颜色，而不知是蓝的，那么此处所谓的颜色究竟是什么意义呢？没有红、黄、蓝……的颜色，究竟是什么颜色呢？张澄基识。
    二十一：见巴利文学会版《中部经》第一集第二五六页起 Mahatanhasamkhaya Sutta（译者注：约相当于汉译《中阿含》二零一嗏帝经。）
    二十二：见巴利文学会版《中部经》觉音疏第二集第三零六至三零七页。
    二十三：见巴利文学会版《杂部经》第三集第五十八页。
    二十四：见一九二九哥仑坡版《增支部经》第七零零页。佛称此语乃他多生以前的一位师尊叫做阿逻伽的无欲仙人所说。尚忆西元前五世纪顷之希腊哲人赫拉克利脱氏Heraclitus也曾创一切皆迁流不息之说。他的名言是：“你不可能两次伸足入同一河流，因为新的水在不断流向你处。”
    二十五：无我的教义在第六章内再行详论。
    二十六：事实上，觉音曾将“生灵”比拟为一木制机器。见巴利文学会版《清净道论》第五九四至五九五页。
    二十七：见巴利文学会版《清净道论》第五一三页。
    二十八：见巴利文学会版《杂部经》第三集一七八页至一七九页，及一四九页至一五一页。
    二十九：见同版《增支部经》第五集第一一三页。
    三 十：见同版《杂部经》第五集第四三七页。事实上，佛说在任何人如见到四圣谛中任何一谛，即见余谛。四圣谛是互相关连的。
    三十一：犍陀罗国及中国之福建两地，各有佛修苦行之像，形容枯槁，胁骨尽露。但此为佛得道前厉修苦行之像。佛得道后，即严斥此种修持为非法。
    三十二：见《阿毗达摩集论》第七页。
    三十三：见巴利文学会版《中部经》第二集第一二一页。
    三十四：关于七觉支请参阅“修习：心智的培育”章。


第三章 第二圣谛：集谛 ── 苦之生起

    第二圣谛──集谛，就是关于苦之生起或根源的真谛。这一圣谛最通俗而为人所熟知的界说，在巴利文原典中许多地方都可见到。
    “苦的根源，就是‘渴（爱）’。它造成‘来世’与‘后有’；与强烈的贪欲相缠结，随地随处拾取新欢。这‘渴（爱）’有三：(一)感官享受的渴求（欲爱）；(二)生与存的渴求（有爱）；(三)不再存在的渴求（无有爱）。”﹝注一﹞
    这以各种形式表现的“渴求”、欲望、贪婪、爱著，就是生起一切痛苦及使得生死相续不断的根源。但却不能将它视为最初因，因为按佛法说，一切都是相对的、相互依存的。这苦之根源的渴（爱），也是依其他的条件而生起的。这条件就是受﹝注二﹞，而受又依触而生起，辗转相依，即构成所谓十二缘起。这在下文再为详论。
    由上可知，“渴（爱）”并不是苦之生起的最初或唯一的原因，而是最明显、最直接的原因，也是最主要与最普遍的事实。﹝注三﹞因此，在巴利文原典的某些地方，集谛的定义中，除了以渴（爱）为主要原因以外，还包括了其他的烦恼不净法。﹝注四﹞本文篇幅有限，无法详论，只请牢记一点：这渴（爱）的核心，就是从无明生起的虚妄我见。
    “渴（爱）”一词的意义，不仅是对欲乐、财富、权势的贪求与执著，也包括对意念、理想、观点、意见、理论、概念、信仰等的贪求与执著。﹝注五﹞根据佛的分析，世间一切困扰纷争，小至家庭个人之间的口角，大至国与国间的战争，无不由于这自私的“渴（爱）”所引起的。﹝注六﹞从这一观点看，一切经济、政治、与社会的根本，都在这自私的渴爱。大政治家们想仅从经济与政治方面去解决国际纠纷，讨论战争与和平，只触及问题的表面，而不能深入到根本症结之所在。佛就曾告诉罗吒波罗：“世人常感不足，梦寐以求，乃成为‘渴（爱）’的奴隶。”
    每一个人都会承认，世间一切恶事都从自私欲生。这并不难懂。但是这“渴（爱）”如何能产生来世与后有，就不是那么容易把握的一个问题了。在这里，我们必须探讨与第一圣谛的哲理相应的第二圣谛中的深奥哲理。我们必须对业与再生的理论有若干的概念。
    众生所赖以继续生存的要件“因、缘”共有四种，叫做四食：(一)普通物质的食粮（段食）；(二)感官（包括意根）与外境的接触（触食）；(三)知觉（识食）；(四)思或意志（思食）。﹝注七﹞
    四者中最后一项的思食，就是求生、求存、求再生、求生生不已、繁衍滋长的意志:。﹝注八﹞它是造成生命延续的根本，以善恶等业使生命向前迈进。﹝注九﹞它就是“思”。﹝注十﹞在前面已经说明过思就是业，这就是佛自己所下的定义。关于刚才提到的“思食”，佛说：“一个人能瞭解思食的意义，他就能懂得三种‘渴（爱）’的意义。”﹝注十一﹞可知“渴（爱）”、“思”、“思食”及“业”等名词所表诠的，都是一样的东西，都是表示求生、求存、求再生、求日益繁衍、滋长、积聚。这就是苦之生起的原因。在构成众生的五蕴中，它是隶属于行蕴的。
    在佛教的教义中，这是最重要的精义之一。因此，我们必须明白记取苦之生起的原因、种子，只在苦的本身之内，而不在外。我们也须同样地记取苦之止息、苦之灭除的种子、原因，也是在苦的本身之内，而不在外。在巴利文原典里，时常可以看到一条人所熟知的公式：“凡是有生的，亦必有灭。”﹝注十二﹞众生、事物、体制，凡其内在的本性是生起的、是从无到有的，其身内亦必含有自行息灭的种子。因此，苦（五蕴）之内，有它自行生起的本质，也就含有它自行息灭的本质。这一点在讨论第三圣谛──灭谛时，还会再谈到。
    巴利文 Kamma和梵文 Karma（从字根 Kr 做、作而来），其字义是“活动”、“作为”。但在佛教的“业”的理论中，它具有一个特别的意义：仅指“有意的行为”，而不指有的行为。有许多人误用或滥用业字来表示业的效应。在佛学术语中，“业”字决没有“业的效应”的意思。业的效应，叫做业果或业报。
    意志（思）有相对的善或恶，如同欲望有相对的善或恶一样。所以业也有相对的善或恶。善业得善果，恶业得恶果。“渴（爱）”、思、业，无论善恶，其结果都能产生一种力量，一种继续向善的或向恶的方向前进的力量。无论善恶，业果也是相对的，而且是存在于轮回之内的。阿罗汉虽然也有活动与作为，却不造业。因为他没有虚妄我执，没有烦恼不净，他已不受后有。
    业的理论，不可与“道德的正义”或“奖善惩恶”之说混为一谈。奖善惩恶与道德的正义，是以一个最高的主宰──上帝的观念为出发点的。上帝制造法律，君临众生，裁判是非。所谓“正义”一词，意义含混。使用不当，危险甚大。假彼之名以危害人类者，实较造福为多。业的理论，就是因果的理论、动力与反动力的理论。这是自然律，与正义、奖惩的观念毫不相干。每一个有意的行为，一定有它的效应和结果。善业得善果，恶业得恶果。不是正义，不是任何“人”或力量对你的行为加以裁判后所施于你的奖惩，而是因为这些行为的本质如此。这是它们本身的法则。这一点还不难懂。难懂的是：根据“业”的理论，意志行为的效果，即使在人死后，在来生仍能继续呈现。在这里，我们必须依据佛教先解释一下，死倒底是什么？
    前文曾说明：众生者，不过是肉体与精神力量（能）的综合。我们叫做死的东西，只是身体机能的全部停止而已。这身体机能停止之后，是否这一切的力量与能也全部停顿了呢？佛教说：“不然！”对于生存、持续、繁衍的意志、愿力、欲望与渴爱，是一股极大的力量，大到足以推动整个生命、整个存在、整个世界。这是世界最大的力量、最大的“能”。根据佛教，这力量并不因身体机能的活动停顿──死亡──而止息。它继续以另一形式呈现，而造成称为再生的后有。
    现在又生起另外一个问题：如果没有永恒不变的实体如“自我”、“神我”者，那么这个在死后仍能受有、仍能再生的是什么呢？在进一步讨论死后的生命之前，我们先来研究一下现生是什么？以及它如何持续？我们已经一再重复的说过，所谓生命乃是五蕴和合而成，是肉体与精神力量的综合。这些力量时刻在变，没有两个相续的刹那是相同的。每一刹那，它们生起又立刻死亡。“五蕴生起、变坏、死亡的时后，比丘啊！那每一刹那，你也生起、变坏、死亡。”﹝注十三﹞所以在今生一生当中，每一刹那我们都在生了又死，死了又生，而我依旧继续存在。假使我们能够瞭解，在今生中，我们没有一个永恒不变的实体如“自我”、“神我”者，而能继续存在，为什么我们就不能瞭解在身体机能的活动停顿之后，这力量仍能不假助于“自我”、“神我”而继续存在呢？
    物质的身体不再活动的时后，“能”并不随之消失。它继续形成另外一种形态，就是我们叫做另一生命的东西。儿童的身体与心智机能都非常娇嫩、柔弱，可是其中却含有成长为发育完全的成人的势能。构成所谓众生的身心的能，其中即含有形成新色身、并使之逐渐长成及充分发育的力量。
    因为没有永恒不灭的实体，所以并没有任何东西可以从这一刹那度到另一刹那。因而，很明显的，也就没有任何恒常不变的东西可以从今生投向他生。生命只是刹那变化而相继不断的一个系列。这系列，实在讲起来，只是一连串的运动。它就像一朵彻夜长明的灯焰。（从初夜到天明）它既非同一焰，也不是另一焰。一个小孩成长为六十老翁。当然的，这六十老翁与六十年前的稚子不会一样，可是他也不是另一个人。同样地，一个人在此地死了，在另一个地方又生了下来；这两者既非同一人，亦非另一人。他仍是同一系列的继续。死与生的差别只在一念顷间。此生的最后一念顷，便决定了所谓下一生的最初一念顷。这下一生实际上仍是此生同一系列的延续。就在此生中，亦复如是。此一念顷便是构成下一念顷的要件。因此，从佛教的观点看，生死的问题并不是什么大神秘。佛教徒对这问题是素不罣怀的。
    只是求生、求存的“渴（爱）”存在一天，生死相续的轮回，就将不停的流转。只有以智慧照见实相、真理、涅槃，将它的动力“渴（爱）”切断了，这轮回才会停止转动。

    注释：
    一：见一九二二年阿陆葛玛版律藏大品第九页；巴利文学会版《杂部经》第五集第四二一页及其他各处。
    二：见巴利文学会版《中部经》第一集第五十一页。
    三：见《阿毗达摩集论》第四十三页。
    四：见巴利文学会版《毗崩伽》（分别论）第一零六页以次各页。
    五：见巴利文学会版《中部经》第一集第五十一页；《杂部经》第二集第七十二页；《毗崩伽》第三八零页。
    六：见巴利文学会版《中部经》第一集第八十六页。
    七：见巴利文学会版《中部经》第一集第四十八页。
    八：所谓“思食”与现代心理学中之 libido（性本能、生命力的源泉）可成一有趣的对比。
    九：见巴利文学会版《中部经》觉音疏第一集第二一零页。
    十：见同书第二零九页。
    十一：见巴利文学会版《杂部经》第二集第一零零页。三种渴（爱）是(一)感官享受的渴求（欲爱），(二)生与存的渴求（有爱），(三)不再存在的渴求（无有爱）。 前文集谛──苦之生起的定义中，业已列举。
    十二：见巴利文学会版《中部经》第三集第二八零页；《杂部经》第四集第四十七页及一零七页；第五集第四二三页及其他各处。
    十三：根据《小部经》集觉音疏（巴利文学会版）第七十八页，此语系佛亲口所说。但著者迄未能查得其原文出处。


第四章 第三圣谛：灭谛 ── 苦的止息

    第三圣谛的要义是：人类可以从相续不断的苦得解脱、获解放、享自由。这圣谛名为苦灭圣谛，也就是涅槃。巴利文作Nibbana，但梵文的Nirvana更为人所广知。
    要想彻底袪除苦的根本──渴（爱）。这在前面已经讲过，所以涅槃也叫做断爱。
    你要问：可是什么是涅槃呢？为了答覆这个十分简单而自然的问题，已有人写了好几部书了。可惜这些书不但没有把问题解释清楚，反而使它们愈趋复杂。惟一合理的答案是：这问题永远不能以语言文字充分而圆满地答覆。因为人类的语言太贫乏了，不足以表达涅槃这种绝对真理、最终实相。语言是人类所创造以表达他们由感官与心灵所经验到的事物与意象的。超越凡情的经验如绝对真理者，不属于这一范畴之内。因此，没有任何语文足以表达这种经验，就像鱼的字汇里没有形容陆地的字眼一样。乌龟和它的朋友鱼说，它刚到陆地上散步回湖。鱼说：“当然你的意思是说游泳啰！”乌龟想对鱼解释陆地是坚实的，不能在上面游泳，只能在上面步行。可是鱼却坚持不可能有这么一样东西。陆地一定也是液体，和它住的湖一样；有波浪，可以在里面跳潜游泳。
    语文是代表我们所熟知的事物和意念的符号。这些符号甚至不足以表显日常事物的真实性状。在了知真理方面，语文是不可靠而易致差错的。所以，《楞伽经》里就说愚人执著语言文字，如大象陷于泥淖。﹝注一﹞
    可是我们又不能没有语言文字。不过如果用正面的文词来表诠涅槃，我们立刻就会产生一项与这语词有关的意念而执著它，结果可能与原意适相违反。因此，说到涅槃，我们大都用反面的文词﹝注二﹞，如“断爱”、“无为”、“止贪”、“寂灭”等。因为这样做，似乎比较不易引起误解。
    我们再看看巴利文原典里若干涅槃的定义及说明：
    “涅槃是彻底断绝贪爱：放弃它、摒斥它、远离它、从它得解脱。”﹝注三﹞
    “一切有为法的止息，放弃一切污染，断绝贪爱，离欲，寂灭，涅槃。”﹝注四﹞
    “比丘们啊！什么是绝对（无为）？它就是贪的熄灭、嗔的熄灭、痴的熄灭。这个，比丘们啊！就叫做绝对。”﹝注五﹞
    “罗陀啊！熄灭贪爱，就是涅槃。”﹝注六﹞
    “比丘们啊！一切有为无为法中，无贪最上。就是说：远离憍慢，断绝渴想﹝注七﹞，根除执著，续者令断，熄灭贪爱，离欲，寂灭，涅槃。”﹝注八﹞
    佛的大弟子舍利弗回答一个游行者“什么是涅槃”的问题时，他的答覆与佛所作无为法的界说（见上）一般无二：“贪的熄灭、嗔的熄灭、痴的熄灭。”﹝注九﹞
    “放弃、消灭爱欲与对此五蕴之身的贪求，就是苦的止息。”﹝注十﹞
    “生死相续的止息，就是涅槃。”﹝注十一﹞
    此外，对于涅槃，佛又曾说：
    “比丘们啊！有不生、不长的非缘生法（无为法）。如果没有这不生、不长的非缘生法，则一切生的、长的、因缘和合的，即无从得解脱。因为有这不生、不长、非缘生法故，生的、长的、因缘和合的，才能得到解脱。”﹝注十二﹞
    “此中没有地水火风四大种。长宽、粗细、善恶、名色等等观念也一律摧破无遗。无此世间亦无他世间，无来无去亦无停留，不死不生亦无根尘。”﹝注十三﹞
    因为涅槃是用反面文词所表达的，因此有许多人得到一种错误观念，以为它是消极的、表现自我毁灭的。但涅槃绝不是自我的销毁，因为根本无“我”可毁。只能说它（涅槃）所销毁的是“我”的幻觉、“我”的错误意念。
    把涅槃说成积极或消极，都是不对的。“消极”与“积极”本是相对的观念，只存在于“两立”的境界之内。这些形容词不能应用于涅槃（绝对真理）上，因为涅槃超越两立与相对的境界，反面的文词，并不一定就代表消极的状态。在巴利文和梵文中，“健康”一词教做arogya，其字义就是“无疾”，也是一个反面的名词。但无疾并不代表消极的状态。英文里的不死immortal（相当于梵文的Amrta或巴利文的Amata），涅槃的同义字，也是个反面名词，但也不代表一种消极的状态。消极价值的反面，就不消极了。涅槃另一个同义字就是解脱（巴利文作Mutti梵文作Mukti）。没有人会说解脱是消极的。但是甚至解脱一词也有其反面的意义：解脱者乃从某种障碍得自由的意思。障碍是恶法、是反派的，而解脱却不是反派的。因此，涅槃、解脱、绝对自在，是从一切恶得自在，从贪、嗔、痴得自在，从一切两立的相对时、空等得自在。
    涅槃即是绝对的真理，从《分别六界经》（巴利藏《中部经》第一四零经）里可以略窥其端倪。这部极为重要的经，是佛住在一个陶工家里的时候，在一个安静的晚上，发现弗加沙有智慧而诚恳，因而对他所说的（前文曾提到过）。这部经里有关部份的要义如下：
    人由六种元素组成：坚性、湿性、暖性、动性、空与识。佛将六者予以分析，结论是六者中没有一样是“我的”、“我”或“我自己”。它彻底明了识如何来？如何去？愉快的、不愉快的、以及既非愉快亦非不愉快的感觉如何来？如何去？由于这种了解，他即心无所著。心无所著，就成为一纯粹、平等的舍心。他可将这舍心随意升到任何高层的心灵境界，而长时间的维持此一状态。
    但是他又想：
    “如果我将这纯净的舍心集中于空无边处，而生一心与彼相应，是知该处乃心所造，是有为法。﹝注十四﹞如果我将此纯净舍心集中于识无边处......于无所有处......于非有想非无想处，而生一心与彼相应，是知该等处皆是心造。”于是，他不再以心造作，亦不以意志求生存相续，亦不求灭。﹝注十五﹞因为他不造作，不求生存相续，亦不求断灭故，他对世间心无执取。心无执取，则无所罣碍。无所罣碍故，心得澈底完全的平静（内心的寂灭）。于是他自知：“受生已尽，清净的生活已过完了，该做的事都已做了，已没有余事可办。”﹝注十六﹞
    佛在经历一种愉快、不愉快、或既非愉快亦非不愉快的感觉的时候，他知道这种感觉是不久长的。它即没有缠缚他的力量。经历这些感觉，不能使他情感激动。不论是什么样的感受，他都能经历而不受它的拘缚。他知道一旦躯壳朽败，这些感觉终将归于平静，就像油尽灯枯一样。
    “因此，比丘们啊！有这样赋禀的人，才是赋有绝对的智慧。因为具有灭一切苦的智识，才是绝对的圣智。
    “他这筑在真理上的解脱，是不可动摇的。比丘啊！凡是虚妄不实的，都是假法。凡是真实的、涅槃的，才是真理。因此，比丘啊！有这种赋禀的人，才是赋有绝对的真理。因为绝对的圣谛就是涅槃，也是实相。”
    在另一部经里，佛毫不含糊地用真理一词代替涅槃：“我将教你们真理，以及走向真理的道路。”﹝注十七﹞在这里，真理的意义，很明确的就是代表涅槃。
    什么是绝对的真理？依佛教说，绝对的真理就是：世间没有绝对的事物。凡所有法都是相对的、缘起的、无常不永恒的；而没有恒常不变、亘古永存的绝对的实体，诸如“自我”、“灵魂”或“神我”等，无论在身内或身外。这就是绝对的真理。虽然，在通俗言词里，也有“反面的真理”一词，真理却决不是反面的。体证这真理，就是对事物的如实知见，无有无明妄想﹝注十八﹞；也就是断绝贪爱、灭苦、涅槃。在此值得记住的，就是大乘佛教“生死即涅槃”的见解。同一事物可以是生死，也可以是涅槃，全在你的看法如何──主观或客观。这种大乘观点，大抵是从上座部巴利文原典中的观念演变而来。这些观念在我们方才短短的讨论中已经提到过。﹝注十九﹞
    认为涅槃是绝灭贪爱的自然结果，那是错误的。涅槃不是任何东西的结果。如果它是一个结果，它就是由某种因缘所得的效应。那它就是缘生的，而为有条件的存在。但是涅槃既非因亦非果，他是超越因果的。真理不是一个结果，也不是一个效应。它不是一种神秘的心灵或思想的状态，犹如禅定一般。真理就是真理。涅槃就是涅槃。你惟一想知道它的方法就是亲见亲证。有路可通涅槃，但是涅槃并不是这条路的结果。﹝注二十﹞你可以沿一条小径到达一座山，但那山却不是那条路的结果或效应。你可以看见一道光明，但是光明并不是你目力的结果。
    常有人问：涅槃之后又如何？这问题是不能成立的，因为涅槃是最终的真理。它既是最终，它之后就不能再有别的。如果涅槃之后仍有什么，那末那东西才是最终的真理，涅槃就不是了。一个名叫罗陀的比丘，曾用另一方式将这问题问佛：“涅槃的作用是什么？”这问题先假定涅槃之后仍有余事，所以要求涅槃须有作用。因此佛答称：罗陀啊！这问题是不得要领的。修习梵行即以涅槃为其最终目的，沈潜于绝对真理之中。﹝注二十一﹞
    若干通俗而不正确的语句，如“佛于死后入于涅槃或般涅槃”，曾引起许多对涅槃的幻想与揣测。﹝注二十二﹞一听说“佛入涅槃或般涅槃”，即以为涅槃是一种境界、一种领域或一个位置，其间仍有某种的存在，而以所熟知的“存在”一词的涵义来臆测涅槃是何等样子。这通俗的说法“佛入涅槃”在巴利文原典中，并无与它相当的词句。所谓“佛于死后入于涅槃”，根本没有这一说。巴利文中有 Parinibbuto一词用以代表佛或阿罗汉等亲证涅槃者的逝去，但这字的意思并非“入于涅槃”。这字简单的意义，只是“完全谢世”、“完全熄灭”或“圆寂”而已。因为佛或阿罗汉死后即不再受生。
    另外一个问题是：佛或阿罗汉死（般涅槃）后如何？这问题是属于不可答的问题之类（无记）。﹝注二十三﹞佛谈到这问题时，也表示在人类的辞汇里，没有字眼可以表达阿罗汉死后的情状。在答覆一个名叫婆磋的游方者所发的同样问题的时候，佛说“生”、“不生”等名词不能适用于阿罗汉。因凡与“生”、“不生”有所关联的色、受、想、行、识等，以阿罗汉言，俱已澈底根除无遗，死后不再生起。﹝注二十四﹞
    一般常将阿罗汉之死与薪尽火灭、油竭灯枯相比拟。﹝注二十五﹞于此有一事必须明白了解，不容含混。这就是：以“火焰的熄灭”作比的，不是涅槃，而是由五蕴和合而生、而亲证涅槃的“人”（换言之：熄灭的是“人”，而不是涅槃──澄基注）。这一点必须特别强调，因为许多人，甚至若干大学者，都常误会或误解这涅槃的譬喻。涅槃从来不能与火或灯的熄灭相比。
    另外，还有一个很普通的问题：如果没有“我”，没有“神我”，那末谁来亲证涅槃呢？在没有谈到涅槃之前，先让我们自问：如果没有“我”，现在想者是谁？在前面的文章里，我们已经弄明白：思想的乃是念头，在念头的后面，再没有其他的思想者。同样的，能证涅槃的就是智慧（般若）。在证的幕后，别无证者。在讨论苦的来源（集谛）时，我们已经明瞭，不论什么──众生、事、物、制度──只要是缘起的，在它自身内即含有灭、坏的种子。苦与轮回，相续不断的生死，都是缘起的，所以也一定是缘灭的。苦因贪爱（渴）生，由般若（智慧）而灭。贪爱与般若都在五蕴之内，前文已经讲过。
    由是可知，它们生起与熄灭的种子，都在五蕴之内。这才是佛的名言：“在这众生六尺之躯内，我说即是世界，世界的生起与寂灭，以及走向世界寂灭之道”﹝注二十六﹞的真实意义。这意思就是说，所有的四圣谛也都在这五蕴之中；也就是说，都在我身中（这里“世界”二字代替了苦字）。这意思也是说：苦的生起与熄灭，并非有赖于外力。
    遵照第四圣谛的方法，去发展及培养智慧（般若）（见下章）时，即能澈见生命的奥秘，如实地见到事物的真相。这秘密发现后，真理见到后，所有一切狂热地制造著轮回相续的妄见的力量，一时俱归平静，不能再产生任何业果。因为妄执已破，对继续生存的渴爱已断。就像精神病患在自觉到他疾病的原因和秘密时，他的病就霍然而愈一样在几乎所有的宗教中，至善之境只有在死后方能达到。涅槃却可以当生成就，不必等到死方能“获得”。
    凡是亲证真理、涅槃的人，就是世间最快乐的人。他不受任何“错综 （complex）”、迷执、忧、悲、苦恼等苛虐他人的心理状态所拘缚。他的心理健康是完美的。他不追悔过去，不冥索未来，只是扎扎实实地生活在现在里。﹝注二十七﹞因此，他能以最纯净的心情欣赏与享受一切，而不掺杂丝毫自我的成分在内。（译者按：即陶然与万物合一，浑然忘我之意。）他是喜悦的、雀跃的、享受著纯净的生活。他的感官愉悦，无所忧烦，心灵宁静而安详。﹝注二十八﹞他既无自私之欲求、憎恚、愚痴、憍慢、狂傲以及一切染著，就只有清净、温柔，充满了博爱、慈悲、和善、同情、了解与宽容。他的服务精神是最纯正的，因为他不为自己设想。他不求得、不积储、甚至不积贮精神的资粮；因为他没有“我”的错觉，而不渴求重生。
    涅槃超越一切两立与相对的概念，因此它不是一般善恶、是非、存在不存在等观念所能概括。甚至用以形容涅槃的“快乐”一词，其意义也迥乎不同。舍利弗有一次说：“同修啊！涅槃真是快乐！涅槃真是快乐！”优陀夷问他：“可是，舍利弗，我的朋友，如果连感觉都没有了，怎么会有快乐呢？”舍利弗的答案具有高度的哲学意味，而不是一般所能了解的。他说：“没有感觉本身就是快乐。”
    涅槃是超越逻辑与理性的。不论我们怎样埋头精研高深的理论，以臆测涅槃或最终真理与实相，都只能算是一种无作用的、绞尽脑汁的游戏而已。我们终不能循此途径而对它有所了解。在幼稚园的小娃娃，不可与人争辩相对论。如果他耐心而勤奋的钻研他的学问，有一天也许他会了解它。涅槃是要由智者内证的。如果我们耐心而勤奋的循著“大道”前进，至诚恳切的训练净化自己，获得必要的心灵方面的成长，也许有一天我们可以内证到它，而毋须乎殚精竭虑于钻研谜样艰深的文字。
    现在让我们回头面对趋向内证涅槃的大道吧！

    注 释：
    一：见一九二三年京都出版社南条文雄编入《楞伽经》。
    二：有时亦有以正面文字形容涅槃者，如吉祥、善、安全、清净、洲、皈依、护、彼岸、和平、宁静等。《杂部经》中之Asamkhata Samyutta经中列有涅槃之同义字卅二种，大多是譬喻性的。
    三：见一九二二年阿陆葛玛出版萨达帝沙上座所编之律藏大品第十一页及《杂部经》第五集第四二一页。请注意此处灭（息苦）字的界说，佛在鹿野苑第一次说法时已讲过。但其中并无涅槃一词，虽然它的意思就是涅槃。
    四：见《杂部经》第一集第一三六页。
    五：见同经第四集第三五九页。
    六：见同经第三集第一九零页。
    七：此字原为pipasa，口渴义。
    八：见巴利文学会版《增支部经》第二集第三十四页。
    九：见巴利文学会版《杂部经》第四集第二五一页。
    十：舍利弗语。见巴利文学会版《中部经》第一集第一九一页。
    十一：佛陀另一弟子谟尸罗语。见巴利文学会版《杂部经》第二集第一一七页。
    十二：见一九二九年哥仑坡版《小部经》感兴语（嗢陀南）第一二九页。
    十三：见一九二九年哥仑坡版《小部经》感兴语第一二八页及一九二九年哥仑坡版《长部经》第一集第一七二页。
    十四：请注意一切秘密的精神境界，不论如何崇高纯净，皆由心造，是缘生而有为的。它们都不是实相，不是真理。（译者注：关于这段文字，可在参阅汉译《中阿含》第一六二分别六界经，有更详尽的解释。）
    十五：意思就是他不再制造新的业，因为他现在已不再有渴爱、决意、思。
    十六：这句话的意思，就是他已成为阿罗汉。
    十七：见巴利文学会版《杂部经》第五集第三六九页。
    十八：参阅《入楞伽经》第二零零页“摩诃摩帝啊！涅槃就是如实地知见一切事物。”
    十九：龙树很明白地说过：“生死不异涅槃，涅槃不异生死。”见蒲桑编中论释第廿五章第十九节。
    二十：请记住在九无为法中，涅槃是超越道、果的。自性涅槃不是一种结果，不是什么东西生的，但是有余涅槃和无余涅槃则不能如是说。张澄基识。
    二十一：见巴利文学会版《杂部经》第三集第一八九页。
    二十二：有的作者常用“佛涅槃后”而不说“佛般涅槃后”。“佛涅槃后”一语是没有意义的，在佛典中找不到这种说法。应该说“佛般涅槃后”。
    二十三：见巴利文学会版《杂部经》第四集第三七五页以次。
    二十四：见巴利文学会版《中部经》第一集第四八六页。
    二十五：见同经第一集第四八七页，第三集第二四五页，以及巴利文学会版《小部经集》第四十一页（u. 232）
    二十六：见一九二九年哥仑坡版《增支部经》第二一八页。
    二十七：见巴利文学会版《杂部经》第一集第五页。
    二十八：见巴利文学会版《中部经》第二集第一二一页。


第五章 第 四 圣 谛 ： 道 谛

    第四圣谛就是导致苦之止息的途径──道。这道叫做中道，因为它是避免两个极端的。一个极端就是经由感官的享受去追寻快乐，是“低级、平庸、无益的凡夫之道”。另一个极端是经由各种自虐的苦行以寻求快乐，这是“痛苦、无价值而无益的”。佛自己都曾尝试过这两种极端，深知其无有实益，才由亲身的证验，发现了“能够产生知、见，导致宁静、内证、正觉、涅槃”的中道。这正道一般都称之为八正道，因为它是由八个部份所组成。这八个部份就是：
    一、正见──正实的知见。
    二、正思──正确的思维。
    三、正语──正直的言语。
    四、正业──端正的行为。
    五、正命──正当的职业。
    六、正勤──正好的努力。
    七、正念──正净的忆念。
    八、正定──正统的禅定。
    佛献身说法四十五年，几乎在他的全部教诫中都牵涉到这一道谛。他以各种不同的方法、不同的措辞，对不同的人宣说这一真谛。完全视闻法者的根器、智慧以及力行能力，而对机施教。但是藏经里面成千卷佛所说经的要义，不外乎讲的是八正道。
    读者诸君不可认为上面所列的八条途径，应当依照上面的一般次序而逐条修习。实际上，应当视各人能力所及，尽可能同时修习。这些道彼此之间互有关连。修习一道，也有助于培育其它各道。
    这八条途径的主要目的，在促进及完成佛教的基本训练：就是所谓的戒、定、慧的三学。﹝注一﹞因此，如果将八正道依三学归类，自将有助于对此一真谛获得较有条理的瞭解。
    戒学是建立在对一切众生普遍爱护、慈悲摄持的广大观念之上的。这也是佛教的基础。许多学者们谈到佛教或写作有关佛教的文字的时候，往往耽迷于枯燥的哲学及形上学的歧途之中，而忘记了佛教这一伟大理想，实在是一桩遗憾之至的事情。殊不知佛说法乃是“为了众生的利益，为了众生的福祉，为了悲悯众生之故。”
    根据佛教，一个完人必须具备两种品性：悲与慧。这两者必须予以等量的培育与发展。悲代表著爱、慈、善、恕以及情感方面的其他高尚情操，也就是心的品质。而慧则代表著理智方面或思想方面的品质。只发展情感而忽略了理智，会造成一个好心的傻瓜。只发展理智而忽略了情感，也许会使人变成一个铁石心肠的思想家，而毫无对人的同情。因此，要成为完人，必须两者等量培育。这就是佛教生活方式的目的。这里面，悲与慧是不可分的，下文便见分晓。
    以爱与悲为基础的戒学里，包括了八正道中的三条道：正语、正业与正命。（前面第三、四、五等三正道）
    正语的意思是：(一)不妄语，(二)不窃议、诽谤、及发表足以引起个人或团体间憎恨、敌意、倾轧、不和的言论，(三)不用苛刻、粗鲁、无礼、酷毒、及骂詈的言辞，(四)不作无意义、无利益而愚蠢之饶舌与空谈。这几种不正当而有害的言语既已戒绝，则发言自然真实，用词自然友善、愉快、温柔、充满意义与利益。凡人发言，不可不慎。说话必须顾到时地。如所言无益，则应保持“高贵的缄默”。
    正业的目的是提倡合乎道义、荣誉而和平的行为。它的戒条是不杀生、不偷盗、不作不诚实的交易，及非法的性交。而应当帮助别人过一种堂堂正正的、和平而光荣的生活。
    正命的意思，就是不从事于他人有害的职业，例如贩卖军火武器、醇酒鸩毒、屠宰、欺诈等。而应以光荣无咎，不危害他人之职业为生计。从这一条可见佛教是强烈反对任何战争的。因为它制定贩卖军火武器是邪恶而不正当的生计。
    八正道中这三条（正语、正业、正命）构成合乎伦理的行为（戒学）。须知佛教的伦理与道德的行为，是以增进个人及社会生活的和谐快乐为目的的。这种道德的行为，是所有精神方面的高度成就所不可或缺的基础。精神生活的开展，如果没有这道德的基础，是不可能达到的。
    其次就是心智的锻炼（定学）。此包括了八正道的另外三条：正勤、正念（亦作正志）与正定（前面六、七、八等三条）。
    正勤（亦作正精进）就是以坚强蓬勃的意志(一)以阻止邪恶不善的念头的生起，(二)以袪除已生起的邪恶不善的念头，(三)使得尚未生起的善良健全的念头得以生起，(四)使已生起的善良健全的念头充分发展而臻于至善之域。
    正念（或正志）（即所谓身、受、心、法之四念处──澄基注）就是对于(一)身体的活动，(二)情绪的感受，(三)心智的活动，(四)观念、思想、见解等法，精勤注意观照，忆念不懈。
    将注意集中于呼吸（数息法），是一种很有名的方法，可以从锻炼身体而达到精神的开展。此外，尚有多种修习禅观的方法，也都以集中注意于身体为发展正念的途径。
    关于情绪的感受，行者必须对各种感受，不愉快的、中性的、以及它们在他体内生起及消失的过程，无不了了分明。
    关于心智的活动，行者必须自觉他的念头是否淫佚？是否嗔恚？是否迷惑？是否散乱？还是系著一处。就照这样子，行者对于本身每一举心动念，如何生起？如何消失？俱应了了分明。
    至于意念、思想、观念等，行者必须了解它的性质：如何生起？如何消失？如何开展？如何抑制？摧毁？
    以上四种心智的培育或禅观的修持，在《四念处经》中也有详尽的论究。﹝注二﹞
    心智的锻炼中的第三项，也是最后一项，就是导致四禅的正定。这禅定一般都误叫它做出神或神游（编者注：出神或神游，是道教的一种特殊禅定，与佛教禅定不同，切须分别），修到初禅的时候，行者若干强烈的欲望以及不健全的思想如淫佚、嗔忿、贪睡、掉悔、疑法（五盖）等，一时尽除。心里常保持喜乐二支及某些心理活动。到二禅的境界时，所有思想的活动全部被抑制，从而产生内净支及一心支，同时保留喜支与乐支。三禅时，喜支因为是一至种动态的感受，也消失了。但是乐支仍在，另外还加了行舍的一支。到了四禅的境地，所有一切的感受，甚至乐、非乐、喜、忧悔都消失了，只余纯净的舍支与念支。
    心智就是这样子经由正勤、正念与正定的训练与约束而发达起来的。
    其余两条道：正见与正思，就构成三学中的慧学。
    正思所表诠的，是对一切众生爱护的思维、非暴力的思维、及舍己的离欲不执著的思维。在这里请注意：将舍己的无著、爱护、以及非暴力的思维归在慧学之内，是很关重要的。这很明显的表示真正的智慧是赋有这些特质的。而一切自私的欲念、嗔恚、憎恨、暴力，都是缺乏智慧的结果。在任何的生活圈子里，无论是个人的、社会的、或政治的，都是如此。
    正见就是对事物的如实知见，而四圣谛也就是阐释一切事物的真相。因此，正见最后就变成对于四圣谛的知见。这知见就是直窥最终实相的最高智慧。根据佛教，知见有两种：我们一般称之为知见的实在只是知识；一堆累积的记忆，以及根据若干已知的条件，由理性对某一课题所得的瞭解而已。这种知见叫做事见，是不很深入的见解。真正深入的知见叫做理见，是不关事物的名称、标志，而对其实际相状所具的真知灼见。这种深见只有在心地中一切杂染都已涤除净尽，而且经过禅定的锻炼，达到充分发展的程度，方有可能。
    从这篇简短的叙述道谛的文字里，可以看出这“道”乃是一种生活方式，为每一个人所应遵行、修习、宏扬的。它是身口意的自律、自我的开展、自我的净化。它与信仰、祈祷、崇拜与仪规完全无关。从这一意义来讲，它不含有任何通俗称为“宗教”的成分。它是一条通过道德、理性与精神的完美化而走向最终实相、圆满自在、快乐与和平的途径。
    在佛教国度里，遇到宗教节日，也有些简单而优美的习俗与仪式。它们与真正的“道”很少关系。但也有相当的价值，因为它们能满足对教义理解较浅的信徒们若干宗教情绪的需要，而逐渐援引他们走上这条圣道。
    关于四圣谛，我们有四桩事情要做：
    第一圣谛是苦谛──人生的实相。一切苦难、忧患、喜乐、缺陷、不如意、无常、无实，都是人生的实际。关于这点，我们要做的，清处而澈底地了知这苦的事实。
    第二圣谛──苦的根源。这根源是贪欲、“渴（爱）”以及伴随著它们的种种染污不净法。仅仅瞭解这一事实是不够的。我们要做的，是抛弃它、袪除它、消灭它、根绝它。
    第三圣谛是灭谛──涅槃、绝对真理、最终实相。在这方面我们要做的，是去亲身体证它。
    第四圣谛──导向体证涅槃之路。但仅仅有了对这“道”的智识，不论多么澈底，都是没有用的。这方面我们的工作是依教奉行，锲而不舍。﹝注四﹞

    注释：
    一：见巴利文学会版《中部经》第一集第三零一页。
    二：见本书第七章“修习：心智之培育”。
    三：见巴利文学会版《清净道论》第五一零页。
    四：见一九二二年阿路葛玛版大品第一零页。


第六章 无 我 论

    一般用到“灵魂”、“自我”、“个我”或梵文里的“神我”（ Atman）（编者注： Atman其实只是“我”的意思，一般均译为“神我”，沿用已久，但是否与奥义书及吠檀多之哲学相符，甚可置疑。）这些字眼的时候，它们所提示的意义是：在人身中有一恒常不变、亘古长存的绝对实体。这实体就是那千变万化的现象世界背后不变的实质。照某些宗教说，每一个人都有一个个别的灵魂，这灵魂是上帝所创造的。人死后，它即永久地生活在地狱或天堂里，而它的命运则完全取决于它的创造主的裁判。依另一些宗教的说法，这灵魂可以历经多生，直到完全净化，最后乃与上帝或梵天或神我合一，因为当初它就是从这里面流出来的。这个人身中的灵魂或自我是思想者、感受者、一切善恶行为所得奖惩的领纳者，这种的观念叫做我见。
    在人类的思想史中，佛教是独一无二不承认这灵魂、自我或神我的存在者。根据佛的教诫，我见是虚妄的邪信，与真实绝不相侔。它只能产生“我”、“我的”之类有害的思想、自私的欲望、贪求、执著、憎恨、嗔恚、贡高、我慢、自利主义，以及其它染污不净法等种种问题。它是世间一切纷扰的泉源：从个人间的冲突，以至国与国间的战争，莫不以此为根由。简言之，世间一切邪恶不善法，无一不可溯源到这一邪见。
    人的心理上，有两种根深蒂固的意念：自卫与自存。为了自卫，人类创造了上帝，靠上帝得到保护、安全与依怙，就像小孩依赖父母一样。为了自存，人类想出了灵魂（神我）不灭的主意，俾得亘古长存。由于他的愚昧、懦弱、恐惧与贪婪，人类需要这两件东西来安慰自己。因此，他紧紧地、狂热地抓住它们。
    佛的教诫不但不助长这愚昧、怯懦、恐惧与贪欲，反而釜底抽薪将这些（劣根性）连根芟除，以使人类得到正觉为目的。根据佛教，上帝与灵魂的概念，是虚妄不实的。虽然神学是一项高度发展的理论，它们仍然只是极精微的前尘心影，不过穿上了深奥难懂的形上学以及哲学名词的外衣而已。这些意念之根深蒂固而为人类所亲所爱，使得人类不愿听闻、更不愿了解任何与之相违反的教诫。
    佛对这点甚为熟知。事实上，他曾说过，他的教诫是反潮流的，是违反人类自私的欲念的。在他证正觉才四个星期的时候，他坐在一棵榕树底下，如是自思：“我已证入真理。此理艰深，难见难解，......惟智者能知之......为强烈的欲望所征服而为黑暗所包围的人，不能见此真理。这真理是反潮流的，崇高、深奥、微妙、难知。”
    他心里这样想著，佛曾一度犹豫。如将他所证真理，解释与世人知悉，是否将徒劳无功？然后他将世间比作一座莲池：在莲池中，有些莲花还淹没在水底，有些已长到水面，有些则已透出水面而不为水所沾濡。同样的，在这世间也有各种根器不同的人。有些人会了解这真理的，佛这才决定说法。﹝注一﹞
    无我论（或称灵魂非有论）是缘起论的推论，也是分析五蕴所得到的自然结果。﹝注二﹞
    在前文讨论第一圣谛（苦谛）的时候，已说明所谓众生或个人是由五蕴综合而成。将五蕴予以分析审察，找不到在它们幕后另有一个可以称之为我、神我或自我的长住不变的实质。这是分析法，但用合成法的缘起论，也能得到同样的结果。根据缘起论，世间没有一件事物是绝对的。每一件事物都是因缘和合的（由条件构成的）、相对的、互为依存的。这就是佛教的相对论。
    在正式讨论无我的问题之前，对于缘起论应有一个简明的概念。这一项教义可用四句简短的公式来代表它：
    此有故彼有，此生故彼生；
    此无故彼无，此灭故彼灭。﹝注三﹞
    在这缘起、相对、互存的原则下，整个生命的存在、持续，以迄寂灭，都在一条叫做缘起法则的公式里解释得十分周详。这法则共分十二部分：
    一、因为无知，乃有种种意志的活动而成业（无明缘行）。
    二、因为有种种意志的活动，乃有知觉的生起（行缘识）。
    三、因为有知觉，乃有精神与肉体的现象产生（识缘名色）。
    四、因为有了精神与肉体的现象发生，乃有六根的形成（名色缘六入）。
    五、因为有六根，乃有（感官与心灵）对外境的接触（六入缘触）。
    六、因为有（感官与心灵）对外境的接触，乃生起种种感受（触缘受）。
    七、因为有种种感受，乃生起种种贪欲“渴（爱）”（受缘爱）。
    八、因为有种种贪爱，乃产生执取不舍（爱缘取）。
    九、因为有执取不舍，乃有存在（取缘有）。
    十、因为有存在，乃有生命（有缘生）。
    十一、因为有生命，乃有
    十二、败坏、死亡、哀伤、痛苦等（生缘老病死忧悲苦恼）。
    生命便像这样生起、存在、持续。假使我们将这公式的顺序倒过来，便得出如下的缘灭的逆定理：
    （灭），因为意志活动止息，知觉也同时止息（行灭则识灭）......乃至因为生命的止息而一切败坏死亡哀伤等等一应俱灭。
    于此应该明白熟知的是：这缘起法则的每一部分，一方面是由众多条件（缘）和合而生（ conditioned缘生的），另一方面又同时构成其它部分生起的条件（condition-ing 缘起的）。﹝注四﹞因此，它们之间的关系，完全是相对的、互为依存的、互相联结的。没有一事一物是绝对独立的。所以，佛教不接受最初因，这在前文已讲过。缘起法则是一个首尾相接的环，而不是一条直线的链子。﹝注五﹞
    自由意志的问题，在西方的思想界与哲学界中，占有很重要的地位。但是根据缘起法，这问题在佛教哲学中是不存在的，也是不能生起的。既然整个的存在是相对的、有条件的（因缘和合的）、互为依存的，我们何能单独自由？意志与其他思想一样是缘生的。所谓“自由”，其本身就是相对的、缘生的。无论是肉体或精神方面，没有一件事物是绝对自由的，因为一切都是相对的、互为依存的。自由意志的含义，是一个与任何条件及因果效应无关的意志。但是整个生存界都是有条件的（缘成的）、相对的、受因果律支配的。在这里面，如何可能产生一个意志，或任何一样事物，与条件及因果无关？此处所谓自由意志的观念，基本上仍与上帝、灵魂、正义、奖惩等观念相连结。不但所谓自由意志并不自由，甚至自由意志这一观念都不是无条件的。
    根据缘起法则，也根据众生为五蕴和合而成的这一分析，在人身内或身外，有一常住不变的实质，名为神我、我、灵魂、自我、个我，这一观念，只能被认为是一种邪信、一种心造的影像。这就是佛教的无我论或称灵魂非有论。
    为了避免混淆，于此必须申明，真理有两种：世俗的真理（俗谛）与最高的真理（真理）。﹝注六﹞我们在日常生活中，用我、你、众生、个人等名词的时候，不能因为实无我及众生等而将上项名词视为妄语。这些名词在世俗共认的意义来说，也是真实的。但是，最高的真理，却是实际上并无我与众生。在《大乘庄严经论》里就说：“当知‘补特伽罗’祇是假名安立（依世俗说，有所谓众生），并无实义。”﹝注七﹞
    大小乘各宗派的共同特色，就是否定有不灭的神我。因此，就没有理由假定在这一点上完全一致的佛教传统，已经与佛的原始教诫有了偏差。﹝注八﹞
    因此，最近有少数学者﹝注九﹞，竟然违反佛教精神，妄图将“我”观念，私自输入到佛的教义之中，实在是奇怪之极。这些学者对于佛及其教义备极尊崇，仰佛教如泰山北斗。但是他们无法想像如佛这般头脑清晰、思虑精深的思想家，竟能将他们所热切需要的神我、自我予以否认。他们下意识地寻求佛陀的支应，以满足他们对永生的需要──当然不是个人的小我，而是大“我”的永生。
    索性坦白地相信有神我、自我，甚至明白指摘佛不承认有神我自我为错误，都无所谓。可是应要将佛从来不曾接受过的的一种观念注入于佛教之中，那就不成了。这种观念在现存的原始佛典中，就我们所见，是不为佛所接受的。
    相信有上帝与灵魂的宗教，并不以这两种观念为秘密。相反的，他们还经常不断地反覆宣扬它们，极尽辩才吹擂之能事。如果佛曾经接受这两种在一切宗教中极为重要的观念，他一定会公开宣布，如同他谈论其它事物一样，而不会将它们秘藏起来，以留待他圆寂二千五百年后的人来发现。
    可是人们一想到佛教的无我，会将他们幻想的“我”毁灭，神经就紧张了起来。佛对这一点并不是不知道。
    有一个比丘有一次问佛：“世尊！是否有人因为发现身内无有常住实性而遭受痛苦折磨呢？”
    “有的，比丘！”佛答道。“有人执持这种见解：‘宇宙就是神我，我死后即将与之合一，常住不变，亘古永存。我将这样地存在，以迄永远。’当他听到如来及其弟子所弘传的教义，目的在摧毁一切臆见（戏论）......消灭“渴（爱）”，达到无著、寂灭、涅槃时，那人自忖：‘我要被消灭了，我要被毁掉了，我将不再存在。’于是他就哀伤、忧虑、焦急不安、椎胸痛哭而精神恍惚，不知如何是好。所以，比丘，因为身内找不到常住实体而为痛苦所折磨的人是有的。”﹝注十﹞
    在别的经里，佛也说过：“比丘们啊！这个没有‘我’也没有‘我所’的意念，对于无识的凡夫是骇人的。”﹝注十一﹞
    想在佛教中找出一个“我”来的人，是这样辩论的：“诚然，佛将众生分析为色受想行识，并说这五者中没有一样是‘我’。但是他并没有说除了五蕴之外，人身内或其他地方，就完全没有‘我’了。”
    这种立论有两种站不住的理由：
    第一：根据佛说，众生仅由五蕴和合而成。除此之外再无别物。没有一部经中，佛曾说众生身中除了五蕴尚有他物。
    第二：佛曾在不只一部经中，毫不含糊地断然否认人身中或身外或在宇宙中之任何一处有神我、灵魂、自我、个我的存在。今试举例以明之：
    在巴利文《法句经》中，有三首偈极关重要而为佛教之精义。这三首偈就是第二十章的第五、六、七等三偈（或全经中的第二七七、二七八、二七九等三偈）
    第一、第二两偈中有道：
    “一切有为的事物，都是无常的（诸行无常）。”以及“一切有为的事物，都是苦的（诸行皆苦）。”
    第三偈却道：“一切法都是没有‘我’的（诸法无我）。”﹝注十二﹞
    这里请特别注意，在第一、二偈中所使用的是“有为的事物（行）”一词，但在第三偈中则改用“法”字了。为什么第三偈不也和一、二偈一样地用“行”（有为的事物）而要用“法”字呢？整个的关键就在这里。
    原来，行﹝注十三﹞的意思，就是五蕴与一切缘起、依存、相对的事物（精神的和肉体的都在内）。假如第三偈也说：“一切行（有为的事物）都是没有我的”，那末有人也许会想：虽然有为的事物中无我，但在有为的事物之外，五蕴之外，也许仍有一个“我”吧！就是为了避免这种误会，所以第三偈中才用了“法”字。
    “法”字的意义比“行”字要广大得多。在佛教中，没有一个术语的涵义，比“法”字更广的了。它不仅包括有为的事物，也包括了无为的“绝对性”与涅槃。世出世间、善恶、有为无为、相对绝对，没有一样事物不包括在这一个“法”字中。因此，根据此一申义，“诸法无我”很显然的是说不仅五蕴之中无我，在五蕴之外或离开五蕴依然无我。﹝注十四﹞无论在人（补特伽罗）或法中，都没有我。大乘佛教的态度亦复如是。在这点上，与上座部一般无二。不仅强调法无我，也强调人无我。
    在《中部经》中的《阿勒葛度帕玛经》Alagaddupama-sutta（译者注：约相当于汉译《中阿含》第二零零《阿梨吒经》里，佛向弟子们说：“比丘们啊！你们可以接受灵魂实有论，只要接受了这一理论，一切忧悲苦恼便不再生起。但是，比丘们啊！你们见到过这样的灵魂实有论吗？接受了它就可以使忧悲苦恼不再生起？”
    “当然没有啰，世尊！”
    “好极了，比丘们。比丘们啊！我也从未见过有这样的灵魂实有论，接受了它忧悲苦恼便不再生起。”﹝注十五﹞
    如果曾经有过为佛所接受的灵魂实有论（有我论），他一定会在上节经文里予以阐释，因为他曾要比丘们接受不会产生痛苦的灵魂实有论。但在佛的看法，这样的灵魂实有论是没有的。任何的灵魂实有论，无论它是如何高深微妙，都是虚妄幻想，徒然制造各种问题，随之产生一连串的忧悲、苦恼、灾难、困扰等等。
    在同一经中，佛接下去又说：“比丘们啊！我以及与我有关的任何事物（我所）既然确确实实是不可得的，所谓‘宇宙就是神我（灵魂）；我死后就成为神我，常住不变，亘古长存，我将如是存在以迄永远’的臆见，岂不是十十足足的愚痴？”﹝注十六﹞
    这里，佛清清楚楚的说出神我、灵魂、我实际上是不可得的。相信有这么一件东西，乃是再愚蠢不过的事。
    想在佛教中找“我”的人，也举出若干例子。这些例子，先是他们把它翻译错了，之后又加以曲解。一个有名的例子，就是《法句经》第十二章第四节，也就是第一六零偈。他将原文的Atta hi attano natho先译成“‘我’是我的主宰”，然后又将偈文解释为大“我”是小我的主宰。
    先说，这翻译根本不正确。此地的Atta并不是含有灵魂意义的“我”。在巴利文中，atta一字除了在少数情形下，特指哲学里的灵魂实有论（有我论）如前文所见者外，通常均用为反身或不定代名词。在《法句经》第十二章这句偈文里以及其它许多地方，它就是用反身或不定代名词。其意义是我自己、你自己、他自己、某人、某人自己等。﹝注十七﹞
    其次， natho的意义，并不是“主宰”，而是依怙、支援、救助、保护。﹝注十八﹞因此，Atta hi attano natho的真正意义，是“人当自作依怙”或“人当自助（支援自己）”。这话与任何形而上的灵魂或“我”都不相干。它的意义很简单，只是：人应当依靠自己，不可依赖他人。如此而已。
    另一个想将“我”的观念注入到佛教中的例子，就是《大般涅槃经》中被断章取义的名句Attadipa viharatha attasarana anannasarana。﹝注十九﹞这句子的字义是“以你自己作为你的岛屿（支应）而安住，以你自己作为你的依怙，而不以任何其它的人作为你的皈依处。”﹝注二十﹞那些想在佛教中见到“我”的人，却将attadipa和att-asarana 两字曲解为“以‘我’为明灯”，“以‘我’为皈依”。﹝注二十一﹞
    我们将无法了解佛给阿难这项诰诫的全部意义及其重要性，除非我们将这些话的背景与上下文加以考虑。
    佛那时正住在一处叫做竹芳邑的村子里，离他的圆寂（般涅槃）刚好三个月。当时他年已八十，正患重病，濒临死亡。但他认为如果不向那些他所深爱而亲近的弟子们宣布这一噩耗，遽尔死去，是不当的。因此，他鼓起勇气，决心忍受一切痛苦，克服他的疾病而复元了。但是他的健康仍然很差。他病愈之后，有一天坐在户外一处浓荫之下，他最忠勤的侍者阿难，来到他所爱的师尊身边坐了下来，就说：“世尊，我曾照顾世尊的健康，我曾为世尊侍疾。但是一看到世尊生病，我就觉得天昏地黑、神志不清了。我只有一个小小的安慰。我自思世尊在没有留下有关僧团的教诲之前，是不会逝世的。”
    于是，佛充满了慈悲与人情，很温和地对他的忠心而深爱的侍者说：“阿难啊！僧团对我还有什么企求呢！我以将法（真理）不分显密统统教给了你们。关于真理，如来掌中并无隐秘。当然啰，阿难，如果有人认为他应当领导僧团，僧团应当依靠他，他自应留下遗教。可是如来并没有这种念头。那末，他为什么要为僧团留下遗命呢？我现在已经年老，阿难啊！都八十岁了！用旧了的车子，须靠修理方能继续使用。同样的，在我看来，如来的色身，也只有靠修理才能继续活下去。因此，阿难啊！应当以你们自己为岛屿（支应）而安住，以你们自己而不以任何他人作为你们的皈依；以法为你们的岛屿（支应），以法为你们的皈依，不以任何他物为你们的皈依处。”﹝注二十二﹞
    佛向阿难说这些话的意向，是十分明显的。阿难本来非常忧郁。他认为他们大师死了，他们将全部变成孤单、无援、无所依怙。所以佛给他安慰、勇气与自信。告诉他们应该依靠自己，依靠他所传授的“法”，而不依靠任何他人或物。在这里提出一个形而上的神我、自我的问题，实在是太离谱了。
    接著，佛还向阿难解释一个人应如何成为自己的岛屿或依怙，一个人应如何以“法”为自己的岛屿和依怙：要养成念念分明。对自己的色身、感觉、心王、心所的一切动态，时时刻刻无不了然洞照（四念处）。﹝注二十三﹞在此，佛也完全没有谈到神我或自我。
    另外，还有一段想在佛教中觅神我的人所常常引用的资料。有一次，佛从波罗奈到优楼频螺去，在途中一座树林里的一棵树下安坐。那天，有三十个朋友，都是年轻的王子们，带著他们年轻的妻子，在这树林里野餐。有一个未婚的王子，带了一名妓女同来。当其他的人正在寻欢的时候，这妓女偷了些贵重的物品逃走了。王子们就在森林中找她，他们看见佛坐在树下，就问佛有没有见到一个女人。佛就问他们为了什么事儿。他们说明原委之后，佛就问他们：“年轻人啊！你们意下如何？寻找一个女人呢？还是寻找你们自己？那一样对你们更有利啊？”﹝注二十四﹞
    这又是一个简单而自然的问题。硬要牵强附会的将形上的神我、自我等意念扯这门子官司里来，实在是说不通的。王子们答称还是寻找自己为妙。佛于是叫他们坐下，并为他们说法。在有案可稽的原文经典里，佛对他们所说法中，没有一个字涉及神我。
    关于游方者婆嗟种问佛是否有神我，佛缄口不答一事，已有人写了许多文章。故事是这样的：
    婆嗟种来到佛处，问道：
    “可敬的乔答摩啊！神我是有的吗？”
    佛缄口不答。
    “那末，可敬的乔答摩，神我是没有的吗？”
    佛还是缄口不答。婆嗟种就站起来走了。
    这游方者走后，阿难问佛为什么不回答婆嗟种的问题。佛解释自己的立场说：
    “阿难，游方者婆嗟种问我：‘有我吗？’如果我答：‘有的’，那末，阿难，我就与持常见的梵志出家人站在一边了。
    “同时，阿难，游方者问我：‘没有我吗？’如果我答：‘没有！’那我就跟持断见的梵志出家人站在一边了。﹝注二十五﹞
    “再说，阿难，婆嗟种问我：‘有我吗？’如果我答‘有的！’这答案与我所知‘一切法无我’﹝注二十六﹞符合吗？”
    “当然不符啰！世尊。”
    “还有，阿难，游方者问我：‘没有我吗？’如果我答：‘没有！’那将使得本来已经糊里糊涂的婆嗟种﹝注二十七﹞越搅越糊涂了。他就会这样想：以前我倒还有一个神我（我）﹝注二十八﹞，而今却没有了。”﹝注二十九﹞
    佛陀为什么保持缄默，现在该很明白了。但如我们将全部背景，和佛对付问题及问话人的态度，也考虑在内，就会更加明白。可惜这种态度完全为讨论这问题的人所忽略了。
    佛并不是一座计算机，不管什么人问什么样的问题，他都会不加思索的答覆。他是一位很踏实的导师，充满了慈悲与智慧。他并不是为了炫耀自己的才智知识而答问，而是为了要帮助问话人走上正觉的道路，他和人讲话时，时刻不忘对方的水准、倾向、根器、性格以及了解某一问题的能力。﹝注三十﹞
    根据佛说，对付问题有四种方式：（一）某些问题必须直截了当的回答；（二）某些问题须以分析的方法解答；（三）另有一些问题须以反问为答覆；（四）最后，有一类问题须予以搁置。﹝注三十一﹞
    搁置一个问题有许多方法。其中有一个方法就是说出这问题是不可解答的。有好几次同一的婆嗟种来问佛世界是否有常的时候，佛就是这样告诉他的。﹝注三十二﹞他对羁舍子以及其他的人，也是这样答覆的。但是对于有无神我的问题，他可不能同样地答覆，因为他一直都在讨论与解释这问题。他不能说“有我”，因为它与他所知的一切法无我相违背。而他也不能说“没有我”，因为这将毫无必要、毫无意义地增加婆嗟种的困扰。婆嗟种早就承认﹝注三十三﹞他本来已经为一则类似的问题所困惑。他尚未到能了解“无我”的地步。因此，在这种特殊情形之下，保持缄默，将问题置之不答，就是最明智之举。
    尤其不可忘怀的是：佛认识婆嗟种已有多时。这位好问的游方者来访问佛陀，这也并不是第一次。智悲双运的导师，曾为这困惑的求法人煞费心机，并对他表示深切的关怀。在巴利文原典中，多处都提到这位游方者婆嗟种。他常常去见佛陀以及佛弟子们，三番两次向他们提出同样的问题，显然为了这些问题而十分烦闷，几乎到了著魔的程度。﹝注三十四﹞佛的缄默，对婆嗟种的影响，似乎要比任何雄辩滔滔的答案为大。﹝注三十五﹞
    有些人以为“我”就是一般所谓的“心”或知觉（识）。但是佛说，与其认心、思想（意）或知觉（识）为我，毋宁认色身为我，反倒好一点。因为色身比心识似乎较为坚实。心、意、识日夜迁流，远比色身的变化为速。﹝注三十六﹞
    造成“我”的观念，是一种模模糊糊的“我存在”的感觉。这“我”的观念，并没有可以与之相应的实体。但能见到这一点，就是证入涅槃。这可不是一桩容易的事。在《杂部经》﹝注三十七﹞中，有一段差摩迦比丘与一群比丘谈论这一问题的会话，深能发人猛省。
    这群比丘问差摩迦，他在五蕴中是否见到有“我”或任何与“我”有关的事物（我所）。差摩迦回说：“没有。”于是，那群比丘们就说，假如这样，他应当已经是一位离尘绝垢的阿罗汉了。可是，差摩迦自承虽然他在五蕴中求“我”与“我所”不可得，“但是我尚不是一位离尘绝垢的阿罗汉。同修们啊！关于五取蕴，我有一种‘我存在’的感觉，但我并不能了了分明的见到‘这就是我存在’。”接下去，差摩迦解释他所称为“我存在”的东西，是非色、非受、非想、非行、非识，亦非在五蕴之外的任何一物。但他对五蕴有一种“我存在”的感觉，却无法了了分明的见到“这就是‘我存在’。”﹝注三十八﹞
    他说那就像是一朵花的香气，既不是花瓣香，也不是颜色香，也不是花粉香，而是花的香。
    差摩迦进一步解释说，甚至已证初阶圣果的人，仍然保有“我存在”的感觉。但是后来他向前进步的时候，这种“我存在”的感觉就完全消失了。就像一件新洗的衣服上的化学药品气味，在箱子里放了一段时间之后，就会消失一样。
    这段议论对那群比丘们的作用之大、启发力之强，根据原典记载，他们所有的人，包括差摩迦自己在内，在议论完结之时，都成了离尘绝垢的阿罗汉，终于将“我存在”铲除了。
    根据佛的教诲，执持“无我”的见解（断见）与执持“有我”的见解（常见）是同样错误的。因为两者都是桎梏，两者都是从“我存在”的妄见生起的。对于无我问题的正确立场，是不要执著任何意见或见地，应客观地、如实地去观察一切事物，不加以心意的造作。观察这所谓“我”和“众生”，只是精神与肉体的综合，在因果律的限制下，互为依存，刹那流变。在整个生存界内，绝无一物是恒常不变、亘古常新的。
    当然，这就产生了一个问题：如果没有神我、自我，受业报的又是谁呢？没有一个人可以比佛本身更能解答这个问题了。有一个比丘提出这个问题的时候，佛说：“我已经教过你了，比丘们啊！要在一切处、一切事、一切物中见缘起。”﹝注三十九﹞
    佛所教的无我论、灵魂非有论或自我非有论，不应被视为消极的或断灭的。和涅槃一样，它是真理、实相；而实相绝不能是消极的。倒是妄信有一个根本不存在的、虚幻的我，才是消极的呢！无我的教诲，排除了妄信的黑暗，产生了智慧的光明。它不是消极的。无著说得好：“无我性乃是事实。”﹝注四十﹞

    注 释：
    一：见一九二二年阿陆葛玛版人品第四页以次各页以及巴利文学会版《中部经》第一集第一六七页以次各页。
    二：见下文详解。
    三：见巴利文学会版《中部经》第三集第六十三页，同版《杂部经》第二集第二十八、九十五等页。该式如以现代形式表现，则成下式：甲存在则乙存在，甲生起则乙生起；甲不存在则乙不存在，甲消灭则乙消灭。
    四：见巴利文学会版《清净道论》第五一七页。
    五：因受篇幅限制，在本书内无法讨论此一极为重要之教义。著者现正撰写另一佛教哲学著作，其中对此一课题将有较详尽之评议及比较研究。
    六：见巴利文学会版《杂部经》觉音疏第二章第七十七页。
    七：见《大乘庄严经论》第十八章第九十二节。
    八：见一九五二年二月份中道季刊第一五四页葛拉生纳普氏H. von Glasenapp所著“吠檀多与佛教”一文中有关无我问题之议论。
    九：指现已逝世之瑞斯·戴维兹夫人Mrs. Rhys Davids及其他学者。见瑞斯·戴维兹夫人所著“乔答摩其人”、“释迦、佛教之起源”、“佛教手册”、“什么是原始佛教”等著。
    十：见巴利文学会版《中部经》第一集第一三六、一三七页。
    十一：巴利文学会版《中部经》觉音疏第二集第一一二页曾引用此语。
    十二：乌德瓦氏 F.L. Woodward在“佛的功德之路”（一九二九年玛德拉斯出版）一书中（见第六十九页），将“法”字译为“一切复合的事物”，是很错误的。“一切复合的事物”只是行，不是法。
    十三：五蕴中的行蕴，是指“心的造作”或“心志的活动”，能产生业果。但此处的文字，乃指一切缘成的或复合的事物，包括所有五个蕴在内。所以，“行”字在不同的章句，有不同的释义。
    十四：参照比较“诸行无常”、“诸法无我”两句。见巴利文学会版《中部经》第一集 第二、八页及《杂部经》第二集第一三二、一三三两页。
    十五：见巴利文学会版《中部经》第一集第一三七页。
    十六：见巴利文学会版《中部经》第一集第一三八页。谈到这一段文字的时候，罗达吉须南氏S. Radhakrishnan说：“佛所破斥的，乃是闹轰轰地要求小我永久续存的妄见。”（见该氏所著一九四零年伦敦出版之‘印度之哲学’一书第四八五页）我们对这话不能同意。相反的，佛实际上破斥的神我（亦称灵魂）。前一段文中刚刚说明，佛并不接受任何我见，不分大小。他的见地是：所有神我的理论，都是虚妄的、心造的影像。
    十七：葛拉生纳普在他所著“吠檀多与佛教”一文中（一九五七年三月份中道季刊），对此点曾有详晰之阐释。
    十八：巴利文《法句经》注称中说：“Natho ti patittha一句中natho为支援义（依怙、救助、保护）”（见《法句经》觉音疏第二章第一四八页。巴利文学会版）。古锡兰文“法句经规矩”中，将natho一字代以pihita vaneya“乃一支柱（依怙 、救助）”字样。（见一九二六年哥仑坡出版之Dhammapada puranasannaya第七十七页。）如果我们研究 natho的反义字anatha，这意义就更为确定。Anatha的意义不是“没有一个主宰”或“无主”，而是“无助”、“无支应”、“无保护”、“贫乏”。甚至巴利文学会版之巴利文字典中，亦将 natho释为“保护者” 、“皈依处”、“救助”，不作“主宰”。但该字典中将 Lokanatho一字译为“世间之救主”，以通俗之基督教名词用在此处，实属未尽恰当，因为佛并不是救主。这一称号的实际意义，乃是“世间的皈依处”。
    十九：见一九二九年哥仑坡版《长部经》第二集第六十二页。
    二十：见瑞斯·戴维兹英译《长部经》第二集第一零八页：“应自作明灯，应自作皈依，勿向身外觅皈依处。”
    二十一：Dipa一字在此不作灯解，实作洲（岛）解。《长部经》注解中（见《长部经》觉音疏第三八零页）论dipa一字时说：“应将自己作为一个岛屿，一个休息处而安住，犹如大洋中的一个岛一样。”相续不断的生死，通常都以大海作譬，所谓生死大海。而在海中求安全，要找的应该是岛屿、一片坚实的土地，而不是一盏灯。
    二十二：见一九二九年哥仑坡版《长部经》第二集第六十一、六十二两页。只有最后一句是按字义翻译的。故事的其余部份，是根据《大般涅槃经》所作的简略叙述。
    二十三：见一九二九年哥仑坡版《长部经》第二集第六十二页。关于四念处，请参阅本书第七章“修习：心智的培育”。
    二十四：见一九二九年阿陆葛玛版大品第二十一、二十二两页。
    二十五：另有一次，佛曾面告这同一个婆嗟种：如来没有任何理由，因为他已亲身证知一切事物的本性。（见巴利文学会版《中部经》第一集第四八六页）。在这方面，他也不愿意和任何理论家发生关系。 二十六： Sabbe dhamma anatta一语（与巴利文《法句经》第二十章第七偈第一句全同。该偈前文已论及），乌德瓦氏将它译成“一切事物皆是无常”（见英译《杂部经》第四集第二八二页）是完全错了；但也许是由于疏忽。可是这错误甚为严重。关于佛的缄默，会有这么多闲话，也许这也是原因之一。因为在这一句中，最重要的一个anatta“无我”被译成“无常”了。英译巴利文佛典中，颇有不少这类大大小小的错误──有些是由于粗心疏忽，有些是因为对原文中的文字不够熟谙。对从事这项工作的那些伟大创业者，我十分敬仰。但是不论原因若何，都有必要申明：这些错误已使无法阅读原文的人，对佛教产生了偏见。因此，据悉巴利文学会的秘书（译者按：现已升任会长）荷纳小姐Miss I.B. Horner现已计画出版修正的新译本，实在是一桩好消息。
    二十七：事实上，在另一次机缘中（显然在此次之前），佛阐释某一深奥的问题──关于阿罗汉死后如何的问题之后，婆嗟种道：“可敬的乔答摩啊！这一下我变傻了，我搅糊涂了。在刚同可敬的乔答摩讨论这一问题时，我尚具有的一点点信心，现在也统统消失了。”（巴利文学会版《中部经》第一集第四八七页）。因此，佛不愿再把他搅糊涂。
    二十八：此处作者虽用Atman，（大写的A）但pali文根本无Capital，亦无Punctuation所以并不一定指的是神我或大我。此处是佛以幽默的口吻说的，此处之我，只是泛指的我而已。──张澄基识
    二十九：见巴利文学会版《杂部经》第四集第四零零、四零一两页。
    三 十：佛的这一智力，叫做根上下智力。见巴利文学会版《中部经》第一集第七十页及同版《清净道论》第三四零页。
    三十一：见一九二九年哥仑坡《增支部经》第二一六页。
    三十二：例如，巴利文学会版《杂部经》第四集第三九三、三九五页及同版《中部经》第一集第四八四页。
    三十三：见注廿七。
    三十四：例如巴利文学会版《杂部经》第三集第二五七──二六三页；第四集第三九一页以次，三九五页以次，三九八页以次，以及第四零零页；《中部经》第一集第四八一页以次，四八三页以次，四八九页以次各页；《增支部经》第五集第一九三页。
    三十五：因为，过了一段时间，婆嗟种又来见佛。但这次他来，并没有和往常一样的问问题。只是说：“我和可敬的乔答摩已多时未晤谈了。如果可敬的乔答摩能为我简单地说说善不善法，那就太好了。”佛说他将为婆嗟种亦详亦略的解说善不善法，接著就照办了。最后婆嗟种成了佛弟子，依教奉行，得罗汉果，证见真理、涅槃，而不再为神我以及其他问题所蛊惑。见《中部经》第一集第四八九页起。
    三十六：见巴利文学会版《杂部经》第二集第九十四页。有人以为大乘佛教中的阿赖耶识（藏识、如来藏）与“我”相似。但是《入楞伽经》中曾斩钉截铁地说明它不是神我。见东京一九二三年南条文雄订正《入楞伽经》第七十八、七十九两页。
    三十七：见巴利文学会版《杂部经》第三集第一二六页以次各页。
    三十八：即使在今日，多数人对于“我”仍然作此说法。
    三十九：见巴利文学会版《中部经》第三集第十九页；《杂部经》第三集第一零三页。
    四 十：见《阿毗达摩集论》第卅一页。


第七章 修习：心智的培育

    佛说：“比丘们！病有两种。那两种呢？肉体的病和心智的病。有人可以一年、两年、甚至一百年、一百多年肉体都不生病。但是，比丘们啊！世间除了心无染著的人（就是说，除了阿罗汉以外［注一］，心智方面能有片刻不生病的的人，都是稀有难得的啊！”
    佛的教诲，尤其是他所教的修习方法，其目的在培养健康、均衡和宁静的心理，使臻完美。不幸的是：佛教中几乎没有什么法门，像“修习”那样被教徒及非教徒所误解。只要一提到“修习”，马上就使人想到逃避日常生活，摆起某种姿势，像石窟里或寺院佛堂中的塑像一般，在远离尘嚣的处所，以从事某种秘密或神秘的冥想，或专住于神游。真正佛教的修习，完全不是这种的逃避。佛在这一主题方面所教的内容，大大的被误解或极少的被了解。以致到了后世，修习方法变质败坏，竟成为一种仪式，其手续繁杂几乎成为专门学问了。［注二］
    大多数的人对于修习（或称瑜伽）有兴趣，其目的乃在获得若干精神或秘密的力量，诸如为旁人所无的“第三只眼”等。若干年前，就曾有一位印度佛教尼师，想练成以耳视物的神通。而当时她的视力极好，并未丧失。这种念头无他，只是精神颠倒而已；所以仍然只是渴求权力的贪欲在作祟。
    英文中所用以代表巴利原文 bhavana （修习）的 meditation （沈思、冥索）一词，十分不妥。Bhavana 的意义是培育、发展，尤指心智的培育与发展。肯定点说，佛教中的修习，正是百分之百的心智培育的意思。它的目的，在涤荡淫欲、憎恚、怠惰、焦虑、不安、疑惑等心智方面的骚乱不净，一方面又培育集中的注意力、清明的心智、知识、意志力、精进力、分析力、自信、欢喜心、宁静的心境等优良品性，以冀最后导致如实知见一切事物本性的最高智慧，而证入最后的真理、涅槃。
    修习有两种。一种是发展注意力使能集中，所谓心一境性（亦称奢摩他、三摩地、止等）。经中有许多方法，修之可达到最高的神秘境界如无所有处、非想非非想处等。这些境界，跟据佛说，都是心造心生的、是缘成的（有为法）。它们与实相、真理、涅槃无关。这一种的修习，在佛世以前已经有了。因此，它不是纯粹佛教的，但是佛教也并未将它从佛教的修习方法中剔除。可是这种方法并不是证入涅槃的要件。佛在自己证正觉以前，就曾在不同的师门下，学过这种瑜伽法门，而达到了最高的神秘境界。可是，他并不以之为满足，因为它们并不能予他以彻底的解脱，也不能使他亲见最终的实相。他认为这种神秘境界只是“此生中愉快的生活”或“平静的生活”，如此而已。［注三］
    因此，他发明了另一种的修习，叫做毗婆舍那（观），深刻地察照万物的本性，以导致心灵的完全解脱，而证入最终的真理、涅槃。这才是主要的佛教的修习的方法、佛教的心智培育法。它是跟据观察、警觉、洞照与忆念而作的一种分析法。
    在区区数页短纸中，要详论这一广泛的议题，是不可能的。以下只是一个简单粗浅的尝试，以略明真正的佛教修习──心智的培育或心智的发展──其实用的方法为如何而已。
    佛所说的法中，有关心智发展（修习）的最重要的一部经，叫做《念住经》（巴利文《长部第二十二经》或《中部第十经》）。这部经传统上极受尊敬。不但在寺院中经常定时背诵，在佛教家庭中亦复如是，而尤家人团坐虔诚聆听。比丘们亦常在垂死人的病榻边读诵此经，以净化临终者最后的念头。
    这经中所创导的修习方法，既不离世亦不遁世。相反的，它与我们的生活、日常的活动、我们的忧悲喜乐、我们的语言思想、我们所从事的道德与理性的活动，靡不相关。
    这部经共分四大部份：第一部分是关于身体的，第二部分关于感觉与感受，第三部分关于心智，第四部分则关于各种道德的与理性的课题（法）。
    这里有一事必须明白牢记：不论修习什么方法，要紧的是念念分明，忆持不忘，并须注意观察。
    有一个最为人所熟知、喜好而又是最实用的修习法门，叫做“忆念出入息法（数息观）”。这是与身体有关的。只有在修习这一法门时，才需要采取一种经中指定的特别姿势。经里所指示的其他修习方法，就无此限制，无论行住坐卧都可随意为之。但修习数息观则必须跟据经典趺跏而坐，保持身躯端直而心念警觉。趺跏而坐不易实行，非一切国家人士（尤其是西方人士）所能清轻易办到。因此，趺跏坐有困难的人，可以坐在椅子上，只要身体端直，心神警觉就行。这项修习中，端坐极为重要，但不是僵坐。两手须很舒适地搁在膝上。如此坐定后，可将两眼闭合，或凝视鼻端，随各人方便为之。
    每人日夜呼吸不停，但自己丝毫不觉，因为从未有人以分秒的时间，将心神贯注在呼吸上。而如今要做的，正是这个。（方法是）照平时一样的一呼一吸，丝毫不要用力。只将精神集中于这呼出吸入上，凝神观察这吸进呼出的动作，保持对这呼吸的警觉，使时刻都了了分明于这一动态。你呼吸时，有时深，有时浅。这并不打紧，只顾自自然然的呼吸去。惟一的一点是你在深呼吸时，心中须有数这些是深呼吸，如此这般。换言之，你的心力须集中在呼吸上，使你对于它的动作变化，无不了然于心。忘掉你的周围环境以及其他一切事物，不可抬眼视物，这样的试练五至十分钟。
    开头的时候，你会发觉全神灌注在呼吸上，非常的不容易。你会奇怪你的心这么这样会跑，它就是不肯停下来。你想东想西，耳中只听到外面的声音。你的脑筋混乱、思绪纷飞。你也会觉得沮丧失望。但是如果你继续不停的练习，每天早晚各一次，每次五至十分钟，慢慢的，你的心就会集中在呼吸上了。过了一段时间，你就会经验到一刹那（的定境），你的心神全部灌注在呼吸上，连近身的声音也都充耳不闻，一时间外境俱泯。这一短时间的（定境），是一种了不起的经验，充满了喜悦与宁静。你但愿能继续保持它，但是这时你还作不到这一点。不过只要你经常不停的练习，这种经验可以一次又一次的发生，而每次定的时间也会逐渐加长。这就是你系心于呼吸上至忘我之境的时候了。只要你老觉得有你自己存在，你就不能集中注意力于任何别的东西。
    这个念念不离呼吸的修习法，是最简单、最容易的一种。其目的在发展注意力，以达到非常高的禅定境界。此外，集中注意力（定力），对于任何深刻的了解、深透的内观，以洞察万物的本性包括体证涅槃，都是不可或缺的。
    除了这些，呼吸的练习更有立竿见影的效验。它对你健康上大有裨益；能增进你的安眠，松弛紧张的身心，增进日常工作的效率。它能使你宁静安详。即令在你精神紧张或兴奋的时候，如果练习几分钟的数息，你就会马上觉得安静平定了下来，好像在一段休息之后刚刚觉醒一般。
    另一种非常重要、实用而有益的修习方法（心智的发展）是：不论在做什么事情的时候，动手也好，日常起居也好，从事公私工作也好，要时刻念兹在兹了了分明于你的每一举动。你或卧或立或坐或行，或安眠，或曲臂伸腿，回顾前瞻，穿衣吃饭，言谈静默，大小便利，凡此一切以及其他种种活动，你必须时时刻刻了了分明于你所作的每一动作。也就是说，你必须生活在当前的瞬间中、现在的行为中。这并不是说你不应想到过去未来。相反的，你在与眼前的时刻行为有关的方面，一样可以想到过去未来。
    一般的人，并不生活在他们眼前的生活中，他们都生活在过去或未来里。虽然看外表他们似乎是在此时此地做著些什么，实际上，他们是生活在他们思想中的另一世界里，生活在虚构的问题与苦闷里。通常他们是活在过去的记忆中，或对未来的欲望与悬揣之中。因此，他们并不生活在他们目前在做的工作里，也不乐于这工作。所以，他们就对现况不满、不开心，而自然而然的不能对当前像是在做的工作，献出全部的身心了。
    有时你在餐馆里，看见有人一边吃饭一边阅读，这是一种很常见的事。他给你的印象是一个大忙人，连吃东西都没有时间。你不知道他到底是在吃东西，还是在阅读。你也许可以说他正两事一起做，而实际上，他那样也没做，也那样都做得没味道。他的心神不宁而紧张，不乐意做目前正在做的事，不生活在眼前的瞬间，却不知不觉地、愚蠢地想要逃避人生。（这意思却不是说在吃饭的时候不可以和朋友谈天）。
    不论你想什么办法，你都无法逃避人生。只要你活著，不管是在村镇里，还是在岩窟里，你必须面对人生而生活。真正的生活，是眼前的瞬间，不是已经死掉而消逝了的过去回忆，也不是尚未出生的未来梦想。一个生活在眼前的瞬间中的人，所过的才是真正的人生，而他也是最快乐的人。
    有人问佛，为什么他的弟子们过著简单平静的生活，每天只吃一餐，却如此精神焕发？佛说：“他们不悔既往，不瞑索将来。他们生活在现前的时间中，因此他们都神采奕奕。愚蠢的人，又冥索未来，又追悔过去，就像碧绿的芦苇在骄阳中被刈断一般，一下子就枯萎了。”［注四］
    修习念住法，并不是要你想或是觉得“我在做这个”、“我在做那个”。不对！恰正相反。你一想到“我再做这个”，你就觉得有个自己而不能生活在你的行为中了。你是生活在“我存在”的意念里，而你的工作也就糟蹋了。你应当完全忘了自己，而全心全意的浸润在工作中。一个演讲者一自觉到“我对听众演讲”，他的讲话就混乱了，思绪也不连贯了。但是如果他一心讲演他的题目，整个地忘了自己，他的表现才是最好的。他一定讲得很精彩，解释的很明白。一切伟大的杰构，艺术的、诗歌的、智识的、心灵的，都是在它们的创作人完全浸润在工作中的时候所产生的，在他们完全忘我而不自觉的时候所产生。
    这个佛所传授的，在一切时中都要念念分明（的念住法），也就是要生活在眼前的一瞬间里，生活在眼前的活动里。（禅宗的方法，也是脱胎于此项教导。）在这一种修习法门里，你无须实施某种特定的活动才能发展念念分明的能力。你只须随时了知你所做的一切事，你不必专为特定的修习方法花费一秒钟的宝贵时间。你只要养成经常警觉的习惯，不分昼夜，在日常生活中的一切活动上，时刻都了了分明就可以了。上述两种修习方法，都与我们的身体有关。
    还有一种发展心智的方法，是关系我们的一切感受的；愉快的、不愉快的、既非愉快亦非不愉快的。举一个例子：比方你正经验到一种不快乐而悲哀的情绪。在这种情况下，你的头脑模糊不清，情绪低落。有时候，你甚至于不明白为什么会有这种不快的情绪。第一，你得先训练自己不为不快的情绪而不快，不要为了烦恼而益增烦恼。而须设法清楚的看到为什么会有不快、烦恼或悲哀的情绪或感觉。设法审察它如何生起，生起的原因，以及如何消失，如何止息。要以一种置身事外的态度去观察审度它，不要有丝毫主观的反应；须像科学家观察事物一样。在这里，你也不可以“我的感觉”、“我的情绪”的主观态度来看它，而只应客观地视之为“一种感觉”、“一种情绪”。你又得忘掉“我”的虚妄观念。你一旦看出它的本质，它如何生起，如何消失，你心中对这情绪就渐渐的变得冷静淡漠，无动于中，而成为超脱自在。对于一切感受与情绪都是如此。
    现在来谈谈有关心的修习。在你的情感热烈奔放或泰然自若的时候，心中充满嗔恚、嫉妒或是柔情、慈悲的时候，头脑昏迷惶惑或是清楚明了的时候，凡此等等的时候，你对这种种情况都须完全有数。我们必须承认，我们常常不敢或羞于观察自心；所以，我们宁愿逃避它。我们应当勇敢诚恳的去正视自己的心念，就像在镜中看自己的脸一样。［注五］
    这时，我们的态度，不是批评裁判，也不是分辨是非善恶，只是单纯的观察、侦视、审度。你不是一位法官，而是一位科学家。你观察你的心，清清楚楚地看到它的真实性质时，你就不再会对它的情感、情绪与各种状态产生意象。这一来你就变得超脱自在，而能够如实了知万物的本来面目了。
    举一个例来说：比方你真的生气了。气愤与憎恨心理使你失去了理性。奇怪而矛盾的是：一个生气的人，并不真正的知道他在生气。一旦他察觉这一心境，看到自己在生气，他的怒火就好像变得不好意思，似乎自知其可耻而开始平息。你应当审察它的性质，如何生起？如何消失？这时你又须切记：不可想“我在生气”或想到“我的怒火”。你只须明白了知你生气的心情，以客观的态度去观察它、审查它。对一切情绪、情感与心境，都应采取这一态度。
    另外，还有一种对于伦理、心灵与理性方面问题的修习。我们对这类课题所做的一切研究、阅读、商讨、谈论、思索，都包括在这类修习之内。阅读本书并对书内所讨论的题目作深刻的思考，都是一种修习。在前面，我们已经看到差摩迦与一群比丘的一席话曾导致全体共证涅槃。这也是一种修习。
    因此，用这一种的修习方法，你可以研究、思量、审度下列的五盖：
    （一）贪欲，（二）嗔恚，（三）睡眠，（四）掉悔，（五）疑法。
    这五盖就是防碍任何明觉，事实上也就是防碍任何进步的五种障碍。一个人如果被这五盖所覆蔽而不知怎样去袪除它们，他就不能分辨是非善恶。
    你也可以修习七觉支，就是：
    （一）念觉支：无论在从事精神或肉体活动的时候，随时保持念念分明，如前文所述。
    （二）择法觉支：钻研探究各种有关教义的问题。这包括一切宗教、伦理、以及哲学的学习、阅读、研究、讨论、交谈、和参考有关教义的专题演讲等。
    （三）精进觉支：以坚定的决心，努力不懈，以底于成。
    （四）喜觉支：与消极、忧郁、悲愁、适正相反的心里状态。
    （五）轻安觉支：身心的松弛，勿令身心僵硬呆滞。
    （六）定觉支：前文已论及。
    （七）行舍觉支：以宁静安详、不惧不乱的心情，应付人生一切变故。
    要培育这些德性，最重要的事，是要有一个真正的誓愿，立定一个百折不挠的志向。至于发展上述每一种品性所必须具备的物质以及精神条件，本书中另有叙述。
    你也可以用五蕴做修习的题目，如参究“何为众生？”“叫做我的是什么？”等问题。也可以用四谛，如前文所论。参究这些问题，就构成第四种的修习方法（即法念住），以导致最高真理的亲证。
    除了在这里所讨论者以外，尚有许多修习的题目。照传统说共有四十种之多。其中特别值得一提的，是所谓四无量心的修习。（一）慈心无量：将无限量的慈心，普爱一切众生，不分轩轾，犹如慈母钟爱独子，一般无二。（二）悲心无量：对一切在灾难痛苦中的众生，普遍以悲心护持被覆。（三）喜心无量：对他人的成功、福祉及快乐，寄以无限同情的喜悦。（四）舍心无量：对人生一切变迁泰然自若。

    注　释：
    一：见一九二九年哥仑坡《增支部经》第二七六页。
    二：锡兰十八世纪时的一本著作“瑜珈行者手册”（一八九六年伦敦．戴维兹氏校订本），证明当时的修习内容已败坏到成为一个诵经燃烛的仪式而已。关于此点，并请参阅本书著者所著“锡兰佛教史”（一九五六年哥仑坡版）第十二章“苦行主义”第一九九页起各段。
    三：见《中部经》第八 Sullekha Sutta。
    四：见巴利文学会版《杂部经》第一集第五页。五：见同版《中部经》第一集第一○○页。


第八章 佛的教诫与今日世界

    有些人相信，佛学体系极其崇高卓绝，非一般生活在碌碌尘世里的男女所能实践；假使他想做一个真正的佛教徒的话，必须要离世弃俗，住到寺院里或是其他僻静的处所去。
    这是一个可悲的错误观念，显然是对佛的教诫缺乏了解所致。达到这种轻率而错误结论的人，都因为只是偶然听到或读到某些佛教的读物，而这些读物的著者本身对佛教的面面观并没有充分了解，因此他所发表的见地也是片面而偏差的。佛的教诫，不仅是为了寺院中的僧众而设，也是为了住在家庭中的普通男女。代表佛教生活方式的八正道，是为了一切的人而设，没有任何分野。
    这世间绝大多数的人，不能出家做和尚，或住到山林洞窟中去。不论佛教是多么纯净而高尚，如果广大的群众不能在今日世界的日常生活里受持奉行它，它就将一无用处。可是，如果你能正确的了解佛教的精神（而不囿于它的文字），你自能一面过著普通人的生活，一面遵行其教诫。
    也许有若干人会觉得住在边远之处与世隔绝，比较易于接受佛法。但也有些人也许会觉得这种离世的生活，会使得他们整个身心都变得沈郁滞钝，不利于发展他们的精神与理智的生活。
    真正的出离，并不就是将此身离开尘世。佛的大弟子舍利弗就说过：一个人可以住在林间修苦行，心中仍然充满了染污不净的思想。另一个人住在乡镇里，也不修苦行，可是他心境澄朗，了无微瑕。两者之中，舍利弗说，在乡镇中过清净生活的人，远胜于住在林间的人，也要比后者为伟大。﹝注一﹞
    一般相信遵奉佛教必须离世，是一项错误的观念。这实际上是为不愿实行佛教而作的一项下意识的辩护。在佛教典籍中，有无数的事例，证明过著普通正常家庭生活的人，都能够很成功地实行佛的教诫，证入涅槃。游方者婆嗟种（在无我章里已经介绍过的）有一次直截了当地问佛，过著家庭生活的男女居士，有没有实行佛教而成功地达到很高的精神境界？佛毫不含糊地说，像这种居家的男女成功地遵行佛教而达到很高的精神境界，不止是一个两个，一百个两百个，甚至五百个，而是比五百个还要多出多多。﹝注二﹞
    对于某些人，远离尘嚣到一处清净的地方，去过绝世的生活也许合适。可是能与众人共处，实行佛教，为众服务，施以济度，自然更是勇敢而值得赞美。但在某些情形下，也许隐居一时，先将心胸性格陶冶一番，作一番道德、精神与理智方面的初步磨炼，到力量充实之后再出山度人，也未尝不好。可是一个人如果终生独居，只顾到自己的快乐与解脱，不关心余人的疾苦，这就和佛的教诫决不相符了。因为佛教是建立于友爱、慈悲、与为人服务的基础上。
    有人也许要问：如果常人可以过在家的生活，而仍能修习佛法，为什么佛要创立和合僧团呢？殊不知僧伽是专为了某些志愿献身的人而设的。这些人不但要发展自己的精神及心智，而且立志要为人类服务。一个有家有室的居士，不能期望他将一生整个地奉献出来为人群服务。和尚因为没有家室之累，也没有其它俗务的羁绊，可以根据佛诫将全部身心贡献于‘增进多数人的福祉，增进多数人的快乐’。在历史过程中，佛教寺院不仅成为宗教中心，也成为学术文化的中心，其起因就是这样的。
    佛是何等重视居士的生活以及他家庭与社会关系，从《善生经》（巴利文《长部经》第卅一经）中可以看得出来。
    一个名叫善生的男子，一向都遵守他父亲临终时的遗命，礼拜虚空的六方──东、西、南、北、上、下。佛告诉他说，在佛教圣律中的六方，与他的不同。根据佛的圣律，那六方是：东方──父母，南方──师长，西方──妻儿，北方──亲友邻居，下方──奴隶佣工，上方──宗教信徒。
    “应当礼拜这六方，”佛说。这里，“礼拜”一词意义重大。因为，人所礼拜的，一定是神圣的、值得尊重敬仰的东西。上述六类家庭和社会份子，在佛教中就是被视为神圣的、值得尊崇礼拜的了。可是怎样礼拜法呢？佛说，只有对他们敦伦尽分，才算是礼拜。这些职分在《佛说善生经》中都有解释。
    第一：父母是神圣的。佛说：“父母就叫做梵摩。”“梵摩”这一名词在印度人的心目中，代表的是最高、最神圣的观念，而佛却将双亲也包括在这里面。因此，在现今良好的佛教家庭中，儿童们对于家长每天朝夕都要各礼拜乙次。他们必须根据圣律对双亲尽某些职分，诸如：在双亲年老时负起扶养之责；代表双亲尽他们应尽的本分；保持家庭传统于不坠而且光大门楣；守护双亲辛苦积聚的财富勿令散失；于他们死后遵礼成服，妥为殡殓。轮到了父母，他们对子女也有某种责任：应避免子女堕入恶道，教令从事有益的活动，予以良好之教育，为他们从良好的家庭中择配，并于适当时机以家财付与。
    第二：师弟关系。弟子对师长必须恭敬服从，师有所需必须设法供应，并应努力学习。另一方面，老师必须善为训练弟子，使成良好模范；应当谆谆善诱，并为他介绍朋友；卒业之后更应为他谋职，以保障他生活的安定。
    第三：夫妇关系。夫妇之爱，也被视为几乎是宗教性而神圣的，这种关系，叫做“神圣的家庭生活（居家梵行）”。
    这里面“梵”字的意义又是值得注意的；就是说，这种关系也是应当付予最高敬意的。夫妇应当彼此忠实、互敬互谅，向对方尽其应尽之义务。丈夫应当礼遇其妻，决不可对她不敬。他应当爱她，对她忠实，巩固她的地位，使她安适，并赠以衣饰珠宝，以博取她的欢心。（佛甚至不忘提醒丈夫应以礼物赠与妻子，足见他对凡夫的情感是何等了解、同情而具有人情味。）轮到妻子的时候，她应当照顾家务，接待宾客、亲友和受雇的佣工；对丈夫爱护、忠实、守护他的收入，并在一切活动中保持机智与精勤。
    第四：亲邻关系。对于亲友邻居彼此之间均应殷勤款待，宽大慈惠。交谈时应当态度愉快，谈吐优雅。应为彼此之福祉而努力，并应平等相待，不可诤论。遇有所需，应互为周济，危难不相背弃。
    第五：主仆关系。主人或雇主对他的雇工或奴仆也有好几种义务：应视其人的能力才干，分配工作及给以适量之工资；应提供医药服务，并应随时酌发奖金。雇工奴仆应勤勿惰，诚实服从，不可欺主。尤其应该忠于所事。
    第六：僧俗关系（也就是沙门梵志等出家人与在家居士间的关系）。在家众应当敬爱出家众及供养他们的物质需要。出家人应以慈心教在家众，以智识学问灌输给他们，引导他们远离邪恶走向善道。
    由此可见，居士的家庭和社会关系，已包括在圣律之中，而为佛教生活方式结构之一部，佛盖早已有见于此了。
    因此，在最古老的巴利文原典之一的《杂部经》中，诸天之王──帝释，就曾宣称他不但尊奉有德的高僧，也尊奉广修善行以正道持家的有德居士。﹝注三﹞如果有人想做佛教徒，也可以毋须举行任何入教仪式（或洗礼）（但要成为僧伽的一员──比丘，则必须接受一段很长时间戒律方面的训练和教育），只要他对佛的教诫能够了解，也深信佛所教的是正道而尽力遵行，他也就可以算是一个佛教徒了。但在佛教国度里，依照历代相传不绝的传统，他尚须皈依佛、法（佛的教诫）、僧（比丘团体）──统称三宝，遵守五戒──居士所应尽的最低限度的道德本分，和读诵经偈。这样才能被承认为一个佛教徒。这五戒是：（一）不杀生，（二）不偷盗，（三）不邪淫，（四）不妄语，（五）不饮酒。遇到宗教节日或法会等，佛教徒们常聚集一处，由一位比丘领著大众，共诵经赞。
    做佛教徒，毋须举行任何仪式。佛教是一种生活方式，主要的是要遵守八正道。当然在所有佛教国度里，都有在法会时举行简单而优美的仪式。寺院里也有供奉佛像的佛龛、塔和菩提树，以供教徒瞻拜、献花、点灯、烧香。这种仪式，却不能与神教的祈祷相比。它只是为纪念一位指示迷津的导师所表示的仰幕之忱而已。这些传统的仪式，虽然是不必要的，却也有其价值。它能满足若干心智能力较低的人们宗教情绪方面的需要，而逐渐诱掖他们走上佛法的大道。
    以为佛教是只注重崇高的理想，高深的道德与哲学思维，而不顾人民的社会与经济利益的人是错了。佛是很关心人类的快乐。可是他也很知道，如果物质社会环境不佳，想过这样的日子是困难的。
    佛教并不认为使物质生活舒适，就是人生的目的。它只是达到一个更崇高的目的的条件。但是这条件却是不可缺少的。要想为了人类的幸福，达成更高的目标，这条件是少不了的。因此佛教承认，即使一个和尚在僻静的地方独自修习禅定止观，要想修习成功，最低限度的物质环境仍是必需的。﹝注四﹞
    佛并不将人生与它社会经济背景的关系剥离。他将它视为一个整体，顾到它社会、经济与政治的每一面。他有关伦理、精神与哲学问题的教诫，知道的人不少。可是关于他在社会、经济与政治方面的教诲，就少有人知了。这情形尤以在西方国家为然。但这方面的经典，散见于古佛籍中为数极多。现在试举几个例子如下：
    《巴利藏长部经第二十六经》（Cakkavattisihanada Sutta）中明明白白地说贫穷是一切非义与罪行之源。诸如偷盗、妄语、暴行、憎恚、残酷等，莫不由此而生。古代的帝王，和现代的政府一样，尽力想以惩罚来抑止暴行。同在这《长部经》里的另一经 Kutadanta Sutta中已说明这种方法是何等的徒然。它说这种方法绝不能成功。反之，佛倡议要芟除罪恶，必须改善人民的经济状况：应当为农人提供稻谷种子和农具，为商贾提供资金，对雇工给予适当工资。人民都有了能够赚到足够收入的机会，就会感到心满意足，无有恐怖忧虑，结果就国泰民安、罪行绝迹了。﹝注五﹞
    因为这缘故，佛就告诉在家众，改进经济的状况是非常的重要。但这并不是说他赞成屯积财富，贪求执著。那是和他的基本教诫大相迳庭的。他也不是对每一种的谋生方式都同意。有几种营生如制造贩卖军火等，他就严词斥责，认为是邪恶的生计。这在前文已经讲过。
    有一个叫做长生的人，有一次在拜访佛时说道：“世尊啊！我们只是普通的居士，与妻子儿女一起过著家庭生活。可否请世尊教我们一些佛法，能使我们在今生后世都享有快乐？”
    佛即告诉他有四件事可使他现生得到快乐。第一：不论他从事那种职业，必须求精求效，诚恳努力，并熟谙其业务。第二：对于以其本身血汗换来的收益，必须善加守护（此处所指的是要将财物妥为收藏，以免为宵小所觊觎等。这些观念必须与当时的时代背景一起考虑。）第三：须亲近忠实、博学、有德、宽大、有智而能协助他远离邪途、走入正道的善知识。第四：用钱必须合理而与收入成比例，不可靡费，亦不可悭吝。意即不可贪心积聚财富，亦不可奢侈挥霍。换言之，应当量入为出。
    接著，佛又解说四种可以导致在家众身后快乐的德行。（一）信：他应当坚信道德精神与理性的各种价值。（二）戒：他应当克制自己，不毁伤、杀害生物，不偷盗、欺诈，不邪淫，不妄语，不饮酒。（三）施：他应当奉行慈惠，对于财富无所贪著。（四）慧：他应当发展能够导致彻底灭苦、证入涅槃的智慧。﹝注六﹞
    有时候，佛甚至于谈到如何用钱、如何储蓄的细则。比方说，他告诉善生童子，应当以他收入的四分之一作为日常费用，把一半投资在事业上，再把四分之一存起来以备急需。﹝注七﹞
    有一次佛告诉他的一位最忠诚的在家弟子，也就是为佛在舍卫国兴建有名的祇园精舍的大富长者给孤独说：过著普通家庭生活的居士，有四种乐趣。第一：能享受以正当方法获得足够的财富与经济上的安全感。第二：能以此财富慷慨的用于自己、家人及亲友身上，并以之作种种善行。第三：无负债之苦。第四：可度清净无过而不造身口意三恶业的生活。此中可注意的是：四项中倒有三项是经济的。可是，最后佛还是提醒那位富翁，物质与经济方面的乐趣，比起由善良无过失的生活所生起的精神乐趣来，尚不及后者的十六分之一。﹝注八﹞
    在以上所举几个例子看来，可见佛认为，经济的福利对人生的乐趣是有其必要的。可是，他不承认仅是物质而没有精神与道德基础的进步是真正的进步。佛教虽然鼓励物质方面的进步，但其重心永远是放在精神与道德的开展方面，以谋求快乐、和平而知足的社会。
    佛对于政治、战争与和平，也同样的清楚。佛教提倡宣扬和平非暴，并以之为救世的福音。他不赞成任何形式的暴力与杀生，这是人所共知的事，毋须在这里，多所辞费。佛教里没有任何可以称为“正义之战”的东西。这只是一个制造出来的虚伪名目，再加以宣传，使成为憎恨、残酷、暴虐与大规模屠杀的藉口与理由而已。谁来决定正义与不正义？强大的胜利者就是正义，弱小的失败者就是不义。我们的战争永远是正义的，而你们的战争就永远是不义的了。佛教并不接受这样的论点。
    佛不仅教导和平非暴，更曾亲赴战场劝阻战事之发生。释迦族与拘梨耶族因争卢呬尼河水，而准备诉之干戈的时候，佛出面阻止，即为一例。有一次，也是由于他的一言阻止了阿阇世王攻略跋耆国。
    佛世和今天一样，也有不以正义治理国家的元首。人民受到压榨、掠夺、虐待与迫害、苛捐杂税、酷刑峻法。佛对这种不人道的措施，深感悲悯。《法句经》觉音疏中记载著说，他因此转而研究开明政府的问题。他的见地，必须与当时的社会经济与政治背景一起考虑，才能体会其意义。他使人了解一个政府的首脑人物们──君主、部长以及行政官吏们──如果腐败不公，则整个国家亦随之腐化堕落而失去快乐。一个快乐的国家，必须有一个公正的政府。这样一个公正廉明的政府如何能实现，在《佛本生经》﹝注九﹞里的十王法（国王的十种职责）经Dasa-raja-dhamma Sutta中，佛曾作过解释。
    当然，古代的“国王”一词，在今天应当用“政府”一词来代替。因此，“十王法”可适用于今日的一切政府官员，例如国家的元首、部长、政界领袖、立法及行政官吏等。
    十王法中的第一法条是豪爽、慷慨、慈善。执政的人，不可贪著财产，应当为了人民的福利而散财。
    第二：须有高尚的道德品性。绝不可杀生、欺诈、偷盗、剥削他人、邪淫、妄语及饮酒。也就是说，他最低限度必须能严守居士的五戒。
    第三：为了人民的利益牺牲一切，准备放弃一切个人的安乐、名声，乃至生命。
    第四：诚实正直。执行职务的时候，必须不畏强梁，不徇私情，正心诚意，对人民无惘无欺。
    第五：仁慈温厚，性情和煦。
    第六：习惯节约，生活简单，不耽奢华，克己端严。
    第七：无嗔无恚，亦无怨毒。不怀芥蒂，不念旧恶。
    第八：不尚暴力。不但本身不肯伤害他人，并应尽力提倡和平，阻遏战争以及一切运用暴力毁伤生命之举措。
    第九：忍耐、自制、宽容、谅解。必须能够忍受困苦艰辛、讥刺横辱，不生嗔怒。
    第十：不为反逆梗阻之事。就是说，不做违反人民意愿之事，不梗阻任何有利人民的措施。换言之，治理人民，应与人民和谐相处。﹝注十﹞
    一国当政之人，如果具备有上述的德性，不用说，这国家一定是快乐的。但是这并不是一个乌托邦，因为在印度过去的时代中，就曾有过如阿输迦（阿育王）的国王，完全以前面的法条为其立国之本。
    今天的世界，经常处于恐怖、猜疑、紧张之中。科学所产生的武器，足以造成不可想像的毁灭。强国们挥舞著这种新式的死亡的工具，互相威胁挑衅，厚颜地互相夸耀各自的能力可以比对方造成更巨大的破坏与痛苦。
    他们沿著这条疯狂之路前进，已到了一个地段，只要再向前迈进一步，其结果除了互相消灭并连带将全人类一齐毁掉之外，别无他途。
    人类对于自己所造成的情况，深感恐惧。亟想找一条出路，谋求某种解决办法。但是除了佛所指示的以外，再没有别的方法。佛的福音就是非暴、和平、友爱、慈悲、容忍、谅解、求真理、求智慧、尊重一切生命、不自私、不憎恨、不逞强。
    佛说：“仇恨永不能化解仇恨，只有仁爱可以化解仇恨，这是永恒的至理。”﹝注十一﹞又说：“应以慈惠战胜嫉忿，以善胜恶，以布施胜自私，以真实胜虚诳。”﹝注十二﹞
    只要人类一天渴想征服他的同胞，人间就一天不会有和平快乐。如佛所说：“战胜者滋长仇恨，战败者于哀痛中倒下。胜败俱泯的人才是快乐而和平的。”﹝注十三﹞唯一能带来和平与快乐的征服是自我的征服。“有人能在战阵中征服百万雄师，但是征服他自己的人，虽然只征服了一个人，却是一切战胜者中最伟大的。”﹝注十四﹞
    你要说这一切都很美、很高尚、很超绝，但是不切实际。互相憎恨就切实际吗？互相杀伐，像生存在丛林里的野兽一样终朝战战兢兢猜疑恐惧，是不是这样更切实际更安逸？曾有仇恨因仇恨而消解的吗？曾有邪恶被邪恶所战胜吗？可是却至少有若干个别的例子证明仇恨可因爱与慈惠而化解，邪恶为善良所战胜。你要说，也许这是事实，而在个人情形中也是可行的。但要应用到国家与国际事务上去，那是一定行不通的。人常为政治宣传所习用的术语如“国”、“邦”、“国际”等所炫惑，心理迷蒙，盲目受骗。国家是什么？还不是一大群个人的集团？国与邦并不能有行动，有行动的就是个人。个人所想所做的，就是邦国所想所做的，能适用于个人的，就能适用于邦国。个人规模的仇恨，可以用爱与慈惠来化解，国家以及国际规模的仇恨化解，一定也同样地可以实现。就在个人方面，要用慈惠来对付仇恨，也须有极大的勇气以及对道义力量的信念、胆识与坚心。以国际事务而言，所需要的这一切自然更多。假如“不切实际”一语的意义是“不容易”，那倒是对的。这事决不容易，可是仍应勉力一试。你可以说这种尝试是冒险的，但决不会比尝试一场原子战争所冒的险更大。
    今日想起来，在过去曾有一位历史上著名的伟大统治者，他有勇气、有信心、有远见，敢于实施这倡导非暴、和平与友爱的教诲，将它们应用于治理一个广袤帝国的内外事务上，实在令人不胜忭慰之至。这位西元前三世纪顷的伟大佛教帝王阿输迦，曾被称为“天人所敬爱者”。
    起先他完全步他父亲宾头沙罗王以及祖父旃陀菊多王的后尘，想要完成征服整个印度半岛的伟业。他侵入并征服了迦陵迦国，予以兼并。在这次战役中，杀伤掳获惨遭酷刑的人多达数十万众。但是他后来成了佛教徒，就完全改变作风，被佛的教诫所感化，前后判若两人。在他刻在岩石上的一道有名诰文（现在叫做第十三号诰文，原文至今尚在）中，他提到征伐迦陵迦之战。这位大帝公开表示忏悔，并说想到那次大屠杀，他感到极度的悲痛。他公开宣称，他将永远不再为任何征战而拔剑，而“愿一切众生废除暴力，克己自制，实践沈静温和之教。”这当然是“天人所敬爱者”（也就是阿输迦王）最大的胜利──以德服人的胜利。他不但自己摒弃战争，而且表示他要“我的子子孙孙也不可认为新的征服是值得发动的……他们只许以德服人。”
    这是人类历史上惟一的例子。一位胜利的征服者，在他声威显赫、日丽中天的时候尽有余力继续扩充他的强域，却放弃了战争与暴力，转向和平与非暴。
    这是给今日世界的一项教训。一个帝国的统治者，公开的背弃战争与暴力，而遵奉和平与非暴的福音。并没有任何历史上的事迹足以证明有任何邻国的国王，因为阿育王修德而乘机以军力来攻击他，或是在他在世之日，他的帝国内部有任何叛逆的情事发生。反之，当时全境都充满和平，甚至他强域之外的国家，似乎也都接受了他仁慈的领导。
    高唱以列强的均势或以核子吓阻的威胁来维护和平的人，实在是愚蠢之极。军备的力量，只能产生恐怖，不能产生和平。靠恐怖是不可能有真正而永久的和平的。随恐怖而来的，只有憎恨，不善欲与敌忾。这些心理也许一时可以压抑得住，但随时都可以爆发而成为暴动。只有在友爱、亲善、无怖、无疑、安全无险的气氛中，真正的和平方能抬头。
    佛教的目的在创造一个社会。这社会摒斥毁灭性的权力之争，远离胜负之见而为和平与安宁所盘踞。在这里，迫害无辜必受严谴；能够克己自律的人比以军事及经济力量征服成百万众的人更受尊敬；仇恨被仁慈所征服，恶被善所征服；人心清净，不为仇恨、嫉妒、不善、贪欲所感染；慈悲是一切行为的原动力；一切众生，包括最微小的生命在内，都受到公平、体谅与慈爱的待遇。这社会里的生活平安而和谐，物质供应亦能令人满足。它最崇高最圣洁的目标是亲证最终的真理──涅槃。

    注 释：
    一：见巴利文学会版《中部经》第一集第卅、卅一两页。
    二：见巴利文学会版《中部经》第一集第四九零页以次各页。
    三：见巴利文学会版《杂部经》第一集第二三四页。
    四：见巴利文学会版《中部经》觉音疏第一集第二九零页“佛教僧侣，亦即僧伽之一员，应不得拥有私产，但准予持有公产。”
    五：见一九二九年哥仑坡版第一集第一零一页。
    六：见一九二九年哥仑坡版《增支部经》第七八六页以次各页。
    七：见同版《长部经》第三集第一一五页。
    八：见一九二九年哥仑坡版《增支部经》第二三二、二三三两页。
    九：见巴利文《本生经》第一集二六零及三九九页、第二集第四零零页，第三集第二七四及三二零页，第五集第一一九及三七八页。
    十：印度之外交政策亦有五原则，与该国之伟大佛教帝王阿输迦在西元前三世纪时所拟以治理其政府的佛教原则，完全相符。这五原则称为Panca Sila，与佛教梵语之“五戒”二字也完全相同。
    十一：见巴利文《法句经》第一章第五节。
    十二：见同书第十七章第三节。
    十三：见同书第十五章第五节。
    十四：见巴利文《法句经》第八章第四节。


附录 ： 本书常见佛学名词浅释

    佛──佛陀之略称，梵文Buddha之音译。意思是觉悟的人。他所觉悟的是世间一切事、理的真相，包括众生生死之谜的答案在内。佛不但自己有觉悟，而且能令他人觉悟。他自己觉悟后，一切身口意方面的种种行为，无一不契合真理，决无丝毫迷悖，所以是世间与出世间至高无上的圣者。
    皈依──皈即归，迷途知返知谓。依是依靠、依止。众生知迷求觉，以佛法僧三宝为依怙，叫做皈依。
    梵志──梵是清净义。梵志是清净的苗裔、婆罗门教徒一生四个时期中的第二个时期，随师修学清净行时，叫做梵志。
    无明──一切烦恼的总称，因为它能障碍智慧生起，使心体痴闇，失去光明。
    邪见──不明因果，违反正理的一切见解。
    慈悲──施人以快乐叫慈，救人离痛苦叫做悲。
    世尊──世间及出世间至尊无上之人，也就是佛的尊称。
    授戒──凡学佛的人，决心要受五戒、八戒、菩萨戒或比丘戒（比丘尼戒），须得有德高僧为之传授，叫做授戒。
    实相──现象界一切事理的实际性状。
    如实知见──不为虚幻变化的现象界的种种形相所蔽，而直窥其真际，澈了其实相之谓 。
    善巧──各种巧妙的济世度人的方法。
    戏论──并无真知灼见，只凭世智辩聪，对一切现象界的事理，作种种揣测臆度的议论 。
    梵行──使身心清净的行为，尤指断绝淫欲的行为。
    说法──演说佛的教义。
    深观──极深刻的观察之能洞见一切事、理之真相者。
    圆觉──于世间一切事理无不澈底了知其真相。
    去执──去掉对一切事物、理论、思想、意见之固执不舍。
    入灭──证入涅槃，亦名圆寂。也作为圣者谢世的代名词。
    贡高──自以为高人一等。
    我慢──踞傲自矜，侮慢他人，叫做我慢。
    居士──居家学佛之人。
    比丘──出家为佛弟子，受过二百五十条比丘戒的男子。
    无常──迁流不息，无有恒常。
    乐受──领纳顺境所得身心快乐的感受。
    作意──集中注意，令心警觉。
    胜解──殊胜的见解，不可动摇的见地。
    烦恼──凡夫未得正见，有种种惑，如贪欲、嗔恚、愚痴等，能烦扰困恼众生身心，谓之烦恼。
    有为法──由因缘和合而生起，有造作的一切事理，都叫做有为法。
    无为法──本来如此，不是造作的，非因缘和合而生的，叫做无为法。
    内证──由经历事理所得到的内心的体验。
    善知识──深明正（佛）法，并能导人入解脱的贤者。
    补特伽罗──旧译作人或众生。新译作数取趣，就是频频往来六趣（六道），轮回不已的意思。
    心主──心的主作用，对心所之伴作用而言叫做心主。心主的作用，是总了别所对之境。
    心所──心主对境所生起之贪嗔痴等别作用之名称。
    邪淫──与配偶以外之人行淫，或与配偶作不正常之淫行，都叫做邪淫。

    本 书 内 容 更 正 启 事
    本书内容经查有两点与我当前国情欠合，为免读者发生误解，特将下列原文部分订正注释，以符我佛本怀。
    （一）一五零──一五一页：“佛教里没有任何可以称为“正义之战”的东西。这只是一个制造出来的虚伪名目，再加以宣传，使成为憎恨、残酷、暴虐与大规模屠杀的藉口与理由而已。谁来决定正义与不正义？强大的胜利者就是正义，弱小的失败者就是不义。我们的战争永远是正义，而你们的战争就永远是不义的了。佛教并不接受这样的观点。”
    “佛不仅教导和平非暴，更曾亲赴战场劝阻战事之发生。释迦族与拘梨耶族因争卢呬尼河水，而准备诉之干戈的时候，佛出面阻止，即为一例。有一次，也是由于他的一言阻止了阿阇世王攻略跋耆国。 ”
    注释：按佛陀认为战争乃因果之业，无法避免，例如昔日琉璃王征伐迦毗罗卫国（佛陀之祖国）时，初经佛陀劝阻，迨至最后出征时，佛陀以为此乃释迦族共业所召之果报，不可避免，故未加制止。盖佛教之根本，不离因果，战争既系因果之业，则必有善恶（正义与不义之分），所谓侵略必败，暴政必亡，因果报应，昭昭不爽，质之史乘，可为明证，如谓战争无“正义”、“不义”之分，则无异否定因果报应，此实有悖佛教本旨。
    （二）一五五页：“人常为政治宣传所习用的术语如“国”、“邦”、“国际”等所炫惑，心理迷蒙，盲目受骗。国家是什么？还不是一大群个人的集团？国与邦并不能有行动，有行动的就是个人。个人所想所做的，就是邦国所想所做的，能适用于个人的，就能适用于邦国。”
    注释：按佛陀之八正道，旨在由个人修行为善，以促使国家社会之安谧与祥和，与我国儒家思想甚为接近，并未闻有反国家之说，本段立论，似因原作者出自西洋政治经济学上“个人主义”之思想，盖“个人主义者”，纯以个人利益为前提，既不同于现代民主自由思想，且与佛教“救人救世”之精神相背驰，殊不足取。
    以上注释，敬请读者自行订正是幸。

    慧炬出版社敬启 63年10月1日