電子書

總釋四念處

一、《大念處經》普受重視
二、說法地點的殊勝
三、四念處是「唯一的道路」
四、修習四念處的七種利益
五、四念處的核心——念
六、為何只說四個念處？
七、四念處適合一切根性
八、四念處是一個過程
九、四念處共通的修習法
十、四念處的所緣
十一、結語

身念處
一、安般念
二、威儀
三、正知
四、不淨觀
五、四界分別觀
六、墓園九相
七、總結

受念處
一、比丘如何了知受？
二、六種感受
三、受是緣起法
四、思惟受為苦
五、以智慧觀察受
六、結語

心念處
一、前言：心事難測
二、觀察十六種心
三、觀心無常

法念處
一、五蓋
二、五取蘊
三、十二處
四、七覺支
五、四聖諦

修習念處的成果


總釋四念處

一、《大念處經》普受重視

此次禪修我特別選擇講解《大念處經》1，巴利經藏中說明「四念處」的有二經，分別在《中部》與《長部》，因為《長部》中的內容較詳細，所以稱為《大念處經》。《大念處經》歸納了佛教最重要的道理，是了解修行最重要的經典。希望大家在修行的過程中，能運用四念處的智慧，那麼所有的阻礙都會成為修行的助力，每個方法都能成為解脫的方法。

在南傳佛教2沒有任何一部佛典，如《大念處經》般受到重視，就像北傳佛教的《般若波羅蜜多心經》或《金剛經》。在南傳佛教，人們相信如果能學習、背誦、修習《大念處經》，功德大於修習其他經典，因為所有的佛法都包括在四念處中，如果能了解四念處的修行，就能了解真實的佛法。

例如：在斯里蘭卡，很多居士有在家裡抄寫、背誦《大念處經》的習慣。寺廟也會搜集這些手抄的《大念處經》，有的已保存了三百年或五百年。佛教徒相信抄寫、背誦、修習四念處是最好的、最直接的修行法門，可了解真實的佛法，解脫輪迴的痛苦。

《大念處經》的特色是佛陀直接闡述解脫之道，而其他的經典多半是隨緣教化，或依布施、持戒、習定、修慧，先說基本的道理，再說較深的、無我的「法」。《大念處經》從從始至終都講說解脫的道理，除此之外，《大念處經》並無其他內容。

二、說法地點的殊勝

如是我聞，一時，佛在拘樓國劍磨瑟檀城中此經是佛陀住在拘樓國（Kuru）3的劍磨瑟曇城（Kammasadhamma）時所開示的。劍磨瑟曇城外，有片水草豐足、景色宜人的大樹林，佛陀就住在那裡，而至城中托缽。

拘樓國是個非常殊勝、具有福報的地方。此處臨近喜馬拉雅山，大樹成林，氣候涼爽，很適合修行。由於氣候宜人，物產富饒，居民豐衣足食、身心健康，歡喜布施修行，累積波羅蜜，且智慧力強，能接受深奧的教理。因此佛陀特別在此地教導四念處，闡述二十一種解脫的方法4， 使得一般老百姓、販夫走卒、農夫或未受教育的人，大家都努力修習四念處。註釋書5中說，連在河邊洗衣的婦女碰面時都會互相詢問對方：

「你修什麼念處？」當回答是修那一念處時，會讚歎對方：「你能這樣修行，生命是多麼有意義呀！」如果回答是：「我沒有修任何處」。對方會惋惜地說：「你沒有修法，這樣生命是多麼沒有意義呀！」連洗衣的婦女都會努力修行。所以，了解深奧佛法的條件是聞法，有聞法才能實踐法，實踐法才能解脫煩惱。因為拘樓國的人民聞法的條件圓滿具足，氣候適宜、物產豐饒，平時都已經聞法、修法，能了解最深的法，所以佛陀直接講說深奧的法，不講其他入門的準備。

三、四念處是「唯一的道路」

《大念處經》一開始，佛對諸比丘說：「此是唯一道路」（ekayana-magga）11就字面意義而言有「一行道」、「一乘道」的意思，指四念處的修行是「一乘道」，除此之外，沒有其他加行12 可以使我們實踐涅槃（Nibbana）13。所有的善法、法門都包括在內，了解四念處才能了解「無我」，了解「無我」才能體證涅槃。

ekayana-magga 一詞在註釋書舉出多種解釋：

（一）它是單一的道路，不分岐的路，循此路可達解脫。

（二）獨自行走之路，無有同伴。

（三）此是「那個人的路」，「那個人」意指「佛陀」， 亦即這條路是佛陀發現的。

（四）此是「唯一的路」，它只導向唯一的目的地──涅槃。

所以它可以譯為「唯一的路」、「單一的路」、「無比的路」、「直接的路」。除了這一條路以外，沒有其他的途徑可以實踐涅槃。

四念處的每個方法都包括止觀14的修學，修習四念處即是修習止觀，止觀成就則四念處成就，止觀不成就則四念處不成就。就止觀的修行而言，止觀是四念處的加行；就四念處而言，四念處是實現涅槃的加行。有四念處才會有涅槃的經驗，若無四念處就無涅槃的經驗。了解四念處，修行止觀的條件才可能成熟，才可能深入法的境界。所以，四念處的修行和止觀的修行，兩者是無法分開的，止觀和四念處讓我們實踐無為法15 的境界。

為何說四念處讓我們實踐無為法的境界呢？因為了解無為法即了解中道16，中道就是八正道，而四念處與八正道是不能分開的，四念處是了解八正道的法門17，是八正道最重要的加行，若無四念處的加行，則無法實現八正道，便無法了解中道、無為法，終究無法解脫苦，以實踐出家修行的目標。所以，要清楚了解這其中的關聯。中道是八正道，八正道是靠四念處的修行才能成熟，所以四念處是八正道很重要的資糧。如果沒有四念處的修行，則八正道不能成熟，我們便無法入涅槃的境界。


總釋四念處

四、修習四念處的七種利益

修習四念處的利益是：「使眾生清淨、超越愁悲、滅除苦憂、成就正道、體證涅槃。」

（一）使眾生清淨

「使眾生清淨」是使受到貪、瞋、癡等煩惱所汙染的眾生，得以淨化。眾生如何清淨？修習四念處，心時時保持正念便能清淨。在什麼情況下心能持續地清淨？只有在涅槃的境界，心才能不斷地清淨，否則心仍會受到污染。因四念處能讓眾生清淨，所以是引導朝向涅槃的一條道路。因此一定要修四念處，以四念處的修行來實現究竟清淨、實現涅槃，這是第一種利益。這裡可以舉鴦掘魔羅（Aggulimsaia）18的例子說明，他是佛陀時代的大惡人，因為內心受污染，造作很重的殺業，殺害了九百九十九人。後來經過佛陀的誘導度化，靠四念處的修行，清淨身心，實現涅槃。他的惡業被善業所淨化，內心沒有絲毫的污染。所以，修習四念處能使眾生清淨。

（二）超越憂愁

第二種利益是超越憂愁，註釋書提到一個很有名關於山達帝大臣（Santati）的故事19。山達帝是憍薩羅國王的大臣，因在邊境打退外患的入侵，波斯匿王很高興，就大為獎賞，又賜給他一位善於歌舞的美女。山達帝很愛這位美女，帶著她出城遊玩，經過城門時，遇見入城托缽的世尊。佛陀告訴阿難：「山達帝今晚會證悟阿羅漢果20，隨後在空中入般涅槃。」大家都很好奇，因為耽於欲樂的山達帝，怎麼可能當晚成就阿羅漢入涅槃？

山達帝與美女在城外花園玩樂，正當絃歌妙舞時，美女突然瞠目張嘴倒地而亡。山達帝看到最心愛的美女突然死去，非常憂愁、傷悲，於是去請求佛陀為他開解。佛陀知道他開悟的因緣已經成熟，便為他開示，並誦出偈文：「清除過去事，未來不生起，不執此二者，安詳步道旅。」

山達帝聽了佛陀的開示很快就開悟，成就了阿羅漢、四無礙解智21與諸神通22。他檢查自己的壽命，知道當晚就要入涅槃，便盤腿上昇空中，向大眾宣說自己在過去世所累積的善業、善行。然後在空中入火遍三昧23，而後般涅槃。由於過去功德的累積，他在今世修習四念處，運用世間的智慧與出世間的智慧，因而成就涅槃，得四無礙智。當然他過去所有的功德，與修行所成就的波羅蜜24，都是他今世成就的重要因緣。這是由修習四念處而超越憂愁的故事。

（三）超越悲傷

修行四念處能超越悲傷，正如《法句經》的註釋書中提到悅行（Patacara）25的故事。悅行是王舍城某位富商的女兒，她與家裡的男僕相戀，但父母無法接受，認為女兒應嫁給富貴人家才行。於是悅行與戀人離家私奔到遠方，住在茅篷，她的丈夫每天上山砍柴維生，過著簡單的生活。不久她懷孕快要生產了，由於家裡太窮，沒有人手可以幫忙，於是她決定回娘家待產，但是丈夫不答應，怕她的父母不讓她回家。分娩的日子近了，她趁丈夫上山砍柴時不告而別。丈夫回家後看不到妻子，便去追她，她只好與丈夫回家，半途在森林中產下孩子。過了一年，她又要生第二個孩子了，同樣請求丈夫讓她回娘家生產，丈夫還是不答應。於是她自己就帶著大兒子上路，丈夫隨後趕來，終於追到她。那時突然下起暴風雨，丈夫拿著斧頭四處尋找可造遮雨處的材料，沒想到卻被毒蛇咬死。她在風雨中辛苦的產下孩子，未見到丈夫回來，就帶著兩個兒子上路。在路邊看到死去的丈夫，一邊哭泣一邊繼續行程。

一行人來到河邊，由於大雨暴漲，小溪變成大河，水流湍急。她先把大兒子放在岸上，背著小兒子渡河，將小兒子放在對岸後，再趕快回頭接大兒子。這時老鷹看到小兒子像塊嫩肉，就俯衝而下把他抓走，她在河心看到了，便對著老鷹揮手大喊「咻！咻！」，想趕走老鷹。大兒子看到母親揮手，以為是對他招手，於是冒險涉水，當場被河水沖走。死了丈夫的悅行，眼看二個兒子都死了，她非常悲傷，決定繼續回家。還未到王舍城，在路上碰到從王舍城來的人，就問起她家裡的消息。他們告訴她不幸的消息，昨晚的暴風雨吹倒了她娘家的屋子，倒塌的屋子將家人都壓死了，親友們正在火葬台將屍體火化。她一聽到這消息，當下就發瘋了，扯下自己的衣服，披頭散髮地在城中到處狂走。偶然的機緣，當她經過祇園精舍時，佛陀正為眾弟子開示，她看到佛陀，內心立刻深受感動，很自然地走近想要禮佛，比丘們欲上前阻止這瘋女人。佛陀說：「不要阻止她，讓她來我這裡。」佛陀便為她說法。佛陀說：「遭受死亡逼迫者，父子親朋非憑藉，其他親近者亦然，無一真正歸依處，明智持戒諸佛子，即應勤修涅槃道。」（《法句經》288-289 偈）。她並非普通人，過去的波羅蜜已然成熟，聽了此偈頌便開悟、得須陀洹果26。她出家成比丘尼，佛陀教導她觀照五蘊無常、苦、無我的本質。她精進用功觀照生滅無常，因為她在過去佛的教化期中，已聚集所有的功德，於是很快證悟阿羅漢果與四無礙解智。這是依四念處而修行，經由對無常、無我的了解，而遠離悲傷的故事。

（四）滅除痛苦

修習四念處有助於滅除痛苦，就如舍衛城提舍（Tissa）的例子。在佛世時，舍衛城有個富人，他有兩個兒子。大兒子很有善根福報，聞法後捨棄四億家產出家，在森林修行。他有個弟弟，弟媳婦擔心大伯會回來繼承家產，就雇用殺手去加害他，這樣所有的家產就可以由他們夫婦繼承。那些殺手到森林去尋找提舍，當找到他時便說「賢者！你準備就死吧！」提舍問：「你們為什麼要殺我？」殺手們回答後，提舍說：「我保證不會逃走，請給我一夜的生命。」殺手們問：「在這樣的大森林裡，你如何保證不會逃走？」於是提舍就拿一塊大石頭，把自己的雙腳骨砸碎以示決心，殺手們因此相信了他。雖然他的腳骨碎了，受到極大的痛苦，但是他克服苦受，思惟戒清淨，依此思惟，感受法喜，接著修習止、觀，到了隔天日出時，便成就阿羅漢。雖然他的身體疼痛萬分，但心已經不會感到苦受，因為他已圓滿出家的目標而實踐涅槃。這就是修習四念處滅除痛苦的例子。另外還有個滅除痛苦的故事，有位年輕比丘在林中修行，不幸被老虎咬去，老虎撕咬他的身體，雖然他身受劇痛，但是他依然修習四念處，努力專注根本業處，不去理會身體的痛苦，培育定力後，修習觀禪，思惟名色法無常、苦、無我的本質，由於已累積了足夠的波羅蜜，就在老虎的口裡成就阿羅漢，進入圓滿涅槃，解脫身、心的苦受。我們每個人都會死，在死亡來臨之前精進修行，在精進力的推動下，就能忍耐身體的痛苦，達到修行的目標。另一個故事是有位從印度到斯里蘭卡的有名摔跤家比達末羅（Pitamaia），他到處表演維生。有一次，他聽見比丘說「色不是你們的，捨棄它！如此將帶給你們長遠的利益與安樂。」由於過去世的波羅蜜，他聞法之後便捨俗出家，在森林裡修行，當他經行到雙腳無法支撐時，就跪著繼續經行。有天晚上，一位獵人以為他是鹿就拿箭射他。比丘被射中以後，思惟自己的戒清淨，感到法喜，克服所有身體的苦受，實踐解脫道，成就阿羅漢。他對那位獵人只有慈悲，沒有任何瞋恨心。因為他修四念處，雖然身體非常疼痛，但是他並未想「這是我的苦受」，所以他心裡沒有苦。他觀緣起、無我，因此不生瞋心。他知道這是自己的最後身，因為他修四念處，所以苦受成為實踐涅槃的緣。這些故事都是告訴我們修習四念處能滅除痛苦。

（五）滅除憂惱

四念處法門有助於滅除內心的憂惱，就如同帝釋天王（Sakka）的例子。帝釋天王見到自己的五種衰相27後，由於害怕死亡而滿懷憂惱。他前來拜見佛陀，並提出十四個問題，佛陀回答了關於捨受的問題後，帝釋天王證得初果的聖位。他再次轉世，仍投生為帝釋。由於修習受念處，得以超越內心的憂惱。

（六）成就正道

修習四念處的第六種利益是可以成就正道，註釋書說「正道」意指「中道」亦即「八正道」。涅槃是無為無漏，八正道是有為無漏，可以引導我們朝向無為無漏（涅槃）。有四念處才會有八正道，有八正道才會有涅槃。所以四念處是八正道的入門，亦即中道的入門。「道」有世間道、出世間道兩種。世間道即是四念處的修行，出世間道是直接觀涅槃28。四念處的加行就是出世（無漏）八正道的加行，因此，直接觀涅槃的前準備即修習四念處。有世間道的加行，才會有出世間道，修習四念處是涅槃的條件，以修世間道來實踐出世間道。

（七）體證涅槃

修習四念處的第七種利益是體證涅槃，涅槃即是無煩惱、貪愛。貪愛在此是指所有的煩惱。佛陀說無明以貪愛為緣，貪愛以無明為緣；所以說貪愛是所有煩惱的根本。前面已舉了許多例子說明修習四念處可以解決世間的苦難，也能引導人們達到出世間的涅槃。

七種利益可以歸納為兩方面：（一）可以解決世間的苦難；（二）能引導人們達到出世間的涅槃。所以修習四念處不只是能現世安樂，還可達到究竟解脫。

佛陀讚歎四念處，提及四念處有如此多的功德。而且說它是「唯一之道」，能超越所有的苦，體證涅槃。為什麼佛陀要如此讚歎呢？為了讓我們了解四念處，鼓勵我們修習四念處。因為修習四念處才能進入涅槃，離開「我」、「我所有」的苦。


總釋四念處

五、四念處的核心——念

「念」（sati）一字在佛教聖典中常常出現，是佛法中幾個教義組合的一員。不論修習何種法門，都需要「念」，「念」貫穿整個修行歷程。什麼是「念」？依南傳阿毘達摩29的看法，「念」是普遍存在的美心所30，它的特相是念念分明，把心穩定在所緣（Arammana）31上，就像石塊沉入水中；作用是不忘失所緣；現起是守護心面對所緣的狀態；近因是強有力的「想」或四念處。因為念有堅住於所緣、守護六根門的特質，所以經中以「守門人」來譬喻它。「念」必須不間斷的專注所緣，而且念茲在茲，不眷戀過去，也不攀緣未來，繫念於當下。不論在何種情況下，所有其他的功德與四念處是分不開的，它們所依靠的緣是四念處的念。念，是善心的基礎。

正念是四聖諦中，導向滅苦之八正道的第七支。根據八正道的三分法── 分成戒、定、慧三組，正念、正定與正精進同屬於定組，有正念才能產生正定。正念是七覺支的第一支，亦是充分培育其他六個覺支的基礎。正念也是五根、五力的一員，除了本身的功能，也有督導其他四根平衡發展的作用，尤其是在信與慧、精進與定之間。正念是四念處的核心，有正念才可稱為四念處的修行。

正念適用於所有的情況有時，我們的心過度掉舉，就不適合修精進覺支；若心太過昏沈，就不適合修輕安的覺支。而凡是善心的情況都是適合正念，它也可以使所有其他的功德不斷地增長。所以，四念處適合在一切的情況，適合所有的修行者，沒有例外。

六、為何佛陀只說四個念處？

為什麼佛陀只說四念處，而不說五念處、六念處、七念處、十念處？或說作意念處、想念處、觸念處、念念處呢？註釋書說：為了去除眾生的四種顛倒。修行者要去掉四種顛倒，若未去除四種顛倒，就無法如理作意，如此便無法斷除無明，獲得解脫。

第一顛倒以不淨為淨。一般人以不淨為淨，不想出離；修行者若要實現心的清淨、解脫、涅槃，要去除觀不淨為淨的顛倒。佛陀說修習身念處，以去除這種顛倒。

第二顛倒以苦為樂。一般人樂在苦中，放逸逍遙；修行者若要實現心的清淨、解脫、涅槃，就要去除這種以苦為樂的顛倒。佛陀說修習受念處，為去除這種不如理的作意，以苦為樂的顛倒。

第三顛倒以無常為常。一般人以為世間的一切都是常態的、不變的，便緊緊抓取；修行者若要實現心的清淨、解脫、涅槃，就要去除以無常為常的顛倒。佛是說明修習心念處，去除以無常為常的顛倒。

第四顛倒以無我為我。一般人認為「我」是存在的，凡事為「我」，而世間萬法皆因緣和合、剎那生滅，那有「我」呢？修行者要實現心的清淨、解脫、涅槃，要去除以無我為我的顛倒。佛陀說修習法念處，去除以無我為我的顛倒。

註釋書不但提到四念處可去除四種顛倒，也可去除四食32、四漏33、四取34等執著。佛陀說修習身念處，可捨離段食的執著；修習心念處，可捨離識食的執著；修習受念處，可捨離觸食的執著；修習法念處，可捨離思食的執著。

同樣地，修習四念處可遠離對五蘊的執著。佛陀說修習身念處，可捨離對色蘊的執著；佛陀說修習受念處，可捨離對受蘊的執著；佛陀說修習法處，可捨離對想蘊、行蘊的執著；佛陀說修習心念處，可捨離對識蘊的執著。

所以，修行四念處可以解離一切不同的束縛。

七、四念處適合一切根性

修行者的根性有很多種，各種根性的修行者都適合修習四念處來實踐法、實踐涅槃。解脫的條件是了解究竟法，所有修行者都要修習四念處才能了解究竟法。修行者的種類有那些？不論南、北傳，最重要的分法是貪行人、見行人。《俱舍論》、《大毘婆娑論》也提到相同的分類。此外，也有以止觀的偏重而分別為止行人、觀行人；也有鈍根、利根的分別。

對貪行人，要強調身念處或受念處的修行，因為去除貪最有效的方法是思惟苦、不淨，而了解身體及與身體最有密切關係的受，可以使我們了解苦，不淨也屬於苦。鈍根的人適合修身念處，利根的人可直接修受念處，因為受念處的所緣比身念處微細。修止時，以色法為所緣，強調對色法的了解，特別適合修習身念處、受念處；修觀時，強調捨離無明的過程，以名法為所緣，則強調對名法的了解，適合修習心念處、法念處。見行人是執著「見解」的人，要修習心念處與法念處。若是鈍根的見行人，要特別強調心念處，因為心念處較不複雜、微細。利根的見行人則適合修習法念處，因為所緣的分別很複雜、微細，不易了解。

觀行人也可以分鈍根、利根，鈍根的觀行人適合修習心念處，利根的觀行人則適合修習法念處。

如此將修行者分成幾個基本的種類，不論是何種根性的修行者，都能找到適合的念處來深入世間道，而實現出世間道。

八、四念處是一個過程

經上說四念處是「一乘道」，它是個持續不斷的過程。佛陀以身念處、受念處、心念處、法念處等四個最重要的過程來說明。「道」是「唯一」，所緣則有身、受、心、法四種，除了這四種所緣之外，修行者不可能有其他所緣，因為一切所緣都已包含在四種念處裡了。

《象跡喻大經》35的註釋書，以譬喻來說明這「一乘道」。好像切竹管的人把竹子切成四片；同樣的道理，四念處是一個過程，但所緣不同，分成身念處、受念處、心念處、法念處四個部分，每部分再細分成各種修行方式。

整體而言，四念處是一個過程，是以身、心為所緣的一整套修行方式。身念處須以心來觀照，同時也會察覺種種感受，生起各種心。感受不離身心，身與心兩者互相影響，身是心的依靠與展示場，而所呈現的身心現象即是「法」，每一現象有其各自的特性（自相）36與共同的性質（共相）37。每一念處若結合法念處的修習，都可成為解脫的法門。

身念處分別而言，有十四種練習，每種練習（身）後，觀五蘊生滅，緣起、無我（法），就可以獲得解脫。在受念處中，有九個要素，即觀九種感受（受），再觀五蘊生滅，緣起、無我（法），便可獲得解脫。在心念處裡，觀照十六種心，如實了知它們（心），接著觀五蘊生滅，緣起、無我（法），即可獲得解脫。法念處有五種方法，皆可以修習而獲得解脫。不論是何種念處，如果我們熱誠、正知、正念地修習，都可獲得解脫。

如同編造房子的人，依照需要，用不同的材料，以不同的方式切割、組合這些材料，而建造成一棟房子。同樣的道理，四念處是一個過程，佛先將它分成四部分，然後每部分再細分成各種修行方式。

總之，要讓四念處的修行成熟，必須先觀四念處是個解脫的過程，它們結合在一起，無法截然分割。不同的修習法，不會矛盾衝突，而是彼此相互增上，使定慧漸趨成熟圓滿，而達到解脫。此過程能夠成熟、走上解脫，最重要的是對法念處的了解。掌握法念處的精義，前面的念處才能變得圓滿。若從不分別的角度來說，法念處包括所有的法；如果分別而說，法念處是除了色（身念處）、受（受念處）、識（心念處）之外，想蘊、行蘊的所有法。

註釋書中以古城來作譬喻，解脫、涅槃好比是座古城，古城的周圍有城牆，東、南、西、北各有一個城門。東門就如身念處，身是我們存在的最粗顯部分；南門好像受念處，受是比身微細的第二部分，西門好比心念處，心比受更微細；北門就像法念處，法念處是包括涅槃在內的一切法，所以它範圍最廣，也最微細。

修行者如果要實現解脫、體證涅槃，除了從四門進入之外，別無他法。

九、四念處共通的修習法

關於四念處的修習有些要點是貫通整部經典的，適用於身、受、心、法任何一個念處，以下稍作介紹。比丘安住於身，循身觀察，熱誠、正知、正念，捨離對世間的貪欲與憂惱。安住於受，隨觀感受，熱誠、正知、正念，捨離對世間的貪欲與憂惱。安住於心，隨觀心識，熱誠、正知、正念，捨離對世間的貪欲與憂惱。安住於法，隨觀諸法，熱誠、正知、正念，捨離對世間的貪欲與憂惱。

（一）具三心捨貪憂

修習四念處須具備四個條件─ ─具備熱誠、正知、正念三心，以及去除身心世間的貪欲與憂惱。如果修行者不熱誠、不正知、失念，無法去除貪欲與憂惱，那麼他的業處就無法成功，此四個條件是隨觀念處不可或缺的要素。

第一要件是熱誠（Atapi）， Atapi 原意是熱，意指熱誠、熱切，對事物有濃厚的興趣，還有努力、精進的意思，亦即北傳所譯的「四正勤」38。若無興趣、熱誠，則做任何事都會意興闌珊，當然無法修習四念處，而解脫煩惱。有熱誠修四正勤，意指不放逸，不讓煩惱生起，若煩惱生起便立刻斷除，即是「熱」、「熱誠」。若不立刻斷除，就是不夠「熱」。這是離開煩惱的第一要件，要熱、要精進。

第二要件是正知（sampajana），正知就是智慧，即正確地、完整地、平等地觀照所緣。正知有很多層次，在修行的每階段都需要正知。修四念處最重要是以四種正知39審視如何做對自己修行是最有益、最適宜的。南傳佛教說明修行的過程，在智慧方面特別強調四種正知，包括四種不同的智慧在裡面，提供一個好的方便來斷煩惱，實踐無我境界，這是離開煩惱的要件。四種正知是了解無我的智慧，以此為方便，來了解無我的道理。四念處修行的目標，即是領導我們達到無我的境界。

第三要件是具念、正念（satima），要不斷地保持正念。熱誠與正知是正念重要的緣。若無熱誠與正知，正念就不明顯。在此，正念、熱誠與正知連在一起，是一個過程。所以，若修習身念處，同時也在修四正勤、四種正知，它們無法分開。若修習安般念，必須先以正念專注於呼吸，再以正知清楚地知道呼吸。隨時保持正念在呼吸上，不忘失呼吸即是正念；清楚地了知呼吸是正知；為清楚地了知呼吸所付出的努力是熱誠。懈怠、迷糊、疏忽、放逸的心，將無法清楚地覺知呼吸。所以，在修行時，熱誠、正知與正念是非常重要的。

第四要件是捨離對世間的貪欲與憂惱，佛陀說明了修行必備的三項要件後，接著開示必須捨棄的兩種煩惱，若不能捨棄它們，就無法獲得高度的定力與智慧。在佛教的語言中，「世間」（loka）是指五蘊、名色、十二處、十八界，是破壞、干擾、逼迫、崩壞的意思，我們的五蘊、我們的世間是連續不斷破壞的過程。憂惱與瞋相應，繫屬於瞋。整句的意思是除去對世間的貪與瞋。經文在這裡雖然只提到貪、瞋，但是在此是以貪、瞋，指稱所有的煩惱、障礙。五蘊既是連續不斷崩壞的過程，因此我們要去除對它的執著。註釋書說「捨離」意指斷煩惱，要去掉貪、瞋，去除五蓋，修行才可能成就。

貪與瞋是五蓋的歸納，貪是執著所有名、色（五蘊）的所緣；瞋為厭惡所有的名、色（五蘊）的所緣。若能不執著、不厭惡，才可實現四念處的智慧。捨離五蓋可以用定鎮伏，用慧斷除。修四念處想要成就，應克服關於世間、五蘊、十二處等所有的煩惱，特別是貪、瞋。若能了解真正的身，不會生起執著，也不會拒絕。如果用這種態度修習，則能離開煩惱，繼續安住於清淨的心。如此也能清楚了解止與觀的密切關係。成就止與觀的條件就是離開五蓋，特別是離開貪與瞋，離開貪與瞋，才能修正定、正觀。

不但是在定中，在日常生活中的任何時刻都要努力，以正知、正念來捨離五蓋，我們才能保持正念。在《雜阿含經》中佛陀以自己為喻，說明失念的後果，就如空中的飛鳥隨時有遭到捕捉的危險。佛說在過去世他曾經是隻錦色的孔雀，由於非常地努力修行，所以獵人無法捕捉牠。不過，有次由於牠看到一隻雌孔雀，心受到迷惑，失去正念，獵人因此輕易地捕捉到牠。同樣地，若不修習念處，我們就是在五種妙欲或摩羅的境界；若修習四念處，我們即是留在父母、祖先的境界40，所有解脫世間的諸佛、阿羅漢的境界。所以，四念處是修行者的

根本、清淨的處所。若修行者不離開這境界，時時有正念，如那隻孔雀能看清陷阱，獵人無法捕捉牠。如果修行者離開四念處，就好像那隻孔雀看到雌孔雀，一時失去正念，就掉入獵人的陷阱。所以四念處的修行是時時都在「法」中，時時都要捨離煩惱，若有一念心留在煩惱裡，就不是在修四念處。

最明顯的煩惱是貪與瞋，生起貪與瞋，所有其他的煩惱就隨之而來；若有熱誠、正知、正念，煩惱就無機會介入，四念處的修行就是沒有煩惱的境界。

熱誠、正知、正念，捨離貪、瞋這四項也是四念處的內容，它們是不能分開的，有這四個要件，四念處才能成就。具足這四個要件，我們就不斷地留在無煩惱的境界。如此止觀的修行便可以成就。所以，我們是以修習四念處而入涅槃古城。

因此，經文在此總釋四念處時，每個念處前都提到這四個要件。因為缺少它們，就無法修習四念處。

當然，修習四念處不只需要這四個要件，而是包括所有的善法，只是這四個要件是最具代表性、最重要的。

（二）觀內外、生滅

如是，比丘安住於身（受、心、法），觀照內身（受、心、法）；安住於身（受、心、法），觀照外身（受、心、法）；安住於身（受、心、法），觀照內外身（受、心、法）。安住於身（受、心、法），隨觀生法；安住於身（受、心、法），隨觀滅法；安住於身（受、心、法）， 隨觀生滅法。

這段落在整部經中重覆出現，依據身、受、心、法所在章節不同而變更所緣。在這個關鍵段落中，佛陀敘述了四個念處的共通修習法。所有的修行者，不論從那個念處、那個方法開始，都必須經歷觀內（ajjhattam）、觀外（bahiddha）、觀內外（ajjhatta-bahiddha），以及觀生、觀滅、觀生滅的階段。修習了這些後才能「無所依而住，不再貪著世間之任何事物」，完全不執著身心世界，達到解脫。

「觀內」是觀自己的五蘊身心；「觀外」是觀他人的五蘊；「觀內外」，是自他交替觀察。為什麼需要觀照他人呢？因為我們不只執著自己的五蘊，也執著他人的五蘊，所以兩者都必須觀照。如何觀呢？初學者可以推論或觀想的方式，觀想「他人」的情況與「自己」的相同，待止觀有基礎後，便能如實照見了。

「觀內外」之後是「觀生滅」，這是四念處的觀察重心，如實觀察五蘊身心的實相─ ─五蘊是不斷生滅變化，是「無常」的；五蘊不斷受生滅壓迫，是「苦」的；五蘊生滅無常，並無不變的「我」存在，是「無我」的。由粗顯層次至深細的層次，逐漸解開繫縛身心的煩惱，乃至完全解脫。

依照註釋書或《無礙解道》（ patisambhidamaga ）的說明，實現解脫過程要靠五種斷，或稱五種遠離，就如七種清淨法41，漸漸斷除煩惱，走上解脫。

第一種是鎮伏斷（vikkhambhana vossago）是屬於奢摩他的部分，用定鎮伏煩惱，就能呈 現清淨的心。在修習安般念時，是以安般念來實現鎮伏斷。

第二種是彼分斷（tadaNga vossaggo）是屬於毘婆奢那的部分，一般經典中，彼分斷即指以律儀來遠離煩惱，在此彼分斷是以觀智一分一分地捨斷煩惱。身的彼分斷是不染，心的彼分斷是無貪。這需要有力量的觀，才能隨分地捨斷煩惱。什麼是有力量的觀？如在《清淨道論》中列舉於觀的過程中，要遠離十種觀的隨煩惱42，例如光明、輕安等，能遠離隨煩惱的觀，便有力量斷除煩惱。

若觀智成熟，能直接照見真實法的生滅，持續的觀「生滅」愈來愈快，法的「生」愈來愈不明顯，「滅」變得愈來愈明顯，這便是有力量的觀。此時不在意法的「生」，專注地觀法的「壞滅」，就達到了壞滅隨觀智（bhagga-nana）43。實現壞滅智後，再持續的觀壞滅，到行捨智44 ，實現第三種正斷斷（samuccheda vossago）。正斷斷是在見道位45，然後進入修道位，以出世間觀斷除煩惱，證悟道果，即是第四種安息斷或止滅斷（patippassaddhi vossago）。

最後是出離斷（nissarana vossago），完全解脫實現涅槃，安住在無煩惱的情況，證得漏盡智、無生智。這是完整的安般念與四念處的修習過程，修行者都要經歷此過程。

（三）七種隨觀

註釋書引《無礙解道》說明七種隨觀法46，配合內外、生滅觀察，可以成就觀的智慧。

第一、無常隨觀（aniccanupassana）：觀身（受、心、法）是生滅無常的，能去除常想。

第二、苦隨觀（dukkhanupassana）：觀身（受、心、法）是苦非樂的，這樣能去除樂想。

第三、無我隨觀（anattanupassana）：觀身（受、心、法）是無我的，如此能去除我想。

第四、厭離隨觀（nibbidanupassana）：觀身（受、心、法）為無常、苦、無我時，會厭離身體，而不會執取身體，斷歡喜想。

第五、離欲隨觀（vuiraganupassana）：觀身（受、心、法）為無常、苦、無我時，對身不起染心，而遠離欲想。

第六、寂滅隨觀（nirodhanupassana）：觀身（受、心、法）為無常、苦、無我至相當程度時，暫時去除煩惱，捨棄集想。

第七、捨遣隨觀（patinissagganupassana）：觀身（受、心、法）為無常、苦、無我時，能捨棄、不執著它們，心會傾向涅槃，而捨棄執取。

以七種隨觀的智慧去觀照身、受、心、法念處，便能對治四種顛倒，寂滅煩惱，趣向涅槃道。


總釋四念處

十、四念處的所緣

四念處的所緣有身、受、心、法四個，以下依次簡介。

( 一 )身念處──觀身不淨

身（kaya）是「聚」、「群體」、「組合」，如頭髮、牙齒、指甲等的組合。Aya 在梵文裡意指「來」，或出生的地方，所有可厭惡的、不淨的東西都從身體出生，所以稱為「身」。

第一念處是「安住於身，循身觀察」。「循身觀察」如此翻譯很恰當，玄奘譯為「循身觀」47 。念處包括定，念根一定要與定根結合，才算是修習念處，意思是以定將作意保持在身體上，持續地觀察身體。什麼是定？定的功能是不散亂，將心專注在所緣上。觀身時，你的所緣是身體，而不散亂在其他所緣。身體只是不同部分的組合，猶如汽車是由輪胎、引擎、駕駛盤等各部分組裝而成。觀身體就不是觀「我」48，我們平時會把身體看成是一個實體，但是用定觀察身體時，看到的是頭髮、肌肉、骨頭、內臟，或地、水、火、風、色、香、味等。

「安住於身」，意指將作意專注在身體中，很清楚地觀察身體是由地、水、火、風等部分所組成，沒有「我」存在。為什麼作意在身體上而觀察身體？這是用來解開身體，解開「我」的密集49概念。身體不是「我」，它只是不同部份的相續組成。身體的每個部分有不同的功能，如果你能如此地了解，便可以解開身體的密集概念。這時候，你就是觀身體，觀身體的各種組合，不是觀「我」。

「循身觀察」，「循」意指不斷隨順觀察。註釋書說以定來固定所緣，只專注一個所緣，不注意其他所緣，以便清楚了解所緣的自相，並去掉密集概念。它的自相是和其他自相不同。為什麼我們會認為身體是我，因為我們誤解無常生滅的「法」是相續不斷、恆常不變的。所以修習身念處是在多個所緣裡，觀一個所緣，解除執著身體為「我」的顛倒。

身體是個集合體，無另外的身、男人、女人、父親、兒子等存在。凡夫看不到「身」的真實情況，對此集合體生起種種誤解，產生許多煩惱與執著，就如受到枷鎖束縛，不得解脫。註釋書與好幾部經論中引用一個偈頌，《清淨道論》註釋書中也有提及：「凡愚所見非真實，真實不被凡愚見，不見真相受束縛，受束縛故難解脫。」50 觀身有何目的、利益呢？凡夫不如實觀身，不知「身」是集合體，是生滅變化、不淨的，因此執著身體，所以繼續不斷地受苦。修身念處的目的即是讓我們如實了解「身」，捨離對「身」的執著，當然也能捨離其他的執著。身念處的修行是方便捨離關於「身」的執著。這執著的根本是觀身為淨，所以身念處是強調不淨觀的道理。就如註釋書說「身」是所有可厭惡的東西出生的地方，充滿種種不淨。如實觀身意指如實觀身為四大與所造色51，觀照身體的各個部分，都是不淨的。

身體的束縛包括身體的老、病、死與與心的雜染。人們會恐懼老、病、死是因為執著身體，怕失去所擁有的年輕、健康、生命等。所以，要如實觀察身體，了解它的無常、苦、無我、不淨，放下對身體的執著，解開所有的束縛。

（二）受念處──觀受為苦

「安住於受，觀察感受」。為何佛陀要如此說？首先我們要專注在受，才能真正地了解它的自性是領納─ ─直接體驗目標，即身心對某種體驗所生起的感受，可分類為三種受或五種受。領納可經由六種途徑，亦即六受身52。

然後我們要不執著在受，不執著在受最佳的方便是了解各種受為苦。為何所有的受是苦？佛陀說苦受如刺，它本身即是苦，它生時是苦，住時也是苦；樂受，生時、住時是樂，但滅時變成苦。所以有三種苦─ ─苦苦、樂苦、壞苦。壞苦屬於行苦，不苦不樂受，也屬於行苦，諸行皆是無常，所有的無常皆是苦53。我們要了解，同一剎那中只能有一種感受生起，苦受時，不可能有樂受、不苦不樂受；樂受時，不可能有苦受、不苦不樂受等。它們都是不斷變化的過程，我們要思惟所有的受為苦，在此「苦」並非痛苦的意思，而是指無常。

同樣地，我們要以七種隨觀思惟各種受。對於受要厭惡、捨離，不讓心受到污染，因它是無常、苦、無我的。在此強調思惟受是苦，因為思惟苦是捨離受的執著最有效的方便，而並非說不思惟受為無常、無我。

修受念處也要具足熱誠、正知、正念、去除貪瞋等四個條件。如果是鈍根，要修身念處，再修受念處；如果是利根，可直接修受念處、法念處。

（三）心念處──觀心無常

心是所有的法裡最無常的法，在《增壹阿含經》中提到，心的變化是最快的。依照南傳佛教的說法，心法的變化比色法的變化快十六倍54。雖然心在所有的法裡最無常，變化過程也最快，卻是最容易迷惑眾生的。眾生往往認為心是「常」的，所以執著為「我」，認為心就是「我」，這是眾生最強烈的執著，也是最難去除的想顛倒。所以要練習捨離心的執著，如此才能入涅槃的境界。我們要不斷地練習思惟心的無常，去掉執著心為我的顛倒。同樣地，修習心念處時，要以智慧安住於心而觀察心，觀察心中不斷生起的心的情況。心，是連續不斷生滅變化的過程，心的特相是識知目標（vijAnana）；其現起在修行者體驗裡是一連續不斷的過程；其近因是名色，因心無法不依靠心所與色法單獨生起。心純粹只是認知或識知目標的過程，其中並無一個屬於造作者的實體存在，就如鏡子一樣55 。南傳阿毘達摩以五門56（眼、耳、鼻、舌、身等五根）與意門（意根）的心路過程57來說明，將心分別為八十九種心58，有的是屬於唯作心59的轉向心60、確定心，是無記的、自動的心；有的是屬於異熟心61的領受心、檢查心、彼所緣心；有的是善、不善的速行心62。所以，心是連續不斷生滅、改變的過程。唯作心、異熟心只有一剎那，善心、不善心不會連續超過七剎那。心連續不斷生滅變化，無法自主，沒有實體。如此思惟，就能漸漸捨離「常」、「我」、「眾生」、「男人」、「女人」的概念。

如何思惟心的無常？心有多種呈現方式，不會單獨生起，依照它的所緣而有不同的心，從眼識至意識，在心路過程中，有不同的名法，我們必須很清楚它們的不同分別，是屬於欲界、色界、無色界，或是善心、不善心、無記心；然後分別它的增上緣，是來自眼根、身根等，如此觀察，便能分別不同的心，漸漸地了解它的變化性、緣起性。在心念處，特別強調觀心的無常。

（四）法念處——觀法無我

法念處是四念處的最後一個念處。它的範圍最廣，包括所有最微細的所緣，即所有的法。依照法的自相與共相來觀察。每一法都有其個別的自相，所有的法有共同的相，了解自相才能了解共相。

法念處強調無我，觀五蓋、五蘊、十二處、七覺支、四諦等是法念處的重要內容。五蘊是指身心世間；五蓋包括所有的不善法；七覺支是所有的善法。了解善法、不善法，了解五蘊、十二處與它們的無常，了解這一切法才能見到四聖諦。什麼是「法」？有自相才是「法」，例如昏沈63 是「法」，是一個重要的心所，它的自相不變，今天的昏沈、明天的昏沈、再過二十年的昏沈，都是一樣的相。因它的相不改變，所以它是真的「法」，是真正實際經驗的內容。若不具自相的就不是實際經驗的內容，若能了解什麼是實際的經驗，才能了解涅槃。

所有有自相的「法」都是無常生滅，這是「法」的共相。這無常的過程不易看到，若看不到自相，就無法看到無常的過程。例如桌子看起來似乎沒有改變，實際上它是連續不斷地在變化，但是從桌子表面看不到這過程。如果觀察桌子硬、粗、重等的自相，可以看到它是不斷破壞的過程。它是色法，是地、水、火、風，是不斷在破壞的聚合體，不是實在的桌子。如實知見後，才能進入「法」的境界。

如何了解所有的法？南傳以相（特相）、味（作用）、現起（生起）、足處（近因）分別諸法，方便了解諸法，這些是智慧的資糧。

如果你特別聰明可以直接修習法念處，佛陀有時應機講五蘊、四聖諦，聞法者也都能開悟成為阿羅漢。因為他們的功德具足，開悟的機緣已經成熟。如果你過去世有修行，有足夠的波羅蜜，也可以直接修法念處。

修習法念處的要件與身念處、受念處相同，要用熱誠、正知、正念、去除貪瞋等來修習。

十一、結語

以上先歸納總說四念處，為何在進入個別的念處之前要先歸納總說呢？因為要強調四念處是個不斷捨離煩惱的過程，如在修身念處時若能捨離煩惱，在修習受念處、心念處、法念處時也能捨離煩惱。若能在修習法念處時捨離煩惱，修習身念處時也能捨離煩惱。由於離開煩惱是個不斷的過程，所以，先依照四念處的次第整體概介，將一些觀念交待清楚後，再進入個別的念處修法會比較容易，這是四念處歸納總說的要旨。

若我們想以四念處作為解脫的法門，一定要運用法念處，以法念處才能將身、受、心結合在一起。身、受、心念處最後必須了解「名」、「色」的分別。在修行解脫的過程，有「名」、「色」的分別，四念處才能完整。所以，一定要有法念處，四個念處才能成為一個不斷的過程，一個捨離煩惱的過程。

四念處是一個整體，一個修行的過程，修習任何一念處時，它們會一起出現。修身念處時，受、心、法念處都會一起出現，只是強調以那一個方法入門而已。例如修身念處時，分別四大，修習四大以後，你的經驗會包括受、心、法。至法念處分別五蘊，也包括身、受、心。待四念處成熟，了解四聖諦，體證涅槃。

全文完

【註解】

(1) 南傳巴利經藏中有兩經說明「四念處」的修習法；一經在《長部》第22經（D.22），一經在《中部》第10 經（M.10）。兩經內容大致相同，不過《長部》第22 經在法念處對「四聖諦」有更詳細的解說；整部經的篇幅也較長，所以《長部》第22 經被稱為《大念處經》，《中部》第10 經則稱《念處經》。北傳漢譯藏經中，《中阿含經》卷二十四第98 經《念處經》（《大正藏》冊1 ， 頁582 中~584 中）、《增壹阿含經．壹入道品》第十二第1 經（《大正藏》冊2 ， 頁568 上~569 中）、《雜阿含》第605~639 經（《大正藏》冊2 ， 頁170 下~177 中），有類似內容，但各經內容不如《大念處經》詳細完整。

(2) 南傳佛教：又稱南方佛教、南傳上座部。佛教源於印度，其後向外傳播，分成兩大主流，流傳於東南亞一帶，包括斯里蘭卡、緬甸、泰國、高棉、寮國等地之佛教。南傳佛教之三藏以巴利文書寫。另一主流，經中亞傳至中國、韓國、日本，及由尼泊爾傳入西藏、蒙古一帶，稱北傳佛教、北方佛教。南、北傳佛教在法服、戒律、典籍、學說、實踐等方面，各有偏重，也各有特色。參閱《佛光》「南傳佛教」，頁3750 、「北傳佛教」，頁1586 。

(3) 根據一些學者的考證，拘樓國即今印度首都新德里。

(4) 二十一種解脫方法是身念處十四種方法：（一）安般念；（二）四種威儀；（三）四種正知；（四）不淨觀；（五）四界分別觀；（六）~（十四）是墓園九相。受的九種要素與心的十九種要素，各算一種方法，法念處有五種方法，合計《大念處經》共闡述二十一種解脫的方法。

(5)《大念處經》的註釋書：Samaggala Viiasini Volume III Maha Satipatthana Sutta Vinnana（《長部》註釋書三《吉祥悅意．大念處經》PTS, 1971）。註釋書的內容一般認為源自最早期的佛教。巴利三藏原始的古老註釋書，在公元四世紀左右便失傳。現在的版本是根據斯里蘭卡所找到的辛哈利語（Sinhalese）的早期譯本，由覺音尊者（Buddhaghosa）重譯回巴利文。Nyanaponika Thera, The Heart of Buddhist Meditation, Kandy , 1992 , p.10 。

(6) D.15 ，相當於北傳《長．第13 大緣方便經》，《大正藏》冊1 ， 頁60 上、《中．第97 大因經》，《大正藏》冊1 ， 頁578 中。

(7) 南傳有兩經：《心材喻大經》（M.29）與《心材喻小經》（M.30）； 北傳無。

(8) M.82 ，相當於北傳《中．第132 賴吒羅經》，《大正藏》冊1 ， 頁623 上。

(9) M.106 ，相當於北傳《中．第75 淨不動道經》，《大正藏》冊1 ， 頁542 中。

(10) 參見《法句經》（南傳）203 偈（Dh.203）

(11)“ekayana-magga”是複合詞，“eka”是「一」、「單一」、「唯一」。“ayana”是「行路」、「目的」、「往來」。“magga”是「道路」。漢譯相關經文之譯詞中，《雜》譯為「有一乘道」（《大正藏》冊2，頁139 上、頁171 上、頁322 上）；《中》譯作「有一道」（《大正藏》冊1 ， 頁582 中）；《增壹》譯作「一入道」（《大正藏》冊2 ， 頁568 上）；《別譯雜阿含經》譯作「唯有一道」（《大正藏》冊2 ，頁410 中）。大多數英譯為「唯一之道」如Soma Thera, The Way of Mindfulness, p.17. U Silananda, Four Foundations Mindfulness, p.2. 譯為“the onlyway”, Nyanaponika Thera, The Heart of Buddhist Meditation, p.14. 譯為“the sole way”, Sann Lwin, Great Discourse on Steadfast Mindfulness, p.1.譯為“the one and only way”。就文獻角度言，南傳經典中的“ekAyana-magga” 是對四念處的專稱，沒有其他修行法被稱為“ekayana-magga”，因此以「唯一之道」來特稱四念處的崇高立場，是可以理解的。參閱何孟玲，〈《中部．念處經》四念處禪修方法之研究〉，華梵碩士論文，頁30 。

(12) 加行：即加功用行，為了成就涅槃所做的一切努力。

(13)“Nibbana”源自動詞“nibbati”，意為「被吹滅」、「被熄滅」，佛教以它表示熄滅了世間貪、瞋、癡之火，或去除了渴愛的糾纏。涅槃乃佛教終極的實踐目的，分為有餘涅槃與無餘涅槃，前者是雖斷煩惱，仍有五蘊之依身；後者煩惱滅盡，五蘊亦滅盡無餘。參閱《佛光》「涅槃」，頁4149 。

(14)（奢摩他），「觀」為“vipassana”「止」為“samatha” （毘婆舍那）之意譯。「止」是藉專注特定對象（所緣、目標），止息一切妄念、煩惱，達心一境性的禪定。「觀」是以智慧觀照此一特定對象的自相，可由特相、作用、現起、近因四方面觀察；觀照共相，一切法皆有無常、苦、無我的特質。由止培養定，由觀開展慧；以定伏煩惱，用慧斷煩惱。有定力，才能看清楚所緣，修真實觀，斷除煩惱。止與觀如鳥之雙翼、車之兩輪，相輔相成以完成解脫。參閱《佛光》「止觀」，頁1476 。

(15) 「無為」是「有為」的對稱，指非因緣所造作，離生滅變化之法。原係涅槃的異名，後世更於涅槃外立種種無為，於是產生三無為、六無為、九無為諸說。參閱《佛光》「無為」，頁5112 。

(16) 中道：離開二邊之邪執、極端，不偏於任何一方的觀點、方法。中道係佛教的根本立場。因八正道的實踐是遠離樂欲及苦行等偏頗的生活態度，由此得以完成智慧，趣入涅槃，故稱八正道為中道，乃實踐上的中道。若正確理解緣起的真理，因而遠離常見與斷見，或有見與無見等偏頗之看法，住於中道正見，此為思想上的中道。參閱《佛光》「中道」，頁1030 。

(17) 念處之道是八聖道分中的前行道，此前行道是唯一的道路。此道路成就世間八正道，圓滿出世間八正道，實現涅槃。《無礙解道》：「八支道中勝，四諦理中勝，離欲（涅槃）法中勝，此實唯一道，清淨諸知見，汝等順此行，降魔滅眾苦。」參閱MSV, p.745 、帕奧禪師講述，《正念之道》（高雄市：淨心文教基金會，民90），頁37 。

(18) Dh.17「人若前作惡，今則奉諸善，如月出雲散，普明照世間。」之故事。《法句經》的註解中，有許多與經偈內容相關的故事，近來並集為單行本流通。參閱達摩難陀編著；周金言譯《法句經故事集》（宜蘭：中華印經協會，2003 年），頁332 。

(19) 參閱Sutta Nipata verse 949.、MSV, p.746 、《正念之道》，頁38-41 、《法句經故事集》，頁279 。

(20) 阿羅漢（arahant）：第四果（最高果位）。指斷盡三界煩惱，證得最後智，而堪受世間大供養之聖者。參閱《佛光》「阿羅漢」，頁3692 。

(21) 四無礙智：指四種自由自在無所障礙的理解能力（智解）與言語表達（辯才），均以智慧為本質，故稱四無礙智；就理解能力言之，稱四無礙解；就言語表達能力而言，稱四無礙辯。即法無礙解、義無礙解、詞無礙解、辯無礙解。參閱《佛光》「四無礙智」，頁1778 。

(22) 神通（abhinna）：依修禪定而得無礙自在、超越人間、不可思議之作用。有神足、天眼、天耳、他心、宿命、漏盡等六種神通。得神通者，亦有各種層次，唯佛陀六神通無礙自在。參閱《佛光》「神通」，頁4251 。

(23) 火遍三昧：火遍是十種遍處禪之一，以火相為所緣，修習禪定。參閱覺音尊者著；葉均譯，《清淨道論》（高雄市：正覺學會，民89）頁170 。

(24) 波羅蜜（pAramita）：由過去世乃至今生所累積的善業、功德等成就解脫的資糧。

(25) 悅行（Patacara）Dh.113 ：「若人生百歲，不見生滅法，不如活一日，而得睹見之」之故事。參閱《法句經故事集》，頁230 。又《長老尼偈》的註釋書也提到這個故事（5 偈•10）。

(26) 須陀洹果（sotapanna） ：上座部佛教四果中最初之聖果，故又稱初果。譯為：「入流」、「預流」，入於聖流之意。斷三結，即我見、戒禁取見及疑結。初果聖者最多經七番人天的輪迴，必然解脫。參閱《清淨道論》，頁693 。

(27) 天人於壽命將盡時身體所現的五種衰亡相。即（一）頭上花萎靡；（二）腋下出汗；（三）衣裳污穢；（四）身失威光，且生臭氣；（五）不樂本座。參閱《佛光》「五衰」，頁1142 。

(28) 修習四念處，走上解脫的正道，觀智漸成熟，至種姓智，超越凡夫種姓入聖者種姓，直接取涅槃為所緣，悟入道智，證得果智，實踐出世間道。參閱《清淨道論》，第22 章。

(29) 南傳阿毘達摩（Abhidhamma）亦作論藏；是上座部佛教所承認的巴利三藏聖典之一，是佛教權威性的聖典。論藏裡有七部論：《法聚論》（Dhammasangani）、《分別論》（Vibhanga）、《界論》（Dhatukatha）、《人施設論》（Puggalapannatti）、《事論》（Kathavatthu）、《雙論》（Yamaka）、《發趣論》（Patthana）。《法聚論》與《發趣論》對心有詳細的分別。參閱菩提比丘英編；尋法比丘中譯，《阿毗達摩概要精解》（香港：佛教文化事業，1999）導讀，頁xviii 。

(30) 「念」是十九個遍一切美心的心所之一。「美心」，或可譯為「善心」。在瑜伽行派「念」是屬於五種別境心所。參閱《阿毗達摩概要精解》，頁71 。

(31)“Arammana”或譯為「對象」、「目標」、「緣境」。

(32) 四食：即段食、觸食、思食、識食。「食」指作為強大助緣以維持其他法之法。段食是指食物的營養或食素，能維持、滋養色身。觸食為有漏之根境識和合所生，以觸心所為體，對所觸之境生起喜樂，而長養身者。思食於思心所欲求之境，生起希望之念，以滋長相續諸根。識食是以識為食，支持有情生命。四食滋養維持一切名色法的相續。參閱《佛光》「四食」，頁1741 。

(33) 四漏：即欲漏、有漏、見漏、無明漏。「漏」（Asava）意指流出之物，一般指煩惱而言。欲漏是對欲樂之貪染；有漏是對有（存在或生命）之貪著；見漏是對邪見的執著；無明漏乃煩惱之根本，令眾生輪迴生死，無法出離。

(34) 四種取：欲取、邪見取、戒禁取、我論取。欲取是對欲樂強烈的渴愛，也包括對一切世間之物的渴愛。邪見取是執著邪見，如斷見、無作見等。戒禁取是認為持種種戒禁，如狗戒、牛戒等，能夠導向解脫。我論取即是執著「身見」，認為五蘊的任何一蘊是「我」或「我所」，經典中提出二十種身見。參閱《佛光》「四取」，頁1704 。

(35) 南傳有《象跡喻大經》（M.28）、《象跡喻小經》（M.27）；北傳有《象跡喻經》，《大正藏》冊1 ， 頁464 。

(36) 自相（sabbAva-lakkhaNA），又作自性，指自體個別的體相，亦即不與其他相共通，而具有自己一定的特質者。參閱《佛光》「自相」，頁2528 。

(37) 共相（sAmanna- lakkhaNA），共通之相；一切法皆有無常、苦、無我的共相。

(38) 四正勤：又名四正勝、四正斷，策勵身、口、意的修行，不令放逸。即：已生惡令速斷，未生惡令不生，未生善令生起，已生善令增長。

(39) 四種正知為（一）有益正知（satthaka-sampajanna）；（二）適宜正知（sappaya- sampajanna）；（三）行處正知（gocara-sampajanna）；（四）不迷惑正知（asammoha -sampajanna）。參閱本書：正知。

(40) S.47.6,《雜．第617 經》，《大正藏》冊2 ， 172 下。

(41) 即戒清淨、心清淨、見清淨、度疑清淨、道非道智見清淨、行道智見清淨、智見清淨。

(42) 觀智未成熟會生起光明、智、喜、輕安、樂、勝解、策勵、現起、捨、欲十種觀的染。若要觀智成熟，更上層樓，須遠離十種觀的染。參閱《清淨道論》，頁654-658 。

(43) 參閱《清淨道論》，頁662 。

(44) 行捨智（sankhArupekkhA-nANa）是世間最高的觀智。觀一切行法的無常、苦、無我，並以種種行相觀空之後，禪修者捨斷怖畏與欣喜，對諸行無動於衷而中立，不執著它們為「我」或「我所」。參閱《清淨道論》，頁674 。

(45) 見道：行捨智後，以涅槃為所緣，於道心生起的一剎那，斷除三結（身見、疑、戒禁取）， 同時徹知苦諦、斷除集諦、證悟滅諦（涅槃）、開展道諦。見道以前為凡夫，入見道以後為聖者。

(46)「依無常而觀以斷常想，依苦而觀以斷樂想，依無我而觀以斷我想，厭惡以斷歡喜，離欲以斷貪欲，令滅以斷集，定棄以斷執取。」《漢譯》卷43 ， 頁79 、MSV, p.757~758 、《正念之道》， 頁66。

(47) 輸入「循身觀」於CBETA 電子大藏經共查到187 筆。玄奘譯《大般若經》、《瑜伽師地論》皆譯為「循身觀」。「循」本義作「行順」解，乃順道而行之意；此處作依次隨順觀察之意。

(48)「我」（Atuman） ：原意為呼吸，引申為生命、自己、自我、本質。泛指獨立永恆存在的主體，此主體存在於一切物之根源內，支配統一個體，乃印度思想界重要主題之一。佛教主張無我說，明示緣起的存在，否定永恆（常）、獨一（一）、自主（主）、支配（宰）的「我」。身，是因緣和合而成的集合體，沒有常、一、主、宰的「我」存在。參閱《佛光》「我」，頁2937 。

(49) 密集（ghana）：意為緊密的、結實的。身是因緣和合而成的集合體，凡夫被外表的整體概念所蒙蔽，故有密集的概念產生。若能以智慧觀察，看清楚身的真實情況，便可解開密集。

(50) MSV, p.757 、The Way of Mindfulness, p.35 、《正念之道》，頁64 。

(51) 身由地、水、火、風四大種色與由大種所造色所組成，共二十八種色法。色法無法單獨存在，只能以色聚的組合型態存在，共有二十一類色聚。同一粒色聚裡的諸色，同住一處，同時生滅。同一粒色法的所造色，來自或依靠同一色聚中的四大，而四大是互相依靠。以智慧如實照見它們。參閱《阿毗達摩概要精解》頁231 、帕奧禪師著；弟子合譯，《智慧之光》（馬來西亞：第三版2003），頁79 。

(52) 六受身：是眼觸生受、耳觸生受、鼻觸生受、舌觸生受、身觸生受、意觸生受。

(53)「觀樂受為苦，觀苦受如刺，捨受之寧靜，觀之為無常，比丘如實知，寂然而行道」S.IV.207, PTS、MSV, p.761 。

(54) 有的主張十六倍，也有主張十七倍。十六是印度吉祥的符號，說十七是加上過去的前一剎那，那不應該算，所以嚴格說應該是十六。參閱《阿毗達摩概要精解》，頁145 。

(55) 參考《清淨道論》，頁6 。

(56) 五門心路過程（pan cadvara-vithi）：當目標撞擊任何一個根門時，有分產生波動、被截斷，接著「五門轉向心」生起，轉向該目標，之後生起五識，如「眼識」，能識知顏色。緊接而起的是「領受」眼識所識知顏色之心，隨後生起推度或「檢查」該目標之心，接著生起「確定」目標之心，然後有一系列（一般是七個）的心執行「快速地跑」（速行心）向目標，以識知它。若目標是「極大所緣」（明顯），在速行後會有兩個「彼所緣」生起，緣取前速行已識知的目標為自己的目標，彼所緣之後心再度沉入有分。若目標不明顯，彼所緣不會生起。註(56)~ (62)參閱《阿毗達摩概要精解》第四章。

(57) 意門心路過程（manodvara-vithi） ：當心路過程發生於五門時，事實上涉及兩門：根門與意門。意門心路有二：（一）隨五門之後生起；（二）純粹只發生於意門的心路。

(58) 阿毗達摩藏將心分別為許多種類，即八十九心，或一百二十心。我們一般所認為的心識，實際上是一連串剎那生滅的心，極迅速地相續生滅，我們無法察覺它們是個別不同的心。阿毗達摩不單是把諸心分門別類，更重要是呈現它們為一緊密相互交織的整體。《阿毗達摩概要精解》，頁8 。

(59) 唯作心（kiriyacitta）：這類心非業亦非果報。它雖涉及心識活動，但此活動並沒有造業，因此不能產生果報。

(60) 轉向心（Avajjanacitta） ：當外在目標撞擊根門時，該心在相符五識生起之前生起，作用是轉向呈現於根門的目標。若在五門生起，名「五門轉向心」。在意門心路過程生起名為「意門轉向心」。

(61) 異熟心（vipakacitta） ：是過去業的異熟，是最後死心的無明相續。

(62) 速行心（javanacitta）：直譯為「迅速地跑」。一系列（一般是七個）的心執行快速的跑向目標以識知它的作用。從道德角度來說，這速行階段最為重要，因為善心或不善心即在此階段生起。

(63) 昏沉（thina） ：是心的軟弱或沉重。特相是缺乏精進；作用是去除精進；現起是心的消沉；近因是不如理地作意，無聊或懈怠。《阿毗達摩概要精解》，頁63 。


總釋四念處

身念處 Kayanupassana

一、安般念（Anapanasati）

（一）安般念與身念處的關係

佛陀說明安般念是在身聚裡面。身聚意指身體是由很多不同的部分所組合，一般說有三十二部分2，如頭髮、體毛、指甲、牙齒、皮膚等，若繼續分別即是地、水、火、風四大與四大3 ，如眼淨色、耳淨色4等。不論地、水、火、風四大或是所造色，都是生滅無常（無常），不斷受無常的逼迫（苦），沒有不變的實體存在（無我）。如此觀察身體，就不可能在身體中看到「我」，看到真實存在的眾生、女人、男人。在修習身念處後，就會漸漸遠離這些概念，而經驗身體是無常、苦、無我，是空的；就能慢慢放下對身體的執著。

安般念包含在身體裡，是身體的一個部分，是身聚裡的一個身聚5，兩者無法分開。說到身念處的修行方法，首先是安般念，這是《大念處經》中的第一個練習。若能徹底修習《大念處經》裡的每個方法，都可以成為解脫法門。佛陀特別讚美安般念，若能多修習安般念，便可完成、圓滿七覺支，引導我們朝向解脫。

（二）為何只說安般念的四個練習？

平常在經典中，如在《中阿含經》、《安般念經》、《雜阿含經》，佛說明安般念為十六個練習6。但在《大念處經》只說四個練習7，註釋書未說明原因，可能是因為佛陀應機說法，為了適合所有根機的修行者，而說四個練習。四念處的修行是適合所有根器的修行者，沒有四念處的修行，我們不可能達到解脫的目的。若我們依照安般念十六個步驟來修行，基礎的條件是禪定，如果沒有禪定，就無法依之修行。這十六個步驟中，第一至第四屬於身念處，第五至第八屬於受念處，第九至十二屬於心念處，第十三至十六屬於法念處，構成完整四念處的練習，這是由止至觀的修習歷程，不一定適合所有的根機。

第二，可能是在《大念處經》裡，除了安般念以外，其他的法門也都是唯一法門、解脫法門，如正知法門、界分別法門、不淨觀法門等。

有兩種不淨觀：一是有識不淨觀（savinna naka asubha），以四大作為所緣，觀身體的三十二部分；另一種是無識不淨觀（avinna naka asubha），觀死屍，在墳墓觀部分，有九種觀。

修習每個法門，若能配合法念處的修習，都能成為解脫法門，而不只是安般念而已。

（三）修習安般念的前準備

「比丘如何安住於身，循身觀察？」即比丘如何安住、持續地依循身體觀察身體，不斷地以智慧觀察身體裡生滅的種種現象。如何修習呢？第一個練習是安般念的練習。

「諸比丘！比丘前往森林、樹下或空閒處。」

此處說明修習安般念的條件。在佛教裡，我們常說三種、或五種遠離，第一即是身遠離，有身遠離，才能修習安般念。身遠離意指心不專注在五欲的所緣，不要專注在好色、好聲等，要專注於業處上。如此才能實現第二心遠離——捨離五蓋，若能實現心遠離，才能實現第三煩惱遠離，即正斷煩惱。

佛陀說要去森林、樹下或空閒處，這些地方遠離人群，寧靜而無干擾，對初學者而言，安靜處比較容易專注8。但這也是方便說而已，並非說修安般念一定要到森林等地。若我們的心沒有智慧，無法專注所緣，即使到森林，仍無法實現身遠離、心遠離。若有智慧，雖然處在人群，仍能實現心遠離。不過若要學好修行，便要培養修行的態度與習慣，不論在什麼情況下，都能專注於業處。

我記得在斯里蘭卡時，有一位從德國來的居士，他決定出家，師父答應給他茅篷住。他住了幾天，不斷地埋怨那地方太吵，師父給他比較安靜的地方。他還是不滿意，表示還是聽到很多聲音，無法集中精神修行。師父就給他最偏僻的茅篷，那邊只有猴子、鳥與蟲的聲音，他依然不滿意，無法專注於業處。結果幾個月之後，他就還俗了。如果我們有這種態度，就無法進入修行之門。

「盤腿而坐，端正身體」， 靜坐時重要是結跏趺坐，脊椎保持端正，節節平正相接，平肩含胸。佛陀建議這樣的坐姿，因為這是最穩定與舒服的姿勢，對心的平靜與提高警覺性有所幫助。因此 如果身體不直，我們的心就無法警覺，容易昏沉、掉舉，無法離開五蓋，實現心遠離。捨離五蓋的條件就是不斷地警覺，這也要靠身體的姿勢。

「置念面前」，“parimukham”是前面、面前之意，又是嘴巴附近之意。依照註釋書：修行者要遍持業處，專注於修行的業處，而捨離所有其他所緣。修行者將心引導至當前的業處上，並固定在那裡。我們念息在“parimukham”這裡。而依照一切有部的方法，可以念在嘴、心、臍，在很多不同樣的地方。在泰國很普遍是注意呼吸在心，定在心。但是如果我們接受註釋書所說，《大念處經》特別說明在面前嘴巴附近，則除了在嘴巴附近外，不能在其他地方注意我們的呼吸。一般指上嘴唇以上，鼻孔以下的部位。

（四）正修安般念

l 1.正念出入息

接下來要怎麼作？「正念而出息，正念而入息」9，念不斷的守在呼吸上，不理會其他所緣。佛陀在《安般念經》說，若無正知、念，便不能修安般念。因此一定要不斷用智慧和念覺知呼吸，才是修習安般念。

依照經文先出息，在出入息時，保持正念，持續不忘失，正念就會越來越強。正念強時，定力便會提昇。當定力提昇至相當程度時，呼吸會變成禪相。若能持續穩定的專注禪相10 ，便能證得禪那11。

在此階段不觀呼吸的自相，如冷、熱、流動等，也不觀法之共相，即無常、苦、無我，只是覺知呼吸的本身12。修習安般念的過程如何運用智慧？在前面我曾說明四念處是一個連續不斷的過程，止觀的修習也是不斷的過程，止與觀互相配合修行才會進步。目前是修止，培養禪定，有相當的禪定，智慧會明顯，便能修觀。

修習禪定的過程，若不能運用智慧，修習不易成就。以修習安般念來說，定是把心專注於呼吸的所緣上。智慧是了解所緣，不迷惑所緣；也就是用智慧了知呼吸出入、長短、粗細等情況。專注而不掉舉散亂，了知而不執取、不迷惑，便可很快進入情況。若不用智慧，一味努力抓緊呼吸，不能了知呼吸情況，如此容易疲累、昏沉、散亂，五蓋馬上就來報到，定慧當然無法開展。

《中阿含．小空經》以地點13來說明這個過程，地點、呼吸等，都是說明修行者的業處14， 修行者學習如何領導他們的作意，讓心專注於所緣上。若心能如此練習，在成就禪定後，便可依照之前所提的七隨觀，觀安般念為無常、苦、無我、空。

若是修奢摩他，便不能思惟出入息為無常。不過要清楚了解，心專注呼吸，安般念統一這個心，除了安般念以外，其他的經驗都是空、都是無常，要遠離它、滅它、捨它。了解這個道理，安般念也是屬於無常、苦、無我，但這階段只是方便了解而已，先不要注意它們。成就了奢摩他以後，才能夠實現觀，觀呼吸的無常、苦、無我，觀呼吸的空。

l 2.了知長短息

出息長時，了知：我出息長；入息長時，了知：我入息長。出息短時，了知：我出息短；入息短時，了知：我入息短。

什麼是息的長短？長短是依照時間長度，不是尺寸上的計算，呼吸維持較長的時間，叫長息。好像大象的呼吸，蛇、烏龜的呼吸，牠們的呼吸比較長，繼續很久的時間。個人依出入息的情況，決定多久的時間是「長」，多久是「短」。

（1）初學者：保持自然呼吸

我們要故意讓出入息變長，還是保持自然呼吸？初學者首先要習慣在這個法門上，不要去欲願呼吸是長、是短，保持自然的呼吸，自然地觀它是長、是短，不要故意讓呼吸變長變短。若如此控制呼吸，不容易培養定力。

（2）基礎者：

以九法練習作長呼吸若已有好基礎，培養相當的定力，可以依照《清淨道論》、《無礙解道》的說明以「欲」作長呼吸，以九種方法練習15 ，讓呼吸變長。（一）清楚了知出息是長的；（二）清楚了知入息是長的；（三）欲：靠長呼吸的經驗，我們生起欲求的心，想要息變長。

呼吸是心生的色法，呼吸的長短，是靠心的努力。在《清淨道論》16有風箱的譬喻，觀想身體為一個鐵匠用的風箱，業生的身體如同風箱的殼，鼻子就如風箱的口，呼吸好像風箱裡面的空氣，心就如鐵匠的努力。若鐵匠拉長，風箱的風變長的，若鐵匠拉短，風箱的風變成短的。因此，靠心的努力息漸漸變長。現在生起「欲」， 想要呼吸比以前長；（四）靠此「欲」，觀出息比以前長；（五）觀入息比以前長；（六）息比以前長，修行有進步，在長的呼吸上感到喜悅。依照長呼吸的欲和喜悅，（七）出息是長，（八）入息是長。由於欲，息比以前長而微細，心也更寧靜專注，心漸漸從出入息轉去、放下，而生起（九）捨，即是不染著，有捨才是正定，不是染定；正定才能開展智慧。

l 3.覺知全身息

修習：我當覺知（息之）全身而出息；修習：我當覺知（息之）全身而入息。什麼叫「全身」？「全身」是呼吸從開始到結束的整個過程。每一出息、入息，看它開始入、繼續入、中間入、繼續入至結束；它開始出、繼續出、中間出、繼續出至結束。

【專注觸點】

身念處的修練包含止與觀，在修練安般念的過程，由於作意、所緣的不同，而成為止或觀，若是注意呼吸的出、入，是修練止；若注意呼吸的地、水、火、風等自相，或無常、苦、無我的共相，便是修觀。要分別清楚自己是修止，或是修觀；若混亂的修習它們，不容易成就。

修習禪定的過程，若能覺知入息、出息、長息、短息，雜念愈來愈少，觸點愈來愈明顯。持續地專注觸點，習慣專注在一個地方，勿隨呼吸進出體內或體外。若能專注觸點，將呼吸的過程看得愈來愈清楚，定力也會越來越強。

《無礙解道》和《清淨道論》以鋸木頭譬喻說明17，就如一個技術熟練的木匠鋸木頭，將手握在鋸柄處，而把注意力放在鋸子與木頭接觸的地方。若去斯里蘭卡或是去印度觀光，可以看到二個木匠用很長的鋸子鋸木頭，不論他們是拿鋸子的什麼地方，他們只注意鋸齒與木頭接觸的地方，若注意其他的地方，鋸子就搖動不穩定。如同你們開始注意除了呼吸以外的其他所緣，心就不穩定。若不能完全專注於呼吸，會出現其它的所緣，心會掉舉散亂，生起很多煩惱，你們會不滿意自己的表現。若是熟練的木匠，雖然只注意鋸齒與木頭接觸的小範圍，但能很清楚鋸子的拉動，從開始、中間、結束，此過程的每個部分能看得很清楚。

同樣的，若專注在一個地方，心能穩定、清楚了別整個呼吸的過程，從開始到結尾。好比印度的二個木匠在鋸木頭，心穩定專注一處，他們能夠成就他們的努力，完成他們的工作。修行者如此練習，能專注在觸點，心有輕安、法喜，能捨離五蓋、捨離煩惱，實現解脫的過程。

l 4.寂靜身行

修習：我當寂靜身行而出息；修習：我當寂靜身行而入息。

身行意指「呼吸」18，因為風界19的作用，呼吸讓我們感覺身體的移動。依現代心理學的解釋，能感（sensation）和所感（sense data）是一個經驗。以呼吸來說，能感的是心；所感的是呼吸、身體。在身念處的修行，若所感的變得微細，能感的心就變成微細，它們互相影響。若觀呼吸為粗，心也就粗；我們的心微細，能感微細，所感的呼吸也就變得微細。越微細的心相應於越微細的呼吸。此即是我「當寂靜身行而出息、入息」，呼吸越流暢，心越流暢；呼吸越微細，心越微細；呼吸越粗，心越粗，粗的呼吸是屬於粗的心。呼吸愈來愈微細，心愈微細，善法越來越明顯。因此，在止觀的過程，調呼吸愈來愈微細，也稱調善法，調五根、五力、七覺支、八支聖道、四聖諦。四念處的修行，止、觀變得愈來愈明顯，所有的法變得越來越明顯，我們觀得越來越清楚，清楚它們的生滅、特相、作用、近因。

【七種作意】

如此使呼吸和心越來越微細的過程，在《清淨道論》以數、隨逐、觸、止、觀、還、淨七種作意20說明，《俱舍論》也提到相同的道理。

（一）數作意：

在開始的時候，要清楚呼吸進出，可以用數作意讓心安住於呼吸。在每一呼吸的末端數「一、二、三」，至少應數到「五」，但不應超過「十」，依照自己的意願在五至十間選一數字，接著下定決心專注平靜地覺知呼吸，不讓心遊蕩至其他地方。剛開始練習數息時，由於不習慣所緣，數得不流暢。若熟練此過程，會數得越來越順暢，就如牧牛人站在牛棚的出口，一打開牛棚的門，牛隻很快的奔出來，牧牛人數牛數得很流暢。在此情況下，呼吸變得愈來愈流暢，愈來愈明顯。

（二）隨逐：

當呼吸變得流暢明顯，不數息也能正念在出入息，這時可以放下數字，以念隨行出入息，將注意力放在鼻孔周圍，知道息的初、中、後整個過程。

（三）觸：

隨逐與觸一起生起，不能分開的。此時專注於息與身體的觸點，清楚呼吸的開始、中間、結束，不論出息或入息，都越來越清楚，息的全身越來越清楚，觸點變得越來越明顯。

（四）止作意：

息 的全身越來越清楚，觸點越來越明顯，在此清況下，呼吸變得愈來愈微細，開始出現禪相，剛開始時禪相模糊不明亮，稱為遍作相。此時仍繼續專注於接觸點的息， 不理會禪相。若禪相出現於觸點並穩定發亮，呼吸變微細，而且與禪相結合，呼吸似乎是禪相，禪相似乎是呼吸，便可捨呼吸專注於禪相，此是取相。在禪相上尋與 伺21的作用越來越強，可長時間停留在禪相上，此時禪相呈現清徹、明亮及光耀，即是似相。心穩定平靜的專注它，達到近行定22、安止定23。

當心專注於似相一、二小時，不受干擾，應嚐試辨識在心臟裡，依靠心所依處24的有分心25， 與呈現於有分心的似相，清晰覺察後，應開始辨識禪支 26。初禪的呼吸，比欲界近行微細、寂靜；去掉尋、伺，呼吸變得更微細，觀禪相的心更微細、寂靜、調和，如此便達到第二禪；若去掉喜心，呼吸、心更微細、統一，善法更明顯，入於第三禪；若去掉樂受，心止一境，進入第四禪定，完成安般念的禪定過程，此入禪定的過程稱止作意。

修習禪定，應練習每一禪的自在27，使禪那穩定，便可開始修觀，這是傳統的方法28。在《清淨道論》和《俱舍論》以觀作意、還作意（或稱轉作意）、清淨作意三種作意來說明觀的過程。

（五）觀作意：

意指分別名與色。若不分別名與色，無法提起無常、苦、無我三相。因為在呼吸的經驗裡，無常是被相續隱藏的，若不能去除相續的概念，無法了解剎那生滅的過程，便無法真正的修觀。在觀的過程，觀照色的心，比沒有觀照色的心微細，思惟名的心比思惟色的心微細。若能思惟色與名，照見名色的相續，名色的剎那生滅，才能了解名色的緣，意即觀察名色的緣起，觀察名的緣為段食29、無明、愛、取、行、業。修緣起觀的過程30，心能變得更微細、寂靜，更能清晰觀照名色的緣生緣滅31。

（六）還作意：

若能觀名色的生滅，心越來越微細，可能會生起觀的十種隨煩惱，如修觀時會有明亮的光產生，或是身心覺得很輕安、舒暢，對此產生歡喜、執取；要觀它們為無常、苦、無我，去掉十種隨煩惱，心和所緣會變得更微細，如此才能實現有力的觀。在此情況下，生滅的過程能夠觀得越來越快，生愈來愈不明顯，便捨生隨觀，只觀壞滅，好像水泡、水沫在我們的前面，只見到滅，看不到生起。

（七）清淨作意：

在有力量的觀的過程，心變得愈來愈微細，所緣也愈來愈微細。如此可實現其它的觀智，如怖畏智32、過患隨觀智33、厭離智34、欲解脫智35、審察隨觀智36、接著世間的最高觀智行捨智。然後檢查智慧的經驗，檢查觀境界的心37，繼續觀它們為無常、苦、無我，觀智成熟出現見道，見道的心與所緣更微細；繼續觀名色法，有時也反觀觀名色的智慧，實踐愈來愈高的道果，心變成最微細，生起了金剛定38， 成就阿羅漢果。

如此，在觀的過程以觀作意、還作意、清淨作意三種作意實踐修練，心與所緣愈來愈微細、敏感、流暢、寂靜，善的心法愈來愈集合於一處，成就止與觀，實現清淨、解脫，證悟阿羅漢，圓滿四念處的修行。

另外，《瑜伽師地論》無著菩薩說明止、觀的修練過程依了相作意、勝解作意、遠離作意、攝樂作意、觀察作意、加行作意、加行果作意七種作意39。內容和《清淨道論》所說不同，可互相參照。

（一）了相作意：能覺了欲界諸欲粗相，又能覺了禪定中所有靜相，於所緣清楚明了，故能如法的修練。

（二）勝解作意：於所緣發起勝解決心，不離開所緣，持續修習止、觀，定、慧明顯增強。

以上兩種合稱隨順作意，培養穩定的作意，調順心與相應名法安住於所緣，屬於四種專注中的強迫專注。

（三）遠離作意：定、慧明顯，才能遠離煩惱，此過程即遠離作意。修遠離作意時，靠穩定的心、穩定的想來遠離欲界最粗重的煩惱。

（四）攝樂作意：遠離了粗重煩惱，時時欣樂作意，而深慶悅，身心感到喜樂、輕安；又應時時厭離作意而深厭患，為欲除遣昏沉、睡眠、掉舉等煩惱。

（五）觀察作意：思惟觀察已斷未斷之煩惱，能發現修練止與觀過程中更微細的煩惱，為了斷除所有煩惱，正勤安住，樂斷樂修，心不斷的專注在所緣。

（三）（四）（五）合稱為對治作意，能對治粗細不同的煩惱，屬四種專注中的有間專注。此有間專注階段，心已能持續不斷的專注於所緣，不過偶而仍會出現一些雜念或昏沉。

（六）加行究竟作意：此時暫時伏斷欲界一切煩惱，不間斷地專注所緣，由此因緣，將入初禪安止，是無間專注。

（七）加行究竟果作意：若能不斷練習，便能實現止與觀的最高作意，即加行究竟果作意，亦即任運專注即完全不用勉強，無功用運轉作意。在此情況下，心變得完全平衡，所有的善法都能調和，遠離一切惡不善法，進入禪定。定屬遍一切心、心所，所有的心都有定，善心的定比不善心的定深，禪定是屬於善心的定，禪定中煩惱已被降服，不善心不會生起，因此禪定中可感受善心的樂，沒有煩惱的樂。欲界近行定的樂比普通欲界善心的樂微細，初禪的樂比欲界近行定的樂微細，第二禪的樂比初禪微細，禪定愈深，樂受愈微細深妙。因此，佛陀乃至歷代高僧大德一再告誡、提醒，禪定並非究竟，勿耽著於定樂，應以禪定為基礎，繼續修習觀禪，期能照見諸法實相，究竟解脫。

在南傳系統的《清淨道論》裡，清楚地分別止與觀，修止時不修觀，修觀時不修止，要先出定才能修觀。北傳《瑜伽師地論》以七種作意說明止、觀的過程，無著菩薩將所緣分別為遍滿所緣、淨行所緣、善巧所緣、淨煩惱所緣四種40， 此四種所緣屬於止，亦屬於觀，止觀的分別不明顯。

【以譬喻說明安般念的修習情況】

實踐止與觀的過程，在《雜阿含經》舉出一個以廚師為主角的譬喻41來說明此過程。好的修行者，就如賢慧善巧的廚師，會察顏觀色，觀察國王的進餐情況，依照他的觀察、經驗，了知國王的偏好，繼續調理、變化，奉呈種種美味，因此深得國王的歡欣，賞賜他很多禮物，他有豐厚的財物照顧家人。

修行的過程也是如此，技術熟練的修行者，練習不斷的用念、用智慧了知呼吸的長短粗細，各種感受的生起消失，心、心所的生滅變化，了知什麼法要加強，什麼法要捨離，什麼法是利益、適宜，什麼法不利益、不適宜，愈來愈好樂修習止、觀。因此，修習的境界越來越明顯，心與呼吸愈來愈調和，能得到現法安樂住，亦能捨離世間的憂惱而達到解脫。

《雜阿含經》以頂戴油缽的譬喻，說明修行者應正念正知而住42。修習安般念的業處，就如一個頂戴滿缽油的人，無視於美女在旁。有一個年輕人，去一個城市看熱鬧，那裡正好有美麗的姑娘表演唱歌、跳舞。國王抓住了這個年輕人，讓他頂著油缽，從群眾與美女身旁繞行而過，後面跟著一個劊子手，倘若灑出一滴油，就砍他的頭。那個年青人喜歡看好色，但為了保命，因此很專心走每一步，全神貫注保持平衡，繞了一圈，他無視於美人的表演與喧鬧的群眾，油缽安然無樣。

同樣的，修行者修習四念處，修練佛陀所安排的解脫課程，就應如此：專注業處，不管其他。

l 5.隨觀內外、生滅

最後的部分，是簡要的修觀說明。

如是，比丘安住於身，觀照內身；安住於身，觀照外身；安住於身，觀照內外身。

在四念處的每一項修法裡，都說到內43 、外44、內外45三種不同所緣的觀察。若要成就觀，不但要很清楚的了解自己的名、色相續，名與色不斷生滅變化，也要觀別人的名、色相續，名與色不斷生滅變化，若只能觀自己的名色的相續，不能觀別人的名色的相續，不能成就觀，無法證悟涅槃46。所以要持續地觀內、觀外、觀內外，今觀智成熟。

在修觀的過程，還要分別三種身：色身、名身、安般念身。什麼是色身？四大及四大所造色，清楚的觀照分別它們。什麼名身？指心與心所，要清楚分別所有的名法。什麼安般念身？呼吸時所呈現的色法。在長的呼吸，還是在短的呼吸裡，觀真實法，觀三種身。

安住於身，隨觀生法；安住於身，隨觀滅法；安住於身，隨觀生滅法。生滅的觀察是修習四念處每個方法時，都必須觀察的，唯有生滅過程的觀察，才是導向解脫的要素。若想修觀，首先要完全了解安般念的經驗，依照名色的道理去體驗，觀察三種身，這樣觀名色，才能觀生、觀滅，觀生滅。若不管名、色，不觀真實法，就不能夠觀生、觀滅、觀生滅。若不能觀生、觀滅，觀生滅，就無法體驗無常、苦、無我三相；若見不到三相，就不能證悟不生不滅的涅槃，實現解脫。

生滅的觀察分為兩方面，一是觀察因緣生滅，如觀察呼吸時，由於身體、鼻孔、心的生起，呼吸才能生起；若身體、鼻孔、心的因緣不具足，呼吸就不能生起。再者觀察剎那生滅，就法的本質來說，一切有為法、名、色，皆一生起立即壞滅。就呼吸而言，於呼吸生起至壞滅的每一剎那，仔細地觀察整個過程的生滅現象。因此，清楚地觀察自己的身體，觀呼吸的名、色，呼吸的生滅因緣，觀察呼吸不斷生、滅的過程，觀察生滅，然後觀察壞滅，有時觀察自己，有時觀察別人，正知正念地觀察，了知法的真實相。

（五）修習成果

於是「有身 47」之念現起，唯有正念與覺照，無所依而住，不再貪著世間之任何事物。

這是說明修習安般念的成果，也是共通於四念處的所有修法，每個方法在觀生滅後，就一再陳述修習的成果。不管修習那個法門，經過有系統的禪修練習後，修行者只看到積聚、生滅而已，除了名、色，沒有什麼真實的經驗。每個所見的有情，都只是五蘊的組合而已！並無真實存在男人、女人、眾生。

「唯有正念與覺照」意指完全進入念與慧的境界，由於念與慧修行者完全進入止與觀的境界。念的境界——建立自己在四念處的修行；慧的境界——建立自己在四聖諦。有四念處的基礎，四聖諦的智慧才能變得明顯。因此，四聖諦的智慧靠四念處的「念」。四念處「念」建立了，才能投入四聖諦；沒有建立四念處的「念」，我們無法投入四聖諦。若有這種念和智慧，能夠「無所依而住」，指不再依賴五蘊、世間，因為已超越愛、見、無明，「不再貪著世間之任何事物」，世間除了名、色之外，並無任何真實存在。真實照見名、色之生滅無常，不執著任何名、色，體證無我，不再繼續輪迴。

修行者觀照四界、五蘊，觀身體的真實法，解開了四種密集。眾生被四種密集概念所欺騙，不能了解無我的道理。

【四種密集】

若欲知見真實名、色法，體證無我，需破除四種密集（Ghana）48。

（一）相續密集（santati ghana）：名、色是相續、不斷的過程。凡夫不了解名、色是相續、不斷的生滅的過程，生起顛倒見，以為是一

個「我」。清晰、各別的辨識名、色不斷生滅的過程，破除相續密集。

（二）組合密集（samuha ghana）：名、色是由地、水、火、風很多不同元素所聚集，呼吸也是多個聚集所組合。若能以智慧知見色聚中每一究竟色的自相，觀每一心識剎那出現的名法，便能解開組合密集49。

（三）作用密集（kicca ghana）：每一色法都有它特別的功能、作用，沒有兩個色法有同樣的作用。同樣的，每一心識剎那生起的名法都有各自的作用。若能辨識名、色法每一種作用，便破除了作用密集。

（四）所緣密集（Arammana ghana）：只有名法有所緣密集，若觀相續密集、組合密集、作用密集三種密集，便無「我」、「眾生」的概念，便能解開所緣密集。在一個所緣中，觀究竟名、法，並以智慧照見究竟名、色法的無常、苦、無我；同時也反觀修觀名法（觀智）的無常、苦、無我。必須破除被觀照名法與修觀名法的相續、組合及作用密集，才能破除所緣密集50。

（六）安般念與四聖諦

我們可以依照註釋書的說明了解如何建立四聖諦的智慧51。

修安般念時，注意呼吸，同時注意呼吸的名色，名色是苦諦。了解這個呼吸是由於以前無明、愛、取、行、業的結果，這是集諦。由於有過去的無明、愛、取、行、業，才有今世五蘊；有今世五蘊，才有呼吸。若無過去的無明、愛、取、行、業，就無現在的五蘊、呼吸，此是集諦。若無呼吸，無無明、愛，便無苦與集二者，這是滅諦。引導我們走向滅的境界、因緣，是道諦，即是了知苦諦，捨棄集諦，以滅諦為目標的道諦。在此也必須分辨世間的道諦與出世間的道諦；世間的道諦能了知世間的四聖諦，開展出世間的道諦，唯有出世間的道諦能夠導向解脫。出世間八聖道分與聖道智52、聖果智53同時生起，都以涅槃為目標。正見是了知涅槃，正思惟將心投入在涅槃，正念對涅槃銘記不忘，正精進努力於了知涅槃，正定專注於涅槃，因為聖道滅除了能造成邪語、邪業、邪命的煩惱，正語、正業、正命也同時存在。

如此精勤修練四聖諦之後，就能達到寂靜。此是致力於安般念修行者的解脫之道。


總釋四念處

二、威儀（Iriyapatha 姿勢）

身念處的第二個練習：在行、住、坐、臥四種威儀中培育正念。

（一）何謂四威儀的修行？

佛陀如何說明觀身體威儀姿勢的修行？

復次，諸比丘！比丘行走時，了知：我行走；站立時，了知：我站立；坐著時，了知：我坐著；躺臥時，了知：我躺臥。無論何種姿勢，皆如實了知。

在行、坐、站、臥四種威儀中，修行者都能了知（pajanati），看得很清楚、分別很清楚，以智慧了知身體行、坐、臥、站的威儀，無論何種姿勢，都能了知。

修行者對姿勢的了知，與小狗等動物對姿勢的了知有何不同呢？註釋書說，小狗、野狼也知道自己是站著還是坐著，走的時候知道走，臥的時候知道臥，不過這不算修行，這只是基本的生存本能而已。修行者的了知能去除有眾生存在的邪見，能去除我想；能以觀智照見名、色法及其因，並能觀照它們為無常、苦、無我。

眾生連續不斷改變他們的姿勢，他們看不清楚動機、目的，看不清楚為何改變姿勢，動機、目的被姿勢的變化所隱藏、遮蔽。而修行者了解這個過程，了解若要動身體，是因心要動，若心不想動，那麼身體不會動。

（二）為何姿勢會改變？

修行者了知為何姿勢會改變？首先出現意欲改變姿勢的心，在想要改變的唯作心裡面，生起風界，風界生起身表，身表是心生的色聚54，猶如呼吸、語言都是心生的色聚、極微。因有它們，這個身表，身體才能走、才能改變姿勢、能夠起、能夠臥。若無心的發動，身體什麼都不能作。

不過，我們的心不能看、聽、觸，靠身體才能看、聽、觸。在欲界，身與心是不能分開的。身的功能靠心，心的功能靠身體，此種合作關係，《清淨道論》以瞎子與跛子的譬喻說明，身體像跛子，行動不方便；心如同瞎子，它什麼都看不到。瞎子和跛子二人如何合作呢？瞎子讓跛子跨在他的肩膀上，跛子就指揮瞎子直走、左彎、右彎、坐下、起來，身心互相依賴的情況也是如此，身藉著心能行動、作事，心依著身而能看、能聽。

註釋書有個牛車的譬喻：我們的身體如牛車，牛車從一個鄉村到另一個鄉村，但是牛車不能走，要有牛、車夫、牛車，它們結合在一起，牛車才能走。車夫好像心，牛就好比身表。另外是帆船的譬喻：帆船從一個港口到另一個港口，不過帆船不能動，它是靠風、靠舵手。同樣的道理，沒有心，身體無法動作，心動身才行動。

（三）如何達到解脫？

如是，比丘安住於身，觀照內身；安住於身，觀照外身；安住於身，觀照內外身。安住於身，隨觀生法；安住於身，隨觀滅法；安住於身，隨觀生滅法。

如何運用威儀的練習而達到解脫呢？當修行者行走時，能觀照五蘊，及緣起，並能觀照它們無常、苦、無我的本質。如何觀照呢？首先，在開始經行之前，先站在經行道的起點，培育定力，可以修習安般念，或四界分別觀，見到色聚之後，就分析它們，直到見到地、水、火、風等，接著起步慢慢走。觀照「我要行走」這個心，產生許多心生色法，這些色聚是帶動的色法55，其他的色法是被帶動的色法、非主要色法。也觀照因為「我要行走」的心，所生起的意門心路過程，心路過程中有一個意門轉向心及七個速行心。意門轉向心有十二個名法，每一個速行心裡有三十四、三十三或三十二名法。這些名法是四種名蘊，帶動與被帶動的色法是色蘊，總共是五蘊。

能觀照五蘊之後，還須觀照五蘊的生滅因緣，在此需觀照因緣生滅與剎那生滅。首先，觀照遠的因緣，即由於前一世的無明、愛、取、行、業生起，所以今世果報五蘊生起；這是因緣生。然後觀照由於無明、愛、取、行、業這五種因完全壞滅，所以涅槃時五蘊完全壞滅；這是觀照因緣滅。如此觀照因緣生滅之後，還必須觀照剎那生滅，五種因一生起即壞滅，果報五蘊也是一生起立即壞滅。因此是無常、苦、無我的。不只是觀自己，也觀照他人；有時觀自己，有時觀他人。

然後觀照五蘊和它們的因緣為無常、苦、無我。若能如此觀照，就能去除認為有眾生存在的邪見，並能去除我想。此即是運用身念處威儀的練習而達到解脫的修行方法。因此大家必須了解：在行、、住、坐、臥各種威儀中，只是注意身體動作的改變，清楚於動作的改變，那是不夠的；那只是觀的準備，不是真正的觀，不是修解脫的法門。必須觀照五蘊及緣起，觀照它們為無常、苦、無我，才是邁向解脫的修行。

（四）修習成果

持續地觀照內外、生滅，身體的實質感消失。

身體只有四大、五蘊，只是因緣的不斷生滅而已！沒我、你、眾生、女人、男人。修行者只有正念與覺照，不依賴這個世間。在這個世間沒有依處，已經超越愛、無明，不住著在這個世間。經驗到世間只是五蘊，只是因緣的相續生滅，對它們沒有愛、見、無明，沒有任何執著，解脫自在，如此觀威儀姿勢成為解脫的法門。

在《中部》有一個譬喻56，說明修行者知道自己解脫。一位修行者問阿難陀：「修行者、羅漢如何知道自己解脫？」阿難陀回答：「人有手腳，他知道自己有手腳；好像有人的手、腳被砍斷，他知道手、腳被砍斷了。不論在坐姿、立姿、臥姿、站姿，他知道有手、腳。同樣的，解脫的人，不斷的了知他已解脫，了知地、水、火、風，了知心沒有執著。修行者了知不再依賴這個世間、五蘊，了知不再貪著世間之任何事物，不再執著名色，不再生起煩惱，解脫自在了。」

在此修行四威儀的正念及正念的目標（五取蘊）是苦諦；造成今生五取蘊的過去因是集諦；苦諦與集諦兩者都不生起是滅諦；了知苦諦、捨棄集諦及取滅諦為目標的正道是道諦。如此精勤的修行四聖諦之後，就能達到寂靜。這是修行於四威儀的修行者證悟阿羅漢，達到解脫的方法。


身念處

三、正知（Sampajana 明覺）

（一）四種正知

修行者做任何事情時都要保持正知，無片刻與正知分離。

有四種正知：利益正知、適宜正知、境界正知、不癡正知。

1.利益正知（satthaka sampajana）

「利益」是指依循善法而獲得提昇。如生起「向前進」的念頭時，不是立刻向前走，而是思惟向前進，是否有利益，然後再決定行動。

修行者不論是做什麼活動，思惟每一個活動對修行是有利益或是沒利益，是利益自己，還是不利益自己，是利益別人，還是不利益別人。

如參訪佛塔、菩提樹或寺院禪林，可以提昇修行的興趣。藉著參訪長老並且遵循他們的教導而修行，修行者可以精進修學，斷除煩惱。因此，參訪這些地方是有利益的。

2.適宜正知（sappaya sampajana）

修行者練習不斷地思惟，不論是作什麼活動，判斷這活動對修行是否適宜。

利益正知和適宜正知很像，差異在那裡？假如去印度朝聖，可以增加信心、智慧，朝聖是利益的活動。但是，如果去印度時，把興趣轉移到跳舞、看風俗、聽民謠，這是不適宜。如果目標是到印度利益自己、增加信心、智慧，唱歌、跳舞這些活動就是不適宜。又比方說去參加法會，可以說是利益的活動，但是如果在法會中講不如理的話，用不如理的作意，生起很多不善心，例如與信徒講話時，希望得到信徒供養的紅包等，這是不適宜。如前往墳場觀察死屍，以及修行不淨觀是有利益的；但專注異性屍體為不淨以修行止禪，是不適宜的，只有取與自己相同性別的屍體才是適當的。為什麼？因為專注屍體為不淨而達到近行定時，內心所見屍體的影相會轉變成較好看的似相，如果是異性的屍體，禪修者可能會生起貪欲。然而，若是以屍體的不淨來修行觀禪，則不必揀擇屍體的性別。如佛世時名妓絲蕊瑪（Sirima）過世第四天，佛陀帶領四眾弟子，前往絲蕊瑪停屍處，一起對絲蕊瑪的屍體修行不淨觀57。如此了知行為、活動適當不適當，稱為適宜正知。

3.境界正知（gocara sampajana）

修行者要練習不斷地專注所修的止或觀的業處，不論走路或穿袈裟時，都應當將禪修業處放在心中最重要的位置。如果丟掉業處，便不是修境界正知。如果修行安般念，那麼在行、住、坐、臥等每一個姿勢中，都應當只專注於呼吸。若忘失正念，那你應當退回到忘失正念之處，重新再走。如此你的正念會增強，定力也會隨著增強。定力夠強時，可以證得禪那，或轉修觀禪。持續不斷的努力，就有可能斷盡煩惱，解脫生死輪迴。

摩訶那伽長老（Mahanaga）是值得學習的典範，長老以「我要禮敬世尊的六年艱辛奮鬥的決心，在七年裡只站立或行走，不管站立或行走，都專注於業處。如此勇猛精進的修行七年後，再度屢行「往返任務」十六年後，證悟阿羅漢果。大家應當禮敬世尊，精進修行，不要因為幾天睡不好覺，就感到焦慮、氣餒、抱怨。堅忍不拔的毅力是很重要的，修行者應當在一切姿勢中，都保持不斷的精進，以清明的正知與敏銳的正念，一步步累積涅槃的資糧。

4.不癡正知（asammoha sampajana）

《中阿含．佛說放牛經》58舉例說明修行者不癡於智慧的境界，就如好牧牛人知道所擁有的牛，清楚牠們的顏色，知道那隻牛是母牛、公牛、小牛等。

同樣的，若修行身念處，對身的種種情況、境界清楚，眼根、耳根、鼻根、舌根、身根、意根；地、水、火、風種色、所造色，很清楚了知它們如何生起、壞滅，清楚了知業生色、時節生色、心生色、食生色59，了知它們的生滅因緣。好修行者清楚了知自己的身體，如實了知身心的真相，了知沒有一個「我」在造作、動作，只是名色法的聚散生滅而已！

（二）修習正知

如果我們用這樣地了解，便能知道佛陀所說正知修行的意義。「諸比丘！比丘行往或歸來時，以正知而行。」比丘用正知，了知來回行走不屬於「我」，而是屬於地界、水界、火界、風界。當「我要行走」的心生起時，產生帶動色法，那些色法中風界特別強盛，由於風界的推動作用，而造成身體的移動。同時也要觀照「我要行走」的心生起時，所生起的意門心路過程，這些意門心路包含四名蘊，帶動與被帶動色法是色蘊，總共是五蘊。以不癡正知來說，沒有「人」在行走，只是五蘊的相續生滅而已！

「前瞻或旁觀時，以正知而行」，當眼睛向前或向旁看後，顏色會同時撞擊眼門與意門，心作意60注意顏色，由於心注意所緣，自然出現轉向心，唯作心轉向以後，眼識異熟心自動的出現。若所緣是可意的，即是善業異熟心；若所緣是不可意的，即是不善業異熟心。眼識滅之後，自然出現領受心、檢查心，都是異熟心，它們是自動的過程。接著生起唯作確定心、然後是善惡的速行心，速行心可以連續出現七個剎那。若是極大所緣61，速行後會有兩個彼所緣心生起。這是眼門心路過程，隨後通常會有意門心路出現，首先生起意門轉向，接著是速行心，若所緣清晰會生起彼所緣心。這些過程自然出現，名法自動生起，此是心之定法。每一個心識剎那裡，一個心生起，執行其剎那間的作用，隨即壞滅，而提供下一個心生起的因緣條件。如是，依心識剎那次第，心流持續不斷的發生，如河流一般。若修習不癡正知，了知自己的心好像客人一樣，對於這個過程完全沒有自主，它們是自然出現，了知心的生滅情況，完全沒有迷惑，沒有「人」在看，只是五蘊的相續生滅而已！

《無礙解道》中說我們了解世間的過程，有三種心行：識心行、明心行、無明心行。若有不癡正知，了解識心行是自動出現。若專注所緣，自然出現眼識、領受、檢查、決定心等。若不如理的作意，會出現無明心行，無明心行是因生起無明、貪、瞋、慢、邪見、昏沈等，因而對所緣產生執著、拒絕。

若如理的作意，在自動生起的心路過程，速行心就變成善心。何謂如理的作意？理是事物共同之理則，無常、苦、無我、不淨、緣起之理。心路過程生起時，若確定心或意門轉向心，作意那色所緣為顏色、色法、無常、苦、無我、不淨等，便是如理作意，善速行生起。若確定心或意門轉向心視那所緣為常、樂、我、淨之不如理作意，不善速行便生起了。十二欲界不善心、八欲界善心及其相應心所62，即在速行中生起。因它連續生起七次，所以力量很強，開展了無數的善、惡業。異熟心、結生心63無法改變，而速行可改變。如理作意使善速行生起，創造善因將得善果，培植解脫資糧。了解這個道理，在看前方或是側面時，如理的作意，保持正知。

在此以難陀尊者的例子說明，難陀跟隨佛陀出家，修習梵行時，曾經因為未婚妻的緣故，對梵行生起厭煩不善心，想要還俗。後來經過佛陀的誘導，他感到很慚愧，激勵自己說：「我要善加收攝自己，當我向東看時，願我能正知正念，不被貪欲、憂惱等不善心所左右。」他很精進修習，謹慎的守護根門，履行沙門的義務，成就阿羅漢。我們應該以難陀尊者作為學習的榜樣，謹慎的守護自己的根門，時時保持正知。

「屈伸肢體時，以正知而行」，不論彎曲或伸直身體的動作，應保持正知。註釋書提供一個很好的例子：

在斯里蘭卡有一位大長老，特別努力正知的修行。不管任何時候、作什麼動作，不離開他的業處。一次在說法時，他伸展手、彎手；然後，又再一次伸展手慢慢地彎回來。他的弟子問：「尊者！為什麼您二次伸手彎手？」長老回答說：「諸位賢友！自從開始修行業處以來，我還不曾以不專注的心伸屈手臂，第一次伸手時，我沒有注意我的業處，所以我又再作一次。」他如此精進於業處，所以能夠解脫。我們當以這位大長老為學習的典範。

「著袈裟、持衣缽時，以正知而行」持缽或是穿衣服時，也要保持正知。就有益正知言，這裡的「利益」是指在托缽時物質上的滋養，穿袈裟是為了遮敝身體，避免寒冷與炎熱，以及房止蚊、蟲等的觸惱。不貪圖美味、美色，思惟分辨對自己合適的衣缽，是適宜正知。堅持修行，不捨離禪修的業處，如修習安般念，在穿袈裟、執持衣缽時，只專注於呼吸，是境界正知。就不癡正知來說，在自己的名色相續流裡，並沒有一個「我」在穿袈裟，每一剎那都是名色的相續生滅。持缽的心，當下生起，隨即滅去，不是一個心，是不斷的心的過程。

缽是色，衣也是色，色是不斷生滅的過程，觀色的心也是不斷生滅的過程。

「飲食、咀嚼、嚐味時，以正知而行。」同樣在此也有四種正知：（一）有益正知：不分別食物好吃或不好吃，好喝或不好喝。只是為了身體的維持，並利用它來修習梵行。（二）適宜正知：無論食物的品質與滋味如何，會造成身體不舒服的食物就不適宜。由正命得來的食物，或食用後不會使善法衰減、惡法增盛的食物是適合的。（三）境界正知：就是不捨離禪修的業處。如果是修安般念，在吃飯、喝水時，都應儘量專注於呼吸。不要覺得持續不斷的修行是不可能辦到的，應當盡最大的努力，專注於自己禪修的業處。（四）不癡正知：在名色相續流裡，並沒有「我」在取用食物，只是名色的相續聚散生滅。由於風界的推動作用，使食物前進、移動、翻轉、粉碎及排出。靠火界的熱能，能成熟、消化食物。在此幾乎每個段落都提到風界，風界存在成群的帶動色法裡。然後也必須觀照被帶動的色法。帶動與被帶動的色法是色蘊，每一階段的心（意門心路過程）包含四種名蘊，總共是五蘊。若能在每一階段中，照見五蘊，並能觀照它們為無常、苦、無我，那麼不癡正知就達到頂峰。在什麼情況下四正知的修行會變得特別明顯？要不斷地思惟無我、空的道理。如何思惟無我、空的道理？

「眼根」是空，因為它不是我、不屬於我；「色」是空，因它不屬於我，不屬於眾生，不屬於女人、不屬於男人；「眼識」是空，因它不是我、不屬於我。

若眼根、色、眼識碰在一起產生「觸」，這個「觸」也是空，它不是我、不屬於我。靠這個「觸」所出現的「受」，有樂受、苦受、捨受。雖然「受」的觀察是屬於受念處的修行，如果有四正知的修行的基礎，可以很清楚看到它是空，不是我、不屬於我。靠這個「觸」出現的「五蘊」，雖然「五蘊」的思惟嚴格地說是屬於法念處的修行。靠正知修行的基礎，我們清楚知道五蘊是空，不是我、不屬於我。

如此，正知的修行就變成我們解脫的法門。觀照心路過程的生滅，也是屬於正知的修行，若有相當的定力，依照方法修習，可以看到心路過程是如何出現、變化、消失。我們眼根看到所緣，眼根、色、眼識碰觸在一起，出現心路過程，在這個過程中所有的不同樣的心，它們不會看到彼此，它們是一個一個自動地出現，沒有任何的自主。有所緣才能夠出現看顏色的過程、聽聲音的過程。若所緣太微細或不夠清晰，此過程就不會出現。

依照南傳佛教二十四緣64說明，眼根看顏色的時候，「色」叫所緣緣（Arammanapaccaya）65， 「眼根」叫做依止緣（nissayapaccaya）66，沒有這個緣，我們就不能看色。能夠看顏色需要光明，光明是親依止緣（uppanissayapaccaya）67， 如果沒有親依止緣，我們也不能夠看色。如果心沒有注意顏色，就沒有轉向心；如果沒有轉向心，不能生起眼識，我們的眼睛也不能看。注意在所緣是無間緣（anantarappaccaya）68，是無間斷的緣，而它也是斷緣，斷有分心。有分心斷，轉向心起，才能夠出現眼門的心路過程。對出家眾來說，正知的修行是最重要的修行，在《中阿含經》的註釋書中記載，有一位吉達（Citta）比丘告訴佛陀：他沒有辦法持守那麼多戒律修習梵行。依照南傳佛教，比丘有二百二十六條戒。佛陀慈悲問他：那你可以持守一個規則嗎？比丘回答：如果只是一項而已，那麼我能夠遵守。佛陀就教他正知的修行，在一切威儀中都觀照自己的心。他依照佛陀的教導，在每個動作中照見五蘊，並照見它們為無常、苦、無我。不久，成就了正知的修行，證悟阿羅漢果。

（三）總結

以下，我們歸納正知修行的含意：正知修行的意思，可以用四種不同的角度來了解它，不過所有基本修行的智慧都包含在裡面。它是定的修行的基礎，也是觀的修行的基礎，我們可以用它強調定的作意、心不散亂的作意，也可以用它觀無常逼迫的作意，正知包含止、觀二個方法。雖然正知的修行只能達到近行定，但是近行定能夠轉成觀，由觀而至解脫，目前還有很多比丘依此修行，得到心的解脫。為什麼能得到心的解脫？無論什麼活動，可以看得很清楚，什麼是色、色的味、色的患、色的壞、色的離。若我們修習正知，對於這個道理會愈來愈清楚。所有的出世法、無漏法、五根、五力、七覺支、八支聖道、四念處、四聖諦的修行，都靠這個修行而愈來愈明顯。

我們作任何動作，每一剎那所出現的名法、色法，它們當下生、當下滅，舉手的色與伸展、彎手的色是不同樣的色。名法、色法才生即滅，沒有連續不斷的存在。如此了解，才是真的修習四種正知。

若我們能如此觀照，觀自己的相續，觀別人的相續，有時候觀自己的相續，有時候觀別人的相續，有時候觀內，有時候觀外。此時也必須觀照因緣生滅與剎那生滅。當觀智成熟時，聖道智與聖果智會以涅槃為目標而生起。證悟阿羅漢果之後，就能獲得解脫，超越執著，不依賴世界，不依賴五蘊，超越愛、見、無明。
這就是以正知來修行達到解脫之道的方法。


身念處

四、不淨觀（patikuiamanasikara）
“patikuiamanasikara” 意思是逆作意、不適意作意、厭惡作意。

（一）不淨觀——修行甘露門
佛陀時代有兩個基本而重要的修行方法，一是安般念，一是不淨觀，合稱為二甘露門，即兩種進入不死境界的靈藥。直至今日，南傳佛教地區仍普遍沿用此二教法。安般念已如前述，主要對治散亂心、昏沉心；現在說明不淨觀，可以對治貪欲心、淫欲心。

不淨觀即觀身不淨，觀察我們身體污穢不清淨，從而對身體產生憎嫌、厭惡，以去除對自他身體執著的一種禪修業處。一般人所以會有種種煩惱，在於執著自己的身體，以身體為我，所以產生許多欲望和貪心，不斷追求卻永遠填不滿貪欲的大坑。一切的糾紛、煩惱都是從身體而有的。不淨觀針對此一妄執，對症下藥，若能觀成，解脫自在。

經典說明修行不淨觀的利益：不淨觀可以作為其他定的基礎；修習不淨觀，可以克服所有的怖畏；厭離輪迴，希求解脫；可以轉修觀禪，證悟道果；特別是心有不樂、無聊，或貪欲生起時，要記得用這個修行法對治。

（二）有識不淨觀
不淨觀修法就對象來說有兩種：一、有識不淨觀，觀自己及他人身體的不淨。二、無識不淨觀，觀死屍的不淨相。就修法的方式來說也分二種：一、以不淨作為止禪目標，若以死屍為止禪目標時，只能取同性的屍體。二、以不淨作為觀禪目標。此段先介紹有識不淨觀，無識不淨觀，在「觀墓園九相」時會介紹。

復次，諸比丘！比丘思惟此身，自足底而上、由頭髮而下，皮所覆包，遍滿不淨，思惟：於此身有髮、毛、爪、齒、皮、肉、筋、骨、髓、腎、心、肝、肋膜、脾、肺、腸、腸間膜、胃中物、糞、膽汁、痰、膿、血、汗、脂肪、淚、皮脂、唾、涕、關節液、尿。69

像經文所述以正念觀照身體各部分的不淨，這種方法是外道所沒有的，是佛教特有的修行方式。四大所造的身體，內外充滿種種不淨，經文列舉身體的三十一部分說明。三十一、三十二的數字不重要，我們可以加一點或是減一點，北傳的經典也有說三十六物不淨70 。佛陀以譬喻說明：

諸比丘！猶如兩端開口之糧袋，裝入種種穀物，諸如：稻、米、綠豆、蜿豆、芝麻、精米。視力佳者，解開糧袋，觀察分辨：此是稻、此是米、此是綠豆、此是蜿豆、此是芝麻、此是精米。

如此，諸比丘！比丘思惟此身，自足底而上、由頭髮而下，皮所覆包，遍滿不淨，思惟：於此身有髮、毛、爪、齒、皮、肉、筋、骨、髓、腎、心肝、肋膜、脾、肺、腸、腸間膜、胃中物、糞、膽汁、痰、膿、血、汗、脂肪、淚、皮脂、唾、涕、關節液、尿。

此譬喻的意義如下：兩端開口的袋子指由地、水、火、風四大所構成的身體；裝在袋子裡的各種的穀物，比喻頭髮等三十二部分；視力良好的人是指修行者；解開糧袋，分辨各種穀類，比喻修行者能清楚地觀察身體的三十二部分，了知身體是各種不同樣部分的組合，而這些組合物，充滿種種不淨。

好像一輛牛車，我們把牛車的不同樣的部分，四個輪、牛軛、車軸等不同樣的部分拆開來，如果你們部分、部分看，「牛車」的整體相就消失了，剩下輪的相，軛的相、輪胎的相等等。同樣的道理，如果用這種分別檢查我們的身體，人相、我相就會滅，剩下頭髮相、毛相、指甲相、牙齒相、皮膚相等。如果能這樣看很清楚，依照方法不斷練習，髮相、毛相、指甲相、牙齒相、皮膚相也滅，只有剩下地、水、火、風等究竟色法，再依法修觀，可由此修行實現解脫。

（三）善巧作意修身分
如何修習？《清淨道論》說明七種遍取71身體三十二部分的善巧。

第一、反覆地念誦三十二身分，先順讀，再逆誦；反覆讀誦熟練。
第二、反覆地記憶三十二身分，依照它們的次第順序背誦，先順、再逆背誦。
第三、依照顏色來確定頭髮、指甲、心、肝等各身分。
第四、依照形狀來確定各身分。
第五、依照其位置在肚臍的上方或下方來確定各身分。
第六、依照其所佔的處所部位來確定各身分。
第七、依照自分界限與他分界限來確定各身分。

學習過七種把持善巧後，可以再練習十種作意善巧72：
第一、先依照它們的次第觀照，好像登三十二階的樓梯，依次思惟，不要跳級。
第二、不太快，過急作意，行色匆匆，不能明瞭各部分，不易達到殊勝位。
第三、不太慢，過緩作意者，停頓過久，不易到達終點，可能失去興趣。
第四、除去散亂，散亂的心無法專注業處，不能培育正念與定力。
第五、去掉不明顯，先取明顯的部分作意，不斷練習，不明顯的部分會變得明顯。。
第六、不要靠假名稱作觀，要靠修行的經驗，直接觀身體的部分。
第七、入安止，身體的三十二個部分都可以用來入第一禪定。如果成就身體的一個部分入不淨觀的第一禪定，其他的部分會變得愈來愈明顯。
第八至第十是以三部經典的重點，即增上心、清涼、覺支善巧，說明精進與定平衡的意義。

《雜阿含經》說明勤策「增上心」的修行者以三相時時作意73，調合身心。修行的過程中，有專注、散亂、定、掉舉，我們要清楚了知如何調定相作意、策勵相作意、捨相作意。若定超過強，不夠精進，心會有懈怠、懶惰、昏沈的情況；若策勵過強，精進過強，會有掉舉的情況；若捨過強，心會無聊、沒有興趣繼續努力，此時須用精進平衡。所以要善調策勵作意、定作意、捨作意使心平衡，要知道什麼時候調什麼作意，讓身心平衡、平靜，成就第一禪定。經典譬喻說好像金匠一樣，鍊金子的工人鍊金時，有時候加熱，有時候灑水。同樣的，修行者修不淨觀，好像熟練的金匠一樣，有時候加熱，有時候加水。加熱就像策勵心，加水就像放捨心；調心平衡，不論何種金飾都能完成，修行者依此調心，便能自在入定。

在《增壹阿含經》也說明，若修行者要使定俱足，讓修行成熟有六個條件74：他知道什麼時候抑制心，什麼時候策勵心，什麼時候喜悅心，什麼時候放捨心，要讓心有決心，讓心傾於更高的程度，樂於解脫、涅槃。若依此六法，能證得無上「清涼」。

就「覺支善巧」來說，在七覺支中，修行者知道什麼時候要用與定有關的捨、輕安覺支；什麼時候要用與慧有關的精進、喜覺支。調它們平衡，七覺支平衡、發展，修行會成就。三十二身分各經中教導重點大抵分為厭惡作意和界差別：以厭惡作意說的是止業處，本經以厭惡作意說的；以界說的是觀的業處，如佛在《大象跡喻經》75、《大教誡羅羅經》76、《界分別經》77所說。四念處的修習應以觀為目標，本經在厭惡作意的修習內容後，接著是「內外、生滅的觀察」等修法，即是觀的部分；也就是先修止後，再轉修觀。

（四）三種修法

在《身至念經》78中，說明如果能清楚的觀照身體的三十二部分後，便能以三種方法繼續修行：

第一、用不淨觀修行色遍：可專注於身分的顏色來修行黑遍、白遍、黃遍、紅遍。如專注於觀他人的、自己的頭髮修習黑遍；看自己、或是別人的血修習紅遍；看自己、或是別人的尿或脂肪修習黃遍。看自己、或是看別人的骨頭修習白遍。遍處可達到第四禪，以四禪為基礎，進修四無色界定，或轉修觀禪。

第二、不淨觀：即佛陀在本經中開示的修行方法，可觀三十二身分為一整體，或任何一部分為不淨，以厭惡作意可以達到初禪。

第三、四界分別觀：對身體的每一部分修行四界分別觀至見到色聚，分析色聚後就能見到究竟色法。每粒色聚有八至十種色法，每一身分有四十四種色法79，這是四界分別觀的詳盡修法。

（五）觀內外、生滅

此處有三種身：三十二身分、色身、名身。必須於內在與外在都照見這三種身，才是修習觀禪。如何照見呢？如果能清楚照見三十二身分，會有很強的光明產生，在此光明的幫助下，觀察他人的三十二身分，內外交替的觀自己和他人。當成功的到達初禪後，可以對身體的每一部分修行四界分別觀至見到色聚，分析色聚後就能見到究竟色法。如觀自己頭髮的四界，見到色聚，分析色聚後可以見到頭髮裡的四十四種色法。然後也應當觀眼、耳、鼻、舌、身意六門中的色法。六門與三十二身分的色法稱為色身。對於取究竟色法為目標而生起的究竟名法，也必須觀照，這些名法稱為名身。

若修行者有系統地逐步修習，不斷地精進，觀自己的身體，觀他人的身體，觀三十二身分、色身、名身，便能去掉我相、眾生相、男人相、女人相；接著觀生、觀滅、觀生滅，觀智會漸漸成熟，當觀智成熟時，聖道就會生起。由於四種聖道智會逐步的滅除煩惱，因此能無所依而住，不執著一切五蘊，不再貪戀世間任何事物。不淨觀成為解脫的法門。


身念處

五、四界分別觀（Dhatumanasikara）

巴利經典教導二種四界分別觀的方法：簡略法與詳盡法。佛陀在《界分別經》、《大象跡喻經》教導詳盡法；在《大念處經》中教導簡略法。

（一）辨識特相

諸比丘！！比丘於任何姿勢中，以各種界思惟觀察此身，即：此身有地界、水界、火界、風界。

如何修習呢？以四大的特相來觀察辨識全身的四界，進而辨識單一色聚的四界。

地界的特相是：硬、粗、重、軟、滑、輕；水界：流動、黏結；火界：熱與冷；風界：支持、推動，總共十二種特相。

如何觀察辨識呢？可以從容易辨識的特相開始，不論從那一個特相開始，必須逐一觀察，直到能辨識所有十二種特相。

若先觀察推動，可從身體推動現象最明顯的地方開始，如呼吸時頭部中央的推動，胸部擴張推動。能清楚辨識後，再將注意力移至身體其它部位，直到能辨識從頭到腳各部分的推動。一種特相從頭到腳都辨識清楚後，再換另一種，直到十二種特相都辨識清楚。此時可依照佛陀教導的次第：硬、粗、重、軟、滑、輕、流動、黏結、熱、冷、支持、推動，一再重覆辨識它們。

如此修行時，有些修行者的諸界會失去平衡，有些界會變得過強而難以忍受，如硬、重、推動可能會變得非常強烈。若遇到這種情況，應將較多的注意力放在相對立的特相上，平衡諸界，繼續培育定力。如：硬與軟；粗和滑；重跟輕；熱和冷；流動與黏結；支持和推動。

諸界平衡，熟練辨識十二特相後，將它們分為地、水、火、風四組，不斷重覆辨識它們。在此階段，可以同時遍視全身的十二特相。

如此觀察辨識觀察四界而定力提昇時，將見不到身體，只見到一堆灰色物。持續專注那灰色物中的四界，漸漸灰色物變成白色體。持續專注白色體的四界，它轉為透明體，放射出明亮的光。持續專注透明體的空間，會發現透明體粉碎為許多色聚，接著觀察單一色聚裡的四界。

諸比丘！猶如熟練之屠牛者，或屠牛者之弟子，屠宰牛隻，並將其肢解成塊後，坐於四衢道口。如是，諸比丘！比丘於任何姿勢中，以各種界思惟觀察此身，即：此身有地界、水界、火界、風界。

屠牛者即比喻修行者，修習四大分別就如屠牛者，將牛一片片的支解。修行者觀察分辨身體的四大，將身體一小片一小片分解、再分解，只有地、水、火、風，沒有身體，修行者殺了我相、你相、眾生相。

巴利文“catumahapatha”意指二條大馬路縱橫交錯的四衢大道，四衢大道比喻為身體行、住、坐、臥的四種姿勢。身體的四衢路，每一衢比喻為一種姿勢。簡單地說，不論身體是在什麼姿勢，站著、走著、坐著、躺臥，在所有身體的威儀中，不斷地觀察分辨四大。漸漸的我相、人相消失，看不到什麼我、人，只有四大而已。

當你能專注於單一色聚裡的四界時，是四界分別觀止禪的最後階段，同時也是修行觀禪的開始。四界分別觀是止禪法門，也是觀禪法門。

熟練於單一色聚裡的四界後，應進一步觀察色聚裡的所造色，即：顏色、香、味、食素等。能觀察到四界及所造色時，便可說已破除色法的相續密集、組合密集、作用密集，見到究竟色法。

（二）觀內外、生滅

此處有色身與名身兩種身，兩種身都要觀照內外、生滅，因為我們不只執著自己本身而已，也執著外在的他人。

名、色法一生起之後就立即壞滅，名、色法的因緣也是生起之後立即壞滅，因此它們是無常的；因為受到無常的逼迫，所以是苦的；而生滅之間沒有自主性，沒有恆常的自我存在，所以是無我的。當能見到名色法時，便能清楚的觀察到無常、苦、無我，這是它們的本質。佛陀教導我們照見這種本質，為什麼？若能見到無常等本質，破除了密集的概念，常想與「我的父親、我的母親、我的寶貝..等」錯誤的想便會消失，對世間種種執著糾結的心就能放下。

清楚的照見名、色法的生滅後，進一步應當不再注意生起，只專注於壞滅。漸漸的只見到壞滅，此時應觀照名、色法的壞滅為無常、苦、無我；有時也觀照修觀之心為無常、苦、無我。當觀智成熟時，便能以道智與果智來了知涅槃。道智會逐步的滅除煩惱，乃至滅除心路過程中的一切煩惱，能無所依而住，不執著世間的一切事物。

此是佛陀在本經所教導四界分別觀的修法，若依照佛陀的教導，在好的老師的指導下系統的修行，便能以此法門滅除煩惱，解脫自在。

琲瘧_貝..等」錯誤的想便會消失，對世間種種執著糾結的心就能放下。

清楚的照見名、色法的生滅後，進一步應當不再注意生起，只專注於壞滅。漸漸的只見到壞滅，此時應觀照名、色法的壞滅為無常、苦、無我；有時也觀照修觀之心為無常、苦、無我。當觀智成熟時，便能以道智與果智來了知涅槃。道智會逐步的滅除煩惱，乃至滅除心路過程中的一切煩惱，能無所依而住，不執著世間的一切事物。

此是佛陀在本經所教導四界分別觀的修法，若依照佛陀的教導，在好的老師的指導下系統的修行，便能以此法門滅除煩惱，解脫自在。


身念處

六、墓園九相（Navasivathika）

（一）取相

我簡單介紹，因為我想你們沒有機會修習此法門。在斯里蘭卡，一些大的禪院有特別的房間給出家人修這個法門，不過修習的人已經不多了。若你們要修此法門，需要靠老師指導，依照方法修習。《清淨道論》說有六種適宜取相80，先看屍體的顏色，然後分別它的相、形、方、處、界限等。

重要的是取相要有方法，不淨相要很明顯。不淨相有兩種：有識不淨觀，靠活的身體取相，即是三十二身分；無識不淨觀，以無生命的屍體取相。若定力不夠，最好不要修無識不淨觀。因為去不淨處取相，假設定力不夠，無法取到清晰的相，會停留在那裡很久。

最好先以其它的業處，如安那般那、三十二身分、或者四大分別業處、正知業處，培養相當的定力，這樣才容易當體取相，取到清晰的相後，回到住處用功修習。

（二）無識不淨觀

修習無識不淨的業處，就像三十二分身的道理一樣，可入第一禪定。它不能超越第一禪定，因為厭惡相很強。

有識不淨觀，適宜進修色遍，達到第四禪定。無識不淨觀就不適合，因為墳場觀是作為觀察過患、苦厄、敗壞的修行法。有識不淨觀也是修厭惡，但是厭惡不是它的目標，它的目標是修奢摩他到第一禪定，然後以身體的顏色修色遍到第四禪定，接著可以用這個基礎修無色界禪，此是南傳佛教的傳統修法。

安那般那的修行和有識不淨觀特別適合奢摩他的修行，無識不淨觀特別適合培養厭惡，是作為觀察過患、苦厄、敗壞的修行法。正知修行、四大分別觀，特別適合作毘婆奢那的基礎，它們可以達到近行定，然後轉修觀禪。

無識不淨觀，本經提供九種死屍變易相：

第一、膨脹、清瘀、腐爛相；第二、被鳥、獸、蟲所啄咬噬食相；第三、附著血肉筋腱的骸骨相；第四、無肉血跡漫塗，筋腱連結之骸骨相；第五、無血無肉，筋腱連結之骸骨相；第六、骸骨散置各處相；第七、骸骨成螺色白骨相；第八骸骨堆積相；第九、骸骨粉碎成骨粉相。

修習屍體觀，很容易生起厭離，去除貪欲。身體的苦、不淨，用此修行很容易了解。佛陀在《雜阿含經》中教導說，若比丘喜歡身體，即是喜歡苦，喜歡苦，就不能解脫，此是很容易了解的道理。

（三）觀內外、生滅

《雜阿含經》特別強調：「這個身體不是屬於你們的，是過去的業，是心造的，是非色造的，諸比丘！要捨離它。」能夠用如此思惟，後面修觀的部分，每一個練習，就會很清楚。什麼是觀的部分？應當依照前面講過的方法觀照：內外的不淨身、內外的究竟色法、內外的究竟名法。意思是不管是內外的不淨身、內外的究竟名色法，都是無常、苦、無我，沒有你、我、眾生，沒有不變的個體存在，只是名色的不斷相續生滅而已！觀自己、觀他人，調自他作意平衡。如果只有觀自己，還不能解脫，必須內外平衡才能夠解脫。

如《雜阿含經》說明，凡夫要厭惡身體不是很難，但凡夫不容易厭離心，一定要思惟緣起才能夠厭惡在心。因此每一個身念處的練習以後，所有的基本觀的修行，特別是引導修行者朝向緣起的了解，沒有緣起的了解，就無法提昇身念處的修行為解脫的法門。

若用身念處作為解脫的法門，觀身法門變成解開身體密集的法門，若不能解開身體密集，無法入解脫法門。解身密集，才能思惟緣起；思惟緣起，能令觀智漸趨成熟，斷煩惱，得解脫。

如何思惟緣起？思惟身體生起之因緣：因為有無明、行，愛、業、取、食等因緣，緣起這個身、這個五蘊。若因緣持續，身也會繼續輪轉。

然後思惟滅，思惟無明、行，愛、業、取、食等因緣滅，色身滅、有滅。了解滅，才能了解集諦，思惟滅，才能寂止集，出離輪迴。

然後思惟生滅，行法的生滅有兩種：剎那生滅與因緣生滅。修觀時，須觀照這兩種生滅。若思惟生滅，可以離開「常相」；若能離開常相，可了解空相；若了解空相，了解色的空相、身體的空相，能夠不執著身體。

或者依七種隨觀，觀無常、苦、無我、厭離、離欲、滅、捨。放捨之後可了解「此是身體」而已！是緣起、是空，沒有眾生、我、你。在此情況下，用四念處、四聖諦的了解，安住持續的思惟身體只是身體；只是四大的不斷生滅變化而已！不執著世間，超越愛、見和無明，因不執著世間，不執著五蘊，九種墳場觀成了解脫法門。

CLASS="msonormal">

然後思惟生滅，行法的生滅有兩種：剎那生滅與因緣生滅。修觀時，須觀照這兩種生滅。若思惟生滅，可以離開「常相」；若能離開常相，可了解空相；若了解空相，了解色的空相、身體的空相，能夠不執著身體。

或者依七種隨觀，觀無常、苦、無我、厭離、離欲、滅、捨。放捨之後可了解「此是身體」而已！是緣起、是空，沒有眾生、我、你。在此情況下，用四念處、四聖諦的了解，安住持續的思惟身體只是身體；只是四大的不斷生滅變化而已！不執著世間，超越愛、見和無明，因不執著世間，不執著五蘊，九種墳場觀成了解脫法門。

七、總結

至此，已經介紹了身念處的十四種修行方法，即：（一）安般念；（二）四威儀；（三）正知（四）不淨觀；（五）四界分別觀；（六~十四）觀墓園九相。每一種方法配合法念處的修習，觀五蘊及其因緣的無常、苦、無我，都可以成為解脫的法門。

大家也要了解：身念處並不是只有觀身或色法而已；身念處注重觀照色法，但只有觀照色法並不足以令你證悟涅槃，必須也觀照名法為無常、苦、無我。每一個念處都要觀照名色法，只是注重點不同而已！


身念處

七、總結

至此，已經介紹了身念處的十四種修行方法，即：（一）安般念；（二）四威儀；（三）正知（四）不淨觀；（五）四界分別觀；（六~十四）觀墓園九相。每一種方法配合法念處的修習，觀五蘊及其因緣的無常、苦、無我，都可以成為解脫的法門。

大家也要了解：身念處並不是只有觀身或色法而已；身念處注重觀照色法，但只有觀照色法並不足以令你證悟涅槃，必須也觀照名法為無常、苦、無我。每一個念處都要觀照名色法，只是注重點不同而已！

【註解】

(1) 安般念：“Anapanasati”＝“Ana ＋ apana”（in-breathing ＆ out-breathing,），漢譯經典所譯名稱有「安那般那念」、「安那波那念」、「安般守意」、「念安般」、「安般念」、「息出息入」、「持入息出息念」、「入出息」、「出入息」、「持息念」、「數息」等，是將心專注於呼吸的修行法。

(2) 組成身體的三十二部分見本書「身念處：四、不淨觀」。

(3) 色法歸納為兩大類：四大與四大所造色。四大（mahabhuta）又稱種色、元素色或界（dhatu），因為它們「持有自性」，是色法不可分離的主要元素，在它們組合之下造成小至微細粒子（色聚），大至山嶽一切物質。所造色（upAdaya rupa）是緣自或依靠四大元素而有，一共有二十四種。四大可譬喻為大地，所造色是靠大地生長的樹木。《阿毗達摩概要精解》，頁231 。

(4) 淨色（pasadarupa）是五種個別存在於五根的色法，應分辨淨色與支持它們的器官。世俗所稱的眼在阿毘達摩論裡是各種不同色法的組合。眼淨色是其中之一，它是位於視網膜裡的淨色，對光與顏色敏感，作為眼識的依處色與門。耳淨色在耳洞裡，對聲音敏感，及作為耳識的依處色與門。《阿毗達摩概要精解》，頁234 。

(5) 呼吸是屬於心生色法，是入出息心生聲九法聚，或入出息心生聲色輕快性十二法聚。參閱《智慧之光》，頁103 。

(6) 安般念配合身、受、心、法四個念處有十六步驟的完整修法；開始時正念於呼吸，接著正念在各種感受、心境上，然後正念在無常、苦、無我的法印上，最後正念在捨離上；此是由止至觀的完整修學歷程。南北傳阿含藏中有五部經典提到十六步驟：即《相應部10 ．安般念相應》（1.ekadhammo,10.kimbila）、《安般念經》（M.118）、《教誡羅羅大經》（M.62）、《雜．第803 經》，（《大正藏》冊2，頁206 上）、《雜．第810 經》，《大正藏》冊2 ， 頁208 上。參閱佛使尊者著，鄭振煌譯《觀呼吸》（台北：慧炬，民89）、《清淨道論》，頁268~292 、釋自倓，〈觀息法初探——以北傳阿含和南傳四部尼柯耶為主〉（畢業報告，香光尼眾佛學院，民86 年）。

(7) 指十六步驟的前四個，有兩種說法：（一）長息、短息、全息、微息（寂靜息）；（二）出入息、長短息、全息、微息（寂靜息）。參見前註。

(8) 森林、樹下或空閒處：顯示培育正念的適當處所。對於初學者而言，處於寧靜的環境中，心較容易收攝。《中》「禪以聲為刺」（《大正藏》冊1 ， 頁560 下）對禪修者來說，聲音好比尖刺一樣，一針針刺入心中，令人無法專心致意，如針刺入氣球，隨即消氣一般。

(9) 正念而出息，正念而入息：“So sato va assasati, sato passasati.”對“assasati” 與“passasati” 的解釋有兩種（說法相反）一說：“assasati” to breathe out, to exhale ；出息、呼氣。“passasati” to breathe in, to inhale.；入息、吸氣。二說：“assasati” 入息、吸氣；”passasati” 出息、呼氣。漢譯《雜》、《中》、《增壹》、《修行道地經》、《清淨道論》採第一說先出再入（出入息）；《解脫道論》、《達磨多羅禪經》、《大毘婆沙論》、《俱舍論》採第二說先入再出（入出息）。本書採第一說先出再入。心平常習慣在五欲愛樂的情境中，呼吸對對它來說太枯燥了，容易散亂掉舉，必須不斷將心引導回來，覺知呼吸的出入，培養專注呼吸的新習慣。PED, p.90b 、447b 。《雲井》p.149b, p.612a。

(10) 禪相（nimitta） ：即修習禪定時心專注的對象，可以是影像或概念。安般念的禪相從呼吸而來，唯有深度專注的心，才能產生禪相。禪相有三種：即遍作相（parikamma-nimitta）、取相（uggaha-nimitta）、似相（patibhaga-nimitta）。參閱《正念之道》，頁9 、13 。

(11) 禪那（jhana）：即心完全專一的狀態。使心與心所平等、平正、不散亂地安住於單一對象中；此時的心是寧靜、透明、已培育、無邪惡、柔順、堪能、堅定、沉著不動的，具有強盛的生命力。禪那通常包括四色界禪及四無色界禪。參閱《正念之道》，頁16 。

(12) 觀呼吸的自相、共相是屬於觀禪的修習，此時是修止禪，只是注意呼吸的本身，即呼吸的整體概念，不是分析組合成份及特性。

(13)《小空經》用地點來說明修行的過程，例如經中舉譬喻說：一個修行者在阿蘭若修行，除了阿蘭若以外，其他都不存在，都是空，阿蘭若沒有馬、牛，除了阿蘭若以外其餘都是空。同樣的道理，修行者以地遍為所緣，除了地遍之外，其餘都是空；以空遍為所緣時，除了空遍以外，其餘都是空；以識遍為所緣時，只有識遍的存在，其餘都是空；到達滅受想定，能觀與所觀融合在一起，無有障礙。《大正藏》冊1 ， 頁736 下。

(14) 業處（kammatthana）字義為工作的處所，即修行者修行以培育特殊成就的工作處所；即指修行的法門，有時也用來指修行時所專注的對象。參閱《如實知見》，頁8 。

(15) 參閱《清淨道論》，頁273~274 、Pt.I,p.177 。

(16) 參閱《清淨道論》，頁286 。

(17)《清淨道論》，頁281 。

(18)《雜．第568 經》：「入息、出息名為身行…出入息是身法，屬於身，依身轉，是故出入息名為身行」（《大正藏》冊2 ， 頁150 上）。因此，「身行」除了與口、意並稱三業，而泛指與身體有關的行為造作外，經典中也特稱「出入息」為「身行」。

(19) 呼吸是心生色聚，由於風界的推動作用，使身體產生膨脹收縮的動感。若呼吸越細長，心越平靜，身體也會平靜。

(20) 參閱《清淨道論》，頁278~287 。

(21) 尋（ vitakka）是把心投入或令它朝向目標的心所。伺（vicara） 是保持心繼續專注於目標。尋伺的作用強，心可長時間安住於目標，達到禪那。參閱《阿毘達摩概要精解》，頁38 。

(22) 近行定（upacara-samadhi）：指接近禪那或安止的定。近行定階段禪支（禪那的構成因素）未完全發達，有分心仍會生起，修行者可能會落入有分。參閱《如實知見》，頁16 。

(23) 安止定（appana-samadhi）：意指心與相應名法深深投入於所緣並安止於其中。包括一切屬於色界、無色界與出世間的禪那定。參閱《正念之道》，頁434 。

(24) 心所依處（hadaya-vatthu）：是提供意界和意識界依止或支持的色法，位於心臟裡心室的血，受四大所支助及由命根色所維持。參閱《正念之道》，頁424 。

(25) 有分心（bhavaggacitta）：即生命相續流，保持在一世當中，從投生至死亡間的生命流不中斷。當認知所緣的心路過程不生起時，每一剎那都是有分心在生滅相續。參閱《正念之道》，頁428 。

(26) 禪支：初禪有尋、伺、喜、樂、一境性五禪支，個別分開來說稱為禪支，整體合起來則稱為禪那。二禪有喜、樂、一境性三禪支，三禪有樂、一境性二禪支，四禪具捨及一境性。剛開始修習禪那時，應練習長時間進入禪那，而不應花太多時間辨識禪支。參閱《如實知見》，頁22 。

(27) 每一禪定都要練習五種自在：1.轉向自在，自在轉向出定、轉向辨識諸禪支。2.入定自在：能夠在任何想入定的時刻入定。3.住定自在：能隨自己的意願住定多久。4.出定自在：能在預定的時間出定。5.省察自在：能辨識諸禪支。參閱《清淨道論》，頁153、《如實知見》頁22。

(28) 四禪是定法的根本，佛是依四禪而成正覺，也是從四禪出而後入涅槃。比丘們依四禪得漏盡、解脫，是經中常見的。也就是先修止至四禪，再觀名色法而契入三法印，得漏盡解脫。參閱印順，《空之探究》（台北市：正聞出版社，民81 年）頁13 。

(29) 特別提到四食中的段食，是因為眾生要靠食物、呼吸、飲料才能生存，有段食才有色法。

(30) 緣起主要觀過去、現在、未來五蘊的因、緣、果關係。即觀前世業力與今世果報五蘊的因果關係，今世業力與未來五蘊之因果關係。參閱《正念之道》，頁111 。

(31) 行法的生滅有兩種：（一）因緣生滅（paccayato udayabbaya）又分為因緣生與因緣滅。由於因緣生起，所以五取蘊生起，是因緣生。由於因緣完全壞滅，所以五蘊完全壞滅。（二）剎那生滅（khanato udayabbaya），行法才生即滅。這兩種生滅都必須觀照。參閱《正念之道》，頁109 。

(32) 怖畏智（bhaya-n ana） ：意指觀察過去諸行已滅，現在諸行正滅，未來諸行也將如是滅去，對一切行法的壞滅起大怖畏。關於觀智意義參閱《清淨道論》，頁666~674 。

(33) 過患隨觀智（Adinava-nana） ：即見世間一切處充滿危險與過患，無有避難處。

(34) 厭離智（nibbidA-nana） ：由於怖畏與過患心生厭離，不喜一切諸行。

(35) 欲解脫智（mubcitukamyata-nana） ：不再執著世間，唯願解脫出離。

(36) 審察隨觀智（paTisavkha-nana） ：欲求解脫，為使解脫力乾淨俐落，再度審察三相。

(37) 在較高層次的觀禪階段（如壞滅隨觀智）時，修行者必須（一）不斷觀照名色法的三相（二）觀照知（nata）與智（nana）二者。

知是指名、色法及其生起因緣；智是觀名、色法的智慧。修行者以智慧觀名、色法，有時也要反觀觀名色、法的智，並觀它們為無常、苦、無我。參閱《智慧之光》，頁511 。

(38) 金剛定（vajiropama-samadhi）：又作金剛三昧、金剛喻定。此定其體堅固，其用銳利，可摧毀一切煩惱。為三乘學人之末後心，即於修行將完成階段，所起斷除最後煩惱之定。參閱《佛光》「金剛喻定」，頁3560 。

(39)《瑜伽師地論》卷33 ，《大正藏》冊30 ，頁465 下。

(40)《瑜伽師地論》卷26 ，《大正藏》冊30 ，頁427 上。

(41) S.47.8 ，《雜．第616 經》，《大正藏》冊2 ， 頁172 中。

(42) S.47.40 ，《雜．第623 經》，《大正藏》冊2 ， 頁174 中。

(43) 內身：身包括色身與名身。內身是指自己的身體。身體是由一群群的色聚與名聚所組成，不斷的生滅變化，無有實體。眾生為密集概念所蒙蔽，生起執取貪著，輪迴生死。禪修者依法修習，破除密集，看清真相，捨離貪欲與憂惱，身心自在。參閱《正念之道》，頁107 。

(44) 外身：觀照外在他人的身體。我們不只對自身有貪愛、執取與憂惱，對他人的身也有貪愛、執取與憂惱，必須也觀照外在之身。以觀智照見外在的身，他們是名色法的組合，才生即滅，所以是無常；他們一直受到生滅的逼迫，故是苦；他們之中沒有永遠不變的自我存在，因此是無我的。外身只是名色相續，沒有人、眾生的存在，如此觀照能去除貪愛、執取與憂惱。

(45) 內外身：不斷的重覆觀照內外身。在此階段可依四步驟進行：（一）觀照內在與外在的色法（二）觀照內在與外在的名法（三）觀照內在與外在的名色法。（四）觀照內名色法只是名色不斷相續，沒有人、我、眾生的存在。若能不斷的重覆觀照，智慧成熟，可證得第一種觀智名色差別智。參閱《正念之道》，頁108 。

(46)《清淨道論》：「但觀於內是不會有道的出起的，亦應觀於外，所以他亦觀他人的諸蘊及非執的（與身心無關的）諸行為無常、苦、無我」（頁682）。只觀自己的五蘊，最高可證「至出起」之前的審察隨觀智，無法證得更高的觀智。若要完全開展觀智，除觀察自己的五蘊外，也要觀察外在的五蘊。觀內、觀外、內外交替觀察五蘊，以令觀智開展成熟。

(47) 有身（atthi kaya） ：是指經觀內外、生滅後，觀智強而有力，清楚的體驗「身體」的本質。「身體」只是名色法的積聚，不斷生滅變化。參閱《正念之道》，頁115 。

(48) 當名色生起時，我們被外表的整體概念所蒙蔽，故有密集的概念產生。若能以智慧分析至基本成份，會發現是因緣條件組合而成，不斷生滅變化，無有實體可尋。色法有三種密集（前面三種），名法有四種密集。參閱《智慧之光》，頁86 、130 。

(49) 名色的最基本成份，稱為究竟名色法。每一色聚至少有地、水、火、風、色、香、味、食素八種色法，稱為八不離色；有些色聚會有根、性根、淨色等，至多為十種（究竟色法）。名法根據心的定法（citta niyama）生起，在每一心識剎那中，它們出現一組的心與心所，此種組合稱為相應法（sampayutta dhamma），也稱為名聚（nama kalapa）。每一心識剎那中至少有八個名法（究竟名法），若能辨識每一心識剎那的名法，即破除了名組合密集，見到究竟名法。參閱《智慧之光》，頁84 、131 。

(50) 參閱《智慧之光》，頁131 。

(51) MSV, p.766 。

(52) 聖道智：即初道智、二道智、三道智、四道智。初道智就是須陀洹道智，此智以涅槃為所緣，斷三結（我見、戒禁取、疑）。二道智

即斯陀含道智，此智薄貪欲與瞋恚。三道智即阿那含道智，斷貪欲與瞋恚，滅盡五下分結（身見、戒禁取、疑、貪、瞋）。四道智就是阿羅漢智，滅盡煩惱賊。參閱《清淨道論》，頁693~698 。

(53) 聖果智：即初果智、二果智、三果智、四果智。初道智所證得果即是初果智，證此果者最多七番人天往返，必然滅盡諸苦。二道智，無間證得二果智，一往人天滅盡諸苦。三道智，無間證得三果智，於彼化生之處般涅槃，不復還來。四道智無間證得四果智，滅盡煩惱，證入不生不滅之涅槃。參閱《清淨道論》，頁693~698 。

(54) 色法生起之源有四：業生、心生、時節（熱能）與食（營養）。心生色聚是由心產生的色聚；從結生後的第一個有分心的生時開始，心生色聚就生起。參閱《阿毗達摩概要精解》，頁244 。

(55) 帶動色法：即主要色法；色法在當處生滅，並沒有從一處移至另一處，只是相續不斷的在新的地方生起主要色法－－身表九法聚，其中以風界的力量最強。參閱《正念之道》，頁119 。

(56) Sandhaka Sutta（M.76）。

(57) Dh.147 。參閱《法句經故事集》，頁289 。

(58)《大正藏》冊2 ， 頁546 下。

(59) 根據阿毘達摩色法生起之源有四種：業、心、時節與食。業生色：從結生的生時小剎那開始，在每一心識剎那裡的生、住、滅三小剎那裡，業都產生色法，直到死亡心之前的十七個心為止。心生色：從結生之後的第一個有分心的生時開始，心生色開始生起。名法在生時最強，只有在生時才能產生色法。時節生色：從結生心的住時開始，業生色聚裡的火界即能產生時節生色。食生色：食物吞下後，在消化之火的幫助下，達到住時，色聚的食素能產生食生色。參閱《阿毗達摩概要精解》，頁244 。

(60) 作意（manasikara） ：心所之一，作用是令心轉向目標；通過它，目標得以呈現於心。

(61) 五根門的所緣分別為四：極大、大、微細、極微細。「大」（maha）及「微細」（paritta）並不是指所緣的體積，而是指所緣給心的撞擊力。對於呈現於意門的清晰與不清晰所緣的分別亦依據相同原則。《阿毗達摩概要精解》，頁142 。

(62) 參閱《阿毗達摩概要精解》，頁11 、27 。

(63) 結生心（paTisandhicitta） ：在投生的剎那出現的心，它將新一生與前世連接起來，在一世裡只出現在投生的那一剎那。參閱《阿毗達摩概要精解》，頁108 。

(64) 參閱《阿毗達摩概要精解》第八章：二十四緣，頁301~319

(65) 所緣緣：即此緣的緣法是所緣，它使緣生法取它為目標而生起。

(66) 依止緣：此緣法是作為緣生法的支助或依處而導致後者生起。

(67) 親依止緣：即是使緣生法極度依靠它生起，以完成識知作用的緣。

(68) 無間緣：前一個名法滅盡，下一個名法即刻生起，沒有任何名法可以插入它們之間。

(69) 不淨觀依《大念處經》所列，計有三十一種不淨，然而在其他經論如《無礙解道》、《清淨道論》裡，加上「腦」（mattha-lugga） 成三十二種不淨，或稱之為「三十二身分」。

(70)《雜阿含》卷四十三（T2, 311a列：髮、毛、爪、齒、塵垢、流、皮、肉、白骨、筋、脈、心、肝、肺、脾、腎、腸、肚、生臟、熟臟、胞、淚、汗、涕、沫、肪、脂、髓、痰、、膿、血、腦、汁、屎、溺等三十六物。

(71) 即七種把持善巧：1.以語2.以意3.以色4.以形5.以方位6.以處所7.以界限。參閱《清淨道論》，頁245 。

(72) 十種作意善巧：1.以次第2.以不過急3.以不太緩4.比除散亂5.以假名超越6.以次第撤去7.以安止8.增上心9.清涼10.覺支善巧。參閱《清淨道論》，頁249-251 。

(73) 定相作意、策勵相作意、捨相作意。參閱《清淨道論》，頁250 。

(74) 即六法，即知當抑制心、策勵心、喜悅心、放捨心、傾心於勝、樂於涅槃。參閱《清淨道論》，頁251 。

(75) M.28 Maha-hatthipadopama Sutta ；相當於北傳《中．第30 象跡喻經》，《大正藏》冊1 ， 頁464 中。

(76) M.62 Maha-Rahulovada Sutta 。

(77) M.140 Dhatu-Vibhanga Sutta ；相當於北傳《中．第162 分別六界經》，《大正藏》冊1 ， 頁690 上。

(78) M.119 Kaya Gatasati Sutta ；相當於北傳《中．第81 念身經》， 《大正藏》冊1 ， 頁554 下。

(79) 四十四種色法：即身十法聚、性根十法聚、心生八法聚、時節生八法聚、食生八法聚。參閱《阿毘達摩概要精解》，頁229~254 。

(80) 參閱《清淨道論》，頁181 。


受念處

受念處 Vendanaanupassana

修觀的過程有色法與名法兩種業處，修色業處、名業處才能夠實踐見道、修道，實現解脫的過程。許多經典中，佛陀教導色業處的禪修法門後，以五蘊中的受蘊來教導名法的禪修法門。平常佛陀說明先修色業處再修名業處，先修身念處再修受念處。不過也有例外，如《長阿含經》1 中，佛陀為天人們說法，因為天人們的受很明顯，佛陀就直接教導受念處，不說身念處。

一、比丘如何了知受？

諸比丘！比丘經驗樂受時，了知：我經驗樂受；經驗苦受時，了知：我經驗苦受；經驗不苦不樂受時，了知：我經驗不苦不樂受。

樂受（sukkha）指身、心快樂的感受。若以三受分別時，樂受包括身與心，若是用於五受時，身體的快樂稱為「樂」（sukkha），心理的快樂稱為「喜」（somanassa） 。苦受（dukkha）也一樣，以三受分類時，指身心的苦受（dukkha）； 分別五受時，身苦稱為「苦」（dukkha），心苦稱為「憂」（domanassa）。

比丘的了知和一般人有何不同？像小嬰兒依偎在母親的懷裡，喝著奶時，也知道正經歷快樂的感受。比丘的了知與嬰兒的了知不同，比丘以智慧觀察感受，能去除眾生存在的錯誤見解，能去除眾生想，了知：「受」無常、苦、無我的本質，它是無常生滅的，沒有不變的「受」存在，也沒有真實存在的我、你、眾生、男人、女人。如此了知既是禪修法門，也是培育念處的方法。如果只知道樂受是樂受，不算受念處的

修行，只是一般人的感覺而已！

註釋書以三個問題來解釋比丘的了知：（一）誰在感受？沒有眾生或人在感受。（二）感受是誰的？不是任何眾生或任何人的。 （三）為什麼有感受產生？感受透過因緣而生起。如透過眼根、色塵和觸生起，可意、誘人的所緣生起樂受，不可意、可厭的所緣生起苦受。因此，比丘了知受是某些可意的、可厭的所緣被身心領納後生起，是緣生緣滅的，沒有一個我在創造感受、領納感受。經中說「我經驗、我領納」，是以世俗的表達方式來說明，所緣被身心領納後體驗到感受。

註釋書以一個很好的故事說明，在斯里蘭卡的莊嚴山寺（Cittauiapabbata），有一位長老生病了，身體非常疼痛，躺在床上翻來覆去的呻吟。

他的弟子問他：「長老！您那裡痛？」長老說：「並沒有一個特別的疼痛點，由於有所緣、有觸，執取色、受等特定目標，才會有疼痛的感覺。」長老快死的時候，弟子再來問他：「長老！怎麼樣？」長老說：「沒有人，只有觸，只有地、水、火、風。」那時，長老已經瀕臨死亡，傷痛到極點，卻能完全放鬆，正念思惟，照見究竟名、色法，及其生起因緣為無常、苦、無我，實現阿羅漢果位，得四無礙解智，然後般涅槃。

修習受念處，應以長老為榜樣。只是樂受時知道樂受，苦受時知道苦受，不算修習受念處，了知受的生滅無常，才算是受念處的修行。當各種感受生起時，即能當下覺知，保持正念、明覺，覺知快樂的感受生起了，消失了；痛苦的感受生起了，消失了；不苦不樂的感受生起了，消失了。當覺知快樂的感受時，不能感受苦受、或不苦不樂受；感受苦受時，不能覺知樂受，及不苦不樂受。因為在一個心識剎那中，不能有兩個心同時生起，不同的感受不斷的轉換、變化。了解這個道理，才能愈來愈清楚受的無常、受的有為性。


受念處

二、六種感受

感受有愛染的樂受時，了知：我正經歷有愛染的樂受；

感受有愛染的苦受時，了知：我正經歷有愛染的苦受；

感受有愛染的不苦不樂受時，了知：我正經歷有愛染的不苦不樂受。

感受無愛染的樂受時，了知：我正經歷無愛染的樂受；

感受無愛染的苦受時，了知：我正經歷無愛染的苦受；

感受無愛染的不苦不樂受時，了知：我正經歷無愛染的不苦不樂受。

佛陀依受的三分法將受分別有愛染的受與無愛染的受，共有六種感受。什麼是有愛染（samisa） 的感受、無愛染（niramisa）的感受？

依照注釋書的詮釋，有愛染的受，是執著於「六種居家生活」（chagehasita）的覺受，即為色、聲、香、味、觸、法等六塵所染著的受，意指執著在五欲，歡喜五欲的受稱為「有愛染受」、「世俗受」。不執著五欲的受稱為「無愛染受」、「非世俗受」。

“Ama”，在梵文、巴利文叫「肉」、「生肉」。在古代印度，是用肉作錢來交易，印度人養牛，早期是用肉作錢，牛或肉就是他們的財富，要計算家裡的財富是算家裡有多少牛、有多少肉。“samisam vedanam”意思是有肉的受、有輪迴基礎在裡面的受、有隨眠的受、有愛染的受，亦即受色、聲、香、味、觸、法等六塵所束縛的受。依受的三分法，一般人感到樂受、感到快樂，這個快樂與貪欲、隨眠、煩惱相應，稱為「有愛染的受」。例如當見到自己的兒子、妻子、金錢時，生起快樂的感受，即是「有愛染的樂受」。當兒子死亡，錢財失去時，痛苦難過的感受，即是「有愛染的苦受」。有時看見兒子、妻子、金錢時，內心生起中性的感受，此即「有愛染的不苦不樂受」。這些受會構成解脫的障礙，不應培育、發展。

“Niramisam vedanam”是出離受、非世俗的受、無染著的受，是沒有靠五欲的受。何謂出離（nekkhamma）？

巴利聖典提到五種出離：（一）一切善法，由於一切善法是從不善法或煩惱中脫離；

（二）出家，從在家生活中超脫出來；

（三）禪定，脫離欲界，至上二界中；

（四）觀智，能隨分斷煩惱，所以也是出離；

（五）涅槃，脫離生死輪迴。

因此，由於善法、出家生活、修習止觀與涅槃這些所緣的關係，有時會生起樂受、苦受、不苦不樂受，這些是沒有愛染的受，修行者當了知、培育。佛陀在《帝釋所問經》、《雜阿含經》說明，若我們感到樂受時，善法在心中增長，此種樂受要喜歡、要修，作為修行的基礎。如修習止、觀的樂受，此種無執著的樂受，能夠領導我們的心朝向涅槃。在Meghanydia sutta2或Bahuvedanniya sutta3說明，愈高層次的定所生起的樂受愈微妙。因此修行者要徹底了解受念處的修行，應該修習禪定，愈高層次的禪定能夠體驗到愈微細的樂受。若能體驗更微細的樂受，就能夠放下較粗的樂受，觀受的無常性，不執著微細樂受，才能經驗最微妙的涅槃之樂。

何謂有染著的苦受、在家苦受？意指苦受與瞋、隨眠相應。一般人會拒絕它，不接受它，想要遠離它，因為記得與五欲有關的樂受，因此不能接受苦受。若此人喜歡有染著苦受，那麼沒辦法修行受念處，修行者要捨離它，不要讓它阻礙我們的修行。

修行者要習慣何種苦受？要習慣沒有瞋、隨眠的苦受，沒有染著的苦受。此種苦受要多修、多喜歡，才能夠入受念處的法門。

何謂沒有染著的苦受、出離苦受？是思惟無常苦迫的受。不斷的思惟無常的苦迫，修行者才能夠感到解脫的需要，能培養決心歡喜修行，朝向解脫。

例如摩訶尸婆長老（MahAsiva）的例子，長老是十八個分派的導師，能夠背誦三藏及註釋，並且教導教理與禪修，經過他指導而證悟阿羅漢的弟子有好幾萬人。有一天，一位已證悟阿羅漢的弟子來勸長老修行。長老生起了悚懼心，心想：我已經成就那麼多人證悟阿羅漢，生命無常，我也應精進修行，證悟阿羅漢。因此，不告而別的進入森林中修行。

當雨安居開始，他下定決心要在雨安居之前證悟阿羅漢。雖然很精進修行，但仍不能證悟阿羅漢，所以在安居結束的月圓日，他傷心的哭了。

然後他再下定決心，在來年的安居結束前證悟阿羅漢。他持續修行了三十年，每年安居結束的月圓日，都為了未能證悟阿羅漢而痛哭。

在第三十年安居結束的月圓日，他也像以前一樣為了未能證悟阿羅漢而痛哭。因為受到樹神的激勵，他思惟無常的苦迫，精進的修行止觀，漸漸的他的修行變得強而有力，就逐一證悟四道四果。當尸婆長老痛哭時他感到苦受，這種是沒有愛染的苦受，應當培育，使它成為修習止觀的助緣。

不苦不樂受也有兩種：一是有染著、在家的不苦不樂受，不應該培育的受；一是沒有染著的不苦不樂受、出離的不苦不樂受，應該培育、應該喜歡的受。

什麼是有染著的、在家不苦不樂受？這個受是與無明、隨眠相應。不苦不樂受於普通的人不太明顯，稱為模糊所緣，會感到昏沈、無聊。註釋書以獵人獵鹿作譬喻說明如何了解不苦不樂受。獵鹿人追逐鹿，用弓箭獵鹿。他不一定看到鹿，有時觀察鹿奔跑所留下的足跡，經過有大石頭或岩石的地方，獵人巡視石頭的周圍，若有鹿的足跡，便知道鹿經過這裡，就繼續朝這個方向去追鹿。

同樣的，樂受、苦受的生起很明顯，就如泥地上的蹄印一樣；運用推理的方法觀照不苦不樂受，就好比透過推理了解鹿跑過岩石一樣。若沒有明顯的樂受或是苦受，感覺不明顯，看不清鹿的蹤跡，即是不苦不樂受。

嬪@譬喻說明如何了解不苦不樂受。獵鹿人追逐鹿，用弓箭獵鹿。他不一定看到鹿，有時觀察鹿奔跑所留下的足跡，經過有大石頭或岩石的地方，獵人巡視石頭的周圍，若有鹿的足跡，便知道鹿經過這裡，就繼續朝這個方向去追鹿。

同樣的，樂受、苦受的生起很明顯，就如泥地上的蹄印一樣；運用推理的方法觀照不苦不樂受，就好比透過推理了解鹿跑過岩石一樣。若沒有明顯的樂受或是苦受，感覺不明顯，看不清鹿的蹤跡，即是不苦不樂受。


受念處

三、受是緣起法

感受如何生起？靠依處、所緣、觸，生起受。

什麼是依處（Vatthu）？在五蘊界（pancavokara） 裡，名法只能在有依處色時生起，受蘊必須依靠心所依處色而生起。心所依處色並不能單獨生起，一組組地出現為色聚。如當所緣接觸眼門，有分產生波動，有分被截斷，眼門心路過程生起，受是遍一切心所，所有的心路過程生起的時候，受一定在其中。所以受是緣起法，有依處、所緣、有觸，感受生起；感受生起後不是常住不變，是不斷的生滅變異。

佛特別在《受攝受經》（Vedanapariggaha Sutta M.74 ）說明受是緣起法，佛為長爪梵志（Dighanakha Paribbajaka）說明受的緣起、受的無常。

佛說：

受是無常的，所以是有為法；因它是有為法，所以是緣起法；因它是緣起法，所以是壞滅法；因它有滅、有壞，所以要離欲它、不執著它。如果能這樣觀，修行者能夠厭離樂受、苦受與不苦不樂受；如果能厭離受，便能遠離欲染；如果能遠離欲染，便能得到解脫。

佛陀開示這部經後，長爪梵志證悟須陀洹果。

那時，舍利弗在一旁為佛陀搧扇子，聽了佛陀說受無常，厭離「受」，正念思惟，就證悟阿羅漢果。註釋書說明舍利佛像吃了為別人準備的食物一樣；佛陀開示這部經的對象是長爪梵志，因為舍利佛站在旁邊為佛陀搧風，順便聽聞而開悟證果。

四、思惟受為苦

佛陀說應該思惟受為苦。所謂：「一切行無常故，一切諸行變易法故，說諸所有受悉皆是苦。4」因為「諸行無常」，所以「諸受皆苦」。身念處強調應該思惟身為不淨，不淨也是苦的一個方面，是屬於苦的思惟。所以要了解，思惟身和思惟受與苦相有密切的關係。它們都強調對於苦的了解。因為了知苦，了知苦的逼迫、無奈，能夠發起精進修行的心，努力脫離苦迫。因此，佛陀教誨：知苦能見道。

如何思惟受為苦呢？苦受本來是苦，好像刺或是矛在身體裡面；當苦受生起，遍佈、浸透全身時，猶如火在身上燒，也像被熱熔的銅汁澆灌，使人發出哀嚎：「啊！多麼痛苦啊！」。樂受，當樂受生起時是樂，滅的時候是苦，難以忍受的苦。不苦不樂是變異的過程、是無常的、是苦的。

五、以智慧觀察受

修習受念處時，無論是有愛染或沒有愛染的感受都必須觀照、了知它們，因為它們都是觀智的目標。如何觀照呢？首先必須先觀照「門」，門是身心和外界溝通的管道，共有六個門：眼、耳、鼻、舌、身、意。如何能見到六門？可以修行四界分別觀，直到看見色聚，分析色聚中的究竟色法時，便能照見六門。例如：要觀照眼觸生受，先辨明眼門中的眼淨色與有分意界，注意顏色，那顏色同時撞擊眼淨色與有分意界，取色所緣為目標的眼門心路和意門心路過程就會生起。若如理作意，生起善速行的心路過程；若不如理作意，便生起不善速行的心路過程。受是遍一切心所，每一個生起的心都有受存在。應當觀照依處色，也必須觀照受及與受同時生起的相應名法，然後再觀照它們為無常、苦、無我。

受念處的修行，修行者不迷惑於受，用智慧了解受，用智慧了解內在的受，用智慧了解外在的受，用智慧了解內在、外在的受。

以止智慧與觀智慧了解受。若有止智慧，不會迷惑關於苦；因為有止、有定，有樂、微細的樂，因此不迷惑關於苦。若有觀智慧，不會迷惑關於樂。因為觀，了知無常的逼迫，了知無常的苦，因此不迷惑關於樂。

修行者是用微細的受的了知，放下粗的受、五欲的受；用觀的了知，清楚觀察受的無我性、受的空性、受的緣起性，放下受的執取。

若要解脫不只是觀自己的受，也要觀他人的受；有時觀自己的，有時觀他人的。接著必須觀照因緣生滅與剎那生滅。如此，便能建立四念處的智慧，並以四聖諦的了解建立解脫的智慧。若能如此用智慧思惟受，與法念處的修行結合，超越愛、見與無明，捨離我的概念，解脫五取蘊；對於五蘊、世間，便不會去執著。

此是用四念處的智慧，有系統地觀照五蘊，觀察感受生滅的種種情況，觀智成熟便能證悟聖道，由受念處走向解脫。

六、結語

「受」是很真實的經驗，六根接觸外境，時時都有種種感受生滅。因為「受」可引生不同層次的熱烈情緒促使我們迷妄執取；但若能於覺受的當下保持正念、明覺，不去發動渴愛、貪染，也可能是切斷生死輪迴的契機。換句話說，於緣起的鎖鍊中，「受」是重要的關鍵5 ，心裡過程應在「受」的階段就結束，不再進一步發展為「愛」、「取」。具體而言，修行者應致力於不牽涉各人情緒，保持正念觀察生起的覺受，從中認清「受」的無常、苦、無我性，乃至切斷覺受與貪、瞋之間的習性反應，此即是出離輪迴之苦的有效方法6。

【註解】

(1)D.21 Sakka-Panha Sutta ，相當於北傳《長．第14 釋提桓因問經》， 《大正藏》冊1 ， 62 中。然二經內容不盡相同。

(2)M.75 Meghanydia sutta ；相當於北傳《中．第153 鬚閑提經》，《大正藏》冊1 ， 頁670 上。

(3)M.59 Bahuvedanniya sutta ；相當於北傳《雜．第485 經》，《大正藏》冊1，頁123 中。

(4)《雜．第473 經》，《大正藏》冊2 ， 頁121 上。

(5)「受」是渴愛、執著的潛在條件，是「苦集」的重要關鍵點，因「受」能引生多種形態的強烈情緒，所以可從「受」下手打破無明的鎖鍊。即當六入「觸」外境之後，在「受」的階段保持正念正知，不再往下發展，產生「愛、取」。參閱Nyanaponika Thera, The Heart of Buddhist Meditation, p.68 。附帶一提，Gonika（葛印卡）所領導的禪修十分重視「受」的觀察。

(6)參閱何孟玲，〈《中部．念處經》四念處禪修方法之研究〉，頁106 。


心念處 cittanupassana

一、前言：心事難測

心念的活動與身、受相牽連，一切的煩惱，都以六門為媒介，均以觸受與覺受為取捨，逢苦則憂、遇樂即喜；喜則生起貪心，憂便生起瞋惱心。有時心境不苦不樂，似無貪瞋，事實上是迷糊於所緣，不明事理，即是愚癡。因此心的內容，包含所有的受，也具足了貪、瞋、癡的全部。心剎那變化，當然是無常的，但一般人總認為心是恆常的，我們常聽到：天長地久、海枯石爛，此心不渝。這是錯誤的想法，也是造成痛苦的原因。心念處的修行，就是透過止、觀的修練，了知心的緣起性、無常性，放下「我」的執著。

要清楚分辨「心」與「智慧」二者的不同。心，我們應徹底地了解；智慧，我們應該修，應該讓它發達。了解心是智慧的一個很重要的方面，因為心存在於我們的中心位置，在所有的名色法當中，它的變化最快，「我」的概念最強。以智慧了解心的無常，才能去掉「我」的概念，了解心的緣起、心的空。

二、觀察十六種心

復次，諸比丘！比丘如何安住於心，隨觀心識？

於此，諸比丘！比丘心貪欲時，了知：心貪欲；

心無貪欲時，了知：心無貪欲。

心瞋恨時，了知：心瞋恨；

心無瞋恨時，了知：心無瞋恨。

心愚癡時，了知：心愚癡；

心無愚癡時，了知：心無愚癡。

心收縮時，了知：心收縮；

心渙散時，了知：心渙散。

心廣大時，了知：心廣大；

心不廣大時，了知：心不廣大。

心有上時，了知：心有上；

心無上時，了知：心無上。

心專注時，了知：心專注；

心不專注時，了知：心不專注。

心解脫時，了知：心解脫；

心未解脫時，了知：心未解脫。

這裡提到的八對十六種心都是世間心，因為無常、苦、無我本質的觀照只是針對世間法而已，並不涉及出世間法。

（一）貪欲心（sa-raga citta） 無貪欲心（vita-raga citta）

「貪」（raga），或說「貪欲」、「貪愛」、「渴愛」，是指對所緣的貪取愛著。此處「貪欲心」指與貪欲同時生起的八種欲界不善心1。依照南傳佛教的說法，貪欲是一種心所，它與心同時生起、同時壞滅、取同樣的目標、依靠同樣的依處而生起。有八種心以貪為根而生起，稱為貪根心（lobhamulacitta），依照是否與邪見相應、感受種類、有行或無行而分別2。

什麼是貪欲心？修行者應了解它的特性、作用。《清淨道論》說明貪欲心有把持所緣的特相；黏著的作用，就像一片肉放在熱鍋上，會黏黏的。現起是讓心黏在它的所緣，黏在裡面的所緣、外面的所緣，黏在裡面和外面的所緣。

什麼是無貪欲的心？是指貪欲暫時不生起的心裡狀態。離貪欲的心，就如水中的蓮花，蓮花在水中而不沾水。要分別很清楚什麼是離貪欲心、不貪心？所有的善心都是不貪心。要檢查自己的心，處於什麼樣的狀態，有沒有生起貪愛3。

（二）瞋心（sa-dosa citta）無瞋心（vita-dosa citta）

「瞋」（dosa），或說為瞋恚、瞋恨，是指對所緣憎惡、怨恨、惱怒、生氣等。以「瞋」為根的心有二種，指以瞋為根而與憂受相伴生起的自動與被動的心4在《清淨道論》說明，瞋心有激怒的特相；有怒漲全身的作用，就好像毒在我們的身體裡要吐毒；好像敵人獲得機會害我們；它的現起是它燒自己的心，如果心有瞋恨，那心燒自己，也燒別人；所以瞋心是最黑的心，最黑暗的心5。

什麼是無瞋心、不瞋的心？所有的善心都沒有瞋恨，善心不可能和瞋恨相應。善心一定是無瞋心，它的特相是不反對，如隨順的親友。因它是不反對，有調伏瞋害的作用，好像檀香粉或檀膏。印度夏天很熱，會用檀香粉抹身，身體會有涼涼的感覺，此即離瞋心的作用。

（三）癡心（sa-moha citta）無癡心（vita-moha citta）

「癡」（moha）或作「愚癡」，與無明（avijja） 是同義詞。「愚痴心」分別而說有與疑相應，還是與掉舉相應兩種6；不分別說的是指所有的不善心。所有的不善心肯定都有愚痴。不善心不可能沒有無明、沒有愚痴。癡是一切不善心的根本，常與貪、瞋併稱為三大根本煩惱。「癡」由外了解是不正當的行為；由內了解就是黑暗的心、不良的心。為什麼？因所有發達的善心都有智慧。智慧的功能就是照見境界，好像燈一樣。

愈發達的無痴的心是愈良的心、愈明亮的心；在止的過程、在觀的過程，愈微細的心是愈良的心，也是愈明亮的心。

（四）收縮心（sag-khitta citta） 渙散心（vi-kkhitta citta）

“sagkhitta”原意是「收縮」、「收起來」。什麼是收縮起來的心，是有昏沈的心、不敏感的心。因有昏沈，心縮得愈來愈小，愈來愈不明顯。好像烏龜把頭縮進去，什麼都不看，什麼都不清楚，對任何事都提不起勁的心裡狀態。

昏沈（thIna），要了解昏沈是心的不努力，缺乏精進；現起是心的消沈、心軟弱無力。心的消沈就是心的不適業，不適合作什麼作業。在所有「有行」的不善心中出現昏沈7 ；昏沈的現起是心不敏感、身體不敏感。因它不敏感，與其他的不善心所相應，什麼不善法都可能作。一般人會認為昏沈是想睡覺，因心軟弱無力，無法專注業處，便出現想睡覺的情況。

“vikkhitta”譯文是「渙散」，意思是心掉舉沒有定。依照南傳佛教所有的不善心都有掉舉，因心散亂。心有定才會有智慧，如果沒有定，智慧就不會明顯。

昏沈的心、掉舉的心二個是代表我們的無明。在昏沈的時候，心就收縮起來；在掉舉的時候，心就散亂，沒有一境性，沒有定。修行者要知道什麼時候他的心有昏沈，什麼時候他的心有掉舉，昏沈與掉舉二個都是緣起法，都是連續不斷變化的過程。

（五）廣大心（mahAggata citta） 不廣大心（a-mahAggata citta）

「廣大心」，廣大殊勝的心，出世心當然是最廣大的心，不過它不是包括在這裡。在心念處，廣大的心是色界的心、無色界的心；不廣大的心是欲界的心。為什麼心不廣大？因太依靠欲界的了解、五欲的了解，有五蓋的覆障，不能發展深度的智慧。色界、無色界心，離開五蓋，具有定力，能發展深廣的智慧，能降服煩惱，產生大果報及具有廣大的認知範圍，所以是廣大的。

（六）有上心（sa-uttara citta）無上心（an-uttara citta）

「有上心」是欲界心，因為還沒達到世間最高境界的心，還可以再提昇的心。「無上心」是色界、無色界心。

（七）專注心（samAhita citta） 不專注心（a-samAhita citta）

「專注心」指有近行定或是有安止定的心。不專注心就是沒有近行定、沒有安止定的心。在這種情況下，戲論很容易出現。

（八）解脫心（vimutta citta）未解脫心（vimutta citta / a-vimutta citta）

「解脫心」是指透過如理作意暫時解脫煩惱；或在安止定中降服煩惱而暫時解脫的心。「未解脫心」指沒有上述兩種暫時解脫的心。在世間道中，不能斷除煩惱，得到解脫。只有出世間道能夠透過正斷斷、安息斷、出離斷斷除煩惱，而達到出世解脫。

三、觀心無常

修行者應當安住持續地就自己內在心的情況思惟觀察，不斷持續地就眼、耳、鼻、舌、身、意與外在色、身、香、味、觸、法互相接觸所產生心的狀態觀察，就內在、外在因素相互作用，相互影響心的狀況觀察。修行者覺知到各種心的現象，不斷生起、滅去，不斷的生滅變化。由於清楚覺知各種心的生滅現象，修行者了知心只是一連串生滅的過程，沒有我、你、眾生、女人、男人，心是緣起的、無常的、無我的。心念處特別強調觀心的無常，以破除執著「心」為「我」的妄見。

心是緣起法，心生起的遠因是無明、愛、取、行、業五種過去因，而現在因是名色。此處所說的「名」是指心及與心相應的心所；「色」是依處與所緣，無明愛、取等生起，心生起；名色生起，心生起。它們壞滅，心滅。心是不斷生滅的過程，是無常法、有壞法、有變異的法。如此，離開心為我、你、眾生概念。

若系統的修習，超越愛、見，不執著五蘊、世間，心念處成為解脫法門。

【註解】

(1) 八種貪根心：1.悅俱邪見相應無行心；2.悅俱邪見相應有行心；3. 悅俱邪見不相應無行心；4.悅俱邪見不相應有行心；5.捨俱邪見相應無

(2) 行心；6.捨俱邪見相應有行心；7.捨俱邪見不相應無行心；8.捨俱邪見不相應有行心。參閱《阿毗達摩概要精解》，頁11 。

(2)「行」（saNkhAra）：專指慫恿、煽動、激起或採取某種方法。這慫恿可以來自自己或他人；可以是身、語或純屬意識的慫恿。沒有受到任何慫恿，而自動生起的心是「無行」。有受到慫恿或以某種方法刺激，而後才生起的心稱為「有行」。對於貪根心，有四種心是無行或自動；另四種心是有行或受到慫恿被動的心。參閱《阿毗達摩概要精解》頁13 。

(3)參閱《清淨道論》，頁481 。

(4)二瞋根心：1.憂俱瞋恚相應無行心；2.憂俱瞋恚相應有行心。參閱《阿毗達摩概要精解》，頁15 。

(5)參閱《清淨道論》，頁483 。

(6)二癡根心：1.捨俱疑相應心；2.捨俱掉舉相應心。參閱《阿毗達摩概要精解》，頁17 。

(7)昏沉與睡眠（thIna-middha）：不能生起於自動或無行心，因為無行心敏銳又活躍。此兩種心所令心沉重與軟弱無力，只能出現於有行的不

善心中。參閱《阿毗達摩概要精解》，頁67 。


法念處 Dhammanupassana

法念處分別而說指五蘊中除身、受、識外的想、行蘊；不分別說是指一切有為法、無為法，涅槃也是屬於法念處。所以一切法的了解，有為法、無為法的了解，都是包括在法念處的修行裡。有法念處，才能使四念處的修行成為解脫的法門，若法念處的修行成就，則解脫成就。

法念處的內容分為五蓋、五取蘊、內外六處、七覺支、四聖諦五組。前三組是「四識住」catu-vinnana-tthitiyo）的觀察，亦即觀察「識」住於色、受、想、行四個對象上的執取現象，後二組是與聖道相應菩提分的增長。因此，法念處的內容，正好反應修行者從染污至清淨的過程，亦即經由對五蓋、五取蘊、內外六處等涉及塵染面的觀察，從中領會無常、苦乃至無我、無我所，進而開展七覺支、四聖諦，成就解脫的過程1。

一、五蓋（Panca-nivarana）

復次，諸比丘！比丘如何安住於法，隨觀諸法呢？

在此，諸比丘！比丘安住於法，隨觀諸法，亦即依五蓋觀察諸法。

蓋是煩惱的別名，因為煩惱能蓋覆人們的心性，使我們看不清身心的實相。貪、瞋、昏沉睡眠、掉舉追悔、疑是深入止觀首要面臨的五個障礙。佛說：「有五法能為黑闇，能為無目，能為無智，能羸智慧，非明、非等覺，不轉趣涅槃。2」此五法能使心智黑暗無光，令人無法照見實相，開展智慧，乃至不能轉趣涅槃。五蓋障礙禪那生起，有五蓋是不可能發展禪定與有力量的觀，降伏五蓋才能發展有力量的觀，才會有安止的經驗。對於修習止禪的修行者而言，鎮伏五蓋，令五蓋暫時不起作用，才能證得禪那。五禪支能對治五蓋，成就世間第一禪定。定禪支對治貪欲蓋；喜禪支對治瞋恚蓋；尋禪支對治昏沈蓋；樂禪支對治掉舉；伺禪支對治疑蓋。然而對於觀行者而言，隨觀五蓋的重心，是如實的觀察，生起時了知其生起，壞滅時了知其壞滅，滅盡後了知其於未來不再生起，對整個從生至滅的過程都清清楚楚，了了分明。

（一）貪欲蓋（kamacchanda-nivarana）

諸比丘！比丘如何安住於法，依五蓋觀察諸法？

諸比丘！比丘內心有貪欲時，了知：我內心有貪欲；內心無貪欲時，了知：我內心無貪欲。了知未生之貪欲生起，了知已生之貪欲滅盡，了知已滅盡之貪欲，於未來不再生起。

修行者必須了解自己心的情況，若不能察覺內心的貪欲，又怎麼能觀照它呢？貪欲如何生起？因為有可意的所緣與有不如理的作意。當六根見、聞、覺、知可意的所緣時，認為所緣是美麗的、可喜的、不會改變的、我想擁有等不如理作意，貪欲心生起。修行者對於自身是否生起貪欲應了了分明，當未生之貪欲生起時應了了分明，已生起的貪欲趨於壞滅時應了了分明，乃至已捨斷的貪欲從今以後不再生起，也應了了分明。煩惱的捨斷有「暫時斷除」與「徹底的斷除」兩層面，正念等善法取代了煩惱，禪定的力量鎮伏了煩惱，世間智慧力隨分斷煩惱都屬於「暫時斷除」，當正念等善法的力量不強時，煩惱可能再出現。至聖道時，每一聖道斷除應斷之煩惱，證得聖果智，此時是「徹底的斷除」，徹底的斷除的煩惱於未來不再生起。

此處有一問題需稍作解釋，即：法念處中對於「貪欲蓋」、「瞋恨蓋」的觀察與心念處的「有貪心」、「有瞋心」的觀察相同嗎？

不論心念處或法念處，都是對心裡現象作觀察，了知它們生滅的情況，但在修習法念處時，較強調自相與共相的觀察。自相可從特相、作用、現起、近因四方面觀察，共相即無常、苦、無我本質的觀察。透過自相與共相的觀察會對身心情況更加清楚，觀智也能漸趨成熟。

如何對治貪欲？練習如理作意，離開不如理的作意，註釋書說明六種對治、滅除貪欲的方法。

（一）要取不淨相，指內心記住十種不淨3 、可厭目標之任何一個，便可滅除貪欲。

（二）要修不淨觀：有識不淨觀，觀身體的三十二部分，以及無識不淨觀，觀屍體。如摩訶提舍長老（MahAtissa）在拖缽的路上遇到一個漂亮的女人對他笑，他看到女人的牙齒，對牙齒生起不淨觀的如理作意，因而透過禪那滅除貪欲。

（三）要修根律儀，有根律儀就能控制貪欲，這是用彼分斷的道理。所以要去掉貪欲，身律儀、口律儀、意律儀都是很重要的。如難陀比丘以根律儀而獲得解脫。

（四）飲食知量，吃飯的時候知道「量」，適量即可，不要吃太多。

（五）親近結交善知識，重要是要與有修行的人在一起，不要歡喜與沒有修行的人一起。尤其是初學者，若與多貪欲的人一起，容易受影響，生起貪欲。應與少欲知足、有修行的善知識一起。

（六）適當的言談，講適合的話，與解脫道相應的話。如果散心雜話，容易生起貪欲。應當常說與去除貪欲有關，有助於解脫，能導向離欲、寂靜與涅槃的語言。

在運用六種能滅除貪欲的方法時，心中就沒有貪欲。修習止觀修行安般念、不淨觀達到安止定時，該定力就能暫時滅除貪欲。以觀禪來說，應該如理作意觀照顏色、聲音等目標為無常、苦、無我、不淨，如此會生起觀智而滅除貪欲，有時也要觀照觀智本身為無常、苦、無我。觀智生起於意門心路過程中，第一個心是意門轉向心，有十二個名法，隨後逐一生起七個速行心，應該觀照每一心識剎那中的所有名法。不斷努力修習，觀智成熟時，取涅槃為目標的四道智與四果智就次第生起。當證得阿羅漢道時，貪欲就被滅除，永遠不會再生起。

（二）瞋恨蓋（byapada-nivarana）

內心有瞋恨時，了知：我內心有瞋恨；內心無瞋恨時，了知：我內心無瞋恨。了知未生之瞋恨生起，了知已生之瞋恨滅盡，了知已滅盡之瞋恨，於未來不再生起。

佛陀說：對可恨相的數數不如理作意，是使未生的瞋恨生起之因，也是使已生的瞋恨增長強大之因。藉著對慈心解脫的如理作意，可以滅除內心的瞋恨。佛陀說：透過慈悲能達到心解脫。對慈悲數數如理作意，是使未生的瞋恨不生起之因，也是使已生的瞋恨滅除之因。

有六種方法能幫助滅除瞋恨：

（一）學習慈心觀，如理作意，散播慈悲可以滅除瞋恨。

（二）培育慈心禪那，培育入安止的慈心禪那，以禪定的智慧之光，散發慈悲。須菩提尊者是慈心禪第一的比丘，他有個習慣，在拖缽時站在每家門前進入慈心禪，出定後才接受供養。

（三）思惟一切眾生是自己業的主人，瞋恨會使我們遭受苦報。思維：「我生氣有什麼用？於他無損，於己卻有害，就像赤手握著火紅的鐵條想打擊別人般」「我的憤怒就像不被接受的禮物，退回給我自己享用一樣」「我們都是由於自己所造業才投生這裡，未來還要繼續流轉生死？」時常如此思惟一切眾生是自己業的主人，依照我們的業，變成我們未來的存在，如此就能滅除瞋恨。

（四）要多擇法，多揀擇法，多思惟法，多了解什麼是善法，什麼是不善法。

第五與善知識在一起，不要與容易發脾氣的人在一起。

（六）如理作意，說適當的話。如果精進修行證得第三果，便能根除瞋恨。

（三）昏沉睡眠蓋（thina-middha-nivarana） 內心有昏沉睡眠時，了知：我內心有昏沉睡眠；內心無昏沉睡眠時，了知：我內心無昏沉睡眠。了知未生之昏沉睡眠生起，了知已生之昏沉睡眠滅盡，了知已滅盡之昏沉睡眠，於未來不再生起。

昏沈睡眠如何生起？時常不如理作意無聊、倦怠、身體無力、用餐後的昏沉與心的軟弱是產生昏沈與睡眠之因，也是導致現有的昏沈與睡眠增長與增強之因。透過如理作意致力界、精勤界、勇猛界4等法，就能滅除昏沈與睡眠。

有六種方法能幫助滅除昏沉與睡眠：

（一）要飲食知量，不要吃太多，吃飽後容易昏沈；吃太少體力不好。所以修行者要學習頭陀第一的大迦葉尊者，節制飲食。

（二）光明想，光明想是對治昏沈最有效果的方法，觀月亮、太陽、燈光；另外白遍或光明遍的所緣也很適合。

（三）改變姿勢，若坐時昏沉，可以動一下或起身走動。

（四）來回經行，提起精神，收攝諸根。

（五）親近善知識， 不要與容易昏沈的人一起。

（六）有助於滅除昏沉與睡眠的適當言論。昏沈與定有關，不容易離開，只有在證悟阿羅漢道才會被根除。因阿羅漢不斷地在定中，昏沈不會生起。

（四）掉悔蓋（uddhacca-kukkucca-nivarana）

內心有掉舉追悔時，了知：我內心有掉舉追悔；內心無掉舉追悔時，了知：我內心無掉舉追悔。了知未生之掉舉追悔生起，了知已生之掉舉追悔滅盡，了知已滅盡之掉舉追悔，於未來不再生起。

時常對內心的擾動不如理作意，導致掉舉與追悔生起；透過如理作意心的輕安或定就能滅除掉舉與追悔。

有六種方法可幫助滅除掉舉與追悔：

（一）要多聞、知法，知法意思是透澈的瞭解聖典涵義，體會無我、空，如此掉舉追悔就不容易現起。

（二）要多向有修行的人、有智慧的人請教，如何處理在不同境界中生起的掉悔。

（三）多學、多修戒律。

（四）是對初業的人說的，與年長有德的人相處，以長養自制、成熟的性格，比較不會生起掉悔。其他的和上面所說的一樣，要與有智慧的人、善知識一起，例如與懂戒律的法師一起，掉舉追悔就不容易生起，也不要講不合理的話。追悔在證得阿那含時被根除；掉舉很難完全捨離，只有阿羅漢不斷地在定中，才能完全離開掉舉。

（五）疑蓋（vicikicchA-nivarana） 內心有疑惑時，了知：我內心有疑惑；內心無疑惑時，了知：我內心無疑惑。了知未生之疑惑生起，了知已生之疑惑滅盡，了知已滅盡之疑惑，於未來不再生起。

疑指宗教上的疑，就佛教而言是對佛、法、僧三寶，對過去世、現在世、未來世，對緣起、業報有懷疑。

有六種方法可幫助滅除懷疑：

（一）要多聞、多學法，多學，無我、空的法，對佛法有深入的了解與體會，就不會起疑惑。

（二）常向有智慧、有修行的人請教，通過明白聖典的意義，就能遠離懷疑。

（三）多學、多修戒律。

（四）決心勝解，對佛法僧有堅定的信心，與深入的了解，心就不會有疑惑。

其他的與上述相同，親近善知識，與有修行的人在一起，時時如理作意，說適當的言談。為了根除疑，除了運用上面六個方法外，要精進修行止禪，培育夠強的定力，然後以該定力為基礎，修行觀禪。以觀智照見究竟名色法及它們的因，當清楚的照見過去因導致現在果，現在因導致未來果時，會了解業力如何產生果報，雖緣生緣滅，而因果確是不爽。接著繼續觀照內外諸行法為無常、苦、無我，有時也反觀觀內外行法的觀智為無常、苦、無我。當觀智成熟時，取涅槃為目標的須陀洹道就會生起，此聖道根除懷疑。那時徹底了知涅槃是真實存在的，佛陀的證悟是真實的，證悟涅槃的聖僧團是存在的，緣起、業果法則是不虛的，八聖道分的確是導向涅槃的道路，對佛、法、僧，完全根除對三世的惑疑。

懷疑：

（一）要多聞、多學法，多學，無我、空的法，對佛法有深入的了解與體會，就不會起疑惑。

（二）常向有智慧、有修行的人請教，通過明白聖典的意義，就能遠離懷疑。

（三）多學、多修戒律。

（四）決心勝解，對佛法僧有堅定的信心，與深入的了解，心就不會有疑惑。

其他的與上述相同，親近善知識，與有修行的人在一起，時時如理作意，說適當的言談。為了根除疑，除了運用上面六個方法外，要精進修行止禪，培育夠強的定力，然後以該定力為基礎，修行觀禪。以觀智照見究竟名色法及它們的因，當清楚的照見過去因導致現在果，現在因導致未來果時，會了解業力如何產生果報，雖緣生緣滅，而因果確是不爽。接著繼續觀照內外諸行法為無常、苦、無我，有時也反觀觀內外行法的觀智為無常、苦、無我。當觀智成熟時，取涅槃為目標的須陀洹道就會生起，此聖道根除懷疑。那時徹底了知涅槃是真實存在的，佛陀的證悟是真實的，證悟涅槃的聖僧團是存在的，緣起、業果法則是不虛的，八聖道分的確是導向涅槃的道路，對佛、法、僧，完全根除對三世的惑疑。


法念處 DhammAnupassana

二、五取蘊（Panca UpadAnakkhanda）

在此，諸比丘！比丘了知：此是色，此是色之生起，此是色之壞滅。此是受，此是受之生起，此是受之壞滅。此是想，此是想之生起，此是想之壞滅。此是行，此是行之生起，此是行之壞滅。此是識，此是識之生起，此是識之壞滅。

「蘊」，就是「聚」的意思。在一個蘊裡面有不同樣的法聚合在一起。五蘊是指構成身心的五種因素，說為「取」蘊，是因為此五法組成了「執取」（upadana）的目標，即凡一切與有漏有關及會被執取的色、受、想、行、識五蘊，皆名為取蘊5。它們的次第是從最粗的到最微細的，最粗的就是色，最細的就是識。

色（ rupa）是被破壞之意。被什麼破壞？被冷、熱、飢餓、口渴、蒼蠅、蚊子、風、烈日及爬蟲所破壞。色法有二十八種，即四大元素與二十四種所造色，所造色是緣自或依靠四大元素而有。四大種色是地界、水界、火界與風界，這些是色法不可分離的主要元素；在它們的組合之下造成了小至微細粒子，大至山嶽的一切物質。四大元素可譬喻為大地，所造色如依靠大地得以增長的樹木。

色生起的因緣有四種，即業生、心生、時節生與食生。在此「業」指過去善心與不善心裡的思心所（cetana）。從結生的生時小剎那開始，在每一心識剎那的生、住、滅三個小剎那中，業都產生色法，業繼續在一世中產生色法。

從結生心之後的第一個有分心的生時開始，心生色就持續生起。結生心不能產生心生色，因此投生時只有業生色生起。根據諸論師的看法，名法在生時最強，色法在住時最強，心只能在它最強的生時產生色法。

時節（utu）是指火界，也就是熱能。從結生心的住時開始，在業生色聚裡的火界即能產生時節生色。在此後的一生當中，由一切四種因產生的色聚裡的火界都能在住時產生時節生色。外在無生命的火界，也產生時節生色。稱為食素（oja）的食，從吞下後開始，達到住時能產生食生色聚；已達到住時的食生色聚裡的食素，能再產生新一代的食生色聚。由其它三因產生的色聚裡食素也能產生食生色聚。食有四種：段食、觸食、思食、識食，四種食滋養色法，導致色法生起。四種食的生起，是由於有過去的愛；有過去的愛，所以有無明；有無明所以有行等，如此輪迴便開始了。

根據佛陀的教導，色法以極微細的粒子形態存在，這些微粒稱為色聚，它們可能比原子更小。如果有系統的修習四大分別觀，便能照見這些色聚。當照見色聚時，會發現它們一生起就立即壞滅。所以色法是連續不斷破壞的過程，它們是生滅無常的；因一直受到無常的壓迫，互相侵奪壓擠，所以是苦的；在色法中沒有一個能控制或主宰的自我存在，所以是無我的。

如此了解色，能去除觀不淨為淨的顛倒，離開對段食的執著；若以此了解受，能離開對觸食的執著；若以此了解想，能離開觀苦在樂的顛倒；若以此了解行，能離開我的顛倒，離開對思食的執著，超越見漏。若以此了解識，能去除觀無常為常的顛倒，能離開對識食的執著，超越無明。如此便不執於世間，解脫自在。

《雜阿含經》中佛陀說：

在我未開悟之前，我不知此是色，此是色之生，此是色之集，此是色之滅，此是引導朝向色滅之道。我開悟後，了知此是色，此是色之生，此是色之集，此是色之滅，此是引導朝向色滅之道。

依據佛陀的教導修行者對於色法、色法的生起、色法的壞滅、領導朝向色滅之道都如實了知。

受（vedana）是一切覺受相，指領受和體驗所緣。受念處已說明，不再贅述。

想（sanna）其特相是在心裡作標誌或印記，知道所緣之間的差別，譬如「褐色」、「綠色」等。作用是通過以前所作的標誌認得相同的所緣，或知道記號，令心以後能再次認得「即是這個」，如木匠在木板上所作的記號。現起是心所注意的記號，依據該記號或相去注意所緣；不深入的取所緣，也不取所緣太久。近因是所緣的顯現，如眼見一根長長會動的東西，通過以前的印記，知道牠是蛇，趕緊跑開。

行（sagkhara）是行作相，一切心所法6 除了受、想二者之外都是行蘊。行是一種力量，如同輪子轉動，造作種種業。行蘊中的每一心所有自己的特相、作用、現起、近因。

識（vinnana）為一切識知相，能識知所緣。由認識知道所緣、目標，識知色為色，識知樂為樂，識知苦為苦。識蘊存在身心的中心位置，所有其他的蘊好像都繞在識蘊的周圍。就如旋轉盤，轉盤的外圍容易看見，軸心的部分旋轉很快，不容易看得清，以為它是不動的。同樣的，識蘊速度快，一般人會誤以為是不變的。

《無我相經》說，五蘊有過去、現在、未來、內、外、粗、細、勝、劣、遠、近十一種7 ，修行者可從十一方面了解五蘊。例如粗色是五根的色，即眼根、耳根、鼻根、舌根、身根等色聚的色，是較粗顯的色。細色，微細的色，如地、水、火、風等。人類的色是比惡道眾生的色勝，而天人的色是比人類的色勝得多，人類的色，天人聞起來是臭臭的，所以他們不喜歡在我們的附近。

依照《阿毘達摩論》的觀點，只有地、火、風三大能直接通過觸覺覺知，水大只能間接地從觀察其他色法黏在一起而得知8。

《無我相經》說五蘊是無常、苦、無我的，是「不自在」（avasavattanaka），意即不是我們能控制、選擇的，五蘊不會依個人或自我的意願而生起；它們由於因緣和合而生起，由於因緣壞滅而壞滅。如果它們是「我」，我們可以選擇讓色成為這樣，不要讓色成為那樣。我們要生起這個受，不要那個受。但是它們是緣起法，是無常、無我的，我們對於它們沒有自在9。五比丘10聽聞《無我相經》時，思維觀照十一種五蘊為無常、苦、無我，因而證得阿羅漢果。

《雜阿含經》以譬喻說明如何觀五蘊11：

色蘊，好像聚沫，空虛、無實體，隨時可能破碎。

受蘊，好像水上泡，空虛、無實體，一生即滅。

想蘊，好像陽燄，連續不斷地欺騙我們。就如渴鹿看到陽光水氣的折射以為是水，趕快跑過去喝，結果是乾燥的泥土；兔子要去菜園吃白菜，看到稻草人以為是人，它就不敢去吃。

行蘊，就如芭蕉樹幹是空心、無實體，而芭蕉樹幹由許多層鞘組合，每一層有自己的特相、形狀；行蘊也是許多心所的組合，每一心所有自己的特相與作用。

識蘊，如幻，好像變魔術一樣，連續不斷地在欺騙我們，讓我們看不清真實世界的情況。

佛陀以五種譬喻分別說明五蘊，顯示五取蘊中每一取蘊都是空虛、無實體的、無自我的。既然眾生由五取蘊所構成，除五蘊外，別無他物，那麼眾生中那裡能有實質或恆常的自我存在呢？以上是五蘊的簡要說明，若想詳細了解，可看《清淨道論》「說蘊品」。

別無他物，那麼眾生中那裡能有實質或恆常的自我存在呢？以上是五蘊的簡要說明，若想詳細了解，可看《清淨道論》「說蘊品」。


法念處 DhammAnupassana

三、十二處（Ayatana）

在此，諸比丘！比丘了知眼根，了知色塵，了知緣此二者生起之結縛。了知未生之結縛生起，了知已生之結縛壞滅，了知已壞滅之結縛，於未來不再生起。

比丘了知耳根，了知聲塵，了知緣此二者生起之結縛。了知未生之結縛生起，了知已生之結縛壞滅，了知已壞滅之結縛，於未來不再生起。

比丘了知鼻根，了知香塵，了知緣此二者生起之結縛。了知未生之結縛生起，了知已生之結縛壞滅，了知已壞滅之結縛，於未來不再生起。

比丘了知舌根，了知味塵，了知緣此二者生起之結縛。了知未生之結縛生起，了知已生之結縛壞滅，了知已壞滅之結縛，於未來不再生起。

比丘了知身根，了知觸塵，了知緣此二者生起之結縛。了知未生之結縛生起，了知已生之結縛壞滅，了知已壞滅之結縛，於未來不再生起。

比丘了知意根，了知法塵，了知緣此二者生起之結縛。了知未生之結縛生起，了知已生之結縛壞滅，了知已壞滅之結縛，於未來不再生起。

法念處的修行是靠「觸」的了解，有「觸」才有五蓋、五蘊、十二處。

「觸」，就是內處、外處互相碰觸，好像二根木頭互相摩擦，產生熱、火花。因此「根」（內處）、「所緣」（外處）互相碰觸，產生身心的種種現象，有「觸」才會生起所有的法。「觸」的了解，是法了解的基礎，有「觸」才有五蘊、十二處、十八界、四聖諦、十二緣起。

內處是指身心接觸境界的門，即眼門、耳門、鼻門、舌門、身門、意門。我們的身心透過六門與外處（外境）接觸，每一門有它相對應的外境，即眼與色、耳與聲、鼻與香、舌與味、身與觸、意與法等。

一般所稱的「眼」在《阿毗達摩論》裡稱為混合眼（sasambhAra-cakkhu），是各種不同色法的組合，其中一種是眼淨色（cakkhu pasada），它是位於視網膜裡的淨色，對光與顏色敏感，作為眼識的依處與門。其特相是準備讓色所緣撞擊的四大種之淨（透明性），或緣生於色愛（欲看顏色的緣）的業生四大種之淨；作用是取色所緣為目標；現起是眼識的依處，它的近因是四大，同樣一粒色聚裡的四大。耳淨色（sota pasada）位於耳洞裡，它是對聲音敏感的淨色，以及作為耳識的依處色與門。鼻淨色（gahana pasada）位於鼻孔，對氣味敏感。舌淨色（jivaha pasada）散佈於舌頭上，對味道敏感。身淨色（kaya pasada） 散佈於全身，對觸覺敏感12。

內、外處是有為法，是生滅變化，因緣和合而起作用，非人為的努力，亦非創作。因眼與色等不會如此思惟：「我們和合，令識生起；我們不和合，令識不生起。」眼與色等和合之時，眼識等生起，緣生緣滅，生起之前無所從來，壞滅之後亦無所去。生起之前無有自性，變化消滅後，完全破壞了自性，唯有在生滅的中間，與緣和合而起作用。我們對於它們完全沒有自在，由於緣起，它們出現13。因此佛在《雜阿含經》中說，我們不能說它們是存在或不存在，十二處的經驗不是靠我們的努力，不是被我們所創造的，我們不能決定要不要這個色、這個眼。

眼根是內處，本來沒有好色、不好色的分別；外處是五根所緣的外境，它們欺騙我們，讓我們分別好色、不好色；好聲、不好聲。眼根等內六處如無人的村落，色等外六處如搶劫村落的強盜，因它們有害於內六處，讓我們無法了解經驗的真相。《雜阿含經》：「諸比丘！眼為可意不可意色所害。」14亦應視內六處如六種動物15； 視外六處如動物們的活動境界16。外處真的是害我們的真兇嗎？它們是無辜的代罪者，眾生被密集概念所迷惑，無法看清內、外處的真實相，因此於內、外處相接觸時，生起「欲染」；真正造成煩惱的罪魁禍首，不在於眼、耳、鼻、舌、身、意等內處，亦不在色、聲、香、味、觸、法等外處，而在於內處與外處相接觸時，內心所生起的「欲染」，如繩結束縛我們，此才是我們真正的「結縛」。如此應以所見而知抉擇，思惟內、外處為修行的法門。《相應部．處相應》：「眼非諸色之結縛，諸色非眼之結縛，兩者為緣所生之欲染，才是結縛。」17 「了知緣此二者生起之結縛」，結縛（samyojana）即結、煩惱、不善法，煩惱束縛身心，使我們不得自在解脫。

煩惱的分別有很多種，註釋書裡提到十結如何在取色所緣為目標時生起。若能明白此點，也就能了解十結如何在其他塵境中生起。所以，在此只解釋十結如何取色所緣為目標而生起。

（一）欲貪結（kAmarAga samyojana）：取著於呈現於根門的可意塵境，生起欲貪結。

（二）瞋結（paTigha samyojana）：對不可喜、不可意的色，感到不快或生氣，瞋結生起。

（三）我慢結（mAna samyojana） ：自傲自滿，心想：「只有我能做」我慢結生起。

（四）見結（diTThi samyojana） ：見色，思惟它是常、樂、我、淨，見結生起。

（五）疑結（vicikicchA samyojana）：當懷疑色是否是有情，或我的實質時，疑結生起。

（六）戒禁結（silabbataparAmAsa samyojana）： 如學狗、學牛等，以為如此修習，未來可以得到善果，戒禁結生起。

（七）有貪結（bhavarAga samyojana）：由於有福報的生命很好，欲求有福報的生命，有貪結生起。

（八）嫉妒結（issA samyojana）：不能隨喜他人的成就；又嫉妒的想：「他有什麼了不起，只是運氣好而已！」嫉妒結生起。

（九）慳結（macchariya samyojana）：不想與他人分享所得，凡事吝嗇行事，於是慳結生起。

（十）無明結（avijjA samyojana）：無明結與一切有漏法俱生，每當上述的結生起時，無明結亦隨之生起。

十結不能單獨生起，必須與相應的心與心所一同生起。從知道眼、知道色，再者了解結縛依於眼、色二者而生起，乃至本來未生的結縛生起了，了知已生起的結縛滅除了，已滅除的結縛於未來不會生起。十結像火一樣燒我們，讓我們不得自在。如何離開這些結？通過如理作意與止觀的修習，能夠逐漸捨離十結。當修習止禪時，不論是安般念或不淨觀，專注於所緣時，十結暫時不能生起。當通過專注似相而安住於安止定一、二小時或更久，該安止定能暫時滅除十結。再者，若作意顏色為無常、苦、無我、不淨修習觀禪時，由於是如理作意，速行心中生起善法，此善法暫時滅除十結。若不斷的修習，達到見道，證悟須陀洹道，就能滅盡見結、疑結、戒禁取結、嫉妒結、慳結，實現須陀洹果。斯陀含道滅盡粗的欲貪與瞋恨，實現斯陀含果。阿那含道滅盡細的欲貪與瞋恨二結，證得阿那含果。最後阿漢道滅盡我慢、有貪與無明三結，證得四果阿羅漢，完全捨斷十結。證得聖道後，應該檢查自己心中，緣取六塵時，還有什麼不善法會生起與什麼不善法已被聖道根除。若能如此知見，就是了知已被滅除的結，於未來不再生起。


法念處 DhammAnupassana

四、七覺支（bojjhagga）

復次，諸比丘！比丘安住於法，隨觀諸法、即依七覺支觀察諸法。諸比丘！比丘如何安住於法，依七覺支觀察諸法？

七覺支又稱七覺分、七菩提分、七等覺支，是七種資助覺悟，助成涅槃的要素，有如眼目之能見物，智慧能善抉擇，多修習菩提分能增長智慧，助成解脫。佛陀曾舉轉輪聖王出世之時，會有七寶現於世間，而如來出世則有七覺支現於世間，來強調其尊貴殊勝18；亦曾訓誨教誡不修習七覺支者為「愚癡啞羊」，由此可見七覺支的重要。七覺支只有在證得阿羅漢道時才能圓滿。

（一）念覺支

於此，諸比丘！比丘有念覺支時，了知：我有念覺支；無念覺支時，了知：我無念覺支。了知未生起的念覺支生起，已生起之念覺支增長圓滿。

在此，「念」特別是指憶念四念處，即包括憶念五蘊、十二處等觀禪的目標。時時對目標如理的作意，能幫助未生起的念覺支生起，培育已生起的念覺支增長圓滿。註釋書說明四種方法能令念覺支生起：

（一）具備正知的念，念不能單獨起觀照的作用，必須與正知配合；

（二）遠離內心迷惑不具正念者；

（三）親近有正念的人；

（四）傾向於培育正念，即持續不斷的憶念禪修業處；如此念覺支就能生起。

（二）擇法覺支

比丘有擇法覺支時，了知：我有擇法覺支；無擇法覺支時，了知：我無擇法覺支。了知未生起的擇法支生起，已生起之擇法覺支增長圓滿。

「擇」是分析、抉擇；「法」是五對善與不善法，即：善法與不善法、無可指責與當受指責之法、應修行與不應修行之法、高尚與卑劣之法、清淨與邪惡之法。擇法菩提分，如何生起？它生起，因為對於善法、不善法有如理作意；若不了解善法、不善法，沒有如理作意，擇法菩提分就不會生起。

註釋書提到七種能令擇法覺支生起的方法：

（一）提出有關蘊、處、界、緣起等問題，必須懂得法才能擇法，如法地修行。

（二）清淨依處，清淨身體、環境，清淨的依處生起的心與心所多數是清淨的。當燈蕊、燈油及容器骯髒時，燈光就晦暗；燈蕊、燈油及容器清淨時，燈光就明亮。智慧也是如此，於不淨的內在與外在環境中，所產生的心、心所多數是不淨的；清淨的環境裡生起的智慧，多數是清淨的。

（三）平衡五根，信、精進、念、定、慧五根平衡；當任何一根太強時，其餘諸根便無法執行作用。念根適用於所有情況，就像所有的調味都須要鹽，因為念可以保護心，使心不會因為過強的信、精進或慧而陷於掉舉，也不會由於過強的定而陷於怠惰。

（四）遠離愚癡的人；遠離不了解蘊、處、界、緣起等分別的人。

（五）親近智者；與了解蘊、處、界、緣起等分別的人相處。修行要成就需要多方面因緣配合，生活中所接觸的人、事、物，都有可能影響我們的心境。對於初學者，親近智者、善知識尤其重要，親近對我們修行有幫助、能夠提攜指導我們修學的人，有助於覺支的培育與增長。

（六）思惟蘊、處、界、緣起等之間的差別。

（七）傾向於培育擇法覺支，修行者在行、住、坐、臥一切時中，持續不斷的專注於業處，令心傾向於擇法覺支。

（三）精進覺支

比丘有精進覺支時，了知：我有精進覺支；無精進覺支時，了知：我無精進覺支。了知未生起的精進覺支生起，已生起之精進覺支增長圓滿。

精進覺支，如何生起？時常如理的作意致力界、精勤界、不斷精勤界三層次的精進，能幫助未生起的精進生起，以及培育、增長與圓滿已生起的精進菩提分。註釋書中提到十一種培育精進菩提分的方法：

（一）思惟惡道的危險，思惟惡道的危險與苦迫，能令人生起悚懼心而精進。

（二）了解精進的利益，出世道果只有透過精進才能證得，佛陀是最好的榜樣。

（三）思惟所行之道，我所行道是離苦得樂出世之道，此道非是懈怠者所能走的。

（四）恭敬缽食，享用缽食是為了履行沙門的任務與脫離生死輪迴，唯有精進行道，完成目標。

（五）思惟遺產的殊勝，佛陀留下豐富的遺產，惟有精進者能繼承這些遺產。

（六）思惟導師的偉大；

（七）思惟傳承的殊勝；

（八）思惟同修的偉大；

（九）遠離怠惰之人；

（十）與精進者相處；

（十一）傾向於培育精進菩提分。

（四）喜覺支

比丘有喜覺支時，了知：我有喜覺支；無喜覺支時，了知：我無喜覺支。了知未生起的喜覺支生起，已生起之喜覺支增長圓滿。

喜覺支，它如何生起？因為有如理作意關於能讓我們感到法喜的法，像善報。有十一種能令喜菩提分生起的法：（一）至（七）是佛、法、僧、戒、捨、天、寂止隨念19；（八）遠離粗野的人；（九）與斯文的人相處；（十）省思能激發信心的經文；（十一）傾向於培育喜覺支。

（五）輕安覺支

比丘有輕安覺支時，了知：我有輕安覺支；無輕安覺支時，了知：我無輕安覺支。了知未生起的輕安覺支生起，已生起之輕安覺支

增長圓滿。

輕安覺支，如何生起？因為有如理的作意關於身心輕安的法。在每一個善心裡都有身輕安及心輕安兩個心所，但它的明顯程度，與相應的定與慧有關。在禪那心裡，由於定力強，輕安也變得很強；在觀禪階段，由於智慧甚強，輕安也變得很強；因此修習止觀能培育輕安覺支。

有七種能令輕安覺支生起的方法：

（一）食用適合的食物；

（二）適宜的氣候；

（三）舒適的姿勢；

（四）中道的言論；

（五）遠離煩躁之人；

（六）與平靜的人相處；

（七）傾向於培育輕安覺支。

（六）定覺支

比丘有定覺支時，了知：我有定覺支；無定覺支時，了知：我無定覺支。了知未生起的定覺支生起，已生起之定覺支增長圓滿。

定覺支，有平靜、專注、不散亂的特相，它如何生起？因為有如理的作意關於定的法，例如持續不斷的專注於禪修業處。定有剎那定、近行定、安止定，不論何種定都須學習、實修、保持。

有十一種方法能令定覺支生起：

（一）清淨依處；（二）平衡五根；（三）善於取業處之相；（四）在必要時策勵心；（五）在必要時抑制心；（六）在必要時喜悅心；（七）在必要時中立地旁觀心；（八）遠離心不專一的人；（九）與心專一的人相處；（十）思惟安止與解脫；（十一）傾向於培育定覺支。

（七）捨覺支

比丘有捨覺支時，了知：我有捨覺支；無捨覺支時，了知：我無捨覺支。了知未生起的捨覺支生起，已生起之捨覺支增長圓滿。

捨覺支，捨是對眾生、對事物、對修法等不執著的態度。不執著的態度是透過思惟業力果報的自然法則及無我本質來達到；通過思惟有為法的短暫無常性、生滅的逼迫性與無有不變的擁有者，即能培養不執著的態度，生起捨菩提分。順便提醒：不執著是放下，不是放棄；是看透，不是看破。努力的達成目標，而能有不執著的心，不斷放下，不斷提昇。修行中，有捨菩提分、有平等心、不執著，心保持平衡狀態，才能不斷進步。

要了解作意引導心朝向目標，如理作意善心出現；不如理作意，不善心出現。若無如理的作意，七覺支不能生起。因此，覺的智慧是靠如理的作意，不斷的如理作意是不斷的覺，有念、定、慧引導作意，可以連續不斷在覺法中。所以解脫的關鍵在時時如理作意，連續不斷在覺法中，便能解脫。

、安止定，不論何種定都須學習、實修、保持。

有十一種方法能令定覺支生起：

（一）清淨依處；（二）平衡五根；（三）善於取業處之相；（四）在必要時策勵心；（五）在必要時抑制心；（六）在必要時喜悅心；（七）在必要時中立地旁觀心；（八）遠離心不專一的人；（九）與心專一的人相處；（十）思惟安止與解脫；（十一）傾向於培育定覺支。

（七）捨覺支

比丘有捨覺支時，了知：我有捨覺支；無捨覺支時，了知：我無捨覺支。了知未生起的捨覺支生起，已生起之捨覺支增長圓滿。

捨覺支，捨是對眾生、對事物、對修法等不執著的態度。不執著的態度是透過思惟業力果報的自然法則及無我本質來達到；通過思惟有為法的短暫無常性、生滅的逼迫性與無有不變的擁有者，即能培養不執著的態度，生起捨菩提分。順便提醒：不執著是放下，不是放棄；是看透，不是看破。努力的達成目標，而能有不執著的心，不斷放下，不斷提昇。修行中，有捨菩提分、有平等心、不執著，心保持平衡狀態，才能不斷進步。

要了解作意引導心朝向目標，如理作意善心出現；不如理作意，不善心出現。若無如理的作意，七覺支不能生起。因此，覺的智慧是靠如理的作意，不斷的如理作意是不斷的覺，有念、定、慧引導作意，可以連續不斷在覺法中。所以解脫的關鍵在時時如理作意，連續不斷在覺法中，便能解脫。


法念處 DhammAnupassana

五、四聖諦（sacca）

苦、集、滅、道四聖諦是佛法的中心，是佛陀成道後初轉法輪的內容。為什麼稱為「聖諦」呢？因為聖人才能夠覺悟它們，完全了解四聖諦是如來的境界。經典以譬喻說明四聖諦甚深難解，猶如把一根頭髮剖裂為一百根，然後用弓箭去射那百分之一的髮，很不容易射中，要徹底了解四聖諦很難。了解四聖諦，是最大的福報。不斷地修習善法，克服五蓋，了解五蘊，培育菩提分，當善法成熟，才能了解四聖諦。四聖諦有二種：有為四聖諦、無為四聖諦。有為四聖諦是用世間的慧去了解四聖諦；無為四聖諦要有出世間的智慧才能了解。

《無礙解道》註釋說明以四方面了解四聖諦：

（一）「如」義，四聖諦是「如」，是平等無差別；

（二）「諦」義，四聖諦是真理；

（三）「無我」義，四聖諦是緣起、是無我；

（四）「通達」義，四聖諦是完全的智慧。《清淨道論》說：有苦，但沒有受苦者；有作，而沒有作者；有滅，沒有滅者；有道，沒有行道的人。

有很多方法了解四聖諦，例如：可以用十二因緣的道理來了解。《無礙解道》說明，老死是「苦」，老死的因是生，生是「集」，若無老死與生，便是「滅」，引導我們朝向滅的境界是「道」。

同樣的，生是「苦」，有是「集」，無「苦」、「集」二者是「滅」，領導我們朝向「滅」的是「道」。

然後，有是「苦」，取是「集」，無「苦」、「集」二者是「滅」，領導我們朝向「滅」的是「道」。這樣可以繼續往上溯到無明。四聖諦的內容，在講解《轉法輪經》時說明得很詳細，這裡不在重覆了。

【註解】

(1) 何孟玲，〈《中部．念處經》四念處禪修方法之研究〉，頁113 。

(2)《雜．第706 經》，《大正藏》冊2 ， 頁189 下。

(3) 即一種有識不淨相加九種無識不淨相。

(4) 致力界（ArambhadhAtu）是初步的努力。精勤界（nikkamadhAtu） 是比致力界更強的精進，精進努力將懈怠拋在後頭。不斷精勤界（parakkamadhAtu 勇猛界）比精勤界更強，不斷精進，修習善法。通過數數如理作意這三層次的精進，就能滅除昏沉與睡眠。參閱《正念之道》，頁247 。

(5) 參閱《阿毗達摩概要精解》，頁282 。

(6) 根據《南傳阿毗達摩》有52 心所法。參閱《阿毗達摩概要精解》，頁60 。

(7) 參閱《轉正法輪》，頁101 。

(8) 參閱《阿毗達摩概要精解》，頁232 。

(9) 參閱《轉正法輪》，頁102 。

(10) 乃釋尊成道後，於鹿野苑初轉法輪時所度化之憍陳如、跋提迦、衛跋、摩訶那摩、阿說示五位比丘。

(11) 五蘊的譬喻見《雜．第265 經》，《大正藏》冊2 ， 頁69上。

(12) 參閱《阿毗達摩概要精解》，頁234 。

(13) 參閱《清淨道論》，頁498 。

(14)《雜》第1172 經，《大正藏》，冊2 ， 頁313 下。

(15) 六種動物：狗、鳥、蛇、野干、鱷、獼猴。《雜．第1171 經》， 《大正藏》，冊2 ， 頁313 上。

(16) 參閱《清淨道論》，頁498 。

(17) S.35.191 Kotthiko.； 何孟玲，〈《中部．念處經》四念處禪修方法之研究〉，頁120 。

(18)《雜．第721 、722 經》，《大正藏》冊2 ， 頁194 上-195上。

(19) 參閱《清淨道論》頁196 、293


修習念處的成果 satipatthanabhavananisamso

諸比丘！任何人依此修習四念處七年，可得二果之一：今生證得究竟智；若煩惱未盡，則得不還果。

諸比丘！不須七年，依此修習四念處六年者，可得二果之一：今生證得究竟智；若煩惱未盡，則得不還果。

不須六年，諸比丘！..

不須五年，諸比丘！

不須四年，諸比丘！

不須三年，諸比丘！

不須二年，諸比丘！

不須一年，諸比丘！依此修習四念處七個月者，可得二果之一：今生證得究竟智若煩惱未盡，則得不還果。

不須七個月，諸比丘！

不須六個月，諸比丘！

不須五個月，諸比丘！

不須四個月，諸比丘！

不須三個月，諸比丘！

不須二個月，諸比丘！

不須一個月，諸比丘！

不須半個月，諸比丘！依此修習四念處七日者，可得二果之一：今生證得究竟智；若煩惱未盡，則得不還果。

此即如前所述：諸比丘！此是唯一能使眾生清 220《念處之道》

淨，超越愁悲，滅除苦憂，成就正道，體證涅槃之道路，此即四念處。為此而說此經。

世尊如是說已，諸比丘歡喜讚歎世尊之所說。

《大念處經》的內容，是佛陀親身的體證，慈悲的教導，指出一條可以使眾生清淨、克服愁悲、滅除苦憂、實踐真理、體證涅槃的道路。在此深深禮敬佛陀無上的智慧，也深深感恩佛陀的教示。

願大家依照《大念處經》的修行方法，持續精進用功，將自己從貪愛執著、昏沉無明的束縛中解脫出來！

願大家早日證悟涅槃！

願正法常久住世！

生清淨、克服愁悲、滅除苦憂、實踐真理、體證涅槃的道路。在此深深禮敬佛陀無上的智慧，也深深感恩佛陀的教示。

願大家依照《大念處經》的修行方法，持續精進用功，將自己從貪愛執著、昏沉無明的束縛中解脫出來！

願大家早日證悟涅槃！

願正法常久住世！