Html转换

《清净道论》－序品

2008年02月07日

宝峰禅寺禅修营
2007年6月2日

Namo tassa bhagavato arahato sammàsambuddhassa.（3X）
礼敬彼世尊、阿拉汉、正等觉者！ (三遍)

从今天开始就由我马兴德比库，跟各位同学、各位法师、各位大德一起来学习《清净道论》，这次马兴德比库很荣幸能够接受我们的大和尚衍真法师邀请来这边，跟大家一起来学习《清净道论》以及《律藏》关于犍度部分的内容，还将举行一次止观的禅修营。
在这次学习当中，课程我们将分为两部分：一部分以《清净道论》为主的讲关于戒律的，也就是《清净道论》里面的前面三个部分：第一部分是序品；第二部分是说戒品还有第二品是说头陀品；之后将会依据《律藏》里面记载，在《巴利律藏》里就是Mahàvagga，C??avagga，就是《大品》和《小品》里面，讲到有关于比库、比库尼他们生活的一些规范，在戒律里面主要涉及到作持的部分，因为戒律基本上可以分为止持与作持，那么我们在这个课程当中主要会着重讨论作持部分。
那现在我们将要一起来学习《清净道论》，《清净道论》巴利语叫Visuddhi Magga。Visuddhi的意思是清净，magga是道，因此正确的翻译方法应该是清净之道。论是当时了昌法师到斯里兰卡留学，（了昌法师也就是叶均居士）在翻译的时候加上去的。
我们先来谈谈在上座部佛教里面《清净道论》的地位以及它的重要性。巴利佛教我们通常也可以称为南传佛教或者上座部佛教Theravàda，因为上座佛教的经典主要是以巴利语来记载的。南传上座部佛教相信巴利语是佛陀当年讲经说法时所使用的马嘎塔口语，故又被称为「马嘎底语」（Màgadhika, Màgadh?古译为摩揭陀语）或根本语（M?labhàsa） 。
因为出于我们对巴利语的尊重，我们也称这种语言为（Budda-Bhasa）就是佛陀语。这种语言其实也不叫巴利，本来它不叫巴利，它只叫马嘎塔语，或Màgadhibhàsa或（Màgadhi喔哈拉）。 后来这种语言随着三藏传到了斯里兰卡跟缅甸，当地的那些长老们非常恭敬这种语言体系所记载的经典，因此他们把这种语言也背诵下来，传诵下来，然后一代一代的相传。因此现在做为一位南传的比库，他有义务也必须得学习巴利语。而掌握了巴利语后，他会发现到其实我们用的是佛陀的语言，我们用的已经是2600 多年前的语言。虽然这种语言类似于古代中国文言文一样，类似于古文一样，已经不再在生活当中使用了，然而在经典里面我们仍然能够见到佛陀当年对诸弟子们讲经的那份感觉、那份亲切。
在巴利语里面就把佛陀所说的经典，跟所制的戒律分为三藏（Ti-pi?aka）。ti就是三，梵语叫做trini巴利语叫ti。pi?aka的意思有点像一个框，所以我们把三藏称为Ti-pi?aka，可以理解成三个框，它是类似于三种不同分类的方法。在汉传佛教里面三藏的次第依次是《经藏》、《律藏》和《论藏》。但是在上座部佛教里面第一个是《律藏》、第二是《经藏》、第三是《论藏》。他们分别是Vinayapi?aka是《律藏》；Suttapi?aka是《经藏》以及Abhidhammapi?aka是《论藏》。
为什么三藏是这样分呢？因为首先假如一位禅修者他要出家，首先他要学的就是学律，学戒律。而且做为一位比库他必须得在五年当中先学通戒律，他必须得对巴帝摩卡也就是波罗提木叉，他必须要知道每一条学处的犯与不犯、犯重犯轻以及违犯了如何忏悔的方法。还有一位比库也必须在五年之内，他要学通达二十二种堪塔咖（khandhaka），就是犍度，这个都是做为一个比库或比库尼他的义务。如果他通达了《律藏》，或者基本懂得了戒律，自己可以独立生活了，那么他可以依次继续在三藏方面再深造。
第二才是《经藏》。《经藏》在巴利佛教里面分为五部：
第一部是D?ghanikàya，d?gha是长的意思，长短的长，nikàya是部类、分类，有时部派也可以叫做nikàya。
第二是Majjhimanikàya，majjhima是中等的意思。
第三是Sa§yuttanikàya，sa§是一起的意思，yutta是连接、结合，Sa§yuttanikàya就是相应，我们可以翻译成相应部。
第四部是A?guttaranikàya，a?guttara是由二个词组合在一起，a?gu就是一支、一分，一部分的，guttara是上面的意思，有时候我们把A?guttaranikàya翻译成增支部，这是一法再增一法，再增一法，再增一法，是用增一法来编辑这部经典的，所以称为《增支部》。
第五部叫做Khuddakanikàya，khuddaka有时候我们可以把他理解成小，但这里的小有时候还含有杂碎、琐碎的意思。我们有时候不能够把这里的小理解成微细大小的小，而是含有杂碎，比如说有时候叫做杂碎戒。他就是（khuddanukhuddaka sikkhàpadaü）杂碎戒或者叫做微细戒。因为这一类的经典内容方面它各有特色，比如说，《法句》、《经集》、《长老偈》、《长老尼偈》、《自说》，这些经典本身它就是在编集方面内容比较庞杂，因此我们在上座部佛教里面的经藏一共有五部，依次是长部、中部、相应部、增支部和小部。
之后是《论藏》，论藏一共有七部论：
第一部论Dhammasa?ga?i，叫《法集论》或《法聚论》，sa?ga?i就是聚在一起，把种种究竟法集合在一起；
第二部论Vibha?ga，vibha?ga是分别，类似分析法的意思；
第三部论叫做《界论》，Dhàtukathà；
第四部论Puggalapa¤¤atti，是《人施设》，它是讨论人的概念的，《人施设论》；
第五部论Kathàvatthu，这部《论事》是在阿育王时代才造，才出现的，他是由Moggaliputta Tissa（古译为目犍连子帝须）长老在第三次结集的时候才造出来的；
第六部论Yamaka，yamaka的意思是成对，双的，所以称做《双论》；
第七部论称为Pa??hàna，pa??hàna直译为发趣，也有出发的意思，Pa??hàna主要是以二十四缘来讨论一切的究竟法，这些是巴利语的三藏。
在巴利语的三藏之外，还出现了关于部分三藏的义注。当三藏由印度传到了斯里兰卡之后，斯里兰卡的长老们他们又根据实修和传承流传出一些称为A??hakathà。A??hakathà就是义注，直译为义注，也就是注解、注疏的意思。对于《律藏》的注解Samantapàsàdikà跟Ka?khàvitara?i（《渡脱疑惑注释》），Ka?khàvitara?i是注解巴帝摩卡的。Samantapàsàdikà也叫做《普端严》，咱们中国古代已经翻译成《善见律毗婆沙》。但是《善见律毗婆沙》跟目前流传于上座部佛教的Samantapàsàdikà《普端严》还是有一定的出入。基本上来说，《善见律毗婆沙》很简单，在很多戒的解释方面还没有巴利语的那么详细，有点像节义本。经典、经藏的注解也有。在前面说过的四部，就是《长部》、《中部》、《相应部》跟《增支部》都有注解，而《小部》、《法句经》跟《本生经》有另外的很大部类的注解，这些注解多数是以故事的形式出现的。另外还有对《小诵》跟《经集》的注解。
在《论藏》里面第一部论是Dhammasa?ga?i，Dhammasa?ga?i是《法集论》，《法集论》的注解是Atthasalini，Atthasalini就是殊胜义，殊胜义注。《分别论》的注解叫做《迷惑冰消》。然后其它的五部论，比如说《戒论》、《人施设论》、《论事》、《双论》跟《发趣论》只有一本注，叫做《五论合注》。这是属于现在流传于巴利语上座部佛教称a??hakathà就是义注的部分。
这些义注绝大部分都是在我们今天会讨论的《清净道论》里面的论注，觉音论师他所翻译和编集的。然而现在有些学者他们认为这些义注可能是由觉音论师写的，其实根据上座部佛教的传统认为并不是他写，而是他编的、他编译的。
因为只要我们直接去阅读巴利文，会发现到觉音论师经常会提到一些古注的名字，比如我们会看到有叫做Mahà??hakathà就是大义注。有时我们也会看到叫做Kurund?就是Kurund?注，很多古代的注解。然而这些古代的义注在觉音论师之前，它们都是以Sinhala僧伽罗文记载的。因此主要就限定在斯里兰卡古代那些大长老们和那些出家人他们阅读的。后来觉音论师从中印度菩提场（Buddhagayq）那个地方去到了斯里兰卡之后才着手把这些整理，再翻译重新编辑之后才形成现在在巴利三藏里面这些义注、这些解释跟注解。
如果我们在阅读经典的时候，通常有些经典，他们可能是短短的一句话，然后就一带而过，然而我们也应当要了解我们现在所传诵的经典和目前能够看到的经典，它都是属于结集出来的，并不是当年世尊佛陀亲手写出来，而是后来结集的。结集就必须有结集传诵的方法和一套传诵的规范。或者说，我们打个比喻，我们现在所看到的经典就有点类似于会议记要那样的一种形式，因此我们在阅读经典的时候很多是非常简略的。举个例子，比如说我们谈到缘起时，佛陀经常会这样说：
“Avijjàpaccayà sa?kharà, sa?khàrapaccayà vi¤¤à?a§, vi¤¤à?apaccayà nàmar?pa§, nàmar?papaccayà salàyatana§, salàyatanapaccayà phasso, phassapaccayà vedanà, vedanàpaccayà ta?hà, ta?hàpaccaya upàdàna§, upàdànapaccayàbhavo,bhavapaccayàjàti,jàtipaccayàjaràmara?a-soka-parideva-dukkha-domanass,upàyasàsambhavanti.”
就是我们平时所说到的：
「无明缘行，行缘识，识缘名色，名色缘六处，六处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老，死，愁，悲，苦，忧，恼，如是纯大苦蕴集。」
我们经常看到经典里面都是这么样讲。然而我们在讲到这些经文或者阅读这些经文的时候，如果我们不留意，以为这些只是在说教或者这些只是基本概念而已，然而佛陀所说的法他并不只是创造一些名相或者讲一些抽象的思辨，抽象的思维。佛陀讲的法都是为了断除烦恼的或者导向苦的究竟寂灭的，因此在讲到缘起的时候，其实也是为了导向灭苦的。然而如果我们从经典里面只是听这一段话，我们很可能不能理解无明如何缘行，行如何缘识，识如何缘名色，名色如何缘六处，六处如何缘触，触如何缘受，受如何缘爱，爱如何缘取，取如何缘有，有如何缘生，生如何缘老，死，愁，悲，苦，忧，恼。
在我们阅读这些经典的时候，我们就必须得理解，其实在佛陀在世的时候有一套很详尽的修行方法。我们不能够认为说佛陀在世的时候，如果是声闻乘就是学四圣谛，缘觉乘、独觉乘就学缘起，菩萨乘就学波罗密，我们不能够这样理解，缘起其实是属于四圣谛的其中一个部分。我们的身心，佛陀在经藏里面解构为五蕴或者称为五取蕴：色取蕴、受取蕴、想取蕴、行取蕴跟识取蕴。
在《阿毗达摩》里面又把它归类为色法、心法、心所有法，或者说有时候也称为名色法。这里的名色也就是我们在十二支缘起里面所说到的名色法。这就构成了我们现在所谓的身心，所谓的生命，所谓的人：男人、女人等等。如果我们要透视五蕴，要解脱烦恼，我们还必须得要追因，五蕴的因，名色法的因，名色法的因就是缘起。因此我们应当知道佛陀在世的时候，缘起法已经是每一位比库都修习的，都实践的。然而因为阿难达尊者在结集的时候，他不可能把佛陀所说的很细节的内容都讲出来。因此，即使佛陀在世的时候，都有很多类似于义注，类似于对佛陀的教法进行解释的这些经典，这些经典有些已经也收入了经藏。
比如说在《中部》就有《分别圣谛经》。《中阿含》里有这部经《正见经》，这些都是沙利补答尊者讲的。在经藏的《小部》里面也有讲到《无碍解道》（Pa?isambhidàmagga），在这一部经典里面就非常详细的讲解了如何禅修的方法，观智如何成熟的方法，就是《清净道论》里面所说的十六种观智，其实它的来源就是在《无碍解道》里面。后来当佛陀入灭之后，其它的弟子他们对于佛陀教法的解释，在巴利的传承里面，就给编入了A??hakathà，A??hakathà就是称为义注的。
佛陀在世的时候那些弟子们的言行可以编进经藏，举个例子比如刚才所说的《分别圣谛经》，或者阿难达尊者所说到的《八乘经》，这些都是在《中部》里面或者说《长部》也有一些是弟子们所说的。当佛灭之后，那些阿拉汉们他们对于佛经的解释就不能够再编入经藏，因此这一部类对于佛陀三藏的解释就编成了义注。义注也就是对经典的解释，对经典实修的指导。如果我们要看经典，有的时候离开了批注，离开了义注，我们有时很难去理解。
因此，现在在上座部佛教里面，目前基本上对三藏会有二种看法。第一种看法是依照传统的看法，这种传统的看法现在整个缅甸跟斯里兰卡的许多的僧团依然是非常严格的遵守这种传统。这种传统就是当他们在解释经典的时候，在讲经说法开示的时候，他们都会先把经文先背诵出来，然后再依照义注里面的意思讲解，然后再具体的结合实修，或者结合信众的根基，或者结合具体的邀请，再对经义进行分析，进行运用。
现在基本上整个缅甸对于义注、对a??hakathà的重视可以说是无以复加的。一般的大长老们在开示的时候，他们讲经说法都离不开义注。有时候我们也曾经看到了某一些的作品，有一些讲经的作品，如果我们在对比那些批注的时候，我们会发现批注的解释很精彩，然后再看他们的一些作品，我们会发现到有一些离开了批注而讲的、发挥的、他们的个人成份会很多，很多的水份在那里。因此在传统上，无论是在缅甸，或者在斯里兰卡的很多僧团里面这种依注而讲经的传统仍然完整而严密的保存着。然而在泰国目前的讲经方法，一般来说他们就很少依照批注。
因此当我们去看泰国那些阿姜们，就是那些禅修老师们他们所讲的经典，都是很贴近生活，很贴近我们的人心，反尔那种学术的味道，学者的味道，非常严谨的味道没有那么浓。如果我们看缅甸的，无论是看雷迪西亚多的或帕奥西亚多，他们都是很严谨的一板一眼、一字一眼的依照三藏以及义注来讲经说法，然后再结合实际的禅修来指导禅修者进行实践。因此，我们现在目前在上座部佛教里面，无论是在禅法或教学方面分为有二大流派，一个流派是依照批注的，依照传统的，而另外一派是依照经验的，这一点在泰国的禅法或泰国的教学里面显得更为明显。
那我们就大概讲解跟介绍了上座部佛教的三藏以及批注跟义注，之后我们现在再回到我们今天准备要讨论的《清净道论》，其实准确翻译应该是清净之道。我们刚才大体的介绍了上座部佛教的经典总集之后，现在我想请大家来思考一下《清净道论》到底是属于哪一类呢？是属于三藏还是属于批注？（答批注）。对，是属于批注。在巴利的传承里面从来都没有把《清净道论》当成是三藏的其中一种。虽然它翻译成中文的时候叫它《清净道论》，其实这里的论并不是我们平时理解的律经论或经律论的论，这里的论严格来说我们也可以说是清净道注可能会更好一点，然而真正它的名字叫Visuddhimagga，Visuddhimagga应当是清净之道。我们在学习《清净道论》的时候，我们会碰到《清净道论》主要讲的是引述一些经典，然后再进行解释。如果我们继续在看《清净道论》，特别是看到后面讲慧学的那一部分，我们会发现到它长篇大论都是摘录或者抄录，或者是把论藏里面的那些义注都把它完整的整编在一起。因此，有时候我们可以把《清净道论》称为藏外经典，但它的性质并不是属于经藏也不是属于论藏，而是属于义注的这一部分。
如果我们学习《清净道论》，我们会知道《清净道论》对禅修的指示，对三藏的分析，从《清净道论》里面我们也可以看到其实有很多实修的方法，很多很详细的实修的那些指示都很完整的保留在目前以巴利语为载体的三藏的义注里面。然而无论如何，在巴利的义注它都不能够偏离三藏而讲，不会天马行空地讲，他们基本上在讲批注的时候，都是先一句经文，然后就讲它的批注是什么。比如说，我们看阿那巴那那一章的时候，我们就会知道，其实阿那巴那那一章，对阿那巴那的讲解，它是依照《长部》《大念处经》或者《相应部》的《阿那巴那相应》和《安般相应》那一部分的经文来讲的。比如，佛陀说：
「诸比库，于此，比库前往阿兰若，前往树下，或前往空闲处，结跏趺而坐，保持其身正直，使正念现起于面前。他只念于入息，只念于出息。
入息长时，了知:『我入息长。』
出息长时，了知:『我出息长。』
入息短时，了知:『我入息短。』
出息短时，了知:『我出息短。』」
这些经文，然后在我们《清净道论》里面我们可以看到，他们每一字每一字都有解释，这种解释的方法其实就是巴利三藏传统里面对经文的解释方法，因此《清净道论》其实我们可以把它当做为是在整个巴利三藏的义注里面，有关戒定慧禅修次第的那些内容的整编和结集。而且我们看《清净道论》的时候，如果我们了解《清净道论》，我们再去看其它的义注，我们发现很多都是在其它的部分里已经出现了，《清净道论》只是把它抽出来而已。相当于精选或者说是选集，一个义注的选集。因此在斯里兰卡的史书叫做Mahavamsa，大史里面就称它为三藏以及义注的精要，就是这么来的。
在南传上座部佛教的传统里面，目前基本上分为两大类，如果说南传佛教整个教法它分为三大类：
一个叫做pariyatti。
一个是叫做patipatti。
第三个叫pativedha。
pariyatti就是教理，直接翻译就是教理或学习；patipatti直接翻译是行道，也说是我们所说的禅修。pativedha直译为通达，也就是我们说的证量、证果。就是教、行、证这三种教法、三种次第。
目前在缅甸的寺院跟缅甸的僧团基本上可分为两大类僧团：
第一类是叫做pariyatti的僧团或者叫pariyatti寺院。
第二类叫做patipatti寺院。
pariyatti的寺院就是以学三藏、学经教为主，patipatti寺院我们也可以称为禅修中心，他们是以修行为主、禅修为主。在pariyatti里面，又可以分为以主攻《阿毗达摩》的、以主攻《清净道论》的。比如说，现在在仰光的上座部佛教弘法大学(International Theravada Buddhist Missionary University)里面有一个专门的科系，我们叫它Patipatti科系，也就是禅修系吧。这一个系里面所学习、研究的就是我们手头这本清净之道。
而在传统的上座部佛教里面，如果讲到禅修离不开《清净道论》，如果离开《清净道论》很可能是依照个人的经验发挥出来的。一直以来，从佛教流传到斯里兰卡、流传到缅甸，一直到觉音论师的年代，对于戒定慧的禅修次第都是非常明显的、非常明确的，按部就班的、一步一步的。因此也正是因为有了这种非常明确的禅修体系，因此，觉音论师就把这套体系再引经据典，再根据巴利的三藏以及义注把它结集出来，因此我们现在就可以看到《清净道论》。
然而当我们看《清净道论》的时候，我们又会碰到一个问题，这个问题就跟我们看经藏时有点类似，特别是当我们看到慧学那个部分的时候，如果没有南传佛教《阿毗达摩》的基础的话，我们看起来会觉得很吃力，比如说讲到速行，讲到五门转向，讲到眼识，讲到领受，推度、确定、七个速行跟彼所缘，又讲到有分，或者说再讲到意门转向、又讲到速行，彼所缘，或者说如果讲到禅那的时候，会谈到了意门转向、然后一个遍作、近行、随顺、种姓，然后是速行。这些在《清净道论》里面基本上都没有很详细的解释。
然而我们应当知道，觉因论师在编译这本《清净道论》的时候，这些其实对当时那些比库和僧团们，是很基本的概念，都是常识，因此觉因论师没必要再对他们进行解释。同样的，现在我们也用刚才讲到的，当我们在看经典的时候，无明缘行，行缘识、识缘名色、名色缘六入，有时候佛陀并没有很详细的解释，阿难达尊者在结集经藏的时候也没有进行解释。
然而，这对于当时那些大阿罗汉们、那些比库们、那些僧团们，这个也是常识。然而，经过了漫长的岁月的流失，很可能那些常识的东西，大家一致共识的东西很可能慢慢的慢慢的给人淡忘了，特别是一但传承断了，只是剩下经典的时候，那么人家更难理解。
也正是因为如此，如果我们想要学习三藏，依照巴利语南传佛教的传统学习律藏也好、学习经藏也好、论藏也好，我们必须得要依照义注里面的解释。因为义注里面它会很详细的讲解原来它的意思，讲到每一种胜义法、究竟法的时候，它都会依照相、味、现起、足处。也就是巴利语lakkhana、rasa、paccu-patthana、padatthana 这四分法来解释。
同样的，如果我们现在要学习《清净道论》也必须要具备《阿毗达摩》的知识。《阿毗达摩》对现在南传上座部佛教那些出家人来说都是常识，真的是常识，这些一点都不为过。我曾经有一次就到一位长老的ku?i（寮房）里面去，当时有几个在家人在那里，然后那些长老就把帕奥西亚多的讲经、他的一些讲经说法就给那些居士。当时我就问那些居士说：「你听得懂帕奥禅师讲的经吗？」换而言之就是现在假如让我们去看《智慧之光》，看《如实知见》，没有一定的佛学基础看得懂吗？我的意思就是这样。我问那些居士，那些居士很普通的，他也只是到斋日到寺院里面去听经，做供养、持戒等等，我问他听得懂吗？他说听得懂，我感觉到很惊讶。
因为帕奥禅师的很多讲经说法他都是依照《阿毗达摩》，依照批注的。然而这也从另外一个方面反应出对《阿毗达摩》的知识在缅甸的那些普通信众当中已经是很普及了，他们听得懂也不足为怪了。现在目前在缅甸对《阿毗达摩》的研究、学习跟传习也是非常严密的。
如果说一个小沙马内拉（sàma?era，古译沙弥）一入学他们所要学的是哪样呢？基本上他们可以学的是四个部分：
一个部分就是基本上的保护经，就是平时要念诵的那些，就相当于我们的课诵一样。
第二个他们要背的是巴帝摩卡，就是波罗提木叉。小沙马内拉五、六岁，七、八岁一进寺院就要教你背，背巴帝摩卡，背227条比库戒。
第三要背巴利的文法书，就是那些巴利词汇词语的变化，词语名词词汇的变化，动词词汇的变化，他们叫dada就是 sadda的意思，sadda也有点类似于声明的那种。
第四个就是Abhidhammatthasa?gaho翻译成中文就是《摄阿毗达磨义论》或者《阿毗达摩释义》。
在缅甸你如果问那些出家有几年的小沙马内拉：「你会不会背这部《摄阿毗达磨义论》？」很大部分都可以背出来。在背的时候不仅仅是背，而且那些长老也会教他《阿毗达摩》，他会依照一些附注来去教导这些沙马内拉，因此，在缅甸的出家人即使在沙马内拉的阶段，他们已经把阿毗达摩的基础和戒律的基础已经学进肚子里了。所以当他成长之后，他要继续去攻读其它更高的学位，比如说去考Dhammàcariya法师，或者是考Abhivamsa或考其它的学位呢，那么这些基础都是很扎实的。如果他们认为说不想在教理方面深造而必须在实践方面深造，他们也可以到一些禅修道场。
目前流传于缅甸的禅修道场，无论是任何一种教法，比如说Mogok Sayadaw的教法，Ledi Sayadaw的教法，特别是Pa-Auk Sayadaw的教法乃至MahAsi Sayadaw的教法，在这些禅修教法里面都离不开《阿毗达摩》，我们都可以看到《阿毗达摩》的影子，虽然说他们的分量可能有所差别，但是都离不开《阿毗达摩》以及对义注的引用，因此我们必须要知道，我们要学习《清净道论》必须要先打好基础，这种基础其实就是对《阿毗达摩》的一些基本概念要清楚、要了解。而《阿毗达摩》主要是讲究竟法，它不象经藏那样是以施设法、概念法来讲，它是讲究竟法、讲胜义法。
特别是我们要禅修的时候，在修到毗婆舍那（vipassanà），修到观智的阶段更是离不开《阿毗达摩》，因为《阿毗达摩》或者我们现在将要学习的《清净道论》，它都是为了禅修的。不是只是为了一种学问才有的，不是为了学问而学问，而为了禅修才有这一套学习，而现在也是非常荣幸，直至佛灭到现在二千五百多年，《阿毗达摩》的实修方法、《清净道论》的传承，仍然在缅甸非常完整的被保存着、被保留着。因此我们今天仍然能够依照《清净道论》的指示，依照《阿毗达摩》里面的教导，我们还可以一步一步按部就班的来禅修，乃至在今生今世断尽烦恼，现证涅槃。
（休息）
我们在上一节简单介绍了《清净道论》在巴利语系的上座部佛教中的地位，接着我们来讲《清净道论》的大纲，它的内容概要。
我们翻开《清净道论》这本书的第二页，清净之道Visuddhimagga。这里visuddh是清净，清净指的是什么呢？在巴利语里说到：
“Tattha visuddh? ti sabbamalavirahitaü, accanta-parisuddhaü nibbànaü veditabbaü.”
「当知称为清净的是指远离了一切垢，而达到了究竟的清净，也就是涅槃。」
换而言之，我们说到的「清净之道」的「清净」是指涅槃。
“Tatthà visuddhiyà maggo ti Visuddhi-Maggo. Maggo ti adhigamupàyo vuccati.”
「到达清净的道路，到达涅槃的道路，我们称为清净之道，道是指通往该地的这条道路。」
因此我们可以这样来理解，我们手头的这本《清净道论》是讲解如何达到证悟涅槃的方法，讲如何解脱轮回，如何了生脱死，如何断除烦恼的道次第。
在《清净道论》开章的第一页里说：
“S?le pati??hàya naro sapa¤¤o, cittaü pa¤¤a¤ ca bhàvayaü, àtàp? nipako bhikkhu, so imaü vija?aye ja?an ti.”
「住立于戒而具有智慧的人，他培育心以及智慧，热勤而有智慧的比库，他能够解开这种结。」
这是巴利语里面讲的意思。
这里的结也就是我们所说到的烦恼，以爱为主的爱结（ta?hā）。之所以我们有生老病死，有种种的苦，是因为我们缠结于轮回当中，我们束缚于各种各样的爱、烦恼当中，我们应当如何解开这样的结呢？换而言之，我们应当如何断除烦恼呢？如何砍断、如何斩断导致我们不断的轮回，不断受苦的这些结、这些锁链、这些枷锁呢？
佛陀说：「住于戒而有智慧的人，他培育心与慧。」
住于戒也就是戒清净的意思。（第三页）住于戒也就是安住于戒，也就是我们说的清净戒，圆满戒的人，称为住戒者。人，就是指我们平时说的有情，这里有慧的人是指他的结生心是三因结生的。大家理解什么是三因结生心吗？三因结生就是在他的结生心以及有分心里面具足了三种因，也就是无贪、无嗔、无痴这三种因。唯有三因结生的人和天人、梵天人，他才有可能在这一生当中证得禅那以及道果。二因结生以及无因结生的人，都不可能在这一生当中证得任何的道果，乃至禅那都不得。
因此在这里所说到的有慧的人，这里的慧是指在他的果报心里面他所具足的慧根（amoha或者pa¤¤indriya）。「修习心与慧」（cittaü pa¤¤a¤ ca bhàvayaü）这里的心（cittaü）是指增上心学。
三学当中我们知道：
第一是增上戒学（adhis?la）；
第二是增上心学（adhicitta）；
第三是增上慧学（adhisapa¤¤a）。
在这里讲到的「心与慧」就是增上心学，慧就是增上慧学，换而言之，就是指修习samatha和vipassanà，修习止跟观。所以，佛陀在这里说到的「修习心与慧」是指这一个人他在戒清净的基础上修习止观。
接着下面的偈子：
“àtàp? nipako bhikkhu, so imaü vija?aye ja?an ti.”
我们在这里又讲到了我们禅修必须具足的哪些方法。如果一个人能够投生为三因结生的，他的结生心是三因结生的，那么，可以说他具足了在这一生能够证得禅那以及证得道果的基础或者称为巴拉密。然而一个人光靠巴拉密，他有很强的善根福德因缘，也不能够证入涅槃，也不能够断除烦恼，他还必须很精进地禅修，特别是在我们现在这个时代。
因为在《人设施论》里面，以及在《增支部》的第四集里面，佛陀提到了有四种人：
一种是略开知者（uggha?ita¤¤?）。略开知者的意思就是只要佛陀或其它的弟子，只要跟他很简短的开示乃至说一首偈颂，他通过听闻偈颂，听闻简短的开示，他就能够证悟道果。比如说，优婆提舍（Upatissa）跟Kolita，Upatissa是沙利补答尊者（Sàriputta，古译舍利弗）在还没有加进佛教，成为比库的时候，他还是一个外道时候的名字，叫Upatissa。当他听到了阿沙基（Assaji古译阿说示）尊者在王舍城，只是说了一首偈颂：
“Ye dhammà hetuppabhavà,
Tesaj hetuj tathàgato àha,
Tesa¤ ca yo nirodho,
Evajvàdi mahàsamano.”
「诸法因缘生，如来说其因；诸法由因灭，此大沙门说。」
在这首偈颂里，说到了一切行法都是由因而生，而且由因而灭的。所以这里讲到的一切的法都是属于苦圣谛，由因而生是属于苦集圣谛，由因而灭是属于灭圣谛，而灭的因，是导致苦灭之道圣谛，也就是跟缘起有关的或者跟四圣谛有关的一首偈颂。那么，当时的优婆提舍一听到这首偈颂，他就证得了初果。
又比如说在我们的佛陀教法中，最短时间证得阿拉汉开悟的，是佛陀在《增支部》的第一集里说到，在我的弟子中，速通达第一的是一个叫做Bahiya的人。他之前是个外道，关于他的故事是这样的：
Bahiya原来是一个商人，有一天，他与同伴们进入大海采宝做生意。后来遇到大风暴，整个船都被风暴打翻，沉没了。当时，整个船只有他一个人抓住一根木头而逃生。他在大海里飘了很长时间后，被冲上了岸。当他冲上岸之后，他的衣服也没有了。有一天，他已经非常疲惫了，当他光着身子坐在沙滩上，正好被附近鱼村的渔民看见。渔民以为他少欲不穿衣服，是位圣者，于是上前礼敬他，并给他食物，供养他，然后说他是阿拉汉。这件事情传开后，许多人都来礼敬他，布施他许多物品、食物。他自己也把自己当成是阿拉汉，装成阿拉汉，接受人们的供养和礼拜。后来有一次，一位他过去世同在迦叶佛时期修习佛法的同修，已证三果的圣者投生到梵天界。
这个同修知道Bahiya的巴拉密将要成熟了。于是，他没有显形，只是以声音告诉Bahiya说：「你并不是阿拉汉，你根本不具有阿拉汉的法。」 Bahiya听到后毛骨悚然，急忙说：「是的，我不是阿拉汉。请问，这个时代有没有阿拉汉？」这个梵天人便告诉他：「有。现在在某某地方、某个城市里，我们的世尊阿拉汉、正等觉者已经出现于世了，你可以去亲近他。」（Bahiya）一听到佛陀、世尊、正等觉者这些名字，极为欣喜，于是就连夜赶路。据说已经走了十二由旬的路。
当他见到佛陀时，已是早上，佛陀正拿着钵准备出外托钵。这个时候，他急忙礼敬，并请求佛陀说：
「世尊，请您跟我说法，尊者，请您给我开示。」当时世尊并没有跟他说任何东西，因为佛陀见他赶路已身心非常的疲倦。但他还是不断地请求佛陀：
「您不用跟我说多，您跟我说一句就可以。」
结果，世尊就去观察他，发现Bahiya将在当天会死去。于是，世尊跟他说：
「禅修的方法就是，你看只是看、听只是听、嗅只是嗅、尝只是尝。」
只是这样简短的开示。世尊还没有说完的时候，他已经证得了阿拉汉。证得了阿拉汉之后，他就礼敬世尊，请求佛陀说：
「我现在请求在世尊的正法律当中出家。」
佛陀回答说：
「如果不具足衣钵，是不能够出家的。」
于是，Bahiya说：
「我现在就去准备衣钵。」结果在他离开不久，被一头疯母牛撞死了。当时，这个消息传到了佛陀耳中，佛陀便跟比库们说：
「你们去按照阿拉汉的葬法埋葬他。」
当时，比库们很奇怪：
「他只是一个外道，而且只是见过你一面，为什么要以阿拉汉的葬法去葬他？」
世尊说：
「他已经是漏尽者了，他已经断尽一切烦恼。而且，在我所有的弟子当中，他是最快证悟的一个人”。
当然了，其实Bahiya在过去生怎么样努力禅修，如果我们听了也是会很感动的。在过去佛的时代，当时据说有五位禅修者比库，他们相约爬到一个山顶上，山顶的下面就是悬崖，那里有一个山洞。他们这五个人都发誓言说，如果我们还不证悟的话，我们宁可死去也不去托钵，也不离开这个山洞，结果他们就在那个山洞里面非常精进的禅修，有几位比库已经证得阿拉汉飞走了，有二位并没有证得阿拉汉，证得了三果阿那嘎弥（Anàgàmi，古译阿那含）结果就死去了。Bahiya当时还是凡夫身，没有证得任何道果也死掉了，然后就一直轮回，轮回到我们现在苟答马（Gotama，古译乔达摩）佛陀的时代。就是那个投生到梵天界的三果的圣者，当时提醒他：你不是阿拉汉，真正的阿拉汉世尊已经出世了，你必须得去见他的。这就是他过去生的同修。
我们也可以看到，这里讲到的略开知者，他们都是在过去生有很强的巴拉密（pàram?，古译波罗密），因此才有可能在今生只是通过听闻很短暂的开示，听闻很简短的偈颂，他都可以证悟，这是第一种人。
第二种人称为广演知者（vipa¤cita¤¤?），广演就是很详尽的说法，很详尽的演说，很详尽的开示。知就是通达、了知、证悟。也就是说他通过听闻详尽的说法，就能够证悟圣道圣果的这一类的禅修者，这一类的人。比如说，在我们佛陀教法当中第一位比库——安雅衮丹雅尊者（A¤¤à-Ko?óa¤¤a，古译阿若乔陈如），就是属于广演知者，因为佛陀跟他讲了整部的《转法轮经》，讲完了他证得了初果索答般那（Sotàpanna，古译须陀洹）。还有其它的四位比库也是，瓦巴（Vappa）、跋帝亚（Bhaddiya）、马哈那马（Mahànàma）、阿沙基（Assaji）。佛陀经常给他们讲，结果他们每天一位证得初果。最后佛陀再给他们讲《无我相经》（Anattalakkha?asuttaü），结果这五位都证得了阿拉汉果。
这一类人，必须得由佛陀或其它弟子跟他很详尽的解说、开示，他能够证悟任何的道果，这种人称为广演知者，就是详尽的解说他就能够证悟的。
然而，现在离佛陀的时代已经二千六百年了，在这个时代已经不存在前面这两种人了，这种人只是通过听闻后起观就可以证悟。正如说在树上的苹果已经很熟了，只要我们伸手一摘，手中就有苹果。现在这个时候已经不存在了，因为这种人，就等于说他的巴拉密非常强，非常雄厚。
现在只有后面那二种人，第一种人叫做（neyya），就是引导者，应当被引导的意思。这种人必须很有系统的禅修，他必须先持戒，然后修习止观，培育戒定慧，通过次第来禅修，这种人如果他听闻了佛法之后很精进的禅修，他可能在一天证悟、在七天证悟、在半个月证悟、在一个月证悟、在三个月证悟、在七个月证悟，在一年、三年、七年、十年、十五年乃至六十年，或更长的时间，才能够证悟任何一种道果的人。假如这种人如果他放逸的话，即使他有很强的巴拉密能够使他在今生证悟的话，然而因为他的放逸也有可能错失了机会。这种人也是属于三因结生的。
最后一种人叫做文句为最者（padaparama），pada是句子，文句的意思，法句就是dhammapada，parama就是最高的。文句为最者这种人无论如何他都不可能在今生证得禅那和道果，为什么呢？因为他的结生心是二因结生或无因结生。这种人我们在谈到障碍法里面这种人叫果报障，或者叫异熟障。这种人无论他再精进都不可能证得任何道果。然而并不是说这种人就不需要禅修啦，这种人更需要积累巴拉密。
我们就打一个比方，用一个世俗的例子来讲：好比一个人，如果他的资本非常雄厚，这个时候他想要买一辆车，假如现在出了一辆新款的，质量非常高的名牌车，如果一个人资金很雄厚，有很多钱，他可以很轻而易举的买到这部车。假如说有些人已经有了一点钱，还不够，他必须得再努力的去赚钱，他才能够有本钱买这部车。如果有些人很穷，连衣食温饱都不能够保证，那么要叫他买一辆车，那就超越了他的能力。在这个例子里面说到的本钱就是相当于我们的巴拉密，我们的善根福德因缘，我们过去生禅修的资本。而努力的赚钱就相当于我们今生的精进。而所谓这一部车就比喻我们在佛陀教法当中所获得的利益，比如说：圣道、圣果、涅槃。
因此我们必须得知道一个人禅修，他要具足善根福德因缘，过去生的禅修，过去修行的资粮，也就是我们称得巴拉密。第二还必须得精进。在这首偈颂里面我们讲了这些就很容易理解这首偈颂了，「住戒有慧人」,这里的有慧就是我们刚才所说的他的巴拉密，他具有能够证悟道果的可能，因为他是三因结生者。有勤（àtàp?），这里的勤就是今生的精进，今生的努力，除了有巴拉密，除了有精进，还必须有智（nipako），这里的智指的是pàrihàriyapa¤¤à，pàrihàriya的意思就有一种叫做取来的，拿来的，或者拥有的，还有另处一种意思就是pàrihàriya kamma??hāna运用的业处，运用的意思。因为这里说到的有勤智比库的智nipako，智是指pàrihàriyapa¤¤à，这种智能是通过学习，学习教理、学习三藏，通过在业处导师那里把取业处，通过询问、通过问业处，通过自己的学习等等而得来的智慧。
那么我们就知道，一个禅修者他必须得要具足的素质，这种素质就是他没有果报障，他必须得是三因结生，他要有巴拉密，他要有过去禅修的资粮、资本、本钱，这是第一点。第二点他今生必须得要精进，第三点他只是有过去的巴拉密，只是有精进，那也不行，多少人忙修瞎练，修出问题来的，是不是？他还必须得去亲近一位禅修导师，一位有经验的老师，要通过发问、通过学习，通过把取业处，有了这样的指导，有了这样的知识，有了这样的智慧，才去禅修，那禅修是修什么呢？修止观。也就是这里所说的「修习心与慧」。培育止观，修习止观。
因此这首偈颂呢，如果我们现在大概来理解：我们如果想要断除烦恼就应该解开这种生死的结，生死的纠缠，要证入涅槃，要达到清净，我们必须要具备有很多种条件：
第一、 我们要有巴拉密。
第二、 第二要精进。
第三、 第三要通过亲近善知识，亲近导师，勤奋的学习，然后再依照导师的指导，在这一条通往涅槃的道路上，次第的修习戒，修习定，修习慧。戒定慧这三样东西就是通往涅槃的道路，也就是清净之道。
因此，这首偈颂它主要是讲我们要证悟涅槃，我们必须得修行戒定慧。特别是我们讲到刚才那四种人当中后面那两种人。第三种人是所引导者，这里的引导就是他必须得在导师的指引下，一步一步很有系统的、很有次第的禅修，所引导者。第四种人是文句为最者，虽然他不可能在今生证得任何道果，乃至禅那都不行，然而不等于说他不能禅修，他更需要禅修，一个人穷，他更需要赚钱。因此，如果我们的道粮很少的话，我们更需要禅修。
因此在这首偈颂里面，我们看书的第三页，讲到的三学，其中：戒是阐明增上戒学，定是阐明增上心学，慧是阐明增上慧学。而且下面也分别用各种的方法来解释，都是解释戒定慧的。
我们现在再来讲一下如何用戒定慧来断除烦恼。
烦恼有三个层次，有三类烦恼：
第一种是违犯性的烦恼。什么是违犯性烦恼呢？违犯性的烦恼是指已经呈现于身门，跟语门，或者口门的这些烦恼。呈现于身门的比如说一个人可能很愤怒，然后他去杀害生命，杀生就是属于违犯性的行为；由于贪着、贪爱、无明他去拿不是属于他自己的东西，不与取、偷盗、偷抢，这也是属于违犯性的烦恼；因为贪染、因为爱着他去邪淫，或行淫这也是属于违犯性的烦恼；因为愤怒他骂人，也是属于呈现于语门的烦恼。因此我们可以说，违犯性的烦恼依照四分法来说它包括了杀生、不与取、欲邪行、虚妄语这四种，也就是平时说的杀生、偷盗、邪淫和妄语。或者用七分法也就是杀生、不与取、欲邪行、妄语、恶口、两舌跟绮语这七种是属于违犯性的烦恼。
第二种是困扰性的烦恼。困扰性的烦恼是浮现于意门的烦恼。比如说，当一个人产生了贪爱，然而他还没有动作，还没有呈现于身门与语门，还没有动作，还没有说出来，有爱染这种执着，当一个人嗔恨，比如说，他很烦燥、很讨厌、很忧虑，这种称为困扰性的烦恼，是已经呈现于意门的烦恼。
第三种是潜伏性的烦恼。潜伏性的烦恼是并没有呈现于身、语、意三门的烦恼，然而没有呈现于身语意三门的烦恼并不等于说这个人没有烦恼，那么这种也可以称为随眠的（anusaya）烦恼，称为潜伏性的烦恼。
这三种烦恼我们分别可以用三样东西来对治：用戒，我们可以断除违犯性的烦恼，这种断除叫做彼分断。为什么称为彼分断呢？因为有了犯戒的所缘出现，当犯戒的所缘出现，这时候我们生起一个念头，这样的东西不能做，这样的话不能说，这种一分一分地断除了烦恼。以善去对治各种已经呈现于身门与语门的恶，巴利叫做（tada?ga pahàna），也就是彼分断，是有针对性的，有针对性的断，有针对性的避免，有针对性的离，远离。因此我们持戒是能够避免身跟语的违犯，而且戒也是只有身门的违犯跟语门的违犯我们称为犯戒，纯意业的不叫犯戒。
第二种困扰性的烦恼我们可以用定来断除，这种定称为镇伏断。当我们在入定的时候，修禅那，禅修的时候，如果是在安止速行里面，无论是初禅，第二禅，第三禅，第四禅，那个时候是没有任何的贪嗔痴生起的。入禅那里面没有任何的贪嗔痴生起，由于安止的力量，由于心专注的力量，定力的力量，定力的功德，任何的贪嗔痴不可能于心流当中出现，心流当中生起。这种称为镇伏断，是由于定力的那种强大的力量而伏断了烦恼。同样的，如果在修习vipassanà、修习观智、修习正念的时候也有这样的能力，然而，它的力量特别是在平时修习正念的时候，它的力量也许没有禅那那么强，但是在修习vipassanà的时候我们乃至也可以把烦恼也做为观智的目标，都可以。然而在修入定的时候，在修禅那当中，是不可能有任何的乃至五盖的生起。
虽然说持戒持得很清净，可以避免身与语的违犯，身与语的违犯性的烦恼，虽然说，一个人可以入定，乃至到四禅八定非常精通，然而当他不如理作意的时候，还是会有烦恼生起。或者说一个人正念非常强，行、住、坐、卧都保持正念，乃至定力也是很强，经常住于定中，然而只要他还没有证得任何的圣道圣果，只要他还是凡夫，烦恼一定会生起，只是以潜伏性的方式而存在。就好象说我们看到一片土地，这片土地凡是有草全部都把它除掉了，现在看到的是在阳光太阳底下的一片土地，并没有任何的草，然而可能在土里面还是有很多草根，只要下了一两场大雨，草就冒出来了。因此如果我们只是持戒，只是修定，还不够，我们必须得修慧，唯有修慧，直到证悟了圣道圣果，其中的圣道就能够断除烦恼。
因此所有的烦恼是通过圣道，道智来断的。道智断除的烦恼是一断永断，叫做samuccheda，就是肯定性的、决定性的、不会退转的断除，因此称为正断断。这里的正是完全的意思，断是斩断、砍断。为了我们要证悟涅槃，为了断除烦恼，因此，我们必须得修习戒定慧。我们知道在《清净道论》里面就是讲我们如何断烦恼、如何修习戒定慧乃至证悟涅槃的这条道路。
我们今天就先讲到这里。
我们大家一起来回向，就是以我们持戒的功德，禅修的功德，闻法的功德，学习的功德，礼敬的功德，让这些的功德都能够导致我们尽早的断除烦恼，而成为我们证悟涅槃的助缘，同时我们也把我们所做的一切功德回向给一切的众生，愿一切的众生，都能够平等的毫无遗漏的得到我们所做的一切功德！

下面我用巴利语，就是用佛陀的语言来念诵：
Imàya dhammànudhamma-pa?ipattiyà Buddha§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Dhamma§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Sa?gha§ p?jemi
Addhàimàyapa?ipattiyàjà?i-jarà-mara?amhàparimuccissàmi .
以此法随法行，我礼敬佛！
以此法随法行，我礼敬法！
以此法随法行，我礼敬僧！
切实依此而行，我将解脱生、老、死！
Idaü me pu¤¤aü,àsavakkhayaü vahaü hotu.
Idaü me pu¤¤aü,nibbànassa paccayo hotu.
Mama pu¤¤abhàga,sabbasattànaü bhàjemi,
Te sabbe me samaü，pu¤¤abhàgaü labhantu.
愿我些功德，导向诸漏尽！
愿我些功德。为证涅槃缘！
我此功德分，回向诸有情！
愿一切有情，同得功德分！
Sàdhu! Sàdhu! Sàdhu!
萨度！萨度！萨度！

×××× 版权所有 2001-2003


《清净道论》－四十业处

宝峰禅寺禅修营
2007年6月4日

Namo tassa bhagavato arahato sammàsambuddhassa.（3X）
礼敬彼世尊、阿拉汉、正等觉者！ (三遍)

根据上座部佛教的传统，无论我们是在讲经，还是在做任何的功德、做羯摩乃至到在书里面，当我们打开第一页，上面肯定会出现有“Namo tassa bhagavato arahato sammàsambuddhassa.”这样的字眼，它是什么意思呢？这里想跟大家先来讨论一下。
首先，我们可以看到在发的这一张（纸上面）巴利语的那一页，就是有《随喜功德》那一页的第一行跟第二行，第一行是巴利语，用罗马体的巴利语，第二行是它的意思。
第一行是namo，namo是礼敬、恭敬的意思，这也是我们经常念到的。
Tassa，它是作为一种谓格，巴利语有八个格，名词有八个格，这个是谓格，它的词根是ta，ta的意思是他、那位；tassa就是给他，为了那一位，所以用英文来说就是“to him”（给他），这里的ta（他）是指佛陀、世尊。
接着下面的是bhagavato，古代翻译成「婆伽梵」或者「婆伽婆」，它的意思是世尊，要分析来说就是bhaga＋vant，bhaga的意思是祥瑞、吉祥、贤的，再加vant是具足，所以是bhagavant，这里也是作为为格，所以是bhagavato，因为古代一直都翻译为「世尊」，连玄奘大师也翻译为「世尊」，所以我们也顺古不新翻，因此，我们也翻译成「世尊」。
Arahato，araha是有资格、应当、堪任、堪能、有能力的意思，古代有时候也翻译成「应供」，其实「应」才是它本身的意思，现在来说就是「资格」的意思，他有资格领受一切的礼敬、供养、恭敬。在古代，翻译成「阿罗汉」，有时候也翻译成「阿罗诃」。
Sammàsambuddha，sammà是正，正确的正，与邪相对。比如我们说到的八圣道：正见（sammàdi??hi）、正思维（sammàsa?kappo）、正语（sammàvàcà）、正业（sammàkammanto）、正命（sammà-àj?vo）、正精进（sammàvàyàmo）、正念（sammàsati）、正定（sammàsamàdhi），这里的正都一样的是sammà，梵文叫做samyak。接着sambuddha，这里的sam是等的意思，平等的等，buddha它是名词的形式，它的动词形式是budh，是觉悟、醒悟的意思，它的名词形式是觉者，觉悟了的人，所以古代翻译成「佛陀」，也就是觉者。
在《清净道论》里把sambuddha解释成「自觉」，因为一切的佛陀都是无师的，没有导师的而自己觉悟了真理的、觉悟了圣谛的，所以也可以称为自觉者。在这里sammàsambuddha的意思是正等觉或者正自觉都可以。然后再加上后面的ssa，这里的ssa跟前面的tassa的ssa都是同一个格谓。Tassa是对他、给他，是表示我们礼敬的对象，我们礼敬的目标，是给他，他是谁呢？他就是世尊、他就是阿拉汉、他就是正等觉者，所以古代把sammàsambuddha也翻译成「三藐三菩陀」，或者「三藐三菩达」。
如果说要用古代的音译来说，就是「那摩达萨，婆伽梵多，阿罗诃多，三藐三菩陀（或者三藐三婆陀）」的意思。因此，我们一般不论是在上课，还是讲经，都会先用巴利语来礼敬我们的世尊――佛陀。
这句话在巴利圣典，在经典里面是非常常用的。当一些在家居士，乃至婆罗门，当他们听到了对佛陀功德的称赞之后，他们都心不由衷地都发出了“Namo tassa bhagavato arahato sammàsambuddhassa.”这样的感叹，对世尊的礼敬，从心而生的礼敬。
大家已经知道了我们无论是在做任何有功德、有利益的事情的时候，我们都先礼敬世尊、阿拉汉、正等觉者。现在大家一起上课，在上课之前也让我们一起合掌来礼敬世尊、阿拉汉、正等觉者。

各位法师，各位大德：
现在开始，就继续来讲我们讲课的内容就是《清净道论》。
在上一节课，我们简单地讨论跟学习了《清净道论》在南传上座部佛教的传统当中对于教理跟对禅修方面的地位，接着我们又分析了《清净道论》的意思，就是《清净道论》（Visuddhi Magga）的语义，同时我们也根据《清净道论》论本里的《序品》讲到了那一首偈颂，就是「住戒有慧人，修习心与慧，有勤智比库，彼当解此结。」大概的分析，因此，在上一节课可以说是略讲了清净之道是什么意思。清净之道，这里的清净是指「远离了一切秽垢的究竟清净的涅槃」的意思。道就是通往涅槃之道，证悟涅槃的道路，也就是戒、定、慧，换一句话说就是在戒清净的基础上修习止、观。这是在上一节课简单地讨论过，所以可以说是略讲。
今天将进一步来学习在《清净道论》里面所揭示的道次第。一般上来说，有些人如果只是从字面上来看可能会认为《清净道论》是南传上座部佛教教理的集大全，或者说可以称它为南传佛教的百科全书。很多各国的佛教学者都去研究它、学习它，然而，《清净道论》的真正意义并不只是停留在它的完整系统、它的文字上、字面上而已，更重要的是它揭示了禅修者可以由一个凡夫通过不断地修习禅修的资粮、修习止观而在今生今世证得涅槃、断除烦恼的一种过程，也就是我们平常所提到的道次第，修道的次第、行道的过程。
正如我们在上一节课谈到，《清净道论》所说的总纲，所说的内容就是戒、定、慧这三种内容。有时候我们也可以把《清净道论》里面的清净理解成七清净。因此，我们也可以说《清净道论》在一方面它是在指导修习戒、定、慧的方法，在另一方面它也可以说是在讲述修习七清净的方法。
七清净的方法在《长部》和《中部》都有记载。在《中部》有一部专门讲七清净的经典，这部经典叫做《传车经》。在北传佛教的《中阿含经》里面也有一部叫做《七车经》的，这部经是通过对话的方式来讲述七清净，而这七清净也是一种次第的关系，它不是一跃而成的，而是一步一步的。
在《传车经》里面，通过两位阿拉汉的对话，而且用比喻来说明修行七清净的次第。当时沙利补答（Sàriputta，舍利弗）尊者就问本那满答尼补答（Pu??amantàn?putta，富楼那满慈子）（＊录音中是说：马哈咖比那（Mahàkappina，摩诃劫宾那））尊者说，因为当时他们两位还不认识，以前素未谋面，但是沙利补答尊者就听到了本那满答尼补答尊者非常有辩才、非常有智慧，而且本那满答尼补答尊者是四无碍解第一的弟子。因此，他也慕名而去，然后听说本那满答尼补答尊者已经去到一棵树下作午间的休息。休息之后，沙利补答尊者就去到他那里，互相问候之后，他就问：
「Avuso（这是佛世尊在世的时候比库们互相称呼的，就是贤友、朋友、同修的意思。），你证悟涅槃是不是通过修行戒清净而证悟的？」
本那满答尼补答尊者说：
「不是，我不是通过修行戒清净而证悟的。」
沙利补答尊者接着说：「那你是不是通过修习心清净而证得的？」
「也不是通过修行心清净。」
「那是修行见清净呢？」
「也不是通过修行见清净。」
……
从戒清净、心清净、见清净一直问到度疑清净、道非道智见清净、行道智见清净，智见清净七种清净都问了，得到的答案都是否定。那接着他说：
「那这样的话，你是不是不用这七种清净？」
他说：「不是，我必须要通过这七种清净而达到涅槃的，证悟涅槃的。」
「那究竟是怎么回事呢？我问你是不是通过戒清净？您说不是。心清净？不是。那问你说离开这七清净又不是，那究竟是怎么一回事呢？」于是本那满答尼补答尊者就举了一个例子来回答：
「比如说现在有一个国王，他要从这个地方到另外一个地方。他必须要从这里到一个地方；之后他要坐马车去下一个地方；他到达了那个地方，他要下马车，下了马车之后，他要换另外一辆马车；然后再坐到另外一个地方又再下马；一共他坐了七辆车才到达那个地方。」
就正如现在我们如果想要去缅甸的帕奥禅林的话。那么，我们必须要先在宝峰寺坐车到靖安县或者坐车到南昌；到南昌之后，还要坐飞机到广州或昆明；再由昆明坐飞机到仰光；到达了仰光之后还要坐汽车，坐到毛淡棉；毛淡棉还要再坐车到帕奥禅林。
就是说要经过这么一站、一站地换乘一种交通工具，通过这样才能够到达我们要去的目的地，它的意思就是这么样。
「同样地，如果你问我说一个人只是通过戒清净就能够证悟涅槃，那得到的答案当然是否定的。」
就比如说我现在只是坐这里的巴士到达靖安县，是不是通过这样就到达了缅甸帕奥禅林呢？得到的答案当然是「不是」啦，那么，它是一步、一步的。这里说的这七种清净，它是一种次第的关系，而这次第是缺一不可的。
这七种清净其实也是在讲三样东西，它就是戒、定、慧。戒、定、慧也是次第的关系。首先，我们必须得修行戒，要清净戒行，镇服粗重的烦恼，之后我们才修习心。戒在经典里面通常也叫做adhis?la，就是增上戒、增上戒学，为什么称增上（adhi）呢？因为「戒」它必须得要更殊胜的，必须得增上的，不是为了戒而戒。
因此，在《大般涅槃经》（Mahàparinibbànasuttaü）里面，世尊强调了不止七次，在一部经里面强调了不止七次，说到了：
「如是戒，如是定，如是慧。修习戒，能得大果报大功德的定。完全修习了定，能得大果报大功德的慧。完全修习了慧，能使心从诸漏中，也就是欲漏、见漏、无明漏、有漏中解脱出来。」
因此，这一段很简短的开示也揭示了我们要使心从诸漏中解脱出来，心要解脱一切的烦恼，要断除一切的烦恼必须得先修戒，戒之后再增上地修定，定之后再增上地修慧，修慧才能解脱。因此，七清净里面戒清净是属于增上戒学，心清净称为增上心学，增上心学在我们修行当中称为止。止是心的平静的意思，由止而得定，定是止的功德。
因为，定是慧的强力的助缘，定也是慧产生的近因当我们修定，具足了定，有强而有力的定后，然后我们接着再修习观，观是作为修习慧学的方法，而慧是观的功德。因此，在上一次课的时候就讲到了，说到的「住戒有慧人，修习心与慧。」修习心与慧就是修习止观，因为由止而得定，由观而得慧，有了慧才有解脱与解脱知见。
因此，有时候我们也称为五种功德或者称为五份法身的，就是：戒、定、慧、解脱、解脱知见。
从七清净的分法来说它是偏重于慧学的，因为七清净的第一种清净――戒清净是属于增上戒学，第二种心清净是属于增上心学，接着的四种清净是属于增上慧学，最后一种清净已经是属于解脱，属于出世间的范畴。在这里我们说增上戒学、心学、慧学还是属于世间的道次第。到了出世间，如果说道次第只有四种次第，也就是四种圣道、圣果。
在《清净道论》里面，我们也可以看到有一种分法，讲到如何修习慧。我们打开408页，408页最后那一段是「当如何修习」，其中的第二行：
「（一）戒清净，（二）心清净的二种清净是慧的根。（一）见清净，（二）度疑清净，（三）道非道智见清净，（四）行道智见清净，（五）智见清净的五种清净是慧的体。是故应以学习遍问而熟知于（慧的）地的诸法，而成就（慧的）根的二种清净之后及为完成（慧的）体的五清净而修慧。」
因此，可以说这七种清净是围绕着慧来说的。
我们现在举一个例子来说明，就是用一棵树来说明这七种清净的关系，或者说戒、定、慧三学以及《清净道论》里面所揭示的道理。这只是一个示意图，如果我们要修行而结出出世间的果，我们必须得先要扎根，根必须要扎在大地上，然后才能够长出树苗，然后树苗成长而有树干、树枝和枝叶。这是作为根，然后才会有树干，或者称为体的，它是生长在地上，这里的慧体巴利叫做pa¤¤àsar?ra，sar?ra的意思是舍利的意思，舍利本来是身体的意思，地是bh?mi，根是m?la。
在七种清净当中，戒清净和心清净是作为根，树根与树干是分不开的，如果离开了根就谈不上树本身。因此，如果离开了戒，离开了定，谈不上修慧。在戒不清净的情况下如果修习定是很危险的，因为这种定没有得到戒的保护，有时候可能会诱发为邪定都有可能，因此，在修习定之前我们非常强调一定要守好戒，要持好清净的戒。
如果说一个人想要证得禅那，如果他的戒不清净的话，根据障碍法的分法来说他是不能够证得禅那的。然后，有了戒之后我们再修定，在具足了定的基础上我们再修慧。定包括了两大类的定：一类是近行定；一类是安止定。我们等会儿再稍微详细地讲一下。
之后再修习慧，慧必须建立在慧地上，慧地是什么呢？在《清净道论》里面讲到了慧地，慧地包括了：五蕴、十二处、十八界、二十二根、四圣谛、缘起。慧地是什么意思呢？它是修观（vipassanà）的所缘，慧是能缘，慧地是所缘。
在观智当中从见清净、度疑清净、道非道智见清净、行道智见清净，我们可以说这些都是属于观智的发展，观智的次第，但观智是属于能观，所观的是什么呢？所观的就是慧地，观什么？观的就是蕴、处、戒、根、地、缘起。
这里所说的蕴是指五蕴：色、受、想、行、识这五种蕴。
处是六处，包括内六处和外六处，因此也可以称为十二处，它们依次是眼、耳、鼻、舌、身、意、色、声、香、味、触、法。
十八界其实是十二处的更细的分别，也就是眼界、耳界、鼻界、舌界、身界、意界，接着是颜色界、声界、香界、味界、触界、法界以及眼识界、耳识界、鼻识界、舌识界、身识界、意识界一共十八界。
根是二十二根，比如说眼根、耳根、鼻根、舌根、身根、男性根、女性根、苦根、乐根、忧根、不苦不乐根，还有信根、精进根、念根、定根、慧根等等这些二十二根。
谛是四圣谛，苦谛、苦之因的谛是苦集的谛、苦灭的谛、导致苦灭之道的谛。
缘起也可以说是十二支缘起。有时候我们也可以把它分为名色法，如果我们说到名色法，它只是指世间的，如果说到蕴它也只是指世间的，不包括出世间的，但是如果说到处、界、谛、根都包括了出世间的，所以这些都包括了世间与出世间。如果说缘起的话，在观照的时候有两种方法观照：
一种是属于anuloma，顺观；
一种叫做pa?iloma，逆观。
逆观的也包括了出世间的。然而在修习慧的时候，在修习观的时候，修vipassanà的时候是不包括出世间的，我们不可能观照涅槃为无常、苦、无我，观照了也是属于无效的观照，我们观照的是世间，出离的是世间，断除的是烦恼。因此，观智的所缘只是指世间法，是行法、有为法，这些是观智的所缘，我们称为慧地。有了慧地才能够长出慧、慧体本身。慧体就是接着的那四种清净，就是见清净、度疑清净、道非道智见清净、行道智见清净，而智见清净它是属于慧的果。
我们大概地分析了三学与七清净的关系，那么接着下来再稍微详细地讲一讲。如果说要更详细地、要广说《清净道论》，还得请我们的林海法师到时候具体地讲，现在我们只是大概地讲一下戒、定、慧的道次第和修行次第。
如果说修行戒，培育戒清净，《清净道论》里面主要是依照四种遍净戒来说的。遍净巴利叫做pàrisuddha，pàri是完全的意思，suddha是清净，没有污染的清净。四种遍净戒是那四种呢？它们是：
第一别解脱律仪戒（Pàtimokkhasaüvaras?la）；
第二是根律仪戒（Indriyasaüvaras?la）;
第三是活命遍净戒（aj?vapàrisuddhis?la）;
第四是资具依止戒（Paccayasannissitas?la）。
对于这四种遍净戒我们在接下来讲戒的时候，还会更详细地讲，在这里略带过就可以了。
接着讲的是心清净。心清净在《清净道论》里面说到了：“Cittavisuddhi nàma sa upacàrà a??ha samàpattiyo.”（＊录音里面说：Cittaparisuddhi nàma sa upacàrà a??ha upanno.）它的意思是：称为「心清净」的是近行定与安止定。近行定与安止定是指功德上来说的，修定所得的功德上来说的；然而真正我们要修习心清净，我们就要培育四十种止业处（samatha kamma??hàna），四十种止业处它们分别是：十遍、十不净、十随念、四种梵住、四种无色、一种分别以及一想。
十种遍是指地遍、水遍、火遍、风遍、青遍、黄遍、红遍、白遍、光明遍以及限定虚空遍，这十种是取物质的质材跟颜色来修习的。
当知这里所说到的地、水、火、风的遍是概念法的地、水、火、风，它不是我们在修习四界分别里面的地、水、火、风，它们有根本的区别，我们不能够把这里所说的地遍、水遍、火遍、风遍的地、水、火、风理解成四界分别的地、水、火、风。
因为这里所说到的地遍的地是概念的地，我们平时所见到的这些大地、土壤，是这里的地。水是指我们平常看到的水，火是燃烧的火，风就是飘来吹来的风，这些都是属于概念法的范畴，pa¤¤atti而不是paramattha dhamma。但是我们在修四界分别的时候，我们就是要通过观智去透视见到了paramattha dhamma，就是胜义法或者究竟法的范畴，所以，虽然在名词、在名相方面是一样，然而它们有根本的区别。
接着是四种颜色，这里的颜色也是属于概念法，我们说要修习青遍一样，青巴利叫做n?la，n?la古代翻译成青，现在的意思就相当于蓝色或者偏于绿色都可称为n?la，然而有时候深褐色也可以称为n?la，乃至到浅黑色也可以称为n?la，就是青色。如果我们取这一种颜色为遍相来修习，也是可以证得禅那的。接着是p?ta，p?ta是黄色，就是我们平时所说的黄的颜色；lohita就是红色；odàta是白色，就是青、黄、红、白这四种颜色。
然后光明遍，光明遍就是我们平时所看见的那种光，取太阳光也好，取蜡烛的光也好，我们都可以通过修光明遍而证得禅那。
还有限定虚空遍，限定虚空遍是在一个空间当中我们专注于它的虚空，通过专注它的虚空然后慢慢地再把它扩大，而证得禅那。
举一个例子，我们现在要修习地遍（odàta kasi?a），如何修习kasi?a呢？我们简单地介绍，如果具体的话还要讲到禅那的次第，要必须得花时间来讲。我们现在简单地讲如何修习白遍，在修习白遍的时候有两种方法：
第一种可以取外相的修习方法，就是用我们的眼门来取相；
第二种是从意门来取相的修习方法。
《清净道论》里面讲到的是以眼门来取相的。取什么相？这里的相，我们可以先作一个mandàra，古代翻译成曼陀罗，mandàra是圆的意思，取一个圆相。如果想修白遍的禅修者，他可以先去找一块黑色的布，或者说颜色非常深接近于黑色的布。大概可以一肘那么长或者更大一点，四方型深色或者黑色的布，之后他再去找一块白布或者白纸，必须得非常洁白而没有脏点、没有污点，也没有褶皱，然后它的直径大概可以是一张手的量，直径不是半径，直径是一张手的量。
然后就取它是一个完全的正圆型，不要是椭圆型，把它剪出来，剪成正圆之后可以贴在这块深色或者黑色的布上，之后可以挂在墙上，或者说把一张桌子稍微有点倾斜，倾斜度是60度角为度，然后就放在自己的面前，之后就找一个安静的、没有干扰的地方坐下来，然后正好面对着相，面对着这个圆相。
之后，我们可以微微地张开眼睛类似于初开的莲花瓣，然后看着这个白色的相，心中作意它是：「白、白、白……」「odàta、odàta、odàta……」这是巴利语，就是：「白、白、白……」这个时候不应当去注意这张纸，也不应当注意这张纸的硬，只是注意它的颜色就够了，然后它的颜色的范围只是那一个mandàra，那个曼陀罗，那个相，就是圆的相，如果这样数数取相，然后当你闭上眼睛的时候如果有个白色的圈现起，这个叫做取相。
而之前由于作白色的圆相乃至到一直看着作意它是白、白、白……这个叫做遍作相（parikamma-nimitta）。如果当闭上了眼睛，出现于意门已经有一个白色的圆相，白色的曼陀罗（mandàra），这个时候称为取相（uggaha-nimitta）。但是，在没有定力的禅修者刚刚开始修习的时候，可能会遇到困难，这是非常普遍的。就是如果你想要去取白色的遍相，你就应把那些遍作的相全部作好，而且数数取相，然后当你一直看的时候，一闭上眼睛怎么样？大家有没有修习过白遍？一闭上眼睛那个时候面前出现的已经不是白色的了，一团黑抹抹的东西，是不是？
因为没有定力的关系，所以想要修习白遍的人不应当灰心，应当数数取相，一直取到成功为止。如果当他一闭上眼睛白色的相已经呈现在他的意门面前，这个时候他应当数数地再取：「白、白、白……」如果白色的相已经消失了，或者说白色的相已经变形了，应当再回到原先的相上面去取相，注意它是「白、白、白……」
一直到一闭上眼睛这白色的曼陀罗又呈现于意门，然后再一直注意，如果取相成功，他可以继续地不断努力地在每一座当中他可以继续取白色，取「白、白、白……」如果当他的心一直都能够专注在这白色的取相上，他会发现到这个白色已经慢慢地超越了眼睛所看到的那样的观念。反而有时候你用眼睛再去看你之前取的那个圆的白相，你会发现白相已经很粗了。
呈现于你意门里的白相就好象在秋天万里无云，秋天的黑夜一轮明月那么明亮，而且你会发现到当你在十五或十六晚上你所看到的月亮还是有污点的，而你所取到的白色的相是更皎洁、更白的、更洁白的，然后你就数数地作意它，你会发现这个白会越来越纯洁，越来越明亮，越来越清澈，这个时候就称为pa?ibhàga-nimitta，是似相。
之后持续地专注于相上，不断地思维它是「白、白、白……」「odàta、odàta、odàta……」一直到你可以专注在白色的相一个小时、两个小时、三个小时、四个小时，如果那个时候你的心是不动的话，是没有盖的话，没有任何杂念的话，那么，有可能就是证得了初禅。这个是白遍的修习。
如果说地遍的修习，《清净道论》里面也有非常详细的说法。大家可以详细地去看，这里只是举白遍为例子，然而，这种方法是属于粗的修习方法，因为这是针对初学者，没有定力的初学者。
如果对于有禅那的禅修者来说，他修白遍就不用那么辛苦了，他甚至可以在一座，甚至不用一座，而可以在半个小时当中，他都可以从取到相而入到禅那。这是为什么呢？
因为，如果一个已经有了禅那、有了第四禅的禅修者，他可以通过修习阿那巴那依次证得了初禅、第二禅、第三禅、第四禅，然后在第四禅出定之后他可以先观照自己的三十二身分，再观照外在的三十二身分，然后他再取坐在前面的禅修者的骨相，这个时候他可以看到很清晰的前面就是一堆白骨坐在那里。
然而，他不应当去专注除了头骨之外的其它那些骨相，他只是专注在后面的头盖骨这个圆相上，这样的话他会发现到他很快就会看到，在他意门、在他前面呈现有一个大概那么大的一个白色的圆圈、一个圆相，这个时候他不应当去再注意它「这个是骨」，也不应当去注意它形象，也不应当去注意骨的硬，他只是知道这个是白色，然后就不断地念：「odàta、odàta、odàta……」就是「白、白、白……」只注意它的颜色，这个时候他会发现到很快地在他面前有一个很清澈的、很洁白的mandàra圆相出现。
这个时候他应当再决意：「我把这个白色的相再扩大。」如果他扩大成功的时候再扩大，扩大到成功了再扩大，而且每一次扩大都必须很稳，扩大的时候心不能够有晃动，如果这样的话再慢慢扩大，扩大到他所坐的整个禅堂；然后再扩大到整个寺院；寺院周围的村落；乃至到一个乡、镇；一个县；一个省；整个国家；最后到整个轮回世界。他发现到他极目望上去，当然这不是睁开眼睛望，都是一片白色的。
这个时候，他可以决意说：「我只专注在我面前的那块白色。」这个时候因为他之前已经有了第四禅的基础，所以很稳固，他要再取白相，把遍相扩大，那是非常容易的。于是他就把心贴在前面那里，就犹如在一块非常洁白的墙上挂一个白色的帽子一样，他的白色的似相是非常清晰的，于是他就决意说：「我要入白遍的初禅两个小时、三个小时、四个小时、五个小时。」
那么，当他一决意的时候，他的心就很稳固地投入进白色的相上，然后非常稳固地随他自己的意愿，他想要入禅那多久就多久。这个是通过意门来取相的，但是意门来取相虽然是非常容易，但是他的基础是要求比较高，他必须得有第四禅的基础。
不过，还有一种方法，不用禅那的基础也可以用这种方法。这种教导方法在帕奥禅林也是经常教的，就是他可以达到近行定，在近行定的基础上也可以通过修白遍达到第四禅。这种近行定我们可以先修习四界分别，修习四界分别或者称为四界差别观，修习四大达到了近行定，他的近行定如果是很稳的话，那么由定所产生的禅那之光、智慧之光也是很明亮的。他用这样的光去取外在的骨相，之后还是可以进入第四禅的。所以，在帕奥禅林修白遍这几种方法都有。
然而，如果是第一种方法来说是相对比较困难的，就是取外在的白相。为什么呢？因为我们通过《阿毗达摩》的意思来分析就很容易清楚。他是先通过用眼门来取相，眼门来取相最后在意门当中生起了白色的相，所以是通过眼门生起意门的相会稍微有个转换，如果直接从意门取相是非常容易的。
这是简略地说白遍的修习，如果详细地说的话，那么，每一个遍相我们都有不同的修习的善巧。如果大家有兴趣的话，那么就应当在一位有经验的导师的指导下逐个逐个地修习，十种遍禅、十种遍业处在帕奥禅林是非常普遍的修行方法。
接着我们再讲到十种不净，十种不净分别是尸体，一个死人的尸体由刚刚死一直到腐烂，腐烂到变成白骨的整个过程。他们依次是：肿胀想（或肿胀相）、青淤相、脓烂相、断坏相、食残相、散乱相、离散相、血涂相、虫聚相跟骸骨相。对于这十种不净，我们现在来修习，依照《清净道论》里面的教法会比较困难，为什么？因为，我们现在这个时代一般不是火葬就是土葬，但是在古印度跟古代的斯里兰卡他们是用林葬的。
林葬就是把尸体抬到树林里面的坟场，然后任由尸体腐烂，任由尸体由那些鸟、兽去吃。因此，对于想要修习不净的比库、禅修者来说他可以直接到尸陀林，到寒林、林墓里面去取不净相。他可以取不净相，然后就可以通过这种方法来修习。
现在，我们在实际的教学当中也有修习不净，而且修习不净是作为四种护卫业处的其中一种，就是不净想或者说修习不净。但是现在要修习是怎么样的呢？现在修习我们还是直接从意门取相，但是这种修习要成功的话还是必须得有禅那的基础。如果是对于没有禅那的禅修者要修这种方法，现在来说比较困难，即使是有，那么也是比较危险的。
因为现在要去取不净的相，要去取尸体的相的话，如果一个人、一个比库的戒不清净，容易有一些不愉快的事情发生。如果他没有注意到一些什么，可能会被一些东西吓到。因此在现代来说，如果要修这十种不净相对来说比较困难。因此，我们一般在建议禅修者如果要修习不净的话，可以先通过其他的业处，在证得了禅那之后，他要再取这种相就非常容易了，乃至他可以只看过一具尸体一眼，他就可以取到相，之后他再通过所取的这种相来证得禅那，乃至到如果一个有禅那的禅修者，他可以取他在很多年前所见到的一个尸体，然后取他的相。很快的，他也许取这种相不用一分钟就取到，然后就可以进入初禅。这十种不净所达到的禅那只能够达到初禅。
接着是十种随念，这十种随念依次是：佛随念、法随念、僧随念、戒随念、舍随念［这里舍是布施的意思，舍弃、放弃的舍（càgà）。］、天随念、死随念、身至念、入出息念（或者阿那巴那念）以及寂止随念。
佛随念（Buddhànussati），Buddha是佛陀的意思，ànussati是时时地忆念。修佛随念也是作为上座部传统的一切处业处，也就是护卫业处的一种，是每一位禅修者必须得修习的方法。还有法随念、僧随念，佛、法、僧是我们皈依的对象，是称为三宝的。
接着是戒随念，戒随念是忆念自己戒的清净、戒的无垢、戒的不破、戒的不穿、戒的无染、没有斑点。如果因为忆念自己的戒的清净而达到的定力称为戒随念。
舍随念是忆念自己布施的行为、布施的功德。
天随念并不是观照天界的功德、天界的殊胜、天界的欲乐，而是取天人的功德来对比自己。因为天人具足了信（对三宝的信）、戒（他们持五戒）、闻（他们多闻）、施或者舍（他们布施）、慧（他们具足了慧），因为他们具足了这些功德，所以他们能够投生于天界，而我也具足这些功德，因此，我以后也将能够有具足天人的功德，是取这样的，就是以天人所具备的那些功德而再对比自己，而证得的定力，这种禅修的业处称为天随念。
死随念是念于死、念于死的必然性、念于死的自然性，这也是上座部佛教传统当中四种护卫业处的其中一种，是死随念。
接着是身至念（Kàyagatàsati），身至念也称为三十二身分的。
接着是阿那巴那念，阿那巴那的意思是入出息、呼吸，如果我们专注于呼吸，我们就能够修习这种安般念（anàpànasati，入出息念）。
最后一种是Upasamànussati，upasama是寂止、寂静、寂灭的意思，它是涅槃的另外一个名词，是忆念于涅槃的寂静、涅槃的寂止，在取相的话他是取“Etam santaü, etam pa??taü.”这样取涅槃的功德，而随念这种方法称为寂止随念。
在这十种随念当中，其中有八种随念只能够达到近行定，不能得安止，连初禅都不行，它们分别是佛随念、法随念、僧随念、戒随念、舍随念、天随念、死随念以及寂止随念，这八种随念并不能够得安止，不能够证得禅那，只能够达到近行定，而身至念（也就是三十二身分）可以证得初禅，而anàpànasati（入出息念）可以证得第四禅。
接着是四种梵住，四种梵住我们通常称为四种无量心。无量心就是心的无量，心的广阔无边，没有任何的障碍，没有边界、没有边际，也可以是所缘的无量，就是取有情为所缘。它们是慈（mettà）、悲（karu?à）、喜（mudità）、舍（upekkhà）这四种无量心。古代把这四种修习无量心翻译成慈心观、悲心观、喜心观、舍心观，其实这不是一种非常准确的翻译，也许这跟北方的《说一切有部》里面的五停心观有关系，因此习惯上称为慈心观。或者有时候把不净也称为观，其实在上座部佛教传承里面修习不净，修习慈心、悲心、喜心、舍心都不是属于观，有时候连阿那巴那也称为观，为什么呢？因为观是不能证得安止的，然而修止可以证得安止的。所以在上座部佛教里面把观和止分得非常清楚、非常明确。
巴利语里面把慈心的修习叫做mettàbhàvanà，mettà是慈、慈心、慈爱的意思；bhàvanà，我们平时说到的禅修就是bhàvanà，修行也叫bhàvanà，bhàvanà是什么意思呢？bhàvanà原来的意思就是培育。因此我们可以把它理解成培育慈心，或者说修习慈心、慈心的修习。
悲心也是一样，karu?à是悲。
喜（mudità），这里的喜不是欢喜的喜，而是随喜的喜。
舍，这里的舍不是放舍的意思，而是中舍，心的平等，心的不偏不倚的意思。
这四种无量心的所缘都是一切的众生，没有分别的。不是说我只对他行慈，我不对他行慈；我只悲悯他，我不悲悯他；我只对我喜爱的人、我只对我的朋友、我认识的人修行慈爱，我讨厌的人我就不修行慈爱。如果是这样的话，这种慈肯定是有限的，肯定不是无量的。因为众生无量，慈心也应当无量，如果还有限量、还有区分、还有界限，那不叫无量心，这种心是有量的、有限的、狭窄的、狭隘的。
因此，当一个人能够证得慈心禅那的时候，他会发现到一切众生平等无异地他都能够对他们散播慈爱，这种慈爱就好象大海遍满大地一样，充满了一切众生，一切众生都在他的慈心散播的所缘当中，所以，他的慈爱是广大无边的。
在修习慈心的时候，通常我们会依照《无碍解道》（Pa?isambhidàmagga）里面的教导，教导禅修者依照《无碍解道》里面的方法修习而证得五百二十八种安止，或者说以五百二十八种方式来证得慈心禅那，而每一种方式都必须要具足初禅、第二禅、第三禅，唯有这样的话，才可以说他已经完全地平等无异地得到了慈心的解脱。
接着是修行悲，慈和悲是不同的，平时我们一般说到慈悲、慈悲，但是在修习当中，它们的所缘是不同的。修慈的对象是众生的福乐、有情的幸福安乐；而悲是众生的痛苦。所以我们修慈是予乐，是祝愿一切有情快乐、安稳，我们修习悲是愿一切的众生解脱痛苦、拔除痛苦，它的对象是众生的痛苦，是不忍见到众生的痛苦。
而喜是随喜，随喜是对一切众生的成就感到欢喜。
而舍是由于对于业果智的信心，而知道众生的苦、乐是由于他们的业所造成的，因此，他的心处于一种中舍的状态，这称为舍。
慈、悲、喜、舍所证得的禅那也不同。修习慈心、修习悲心、修习喜心能够证得第三禅，而修习舍心直接证得第四禅，没有初禅、第二禅、第三禅，直接证得第四禅。因此，我们说如果一个人具足了慈心禅那、悲心禅那、喜心禅那、舍心禅那，那么，我们可以说他已经证得了无量心，他是具足了慈、悲、喜、舍这四种功德。
接着是四种无色，四种无色分别是：空无边处，识无边处，无所有处、非想非非想处。要修习这四种无色界定必须要具足色界的四种禅那，他必须要达到色界的第四禅，而且它的所缘并不是阿那巴那，也不是其它业处，它的所缘是以遍业处，就是kasi?a。他可以先取地遍来证得初禅、第二禅、第三禅、第四禅，之后在地遍第四禅的基础上再修习空无边处、再修习识无边处、再修习无所有处、再修习非想非非想处。
然后他可以以水遍、火遍、风遍、青遍、黄遍、红遍、白遍、光明遍来修，然而一般并不以限定虚空遍来修，因为限定虚空遍跟空无边处是非常相象的，虽然它们还是有区别，但是非常相象的，因此，我们通常不用限定虚空遍来修习而证得无色界定。
接着是一想，这里的想是食厌想，食厌想是取食物的厌恶而修习的。
然后接着是四界分别，就是一个差别，差别是四界分别，这里的四界是地界（pathav?dhàtu）、水界（àpodhàtu）、火界（tejodhàtu）、风界（vàyodhàtu），这里的地、水、火、风不是我们平时看到的地、水、火、风，我们必须要知道，这里所说的地、水、火、风是《阿毗达摩》里面所提到的究竟法里的地、水、火风，它们跟我们前面提到的四种遍业处里的地、水、火、风是有根本的区别的。
这里的四界或者称为四大，它是一切的色法都具备的，乃至到空气，都有地、水、火、风在。如果我们有观智的话，我们去分析空气里面有很多很多物质，很多很多色法在里面。我们也照样可以取任何的色法，然后来分析它，我们都可以见到地水火风。这里的地、水、火、风是组成一切色法的最基本的究竟法，最基本的元素，它们是不可分离的。
而修习四界分别也有两种方法：
第一种是简略法；
第二种是详尽法。
简略法和详尽法在帕奥禅林都会有教导。然而一般上来说我们先教导的是简略法，就是观照身体里面地、水、火、风的十二种特相，之后在修色业处的时候我们才会教导详尽法。
那现在我们很粗略地谈到了这四十种业处，但是这四十种业处其实每一种业处我们都可以修习的，除了现在修习十种不净稍微有点困难的话，但是并不是不能够修习。现在在帕奥禅林里面这些业处除了十种不净，我们通常会教一些禅修者直接先进入禅那，之后再去取一种不净相，就是用一种不净来成就不净业处，而不会每一种都修，而对于其他的业处，如果禅修者愿意的话，每一种业处都可以教导，而如果大家是有兴趣的话，每一种业处都可以修习。
这四十种业处是依什么分别的呢？是依所缘分别的。我们说到了地、水、火、风这四种遍，青、黄、红、白这四种遍，光明遍、限定虚空遍，这些都是所缘，它不是依禅那而分的。十种随念也是依所缘而分的，十种不净也是依所缘而分的，慈、悲、喜、舍也是依所缘而分的，四种无色也是依所缘而分的，还有一想跟一差别也是依所缘来分的。
所以，依所缘而分为四十种业处，这是《清净道论》里面把佛陀所教导的止业处所整理出来的。因为在《经藏》里面佛陀教导了很多种业处，然后把这些业处整理成四十种。因此，在上座部佛教的传承里面说到修止，说到培育心清净，说到修习增上心学，离不开这四十种业处。
有时候，我们说的四禅八定，其实真正来说是指四种色界的禅那以及四种无色界的定。四种禅那是依照所证得的功德而说的，而不是依所缘而说的。如果依所缘来说，证得四种禅那，他是依照十遍、依照四种无量、依照十种不净以及依照身至念跟阿那巴那念来证得。
四种无色并不是禅那取一种所缘，这四种无色界定的所缘都不同的。比如说空无边处定，它是取无边虚空为所缘而证得了空无边处定。识无边处定是取遍一切的空无边处的禅心，这种定心，取它的心为所缘，这种心称为识而证得的。而无所有处是取空无边处的禅心的没有而证得的。而非想非非想处心是取无所有处禅心、无所有处定心的微妙、殊胜而证得的。因此，它们的所缘也是不同的。
在这里还必须得再说明一下为什么有些业处可以证得禅那，有些业处不能证得禅那？我们可以稍微分析一下。所有可以证得色界禅那的，在四十种业处当中有三十种业处可以证得禅那。哪三十种呢？大家知道吗？十遍、十不净、阿那巴那、身至念、四种梵住、四种无色，这三十种是可以证得禅那的。
我们先不讲四种无色，除了这四种无色之外，其它的二十六种禅那都是色界的禅那，其中十种遍业处可以证得色界的第四禅，而十种不净可以证得色界的初禅，身至念也只能证得色界的初禅，阿那巴那可以证得色界的第四禅，慈、悲、喜三种梵住可以证得色界的第三禅，而舍心修习可以证得色界的第四禅。
它们的所缘都有一个共同的特点，什么呢？他们的共同特点是pa¤¤atti或者称为概念法。也许我们稍微再解释一下，大家就会很容易理解，比如说修地遍，这里的“地”是指我们平时看到的土地的地，是不是？为什么修四界分别不能够证得禅那呢？
因为四界分别的所缘是paramattha dhamma，parama是殊胜、最高的意思，再加attha，attha的意思是义或者利益、意义都可以。这个是究竟的、最高的、殊胜的，因此直接的翻译它是称为胜义法。如果一个禅修者要修习四界分别，分析色法的地、水、火、风，因为这里的地、水、火、风并不是我们一般所看到的那种地、水、火、风，它是属于究竟法的地、水、火、风。因此，取究竟法为所缘不能证得色界的禅那，他只能够证得近行定。
而取概念法，比如说我们取地的概念，只是作意它是「地、地、地……」，这里的地是平时我们看到的大地、土地的地。因为所见到的这些地从究竟意义上来说是不存在的。它是可分析的，它只是由于概念而形成，正如我们说到的人，比如说我们要修慈心、修悲心、修喜心、修舍心，为什么能够证得禅那呢？
因为它的对象是有情，从究竟意义上来说没有所谓的有情、没有所谓的人、没有所谓的猪、没有所谓的鸡、狗等等，乃至到没有所谓的佛陀、没有所谓的弟子、没有所谓的出家的比库、没有所谓的在家人，这些都是概念，从究竟意义上来说它是不存在的。它只是一堆名色法而已，然而如果我们不去分析它的名色法，我们只是作意它的概念，这个时候取概念为所缘就可以证得禅那。
所以我们说如果是取概念为所缘的，无论是地、水、火、风这四种我们平时所看到的这些物质的形态，或者说青、黄、红、白这四种颜色，光明或者限定的虚空这些都是属于概念，属于施设法，乃至可以称为假名，它可以证得禅那。
不净是指尸体，真正有所谓的尸体吗？没有，它只是一堆时节生色而已，如果我们分析这尸体里面的时节生色，那么我们不可能证得禅那，如果我们只是取这尸体的不净、厌恶，是可以证得禅那的。
同样地，当我们修习身至念，就是三十二身分的时候，真正有所谓的头发、体毛、牙齿、指甲、皮肤、肉、骨等等吗？没有，它只是四因生色的组合而已，只是业生色、心生色、时节生色跟食生色的组合而已。并没有所谓的称为骨啊，称为肉啊等等这样的东西，然而如果我们不去分析它，我们只是注意它，头发就是头发、毛就是毛、指甲就是指甲、牙齿就是牙齿、皮肤就是皮肤、肉就是肉、筋腱就是筋腱、骨就是骨、骨髓就是骨髓，还是可以证得初禅的，因为概念法。
阿那巴那也是概念，我们的呼吸里面有很多色法在里面，但是我们不能去分析，我们只是知道这个呼吸的概念本身就可以了，不要去分析它。如果你去分析它，你会见到很多色聚，然后再继续分析色聚，还会见到很多究竟色法。
因此，我们知道如果只是取概念为所缘可以证得禅那，如果去取究竟法是不能证得禅那的。佛随念也是，我们取的是佛陀的功德，佛陀的戒、定、慧、解脱、解脱知见的功德，因为这种功德是属于佛陀的素质、佛陀的功德，这个是胜义法，而不是概念法，因此修佛随念不能证得禅那，只能够证得近行定。
所以，我们说到的证得四种色界禅那，它的所缘必须是概念法。然而，请别忘记我们刚才所说的是先排除了四种无色界，在四种无色界定里面有两种定是取概念法为所缘，有两种定是取胜义法为所缘。空无边处取的是无边的虚空为所缘，因此，无边的虚空还是属于概念。还有取空无边处禅心里面的没有，这也是属于概念。然而如果是取空无边处的定心，这是属于究竟法，再取无所有处定心而证得非想非非想处，它的所缘也是究竟法。
因此，在四种无色界定里面有两种是概念法，两种是胜义法。因此，我们刚才在提到的时候，我们先说的是二十六种业处，这二十六种业处它们的所缘之所以能够证得禅那，是因为它们的所缘是取概念法的原故。如果我们有了这样的分别的话，那么将会很清晰。
接着我们再来讲，在这些四十种业处当中有些是有禅相的，有些是没有禅相的。四十种业处当中只有二十二种有禅相，其他的业处没有禅相，有禅相的业处是那些呢？它们是：
十种遍（dasakasi?a），这些都必须要有禅相，而它的所缘必须要是似相；
十种不净，十种不净也必须要有相，有禅相；
还有另外一种是身至念；
最后一种是阿那巴那念，古代有时候也称安般念，安波念。
这二十二种业处有禅相，其它的都没有禅相。
禅相是什么呢？禅相巴利语叫做nimitta，nimitta的意思是什么？它是标记、标志、标向。在戒律里面经常也会提到nimitta，戒律里面提到nimitta是s?mànimitta，s?mà就是界，界、界标、界相叫做s?mànimitta，这个是属于叫界标、界相。这里所说到的nimitta也是标记、标志、标向的意思，它是什么的标记？它是定力的标记。
禅相是由什么产生的？由心而产生，由心想而产生，它是心的影像，也是概念法，禅相不是究竟法，也是概念法，一般上来说禅相可以分为三个阶段。我们刚才讲到修习白遍的时候也粗略地讲到这三个阶段。
这三个阶段分别是：
遍作相（parikamma-nimitta）;
取相（uggaha-nimitta）；
似相（pa?ibhàga-nimitta）。
举修阿那巴那、修入出息念为例子。我们的呼吸就是称为parikamma-nimitta，pari就是准备，kamma就是工作，准备工作就是意作，称为意作相或称为遍作相。当一个禅修者要修习阿那巴那念的时候，只要他在这个地方（人中）专注自己的呼吸，这个时候他的呼吸就是遍作相。如果他持续地专注自己的呼吸，慢慢地他的定力提升，会发现到呼吸慢慢地变成光，如果这种光还是白色的，象棉花一样、象云一样、象雾一样，这个时候称为取相（uggaha-nimitta）。Uggaha的意思就是拿取，当然这个只是名词。
如果说在修习地遍、水遍、火遍、风遍、白遍、红遍、青遍、黄遍、光明遍的时候，他的取相就是我们刚才所说到的，如果你闭上眼睛那种相已经呈现在你的面前，你的意门那里，那个叫做取相。之前的数数地取相，数数地去关注，这个叫做遍作相。
在阿那巴那里面稍微有点不同。阿那巴那里面的取相是指已经成为了相，这里在《清净道论》里面有很清晰、很详细的分析。我们现在在这里又继续地以阿那巴那为例子来讲。如果当他在鼻头这边呼吸已经变成了有白色的云、白色的雾这样的光明的时候，那么他持续地专注，再专注呼吸，如果这个时候呼吸已经慢慢地变成了光，而且光跟呼吸合二为一，他分不清什么是呼吸什么是光，这个时候他就可以把心投进禅相里面。
通常，我们在此前的阶段不会随便去说这个是禅相，这个不是禅相，然而如果当他的禅相非常稳固、很稳定地出现在这个地方，而且会发现到呼吸就是光，光就是呼吸。如果你一定要把光和呼吸分开来，反而心会波动，反而心会不舒服，那个时候心自然投进光里面，我们称这个时候为禅相。
当然这个时候禅相很有可能是似相，但也有可能是取相，然而似相跟取相它们之间有很大的不同，如果说取相是象手电筒的光，那么似相很可能象太阳的光；如果说取相是象蜡烛的光，那么似相很可能就象十五、十六晴朗的夜空中的明月那样的光。而我们如果能够在修习阿那巴那的时候专注在似相，而似相就是阿那巴那初禅、第二禅、第三禅、第四禅的所缘。如果离开了似相，要修所谓的阿那巴那是不得的，是不成就的。因为所缘差别故，因为所缘取错了。
同样地，如果我们要修三十二身分的话，也可以有禅相。然而有些禅那是没有禅相的，比如说修无量心、修慈心，他取的是一切的众生。刚开始在修习慈心的时候，他要对个别的有情修习，这个时候也许会有相。比如说，他要取他很恭敬的老师作为修习慈心（的所缘），这个时候他可能会感觉到有老师的像出现在那里，而且是跟他所散播慈爱的那种比如说愿他没有精神的痛苦，那么他所看到的相是一样的。
当他要取一切众生的时候，那个时候我们不能够说他是禅相，那个是一切众生的相。如果他取天人，他可以看到天人；如果他取地狱的众生，他可以看到地狱的众生；如果他取非人，他可以看到非人的相。但是这种相是无量的，因为无量故，所以我们称这种禅那为无量。
而四种无色定也是一样。四种无色定其中的空无边是无边的虚空，无边的虚空我们不能够说它是一种相，它只是一种所缘。类似于一个人假如说他能够飞上天上，望上去一望无际的那种虚空，只能够这样比喻。然后识无边，这里的识是心的意思，这个时候它是属于究竟法，我们也不能够说它是属于相。
无所有处是空无边处禅心里的没有，就是任何东西都没有，完全没有，“natthi, natthi, natthi……”就是「没有、没有、没有……」取这样的，所以我们也不能够说这个是属于相，非想非非想更不能够说它是一种相。
因此，在四十种业处当中，只有二十二种业处有相。这二十二种业处分别是：十遍、十不净、身至念以及阿那巴那念。这个是对在《清净道论》里面所说到的心清净里面四十种业处的分别，或者说从它的功德上来说是四种色界的禅那以及四种无色定的分别。不过这些都是属于世间定，在修观的时候，修vipassanà的时候，所有这些禅心也必须要观照它是无常、苦、无我。
所以在佛陀的教法里面是一层比一层殊胜的，是层层增上的。戒清净是为了定，定的清净（心的清净）是为了慧。虽然定有非常多殊胜的功德，而且定本身就非常殊胜，能够入定的禅修者报告那种喜跟乐是非常微妙的、非常殊胜的。然而不用担心，只要是在佛陀的教法里面，我们一般都不会执着于这些定的。因为知道有更上的东西在里面，但是我们通常把定作为一种工具，它的目标是慧。然而，慧也不能够只是满足于世间慧。
我们将会讲到十六种观智，十六种观智里面的其中的十四种都是属于世间慧。只有道智跟果智两种才是属于出世间慧。至于说讲增上慧学，或者说讲见清净、度疑清净，道非道智见清净，行道智见清净跟智见清净，我们将在下一节课里简单地谈谈。
下面我们大家一起来回向：
Imàya dhammànudhamma-pa?ipattiyà Buddha§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Dhamma§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Sa?gha§ p?jemi
Addhàimàyapa?ipattiyàjà?i-jarà-mara?amhàparimuccissàmi .
以此法随法行，我礼敬佛！
以此法随法行，我礼敬法！
以此法随法行，我礼敬僧！
切实依此而行，我将解脱生、老、死！
Idaü me pu¤¤aü,àsavakkhayaü vahaü hotu.
Idaü me pu¤¤aü,nibbànassa paccayo hotu.
Mama pu¤¤abhàga,sabbasattànaü bhàjemi,
Te sabbe me samaü，pu¤¤abhàgaü labhantu.
愿我些功德，导向诸漏尽！
愿我些功德。为证涅槃缘！
我此功德分，回向诸有情！
愿一切有情，同得功德分！
Sàdhu! Sàdhu! Sàdhu!
萨度！萨度！萨度！


《清净道论》－十六观智

宝峰禅寺禅修营
2007年6月6日

Namo tassa bhagavato arahato sammàsambuddhassa.（3X）
礼敬彼世尊、阿拉汉、正等觉者！ (三遍)

根据《阿毗达摩》：凡是名法它有一个特相，它的特相是朝向所缘，因此作为慧来说也必须有所缘、有对象、有目标。慧的目标就是我们在上节课简单提到的慧谛。但是这里所讲到的四种慧或五种慧。如果讲到四种慧的话，那么前面的这四种清净，就属于增上慧学：见清净、度疑清净、道非道智见清净、行道智见清净。这四种清净作为慧，它的目标是诸行法，也就是我们在上节课提到的蕴：五取蕴；处：内六处、外六处，也就是十二处；界：十八界；根：二十二根和缘起。而作为智见清净的所缘是涅槃，因为它是属于出世间智。
我们在实际禅修的时候，如果要从增上心学转到增上慧学当中，这两种学之间有一个连接的地方、有一种特别的业处，这种业处既可以说是属于增上心学的范畴，也可以说是增上慧学的范畴。或者说它既为止业处所涉，又为观业处所涉，这种业处就是四界差别。为什么它既属于止又属于观呢？因为四界分别观在四十种业处当中它为止业处所涉，因此一个禅修者修习四界分别观他可以达到近行定，当他达到近行定的时候，在这个阶段还是为止所涉，为增上心学所涉。等他修四界分别观而一直在近行定的基础上，继续再往上修习，他将会看到究竟色法。见到了究竟色法之后他再进一步修习和分辨究竟色法，这样的话他就已经跨入了修观之门，就已经进入了名色辨别智，要培育名色辨别智的初阶了。
那我们应当如何来修行四界分别观呢？如何从四界分别观走进修习慧之门呢？在《清净道论》里面，我们可以打开558页，558页的第二段，因为在《清净道论》里面从第十八品讲到见清净智，其中它就说到了四界差别的法。四界差别法，其实纯观行者或者止行者，纯观行者在三藏经典里面并没有出现过，但是在《清净道论》里面，第一次出现了纯观行者这样的名称，纯vipassanà的行者也就是纯观行者（suddhavipassanà yànika），另外的是奢摩他（samatha）行者，全称应该是称为止观行者。这两种行者他们的区别是：如果是纯观行者的话，那么他的定力只是达到近行定的阶段，并没有达到安止定；而称为samatha行者，他的定力是达到了安止定，拥有了色界禅那或者无色界定的任何一种或者全部的，在拥有禅那的基础上，以禅那的定力为基础再转修观的这样的行者称为samatha行者。
无论是修纯观行者也好，还是修止观行者也好，仅以在四界差别解释中所说的，诸界的把握门中任何一门而简略或详尽的把握四界。
也就是说，无论你是修纯观行者的还是修止观行者，如果你要开始把握名色就必须要先修习四界分别观。四界分别观有两种修行方法，简略法在《大念处经》、《念身经》、《念处经》等等都有教导。而详尽法在《象迹喻大经》、在《教诫罗候罗大经》、在《戒分别经》这些中部经典里面都有教导，佛陀有教导，这两种方法都是修习四界分别的方法。
如果说修习简略法，在经文里面讲到：
「诸比库，比库随其所至，随其所愿，以此身中观察此身有地界、水界、火界、风界。」
如果是修习详尽法的禅修者，他就把身体，把这个称为所谓的身体分为四十二个部分，其中在身体里面地界最明显的有二十个部分，他们依次是：头发、身毛、指甲、牙齿、皮肤、肌肉、筋腱、骨、骨髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃中物、粪便跟脑，这二十个是地界最明显的部分；而水界最明显的部分有十二个，它们依次是：胆汁、痰、脓、血液、汗、脂肪、泪、油膏、唾液、鼻涕、关节滑液、尿，这十二个是水界最明显的部分；而火界最明显的部分有四个，它们是：体温、成熟之火、发烧之火以及消化之火这四种；而风界最明显的部分在身体里面有六种，它们依次是：上行风――打嗝、下行风－－放屁或者大小便时往下的那种风、腹内肠外的风、肠内的风、还有肢体里面循环的风、以及我们的入出呼吸，这六种在我们体内是属于风界最明显的六个部分。
如果以四界分别的详尽法来修习，就是辨识这四十二身分，也就是这身体里面的四十二个部分的四界，再分析他们里面的究竟色法，以此来修行详尽法。
然而在帕奥禅林一般以简略法为入门来修习的，如果说以简略法，我们通常会依照在《法聚论》里面讲到的四界的特相来修行。在《阿毗达摩》的第一部论Dhammasa?ga?i《法聚论》或者称为《法集论》。这部论里面提到了四界当中的地界有六个特相，这六个特相我们都可以很明显很清楚的感知到的，他们依次是三对：硬－软、粗－滑、重－轻，这三对是相对的，称为地界的特相；水界的特相是流动跟黏结；火界的特相是冷跟热；风界的特相是支持跟推动。这是记载于《阿毗达摩》的《法集论》里面对四界分别的解说。
如果我们要辩识、修行四界分别，我们可以先从这十二个当中最明显的开始辨识。在这四界分别即十二个特相当中最明显的是推动，什么是推动呢？我们身体的任何动作都是属于动，这种动就是属于推动。比如说我们举举手，把手放下，稍微侧一下身，起立、走路，任何身体的动作都是属于风界的特相。风界的特相就是移动，使色法从一个地方移到另外一个地方，所以在十二个特相当中，推动是最容易辨识的，乃直到我们呼气吸气，当我们吸气的时候这种气流往我们体内冲也是属于推动，我们心跳、脉搏的跳动也是属于推动，乃直到我们呼气时腹部、胸部的收缩膨胀也是属于风界的特相。当我们能够辨识到全身的风界的时候，我们再开始辨识地界的硬，硬也是非常容易辨识的，只要我们咬咬牙，或者说我们稍微按一下我们身体的这些骨头关节的部位我们就可以感觉到硬；还有粗，比如我们出家人稍微摸摸头发，就感觉到是粗的，用舌头刮一刮我们的牙齿都可以感觉到粗；还有重，我们可以体会到体重往下坠，这就是重；还有辩识支持，比如我们现在稍微把腰弯下来，然后往上一伸，会感觉到有一种力量，这就是支持，我们如果往下弯，必须用手撑着，不撑着就倒下去了，这就是支持。如果是一间旧的房子，如果没有柱子顶着它就会倒下，这种撑着、顶着的力量就是支持的力量，支持也属于风大的特相。
接着可以再辨识软，比如说肌肉的软，嘴唇的软；还有滑，接着轻，然后是冷跟热，如果可以到辨识冷跟热我们再辨识流动跟黏结，流动就是我们身体血液循环的流动，呼吸从鼻头一直呼到肺部，气流的流动，这些都属于流动，乃至到身体气流的流动。黏结，我们身体之所以可以成形是因为水大的黏结力量，如果没有水大的黏结的作用，任何物体都不能成形。举个例子，比如说现在这里有一堆面粉，这些面粉无论我们如何把它们聚合在一起他们都会散掉，但是我们加了水之后它就能够黏结在一起。或者黏结就好像一把筷子，如果我们用手一抓或者用橡皮筋一绑他们就能够结合在一起，你松手或者把橡皮筋割断它就散了，这种向心的凝聚的力量就是黏结，这就是水大的作用。
因此，我们于此身中辨识地、水、火、风四大的十二个特相，这十二个特相分别是：硬、粗、重、软、滑、轻、流动、黏结、热、冷、支持、推动。如果可以辨识到身体的这十二个特相之后，再把这十二个特相分成四组，硬、粗、重、软、滑、轻是属于地大，然后我们就观照硬、粗、重、软、滑、轻为地，流动和黏结是水，我们观察身体的流动与黏结是水；热跟冷是火大，我们就观察热和冷是火；支持跟推动是风，我们就观察支持和推动是风大。
然而我们在修行这种方法的时候必须依照佛陀的教导：
「于此身中观照，此是有地界、水界、火界、风界。」
因此，我们在修习四大时，是修习体内的四大，而且是如实的、不是靠想象的。你身体的动，这是如实的动，你就不要想象，坐在那里想象你的手在那里动，不要想象，它是怎么样的就是怎么样的。硬也是，身体里面有骨这些都是属于硬的，软的肌肉和血液这些是属于软的，它是怎么样就是怎么样，如实观照它。
当你能够很系统地辨识到身体的四大之后，你再把这十二个特相分为四组，分为四组之后，就好象《清净道论》里面说的，我们观察硬，因为地界的特相是硬。水界的特相是流动，火界的特相是热，风界的特相是支持。我们就以硬、流动、热、支持这四个特相来辨识四大。
（有人问：「光是属于什么？」尊者答：「光是属于颜色。又问电磁波是属于什么？尊者答，电磁波是由很多的色聚微粒组成，它是属于概念法，它是由许多色法组成。」）
如果我们能够于此身中辨识四大，如实的辨识四大之后，我们就慢慢地持续地于此身中观察地、水、火、风，地、水、火、风……如此千遍、万遍、十万遍，很多遍，当练习到纯熟的时候你会发现到身体已经不见了，没有所谓身体的概念了，只剩下这一堆四大而已。然后持续再辨识，你会发现这时你的定力很平稳，你可以一个小时两个小时整座的辨识，除了四大的相之外没有所谓的身体了。当你的心很平稳而且你发现到身体已经变成发亮的光体，没有所谓的身，这光体里面只有四大，只有地、水、火、风，在这个阶段我们就把它称为是属于止业处的阶段，这个阶段还是属于增上心学的阶段。
在这个时候的定力称为近行定，如果说在修止业处的禅修者还想要继续修行其它的止业处的话，就到此为止，他就不能够继续辨识下去，如果继续辨识下去他会跨入修观之门。但是无论对纯观行者或者止观行者，如果他想要分析色法的话就从此门进入，他就持续的观照这个身体里面的四大，当他持续的观照的时候，他会发现光越来越明亮，这个时候他不要去注意光，只是辨识其中的四大，地、水、火、风，地、水、火、风……当他的定力越来越提升的时候，他会发现他的身体变得透明，持续在这个透明体里面持续地再去辨识，将会发现他的身体象水晶一样、象玻璃、象冰块一样那么晶莹剔透。
当他在这个阶段时，如果他想要进一步分析色法的话，这个时候他可以尝试去寻找在这一个冰块或者这一个透明体里面的空间，当他尝试分析的时候，很有可能他发现这个冰块全部破碎了，破碎成无数的小微粒，然后他再继续分析，分析到不可以分析为止，最后他会见到许许多多极端快速生灭的称为色聚小微粒，如果达到这个阶段，禅修者可以尝试去分析色法。色聚，巴利语称为kalàpa，然而不要以为见到色聚就好象见到了什么一样，其实见到色聚还是属于概念法，如果不去破除色聚里面的密集，见到的还是概念法，如果依概念法、依色聚去禅修去修观，他还修的不是真正的vipassanà，乃至他还没有见到真正的究竟色法。因为当一个禅修者见到色聚之后他还必须破除三种密集，密集巴利叫做ghana，ghana有时候可以翻译为坚厚想。一切的色法如果还没有破除密集，我们见到的就是概念法。名法有四种密集，名法的四种密集是在这三种密集上再加一种所缘密集。
我们在这里先讲色法，第一种是组合密集，因为所有的色法都由色聚组成，而色聚又分为各种各样不同类的色聚，依据《阿毗达摩》，有四类的色聚，分别是业生色、心生色、时节生色、以及食生色。而业生色又可以再继续分为九种等等，一共有二十一类的色聚。比如眼十法聚、耳十法聚、鼻十法聚、舌十法聚、身十法聚，女性根十法聚，男性根十法聚，心所依处十法聚、命根九法聚等等这九种属于业生色。所有的色聚都有一定的究竟色法所组成。比如说身十法聚，身十法聚所呈现出来的是一个透明的色聚。
当我们在修习四大的时候，如果已经达到了近行定，再继续辨识身体里面的四大，将会发现身体是一块透明体，为什么会透明呢？因为色聚基本上分为两类，一类是明净的色聚（pasāda），另外一种是非明净的。明净的色聚一共有五种，他们分别是：眼十法聚，耳十法聚，鼻十法聚，舌十法聚，身十法聚。这五种色聚是透明的，当禅修者见到身体里面的透明，是因为身体里面充满了身十法聚的原因。我们就举身十法聚为例子，身十法聚是一个有组合的、有所谓的占有形体的一样的物质单位，但是见到这个还不够，还必须继续再分析，你将会在色聚里面辨识到十种究竟色法在里面，它们分别是地、水、火、风，这四种是称为元素色或称为大种色，也就是四大。接着是颜色、香、味、食素、命根色以及身净色，这十种色法在里面。
我们依次再辨识眼，眼十法聚也有十种，他们分别是地、水、火、风、颜色、香、味、食素、命根及眼净色。这里所谓的净色，包括身净色，眼净色，耳净色，这里的净是透明的意思，但是它也是对外界的撞击，它会敏感，这样的一种色法。眼净色是对颜色的撞击敏感，因为有了眼净色，所以我们可以看到颜色，而眼识就是依眼净色而升起的。同样的，耳净色能够接受声音的撞击，而升起耳识；鼻识也是依鼻净色而升起，它是受到香也就是气味的撞击，能够接受气味撞击的是鼻净色，然后再升起鼻识。因此在经典里面我们经常可以看到这样的一句话：
「眼、色、眼识三事和合而生触。缘触而生受，无论苦受、乐受、不苦不乐受。」
在经典里面经常可以看到。其实就是眼识、眼净色跟外界的颜色三事和合，其中眼净色属于色法，外面的颜色也是属于色法，而眼识是属于名法。
如果禅修者能够辨识到色聚里面的究竟色法，可以分析用智慧透视色聚里面的究竟色法，那么他就不会给所谓色聚这样的一种概念所迷惑，他就能够暂时破除了组合密集。然而所有的色法都是极端快速的坏灭，生灭的，它们生灭的速度我们应当用什么样来比喻呢？我们也许很难比喻他们的生灭速度到底有多快，我们只能借它助于一些现代的观念，也许现代人来说更容易理解色聚生灭的速度。
举个例子，比如说，我们在这里要打个电话到西半球，就是绕过地球到美国那边，当我们打电话的时候，声波就转化为电磁波然后发射到卫星，然后卫星先发射到信号发射站或接收站，再传到卫星，卫星再传到美国的接收者，接收者在那边听，我们听起来基本上可以是同步的，我们说什么东西，他那边答，我们立刻可以听到，是不是？不要以为是我们说话的声音慢慢地这样传过去，无论是声波还是电磁波，这些都是属于色法。色法不可能停驻的，色法一生起立刻坏灭，乃至色法本身在动都不能，为什么？因为他们生灭得太快了。然而色法的生灭他还是有一定的规律，生起之后坏灭，生起之后坏灭，生起之后坏灭，生起之后坏灭，他们是一代接一代的。电磁波也好，声波也好他们基本上属于时节生色，时节生色就是在这一粒色聚里面，它的火界能够产生新一代的色聚。当他产生了新一代的色聚之后它就坏灭了，旧一代坏灭新一代就出现了，而新一代它他一生起又坏灭了，但是它里面的火界又产生新一代，因此我们看到一个速度很快的从这里飞到那边去了，或者从这里传送到那边去的，其实是色聚这里生起，然后坏灭了，在新的地方生起又坏灭了，这么样传送的。那么当我们打电话从这里传送到电话局，又由电信局传到卫星，由卫星又传到美国，然后又在那边又这样传过来，我们听到的声音是同步的，其实就是这些色聚这些色法一代一代的这样生灭，这样生灭传过去，而不是我们的声音，由一个色聚传到那边，是不可能的。为什么？因为佛陀说过：「什么叫色，毁坏义叫色。」能够毁坏的，变坏的，能变异的，这些就是属于色。所以色法的生灭速度是极端快速的。
然而，我们现在看到的人能够存续五六十年、七八十年乃至一百年，这个桌子也许能够存几年十几年，这个教学楼还是能够存续几十年乃至上百年，一间寺院甚至有上千年。为什么我们会感觉到这样的色法是在存在呢？感觉到一样物体，物体就是物体，为什么？因为我们没有破除相续的密集，所以会执着于执取于色法好像是有实体的，好像它是会存在的，甚至认为它是永恒的。没有破除组合密集会认为这些物质是一个实体的，是可执着的占有一定形体和空间的，而没有破除相续密集，认为物质，认为色法是占有时间性的，乃至到错执它是永恒的。因此我们要通过观智、通过智慧来分析色法，一直见到色法的刹那、刹那生灭，唯有我们见到它一代接一代地生起，一代接一代地生起，这个时候我们才可以说暂时破除了相续密集。这些都不是靠想象，靠的是如实知见。
接着我们还必须分析色法的功用密集，还没有破除色法的功用密集之前，我们会认为说每一件事物都有它自己的作用，比如木材可以烧火，有的木材可以雕刻、可以做栋梁，可以做门窗，书可以看，布可以做成衣服可以穿，可以御寒。各种各样的事物都有它自己的作用、有它存在的价值跟意义。然而，这些都是概念法的范畴，当我们分析色法的时候我们将会发现，没有所谓的布、树木、钢铁，砖，只有究竟的色法，而每一个究竟的色法都有它存在的特相，我们必须去分析色聚里面的究竟色法而见到地，地的特相是硬，它是作为色法的支持，支撑点，支撑的处所。水大是能够粘结能够凝聚色法，火大可以使色法成熟、变坏，而风大能够支持色法，颜色是物质的颜色，香是色法的气味，味是物质的味道，食素是物质的营养素。
所有的色聚都必须有这八种基本的色法所组成，这八种基本的色法称为八不离色，他们是不可分割的组合在一起的。而每一样的究竟色法都有它自己的作用，这些色法如果组合在一起就形成色聚。很多色聚又组合在一起就组合成我们所谓的物体，色聚具体的来说也许比我们现在的科学所能见到分到的更细，现代科学分析物质，如果是生命体可以先分析成细胞、分子、原子、中子、离子、核子、质子、夸克等等。但无论现在物理学上怎么样分，这是属于物理学的范畴。
然而，根据上座部佛教的教法，色法可以分为色聚，最小的分为色聚，但是色聚还是要必须破除它们的密集，我们才可以说见到了究竟色法。见到了究竟色法之后，我们还必须依照六处门的方式来辨识眼门一共有五十四种色法，耳门有五十四种色法，鼻门有五十四种色法，舌门有五十四种色法，身门有四十四种色法，心所依处有五十四种色法。这也就是在《清净道论》里面554页里面所说到的，具体的辨识方法都有一套非常严密和系统的修行方法。这些方法都必须在观智中去如实知见的。
如果我们分析了色法，接着还必须再继续分析名法，分析名法要比分析色法复杂得多，但是名法有一定的规律，我们可以依照六门的分法来分析。六门为：眼门，鼻门，耳门，舌门，身门，意门。
如果我们依照六门的方法去分析，可以用十二处和十八界的方法来修行名业处。因为心的运作是有规律的，如果我们说的眼门心路过程，当一个颜色撞击到我们根门的时候，他首先撞击的是眼净色跟意门里面的有分，撞击的时候一个心识刹那过去，接着有分会波动两下，有分波动两下就断了，然后生起一个五门转向心，五门转向心生起之后一个眼识，眼识灭去之后生起一个领受，领受灭去之后生起一个推度，推度灭去之后生起一个确定，确定灭去之后生起七个速行，七个速行灭去之后如果所缘是非常强烈、非常清晰的话，将会有两个彼所缘产生，彼所缘产生之后心流又进入有分，这个是眼门心路过程。而眼门心路过程生起之后就落入有分，有分之后又会转起，接着很多是意门心路过程。意门心路过程是一个意门转向心接着有七个速行心，其中五门转向心是属于唯作心，它只是产生它自己的作用，然后眼识、领受、推度这些是属于果报心；确定是属于唯作心，然后7个速行。对于凡夫和有学圣者来说，速行心不是善的就是不善的，造业就是在速行心里面完成的。速行心里面的思是造业的主因。
因此佛陀说：「我说，思即是业。」
就是这样的意思。无论造的是善业或不善业，善和不善的决定是在于前面的确定心或者说意门转向心里面的作意，如果是如理作意，那么接着的7个速行心都是属于善的；如果不如理作意，那么接着的7个速行都是不善的。所以当我们禅修的时候，为什么经常强调要如理作意、要如理作意呢？因为，如理作意是前导，是主导，如果是眼门转向心里面或耳门，鼻门，舌门，身门它是确定心。如果是意门心路过程里面，它称为意门转向心。意门转向心就是确定心，他们心是一样的，只是作用不同，而且是确定心里面的作意。
佛陀说过：「诸比库，我不见一法能够如此令未生起的善法生起，使已生起的善法增长，那就是如理作意。诸比库，我未见到任何一种法能够使未生起的不善法生起，使已生起的不善法增长，那就是不如理作意。」
因为有了如理作意，接着的速行都是善的，因为不如理作意，所以接着的速行都是不善的。所谓的善与不善就是在速行心里面的思心所它在造业。就好像一辆车开到了十字路口，向左还是向右，作意就起到这样的作用。作意就好像司机，这个心就好像老总，要向左还是向右由司机决定，如果司机把方向盘摆向左边，那么整量车就开到左边，把方向盘摆向右边，整量车就开到右边。所以作意起到方向的作用。
我们在修习名业处的时候，将依照六门，六门的心的规律。心是有规律的，我们在依照六门里面每一种心路过程它的法则而修习。因为，如理作意生起的是善的速行，而不如理作意生起的是不善的速行，我们依照这样去观照。如理作意是什么呢？当我们看到所缘，比如说看到色所缘的时候，看到颜色，作意它只是颜色，这时生起的是善的速行。如果我们作意它是色法，生起的是善的速行，我们作意它是无常的、苦的、无我的、不净的，这时接着的速行是属于善的。如果我们通过不如理作意接着是不善的，比如说这种颜色很漂亮，那么接着就有贪的心生起；如果有对比，我的，我的颜色比他的漂亮，我的颜色比他的高贵，这个是慢心生起；如果认为持有这样的东西，这个东西是真实存在的，这样的话邪见伴随着贪的心生起；如果看到不好的颜色，心产生抗拒，这个时候嗔的心会生起；如果见到别人的颜色比你好，心起不如理作意，嫉妒的心生起；如果见到别人的颜色对比自己，为什么刚才可以得到的没有得到，或者说刚才应当放的没有放，这个时候恶作后悔的心生起。如果我们依照这样的心的规律去辨识，辨识当我们取色所缘的时候，由眼门心路过程接着无数的意门心路过程，他们由于如理作意生起的是善的速行，善的心路过程，由于不如理作意生起了不善的心路过程。
我们依照每一门、眼门的善跟不善的心路过程来分析，耳门的也是分为善的跟不善的。鼻门的、舌门的、身门的也是这样。而意门的就更多了，因为眼门心路过程取的所缘只是颜色；耳门心路过程取的所缘只是声音；鼻门心路过程取的所缘只是气味、香（gandha）；舌门心路过程取的所缘只是味道（rasa）；身门心路过程取的所缘有3种，触所缘，它们依次是：地、火、风这3种。也就是它可以取硬、粗、重、软、滑、轻、热、冷、支持、推动这十种特相。而意门心路过程能够取一切所缘，心想可以想出一切的所缘，乃至到不真实的、不存在的也可以，可以通过想象来取，所以一切的色法、心法、心所法、概念法乃至涅槃都可以在意门产生。意门可以取过去的所缘，可以取现在的所缘，也可以取未来的所缘以及离时的所缘。意门的所缘，除了五所缘之外还有专门的法所缘。五所缘就是颜色、声、香、味、触这五种所缘，跟法所缘构成了色、声、香、味、触、法。法所缘在《阿毗达摩》里面包括了六种，他们分别是十六种微细色，八十九种心，五十二种心所，五种净色，就是眼、耳、鼻、舌、身五种净色，第五种是概念，第六种是涅槃，这些都称为法所缘。
我们在修习名业处的时候应当逐一地辨识，因为有了色，有了眼净色，有了眼识，由此生起的眼门心路过程，而这些眼门心路过程我们都必须去辨识，比如1个五门转向心，有1个心再加上12个心所，1个眼识有1个心再加上7个心所，遍一切心所，1个领受有1个心再加上10个心所，1个推度，这里的推度要看它是悦俱还是舍俱，如果是舍俱的话1个心再加上10个心所，如果是悦俱的话，它还必须加上1个喜心所就是11个心所，确定是1个心再加上11个心所，速行要看它是属于哪一类的速行，如果是属于悦俱智相应的善心，它就有1个心再加上33个心所，如果是属于舍俱智相应的心，它是1个心再加上32个心所，如果是舍俱智不相应的心，它是1个心再加上31个心所，这些我们必须得去依照心的规律、心的定法，巴利文叫做（citta-niyama）来观照，就是心的规律、心的法则来逐一地辨识。
如果我们非常有系统地辨识了色法、辨识了名法，之后还必须再一起观照这个所谓的身体只是名色法而已。统观依坏灭义、依变坏义名为色法，依朝向所缘义名为名法，一切的名法的特相都是朝向所缘，一切的色法都是变坏的。依这样我们去观察所谓的称为的我、称为的人只是一堆名色法，内观之后还必须得外观，内观、外观，内观、外观，除此之外还必须观照那些称为非执取色（anupàdinnar?pa§）的，这些非执取型的，也就是没有生命的、没有命根色的桌子、地板、树木、山河大地，观照他们只是一堆时节生色，这样内观、外观、内观、外观。
因为在观照的时候并没有见到所谓的我，所谓的人，所谓的男人、女人、有情众生、比库、在家人，除了名色法之外并没有这样或那样。因此，在这个阶段，他已经不会执着于名色法为人，为我，为众生，为有情。因此，他就从众生见、有情见、我见当中暂时地抽离出来，因此称为见清净。
也因为他通过分析名色，分析辨识五蕴、辨识内六处、外六处、辨识十八界，他见到的只是究竟的名法与色法而已，除了名色法之外并没有称为有情，众生，人，我等等这样的东西。在这个时候他的见就得到了清净，这里的见（di??hi）就是从执着于有人、有有情这样的邪见当中清净出来。
由此，在《清净道论》的560页里面，最下面的第三段讲到：
「如是以种种的方法而确定名色者，克服了有情之想，立于无痴之地如实而见名色，当知为见清静。确定名色及行的辨别，也是见清静的同义语。」

（休息）……

好，各位法师、各位同学，现在让我们接着一起来学习《清净道论》里面关于增上慧学的部分。
我们在上一节课粗略地讲到了应当如何修行见清净，如何培育名色识别智的方法。接着我们继续来讲，应当如何培育缘摄受智，应当如何来证得度疑清净。这里的缘摄受智，摄受的意思是把握、掌握。缘是缘起，是指名色的缘、五蕴的缘。
已经证得了名色识别智的禅修者，他必须要持续地观照这个所谓的身体里面的名色法，然后再内观、外观，当他已经熟悉了，已经见到了只是名色法而已，而并没有所谓的我、所谓的人、所谓的有情，在这种情况下，他还必须要了解这一堆名色法是有因的，它不可能无因无缘而生的。它们的因是什么？我们现在这一堆的五蕴是称为果报五蕴，有果报必须要有因缘，它的因缘是什么？
为了破除对五蕴之因的迷惑，为了破除对因果的疑惑，禅修者必须要在名色识别智的基础上进一步修行缘摄受智，从而把握好业果的关系、因果的法则。在实际禅修的时候，禅修者可以先持续地辨识这一堆名色法、这一堆五蕴，之后，他可以尝试去发愿：「在来生我想投生为说法的比库，或者我想投生为弘扬佛法的法师，还是想投生为天人。」他可以发这样的愿。
在发愿的过程中，他必须要观照：当他发这个愿的时候，很可能会有邪见的贪根心生起，为什么呢？因为他错执有比库，错执有说法的比库、度化众生的比库或者说他错执有天人。因为他有这样的执着，所以称为无明；因为执着于有比库的生命，所以这个是属于爱；而他执着于比库的生命，称为取（upàdànà）。
当他可以这样辨识之后，他再用这样的愿去做一些行为。比如说他布施，去供养僧团或者去礼拜佛像或者在佛像面前发愿，然后再做一些善行。在做善行的时候，他再观照心路过程，他会发现，这种善行很有可能是有三十四种名法，也就是很可能是悦俱智相应的善行。当他这样发愿，这样做了善行之后，他就很好地把握好自己的正念，持续地观照这只是一堆名色法而已，然后去到他的座位坐下来。坐下来之后，再温习一遍、两遍乃至三遍这一堆的名色法，依照六门的。
色法是依照六门地观，名法也是依照六门地观，然后再内观、外观，这样温习了一、两遍之后，他尝试再把自己的观智往前推，推到他刚刚准备下座，准备坐下来禅修的时候的那一堆名色法。如果他可以观照的话，那么他再稍微往前推，推到刚才他发愿跟做善行的时候的那一堆名色法，看看能不能够辨识到。
当然，如果他有禅那的话，他必须要先进入禅那。比如说白遍的第四禅或者阿那巴那的第四禅或者光明遍的第四禅，他入了禅那之后，出定再用禅那之光去观照名色法，之后再往前推、往前推……能够见到他在发愿的时候的那一堆名色法，而且辨识那一堆的色法和那一堆的名法当时他生起的是什么样的心，再辨识他在布施的时候，在供养佛像的时候，在供养僧团的时候，那个时候他生起的是什么样的心，是什么样的善心，一共有多少种名法？
如果可以成功的话，那么，他就已经能够具备他的观智往前推的能力。然后，他再继续在禅那之光、在智慧之光的支助之下往前推，推到那一天的早上，他去托钵，用餐，然后在禅修，在起床的时候，然后再推到之前一天。如果这样可以很成功地把他的观智往过去推的话，那么他再一天、两天、三天、四天、一个月、两个月、三个月、四个月、一年、两年、三年、四年.......一直往前推，把他的观智往过去观照。
但是，不是观照他的一些形象、行为，是观照名色法，一直这样观照，往前推，推到他还是幼年的时候，还是婴儿的时候，还必须要一直往前推，推到刚结生的那一刻，叫做kalala，北传古代翻译成羯罗蓝或者羯逻罗。就是那一刻，他将会辨识到那个时候他的色法只有三十种色法。一个人刚结生的时候，色法只有三十种色法，分别是：身十法聚、心所依处十法聚、性根十法聚。
然后名法呢？那个时候，他还没有能力辨识名法，这个时候，他尝试要把自己的观智在很强的禅那之光的支助之下往前再观照。有的禅修者一座就可以观照，但是有的禅修者就不能。这个是因人而异，因一个人的观智的锐利程度有关，也因一个人的定力有关。
我在帕奥禅林就见过有一位缅甸的长老，他修完了名业处跟色业处，但是在缘起这个阶段，他一直没有办法突破，乃至到我离开帕奥禅林之前不久，他还没有过关，他已经修了一年多了，他就是没有办法破过前生。到了今生为止，他就没办法破过前生。我经常问他：「为什么？」他说：「定力不够，定力不够。」很辛苦。但是也有一位禅修者修了大概是七、八个月，最后给他穿过去了，就是他可以见到自己的前生了。
当他从今生破到前生的时候，一般上来说，很多禅修者会成功，但是也有一些不成功的例子，但是如果一个人他的定力很强的话，他是可以见到自己过去世的。但是，见到过去世的时候，开始可能会有很多种影像出现，有的可能会见到一个老人或者一具尸体，或者有的就见到了一些稀奇古怪的东西。当他的心透过了过去世，见到了那些影像之后，他必须要仔细地分辨，因为很多影像有可能是假象，也很有可能是一个人在他临终之前，他的业在争着在那里呈现，所以就会呈现出很多种不同的景象。
所以，一个人在临终的时候，可能他见到的景象是很复杂的，同样地，如果是在观照到过去世的时候，如果他看到的是前生的心所取的所缘的话，他可能会见到很复杂的景象。根据上座部佛教，一个人在临终之前，他会经验过三样东西，这三样东西都是即将成熟而使他下一生投生到哪里的业的呈现。
它们分别是：kamma（业）、kammanimitta（业相）、gatinimitta（趣相）。
什么是业呢？如果一个人还健康的时候，在他生命期间，他造了一些业。当这种业比如说杀业，假如他是一位军人，他可能经常拿枪去杀敌人，当他在临终的时候，他很可能会看到他重新拿枪去杀人，这种景象犹如当时他刚刚发生的那样，这种称为业。如果一个经常禅修的人，在他临终的时候很可能感觉他正在禅修，他的心很平静。如果一个经常喜爱布施的人，他在临终的时候，他会很清楚地感觉到他布施那一幕就好像刚刚发生一样，这称为业。
业相是什么呢？业相就是当他在造业时候的一个片段或者工具。比如说一个屠夫在临终的时候很可能看到屠刀，或者看到被他杀死的猪，或者看到他用来绑牛的绳子；而一位佛教徒、一位佛弟子很可能看到的是他供养的佛像、礼拜的佛塔或者他供养的鲜花、他供养僧团的食物，这个称为业相，是他造作这种业的工具或者一个片段、一个局部。
而趣相呢？这里的趣就是即将投生的，这里的相也是nimitta，nimitta是标记、标志的意思。他将要投生的标记。如果一个作恶的人，当他的不善业要成熟的时候，他可能会看到有地狱那种非常凄凉的吼叫，他可以听到，或者看到地狱的火已经燃烧上来了，或者看到地狱的狗跑出来要咬他，或者看到狱卒要去抓他，或者说他看到了野外、看到沼泽，这些是恶鬼的趣相。如果看到了牛、马、鸡、狗，这个是畜生的趣相。如果是看到了红红的，这个是他即将投生到母胎的胎相，子宫相。如果听到了天乐，看到了天人、看到了天上的宫殿、看到了天上撒下来的花，种种非常微妙的音乐，这是天的趣相。
因此，在一个有情临终之前，这三种的其中一种肯定会呈现，呈现于他的意门或者呈现于他的五门，为什么呢？因为他的业即将成熟的缘故。假如一位禅修者有能力辨识到过去生，那么，当他看到了过去生的时候，他必须要先辨识有分，然后再看有分所取的所缘。
有的禅修者可以看到，有一个人在供佛、在礼佛，那么，他再辨识当时供佛那个人的有分心跟今生的有分心是不是有连接、有联系。如果你把你的心投向到那个地方，如果他确实是你的过去生的话，那么你很容易找到那种连接。就好像现在你回想起你还小的时候，你会发现到你还小的时候和你现在是相续的，虽然过去的已经灭去了，但是他们有一种相续的关系。
同样的，你有能力辨识到你小的时候，你就有能力辨识到你的过去生。如果辨识的是错的话，那么就好像你现在把你的追忆、把你的回忆回到很多年前，你的一个朋友那里，然后你再把你朋友当时的有分心和你的有分心怎么连都连不上，但是把你小的时候的有分心跟你现在的有分心一连接，很快你就感觉到相应。
在这里就讲一个实际的例子。有一个禅修者，当他辨识到过去世的时候，当他冲破了过去世，他见到的是一个猎人，一个人牵着一条狗，那么他很自然就把他的有分心就投到那个人上。投到那个人上，然后追，追，追，不知怎么回事，老是接不起来，这样一直在那里辨识大概花了一个多星期。后来，禅修导师说：「你尝试把你的心放在那条狗上。」因为当时他确实不敢承认、也不肯接受他过去生是狗，但是他听了禅修导师的指示之后，他就把他的心放到那条狗上。
结果当他把他的有分心一放在那条狗上，一幕就产生了：原来当时它是他主人养的一条狗，后来它的主人死了之后，它就变成一只流浪狗。当时它很喜欢他的主人，它的主人死了后，它他就去刨他的坟墓。后来因为没有人收养它，它的后半生非常苦。
刚开始他辨识到过去世的时候，他只是知道他的心很苦，但是没有任何的影像，后来出现了影像之后，他就把他的有分投到那个人上。结果就是一直这样追，追不下去、连接不下去，如果他放对了地方，放对了对象，那么很容易就接续下去，如果他能够这样辨识的话，那么很可能他见到的是当时的业相或者说是业之一。如果说见到的是业或者业相的话，那么他见到的只是所缘，他还必须要回来查他的有分心，看他的有分心那个时候，他的名法是多少，然后再往前追，追他当时真正造业的时候是怎么样。
这种关系我们就举个例子：现在这个比如说是甲先生，这个是乙先生。生命流是这么样流的，名色相续流是这样流的，按时间来说，这个是过去生，这个是今生。当一位禅修者比如说乙先生，他已经有了禅那了，他已经准备修缘摄受智了，他就把他的观智往前推。当他见到了今生的结生那一刹那的名色法之后，他还必须要尝试跨过这一条生死的界限，能够跨过的话，他很可能见到的是临终的速行，临终的速行有五个速行心。
如果是意门心路过程的话，它是一个意门转向心再加上五个临死速行。在生命期间速行一般是七个，然而，临终的速行因为力弱的缘故，所以只有五个速行。比如这些是有分，速行是心，它必须要有所缘，它的所缘就是刚才我们说到的三种的其中一种，分别是业、业相、趣相这三种之一。假如他的速行心缘起的是业的话，这种业就是令他投生的善或者不善的业，然而我们可以肯定我们人是由善业投生的，也就是说我们在座的每一个人，他的临终速行所取的业都是善相。而我们现在之所以能够投生为人，是因为我们过去生曾经造的某一种善业，导致我们投生为善趣。
它的速行假如是业的话，那么这种速行它能够感知到这种业好像是刚刚在造的一样。然而，这种业很可能并不是在临终的时候造的，可能是在他生命期间，乃至到在他更前的过去生造的，乃至到在他很久很久的过去生中造的。然而，因为在临死的时候，这种业是非常清晰地呈现于意门的，就犹如当时他正在造作这种业一样，因此，我们能够见到了业或者业相之后，我们再辨识这里的速行，它的名法到底是多少？它的名法是三十四还是三十三呢？
如果是悦俱智相应的是三十四，如果是舍俱智相应的是三十三，如果是悦俱智不相应的也是三十三。它的名法就是一个心再加上三十三个心所，或者一个心再加上三十二个心所。那当他知道当时的名法之后，他就很容易再追查他在造这种业的时候那样的情景，所以他再往前推，推到他当时正在造这种业。
比如说现在乙先生是一个人，是一位比库，那么他过去生可能是因为曾经供养僧团，供养僧团这种业成熟使他投生为比库。那在他临终的时候，因为这种业成熟，所以他在临终的时候，他感觉他真的还是在做供养僧团一样。那当他找到了在这个时候的名法和色法之后，他再往前追，在他那一生当中，他正在供养那个时候的心路过程。
比如说是供僧，我们发现到它是三十四个名法，也就是属于悦俱智相应的善心。然而，为什么他供僧能够导致他投生为人呢？然后再往前追，很可能当时他只是一个居士，他非常羡慕出家人的生活，他喜欢成为一位比库，因此，在他供僧之前，我们很可能查到他羡慕比库的生活，他想成为一位比库。
因为他执着于有比库的生命，他认为有比库，因此这个是无明、这个是爱、这个是取，伴随着贪的心路过程生起了。因为有了对于未来生命的执着，他才会去造供僧的业或者称为行，因此，无明、爱、取、行、业有，这五种缘起支就成为他今生投生为人而成为比库的因。无明、爱、取是属于烦恼，行、业有是属于业，有了烦恼会造业，业在烦恼的支助之下能够带来果报。所以果报五蕴由此而生。
所以，我们说烦恼轮转、业轮转、异熟轮转成为生命的三种轮转，在因果关系当中纠缠着。
不过，在这里我还必须要强调：不要以为我们辨识过去世是宿命通。观智和神通是不同的，修习这种方法只是观智的范畴，是缘摄受的范畴，不是神通的范畴。所以不要混淆，这个是很重要的一点。不要认为说，能够见到过去世就好像无所不知一样，差得远了。
须知观智的所缘是究竟法，我们要观照过去世，为的是什么？为的是见到无明、爱、取、行、业，这些都是究竟法，都是心路过程里面的名法，跟当时造业的色法。然而宿命通的能力更大，如果一个人有了宿住智证通的话，他不仅仅能够见到五蕴，他还能够见到概念，
可以知道他过去生在哪一岁、哪几岁做了什么，他叫什么名字，跟他旁边周围的人，乃至到他的父母的名字，他的村庄的名字都知道，这个是属于神通的范畴。
但是观智的范畴就不是这样，其实观智的范畴还更弱一点，他取的所缘只限于究竟法的范畴，就是名色法的范畴，对于概念法的范畴这个是属于神通的能力范围。所以我们在这里要稍微注意一下，不要把神通跟观智混淆在一起。
如果能够这样辨识之后，那么再依照《无碍解道》里面讲到的：「因为无明生起，所以有了果报的五蕴生起。无明是因，果报的五蕴是果。」这些果报五蕴在修缘起的时候，还必须要依照六门的五蕴一个一个观：「因为爱生起，所以果报的五蕴生起。爱是因，果报五蕴是果。因为取生起，所以果报五蕴生起。取是因，果报五蕴是果。因为行生起，所以果报五蕴生起。行是因，果报五蕴是果。因为业有生起，所以果报五蕴生起。业有是因，果报五蕴是果。」
就用这样的方法，这里的果报五蕴它必须要依照色、受、想、行、识的次第，观照每一个眼门心路过程里面、耳门心路过程、鼻门心路过程、舌门心路过程、身门心路过程、意门心路过程里面，每一个心识刹那的五蕴都必须要观照，所以在修习缘起的时候是非常复杂的。都必须要透视它们的因，有的有过去因，有的没有过去因。
果报五蕴有过去因，有的就没有，比如说速行就没有过去因。速行我们就可以现在造，当你能够这样观照的话，你就可以控制自己的心念。因为心念不是由过去的因所造的，我们现在可以自主。如果说我们造善业和不善业都是由过去所决定的话，那么人就没有自主能力了，是不是？
然而我们现在所遇到的、所碰到的果报的五蕴，比如说眼识、耳识、鼻识、舌识、身识，这些是属于我们的果报，果报如此，但是速行可变。因此，我们现在所遭受的苦、乐，得、失，很可能是过去的果报；然而我们在速行里面可以通过如理作意或者不如理作意决定我们造的是善业或不善业。所以在观照缘起的时候，你会很明白地了解到因果关系是这么样的，而且你现在的果是由你过去的因所造成的，但是你现在又可以控制和改变你的未来，为什么呢？因为你现在的速行就是现在造下的业因，这种业因有机缘成熟的话，它会带来未来的果报，这些都必须要通过观智来如实地知见的，而不是靠想象，不是靠猜想的。
如果能够这样观照的话，那么他再继续观照过去的第二生、第三生、第四生、第五生、第六生，尽他自己的能力能够观照多少世就多少世。观照到一世之后，每一世都要观照它们之间的因果关系。如果可以这样观照之后，他必须要以今生为因，再观照他的未来生，未来第一生、第二生，尽他自己的能力看他还有多少个未来世。当然，过去的是不可改变的，未来的是可以改变的，为什么？
因为未来是怎么样，决定于现在这个时候。如果你现在所观照的未来世，是因为在你目前这个状况下，你没有去努力、没有去改变，它会这么样的。然而，如果你很精进的话，你会发现你的轮回缩短了，你的烦恼减少了，乃至到你可以知道你在哪一世断了什么烦恼，在哪一世你可以完全地断除烦恼。你都可以观照，而且都应当观照。
假如一位禅修者能够如此地修行的话，那么他就能够象《清净道论》这里面说到的，我们打开《清净道论》的563页，第三段：
「（舍三世的十六疑）他以如是之缘而见名色的转起之后，亦如于现在，而观察于过去世由缘而转起，于未来世亦将由缘而转起。他如是观察关于所说的前际的五疑：『（一）我于过去世存在吗？（二）我于过去世不存在吗？（三）我于过去世是什么？（四）我于过去世是怎样（的状态）？（五）我于过去世从什么至什么』？关于所说后际的五疑：『（一）我于未来世存在吗？（二）我于未来世不存在吗？（三）我于未来世将是什么？（四）我于未来世将是怎样（的状态）？（五）我于未来世将从什么至什么』？关于所说的现在的六疑：『其次关于现在世的疑惑：（一）我是存在的吗？（二）我是不存在的吗？（三）我是什么？（四）我是怎样（的状态）？（五）而此有情（我）从何处而来？（六）他将至何处去』？他断此一切的疑。」
这个就是度疑清净（ka?khàvitara?avisuddhi）。Ka?khà就是怀疑、疑惑，对于过去生到底有没有？我过去世怎么样的？我未来世是怎么样的？未来世有没有？这叫做疑。Vitara?a就是等于说从这一岸渡到那一岸，渡脱了、超脱了。所以，对于过去世的疑、对于现在世的疑、对于未来世的疑就在这个阶段能够解决。因此，已经成就了缘摄受智的禅修者能够渡脱对于过去、对于现在、对于未来三世的疑，因此称为度疑清净。
好，我们今天就先讲到这里，谢谢大家！

下面我们大家一起来回向。
Imàya dhammànudhamma-pa?ipattiyà Buddha§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Dhamma§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Sa?gha§ p?jemi
Addhàimàyapa?ipattiyàjà?i-jarà-mara?amhàparimuccissàmi .
以此法隨法行，我禮敬佛！
以此法隨法行，我禮敬法！
以此法隨法行，我禮敬僧！
切實依此而行，我將解脫生、老、死！
Idaü me pu¤¤aü,àsavakkhayaü vahaü hotu.
Idaü me pu¤¤aü,nibbànassa paccayo hotu.
Mama pu¤¤abhàga,sabbasattànaü bhàjemi,
Te sabbe me samaü，pu¤¤abhàgaü labhantu.
願我些功德，導向諸漏盡！
願我些功德。為證涅槃緣！
我此功德分，回向諸有情！
願一切有情，同得功德分！
Sàdhu! Sàdhu! Sàdhu!
薩度！薩度！薩度！


《清淨道論》－十六观智

寶峰禪寺禪修營
2007年6月10日

Namo tassa bhagavato arahato sammàsambuddhassa.（3X）
禮敬彼世尊、阿拉漢、正等覺者！ (三遍)

各位法師、各位同學、各位居士大德們，現在讓我們一起來繼續學習《清淨道論》，看我們能不能今天把《清淨道論》的大概的內容和道次第講完，接着我們就可以進行戒學部分的學習了。
在我們上一節課，大家一起學習了通過辨識色法以及辨識名法來修習色業處和名業處，從而證得了名色辨別智。由于能夠辨識名法跟色法，從而就破除了執著于五取蘊，執著于色、受、想、行、識，或者說執著于名色，執著于十二處或十八界等等當中有所謂的我、有情、人、男人、女人等等這樣的邪見，由于他暫時的鎮服了這樣的邪見，因此我們稱這個階段為見清淨。
當禅修者能夠辨識了色法和名法之後，他還必須得再繼續地追查名色法之因。也就是说，他應當根據《無礙解道》裏面所教導的，我們稱為緣起第五法的方法。去追究這一堆的果報五蘊，現在這一世的名色法它是由過去生的無明、愛、取、行、業有五種過去因所造成的。我們通過這種方法來修習緣起，之後我們再繼續的追溯過去的第一生、前第二生他們之間的因果關系。依此往前推，盡自己的能力辨識自己多少次的過去世，然後再追查。因為現在世造的業將在今生臨終的時候，在其中某一種業成熟會令我們投生到下一世的某一種境界、某一種趣裏面，或者說人趣、天趣。如果因為惡業的成熟可能會墮落到惡趣。我們再如此辯識，然後再找到今生和未來世他們之間的因果關系，用這樣的方法來修行緣起。由于把握了緣起，所以他越度了對于過去生、現在世跟未來世三世之疑。
我們打開《清淨道論》的568頁，當一位禅修者他以緣起第五法，記載于《無礙解道》裏面的第五法修習之後，他接之可以依照經教法裏面佛陀經常教導的：
「無明緣行、行緣識、識緣名色、名色緣六處，六處緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、生緣老、死、愁、悲、苦、憂、惱，如是純大苦蘊聚集。」
依照這種我們在實修上稱它為緣起的第一法，用這樣的方法再觀照三世的緣起。
我們再看《清淨道論》裏面，上面的第三行：
「如是以死及結生而知一切法者，曾經增加了以一切行相而把握名色之緣的智，善斷十六種的疑惑。」
這十六種疑惑就是我們上一節課討論的，記載于《中部》的關于過去世的疑、對于未來世的疑、對于現代世的疑一共有十六種，這個也就是《清淨道論》第563頁裏面我們在上一節課討論過的。
「不但如此，並且斷了關于疑師、疑法、疑僧、疑學、疑過去的五蘊、疑未來的五蘊、疑過去未來的五蘊、疑緣起這八種疑惑及鎮服了六十二種惡見。」
這六十二種惡見是記載于《長部》第一部經，《梵網經》(Brahmajàlasutta§)裏面所提到的對于過去，對于未來、關于常見、斷見等等一共分為六十二種邪見。如果一位禅修者能夠修習緣起，能夠把握好名色法的因，掌握好它們之間的因果律，他可以斷除這些邪見。
「如是應知以種種的方法而把名色之緣而超度了關于三世的疑惑所建立的智為度疑清淨，同時法住智、如實智、正見也是這度疑清淨的同義語。即所謂由無明之緣而有行為緣生。這兩者都是緣生，把握此緣的智為法住智。」
我們再隔一段看：
「由此『如實之』智而具觀者，于佛教中名為得入息者『聖果』、得建立者『聖道』、決定至者『他肯定能夠證悟的意思』及小須陀洹。」
為什麽呢？因為我們知道索答般那（sotàpanna，古譯爲須陀洹）他已經完全地斷除了邪見，完全地斷除了戒禁取見以及疑，然而如果一位禅修者已經證悟了見清淨跟度疑清淨，那麽由于他的觀智所以鎮服了見跟疑，由于邪見跟疑在這個階段已經給鎮服了、已經不會生起了，因此稱為小須陀洹，雖然還沒有完全斷。
我們在這裏討論了修習見清淨，度疑清淨，接著再進一步培育道非道智見清淨，在修習道非道智見清淨的時候，有兩種智在這個階段培育：
第一種是思維智。
第二種是生滅隨觀智。
在這個階段，在修vipassanà的時候有一個轉折點，如果我們在修名色辨別智的時候主要分析名法與色法，如果在修緣攝受智的時候必須追查名色法之因，因此在《攝阿毗達摩義論》裏面說到了：
「以相、味、現起、足處來辨識名法與色法稱為名色辨別智。如果在追查名色法之因，他們的緣稱為緣攝受智。無論是修習名色辨別智還是緣攝受智，他們有一個特點就是他的所緣是取名法跟色法的自性相。」
因此在這個階段我們甚至說，即使一個人有了見清淨，有了度疑清淨，他還沒有開始真正的修觀，沒有真正的修vipassanà。什麽叫做vipassanà，什麽叫做修觀呢？在《法集論》（Dhammasa?ga?i）的注《殊勝義論》（A??hasàlin?）裏說：
“Aniccàdivasena vividhehi àkàrehi dhamme passat?ti vipassanà.”
這裏就是給vipassanà定義的非常清晰，什麼叫做修觀。aniccàdi，aniccà是無常，àdi是等，也就是在這裏提到的無常（aniccà）、苦（dukkhe）、無我（anattà），以無常、苦、無我，透過或者通過無常、苦、無我。vividhehi，vivi是不同的，idhehi是idhe + ehi是表示複數，idhe是種類的意思，不同的種類。àkàrehi，àkàre的意思是形相，不同的形相。Passat?ti這裏是動詞，作為動詞看的意思。如果直接翻譯的話，是不同的看，或者異觀。然後vipassanà，這裏的vi是取自於vividhehi，passat?，他的詞根是passa，是看的意思，作為名詞的時候passanà，動詞形式是passat?，所以這個稱為觀。那我們從這裏看，唯有如實的觀照名法與色法的無常、苦、無我才稱為修觀（vipassanà）。vipassanà古代也音譯為毗婆舍那或者毗缽舍那，他是由梵語vipa÷yanà所音譯的。
我們在前面談到修名色辨別智和修緣攝受智的時候，他並不是觀照諸法的無常、苦、無我，而是先分析，分析行法、分析名色法，所以在《攝阿毗達摩義論》裏面並不把這兩種智歸為觀智當中。因為剛開始在修名色辨別智的時候，他是先破除色法跟名法的密集，我們講到的色法有三種密集：組合密集、相續密集、功用密集。為了破除這些密集，所以修習色法，修習色法是為了見到究竟色法，如果不是的話見到的都是概念法。比如說：有形象的、有方所的、有方位的、有時間的，我們現在所看到的這些物質都被概念所包裝著，看到的是有形象的、有空間的、有時間的、有方所的、有速度的，其實所謂的速度所謂的時間都是概念。因此如果我們要修vipassanà，我們必須破除這些概念。如果只是以概念法來修習，那不是叫真正的vipassanà，因為他取的所緣錯誤的緣故，找錯了對象。
因此在修習名色辨別智和緣攝受智的時候，它是為了通達行法個別的自性相（sabhàva lakkha?a），自性相的意思是他們個別的特征，然後從思維智開始才是取諸行法的共相（sàma¤¤a lakkha?a），這裏的共相就是無常相（aniccà lakkha?a）、苦相（dukkhe lakkha?a）、無我相（anattà lakkha?a）。
我們稍微越過這個階段，從壞滅隨觀智開始，除了要觀照無常、苦、無我之後，還繼續要進一步，那個時候因為他的觀智已經慢慢地變得強而有力，變得銳利了，強烈的觀智有時候不用再取無常、苦、無我，那個時候到了觀智的末端他可以只取一種相，一直觀照，乃至達到涅槃。
所以我們在修觀的時候又可以這樣分，我們現在依照這張道次第的表來分析修觀的時候，他們個別的相、他們的所緣。在第一種名色辨別智跟第二種緣攝受智的時候，它取的是行法的自性相；到了思維智之後一直到隨順智這十種觀智，他取的是行法的共相；而在這十種觀智當中，從思維智到生滅隨觀智，他取的是生滅相，壞滅隨觀智一直到隨順智，取的是行法的壞相，也就是滅相，壞滅相（bha?ga），那个时候已经不是udayavyaya。
雖然說任何的觀智他的對象都是名色法以及名色法之因，換而言之是行法、有為法、因緣造作之法，然而隨著觀智不斷地進步，他們取的相也有所區別。
大家打開《清淨道論》的571頁，第一段：
「此中：自諸行（名色）的辨別而至於緣的把握為知遍知的範圍，因為此間是以通達諸法的各別自相為主。其次從聚的思惟（指思惟智）而至於生滅隨觀為審查遍知的範圍；因為此間是以通達諸法的共相為主（無常、苦、無我）。從壞隨觀開始，此後為斷遍知的範圍；因為自此以後，於無常隨觀者則斷常想，於苦隨觀者則斷樂想……乃至於無我隨觀者則斷我想，厭離者斷喜，離貪者斷貪，滅者斷集，捨遣者斷取。這是以能令捨斷常等的七隨觀為主。」
所以我們知道在修觀當中，依所緣也是有不同的。他們的所緣不同，因此在修觀的時候，觀智的所緣只有兩種，第一種是色法，第二種是名法。這裏的名色法也包括他們的因，因為他們的因還離不開名法跟色法。比如說當我們追查到一個人的過去世的時候，過去世也是由名色法組成，未來世也是一堆名色法而已。名色法是不是五取蘊？（答：是五取蘊。）五取蘊和五蘊有什麼區別呢？阿拉漢的五蘊是不是五取蘊？我們觀照五取蘊，阿拉漢也觀照五取蘊，他們也修觀，對于過去世他們也觀照五取蘊，但是由于在今生當中阿拉漢已經對五蘊沒有任何的執著了，因此他們的名法只是稱為唯作，因為沒有取著故，沒用任何的執著，對于色法也沒有，然而由于色法是過去生的果報，過去生所帶來的果報，所以他是屬于果報的取蘊，對于果報的名法來說，阿拉漢也是有過去取著的，但是對于今生來說，或者說自從他證得了阿拉漢道那一刹那之後，他對于五蘊就沒有任何的取著了，因此觀照名色法也就是觀照五取蘊（pa¤cupādānakkhandhā），pa¤ca是五個，upādāna是執取，取著，kkhandhā是蘊。
現在我們接著講思維智。在思維智階段，禅修者必須用非常多的觀法來觀照諸行法的無常、苦、無我。首先他必須得通過聚思維（kalāpa sammasana），有時也可稱為理觀法（naya vipassanā）。在這個階段禅修者可以按照在《無我相經》裏面世尊所教導的，世尊對當時聞法的那五位比庫說：
「當觀一切色，無論過去、未來、現在、內的、外的、粗的、細的、劣的、勝的、遠的、近的，這十一類，當觀他們：『此不是我的，此不是我，此不是我的我。』同時，對于受也應當觀照過去的、未來的、現在的、內的、外的、粗的、細的、劣的、勝的、遠的、近的，也應當觀照：『此非我的，此不是我，此不是我的我。』對想、行、識也是一樣，以十一種觀法來觀。」
除了觀照五蘊之外，他同時還必須觀照六種門、六種所緣、六種識、六種觸、六種受、六種想、六種思、六種愛、六種行、六種思。這些都是在《大念處經》裏面有提到的，六種界，在觀照這些的時候，也必須把禅那的名法給包攝進去。
在我們前一次講課時講到的四十種業處，由于禅修者取四十種業處，因這些業處不同的所緣分為四十種，而個別能夠證得近行定或者安止定，而安止定又可分為四種色界的禅那以及四種無色界的定，在修vipassanā的階段，在修名色辨別智的階段也必須去分析禅那的名法，在修vipassanā的階段，比如說在思維智的階段，禅那的名法也是觀照的對象。那個時候禅那的名法在觀智的觀照之下，即使那個時候在入禅那的時候是極樂的，極端喜樂的或者寧靜的，但是在觀智的觀照之下，它也會變得極為恐怖、極為厭惡，這就是觀智的力量。禅那的名法，禅那也是無常的、也是苦的、也是無我的，
除此之外，他還必須得觀照十種遍，取十種遍的禅那心，如果他可以入哪一種禅那，他可以先入禅那，出定之後觀照禅那的名法，以此觀照它們無常、苦、無我，然後再觀照三十二身分、觀照十二處、十八界、二十二根，如果他證得了色界的禅那，他必須觀照色界的禅心是無常、苦、無我的，如果他證得了無色界定，他也必須觀照無色界的定心也是無常、苦、無我的。為什麽？因為為了破除對三界的執著，無論是欲界、色界、無色界都必須通過觀智去觀照它，徹底破除對欲界、色界、無色界的執著、貪愛，所以他必須觀照四種禅那心、觀照四種無量心（慈、悲、喜、舍）是無常、苦、無我的，觀照四種無色定，也必須依照緣起之，觀照過去和現在的因果都是無常、苦、無我的，現在生和未來世之間的因果關系也是都是無常、苦、無我的。
通過這樣的方法證得一切，在世間上一切的行法，無論是過去世的、現在世的、未來世的、內在的、外在的、粗的、細的、殊勝的（善心）、低劣的（不善心是低劣的、欲界的名法是低劣的，色界和無色界的名法是殊勝的）、遠的、近的，都要觀照，以十一種觀法，這個是佛陀在《無我相經》裏面教導的，要不斷的觀，用分類的方法來觀照，而每一種我們都觀照它內在、外在、過去、現在、未來，用這樣的方法來觀，這種稱為聚思維。聚（kalāpa）是分組的意思。
我們在實修的時候，必須要先入定，修觀時我們一般入色界的第四禅，我們可以選一種自己喜歡的業處作為自己的根本業處。比如說一位禅修者如果他很喜歡白遍，他可以入白遍，依次證得了第四禅，達到第四禅後出定，當他入第四禅的時候，因為第四禅定力的緣故，所以他的心的力量是非常強大的，這時由于他的強大的心産生的心生色，以及我們稱為禅定之光跟智慧之光，也是非常強而有力、光明的和光耀的，因此當他取任何的行法，比如說取色法、取名法、取眼裏面的五十四種色法、耳門裏面的五十四種色法、鼻門裏面的五十四種色法、舌門裏面的五十四種色法、身門裏面的四十四種色法、心所依處裏面的五十四種色法，當他要取的時候，他可以很清楚的呈現于他的門，然後他再觀照。
因為在修名色辨別智和緣攝受智這個階段，他只是為了分析這些行法，所以他的禅定之光、他的智慧之光沒必要去看他的生滅相，但是在思維智這個階段它就必須去觀照生滅相，在之前他不要去注意他的生滅相，但是在思維智開始他就要去注意他的生滅相，當他一注意他的生滅相的時候，他會發現一切行法都是極端快速的在那邊生滅、生滅、生滅，他生滅的速度有多快呢？我們在上節課已經用打電話的比喻來說到色法的生滅的速度，然而名法的生滅速度比色法還要快十七倍。因此佛陀說：
「諸比庫，我不見有任何一法的生滅比心更加迅速的。」
心是最無常的，他的生滅速度是最快的，沒有任何一法能夠比心生滅的更快。現在那些科學家認為所謂的光波或者電波是最快的速度，這裏最快的速度也許相當于我們上一節課所比喻的速度，但它還是屬于色法的速度，真正來說名法的速度要比他快十七倍。因為有了智慧之光的支持，所以這個時候名法跟色法的生滅相很清晰的呈現出來，那時他看到的只是那些不斷生滅的那些行法，然後他再觀照內在的眼、耳、鼻、舌、身、意，無論是色法、無論是名法他們是在生滅著，由于極端快速的生滅，因此是無常的，沒有一刹那的停留；因為這些行法一直都受到了生滅的逼迫、壓迫，因此是苦（dukkhe）的；以生滅中找不到任何一種可以貫穿這個生滅可以執取為我的、執取為人的、執取為靈魂的、執取為永恒的東西，因此生滅中根本沒有我，沒有實體，沒有本體，沒有實在的東西，因此它是無我的。所以應當觀照一切的行法，觀照諸法為無常、苦、無我。
當他以這種方式觀照的時候，假如他的巴拉密已經成熟，他可以證得聖道聖果。正如佛陀對初度的那五位比庫講《無我相經》（Anattalakkha?asuttaü）一樣，然而對一些禅修者來說，他並不能在這個階段證悟任何的聖道聖果，那麼他必須再以其他的方法進一步修行。
在上座部的傳統裏面，有稱為四十“to”的修行方法，四十“to”的修行方法是一種非常強力的觀法。四十“to”在《清淨道論》裏面就用四十種形相來思維五蘊。第573頁，四十種形相我們通常在實修上我們稱為四十“to”，“to”是性質的意思，比如aniccàto、dukkheto、anattàto，“to”是無常的性質，或者說行法具有無常性、具有苦性，這是根據經典裏面所提到的五蘊的四十種性質。
我們翻開574頁，第一行：
「以怎樣的四十行相入於正決定? 」
其分別的方法是這樣的：「他觀五蘊是無常、苦、病、癰、箭、惡、疾、敵、毀、災難、災禍、怖畏、災患、動搖、壞、不永恆、非保護所、非避難所、非歸依處、無、虛、空、無我、災患、變易法、不實在、惡之根、殺戮者、不利、有漏、有為、魔食、生法、老法、病法、死法、愁法、悲法、惱法、雜染法」，以此等四十行相而觀五蘊無常者，「獲得隨順忍」；而觀五蘊之滅是涅槃者，「入於正決定」，世尊以此等分別隨順智的方法，以(四十行相的)區別而說無常等的思惟，亦即以此而思惟此等五蘊。
在實修時必須以這四十種多，這四十種多又分為三大類：無常類、苦類、無我類。其中無常類有二十五種，苦類有十種，無我類有五種。在觀照的時候他可以先依照無常、苦、無我的分類來觀照這四十種多，在觀照時他必須觀照內在、外在、過去世、現在世、未來世。
比如說，當他在觀照時他必須取名法或色法或者說取色取蘊、受取蘊、想取蘊、行取蘊、識取蘊來觀照。比如說當他取色取蘊的時候，他先把自己的智投到他可以辨識的過去生的第六世或者第七世，然後從那個時候的結生開始觀他的色法，觀他的生滅，一直觀他的時候，取他的箭一樣，他就一直觀照色法，由結生到他的死心，由死心再到結生，整個生滅的過程中，就這樣一直地觀照，一直地觀照到之前的第六世、之前的第五世、第四世、第三世、第二世、第一世，然後再順到今生、未來第一世、第二世，最後到他盡自己的能力可以辨識他的多少未來世，如果他有意願要證到涅槃，要證到阿拉漢果的話，他可以觀照他的未來第幾世。然後再觀照內在的色法，再觀照外在的色法，如果能這樣觀照的話，再取他的受取蘊，觀照他的受，無論是苦、是樂，是舍受，也是這麽樣觀照。因為在很強的觀智之下，他會發現這些五蘊就像箭一樣射中自己的身體，那麽樣的痛苦，這個時候他會對行法那種厭離很強，對行法的那種執著他會減輕很多。
用這四十種多，四十種方法依次的觀照五蘊的方法，依照過去、現在、未來三世的方法，依照內在、外在的方法這樣來觀照。當他能夠這樣觀照的時候有可能證得任何的聖道聖果，然而如果不是的話，那麼他還必須進行下面的七種色法跟七種非色法的觀照方法。
我們打開580頁，這裏我們稱為七色觀法跟七非色觀法。七色觀法是按照色法的分類把色法分為七類來觀照。其中第一種是觀照整生的，就是從結生一直到死，把今生的結生一直到死作為一個時間段，從結生時一直開始觀，觀他的無常相，先觀色法的無常相，一直觀照無常相，然後觀照他的苦相，他的無我相，再觀照名法的無常相、苦相、無我相。
在禅修者修行過程中有兩個階段可以大致的了之自己的生命到底能活多少歲。第一種，如果禅修者有禅那，當他修死隨念的時候，大概可以知道自己在死的時候有多老；而在這個階段，在修七色觀法的第一種的時候，禅修者也有可能知道自己的生命在哪一個階段，比如說八十歲，九十多歲，或者在第幾十歲的時候他的生命會終結，因此在這個階段大概也可以知道。雖然未來是無常的，但是如果你沒有很強的業去改變他的話他就將會順著這樣的規律發展，你的生命就會在那個階段終結。之後，他還必須以年齡的增長來觀生滅，這是第二種方法。以年齡的增長來觀生滅又分為幾種，也就是以幾種時間段來分，《清淨道論》裏面也講的非常詳細，我們的修行方法就是依照《清淨道論》裏面的教導。
假如生命是一百年的話，他把一生分為三個階段，把生命分為初期的階段、中期的階段、後期的階段，然後每一個階段都觀照它的無常、苦、無我，之後再把設定這一百年再分為十個十年，然後每一個十年觀照它的無常、苦、無我；之後，再把這一百年分為二十個五年，以五年為一個單位再觀照每一個階段的無常、苦、無我三相；之後又以四年，把一百年分為二十五個部分；然後用三年把它分作三十三個部分；用兩年把他分作五十個部分；每一年把它分為一百個部分；然後再把每一年分為三個季節；然後又把一年分為六個部分，也就是每個季節又分為兩個月，(我們必須知道印度是分為三個季節，跟緬甸一樣是三個季節，我們中國是四個季節――春夏秋冬，在緬甸跟印度是三個季節：熱季、雨季、涼季。)之後又把每個月分為黑月跟白月，再觀照每一個階段的無常、苦、無我；之後又把它分為每一個晝夜；然後又把一個晝夜分為六時（晝夜六時）；如果把一天分為晝夜六時之後，再繼續再分，再分為每一個動作，每一個動作再繼續再分，把每一個動作再分解，比如說在行走的時候，他的腳舉起，他的腳向前，他的腳向前伸，他的腳放下，他的腳踏在地上，用這樣的方法來觀照。
這種觀照的方法，在實修的過程中，你會發現到那種生滅相越來越清楚，越來越明顯，當我們用第一種方法來觀照的時候，把生命作為一個整的時期，一百年一樣，那觀照時你光是看到他的生滅，對行法對生滅的逼迫感沒有那麽強，後來把一生分為三個部分，還是感覺沒什麽，然後分為十個部分，分為二十個部分，分為二十五個部分，分為三十三個部分，隨著這樣分，當你分到每一天的時候，你會發現原來每一天就好像有時我們看電影那些快動作，你會感覺到很滑稽，如果你繼續再分下去，你會發現到那種壞滅，如果用我們現在的時間段來看好像沒有什麽感覺，好像都是常的，都是恒常的，但是在觀智的觀照之下，你會發現那種動作的壞滅是極端的滑稽和極端厭惡的。
然後再繼續再把它分下去的時候，你會發現那種厭離感很強，因為行法就是在那樣節節壞滅、節節壞滅，在那樣刹那刹那地壞滅，而且會發現到每一個刹那它們都不會達到下一個刹那，名色法就在當下就壞滅了，然後接著在另外一個地方生起的是另一堆名色法，但是那一堆名色法也不能夠久駐，在那裏生起也就在那裏壞滅，因此以這樣的觀智如實的觀照，用時間段的方法來破除對名色法的執著。之後他還必須以食所成，就是用觀智來觀照食生色的無常、苦、無我，在這裏以食所成就是吃飽的時候也是無常、苦、無我的，饑餓時的色法也是無常、苦、無我的，用這樣來觀照色法。然後又以時節所成來觀照時節生色，在天氣熱的時候的色法也是在那裏壞滅，在那裏生滅著，天氣冷的時候也是在那裏生滅，這裏必須得要觀照到每一天。
再以業生色依照六門，觀照眼觸門的五十四種色法，觀照耳觸門的五十四種色法，觀照鼻觸門的五十四種色法，觀照識觸門的五十四種色法，觀照身觸門的四十四種色法和觀照心所依處的五十四種色法，就是以其中的業生色為主。
比如說在眼觸門裏面，業生色有三十種（眼十法聚、身十法聚、性根十法聚，這三十種色法），同時他也應當觀照由心等生起的心生色法，比如說在高興的時候的色法，在憂愁的時候的色法，在舍受時候的色法，用這樣的方法來觀照。同時在觀照時，他必須以第七種方法來觀照色法，就是觀照法性色。法性色就是無生命的那些色法，沒有命根，沒有生命的，跟生命無關的那些色法。比如說金、銀、銅、鐵、土地、花、草、樹木、山河、大地、日、月、星辰等等，這些都是屬于法性色，都必須要觀照，這些既稱為法性色也稱為時節生色，觀照他們的無常、苦、無我三相，須知在這裏的苦並不是說，這裏的大地它會受苦，那些花草樹木它很痛苦，這裏的苦不是苦受的苦，而是由于生滅逼迫的苦，不是苦受的苦。
（休息）
上節課，我們簡單地講到了對色法的七種觀照方法，在思維智的階段對色法的七種觀照方法，接著對於非色也有七種觀照方法，這裏的非色也就是名法的意思。
首先，他用聚的方法來觀照，當他觀照的時候他先觀照色法，觀照色法的時候他接着再取以觀照色法的心也是無常的、也是苦的、無我的，所以他先可以取任何的色法觀照，之後再取能觀的心也是無常、苦、無我的，這種稱為聚的思維方法。
之後，他再以第二種的方式，用雙的方法。比如說，當他取任何的一種色法以後，他接著觀能觀的方法，然後再以刹那入觀。就是當他觀的时候和這種觀智也必須即刻觀到它也是無常、苦、無我的，之後再觀這種能觀，觀心的智也是在生滅的，也是無常、苦、無我的。
之後，再用第二個心觀照第一個心，用第三個心觀照第二個心，用第四個心觀照第三個心，用第五個心觀照第四個心，就是不斷往後推，往後推。举个例，就是現在你殺了一個人，另外一個人把你殺掉，又有另外一個人把殺你的那個人殺掉。象這樣，一個一個都是觀照他的三種相，之後再以次第，這裏以次第就是用層層推後的心一直觀，觀照觀智，能觀的觀智本身也是無常、苦、無我的，也是生滅的，一直觀照到第十一個心，用第十一個心觀照第十個心，用第十個心觀照第九個心，就是用這樣的方法，就是一直往後推往後推，這樣你會發現到所觀的所緣、觀的所緣是無常、苦、無我的，能觀的心也是無常、苦、無我的，也是極端快速的壞滅的。
如果以這樣的方法，他再以除見，除見就是觀名法的無我，以無我相除去我見的相，所以觀名法的無我和除見，然後再觀無常，觀無常以去除我慢，再觀名法的苦以去除欲、以破除欲。
他如果這樣觀的話，他可以繼續修十八種大觀，以無常隨觀而斷常想，以苦觀斷樂想，以無我斷我想，以厭離隨觀而斷歡喜想，以離貪隨觀而斷貪，修滅隨觀而斷集，修舍遣隨觀以斷取，修滅盡隨觀以斷堅厚想，等等這十八種觀法，來觀照一切的行法，無論過去、現在、未來、內在、外在的都是無常、苦、無我的。
如果他以這樣修行的方法持續地觀照，他的智可以再進一步提升，達到生滅隨觀智的階段。生滅隨觀智的階段他有兩種觀法，一種是稱為刹那觀法。應當觀照刹那生滅，這裏的刹那必須到現在的當下刹那，無論是觀色法還是觀名法，都要觀到當下名色法的生滅，行法的生滅。
為什麼能夠這樣觀呢？因為他的觀智已經逐漸提升了，已經逐漸變得銳利。他也同樣的必須觀照三世內外的名法、色法、五蘊的生滅相，以生滅再去觀無常、苦、無我。當他這樣觀之後他還必須再去觀緣，用觀緣起的方法。比如說，由於無明生起而有色生起，果報的色蘊生起。無明無常，所以色也是無常的，因為他們生滅的原故。所以，這個時候觀照過去的無明已經生滅了，現在果報的色蘊也在生滅。由於過去的愛生起，所以現在的愛生起，但是過去的愛已經生滅了、現在的愛也在生滅。用這樣的方法去觀無常、苦、無我。觀照無明、愛、取、行、業有跟現在世的這些果報的色蘊、果報的受蘊、果報的想蘊、果報的諸行蘊，果報的識蘊，他們的因果關係也是在生滅的。以此觀生滅，所以也是無常、苦、無我的。
當他的觀智這樣慢慢地提升時，將會生起十種觀的染（vipassanà upakkilesa），upakkilesa是隨煩惱的意思，這十種觀的染是（593頁）：1光明、2智、3喜、4輕安、5樂、6勝解、7策勵、8現起、9舍，前面這九種其實都不叫做煩惱（upakkilesa），不叫隨煩惱。最後一種才叫做煩惱，是欲。
如果一種禪修者他持續的以各種各樣的方法修觀，他可以以四十種多、以聚思維、以七色觀法、七非色觀法、十八種隨觀法、觀刹那生滅，觀緣的生滅，當他的觀智不斷的提升，不斷增長的時候，他將會體驗到那個時候他的觀智是非常平穩、非常堅固的，而且不用去催促他，他的生滅相可以很自然的呈現於他的意門，而且他會感覺到那時他的身心非常殊勝、非常輕安，他的觀智非常明顯，那些所緣非常明顯、清晰地呈現在那裏，而且他會發現他見到了未曾有的光明，那種心也體現到非常殊勝的那種喜。
如果在這個時候他執著于那種光明、那種喜，也可能就會說：「我見到了！我已經體驗到了未曾有的這種殊勝境地！這可能是涅槃了！」
當他生起了這樣的念頭，雖然這樣的念頭非常微細、非常輕微的，但是它也是稱為欲，就是十種觀之染的最後一種。最後一種是屬於很微細的貪，真正的煩惱是第十種。這第十種是因為他執著的是前面九種的任何一種或者說任何幾種。比如說執著于光明、執著於喜、執著于輕安、執著于樂、執著于智等等。由於這些未曾有的境界，他體驗到了，他生起了哪怕是非常微細的染著，於是他就走進了非道。
我們可以看《清淨道論》第578頁：
「『這是道，這是非道』，象這樣知道了道與非道所建立的智為『道非道智見清淨』。欲求完成那（道非道智見清淨）的人，先應以稱為聚的思維的方法而行瑜珈（也就是觀照）。何以故？因為初觀者于光明等的發生之時而發生道非道智之故。因為于光明等發生之時而有道非道智，而聚的思維是初步的觀，所以這（道非道智）在度疑（清淨）之後來顯示。」
那麼當他執著於這些的任何一種，就是光明到舍的任何一種，以為那個是涅槃，那他就走進了非道。如果他知道這個時候還不是涅槃，還必須有更上的、更增上的必須去修習的话，他應當生起觀智，觀照前面的這些。比如說光明，如果是光明他必須觀照這些非常殊勝的由心生色法生起的這些色法，以及時節生色法，觀照它們也是生滅的，它們也是無常、苦、無我的。這個觀照對於那種非常強的觀智來說，當然不算非常強的，在這個階段他的觀智是非常平穩的，伴隨著觀智生起那種輕安、喜、樂等，他也應該觀照這些觀智本身也是無常、苦、無我的。這時候慢慢地他就能夠抽離，他的心就不會再繼續染著這樣的境界，能夠平穩地過渡。
因為能夠生起這十種隨煩惱，其實還是屬於在初級的階段，生滅隨觀智還沒有成熟，他必須越過這個階段，然後才能證得這種稱為「道非道智見清淨」。所謂的「道」，就是说，知道還有更上的這種修觀之道，所謂這十種觀的隨煩惱是屬於非道，不是證悟涅槃之道，因為現起了這樣能夠辨別這樣是道，這是非道的智稱為「道非道智見清淨」。
談到這裏，我們不僅要感慨，在修道的過程中，在我們修行的過程中，真的可謂是歧路處處、陷阱重重，無論是從剛開始修行的時候，乃至到一直到你走到涅槃的邊緣，證悟聖道聖果的邊緣，都有可能走進錯路、走彎路，掉進陷阱當中。
掉進陷阱當中的人可以分為三類人：
第一種是落入有分，以有分認為是證悟了。
有一種是執著某一種定境，而認為那樣是開悟了、涅槃了。
有一種是修觀修到某一個階段，他認為是證悟了。
這裏，我先講落入有分，因為這種現象是最普遍的。講到掉入有分而誤以為落入有分屬於證悟涅槃的，我們在講掉入這種陷阱之前，先簡單的分析一下有分，它的性質以及它的特點。
這是示意圖，這裏的圈表示心路過程。根據《阿毗達摩》，心的運作可以分為兩大類，一種是心路過程，一種是離心路過程。心路過程（cittavithi）一共有六種，它們分別是：眼門心路過程、耳門心路過程、鼻門心路過程、舌門心路過程、身門心路過程、意門心路過程，這六種心路過程分別取不同的所緣，眼門心路過程識知的是顏色所緣，耳門心路過程是能夠聽聲音等等，意門心路過程認識的是法所緣。
這些所緣，眼門心路過程到身門心路過程都是屬於現在所緣，而意門心路過程可以識知任何的所緣，可以識知過去的、現在的、未來的，可以識知離時的、沒有時間性的這些所緣。在心路過程跟心路過程之間心流是不會中斷的，我們現在這裏舉的是屬於意門心路過程，也就是一個意門轉向再加上七個速行，這裏也是一個意門轉向再加上七個速行，我們就以這樣的示意圖，事實上真正的心路過程要複雜的很多。在心路過程滅盡之後，心流不會中斷，他會有非常非常多無數的稱為有分（bhava?ga）生起，這個有分心是屬於異熟心，或者稱為果報心。
我們學過《阿毗達摩》，知道心可以依照它的性質分為四種：
一種是善心。
一種是不善心。
一種是異熟心。
一種是唯作心。
我們舉這裏為例子，如果說這裏生起的是意門轉向，那意門轉向心是屬於唯作心（kriya-citta），然後接着七個速行，對於凡夫和一切的有學聖者來說，他生起的不是善的就是不善的速行心（bhavanga），所以這是屬於唯作，就這樣不是善的就是不善的。有分心是屬於果報心、是屬於異熟心。有分心是非常快速地生滅的，並且有分心有個特點，他不能識知現在的所緣，識知所緣是由心路過程所執行的。而有分心在我們現在來說是不能感知、不能認識任何所緣，但它還是有所緣的，因為一切心都是有所緣的，他的所緣是過去生臨死時所現起的業、業相或者趣相。如果我們要真正認知有分心的本質，必須在緣攝受智的階段。
當一位禪修者在禪修的時候，他的定力慢慢地提升，那麼他的心力會變得越來越強，有時他會由於他的正念或者他的精進稍微鬆懈，他的心會掉入有分。掉入有分，這時他會有一種感覺，他會感覺好像能所雙冥，誠然無相，因為有分心不能夠識知任何的目標，包括它自己本身。所以他會感覺到那個時候沒有能所，沒有任何的相，於是他認為這個可能是涅槃，這是一個陷阱。
還有另外一種，落入有分的人會感覺到前面的心已經滅去，後面的心不生，他會感覺到心的本來面目就是這麼樣，這個又是落入有分。因為前面的心路過程已經滅去了，後面的心路過程還沒有生起，中間這個階段，他又看不到有分的生滅，他只是感覺到這是一種非常微妙的存在，它是沒有任何的能所的，也沒有任何的心念的，於是他會認為說這個就是涅槃了，這是另外一個陷阱。
還有另外一個陷阱，就是當他落入有分的時候，他感覺到沒有善沒有惡，好像晴空萬里無雲天一樣，因為善和惡都是在心路過程裏面所存在的，而在有分裏面他並沒有一絲一毫的念頭生起，因此，這個又是一種陷阱，如果一個禪修者認為這樣的境界就是涅槃、就是開悟的話，那麼他就會執取，並且當他落入有分時他不知道，而在之後他的心路過程生起時他再查回，回憶剛才為什麼突然完全沒有能所，或者剛才沒有任何一念生起，如果他認為這樣就是開悟的話，他就可以不斷地提升他的定力，提升他的心力，然後有分的區間可以越拉越長、越拉越長，這樣他就不斷地可以把心投入有分裏面，而且掉入有分他可以坐幾天幾夜感覺到一刹那，所以這種有分在禪修者當中有可能會掉進的。如上所言，是為掉進第一種陷阱。
第二種陷阱就是執著於某一種定境，比如當他的心已經非常的強了，這個時候他可以取任何的所緣，然後他的心就定在那個所緣上，之後當他進入某一種定境的時候，他會發現前面一片光明，心非常清靜，非常清明，那種喜樂遍及全身，並且整個身心內外好像都是一如的，沒有任何的區別的，這個是執著於某一種定境，然後他認為是入大光明遍或者整個虛空變成一片光明，這是另外一種執著於定境的，這屬於第二類陷阱。
還有第三類就是屬於修觀的時候，在修觀的時候，當他的定力提升的時候，他稍微起觀，他會發現所有的這些色法全部變成了色聚，只要他稍微去注意一下，他會發現這些色聚極快速地生滅，那個時候他會發現整個世間碎為微塵，其實他看到的是色聚，色聚在那裏極快速地生滅，而他認為這個世間沒有任何的東西可執著，因為都是在極快速地生滅生滅當中，然後他認為這個也是一種生滅，這個是第二種陷阱。
還有第三種陷阱，就是在這裏講到的，觀之染。那個時候他也是依照次第修止修觀，達到了一種非常高的觀智的境界，那個時候由於他的心已經非常強了，所以他能產生非常殊勝的喜樂和非常強烈的光明，他執著于這種光明，他認為這個就是聖道了，這個就是涅槃了，這樣他又走進了歧路。
我們應當知道大龍長老的故事，《清靜道論》594頁，這是非常有名和有趣的例子。大家應該聽過吧？其實,大龍長老他當時所執著的這種境界就是屬於觀之染的境界，他執著於那種由於觀智很強的心所產生的光明，然後他認為那個就是屬於涅槃。
（有人提問：「落入有分時他是不知道的嗎？落入有分不應該是晴空萬里，應該是黑暗的。」
尊者回答：「是的，當他恢復心路過程中，他才查回剛才落入有分。晴空萬里是一種比喻，是說他沒有任何一絲的念頭，不會動任何的念頭。」）
我舉一個例子，這是一個真實的例子。有一個人他在禪堂裏面打坐，之後他發現到好像過了幾年一樣，然而當他睜開眼睛的時候，可能還不到一分鐘的時間，這也是一種落入有分。落入有分有很多種景象，有些人落入有分，他會感覺到整片的光明，之後他出來的時候才感覺到。因為有分是屬於果報心，這種果報是善果報，這種善果報產生的心生色也是非常明亮的，所以當他能夠觀照的時候，他也可以覺知到好像有分是非常殊勝的，所以每個人的定力不同，每個人體驗的境界也不同。
一般来说，我們現在每個人都有無數的有分在那裏生滅不断，我們為什麼現在體驗不到呢？因为有分的現象其實有很多种。有時我們禪修的時候，好象迷迷糊糊，又有正念又沒有正念，這种也叫做有分，在禪修當中也有禪修者會體驗到。但這種有分，我們不會認為是涅槃。
有分就是意識，這些都是禪修者在後来追查回去的意識，而不是當時的。有分不會認知現在的所緣，不會認知本身，但是有分生起後，禪修者可以查到，怎麼剛才的境界是這樣？剛才的境界好象一刹那一樣，他就會這麼認為，但是有的人他的有分不純淨，他有很微細的意門心路過程產生，那個時候半分鐘他會感覺到象幾年一樣。因為那個時候他的覺照力已經提升了，但是他的定力不夠，所以他可以看到在有分裏面產生的很多心路過程，那些很微弱的心路過程，然而由於他的定力不強，他不能夠讓這一段非常純淨，所以他感覺好像時間過了很長一樣。這也是一種有分，但是這種我們一般不會認為它是一種證量。所以我們不講。落入有分的情況實在是太多了，在禪修過程中我們慢慢可以體會到很多種有分。
在禪修過程中執著於任何一種定境，一種觀境，乃至一種境界，以為它是證量的，這個不是現在才有，佛陀在世時就有。當我們學戒律的時候，巴拉基嘎（pàràjika，古譯波羅夷）的第四條增上慢（adhimāna），事實上他們不是有意的、故意的認為那個就是上人法，他們認為那個就是上人法，所以佛陀在世時已經很普遍了。
在這裏舉一個佛陀在世的例子：有一個叫做（Chanda）的比庫，他認為自己已經證得阿拉漢了。有一次他生了很嚴重的病，他的病已經相當於絕症了，而且非常痛苦，然後他想自殺，當時沙利補答（Sàriputta，舍利弗）尊者就去看望他。
沙利補答尊者就問他：「你的病能不能夠忍受？你現在病得怎麼樣？」然後又問他：「你對五蘊的執著怎麼樣？」
他說：「?我的病不能夠忍受，只有加劇沒有減輕。我現在對五蘊已經沒有執著了，所以我想用刀來了結自己的生命。」
經過一番問答，沙利補答尊者就知道他還是一個凡夫，但是他自己以為自己是阿拉漢。後來沙利補答尊者走了，當他拿刀割自己喉嚨的時候，他發現他自己還有恐懼，那個時候他才知道他自己還是凡夫。但是他的刀已經割下去了，然後他就開始起觀，結果就在他自殺的時候，他就成了等首阿拉漢。這是一個极端的例子。在佛陀在世的時候，有好幾個自殺的例子。後來，佛陀禁止了比庫自殺。故事是其中一個增上慢的例子，他自以為他是阿拉漢，然而阿拉漢是不可能自殺的。
還有一種是更高級的陷阱，這種更高級的陷阱就是他甚至超過了生滅隨觀智，更高的觀智，如果當一位禪修者，他在持續地觀照的時候，他觀照名法跟色法，假如不小心他取的是色聚，他觀的是色聚，他以為色聚是究竟色法，當他持續觀照色聚的生滅的時候，因為色聚是非常快速地生滅，由於色聚還是屬於概念法，概念法是不能夠給觀智長期地觀照的，因長期地觀照的話，這種概念會消失，當他持續這樣觀照的時候，他發現這種色聚消失，其實色法還在，他認為色聚消失，這個時候他認為色法已經滅盡了。然後，他又持續地觀照他能觀的觀智，或者觀照那種境界，然後稍微一不小心，他的心又掉入有分，他會認為這個時候名法也滅盡了。因為名色法的滅盡，他認為一切行法都滅盡了，所以他就認為這個就是涅槃。在這種非常高的觀智也會掉入陷阱，所以在修行的道路上岐路重重、陷阱處處。
當一位禪修者持續地以觀刹那生滅和以觀緣生滅而修觀的時候，他的觀智會不斷地得到提升。然後他在破除了這十種觀之染之後，在導師的指導之下，越過了這個關，他繼續以這兩種觀法觀，那麼他的生滅隨觀智就會達到成熟的階段，達到成熟的階段，這個時候他已經越過了道非道智見清淨，因為他已經經過了那十種觀之染而到達了行道智見清淨，到達了行道智見清淨當他這樣持續地觀生滅之後，他會發現生滅的相都很粗。
為什麼？因為一切的行法在生滅隨觀智的時候，一切的行法都有四種相狀，他們分別是：生的相、住的相、名法色法的相、壞滅，這個是在思維智和生滅隨觀智的時候。然而，他如果想要再提升自己的觀智，但仍然以這四種方法的話，就是當他觀行法的時候還會有這幾種產生的話，那麼，他的觀智將很難得到提升。因此他不應注意行法的生相，不應注意他的住，不應注意他的相，只應觀他的壞滅。
當他取行法的壞滅（bha?ga）的時候，他的觀智已經是更加銳利，已經不再停留在生滅相上，已經停留在壞滅相上了。當他取諸行法，過去、現在、未來、內在、外在的行法，只觀照他的壞滅的時候，這個時候他的觀智就非常快速地提升，然後依次的他將能夠經過怖畏現起智，因為他觀照的一切行法都是在那裏壞滅、壞滅，因此他會對一切行法有一種怖畏感。還有過患隨觀智，因為他看到的一切行法都是壞滅的，沒有任何一樣東西可以稱為我的、稱為永恆的、樂的東西，看到的只是行法的過患。這個時候他的心會非常厭離，會對行法，對這些世間法感到非常強的厭離。當他對行法厭離的時候，他有很強的意欲，他想要證悟稱為無為法的涅槃，他想要儘快地脫離這種一直都在那裏壞滅的行法，那個時候的感覺就好像一具很臭的屍體在你身上，你想儘快地把它去掉一樣。
或者說，正如佛陀所說的：「我不讚歎有（我不讚歎生命），就有如在你的手指甲上粘有哪怕一點點的糞便，它都是極端臭穢的，因此我不讚歎有。（我不讚歎生命）。」
因為有厭離隨觀智的禪修者看來，一切行法都是極端的醜陋的，看到它們的過患，看到它們的不足之處，看到它們只是在那邊壞滅。
當他這樣想要解脫的時候，如果他的觀智還沒有成熟，那麼他還必須不斷地復習以前的，用以前的四十種多的方法，用以前的聚思維的方法，用七色觀法，七非色觀法，十八種隨觀觀法，然後在生滅隨觀智再觀緣生滅、觀刹那的生滅，這樣不斷地復習，這個階段稱為省察隨觀智。
當他達到省察隨觀智，他繼續不斷地觀照行法的壞滅相，然後取其中的一種無常、苦或者無我，這樣持續地觀照，這個時候他的心能夠越來越平穩，越來越平穩。在這個階段，他對以前還沒有觀智的時候那種對行法的染著、對行法那種喜好、喜愛已經沒有了，而在剛開始觀生滅和觀壞滅的時候，對那種行法的厭離、那種恐懼也沒有了。這個時候他的心只是很平穩地觀照自己，這個時候稱為行舍智（sa?khàrupekkhà-¤à?a），sa?khàra是行法，rupekkhà是中舍。
那個時候他的心已經非常平穩了，不會偏於喜，不會偏于樂，不會偏於憂的兩邊，並且他對行法保持一種中舍的階段，他已經見到了色法的壞滅，那個時候他的心雖然只是想取涅槃的所緣，但是由於他的觀智非常平穩的緣故，所以他可以保持非常平靜的，只是觀照色法的壞滅，然後取色法的無常相、苦相或者無我相持續地這樣觀照，這個時候他可以只觀照色法或者只觀照名法，因為在之前他已經很系統地觀照了色法和名法，這個時候他可以只取他喜歡的，或者說他可以取欲界的名法，可以取色界的名法。
在這個階段，帕奧禪師通常會非常鼓勵禪修者觀禪那的名法，最好是觀第四禪的名法。先進入第四禪，出來之後取無常相、苦相或者無我相，只是觀照，持續地觀照這種禪那名法的壞滅、壞滅、壞滅，並且要取那種心如果想要證入涅槃的話，持續這樣觀照，觀照下去。
在這個階段，由於他的觀智已經非常的平穩，由於那個時候他的舍已經是中舍的，已經不會象沒觀照之前那樣喜，不會象之前那樣怖畏，他的心非常平等、沉穩地觀照諸行法的壞滅，觀照他的無常相、苦相或無我相，這個階段稱為行舍智。
達到了行舍智階段的禪修者，他有兩條路可以選擇：如果他有很強的出離心的話，他可以選擇在今生當中證悟涅槃，斷除煩惱；如果他對佛陀、對佛果非常嚮往的話，他可以發願行菩薩道，可以持續地積累巴拉密（pàram?）乃至成就無上的佛果。不過，成就佛果要行菩薩道是非常困難的，因為他必須要經過至少四阿僧祗劫及十萬大劫的時間，也正因為如此，所以佛陀說：「諸佛出世難。」
不過現在，在上座部佛教，也有很多大長老他們是修菩薩道的，然而我們從這些大長老的身上真正能夠感覺到菩薩的那種感覺。在斯里蘭卡有一位非常有名的大長老，很多人相信他就是一位菩薩。因為行菩薩道的時候，在緣攝受智的階段，他觀照自己的過去世，他就知道自己是不是曾經得到了佛陀的授記。
有幾種方法可以檢驗自己到底是不是菩薩，比如說當他觀照自己過去世的時候，他見到自己曾經見過在世的佛陀，而且佛陀曾經對他授記，那麼這樣的菩薩是決定性的菩薩，肯定不會退墮的菩薩，他只會依照象佛陀授記那樣一直積累巴拉密到他成就佛果，而且當他觀照過去世，觀照未來世的時候，他会發現到自從他由佛陀授記到現在，他只是男性而不會是女性，由他今生到他未來成就佛果，他只是男性，他將會發現，自從他授記之後一直到他成佛，女根色不會在他身上出現，這是其中一個特點。
還有，作為一個菩薩，你會從他的性格當中可以很明顯的感覺出來，菩薩就是菩薩，他有很強的攝受力，他有象王者一樣的權威，自然而然與生俱來的，而且他有象慈母一樣的慈愛，他非常容易放舍，因為他在過去生不斷地修持佈施巴拉密、持戒巴拉密、出離巴拉密、智慧巴拉密等等諸種巴拉密，所以這種巴拉密已經形成他的性格。他對於任何的事情，他不會執著，他很中舍，他有很強的智慧，他有很強的舍心，他很樂意助人，而且他的慈心那種感召力是非常強的。由於他一直以來修習巴拉密的緣故，所以這種善行、善法已經形成了他的性格，他就是諸巴拉密的體現，所以你會發現到他的福報非常好。因為過去他一直修行善行，修行佈施，所以自然而然他去到哪里，他的福報都是非常的殊勝，由於他一直以來都在幫助人，所以你會發現他的威望非常高，他的威信很好，他去到哪里，他都象一位王者或者一位首領一樣，他不用說話，他的攝受力就很強。而且他去到哪里，他的福報非常好，很多供養，如果他是出家人的話，他會有很多供養；如果他是在家人的話，他會非常富有，或者說他投生天界；然而他对这些，他的那種放舍的心很強，他不會執著於這些，他只會求道，而且他的出離心很強，他不會對名聲、對錢財、對家庭眷屬執著，他很容易就把它放下，他所體現出來的那種威德，就是他的性格，他的巴拉密的呈現。
所以我們說修巴拉密，巴拉密就是沒有受到無明跟渴愛所染汙的性格的善行，這些善行因為他經過了非常多生的積累，所以現在已經變成他的性格，他的素質就是這麼樣，然後他再這樣持續地積累，當他的巴拉密已經成熟了，佛果就可期了。
所以當我們修到行舍智的時候，我們自己就可以知道，也可以自己選擇。當然，如果現在還沒有的話也可以自己作決定，如果你是行舍智的话，又對菩薩道有很強的意欲的話，你可以選擇，可以選擇行菩薩道，起大悲心，為了拔去一切眾生的痛苦。
因此，在上座部佛教裏面有三條道路，可以供任何的禪修者選擇，也就是三種菩提：
一種是三藐三菩提（sammàsambodhi）。這種是以修行諸巴拉密而成就佛果。
另外一種是辟支菩提（paccekabodhi）。這種是起願在沒有佛陀出世的時候，他無師自通地證悟聖道聖果，證悟四聖締。然而因為辟支佛有智慧證悟四聖諦，但是沒有智慧教導他人，因此我們也稱他為獨覺。
還有弟子菩提（sàvakabodhi）。sàvaka是弟子的意思，如果在有佛陀教法的時期，他通過修行佛陀的教法，通過修習止觀，修習戒定慧，在還有佛法的時期證得聖道與聖果，這種就稱為佛弟子，稱為sàvakabodhi，就是弟子菩提。
這幾種都是隨禪修者的意願可以選擇的，在南傳佛教這三種道路都有人選擇，而且我也碰到了有些長老，他是想要證悟辟支菩提的，當然他不會自己說我是菩薩，但是很多人傳聞他是菩薩，都有。
當一位禪修者假如他想要在今生證悟聖道聖果的話，他持續地觀照無常、苦或者無我，在觀照時他必須得注意一點，他不能夠只是觀照一種而證得聖道聖果。我們可以打開《清淨道論》的617頁，最下面的第二段，這裏是我們修觀的一個要點，我們必須要知道。《清淨道論》還有《無礙解道》也這樣說，在我們修觀的時候，我們不能夠只是觀內在，觀自己的五蘊為無常、苦、無我，因為只是觀照自己內在的名色法，自己的五蘊，觀照它是無常、苦、無我的，是不能夠證得任何聖道聖果的，他還必須要外觀。所以我們來看：
「茲或有人，先住著（其心）於內諸行（就是內在的，所謂自身的諸行，就是五蘊或者名色法），住著之後而觀彼等（諸行）。可是但觀於內是不會有道的出起的（就是那種道心的過程是不會產生的），亦應觀於外，所以他亦觀他人的諸蘊（就是觀外在他人的諸蘊，為什麼，因為為了破對他人的執著）及非執受的（與身心無關的）諸行（就是說與身心無關的，比如說山河大地、日月星辰）為『無常、苦、無我』。他於一時思維於內，於一時思維於外，如是思維，當在思維於內之時，他的觀與道結合，是名於內住著從內出起。」
所以在修vipassanà的時候，我們應當依照佛陀所教導的，應當一時觀照過去、觀照現在、觀照未來、一時觀照內的、也觀照外的，而不能夠說只是觀內的，所以我們一般不把vipassanà翻譯成內觀，內觀可能是從英文（inside）翻譯過來的，但是真正在修觀的時候不能只是內觀，還必須要外觀、內外觀。
我們再看最後一段：
「另一種人，先住著（其心）於色，住著之後而觀大種色及所造色為一聚。可是但觀於色是不會有道的出起的，亦應觀無色，所以他以彼色為所緣之後，亦觀生起『受、想、行、識為非色』的無色 。」
也就是說一個人不能夠只是通過觀照色法而證悟涅槃，他還必須要觀照名法，觀照受、想、行、識，同時他也不能夠只是觀照名法而不觀照色法，他必須要輪流地觀照色法、名法、色法、名法。但是在行舍智的階段，由於之前他已經非常系統透徹地觀照了五蘊，觀照了內在的和外在的五蘊。因此，在這個時候，他的觀智已經變得非常銳利了，在很高級的觀智的階段，如果他還重複地一時觀照內、一時觀照外、一時觀照色法、一時觀照名法、一時觀照過去、一時觀照現在、一時觀照未來，反而他的觀智不能夠提升得很快，或者一時觀照無常、一時觀照苦、一時觀照無我，這個時候他在觀照這些行法的無常、苦、無我的時候，他的心會自然地傾向某一項。比如說，當他觀照無我的話，他自然地會觀照無我相，他的心很平穩地自然地取無我相來觀照諸行。
這樣的話，如果禪修者想要證悟涅槃的話，他可以持續地修無常隨觀、苦隨觀或者無我隨觀，這樣持續地修行，當他證悟涅槃的時候，隨觀無常者以無相門而證得了無相解脫，隨觀苦者以無願門而證得了無願解脫，隨觀無我者以空門而證得了空解脫。因此，這稱為涅槃的三門。所以禪修者可以通過任何的方式，無論是觀無常、觀苦或者觀無我，當他證悟涅槃的時候，這個時候他所證悟的涅槃就依照他的隨觀而稱為無相解脫、無願解脫或者空解脫。
在證得道初起階段，就是道初起的心路過程之後，在《阿毗達摩》和《清淨道論》裏都講到了道初起的心路過程，就是當一位禪修者持續的以無常、苦、無我觀照的時候，他會生起一念，認為說這個時候道將初起了，這裏的道是指聖道，之後就產生了一個心路過程，這個心路過程先生起一個意門轉向，意門轉向生起之後滅去，滅去之後接著生起一個遍作，遍作滅去之後生起一個近行，近行滅去之後生起一個隨順，這裏的隨順就是我們講的第十二種觀智――隨順智，隨順智滅去之後就生起一個種姓智（gotrabh?），這裏的種姓稱為更換種姓智，從種姓智之前還是屬於凡夫，種姓智之後就已經為為聖者。
所以種姓智只要一個心識刹那，這個心識刹那已經改變了他是聖還是凡，改變了他由凡至聖的這個過程。種姓智滅去之後生起一個道智，道智滅去之後生起兩個果心，因此，這是初起之道的心路過程。也就是在一個禪修者的生命裏面，由凡夫到聖者的過程。對一個有情來說，對一堆五蘊來說，種姓智只生起一次，之後永遠就不會生起了。因為從此永遠的告別了凡夫的生涯，而成為了聖者，所以他不會經常換來換去，所以更改種姓智只是變一次。之後從初道到第二道的時候，他已經不叫種姓智，他叫淨化。
在道智跟果智裏面，它又可以分為四類，這四類分別是依照四道跟四果來分類。其中的道智能夠執行四種作用，這四種作用跟四聖諦有關：
第一種我們可以稱為遍知苦，也就是他如實地了知了名色法，了知了五取蘊。
第二種作用是斷除了煩惱，斷除了苦之因，所以我們平時說的斷煩惱其實就是在道智，在道心這個心識刹那。
第三個作用是證悟涅槃，我們說到的證悟涅槃就是從道心這一刹那開始的。
第四個是他開展了八聖道，在道心裏面具足了八聖道分。
道智只生起一個心識刹那，然後它就滅去了，從此之後就再也不會生起相同的道心。因為道智的力量非常強大，他只是生起那麼一個心識刹那，他就足以斷除相應的煩惱。我們可以把煩惱分為十種，十種分別是：對欲的貪、對色的貪、對無色界的貪、嗔恚、戒禁取、邪見、掉舉、昏沉、睡眠、無明、慢、疑。這十種稱為結。
其中初道斷除的是三種：
第一種是邪見，對於我，對於人，對於有情的執著，認為實在有所謂的人，有所謂的我，有所謂的真我、大我等等，這樣的邪見在初道時斷除。
第二是斷除戒禁取，他不會再修種種的外道，他只是依照佛陀的教導，依照佛陀的教法來修行。
第三種他斷除了疑，就是我們講到的那八種疑，這是初道所斷的。
第二道並不能斷除任何的煩惱，但是他可以減弱欲貪和嗔恚。然後第三道他可以斷除對欲的貪愛跟嗔恚，也就是說證得了第三道他就不會對男女、對飲食、對種種欲樂目標，他就不會有任何的貪愛。
到了第三道的聖者，即使是在家人也好，他都不會要錢財，誰要取他的錢財都可以。有一個叫伍嘎（Ugga，古譯鬱伽）的長老，當他證得了第三道阿那嘎彌（Anàgàmi，古譯阿那含）的時候，他回去就對他的七個老婆說：「你們想要去嫁給誰就嫁給誰，想要留在這裏也可以。」然後他把他的財產，「你們要你們就拿。」 就這樣。
到了第四道，就斷除了剩下的五種結，就是斷除了色界的貪、斷除了無色界的貪、斷除了掉舉、斷除了無明跟斷除了我慢，所以我們稱阿拉漢為一切漏者，一切漏盡者，就是他完全斷除了一切煩惱。因為他斷除了一切煩惱，因此他稱為應供，巴利語阿拉漢（araham）就是有資格的意思，完全有資格，他有資格受到一切世間、人、天的禮敬、供養、合掌。
當然，即使是一個禪修者真的證得了聖道聖果，還是要很謹慎的，還有很多種不同的方法來檢查。這種檢查的方法我們稱為省察智。如果是初道到第四道，也就是初果聖者到三果聖者，他必須要以五種方法來檢查。他要檢查道、檢查果、檢查涅槃、檢查已經斷除的煩惱和檢查還沒有斷除的煩惱。而且雷迪西亞多（Ledi Sayàdaw）建議，如果一位禪修者認為自己已證得了聖道聖果，至少要用三年時間慢慢地去檢查，要很小心謹慎，要不然很容易得到增上慢。
因此在這裏我們就依照《清淨道論》裏面的道次第，依照戒定慧的次第，依照七清淨的次第，依照十六種觀智的次第，講了由一位凡夫通過持戒在修習四十種業處，個別的證得近行定或者安止定，接著再修習vipassanà，依次地增長他們的慧，而達到證悟涅槃，證悟聖道聖果的這個過程。這種修行道的次第，我們把它稱為清淨的道次第或者《清靜道論》的次第，這是在上座部佛教的傳承裏面至今仍然在教導的禪修的方法。那麼，我們現在就以不是非常詳細，又不是非常簡略的中等的方法講了《清淨道論》，那麼，我們以中等的方式講《清淨道論》就講到這裏，謝謝大家。
現在我們大家一起來回向功德：
以此法隨法行，我禮敬佛，
以此法隨法行，我禮敬法，
以此法隨法行，我禮敬僧，
確實依此而行，我將解脫生老死
願我此功德，導向諸漏盡
願我此功德，為證涅槃緣
我此功德份，回向諸有情
願彼等一切，同得功德分

薩度！薩度！薩度！


《清净道论》－说戒品

宝峰禅寺禅修营
2007年6月12日

Namo tassa bhagavato arahato sammàsambuddhassa.（3X）
礼敬彼世尊、阿拉汉、正等觉者！ (三遍)

各位法师，各位同学，下午好！
我们在第一节课一起学习了《清净道论》的《序品》，我们在那一节课大致地讲了《清净道论》的意思，以及《清净道论》的主轴、主线。它是贯穿着戒定慧三学来组织的，之后我们又用了三节课的时间，用不详不略的方式，大概地一起学习了《清净道论》里面定与慧的部分，在定的部分我们通过四十种业处的方法，讨论了《清净道论》里面的定，我们又用十六种观智的次第，比较详细地，但又不是非常详尽地讨论了慧的部分。
接着从这一节课开始我们就将讨论戒的部分，在讨论戒律的时候我们又分为两大部分，第一部分我们将会依照《清净道论》里面《说戒品》的部分，而且如果大家有兴趣的话，我们还可以继续讨论关于《说头陀支》的那一部分，大家如果有兴趣的话，我们再讲一讲如何来实践十三种头陀支。
最后我们将会进入《律藏》的学习，《律藏》的学习我们不可能非常详尽，因为毕竟课时有限，而我们将会以一些与我们生活或者应该说是以僧团的生活，佛制的僧团生活，经常会遇到的而且是在日常生活当中，必须得遇到的那些作持的部分，那些义务的部分，我们将一起来共同学习。
现在，我们就准备来学习《清净道论》里面的第一品－－《说戒品》。因为清净之道是通往涅槃、通往清净无垢的这条道路。而这条道路是由戒、定、慧而构成的，其中戒跟定是修慧的基础。因此，我们也称为慧根。也就是揭示了如果一位善男子、一位禅修者要培育慧、要断除烦恼、要证悟清净的涅槃，他首先必须得先培育戒以及定而做为修慧的基础，如果没有戒、没有定，而想要培育慧，想要修行vipassanà，就好象说想不要树的根而想要长出一颗树一样。
因此，接下来我们就转入学习戒的部分，然而《清净道论》毕竟它是一本止观的指导书，因此在整部论里面分为二十三品，其中戒的部分只占了两品，而定的部分占了十一品，慧的部分占了十品，因此我们可以从《清净道论》里面的内容比例上来说，《清净道论》它是着重于止观修习的、着重于止观实践的。然而并不是说戒不重要，虽然说在份量上占得很少，然而毕竟《清净道论》不是以讲戒的部分为主的。
在我们上座部的传统里面，如果说想要学戒的话，有两本书是必须得学的，一本叫Ka?khàvitara??，意思就是《疑惑度脱》，它是对于《比库巴帝摩卡》（Bhikkhu-Pàtimokkha）、《比库尼巴帝摩卡》（bhikkhun?-Pàtimokkha），就是《比库波罗提木叉》、《比库尼波罗提木叉》的解释和注解。还有另外一本叫做Khuddasikkhà，Khuddasikkhà是《小学》，它的字面是小学、中学、大学的小学。《小学》这一本书它是用偈颂的方式，非常精要地把在《律藏》里的《大品》、《小品》里面的二十二个犍度那些主要的内容，用偈颂的方式写下来，作为戒律入门的基础书，这个是对戒学部分比较详细的解说。
如果一位禅修者，一位出家众，掌握了戒学之后，他就要涉及到止观的实践，止观的实践又有两本书非常重要，第一本就是我们手头的这本Visuddhi-magga 《清净道论》；而第二本是Abhidhammattha-sa?gaha《摄阿毗达摩义论》。在上座部的传统里面，这两本书是修行止观的心要。
因此，如果一位比库、一位禅修者，他精通了这四本书，他掌握了这四本书，那么，可以说他已经可以独住了，因为他已经懂得了戒的持、犯、犯重、犯轻以及僧团的基本运作。因为如果作为一位上座部的比库，他有五年的依止，在这五年的依止当中，他必须得把《疑惑渡脱》（Ka?khàvitara??）（掌握），当然了，《疑惑渡脱》的本母（Matika）就是戒本，就是我们每个比库都要求在五年之内要背诵的。《巴帝摩卡》就是《波罗提木叉》，也就是戒本，而它的解释就是Ka?khàvitara??。
《小学》，我们不能够从它的名字上看是《小学》而说它不重要，这只是名字而已，就正如我们说的《小部》，《小部》里面有许多很重要的经，比如说：《法句》、《经集》、《无碍解道》等等，这些都是非常重要的，我们不能够因为它“小”，这里巴利“小”的意思跟我们平时说的大小的小，稍微有点区别，这里“小”的意思是指各种不同的内容混杂在一起，比较杂，那样的意思。如果说把《小部》翻译成《杂部》，或者类似于有些其它部或者称为《杂藏》的那些内容，《小学》是关于僧团的运作以及比库日常生活的那些规范的。
之后，他要掌握对教理的基础。教理的基础《摄阿毗达摩义论》（Abhidhammattha-sa?gaha）是一本非常精要、但是它的涵盖面又非常广的一本书。在这本书里面，它侧重的是慧，修慧、修观的部份，而《清净道论》它是侧重于止观的部份。虽然《小学》是以讲犍度部分为主，然而它的总纲也是戒定慧，只是说了戒之后它是用几首偈颂把定跟慧带过而已。
就正如我们学《摄阿毗达摩义论》的时候，前面讲了心法、心所法、心路过程、离心路过程那些，又讲了色法，再讲了杂项，最后把那些《说业处品》用非常简单的一章把它带过。所以《摄阿毗达摩义论》主要是在修vipassanà的阶段，修观的阶段，它讲到的那些我们应该观照的究竟色法、究竟名法。
而《清净道论》是一本更加详细的止观指导书。所以在《清净道论》里面我们先要了解，当我们掌握了《清净道论》，虽然它是以戒、定、慧三个纲要来开展这本书的，来广说清净之道的，然而因为戒已经在其它的地方有广说了，所以它不可能详细地解释比库巴帝摩卡的二百二十七条，也不可能讲犍度部分。
而且我们还会发现《清净道论》里面讲的戒跟真正律学里面的戒又有差别，那这个时候大家可能会问：“难道《清净道论》里面讲到的戒不是律学里面讲的戒吗？”。因为在我们上座部传统的教学里面，我们在学习的时候，我们要分清具体的是属于哪一种教法，我们才好深入地讨论。如果我们学律，律有律学的教法，叫做律教，经有经教法，论有论教法。
比如说我们在《清净道论》里面讲到的根律仪，其实是侧重于经教法。而《巴帝摩卡－别解脱》的是侧重于律教法。在律教法里面有些它是属于不犯的，但在经教法里面就犯。
举个例子，如果一位比库他抱着想要人供养的动机，他想要得到名闻利养的动机，想要人家供养，然后他就说法，他说法之后得到很多供养，在律学当中这个是不犯的，但是在经教当中这种动机就是不纯，很可能会涉及到邪命，虽然还不会犯戒。
又比如说，一个比库他生病了，他就向一个没有邀请的在家人要很名贵的药，这个在律教里面就不犯，因为他有病，他要吃药。然而在经教法里面很可能因为他的贪欲心所以他要了一些很高价的药。所以我们在判断的时候，通常如果是律的话，它是非常严格的，犯了就是犯，不犯就是不犯，然而还有一个中间地带，因此在判一个案例的时候，到底一位比库他是犯还是不犯的时候我们必须得先通达律，律的判断标准。
举个例子，比如说在尼萨耆亚巴吉帝亚（nissaggiya pàcittiya，尼萨耆波逸提）第十九条和第二十条，第十九条就是从事于金钱交易的，第十八条就是比库接受金钱的，第十九条就是比库从事金钱交易的，就是买东西、卖东西。第二十条是关于物物交换的。其中的第十九条就讲到了，比如说，我要一个手表。当一位比库说：“你帮我买一个手表”。这样的话就变成了指令别人去买东西，那么，假如他真的得到了这个手表的话，这个手表他就必须要舍掉，不能够用。因为这个是指令，教他做。但是如果说：“你帮我带来一个”，这个也不适合，如果说：“你帮我请一个”，这个也不适合。只能够说：“我需要一个表”。
所以，在判断律当中它就非常明确，哪些是可以的，哪些是不可以的，所以什么叫做净语，什么是不净语，净语（Kappiya）就是许可的、如法的语言，这个也是非常重要的，又比如说，在巴吉帝亚（pàcittiya，波逸提）第十一条，讲到比库不能够掘土，不能够挖土和叫人挖土。假如这个时候这里需要一条水沟，那怎么办？他不能说：“这里帮我挖一条水沟。”如果这样的话那个在家人，那个净人去挖水沟，变成他就犯了波夷提。那应当怎么样呢？他说：“假如这里有一条水沟”，或者说他在有净人的地方，两位比库在那里谈话说：“假如现在下雨，那些水不知道怎么排，假如这里有一条水沟，那就很好了”。这个是属于净语，那些在家人听了，他经过戒律的训练，他懂得比库的戒律，那么他就自动自觉地在这里挖一条水沟。这样的话这个就属于净语，如法的语言。如果他说挖一条水沟，那就变成了是指令语。
这种净语在僧团的运作当中经常被非常普遍地运用。比如说有时候在森林里面下了雨之后到处都长了很多的杂草，我们不能够说：“你帮我锄草”，锄草就犯了巴吉帝亚的第十条，破坏了生物村。那应该怎么样呢，你可以说：“净人，你看这里边有很多的杂草”。净人他经过戒律的训练他就知道，应当做的是什么，不用说得太明白。这个叫净语，如果说：“这里有很多草，你帮我锄吧。”那个净人真的去锄的话，帐就算在这位比库的身上。净人没有问题，没有过失。因为是这个比库指令人家。
所以，律学它的判断标准犯就是犯，不犯就是不犯。有些是不适合的，但是经教法它还会涉及到一个人的动机。而经教法跟论教法又有不同。所以当我们在具体教学的时候，我们都会涉及到经教法跟论教法。
经教法它会涉及到很多概念的问题，到了论教法的话，所有的那些事物真相给赤裸裸地分析，分析成最究竟的法，在论教法里面，没有所谓的佛陀、没有所谓的比库、没有所谓的弟子，没有所谓的在家人、出家人，没有所谓的男人、女人。在经教法里面，佛陀经常会说：“诸比库，你们应当有好的行处”。但是如果用论教法的话，那么就很容易混乱，因为在论教法里面没有所谓的比库。它不能够变成是佛陀说：“名色啊，你应当好好守护，不能够去某些时节生色那里。”这样的话就很容易混乱。在论教法里面就好象类似于化学或者物理的，把那些所有的分析到最基本的单位，然后就没有所谓的物体，没有所谓的这些形状，没有所谓的形态。
因此，我们在修习止的时候和修习观的时候又有不同，比如平时我们会教那些人说：“你要好好守护正念，如果你生气的时候，你要知道，当你一知道、你的正念一生起的时候，那么你的嗔恨心就会很容易减低。”这个是属于论教法还是经教法？对！是属于经教法。为什么呢？因为如果是从论教法来说呢，所谓的生气的心它是属于嗔心。嗔心有它的心路过程，如果真正要在修vipassanà的时候，他要见到那些与嗔心所俱生的那些心所。
比如说，一个嗔根心再加上触、受、想、思、一境性、命根、作意，然后还有寻、伺、胜解、精进、欲以及无明、无惭、无愧、掉举跟一个与嗔的心所，这些都必须得观照。这个是属于论教法的观照的方法，这是真正vipassanà的方法。但是如果平时说：“你如实地观照，‘高兴的时候你知道高兴，不高兴的时候知道不高兴。’”这个是属于经教法的范畴。
又比如说在你修阿那巴那时，当你有禅那之后你查到有分，这里的有分是属于经教法的有分。这是很粗浅的一种说法，真正的《阿毗达摩》论教法里面的有分又不是这样的意思。所以当我们在禅修的时候，当我们在实际要学习经论的时候，也必须得分清楚。因此在上座部的传统里面，《律藏》是跟戒学有关系的，《经藏》跟定学有关系的，《论藏》跟慧学有关系的。
律、经、论三藏跟戒、定、慧三学是紧密联系的。虽然它们之间有错综交汇的地方，然而他们也有不同的那种分析方法跟教学的方法。因此，如果要涉及到上座部佛教的教理以及实践禅修的时候，我们必须要分清楚。如果不分清楚的话，有时候就会搞混淆。那现在我想要问，《清净道论》到底是偏重于经教法还是论教法？对！绝大部份是论教法。但是在《戒学品》里面，这里所讲的《戒品》跟《说头陀支品》，它是属于经教法还是律教法？它是偏于经教。为什么呢？
当我们学到头陀支的时候我们还会具体讲到，这里只简单地讲一下。因为经教里面是讲少欲知足，非常注重少欲知足，头陀支是属于少欲知足那一类的。如果说律教法的话，律教的判教有一个特点，就是这个是犯的，这个是不犯的，这个是应当做的，这个是不应当做的。但是头陀支呢，即使一位比库他没有守头陀支，比如说他有很多套袈裟，只要这些袈裟做了如法的vikappana，做了共用，那他就不犯戒。又比如说他接受在家居士供养的袈裟，也可以。但是假如他是一位头陀支行者的话，当他在一接受在家居士供养袈裟的一刹那，他可能就破了他的粪扫衣支。破了他粪扫衣支是不是犯戒呢？不是犯戒，只是破了头陀支。因此，如果说用律教法的话，那么他就会有犯跟不犯，如果犯了的话要忏悔。然而头陀支并没有这样的分别。所以我们说，在《清净道论》里面说的戒品它还是偏于经教法的多于偏于律教法，就在《说戒品》这个部分。
我们大概地讲了在上座部的传统里面的三种教学方法和三种我们要注意的学习的言辞之后，我们现在再来看看《清净道论》里面的第六页，在《清净道论》里面戒就用了七种方法来讲：
第一、什么是戒？
第二、什么是戒的语义？
第三、什么是戒的相、味、现起、足处？
第四、什么是戒的功德？
第五、戒有几种？
第六、什么是戒的杂染？
第七、什么是净化？
什么是戒？在《无碍解道》说：“什么是戒？即思戒，心所戒，律仪戒，不犯戒”。我们在这里先要讲讲这里所说的思是戒，思（cetanà）是一种心所，思如果按照《阿毗达摩》，就按照论教法来分，思是能够造业的，是不是？它能够造善与不善业，但这个是对于凡夫跟有学圣者来说的。
假如一个人他生起了不杀生这样的念头，或者说我为了例行世尊所规定的种种义务，我要去完成这些义务，那在他的心路过程里面生起的速行是善的还是不善的速行？对！是善的速行。在这些速行里面，他的思就是属于为了避免那些不应当做的那些事情他所生起的那种善心里面的思，善速行里面的思以及他为了完成义务所造的这些业里面的思，就是属于这里面所称的思是戒 cetanà-s?laü。
第二个cetasikà-s?laü。Cetasikà是心所。这里的心所很明显就是在五十二种心所里面的三种离心所（virati）。三种离心所是哪三种呢？正语、正业、正命。正语、正业、正命是属于离心所，而且离又分为三种离：一种是自然离；第二种是持戒离；第三种是正断离。这是三种不同的离。
说到自然离呢，可能现在很多社会上的人会认为说：“其实信不信佛都无所谓，反正我做得好就算了，也不用皈依，也不用持戒”。而且还有一些人他即使没有任何的宗教信仰，没有奉行任何的戒律，但是他们的道德品质是很高的，他们的自律性也是很强的，这些也是属于自然离。而有些人他考虑到自己的学历，自己的地位、自己的教育、自己的出身，而他自然认为说：“我这种人是不适合做这些事情的”，然后他自发性的不去做那些恶行，这也称为离。
就正如说古代的那些儒士，儒家的圣贤们，他们为了洁身自爱，他们很多那些非礼莫视、非礼莫作等等，这些也是属于一种离，他们虽然没有明确地规定戒，然而他们认为这个是不适当的，这个是那些受教育的人所不应当做的，是古圣贤们不做的，所以他们自然而然不去做这些事情，不去碰这些事情，这也是属于自然的离。
另外一种是持戒离，这种持戒离是通过持戒而产生的。如果对在家人来说五戒，当他很好地守持五戒；如果是对比库来说他守持了具足戒，他很好地守持具足戒以及应当完成的那些义务。当他很好地完成这些义务跟他不去犯那些世尊所禁止的行为跟语言，这个也是称为离。
还有另外一种是属于正断离。正断离唯有圣者才具足的、才有的，也就是说，当一位禅修者证得圣道，在圣道那一刹那，他的道心就具足了这三种离，他的圣果心也具足了这三种离，因此，圣者他不会故意去违犯任何世尊所制定的戒律，这是圣者的素质。
对于在家人来说，五戒他不会故意去犯；对出家人来说，世尊所制定的所有戒律他都不会去犯，不会故意去违犯。比如说：过午不食、作持金钱、故意杀生、故意妄语等。假如他是一位比库的话，他肯定不会故意去违犯这些。这个是正断离，因为他已经完全断了那些要违犯这些的那一种念头、那种行为，而且这种断是永断，一断永断，所以称为正断（samuccheda）。sama是完全，uccheda是断除，切除的意思。
当然，离心所他有一个特点，就是必须要外缘现起的时候，有现前的境的时候，他自然不去做。比如说有一只蚊子飞来，蚊子可能会叮他，假如对于一个凡夫来说很想一巴掌把它打死，然而，他说：“我现在受持了五戒，我不应当去杀生。”然后就把它赶走；又比如说看到了别的东西，假如有一个有小偷小摸习惯的人，它很想去拿，但是他想到：“我现在受戒了，不能够去拿，不能够去偷”；又比如说当一个人他想跟你说话，你很想推搪他，然而又推不掉，那你很想说一句假话想要把他敷衍过去，当你想说的时候，你想：“噢，我现在是受戒的人，我持戒，持戒我是不适合说谎话，我是不适合说妄语的。”那这时候他就把真实说出来：“其实现在我真的不想去，你自己去吧”！他就没有找一个虚假的借口推搪他，那么这也是属于离。
所以离对于凡夫来说并不是一切时都发生的，唯有在有现前境的时候，他自然地起那种不去做，这个称为离。而在离的心所，他也是发生在速行里面，只有速行里面才有这样的离。因此，在速行里面这一种心所是属于戒，也就是这里所说的离，是心所戒。
接着还有律仪戒。律仪戒就包括了别解脱律仪、念律仪、智律仪、忍律仪、精进律仪，对圆满具足解脱律仪，这个是属于巴帝摩卡的律仪，对于防护眼根的，因为他必须得由正念而成就，因此称为念律仪；有时候使用资具，就是我们的生活用品，这个他必须得通过智来完成，所以也是属于智律仪；对于寒、暑、冷、热、蚊子、虻等等这些的那种忍受，那种堪忍是属于忍的律仪；不容许生起欲行，就是欲念，这是属于精进律仪，同时活命遍净律仪也包括在精进律仪里面。
如果说受持戒的人，他的身与口不违犯，不犯戒，不违越所制定的那些戒，这个称为不犯戒。不犯戒也就是等于不违越的意思，不违越就是戒。那到底什么是戒呢？戒的语意是什么？戒巴利语叫做s?la，古代音译为尸罗。S?la我们自古以来通常把它的意思翻译成戒，然而戒到底是什么意思呢？巴利语就是s?la，s?la它真正的意思也许跟我们平时理解的稍微有一点点出入。
按照一般人的理解来说，戒包含有禁止、不能够违犯这样的意思，有一种条规、条约的意思，所以一般人一想到戒可能会有一点恐惧，特别是对一些在家人来说，如果说要受戒了，这个不能做，那个不能做。比如一般所说的戒烟、戒毒，就是禁止某一种行为，对某一种行为不能够违越。然而从s?la原来的意思呢，它反而没有那种消极的禁止的意思，它反而是一种行为，是行为的意思，一种习惯、性格。
所以巴利语s?la它含有这样的意思，比如我们有时候称为sus?la、dus?la，古代通常翻译成善戒、恶戒。Sus?la就是好的行为、好的习惯、好的性格的意思。dus?la，古代通常翻译成恶戒或破戒，其实它也含有不好的行为，不好的性格的意思。
因此，s?la如果是直接翻译的话，我们可以说是戒，然而这里的戒它含有一种行为、模式行为、习惯、行为规范的意思。因此在《清净道论》第七页里面第一句：“戒为戒行的意思”，它的巴利语是“s?lana??hena s?laü”，它的意思就是行为的意思称为戒，那什么是戒呢？什么是戒行呢？
Samàdhànaü và, kayakammàd?naü sus?lyavasena avippaki??atà ti attho.
Samàdhànaü就是正持，很好地持的意思。也就是通过身、业等善的行为，而不会杂乱的意思，这个称为正持。同时还有upadhàra?aü，upadhàra?aü有两种意思，一种是确持的意思，还有另外一种是容器的意思。
Upadhàra?a§ va, kusalàna§ dhammàna§ pati??hànavasena àdhàrabhàvoti attho.
也就是说通过伫立于善法等的那种基础或者支撑的意思，这个称为确持（upadhàra?a§）这个是《清净道论》里面的意思。
然后又有人把戒解释为头义跟清凉义，头义是（s?rattho），清凉义是（s?talattho），这是从字的分析上来说的。Sira是头，首、首级的意思。Attho是意思、意义的意思。S?ta是清凉的意思，为什么称为头、首呢？以头义或者是头首义，因为在戒定慧当中，第一个是什么？是戒。以戒为戒定慧三学之首，故称为头义或者首义，还有s?ta，是清凉、冷的意思。比如说s?tavana，古代翻译成清凉林，s?ta古代翻译成尸陀林，清凉是由于已经镇伏了身语的那种违犯而得以清凉，故也可以以清凉义为戒的意思。
那什么是戒的相呢？这里的相是lakkha?a，味是rasa，现起是paccupa??hàna，足处是pada??hànàn?，这是论教法的分析方法。在论教法里面，一切的究竟法都可以用这四种分法来解释。其中lakkha?a的意思就是相。这里的相不是标志（nimitta）的相，这里的相是比如说，佛陀有三十二相，是这里的相，相貌的相，特征，特点的意思。所以这里的相（lakkha?a）是特征、特点、特相的意思。
Rasa直接的意思是味道的味，我们说这种味道很好，或者我们舌头所对的境的所缘就称为rasa，就是味道。但是在这里rasa是作为作用的意思，任何的究竟法，它有什么作用，它所起的作用是什么。
Paccupa??hàna直接翻译成现起，也就是它表现为什么？给人、给禅修者体验为什么？它对一种究竟法的体验就称为现起。
最后一种是pada??hànà，pada??hànà直译为足处，有时候也可以称为近因。也就是导致这一种究竟法的产生和存在的直接的因是什么，或者最接近的导致这种究竟法存在于已生起的那些条件，称为近因。
对于戒来说，以正持身业等以及保持善法的戒行为戒的相（lakkha?a），它的作用是能够摧毁诸恶行，各种不好的行为，这个是它的作用。而清净的身、语、意，这里的清净是戒的现起，它的足处是惭与愧，惭是尊重自己，愧是尊重他人。所以这个是戒的相、味、现起、足处。
那什么是戒的功德呢？也就是说持戒有什么利益？世尊说：“一切善戒都具有无后悔的功德”。也就是说，通过正持身行与语行，他不会由于做了一些不应该做的事情或者说没有完成应该完成的事情，他的心产生追悔。
在《大般涅槃经》里面，世尊还对在王舍城里的居士说了持戒者能够得到五种功德，哪五种呢？
第一种、持戒者因为不放逸，能够得大财聚；
第二种、因为持戒，他的善名远扬；
第三种、因为持戒，无论他去到任何一种群体里面，他都不会怖畏、羞惭；
第四种、持戒者命终的时候不会昏昧，由于他不会思维到自己的破戒、恶行而心里追悔，心里忐忑不安；
第五种、持戒者因为戒行，他能够投生到天界。
因此，戒是能够保持人身的基本，一位在家人也好，出家人也好，如果能够善持戒，对戒律守持不犯，如果对于出家人来说，犯了就忏悔，忏悔了就得清净。对于出家人来说，有两种是持戒清净：第一种是守持不犯；第二种是犯了就忏悔。这两种通过如法的忏悔，那么已经犯了戒也可以得到清净。然而有一种戒是不能忏悔的，巴拉基嘎（pàràjika，波罗夷）。
如果一位佛陀的弟子，能够持好戒，那么他可以保住人身乃至可以投生到天界。如果一位禅修者他修定，而且他的定达到禅那的阶段，一直维持到他临终的时候还不退，他愿意的话，他在临终之前可以入定而投生到梵天界，而如果一个人修观、修vipassanà，他一直持续地修观，而修观可以使他断除烦恼，可以解脱。
所以戒、定、慧的功德是层层殊胜，层层增上的，由于戒只能够是对于身与语恶行的不犯，因此戒只能够保持一个人投生到欲界的善趣里面。因为色界与无色界不是戒的范畴，他是属于禅那的果报。所以假如一个禅修者，他还没有得定的话，没有得到禅那的话，他就不可能投生到色界和无色界而成为梵天人。
然而只是通过持戒和修定也不能够得到解脱，不能够得到生死轮回究竟的解脱，还必须得修慧。为什么呢？因为我们所说的断除烦恼是由道心而执行的，而道心的近因、道智的近因就是观智。因此，一位禅修者要证得圣道、圣果一定要修观，要修vipassanà，这是由于近因的缘故。因为他们的果报是不同的，持戒的果报并不能够直接证入涅槃，不能够达到解脱，他只能够别解脱，而这里的解脱是属于彼分解脱，是属于彼分断。因为它是对现起的所缘境能够解脱，不犯身与语的恶行。
在《清净道论》里面又有一条很长的偈颂，讲到戒的功德的。总之，“戒为诸德的根本，一切罪恶的破坏者，当知这是略说诸戒的功德。”
我们再看看戒的分类，戒到底有几种？
一切的戒都有自己戒行的特相，这个是一种；
而两种的分法，戒又可以分为：
1、作持戒；
2、止持戒。
作持戒就是世尊说“这个应当这样作”，这里就包含了在《律藏》里面最主要是《犍度》的部分，应当怎么样，应当怎么样。而止持戒，是世尊说“此事不应当这样作”，是禁止的，这个是偏重于《巴帝摩卡》（pàtimokkha，波罗提木叉）的那一类。
然而在《律藏》里面也不是截然分开的，比如说在《巴帝摩卡》里面最后的一篇――《众学法》，它是属于作持的部分，不是属于止持，因为后面每一句它都有“sikkhà kara??ya”，“应当学”，就是应当这样作。这里的”应当学”的意思就是假如一位比库他由于不恭敬、漫不经心他没有作，这样就犯戒。所以应当作的就是他要这样作而没有作，他就犯戒；而止持呢，就是他不应当这样作，而他作了就犯戒，这个是他们的差别。
就比如说不能够杀动物一样。如果世尊已经这样禁止了，不能够杀那些畜牲，断除那些生物的命。如果一位比库去断除生物的命，他作了，他就违犯了这种止持，就是这种禁止的，因此犯戒。
而比如说在《众学法》的第一条，就是我们应当很好地穿好下衣，第二条我们应当很好地穿好上衣，假如我们漫不经心地把下衣穿得坠下来或者穿得象在家人一样，或者我们把上衣乱披，或者乱围着，如果我们是用不恭敬、漫不经心的态度这样做，那就是犯了恶作（dukka?a，突吉罗）。
所以对于止持和作持，止持是作了犯，不作是持；对于作持呢，是作了就不犯，作了就是持，而不作是犯，是这样的意思。
第二种是依等正行跟初梵行而分。等正行就是最上的行为，或者说活命的第八戒以外，其它的都是同义语。等正行或者说是指定关于应该行的，称为等正行。初梵行是为道初梵行的初步，也就是活命第八是这里的同义语。或者有时候说那些微细的学处是属于等正行戒，而初梵行戒是其它的。或者说两种分别是初梵行，就是经分别。两种分别就是大分别以及比库尼分别。Vibha?ga是分别的意思，而犍度的部分是属于等正行。由于等正行的成就而初梵行成就，所以世尊说：“诸比库！若彼比库不得等正行法的圆满而能得初梵行法的圆满者，实无是处”。
离戒与不离戒。如果是离杀生、离偷盗等等，这个是属于离戒；其它的思称为不离戒。
依止戒和不依止戒。依止戒有两种依止：一种是由于贪爱，夹杂着贪爱的戒；另外一种是夹杂着见，邪见的戒，或者说夹杂着清净的见的戒也可以。比如说，有的人他持戒是为了生天，为了投生为人，这样的戒，它夹杂着贪爱，所以称为依止戒；或者为了得到财富，得到名闻利养等等，这样而持戒也称为爱依止戒。如果他想依此戒而得清净，因为这样清净的见而持戒，称为见依止戒。而假如他持戒是为了出世间，为了证悟涅槃，为了断除烦恼，而不是再依爱等等夹杂着，这样的（戒）称为不依止戒。
时限戒跟终身戒。时限戒就是在某一段时间所持的，比如说在家人有一种叫做八关斋戒的，这种戒就是他假如是限定在一日一夜持，那么这种戒就称为时限戒；而对于其它的戒，比如说对于比库的具足戒，比库尼的具足戒，对于沙马内拉的这些戒，都可以说是属于终身戒。
有限戒与无限戒。比如说受到了名闻利养、亲戚、知己、生命条件等等的限制，称为有限制戒；相反的其它称为无限制戒。
世间戒与出世间戒。世间戒是一切有漏的戒，称为世间戒；出世间戒是无漏的戒。
在律里面经常会提到，在经典里面也会提到，世尊经常会说vinaya，就是毗奈耶，vinayo sa§varatthàya就是我们所持的律是为了防护，防护是为了无后悔，无后悔是为了愉悦，愉悦是为了喜，喜是为了轻安，轻安是为了乐，乐是为了定，定是为了如实地知见，如实地知见是为了厌离（nibbidà），厌离是为了离贪，离贪是为了解脱，解脱是为了解脱知见，解脱知见是为了无执取的般涅槃。为了这样而说律，为了这样而讨论，为了这样而清净学习。
所以，有时候我们在提到律的时候，我们提到受戒、持戒的时候经常会提到这样：“一切的戒是为了无后悔，无后悔是为了愉悦，愉悦是为了喜，喜是为了轻安，轻安是为了乐，乐是为了定，定是为了如实知见。”
这里所提到的戒是属于为了出世间的戒，那同样的，我们在持戒的时候，比如说为在家人受戒的时候，我们都会回向，回向其实就是把他们的戒行导向于出世间，导向于离染，导向于离贪，导向于离开轮回。
因为按照因果律来说，假如一个人的善行，在他做了善行、造了善业之后，在因缘条件具足的情况下，他可以带来善的果报。而假如一个人，他持戒清净，他想要求生天，他可以得生天，他想要投生于富贵家庭，他可以投生于富贵家庭。就正如世尊在《寿生经》里面说到：“一个人的愿望可以因为其戒的清净而得以成就”。所以，如果一个人他有意愿，他想要投生天，就可以投生天，他想要投生为人，他可以投生为人。这些都是因为他的戒清净而得以实现。
然而，我们一般在授与那些在家人的戒乃至我们受戒之后会发愿：“愿我们的戒能够导向我们断除烦恼”，也就是：“以我此功德，导向诸漏尽”。这样的话，我们自然而然就把这种戒导向于没有执取，导向于超越轮回。“愿我此功德，为证涅槃缘”，就是成为涅槃的助缘，而不是在生死轮回当中得到善报，不是为了善报，不是为了投生为人、天，而是为了究竟的灭苦，为了这样的目的，我们所持的戒。而这样的戒呢，我们可以称为持戒巴拉密（s?la-param?）。
戒还有其它各种各样的分法，大家可以去看。
然后在戒的四种分法里面，我们看第十四页第一行，有的是：比库戒、比库尼戒、未具足戒、在家戒。未具足戒是指两种学众（沙马内拉、沙马内莉）的十戒，如果对于在家人来说，五戒以及八戒是他们的在家戒。
还有自然戒、习惯戒、法性戒以及宿因戒。比如说，北俱卢洲的人自然他就不会去违犯，不会去做恶，这称为自然戒；还有因为种族、地方、宗教等等的规定而奉持的条例称为惯行戒；而法性戒就是菩萨入了母胎，入了（Mahàmaya，摩诃摩耶夫人）的母胎之后，菩萨的母亲对于男子就不会起爱欲，这个称为法性，法性戒；而马哈咖沙巴（Mahàkassapa，摩诃迦叶）等清净有情以及菩萨在生生世世的戒，称为宿因戒。宿因戒就是由于过去生一直以来修习而形成的那种自然的性格，那种天生的禀赋。
第四种四分法是：别解脱律仪、根律仪、活命遍净戒、资具依止戒。在第一种别解脱律仪当中，世尊是这样说的：
Idha bhikkhu pàtimokkhasaüvarasaüvuto viharati, àcàragocarasampanno a?umattesu vajjesu bhayadassàv? samàdàya sikkhati sikkhàpades? ti.
这里的意思就是：“以此，诸比库，比库以别解脱律仪防护而住，具足正行与行处，对于极微细的罪亦见其怖畏，受持与学习诸学处，这个称为别解脱律仪。”
第二种是根律仪，根律仪的巴利是：
So cakkhunà r?paü disvà na nimittagàh? hoti nànuvya¤janaggàh?, yatvàdhikara?am enaü cakkhundriyaü asaüvutaü viharantaü abhijjhà-domanassà pàpakà akusalà dhammà anvàssaveyyuü tassa saüvaràya pa?ipajjuti, rakkhati cakkhundriyaü cakkhundriye saüvaraü àpajjati;
这个是对于眼律仪的，对于耳（sotà）、对于鼻（ghànà）、对于舌（jivhà）、对于身（kàyà）、对于意（manà）其它的五种也是同样的，也就是他的眼见了颜色之后不去执取于相。这里的相（nimitta）是标记的意思，但在这里是指男相、女相等等，不执取于随相，这里的随相就是那些微细的特征。假如他的眼根是没有防护而住的话，就将会为贪、忧、恶、不善诸法而侵漏、而漏入，假如他以防护而住，做眼根的防护，这个就是属于眼根的律仪。
第三种是属于活命遍净的律仪，活命遍净的律仪也就是他远离了由于违犯种种谋生之因而制定的六种学处，以及远离了通过诡诈、虚谈、现相、嗔骂示相、以利求利等恶法所生起的邪命，由于他远离这些，因此称为活命遍净律仪，也就是守持正命的。
而对于资具依止律仪，资具是指四种资具：也就是对于衣、对于饮食、对于住所、以及对于医药方面的，也就是当一位比库在使用衣、使用饮食、使用住所（房舍）以及使用药物（药品）的时候，他应当如理地省思它们的正当目的和用途。如果他能够如理地省思他所使用的这些生活用品、生活必须品，那他就可以说守护了资具依止戒。
那对于这四种律仪戒的解释我们将在下一节课讨论。

下面我们大家一起来回向。

Imàya dhammànudhamma-pa?ipattiyà Buddha§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Dhamma§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Sa?gha§ p?jemi
Addhàimàyapa?ipattiyàjà?i-jarà-mara?amhàparimuccissàmi .
以此法隨法行，我禮敬佛！
以此法隨法行，我禮敬法！
以此法隨法行，我禮敬僧！
切實依此而行，我將解脫生、老、死！
Idaü me pu¤¤aü,àsavakkhayaü vahaü hotu.
Idaü me pu¤¤aü,nibbànassa paccayo hotu.
Mama pu¤¤abhàga,sabbasattànaü bhàjemi,
Te sabbe me samaü，pu¤¤abhàgaü labhantu.
願我些功德，導向諸漏盡！
願我些功德。為證涅槃緣！
我此功德分，回向諸有情！
願一切有情，同得功德分！
Sàdhu! Sàdhu! Sàdhu!
薩度！薩度！薩度！


《清净道论》－别解脱律仪

宝峰禅寺禅修营
2007年6月14日

Namo tassa bhagavato arahato sammàsambuddhassa.（3X）
礼敬彼世尊、阿拉汉、正等觉者！ (三遍)

各位法师、各位大德，下午好：
现在，我们将继续一起来学习《清净道论》里面《说戒品》的内容。
在上一节课我们讨论了什么是戒，戒的语义，戒的相、味、现起、足处，戒的功德以及戒的分类。
在谈到戒的分类的时候，我们又提到了有四种戒的分类方法。其中一种分法就是称为别解脱律仪、根律仪、活命遍净律仪跟资具依止律仪。在这节课我们将继续来谈这四种律仪的分法。
在谈到别解脱律仪（pàtimokkhasaüvaras?la）的时候，经文是这样说的：
“Idha bhikkhu pàtimokkhasaüvarasaüvuto viharati, àcàragocarasampanno a?umattesu vajjesu bhayadassàv? samàdàya sikkhati sikkhàpades? ti.”
在这里说到的“idha”就是于此，这里的于此、在此是这个教法（imasmiü sàsane），就是世尊的正法、律这个教法。
“Bhikkhu”，bhikkhu我们古代经常翻译成比丘，bhikkhu的梵文的形式是bhikùu，bhikùu在古代经常翻译成比丘，这是最常用的译法；但是更准确的译法，比如说在唐代的玄奘大师他就不用“比丘”这个词，他用“苾刍”这个词。后来以翻译《律藏》著名的义净大师，义净律师他也不用“比丘”这个词，他也用“苾刍”这个词。然而，因为这两位都是非常精通唐梵语言的。
他们的译作，可能并没有象鸠摩罗什的译作那么普遍。所以，现在很多人看到“苾刍”都不知道它究竟是什么意思，但是说到“比丘”，普遍的人都知道。但是巴利语bhikkhu它的发音就是“比库”，“bhikkhu”它由字根bhi发展而来的，bhi在巴利语里面它有怖畏的意思，怖畏可以是bhi§sana，就是恐怖、怖畏的意思。
在《清净道论》里面就讲到了由于对轮回的恐怖、对轮回的怖畏，他见到这样，所以取bhi，因为恐怖的巴利语是bhi§sana，或者直接用bhaya，取它的词根。还有另外一种，也是从它的词源上来说的，就是bhinna，bhinna就是破碎的、破的、破裂的，引申为割截的。因为所有的比库他穿的衣必须得是割截的布，割截成田象的，所以它取bhin里面的B、H、I来引用。而还有另外一种就是直接用bhikkha，bhikkha是乞讨，乞求的意思。它就是bhikkhu的u和a之间用kkha，所以古代有时候也把比丘翻译为乞士。上求佛法滋慧命，下求乞食以滋生命。这里是乞求、乞讨的意思。
由于比库是怖畏于轮回、见到轮回的恐怖，或者由于他穿着经割截的布这样的意思，他得到了这样的名称。
如果是以巴帝摩卡律仪防护而由信心而出家的这些善男子，都可以称为比库。
那下面是讲到pàtimokkha，pàtimokkha或者pà?imokkha都可以。它的梵文形式是pràtimokùa，所以古代音译成波罗提木叉，这是梵文，但是巴利就是pàtimokkha。
Pàtimokkha是一个组合词，它是由（pàti＋mokkha）两个词所组成的，如果从字面上来说我们可以把pàti翻译成别的，也可以翻译成重，所以古代有时候翻译pàtimokkha为别解脱或者重解脱。Pàtimokkha在这里也是称为学处戒（sikkhàpadas?la）。因为守护者得以解脱跟远离恶趣等等的苦，所以称为别解脱。也就是说守护pàtimokkha，把戒持好，它能够只是通过持戒而远离恶趣的怖畏、恶趣的种种苦，而因这样的意思，因这样的意义，称为别解脱。
而讲到律仪（sa§vara?a§），sa§vara?a§就是sa§varo，也就是防护的意思。在这里我们又想要讲一下，在我们上一次讲到戒（s?la）的时候，在《经藏》跟《律藏》里面有时候也会出现有一些同义词。
在讲到这个防护的时候，戒我们上一次已经分析过，戒其实它的意思是行为，一种习惯，一种行为的规范，这个称为戒。所以有时候我们称sus?la是好的行为，duss?la是不好的行为、恶行。
有时候也可以用sa§vara，saüvara是防护，保护的意思。有时候也用sa§vuta，sa§vuta就是防护，而saüvara有时候称为防护，有时也称为律仪。比如我们说到的根律仪（indriyasaüvara）就是这里所说的律仪，也就是由于保护根、保护根门、保护眼、耳、鼻、舌、身、意的感官，对感官的防护所以称为根律仪。
还有vinaya，vinaya也是很常用的，古代翻译成毗尼或者毗奈耶，义净律师就翻译成鼻奈耶。Vinaya是什么意思呢？Vinaya是调伏的意思，比如说调伏恶人，这里用的是它的名词形式，调伏。所以有时候我们把Vinaya-pitàka翻译成《调伏藏》，就是《律藏》。这里一般最通用的就是律，戒律的律，而它的意思是调伏，它的音译翻译成毗尼、毗奈耶、鼻奈耶。在中国有个习惯，通常把s?la-vinaya连在一起分为戒和律，其实它们的范畴还是略有不同的。
然后virati，virati是离，这里是专门特别指心所的离、远离于恶行的那种离。它的近义词是verama??，verama??也是远离、避免的意思。比如说我们在授于五戒或者授或八戒的时候，它们全都都是用verama??，它跟virati的名词是近义词，都是离、远离的意思。
所以无论用这几个词中的哪一个，有时候在戒律里面它们都是近义词。
戒是剔除一种恶行，通过一种好的、善的行为的建立而不去做恶行。而sa§vara是律仪，它是偏重于对身、语的保护。而vinaya是调伏，是对于恶行的那种镇服、调伏，有时候也是对于整个僧团的，那些调伏恶人，能够使那些有惭愧的人安住。所以有时候vinaya也可以指整个僧团的运作方式与规则。而s?la就是对于个人的某些行为。Virati是由于从种种恶行当中的远离，所以称为离。Verama??跟virati它们是很相近的。因此在戒律里面这几个词它们都是非常近的，有时候它们可以互用。但是它们所表达的意思还是各有侧重点。
在这里，我们就看到了pàtimokkhasaüvaras?la，就是用到了别解脱律或者别解脱律仪戒。这里的律仪用的就是saüvara。也就是由于身和语的不犯称其名，而得其名。
犯戒，如果我们说我们的pàtimokkha，我们犯的戒它有几种犯的方式：
第一种是只有身犯，但没有意的犯，无意犯；
比如说由于离衣是无意中他在明相出现的时候离开这个衣，这个时候他并没有意想要离衣，然而由于他不知道明相，或者说他以为那个时候明相还没到，而离了衣，这种是由身而犯但是没有意犯。
第二种是既有意，又有身犯的；
第三种是没有意，但是有语而犯的；
第四种是有语，还有意而犯的；
第五种是既有语，又有身而犯的；
第六种是既有身、语跟意都犯的。
然而根据戒律里面，并没有纯意业的犯戒。这个属于我们上次讲到的律教法里面：根据律教法，并没有纯粹的意业的犯戒。唯有通过身表或语表表现出来，才犯戒。有时候只有身的业和语的业也会造成违犯。即使他是无意犯的，也是犯戒。
也就是说，在律学里面，它是防护身与语的恶行的；而在定学和慧学里面主要是治心的，治意的。所以从身、语、意这三门来分。那么，我们可以说在律教里面没有纯意门的犯戒。
同时，pàtimokkha自己本身就是律仪，就是防护，所以也称为别解脱律仪。以别解脱律仪而防护称为别解脱律仪防护，“防护”是保护和具备的意思，而“住”在这里是“威仪”的意思。Iriyà、iriyati是威仪、行止的意思。在传统上我们都把pàtimokkha（波罗提木叉）称为我们的戒，世尊规定：
『所有于此法、律中出家而受具足戒的善男子、善女人，因为授了戒，所以他（她）称为比库、比库尼（比丘、比丘尼）。』
如果是一位比库，他必须得在每到半月半月的诵戒日，他要表明今天是诵戒日（Ajj' uposatha），就是今天是诵戒日。如果是两位比库一起住，那么他们必须得互相表白清净；如果三位比库一起共住，那么他们必须得互相表白清净；如果是四位比库一起共住，四位比库成为一个僧团。
因此佛陀规定：
『在一个戒内（在一个戒的范围内），如果有四位比库共住，每到半月半月就要进行诵戒』
这里所诵的戒也叫做pàtimokkha（波罗提木叉）。中国汉地古代也传了很多不同的部派的戒律。
早期很盛行，最早的戒律是《僧伽律》、《僧企律》，《僧只戒心》这个是最早的翻译。当时是Dhamma Dhara，就是法持、昙摩迦罗所翻译的，这个是在中国汉地第一部律的翻译，是在公元三百多年的时候翻译的。后来《十诵律》非常流行。之后大概到了南北朝的时候就有昙无德（Dhamma putta）的律，就是现在所说的《四分律》。
由于慧充律师等等他们的推广，到了唐代就发展成了三家：法砺的、有怀素的、还有道宣的，这三家又分别是相部、东塔宗跟南山宗。最后南山律宗一枝独秀，一直到了南宋都仍然灯灯相继不断，一直到了南宋林之、元照那个时代。
所以中国目前所奉行的律是属于昙无德部的《四分律》，其中的Pàtimokkha，也就是波罗提木叉一共有二百五十条。
但是在目前斯里兰卡、缅甸、泰国、老挝、柬埔寨跟孟加拉的东部地区等等这些地方，他们所持颂的《律藏》，就是Vinaya-pitàka，直接称为《律藏》。其中的Pàtimokkha有二百二十七条，是哪二百二十七条呢？
第一类是巴拉基嘎（pàràjika）。
巴拉基嘎古代翻译成波罗夷。巴拉基嘎一共有四条，它们分别是：
第一是淫戒；
第二是偷盗戒；
第三是杀人戒、夺取人身戒；
第四是妄称上人法戒。
如果是一位比库犯这四条当中的任何一条，他就即刻失去了作为比库的身份，不共住。所以pàràjika，pàrà就是他人、别人的意思，ji是被打败，所以称为他胜，他人胜了，自己给打败了的意思。有时候也可以翻译为断头，这是从它的意思来翻译。如果犯了这四条戒的任何一条，这样的比库称为最终式的违犯者。最终式是指pàràjika vatthu，pàràjika是他不能够与僧团共住。
第二类是罪品，称为桑喀地些沙（sa?ghàdisesa）。
桑喀地些沙古代的汉文翻译成僧伽婆尸沙，或者简称僧残。Sa?ghàdisesa这个是巴利语，但是梵语跟巴利语在音跟在意方面都不同。梵语是sa§ghàva÷eùa，sa§ghà是僧，va÷eùa是剩余的，残余的，残留的。所以古代翻译成僧残。但是在巴利里面称为sa?ghàdisesa，sa?gh是僧团，àdi是最初的，开始的，sesa是剩下的，剩余的。它的意思就是因为犯了这一类的罪，从刚开始一直到最后，都必须要由僧团来处理，因为我们都知道，假如一位比库他犯了桑喀地些沙，他要怎么样？别住，对！如果有覆藏的话他必须得别住。
一旦，一位比库他犯了桑喀地些沙其中的任何一条，而且他知道自己犯的话，那么他就必须得在当天之内向一位其他的比库，向他发露、忏悔，只是发露、忏悔还不足，还必须得要通过僧团来处理。如果在当天他发露的话，那么他就必须得要去做六个月的马那答（mànatta，古译为摩那埵），那么他就必须得在一个僧团当中集会，然后僧团给予他马那答。
Mànatta是什么意思呢？Mànatta在巴利里面它的意思就是使欢喜，就是他应该做很多的义务行，应该做下意令僧团感到高兴，对他这种行为感到满意的意思。这个是巴利mànatta的意思，mànatta含有满意的意思。
如果他行了六月的马那答，而且这六个月他没有中断，也就是说没有破，那么他应当在至少有二十位的清净比库的僧团当中行出罪（abbhàna）。在行出罪的过程中，只要少了一位比库，他的罪就不能够出。出罪也可以称为复前的意思，恢复他成为一位清净比库的权力。因为在行马那答的过程中要剥夺很多种权力。他的条件是非常苛刻的。他跟别住也一样，当他出了罪之后，他就恢复了一位清净比库的身份。
如果他有覆藏，也就是说他隐瞒自己犯戒的这个事实的话，如果他隐瞒过了到了第二天明相的时候，他没有把他的戒发露出来，那就要看他隐瞒了多少天，如果他隐瞒了一天，那么在做马那答之前，他要加一天的别住（parivàsa）。如果他隐瞒了五天，要做五天的别住；如果隐瞒了半个月，要做半个月的别住；有的隐瞒了三个月，那就很久了，那说要做很久的别住。
在做别住的时候跟在做马那答的时候是这样的：比如说这个寺院的范围包括宝峰镇一样，很大的范围，那么只要有任何一位比库经过这个寺院，你都必须得去向他报告说，我现在正在做别住。假如你的寺院范围内正好中间有一条公路，有一位比库坐车经过你这寺院范围里面的公路，那么他的这一天的别住就不算了，为什么？因为在寺院的范围内，只要进入这个寺院范围内的比库，你都有义务要向他报告说：“我现在在行别住。”
而且任何的比库都不能够向你顶礼、向你恭敬、礼敬、为你服务，铺座位呀、端水、托钵这些都不行。所以做别住跟做马那答是要剥夺很多权力的，而且也不能够授予人具足戒，就是不能够授戒给他人，也不能够做人的依止师等等，还要剥夺很多的权力。而且做别住的时候，他不能够跟其他的比库共住，也就是只要有同一个屋檐，同一栋建筑里面，你必须得别住。
比如说你在做别住的时候，你不能够住在大寮里面，或禅堂里面，跟其他的那些比库一起共住，你必须得单独一间。但是你单独一间，你又不能够离开这个寺院的范围，这个称为别住。而且如果无故你破了这些义务，那么那一天的别住跟马那答就不算了。
所以，有的人做六个月的马那答，他就比较辛苦，而且每天他都必须得要集僧，集僧表白自己，自己因为犯了某某僧残戒，犯了某某桑喀地些沙，他现在正在向僧团祈求做别住，要请僧团记得他现在正在做别住，每天他都必须要这样表白。有的是做马那答的时候也是这样的。而且无论他是在做别住的期间，还是做马那答的期间，他又犯了桑喀地些沙的话，那么他以前所做的全都不算，重新要从零开始。
这种古代翻译成本日治，从巴利语我翻译它是叫退回、原本比较好，因为好象义净律师也是翻译成重收根本，或者称为覆本，就是回复到最初点。但是我不知道古代怎么翻译成本日治。因为从它的巴利语里面我找不到本日治到底是什么意思，但是它的意思就是重新撤回到根本、重新回到原点。
这个是如果对犯了桑喀地些沙的比库，从他给予别住，全部要通过kammavaca，要通过羯磨、僧羯磨、集会然后给他别住，而不是一个人、二个人、三个人可以做的，必须得要僧团执行，然后每天的马那答他也要在僧团集会之后要表白，做别住的时候也表白，做马那答的时候也表白，而且在出罪的时候一定要集有至少二十位清净比库，在清净比库中间再做kammavaca，再做羯磨，使他恢复清净。如果在做出罪的时候只要少一位清净比库，他都不能够出罪，而且那些参加的人也要受到呵斥。这个是对犯了桑喀地些沙的比库的处理。桑喀地些沙一共有十三条。
第三类是二种不定法（aniyatà）。
Niyatà是肯定的，aniyatà是不确定的，所以“不定”的意思是不确定的。因为不定法只有两条，当然，现在这两条已经非常难实行了，非常难做到了。为什么呢？因为犯了不定这两条他必须得有个条件，这个条件现在来说很难做到。
首先，这一位比库他跟一个女人在一起，由他的地方而决定，分为两条：第一条就是假如他在一个密封的，就是眼屏蔽，耳屏蔽，听不到声音，看不到的这样一个地方独处，而这个地方是适合于行淫的，而且这位比库的品行是很有问题的，在这样的地方；第二条是在一个比较偏僻的地方，但是他可以看到，只是比较偏僻而不适合行淫的地方。因为这样而分为两条。
在这条当中，他必须要有一个条件就是：他由一个可信语的在家女居士的指控，这个是非常重要的程序。
因为我们在制戒因缘里面可以看到。在制定这条戒的时候，当时伍达夷（Udày?，优陀夷）频频去一个女孩子的家，这个女孩子后来出嫁了，他还经常要去找那个女孩子。后来这个女孩子的家正好举行了一次宴会，然后请了维沙卡（Visàkhà，毘舍佉）。
维沙卡，我们在讲《伍波萨他经》的时候讲到了她七岁就证得了初果。所以，当时维沙卡看到了伍达夷比库跟女孩子在一个很秘密的地方窃窃私语，然后她就去指责他：“你不能这样做。”用我们现在的话来说就是：“你这样做不如法，怎么一个比库可以跟一个女人在这个地方窃窃私语呢？”
当时伍达夷他不听，结果维沙卡就把这件事告诉了其他人和告诉那些比库。然后其他的比库就在那里传。最后佛陀知道了，就把伍达夷给叫来，问他，结果查实这件事。这件事怎么处理呢？就由那一个看到的在家居士，她说出他做了什么事情？然后由她所说的来作处理。
在这两条戒的制戒因缘里面，我们也可以看到，在佛陀在世的时候，在家人也是懂戒律的。而且从现在目前南传上座部佛教国家里面的现实情况来看也是，在家人懂戒律是非常普遍的事情，而且我们也鼓励在家人学戒律。因为在家人学戒律他们可以帮比库、帮僧团做很多我们僧团不能够做的事情、僧人不能够做的事情。同时，在家人懂戒律对于僧团有一种很重要的作用：监督的作用。
从这个制戒因缘里面，就是当时维沙卡她指控伍达夷尊者。在第一条不定里面指控的是三项当中的其中一项，比如说因为在一个密封、很秘密的地方，那么，他可以做几样东西：第一、他可以行淫；第二、他可以犯抚摸，或者说那些淫秽的语言，说那些下流的语言。
所以如果是做了第一条，他就犯了巴拉基嘎，如果做了第二种，比如说抚摸或者是与女人身身相触，或者说那些粗恶语，这个就犯了桑喀地些沙。即使不是他跟女人在一个房间共坐，也犯了巴吉帝亚（pàcittiya，波夷提）。所以这三种其中的任何一种由这位在家的居士指控。
然而，这个在家居士必须有一个条件符合才能指控：叫做可信语，她说话必须得可以信赖的。谁，才是说话可以信赖的？完全可以信赖的？是初果圣者！
所以，这条戒现在来说为什么比较难，虽然说现在还是有初果圣者在家人，只不过谁都不会自称自己是初果圣者，是不是？所以对这条戒来说，现在来说就比较困难，因为他必须得有个在家人指控，然后再通过这样的程序，而真正要处罚的时候还必须得由这位做了这件事的比库承认，才能够处理。所以处理不定法是这样的。
而第二条，是指在那个地方由于不能够行淫，所以他只能够做两种事，即两类的事情：第一类或者身抚摸，或者说下流的语言，另外是共坐。所以，第一条就有可能犯三样的罪，第二条只能够犯两样的罪，是桑喀地些沙或者巴吉帝亚，就是僧残或者波夷提。这两种是称为不定。
第四类是三十条尼萨耆亚巴吉帝亚（nissaggiya pàcittiya，尼萨耆波逸提）。
Nissaggi的意思包括了舍弃的，投放、丢都称为nissaggi，nissaggiya的意思就是应当丢弃的、应当舍弃的。Pàcittiya的pà是堕落的意思，cittiya它的原型是citta，citta是心，心的堕落、心堕落的。北传有时候直接翻译成单堕，波夷提也翻译成单堕，巴利语pàcittiya是心的堕落或者称为心堕。
因此，这对于尼萨耆亚巴吉帝亚一共有三十条，这三十条都跟物品有关，跟生活用品有关的。比如说跟袈裟、跟钵、跟一些布，跟食品、跟那些所得的物品、跟金钱等等有关，一共有三十条。
凡是犯了这一类罪品的比库，他必须得要做两道程序才能够如法。而不能够只做一道程序。所以nissaggiya就是应当舍弃的、先舍弃然后再忏悔（pàcittiya）这条罪的。如果没有舍弃，只是忏悔还不成忏，因为程序不合。
比如说离三衣、离宿。离三衣，在明相的时候，如果把自己所授持的三衣的其中任何一个你离开了它。离开它也根据不同的住所它也有所区别。比如说住在寺院里面，住在一栋建筑物里面，住在在家人的地方，住在树下，住在旷野等等，它都不同，它的范围都不同。
只要在明相出现的时候，跟三衣中的任何一种离开了，那他在忏悔这条罪之前，他必须得先把离衣的那件衣先舍去，先舍去之后再忏悔，忏悔之后再由接受忏悔的那位比库把他的衣还给他，这样才成忏。
但是有一些是不能够再还的，有些是可以还的。比如说犯到尼萨耆亚巴吉帝亚的第十八、十九、二十条。十八条是捉取金钱的，捉取金钱的就永远都不能够还的。因为根据上座部的律，金钱对于比库一个人，对两个人，对整个僧团都不适合，也不能够以任何的名义，以任何的方式来接受金钱。
所以它的舍去在《律藏》里面说必须在僧团当中舍。舍了之后，如果有在家人的话，那么就由在家人拿去处理。如果没有在家人的话，他必须得选具足五分，其实这五分就是具有相当于阿拉汉资格的，然后拿着这些钱，拿到一个几乎人烟稀少的地方不作相，是不做任何的标记一扔，比如说扔到悬崖或是扔到大海里面，把这些钱一扔就称为舍，舍了之后那个捉钱的比库忏悔。
对于他进行金钱的交易，比如说他拿钱去买钵等等，那么这样的话他也必须得把它舍掉，如果他是自己用钱的话，他买了个钵，这个钵对于所有僧团的其他人，乃至到五众，五种出家众都不适合。如果他没有自己拿钱，他只是叫他的净人说：“你帮我买一个钵。”那么这个钵只对他不适合，但对其他的人都可以。而如果是进行物物交换，进行物物交换这个也是应当要注意的，乃至到不能够用自己的物去交换那一个物，但这个是对于在家人的，出家人之间可以交换。比如说我的袈裟和你的袈裟交换，这个是可以的，对在家人来说是不行的。
举个例子，在帕奥禅林里面，因为帕奥禅林是不充许拿钱的。那么，几年前就有一位居士，他是开照相馆的，他经常会在禅座之后，他就放一大堆的照片在禅堂门口的广场上摆着。这些照片有禅师的照片，有禅堂的照片，有帕奥那些景色的照片，所以很多那些尊者们他们就很喜欢，他们就去看，可是又没有钱怎么办呢？他们就拿一些蜡烛等去跟他换，结果禅师知道了。因为即使拿蜡烛去换这个也是犯了，并不是因为我没有拿钱，其实拿蜡烛换相片就犯了第二十条。
后来禅师就强调，凡是即使是用什么东西换的，都是犯戒的。所以，后来禅师就对那个居士说：“你不要再来，如果你要来你不能够再做这样的行为。”所以即使是物物交换也是犯戒，这个是出家人对在家人而言。如果对于出家人和出家人，比如说比库尼和比库尼之间交换衣等，这个是不犯的。

我们现在继续来讨论别解脱律仪的部分，我们接着来学习，尼萨耆亚巴吉帝亚（nissaggiya pàcittiya，舍堕）这个部分，在舍堕这类的学处里面，有一些犯了他先舍，舍了之后忏悔，忏悔之后可以归还，但有些是不能够归还的。
比如说当他存放一些衣、钵啊、物、物品等等，比如说第二条：他已经超过了时间，超过十天，在这十天内，他并没有决意，也没有做vikappana（就是做共用、净施），vikappana就是大家一起用的意思（英文：share together），就是把它的主权分配给其它的同修，然后由你自己来使用。这些如果他舍去了之后，只要他的罪已经忏悔清净了，还是可以还给他的。
对于钵，如果是在自己的钵还没有裂，还没有补缀的五条缝之前，你再要求新的钵，那你这个新的钵它舍的时候就必须得在僧团当中舍。比如说一个僧团里面有二十位比库，那么这个新的、最好的钵就交给那位第一的长老，第一的长老就把他的旧钵交给第二长老，然后这样一直往下传，到所有的比库都把好的钵给自己用，那些坏的钵一直传，传到最后那个最坏的钵可以拿给你。这个是舍钵的方法。
而对于有些是不能够再还的，比如说金钱这些就没得还了。所以对于舍堕这一条有几种舍法，舍了之后他可以对一位比库忏悔，忏悔了就可以得到清净。
第五类是巴吉帝亚（pàcittiya）。
巴吉帝亚刚才已经解释过它的意思是心的堕落，令心从善法中堕落。这个是在义注里面的解释，这一条在《四分律》里面一共有九十条，但是在南传的《律藏》里面有九十二条。对于这一类的戒它包括了日常生活当中的很多种方面，也包括了语言、包括了身体的行为等等。比如：说妄语、骂人、挑拨离间、跟女人说法超过五、六句，把自己实际上拥有的证得的上人法告诉未受具足戒者、答非所问、说那些给僧团选派去教诫比库尼的比库是为了利养而去教诫等等，这些是由语而犯的，由说出而犯的也称为巴吉帝亚。
由身而犯的，比如说跟女人同住，跟未受具足戒者同住超过两三夜，或者杀生、把有虫的水倒在土中等等这一类的由于身体而犯的。比如说还有过午食、使用未经手授的食物等等这一类是属于巴吉帝亚的范围。乃至还有因为过量的衣，穿着过量的衣这些。一共有九十二条。
第六类是称为应悔过（pà?idesan?ya，波罗提提舍尼）。
应悔过的梵文是pràtide÷an?ya，就是波罗提提舍尼。它的巴利语是pà?idesan?ya，它的原形是pà?idesana，pà?idesana就是忏悔的意思，再加?ya就表示一种义务，义务的，应当忏悔的，要忏悔的，必须得忏悔的意思。
这一类一共有四条，有时候称为悔过法、应悔过、应当忏悔的、应当受呵责的。这一类包括了在通过不适当的方式得到一些钵食等等，比如：那些比库尼通过周旋所得到的食物，而她们所有参加受供的都没有去指责那位比库尼；或者去向那些已经举行了学家认可的在家人当中，去向他要钵食、要食物；或者住在一个阿兰若，那个阿兰若有危险的地方，而没有去通知那些居士，而在那个寺院、那个阿兰若里面接受钵食；还有接受那些比库尼的食物等等。这里一共有四条，如果任何的比库犯了这四条的其中任何一条，他必须得要向僧众表白，他犯了应当受呵责的，应当悔过的法。这个称为应悔过。
第七类称为众学法（sekhiya）。
Sekhiya，sekhi的原形是sekha，是学，应当学习的， iya也是表示义务的，是应当学的，就应学的，所以古代通常翻译成众学、众学法（sekhiya-dhamma）。这类在《四分僧戒本》里面一共有一百条，但是在南传上座部律里面一共有七十五条，也就是南传的律少了所有那些关于对佛塔的事情。因为南传律认为佛塔一般是佛陀入般涅盘之后起的佛塔，为了供养佛陀舍利的。其实这个也只有在《四分律》里面有，其它的各部派的律，它都没有关于佛塔的那些，比如说向着佛塔吐痰，抬尸体经过佛塔等等，南传律里面这些也没有，它一共有七十五条。
这七十五条，基本上是属于威仪类的，就是一位比库的形象等。比如说应当很好地穿衣，在在家人的住区，进入在家人的住区，跟坐在在家人的住区应当注意的那些威仪。
比如说：他必须得要通披；“我将善披覆而行于俗家间”应当学；“我将善披覆而坐于俗家间”应当学。所以你会看到那些南传的比库一旦他要入村子的时候，他都必须得先披覆双肩，平时在寺院或者在山林、在森林、在阿兰若他可以偏袒右肩，但是一旦到了俗家人的地方，他就必须得要通披，这个是在众学法里面的第三、第四条。
还有他必须得很好地摄护自己的根门，他的眼睛应当垂视于一寻之地，不能够东张西望，不能够摆手，不能够摇头，不能够摇身，不能够插腰等等，这些是属于在在家人的住区里面应当注意的威仪。
接着还有关于托钵时候的威仪以及在用餐时候的威仪。比如托钵的时候他应当做到怎么样，在用餐的时候应当做到怎么样，这些我们以后在讲到犍度部分的时候还会再讲，因为这里只是介绍别解脱的内容。
之后是关于说法的，比如说比库不能够向一个穿鞋的人说法，不能够跟穿草鞋的人说法，不能够跟拿伞的人说法，不能够跟拿杖、拿棍子的人说法，不能够跟拿刀的人说法，不能够跟拿剑的人说法，不能够坐在低的位置跟坐在高的位置的人说法，不能够站着跟坐着的人说法，不能够自己坐着跟躺着的人说法，不能够走在后面跟走在你自己前面的人说法。
所有种种这些是属于关于说法的，如果一位比库他是这样做，比如说他跟一个穿鞋的人说法，那么他就犯了一条恶作（dukka?a，突吉罗），就是明知他是穿鞋你还继续说法，那么因为不恭敬的缘故，所以就犯了一条恶作。这个是关于说法的。
然后最后还有三条就是关于不能够在草木上吐痰，吐唾液，还有不能够在水中吐痰，吐唾液跟大小便以及不能够站立着大小便，所以南传的比库都是坐着、蹲着小便的，因为我们没有所谓内裤等等，我们只是三衣。
最后一类第八类是七种灭诤法。
灭这里用的是samathà，就是止的意思，就是对于僧团当中经常起的诤论应当平息的方法。有七种方法，比如说现前毗尼，就是要叫那个当事人在场等等，这些现前毗尼，忆念毗尼、多觅罪毗尼、以草覆毗尼等等这些。这些都是如何来平息诤事，当在僧团当中发生了四种诤事之后，要如何平息的方法。
在上座部的律里面，对于比库巴帝摩卡（bhikkhu-pàtimokkha，比库的波罗提木叉）一共有二百二十七条，对于比库尼巴帝摩卡（bhikkhun?-pàtimokkha，比库尼的波罗提木叉）一共有三百一十一条。在四分律里面比库尼僧是三百四十八条。所以略有开合，但是大的内容还是一样的。
这个是讲到巴帝摩卡，而在对于巴帝摩卡的定义方面南传和北传的都不同，根据说一切有部的看法，我不知道现在在咱们汉传佛教是怎么的看法，但是根据一切有部的看法，巴帝摩卡也包括在家人的戒，也包括了沙弥、沙弥尼的十戒，也包括了在家人的八戒跟五戒。但是我不知道现在在汉地是怎么样，包不包括，这些都是属于波罗提木叉，也包括吗？（答：包括。）
但是根据南传的传统，巴帝摩卡只有两种，就是我们通常称为的两部本母（Dvemàtika）。这里的Màtika本母是指巴帝摩卡，就是比库巴帝摩卡、比库尼巴帝摩卡。这二个本母才称为巴帝摩卡，对在家人的戒不称为别解脱。
接着我们再来看《清净道论》里面第十五页第四行讲到：“正行与行处具足”（àcàragocarasampanno）。
acàra是行为的意思，gocara是行处的意思，go巴利语的原意是牛，长了二只角的牛，cara是范围或者行，牛的范围，在这里是指一位出家人他所活动的范围，比如托钵或者他应当去的那些范围、那些去处的意思。这里说到的正行，比如说有称为身的违犯、语的违犯、身语的违犯称为不正行，也可以说是一切的不良行为称为不正行。
有哪些不良的行为呢？比如说他把一些物品，花、水果、洗衣粉等等去送给那些施主。或者通过一些巴结的语言，奉承的语言去奉承那些在家人、那些施主。或者假装说：“你的小孩很乖。”等，爱他人的小孩，或者为了在家人而成为在家人的走使、信使，就是帮他传递信息，这个都是属于不正行。是为佛陀所唾弃的、不正当的生活手段而谋求生活都称为不正行。
那什么是正行呢？正行是与之相反的，就是身的不违犯、语的不违犯、身语的不违犯，也可以说一切戒律仪为正行。比如说他不以花、水果、冼衣粉或生活用品等等去送给在家人，不去巴结那些在家人，不为在家人走使等等。不过必须得知道假如我们是送一些佛法的书籍、一些佛像等跟弘法有关的给在家人，这个是不犯的。但是如果是为了以利求利，以施望施，送那些生活用品给在家人，就是佛陀所唾弃的、所禁止的。假如不以种种为佛陀所唾弃的、不正当的生活手段而谋求的生活称为正行。
接着再说行处，行处就是去处的意思。这里的行处是指正当的行处。但是行处有一种是属于正当的去处，一种是不正当的去处，就是称为非行处。
非行处比如说去妓女的地方、去寡妇的地方、去那些成年处女的地方、去那些阴阳人（去黄门，被阉割的人）的地方、去比库尼的地方、去现在来说是酒店这些地方，或者跟国王、大臣（现在来说是那些官员）、那些外道、外道的弟子等等的俗人做不适当的交际，或者对于四众弟子没有信仰的、不喜欢佛弟子的、也不布施的、甚至侮辱的、不希望佛弟子能够得利益的，这些这样的没有信心的俗家人，跟他们混在一起，这个也称为非行处。
也就是说，你知道他对三宝没有信心，他对佛法僧，特别是对佛弟子心怀恶意，你经常还跟这些人频频繁繁地交往，这一类的去处，称为非行处。
也就是现在来说去一些娱乐场所，比如说去舞厅、去酒吧、去卡拉OK、歌厅、去酒店等这些都不是我们出家人所应去的地方，乃至到去官府衙门，去那些外道聚居的地方。
比如说基督教教堂或者说那些穆斯林的清真寺等这些，总之这一类的是我们作为出家人，我们作为比库不应当去的，去了会遭到讥嫌的；或者说去了我们的行为、我们的形象是会受污染的，会受到人的指责的，这一类的地方我们都不应当去，而这一类我们都统称为非行处。
对于行处来说就与之相反，比如说不去这些酒店、舞厅、歌舞厅、不去那些政府的部门，不跟那些外道的弟子以及对佛法没有信仰的人混在一起跟他们交往；他只是跟对三宝有信心的，希望佛弟子能够得到安稳的，爱袈裟的光辉的，喜欢比库出入的，喜欢比库能够得到利益的，跟这样的一些在家人来往就称为行处。
这个主要是对于出家人在哪些地方不适合去，哪些地方适合去的分别。
另外还有一种正行跟不正行的分法是指：一位比库在僧团当中的作为也算。如果说不正行也可以分为身跟语的不正行。比如说身的不正行，在僧团当中，他不尊敬那些长老，没有经过他们同意就冲进去坐，冲进去站，在他们的面前站，坐在高处，用衣裹着头来说话；乃至到现在戴着帽子说话，说话的时候指手划脚；在长老比库没有穿鞋的地方，长老比库没有穿鞋经行，自己穿鞋经行；长老在低处经行，自己在高处经行；而坐着长老的位置，侵占长老的位置坐，排挤那些下座比库的位置而坐等等，这些是属于身的不正行。
这是在僧团当中的不正行。而这一点在缅甸做得非常好，一般上来说那些在家人跟那些下座的比库他见到上座的比库，只要他经过他面前，乃至经过旁边，他都会稍微合掌、稍微腰低一点经过，而不会大摇大摆地、昂首挺胸地经过，他们都会稍微低一点地经过；而且如果是在行走，当然这个是在比较正式的地方行走的时候，他们都是按照瓦萨（vassa，戒腊）这样来排，而不会冒冒然地冲过去。
这一点在斯里兰卡特别明显，斯里兰卡的龙树林僧团很明显。他们走路的时候，只要几位比库在那里，他们很自然地就排成一条线，但是在缅甸这方面似乎就不是很注重。但是一般在比较正式的场合也是，很自然地他们就按照戒腊的先后排成一行再进去，不用人指点的，不用人去现场指挥的，自然而然的。
比如说托钵的时候或者说受供养的时候等等，很自然他们出入是一条线，他们走路也是一条线的。如果一个新学的比库，一个下座的比库，他没有礼节，没有礼貌，在那些上座的比库面前任意妄为，这个很容易给那些上座比库指责的，指责他们没有教养。
什么是语的不正行呢？语的不正行就是在僧团当中他的一些语言，对那些长老、对那些上座的比库没有恭敬，不知行而自己说法，自己解答问题，自己讲解戒律，他站着说话，他说话的时候指手划脚、指指点点。同时，他进入村落人家，对那些女人，对那些少女这样说：“你们有些什么啊？你们有饭吗？你们有粥吗？你们有那些可以吃的吗？你们有什么好喝的啊？你们今天有什么好吃的？你们有什么东西送给我？”像这样的那些有暗示人供养的、拉拉杂杂的语言，也是属于语的不正行。
对于身的正行跟语的正行是和上面的相反。比如说，如果一位比库他非常恭敬跟顺从上座长老，具有惭愧，他的威仪整齐、庄严，穿着也是非常齐整，他很有威仪地前进、后退跟做身体的任何动作，他行走的时候，他不会东张西望，威仪具足，守护根门，饮食知节量，具有正念正知，少欲知足，常勤精进，对于种种等正行完全诚意恭敬尊重而住，这称为正行。
同时，行处也可以分为：近依行处、守护行处、近缚行处三种。
什么是近依行处呢？这里近依的意思就是upanissayagocara, upanissaya是亲依止的意思，也就是亲近而依止。对于那些善知识、那些善友，如果他们谈论十样的事情为近依行处，哪十样的事情呢？它们是：
少欲论（appiccha-kathà）；
知足论（santu??hi-kathà）；
远离论（paviveka-kathà）；
独处论（asa§sagga-kathà）；
精进论（v?riyàrambha-kathà）；
戒论（s?la-kathà）；
定论（samàdhi-kathà）；
慧论（pa¤¤à-kathà）；
解脱论（vimutti-kathà）；
解脱知见论（vimutti¤à?adassana-kathà）。
所以，如果是对于一位善友、自己的朋友、自己的同修，如果他谈论的是这十方面的事情，谈论少欲、谈论知足、谈论远离、谈论独处、谈论精进、谈论戒、谈论定、谈论慧、谈论解脱、谈论解脱知见，谈论这十样事情是世尊所赞叹的，而对于亲近做这样谈论的善知识、善友，依止他们，可以听闻未所听闻的，对已经听闻的可以更加明白，可以解决疑惑，可以矫正自己的意见，可以使自己的心平息，跟他学习可以增长信、可以增长戒、可以增长多闻、可以增长舍跟增长智慧。这个称为亲依止行处或者近依行处。
那什么是守护行处呢？守护行处是当我们在入村的时候，去到俗家人的住区的时候不要东张西望，他的眼界仅仅见眼前一寻之地，善加守护而行，而不去看象、马、车、看女人、看上、看下等等。由于守护自己的眼根这称为守护行处（àrakkhagocara）。
那什么是近缚行处（upanibandhagocara）呢？也就是他始终把心守护而约束在四念处当中。这也就是世尊说：“ko ca, bhikkhave, bhikkhuno gocaro sako pettiko visayo? Yadida§ cattàro satipa??hànà ti.”“诸比库，什么是比库的行处呢？就是自己祖先的传承，这个也就是四念处。”也就是始终把他的心紧紧地跟这四念处连接在一起，好象用四念处来护住自己的心，这个称为近缚行处。
以这样的正行跟行处具足圆满，称为“àcàragocarasampanno”（正行与行处具足）。
“A?umattesu vajjesu bhayadassàv?.”“对于微细的罪过也见其怖畏。”这里是包括了即使是无意而犯的那些众学法，刚才所说的sekhiya，那些众学法，或者由于不善心等等而生起的那些极其微细的罪过。他也能够见到由于犯这些戒的怖畏，他的心怀恐惧。由于这样，他就不会无惭无愧地去犯戒，乃至到大、小的律仪，大、小的学处，他都不会去随随意意地违犯。
对下面一句“samàdàya sikkhati sikkhàpades?”， samàdàya是受持，sikkhati是学习，sikkhàpada是学处、学习的地方，sikkhàpadesu是对于这些学处他应当受持和学习。也就是对于任何的学处（ya§ki¤ci sikkhàpadesu），应当去学习（sikkhitabba§），他都应当以正持而去学习（ta§ sabba§ sammà àdàya sikkhati）。也就是对于这些一切的无论大的学处、小的学处，他都应当以正确的态度好好地、认真地去学习。
所以，在这里所说到的“以别解脱律仪防护” （pàtimokkhasa§varasa§vuto）是依于人而决定为说别解脱律仪的。而对于“正行与行处具足”等的一切，是关于如何圆成行道者的戒。对于这里说到的“àdi pana sabba§ yathàpa?ipannassa tam sila§ sampajjati”，也就是为了圆满所有一切的这些行道他所守持的那些戒。“ta§ pa?ipatti§ dassetum vuttanti veditabba§”，他应当知道这是为了指示这条实践的行道、方法而这样来说的。
这个是对于别解脱律仪戒（pàtimokkhasa§vara-s?la）的解释。
那么，我们今天讲别解脱律仪戒就讲到这里。

下面我们大家一起来回向。

Imàya dhammànudhamma-pa?ipattiyà Buddha§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Dhamma§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Sa?gha§ p?jemi
Addhàimàyapa?ipattiyàjà?i-jarà-mara?amhàparimuccissàmi .
以此法隨法行，我禮敬佛！
以此法隨法行，我禮敬法！
以此法隨法行，我禮敬僧！
切實依此而行，我將解脫生、老、死！
Idaü me pu¤¤aü,àsavakkhayaü vahaü hotu.
Idaü me pu¤¤aü,nibbànassa paccayo hotu.
Mama pu¤¤abhàga,sabbasattànaü bhàjemi,
Te sabbe me samaü，pu¤¤abhàgaü labhantu.
願我些功德，導向諸漏盡！
願我些功德。為證涅槃緣！
我此功德分，回向諸有情！
願一切有情，同得功德分！
Sàdhu! Sàdhu! Sàdhu!
薩度！薩度！薩度！


《清净道论》－根律仪、活命遍净律仪

宝峰禅寺禅修营
2007年6月17日

Namo tassa bhagavato arahato sammàsambuddhassa.（3X）
礼敬彼世尊、阿拉汉、正等觉者！ (三遍)

各位法师、各位同学：
我们今天将继续来一起学习《清净道论》里面关于讲戒的部分。在上一次我们大家共同地学习了戒里面的别解脱律仪戒（pàtimokkhasaüvaras?la），今天我们将继续来学习根律仪戒（indriyasa§varas?la§）跟活命遍净戒（àjivapàrisuddhis?la§）。
根律仪戒的“根”（indriya），有主的意思，有起到主导作用的这样的作用。根有很多种，在《经藏》里面提到了有二十二根，在这里我们所指的根（indriya），是指我们的五种感官，也就是：眼根（cakkhundriya§）、耳根（sotindriya§）、鼻根（ghànindriya§）、舌根（jivhindriya§）、身根（kàyindriya§）、意根（manindriya§），眼、耳、鼻、舌、身、意这六根，是我们这里所说的根的意思。
Sa§vara是律仪，我们在上一次已经讲过了，是包括有防护、保护的意思。所以我们说的根律仪就是要保护我们的诸根。然而，这里保护诸根的根律仪并不是说我们好好地爱护自己的眼睛、爱惜自己的耳朵、或者爱惜自己的身体，是这里sa§vara的意思，那它是怎么样呢？在经文里面，佛陀就经常会讲到根律仪，就是说：
“So cakkhunà r?paü disvà na nimittagàh? hoti nànuvya¤janaggàh?, yatvàdhikara?am enaü cakkhundriyaü asaüvutaü viharantaü abhijjhà-domanassà pàpakà akusalà dhammà anvàssaveyyuü tassa saüvaràya pa?ipajjuti, rakkhati cakkhundriyaü cakkhundriye saüvaraü àpajjati.”
这个就是对于眼根律仪里面的例子，对于耳根律仪、鼻根律仪、舌根律仪、身根律仪、意根律仪也是同样。它的意思就是说：“当那个人看到了颜色之后，如果他追随于相好，取于相，取于随相，那他对于眼根不防护，这时候，贪、忧、诸恶、不善法将会侵漏他的心。”
所以，在这里说的“他”（so），是指已经受持了别解脱律仪的、住于别解脱律仪的比库。
“Cakkhunà r?paü disvà”眼已经见了色之后、眼见到颜色之后，甚至由于有能够看见颜色能力的眼识见到了颜色的意思。但是，我们不能够理解或者认为说是眼睛去见颜色，事实上是由于眼净色受到了颜色所缘的撞击，然后随起了眼识，以眼识而见色的缘故。所以我们说到的这里的cakkhu（眼），事实是能够见色的并不是我们的眼根，而是眼识。
如果大家学过《阿毗达摩》就非常清楚，心路过程里面有一种是称为眼门心路过程的，眼门心路过程它的主要作用就是识知颜色。所以真正识知颜色的是眼识而不是眼净色，然而眼净色是眼识生起的依处，依眼净色而有眼识，所以我们说到的防护眼根不是保护着自己的眼睛，不是不要经常太劳累、累了就点点眼药水，或者说做做眼保健操，这个叫做眼根律仪，不是这样的意思。
我们学过《阿毗达摩》就知道，眼门心路过程它有一个特点，就是当它受到了颜色的撞击之后，会有眼识生起，眼识生起之后，还会有几个心识刹那接连产生，然后，在眼识灭去之后，有一个什么心生起呢？领受，然后推度，确定，确定之后，有七个速行。所以真正能够取颜色的，而且在颜色当中真正产生作用的还是属于速行。
因为在看的过程中，眼识的作用只是相当于把取颜色而已，之后，能够继续地对这个颜色进行接受、进行消化、容纳，然后再给它定义这个是红色、绿色、青色、白色、黄色，这些其实都是后面的心路过程的作用。所以在眼门心路过程之后，会随起很多意门的心路过程。这些随起的意门心路过程，也是继续地取刚才由眼门心路过程里面传递下去的颜色的信息，然后经由这些随起的意门心路过程再对所取得的颜色进行加工、进行回忆、进行想象、进行推理。所以后来的这些形成了红色的概念啊、美丽啊、不美丽啊、好看啊、不好看啊，这些都是后面意门心路过程的关系。
如果我们知道这点之后，我们再看论文：“不取于相”（na nimittagàh?）。这里的nimitta我们上次已经讲过了，相，说到的禅相的相也是，就是标记的意思。Ggàh?是拿，正在拿着的意思。Na是表示否定，就是不执取于这种所看到的颜色的相。
这种颜色的相如果是经过之后的那些意门心路过程，那他就会产生很多种概念。什么概念呢？是女的相、男的相、或者清净的相等等。“Itthipurisanimitta§ và subhanimittàdika§”就是这个是女人、这个是男人、这个是漂亮的、美丽的，就是后面来的。
真正的眼睛，它看的、它并不能够识知说这个是男人、这个是女人，他取的只是一堆的那些颜色的信息，然后传递给之后随起的意门心路过程，然后意门心路过程再经过加工、消化，然后再给它名字，最后再给它概念，是这么样的。之后，再分别这个女人漂亮还是不漂亮，是老还是年轻，之后生起了贪欲啊等等，都是由后面意门心路过程而来的。
因此，就由于执取于这些男相、女相、漂亮相、不漂亮相、常相、乐相、或者我相等等，那么由于取着于这些事相，结果就成为了烦恼产生的因了。
“不取于细相”（nànuvya¤janaggàh?），或者说不取于随相好呢？有时候也翻译成随形好。anuvya¤jana是更加微细的。就举个例子，现在我们看，这是一个表，大家看到的这只是一个表而已，然而如果稍微注意的话，你会看到前面这是一个白色的表的表面，现在的指针是指向于2：05分，然后这是墨绿色的，然后呢，又再看它的质材是什么样的？是塑料的。然后再继续看里面的那些指针又是什么质材的，这样的话，这些就是属于随相。只是看它是表，这个叫做相，然后你再看它的细部特征，这个叫随相。
那，我们看论文里面就讲，对于能够使烦恼显现的而得名为细相的，就是细部特征的手啊、脚啊、微笑啊、大笑啊、说话啊、看啊等等，这些相就称为细相，就是细部特征。说到这里，佛陀曾经说过一句话，他说：“我不见世间有任何的相能够比女人的相更能够抓住男人的心的，也不见到世间有任何的相能够比男人的相更能够抓住女人的心的。”
比如说男人的色相，这里的色相就是男人的这些形象，声、香、味、触，还有比如说女人的笑、女人的愤怒、女人的哭泣、女人的装饰、女人的撒娇等等，这些都能够紧紧地绑住男人的心。所以这里讲到的，如果只是色、声、香、味，这些很粗的相，男人相、女人相这个叫做相。但是如果再去看到这个女人的漂亮啊、女人说话声音的娇柔啊、抚摸女人的那种细滑的感觉啊，或者女人跟你说过的话啊，女人在你面前娇嗔地发脾气呀，对你很好啊，送给你东西呀，这些都能够紧紧地抓住男人的心。同样地，对于男人跟女人，女人跟男人也是一样。这些是取于随相或者取于微细的特征，如果取于这些特征，那么这些就是烦恼生起的基础。
然而如果说只是看，然后不去分别他，那怎么样呢？在《清净道论》里面就讲了一个故事，就是讲Mahàtissa长老的故事。Mahàtissa长老是住在支提山（cetiyapabbata）的。有一天，这位长老为了托钵，就来到Anuradhapura这个城市（现在Anuradhapura也是斯里兰卡的一个城市，一个古都，里面有很多古迹，佛教的古迹。），结果他就看到了一个女人，这个女人她跟她的丈夫吵了架之后，就打扮得非常漂亮，好象天女一样漂亮。
早上就从Anuradhapura这个城里面向她的娘家那里走去，正好就碰到了前往托钵的这位Mahàtissa长老，当她见到了Mahàtissa长老之后，这个女人就生起了颠倒心，就向他笑，想要吸引他。那这个时候呢，Mahàtissa长老他就听到了声音，那个时候他就想：“呃，这个是什么？”然后就顺着声音的地方望过去，正好就看到她的牙齿骨，于是他就作不净想（asubha sa¤¤a），然后就证得了阿拉汉果。
这个故事说得很简短，然后在这部论的注解里面，概述了他修行的过程是：因为这位Mahàtissa长老他一直都是修白骨想的，修内在白骨、修外在白骨，所以他对于白骨想已经非常纯熟了。然后这一天因为他去托钵，然后他还是持续地作意自己的白骨想而行走，他不会放弃自己的业处，在那边胡思乱想地前往托钵，他例行作为一个沙门的义务。然后就很有正念地把取自己的业处，在那里行走。
在行走的时候他突然听到了声音，然后他就望过去，望过去的时候他并不是去作意说这个是男人的声音、女人的声音，看到的是男人、女人。于是他一看，就正好那个女人笑的时候露出了一排白色的牙齿，当他看到这个牙齿的时候，他就取她的牙齿的骨相，这样一作意，他见到的就是一具白骨，而不是一个女人的相。
因为他经常地把取业处于自己的内心的第一位，这样而行走，所以当时他看到的是白骨。然后他就立刻又看到内在的白骨，又再看外在的白骨，然后他就取白骨不动在那里，在这个时候他就证得了初禅。因为白骨想最多只能够证得初禅。所以当他证得初禅之后，他立刻就以初禅的禅那心为观照的所缘，然后就观初禅的心为无常、苦、无我，这个时候就站在那个地方，依次地他的道智跟果智就成熟，然后就在站着不动、在那里已经证得了阿拉汉果。
所以，他的证道过程是这么样的。但是这里用的是省略法。当他证得阿拉汉之后，他就这样说：
“看到了她的牙齿骨，
随念于以前的想（就是以前所修的不净想），
然后他就站在那里，
长老圆满了阿拉汉果。”
那当他证得阿拉汉果之后，他就继续前往去托钵。这个时候她的丈夫就从后边赶上来，然后看到了长老，他就问说：“Bhante，你之前是不是看到有任何的女人呢？”这位长老就说：“噢，我并不知道是男的还是女的，在这条路上，我只是看到了一堆骨头，走在这个很大的道路上。”所以这个是守护根门的一个例子。
那要讲到“因为他不防护眼根”（yatvàdhikara?am enaü），这里的意思就是如果他不很好地防护自己的眼根、不关闭自己的眼门的话，那么，贪等种种的恶、不善法就会侵漏他的心，将会给这些所系缚着，所以他要“防护而行道”。
那么，我们须知在眼根里面，事实上眼根只是一堆色法而已，它并没有所谓的防护不防护。如果说一定要防护眼根，从字面上来理解的话，那么就是好好地保护我们的眼睛，保护我们的眼睛不要入沙，保护我们的眼睛不要长期劳累，不要长期疲劳地工作，要不然就会变成近视眼，不要躺着看书，不要太暗的光线下看书，这个叫做保护我们的眼睛。然而这里并不是这样的意思，因为只是眼净色，它并没有念，并没有贪啊、忧啊、恶、不善法的生起，而贪、忧、恶、不善法的生起，实际是指意门的心才会有这样。所以说如果这位比库他不防护眼根，贪、忧等恶、不善法会侵漏其心，事实是依照心路过程来说的。
我们刚刚谈到了，如果有一个色所缘现前，那么这种色所缘它将会同时撞击我们的眼净色跟有分。大家还有没有印象？就是在讲五门心路过程的时候，撞击眼净色跟心路过程的同时就一个心识刹那生灭过去了，结果有分就波动了二下，然后有分断了，有分断了之后生起了一个五门转向心，这五门转向心的作用只是把目标，就是把心流从有分中跃起，跳跃起来投向所缘，投向这个颜色，然后就生起一个能够认知颜色的眼识，眼识生起之后立刻坏灭，灭去之后就生起一个领受，就是领受刚才的色所缘，然后立刻灭去之后推度，推度灭去之后就是确定，确定灭去之后立刻就生起了七个速行。
如果这个色所缘是很强的话，就是极大所缘的话,很清晰的话，那么将会有两个彼所缘生起。彼所缘生起之后，心流又落入了有分。落入有分之后，若干个有分，或者许许多多的有分生灭过去之后，接着又生起了一个意门转向心，意门转向心就是相当于在眼门心路过程里的确定心，它们是一个心两个不同的作用而已，而心的性质是一样的。
一个意门转向心之后七个速行心。这七个速行心其实来说真正的贪欲还不会在这个时候生起，接着的这个称为随起的意门心路过程心，是等于说它正好拿到了颜色的原材料，之后又传递给下面一个意门心路过程。下面一个意门心路过程又是一个意门转向再加上七个速行。然后它从上面的一个意门心路过程再传到它的信息之后，它再进行确定一下，就是更加确定一下这个是所领受的颜色，然后就又再传递到下一个心路过程，这个心路过程还是意门心路过程，然后这个心路过程它就能够从过去的一些经验当中去加工、整合，所取到的颜色所缘。
然后呢，它的这个意门心路的七个速行，又传递给下面的一个意门心路过程，它就能够根据以前的记忆就知道，这个是红色、这个是黄色等等，它确定之后，然后再下面的一个心路过程就给它这个是红色、这个是黄色等等。
所以，前面的几个心路过程那个时候还是属于究竟法，后面的就开始了给它红色、蓝色，白色等等，这个已经是概念法了，之后又再判断说这个红色是适宜的、还是不适宜的，好的、还是不好的，美丽的、还是不美丽的，还是这样。之后呢，又再传递给下面的意门心路过程，意门心路过程又对它进行加工，然后有喜欢、不喜欢。之后呢，随起的那些意门心路过程就生起了贪啊、喜爱啊、抗拒啊、排斥啊。
所以，一个眼门心路过程跟随起的许许多多的意门心路过程同样是取这个颜色为所缘，这样的贪就在很多意门心路过程之后，它才慢慢地巩固、驻立、建立、强化。为什么呢？因为我们的眼睛所看一个颜色的时候，我们要确定这个是什么，其实已经无数个心路过程已经在那边生灭了。
比如说，我们一眨眼或者我们一弹指，已经有几万亿个心识刹那在那边生灭了，几万个心识刹那去掉过半数都是有分心，剩下的就是那些速行心为主的心路过程，而这些心路过程它是极快速地在那边运作、在那边运作的，它比现在最先进的计算机运作还要快几千倍、几万倍、几亿倍都不止。
正是因为如此，所以佛陀说：“诸比库，我不见有任何一法能够比心的生灭更加快的。”
有时候我们在很快地看书的时候，其实我们看的时候，后面已经有无数的意门心路过程正在加工，然后又看，又再加工，所以即使我们看得很快，但是再快也快不过我们心的生灭。
（有人问：一个心路过程都有有分吗？）
（尊者答：这个是欲界心路过程，每一个欲界心路过程中间都有有分生起。但是呢，广大心路过程就不一定，假如一个人他可以入定，他入定说要入定一个小时、二个小时、三个小时，如果他的定力是非常强的话，他所生起的一直都是他初禅的禅心、或者第二禅禅心、或第三禅禅心、或第四禅禅心，如果对于出世间的圣者来说，他要入果定的话，他所起的那一种心路过程也没有有分，这种称为安止的心路过程。）
所以，现在我们已经知道了心路过程的规律跟如何把取了颜色的所缘然后生起贪欲的，它中间经过了许许多多的接纳、领受、推理、然后再确定，确定之后再给它名字，再给它概念，然后再把以前的东西再搬过来、再进行消化，之后呢，认为这个是好的、不好的，好的生起乐受，不好的生起忧受，其实这些受每一个心识刹那都有，这个时候他就领受乐受是好的，不乐受是不好的，对于乐受来说，他就生起了贪爱，所以贪爱其实是很多很多心路过程之后，它是慢慢地建立、巩固，在那边滋长。
(问：第一次在色所缘撞击的时候第一个心路过程还是不会生起的吗？)
（尊者答：不会生起。但是由于它有一种叫做亲依止缘（upanissaya），我们还是可以说它有，因为在第一个我们的眼门心路过程看的时候，那个时候它的确定心还是有如理作意和不如理作意。但事实上是由后面的意门心路过程经过强化之后才说这些有的，而不是真正来说眼门心路过程，眼门心路过程它不会生起贪、不会生起嗔的。但是由于后面的缘故，所以我们说前面也会有。是这样的。）
因此，我们要强调防护根门，防护眼根门。防护眼根门就好象说一个城池或一个国家，一个国家的边境，很重要，是不是？一个城里面，它的城门要把守、防卫得很严密，要防守得很严谨，如果不是的话，你在里面的各个部门你都派上了保安，你都派上了卫兵，乃至到你在皇帝的面前，你全部都用非常精锐的部队，但是你的城门，或者你的国家边境你没有防卫，那些敌军还是可以长驱直入，是不是？
所以你说我防护心，防护得非常严谨，非常精进，但是你不防护根门，一见到女人就死死地盯在那里，这样的话怎么可以说你在很好地修行，你在很好地培育自己的心的清净呢？是不是？所以我们知道，防护眼根是非常重要的，如果不防护的话，那么贪、忧、恶、不善法就能够侵漏。
这里的贪、忧、不善法事实上是由于自己来的，并不是说我看到一个很漂亮的女人，然后自己生起了贪爱、自己生起了欲望，然后你就怪她：“你为什么长得那么漂亮？”是不是？不怪她，而是怪自己，自己的不如理作意，然后生起了那些贪爱。所以别人长得漂亮那是别人的善报、别人的福报。然后你自己因为别人的福报，对于自己撞击来说，这个称为极可喜所缘。
比如说，现在有一些很漂亮的女人，或者很好吃的东西等等，之所以自己能够体验到这样的所缘、这样的目标，那是因为自己的善果报。因为善果报，所以我们能够体验到极可喜所缘，是不是？所缘分为三种，大家还有没有印象？极可喜所缘、可喜所缘、不可喜所缘。
极可喜所缘跟可喜所缘是因为我们的善果报成熟了，所以当我们看到好看的东西的时候，这个时候的眼识是属于哪一类心呢？对！善异熟心，是啊。当我们看到一个很丑陋的所缘的时候呢，这样的眼识是属于哪一类的心？不善异熟心。对！所以我们能够看到好看的东西是因为善异熟。所以眼识是善的异熟。如果看到了不善的，比如说看到了鬼啊、看到了夜叉啊、或者看到了老虎啊等等，这个时候是属于不善的异熟眼识。
往往人的习气就是看到了可喜的所缘、极可喜的所缘，那么这个时候接下来的受是什么受？对，眼识本身是舍受的，眼识本身没有所谓的乐受、忧受，它只是舍受，然后接下来的那些速行心里面的受是什么受？是悦俱，是不是？悦俱，这里的悦是somanassasahagata，也就是属于乐受（sukhà-vedanà），因为乐受是悦意的、可意的、可爱的，如果不如理作意的话心就会染着于这样的感觉。因为染着于这样的感觉，那么贪爱就会来了，就会生起了。
我们大家都学过缘起了，是不是？六处缘触，触缘受，受缘什么？受缘爱，爱再缘取，就是这么样来的。这个是在今生当中的，六处就是我们的眼睛缘于颜色，耳朵听于声音，如果说有了眼根、眼净色遭到了色所缘的撞击然后就生起了眼识，眼识之后呢，根、境、识三事合和而生触，触之后呢，见到了乐触，比如说，眼见到了乐触就会生起乐受，如果对乐受不如理作意的话生起爱。受并不是好跟坏的，受本身并没有好坏之分，连佛陀也会有乐受啊，是不是？当佛陀看到了那些漂亮的东西的时候，他也会生起乐受；当他看到了那些不可喜所缘的时候，他会生起什么受？对，是舍受。然后受本身它是遍一切心所的，遍一切心的心所的，它没有善和不善的，唯有之后生起的爱才有善和不善的。
佛陀也会生起身体的乐受，也会生起心的乐受，心的忧受不可能生起，身的苦受还是会有。所以在五种受当中，佛陀只有一种受不会生起，就是心的苦受，是忧受（domanassa），这个是对于佛陀和一切的阿拉汉圣者乃至三果的圣者都不会生起。对其它的受也会生起，比如说佛陀也会生笑，他也会发笑啊，是不是？发笑他就有乐受，是喜。有时候有很好的气候，很舒适的条件，佛陀的身体也可以感觉到很愉悦呀，是不是？如果佛陀他生了病，在《律藏》里面跟在《经藏》里面记载佛陀生病，生病的时候他也遭到了很剧烈的苦受，是不是？
所以对于受来说，本身它并没有善跟不善，然而我们说到的在五种受当中的忧受（domanassa），受本身它是属于遍一切心的心所，它没有说善与不善，由于这种忧受，产生忧受的心肯定生起在嗔根心、肯定夹杂着嗔心所，因为受到了这种嗔心所的污染，所以我们说这种受是不善的。所以，所谓的忧其实是嗔根心、是嗔恨心来的。
那对于耳朵听到声音，听到声音本身并没有说好跟不好。如果我们只是知道这个是声音，那就足够了。然而如果要分辨的话，那么就分辨出这个是男人的声音，这个是女人的声音，他的声音如破铜锣一样，她的声音好象很娇柔，好像小鸟的叫声一样，这样的话就分别了。或者说听到的是歌声，本身耳门心路过程并不能够分辨歌声，而是由于之后随起的意门心路过程，然后就对那些一大堆的时节生色不断地撞击我们的耳净色，然后产生了耳识之后，下面很多的速行进行组合、进行消化，然后就有很多的那些乐曲，然后就随着这些歌曲的韵律产生很多样的感情，要么是贪的，要么是嗔的，有贪有嗔就肯定有痴的，就是这么样来的。
对别人骂你也是，本来骂你只是一堆的声音在那边撞击你的耳门心路过程，是不是？假如是一个外国人，一个洋人用很恶毒的语言来骂你，你听不懂，你不会生气呀。同样地，你骂一个外国人，是笑着骂，其实你骂得很难听，他可能很高兴地说：“Thank you! Thank you!”。为什么呢？因为只有声音撞击到他，他没有那种整合，然后消化的那样一种记忆在那边，所以他听到的只是声音。
为什么现在如果某一个导师骂了你，或者某一个法师在那边讲你的坏话，你知道了你就耿耿于怀，为什么？声音本身只是中性的，只是一堆色法，但是由于不如理作意执着于有我，他在骂我，然后，由于对这种声音产生了不如理作意，就会有忧受，就会有不善心，这种称为贪跟忧的忧（domanassa）。
凡是贪跟忧必定它会有四种不善心所一起生起：痴（无明）、无惭、无愧、掉举。肯定的，如果是贪的话就会有贪的心所，如果是嗔的话有嗔的心所。所以，所有这些贪也好、痴也好、无惭也好、无愧也好、掉举也好，这些都是属于恶的、属于不善的法。一生起肯定是连带着生起，所以当我们不防护眼根的时候呢，这些贪跟恶不善法会生起；当我们不防护眼根的时候，这些嗔跟恶不善法也会生起。
生起的时候我们的心就是这种贪根心、嗔根心或者痴根心，这时我们的心、有了贪嗔痴的心，那些善心就不会生起，因为在一个心路过程当中不可能有两种性质完全相同的心生起，是不是？所以这个时候我们说：“他的心给贪、忧、恶、不善法所侵漏了。”
对于耳朵也是，对于鼻也是，鼻闻的是香，舌尝的是味道，我们喜欢吃好吃的东西，好吃的东西就吃多多，不好吃的东西就不会去碰。有些人喜欢吃辣的，有些人喜欢吃甜的，有些人喜欢吃咸的。本来这些味、这些食物只是一堆时节生色而已，是不是？它们并没有所谓的让你生起喜好、不喜好的，然而由于我们的舌识以及后面的那些意门心路过程去分辨它，于是对那些好的味道我们会染着，对不好的味道我们会排斥，这样的话心就给贪跟忧所侵漏了。
对于身体也是，身识其实是非常容易产生的。好的气候啊；或者说男人喜欢触摸那些女人的细滑的感觉啊；或者说人按摩啊；天气很热，喜欢有空调啊；比较喜欢坐那些舒服的沙发或者凳子等等，这些其实都是属于身对于触所缘的那种喜好。
如果对这些触所缘生起了不如理作意，那么就会有贪的生起。天气很热啊、蚊子叮啊、身体病痛、肚子痛啊、头晕啊、牙痛啊这些其实都是身体的苦受。身体的苦受是由于不可意的、不可喜的触所缘，所碰触，碰到很粗的东西，乃至不小心碰到啊，给小刀割伤了等等，然后感觉到身体的痛啊，这些都是属于我们身体所碰触到的所缘。由于如理作意，生起的是善的；由于不如理作意，生起的是贪、忧、恶、不善法。
对于意也是，我们老是想着过去、想着现在、想着未来，就各种各样的善与不善的就会生起。所以佛陀经常教导我们：“我们应当守护根门，应当持好根律仪。”就是因为这样的意思。
好，大家先休息一会儿。
（休息）

现在大家一起继续来讨论戒的部分,我们学习了防护眼根律仪。
防护眼根律仪虽然在这里是属于戒的部分，也就是属于根律仪戒（indriyasa§varasila）的部分，然而它也可以属于定的部分，是属于禅修的一部分。如果大家还记得的话，我们在说到戒的时候有一种叫什么律仪，还记得吗？有一种叫做念律仪的。所以我们要守护好根门，依什么来成就呢？依念来成就。假如一位禅修者能够很好的守护好根律仪的话，那么，他同时也是在修行正念。在《大念处经》里面，或者在其它的经典里面，比如说在《沙门果经》里面，也有讲到，正念、正知的部分，我们经常强调修行一定要有正念、正知。正念、正知里面就有一句话，叫作：
「再者，诸比库，比库在前进、返回时保持正知，向前看、向旁看时保持正知。」（《沙门果经》）
「向前看，向旁看时保持正知」是什么意思呢？我们可以以举难达（Nanda，古译难陀）尊者的例子来说明。难达尊者是守护根律仪，守护正念、正知非常好的榜样。当难达尊者要往前看时，他先会下一个决心，说：
「让我在往东看的时候，我的心不让贪、忧、不善法侵漏；让我在往西看的时候，我的心不让贪、忧、不善法侵漏；往北看,往南看,往下看,往上看,都是这么样。」
也是因为如此，难达尊者在威仪方面,在守护根律仪方面是非常出色的。他就是以守护根律仪为基础，最后在修vipassanà而证得阿拉汉的一个例子。大家知道难达尊者是谁吗？是佛陀的亲弟弟！是同父异母的亲弟弟，他们的父亲都是净饭王（Suddhodana），而他们的母亲是两姐妹。所以这是佛陀的亲弟弟修行的例子，也是对根律仪，对正念正知守护的非常好的例子，难达尊者由于以守护正念正知为基础，他得以断尽烦恼，证得圣道圣果。同样的，现在我们照样也是依此而修行。
佛陀教导的法是不会过时的，是不是？会过时的都是世间的法，世间的法在变。然而佛陀指出的道是不会过时的。正念是不是一切时候都可以修行呢？是不是？禅那也是一切时候都可以修行。只要你把取的所缘是正确的，你的心态是正确的，依处是正确的。那么没有说，古人可以修，现在的人不可以修。我们修四念处，每一个念处我们都可以禅修。所以佛陀的法是不会过时的。但是，佛陀的言教会随着时间的演变而慢慢地演变，慢慢地变质，最后完全地消灭。所以，才会有正法的消亡。但是，佛陀的教法，他所指的道理，他所指出的那条道路是不会变的。会变的是人为的变，但是佛陀指出的法是亘古不变的。如果佛陀所教的法会变，那佛陀教的法就不是真理，是不是？真理是不会变的。因此，假如我们现在也是修行正念正知，我们现在照样在行于佛陀的古道，走在佛陀的古道，它的目标就是了生脱死。
那么，我们已经分别了由于取了色的相，由于分别了男人相、女人相、这些净的相、不净的相、手的相、笑的相等等，而不防护眼根律仪，由于分别了好听的声音，不好听的声音，而没有守护好耳根律仪等等。如果不守护根律仪的话，将会由贪忧而侵漏其心。如果好好地守护，那么，他就是在守护根律仪。
然而，我们在守护根律仪的时候，不应当理解成眼不看，耳不听。假如眼不看就称为根律仪的话，那么所有的盲人都是在修行了，是不是呢？假如耳不听就是在修行根律仪的话，那么所有的聋子就会有很高的修行境界了，是不是呢？假如身不去触，那么那些瘫痪的人，他们也是有很高的修行境界了，是不是？所以，不能这样理解。我们照样是眼睛看到色，耳朵听到声，然而呢，一心不动，是在刚才所说的心路过程里面要很好的守护好。眼睛看了,不去取相,不去分别，男人，女人，好的，不好的。虽然说佛陀也会看到男人，女人，看到了这是圣者，这是凡夫，然而佛陀就是在有了乐受，舍受等等这些受之后他不会生起之后的那些贪心路过程，也就是不会有爱的过程。
一切的禅修者，如果能够很好的防护好根门的话，那些颜色的所缘，声的所缘，香的所缘，味的所缘，触的所缘跟意的所缘，照样可以于根门当中生起，就是照样撞击根门。撞击根门我们不是要守护在这里，我们要守护在退后的那个阶段，就是说，当眼识，耳识，鼻识，舌识，身识，意识生起的时候，这个并不可怕，领受推度生起也并不可怕，最可怕的就是在确定的那一刹那里面的作意。
如果作意是不如理作意，接着生起的速行，肯定是不善的；如果作意是如理作意的话，接着生起的速行心肯定是善的。所以造业不造业，所谓的贪、嗔、痴；所谓的布施，持戒，禅修；所谓的戒、定、慧，都是在速行里面造作的。
速行的善跟不善关键在于确定里面的作意，也正是因为如此，所以佛陀非常强调如理作意。修行一定要如理作意，有了如理作意一切的善法都可以产生，由于不如理作意，什么事都可以做出来，这个是关键点。如果我们抓到了关键点就很容易。所以在这里说的根律仪也是，其实只要我们如理作意就很有利于修行。
大家一起学习了根律仪之后，再来讨论活命遍净律仪（àjivapàrisuddhis?la§）。Jīva是命，生命的意思，àjīva这里是活命，生活，谋生的意思，或者我们用现代的话来说，就是谋生的手段，用什么方式，方法来维持我们的生活。Pàrisuddhi，pàri是遍，完全的；suddhi是亲近，所以称为遍净。Sīla是戒。
讲到活命遍净戒，可以说，世尊以活命的原因，由于活命，而制定了六种学处。也就是说，在我们的比库戒本，比库巴帝摩卡（pàtimokkha，古译波罗提木叉）里面有六条学处是跟活命有关的。
一、恶欲者，为欲所败，为了活命的原因，为了活命的理由，他实际上没有证得上人法，而希望说证得上人法，这就犯了巴拉基嘎（pàràjika，古译波罗夷）的第四条。
大家知道这条戒的制戒因缘吗？他的制戒因缘就是当时在巴姑河，有很多比库在河边过雨安居，巴姑河是在韦沙离城（Vesàl?，古译毗舍离）附近的一条河。那个时候Vesàl?城已经发生了饥荒，禾苗都枯死在田地上，而且有很多的温疫等等发生。在这个时候，那些比库要托钵，但是很难托到钵，生活已经有了威胁。结果呢，当时那些比库他们要入雨安居，然后他们就在商量说：
「我们应当如何来渡过这个雨安居呢？使我们能够欢喜，无争地渡过这三个月。」
然后他们就出了很多种点子。最后，有一个比库提议说：
「那么就让我们互相赞叹！『啊，这位比库他已经证得阿拉汉，这位比库已经证得三果，这位比库他已经是初果圣者，这位比库他已经有了第四禅，这位比库他已经有了初禅。』这样的话，那些信众就很有信心，然后他们就能供养我们。」
大家一致赞同：「很好！很好！」
于是呢，当有信徒来的时候，他们就互相赞叹。说自己：「我已经证得了什么什么，他又怎么怎么样。」
因为互相赞叹，那些信徒他们就非常感动：
「哇！这些尊者们！既然那么多圣众住在我们的村庄，让我们能有很多机会种植福田。」
然后他们就把家里仅有的那些粮食啊，那些好吃的东西，自己不吃，就拿去供养给僧团。他们的妻子也没得吃，他们的孩子也没得吃，他们的父母也没得吃，而他们都拿去供养给那些比库们。然后，这些话一传十，十传百，结果就很多人去供养，他们得到了很多人的供养。
那么，佛陀在世的时候，就有一个不成文的规定，就是，只要瓦萨（vassa，雨安居）结束，大家都会不约而同的去佛陀住的地方，去佛陀入雨安居的地方拜见佛陀。那些从Vesàl?去的那些比库去到，个个都面黄饥瘦，饿的不成样子；只有在巴姑河那边的，吃得个个肥肥胖胖的。当时，佛陀知道为什么，但他知而故问，他先问那些在饥荒的地方的比库，他们说：
「那里闹饥荒，我们托不到钵，我们每天只能吃一点点东西，甚至有时候托不到钵要饿肚子。」
然后呢，佛陀问在巴姑河边渡雨安居的比库：「你们诸根愉悦，你们诸根肥美，你们是怎么样，为什么能够这样？你们是如何渡过这三个月的雨安居呢？」
然后，那些比库说：「我们是怎么样做的，我们说的这些希望布施上人法，由于这样那些信徒来供养我，供养我们，所以我们现在就这样诸根肥美，是因为这样。」
而这个时候，佛陀就呵斥：
「愚痴的人们！你们为什么要这样做呢，这是非沙门法，说沙门法；非梵行，说梵行；非相应行，说相应行。」
然后佛陀呵斥之后就制定了这条戒。所以，这些在巴姑河，古代翻译成婆求河，巴姑河边的这些比库他们为了生活的原因而说希望布施的法，这些上人法。
上人法是什么呢？对，就是圣道圣果、解脱、三昧、等制、禅那等等这些。就是说等制、三昧、正受这些都是属于禅那的另外的一种名字。而圣道啊圣果、离烦恼、离欲、去除贪，这些都是指圣道圣果的意思。
二、桑喀地舍沙（sa?ghàdisesa，旧译僧伽婆尸沙或僧残）第五条。为了活命的原因，为了活命的理由而做媒介，做媒人，一个比库去做媒人。
这是因为伍达夷（Udày?）尊者而制定的。大家也应该知道的，做媒！当时，伍达夷尊者在舍卫城里面有很多信徒，他就经常忙于穿梭于各家，见到有某一家的姑娘很好，他就说你们家的姑娘怎么怎么样，已经十六七岁了，而我认识的某某家的大施主，他有一个小孩怎么怎么样。然后去到某一个施主见到他的小孩，他说我认识某某家的小姑娘，她长得很不错，又很乖巧，怎么怎么样。经常穿梭于各家说媒，所以，当时就撮合了很多姻缘。
后来有一次，有一个外道，邪命外道的弟子，邪命外道的声闻弟子，他就看中了邻村一个已经落籍了的一个妓女的女儿，就是她的母亲以前是妓女，后来从良了，没有当妓女了，她有一个女儿，非常漂亮。然后这个外道的弟子就派人去说媒。那个落籍的妓女就说：
「我不认识你，你们为什么要来。我不认识你们的家里之类，你们走吧。我不承认这个亲事。」
那这个时候这些外道弟子就很沮丧，然后就走到半路，碰到他的朋友，朋友问：「你们为什么那么沮丧？」
然后他就把这件事告诉了他的朋友：「哦，那个乔达摩的弟子，有个叫伍达夷的，他经常可以很成功的说媒，你去找他准没错！」
然后，他们们去找，于是，在伍达夷的周旋之下，而且因为他是比库，是出家人，所以那个落籍的妓女因为出家人说的话是可以相信的，结果就答应了这门亲事。然后把她的很漂亮的女儿，就这样嫁给了那个外道的弟子。嫁给那个外道弟子之后呢，第一个月，还是把她当媳妇，然后第二月开始呢，就把她当婢女一样，奴婢一样，就让她干粗活，让她提水啊，让她打扫啊，让她清除粪便等等，就是完全当她是奴仆、奴婢一样。
这时，她就很痛苦，就捎信给她的母亲说：
「母亲啊，我现在非常痛苦地生活。我嫁到这一家，第一个月把我当媳妇，之后就一直把我当奴婢。所以请你把我领回去吧！」
她的母亲看到信以后，就去找外道的弟子，外道的弟子就把这个落籍的妓女奚落了一番，就说：
「这件事，与你有什么关系呢？是那个沙门伍达夷促成的事情，跟你没有关系，你走！走！」
然后呢，这个妓女就很忿忿不平。后来，她的女儿又写信给她的母亲。她的母亲因为上次吃了闭门羹，这次就去找伍达夷。然后，伍达夷去的时候，那个外道弟子就说：「这件事与你有什么关系？你一个出家人不安心修行，你来这边周旋干什么？这门亲事是我与那个落籍的妓女的事，跟你无关，你走吧！」
结果呢，他也是吃了闭门羹。后来，第三次，她的女儿又写信给她的母亲说：「我现在已经受到了很大的痛苦，我经常遭到虐待，我根本不象人的生活。我生活在痛苦之中，希望母亲，你早点领我回来吧。」
于是，这个妓女再去找伍达夷尊者，伍达夷尊者也不客气的说：「哦，这件事，女儿是你嫁出去给他的，现在我去了。我也是给他侮辱，我也是给他奚落啊，你怎么可以把这件事怪在我身上呢？」
这个时候，那个妓女就在那里骂了：「你这个出家人，出家人不象出家人！沙门非沙门，梵行者非梵行者，经常周旋于男女之间去说媒。」
很多那些妇女们，听了后，有的因为经过他的周旋，她们过着很美满的生活，她们说：
「不是，他是很好的！」
然后有些又是被公婆虐待的，那些媳妇的母亲她们就说：
「唉！这个伍达夷真是太不象话了！」
结果，这些在家人的批评就很快就在比库中传开了，那些少欲知足的比库就饥笑，为什么？伍达夷尊者竟然做这些男女媒嫁的事情。后来，这件事让世尊知道了，世尊就把伍达夷叫来，确认了这件事情，就呵斥伍达夷。呵斥以后就制定了这条，僧团的第五条。就是：若比库把女方的信息传到男方，把男方的信息传到女方，乃至于须臾赴，也是桑喀地些沙（sa?ghàdisesa，僧残）。这条戒制定了之后还有故事。伍达夷尊者因为佛陀制定了既然不能够让她们成为夫妻嘛，那他就是去做象现在类似拉皮条的，就是去帮那些嫖客跟妓女他们之间去撮合。最后，世尊就制定即使是短暂的关系也不行。所以，这里所说的由于活命，就是为了赚一些钱，为了自己生活去做媒。这个是属于这里所说的。
三、还有为了活命而公开这样说：「住在某某精舍中的那位比库是阿拉汉。」犯土喇咤亚（Thullaccaya，偷兰遮）。
这个比如说，现在你住在这间寮房，你说：
「这间寮房住的就是一位圣者！」你虽然没有说：
「我是圣者。我是阿拉汉，我是初果圣者。」
但是，假如你说在这个寺庙里面的，比如说大和尚，或者僧职，他是什么什么，那么他言下之意就是指他，但是他没有直接说，这个就是犯土喇咤亚。Thullaccaya的意思就是粗恶的意思，粗重的意思，粗重罪。
四、第四种学处，为了活命的原因，为了活命的理由，没有病的比库为了自己而乞求美味的，美味的意思就是（pa??tabhojanàni），就是非常殊胜的食物。
殊胜的食物包括在律藏里面讲到有：生酥、熟酥、油、蜜糖、糖、鱼、肉等等这些，是属于美味的食物。如果是没有病而为自己乞求这些好吃的东西，或者营养品，包括补品等等，这位比库就犯了巴吉帝亚（pàcittiya，波逸提）。
五、然后还有，为了活命的原因，就是为了生活的原因，生活的理由，没有病的比库尼为自己而用意令作美味者，犯应悔过（pà?idesan?ya，波罗提提舍尼）。
这是对比库尼的，她自己叫人家做那些好吃的东西。周旋，这是对比库来说，就是凡是由于，那些比库尼所周旋，叫人「你在这多放些好吃的东西，这位是圣者，这位他的修行很好，加多点东西在那里。」如果是这样的话，那么，就犯了应悔过pà?idesan?ya。
六、还有在众邪法里面呢，有一条。这一条就跟巴吉帝亚（pàcittiya，波逸提）第三十九条很相像的。它们的不同在于，如果没有病的话，为自己要求食物，就犯了恶作（dukka?a，突吉罗）。如果没有病要求美味的食物，就犯了巴吉帝亚（pàcittiya，波逸提）。它们的区别是这样的。
所以呢，一共有六条学处是关乎于活命的，是关乎于生活的，跟自己的生活谋生有关的，这是世尊所禁止的。这个也是在比库巴帝摩卡（pàtimokkha，古译波罗提木叉）里面的制定。然而，除了比库巴帝摩卡之外呢，还有其它的很多的那些规定。这些规定呢，就在讲到了由于诡诈，虚谈，现相，嗔骂示相，以利求利等恶法所取得的邪命，如果远离这些邪命，就称为活命遍净戒。
诡诈呢，就是为了利养、为了恭敬、为了名誉，被这些所执着的恶欲者、为欲所败者。他们假装拒绝资具，以那些迂回的说法，假扮成自己很有威仪，很造作。用这样的方法就叫作诡诈。诡诈的意思就是假装自己很有修行的，把自己装成非常有修行，好象老修行，然后来骗取那些施主们的信心，从而得到供养。
举例说，有些人他很希望那些信徒去供养他，他心里也非常想得到一些供养。但是呢，他假装去拒绝，然后等那些施主们已经对他生起了信心之后呢，那些施主们就说：
「哦，这个那么少欲知足的尊者，我们供养他，只要他能够接受那么一点点，我们都可以得到很大的福报。」
然后呢，施主们就用很多那些袈裟啊，饮食啊，那些很好的东西去供养他，供养他的时候，他还要假装说：
「象我这样少欲知足的人，我要这些东西干什么呢？我只要一点点就够了嘛，你们拿那么多东西来干什么呢。但是为了慈悲你们，为了悲悯你们，我还是接受吧！」
所以，就是用这样的一种乔装打扮，一种虚假的，这样的态度，这样的心态，假装着自己很有修行，假装着自己真的是很少欲知足，但是内心里是腐败的，是恶欲的，是染着于名闻利养的。这样的人，他通过语言，通过装束。比如走路的时候，假装是非常有修行的，比如说，专门在人很多的地方在那边打坐，恐怕人家不知道他在修行。或者说，在走路的时候，故意打扮得象自己很有正念，很有威仪，然后呢眼不斜视，那些施主明明叫他，他也假装着不知道。他不是真正为了守护根门，不是真正的守护好自己的心而这样做，而是，他是为了取得施主们的信心，为了得到他们的供养而乔装打扮。这样的话，当他能够取得了施主们的信心之后，然后施主所供养的他们全单照收。这种就称为诡诈。
那什么是虚谈呢？虚谈就是执着于利养，恭敬，名誉，为这些恶欲所打败的人。他对他人没有问他自己虚谈，极虚谈、赞虚谈、极赞虚谈、缠络语、极缠络语、举说、极举说、随爱语、谄谀语、豆汤语、养育状，这个称为虚谈。虚谈就是比如说，看到了施主来了，就对他说：
「哎，施主，今天你来了，你是不是来供养啊？哦，那么没关系吧，你就在这里等着，我去拿钵，你就过来。」
或者说，有些施主来了，知道他是大施主，知道他也有供养，然后就跟他说：
「哦，现在某某大施主也是我的信徒哦，我收的某某为我的弟子哦，你看，现在连某某他都成为我的弟子。」
然后，比如是现在的话，他就介绍一些相片啊，或者什么东西给他看。然后就说，你看我跟谁谁握过手哦，我跟某某明星啊，我跟某某政要啊等等，他们都成为我的弟子哦。象这样的，没有问自己就自我介绍，自我吹捧，这个称为虚谈。如果说，唯恐施主不认识自己，唯恐施主对自己反感。所以呢，经常找施主说话，攀缘施主，去跟施主搭讪。这称为极虚谈。什么是赞虚谈呢？就是给施主扣高帽子。这位是大施主，这位是大护法，这位是大长者，这样称为赞虚谈，就是用高帽子去扣那些施主。用各方面的那些称赞，那些抬举来说，称为极赞虚谈。
什么是缠络语呢？就是说：
「施主啊，去年的这个时候你不是做了很大的布施吗？为什么现在你没有做布施呢？」这种就称为缠络语。或者说，看到了，一些人拿了一些东西，比如说拿了甘蔗，拿了蜜糖之类。举个例子，比如拿了蜜糖。然后就问说：
「哎，施主，这些蜜糖是从哪里来的？」
施主说：“哦，这些蜜糖是从养蜂厂来的」
然后，他就说：
「不知道这样的蜜糖到底是甜的，还是不甜的呢？」
那，施主说：「哦，甜不甜我还不知道哦，要尝过才知道。」他说：
「哦，如果要我叫你把这些蜜糖供养给我，这样的话，是不适合于出家人所说的。」
这样的话呢，就称为缠络语。就是兜圈，纠缠不清，但是他的目的就是为了供养。比如，有的人说，这一家人对我很有信心，他有什么东西他都会供养我。象这样的话这种叫做举说，就是事实上你看表面上他是在称赞那个施主，事实上是他是为了要别人供养自己。有时候呢，用一些叫做把自己说的很低的，假装看上去他很谦虚，事实上他的目的是为了要抬高自己，要得到供养。比如说：
「哎呀，我这个人一点修行都没有，我出家了，你看，我现在出家了二十多年了！我还象我现在这么样！」
这样的话叫作谄谀，就是作一些非常卑媚的动作，卑微的动作，说一些把自己贬得很低的话语来说。这个就称为谄谀。所谓的豆汤语呢，豆汤语就是他说的话有一些是真的，有一些的假的，真假掺半，就象煮的豆汤一样，熟了一半，不熟一半。他说的话真假掺半，有些是夸大的，有些是真的。看上去他说的话是真的，但是他可能是夸大其词的。或者说，有很多东西，很多水分在里面。这个称作豆汤语。什么称为养育状呢？他就好象家庭的乳母一样，看到了别人的孩子，就去爱抚她，去抱她，亲亲她的脸，这个孩子很乖，拍拍他的肩膀，或者帮他摸摸顶，摸摸头，这个就是称为养育状。这些都是属于所讲的第二种。就是称为虚谈跟虚谈的。
至于现相，我们下一次再一起来学习吧。那么，今天我们的课就上到这里。

下面我们大家一起来做回向：
Imàya dhammànudhamma-pa?ipattiyà Buddha§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Dhamma§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Sa?gha§ p?jemi
Addhàimàyapa?ipattiyàjà?i-jarà-mara?amhàparimuccissàmi .
以此法随法行，我礼敬佛！
以此法随法行，我礼敬法！
以此法随法行，我礼敬僧！
切实依此而行，我将解脱生、老、死！
Idaü me pu¤¤aü,àsavakkhayaü vahaü hotu.
Idaü me pu¤¤aü,nibbànassa paccayo hotu.
Mama pu¤¤abhàga,sabbasattànaü bhàjemi,
Te sabbe me samaü，pu¤¤abhàgaü labhantu.
愿我些功德，导向诸漏尽！
愿我些功德。为证涅盘缘！
我此功德分，回向诸有情！
愿一切有情，同得功德分！
Sàdhu! Sàdhu! Sàdhu!
萨度！萨度！萨度！


《清净道论》－活命遍净律仪

宝峰禅寺禅修营
2007年6月19日

Namo tassa bhagavato arahato sammàsambuddhassa.（3X）
礼敬彼世尊、阿拉汉、正等觉者！ (三遍)

各位法师，各位同学：
我们在上一节课的时候，大家一起学习了四种遍净律仪当中的活命遍净律仪，一起学习了什么叫做诡诈、什么叫做虚谈。现在我们继续来讲什么叫现相。这里的相就是标志的意思。
现相其中有一种称为示相。“示相”就是通过身跟语言等动作而促使他人要供养，这样的动作称为示相。比如说看到别人拿了食物，然后就说：“你拿了什么来呀？”这种就称为示相。“示相业”就是以这种动作而想要得到那些东西所作这样的行为称为示相业。
“暗示”是指跟布施一些生活品、一些东西有关的那些话语。“暗示业”是跟这些有关的那些动作等。“迂回谈”就是叫做转弯抹角地说。
“曲折说”是旋绕着说的，一直到他获得自己想要的东西为止。这种称为示相，示相就类似于暗示别人供养。虽然他想要东西他没有直接说，但他是通过暗示的话语来获得自己所想要得到的东西。
还有另外一种是称为嗔骂示相。
嗔骂示相的第一种是怒骂，“怒骂”就是骂那些在家人，比如说骂那些在家人为盗贼、愚人、蠢货、骆驼、牛、奴、堕地狱的人、畜生等等这些很难听的话语去骂那些在家人，称为怒骂。
第二种是诬蔑，“诬蔑”就是用一些轻蔑、侮辱的话去说那些在家人。还有“苛责”就是指出他人的过失，比如说你这个人没有信仰，你这个人没有信乐。
还有一种是“冷语”，就是用冷言冷语去说那些施主；或者说从各个方面举出理由或根据来说一些冷语称为“极冷语”。比如说看到那些从来都不布施的人说：“啊，你这个大施主啊！”就是用一些讽刺的语言去说他。有时候是说一些嘲笑、讥讽的话，比如说：“什么是这个人的生命，他的这个人的生命有什么意义呢？他其实只是在吃谷种而已。”就是说只是在吃种子而已，也就是说这种人没有造新的业，只是在吃他过去的福报，这样的意思。用这样的话语来说那些在家人，说那些施主。
如果公开地骂人，骂人为吝啬的人，骂：“你这个人像穷鬼一样。”这样的话语就称为“恶口”，就是直接骂人的。有时候，还有另外一种就是“嘲笑”。比如说：“你不要说他从来都不肯给你东西，每一次他都会给你一个‘没有’。”用这样的话语去嘲笑那些施主，去讽刺那些施主，这种就是称为“极嘲笑”。
还有“恶宣传”，恶宣传就是作为一个出家人居然经常去说那些在家人的不是，批评在家人。他这样想：“通过我到处去说这些在家人的是非，而如果这些在家人他怕我说他的话，他就将会布施给我。”由这样的想法、这样的做法，他做出来后得到了那些供养。
还有另外一种是“阴口”，阴口就是在当面，面对面的时候，说一些甜言蜜语，一旦转过背就诋毁，诽谤。就好象没有见到他面的时候就要吃他的背的肉，这种称为阴口。
这些都称为“嗔骂示相”，嗔骂示相就好象对于他人的善德，犹如用竹片把别人涂在身上的那些药把它刮去一样，这样刮去别人的善德，或者说好象捣碎香料来取香味一样，把别人的那些善德把它捣碎，然后为了自己的利益而这样做，所以这个称为嗔骂示相。
还有另外一种称为“以利求利”，这种以利求利就是以施望施。以利求利、以施望施，这种人就是把别人供养给他的东西，供养给僧团的东西，那些施主们由于信心而供养的那些东西，然后他就把这些东西转送给其他的在家人。他的目的是想要攀缘在家人，获得在家人的信心，然后由于这样而再获得更多的供养，这种称为以利求利、以施望施。
比如说在家人由于信乐，然后他们拿了很多水果到寺院，供养你们、或者供养出家人、或者供养寺院、供养给僧团。然后你就拿这些水果分发给那些来这边礼佛、来这边供养的那些在家人，然后由于这种给的行为，然后你获得了更多的其它供养。这样所得来的东西也是属于已经犯了活命遍净律仪了。
除了这样之外，在解释活命遍净律仪当中还要谈到一条就是“等恶法”。也就是在活命遍净律仪里面说到：“舍离了由于违犯为活命之因而制定的六种学处以及由诡诈、虚谈、现相，嗔骂示相、以利求利等恶法。”
这里所说的等恶法所取的邪命为活命遍净戒。这里的等恶法就是在《长部》第一经的《梵网经》，第二经的《沙门果经》，《安巴达经》（Ambannha Sutta）等这些经里面说到的，作为佛陀教法当中的弟子、比库、比库尼所不应当有的那些谋生的方式。
在经典里面说，就好象有一些沙门、婆罗门他们信他，以信他食，就是食他信施。然而他们依然用一些下等的伎俩来生活、邪命自活，就好象帮人家看相、帮人家占卜、预兆、谈天地的变易、占梦、看相、占那些被老鼠咬过的布、做火供、用一些食物等等去祭祀、献供等等，用这些下等的伎俩来邪命自活，种种的恶法，如果是离了这些恶法所求的那些供养，所以称为活命遍净。如果从事这样的恶法称为邪命。
在《相应部》（Saüyutta Nikàya）里面有一个叫《沙利补答相应》（Sàriputtasaüyuttaü），里面就讲到了一个故事：当时世尊住在王舍城的喂松鼠（Kalanda）的竹园。有一次沙利补答（Sàriputta，沙利补答）尊者在早上穿好衣持好钵入王舍城去乞食，等他乞到食之后就来到一堵墙下面，就在墙下面那里用他的一天当中的一餐。这个时候来了一个叫净口的外道出家尼，她见到沙利补答尊者在那里用餐。
她就问：“沙门啊，你是不是下口而食（就是口向下而食）呢？”
沙利补答尊者就说：“大妹，不是，我不是下口而食。”
“那你是不是仰口食（就是口向上而食）呢？”
他说：“我也不是仰口食。”
“那你是不是方口食（就是口向着四方而食）呢？”
他说：“也不是方口食。”
“那是不是四维口而食（就是口向着四个角落，东南方，西南方，东北方，西北方而食）呢？”
沙利补答尊者说：“姐妹，我也不是四维口食。”或者说可以理解成就是口吃下方的，口吃上方的，口吃四方的跟口吃四个角落的。
那净口出家尼就说:“沙门，你既不是说你是下口食，也不是上口食，也不是方口食，也不是四维口食，那你到底是以什么为食呢？”
沙利补答尊者就说：“就好象有些沙门、婆罗门一样，他们口向下而食，是他们专门精通于那些耕田、种地呀等等这些下等的伎俩而邪命自活，他们从这些口向下而得来的食物，得来的活命这个称为‘下口食’。又犹如有些沙门、婆罗门，他们精通于星象，他们通过占星等等这些下等的伎俩而邪命自活，这个称为‘仰口食’。又有些沙门、婆罗门他们就为那些在家人走使，他们巴结那些在家人，然后为那些在家人传送信息，为在家人服务，替在家人效劳，这种称为方口食，通过这些下等的伎俩而邪命而活，称为‘方口食’。而又有些沙门、婆罗门他们通过占卜、看相、预测啊等等这些下等的伎俩而邪命自活，这个称为‘四维口食’。而我们是离开这下口食、仰口食或上口食、方口食跟四维口食的。我们是依法而食，我们依法乞求，就是依托钵这样而食的。”
净口尼她听了之后，就到王舍城到处去宣扬说：“啊，沙门释迦子他们是依法而食，他们是依法乞食者，所以你们应当供养他们。”
这个是记载于《相应部》里面的一个故事。
因此，作为出家人来说应当要避免这四类的邪命自活，就是：下口食、仰口食、方口食、四维口食。这个在北传有一部经叫做《佛遗教经》，也类似刚开始那一段，就是比如说耕田种地呀，和合汤药等等这些就是类似这里所说的。
什么是属于遍净呢？前面所说这些无论是由于虚谈也好，由于诡诈也好，现相也好，嗔骂示相也好，以利求利也好，或者说用各种各样的邪命自活的方法所获得的任何的必须品，而如果作为比库使用这些必须品依此而活，这个称为邪命。由于邪命所以他的活命是不清净的。
什么是属于活命遍净（àjivapàrisuddhi）呢？在《清净道论》的三十三页，就说：“对于没有受持头陀支的人来说，从僧伽（就是僧团）或者一些小众（就是几位比库）或者从俗人由于信乐他的说法等而获得的那些必须品、生活用品，这个称为‘遍净’（pàrisuddhi）。如果由于行乞（就是由于托钵）而得来的称为‘极清净’。对于受持头陀支的人来说，由行乞（就是由于托钵）以及由于俗人信乐他常行头陀行之德，或者随顺于头陀行的定法而得来的资具称为‘遍净’。”
遍（pàri），pàri有完全的意思，suddhi的意思是清净。
我们都知道如果作为比库来说，我们可以接受的是四事供养，大家应当都非常清楚什么是四事供养吧？就是：
C?vara，我们的衣－袈裟；
Pi?óapàta，我们的食物；
Senàsana，就是我们的坐卧处；
Gilàna-paccaya-bhesajja-parikkhàraü，就是我们由于要治疗病所必须的那一些医药。
这个称为四事供养。对于这四事供养来说，前面的第一跟第二种，就是衣跟食，这个除了我们行乞托钵可以得到之外，通过暗示、通过迂回的说法而得来的衣跟食都是属于邪命。
然而对于地，比如说有时候我们要盖一间寮房，那这个时候应当怎么办呢？用暗示是可以的，但是怎么样的暗示法呢？我们可以先在一块地上，然后叫那些在家人插一些标志，比如说插一些佛教的教旗等等，然后画出一个地方，然后如果有居士来的时候我们就可以带他到此地。
如果有居士问起：“这个地方准备用来做什么呢？”
那么比如我们说：“现在我们寺院需要一个吃饭的饭堂。”或者说：“这里如果有一间寮房那就非常好的。”
这种暗示的方法对于住所来说是允许的，或者直接可以说：“现在僧团非常需要有一间大家用餐的那些斋堂。”象这样的话这种用暗示的方法来说，是住所还是可以的。
而对于医药来说呢，只要自己是生病，确实是生病，那么即使是没有邀请的施主还是可以说的，比如说：“现在我得了什么样的病，我需要什么样的药。”这种是对于一切人来说都可以直接提出的，但是必须得提出的是你的病所需要的药。如果那时他供养了过量的药，这样的话就有两种说法：第一种是对于持律的人来说，只要他已经供养你的药，你的病好了还是可以继续保持；第二种是从经教法来说，虽然这并不犯戒，但是它也会影响到你的活命，就是会影响到你的正命，所以说还是不适合用。
在这里，我们举一个沙利补答尊者的故事来说明那些少欲知足的人即使他们有病，也不去使用通过暗示或者直接说等等的方法所获得的医药。
有一次，沙利补答尊者跟马哈摩嘎喇那（Mahàmoggallàna，目犍连）尊者他们同住在一个森林里面修远离行，就是独住。有一天，沙利补答尊者突然感到肚子非常痛，晚上马哈摩嘎喇那尊者就来访问他，见到沙利补答尊者卧病在床，他探得了他生了什么病之后。
他就说：“朋友啊，你以前是用什么样的方法来治好你这样的病痛呢？”
沙利补答尊者就说：“我还在家的时候，我的母亲就会用酥油再加蜜糖再加糖再加点牛奶，这样熬成的粥来给我喝，我喝了这种粥之后呢，我的肚子就不痛了。”
马哈摩嘎喇那尊者说：“朋友啊，如果你跟我大家都福报好的话，我们明天有可能会获得这样的甜乳粥。”
这个时候，住在经行道末端树上的一个树神，他听到了他们之间的谈话之后，他想：“我要让尊者明天可以得到这样的粥。”
于是，他就跑到沙利补答尊者的施主的家里，然后附在他的长子的身体里面，使他的长子很痛，然后其他的那些家属（就是小孩子的家属）就集合在一起。这个时候他就使这个小孩说话：“如果你明天准备用酥油再加蜜糖再加糖再加牛奶所熬成的甜乳粥给沙利补答长老喝的话，那么我就将会离开他的身体。”
那他们说：“哎，即使你不这样要求，我们也会经常供养长老这样的粥的。”
于是，第二天他们就把这些熬好的甜乳粥准备好，然后马哈摩嘎喇那尊者早上要准备去托钵的时候，他就对沙利补答尊者说：“朋友，你在这里等，我去托钵。”
于是他就进入了村落，那一家人看到马哈摩嘎喇那尊者来了，就急忙接过马哈摩嘎喇那尊者的钵，然后装了满满的这种甜乳粥供养他，马哈摩嘎喇那尊者就表示要走了。这个时候，他们又要求马哈摩嘎喇那尊者留下来，让他先喝了这些甜乳粥之后再走。于是就再装一满钵给他带回去供养沙利补答尊者。
当马哈摩嘎喇那尊者回到之后，沙利补答尊者说：“这种粥确实是非常好的（就是可以治愈我的病的），但是这些粥不知道是怎么样得来的？”
当他知道这些粥的来由之后，他就说：“朋友马哈摩嘎喇那，请你拿走吧，这样的粥我是不会喝的。”
马哈摩嘎喇那尊者这个时候他并没有想：“你看，他竟然不喝像我这样的人给他的粥。”他并不会这样想，听了他的话之后，他就把他的钵拿到外面，然后倒到一个没有草的地上。
当这些粥倒在地上的时候，沙利补答尊者的病也好了。从此以后的四十年、有的说四十五年，四十年间从来再没有生过这样的病。于是沙利补答尊者就对马哈摩嘎喇那尊者说：“朋友啊，即使把我的五脏六腑痛出肚子来在地上跳动，我也不会吃由于我的语言说出来而得到的这些粥。”这个就是沙利补答尊者的德。于是他就说了这样的偈颂：
“假如我吃了由我语言所得来的这些甜粥，便是玷污了我的活命戒（就是活命遍净戒），纵使我的脏腑痛到挤出肚子外面，我宁可舍弃生命也不会破我的活命戒。已经摒弃了邪求，我的心是多么自在啊，我决不作为世尊、为佛陀所呵责的那些邪求。”
这是一个故事，还有另外一个故事，是说有一位住在鸡跋罗准跋（Ciragumba）里面的大帝须（Mahàtissa）长老。
有一天，他外出托钵，结果他整天都没有得到任何的食物，由于饥饿，他走着走着身体没办法支撑结果就倒在树下。他正好是倒在芒果树下，这个时候地上已经掉了很多的芒果。由于Tiss长老他严持戒律，所以虽然他倒在树下，旁边都有很多芒果，然而他并没有捡任何的芒果来吃，为什么呢？因为在巴吉帝亚的第四十条，世尊有规定：“若比库把未经手授的食物持入口中者，除了水跟齿木之外，巴吉帝亚。”所以这位长老，由于没有人手授，他不会自己去拿取没有经过授与的那些食物。结果他没办法支撑他的身体，就一直在那里躺着。
这个时候，来了一个年老的居士，老居士知道这位长老是饿坏了，饿到躺在地上。那个时候已经过午了，过午是不能够吃任何东西的，即使他捡了芒果，那位长老也不会吃的。因为这位老居士他也知道戒律，所以就捡一些芒果，把这些芒果榨成汁，让这位大帝须长老喝。然后背着这位长老回到他的住处，回到自己的寺院。这位长老在背上想：“他不是我的父母、亲属，只是因为我的戒律所以才背我回去的。”所以那个时候，他就在这位老居士的背上修vipassanà，结果就在背上证得了阿拉汉果。这个是住在鸡跋罗准跋的大帝须长老的故事。
下面我们讲第四种，资具依止戒。这里的资具（paccaya）是指我们的生活用品，也就是我们刚才所提到的那四种生活用品：第一是衣；第二是饮食；第三是坐卧处；第四是治病所需的医药。在讲资具依止戒之前，我们还要讲在使用这些生活用品的时候，可以分为四类的使用。
大家可以翻到三十五页，一般上当我们在接受到施主的供养的时候，当这些供养还是新的话，我们就要先省思。比如说当我们接到衣的时候，我们要先省思：“这些只是四大所组成的而已，只是一些色法而已，然而本来它已经是很清净的，由于穿上在我这个极其污秽的身上，然后这些袈裟只要经过我们的身上一穿过之后，它也变得非常臭秽了。”然后当我们在每一次穿用的时候，也必须得省思，如果没有经过省思而受用，就会犯到“借受用”。
这里讲到受用，就会有四种受用，就是四种使用方式：
第一种是称为盗受用，就是盗贼的受用。比如说有一些人已经破了戒，乃至到有一些自己出家而成为比库的，成为出家人的，这种称为贼住者。还有包括那些打着佛、法、僧，挂着佛教的名号而吃三宝的东西的这一类的人，他所使用的任何由于那些施主们供养的物品，都称为盗受用。因为就好象盗贼在偷盗佛、法、僧的用品，三宝的用品一样，这种称为盗受用。
第二种是称为借受用。借受用，i?a也是欠债、债务的意思。就是你借来的东西，你是欠债欠的东西，欠三宝物。这种人包括如果一个人持戒很清净，但是他没有观察，没有经过省思他就受用袈裟、吃食物、住住所跟服药。因此，我们在每一次的使用袈裟、在吃钵食、吃食物、住住所、服药，都必须得省思，如果在每一次受用的时候没有省思，那么也必须得在午前、午后、在傍晚、在晚上乃至在凌晨还没有明相出现之前要省思，假如没有省思的话，那么他那一天所使用的衣服、饮食、住所跟药品都是属于欠债受用的。这是对于那种持戒清净的人来说的。
第三种是称为继承受用。什么是继承呢？就是儿子享用父亲的遗产或者享用自己父亲的东西，这种称为继承。什么样的人才能够使用这些衣服、饮食、住所跟药品呢？是像继承自己父亲的物品、财产一样来使用呢？这种人就是七种有学圣者，也就是证得了初道、初果、二道、二果、三道、三果跟第四道的这七类有学圣者他们使用，就好象使用父亲的财产一样使用这些生活用品。因为我们所披的这些袈裟，是由于世尊所允许的；我们所吃的钵食，也是由于世尊所允许的；我们所住的寺院、寮房，也是世尊所允许的；我们所吃的药品，也是世尊所允许的。因为是世尊所允许的，所以我们受用称为继承受用。
也许有的人说：“这是施主供养我的。”其实我们不要这样以为，如果你是在家人的话，也许施主理睬都不会理睬你，只是因为我们挂着佛陀的名号，我们示现的是象佛陀那样的形象，我们要剃除须发、要濯染缁衣、要剃染，我们现的是佛陀的形象。由于这样，由于住立于佛陀的教法当中，我们才有这样的福报，不是自己的福报。
为什么佛陀有这样的福报呢？我们想想，佛陀为了众生的利益，为了饶益有情，他经过了多少劫修行巴拉密呀？修行布施巴拉密修行了多少劫？修行了四阿僧祇及十万大劫的时间，这些是佛陀所得的福报。所以现在即使有那些无耻的人，那些极其贫贱而没有廉耻的人，他们只要在路边挂着一个“佛”字，然后下面放一个功德箱，他们都能够由于这个“佛”字而得到供养，他们即使没有任何的戒德，乃至他们对三宝也没有任何的信仰，只要他们挂着一个“佛”字，他们就能够得到这样的福报。这种福报不是他的福报，而是佛的福报。
那么现在也是，比如说我们没有任何信的德、没有任何戒的德、没有任何定的德、没有任何慧的德，但是只要我们身披袈裟衣，衣食就无忧。那你说我们是凭什么的德来获得这样的供养呢？是凭自己的戒德、定德、慧德、解脱德、解脱知见德？不是，是佛陀的德。
所以，当我们省思到我们现在之所以能够衣食无忧、能够不用愁吃愁住，我们只忧道不忧贫，是因为佛陀的德，因为佛陀在过往生修行菩萨道的时候，他所积累的那些福德的遗因。因此我们现在只要打着佛陀的名号，只要有三宝的这样的名义，就可以丰衣足食。这实际上是由于佛陀允许的，而不是我们自己的德。也正是因为如此，我们必须得正当地省思和使用佛陀所允许的这些资具。
所以，如果对一个持戒清净的具戒者来说，他只要通过如理地省思对于四种资具的正确用途、正确的目的，他也是属于继承受用。如果自己持戒清净，但是没有省思，还是属于欠债的受用。
也正是因为如此，所以现在上座部的比库他们每天至少要省思一次。一般上来说，我们在早上明相出现之后会省思，在吃饭前会省思自己所吃的钵食，或者至少在晚上会省思，对今天所使用或者对所有的用品进行省思。因为如果进行了省思之后，我们今天所受用的这些必须品、这些资具就没有过失；如果不是的话，我们就欠了债。
第四种是称为主受用。主是主人的意思，哪些人才能称为主呢？Arahanta是什么意思？（答：应供。）对，古代翻译成应供，它的意思就是值得的、有资格的。有资格受人的供养，所以一切的佛陀、巴支咖（pacceka，辟支佛）跟证得了阿拉汉果的那些圣弟子们，他们就象主人受用自己的财产一样，可以受用一切如法的袈裟、饮食、住所跟医药。这种称为主受用。
当我们讲了这四种受用的方式之后，接着来讲应当如何来正确地省思我们每天所使用的袈裟、饮食、住所跟医药。
当我们在省思我们的袈裟的时候，它的巴利语是：
“Pa?isa?khà yoniso c?varaü pa?isevàmi, yàvadeva s?tassa pa?ighàtàya, u?hassa pa?ighàtàya, óaüsa-makasa- vàtàtapa-siriüsapa-samphassànaü pa?ighàtàya, yàvadeva hirikop?napa?icchàdanatthaü.”
这是对于袈裟省思的巴利语。它的意思是：
“如理省思我所受用的衣，只是为了抵御寒冷，为了抵御炎热，为了抵御虻、蚊、风吹、日晒、爬虫类的触恼，只是为了遮蔽羞处。”
这是对袈裟的受用。这里所说的衣（c?vara），c?vara是衣的意思，这里的衣是我们凡是披在身上的都称为衣。
对于比库来说，三种衣是佛陀所允许的衣：
第一种是桑喀帝（sa?ghà??），古代翻译成僧伽梨；
第二种是上衣（uttaràsa?ga），古代翻译成郁多罗僧，我们现在披的上衣；
第三种是下衣（antaravàsaka），古代翻译成安陀会，就是我们穿里面的裙子。
这三衣是佛陀允许的衣，而我们每一次要披着这些衣的时候，要必须进行省思，省思它的正确的目的。
Pa?isa?khà就是省思。Yoniso是如理地。C?varaü是衣。Pa?isevàmi我所受用的、我所穿的。Yàvadeva只是为了。S?tassa pa?ighàtàya，s?ta是寒冷，这里的寒冷包括了外面的寒冷跟身体由于四大不调而发生的那种冷，称为s?ta，s?tassa就是寒冷的；pa?ighàtàya就是避免，为了防御。
U?ha是炎热，这里的炎热就包括了气候的炎热，或者说由于火烧啊、山火等等这样所发生的炎热。所以u?hassapa?ighàtàya就是为了防御炎热。?aüsa是牛虻的虻，就是会吸血的一种虻。Makasa就是蚊子。Vàtà就是风，这里的风包括了有尘土的风跟没有尘土的风。Vàtàtapa就是炎热、太阳晒、日晒。
Siriüsapa就是那些爬行类的动物，比如说像蛇这一类的称为siriüsapa。Samphassànaü，samphass就是碰触的意思，这就包括了给太阳晒的时候，由于接触到热，身体生起不适，风吹身体感到不适，或者说被蚊子叮咬，蚊子的咬噬等等这种称为触，这里samphass的意思就是触。
Yàvadeva只是为了。Hirikop?na就是羞处，男女的私处、男女的私部，如果是暴露了这些部分，那么未免就会扰乱跟会破坏了羞耻。所以为了要遮蔽羞处，pa?icchàda就是为了要遮盖住，所以我们要穿衣。
因此前面所提到的：“为了抵御寒冷，为了抵御炎热，为了抵御虻、蚊、风吹日晒以及爬行类的触恼。”这些是临时性的，有热就不会有冷，而且不是经常都有蚊子的、不是经常都有爬虫类的触恼的，所以前面的那些是属于临时性的。但是决定性的目的就是为了遮羞，为了遮盖我们的羞部，即使有没有蚊子、有没有风、有没有热，我们都要穿衣，这是为了遮羞。
如果一位比库他裸体的话，他会犯恶作（dukka?a），当然不是说在洗澡的时候裸体。对于比库尼来说，她就不能裸体，比库尼必须得穿水浴衣而洗澡的。如果比库尼一裸体她就犯了巴吉帝亚。但是比库来说，洗澡是在水中，在暖房，这里的暖房就是相当于蒸汽、相当于桑拿一样的，那样他就可以裸体，但是他不能够像裸体外道那样地到处走，如果他这样的话就犯了恶作。所以我们沙门释迦子应当有羞耻感的，不会像那些尼犍子（Niga??ha Nà?aputta）他们的徒众那样，毫无羞耻地光着身体到处走，现在印度还有这些人。
所以我们要省思我们所穿用这些袈裟的正确的目的。
（休息）

好，下面我们继续来学习资具依止戒里面的第二种。
第一种是c?vara，c?vara是衣。
第二种是pi?óapàta，pi?óa是食物，pàta是掉落的意思，所以pi?óapàta是指各种各样的食物。由于比库在托钵的时候，一团一团的落在钵内的各种食物，称为pi?óapàta，或者一团一团的降落缘故，所以称为团食，也就是从各处所接受的那些食物称为pi?óapàta。那在省思食物的时候，应当怎么样省思呢？省思文是：
“Pa?isa?khà yoniso pi?óapàtaü pa?isevàmi, n'eva davàya na madàya na ma?óanàya na vibh?sanàya, yàvadeva imassa kàyassa ?hitiyà yàpanàya vihiüsuparatiyà brahma- cariyànuggahàya, iti purà?a¤ca vedanaü pa?iha?khàmi nava¤ca vedanaü na uppàdessàmi, yàtrà ca me bhavissati anavajjatà ca phàsuvihàro cà'ti.”
这是对于钵食、对于食物的省思，它的意思是：
“我如理省思所受用（食用）的食物，不为嬉戏、不为骄慢、不为装饰、不为庄严，只是为了此身住立存续，为了停止伤害，为了资助梵行，如此我将退除旧受（饥饿之苦），并使新受不生（吃过饱之苦），我将维持生命、无过且安住。”
这个是对食物的省思。所以这里说到的n'eva davàya是不为嬉戏。就好象那些乡村的小孩那样，为了玩，在那边吃，一边吃一边嬉戏，他们吃是为了去嬉戏、去游乐、去游玩，这种是称为嬉戏。
“不为嬉戏”，不是为了这样的目的而去吃。“不为骄慢”，骄慢就好象那些拳师或者那些力士一样，为了那种骄态而去吃，也不是为了要自己非常强壮，要自己很有勇气这样去吃。
“不为装饰”，装饰就好象那些宫女、那些妓女等等，她们是为了自己的身体非常的美丽，非常的娇嫩、艳丽，为了这样而吃、而食用食物，如果不为这样就称为“不为装饰”。
“不为庄严”，就是不像那些歌手、那些优人、那些舞女那样为了皮肤的光泽，皮肤的光润美丽，他不像这一类人一样，所以这个称为“不为庄严”。
或者说，“不为嬉戏”，是为了断痴的近因。“不为骄慢”，是为了断嗔的近因。“不为装饰、不为庄严”，是为了断贪的近因。同时，“不为嬉戏、不为骄慢”，是为了阻止生起自己的烦恼、自己的缠结。“不为庄严、不为装饰”，是阻止他人对自己产生烦恼，产生缠结。所以，这四句话也可以理解为：是为了避免沉溺于欲乐以及不如理的行道。
那下面，有一个yàvadeva，只是为了。Imassa kàyassa， imassa是这个，kàya是身体，这里的身体是指由四大所成的身体，四大所造色，四大的色身。Thitiyà是住立、站立的意思，就是住立。Yàpanàya是为了维持，维持就是不断地存续，不断地滋长、滋养的意思。由于受用了适当的食物，而使身体能够继续地维持下去，继续地住立，就好象一间老的房子有了新的柱子支撑着一样，又犹如车主把油涂在车轴里面，这样车主涂油并不是为了嬉戏、不是为了骄慢、不是为了庄严、不是为了装饰，他只是为了这部车能够继续地跑。同样的，为了住续以及活命的缘故，所以他才受用这样的食物。
Vihiüsuparatiyà，vihiüsa就是伤害，这里的伤害是指由于饥饿所带来的恼害，对身体的伤害。Uparatiyà就是为了停止，停止由于饥饿而对身体带来的损害。也就是说，比库受用食物是为了消除饥饿，就好象把药涂在疮伤口一样。
Brahma cariyànuggahàya，brahma是梵，cariyà是行，梵行就是我们修行的生活，我们清净的生活，就是brahmacariyà，就是为了我们修行，ànuggahà是资助、支持、维护、维持的意思，所以brahmacariyànuggahàya是为了助益佛教的梵行，全佛教的梵行跟道的梵行，就是为了我们以教法中住立以及我们可以行道。
对于行道者，就是对于修行的人，他们受用食物是为了能够补充体力，能够有体力而勤修戒定慧三学，以渡过生命的沙漠，就是有生命（bhava）的沙漠，就是轮回的沙漠；或者说我们应当省思，勤修梵行的人，受用食物就好象要渡过茫茫的沙漠，不得已而杀自己的儿子来吃肉一样，如果不杀自己的儿子的话，可能全部人都会饿死，那么，这个时候不得不把自己的儿子杀来吃，就犹如吃自己的儿子的肉一样，那样来省思我们所吃的食物，又犹如渡河的人，他所坐的竹筏一样，他的船一样。
接着，iti是如此、这样、那么。Purà?a¤ca，purà?a是之前的，ca是连接词，vedanaü是受，之前的受、旧受。Pa?iha?khàmi就是打败的意思，它的原来的意思就是打败、击退、退除，退除旧的受。Nava是新的，ca是连接词。Uppàda就是生起，ssàmi就是我将生起，na就是表示否定，我将不生起新的受。
所以说，这里的：“我现在所吃这些食物，只是为了要消除或者要退除已经生起的那些饥饿的，由于业生火界在胃里面抓住胃不放而生起的那种饥饿的苦受，同时，也不会由于无限量地吃，吃过量的食物而生起新的过饱的苦受。”
这里的“旧受”是指之前的饥饿的受，而“新受”是指撑着，那种吃得过饱的苦受，吃饱了撑着这样的受。也不会像那些吃得太过多的人，他自己都站不起来，必须得要别人去帮他、扶他起来，乃至到吃得太饱而不能够穿衣，或者说吃得太多了，动都不能动，只能够躺在那里，这种人就是属于由于吃得过量而生起新的苦受，我们应当避免这些。
我们实在应当犹如生了病而自己服药、吃药（这时我们叫“药食”）那样来对待我们的食物。因为现在不适当或者无限量所吃的饮食，所生起的苦受，或者由于过去宿业，故称为“旧受”，这也是另外一种新的理解。或者说由于吃了适当的、适量的食物，而灭除了旧受之缘，而除了旧受之苦，由于现在不再作不适当的那种吃而积累新的业，不适当的受用所积累的业将产生未来新受之苦，称为“新受”。所以在我们吃东西的时候应当正确地省思吃的目的。
然后，还有最后一个就是“Yàtrà ca me bhavissati anavajjatà ca phàsuvihàro cà'ti. ”Ca是连接词。Yàtrà是从这样维持生活的意思。Me是对我。Bhavissati是我将，我将能够这样维持生活、能够活命。Anavajjatà，vajja是罪过、犯罪、有过失的意思，所以navajjatà就是没有过失。 Phàsuvihàro cà'ti，phàsu就是安乐、安稳的意思，vihàro是住，所以安住。
“我将存命”就是他在食用食物的时候这样想：“我以有益的适量的食用，则没有断绝命根（就是不会由于饿死）或者破坏威仪的危险，所以我的身体将依这些食物而得以生存，就好象生病的人服用药一样，这样能够维持自己的生命。”
这里的“无过”，是指已经离开了不适当的遍求领取以及食用。就是他所得来的这些食物是由于正命的，他已经离开了种种的邪命、不适当的、不正当的那些邪求。由于服用了、吃了适当的食物跟适量的食物，他能够感到安乐；或者说，他并不会由于不适当的以及无限量的吃而发生了不愉快、昏昏欲睡、打呵欠、伸懒腰，以及为那些智者们所呵斥的那些过失，称为“无过”。
由于适当的、适量的饮食，他增长了他身体的体力，他的能量，这样称为“安住”。又或者说，已经避免了他随其意欲，肆意地饮食，纵情地饮食，或者说，他已经避开了横卧之乐、展转侧卧之乐，睡眠之乐而称为“无过”。由于他在即将吃饱的时候，即将要再吃四、五口就吃饱的时候，他就不再继续吃，不会因为这样而过饱，而使他的行、立、坐、卧四种威仪都相应而行道，这就称为“安住”。
由于这样，他食用食物，这个就称为如理省思的正确的目的跟用途。
第三种是senàsana（senà＋àsana）。Senà的意思是卧的地方，àsana是坐的地方，所以senàsana有时候翻译成坐卧具，但是在这里也可以翻译成坐卧处。坐卧处包括一切的住所，乃至到自己的座具铺的地方，自己的卧具，就是铺床的敷具所铺的地方，这都可以称为坐卧处。
世尊允许比库住五种的住处：
第一种是vihàra，就是精舍或者叫住处；
第二种是aóóhayoga，就是半边的屋檐；
第三种是pàsàda，就是那种等于说殿堂，像宫殿一样的；
第四种是hammiya，就是上面平顶的屋；
第五种是le?a或guhà，就是洞窟。
所以世尊允许比库住这五类的住所，当然了，最好是能够住树下，树下是所赞叹的，但是也允许住这五种，也就是说现在我们一般所住的这些房舍都是属于允许的，只要不要跟女人共宿就可以了。所以在这里说到的senàsana，如果是用在用具上的我们翻译成坐卧具，如果是用在建筑物上的我们称为坐卧处，无论是任何地方，只要所躺卧的地方称为卧所，就是称为senà，任何所坐的地方称为àsana，所以把它们合在一起称为坐卧处。对于坐卧处（senàsana）的省思，它的巴利语是这样的：
“Pa?isa?khà yoniso senàsanaü pa?isevàmi, yàvadeva s?tassa pa?ighàtàya, u?hassa pa?ighàtàya, óaüsa-makasa- vàtàtapa-siriüsapa-samphassànaü pa?ighàtàya, yàvadeva utuparissaya vinodanaü pa?isallànàràmatthaü.”
这个是对于住所，对于坐卧处的省思。它的意思就是：
“我如理省思所受用（居住）的坐卧处（住处），只是为了防御寒冷，为了防御炎热，为了防御虻、蚊、风吹、日晒、爬虫类的触恼，只是为了免除季候的危险，而好独处（禅修）之乐。”
前面的“yàvadeva s?tassa pa?ighàtàya, u?hassa pa?ighàtàya, óaüsa-makasa- vàtàtapa-siriüsapa- samphassànaü pa?ighàtàya.”我们在讲到衣服的时候已经讲到了，这个是一模一样的，“为了抵御寒冷”，就是内的外的寒冷可以抵御。“为了抵御炎热，为了抵御虻、蚊、风吹、日晒以及爬行类的触恼”，这个就很明显，如果我们有住所的话，那么，当我们关上门窗，就可以抵御外面的炎热、外面的寒冷、外面的风吹、日晒，还有那些爬行类，这个就是非常明显的。
还有另外一种，“yàvadeva utuparissaya vinodanaü pa?isallànàràmatthaü.”因为季候的、气候的天气会有转变，会突然有雷电交加、风雨交加，或者说季候有时候会有转变，这个称为“季候的危险”，为了除去季候的危险以及独住、独坐（就是宴坐）、禅思、禅修这样的乐趣，这样的快乐，叫做“pa?isallànà”，ràma就是喜欢，attha就是为了、义趣的意思。
因为在我们使用这些住所的时候，可以消除能够使身体生病的，以及使我们的心散乱的这些不适当的气候。所以说当我们在使用房子，使用住所的时候，是为了避免季候的危险，以及使我们的心，我们的身心能够更加安稳、安定地禅修，安定地独坐、独处，这个称为“好独坐之乐”。
前面的，我们在讲到省思衣的时候也讲到“为了避免寒冷，避免炎热（就是防御寒冷，防御炎热），防御虻、蚊、风吹、日晒以及爬行类的爬虫的触恼。”这个在对于衣来说是暂时的，但是遮羞是主要的目的。在这里也是，如果说是为了防御寒冷，防御炎热，防御虻、蚊、风吹、日晒以及爬行爬虫类的触恼，这个是属于暂时的，但是，为了避免季候的危险，这个是主要的目的，这个是我们受用坐卧具，受用住处的主要的目的。
这里所说的危险有两种：一种是很明显的；另外一种是隐匿的。比如说狮子、猛虎、毒蛇等等，这种就称为很明显的危险；而贪、嗔、痴这个是隐匿的危险，为什么呢？假如说如果没有房舍，没有房屋的遮盖、遮蔽的话，未免由于看到不适当的那些所缘，而会生起贪、嗔等等，为了避免这样，所以我们应当要如理地省思我们所住的住所、所使用的坐卧具的正确的用途以及目的。
那下面再讲第四种，是病者所需的医药资具（gilàna-paccaya-bhesajja-parikkhàraü）。Gilàna的意思是病人或者生病的。Paccaya是缘、因缘。Bhesajja是药、药品、药物。Parikkhàra是用具、用品。所以，我们可以说“病人所需的医药资具或者药品”，因为这里的资具（parikkhàra）是治病的意思，跟适合是同义词。由于医生的工作所配合的为药，就是bhesajja，病人所需要的称为药，因此称为病者所需的药品资具。对于我们使用药品的时候，我们也应当如理省思，它的省思文是：
“Pa?isa?khà yoniso gilàna-paccaya-bhesajja- parikkhàraü pa?isevàmi, yàvadeva uppannànaü veyyàbàdhikànaü vedanànaü pa?ighàtàya, abyàpajjha- paramatàyà'ti.”
这个是对于药物的省思，它的意思就是：
“我今如理省思病者所使用的医药资具，只是为了消除已生起的病苦之受，而尽量避免未生的苦受。”
这里所说的“已经生起的”，就是指已经发生的，已经存在的。“病恼、病苦”就是由于四大的变动，四大的不调，因为由界的变化而生起有脓、肿、疮、痛等等，这种称为病恼。“受”是指苦受，这里的苦受主要是指由于不善的果报，所生起的身体的苦受。“只是为了尽量没有苦”（paramatà），parama就是究竟的意思，在这里是尽量，尽量没有苦，就是为了防御，为了断除一切病苦。
所以在这里有两层意思：第一层，我们服药是已经生了病了，有了病了，我们服药，是为了治病，这个就是为了消除已生起的苦受；第二层，为了尽量没有疾病，这个是避免，所以有时候在还没有生病的时候，我们可以为了预防疾病，为了预防生病，我们就可以服一些药品，乃至到有时候我们可以服用一些有健身作用的，比如说维生素，或者说一些人参等等，这样为了补气，这样也是可以的，这个是世尊所允许的。因此，我们说到的医药、药品通常有四种：
第一种，称为yàvakàlika；
Yàva就是直到……期间，kàlika是时间。这里我们所说的药，指的是食物，这包括khàdaniya、bhojaniya。
可以吃的叫噉食，第一种是我们所说的饭，七谷（就是七种谷）所组成的，比如说米饭、粥等等；第二种是那些面制品；第三种是草粮；第四种是鱼；第五种是肉。这五种是属于古代翻译成硬食，也翻译成噉食，义净律师翻译成噉食。所以这五种有时候也翻译成主食，是古印度佛陀在世的时候，那些比库跟乃至到现在那些上座部比库，他们就称为主食的。
然后还有另外一种称为khàdaniya，就是嚼食，咬嚼的嚼。这种就包括现在的水果、瓜、菜等等，这一类的食品是称为嚼食，古代也翻译成软食，或者翻译成副食都可以。
这两类称为yàvakàlika，就是称为时限食，在某一个时段当中允许吃的。虽然这里称为药，但是它是属于pi?óapàtan那里所设，就是属于那一类的。
第二种，是称为yàmakàlika；
Yàma的意思是时分，直译为时分，kàlika是时间的的意思，yàmakàlika有时候错误地翻译理解成非时浆，其实yàma的意思是从一天的明相出现到第二天的明相出现，也就是我们现在说整个24小时，这段期间都可以服用的，都可以食用的，并不是一定要在非时所食用的。所以yàmakàlika包括一些果实、一些水果的果汁跟蔬菜的菜汁。这里的果实是指小果，比如说苹果、梨、芒果、葡萄、桃子等这些小果。而大果是不允许的，比如说西瓜、椰子、菠萝蜜、哈密瓜、南瓜、甜瓜这些大果是不能够在下午榨汁喝的。因此，比库是允许服用时分药、时分食，时分药就是在一天之内都可以服用的。
第三种，称为sattàhakàlika；
Sattàha是七天，kàlika是时间，这个是时间的限度，在七天之内可以喝的。这个就包括了生酥、熟酥这两种酥油，还有油，这种油就包括各种各样的食用的油，包括动物的油跟植物的油，还有蜜糖跟糖，这五种称为七日药（sattàhakàlika）。
第四种，称为yàvajivika。
Yàva就是整段时间，j?vika是生命。所以我们翻译成尽寿药、终生药、尽形寿药，这种就是包括很多的叶药、根药、果药、种子的药、盐的药、石的药，也就是我们现在一般上来说不把它当食物的，而把它当药来用的，这一类的可以吃的用品，包括现在所说的中药、中草药、西药等等。然而，对于比库来说，如果药当中比如现在有些中成药，它加了蜜糖，或者说有些中药冲剂加了糖，对于比库来说就变成七日药。如果没有加糖没有加蜜的中药，乃至它制成中成药，制成药丸，它都是yàvajivika，就是称为尽形寿药，这个是比库只要手受之后，他可以存放终生，任何时候都可以吃的。
在这里所说的gilàna-paccaya-bhesajja-parikkhàraü，是指后面那两种药，就是我们要省思，当我们吃这些糖、蜜糖的时候，是为了治病，是为了疗病，当我们服那些药的时候，包括吃中药吃西药的时候，我们也应当正确地省思。如果我们通过正确地省思这些药品，那么我们就不会犯有过失。
同样地，对于使用我们的袈裟、使用钵食、使用住所跟使用医药，都是这么样，因此，在我们一般上来说，有两种省思文：
一种在使用的当时，必须得省思的，这种虽然说现在这个是记载在《清净道论》，但是在《经藏》里面就有提到，在《经藏?中部》的《一切漏经》（Sabbàsava Suttaü）里面就提到了我们作为比库，应当要省思这些平时所受用的生活用品。因此，对于我们所穿用的袈裟，我们所吃的食物，我们所住的住所、房舍，我们所服用的药品，要经过如理地省思，如果不如理地省思的话，那么，如果你是持戒清净的出家人，你还是犯了“欠债的受用”。
如果你是持戒不清净，或者说由于属于那种无惭无愧的人，那么那个就是“盗贼受用”，这个是看一个人的资格。如果，既自己持戒清净，又如理地省思，也就是你已经守好了这条“资具依止戒”的话，那么，就是等于“继承受用”。我们在使用自己父亲的财产，父亲是谁呢？我们的佛陀。
当大家已经断尽了烦恼，已经灭尽了一切可爱之因、贪爱之因，那个时候，你使用的一切的资具，都犹如主人使用那样，那个就成为是“应”，就是应当的、有资格的、完全般配的所使用的。那么，这个是对于这种“资具依止律仪”的解说，也就是我们现在已经讲了四种戒，就是“别解脱律仪戒”、“根律仪戒”、“活命遍净戒”跟“资具依止戒”。
所以，通常我们提到的四种遍净戒，是我们的戒清净，在戒清净的基础上我们再修定，所以提到这四种戒是这里的戒，其中的pàtimokkhasaüvaras?la，就是别解脱律仪，是偏重于律的。然而，因为《清净道论》里面，它是以经教法来讲的，所以当我们讲到“别解脱律仪”的时候，我们只是带过那对于南传来说的227条，对于受持的是四分律的话，那它是250条，这是对于比丘来说的250条，这个是属于“别解脱律仪戒”。
然而，还有讲到那些“行处”，那些“正行与行处”，这些又是属于经教法的范畴了。然后“根律仪”也是属于经教法的范畴。还有，我们刚才讲到的“活命遍净律仪”也是属于经教法的范畴。再接着，这种如理的省思，它的来源并不在于《律藏》，而在于《经藏》，这是在《中部．一切漏经》（Sabbàsava Suttaü）里面所要求的。因此，《清净道论》里即使说到这里的戒，还是依经教法的方式来分析，来分别的，所以，这个是区别。因此，我们不应当把《清净道论》当成律典。
在这里面所讲到的戒律也不是以讲律教法为主的，而是以经教为主的，到了后面讲慧的主要是以论教为主，所以《清净道论》里面分为三大纲要：戒、定、慧；戒跟定是以经教法为主来讲的，而又偶尔会涉及到论教法，比如说当我们在讲到了根律仪的时候，里面就是用论教法来分别的；而讲到经教法的时候，比如说我们如何把取业处，把取所缘，这些都是依经教法来分的。
然而，里面讲到那些速行等等，这些又是属于论教法的范畴，而到了在讲修慧的时候，比如说讲到五蕴，讲到十二处，讲到十八界，二十二根，四圣谛，十二因缘这些，其实这些都是属于经教法的范畴，但是，它又用论教法来解释。
因此，我们不应当完全把它分开，而且，本来讲五蕴，讲十二处，十八界，二十二根，四圣谛跟十二因缘，这些是在《经藏》里面讲的，但是它是以论教法来讲的。所以，《经藏》里面也有很多论教法，为什么呢？
因为，我们提到的五蕴，都是究竟法，是不是？十二处，十八界，二十二根，十二因缘，这些全部都是究竟法，它已经没有涉及到人、没有涉及到有情、比库、比库尼这些概念了，所以，这里还是以论教法为主，虽然它里面很多是《经藏》的内容。
因此，当我们掌握好《清净道论》里面所说的义趣之后，我们就更容易来把握，也正是因为这样，我们就会发现到，其实《清净道论》里面讲律的其实是很少的，而几乎是非常少的涉及到律教，它只是讲到在“活命遍净律仪”里面，有六种学处是会涉及到律教里面，但是，里面只是几行字，它并没有广说，为什么呢？
因为这些都是基础，太基础了，而讲到巴帝摩卡（pàtimokkha，波罗提木叉）的时候，它根本就没有提到任何一条戒条，是不是？为什么？因为这些对于那些比库来说，这些都是基础，所以没必要在这边重复，它只是依经教法，经分别的方法来把它进行广说，那如果我们理解了之后，我们就更能够知道，其实《清净道论》它的指导修行的那种纲要，跟它是属于哪一类的教法所摄。
那好，我们大家今天就学习到这里。

下面我们大家一起来做回向：
Imàya dhammànudhamma-pa?ipattiyà Buddha§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Dhamma§ p?jemi
Imàya dhammànudhamma-pa?ipattiyà Sa?gha§ p?jemi
Addhàimàyapa?ipattiyàjà?i-jarà-mara?amhàparimuccissàmi .
以此法随法行，我礼敬佛！
以此法随法行，我礼敬法！
以此法随法行，我礼敬僧！
切实依此而行，我将解脱生、老、死！
Idaü me pu¤¤aü,àsavakkhayaü vahaü hotu.
Idaü me pu¤¤aü,nibbànassa paccayo hotu.
Mama pu¤¤abhàga,sabbasattànaü bhàjemi,
Te sabbe me samaü，pu¤¤abhàgaü labhantu.
愿我些功德，导向诸漏尽！
愿我些功德。为证涅盘缘！
我此功德分，回向诸有情！
愿一切有情，同得功德分！
Sàdhu! Sàdhu! Sàdhu!
萨度！萨度！萨度！