目錄與前言

當代南傳佛教大師 LIVING BUDDHIST MASTERS

目次

呈獻…………………………………………………………011
當代南傳佛教大師法相……………………………………013
推薦序　　楊郁文…………………………………………019
前言　　　傑克‧康菲爾德………………………………033
序一　　　創巴仁波切……………………………………035
序二　　　羅摩．達沙……………………………………037
編者說明……………………………………………………039
譯序　　　新雨編譯群……………………………………041
第一章　佛法精要…………………………………………043
第二章　緬甸、寮國、泰國的禪修概況…………………073
第三章　教法總說…………………………………………089
第四章　阿姜查……………………………………………093
        修行問答…………………………………………099
第五章　馬哈希西亞多……………………………………121
        內觀禪修：基本和進階練習……………………126
第六章　孫隆西亞多………………………………………167
        行者與內觀禪修…………………………………175
第七章　佛使比丘…………………………………………215
        自然內觀法………………………………………220
第八章　阿姜念……………………………………………235
        內觀的開發………………………………………240
第九章　阿姜摩訶布瓦……………………………………275
        以智慧開發三摩地………………………………280
第十章　唐卜陸西亞多……………………………………305
        正念於三十二種身體成分的禪法………………309
第十一章　莫寧西亞多……………………………………317
          內觀訓練………………………………………321
第十二章　莫哥西亞多……………………………………339
          觀心與觀受……………………………………343
第十三章　烏巴慶…………………………………………375
          佛法實踐精要…………………………………381
第十四章　阿姜達摩答羅…………………………………405
          內觀禪修本質問答……………………………409
第十五章　阿姜朱連………………………………………425
          採訪回憶錄……………………………………429
第十六章　更進一步的問答………………………………445
第十七章　其它現行上座部佛教的禪修法………………467
佛學常用術語………………………………………………485
作者簡介……………………………………………………489
附錄　當代南傳佛教大師的禪修道場……………………497

呈獻

    這本書的出版我要呈獻給我的父親，從他那裡我學到道德的力量和向善。

    還有，這本書若沒有以下的法友的慈悲和幫助法出版：Stephen Levine, Sumedho Bhikku, Achaan Chaa, Joseph Goldstein, Achaan Asabha, Dan Goleman, Jim Harris, Achaan Jummien, Eric, Sharon, Ram Dass, Dell, Seth, Chani, Achaan Tawee, Kenny, Kitti Subho, Irv, Tori, Molly, Trungpa Rinpoche, Joyce, Khun Prasom, U Thondera Sayadaw, Josie Stanton, Mahasi Sayadaw, Wicki, Larry and Dayle, Nyanasugato, Winston and Joslyn King, Kalu Rinpoche, Buzz and Janet, Mahaaraji, Vimalo Bhikku, Mimi, Susan, T.Lobsang Rampa, Soeng Sahn Roshi, Charlie, Rechard, Guru Michael, Robert, Jacquie, Achaan Dhammadaro, Dr.Palos, Abbbot Yen Boon, Achaan Buddhadasa, Chao Khun Raj, Lao Tzu, Professor Penner, Suzuki Roshi, Pannavado Bhikku, Achaan Maha Boowa, Krishna, David and Mary, Wing Tsit Chan, 還有其它法友。以及特別是喬答摩佛陀給予我們的慈悲。

《當代南傳佛教大師》推薦序

楊郁文

    本書作者傑克‧康菲爾德先生是筆者最尊敬的「佛法教師」之一，譯者們都是筆者最為樂於親近的學佛團體──新雨──的核心份子；張慈田老師早在半年前囑咐為本書提供推薦文時，立即欣然同意。接到吳明興居士寄來校定稿，迫不及待地從作者前言、兩位大德序文、編者說明、譯者序文，然後，本文十七章順序仔細閱讀。事後發覺，根本毌需再為讀者推薦本書。何以故？僅依康菲爾德先生本人之前言，以及創巴仁波切與羅摩‧達沙先生的序文，讀者們會發覺到本書對「學佛」的重要性及「修行」的實用性，引生善法欲，探測全書究竟。倘若接觸到第一章〈佛法精要〉，可以發現作者以現代語言，敘述佛法的精華──戒、定、慧三無漏學，以及完成佛德的智慧和慈悲的道路。料想讀者們隨即如筆者一樣，第二章、第三章……乃至第十七章，猶如一氣呵成，排除雜事一路審諦閱讀，看完全書。

    現在筆者可以改弦更張，以老馬識途前行「導讀」，藉以替代「推薦序」供獻讀者們，冀望張老師等翻譯本書諸大德合意！

    十七章正文之初章〈佛法精要〉及第三章〈教法總說〉，是康菲爾德先生多年參學南傳佛教，出家親近多位大師經年奉事學習，或者求見某大師以問答請益，或是研讀某大師特殊名作等等所得精華，讀者們需要細心體會。不祇在閱讀第四章以後十二位南傳大師著作或問答錄之前，需要預先瞭解〈佛法精要〉及〈教法總說〉，此等十二章閱讀之後，尚須重閱本書的第一章及第三章；最後，閱讀殿後的第十六、十七兩章。

    第二章〈緬甸、寮國、泰國的禪修概況〉，提供有心留學東南亞的學生們許多珍貴的資訊，於選擇學習禪修的地點、挑選適合教導的老師與法門，特別切合實用。

    第四章〈阿姜查〉，查法師是接受本書作者出家成為比丘的親教師，影響作者最深的老師。查法師依南傳傳統注重「四念住法門」之修習，不強調任何的打坐方法，也不鼓勵人們參加快速成就內觀或者開悟的精進課程。在正式的坐禪裡，他教人先觀出入息以調心，等心安住了，繼續觀察身、心的變化。耐心修學、奉行戒律、生活簡樸、保持自然以及觀照內心，是他的修行要訣。

    查法師教人︰「單純安住於當下，我們的心終會契入它原本的和諧狀態，這時，修行是自然湧現的。」他會引導學生繼續單純地觀照內心，甚至連深刻的內觀和開悟經驗都不可執著，祇是分分秒秒地持續這種不執著的觀點。如是禪風，與宋朝曹洞宗正覺禪師之「默照禪」幾分神似。

    查法師開示︰「道場的日常作息，也是禪修的焦點，這幾乎跟正式的靜坐和經行沒什麼兩樣；不論做什麼事，都要念念分明，這裡頭也是佛法。」筆者認為這與中國禪宗祖師主張︰「專精打禪七是修行，大眾普請出坡勞作也是修行。」有異曲同工之妙。

    第五章〈馬哈希西亞多〉，馬哈希導師以密集內觀禪修，系統地教授四念住的修行方法。分為︰

    一、修學前行──四種護念──念佛（十號功德）、慈念（一切有情）、念身（不淨）、死念（提起無常生滅及精進修道）。

    二、基本練習（坐禪及行禪交替）──對四念處專注能力之開發──分為四階（練習一、二、三、四）。

    三、進階練習──慧觀之開發──分為三階︰(1)辨明身心及其緣起，(2)體悟生滅隨觀智，(3)內觀深化，體驗涅槃。

    馬哈希導師之禪風特點在於︰沒有一定的對象（止觀之業處）做為開發定力的前方便；一起步，即對剎那變化的身心現象覺照觀察，對每一身心生起的現象「命名稱念」。這種命名稱念的技巧（其他當代南傳大師有贊同者亦有反對者在），康菲爾德先生認為有助於把想蘊的內容，導向做為禪修的觀察的目標，它幫助瑜伽行者從「各種體驗內容認同或介入」跳離。筆者認為在業力弱、業障輕時，此一招式「命名稱念」有助於「隨緣消業」，而又能繼續止觀等持；在業力強、業障重時，此招是否管用，筆者尚待此後實習、驗證，而後肯定。

    第六章〈孫倫西亞多〉，孫倫導師及其弟子們所傳受之禪風，有別於一般常態的安那般那念，其特點為︰很密集地集中精神做非自然的強烈呼吸（甚至鼻孔出聲），以警覺氣息接觸鼻端之觸覺。長時段的坐禪（兩三小時），盡最大的努力去克服苦受（皮癢、抽筋、骨肉酸痛）及散亂心；更進一步專注於苦受的改變，強化正念及觀察力，得以開發智慧及解脫煩惱。其弟子強調不要耽湎於修習進步所生輕安樂受及神變現象。

    第七章〈佛使比丘〉，佛使法師弘揚「自然內觀法」──即於日常生活、一般工作當下訓練精神專注，通常已足夠用來內觀；與經由系統的訓練方式產生專注及內觀效果相當，而且應用於處理日常煩惱漏的有效性高，也可以避免修習禪定所生的（耽樂等）副作用。筆者認為「自然內觀法」其實是以「七覺支」應用於日常生活中，透視事物的真相，覺悟無常性、苦迫性及無我性，維持無我執、無我所取；甚至於日常生活當下體驗涅槃。

    第八章〈阿姜念〉，念法師的教法非常簡要︰依「四念處」及「四聖諦」法門，觀照日常生活中出現的苦受及其由來，清楚地覺知其中的過程，就是苦的止息與獲得覺悟之樂的直接門徑。她也重視經、論開發五種淨化，從「把握名色」乃至依「行捨智」，構成「慧體」的傳統方法（如《清淨道論》第十八乃至二十一品所述）。

    第九章〈阿姜摩訶布瓦〉，大布瓦法師強調定、慧互動︰堅強而穩定的專注力是生起智慧的前兆；運用智慧透過對身與心的觀察與研究，來輔助培養專注力與寧靜，然後，以此專注力導引更深的智慧。然而對究竟解脫來說，但有定的經驗並沒有什麼價值，能導致解脫的智慧才是重要的。日常依戒（道德）生活，維持無悔、愉快、自在的心情，對世人是永遠都有必要的。最好是在惑（業、苦）出現時，立即以戒學、定學、慧學的方式去處理。

    第十章〈唐卜陸西亞多〉，唐卜陸導師注重「正念」之功用，亦即依「四念處」的正念，專注於身、心的作業與受報，以及如實知身、心正確或錯誤的反應方式與結果，才能看到事情的真實面貌──「正見」。有正見才能開導一系列的「八支聖道」，現觀苦、集、滅、道──四聖諦──實現究竟涅槃。

    修習「正念」，即以「身至念（誦念、觀想身體的三十二部分）」為主，善巧練習可以對治色貪欲，以及消滅我、我所見。

    第十一章〈莫因西亞多〉，莫因導師強調禪修者應該在禪修前，先熟習阿毗曇的基本觀念──對心法及色法的特性有最細緻的研究──有助於以清楚精確的方式，直接注意日常生活乃至宗教修持的所有現象的真實面貌──無常性、苦性、無我性。如此，不再被自然現象所愚弄，不再執著，體驗了真正的解脫自在。

    第十二章〈莫哥西亞多〉，莫哥導師指出「學習佛法的目的」是為了導向解脫、體驗涅槃。「佛法的教法」富有次第性──修習戒行（道德生活）是第一階段，修定（專注的念力）是第二階段，開發般若慧（如實觀）是第三階段。

    莫哥導師有「系統及簡化練習法」︰

    一、進入禪修之前，先善巧區分(1)世俗諦──所有概念、思想、構想及名相；(2)聖義諦──五蘊法、十二支法、四聖諦。

    二、對心念（十三種︰(1)眼識，(2)耳識，(3)鼻識，(4)舌識，(5)身識，(6)貪識，(7)瞋識，(8)癡識，(9)非貪識，(10)非瞋識，(11)無癡之明識，(12)入息識，(13)出息識）以及感受的觀察。

    三、內觀︰第一階段，以安那般那念，專注於正念的培養；第二階段，以如理作意身、受、心、法的生、滅，觀察五蘊的生、滅；第三階段，現觀無常、苦、無我，產生厭、離欲、滅盡惑業苦的行道智見，乃至逮得諸漏盡，作證消滅一切有漏的苦受。

    第十三章〈烏巴慶〉，巴慶大德居士教授有很多種專注的禪修法，現在弟子們（當今印度葛印卡居士即是其嫡傳弟子）最常用的方法如下︰

    一、以「呼吸專注法（安那般那念）」經歷一段精神專注的練習。
    二、有系統地將注意力移到身體上，感覺到肉體的種種感受。
    三、隨即對身受提起無常的警覺，覺察諸受無常的實態。
    四、具有察覺無常、苦、無我的意識時，會在心內培養所謂「涅槃元素」的光明火花；這種涅槃的元素會除去肉體及精神疾患的病原──邪見及雜念。

    筆者認為「培養涅槃元素」，或者「活化（activate）無常、苦、無我」，其實就是於「常、樂、我」等任何邪見、偏執蠢動時，能立即提起現觀「無常、苦、無我」，一一對治它們；以平等慧如實知惑、業、苦，也能隨緣去惑、消業、除苦。

    第十四章〈阿姜達摩答羅〉，達摩答羅法師的禪風，是依「四念處」修習「八支聖道」，現觀「四聖諦」為主，主要方法如是︰

    一、無間斷的正念專注（屬修習八正道所生；有別於奢摩他開展的近分定及安止定的專注），從四念處的「於身觀身念住」開始，最好的下手處是︰觀照手心移動時及停止時的感覺生起和消失的微細變化；正念專注能力提升，將導致感覺在全身生起和消失時，也能注意「心基（hadaya-vatthu）」處相應的微妙感覺（如此心基的反應，以筆者所知，歷代及當代大德未曾提及）。

    二、身根觸覺細膩的觀察，導引味覺、嗅覺、視覺乃至意識到心法生滅，在心基處有所感覺。

    三、行者在所有（行、住、坐、臥）姿態中，保持感覺的持續觀照──四念住分明，會覺知五蘊剎那緣生、緣滅，現觀「三法印（諸行無常、苦、無我）」的真理實相。

    四、最後，行者會體驗超越有漏生死的「涅槃寂靜」。

    第十五章〈阿姜朱連〉，朱連法師主張禪修是一種生活方式，用於更進一步生活方式的技巧。所以每人要從好多禪修方法中選擇適合自己個性、品行的方法，然後，或單獨或群體禪修；或內觀或專注，最後，最重要的是每個人回到內觀修習「放下」、「無所執著」時，智慧即隨緣活動著。

    然而，朱連法師亦有特殊方法──「突破姿勢」──它僅用在嚴密的指導認真的學生︰

    通常行者要坐或站在同一位置二十四小時，一停止移動，我們身體內的苦就顯現；有時四或五個小時、八小時或更久過後，行者才會突破對身體痛苦的黏著，心變得特別清晰、專注、調順。行者可以平靜清楚地觀察身體和心理的生滅現象；因為對身體的渴望已靜止，強固專注已開展，智慧隨即生起。

    第十六章〈更進一步的問答〉，是本書編者向作者康菲爾德先生提出二十個問題，在於加強澄清、闡明前述十二位大師有關教與學的內容。這些問題及回答，是以西方人士的觀點為主，然而也適用於東西兩方的所有佛教徒（甚至適用於「非宗教徒」）。

    第十七章〈其他現行上座部佛教的禪修法〉，作者簡略地檢視更多的當代上座部佛教所用的其他禪修系統和方法，或有與其他派別甚至外教的靈修方法結合的宗教行為，一共十二項目。

    「回到智慧」可說是作者一生學習佛法最重要的心得，如下︰

    當我們以七覺支（定、擇法、精進、喜、輕安、正念和捨〔筆者按，七覺支次第而起，其順序為︰念、擇法、精進、喜、輕安、定、捨；然後，能隨所欲覺支等至為善巧修習七覺支。作者沒有說明之所以調動次序者因何？甚為遺憾。〕）來思考所有不同的禪修法時，就變得很簡單，來看各個方法是如何有助於發展至少一些導致解脫的心靈特質。然而，必須注意，用某特種修習、方法、技巧方式的禪修，祇是個提供使用工具。當人已發展了產生智慧和解脫的禪修，最後，所有系統、技巧和修習方法都必須放下。那時，禪修不再是孤立的事情，而整合為生活的方式。生活本身成為禪修，單純、直接、無私、活在當下！

    筆者更引用作者金言，與作者、編者、譯者一同發願，願讀者們︰

    一、希望經由本書傳達的法，有益處、有功德，幫助眾生離苦！
    二、願所有眾生快樂！
    三、願所有眾生從迷惑中解放出來！
    四、願所有眾生勤奮、努力於解救自己！

    南無　本師釋迦牟尼佛陀！

一九九七年四月十五日　菩薩戒優婆塞　楊郁文　謹識於阿含學園

附記︰

    作者與譯者已有略註於文中，筆者另有資料提供有心查詢大師們曾經引用之經文，相當經之出處如下︰

    第一章頁050第三段︰《相應部Ｓ.56,31 Si%msap^a經》；《雜阿含‧四○四經》
    第二章頁082第三段︰《相應部Ｓ.14,15 Kamma經》；《雜阿含‧四四七經》
    第六章頁183第三段︰《雜阿含‧一七五經》
    第六章頁202第三段︰《相應部Ｓ.35,95 Saayha(2)經》；《雜阿含‧三一二經》
    第七章頁221第二段︰《相應部Ｓ.22,59 Pa^nca經》；《雜阿含‧三四經》
    第七章頁221第二段︰《相應部Ｓ.35,28 ^Aditta經》；《雜阿含‧一九七經》
    第七章頁232第二段︰《中部Ｍ.24 Rathavina經》；《中阿含‧七車經》
    第十章頁311第四段︰《相應部Ｓ.2,26 Rohita經》；《雜阿含‧一三○七經》
    第十章頁312第三段︰《增支部Ａ.1（21） Jh^ana vagga 1～21經》
    第十二章頁351第四段︰《相應部Ｓ.15,10 Puggala經》；《雜阿含‧九四七經》
    第十二章頁356第四段︰《相應部Ｓ.1.6,7 Jana%m經》；《雜阿含‧一○一七經》
    第十三章頁391第三段︰《增支部Ａ.1.5,9 Pabbassara upakkili&t&tha》�[
    第十三章頁403第三段︰《增支部Ａ.3,65 Kesaputthiy^a經》
    第十四章頁418第二段︰《相應部Ｓ.56,31 Si%msap^a經》；《雜阿含‧四○四經》
    第十四章頁419第一段︰《相應部Ｓ.22,87 Vakkali經》
【巴利文之表示法：】一、字母前加^者，表示該字母上有一橫。─┐
【巴利文之表示法：】二、字母前加%者，表示該字母上有一點。─┼以下文章中均同
【巴利文之表示法：】一、字母前加&者，表示該字母下有一點。─┘

前言

傑克‧康菲爾德

    本書內容歷經多年的收集和翻譯，它代表一種口語佛法的原始記錄，也就是許多當代佛教大師們的教法，介紹他們是為了與所有從事開發佛陀慈悲和智慧的人們分享。

    為了流通這些代表性大師的教法，我曾請求他們祝福和協助，不過由於時間的困難以及半個地球的遙隔，本書的部份內容一直無法取得當事人正式的同意和關注。

    我嘗試以最清晰的方式印行這種實際禪修的佛法，希望有助於那些想把無上教法付諸實踐的人們。法是公開流通的，正如同佛陀親自的教誨，這當然也是本書所介紹大師們的本意。本書內容的編譯若有任何瑕疵和重要佛法觀點的混淆，個人當負起全責。我只是希望提供各種不同類型的當代上座部佛法，希望對那些在解脫上的行者有些實際助益。

序一

創巴仁波切（Ven. Chogyam Trungpa）

    佛法歷經二千五百年已演變成各式各樣的宗派和形式。在不同的文化和環境裡，活生生的法總是藉著新的型態展現出來。不過禪修仍是它們的核心，佛陀曾親身示範並以此教導人們。唯有透過禪修，學佛的人才能使焦慮不安的心放慢下來，開始看清楚世間的真相。否則，他仍將持續增添無明，繼續掠奪性的執取以肯定自我。沒有禪修，就沒有聖賢和開悟的道路，也根本沒有佛法可言。

    對二十世紀日益縮小的世界來說，禪修提供了一項特別有效的訓練。在這個科技時代，人們也喜歡製造一些靈修的把戲──一種新型、改良式的靈修，保証快速見效。然而腳踏實地、親身力行的方式一直是真正精神修鍊的基石，但宗教郎中卻捨此不顧，大肆推銷他們自己的教義，推銷神奇、便捷的花招。

    本書裡的老師是真正佛法的化身，他們是綿延不絕教法的傳承者，成功地保留佛法的精純原貌並為人演說。這些老師的教法以及他們本身的範例，鼓舞激勵後來的修行者正確且圓滿跟隨法的路徑。

序二

羅摩．達沙（Ram　Dass）

    善友傑克‧康費爾德（Jack Kornfield）把南傳佛教的教義和修行方法集錄成書。這裡頭有豐富的記事和對話──都是他當時修學的真實情境。

    他曾在緬甸、寮國、泰國、高棉等道場參學很久，南傳佛教渾厚純樸和精進不懈的修行，經由他的簡潔及深刻的妙筆呈現出來。在記事裡他告訴我們，某個修持法門源自某個傳承；在他跟這些苦行道場比丘的對話裡，我們聞到一股深沈的寧靜和信念，洋溢在古代傳統的教法裡。每一位師父強調佛陀教法的某個特別層面，也代表著那個傳承的精髓。

    要閱讀本書，方法有很多種。飽學多聞的人可快速流覽，以滿足好奇心。或者你也可以空心閱讀，讓清淨的法水穿透你整個心靈。在洗滌的過程中，也許一種修行法，一句妙語，一幅道場情景，或者一分直指人心的智慧會吸引你佇足神往，成為你執取的對象。這時，經由寂靜的內觀，你會看到為什麼會出現那樣特別的念頭。等你已吸取所需，那些妄念自然脫落，隨著滾滾生滅的瀑流往下漂浮，離你而去，直到永遠永遠。

編者說明

    關於本書，有必要在此提出兩點說明。

    第一點，有些大師已圓寂了（像：莫哥Mogok Sayadaw，烏巴慶U Ba Khin，孫隆Sunlun Sayadaw），但他們在世時所發展出來的一些道場，至今仍生氣勃勃地宣揚他們的教法，其效應已影響到二十世紀毘婆舍那禪修的發展。

    第二點，很多佛教術語翻譯成英文時往往保留大寫，在本書中我們把它取消了。用大寫只是把這些大師真實的教法學術化了，為了打破抽象化，使人明白易懂，在很多地方我們捨大寫不用。把普通名詞專門化，正如把平凡的事物變成超然的，畫蛇添足除了引人注意之外，並不能伸張原義，反而往往誤導讀者埋首啃讀，而不知吸取骨髓精華。有的已通俗化的佛教常見專有名詞，我們就採人們較熟悉的梵文（已納入英文字典）而不用巴利文，如達磨（法）用Dharma，而不用Dhamma；業用Karma，不用Kamma；阿羅漢用 arhat，不用arahat；涅槃用nirvana，不用nibbana。

譯序

新雨編譯群

    《當代南傳佛教大師》（Living Buddhist Masters）是作者於1967年至1972年間在東南亞修學上座部佛教所整理出來的，出書於1977年。本書介紹東南亞上座部佛教概況及12位禪修大師，所介紹幾位大師中，阿姜查的全部作品已由「法園編譯群」編譯完成，佛使比丘的作品由「香光書鄉出版社」及其它單位出版多冊，馬哈希法師作品有少量譯介，阿姜念有一本作品翻譯出版，其它大師的禪修作品尚少為台灣佛教界所知悉，本書的出版正可彌補這個缺憾。每位大師的實修與教學都有很大的成就與貢獻，足為後代佛徒的修學典範。本書尚未記錄斯里蘭卡、寮國、高棉等國的當代大師，有待來者的譯介。

    關於稱呼方面，在泰國阿姜（Achaan）為老師之意，在家人可以用這個稱呼，波拉（Phra）為比丘之意；在緬甸西亞多（Sayadaw）是精神導師之意，另外烏（U）是伯伯、叔叔之意，芒（Maung）是弟弟，哥（Ko）是哥哥，多（Daw）是女士，馬（Ma）是女孩，他們沒有姓氏。另外，本書的「註」為作者所註解，「譯按」則為譯者所加入的補充說明。

    本文中有一些小標題由譯者加入，以凸顯段落的主題及可讀性。本書中原有的大師照片模糊不清，譯者也儘量蒐集他們的照片以取代原有的。

    另外，附錄一篇＜當代南傳佛教大師的禪修道場＞，做為學人進一步參訪的指引。

    本書的翻譯工作是從譯介佛使比丘的文章開始， 並刊登在1992年9月在《新雨月刊》第60期，前後花了近四年的時間，參與翻譯工作的善友有：林武瑞、黃仁封、蔡奇峰、陳慧娟、周金言、張慈田等，校對工作有很多《新雨》的同修和善友參與。若沒有大家的熱心參與，本書的刊行就無法順利完成。最後並感謝楊郁文教授熱情推薦與賜序。願所有參與者與求法者都能在解脫上勇猛精進，並能止息貪、瞋、癡。


佛法精要

第一章　佛法精要

        修行都以消除貪、瞋、無明為目標，
        拔除內心自私自利的根源。
        培育正念是所有內觀禪修的基礎，
        它事實上就是培養慈悲，
        因為正念就是讓事物如其本來地存在。
        無論面臨什麼情境都清楚地看著它，
        沒有分別計較，不受其左右，
        也沒有自我中心，
        這是孕育慈悲和智慧的基礎。

    佛陀在菩提樹下悟道後，並不打算說法，他內心懷疑，他所體悟到的法有誰能瞭解呢？事實上，又有誰願意聽呢？

    他所顧慮的，並非佛法太複雜難以理解，而是它太簡單了，令人難以相信！不過，基於大悲心，他仍決定說法，尤其針對那些「眼睛僅被少許塵垢蒙蔽」的眾生。

    本書的重點，乃收錄當代十二位最重要上座部大師所傳承佛陀的教法。今天的東南亞和斯里蘭卡，仍散佈著成千上萬穿著橘黃色僧袍的出家人和佛教道場。在祈禱的旗幟和儀式底下，可發現二千五百年來教法的精髓，以及佛陀為一切眾生所開示的通往智慧和慈悲的道路。

    我們如何把這些教法、這項真理記載下來呢？就某一意義而言，法是無可書寫的，它本來就遍佈一切，不論在東方或西方，真理都是相同的。曾經有一位西方比丘請求他的師父，允許他到緬甸其他著名大師那裡學習密集禪修法門，他的師父立刻就答應了。幾年後，他回到第一位師父那裡。

    師父問道︰「你學到什麼？」
    徒弟回答︰「沒有。」
    「沒有？為什麼呢？」
    「沒有一法不是原來就有的，也沒有一法不是我離開這裡之前就存在的。」
    「你還經驗到什麼？」
    「很多的師父和禪修的法門。」徒弟回答，「但是，我愈深入佛法，愈是深刻地體會到，修行根本不需要到處跑。」
    他的師父回答︰「哦！是這樣沒錯。我早該在你離開之前就告訴你，但是當時的你也不會瞭解的。」

    本書是一部心靈之旅，它帶領你參訪許多佛法的系統和師父。表面上，他們也許各有不同，甚至彼此矛盾，然而，我們無須相互比較，評定優劣。這些言語和系統底下都是唯一真理的不同展現。法是不變的，正如草葉的低垂和雲朵的飄動顯示有風的存在，大師們的文字和教誨也都指向相同的體驗、相同的真理。

    在精神修鍊的道路上，我們必須重視實效。如何使所聽聞的法義和修行方法有益於我們的體悟呢？在中國古代的�Z傳燈錄�[中，有一個很著名的象徵意義，是以手指頭指向月亮──真理。每一位師父都指向……注意！不要迷惑於各隻不同的手指而錯過了月亮。

    本書中的這些大師們強調，要瞭解並契入佛法，禪修是一項利器，在解脫道上，它遠勝於所有其他的工具和方法。曾經有人問一位泰國法師，禪修是不是就像自我催眠，他回答︰「不，它是教人從自我催眠中清醒過來。」

    禪修是心靈的訓練功夫，它教我們降伏、收攝和觀察內心。這種解開慣性制約的過程是把身心的步調放慢下來，觀察奔馳不停的受、想、行、識之瀑流。我們通常都是被自己的欲望、偏見、習性和本能所牽引，禪修就是教我們保持清醒和警覺，使我們從慣性的制約中解脫出來，領悟到身心剎那變遷的過程。

    佛教的禪修使人清楚地體驗到三件事情──無常、苦、無我。當心變得專注而觀察敏銳時，就可體會到所有身心的現象都是不停地在變化。凡是我們所知、所見、所聞、所嘗、所嗅、所想、所感覺的，甚至連「觀察者」，都是剎那在變化。這種不斷變化的現象一旦看得愈清楚，愈能明顯感受到，對它稍許的認同或執著都是禍患，因為它是痛苦的根源。禪修者看到整個身心的變化是個空的過程，它自己在發生，背後並沒有一個獨立實體，沒有一個「我」。雖然整個的發生過程是有秩序地遵循業力或因果的法則，然而我們無法從自己身上找到一個永恆不變的，一個能主宰的「我」或靈魂。身心的現象祇是有秩序地展現，剎那生、剎那滅。

    能清楚地見到這些，深刻地體驗到真正的空無自性，是極大的喜悅，此時心變得無所執取，並且清澈而明亮。「常」與「樂」，尤其是「自我狀態」等的迷惑，把我們束縛住了，使我們活在二元對立中，彼此疏離，也使我們漂流於法性之外。一旦透視到一切緣起現象的空性，想執取任何目標或心境，以之為常樂根源的欲望就會被斬除。最後，這種無所執取的和諧狀態產生了喜樂，遠離了所有的煩惱痛苦，使人寂靜、安詳。

    很重要一點是，我們必須把特有形式的禪修和禪修的生活方式分清楚。剛開始好像在學彈鋼琴一樣，久而久之熟練了，就不必再練習。禪修正如彈琴，我們不論做什麼，都是在禪修。不過，開始的時候要先練習。

    本書所提到的禪修技巧祇是工具而已，它們不是單獨來使用的。禪修並非祇為了個人的自私行徑，或者用來追求某種喜樂的狀態，它含攝了我們所有的生活層面。它是一種工具，能使我們培育清明、警覺的心，並使我們在面臨情境時，無論發生什麼樣的變化，都能坦然地接納。到最後，禪修的技巧也必須超越它本身，而那個時候，已無所謂禪修不禪修了，祇是如實地面對罷了。

智慧、力量和知識

    在精神修鍊範疇裡，各式各樣的技巧和學說往往使人感到困惑，而造成困惑的部分原因，是由於我們沒有清楚分辨智慧、力量和知識的差異。

    知識是無止境的。現代的科學每年都有新的發現塞滿了圖書館。精神修鍊的知識同樣也浩瀚無邊。有的人可以知道人的過去生以及星球對我們今生的影響力，知道其他星球也有生命的存在，或者知道另有更高層次的意識存在，知道精神治療技巧，以及其他數不完的有關精神修鍊的課題。但，知識不是智慧。

    有天晚上，一位西方比丘跟幾位從小在寮國鄉村長大的出家人於星空下聊天。他仰望天空，無意中看到北斗七星的杓子裡有一顆非常明亮的星。他很驚訝，因為以前從來沒有看過，於是進一步更仔細地看，發現那顆星正在移動。他終於認出那是顆�穊cho�蓐穫P正要通過天空，於是就指給他的同伴看。

    他們問︰「那是什麼？」
    他回答︰「是一顆衛星。」
    他們進一步追問︰「衛星是什麼？」
    他說︰「嗯，這該怎麼解釋呢？你們知道地球是圓的嗎？」

    不，他們不知道地球是圓的。於是他從他的袋子裡拿出一支小的手電筒，再找來一個圓形的石頭，開始來段小學程度的示範教學，說明地球是怎麼繞著太陽行走，以及如何以軸心來旋轉的。接著，一般常見的問題跑出來了，像「我們為什麼沒有感覺到地球在動」？以及「為什麼住在底部的人不會掉下去」？到最後，他們雖然很有耐心地聽他講解完星球、衛星，以及眼前的這塊石頭和它們相互的關係，他仍懷疑他們並未真正相信他所說的。

    在他們當中有一位老比丘，他是個非常安詳而且很有智慧的人，許多人祇要有問題都會向他請教。他很坦率、純真，對事物不會執著於某些特定想法，也沒有一個自我可保護的妄見，因此，經常處於喜悅和安詳之中。他能接納生命變化無常的本質，並隨順它的法則。他聳聳肩問道︰「所以說，你知道地球是圓的。可是，這一切的知識究竟對你有什麼幫助呢？」這位西方比丘當下領悟到，唯有智慧，以及培育清明、離執的心，對於我們的解脫和安穩，才是重要的。

    這正像佛陀抓起一把樹葉，然後問弟子們，是他手中的樹葉多或者叢林裡的樹葉多。他接著說道，跟我心中無盡的智慧相比較之下，我所教給你們的道理就好比手中的葉子而已。但是，這已足以使人知道怎麼樣達到覺悟，以及止息所有的煩惱。

    力量和智慧的關係，類似它跟知識的關係。由科學所獲得的力量很巨大而且繼續在擴張中（如征服自然的力量、電力和化學的威力，以及核能）；經由精神修鍊所得到的力量不但驚人而且變化多端。出竅神遊、超能力，以及知心術都經常被提到，是經由精神修鍊所開發出來的力量。然而，出竅神遊不能止息煩惱，即使最偉大的精神治療家也終免不了生病或死亡。佛陀本人也祇活到八十歲，這對我們來講是件可喜的事，試想，要是他活了好幾百年也不死，人們對長生不死興趣將更濃厚（虛妄的心緊緊執著衰老的身軀），而不會想找尋解決一切煩惱的智慧。

    全知甚至全能的力量跟某一些偉大的聖人和修行者有關，因此，很多人期待這就是精神開展的必然結果。然而，一個人能開發出來的力量是受他過去業力的限制，有些力量乃隨著修行時所獲得的禪定而自然產生的，有些則是透過特定的練習而增強的。這些力量不但不同於智慧，且往往成為內觀和開悟的障礙。佛法一再強調，禪修時，有所得之心會增強無明，以為有什麼可以獲得，以及有一個可從這些力量受益的人，一旦無明愈多，煩惱也就愈多。

    智慧是單純的，它既不是知識也不是力量，祇是跟眼前、當下的情境和諧無礙，既無所得，也無所失。有智慧的人，對身心諸行的變化了了分明，沒有虛妄無明，其生命完完全全地與四聖諦相吻合。從智慧流露出來的喜悅超越所有的知識和力量，它是一種真正內在的祥和與快樂。它不會隨著身心現象的遷流變化而動搖，是一種超越生死的安詳寧靜。

教說的根源

    這些教說來自目前東南亞的上座部。西方國家在過去一直很注意禪和西藏的佛教，對於上座部，通常祇提到它和早期的歷史或經典有關。事實上，目前全世界最大的佛法系統，存在於東南亞五十萬出家人和數百萬在家人當中。

    東南亞是印度佛教最先散播的地區之一。種種跡象顯示，在佛世或者佛滅度後幾世紀，佛法就流傳到東南亞。它興起一段時間之後，摻雜了多神教文化以及婆羅門教的習俗，然後又沒落了。過去幾千年來，它再度興起，並且已深植於這地區，成為最大的宗教。

    這裡所提到的叢林苦修道場和密集禪修中心，在寮國、泰國和緬甸都有悠久的歷史，它們各有各的修行方式。這些道場裡住著當代上座部的大師，他們所教的修行方法都是本於傳統悠久的巴利文經典，並承襲他們師父的教法再開展出來的。每一支法脈的師父，本於他們的傳承，有如一條新的血管，裡頭流動著清澈的智慧，分別展現法的特殊風貌。

    本書裡的佛法在輕鬆流暢的狀況下娓娓道出，使人自然而然地接近了它，但也很有可能並未完全符合你的需求。因此，最好找個師父和適當的場所修學。希望本書所提到的各種不同的修行方式，能幫助你找到一個適合自己的法門。它的多樣性正好提醒了你，條條道路皆通往解脫門，每個人都必須找到最適合自己的法門。你可以把它當作修行手冊，但要勇於發掘問題，並找一位能幫助你的師父。這些禪修法祇出自十多位南傳的比丘，此外還有更多的師父、更多的方法和傳承。僅此期待它能鼓舞你的修學，並協助你找到自己真正的道路。

透視迷惘　東方與西方

    美國人遐想著，東方神祕的寺廟，香煙裊裊，裡頭住著安詳睿智的佛教僧侶。但是，正如他們本國祇有少數的基督徒真正瞭解並奉行他們的宗教，在亞洲也僅有少數的佛教徒真正懂得佛教而在修行的。即使在佛教僧侶當中，靜坐禪修者仍佔少數的比例，也許低於百分之十。其餘的人都在做什麼呢？他們從事研究、教學以及宗教儀式等事，而有的祇是無所事事，享受著悠閒的生活。出家僧侶和整個佛教緊密地交織在東南亞的社會、政治和經濟結構當中。在政治和經濟上，僧侶制度使那些想要離開在家生涯的人可獲得社會的資助。出家人也許扮演著宗教界的學者角色，或者在社會、政治上成為民眾的老師和諮商者。在這個較大的佛教環境裡，僅有少數嚴謹的修行者，他們由道場和在家人所支持，專心一意地從事心靈的開發和淨化的工作。因此，就整體而言，雖然南洋國家以及他們的僧侶，並不如西方人所夢想的，是個神聖智慧的社會，但其中的確存在著一批少數卻極為重要的僧團，他們真誠地修持佛陀的教法。與環繞在他們周遭的空洞的儀式化和物質化的社會相對照之下，這些偉大的禪修道場、師父及其弟子們，正是人類淨化身心、體證無我、獲得智慧的可能性的活生生的提醒者。他們是人類覺醒不可或缺的智慧寶藏，隨時等著需要的人們去採擷。

    以數量來看，這些禪修和精神修鍊中心可算是少數的菁英，但他們對法的宣揚毫不吝惜。他們把佛法攤開在陽光底下，使任何想學習禪修，從事精神鍛鍊的人都可自由自在地擷取，絕不隱藏一絲一毫。禪修道場從不神祕兮兮地，它總是直截了當地教導人們怎樣修行，而且歡迎人們提出疑問並參與它的訓練活動。精神修鍊是一種很單純的心靈培育的功夫，它使我們的內心無貪、無瞋、無癡，或者使其專注、清醒、安定和充滿慈悲。禪修是精神修鍊的利器，它毫無條件地等著人們去利用。

周邊環境

    禪修中心和道場可視為一種特別的教育環境。在佛教的國家裡，心靈的淨化受到高度的尊崇，因此人們會提供特別安排的環境給正在修行的人。

    首先，他們在食物、衣服及住處等基本需要上，所獲得的供應雖不算豐盛，但也不虞匱乏。至於情感和社會認同的需求也不成問題，因為彼此價值觀和興趣相近，又共住在一個支持性的團體裡。從心理學的角度來看，人人都希望他的所作所為被認為是有意義而且重要的，這種需求也可以獲得滿足，因為社會對出家僧團由衷的支持，並且對其自我淨化的事業表達了無比的敬意。

    這些禪修中心和道場的環境除了滿足上述的需求以外，還提供了特別的條件，以便有利於控制心靈、開發禪定和智慧。在裡頭少有說話聲或噪音，用餐樸素簡單，打坐的禪堂空曠寬敞，少有引人分心的擺設，這些都有助於安定感官，調伏動亂的心。

    至於僧團的社交方面也有助於心靈的淨化，周遭都是重視誠實和清淨行為的智者、善知識。大眾以無貪、無瞋、無癡為楷模，視慈悲以及關心他人為當奉行並尊崇的美德。在修持上，以保持清醒為要訣，無論內在或外在都要保持和諧並且有耐性，大家重視這些且把它化為常軌。

    日常作息既單純且直率，整個僧團組織和外在的訓練使生活更簡樸，你不用再去想接下來的該做什麼動作或者如何行持才好，這樣使心能專注在各種不同的禪定練習上，不會有所牽絆。

    對西方人來說，一個制度和紀律嚴密的環境似乎和解脫背道而馳的。一位西方比丘敘述這麼一段故事︰「我在寮國一處頭陀行道場住了兩星期後簡直快受不了，從小在一個強調個人和敢於自我表達的文化下長大，道場清一色的僧服，千篇一律的作息，統統相同的行持簡直令人窒息。我甚至想把橘黃色的僧袍染上一些綠色或藍色的條帶，或者在缽上畫一些花，祇要能稍有不同！」後來他也體會到，真正自由不在外相求，而是要從內心發掘。在如此制度化、紀律嚴格及似乎不自由的環境裡卻可找到世界上最自由的生命。

    重要的是也要記住，這些道場並非封閉的團體，而是教授佛法的地方。它歡迎外面的人來此修學，親身體會一個真正和諧無私的人類僧團。

紀律和道德

    紀律和道德是淨化過程的基本要素，這一點非常重要。儘管西方人排斥紀律和規矩，認為這會妨礙他們所認定的自由，實際上它們卻是達到內心真正解脫的必備條件。

    禪修就是一項訓練。拉瑪那‧馬哈希（Ramana�榯aharshi）也許是過去幾世紀最受尊敬的印度上師。他就曾經這麼說︰

    不精進絕不會成功，心靈鍛鍊不是與生俱來的，唯有持續不懈者始能獲得究竟解脫。

我們一定要不斷地努力並且保持清醒才會成功。

耐心和毅力

    傳統上出家比丘追隨第一位師父至少五年，遵守有規律的訓練是很重要的，因為規律訓練的穩定性有助於我們觀察生命的變化以及修行本身，避免隨著煩惱打轉或再造新殃。有規律地用功，持續不斷地努力，對成果無所企求是必備的態度，因為禪修本來就一無所得，沒有什麼結果可執取的，我們祇不過揭露法的本來面目而已。

    在一個滿月的夜晚，天色剛暗，一位西方比丘抵達一處寮國苦行道場，當時寺內的比丘們正在持誦一月一次的儀軌和戒條。那個夜晚對他來說意義非比尋常，不祇是因為有儀式以及隨後令人鼓舞的佛法開示的緣故，而是村民們會在每月的這個神聖日子供養熱騰騰、又香又甜的咖啡。經過多日單薄的飲食，僅早上一餐，午後祇能喝水，這杯咖啡可算特別的禮遇，喝下去可使人整夜舒爽地修禪打坐。

    他師父的師父也在這個特別的夜晚來看他們。儀式完成後，大家坐在大殿裡等候開示，以及準備享用擺在五十碼外的甜咖啡。當天晚上所有的人都坐著，既沒有佛法的開示也不准藉故離開。大夥兒繼續坐著，寂靜無聲。他心裡想著咖啡逐漸涼了，焦慮達到極點，但是大家仍然坐著不動。兩個小時過去了，他變得坐立難安且憤怒，心裡嘀咕著，怎麼不先喝咖啡然後再去打坐呢？又過了一段時間，他的上師眼睛朝四處掃瞄一遍，並對著他微笑。他禮貌地還以微笑，內心卻對師父忽略大眾權益以及這種無聊的情況感到生氣。他想著，該有更好的事情可以做，想著又想著，憤怒又憤怒，經過好多個小時以後念頭精疲力竭。他終於怒氣全消，毫無期待，抬起頭，對師父會心地微笑，師父也對他報以微笑。這好像回到家的感覺。晨曦初上，他以輕快的心情托缽去，每一個腳步都是在禪修當中。

    禪修無須特別找地點，祇須有耐心、遵守戒律，就在當下用功。

    修行時，紀律包括正戒和正精進。什麼是正精進呢？它祇是努力保持清醒，明記當下正在發生的事物，不分別評斷。這種態度在禪宗裡叫做「無功用行」，即無所求、無所得，遵守紀律，在當下保持清醒。繼續修下去，內心清醒的品質隨著提升，生活變得輕鬆無礙，活在明明朗朗當中，內心趨於寧靜、開放。紀律、精進和耐心是很重要的。

    在西方，道德所受到的鄙視比紀律還嚴重。它被視為如同可怕的維多利亞式的社會，企圖想控制我們的自由，限制我們的發展。

    事實上，道德或美好的行為於修行大有助益。在佛法的傳統裡，一些特定的戒律是禪定和智慧賴以建立的基礎。在西方，他們體驗的順序往往正好相反。許多西方人，首先是從他們當前生活和社會狀況領悟到苦和無法滿足的本質，有些則經由每日所發生的新聞，有些人則經由迷幻藥。他們的體認是從對所有道德規範完全否定之後產生的，然後透過各種不同的精神修鍊和禪修技巧來追尋內心的寧靜和明智。他們終於瞭解到建立道德的生活方式的重要性，因為它是修行的基礎，有助於去除煩惱、散亂，遠離貪愛和瞋恚。

    何謂道德？它又是怎麼產生的？約制自我的道德規範祇是內在道德或智慧藉諸文字的近似表達，也是表達減少自私行為，維持社會安寧和諧的基本方式。殺生、說謊、偷盜等行為來自內心的貪欲、疏離和自私。形式化的規條用以減少自私的行為，感官的制約則用來避免刺激欲望。

    德行的力量是很驚人的，一個總是誠實不虛，修持不害的人，是世界上安靜而有力的燈塔。在佛教的道場裡，有些修持幾乎完全貫注在戒律上面，尤其是精心設置的二百二十七條比丘戒。嚴格的戒律修持使人迅速捨離貪欲和自私。完全安頓於誠實和真理的心是很容易產生禪定和智慧的。

    我們遵守戒律直到成為自然的習慣為止，然後從平靜心靈的智慧流露出真正地、豐沛的德行。平靜、清醒、無所執、不分別計較的心自然充滿美德和慈悲。這是心的自然狀態，因為一旦生出智慧就體悟到空性，知道無我的道理，知道無一物是可防衛的，我們彼此是一體的，無二無別，無人無我。我們藉著戒律創造超乎形式和規條的因緣條件以達到最深的寂靜和統一。

專注與內觀

    在智慧的培育過程中，有一項心靈的特質最為重要，也是修行的關鍵所在，它就是正念、注意或返觀自照。要瞭解我們的生活情形、我們的真正面目，以及我們身心是怎麼運作的，有一種最直截了當的方法，那就是用心平等地觀察一切現象。這種無分別計較、直接觀察的態度使萬事萬物自然地呈現在我們的眼前。把注意力擺在當下，使我們愈來愈清楚地看到身心變化過程的實相。

    佛法是從已知的現象下手，這個世界是什麼樣子？不外乎色、聲、香、味、觸、法以及能認識（或識別）這些現象者。唯有透過毫無揀擇的察覺力，方能使我們透視並瞭解這個世界的真相。譬如說，當清醒地在「看」時，並不評價該色塵，而形成好壞、美醜、親疏等概念；不因「看」而引起任何聯想，祇是單純地注意看的過程、看的本身。概念是隨著經驗產生的，正念是專注於過程發生的當下，而不是用概念反映該事物。要警覺當下以及過程本身，它是認識事物真相的唯一下手處。這種警覺性帶來的醒悟會產生智慧，令苦止息，並達成解脫。培養正念不僅能使我們透視世界的真相和瞭解煩惱產生的原因，它還有其他的力量。它令我們遠離執著、瞋恚和無明，讓我們的心時時刻刻保持清醒而純淨。我們的心在那個時刻是冷靜的，因此它對現象界全然注意，不帶評判的色彩。培養正念對我們修行所需具備的心靈要素像精進和禪定一樣，也有平衡的作用。一旦建立良好的正念時，內心便遠離了執著、厭惡和認同，而逐漸消除所有的恐懼，並體會到，一切輪迴世間的現象和種種生、住、異、滅的環鎖都是平等一如的，既無所得，也無所失，無褒亦無貶。最後，我們會體驗到，沒有一個實體在獲得什麼，祇有過程變化的自然法則，空，無我。

    佛陀入涅槃前最後的教誨是︰「精進不懈，保持正念。」精進並不是要努力去改變事相，而是單純地在每一時刻保持清醒。就在當下──保持清醒。

慈悲和愛心

    佛陀的基本教法可用兩個詞來表達──慈悲和智慧。智慧就其消極面而言，是內觀透視所有現象的本質，並且導至內心的平衡穩定。慈悲和愛人則是智慧的積極面，它們是對佛法和自然法則深刻體悟之後，在這世間的流露和展現。

    本書裡的修行法強調培育內觀，使慈悲隨著內觀的體驗而自然流露。大部分的大師們都知道，直接體悟到無常、不圓滿、空性必然會產生慈悲的果實，因此他們的教法都導向體悟身心現象的本來面目。一旦清楚地看到自己生命的痛苦，對於別人的煩惱也會感同身受，極力為之排解；當這個世界的空幻性展現在你眼前，解脫的感受愈形深刻，你會自然地和其他的生命分享你的愉悅與慈悲。無所不在的愛來自全然的無私無我，而所有佛教徒的修行都以消除貪、瞋、無明為目標，拔除內心自私自利的根源。培育正念是所有內觀禪修的基礎，它事實上就是在培養慈悲，因為正念就是讓事物如其本來地存在。無論面臨什麼情境都清楚地看著它，沒有分別計較，不受其左右，也沒有自我中心，這是孕育慈悲和智慧的基礎。

    雖然本書裡的教法強調內觀之道，但在佛教的傳統裡，慈悲和智慧是相互並進的……有些師父由內觀用功，有些則從慈悲下手。在日常行持中直接培養慈悲的念頭和心境是很有助益的。缺乏慈悲的滋潤，智慧之道將顯得乾澀而理論化；沒有智慧的慈悲又容易流於膚淺或誤導。雖然有時候慈悲和智慧好像分開了，但一定要聯結在一起修行才算完整。

    真正的領悟到佛陀個人修行的根本，也是他拿來教化一切追隨者，令一切眾生皆得自由、解脫之道。凡有助於息滅自私的修行，像仁愛、世間的善行、慈悲觀（這些修行是大部分的佛寺所強調的），或者導至最深智慧的內觀法門都是屬於佛陀修行的一部分。隨著修持的進展，會更清楚地瞭解到，個人的解脫與所有眾生的解脫是息息相關，因為若祇追求個人的解脫，即表示仍妄執有一個可以跟別人分開的自我。人們一旦領悟到二元對立的消失以及空性，最深摰的愛將由甚深的智慧中流露，並毫不猶豫地展現他的慈悲於世間。

目標、無目標

    本書提到了兩種不同的修行態度，大部分的禪修都採用其中的一種。

    要精進不懈以獲致禪定和開悟。生而為人且能聽聞佛法是很幸運的，不要錯過此難得的機會。因此，要精勤用功。這是一種態度。

    第二種態度是，修行本無所得，亦無所求。你愈努力地想求開悟，智慧反而不能生起，因為智慧不會從欲望中產生。單純地存在著，放下、觀照，順其自然。就在眼前，就在當下。一切本自現前。

    領悟力將隨著禪修而深刻，它使我們開始體驗到，在生死輪迴中各種差別表現底下的統一性。心一旦寂靜了，內在經驗開發了，那些看來相互矛盾，似是而非的理論也變得可以理解和接受。設法求得開悟和單純地安住於當下同樣能到達目的，祇是各自以不同的形式來展現如何修行。就某一方面來看，我們可以說智慧是由禪定和內觀產生的。相同地，我們也可以說，智慧是心的自然狀態。常我們捨離矇蔽我們的習氣、欲望、散亂等，智慧就自然產生了。

    選擇哪一種修行法就在於個人的根器和業力。對某些人而言，嚴格的師父和嚴厲的規條是適合的，通常這種方法正好對他們內在訓練的缺乏有平衡的作用。而對其他的人，尤其那些以目的為導向的人，他們較傾向於成就的表現，這時修習放下，祇是單純地禪坐和觀察，對他們慣性的精進追求同樣有平衡之功。

    修行的本質無非要保持內心的平衡，用功或不用功，兩者皆可帶來平衡。最後，無論採用何種方法修行都要捨離，連放下的方法也要捨離。

密集式和非密集式的修行

    另外兩種相互比較的禪修法，是密集式和補充它的非密集式。禪修者依個人的需要和生活形態，可以採用其中一種，或者融合兩種。

    非密集的方法注重融入生活的修行方式，在平常的作息裡以自然的步調開發智慧。它強調，修行就是練習存在之道，不需要密集性以及隔離式的用功。這種非密集的方法藉著每日的靜坐和自然的警覺，使我們智慧逐漸增長，它並沒有閃耀的內觀，極度的喜悅和高深的禪定。若無密集禪修的輔助，它可能是一種難以遵循的修行法，因為內觀智慧的成長是緩慢的，我們或許會感到挫折。何況在忙碌的生活中要保持警覺也不是件容易的事，有時候，我們自己的欲望、無聊以及日復一日的痛苦會使我們很難繼續修行下去。因此，通常要經過很久才能體驗到深度禪定的祥和與高峰。然而，非密集的耐力很大，它所產生的智慧是長久持續且堅定不移的，它可避免對高峰經驗、喜悅，或者過度禪定的執著。因為修行的終極意義是無所得，也不分時刻──唯有當下，而非密集的修行法就是要達到在每天當中的每個時刻用功。

    在特別安排的環境中做長時間密集的禪修，可以快速地培養高度禪修和深刻的內觀智慧。在這段密集的課程裡，有好幾天或幾個月的期間，禪修者每天持續靜坐或經行十五個小時或者更長。當內心趨於平靜，而且專注力和警覺性加深時，敏銳的內觀智慧就產生了。禪修者往往在這段期間經歷到劇烈的疼痛、極度的喜悅等各種現象，以及使人分心的情境。譬如說，他們也許見到光或種種景象，感覺全身膨脹或收縮，或者全身激烈、自然地搖晃。持續的密集禪修常常產生高度禪定和喜樂，並且結合深刻的內觀智慧透視諸法的本質，加深了修行體驗和信念。這種經驗本身極為重要，在禪修結束後，它成為日用當中下工夫的穩固基石。事實上，有些大師們強調，唯有經過密集禪修訓練，才能透視並且體驗到法的實相，以及到達最後涅槃的寂靜安詳。

    密集禪修法和日常生活中自然的修持法都是佛陀所開示的。這兩種都是有效的修行法，我們西方人現在有此殊勝的機會領受到它們的精華。兩種方法都能幫助我們使生命和諧，增長智慧，捨離執著。一段時期的隔離修行是很重要的，但無論我們處於何時何地，都是開始和繼續修行的時機。

開悟的要素

    要描述修行，七覺支是最清楚和有效的方式之一。它們是心的自然本質，佛陀曾開示，七覺支是適當的精神修鍊所具備的要素。當這些都完全開發了，並且保持平衡的狀態。心就自由解脫了。

    七覺支當中有三項是消極性的，它們是定覺支（或一心）、輕安覺支（或內心安詳）和捨覺支（或面對情境變化內心和諧）。其他三項積極性的是精進覺支（也就是想保持清醒的動能）、擇法覺支（或寂靜地觀照諸因緣變化）和喜覺支（在修行上流露喜悅和濃厚的興趣）。

    第七項是念覺支，也是修行的關鍵所在。這項心靈特質一旦開發了，其他覺支將隨之自然產生。正念是察覺當下身心的現象，它也有調和其他覺支的功能。

    我們可以拿七覺支來審視整個禪修技巧和精神修鍊的道路。本書所討論的各種修行法門都可以用七覺支來考量，有些法門較快速且強力開發精進覺支，其他的則較易培養定覺支或輕安覺支。我們無須在修行的形式、語言文字和教導的手法上打轉，祇須檢證它們是否能導至七覺支的開發。

    一切的法門終必回歸內心，心是所有精神修鍊的起點和終點。我們可以檢視哪一種法門開發什麼心靈特質，以及它是否有助於各項覺支進一步均衡地發展。假如是的話，就採用它。記住，老是在各種不同的法門上評議比較，可能會造成解脫的極大障礙。放下一切的爭辯吧！修自己的行，並敬愛周遭的人們。

為什麼讀寫佛教書籍

    在禪修的某段時期，我曾發誓絕不寫任何書。寫書多麼浪費時間！既愚弄自己也愚弄別人！有關佛教、禪修以及精神修鍊的書已經夠多了，但沒有一本能告訴我們真理，因為文字是捕捉不到真理的。

    我喜歡把禪修的書籍想成精神修鍊的糟粕，然而蛋殼和葡萄柚的皮告訴了我們，它們身邊確實有營養的食物。佛陀的教義對一位雲遊的修行者而言，祇不過是真理的蛋殼，他若能善解其意方可獲得寶貝。精髓不存在於文字，而在於體驗。

    這本書──一份記錄、一隻指月之指，試著使西方的求道者能瞭解當代上座部的教法。在過去，大部分的佛法已經透過刻板的古代經典翻譯被描述出來，但今天它們依然活生生地，經由本書使傳承裡重要大師們的語言被表現出來。我祇希望這有助於引導讀者們體驗到自己內在的佛法。

    本書所談的修持法門似乎相互矛盾而令人困惑。也許在某個章節裡，有位大師闡述了一種特有的修行法，而下一章介紹的大師卻剛好跟他持相反的論調。把這些似非而是的論點都寫出來，無非要顯示條條大道都可通往羅馬。讀者們若能體認到，「法」不能從佛教相互對比的形式和技巧中找到，它祇存在於體驗當中，這時才是真正開始踏上修行的道路了。究竟哪一種法門較好、較有智慧，或較快速，不要在這上面多費心思，重要的是，選個法門，找個師父，實際去修。

    有一天，一位著名佛教女學者來參訪我的寮國師父。這位女士在曼谷定期教授阿毗達磨和複雜的佛教心理學。在跟我的師父交談時，她不厭其煩地敘述佛教心理學有多麼重要，以及她的學生因為跟從她學習而獲得很大的幫助。接著她問我師父，是否同意瞭解佛教心理學是重要的一件事。「是的，很重要。」我師父回答道。她面露悅色，再問我師父是否也有學生在研究阿毗達磨。「哦！當然！」「那你教他們從何處下手，那些書或論著是最好的？」她進一步追問。「就在這裡！就在這裡！」我師父指著自己的心回答她。


緬甸、寮國、泰國的禪修概況

第二章　緬甸、寮國、泰國的禪修概況

        佛陀入滅前就曾訓誡弟子要「以法為師」，
        不是追隨任何師父或傳承。
        他不置任何人於僧團之上，
        法就是大家的導師。
        因此，我們不盲目相信佛法，
        我們祇是相信解脫的可能，
        且明智地看到我們生命的煩惱，
        並有信心要開始修行，
        而且在修行時親證法的真理。

前言

    我們現在可以從緬甸、泰國以及其他東南亞國家看到許多佛教的風貌。首先是它的宗教形式為大多數人所喜愛，如作功德、供養出家人、參加法會以祈求來生更好；或是以傳統的修行方式，如致力於梵文、巴利文和佛教經典的學術研究，也有傳統的社會服務，像出家人在村莊從事教化和日常生活的協助工作。把這些總和起來，佛教在東南亞所發揮的功能，和世界其他地區有組織的宗教有許多相同點。

    此外，另一項傳統是，為了靈性的提升，出家人和在家人秉持佛陀所描述的清淨之道而修行。雖然在寮國和柬埔寨有一些禪修中心和道場，不過當前的政治環境並不容許西方人士前往參學，而這些地方未來可能不再延續下去。在泰國幾千個道場當中，有好幾百處是專門從事禪修的，其中很多大的禪修中心是由著名的大師及其弟子們所主持。我們看到禪修在整個社會和宗教裡祇佔很小的一部分，但對於佛教基本教法的保存卻扮演極為重要的角色。

    緬甸的佛教氣氛可能較泰國濃厚。緬甸人更關心他們的宗教，並願意花更多的時間在寺廟裡。在此，經由禪修以提升自我的傳統，也僅限於少數的出家人和民眾，其餘的佛教徒致力於儀式、學術研究和社會奉獻。緬甸超過一萬座寺廟當中，也祇有少部分是禪修道場，它們有好幾種形態，有些專屬在家人，有些祇限出家人，有些則兩者皆有。

禪修中心與寺院之差別

    禪修中心和寺院有某些重要的差別。禪修中心主要為從事密集禪修的出家人或在家人而設計的。在緬甸，人們利用年度的假期去禪修中心，是稀鬆平常的事，他們找個禪修中心待下來，從事十天到數個月，或者更長時間做密集的禪修。他們努力修學是為了獲得通達內觀和智慧的高度禪定和正念。

    禪修中心的傳統早已深植於緬甸，不過在泰國也可以看到一些。這些中心是極為安靜和特別的環境，除了就教於老師之外，社交活動不是嚴格限制就是完全禁止。每個人全心致力於禪修，一天當中大部分的時間獨自用功，有的時段也許有團體共修。這裡的環境是專為特別的任務──即正式的靜坐和經行而設計的，所有外在的干擾都審慎地減到最低限度。

    相對照之下，禪修寺院則是比丘或尼眾（東南亞有許多尼眾）長期居住的地方。在寺院裡，禪修被視為生活中不可分離的一部分，一天當中無論任何時間都該修學。其教授方式是︰在日常生活每個層面，如用餐、穿衣、縫紉、走路、洗滌，以及僧眾中的社交活動中，培養警覺性。這種生活形態是為了培育開悟要素而設計的。在這些禪修寺院裡，禪修變成一種生活的方式而不是一項特別的練習。不過其教法也包括日常定時的靜坐和經行。最好的寺院就是極為和諧的僧團，他們根據佛陀為比丘、比丘尼所制定的戒條來運作，在整天的作息當中是以覺悟的要素來仔細省察。事實上，寺院的一位法師說，他就是在接待很多訪客及回答他們問題的當中培養正念和慈悲。由此所學到的佛法不輸於其他方式的禪修。他鼓勵每天好幾小時長的正規靜坐，不過也感覺到，在人際往來中用功是同等的重要，我們可以學習在各種情況下開發智慧。

    短期密集訓練的禪修中心和在生活中鍛鍊修行的常住寺院，都是有助於精神提升的特殊環境。它們提供了師資和安靜的環境，除了致力於個人內心的探索之外，並沒有太多的事要做，生活方式簡單，整個團體的價值觀都是一致朝向心靈的提升。

    在禪修中心裡，整天的活動幾乎都花在禪修上（一人獨坐或團體安靜共修），也許一天，也許十二小時到二十小時。這通常指交替的靜坐和經行，而不是從頭到尾坐二十小時。每天或隔一天跟老師當面晤談，僅花最少的時間處理生活必需的事務。若出家人必須托缽，中午以前吃一餐或兩餐，沐浴，最後就寢，一個晚上也許祇睡四小時。在禪修中心所有的人作息無非是要人培育禪定和正念。

    寺院的日常作息和禪修中心相對照之下則更為充實。每人在清晨天色未明的時候起床，參加團體靜坐，或者朗誦巴利經文。然後出家人托著缽去收集在家人早為他們準備好的食物。稍後整理寺院，一起用餐，有的寺院一天用兩餐。這些都必須在中午以前完成。洗完餐具後，也許師父來個簡短的開示。其餘的時間則從事禪修、閱讀、或者分擔一些屬於僧團的事務，像去井邊汲水、協助建造所需要的新建築物、清掃、洗滌等。這些工作通常平均分配給所有的出家眾，所以一天當中有幾個小時是在打坐，一兩小時用來研究或閱讀，還有幾個小時則用來做僧團的工作，此外，有些出家人可能會去教導信徒禪修。在叢林寺院也要自己縫補或染製僧袍。出家人可以完全自主地照顧日常生活所有的需求。最後在晚上時，出家眾還有在家眾，再度集合唱誦，團體靜坐一小時或更久，以及師父的佛法開示。接下來討論僧團事務，然後回到茅蓬或住處靜坐直到就寢。這裡強調的是，寺院整天的作息都是禪修的一部分。無論是正式出入息靜坐，或者井邊汲水，以及討論僧團事務，每個人都要求儘量保持正念和專注。

    密集禪修中心和寺院另一個不同點在於跟師父面談的方式。在禪修中心的密集訓練裡，它鼓勵學員每天或每隔一天跟老師晤談，有時甚至更頻繁。學員向老師報告自己練習的狀況，並接受老師的指導以免偏差。因為這些場所的特性就在於密集練習，所以這種方式是指導學員的重要環節。相反地，在寺院或修學佛法的團體裡，雖然有問題也可向老師請教，但師生並不常面談。其指導方式是向全體僧團開示佛法，因為這裡修行步調並不緊湊，個別面談也就不怎麼強調。事實上，在某些寺院裡，瑜伽行者或者禪修者學習解決自己的問題和疑惑，觀察內心整個疑惑和思索過程，這讓人感覺是生活中更有價值的一部分。這種方式導引他們回到自身的體驗，並學習自我突破困境。把這個當作修行的一部分，而不執著於每日的面談和需要老師的直接指導。在此我們又看到這兩種親近老師的方式都是精神修鍊的有效方法。究竟哪一種方式較適當，要看你是從哪裡開始修行以及衡量目前的狀況而定。

    這些禪修中心和寺院細心設計的環境還有哪些優點呢？為了深度專注所需，它們不但塑造一個安穩的相貌，除了讓人不分心的陳設外，也防止我們逃避面對自己。我們必須面對自己的念頭和變化多端的心態，往內注意看，讓心呈現出一切真相。你可以發現有趣的是，我們對環境強烈執取的習氣，即使是在簡樸的出家生活裡也絲毫未減。我們雖然祇擁有三、四件東西，對於個人的衣或缽卻非常在意，心想著它們比別人的更漂亮或者更好，於是變得擔心失去它們。即使在簡樸的生活裡，心仍繼續執取新的事物緊握不放。發現這個，你會驚訝不已，也唯有看清楚整個過程，我們才能由其中解脫出來。

    在東南亞，跟幾十萬個出家人相較之下，禪修大師算是少數，不過他們仍屬於社會上著名和受人尊崇的人。他們備受尊崇是由於其清淨無染的心靈特質，有些則是人們相信他們擁有特殊的力量。在本書，我幾乎不提經由禪修產生的神奇力量。這是遵守東南亞修行的傳統，即使最有修行的法師也不特別談論神通或奇異功能。對神通和奇異現象的迷戀會偏離慈悲和智慧的常軌，而所有的大師們是全神專注在一件事上──即加深一切眾生究竟解脫的內觀智慧。

    由於西方人不能獲得緬甸兩星期以上的簽證（譯按︰目前可以四星期觀光簽證，若禪修中心出證明，可申請長期禪修簽證），以及寮國和柬埔寨仍處於政治的大變革中，大部分想學在東南亞所傳授上座部佛法的西方人都到泰國去。目前約超過五十或者八十位，人數是過去幾年的兩倍。

    要到泰國出家有些困難，除了不易獲得簽證之外，政府也要求你很快剃度，要不然就得定期離境再入境。此外，語言也是個問題，假使要到緬甸參加一星期的密集禪修，那裡有很多人會講英語，因為緬甸曾是英國的殖民地，在泰國則僅有少數的禪修法師會講英語，你必須學會泰語或者找個有翻譯的中心，而翻譯人員通常不易找到。

    事實上，泰國允許也鼓勵認真修學的西方人剃度出家。在最好的寺廟裡，想出家的人首先必須在寺廟做勞役服務一段時間，然後成為沙彌，學習戒律、社會禮儀、出家人的威儀，經由這些，逐漸瞭解剃度後嚴格遵守出家人作息和戒律的重要性。

    你可以在東南亞的禪修中心和寺院發現很開放的佛法，法師們都樂意把他們整個禪修法門傳給上門求教者，除了內部比丘眾的剃度傳承之外，別無傳承和祕密，也沒有神祕的禪修儀軌，一切都是公開傳授，很直接、簡要。人們被教導怎麼修持，而且受到鼓勵來到寺院或禪修中心的西方人通常都備受照顧，近年來西方人對佛法的興趣與日俱增，緬甸人和泰國人對此頗為高興，因此都很樂意幫助遠來的求法者。在家人，尤其是那些純樸的鄉下人，對西方的出家人是感到驚訝的，在他們心目中西方是個天堂，因為我們有電視機、汽車和漂亮的房子，而竟然有人寧可放棄天堂不住，跑到禪修中心過著簡單的生活，這一點頗令他們敬佩（在我出家生涯的後幾年，我常跟村民們強調，所謂西方天堂並非真的如此美好，事實上，任何透過感官的快樂終究不是圓滿的。它生起又消失了，來臨又離去了，從未帶來內在的寧靜和智慧）。

    住在寺院或禪修中心的在家人通常必須遵守八戒，即不殺生、不妄語、不偷盜、不可有性行為（大家共住時）、不服用麻醉藥品和酒類。此外也不可手持金錢，噴灑香水，穿華麗的衣服，以及享用高廣大床。最後一條戒是過午不食，一天祇吃一餐或兩餐，通常在清晨和中午完成。這些戒律為了簡化生活，使外在生活樸素，大家和諧共處，修行進步。

挑選師父與法門

    至於怎麼挑選師父、道場和修行法門是大多數人共同的問題。佛陀的時代有個故事也許可以幫助我們找到答案。有一次佛陀坐在樹林裡，眾多弟子圍繞在旁，這時來了一位信徒向他致敬，並開始讚歎僧團，也就是佛陀的出家眾。等他讚歎完畢，佛陀也接著讚賞僧團，並指著散佈在林中不同團體的出家眾。他讚賞著他們的德行說︰

    你看，那些傾向修學神通的都聚集在我的大弟子摩訶目犍連這邊（佛陀時代以「神通第一」聞名），那些根器喜歡修學智慧的人則追隨舍利弗（「智慧第一」，僅次於佛陀），至於那些個性偏好修持戒律的就跟「持戒第一」的優婆離在一起，而重視禪定修行的人又去親近我其他的大弟子……。

    即使佛陀住世時，他也教授各種不同的禪修技巧和修行方法，而他不同典型的弟子也去教導根性跟自己相同的人們。所以我們可以理解，問題不在於哪個法門較勝一等，而在於哪一個較為自然，更適合修學者的根器，使他在精神修鍊上能最快速達到心靈的和諧和平衡。

    找個師父或道場包含了幾項因素，其中一項是直覺。你也許遇到一位師父，立刻直覺感受到他或她就是你所想要學習的人，你對他有種強烈的認同，認為他的教法正適合你。反過來說，上述情形不見得會發生，這時，明智之舉是在這個國家或亞洲參訪幾位師父和禪修中心，以決定什麼環境、訓練和修行方式你覺得最好。信任自己的心和直覺，不過也要有足夠的經歷和資訊以做最好的抉擇。你必須決定要去一個你可住得比較久的地方，在那裡禪修跟大部分生活方式結為一體，或者去一個短期的密集禪修中心，你要跟一位嚴格要求戒律的師父修行，或者追隨一位不以此為首要重點的師父。

    不祇是不同的禪修中心和寺院有不同的修行技巧和方法，各個師父們的特質和教授風格也彼此不同。以教授風格來說，傳統上認為不同的師父將由他們所著重的三法印（實際上是深刻內觀的一體三面）其中一項獲得解脫，而這也影響他教導人們的方式。有些師父經由透視一切現象的空性（無我）而獲得智慧，在他們的教法裡就傾向於強調智慧和如實觀。在佛使比丘︰＜自然內觀法＞這一章裡，就可以看出他屬於這一類型。有的師父因透視苦的本質而體證真理，在修行上就會強調苦，像孫倫大師（Sunlun�榹ay^adaw）就是。而有的師父已體證無常的真理，據說在修行上就強調信心的修學，烏巴慶（U Ba Khin ）的教法就是這一種典型。當然這些方法不是統統有效，善巧的師父會注重哪一種方法對個別的學生最有幫助。

    師父人格和風貌的不同也許從其他方面表現出來。阿姜摩訶布瓦（Achaan�榯aha�榖oowa）和阿姜查（Achaan�榰haa）的師父阿姜曼（Achaan�榯un）是本世紀最偉大的師父之一，他的教法出手很重，對學生兇暴、殘酷而嚴厲。其他師父像阿姜朱連（Achaan�榍umnien）則極為慈悲、親切和開放。這兩位師父彼此都沒有比對方優越，不同之處祇是反映師父們特有的習性和人格，個人的修持以及他最善於教導人們的方式。再重複說一遍，在選擇修行道場時感覺哪一類型的師父才對或最好，大致上是一種直覺的過程。

    師父們在教導時採用幾個重要的方法。一種是關愛和接納，使前來求教者也能關愛和接納他們自己。在精神修鍊上它要培養的是一項重要的心靈特質。另一種方法是「平衡」。當學生遭遇某一困難，師父通常會教他特別的禪修方法以為對治。譬如說，瞋恨心重者，教他修慈悲觀；貪欲重者，教他修不淨觀。師父也許看到學生的精進和專注失去平衡時，就叫他多經行或者加強精進來調整使得恰到好處。或者他看到信心和智慧失調──即信心太強而沒有鍛鍊擇法和看清楚身心的真相。為使他恢復平衡，師父可能引用故事指出學生並未真正領悟，必須減輕對信心的依賴，加強擇法和智慧。整個心靈提升就是一項維持平衡的活動，師父的功能就是幫助學生保持修行上的平衡。

    師父另一項重要的任務是指出我們最新的執著。隨著禪修的進步，內心變得較細膩，原先對外在粗糙的感官欲愛執著轉而執取微細的境界，像禪修而引發的喜悅、輕安或寧靜。無論正發生什麼事，師父會適時出現，他看得出我們困在哪裡，在執著什麼，並幫助我們放下，使我們回歸自然的無執狀態以趨向解脫。敘說故事、改變禪修方向，都可以教導學生不要執著，在禪宗的風格裡，師父會適時地敲打學生。不過在所有的教學方法中，禪修者仍要親身力行，師父祇不過從旁協助，使他不偏離正道，保持平衡。

    很重要的一點，不要過於在意師父或禪修中心的表象。我第一次參訪是到一個戒行良好且嚴格的苦修寺院，師父阿姜查是一位模範典型的出家人，過著很簡樸的生活。接著我到一所緬甸的寺院，裡頭有不同風格的師父，我發現其中一位名氣頗大的，他有上萬個學生，但是我第一眼見到他時，一副邋遢相，僧袍在地上拖著，抽著緬甸雪茄，整天在寺裡跟婦女閒聊，完全不像個出家人，跟我以前的師父全然兩樣。他有時候看來是在發脾氣，並且對芝麻小事也在意。在我密集禪修的前兩個月，我在這兩位師父之間做比較而煩惱不已。這位緬甸師父待我很好，分配我靠近他住處最好的寮房。結果是，我每天看著他抽他的雪茄，跟婦女們聊天。我心裡納悶著︰「我在向這個人學什麼？我這麼精進地禪修，而他完全不是那一回事，他沒什麼可教我的，為什麼不像阿姜查那樣地表現呢？」經幾個月以後我才瞭解到，他的外在表現無損於我從修行所獲得的價值觀。從外表判斷比較，以佛陀的標準加諸於師父身上，祇是為自己帶來更多煩惱，是評價的心在製造苦惱。最後我終於能捨棄這種心態，並從他的教法獲得極大的利益，他就是擅長於教人家這種禪修法的好師父（至於對我沒幫助的，我不向他學）。在瞭解分別計較心是怎麼地製造煩惱之前可吃足了苦頭，一旦看出這一點，我就可以捨離它。

    很多修學上座部的人們（事實上也在每一種精神修鍊的傳承裡）陷在評論批判師父和法門中難以自拔。他們認為自己的師父和教法才是最好、最純、最正的。這種以此為是，以彼為非的分別心，會使人增強以善惡的標籤加諸於所見的世界。這種錯誤的知見會造成更多的恐懼和痛苦。

    世上不會真有一種善或惡的力量，唯一之「惡」存在我們心中，也就是貪、瞋、癡的痛苦狀態。心外別無煩惱，貪、瞋、癡已淨化的心不再存有邪惡，任何現象的生滅不再動搖它，因為它以智慧觀諸世界，發現它是空無自性的。

    同樣地，那些執著、宣稱已建立或追隨純正傳統和純正宗派的人們，有時會使人們誤解佛陀的基本教法。純正不存在於任何一項傳統、方法和宗教裡。唯一基本的純正是佛陀所教導的，這個純正就是解脫，也就是內心純淨，遠離貪、瞋、癡。除了內心的淨化之外，所有詞滿義豐的標榜祇是徒增執著和分別。一切修行的本意是去掉執取和私我，要善用所有的工具，但不要死抓著工具或師父不放，誤以為它們就是佛陀的真理。精進修行，捨離這些束縛，除了親嘗解脫滋味別無所住。

    一旦持續禪修，你親身的體驗就成為自己的見證。佛陀入滅前就曾訓誡弟子要「以法為師」，而不是追隨任何師父或傳承。他不置任何人於僧團之上，法就是大家的導師。因此，我們不盲目相信佛法，我們祇是相信解脫的可能，且明智地看到我們生命的煩惱，並有信心要開始修行，而且在修行時親證法的真理。佛陀也曾鼓勵人們要「以己為燈，以己為光」，這樣才能獲致解脫。


教法總說

第三章　教法總說

    一切不可執取。
    如果你能放下一切，
    捨離一切，
    苦惱自然止息。

    我保留完整的一章作此簡單的陳述。
    佛陀所有的教法可概括如下︰
    一切不可執取。
    如果你能放下一切︰
    境界
    概念
    師父
    佛陀
    自我
    感官
    記憶
    生命
    死亡
    解脫
    捨離一切，苦惱自然止息。世界將呈現它的本來面目，你也可體驗佛陀的智慧。
    隨後的章節有助於學習放下。


阿姜查 ACHAAN CHAA

第四章　阿姜查　ACHAAN CHAA

        耐心修學，
        奉持戒律，
        生活簡樸，
        保持自然，
        觀照內心。
        這是我們的修行方法，
        它將引導你證入無我，
        達到寂靜安詳的境界。

    阿姜查（Achaan�榰haa）出生於泰國北部寮國人區的一個溫馨的農村大家庭。年幼即剃度受沙彌戒，二十歲具足比丘戒。當沙彌時即研讀基本經教，這已超出當時鄉村的四年教育水準。長大後追隨幾位寮語系統的師父修學，過著傳統的叢林苦行生活。他苦行和雲遊數年，夜宿林間樹下，並且在阿姜曼（Achaan�榯un，泰寮地區本世紀最重要的著名大師）門下待過短暫的時間，但卻在那段因緣裡豁然開悟。幾年之後，阿姜查回到自己的家鄉，住在附近一處濃密叢林裡的墳場。這個地方荒無人跡，眾人皆知，是個佈滿毒蛇，藏有老虎以及是鬼魅出沒之處，但對在山裡修行的出家人而言，是個極理想的場所。由於日益增多的男女出家眾以及在家居士前來請益並留下來跟他修學，一間很大的道場就在他的四週圍設立起來。目前在泰國北部叢林裡，約有三十座以上的分支道場，裡頭都有他的門徒在指導人們修行。

    人們進入巴蓬寺，很可能先看見比丘們在井邊汲水，小徑旁一塊告示牌寫著︰「來到此地，請保持安靜，我們正在禪修中。」雖然一天當中有兩次的集體靜坐和課誦，以及晚上阿姜查通常會開示說法，禪修顯然是生活的重點。比丘們縫製僧袍、清掃叢林中的小徑，過著極為簡樸的生活，他們奉行日中一食的苦行戒律，並把個人所需限定在衣服、遮蔽物和臥具，住在林中的個人茅蓬，在打掃乾淨的小徑上練習走路的禪定（經行）。許多西方的弟子現在選擇住在山邊一處新的大道場，裡頭散佈著築在岩洞裡的茅蓬。

    道場簡樸的養生法提供了孕育智慧的環境。阿姜查強調，「每個人修行都有他自然的步伐」，毌需擔心我們的路途有多長，距離終點尚有多遠。他教人們︰「單純地安住於當下，我們的心終會契入它原本的和諧狀態，這時，修行是自然湧現的。」他很少提到證得什麼果位，或者達到哪一種禪定和開悟的境界，若有人問起這些問題，他常會反問對方是否已經捨離所有的貪著，完全解脫煩惱了？通常得到的回答是︰「還沒有。」這時，他會引導對方繼續單純地觀照內心，甚至連深刻的內觀和開悟經驗都不可執著，祇是分分秒秒地持續這種不執著的觀點。

    道場的日常作息，也是禪修的焦點，這幾乎跟正式的靜坐和經行沒什麼兩樣；洗滌僧袍、清洗痰盂、打掃大殿、清晨托缽，這些都是修行。阿姜查提醒我們︰「在清洗痰盂的時候，不要覺得是在利益別人，這裡頭也是佛法。」禪修就是︰無論做什麼事，都要念念分明。有時候，你會覺得這種生活方式既艱苦又嚴酷，而想找尋舒適和安逸，此時就是禪修的一大考驗。他說︰「當你生自己的氣或者感到自憐時，這是瞭解自己內心的最佳時機。」在服膺於這些創造一個和諧僧團的戒律過程中，我們清楚地看到自己的欲望和自以為是的意識形態，是跟這些法則多麼格格不入。這項嚴格的訓練，幫助我們斬斷想要凸顯個人的自我欲望。

    阿姜查不強調任何特別的打坐方法，也不鼓勵人們參加快速成就內觀或者開悟的精進課程。在正式的靜坐裡，他教人先觀出入息以調心，等心安住了，繼續觀察身心的變化。生活簡樸、保持自然，以及觀察心念是他的修行要訣。此外，還強調要有耐性。我在他的道場剛出家時，對於修行上的困難以及一些似乎無法理解的規矩頗為懊惱，於是開始批評其他出家人的懈怠，甚至懷疑阿姜查的教法是否有智慧。有一次，我注意到他的說法有前後不相符，以及常處於恍如未見道的矛盾狀態，於是就去向他表示我的不滿。他聽後哈哈大笑，指出我為了評判周圍的人們而苦了自己，接著解釋︰事實上他的教法祇是保持一種平衡。他說︰「這好比人們走在一條我所熟悉的路上，我★頭一望，看見他們快要掉進右側的水溝，或者正要走入右手邊的岔路，於是就告訴他們︰靠左走！靠左走！同樣的情形，若有人快要岔入左邊的小徑，或者掉進左側的水溝，則叫他︰靠右走！靠右走！所有的修行無非要培養一種平衡的心境，它既無所執著，也是無我的。」無論是靜坐或者是日常的生活作息都是修行，祇要有耐心地觀照，智慧和祥和也會在自然的情形之下產生。這是阿姜查的法門。

    阿姜查歡迎西方人士跟他修學，而且已經有二十多人追隨著他，他們往往一待就是很多個月或者好幾年。智慧是一種生活和生命存在之道，而阿姜查為今日佛法的修學保存了佛陀當年組織僧團的殊勝和簡樸的生活方式。

修行問答

阿姜查　主答

    以下是阿姜查在巴蓬寺回答人們有關修行問題的摘要。

    問︰我很用功修行，但似乎尚無一點消息。
    答︰修行不能有所求，凡有求解脫或求開悟之心即成解脫之障礙，這一點非常重要。你可以日夜精進不懈，但若仍有企求心，則永遠不能獲得涅槃，此求解脫之欲會導至疑惑和掉悔。無論你修行多麼長久多麼賣力，智慧決不會從欲望中產生。因此，祇須很單純地放下，警醒地觀照身心，不可有有所得之心，甚至不可執著修行或要開悟。

    問︰關於睡眠，該睡多久？
    答︰別問我這個問題，我無法告訴你。對某些人而言，平均每晚睡四個小時就好了。不過，重要的是，你要觀，並且瞭解自己。若故意少睡一些，會感到全身不舒服，也很難保持正念。睡太多會令人昏沈或掉舉。因此，要發現自己原本的步調。這必須仔細觀照身心，弄清楚真正需要的睡眠時間，才能把自己調整在最佳的狀態。醒來以後又翻身小睡片刻是有害修行的；當眼睛一睜開就要保持清醒了。

    問︰關於用餐，該吃多少？
    答︰這個問題跟睡覺一樣，你必須瞭解自己。食物應適合身體所需，當視之為醫藥。你會不會在餐後感到昏沈？或者日益增胖？若有的話，當停下來，觀察自己的身心。毌需吃得太快，要檢查自己吃的份量，然後找出生理自然的需求。遵照頭陀行（苦行），把所有的食物盛於缽內，這樣就可以容易的看出自己取量的多寡。用餐時當保持清醒、要瞭解自己。修行就是這麼一回事，毌需別出心裁，祇是觀照。觀照自己，觀照內心，自然會瞭解自己修行最適當的步調。

    問︰亞洲人和西方人的根器有沒有不一樣？
    答︰基本上是沒有差別的。外在的習俗和語言也許各異，但所有人類的心性是相同的。東西方人的貪瞋都一樣，痛苦以及苦的止息也是人人皆同。

    問︰修行是否須研讀很多經論？
    答︰佛法不從書中求。你若想要親證佛陀所說，不須埋首書堆中。看著你自己的心，檢視身體、感覺和念頭是怎麼地生起和消失。不要去執著任何事物，祇要清醒地觀照著。這是直探佛法真相的方法。修行要自然，生活中每一件事都是修行的機會，都是佛法。當你做生活中的瑣碎事情時，試著保持清醒。像在倒痰盂或打掃廁所時，不要覺得這樣做是在利益任何人。倒痰盂裡也有佛法，不要以為兩腿一盤，端坐不動才是修行。有些人抱怨他沒有足夠的時間打坐，請問︰你有沒有足夠的時間呼吸？修行是自己的事，無論做什麼事，要保持清醒和自然。

    問︰我們為什麼不能每天跟老師面談？
    答︰你若有疑問，歡迎隨時來問他們，但毌需天天面談。你的大大小小問題，我若逐一不漏地解答，則永遠無法弄清自己內心的疑團。你必須自我檢證，自我諮詢，這是最重要的一點。每隔幾天的開示要仔細聆聽，然後拿它跟自己的修行對照。兩者為同？為異？我為何有疑問？起疑情的是誰？唯有透過自我檢證才能瞭解自己。

    問︰有時候我擔心犯了比丘戒，若不慎殺了蚊蟲是否有過失？
    答︰戒律和道德是修行的基石，但不可盲目地執著條文。關於不殺生或者持其他的戒條，重要的是其動機，對自己的心裡要一清二楚。毌需過度憂慮比丘的戒律，若善加護持是有益修行的，但有些出家人竟老擔心那些瑣碎的條文而寢寤不安。戒條不是要成為負擔的。我們這裡的修行，戒律是個基礎，好的戒律加上頭陀行，然後親身力行。對於很多輔助戒律以及二百二十七條戒都能了然於心，細心遵守，會有莫大的利益。戒律使我們的生活簡樸。不要對行持戒律有疑惑以免思慮紛飛，只要單純地保持警醒。戒律使大眾和諧相處，使僧團順利運作，從外表看來人人所表現的都一致。戒律和道德是進入定慧的敲門磚。我們善持比丘戒和頭陀行，約束自己的生活簡樸，限制個人擁有的物品。因此在這個道場裡，我們完全奉行佛陀的教法︰去惡向善，生活簡單，僅足以維持基本的需求，淨化內心。也就是，不論行、住、坐、臥，不管什麼姿勢，都要注意觀察自己的身心，都要瞭解自己。

    問︰有懷疑時該怎麼辦？前些日子我懷疑自己的修行，或者懷疑是否有進步，不然就是懷疑指導我的老師，使自己陷入煩惱當中。
    答︰懷疑是自然的現象，每個人修行都從懷疑開始，你可從中學到很多。重要的是，不要與它認同而陷入其中。懷疑會使你的心在原地打轉，相反地，要觀察整個懷疑的過程，看是誰在懷疑，看它怎麼來又怎麼去的。這樣你就不會被疑心牽著鼻子走，你可以跳出它，內心趨於平靜，並且看清一切現象的來去。祇要把你所執著的放下，放下懷疑，單純地觀察。這是對治懷疑的方法。

    問︰關於其他的修行方法，應如何看待它們？這幾天見到了很多的老師，聽到了這麼多不同的禪修方法，令人感到眼花撩亂。
    答︰這好比進城，有人從北方，有人從東方，還有其他人從很多條道路皆可抵達。這些方法通常祇是表象的不同，無論你走那一條道路，走得快或慢，假使你是清醒分明的話，那麼它們的結果都是一樣的。重要的是，所有好的修行方法都指向去掉執著。最後，連所有修行的方法都要捨掉，對教導你的師父也不可執著。若有一種方法能導致煩惱的止息，去掉執著，那它就是正確的方法。你也許想雲遊參訪其他的老師，修學其他的法門，而且有的人已如此經歷一番了。這是一種自然的需求。你將會發現，即使問過一千個問題，知道很多不同的法門，也不能帶你到達真理的岸邊，然後，你會厭倦的。你將會發現，唯有停下來，觀照自己的內心，才能發現佛陀所講的，毌需往身外去追求。你勢必回過頭來面對你自己真實的本性，在此你才能瞭解佛法。

    問︰很多次我看到這裡的出家人都沒有在修行，他們看起來既邋遢又不保持正念，讓我感到不舒服。
    答︰光注意到人是不恰當的，這無益於你的修行。你若起煩惱，要看的是自己的煩惱，假使別人沒修行，不是個好比丘，也毌需你來批評論斷。智慧不會從注意別人的過失中產生。出家戒是個人修行的工具，不是要拿來當作批評挑剔的利器。無人能代你修行，你也不能替他人用功。重要的是，觀照自己，這才是修行之道。

    問︰我一直非常仔細地練習收攝六根，眼睛時常保持低視，每個微細的動作都做到警醒分明。譬如說，用餐時，從咀嚼、品嘗到吞嚥，都花好長的時間去觀察每一動作的觸受。每走一步也都小心翼翼、慎重其事。這樣做是否如法？
    答︰收攝六根是適宜的修行法，我們應整天都保持警醒，但不可做得太過火。吃飯、走路以及任何動作都要保持自然，這樣才能從當下的狀態中培養自發的覺察力。不必刻意造作，把自己逼成怪模怪樣的，否則，這也是另一種貪。修行要不緩不急、細水長流，你若做得自然而清醒，智慧也會自然產生。

    問︰打坐有必要坐很久嗎？
    答︰不必要。坐上好幾個小時是沒有必要的。有些人認為坐得愈久一定愈有智慧，我曾看見雞在雞窩裡坐上好幾天呢！智慧來自於，無論你的身體做什麼動作，你都是警醒而清楚。修行應該從清晨醒來那一刻開始，持續到你晚上睡覺之前。不要在意你能坐多久，重要的是能否保持清醒分明。每個人都有他自己自然的壽命，有的人六十歲會死，而有的人到九十歲才死。所以，你們每個人修行步調也不必一致，不要去想或擔心這一點。試著保持清醒，讓事物依它自然的法則進行，這時無論你處在怎樣的境界，內心都會愈來愈寧靜。它好比森林裡一泓清澈的池塘，所有美麗和稀有的動物都跑來喝水，你清醒地看見萬事萬物的本來面目，看到美麗稀奇的動物來了又走了，但你仍寂然不動。煩惱會產生，但你能立刻透視它們。這是佛陀獲致的安詳和幸福。

    問︰我的雜念仍然很多，當我想保持清醒時就妄念紛飛。
    答︰不要擔心這一點。試著把心安住在當下。無論什麼念頭生起，祇須看著它，隨它去，不要想袪除妄念，這時心自然會回復它原本的狀態。不要分別好壞、冷熱和快慢。無人亦無我，根本沒有一個能主宰的我。讓一切自然展現。托缽時，毌需特別造作，祇是安詳地走著，看著心。毌需執著要閉關或隱遁。無論身處何地，保持自然，警醒觀照，藉此認識自己。疑心若生起，看著它的來去。就是這麼簡單，一切無所執。這好比你走在街上，每隔一段時間就會碰到障礙。當你遇到煩惱，祇須看著它、放下它，就超越過去了。別留戀已經歷過的煩惱，也別預期尚未出現的困難。專注於現在，一切皆在變化當中，無論遇到什麼境界都不要執著它。當修行自然湧現時，心靈就會趨於它原有的和諧狀態，一切境界都將祇是生起和消失。

    問︰你看過六祖惠能《壇經》嗎？
    答︰惠能的智慧是很敏銳的，初學者不容易體會得到。不過你若遵照我們這裡的方法耐心修習，練習不執著，終究會瞭解的。以前我有一位徒弟，住在茅蓬裡用功。當時適逢雨季，而且雨下得特別多，某日颳起一陣強風，吹掉半邊的屋頂，他也不理不睬，讓雨水打進來。過了幾天，我經過他的住處，看到開了天窗的屋頂，就問他是怎麼一回事。他回答說是在修習不執著。這是沒有智慧的不執著，其安靜的程度就像水牛一般。你若遵守戒律，生活簡樸，不自私自利，終有一天會領悟惠能的智慧。

    問︰你曾說奢摩他（Samatha）和毗婆舍那（Vipassan^a）或者禪定和內觀是無差別的。這一點能否進一步說明？
    答︰這個道理很簡單，禪定和智慧是相輔相成的。當你閉目靜坐，制心一處，心祥和寂靜了，這就是禪定，接著它又是智慧或者毗婆舍那生起的因緣。此後，無論是閉目靜坐或者行走於鬧巿，心都能安住不亂。這就像你曾經是個孩童，現在已經是個成年人了，兩者是否同一人？你可說是，但從另一角度來看，又不是。因此，從另一方面來講，三摩地有別於毗婆舍那。或者好比食物和糞便，兩者可說為同一物。不要光相信我所說的，要身體力行，親自證得，沒有什麼特別的法門。你若觀察到禪定和智慧是怎麼生起的，即能自知自證。很多人最近幾天一直執著在字面上，稱他們的修行是毗婆舍那，而貶抑三摩地。又有的人稱他們的修行是三摩地，認為它是毗婆舍那的基礎。凡此皆戲論，不要在這上面傷腦筋。祇要好好用功，自然會明白。

    問︰修行是否有必要做到渾然忘我？
    答︰不必要。應該培養少許的禪定和專注，然後拿它來觀察自己，毌需特別造作。若修行時，恰好進入渾然忘我的狀態，那很好，祇是不要執著它。有些人們迷上渾然忘我，玩這種遊戲是很過癮的。當知，它有適當的限度，你若聰明的話，就知道渾然忘我的作用和極限，正如你知道，和成年人相較之下，小孩也有他的能力限制。

    問︰如何遵循頭陀行，譬如說，用餐時祇能從自己的碗內取食？
    答︰頭陀行是為了斷除內心的雜染。持頭陀行，以從碗中取食為例，這樣做使我們更警醒，視用餐為藥食。假使內心沒有貪欲，那怎麼吃都無所謂，佛陀並沒有為所有的比丘制定頭陀行，不過他准許那些想嚴格修行的人這麼做。它們訓練我們外在的行持，有助於增強我們的心力。戒律是要拿來自己持的，不要管別人有沒有修持。要觀察自己的心，然後檢視何者有益於己。像有一條規矩︰無論分配到什麼樣的寮房都要接受。也有助於修行，它使比丘們免於貪執住處；若因故離開，再回來時就必須住到另一房間。這是我們修行的要求──一切都不可執取。

    問︰若把所有的食物都放入碗內一起食用是重要的事，你當老師的怎麼自己沒照著做？難道不覺得以身作則是很重要的嗎？
    答︰沒錯，老師應當做徒弟的好榜樣，我不介意你的批評，有何疑難儘管問。但重要的是，不要黏著你的老師，我若在外相上完美無瑕會更糟，因為你將更執著我。即使佛陀有時也會教他的弟子做某件事，而自己所做的又不同。對老師有所疑問是有助於修行的，你該觀察自己對這些疑問的心理反應。你想有沒有可能我從碗中取出部分飯菜到盤子，以留給在寺中工作的在家人吃呢？智慧是要自己去觀察和培養的，因此，要留意自己的修行。假使我閒著休息而你們卻都必須徹夜靜坐，這樣會不會使你們生氣？我若是非顛倒，男女不分，你們就不要盲目跟隨我。

    我的一位老師吃飯很快，而且發出巨聲，但他叫我們用餐時要緩慢且保持警醒。我以前看了心裡就不舒服，是我自己在煩惱而他並不會，因為，我老注意外在的。後來我明白，有些人們車子開得快，卻小心翼翼的；有的人即使慢慢地開也常東碰西撞的。不要執著規則或外相。你若拿一分心力看別人，九分心力觀察自己，這樣修行是妥當的。以前我觀察我的老師阿姜東瑞（Achaan�槊ong�槔ath），滿肚子的疑惑，有的人甚至以為他瘋了，他常做些奇怪的事情，或者對徒弟大發雷霆。在外表上他是在生氣，其實內心空無一物，無我相。他的修行是很好的，直到他臨終前一刻都一直保持清醒的狀態。

    往外看，是自我在那裡計較、分別，你不可能由此找到安樂之道。但把時間花在尋找完美的人或老師，也不可能獲得安詳，佛陀教導我們要見到法，見到真理，而不是把注意力放在別人身上。

    問︰修行如何克服情欲？我有時候覺得自己簡直是性欲的奴隸。
    答︰修厭離想可去除貪欲。執著色身為一極端，可用另一極端來對治，當觀身如死屍，以及種種腐敗污穢之相，憶念肺、脾、血、肉、糞便、種種器官和不淨之相，牢記它們，每當貪欲生起時，就觀想這些影像，這樣就可遠離。

    問︰如何克服瞋恚？當它生起時，如何對治？
    答︰你必須有慈悲心，打坐時若瞋恚心生起，當修慈悲觀。若別人行持不好或發脾氣，不要因此而生氣，否則，你比他更無明。要心懷慈悲和智慧，因為對方正在受煩惱的煎熬。要內心充滿慈悲，把他當作你親愛的兄弟，在打坐時，專注在慈悲的感受上。要散發慈悲心於整個世界，唯有慈悲才能化解瞋恨。

    有時候，當你看到其他的出家人舉止粗暴，可能會心生懊惱，是自討苦吃的，這樣不是佛法。你可能這麼想︰「他們不像我這麼嚴謹在修行，不是好的出家人。」這就是自己的大錯了。不要做比較、批判，放下想法，觀照自己。修學佛法是自己的事，你不能叫別人的作為合你的意或像你一樣。這種期待祇會為自己帶來煩惱，修行人常有此通病，但是看別人的缺點不會產生智慧。不要自尋苦惱，祇是單純地觀察自己及內心的感覺。這樣做，你將會明白的。

    問︰我覺得很愛睏而不能打坐。
    答︰有很多方法可以克服睡意。若坐在暗處，可以移到亮的地方，或者睜開眼睛，起來洗洗臉、拍拍臉，或者沖個澡。很想睡時，可改換姿勢，多經行，或者倒退走，怕碰到東西會使人清醒過來。若還無效，可站著不動，清淨內心，做光明想。或者坐在懸崖邊、深井旁，你就不敢睡了。一切若真的無效，祇好去睡覺了，但要小心翼翼地躺下，儘量保持清醒直到睡著了。一旦醒過來，就要立刻起身，不可再看時鐘，或轉頭翻身。保持清醒是從一醒來就要開始的。

    假使每天都想睡，嘗試少吃一點。自己試驗看看，要是再吃五湯匙就會飽了，就此打住，然後喝些水直到覺得剛剛好為止。去坐下，觀察自己的昏沈和饑餓。一定要學習調整飲食，當一直修行下去，你會自然地感覺到更有精力，也不必吃那麼多，不過這必須自己去調整。

    問︰為什麼要禮佛？
    答︰禮佛很重要，這個外在的形式是修行的一部分。姿勢要正確，前額完全著地，手肘靠近膝蓋，兩膝打開約八英吋。要慢慢地拜，觀察身體，這是對治我慢的良方，因此要常禮佛。拜三拜時，內心憶念佛、法、僧三種德行，也就是內心純淨、光明、安詳。我們藉外在形式訓練自己，使身心和諧。不要看別人怎麼拜，這是錯誤的，若年輕的沙彌或年老的比丘漫不經心，也不用你來評斷。人是很難調教的，有的學得快，有的根器鈍，評判別人祇會增加我慢，相反地，要觀察自己。常禮拜可袪除我慢。

    已經與法融為一體的人是超越外相的，不論他們做什麼──走路、吃飯、大小便，都是在禮拜，因為他們已經超越自私我相了。

    問︰你的新弟子們最大的問題是什麼？
    答︰意見。關於修行上，佛陀的教法，以及自己本身，他們都有一大堆的想法和意見。他們有些來自社會高階層，有些是富商、大學畢業生、教授，以及政府官員，每個人腦子裡都裝滿了一大堆自己的想法，太聰明了，別人的話根本聽不進去。這好比一個杯子，若裡面裝滿污濁腐臭的水是派不上用場的，除非你先把舊有的東西倒掉。你一定要先清除自己的成見才能見到真理，修行是超越智愚的。你若自認為︰「我天資聰敏，我家財萬貫，我是個了不起的人物，佛法我全都懂了。」那你已自絕於無我真理的門外了。你所見到的無非是自我、我、我所，可是佛法是袪除自我、空、涅槃。

    問︰貪欲和瞋恚等煩惱純是虛幻的，或是實在的？
    答︰兩者皆是，我們把煩惱稱作貪欲或瞋恚或無明，這些都是外在的名相。正如我們說一個碗是大的、小的、好看的，隨你怎麼稱呼它，這都不是事物的本來面目。我們從概念中產生貪欲︰假使想要一個大的碗，就把眼前這個碗叫做小的。貪欲使我們分別，而真理純粹是事物的原貌。我們用這種方式來看︰你是一個人嗎？你會說︰是。這是事物的表象，其實你祇不過由各種元素，或者一堆變化不居的五蘊所構成的。假使內心是解脫的，就是沒有分別計較，沒有大或小，也沒有你和我。一切皆空，我們稱它為無我。的確，到後來，無所得，也無我。

    問︰請你對業力稍加解釋？
    答︰業是一種造作，一種執著。我們一有執著，身、口、意都在造業。我們養成種種的習性使將來受到苦報，這是我們的執取，以及過去染污行為的結果。所有的執著導致造業。假使你以前是個小偷，現在出家了。你曾偷竊別人的財物，使他人以及你的父母憂愁苦惱，現在雖然出家了，但祇要一想起以前如何造成他人內心的焦慮痛苦，你現在也會覺得憂悔而承受這個苦果。記住，不祇是身體的行為，言語和心念也在造作來日果報的因緣。假使你以前做了些善事，現在回想起來，仍然會喜悅，這種喜悅的心情就是過去所造的業的結果。一切事物的形成都是有因有緣的，若去觀察它，會發現因緣即是源遠流長，也是片刻相續，前後影響的。但毌需在過去、現在以及未來上費心思，祇是單純地觀照自己的身心，即可知道自己的業。祇看著自己的心，自己的修行，你會清楚地見到法的真相。切記，別人造業是他自己的事，不須你來執著，也不要管他人的事。我若吃了毒藥，受苦的是我自己，你不必來陪我一起受苦。要擷取你老師的優點，這樣你會愈趨祥和，你的心也會愈來愈像你老師的心，將來檢證，自己就會明白。即使現在體會不到，祇要開始做，這個道理也會愈來愈清楚，你可以自知自證的。這才叫做修持佛法。

    我們小的時候，父母教導我們並且也會對我們生氣，他們是真正在幫助我們，經過很久以後，你才瞭解到這一點。父母和師長指責我們，我們心裡不高興，但後來也瞭解到他們為什麼這麼做；修行也是如此，經過很長的一段時間，你才會領悟到它的好處。那些太聰明的人，才學了一陣子就動身離去；他們永遠學不到東西。你必須放棄自己的聰明才智，若自認為高人一等，來日唯有自嘗苦果，這是多麼悲哀啊！切記，不要心生懊惱，祇是單純地觀照。

    問︰有時候，我似乎覺得自從出家後，煩惱和痛苦反而增多了。
    答︰我知道你們當中，有些人以前的生活是優渥的物質享受和外在的自由。相較之下，現在過著清苦嚴刻的日子。在修行時，我往往要求你們一坐或者一等就是好幾個鐘頭，而且這裡的食物和氣候也有別於你們家鄉的。但是每個人都必須經歷過這一番，因為現在的艱苦將導致來日煩惱的止息。這是你們應該學習的。當生氣或自憐時，就是瞭解自己內心的大好機會，佛陀也曾說，煩惱就是我們的良師。

    所有的弟子就像我的孩子，我內心唯有慈悲和以他們的利益為念，若我使你們受苦，也是為了你們好。我知道你們當中有的人受過良好的教育，博學多聞。那些沒念過多少書，世俗知識不豐富的，可以很容易地來修行。但好比你們西方人有很大的房子待清理，等你把房子打掃乾淨了，將會有很大的活動空間，你可以使用廚房、圖書室等。你要有耐心，耐心和長遠心是我們修行所必備的。我小時候出家，不像你們現在碰到這麼多的困難，我懂得本國語言，吃土產的食物。即使如此，也曾失望挫折，想要還俗，甚至自殺。這些煩惱和痛苦都來自錯誤的見解，你一旦見到真理，就會從知見中解脫，這時萬事萬物都顯得和諧寧靜。

    問︰我的內心已因禪坐而變得很安詳，接下來該怎麼用功？
    答︰很好。使心寧靜和專注，然後用來觀照身心。當心不寧靜的時候也要看著它，這時你才能體會到真正的寧靜。為什麼呢？這樣才能瞭解無常，即使寧靜也要以無常看待它，不能執著，否則一旦失去它又要苦了。什麼都要放下，即使寧靜的心。

    問︰你是否說過，你害怕太用功的弟子。
    答︰沒錯。太用功的，我會怕。他們過於努力而缺乏智慧，逼自己受沒必要的苦。有些人下定決心要開悟，咬緊牙關，隨時在拼命。他們太操之過急了。人的本性都是相同的，他們不知道事物的本來面目，所有的形色、身、心都是無常的，祇要觀察它們，不要執著就好了。

    有些人自以為懂，到處批評，注意別人，品頭論足。這沒關係，隨他們怎麼說。評斷分別是很危險的，這好比一條路有急轉彎，我們若認為別人比我差，或比我好，或跟我不相上下，那我們會衝出彎道。批評比較，唯有受苦的份。

    問︰我已靜坐多年，無論處在什麼境界，內心幾乎都能保持明覺和安詳。現在想要嘗試從頭練習高層次的禪定或者進入完全融入的狀態。
    答︰很好，這是有益的心靈訓練。你若有智慧就不會執著在禪定上面。這好比想要坐久一點，它當然是一種好的練習，不過真正的修行與姿勢無關，它是直接觀照內心。這才是智慧。你一旦檢視並瞭解自己的心，就有智慧知道無論禪定或者書本都是有限的。假如你修行並且體驗到不執著的道理，這時可以回到書本上面，它們將好比甜美的點心，有助於你去幫助別人。或者你也可以回來練習全神融入。你將有智慧知道一切皆不可執著。

    問︰關於我們今天所討論的，你可否將某些要點再提示一遍？
    答︰你必須檢視自己，祇是單純地觀照自己的身心，知道自己的本來面目。在吃飯、睡覺、或者坐著的時候，知道自己的缺點。要用智慧，修行不是要完成什麼，祇是清醒地知道事物的原貌。整個禪修的要點是直接觀照內心，你將清楚地看到苦的生起因緣以及滅苦之道。但必須要有耐心，要有極大的耐心和長遠心，久而久之，自然有所成就。佛陀住世時，教導他的弟子至少要追隨老師五年以上。你一定要瞭解施捨、忍耐和奉獻的價值。

    修行不可操之過急，也不要執著外相。看別人的過失是壞的修行法，祇要順其自然地觀照。出家戒和道場規矩很重要，它們創造了一個純樸、和諧的修行環境，因此，要善加遵循。記得，比丘戒的精髓是注意動機，觀照起心動念。要用智慧，不要分別批評。你會對森林中的一棵小樹生氣，怪它沒有長得像其他的樹又高又直嗎？這是愚蠢的，不要評判別人，人各有特色，毌需擱負著想要改變所有的人的包袱。

    因此，耐心修學，奉持戒律，生活簡樸，保持自然，觀照內心。這是我們的修行方法，它將引導你證入無我，達到寂靜安詳的境界。


馬哈希西亞多 MAH^AS^I SAY^ADAW

第五章　馬哈希西亞多　MAH^AS^I SAY^ADAW

        密集內觀禪訓課程能使你達成解脫，
        因此，想到它的好處你就該全力以赴，
        這樣你的修學才能圓滿成功。
        我們所教的禪修法是以四念處為基礎，
        四念處是偉大的世尊
        以及歷代有成就的佛弟子所採用的修行法門。
        你該值得慶幸，
        因為你有緣與他們採用同樣的法門修行。

    馬哈希西亞多（Mah^as^i　Say^adaw,　U�榹obhana�榯ah^athera��1904～1982）對上座部佛教國家內觀禪修有深遠的影響。他六歲起在一處村莊道場研習經論，具足比丘戒後數年完成學業，獲得由政府所資助的巴利文及經論考試的最高榮譽。他教授佛法多年後開始參學以追尋更明確、有效的修行方法，在打端（Thaton）遇到明貢西亞多（U�榿arada,�榯igun�榹ay^adaw）教他密集內觀禪修法。馬哈希經歷密集的禪修和不斷的學習以後，回到自己的家鄉開始有系統地教授人們四念處的修行方法。

    緬甸脫離英國獨立（譯按︰一九四八年）不久後，新任總理烏努（U�榿u）禮請馬哈希到仰光，為他設立一處大型的禪修中心，請他教導人們禪修，從那時起，超過一百處的道場由他在緬甸的弟子相繼設立。他的教法已廣泛流傳於泰國和斯里蘭卡。

    一九五六年世界佛教僧伽大會，也就是在佛陀初轉法輪後的兩千五百年，馬哈希獲得一項極高的榮譽。大會聘請他擔任首席顧問，即扮演著為後代闡釋並保存佛陀教法的主要角色。

    在仰光馬哈希的禪修中心有許多大的禪堂和關房以供禪修，裡頭常有上百人在做密集毗婆舍那（Vipassan^a）內觀禪修。訪客可見到禪修行者在各大殿經行，很多人在關房靜坐或者集體向指導老師請益。虔誠的緬甸居士利用假期去禪修中心參加密集禪修是尋常的事。

    在馬哈希的教法裡，每天持續十六小時的靜坐和經行交替練習，即使從未修學過的在家人，也可經由這種密集的安排迅速開發定力和正念。馬哈希除了教人密集不斷的練習之外，一開始就以嚴格的內觀練習做為開發正念的手段，沒有其他以一特定所緣對象做為開發定力的前方便。相反地，一起步即對剎那變化的身心現象覺照觀察，對每一生起身心無我的現象命名稱念。這種命名稱念的技巧，也有助於把想蘊的內容導向做為禪修的觀察目標，它幫助瑜伽行者跳離對各種體驗內容認同或介入。馬哈希強調，在每一時刻直接的體驗上覺照，命名稱念祇是為了能更清楚觀察的周邊輔助。用另外的方式來表達，即百分之九十五的努力用在直接體驗所緣目標，僅百分之五的心力對這個目標命名稱念。

    馬哈希雖建議以腹部起伏作為專注的目標，他的弟子在教導人們時，也允許另採以出入息在鼻端的觸覺為觀察點。在這套修法裡，重點不在被觀察的目標，而在於培養清晰、無執的覺照力以透視它的實相。

    繼續介紹下來，馬哈希以清楚、非虛玄莫測的方式，仔細說明隨著覺照力的加深和注意力的加強，禪修者可能出現的體驗。這是對佛經所記載內觀成就次第作擴充的說明。不過必須記住一點︰即使禪修者正確地遵照馬哈希的方法，也不見得都有相同的體驗。

    儘管有時候禪修者的內觀經驗吻合馬哈希所敘述的狀況，通常彼此的體驗大不相同。很重要的一點，切記︰在練習過程中，若有什麼樣的期待是很危險的，你祇須對每一刻真正體驗到的情況培養愈來愈清晰和深刻的覺察力。這時修行會加深，內觀和智慧也會自然且深度地開發出來。

    在一九五○年代後期和六○年代早期，許多西方人士在禪修中心參學，且有些人被訓練為指導老師。雖然馬哈希和他一些大弟子會講英語，但要到緬甸，祇能有為期兩週的簽證（譯按︰目前為四週），這使西方人所學變得有限。不過，在錫蘭坎塔伯達寺（Kandaboda�槊emple），在印度菩提伽耶（Bodh�榙aya）的阿那加利卡‧穆寧拉（Anagarika�榯unindra），以及泰國維沃卡‧阿斯隆寺（Wat�榳iwake�槎srom）的阿姜阿沙巴（Achaan�槎sabha）都已把馬哈希的教法從緬甸流傳出去了。

    此外，一些馬哈希重要的緬甸文著作已被譯成英文出版，這些書包括《內觀進階》（Progress�漃f�榧nsight），以及《實用內觀禪修法》（Pratical�榧nsight�榯editation），有比這一章更深的教法說明。

內觀禪修︰基本和進階練習

馬哈希西亞多　著

    人都趨樂避苦的道理眾所皆知。在這個世界上，人類竭盡所能想免除、減輕痛苦，享受幸福快樂。然而他們的努力方向主要想藉物質的手段造就色身的福祉，殊不知，幸福取決於內心的態度，而且祇有少數人真正著眼於心靈的開發，更少的人仍努力不懈地致力於心靈的訓練。

    為說明這一點，我們可注意到人們對色身調理和服侍的世俗習性；對衣、食、住屋永無止息的追逐；為提升物質生活的水準、改善交通和通訊的方式，以及避免和治療疾病而造就了驚人的科技進步。所有的這些努力主要是關心身體的滋養和維護。我們必須肯定它們是最基本的。不過，人類的努力和成就不可能減輕或拔除隨著老、病、家庭紛爭和生計煩惱所帶來的痛苦，簡單地說，這些追求帶有需要和欲望的不可滿足性。這些痛苦不能經由物質的方法克服，祇能靠鍛鍊內心、開發智慧。

    因此，正確的方法顯然必須透過鍛鍊、平靜，和淨化內心。我們在《大念處經》裡找到了這個方法，它是佛陀於兩千五百多年前所講的一部很著名的經典。在經文裡，佛陀如此教誨

    這是淨化有情，斷除憂悲苦惱，通達正道，體證涅槃的唯一道路，也就是四念處。

基本練習

    你若真誠想要修習禪定，於今生成就內觀智慧，在修學期間必須捨棄流俗的知見和作為。這段期間的修學是為了淨化身心，清淨的行持是達到正定的首要步驟。而且你也必須遵守在家人的戒律（出家人則比照出家戒律），因為要證得內觀智慧，戒律攸關緊要。

    這些自願受持的戒律是︰一、不殺生，二、不偷盜，三、不淫，四、不妄語，五、不服食亂性物品，六、過午不食，七、不戴香花華，不觀賞歌舞，八、不坐臥高廣大床。另一條戒是言談之間不可對證得果位的聖者輕蔑、戲謔、或心懷惡意。

    古代的大師們都會指引行者在禪修期間歸依偉大的覺者──佛陀，因為在修習期間，假如你的心出現不淨或恐怖的影像，你可能會受到驚嚇。還有，要遵從指導老師的指導，因為關於你修習的情況他會具實告知，並適時給予必要的引導。

    這項修學最大的利益和目標是去除貪、瞋、癡，因為它們是一切罪惡和痛苦的根源。這裡的密集內觀禪修課程能使你達成解脫，因此，想到它的好處你就該全力以赴，這樣你的修學才能圓滿成功。我們所教的禪修法是以四念處為基礎，四念處是偉大的世尊以及歷代有成就的佛弟子所採用的修行法門。你該值得慶幸，因為你有緣與他們採用同樣的法門修行。

    在剛開始修學之前，你可思惟佛陀教導的「四種保護」，它在心理上有莫大的助益。這四種保護即思惟佛陀、慈悲、身體的不淨和死亡。

    第一，你必須虔誠地歸依佛陀，並稱讚他的九種德行──「佛陀是神聖的正遍知、明行足、應供（阿羅漢）、世間解、無上士、調御丈夫、天人師、佛、世尊。」

    第二，觀想你的慈悲普施於一切眾生，一切眾生蒙受你慈悲的加持，你與他們無有分別︰

    願我遠離瞋恚、疾病、憂惱。我如此，亦願我的父母、戒師、師長，以及一切親疏或者心懷惡意的眾生遠離瞋恚、疾病和憂惱。願一切眾生遠離苦海。

    第三，是觀身體的污穢不淨，以幫助你減輕對身體的貪愛執著，它是許多人最放不下的。觀它各部分的不淨，像胃、腸、痰、膿、血，這樣對身體的無明貪愛就可以去除。

    第四，一種對你有益的心理建設，是憶念死亡是必然的現象。佛陀的教法強調，人生是不確定的，死亡是必然的；生命是危脆的，死亡是不可免的，人生的終點是死亡。生命有生、老、病苦，而最後將死亡，這些都是它存在過程的全貌。

    我們開始靜坐時，採坐姿並兩腿雙盤。也可兩腿不交叉，祇是平放在地板上，不讓一隻腿壓住另一隻，這樣你也許會較舒服些。請你的禪修老師詳細講解靜坐的姿勢。

    若是老覺得坐在地板有礙禪思，就以較舒服的姿勢坐著即可。現在請按照下列每個步驟練習。

基本練習一

    置心（不是用眼睛）於腹部，你會發現這部位的起伏，若剛開始察覺不出，可把雙手置於腹部以感覺它的起伏。稍後，吸氣時的起和呼氣時的伏會隨之明顯。此時，內心注意著，腹部起時知「起」，腹部伏時知「伏」；隨著每一動作發生的同時注意著它。這項練習使你真正感受到腹部上下運動的情形，但並不是叫你注意腹部的形狀，而是讓你真正去感受它緩慢運動時所造成身體壓力的感覺。因此，祇要遵照這種方法練習，不必去注意腹部的形狀。

    對初學者而言，這是一種在禪修時培養覺性、專注和內觀很有效的方法。隨著功夫的進步，對腹部運動的感受也會愈加明顯。

    唯有內觀禪修的力量完全開發出來時，才有能力看到我們六種感官上一連串身心變化的過程。因為你是初學，警醒和專注的能力還很微弱，或許會覺得，把心安住在每次起伏的當下有困難。碰到這些困難，你很容易會這麼想︰「我真的不知如何把心安住在每一次腹部的起伏。」這時候必須記住，它祇是個學習的過程，腹部的起伏是一直存在的，不須刻意去尋找。

    事實上，對初學者而言，把心安住於腹部「起」、「伏」的兩個動作上，是容易做到的。持續這種練習，對腹部的起伏保持充分的警覺。

    絕對不可口念「起」、「伏」，或者觀想「起」、「伏」的字眼，祇是注意腹部起伏的真正過程。也不要為了使腹部運動更明顯，而故意深呼吸或急促呼吸，因為這樣做會使人疲憊，反而干擾修學。祇須在正常呼吸狀態下，全然地去注意起伏的運動。

基本練習二

    當你全神貫注在練習觀察腹部的運動時，有其他的心法常出現在你注意每一次的起伏中。念頭或其它心的現象，像意欲、觀念、想像等，都很容易在注意「起」、「伏」中出現。這些都不可忽略，當它們出現時，必須注意。並一一默念指出。

    假使你想像某件事，內心要清楚地知道自己在「想像」。假如祇是想起某事，則必須注意自己正在「想起」。當你省思時，注意「省思」。想要做某事時，注意「想要」。若心游離了禪定的目標，不再注意腹部的起伏，則應警覺自己在「散亂」。若想像自己要往某地，注意著「前往」，到達了，注意「到達」。在念頭中遇見某人，注意「遇見」，若是跟他人講話，注意「講、講」。若想像跟某人爭辯，注意自己在「爭辯」。若觀想或想像到光線或顏色，一定得注意自己正在「看、看」。每一個心法出現時，一定要注意它，直到消失為止。等它消失後，繼續「基本練習一」，對腹部每一次起伏的動作，完全地知道、完全地警覺。

    細心地照著步驟做，不可懈怠。你若想要吞口水，並準備這樣做時，注意「想要」。在吞口水的動作當下，注意「吞、吞」。想要吐痰時，注意「想要」。吐痰的當下，注意「吐、吐」。然後再回來觀腹部的起伏。想彎脖子時，注意「想要」。彎的時候，注意「彎、彎」。想伸直脖子時，注意「伸、伸」。在彎和伸脖子時，動作必須緩慢。每做一個動作都必須用心看著它，然後再回來，十分清醒地注意腹部的起伏。

基本練習三

    你若必須採同一姿勢長達一段時間，無論是坐著或躺著，身體或手腳都會感覺到強烈的疲憊或僵硬。若發生這些情形，僅須把心安住在這些部位，注意它的「疲憊」或「僵硬」，然後繼續打坐。順其自然地注意它，也就是，不急躁也不怠慢。這些感覺會逐漸減弱，終至完全消失。若是有些感覺反而變強，當身體的疲憊和關節的僵硬已無法忍受時，可變換姿勢。但是，在你準備變換姿勢之前，不要忘記用心注意「想要」，且每一個動作的細節，都必須按其先後順序來觀察它。

    假使你想舉起手或抬腳時，內心注意「想要」。在舉手或抬腳的動作當下，注意「舉起、舉起」。彎曲的時候，注意「彎曲、彎曲」。放下時，注意「放下、放下」。手或腳接觸到身體或地面時，注意「接觸、接觸」。所有的動作都要緩慢謹慎。等新姿勢坐好之後，繼續觀察腹部的運動。當新姿勢讓你發熱，不太舒服，想重換另一個坐姿時，仍須按本節所提示的步驟慢慢做。

    假使身體任何部位覺得癢，專注在那個部位並注意「癢、癢」，要按部就班地做，既不急躁也不遲鈍。在警覺異常分明的整個過程中，當癢的感覺消失後，再繼續練習觀腹部起伏。萬一癢的感覺持續且增強，使你想要去抓那個部位時，一定要注意「想要、想要」。慢慢地舉起手，同時注意「舉起、舉起」，當手觸到該部位時，注意「接觸、接觸」。慢慢的抓，完全清楚自己正在「抓、抓」。當你不再癢了，打算停止抓的動作時，要神志清醒並按一貫的方法，注意「想要、想要」。手慢慢縮回，同時注意「縮回、縮回」。當手放在它通常擺在腳的部位上時，注意「接觸、接觸」。然後再繼續專注腹部的運動。

    假使有疼痛或不舒服的感覺，把心擺在它生起的部位。當每一種特殊的感覺發生時，去注意它是疼痛、癢、緊壓或刺痛、疲倦、昏沈等。在此必須強調的是，所謂「注意它」，既不可太用力，亦不能過於遲緩，其過程必須在安詳而自然的方式下進行。疼痛終於會消退或增強。萬一增強時，不要驚慌，堅定地繼續用功，若你能這麼做，將會發現，它總是會止息的。但是假如經一段時間之後，疼痛已增強且幾乎難以忍受時，你不必去理會它，繼續觀腹部的起伏。

    隨著正念的增強，你可能會體驗到一些強烈的痛感，像劇痛、呼吸困難，或窒息、被刀切傷的疼痛，或者像被尖物戳到、被很尖的針扎到、被小蟲在身上爬等不舒服感，也可能感覺癢，被某物咬到，或者劇冷等。一旦停止打坐，這些感覺就停止，但恢復打坐且警覺分明時，它們又出現了。這些痛苦的感受不足為慮，它們並不是疾病的徵候，而是身體常有的現象，祇是平常我們的心都被較明顯的事物所吸引，而使得它們一直被忽略罷了，你的心力愈敏銳愈可感受到這些。當禪修功夫進展到某一個階段，你就能克服它們，而它們也會完全消失。你若持續打坐，意志堅定，就不會遇到任何傷害。萬一喪失精進心，對打坐不再堅持而有所中斷，你將會在修學打坐過程中，一再地經歷這些不舒服的感覺。你若堅定不捨，就很有可能超越這些疼痛的感覺，而讓你在往後的禪坐中不會再經驗到。

    你若想搖動身體，則注意「想要、想要」。在搖動的當下注意「搖動、搖動」。在靜坐中偶而會發現身體前後搖動，這時不必驚慌，既不要引以為喜，也不要期待它繼續搖下去。你若把心轉移到搖的動作上，且持續注意「搖動、搖動」，它就會停止。假使已經注意它了，搖動的情形反而加劇，這時可靠著牆壁或柱子，或者躺下來一會兒，然後再繼續打坐。若發現自己震動或顫抖時，仍遵照相同的步驟去做。打坐功夫進步時，有時會感到顫抖或寒慄通過背部或周遍全身，這是極為喜樂的現象，在禪定很好的情況時會自然發生。當專心於禪定時，即使微弱的聲音也會使你受到驚嚇。這種情形是因為，當禪定的狀況很好時，你的感官功能更加敏銳的緣故。

    在打坐時感到口渴，則注意自己正在「渴、渴」。想站起來時，注意「想要、想要」。準備站起來時，注意每一個動作。在起立的當下，很專注，並注意「起立、起立」。準備往前走時，注意「想要、想要」。開始跨步走時，注意每一個步伐，像「走、走」或「左、右」。從起步到結束都要注意每一步的每一個動作，這一點很重要。在經行或走路練習時，都要緊扣著每一個程序來做。試著把每一步分成兩個動作，去注意「抬腳、放下；抬腳、放下」。若是對這種走路的訓練方式已經熟練了，可試著把它分成三個步驟，注意「抬腳、移動、放下」或「抬起、前進、放下」。

    當你走到放茶水的地方，看到飲水機或茶壺，記得要注意自己正在「看、看」。
    停步時，注意「停、停」。
    伸手時，注意「伸、伸」。
    手碰到杯子時，注意「觸、觸」。
    拿起杯子時，注意「拿、拿」。
    用杯子倒水時，注意「倒水、倒水」。
    拿杯子靠近嘴唇時，注意「拿、拿」。
    杯子觸到嘴唇時，注意「觸、觸」。
    觸到水感覺冷時，注意「冷、冷」。
    吞水時，注意「吞、吞」。
    放回杯子時，注意「放回、放回」。
    手縮回來時，注意「縮手、縮手」。
    手放下時，注意「放下、放下」。
    手碰到身體邊緣時，注意「觸、觸」。
    想轉身回去時，注意「想要、想要」。
    在轉身時，注意「轉身、轉身」。
    往前走時，注意「走、走」。
    到達想停下來的地方時，注意「想要、想要」。
    停下後，注意「停、停」。

    若你仍保持站姿片刻，繼續觀腹部的起伏。若打算坐下來，注意「想要、想要」。往前走準備坐下時，注意「走路、走路」。走到座位時，注意「到達、到達」。轉身要坐下時，注意「轉身、轉身」。在坐的動作當下，注意「坐、坐」。慢慢地坐下，保持注意身體緩慢的動作。在手腳擺好姿勢的同時，注意每一個細節動作。然後再回到原先的練習，觀腹部起伏。

    你若想要躺下，注意「想要、想要」。然後遵照禪修的步驟注意整個躺下的過程──「起座、伸直、離去、接觸床面、躺下」。當手腳和身體擺好位置時，把每一個動作當作禪修要注意的目標。緩緩地做每一個動作，然後再繼續觀腹部起伏。若疼痛、疲憊、癢，或其他感覺生起，一定要一一去注意它。注意所有的感覺、念頭、構想、思考、反省以及手、腳、手臂、身體的所有動作。若沒有特別要觀察的，就把心安住在腹部的起伏。昏沈時注意「昏沈」，想睡時注意「想睡」。等你專注的能力足夠時，就可以克服昏沈和睡意，而感覺精神清爽。再度提起精神，按基本的步驟練習。假使真的無法克服睡意，也要繼續觀察直到睡著為止。

    睡覺的狀態是下意識的延續，它跟轉世時初生的意識，以及臨終時最後一刻的意識很類似。這時的意識狀態很虛弱，因此無法作觀。當你清醒的時候，在看、聽、嘗、嗅、觸、想中間的片刻，下意識仍有規律地發生著，祇是太短暫了，通常既不清楚，也不容易察覺到。它在睡覺時一直延續存在著，而當你醒過來時，就變得不明顯了，因為在清醒的時候，念頭和我們要觀察的目標較突顯。

    禪修應該從醒來的時候就開始，不過你是初學者，也許做不到這一點。但是祇要你一想到，就必須立刻用功。譬如說，當你一察覺自己正在反覆思考某件事，就必須警覺到這個事實，並且內心開始注意「思考、思考」。然後再回到腹部的起伏上。在起床的時候，必須警覺到身體每一個微細的動作，手腳的每一個細節都必須在完全清醒的狀態下移動。當醒來時，是否想著現在是幾點幾分了？若有，注意「想、想」。打算下床了嗎？若有，注意「想要、想要」。若準備移身至起床的姿勢，注意「準備、準備」。當你慢慢起床時，注意「起身、起身」。呈坐姿時，注意「坐、坐」。若保持坐姿達一段時刻，那就轉移到注意腹部的起伏。

    洗臉或洗澡時，完全警醒地做每一個細部動作，例如注意︰「注視、注視；看到、看到；伸、伸；拿、拿；觸、觸；感覺冷、感覺冷；擦拭、擦拭。」在穿衣服時，整理床舖時，開門窗、關門窗時，拿東西時，都要專注每個動作的細節。

    用餐時，每一個細微動作都要觀察。
    注視食物時，注意「注視、注視」。
    擺設餐點時，注意「擺設、擺設」。
    拿食物到嘴邊時，注意「拿、拿」。
    脖子往前彎時，注意「彎、彎」。
    食物觸到嘴邊時，注意「觸、觸」。
    把食物放進嘴裡時，注意「放入、放入」。
    嘴合上時，注意「合上、合上」。
    手縮回時，注意「縮回、縮回」。
    若手碰到盤子時，注意「觸、觸」。
    脖子伸直時，注意「伸直、伸直」。
    咀嚼時，注意「咀嚼、咀嚼」。
    知道什麼味道，注意「知道、知道」。
    吞嚥食物時，注意「吞、吞」。
    食物吞下去，觸到食道邊緣時，注意「觸、觸」。

    每吃進一小口飯時，採這種方式作觀，直到用餐完畢。剛開始也許會省略很多細節，不必介意，也不用氣餒。你若能堅持地練習，忽略的情形會逐漸減少。當你的程度較高時，將會注意到比我們現在所描述的更細膩的動作。

基本經行練習

    每靜坐四十至九十分鐘後，可做行禪，以此交替練習。這有助於調和寂靜和精進力以克服昏沈。你可在安靜的步道上或房間內練習，最好的方式是走得比平常慢，慢速地走是理想的，不過也要以簡單自然的方式進行。在經行時，要專注於腳和腿的動作，右腳開始起步時，注意「抬腳」，移動時，注意「移動」，放下時，注意「放下」。左腳也是這樣。

    就跟靜坐時觀出入息的方法一樣，所有分心的念頭或感受應注意對治。經行時，眼睛若有瞟視，應立刻覺察「瞟視」，並回來注意腳的動作。把所有的細節都看清楚，即使那些非經行練習應有的動作也應如此。像瞟視，若無意中出現了，就注意「瞟視」。

    走到盡頭時必須轉身並朝反方向走，你會在還差兩三步時察覺到這一點。必須注意想要轉身的意念，剛開始也許很難察覺到，等專注力夠強時就能看到它。看到想轉身的意念之後，在轉身的當下也要注意其他相關的念頭和動作。走完最後一步，真正要轉身時，注意「轉身」，一隻腳抬起時，注意「抬腳、轉彎、放下」，另一隻腳也是如此。然後起步走回去時，注意「抬腳、移動、放下」。常常會有禁不住的誘惑想找些有趣的看，這些未經調御的衝動若生起時，應注意「想要看」，就能自然地再回到腳的動作上面。

    對初學者來說，練習經行時，通常最好的方式是如上所述分三步驟來觀察──「抬腳、移動、放下」。你的指導老師也會按照你的能力，教你分成較多或較少的步驟。有時候走得太慢並不方便，尤其在外面的環境禪修，因此，祇須簡單地注意「左右、左右」即可。重點不在於你分幾個步驟觀察，而在於身心現象發生的當下是否真正地覺照它，或者你的心祇是茫茫然。

禪修進階

    經過一再的練習之後，你可能會發現自己的工夫已有相當的進步，而在做基本的腹部起伏觀察時，專注力會延長持續。這時你會注意到，通常在「起」和「伏」之間稍有暫停。你若是坐著，在這暫停的片刻注意坐的姿勢，像「起、伏、坐」。在注意「坐」的同時，將心擺在坐直的上半身。若是躺著，仍應照此步驟，完全警覺地注意「起、伏、躺」。假如覺得很容易做，就繼續注意這三個步驟。若發現在「起」和「伏」之後都有暫停，則繼續照「起、坐、伏、坐」的方式練習。或在躺的時候──「起、躺、伏、躺」。當你發覺以上所描述的三個或四個步驟已經不再容易做到的時候，則回到原來的練習方式，祇注意「起、伏」。

    在做固定的觀身練習時，不需要去在意影像和聲音，祇要你能把心安住在注意腹部的起伏，自然而然會觀到這些。不過，你也許仍會想要注視某個目標，這時候不妨注意「看、看」兩三次，然後再回到察覺腹部運動。若出現某人的影像，也注意「看、看」，然後再回來觀腹部起伏。你曾無意中聽到聲音嗎？當時有去聽它嗎？若有的話，注意「傾聽、傾聽」，做完這個動作後，再回到腹部的起伏。假使聽到響亮的聲音，像狗叫聲、人在講話或唱歌的聲音，立刻注意「聽、聽」兩三次，然後再回到基本的腹部起伏練習。

    當明顯的影像和聲音出現時，若你無法警覺到，並使它消失，則會隨著它起聯想，而無法綿密地觀腹部起伏。這時腹部的起伏，可能變得較不清楚。而就在我們注意力薄弱時，會污染心靈的情緒才得以孳長繁殖。若產生聯想時，內心注意兩三次「聯想、聯想」，然後再提起來觀照腹部起伏。手腳或身體移動時，若忘了去察覺它，則內心要注意「忘記、忘記」，然後再回到一般的腹部運動觀察。

    有時候會覺得呼吸緩慢，或者不能清楚地感受到腹部的起伏。當這種情形發生時，你若坐著，繼續單純地注意「坐、坐；接觸、接觸」；若是躺著，就注意「躺、躺；接觸、接觸」。在觀察「接觸」的時候，不要把心安住在身體的固定部位，而是要按順序地注意身體各個不同部位。身體會有好幾個觸點，而至少有六、七個地方應該去觀察的。像大腿和膝蓋的接觸，兩隻手的上下相疊，或手指對手指，大拇指對大拇指，眼皮的張合，口內的舌頭，或上下唇的相觸。

基本練習四

    截至目前為止，你參加此一訓練課程已有相當一段時日。很有可能在發現自己進步不多之後，開始覺得懈怠。無論如何，不可中途而廢，祇需要注意著「懈怠、懈怠」。在注意力、專注力，以及內觀能力尚未充分培養出來之前，都可能會懷疑這種訓練方法的正確性和功效。若有這種情形出現，應再回去觀「疑、疑」的念頭。你期待或希望好的成果嗎？假使有的話，把這些念頭當作禪修觀察的目標︰「期待、期待」，或「希望、希望」。你是否嘗試回憶到現在為止的訓練方式？有的話，觀照「回憶、回憶」。而在那個時候，你是否檢視自己所觀察的目標，來判斷它是屬於心法或色法嗎？這時，要注意「檢視、檢視」。你為自己沒有進步而感到失望嗎？若有的話，注意失望的感覺。相反地，你為自己的進步感到高興嗎？若有的話，觀快樂的感受。

    這種方法就是，當每一種心態發生時，去注意它，假使沒有念頭插入或感覺出現，就回來觀腹部起伏。

    在嚴格的禪修期間，練習的時間，是從你早上醒來的那一刻直到晚上入睡為止。再強調一次，整天當中，包括晚上，祇要不是在睡覺的那幾個小時，你都必須不斷地做基本的腹部練習，或者清醒地注意觀察，不可有所懈怠。當禪修達到某個階段，即使把練習的時間延長，你也不會覺得想睡覺；相反地，你將能夠日夜不斷地做下去。

摘要

    在這一個簡短的訓練過程裡，我們強調，當每一個善法或惡法發生時，或者每一個肢體移動之際，無論它是大幅度或細微的動作，或者每一種身心苦樂的感受發生時，都應該去觀察它。假使在練習期間，並沒有特別值得去注意的，就回來全神貫注地觀腹部起伏，當你必須走路去做任何事情時，每一個步伐都要完全清醒，並且簡單地注意「走、走」或者「左、右」。練習行禪時，每一個步伐都得注意「提起、移動、放下」。參加這項訓練的學員，要是日夜精勤練習，在不久之內即可達到四種內觀智慧的初階（體驗到生滅），然後朝更高一層內觀禪修邁進。

進階練習──內觀階段

    如上所述，由於精勤的練習，警覺性和專注力已經增強，這時禪修者會發現「所觀的目標」與「對它的覺察」成雙出現，像「升起」和「察覺它升起」，「伏下」和「察覺它伏下」，「坐著」和「察覺坐著」，「彎手臂」和「察覺彎的動作」，「伸手臂」和「察覺伸的動作」，「抬腳」和「察覺抬的動作」，「腳放下」和「察覺放下的動作」。經由專一的注意力，他知道如何辨別每一個身心運作的過程︰「升起是一個過程，知道它升起又是另一個過程；伏下是一個過程，知道它伏下又是另一個過程。」他瞭解到，「對它察覺」具有「趨向一個對象」的特性。這可解釋為我們心的功能具有「傾向對象」或「認知對象」的特質。我們必須知道，物質的對象愈明顯地呈現時，表示心觀察得愈清楚。這一點《清淨道論》有如下的敘述︰

    當色法顯然、明了、且澄澈時，以色法為對象的心法，亦隨之清晰細膩。

    當禪修者知道身行和心念作用兩者之間的不同時，他若是個單純的人，會從中直接經驗到︰「升起和覺知它；伏下和覺知它」，此外別無他物；沒有「男人」或「女人」的名詞，也沒有「人」或「靈魂」的字眼。假若他是個博學多聞的人，會從對象的物質和覺知它的心識活動兩者之間直接體會到︰「此中唯有身和心，此外沒有所謂男人或女人的個體。在觀察中可發現，有一物質現象為對象，還有一心識活動去了知它，這一雙心物活動的現象即是傳統所謂的『有情』、『人』，或『靈魂』，『男人』或『女人』。」但是除了這身心二元的過程之外，沒有另一個人或有情、我或別人，男人或女人的存在。當禪修者發覺他在思惟這些道理時，必須注意「思惟、思惟」，然後繼續回來觀察腹部起伏。

辨明身心緣起

    隨著禪修的進步，可明顯察覺到，在身體動作發生之前，是先有意識中的意志作用。禪修者首先注意到那個意志活動。雖然在剛開始練習時，他的確注意到「想要、想要」（譬如說彎手臂），但仍無法清楚地注意到意識狀態。現在，由於功夫更進一層了，他清楚地注意到意識中想要彎手臂的「意志」，所以，他首先注意到意志，然後再觀察到接下來的身體動作。剛開始的時候，由於忽略去注意意志作用，他以為身體的動作是比知道它的心要來得快。在這一階段，他發現心是先驅者。禪修者隨時注意到要彎曲、伸直、坐、站、來去等等之前的意志。他也清楚地注意到彎曲、伸直等動作的真正過程。因此他瞭解到心的造作先於色身的動作。他直接體驗到，身體動作是接在意志作用之後才發生的。而且他直接從經驗中體會到，當注意「熱、熱」或「冷、冷」的時候，它們會增強。

    在觀察有規律且自然的身體動作如腹部的起伏時，他是一個接著一個，持續不斷地去注意它。而且也注意到內心浮現出的佛或阿羅漢的影像，還有，當任何的感覺（如痛、癢、熱）生起時，直接注意到它生起的部位。在一種感覺尚未消失時，另一種感覺隨即生起，而他都一一注意到。在注意這些現象生起的當下，他察覺到，內心認知的過程是依現象的生起而產生的。有時候，腹部的起伏很微細，以致沒有目標可注意，於是他體會到，若無可注意的目標，認知的作用即無從生起。

    若沒有起伏的現象可注意了（譯按︰因身心趨於寂靜的緣故），就該去注意「坐」和「觸」，或者「躺」和「觸」，而且要交替輪流。譬如說，在注意「坐、坐」之後，注意右腳接觸地面或坐墊所生起的觸覺。然後在注意「坐、坐」之後，注意左腳的觸覺。再以同樣地方式，注意好幾個部位的感覺。在注意「看」、「聽」等等的同時，禪修者清楚地知道「看」來自眼和色塵的接觸，「聽」因耳根接觸聲塵而起等等。

    他進一步深思︰「色法的伸屈，是隨著心法的想要伸屈而產生的，其他的動作也是如此。」他繼續深思︰「身體的冷熱是因冷或熱的元素而產生的；身體依賴食物和營養而生存；意識是緣境而生的；看到是緣色塵而生的；聽到則是緣聲塵而產生的……而且還要有眼、耳等感官，這一切都是因緣條件。有先前的根、塵、識和合，才有隨後產生的意志和注意力；由於過去的業力，從出生的那一刻起，身心的活動便開始，而有現在的種種感受。並沒有一個主體在創造這個身體和心靈，一切都是由於因緣具足便發生了。」禪修者在注意任何身心現象時，深思這些道理。他不須停下來花時間思考，在注意每種現象生起的當下，這些思惟迅速產生，好像是自然而發的。這時候禪修者必須注意︰「深思、深思，識別、識別」，然後繼續觀察。

    現在的身心現象是由過去身心的造作而產生的，它們緣起的本質都是相同的，禪修者在深思到這一點之後，又進一步深思，過去身心的狀態又是依更早之前的因緣所產生的，未來的身心現象也將依循相同的法則產生，除了這種輾轉相依的過程之外，別無另一獨存的「個體」或「人」，唯有「因」和「果」在發生進行。若起這些思惟，也要去觀察它，並按我們所學的步驟去做。有些理智思考傾向很強的人，這種現象不勝枚舉，但無此傾向的人則較少。無論如何，凡有起思惟都應密切去注意。注意可把它們降至最低限度，使內觀功夫的進展不至於因過度的思惟而受到阻礙。當知，最低限度的省思在此已綽綽有餘了。

    禪修者精勤修習禪定時，可能會經歷到一些幾乎難以忍受的感覺，像痛、癢、熱、沈悶、僵硬等。假使不去理會，它們就消失了，但一恢復觀察，它們又重新出現了。這些感覺是由身體本具的敏銳性所造成的，並不是疾病的徵兆，若再精勤專注地觀照，它們會逐漸減弱的。

    禪修者有時會浮現一些影像，彷彿是親眼看到的，譬如說，見到光芒四射的佛陀，天空中成列的比丘，寶塔和佛像，見到所愛的人，叢林草木、高山丘陵、花園、樓房，看到自己面對腫脹的死屍或者骨骸，頹廢倒塌的房舍以及支離四散的死人身軀、膨脹的屍體，血液覆蓋，肢解分散，終至白骨一堆；看到大小腸、重要器官，甚至蛆蟲，看到地獄眾生，或者天界的人等等。這些祇不過因密集的專注，我們的想像力變得銳利所創造出來的意象，它們如同夢中所見的影像，無需貪著沈迷，也不必驚恐怖畏。在禪修期間所見到的這些事物都不是真實的，它們祇是一些意象或者想像出來的東西，然而心卻把它看成真實的。不過，純粹心靈的活動，若不跟五根的影像結合在一起，是不容易清楚且細膩地被觀察到的。因此，把重點擺在那些容易觀察到的感官上面，隨之再觀察與它們相關聯所生起的心識活動。因此，無論出現什麼影像，都必須注意它，並心中默念「看、看」，直到它消失為止。它將會離去，逐漸模糊，或者破碎分散。起初，約須默念五至十次，不過內觀力量增強時，僅須幾次的功夫，它就消失了。但是，禪修者若於所見景象生喜愛，或想看更清楚些，或者因此而心生畏懼，它反而徘徊不去。要是故意去引發某種情境，那個情境因禪修者的喜好，會駐留更久。所以當很專注時，要小心，不要去想或者趨向偏離主題的事。念頭一起，必須立刻察覺並去除。有些人禪修時，若沒有特別的境界或感覺，就顯得懶散懈怠，這時必須注意「懶散、懶散」，直到克服它為止。

    在這個階段裡，禪修者無論是否遇到特殊的境界或感受，他們清楚地知道每一次觀察的起始、中間和最後階段。在練習之初，當新的情境出現時，他們就轉移到它上面，而無法清楚地注意到原先所觀察的目標是怎麼消失的。現在，不僅可察覺到前一個目標的消失，也注意到下一個目標的生起。於是對於所觀察情境的起始、中間和結束都有清晰的瞭解。

體悟

    在這一階段，禪修者功夫更上一層，他觀察到每一個目標皆迅速生起和消失，這種感受是如此深刻，以致他思惟︰「生者必滅，一切終必消逝，無一法可永恆不變，這一切真的是無常。」這跟巴利文經典所說的︰「一切無常、敗壞、不住。」不謀而合。

    他進一步深思︰「因無明故，我們貪戀喜愛，其實，無一物可愛樂，因一切皆不斷地生滅，而我們卻於此憂悲苦惱，此確是大怖畏。我們隨時都可能死去，一切終必有盡，此普遍存在的無常現象，的確可怕可畏。」這跟經典所敘述的相吻合︰「凡無常的是可畏之苦，以生滅之逼惱故苦。」深刻地體驗到苦的緣故，他又思惟︰「一切皆苦，一切皆敗壞。」這跟經典所說︰「視苦如蒺蔾、如疔瘡、如箭刺。」一致。他進一步思惟︰「此純大苦聚不可免，它生了又滅，不值顧惜眷戀。無人可阻止它發生，它非人力可控制，祇是遵循自然法則在運行罷了。」這印證經典所說的︰

    凡苦者皆無我，無我者不能常住不變，以不能欲令如是，不欲令如是之緣故。

禪修者應注意他起了這些思惟，並隨之觀照。

    禪修者直接從所觀察的情境中親證到這三項法則以後，由此類推，也領悟到其他未觀察到的也是無常、苦和無我。

    對於那些並非親證到的，他得到這樣的結論︰「它們也依相同的法則存在──無常、苦、無我。」這是從他當前的體驗推知。有的人理解能力不那麼強，或者知識較欠缺，祇是單純地觀照而不作思惟，上述的推知在他的身上就不太明顯。但是一個陷於思惟的人，這種情形就常發生，有時候每一次在觀察時都會出現。這種過度的思惟會障礙內觀工夫的進展。在這個階段裡，即使沒有思惟的現象發生，禪修者的體悟也隨著更進一層，更清晰深刻。因此，不要花費心力在思惟上。在更單純觀照的同時，也要注意到，若產生這些思惟時，不要陷溺其中。

內觀的深化

    禪修者體悟三法印以後，不再多作思惟，祇是對於一直自然展現的身心現象持續觀察。然後五種心力──淨信、精進、正念、禪定、智慧達均衡狀態，此時觀照機能如被振奮般加速運行，而且被觀察的身心現象也更迅速地生起。在短暫的吸氣片刻，腹部的脹起過程是一連串迅速相續的動作，呼氣時，其伏下的過程也是如此。這種迅速連接的動作變化，在肢體的伸屈過程也很明顯。還有輕微的震動遍佈全身。有些情形是，刺痛和癢的感覺剎那間相續生起。大致說來，這些感覺都令人難以忍受。

    對這些感受，禪修者若想命名叫出，就會跟不上這一連串身心變化的速度。祇須以平常的態度來觀照即可，但必須警覺分明。在這一階段，對於一連串迅速生起的情境，別想微細之處面面觀到，照一般的方式去做即可，若想命名叫出它們，總括性的名詞便足夠了。要是想絲毫不漏、緊緊跟上，會很快令人疲憊的。重要的是，觀照清楚，並於生起之境了然領悟。以往選定幾個目標觀察，進入這一階段，必須暫時把它們擺一旁。而注意六根門上所起的情境。祇有當觀照力不夠敏銳而做不來時，才退回到前一階段的方法。

    有很多次，身心快速變化遠勝於瞬間的眨眼或閃光。但禪修者祇要繼續單純地觀照這些現象，就能看清楚它整個發生的過程。因為警覺性變得如此敏銳，似乎任何的現象一生起，就立刻被它察覺到，而且在明覺的觀照下，它們好像閃閃發光，你可一一地看清楚。此時禪修者深信︰「身心瞬息萬變，迅速得像機器或引擎般。今已照見並有所悟。此外無所惑，所當悟者今已悟。」他這麼相信，是因為親身體驗到這些以往連作夢也從未想到的。

    還有，由於內觀的功效，禪修者會產生光明，甚或歡喜踴躍，起雞皮疙瘩，涕淚涔涔，肢體顫抖，體內一股微妙的震動和興奮，好像置身於來回擺盪的鞦韆上，甚至懷疑自己祇是在暈眩罷了。接著內心祥和而又活潑靈敏，無論行、住、坐、臥，都覺得很安詳，身心的活動都相當輕快敏捷，可輕易地去觀照目標，要駐留多久都能隨心所欲，不再覺得身體僵硬、發熱、疼痛，祥和地透視一切情境，心變得完善正直，想要遠離一切的罪惡。以堅信不疑故，內心光明。有時候，若無情境需要觀察時，內心就一直保持祥和的狀態。類似這些的感想會浮現──「佛陀真的是大覺大知者，身心的變化的確是無常、苦、無我的。」在觀照當下，三法印了然於心，並且會想要鼓勵別人也修學禪定。他遠離怠惰和昏沈，既不鬆懈，也不繃緊，內心的祥和寧靜隨著內觀力量而生起，其喜悅是前所未有的。因此，會想要與別人分享他的體驗。這時，會對這種內觀以及伴隨而來的光明、正念分明、怡悅喜樂的寧靜狀態產生微細的執著。他經驗到這些禪定之樂。

    禪修者不應在這些境界上徘迴思索。每當一種境界現前時，應注意觀照︰這是「輕安、淨信、喜悅、安詳、快樂……等」光明生起時，應注意著它，直到消失為止，其它的情形也應比照辦理。在燦爛輝煌的光初生起時，很容易令人忘了觀察而高興地看著它，即使在注視它的當下保持著清醒，其中仍摻雜著極喜和快樂的感受，且令人流連不捨。不過後來就會對這種現象習以為常，並能繼續觀察它們直到消失為止。有時候所出現的光太強，以致即使單純且清醒地看著它，它仍不會消失。這時就要停止，並轉移注意力到其他現象上精進地觀察。不可再去想光是否消失了，若起這樣的念頭，應極力注意它並去除。

    當專注力很強時，不祇看到光而已，其他特異的境界也會出現，而且若對任何情境想去攀緣，它們就會持續存在。假如有這種的傾向發生時，禪修者應立即察覺。有時候，即使不對特定境界攀緣，微弱的情境也會像整列火車般，一節接著一節出現，對於這些可見的影像，禪修者應祇是單純地注意「看、看」，它們就會一一消失。當內觀能力較薄弱時，境界可能變得更明顯，此時應一一去觀照，直到這些如火車車廂般的情境終於消失為止。

    我們必須瞭解，對某些境界，譬如說對光明的攀緣而被它吸引住，是錯誤的態度。面對一切境界，正確的反應是，遵照內觀禪修的要領，清醒地觀照並且不去執取，直到它們消失為止。禪修者繼續對身心覺照，內觀智慧隨之敏銳，更清楚地照見身心現象的生滅，並明瞭每一現象在原處生，也在原處滅，先前產生的現象是一回事，隨後產生的又是另一回事。因此，從一一的覺照中體悟到無常、苦、無我。然後思惟一段時間之後，他相信︰「這的確是最高的境界了，再也沒有更殊勝的了」。於是對這樣的成就自滿，很容易鬆懈停止下來。不過，他不可因達到這樣的境地就鬆懈下來，應持續觀察身心變化達一段較長時間。

    因修行的進步，智慧愈顯成熟，禪修者不再明顯地看到身心現象的生起，他祇是注意它們的消失，由於其消失迅速，對它們覺察的內心過程也是如此。譬如說，注意到腹部在脹起，其脹起的「動作」幾乎是「生」了立刻就「滅」；心生起覺察並隨之消失的情形也一樣。他明瞭，現象的「生」以及「去注意它」，前後相隨迅速消失。同樣地情形見於觀腹部的伏下，坐下、伸展或彎曲手臂和腿，以及肢體的僵硬。見現象之生及「見其滅」迅速相隨，有些禪修者甚至可清晰分辨這三個過程︰注意到現象、現象消失、辨認現象消失的意識亦隨之消失──一切都在一瞬間連續發生。不過，假使能做到了知現象的消滅及與它對應於注意的意識也跟著消滅就可以了。

    當禪修者能毫無間斷地觀察到上述的現象，所謂身體、頭、手、腿等特定的概念模糊了，一切祇是在消失、散滅。此時，他很容易覺得自己的禪修還沒有達到標準，事實並非如此。我們的心習慣以攀緣特別的形相為樂，一旦這些形相消失了，它就缺少滿足感。其實這是內觀進步的展現，起初，先清楚地觀照到現象的特徵和它的名稱，現在，由於進步的緣故，先觀照到它們的消失。除非反覆地省思，現象的「生」才會再度出現，不然它的「滅」會更強的。禪修者直接體驗到智者所說的真理︰「名稱思惟生起時，就見不到實相，實相顯現時，名稱思惟就消失。」

    當禪修者清楚地觀照，他會以為觀得還不夠仔細。這是由於內觀是如此迅速銳利，連兩個辨識過程中，剎那間插入的潛意識亦無所遁形。他有想要做什麼的衝動，如屈伸手臂，且立刻察覺到那個已趨向消失的衝動，結果是，有一段時間，他無法做屈伸的動作。這時，他應把注意力轉向六根中的其中一根，繼續單純地觀察。

    觀察應遍及全身，通常以觀腹部的起伏開始，他可以很快使觀照的能量延續發動，這時應注意「觸」和「認知觸」，或「看」和「認知看」、或「聽」和「認知聽」。出現什麼，就觀什麼。假使因此而感到掉舉或疲憊，就應再回來觀腹部的起伏。等過一陣子，觀照的延續力又有了，應再注意全身出現的任何現象。

    當他能善於遍觀一切境時，即使沒有特別的作意，也會明白，當下所聽的就在消逝，所見的就在分分瓦解，其中並無持續性。這就是見事物的本來面目。由於其消逝是如此迅速，有些禪修者無法看清楚，會覺得他們的眼力衰退或者眼睛花了。其實不是。他們的辨識力不足以觀到前後際所發生的，以致見不到它們的特徵。這時應該放輕鬆，暫停觀察。不過身心的現象持續變化著，意識也照著它的法則繼續注意它們。他或許不想睡覺，或者警醒清明、睡不著。這時不用擔心失眠，由於定力的緣故，不會使人覺得不舒服或因此病倒。他祇須精進地觀察並將瞭解到，他的心是可以完全清楚地辨識所要觀察的目標。

    他持續觀察「現象」以及「認知現象」兩者的消逝，並思惟︰「即使一眨眼或電光石火的一瞬間也沒有常存不變的東西，以前並不瞭解這一點。它過去會敗壞、散滅，未來也會如此。」這時應注意「思惟」，還有，在觀察的過程中他很容易生起恐怖心。他思惟︰「以往祇知享樂，不識真理，現在見到不斷在敗壞散滅的真理實令人怖畏，每一剎那的變異，人都有可能死亡。這一生一開始就是可怕的，無盡的『生』也是如此。因此，為追求幸福和快樂想要抓住無常變異的現象是徒勞無功的。『生』誠可畏，它隨之活在一直不斷在敗壞和散滅的現象裡，老、死、憂、悲、苦、惱，令人怖畏。」要注意到這些思惟並捨離它。

    禪修者見到一切不可依靠，身心變得虛羸、不樂，他不再容光煥發、精神飽滿。但不要氣餒，這是內觀進步的象徵。再也沒有比覺察到可怖畏的事更令人沮喪了，他應注意到這樣的思惟，繼續觀察一個接一個生起的現象，不快樂的感受自然會消失。假使他沒有這麼做，會讓悲傷盤據心頭，為恐懼所征服。這樣的恐懼與內觀是扯不上關係的，因此，要精勤的觀照，不要讓它湧上心頭。

    在觀照過程中，他很可能再度發現這些過患︰「身心是變異無常、苦的，生不是件好事，生而又生，不能止息，也是如此。原本看似堅固實在的現象，一旦勘破它的真正面目，實在令人失望之至。在這無常幻化的現象中，要追求幸福快樂有如緣木求魚。生非可喜，老、死、憂、悲、苦、惱，令人怖畏。」像這樣的思惟生起，也應去注意它。

    他易感受身心的現象以及去覺察它們的意識，同樣是粗俗、鄙下、不值得愛喜，見到它們的生滅，他心生厭離，甚至見到身體的危脆、衰敗、散滅。

    在這個階段，禪修者觀一切身心現象而生厭離。雖然經過一連串敏銳的觀察，他清楚透視現象的幻滅性，他不再靈光覺照，這是與厭離結合的結果，他顯得提不起勁。不過他不能就不再觀照了，這好比一個人走在泥濘骯髒的小徑，每走一步都令他討厭，但他也不能就此停止不走。這時，他視人間為必然敗壞之處，不會再欣樂又投生人間，當男人、女人，國王或億萬富翁。他有像天界般的感受。

    有此體認之後，他對一切觀察到的身心現象起厭離，或想從中解脫出來。無論看、聽、觸、思惟、站立、坐著、彎曲、伸直、注意等動作──他祇想全部捨離這些的造作。這時，應注意起「在期望」。他思惟︰「每一次觀照，這一切的造作都不斷在重複著，實在是很糟的事。應停止觀察它們。」這時要注意這樣的思惟。

    有些禪修者，雖然如此思惟之後停止觀照，但身心的現象，像「起」、「伏」、「伸」、「屈」、「意圖」仍照常地進行著。因此他感到喜悅︰「雖停止觀照身心，它們的變化造作仍照常進行著，而且意識也隨著自動去察覺。所以，解脫並不由於祇是停止去觀照就可達到的，身心的變化不會因不去觀照它就沒有了，祇須如同往常，繼續看著它的生滅就能徹底體悟到三法印，然後捨離，進入寂靜，諸行止息、體驗涅槃、平靜、喜悅。」因這樣的喜悅，他持續觀照。有些禪修者若無法做這樣的思惟，一旦經老師的解釋後而感到滿意，仍會繼續地觀照下去。

    持續觀察進入順境後，有些人的情形會在那時生起疼痛的感受。這時不必氣餒，它祇是純大苦聚所具有的特性，如經上所說︰

    觀五蘊是苦，如病、如癰、如刺、如患、如惱等等。

即使沒有疼痛的感受，也會在每次的觀照中，清楚地見到無常、苦、無我其中一項。禪修者雖如法觀察，仍覺未臻完善，以為能觀之識與所觀之境並未緊緊相隨，這是太迫切的緣故，反而無法完整地體會到三法印。對他的觀察不滿意，就常變換姿勢，靜坐時，他想著可經行得更好；經行時，又想回到靜坐，坐下後又想調整手腳，想換個地方，又想躺下，每換一個姿勢以後又無法持續太久，變得焦躁不安。但不用感到失望。這是他尚未瞭解身心緣起的真相，也未體會到緣起的寂靜。他做得很好，但感覺背道而馳，他應該堅守某個姿勢，隨後就會發現能安住於那個姿勢上面。持續精勤看著身心現象的變化，心會逐漸專注和明覺，焦躁的感覺終會完全消失。

    一旦能平靜地面對身心的變化，心變得清晰且能敏銳地觀其生滅，好像不用作意就很流暢的觀著，即使微細的身心現象，也不用費任何力氣。無常、苦、無我的真相，不須透過思惟就明顯地呈現。無論身體某處生起感覺，注意力即落於該處，不過那觸受有如羊毛般柔順。有時全身出現的觀察點太多了，必須加速觀照，身心好像要往上拉拔，接著感覺它們變得稀稀落落，禪修者能平靜地、輕易地觀察到。有時生理的反應完全消失，祇剩心的變化，喜樂生起，如淋細水般，令人陶醉，並且寧靜充盈，或看見到如晴空般的光明。不過這些特別的體驗不會使人動搖，讓喜悅沖昏了頭，但他仍可享受著。此時應警覺在享受這種體驗，應注意有喜樂、寧靜、光明，這些現象若未消失，就不須去理會，轉而注意其他生起的現象。

    進入這一階段，他對無我的道理深信不疑，知道一切祇是身心緣起的造作，一個身心現起去辨識另一個身心的現象而已。對一一生起的現象他喜悅地觀察，不因時間長久而感到疲倦，他可長時間採某一姿勢而沒有疼痛，無論坐或臥，皆可持續觀察兩三小時而沒有任何的不舒服，在結束時，姿勢仍安穩如初。

    有時身心變化迅速，他觀照得很好，因此迫切想面對接下來即將發生的。這時應注意「迫切」，他感覺做得很好，對這樣的感覺也要注意察覺它。他期盼內觀進步，這時應注意「期盼」。無論什麼現象生起了，都要穩穩地觀照，不要想做特別的工夫也不要鬆懈，有時候由於迫切、喜樂、執取或期盼的緣故使觀照退失、鬆弛。有些人認為目標已近在咫尺了，所以特別精進努力，一旦這麼做反而退鈍下來。因為不安的心就無法恰到好處地專注在身心現象上。所以當觀照進入順境時祇須穩紮穩打地持續下去，既不可鬆懈也不要做特別功夫，他將很快生起直探身心現象源頭的內觀智慧，體證涅槃。在這階段，有些禪修者的狀況或許會起起落落，不要讓失望有可乘之機，反而要堅定不捨，注意六根的覺受。不過，若不能平穩、寧靜地覺照，是不可能遍觀一切的。

    禪修者不論從腹部的起伏，或以任何其他身、心的目標開始觀察，都會發現產生一種延續的動力，接著，觀力平靜、流暢，不須靠作意就綿綿不絕。他寧靜、清晰地看著諸行的息滅，心無雜染，不論外境怎麼吸引人都不為所動，或者怎麼惱人也不因此而苦。他看祇是看，聽祇是聽，嗅祇是嗅，嘗祇是嘗，觸祇是觸，識祇是識，他具足經上所記載的六種定力，觀照諸法的生滅，在禪定中時間感消失了。一旦五力──信、進、念、定、慧平衡具足了，他將體證涅槃（註︰馬哈希在此詳細描述體證涅槃的情形，不過這對多數禪修者來說並沒有幫助，知道太多並產生期待，而不去清楚地觀照當下身心的變化，這樣是有危險的）。

    一個人體證涅槃以後，察覺他的性情和心態大為改變，整個生命脫胎換骨。對佛、法、僧堅信不移。由於信心增強，他獲得喜悅和寧靜，喜樂澎湃湧現。初證涅槃，由於極喜的緣故，儘管怎麼努力也無法清楚觀照（譯按︰隨各人的經驗而異）。不過幾小時或幾天後這樣的體驗會逐漸退散，他又可以清楚地觀照了。有些禪修者的情況是，在體驗到涅槃之後，如釋重擔，輕鬆、自在，不想再觀照了，他們已達成目標，內心的滿足是可以理解的。他們可能繼續往更高層次的階段修行。

特別說明

    本文簡述的內觀禪修方法，對一般資質的人已綽綽有餘，閱讀之後，祇要信心堅定，向道心切，精進不懈，按部就班照著練習，必然有所進展。不過必須在此說明的是，內觀經驗及進階次第的細節不是這短短篇幅能全部交代清楚的。仍有許多值得介紹說明的。另一方面，不見得每一位禪修者的體驗，都是照著本文所描述的。由於個人根器和業力不同，勢必有所差異，還有，信心、願力和精進心也不盡然相同。更進一步說，祇靠閱讀書本而沒有老師在旁指導的禪修者，有如初次踏上陌生旅途的行者，勢必戰戰兢兢，如履薄冰，遲疑不決。因此，他若繼續努力但缺乏老師指引和鼓勵，想要證入涅槃的道路顯然不是一件容易的事。基於這個困難，真有心修行，不證涅槃誓不罷休，一定要找一位老師，其個人的修證成就足以勝任，全程帶領學生，從最基礎的階段走到最高層的內觀智慧、體證涅槃。這個建議是相當吻合經典所說的︰

        求明師於真正了生脫死者。


孫倫西亞多 SUNLUN SAY^ADAW

第六章　孫倫西亞多　SUNLUN SAY^ADAW

        嚴格地正念於接觸的警覺。
        我們應該嚴格地、熱誠地、強度地正念。
        疲倦時不要休息，癢時不要抓，抽筋時不要動。
        我們應該保持身心絕對地靜止，奮力直到結束。
        不舒服真的是基準；舒服將使我們漂流於迷惑之流。
        我們應該穿透苦受；祇有穿透苦受才會如實進步。

    孫倫西亞多（Sunlun�榹ay^adaw��1878～1952），他的名字這樣稱呼是因為他來自中緬甸靠近敏建（Myingyan）的孫倫村的洞窟寺院。他生於一八七八年，本名烏丘定（U�榩yaw�榬in）。他曾被送到寺院去學習，但學得不多。在十五歲時，在敏建的行政局擔任職務，和同村的馬雪意（Ma�榹hwe�榪i）小姐結婚。三十歲時辭職，回到家鄉做農夫。他發現他的農作物收成特別好，而別人的收成卻不好。一九一九年，當地發生傳染病，他的農作物依舊很豐收。在緬甸人的觀念裡，假使有人的世間財產突然地快速增加，即象徵他即將死亡。因此，他很焦慮，請教星象學家來相命，他被告知說︰「有兩腳的生物即將離開他的家。」這句話的意思是，他快死了。

    烏丘定非常恐懼，決定做大善事，他在家門前撘起大帳棚，一連三天施飯供眾。第三天，有位磨坊職員，不請自來的參與這個盛會；他一直在談有關於毗婆舍那的修行。烏丘定聽到這些法後深受感動。那天晚上他失眠了。他想從事那樣的修習，然而，他不敢告訴別人關於他的願望，因為他對經典完全不認識。隔天，他問磨坊職員︰「一個人對經典都不瞭解，可以修行嗎？」這位職員回答︰「修習止觀並不需要教理的知識，祇要你有深厚的興趣和精進即可。」他告訴烏丘定修習吸氣和呼氣。從此，一有空閒，他就會注意他的呼吸。有一天，他遇到一位朋友告訴他說︰「祇是注意呼吸是不夠的，還需要注意呼吸碰到鼻端。」

    烏丘定就這樣修習呼吸觸感的覺知，隨著他的修習愈來愈強烈時，他不僅知道他的呼吸的觸覺，還注意到割玉蜀黍穗軸時，手拿刀柄的觸覺，或汲井水時，手碰到繩子的觸覺，或走路時，雙腳碰到泥土的觸覺。在所做的每一件事，他都努力地去警覺他的觸覺。同樣地，當在照顧牛時，他就坐在樹下，練習呼吸的正念。在這樣練習的過程當中，他開始注意到有顏色的光和幾何圖形的出現，雖然他不知這是怎麼回事，但是他可以感覺這是他修習的結果，也使他更精進修習。隨著更密集的修鍊，漸漸地，有時候會有很強烈的苦受出現，但這些感受並不障礙他繼續的修鍊。他相信，這是他修行的結果，若要有進一步的成果，他需要克服苦受並超越它，所以，他盡更大的努力，發展出更嚴格的正念，直到他能克服苦受，並進入更高層次的修行境界。

    因為他這樣認真熱誠的努力，在一九二○年中，他就證得初果，第二個月證得二果，第三個月證得三果。這時，他和妻子商量，請她答應，讓他出家做和尚。經過很多次的反對，妻子終於同意了。但要求他，在出家前，最後一次幫她播種碗豆種子。然而，當烏丘定在農田播種時，有很強烈的欲望，想要捨棄這世間的一切。於是他把牛放走，將牛軛掛在樹上。然後，他到村子的寺院，請求和尚接受他做沙彌。之後，他就到附近的山洞很認真的修行，直到一九二○年十月證得阿羅漢果。他證果的成就，在很多比丘間傳揚開來，很多人都來測試他。雖然他幾乎是個文盲，但是，他的回答也能滿足最有學問的和尚。縱使他們經常不同意他的回答，但是將他的答案和經文核對時，他們就會發現，很多經典上的文字敘述都支持他的論點。因此，從世界各地，很多有學問的和尚都來跟他學習，在他的指導之下修習正念。這其中包括一位很飽學的和尚，名為尼溫西亞多（Nyaung　Say^adaw）在密集的修行後，也證得究竟的解脫。孫倫西亞多於一九五二年般涅槃（註︰參見佛學常用術語）。

    孫倫西亞多是個非常真誠的人，言語簡潔，意志堅強及有決心。從他的照片來看，他是很堅毅的人，他的目光凝定，眼睛清澈，下顎堅挺著。如果一般人看到他的照片，就可以感受他有超凡的勇氣。這是真正證悟者的特性。

    當今在緬甸有很多禪修中心，在教導孫倫西亞多的修法，在仰光及它的附近，我們可以找到幾個禪修中心，同樣在教導孫倫西亞多的修法，這其中最大的中心，是在南歐卡拉帕（South�槄kkalapa）的孫倫寺，有兩位常駐的孫倫的資深弟子，是烏替羅卡（U�槊iloka）和烏松帝羅（U�槊hondera，譯按︰目前的指導老師是烏摩訶倫�TU�榯ahanun�U）。大約祇有二十位比丘住在那裡，因為，眾多的茅蓬和集會廳，主要是用來服務在家眾的。每天在西亞多講一些鼓舞、激勵的談話之後，有四、五次的集體禪坐。說法的內容是這樣︰

    你們都很榮幸生為人類，更幸運地能聽聞到佛法，應該好好地利用這特別的機會，真實地修習、精進，努力讓自己得到解脫。

    這個非常大的，四面掛有鏡子的集會廳內，經常坐滿幾百位各個年齡層都有的行者，每一次禪坐，可坐兩小時或兩小時以上，最初四十五分鐘，很密集地集中精神去作強烈的呼吸，然後在西亞多的指導下，行者轉到身體感受的正念，繼續不動地坐著，直到兩三小時的禪修結束。

    孫倫西亞多禪修中心的指導老師，雖然也承認別的修法，但是，他們強調他們的修法是最清楚、最簡單、最直接的。他們認為阿姜查和佛使比丘那種自然禪修法太慢太不直接，而且，也說其他的修行方法如馬哈希西亞多、唐卜陸西亞多，是利用觀念去集中心念，而不是直接透過智慧。

    孫倫西亞多特別強調密集的功夫，集中在直接去感受（特別是痛感），這是他的修行關鍵。如果進入他們修行的大廳，裡面都坐滿了很認真修習強力呼吸的行者時，好像自己進入氣笛聲中。他們坐得很端正、不動地去感受身體的苦楚，盡全力注意自己的強力呼吸使心集中起來，接著再深入去做內觀的修行。使用感受，尤其是苦受，是孫倫修法最特別的地方。這是一種非常強烈目標導向的修法，在每次禪修中，直接使你所有的努力，趨向於專注及內觀，將導引人至涅槃和解脫。他們重視長時間不動地坐著。在我做和尚在孫倫西亞多的禪修中心學習時，有一位給我一串很漂亮的緬甸念珠，這位很虔誠的在家護持者，把念珠送給我時，他非常熱誠的期望，希望我能很快地整夜在那裡，坐著不動地禪修，可以很快地就證得涅槃。

    孫倫西亞多的修法是盡最大的努力去克服痛苦及散亂心。非常集中的強力呼吸和痛苦所產生的力量，可以有效地用來克服許多修行的障礙，而這些障礙常常使行者的心念散亂。不管你感覺有多麼愛睏，一次很深重的呼吸，集中在鼻端的觸感，將會使你醒覺過來。這種修行的技巧，對想要把一個很攪動、散亂的心，使它安靜下來，也同樣有效。因為，面對這樣全力以赴的深重呼吸，大部分的念頭，就會很快地消失，像浮雲被風吹散一般。

    孫倫西亞多的這種修法，清除掉行者愛睏及散亂的心，讓禪修者清醒和精神集中。更進一步地正念於苦和感受的改變，會更強化正念及觀察力。在非常短的時間內使用這種修法，行者就能感受到祥和及集中心念的力量，當運用到身心的運作時，可以導引至清楚的內觀、智慧及解脫。

    在南歐卡帕拉的孫倫禪修中心，西方的行者很喜歡這種修法，這裡和緬甸其他地方一樣，非常好客和護持來學習的瑜伽行者。雖然，西亞多他們不會講英語，但是，有很多英語講得流利的弟子，可以幫忙翻譯。當然，也可以請教西亞多問題，但他們所強調的重點是強烈地持續修習，這是唯一可以解答對法的疑惑。

行者與內觀禪修

孫倫西亞多的教法

    下面這篇文章是孫倫西亞多的主要弟子，好幾年前，在仰光所講的一篇談話。

    今天晚上我考慮提議談實用的禪修法。我會考慮從行者的觀點，他的愛好、癖性，他所碰到的問題及修行上的困難，他微細的關切及執著，他的微細的自欺。當我談以上這些問題時，我嘗試融入孫倫西亞多運用毗婆舍那的教法，來顯示我的論點。

    一個很專注集中的心是行者第一重要的裝備，祇有專注集中的心才是清淨的心，祇有清淨的心才能清除五蓋，貪欲、瞋恚、懶惰、興奮、疑惑，才能夠很正常地去運作，以及體證毗婆舍那。為了開始澄清，正常、平凡的心需要有一個對象去抓取。這種對象有兩種︰一、身外之物或屬於行者身心的東西。二、身外之物屬於外界環境，如有色彩的盤子、屍體，或者他每天吃的食物。屬於行者身心的東西，是他的身體和念頭。任何這些對象都可以當做禪修的對象來修習專注。

    舉例來說，色盤可拿來使用，行者將它放在約三碼外的適當距離，他兩腳盤起，身體坐端正，面對著色盤，凝視它，眼睛不可開得太大或太小。他很熱誠地讓自己的心完全集中在色盤上。他一直繼續地坐在那裡，直到即使他的眼睛閉起來，腦海裡即可出現盤子的形象，這就是取相（acquired�滻ign�漃r�毃mage）接著他集中心力，一直注意這形象，可以得到似相（counter-image）。這種似相會隨著非常集中的心念出現。假如行者想在很遠的地方看到它，他可以在遠的地方看到，假如他要看它在近方、左、右、內、外、上、下，他都能隨意地看到。在得到這個似相之後，行者透過持續的修習，十分虔誠地保護它，也因此修行變得更順暢，而且經過一段時間修習之後，可得到高度且在掌控之中的集中力。定於一境的禪定將隨之而來。這樣的修法，可以達到各種層次的禪定。

    同樣地，這行者也可以練習地、水、火等等的禪定。如果他認真地努力修學地遍處，所獲得超凡的能力，可以凌水而過，就如在地上行走一樣。若是他經由水遍處而獲得神通，他能使天上下雨，或者使身體的水湧出來。相同地，假如他修學火遍處而獲得神通，他就可以變造�_焰。但是，今日這個時代，要證得此種神通，並非容易。孫倫西亞多曾說過︰「現今這個時代，已經不適當了。」現代的人，可以經由以上所講的修法，能夠得到禪定，但是，神通已經幾乎不能獲得了。讓我們來談地遍處的修行，當人熟練這個相，例如他到一個池塘邊，靠近池邊坐下來，做地遍處的修習，然後，往下看池塘的水，努力將水變成地之後，而走上去，他會發現這「地」很鬆軟，當他想走過去時，這地並不能支撐他雙腳的力量。也許其他國家的行者會做得更好，但是，我相信這可以當做一般的原則，這地遍處和色彩觀，在今天這時代已經很難得到完全的利益。

    另一個可做禪修觀想的對象是，能讓人厭惡的東西，如屍體或死亡，這種修法不是完全沒有危險的。這個危險性，我們可以從孫倫西亞多和一位比丘的逸事知道。這位比丘有個習慣，會涉過寺院與墓地中間的小溪，到墓地去觀屍體。有一天清晨，當他正要出門時，孫倫西亞多遇到他，並笑著對他說︰「修習安那般那念（譯按︰出入息念）不會有危險。」這位和尚並不在意，繼續凝視屍體。一天晚上他回到禪房，當他打開門看到裡面時，發出一個恐怖的喊叫，他看到一具屍體躺在他的門口，其實這具屍體祇是禪修對象的取相。當孫倫西亞多聽到這件事時，笑著說︰「呼吸禪不會有危險。」

    禪修可以由分析四大元素來修習。地的本質是硬性、強、粗、不動、安穩和支撐，水的本質是滲漏、潮溼、流動、滴流、瀰漫、增大和流動凝聚，火的本質是熱、暖、蒸發、成熟、毀滅和抓住，風的本質是支撐、冷、進出、易動、抵達低處和抓取。行者簡明地抓取四大元素和經由思考及再三深思之後，獲得更詳細的辨別，但是當重新述說四大元素的本性時，將會注意到，在身體內是難以區分它們的，很難直接抓取它們，必須經由非直接方式去瞭解，經由嘴巴反覆念誦它們的特性，並加強瞭解它們的特性，正常情況下這瞭解首先發生在觀念界。行者如此瞭解時，通常會過度相信自己已達修習頂峰的必備條件，當然這並非真的。這必備的瞭解不是為我們而製造的元素，而是它們的本性的實相，如實於它們自己，並且它們的本性超越觀念界及邏輯思惟之外。

    身體的姿勢能夠做為導引至正確專注集中的好主題，行者試著用正念在行、站、坐、躺、彎、伸、吃、喝、嚼、品味、大小便，姿勢是動態的，連續的過程是明白的，當行者如實抓取姿態的實相時，他的心可以說是非常的清淨。然而行者應該考慮姿勢當作禪修的優先目標較好，當優先目標被置放片刻而在比較放鬆的時刻，則當作次要的觀想目標。

    以上所提到的方法都是傳統佛教的禪修目標。它們包括在四十種專注的主題（譯按︰四十種業處）或在《大念處經》中，大部分包括這兩者。它們引領行者趨向或深或淺的專注，行者可以適當地應用它們以獲得他所需要的專注。但是對行者而言，或許應用及修鍊可以帶領他達到他所追尋的最終目標的方法是一個聰明的方法，那個目標是解脫的毗婆舍那內觀智。

    有兩種精神修養修習的形式，它們是奢摩他（或專注修鍊）和毗婆舍那（或內觀修習）。奢摩他導至寧靜和平衡而毗婆舍那導至實相的直觀智並必然的解脫。奢摩他是有關於我們所見的萬物，而毗婆舍那是有關於萬物的實相，因為奢摩他是我們所見的萬物，因此，導引至奢摩他的禪修對象是我們為我們自己製作的對象。視覺化的色盤是我們必需自製的東西。不淨觀是我們需要修習的。地的穩定、水的凝聚、火的成熟、風的遮攔等四大元素的性質，是我們予以觀念化的結果，其目的是為了幫助我們捕捉它們，行走的思想於行走的事實，彎曲的思想於彎曲的事實，接觸的思想於接觸的事實，是在我們的心中創造出來的觀念，使我們能更如實地掌握姿勢的實相。但是無論是萬物給予我們導至奢摩他，無論是我們建構的加工品，無論是我們創造導至奢摩他的觀念、影像或思想，奢摩他本身並沒有錯誤，奢摩他的修習是正當的，有被推薦的很多理由；但是專注並非內觀，因此想得到專注的行者可修習專注，想得到內觀成果的人必須修習內觀，祇是時間遲早的問題，或者在專注修習之後，或立即直接從事內觀的修習。他是否當前祇希望修習專注，而稍後轉換為毗婆舍那，或者立即修習毗婆舍那，是行者自己的抉擇。我做為一個毗婆舍那的修行者，並不應該熱切地要他立即做選擇。孫倫西亞多有一次說︰「人做他想做的，做他想做的就不會困擾他。」

    問題產生了︰假使我們正常地形成四大元素的觀念來抓取它們，假使我們普遍製造行走、彎曲、接觸的思想來幫助我們較好的獲知它們，假使我們的心總是傾向於創造意象和觀念，我們可能如實地瞭解它們嗎？我們不是不需要借助概念和觀念來瞭解它們嗎？答案是︰假使需要借助概念和思想，假使永遠不能直接瞭解它們的話，那麼不可能有達到解脫的道路，也沒有解脫智。但是因為可能直接得知萬物的實相，所以有毗婆舍那，以及獲得直觀的解脫智。

    讓我們做一個練習，警覺吸氣和呼氣，這被認定適合所有性格的練習。假使一個人修習呼吸的正念，將可得到和平的生活，他將克服邪惡和不好的狀況，他的身心將不會焦慮，他成就四念處（註︰請參閱阿姜達摩答羅）和七覺支（註︰請參閱第一章），並且體證智慧與解脫，呼吸的正念為佛陀所修習的，更進一步地說，注意呼吸是純淨的，完全不需要任何外物就可修習。

    這種練習可以修習簡單的專注（奢摩他）或完成體證內觀（毗婆舍那）。呼吸進出，當呼吸進出觸及鼻端或上嘴唇或在這區域的某些地方，把心固定在觸點上，數吸進和呼出。這是第一個方法。再吸進和呼出。把心固定在呼吸的觸點，這樣固定心念，呼吸短時知道呼吸短，呼吸長時知道呼吸長，這是第二個方法。再吸進和呼出。吸進和呼出時，應把心固定在呼吸的觸點，你不應隨著吸進去肺的坑洞或呼出其外。將可經驗到呼吸過程的進與出，這就像一把鋸子，鋸齒通常祇接觸木頭的一點，但是那木頭的觸點經歷全部鋸子的長度，因為全部鋸子的長度經過那一點。這是第三個方法。注意所有這三個方法，行者注意吸進和呼出，除了觸點之外沒有別的地方。第四個方法也是如此，吸進和呼出。把心固定在呼吸的觸點。警覺觸點，不用數，不用知道長度的程度，不用跟隨吸進和呼出。

    正念於呼吸的四個方法中，前三個是簡單的專注練習，而第四個是內觀練習。第一個方法是數，數字是概念。第二個方法，呼吸的形式被注意到，形式是意象。第三個方法，吸進和呼出被注意到，這是經由觀念的創造完成的。概念、意象和觀念屬於萬物如實給予我們，因此屬於奢摩他。祇有第四個方法，祇是警覺接觸而已，所以是內觀的修習。甚至這修習也可能混雜奢摩他，假使不是僅警覺到接觸，不以正念守護警覺的話，而在精神上注意到它，那個片刻他已滑入形成概念或觀念的老習慣，而在修習奢摩他不是在修習毗婆舍那。

    精神的注意比現象真實的過程更慢，因此，不能夠捕捉過程的實相，反而容易不斷地滑入過去，在此，過程被一個介入的推理心重新建構。為了能保持不落後於自然的過程，行者祇需要正念分明，這並不難於實踐，其初始的條件是警覺，警覺觸或感受，然後以正念守護和注意警覺，當警覺為正念保護著，念頭是被關在外面，它們不能侵入，沒有機會提供概念、意象或觀念的形成，因此這些過程是在發生當下直接被瞭解到，是萬物的實相，未受到雜念的扭曲，這是真實內觀的修習。

    念頭通常想侵入，意象正站在門口之外，準備進入正念微弱的心，唯一不落在過程之後，正念於它們的方法是，經由嚴格的努力練習警覺。這是孫倫西亞多的箴言︰

        嚴格地正念於接觸的警覺。

    他強調嚴格當作一個重要的元素，因為他瞭解行者。行者很容易傾向於鬆懈地坐著和放鬆、休閒地禪修，他傾向於深思熟慮，所謂「深思」是反省和思考要去做的事多於做它，「熟慮」是憐憫他自己，努力的照料著他既不過於盡力也不受傷害。行者非常愛自己，因此寧可讓他的思想四處流竄，到處漂流，而不使自己沈穩安定下來，對行者來說，使自己沈穩安定下來需要盡力，而行者卻厭惡盡力，那是為何當行者被告訴說要努力呼吸時，卻準備引經據典證明他不需要盡力，或許他從著名的禪修手冊《清淨道論》引用數行，說︰

        行者不應該嘗試太激烈，假使他嘗試太激烈他會不安。

    這個敘述是真的，行者嘗試太激烈將會不安。但是為什麼他不安？正念於觸或感受，行者的心反而關注在他所作的努力，努力不應使行者的注意離開禪修的對象，為了保持注意力在對象上，同時也產生努力，行者初始時應該確定注意力固定在對象上。當對象已經完全被警覺抓住，而這種警覺也受到正念的守護，行者應更加努力，當他以此法進行，他將發現所產生的努力可幫助注意力更固定在對象上，而不是使注意力分散到努力本身。更進一步地說，心的較大意圖將被增加的努力所開展出來。

    上面所引用的《清淨道論》，原文是這樣的︰

    行者應該保持正念，不應該讓心散亂，他不應該嘗試太激烈，也不要太鬆散。假使他嘗試太鬆散，他將會落入僵硬和遲鈍；假使他嘗試太激烈，他將會不安。

    因此，這個意義是為正念和知識的目的而說用功要剛剛好。但是多少是足夠呢？我想到威廉‧布雷克（William　Blake）所說︰「一個人永遠不知道什麼是足夠，直至他知道超過了足夠。」也許可以從佛陀告訴比丘應該努力用功的談話來說明什麼是足夠。

    眾比丘，假使頭巾或頭髮著火，人應該生起強欲、奮力、努力、盡力、掙扎、正念、懇切滅火。既然如此，強欲、奮力、努力、盡力、掙扎、正念、懇切應該為他所付出，以便棄捨每一個惡的和錯的狀況。

    因為孫倫西亞多知道需要多少努力，因為他熟悉行者的愛好與鬆懈，他教導︰「嚴格地正念。」嚴格地正念是動員一個人的所有資源，來如實抓取它們，在抓取的過程中沒有思想或反省，嚴格喚起活力或正精進。

    行者另一個傾向是煩亂。他喜歡抓癢、移動，或假使他呼吸時他喜歡停止，然後再開始和再停止，這是散亂的訊息，這顯示正念並未徹底地建立起來。提醒行者應避免散亂並應靜止憤怒，孫倫西亞多教導︰「癢時不要抓，抽筋時不要動，疲倦時不要休息。」他要行者假使在呼吸時，感覺癢、抽筋，倦怠時呼吸強些，假使他當時在注視感受，應更深入地感受，也因更強的呼吸或更深入的感受而開展更強的正念。《清淨道論》說，起來及擾動姿勢，行者必須重新開始禪修。若行者坐下禪修，一個小時後就起來走，會使靜坐的感受消失，再過一個小時後又坐下，走路的感受又消失了，行者這麼做會持續干擾姿勢。在坐姿時無論什麼感受生起，必須在坐姿被注視著，直到它逐步消逝。同理，站姿的情形也一樣。靜坐不動並把注意力固定在對觸的警覺或感受會喚起正念。正念是修習的重要成分。

    行者有第三行為特色。行者在移走較低階的蓋障之後，光明、色彩、幾何圖形顯現出來。一方面行者迷惑於這些以前從未對他顯現過的東西。另一方面，這些光、色和圖形是有吸引力的，因為這兩股力量，行者開始移轉他的注意到光和圖形，他凝視它們，他逗留在它們，而從禪修對象移開，他捨棄了他的原有目的。

    同樣地，在修習一段時期之後，當行者的心清淨幾分，他將開始經驗某些程度的平靜和平衡。因為他從未經驗過這樣安詳的心，他以為這是修習的最佳結果。因為對這個經驗的欣賞，同時因獲得某些程度的平靜和平衡具有吸引力，行者開始在其中逗留，十足品味那份平靜，他喜歡沈溺在和平的氣氛裡，而瞋惡再經過必要的努力，回到正道上。孫倫西亞多以當地的譬喻來描述它。敏建河（Myingyan�槔iver）岸邊有一英哩寬的沙灘，一個旅行者到河邊去，在正午炙熱的太陽下，發現在腳下的沙子極度地熱，他去到一棵樹下，他決定在樹蔭下休息片刻，但是當片刻過去了，他無法慫恿他自己起身移出陰涼的樹蔭而走入上下皆炙熱的地方，於是他便繼續停留在樹蔭下。但是這會幫助他抵達河岸邊嗎？祇有當他再度踏入炙熱並慫恿他的身體向前，才能到達這個目的地。這是為什麼禪修大師警告行者不要沈溺於禪修過程中所呈現的平靜與平衡，曾經有一行者習慣地漂流進平靜，而不願離開。孫倫西亞多說︰「這個人持續舉高他所捕捉的小蜥蝪的尾巴並輕拍它的背。」我希望高貴的行者不要僅僅滿足於一隻蜥蝪。

    行者的心靈更清晰、純淨時，有時變成更能知覺超感官的東西，他獲得的不是真的非凡的視界和聽力，而是相似的力量。因為這個力量，行者能夠看到別人所不能看到的，他能夠聽到別人所不能聽到的。人來請教他，他的預測實現，他成為一個巫師，因此他從毗婆舍那行者降級為巫師，但是一些時候之後，當對新奇現象的迷惑愈來愈多，而且行者修習的禪定更弱時，他的答案愈來愈不準，漸漸地客戶離開，不再回來，行者殘留一個中斷的修習。

    行者很多情況下都放縱自欺，雖然他奮力修習，他欺騙自己說解脫的目標能夠由放鬆的方法達成。雖然他應該坐著不動，他騙自己說輕輕地移動是無害的，或許在修習的初始時段是對的，但是在每階段修習的頂峰，正念的最細微的搖動，都能降低禪定的構造和組織，將需要再從新建立。既然他在身體的姿勢上都能如此欺騙自己，誰知道他會在微細的精神上自欺到什麼程度？行者有種強烈傾向在修行道上把進步的第一個標記，作為指引至更高階位的標記，例如，苦感能粗率地猛咬人，一個片刻有強烈苦感，下一刻不見了，止息了，反而出現一個深度的平靜感。行者通常相信這是開悟智之後的精神功能。而他刻記他自己在四個開悟果位的一個階位上。

    這修習果位的錯誤認定，也可能因為禪修大師自己未徹底熟練禪修，或者因為他的教導和書本的教法未受到很好的瞭解，無論實況怎樣，行者喜歡把他自己歸類為至少獲得開悟的一、二階位，心理上有這樣的想法，他就會尋求肯定他的想法。對禪修大師來說，無論是否溫和地和間接地指出他的失誤，是悲哀的。孫倫西亞多從不判定任何人，不管行者是否獲得所說的果位，他僅有的講評是︰「假使它是如此，那麼就如此。」在任何情況，一個真正獲得果位的人不需要從任何資訊來肯定，行者自己就會知道。同樣地，一個錯誤的證果感覺不需要去揭穿；行者會自行發覺。

    這種自欺的主要危險是給予行者錯誤的證果感，滿足他自以為是的進步，他遂放鬆修習，因而誤入歧途，而沒有得到任何實質的進步。

    行者有一個不悅的嫌惡，那是苦感。讓他面對輕微的抽筋、熱、肌肉緊張的感覺，他將正念於它一段時間，但是給他痛徹骨髓的痛苦、灼熱感、在肢體尖銳的酷痛，他將在很短的時間內放捨它們。一如往常，他會辯解並引經據典，他要知道，誰說人必須應用苦感當做禪修的對象。難道行者在樂受觀行不能夠得到該得到的果位嗎？誰說人該如此受苦？這不是自我折磨嗎？

    這個答案是，假使行者如此受惠於善業而成為能踏行在樂道的人，他能夠得到智慧而不必受苦，那麼他能夠在樂受觀行中得到果位。但是可觀察到的絕大多數人，毫無選擇地祇能踏行在苦感的道上，因為我們沒有受惠於那樣的業力。

    真的沒有理由懊悔。苦受是一個有效的禪修對象，它將帶領行者平穩地走上獲得終極目標的道路。行者通常不喜歡苦感的事實，但苦感能夠使行者建立更深和更強的正念。在他不喜歡的對象觀行，他將記住喚醒必要的熱心去克服苦感。它是不同於樂感。因為他喜歡樂感的話，他會傾向於陷溺於它，以快感滿足他自己，而不願嘗試正念於它。當他這樣做，潛伏在樂受的貪欲和誘惑將壓伏他，行者將無能把握從感受觀感受，但是感受將帶他向產生鏈上的下一個欲望環結，導引至來生。

    好像一個游泳者在激流中一樣，他被要求在終點的標竿拿取花束。假如他是順流游泳又失手的話，他將被水流的力量帶離這個標竿。假使他逆流游泳而失誤，他將仍在標竿的下方，因此有機會自覺和熟思地再嘗試，順流游泳者就像應用樂受的行者，假如他無能正念於樂受，他將因執著於它而不再禪修。逆流的游泳者就像應用苦受的行者，假使他不能正念於苦受的實相，他仍將知覺它，並能夠振奮活力和正念，以完成他的任務。

    樂受像隱藏的敵人，它捕捉無警覺的行者；苦受像顯著的敵人，行者能確認它和發出正確的行動，以致潛藏在苦受的瞋恚沒有機會生起。在天生對苦受的厭惡和建立正念的熱心努力之間，行者既不浸淫在其中，也不退縮，他將能完全地從苦受中離執，停住在感受，注視感受，不想任何與感受有關連的念頭，苦感提供容易散漫的心一支穩固鉤住的樁，苦受從不欺騙行者現象的真相──苦。

    同樣，沒有理由害怕苦受。有一些技巧喚醒充分深度和強度的正念來克服苦受的苦痛和傷害，這苦痛是因行者認同痛的部分和苦果，但是當能夠穿透感受和消除與感受認同的身──即能被傷害的「我」，已經充分建立起來的話，那麼苦受祇是苦受，而不再是任何痛的來源。

    禪修的終極目的是消除「我」的迷惑，行者在與苦受的掙扎中必須對準「我」的思想，一打再打。讓我們談談苦受生起。行者保持苦受的正念直到苦受耗盡，因此，苦因在果中被消滅，他一做再做直到完全熟練，他最後駕馭於因上滅因，在因上結束因，以致於它能永不再生出在無盡循環中會轉化成其他因的苦果，在因上滅因就是覺悟。且正是由於消除「我」的錯誤思想的效率品質，孫倫西亞多敘述︰「不舒服真的是基準；舒服會使你們漂流於輪迴中。」苦受是行者的內在敵人，一旦內在敵人能克服，外在的苦源不再能觸及他。

    在一段熱誠的修習之後，真實解脫智會呈現給行者，祇有極少的人能修得解脫智。要到達這片刻，行者必須完全完美地建立身體的正念，他必須完全完美地建立感受的正念基礎，這意思是他必須完美地克服苦受，苦受是行者在他的進展的道上所面對的最大障礙，這是使他經常退縮之處。要克服它們，他需要絕不畏縮的活力、決心和意圖心，同樣也需要技巧。然後這些感受使行者具有充足的專注和正念的力量，去處理下一階段的微細過程──建立對識的正念。當正知正念完全完美時，他將面臨建立正念於精神對象和根本原理的工作。這時候就是真理的關鍵時刻，假使行者沒有完美地建立根本原理的正念，當解脫智呈現時，他將羞愧於它，他將抓不住它。但是假使他是完整完美建立警覺的四個面向（註︰請參閱阿姜達摩答羅），他完整地開展七覺支，然後在完美和具備這七覺支的時候真實解脫智將會生起。

    不幸地，不完美的行為特性是行者的典型。他厭於熱情地努力，容易慌張，熱心跟隨光明和色彩，傾向於停留在平靜，隨時誇大少許的成就，寧願誤用附屬的力量，容易懷疑，害怕苦受，當真實的真理呈現時卻驚恐和笨拙。我們不必到別處尋找這類的行者，我們就是這原型。我們喜歡收穫修禪的利益，但卻不願播好種；我們希望得到報酬，但是卻不願投資。我們談論我們的目標，祇有非常努力才能達到該目標；我們自我欺騙，以為自己已經進入唯有完美真實的修行者才能證入的果位。

    那麼這是否意謂我們永遠達不到目標？並非如此，孫倫西亞多已達到的，我們也能。我們祇需誠心地跟隨孫倫西亞多的教導︰

    嚴格地正念於接觸的警覺。
    我們應該嚴格地、熱誠地、強度地正念。
    疲倦時不要休息，癢時不要抓，抽筋時不要動。
    我們應該保持身心絕對地靜止，奮力直到結束。
    不舒服真的是基準；舒服將使我們漂流於迷惑之流。
    我們應該穿透苦受；祇有穿透苦受才會如實進步。
    我們應該產生中止懷疑的決意，盡最大的努力，和嚴格地正念。有淨信、活力和淨化我們自己的警覺，克服苦惱以達到正道，獲得涅槃。

發展孫倫教法的正念之道

    在這個年代，欲望和嫌惡的對象以更大的力量及種種變化侵犯感官，使得感官的滿足有較大的慫恿和機會，加速生活的步調和增加的壓力，創造緊張而導致焦慮和精神官能症，城巿的生活變成較吵雜，而噪音是專注的剌。同時，人們沒有足夠的休閒時間來做長時和持續正念的練習，結果是注意力更會轉移和精神力更分散，甚至愈來愈少有時間來從事具有修正功能的行為。更有甚者，當代出生的人距離佛陀時代很遙遠，遲鈍的人多於敏銳的人，因此有迫切需要一種正念的方法，考量能夠因應到滿足感官的渴求和商品愈來愈多，更多的噪音和散亂，缺少時間，和行者自我的遲鈍直覺。

    孫倫西亞多的正念方法提供一個快速克服昏沈和感官欲望的方法，它為行者建立更高的門檻，使得會干擾行者注意力的噪音和散亂必須跨越該門檻才能干擾行者。對鈍覺的人來說，它提供令人訝異的確實、快速的方法來完全完美地建立四念處。它不是一般書籍的時髦觀念，而是經過對抗自我愛和無知的經歷中所凝聚出來的方法。孫倫西亞多幾乎是個文盲，也因此未受到蒼白思想的毒害。由於熱情、勇氣、堅持，他於一九二○年得到解脫，這技巧現在都巿人也能得到，他們沒有孫倫西亞多過人的勇氣和堅持。接下來是對該方法很簡明的介紹。

姿勢

    選定一個能夠保持一段時間而不改變的禪修姿勢。不躺在床上，也不斜倚在椅子。該姿勢應該能讓行者聚集和採取個人的所有資源。該姿勢應是一個設計來努力用功的，而不是來鬆懈用的。一個適當的姿勢是盤腿而坐，背部要打直，兩臂應緊靠身體，右掌應該放左掌上，這有助於行者稍後與可能生起的苦受爭鬥時緊扣住手掌以便召喚他的力量。手的指頭不要呈篩網狀，也不要輕率地以大拇指抵住其他手指頭，讓頭輕輕地點下，不要鬆弛地坐著，選定一個緊的姿勢，作為身體堅實的基底，它的周圍封閉而行者警覺著。

    選擇一處靜坐期間能夠不受干擾的地方，最好選擇一無風的靜處，但那不是頂重要的，禪修可以個人或集體進行，不必盡心準備靜坐的處所，也不必做儀式。

    不用設定禪修的時間，時間應該被安排適合行者的方便，但是他應該禪修一或兩小時，而不去做別的事，西方的書籍建議初學者可以開始一天兩三分鐘的禪坐，這時段逐漸延長，而孫倫的經驗是一個密集的大約一小時開頭的禪坐，這能產生較大利益的成果，一個正常的禪坐不應該少於一、二小時，修習密集禪坐的人則整天或整夜的禪坐。

    姿勢選定並且假定它無論如何都不將改變或變樣之後，必須保持著直至禪坐結束，孫倫西亞多說︰「如果抽筋，不要動；如果癢，不要抓；如果疲倦，不要休息。」

呼吸

    由吸氣開始。呼吸觸及鼻端或上唇應被注意到，敏銳地覺察呼吸的觸。保持著正念警覺，同時強烈、平穩和快速呼吸。強、猛、快呼吸避免外面的噪音，有助控制心，快速排除蓋障，快速建立專注，使行者能夠應付稍後可能生起的苦受。

    強、猛、快呼吸會增強鼻孔的尖端、上唇或在那區域的其他身體的部分與吸呼的觸的摩擦。

    「當呼吸觸及鼻端或上唇，你要警覺它，正念於那個警覺。」孫倫西亞多這樣說。不要無警覺地讓任一個接觸通過。警覺每一個接觸，正念應該要嚴格的，不應該鬆懈的，這意思是要精進，行者應該熱心和熱誠的。

    不要警覺於呼吸聲，不要跟隨它進出身體，不要數它的入和出，不要注意呼吸觸及的區域是鼻端或上唇，祇警覺呼吸的觸感，正念祇在觸感。

    十足注意地吸入空氣，就像水被汲入注射器。急速地呼氣。十足和猛力吸引呼吸有助於快速建立專注，它有助於感受生起，它提供與未來可能生起的苦受的掙扎力量。因為大多數的人有較強的呼氣，所以必須以較大的注意力在吸氣來達到吸氣和呼氣的平衡，當這兩者平衡，接觸將持續，當它們平衡時，行者已達到平穩、不用出力、自發性、有節奏的呼吸階段。呼吸時不可搖動頭和身體，這樣將很快地得到專注。

    疲倦可能在強、猛、快呼吸的早期就出現，但是行者不應該停止或減弱呼吸的強度和速度。「當疲倦時不要休息。」孫倫西亞多這麼說。疲倦可能由於不充份的吸氣強度或過度呼氣，補救方法是增加吸氣的強度。當吸氣和呼氣的強度達到一個高水準的平衡，疲倦會消失。然後行者將破除呼吸的困難而進行呼吸的平穩，不出力、自發性、有節奏的呼吸，然後注意才能完整地被導引至正念於呼吸的接觸。有三個階段的呼吸︰高（很強、很猛、很快呼吸）、中（強、猛、快的呼吸）、低（弱、柔、慢，或普通的呼吸），因為人不是機器，他有時候會如旗般搖晃。初期達到高階呼吸是必須的，有助於當後來步調慢下來時，行者可以達到平衡、中階呼吸並能夠保持它。

    不要事先設定呼吸的時間。在穩定、快速的呼吸期間，苦受將會生起，這些苦受可能是痛、抽筋、癢、麻、熱或冷，或其他感受的形式。繼續呼吸直到有充足的感受可以停止強呼吸，這裡說的感受是用來定呼吸時段的計時器。另有一種方法︰行者可以事先設定呼吸時間，譬如說三刻或一小時，一旦過了這段時間，他將進行禪修的第二部分。但這不比第一個方法好。

    當停止強呼吸的時間快到了時，約做五十或一百個的呼吸──而且要盡行者所有力量呼吸，同時，應毫不放鬆地正念於呼吸的接觸，然後應該吸氣時，突然停止呼吸，並聚精會神，內視整個身體。

感受

    呼吸應完全地和突然地停在吸氣上，身體應該不動，聚精會神，嚴格地注視。痛、抽筋、癢、麻木，或熱或冷的感受將在身體內生起，正念於最顯著的感受，不要讓它走，不要轉移注意到肚臍、太陽神經叢或其他任何區域，最顯著的感受會自然地引起行者的注意，轉移到不是最顯著感受的其他區域，使人失去抓取當下。

    「假使感受是微弱的，知道它是微弱的；假使感受是強的，知道感受是強的事實。」孫倫西亞多這麼說。知道不多也不少，祇是如實知道，不管什麼生起如實知道其生起，當它生起時，知道它生起的赤裸裸的事實。正念在正是這個上。不讓「我」或「我的」干涉，不想這是某人的腳或某人的身體或某人的手，不要深思︰「這是身和心。」不要考慮︰「這是無常的，這是苦，這是無我。」所有思想、深思和考慮都是概念的，它們不是內觀練習。

    孫倫的修習法直接、立即觸及真實。它不提供時間和必需的努力先建構概念的橋以達真實。面臨想要搜尋象時，不要先跟隨象的腳印後退，然後再順回來的步子到象那裡。當痛生起，立即捕捉痛的事實，不要先形成「痛、痛」的概念，然後回到痛的事實，所以它告訴行者︰「避免命名；不要概念化真相。」

    既不向前追求感受，也不從後面追求感受，正念於感受在它生起或消失的當下，即現在的時刻，當前。在與可能具有極大狂怒和惡意的苦受奮鬥時，行者應注意要不偏離感受之外。這是說所作的努力不要超過保持穩定注意力的需要。當有過量的活力，它好像行者在苦受生起之前就先努力，結果反而沒有注意到感受本身，所留下來的是他的努力的暴力，這暴力就是瞋恚，瞋恚是使人輪迴的力量之一。

    另一方面，行者應該留意，不可缺少感受。這是說所作的努力不應少於保持平穩注意力的需要。當努力不適當時，行者滑落入昏沈或被苦受壓制。未以正念觀照的強烈苦受，會造成恐懼、焦慮、瞋恚，這些構成一股推動輪迴的力量。昏沈是無明的根本，而無明是再生和迷惑的另一股力量。

    因此行者必須十分小心，不要超越感受之外，也不要缺乏感受。他必須努力產生強而有力的警覺所需的知識和正念。這意思是對感受的注意，不應在未來或過去，而應該在簡單、立即的現在。要達到這種程度，行者不可消極地注意感受的生起和其未來的分解，而要積極覺知感受生起的當下。

    當處理很多同時生起的感受，譬如在頭、手臂、身體、腳，未受導引的行者的心會慌張失措，而不會當下生起正念。結果是個人的苦惱和痛苦，若要避免這樣，必須祇正念於最顯著的感受。對感受嚴格的察覺應生起，並以正念護衛這種察覺，行者應該能夠穿透感受以體驗它的本性，這需要一番努力。有個譬喻是把釘子釘入木頭的說法，木頭譬喻作感受，釘子是心，直直地拿著釘子的手指是正念，鐵鎚是努力。

    當心穿透感受，行者將不再感覺他的腳、手、身體的形式；他將不再感覺「我」在受苦。這些概念化的思想將單獨被對感受簡單、清晰的警覺所取代，因為感覺苦的「我」的意念被消除，行者不會感覺苦受的不舒服，幾分鐘前行者所感受到的痛或灼燒感，現在祇是一個沒有痛苦成分的強烈感受。

    三種感受︰苦、樂和中性──最後一個是最微細的，通常不適合一般人當做正念建立的初始對象。當它在修行的後來生起時，行者必須當下如實正念於它。而且當它生起時，行者必須已經開展捕捉微細的中性感受的力量。

    我們已經注意到，苦受是在毗婆舍那道上的最大障礙，祇有當行者能夠克服那個障礙，才能夠往前鍛鍊，以得到苦受之外的報償，完全克服苦受並從中學習是可能的。因為苦受無法脫離無常律，所以必定會在某個時刻終止。它的終止可以多種方式發生。它的強度能夠退去；但是這並不是真的終止，某些苦受的份量仍會留下。行者真正克服苦受時候是當行者停留在感受，注視感受而沒有任何與感受有關連的思想，它被耗盡了，它終止了，它拉斷了，它擺脫了或熄滅了。所謂耗盡是說它逐漸消退，直到沒有任何保留；說它終止是說當行者跟隨它直到它不再存在，像一條走到路底的道路，像從頭到尾感覺一條繩子的盡頭；說它拉斷是說它突然斷掉，正如一條拉緊的繩子拉斷；它擺脫像蛇脫皮一樣。它熄滅就像一盞燈耗盡它的油和燈芯。

    痛是苦的、癢是苦的、熱是苦的、冷是苦的，在這些苦之內有不舒服的成分，這種不舒服的成分，是我們所有經驗的基本，感覺肢體疲倦而希望改變姿勢，或心侷限在狹窄的觸而希望能自由享受官能的對象的行者，渴望從他的姿勢和侷限的心的不舒服脫離出來，但是一個人怎麼可能經由渴望感官的喜悅和舒服得到覺悟，並脫離身心過程的痛苦？「不舒服真的是基準；舒服會使我們漂流於輪迴中。」孫倫西亞多這樣說。他說的是以苦克服苦的功效。

    行者如何正念於苦感以耗盡它、終止它、拉斷它、擺脫它、熄滅它？唯一的答案是行者此時此刻應嚴格地正念於苦感，當它生起時，知道它生起。但是行者如何在面對苦受時，保持堅定心而不再畏縮？他如何在生起的即刻，如實捕捉苦感？

    首先，正念於苦受，並凝聚身心，保持兩者完美地靜止，屏息注視苦受。在你能容易做到的範圍內停止呼吸，這不是停止呼吸的練習，它祇是在實現一種能有效執行的正常修習。無論何時做極須專注的工作時，很自然地會屏息，例如穿線入針孔，操作者通常抑制他呼吸直到工作完成，同樣的態度，行者將以屏息注視苦受，這使他能練習較大的警覺和更嚴格的正念。

    假使以屏息的適當專注無法處理強烈的苦受，行者應再拉緊自己來對抗苦受，他拉緊他的全身對抗感受以支撐心的作業，他扣緊他的手臂在身體的兩側，他握住他的拳頭，他拉緊他的脖子，咬緊他的牙齒，他擠出能量就好像他的肉體在抗拒強敵，所有的時間他都保持嚴格地正念於感受。

    假如苦受過於苦惱，而不能由屏息的努力和拉緊身體來克服，行者應繫緊他的心再度抗拒它。就像在呼吸，他強烈穩定的呼吸，他也應如此應用他的心於苦受，他應使用他的呼吸、他的身體、他的心的資源以對抗感受。以屏息、拉緊身體和堅固心，他應盡力對抗感受的壓力直至他能夠穿透它、住在它、注視它，不思考任何與它有關連的思想，直到最後感受完全被耗盡或終止。

    我們發現這種技巧的重要成份是堅決。行者應有不畏縮的活力，他應該熱心的、熱誠的、認真的和精力充沛的。佛陀要求他的徒眾具有的美德，他都應該擁有。從迷惑中脫離並不是經由深思、熟慮、懈怠而成就的，成就唯有經由行者掌握的最有力及持續發揮的所有身心能力。孫倫的修法需要的正是這個。

    雖然禪修的精神對象需要堅決，但在激發生理力量以正念於情感感受中，堅決卻不一定需要。不管怎樣，它仍然是需要的，要激發不間斷正念的熱情和認真。行者苦受的訓練若已經幫助他開發那些品質，那麼情感的感受的正念練習並不困難，還有，因為情感的感受通常隨伴著苦的肉體感受，行者可能轉移他的注意至那些肉體的感受，如此經由對苦的肉體感受的征服來克服情感的黏著。

感受之外

    當行者完美地留住在感受，注視感受而不思考任何與感受有關連的思想，感受拉斷或熄滅時，行者的心成為清淨、滌清、堅定和有用的。他對所有眾生充滿慈悲並能夠真的以慈悲對待他們，慈悲不僅是字句的背誦，而是沒有貪欲和自我認同，以及待人沒有行者所瞋、愛和冷漠的差異。

    帶著淨化、滌清、堅定和有用的心，他在心注視心，當心有貪時他知道心有貪；當心無貪時，他知道心無貪；當心有瞋時，他知道心有瞋；當心無瞋時，他知道心無瞋。他知道何時貪和瞋生起，並保持正念於它們，如此就不會產生更多的貪和瞋因，而再度輪迴。這是在果上滅因的力量。當他接觸到一個可以激發貪或瞋的對象時，他保持嚴格地正念於它，因此貪或瞋不能生起。這是在因上滅因。

    用這個最後的正念行動，他完美地修習經典所教導的︰

    在被見到的應祇是被見到；被聽到的祇是被聽到；被覺知的祇是被覺知；被思想的祇是被思想。

他能夠這樣做是因為他經由熱心於苦受的正念，已淨化他的心使心穩定和有用的。普通遲鈍的行者，假使初練習正念就試圖修習「見祇是見」等是極困難的，這是因為心是一個微細的注視對象，不容易以不淨、脆弱和未調伏的心去捕捉或把握，但是當行者的心經過苦受的正念強化，他就能夠把握見祇是見，聽祇是聽，想祇是想。

    前面已經建議說，假使在練習正念期間散亂生起，心應跟隨它們、注意它們，理論上跟隨每一個散亂並以正念抓住它是可能的，可是，在練習上，要散亂的心正念於使其散亂的事物是極困難的。假使已經有強大力量的專注，則將絕對不會從它原先選定的禪修對象散亂掉，還有，注意到散亂時，行者通常會誤以為他正念於散亂，然而事實上他祇是被散亂拖著走，因此最安全的和最有效的方法是產生額外的熱情，能夠更正念在禪修的初始對象──接觸或感受。

    關於精神成分的注視，還有比心更微細的東西。精神成分的注視可以說是從對感受的熱心正念所產生的一種練習。在活力充沛的正念於感受期間，五蓋（註︰參見佛學常用術語）的精神成分可能產生。當感受已耗盡或終止，七覺支（註︰參見第一章）可能出現，當它們產生和消失時，行者必需正念於這些成分。假使瞋恚的蓋障產生，行者不要在精神上注記它是「瞋恚」；他僅僅保持警覺地注意瞋恚的事實，假使覺悟的離執因素生起，行者保持警覺地注意離執的事實，在這裡行者將能妥善完成他的任務，因為他從感受的正念練習已開展一個有力的專注、清楚及穩定的心。

    事實上，四念處──身體、感受、心和精神成分並不各自單獨產生，它們是結合在一起產生，當行者正念於接觸的警覺，其中也含有身體、感受、心和精神成分。當正念於一處時，行者也正念於所有其他處，它像一杯冰果汁中有水、檸橡、糖、鹽四種成分結合一起，當一個元素佔優勢時，冰果汁分別被稱為水的、酸的、甜的、鹹的。當感受佔優勢時，被稱為正念於感覺；當心佔優勢時，被稱為正念於心等等。

    當正念於四個處所是完全完美時，行者完全開展七覺支，當七覺支是完全完美開展，行者得到覺悟，但這是未來的結果，在簡單介紹孫倫西亞多的正念修法中不需要對它做進一步的說明。簡短構造的，假使芒果種子播種下去，一棵芒果樹會發芽，一個人應該付出所有他的注意，在播種他能得到的最好的芒果種子，結果自然會出現。

結論

    孫倫的正念修法是給熱心的和尚或在家人從白天到晚上所練習的，對較不熱心的行者，中心提供一天之內五到七次靜坐時段，每個時段持續一至三個小時。一個太忙於世俗的工作或事務的人應能練習一天兩次，同時，在靜坐與靜坐之間的數小時，內心不應該離開，毫無防備，行者應努力於繼續正念，他成就正念於觸感。在整天中他的身體無時無刻接觸對象。假使他坐著，他的身體觸及椅子；假如他躺著，他的頭接觸枕頭；假如他走路他每個腳步都接觸地面；假使他拿一件工具或東西，他的手指接觸到它。行者將正念於身體觸及椅子，頭部觸及枕頭，腳觸及地，手指觸及工具或東西，假使可能的話，他應該正念於視物觸及眼睛，聲音觸及耳朵，味道觸及舌頭，氣味觸及鼻子。孫倫西亞多這樣說︰「嚴格地正念於接觸的警覺。」

    孫倫禪法是一個簡單的系統，它是如此的簡單像畫一條線或寫一個○，甚至孩子初次試著用紙和鉛筆時就畫線或圓圈，但是要畫得完美的直線和完美的圓圈是極困難的。但當行者以充份的熱心和熱誠練習它，將很快地得到成果。大部分其他方法是難於描述的，雖然容易實踐，成果卻來得慢，孫倫修法是容易描述，幾乎沒有說明孫倫修法的文字，在緬甸祇有一小冊子描述方法和一小本書寫孫倫西亞多的生平，因為他的方法很容易描述而且祇有少許理論，所以介紹這種方法的書籍也沒有多大的用處。孫倫禪法難於實踐，這並不意味它的修習次第是複雜的，它們是簡單的，這祇是意謂著它不是鬆懈的、舒服的方法，它需要勇氣面對強烈呼吸和苦受的不舒服，用熱情來通過它們，用不間斷的正念來完成目的，但是一旦如此做到，它能夠被做到，成果可以快速獲得，因為孫倫禪修法是立即直接接觸真相，並且也激發行者的熱情，以幫助他用密集的步伐更向前修行。

    對當今祇有一點點時間花在任何事情的懶人而言，他的概念、邏輯和理性使他愈來愈遠離實相和知識的根源，孫倫提供的東西很多，使他拋開他的思想體系而直接和立即捕捉萬物的真實。它拉緊、機動、使用他巨大的身心儲藏能量，給他方法和力量去對抗生命的盛衰變化。它正中要害地打擊欺詐的、自我愛的「我的」思想，這種「我的」思想是所有憂愁和不能滿足的原因。

    孫倫禪法是一個密集、毅然、熱誠建立四念處的方法，四念處是為了「淨化眾生，克服憂悲苦惱，達到正道，獲得涅槃」。

    「嚴格地正念於接觸的警覺。」

問答

    問︰為什麼當我們開始深度呼吸的前幾分鐘會感覺非常的累，然後當我們呼吸較久些，就不再感覺累？
    答︰當我們呼吸不平衡時，我們感覺累；通常是呼氣比吸氣強烈。吸氣應該增加，一旦我們建立適當的呼吸平衡，一旦我們的呼吸有節奏，我們就不再感覺累，而且事實上我們能夠（強烈地）呼吸一段長時間。

    問︰為什麼我們在一個吸氣後停止呼吸？
    答︰這樣我們能夠凝聚自己來把握感受，假使我們在呼氣時停止呼吸，我們容易鬆懈，這對正念並不好。

    問︰當我們靜坐在某種位置，我們感覺強烈的感受，像抽筋。我們是否坐到這感受消失，及這樣的感受持續多久？
    答︰是的，我們將讓所有的感受消失。時間的長短隨個人不同，某些人可能祇有短時間，另外的人可能幾小時。任何感受的生起是自然的，而我們不應該害怕，但是應該正念分明和忍耐。我們應該坐著不動，應該保持我們的感受的正念分明直至它們完全消失。

    問︰有時最顯著的感受減少之後，祇殘留一些麻木，不妨說在腿上，我們應該繼續觀到這個也消失嗎？
    答︰是的，你應該繼續直到所有感受消失，你也許需要坐一段長時間讓所有感受消失，但是這是必須的，當然，假使你能夠建立嚴格和強度的正念，不用花很長的時間，一心一意是重要的。

    問︰但是假使我們沒有這麼長的時間靜坐，我們能否在麻木整個消失之前停止？
    答︰你可以，雖然並不好；你的身體可能感覺很粗重及你的心沒有完全地淨化。假使你沒有足夠的時間，你開始時不需要呼吸太久，你的感受可能就不會太顯著，而且你可能不需要長坐到所有感覺都消失，但是你不是真的做到你應該做的，而且可能生起對修習或對你自己不滿足的感覺。

    問︰我已發現到我能夠使我的感受消逝，例如說簡單地伸展我的雙腿，為什麼我須要坐到感受消失？
    答︰禪修的精要是把握感受並且克服它們。我們當然能夠使我們的感受消失，用簡單的移動我們的雙腿，我們的雙臂，或我們的身體，但是這麼做，我們不是在把握我們的感受，我們試著逃脫它們，這樣做時，我們變成在抗拒新的感受，我們必須知道我們不能從任何感受逃脫，我們不能從我們的肉體的固有痛苦逃脫，並且祇有一條唯一的道路是面對它戰勝它而得到內觀，獲得解脫。

    問︰正念的意義是什麼？譬如說，它是否在使我們生起感受的因上禪修？
    答︰當然不是，正念是留心警覺並且嚴格把持這警覺，而沒有任何概念的想法，一點也沒有任何思想。

    問︰奢摩他禪定和毗婆舍那禪定有何不同？
    答︰奢摩他禪定是專注在對象、觀念和意象，毗婆舍那禪定主要是使用專注的力量在身體內的感覺。奢摩他使心有力量，而毗婆舍那使心淨化而有能力得到內觀。一個人如果有純淨的專注，舉例來說，他將在辯論上很有說服力，每個人都受他影響，但是通常反應稍遲些；而具有毗婆舍那就不同，一個人具有毗婆舍那是如此清楚充滿內觀和知識，別人都將傾聽他說法，無任何疑惑顯現於當前及未來。

    問︰一個人是否可能修習毗婆舍那，但卻進入奢摩他？
    答︰奢摩他使用專注當做它主要的支持，而毗婆舍那使用專注和感受的兩隻腳。一個人修習專注時能夠沒有毗婆舍那，但是他修習毗婆舍那時，使用專注至某種程度，去獲得即刻的專注，及訓練專注於感受上，祇要你繼續在這道上，你不會走入純粹的專注。但是假使你整個倚靠在專注的腳上，你會走入奢摩他的道上，你可能看到色彩、影像等等，而散亂了。困擾的是那些步入奢摩他的人可能以為他們已經成就了，然而，事實上他們的經驗趨向於變成障礙真實解脫之道。對一個在奢摩他修行得很好的人而言，要提升至毗婆舍那是困難的。唯有一條道路能幫助這樣的人是教他同等地倚靠正念的腳。

    問︰假使承受太強烈的感受，我們應該怎麼做？
    答︰忍耐，再忍耐。這是具備勇於面對無論怎麼強烈的感受及克服它們的品質。正念分明，感受將消逝，甚至最強的感受。克服愈強烈的感受，愈能產生更清晰的心。

    問︰假使對身體的感受保持穩定的注意，亦即假使我們能夠保持對感受警覺而沒有心的涉入，我們的心如何受益？
    答︰這不是心涉入的問題，而是心運作的方式。心應經由警覺的運作而連續運作，它的思想功能將不干涉；不得對感受有思想。假使我們正念於任何的感受，當感受消逝，心將變成清晰與穩定，並生出慈悲與寧靜，此外，感受不祇是身體的感受，同樣還有精神的感受，但是這些最好留給較後階段處理。

    問︰我們如何在我們的日常生活中保持正念？
    答︰當我們走路，我們的腳接觸地面，正念於接觸；當我們握住東西，在手上有接觸；當我們看到東西，在眼睛有接觸；當我們聽到聲音，在耳朵有接觸；當我們嗅到味道，在鼻端有接觸；當我們吃，在舌尖有接觸；我們能夠在這些事物及很多其他東西上保持正念，但是最好是在身體的任何部分的接觸都能保持正念，這些較容易抓取與把握。

    問︰這個形式的禪修能夠有什麼利益？
    答︰這個形式的禪修能淨化自己，克服憂悲苦惱，達到正道，獲得涅槃。經由淨化的意義是清淨心靈及強化道德觀念，心因為清除五蓋︰昏沈、貪欲、瞋恚、散亂和疑慮而靜止下來，心是淨化了貪、瞋和無明──至少維持一段時間。道德觀念是強化了，非經由接受社會的約束，而是對一個人在不道德時候的作為有更大的警覺。憂悲苦惱有生理及心理的兩種形式，生理的憂苦在身體生病或不能適當地運作，悲惱在心受干擾時生起，這個形式的禪修幫助身體適當地運作（我在此祇提有許多個案由於禪修而治療身體的失調和疾病，但是這些祇是獲得真實解脫成果的小的副產品）。這個形式的禪修幫助人獲得心靈的和平。一個和平的心是這個人既不會生起黏著，也不會生起厭惡，並且不受憂、樂、惱、瞋的影響，此心杜絕認同任何情緒，因此不涉入周邊的苦樂。達到正道是具備是非的辨別力，人永遠不會真的知曉這個道理，直到他自己體證實相，涅槃祇能由深度的勇氣和高度的努力才能獲得。


佛使比丘 ACHAAN BUDDHAD^ASA

第七章　佛使比丘　ACHAAN BUDDHAD^ASA

        無論禪修者做的是隔離式的系統訓練，
        或是自然的訓練方式，
        他必須做在日常生活中
        將毗婆舍那與正念緊密結合。
        有智慧的人沒有過去或未來，
        他瞭解自由其實就是知道
        沒有獲得或失去任何東西，
        不必追求或存有何任東西。

    佛使比丘（Achaan�榖uddhad^asa��1906～1993）或許是當代泰國最有名的法師。他除了是一位佛教傳統和經典的大學者之外，也博學許多知識領域。他用泰文及英文寫了很多關於禪定、比較宗教學和在日常生活應用佛法的書。在佛使比丘一本鉅著《出入息念》（^An^ap^anasati）中，他詳盡解說練習正統的呼吸法，從最初級到最後的覺悟，雖然這個方法是他自己修行的重心，但近年來他更傾向以很開放的方式來教授如何把禪定應用於日常活動。他是一位很有包容性的教師，強調所有宗教的核心或真理都是一樣的，所以經常引用所有宗教的形象和說法。經由佛使比丘的甚多法義的短論及絕妙的簡單談話，他成為泰國佛教的領袖之一，把泰國佛教從簡單的宗教儀式提升到透過不執著而得到和平。

    進入「解脫自在園」（Wat�榹uan�榯oke），會感覺人與自然之間有禪宗式的和平與和諧。「解脫自在園」是一座居住少許尼眾和三十至五十位比丘及在家眾的寺院，它被一個很大而且寧靜的池塘和數十畝泰國南部的森林所環繞著，山丘裡散佈著小茅屋。佛使比丘建立一座大的博物館，蒐集很多佛教國家及其他國家的圖像、彫像，透過它們來展示佛法。博物館中有很多佳作是出自一位從日本禪寺來親近佛使比丘的西方人，他後來在泰國南部海邊的一個洞窟坐禪時死亡，該洞窟和他的筆記充滿優美的圖畫和讚歎覺悟的喜悅。

    跟佛使比丘居住在一起的人可以自由練習各種修行法，他可以獨自靜坐，修鍊嚴格的呼吸法，如密集的正統練習法，或在佛使比丘的指導下研讀典籍。而更普遍的是住在「解脫自在園」的比丘和尼眾在寺院中做各種工作時，練習一種動中禪，這是佛使比丘教法的主要焦點──經由每日的活動練習自然禪法，雖然他不否定其他上座部教師所宣傳的嚴格密集禪修法也可獲得內觀及解脫，但他警告我們，若黏著於任何修鍊、禪定法或任何心的特別狀態是危險的。

    佛使比丘弘揚自然發展的內觀，他不自認為是指導人家修鍊的老師，他祇認為是提供舒適居住地方，及提供一些如何允許自然智慧開展的良方的好朋友。他的大部分自然修法，是鼓勵人們去看清楚，任何欲望如何使他們痛苦。禪修可以幫忙消除錯誤的知見，讓我們愈能看清在不停變動的世界裡，追逐身外的個人利益或快樂是無意義的，並且看清實現內心的和平來自無求。這種對正道與道德自然開展的方法、清晰的知見及無私是佛使比丘接近真理的方法。它是一條清晰、簡單和沒有神祕性，導致智慧之樂及熄滅痛苦的方法。

    佛使比丘會說流利的英語，並有很多西方信徒跟他學習。他由一個很小、很簡單的森林茅蓬搬到一間靠近寺院門口較大較永久性的茅屋，並在那裡接待很多參訪者。他是開朗的及可親的。關於佛使比丘更詳細的資料可看�稫onald�榹wearer�蓐s撰，Westminster�榽ress�膆X版的　Toward�漮he�槊ruth（《邁向真理》）。

自然內觀法

佛使比丘　著

    本文將介紹兩種訓練專注的方法，一種是經由自然方式產生，另一種是經由系統的訓練方式產生。兩者的效果相同︰精神專注而有助於細密的內觀。不過，有一點要特別注意，以自然方式產生的專注力，通常已經足夠用來內觀，而由系統訓練所得到的專注力，不但往往超過所需，不知如何加以應用，甚至可能會產生對這種高度禪定的錯誤滿足，當心在高度禪定時，很容易獲得極度的快樂，因而黏著在那種狀態，或是誤以為那就是涅槃的境界。自然方式產生的專注就充份足夠作內觀，而完全沒有任何副作用，也沒有系統禪定訓練可能產生的缺點。

自然內觀

    早期的經典，有許多地方談到，人們在自然的情況下獲得不同程度的覺悟，佛陀如此，其後很多的教師也是如此，他們並沒有採用後期經論所教的方式，於森林內坐著，專心地練習把注意力集中在某個對象。

    很明顯地，佛陀對最早的五個弟子有關無我的談話，以及後來對上千位弟子有關《火燒之教誡》（^Adittapariy^aya-sutta）的教導，並不是一種系統式的訓練課程，然而，弟子們的智慧、洞察力就在這些對話中自然地產生。這些例子明白顯示，當一個人想要明白瞭解一個問題時，專注力就會自動、自然地產生，而且其引發的觀察力，可以非常深刻而穩定。就像我們做算術時，精神會自動、自然地集中，又如射擊，當我們在瞄準目標時，心念會自動地專注、平穩。這就是心念如何自然地專注的方式。由於這種方式一點也沒有魔術的、奇蹟的或令人敬畏的，我們常常會完全忽視它，殊不知經由此種自然的專注法，多數人就可獲得解脫。我們僅僅經由自然專注就可以獲得解脫、涅槃、圓滿的覺悟。

    所以請不要輕視這種自然就可產生的專注法，它是我們很多人已經擁有或有能力去開發的方法。我們可像古代的修行者一樣，即使不懂現代的專注技巧，也可利用它，並因而獲得覺悟。

    想對我們身心世界，也就是五蘊有完整的認識，其所需具備之內在覺察力，必須經過幾個階段。第一個階段是喜悅、快樂、舒服。把一件事情做好，或是布施（可說是獲得功德最基本的方法），都可以得到快樂。再高一層是道德或完全清淨的言行，它會帶來更大的快樂。比這兩種更深入的喜樂來自專注（禪定），即使是最低層次的專注，都能帶來很大的喜樂。

    當這種喜樂引發之後，它能夠使我們的心寂靜下來。通常，我們的心不易自制，不斷受到外在各種想法及感受的誘惑而成為奴隸，隨境界起伏不定。但是隨著內心喜悅的來臨，內心的平靜、穩定也跟著增加；當穩定度良好時，會產生完全的專注。這時候的精神狀態是寂靜、穩定、富彈性、收放自如、輕盈、自在，適合於處理任何事情，尤其是清除無明。

    這樣的喜樂與寧靜並不會使心死寂、頑固如同頑石一樣，絕對不會發生這種後果。此時與常人不同的祇是心更平靜，更適合思考與內觀，身體則沒有什麼不同。這時心的境界是完全地明朗、冷靜、穩定與自制，換句話說，非常適合工作與認識。這正是我們要追求的專注程度，而不是不動如石頭的高度專注，這種高度專注不適合瞭解、分析事情真相，深度集中心念，全然無法透視真相，它是在一種無覺知的狀態，不適合作內觀，深度禪定是內觀的一個主要障礙。當要做內觀時，必須離開深定，回到較低程度的禪定，然後才能運用心力。深度禪定祇是工具，我們寧可有適合內觀的平靜、穩定的心，當我們使用這種平靜、穩定的心來內觀，會對全體世界有正確的見解。這種內觀能力可以自然地產生，就像佛陀弟子親聞佛陀說法後自然獲得一樣。這才有助於正確思惟，並帶來正見的內觀。而它並不需要任何儀式，也沒有什麼祕密。

    這並不表示內觀力可一蹴即成。因禪定力的深淺及運用方式的不同，隨時可能獲得初果，但不可能一下子就完全覺悟。透過專注與清晰地觀察，將能感受到非常特殊、深刻的內觀經驗。如果獲得的是正確的內觀智，就能親身體會事實真相，當練習熟練，體會隨之深化，終而對所有的現象都能如實知見。即使獲得些微的內觀力，也能使人在修行上得到初步成就，至少，也會使人得到聖者的最初果位，假使沒有達到這種成就，也能使人有高尚的品德。如果環境配合，而且心念品質足夠，甚至可以得到完全的解脫，這完全看因緣。但是，無論成就是高或低，祇要心能自然地專注，內觀力就會自動引發，就能更接近事情真相。如果一個修行者在平靜、專注的狀態下，誠實地去聽聞、思考、研究，並希望因此能認識它們的實相，那麼他的認識就不會錯。他通常會因而獲益。

不追求，不存有

    所謂透視事物真相，指的是看清事物的暫時性、不完美與無我，瞭解到沒有任何事情值得追求、存有（being，譯按︰應是�綧hava「有」之譯）；任何東西都不值得去抓牢、去黏著。即使祇是概念或記憶上的喜歡或厭惡，都是黏著。我們說沒有任何事情值得追求或擁有，意思是指沒有任何事情值得黏著。「追求」就是把心放在財產、地位、健康或任何喜歡的東西上，「存有」就是固執一個自我形象，並以之區別一個人的狀態，如丈夫、妻子、富人、窮人、勝者、敗者、人類，或自己。如果我們深入觀察，會發現即使認為自己是「我」也毫無樂趣，因為企圖成為任何東西都是痛苦的，相反地，如果完全放棄對「我」的黏著，就不會有痛苦、煩惱，這就是前述沒有任何事情值得追求或擁有，祇要黏著「我」就必受苦的意義。當存在「我」的概念，必然生起與之相應的、屬於這個我的「我所」，因此一個人有了「我的」孩子，「我的」妻子，「我的」這個，「我的」那個等等，然後一個人就有了做為一個丈夫或妻子、主人或僕人等的責任。而維持「我」就會掙扎、受苦，而這些煩惱與掙扎，其實是盲目迷戀或黏著「我」的自然結果。

    如果停止追求、存有，一個人要如何生活下去呢？對不瞭解的人而言，這樣的疑問是很自然的。追求、存有都來自染著、渴求的心，這樣的心總以為必有東西值得追求、存有，因此會努力去追求、佔有，而這必引來沮喪、焦慮、煩惱、煩躁，至少也會帶來很大的精神負擔。瞭解這個道理，我們必須時常保持警覺，時時觀察不要去追求、區分「我」的狀態，而使心成為外物的奴隸而不自知。聰明的人知道去遠離這種不良的影響。

    如果自身能力尚不足以抗拒這些影響，仍應保持注意，確保在追求、區分「我」的狀態時，不要有纏結與情緒起伏。

    萬物是無常的，沒什麼價值、不屬於任何人。緊抓與黏著任何東西的人，無論是欲望生起之初、追求執取過程中，或是最後取得之時，均會受到傷害。無論那個階段，祇要有黏著與執取，都會有被鏈子綁住般的束縛，會領受到痛苦。即使黏著於善事，也會有相同結果；如果一個人做善事時，存有黏著，那麼他的煩惱可不會少於做惡事。所以我們在行善時，必須隨時保持正念以避免黏著。

    有人會問︰「如果沒有任何東西值得追求或存有，是否意味我們就不該工作，或不該累積財富、地位和財產？」理解本文主旨的人都能瞭解，一個具備正確知識與理解力的人，遠比一個受制於貪欲而無法開啟智慧的人，更適合在俗世工作，因此，我們當然可以工作，但要正念現前，不要因貪欲而工作，如此，無論工作的結果是成功或失敗，都能順其自然，心無掛礙。佛陀與他的許多弟子，正是完全沒有貪欲，仍然做出有意義的事情，我們可在記載佛陀生平的文字中發現，佛陀一天祇睡四小時，而其餘時間則在工作；我們今天有很多人，一天可能花上四個小時以上的時間在娛樂上呢！

慈悲與智慧

    如果背後推動追求與佔有的染著心完全消除了，那麼剩下來的又是什麼力量推動佛陀及其弟子們活動呢？是兼具慈悲的明辨力及智慧。即使是支持生理需要的活動，諸如接受食物或吃東西，也是念念分明地做。他們毫無染著，生活中一切活動完全沒有貪欲，但是具備一種能力，知道什麼是該做的，什麼是沒有必要做的，就是這種明辨力驅使他們做包括乞食在內的所有活動。如果找到了食物，很好；如果沒有，也不會掛心。生病的時候，他們就所知盡力處理，萬一得了重病，他們知道死是自然的事，身體終究不受人控制。生或死對他們來說並不重要，兩者是平等的。他們沒有任何欲望。

    一個人想要自煩惱解脫，這是最好的態度。也就是要有肉體是沒有一個「我」在控制的概念，祇有明辨的智慧使身體自然活動，這種明辨力能讓身心自動自然開展、毫無執取、貪求。佛陀的例子顯示，慈悲與明辨力足以讓沒有貪求的人生機盎然，使人的言行比受制於貪欲的人更好。辨別力被貪欲遮蓋的人，因為自私而祇做利於自己的事，相反地，有智慧的人，可以完全無私地做事。

    一般人對於「沒有任何一件事值得追求或擁有」這句話，無法接受，也不相信，而瞭解這句話真義的人，卻深受鼓舞，因為理解這句話的人，他的心會是事物的主人而不受其控制，處理任何事情，都能深信自己不會成為外物的奴隸。一個人不能把事情處理好，常常是由於太在意得失，出發心是貪；貪的結果是不能好好掌握自己，不能保持恆心、誠實與平常心。每一個失敗、毀滅的例子，根本原因都是不能控制貪欲所造成的。

瞭解真相

    瞭解事情的本質、真相是每個佛教徒的目標，藉此才可獲得解脫。無論我們追求的是世俗的利益、財富、地位、名聲；或來生的利益，如生天堂；或超俗的利益，如涅槃，唯一的方法是正確的知識與內觀。內觀使我們成長並開啟智慧。除了透過內觀，沒有別的方法可使我們淨化。解脫之鑰就在明白地觀到萬物無常，沒有價值可言。我們本身及所擁有的任何東西祇不過是俗世的名相，祇是相對真理。一般所說的「這個」、「那個」，祇是因為社會以名稱、職業等方式來做區別而已，本身不是絕對真理，我們決不能相信我們就是「這個」或「那個」，一如世俗、相對真理的看法，否則就會像被矇了眼的蟋蟀一樣，因為無法辨別方向而迷惑，甚至相互殘殺至死。人類如果被貪與邪見矇蔽，就像眼睛被遮蓋的蟋蟀，會因迷失方向及慌亂而做出與眼睛無礙時完全不同的事，如相互殘殺。所以我們不要盲目地黏著於相對真理，因為它們除了溝通之外，別無意義。我們必須瞭解身心的實相，尤其是要瞭解其暫時性、苦迫性與無我性，並確定能隨時保持不黏著的狀態。

    至於我們感覺上不可或缺的金錢、地位等，我們也要視為相對真理，才能自習慣的「這個屬於某某」、「那個屬於某某」的成見中解放出來。自然的法則會處理「屬於」的問題，我們不必受制於「我的」概念；我們「擁有」事物，祇應為了一時方便，不要真的有佔據的想法，才不會反而成為它們的俘虜；當我們確實領悟這個道理，外物就會是我們的僕人，而為我們所用；相反地，我們的心念若是貪求、黏著的話，就會很在意得失，我們就會為外物所控制，寶貴生命就會消耗在追求與害怕失去地位、名譽、財產及任何東西上，成為真正的僕人、奴隸。主人、奴隸之別祇是一念之差，我們應該小心。總之，我們面對外境時，最好確認自己保持獨立、清楚，不被外境牽著鼻子走，否則，我們就會處於不利的位置上，當我們執著的東西消失時，我們就會痛苦，而萬物必然會消失。

    當我們確實領悟到，沒有任何東西值得追求或存有，離執的益處會隨著內觀的深淺而有程度不同的顯露，這些益處是執著鬆動的表徵，表示長久以來我們追求自奴隸狀態解脫的目標終於開始有了成績，這樣的覺醒、領悟祇有在一個人厭倦黏著的時侯才會發生，一旦領悟了，就自然、自發地自纏結中解脫出來，這種情形就好像一個人被繩子綁緊，而現在要鬆綁了；也好比衣服上的污點，因浸泡、沖洗而清潔。此種自黏著於世界或物體的狀態中突破的過程，佛陀稱為「解脫」，這個階段雖然不是解脫的最後階段，卻是趨向解脫最重要的階段。而且，肯定可以完全自煩惱解脫出來。

苦的止熄

    對物質、感受與概念的黏著一旦消除，就不再是世界的奴隸；以前受到貪、瞋、癡干擾的情形不再發生，開始成為純淨，無染的人。自貪愛世界中突破，可達到純淨、自然的狀況；獲得此種實在的純淨，會帶來真正的平靜、冷靜，而不再慌亂、爭執、煩惱。佛陀稱呼這種自苦與不平靜中解脫的狀態為「和平」，這是一種在任何狀況都能保持冷靜、泰然的境界，也是日常生活體驗涅槃的方式。

    涅槃被翻譯為「苦之消失」，若從另個角度看，又意味「熄滅」、「不受後有」；所以，涅槃包含兩個非常重要的意義，一個是指煩惱、苦之消除，不再有任何形式之束縛與限制，另一個是熄滅的意思，就是不再有引起未來煩惱的燃料。綜合這兩個意義，其實就是一種完全解脫的境界。涅槃還有別的解釋，如痛苦的熄滅、染著的完全消除，或所有追求的中止。

    雖然許多教派都使用涅槃這兩個名詞，然而他們對這兩個名詞的解釋並不同，例如，有的認為高度禪定就是涅槃，因此，用涅槃來表示平靜、冷靜；可是有的甚至把完全地專注於肉欲的享樂視為涅槃。

    佛陀對涅槃的定義是︰由於看清世界萬物的真相、本質，而自束縛、煩惱、苦解脫，同時放棄所有的黏著。由此，我們必須瞭解，透視事物真相，並盡力以各種方法培養此種觀察力的價值。培養觀察力的方法之一，是藉著日夜淨化精神而得到喜悅，因而自然地激發內觀力，直到觀察力的品質漸漸達到可以看清萬物本質、真相為止；另一種培養觀察力的方法，是藉著有系統的專注力訓練來開發，這一種方法對有些人很適合，在適當的條件下能得到快速的進步，但是第一種的自然方法，可以在任何時間、環境下練習，祇要生活簡單、誠實，就能漸漸引發喜悅、平靜及觀察事物真相的能力，自習氣染著中淨化，終而獲得涅槃寂靜，藉著這種方法，日復一日、月復一月、年復一年，我們可以很自然、平穩地真正體會到自煩惱解脫的自由，漸漸接近完全的自由、內在的圓滿、涅槃。

    綜觀自然專注與內觀的方法，我們可以看到這種方法可以使人於每天的生活中體驗「沒有任何事物值得追求或存有」這句話而獲得涅槃、自由。任何想要體會涅槃的人，必須努力淨化自己，發展個人良好的德行，在這樣的淨化中，我們會發現自己無論工作或休閒都充滿喜悅，由此喜悅自然引發精神的明淨、鮮活和寧靜，心更能自然、自發地做正確思惟與觀察，此時的觀察能使我們真正看到，沒有任何事物值得追求或存有，自然會放掉過去緊抓、黏著的習氣，能夠自以前觀念中的「我」、「我所」掙脫出來，所有的盲目渴求因而止息，煩惱便不再有任何棲息落腳處，滅苦的目標於是完成。這是我們每個人都能用自然的禪修方式獲得的成就。這種超越黏著、超越「我」、「我的」的內在寂靜，就是修行的最後目標，也是佛陀所證的自在境界。

毗婆舍那

    為了使有關內觀訓練的討論更完整，我要對佛陀沒有教導，而由後來的老師開發出來的系統學習法加以說明。這種方法對不能自然地體會無常的初學者很適合，然而這並不表示，經由此種方法達到的效果中有任何是自然方法所不能達到的，因為若是仔細查閱經典，會發現自然的方法是唯一談到的方法。有些人感覺自然方法不易瞭解，以為祇有大智慧的人才能學，凡夫如何能學呢？於是就有老師發展出系統的學習法，由最簡單的步驟開始，一步一步地引導學習者。

    這些開發內觀力的系統練習法，我們稱之為「毗婆舍那」，毗婆舍那或內觀與研究或知識上的學習不同。兩者相輔相成。毗婆舍那是內在的訓練，是一種嚴格的心智訓練，與書本知識無關。早期經典並沒有直接關於毗婆舍那與知識學習的內容（譯按︰《大念處經》、《念處經》等應是毗婆舍那的根本經典），後期的書籍才有談到，然而，毗婆舍那確實是道地的佛教修行法，其目的是要消除煩惱，它的基礎是直接、持續、專注地內觀，古代的老師們為了向人們解釋毗婆舍那，常考慮下列幾個問題︰

    什麼是毗婆舍那的基礎？
    毗婆舍那有哪些特點？
    有哪些活動可稱之為毗婆舍那？
    學習毗婆舍那最後能達到什麼成果？

    毗婆舍那的基礎是戒與定，毗婆舍那的意義是明晰的內觀，是在充滿喜悅和心無染著時的無礙觀察。守戒清淨時，喜樂即生起；守戒是一個預備工作。經典記載，修行可分為七個階段，守戒是第一個階段，涅槃是最後的結果。

    當守戒圓滿時，也就是身體、語言的活動都已寧靜平和時，自然就導致精神的寧靜，接著才會依序引發更高的修行階段︰正見、不疑，知道什麼道路是該走與不該走的，知道而且清楚看到道跡，最後是具備完全之直觀能力，這後面五個階段構成了毗婆舍那，前面二個淨化身心的階段祇是進入毗婆舍那的必經之道而已。

    目前，有許多老師教導系統式內觀，這種練習首先是專注訓練如數息法，然後才教毗婆舍那或內觀；有些正式的禪定訓練則開始就教內觀。想要學習有系統的訓練，學習者通常會到一處專門的禪修中心或安靜的地方住一段時間，在這段期間，唯一的功課是密集的禪修訓練，努力發展足夠的專注力與察覺力，平衡精神活動，學習去經驗超俗的生活、涅槃。無論禪修者做的是隔離式的系統訓練，或是自然的訓練方式，他必須做到在日常生活中將毗婆舍那與正念緊密結合。有智慧的人沒有過去或未來，他瞭解自由其實就是知道沒有獲得或失去任何東西，不必追求或存有任何東西。

    願眾生能以此正見獲得真正快樂與解脫。


阿姜念 ACHAAN NAEB

第八章　阿姜念　ACHAAN NAEB

        由於我們總是希望現狀能改變，
        因而沒能清楚地看到當下現況；
        如果我們注意到的不是現況，
        這樣的修行就是離開了中道。
        我們可以看出，
        建立平衡中道並非易事；
        基於這個理由，
        具足正見是極其重要的，
        我們必須瞭解，
        內觀並不是出自努力或深定，
        而是出於正念。

    阿姜念（Achaan�榿aeb��1897～1983）出生於一個與緬甸毗鄰的泰國省份的省長家庭，她在三十五歲時，在阿姜帕吞塔（Achaan�榽athunta�榚�槏ilasa）的指導下，學習佛教心理學與內觀禪修法。十二年後，她開始教導別人，並於許多寺院建立禪修中心，最後是在皇家的贊助下，於曼谷的金山寺（Wat�榹raket）創立「佛教研究與心靈福祉協會」（Buddhist�槔earch�榥nd�榯ental�榳elfare�槎ssociation），接近七十歲時，她仍然從事教學工作；她的學生也承續她傳播內觀修行的工作。

    金山寺是位於現代曼谷巿中心一個安靜、清涼的講堂兼精舍，參訪阿姜念就可聽聞清晰而直接佛法的機會。

    首先她可能指示來訪者舒適地坐著，然後要求他們不要動。當然，訪客很快就會自動地改變姿勢。「等等，不要動！你為什麼移動呢？還不要動。」阿姜念的教學就是如此直接指向苦的最明顯根源──我們的身體。如果我們祇是停在某個姿勢，試著不要動，最後，苦會持續增加，逼使我們改變姿勢。我們整天的動作幾乎都是依循相同的模式。睡醒後，我們起床，然後至廁所解除膀胱的尿漲，接著我們會吃東西以紓解饑餓的難過，然後我們坐下，來減輕站立的痛苦，隨後我們閱讀、或談話、或看電視轉移不安的心。我們又會移動以排除另一個不舒服的動作，每一個動作都不帶來快樂，僅僅是為了紓解與生俱來就跟隨著身體而無可避免的苦。阿姜念的教學非常簡要，她指示我們觀照日常生活與動作中出現的苦的因果，清楚覺知其中的過程就是苦的止息與獲得覺悟之樂的直接門徑。

    阿姜念還提出許多重要的佛法觀點，首先，她強調在實修之前必須具足正見，她表示，恒守中道並不容易，缺乏正見與警覺，智慧將無法開展；所謂正見就是知道如何正確地察覺心與肉體，也知道染著是如何經由貪而生起，而且能夠清楚地區別「認識當下事物」與「發展定力」這兩者之間的不同，知道前者是正確的練習，後者是不正確的練習。

    她特別強調內觀修行與定力修行的區別，修行中對定力或特殊養生法的黏著，會障礙智慧。內觀祇要直接觀察當下的心與肉體，切勿強行作意或專注，當務之急是直接地認識在任何姿勢下的心與肉體。我們將清楚地看到苦與不滿足是如何驅動我們每天的動作，我們也將看到心與肉體是持續地改變，心與肉體是分別的，空無的。

    阿姜念表示，祇有在內觀練習中，透過對心與肉體的直接認識，智慧才會生起。她強調佛陀教法的獨特地方，是視四念處為通向所有內觀的門徑。她指出，祇要練習觀察當下，特別是我們的心、肉體，及一切動作的因果，就可以了，不需要再從事其他特別的事。

    阿姜念鼓勵我們如實地聽聞，這樣子就可以獲得智慧，她說︰

    如實地聽聞，意思是在聽聞時沒有預設觀念或意見，如果我們以封閉的心去聽聞，我們的既定想法或意見將不可避免地會隱藏真相，在這種情況下，我們將無法獲得智慧，因此應將這些放一邊，以開放的心去聽聞，不要去想「我們的」老師以前曾經教過的東西，也不應考慮說話者是誰，是否為我們的老師；不要對他有任何成見；我們必須以開放的心聽聞，試著思惟這些話是否合理，是否會引導我們通往真理。

    泰國的許多佛教中心是根據這個傳統來教學的（緬甸也是如此），他們歡迎西方人士參訪與學習，以親自體會智慧與自由的成長。

內觀的開發

阿姜念　著

兩種開發心靈的方法

    佛教有兩種開發心靈的方法，一種是內觀（毗婆舍那）的開發，另一種是定力（奢摩他）的開發。後者著重在專注力；一個人要不斷地注意一個目標，而且專注力是依循單一的軌道，以趨向清澈的寧靜境界，這種心靈的開發並不會帶來對事實及其因果的瞭解，祇會帶來寧靜。另一方面，內觀的開發則要瞭解「存在的實相」，換句話說，就是要證知肉體與心。這種證知是開發內觀的目標。

    首先，我將解釋在寧靜的開發中，專注力的構成要素，這是因為專注力的開發不能同時用於內觀的開發上，反之亦然。對此點請不要誤解，一個人當然可以先進行寧靜的開發，等待達到專注力了，再進行內觀的開發，但是，把這兩種方法混在一起用，卻無法達到內觀所預期的效果。

    寧靜的禪修是集中注意力在一特定目標上，在傳統上，寧靜禪修專注的特定目標有四十個︰十個是顏色與元素，十個是不淨觀，十個是憶念，四梵住（或四無量心），四個是沒有邊際的禪修，一個是對噁心食物的憶念，最後是對地、水、火、風四大的分析，這些對象都可以在開發寧靜時用來做為禪修的對象。

    專注於前面提到的四十種禪修對象並不會導向內觀，因為內觀禪修是以變動不居的心理狀態與肉體做為禪修的對象。雖然專注的定力可以開發出心靈的巨大力量與極大的快樂，但是這種極樂是短暫的，與通向涅槃的正念大異其趣，祇有內觀修習才能止息憂傷。

    在更深入地談到內觀開發之前，首先我們應該瞭解內觀是什麼，它的功能及用途是什麼。簡單地說，內觀是一種智慧，讓一個人看到心理狀態與肉體是無常的或短暫的，不圓滿的或苦的，無我或沒有自我，我們認為會有「自我」或者「本我」或者「靈魂」，是出自對真相缺乏認識的誤解，事實上，「自我」祇不過是心理狀態與肉體一連串快速生滅的活動而已。

    知道內觀是這種智慧，那麼它又有什麼功能呢？內觀具有摧毀所有隱藏的煩惱、貪欲與錯誤知見的功能，至於用途，內觀能開啟我們認識心理狀態與肉體的真實面貌。那麼，所謂的真實面貌是什麼呢？就是瞭解到心理狀態與肉體不是永遠的、充滿苦的，而且不是身見、靈魂或自我；換句話說，內觀的開發並不是創造出存在的三個特性（三法印）無常、苦與無我，也不會騙你認識這些特性。不！這三個特性是本來就在那裡，無論任何人是否看到或瞭解它們，它們永遠都存在，我們沒有看到或認識這些特性的原因是使用錯誤的方法去理解與分析它們，祇有透過正確的方法去開發內觀，我們才能看到存在的真實面貌。

    這就是開發內觀的唯一目的，再也沒有別的目的與這種心靈開發有關。我曾經聽說，有人未曾研究過內觀的開發，卻宣稱閉上眼睛就能看到天堂與地獄，另外有人宣稱藉著內觀的開發，能夠幫人治病，使無法生育的人生下小孩；更有人宣稱，藉著內觀的開發，他們能看到彩券的號碼，能夠說出別人的未來，或者能夠在空中飛、在水上走、在地底穿越，讓自己隱形，或是成為千里眼、順風耳，所有這些技能都不是發展內觀的目的，也與內觀沒有任何關係，這些特殊能力都祇是專注定力的結果。內觀的唯一功能是摧毀染著以及諸如貪欲、邪見與無知等心靈的特質，它們是生死輪迴的根源。這就是智慧的成長。

    智慧有三個來源，即︰

    一、來自聽聞他人教法的智慧。
    二、來自個人對存在的真理的思考與反省，於反省期間，能夠暫時摧毀煩惱。
    三、來自對無常、苦與無我三種特性親身體會的智慧，這種實際體驗就是內觀智慧，藉著這個工具，煩惱可以完全而永久摧毀。

    精通聞慧之後，接著會產生思考；對聽聞來的智慧有了正確理解，然後才會有正念，而正念的結果是產生內觀的智慧，內觀智慧是奠基於前兩種智慧。

    沒有任何世俗的智慧可以媲美這三種智慧，祇有這三種智慧能夠逐漸摧毀生起輪迴的原因，一旦徹見存在的三特性，智慧就圓熟了，這樣的認識是發展內觀的主要目標，也是佛陀弘法的目的，就是要讓眾生認識與覺悟法──自然的真相。

    其次，我們應該要瞭解，到底是什麼因素讓我們無法領悟到存在的三特性。佛陀曾經解釋是那些因素障住智慧所發現的無常、苦、無我三特性；遮蓋住無常的是連續性，一切狀態是快速變化的，也就是說，心理狀態與肉體是非常快速地生起與消逝，不過這個過程發生得太快，我們無法體會心理狀態與肉體的生起與消逝，因此誤以為心理狀態與肉體是不變的，這就是連續性遮蓋無常的情形。為了說明這種現象，讓我們舉看電影為例。雖然螢幕上出現連續的移動，事實上它不是由一個畫面之投影造成，而是由數百張畫面所構成的，一件事情快速地改變成另一件事情，讓我們以為祇有一件事發生，而不是由許多的個別事件形成；就像我們無法看到構成電影的許多個別畫面，同樣地，我們也沒能看到事實上有許多的心理狀態與肉體，尤其是心理狀態與肉體之生滅速度比構成電影的個別畫面快得多，這就是為什麼我們要去體會其中的變化是非常困難的；當我們無法體會這個事實，認無常為常的幻象就發生了。

    是什麼遮蓋住苦呢？佛陀說，這是由於不注意身體姿勢所造成的。不去注意觀察身體，我們不會體會到心理狀態與肉體是痛苦的，而且苦是不斷地壓迫我們。當我們沒有體會這個事實，錯誤的見解立即生起，我們會視生命、心理狀態與肉體是美好的，是可以帶來快樂的，對快樂的貪求立即隨之而起，因此帶來更大的苦。

    是什麼遮蓋住無我呢？回答這個問題之前，我們要談一些無我的特性。無我是佛教的核心，是與其他哲學、宗教不同之所在的教理。其他宗教需要一個基本的事物做為基礎，或者是無上的領導者，或是一個永遠的或神聖的事物，好讓人們可以擁有或依賴；但是在佛教，我們發現每一件事情都是無我的，沒有靈魂或自我，沒有「萬能者」，因此一切的存在都具備無我的特性。現在，是什麼原因阻礙我們理解無我呢？佛陀說是心理狀態與肉體聚集在一起的綜合認知，這給我們一個想法，誤以為心理狀態與肉體是一個完整而永恆的個體，接著我們就會有心理狀態與肉體是圓融的、重要的，以及五蘊（色、受、想、行、識）是美好的觀念，雖然我們可能已聽過五蘊的生滅非常快速，我們無法分別每一個心理狀態或五蘊，而體會其真正性質，我們之所以無法區別它們，就是我們無法體會無我的緣故。由於缺乏此種體會，才生起堅實或主體的迷惑，也就是說，相信有一個恆常的「我」或「自我」，這種現象發生之後，對主體的迷惑成為促成貪欲的心理因素。接著，貪會促使一個人以為心理狀態與肉體是持久的，會帶來快樂的。我們有必要修正這個誤解，以瞭解存在的三特性，並成為自由的人。

    心理狀態與肉體有許多不同的變化，我們一般人無法分析他們，而且很難做到，除非我們︰一、開發內觀，二、瞭解發展內觀的原理，三、建立正確的目的。擁有正確的目的，我們才能夠克服障礙，達到開悟的境界，否則，我們將屈服於貪欲與反覆幻想（或錯誤判斷）的影響中，走向永無休止的生死輪迴。

    所謂正確的目的就是要瞭解內觀主要是摧毀生、老、病、死的輪迴痛苦；以及日常生活中較輕微的痛苦，我們要是想獲得獎賞，或想產生超能力，或獲得奇特的東西才來練習內觀，我們就沒有正確的瞭解內觀的基本精神。

    到目前為止，我談到了發展內觀的效果，仍未談到如何練習。在發展內觀的實際狀況，是我們必須不斷覺察心理狀態與肉體，以便認識它們的特性，祇有我們完全瞭解心理狀態與肉體之後，對它們明覺的能力才能深化，這種心理發展必須依循佛陀在《念處經》中所教示的程序，在這部經中可發現內觀的四種對象，即身體、感受、心念與法，這些內容大致可分為心理狀態與肉體。

警覺身體姿勢與心理狀態

    我們瞭解了內觀禪修的基本理論之後，我們開始警覺身體的四個基本姿勢與隨行的心理狀態，來發展內觀，各位請記住，覺察身體姿勢的目的是去清楚地看與生俱來的苦與痛，換句話說，一定要不斷地警覺身體的移動與每一個姿勢，如果我們不如此警覺，將永遠無法體會苦的真正範圍與性質，對於身體的每一個移動，我們必須勤加練習，加以覺察，譬如坐下、躺下、站立或走動，我們必須對每一個移動都能警覺。

    當我們坐、立、躺或行時，我們應該全神貫注在肉體的姿勢上，走路的姿勢是肉體的移動，而不是腳接觸地板，坐姿也是如此；我們必須小心地察覺整個坐姿，而不祇是接觸座位的肉體部位，肉體的「接觸」與坐的姿勢是不同的兩件事，有時候練習者想要察覺坐的姿勢，結果卻是察覺「接觸」，因此，他並沒有察覺坐的姿勢。如果練習者注意的是「接觸」，那麼他必定全神貫注在「接觸」上，如果他注意的是坐的姿勢，他必須注意正在坐的當刻。「接觸」與坐的姿勢具備不同特性，它們是不同的肉體，有不同的認識途徑；它們在各方面都不同，當我們要觀照任何事物，我們必須注意正確的對象。

    我們也要注意在特定姿勢中，各種心理狀態與身體動作，無論我們是否正在做某件事情，還是在想著事情。我們以坐的姿勢為例，我們應該意識到、注意到坐的姿勢，而且我們必須體會坐著的姿勢是肉體，而注意到那個姿勢則是一個心理狀態，我們必須區別肉體與心理狀態的不同。當我們正在注意一個心理狀態或肉體時，我們也必須知道是何種心理狀態或肉體。藉著瞭解許多不同的姿勢，我們將知道每一肉體的經驗都不同。如果我們不知道這是在一特定時刻的「坐著的肉體」，或是我們祇知道它祇是肉體，我們就不算是練習正確的方法，因為我們僅僅知道它是肉體，並沒有體會到肉體的分別與改變，我們將錯誤地以為祇存在一串連續的肉體，而那「一個」連續肉體正在坐、立、行等等。當我們祇是看到沒有改變的肉體，相信有一個不改變的「自我」，這種邪見就會生起。因此，當練習內觀時，我們必須在任何時候都去敏銳地警覺到，我們注視的是什麼形態的肉體或心理狀態，祇要我們能迅速思惟任何形態的存在，我們將漸漸地能夠分別它是一個心理狀態或肉體。

    這種情形就像我們開始學習寫字，起初我們必須學習字母，認識它是a或b；我們必須學習與記憶每個字母的形狀，如果我們不記得每個字母的形狀，我們就無法閱讀。有些孩子可以毫無困難地說出ABC，但是如果你要他們指出任何一個字母，他們做不到，這是因為不認得每個字母的形狀。同樣地，如果一個練習內觀的人不能認識坐姿的特性，而祇是對著自己說或想︰「坐、坐」，他就不算是正確地練習。練習內觀卻不瞭解心理狀態與肉體的不同形態，就像是沒有學習每個字母的形狀就想讀ABC，或是看著一列字母，卻無法閱讀。基於這個理由，我們必須試著去警覺肉體的每一個姿勢與心理的每一種形態，以認識每一個的特別性質及它的不同──既然每一個都有它自己的特性。我們將因而可以看到這些狀態不停地改變。如果我們以這種方式孳長智慧，我們將體會到心理狀態與肉體的真正特性。

以無欲的警覺做正念

    佛陀曾說，我們必須練習內觀來看清實相，為了做到這點，我們首先必須摧毀對事物之黏著與厭惡，因此，當我們正在對心理狀態與肉體做正念時，必須小心地觀察，保持心理警覺。發展無欲的警覺是對正念的正確態度，就好像觀看演員們在演戲，對還未上場的演員，我們不要想去看他，同樣地，我們不要緊緊跟隨著正要下場的演員，而祇應將注意力放在正在演戲的演員；我們的唯一興趣是在看演員表演，而不是在指揮它。我們是由五蘊（肉體與心──受、想、行、識）構成，五蘊就像一部電影，日夜不斷地上演，甚至我們在睡覺、坐著或呼吸時亦然，它不斷地以每一個呼吸、一進一出地演著，直到我們死亡，然後開始扮演另一個角色，如此無止盡地演下去，這就是所謂的輪迴。

    欲瞭解心理狀態與肉體，不必到他處尋找。我們在練習時，對待任何事情都必須保持中性的感覺，就好像對待一位演員於任何時刻所扮演或出現的角色。我們必須像一個旁觀者以中性的感覺保持覺醒，因此，如果我們的心在徬徨、徘徊，而我們並不喜歡它如此，這樣的態度就不正確，正確的方法是去察覺徘徊、徬徨的本身；我們也應該確實明白，我們是在察覺徬徨不定的心理狀態，我們必須理解，徘徊的心是一種心理狀態，否則我們會誤以為是「我」在徘徊，因而讓我見繼續存在，而不是在消除我見。

    就像現在這樣的分析，當我們在警覺徘徊的心時，我們應該檢查並沒有所謂讓這個徘徊的心消失的欲望。

    在對徘徊的心做禪修時，如果以為內觀的目的是要讓它消失，這種想法是完全錯誤的。內觀絕對無法以這種方式達到，為什麼呢？因為如此是錯誤地想要控制自然，幻想以為有一個「自我」可以控制心或強迫徘徊的心消失。現在，如果經由很大的努力而依我們的願望讓它消失，智慧不會因而產生，相反地，祇會孳長對某些特別的心理寧靜的錯誤看法與欲望，祇要徘徊的心消失時，我們就會感到高興，而且相信我們的禪修很有效，因而加深「自我」、「作者」之幻想。當徘徊的心消失時，取而代之的是專注或寧靜的心，此時，我們感覺可以控制這個世界，而失去體會心理狀態與肉體是無我的，終究不是一個人所能控制的。

    沒有人能夠控制或指示心理或肉體的活動，維持至某種特定的形式，如果一個人錯以為自己可以控制心理狀態與肉體，這種想法祇會帶來誤解，事實上，即使一個人不做禪修，也不用想讓徘徊的心消失，它終究會消失的，因為任何生起的心必將消逝。所有的心理狀態與肉體都具備三特性，如果我們沒有機警地觀照它們，那麼誤解會立即發生，貪、瞋或我見等煩惱跟著生起，而當煩惱出現時，它們會障礙內觀。當心出現徘徊不定而禪修者不希望這件事發生時，不喜歡的感覺就會發生；當他有了不喜歡的感覺，會企圖以極強的專注來獲得穩定的心，並停止徘徊的心；換句話說，他的心是以寧靜或愉快為目標，自己已經緊緊黏著於定境。正確禪修的人不應該生起黏著與厭惡。

    禪修者不能經常保持正念的一個原因是沒有正確認識正念的方法，例如，當他在注意一個姿勢時，會發現苦遲早出現在那個姿勢。當苦出現時，他應該去察覺這個苦，絲毫不要去壓抑它，就如同察覺徘徊的心一樣。如果我們藉著專注於苦以壓制它，這樣的念是以貪為目的，而不是僅僅去觀察對象，這也表示追求中道的心理平衡所需的適當心理消失了，這是由於我們的意識轉至好惡感的緣故，當我們要苦消失時，這是黏著，當苦並未消失而我們不喜歡它時，這是厭惡；如果苦正如我們所希望地消失，跟著來的是更進一步的黏著，這樣的修行不是修正念的正確方法；而由於我們總是希望現狀能改變，因而沒能清楚地看到當下的現況；如果我們注意到的不是現況，這樣的修行就是離開了中道。我們可以看出，建立平衡中道並非易事；基於這個理由，具足正見是極其重要的，我們必須瞭解，內觀並不是出自努力或深定，也不是出於我們希望去知道或理解，而是出於正念。如果我們沒有獲得靈敏的覺察力，即使用再大的努力與定力，智慧也不會產生。

    以這個演講為例，當你們在聽演講時，從未練習正念的人祇會獲得少許的瞭解，而那些已經練習過正念的人則會對內觀獲得一些認識，而如果你非常敏銳，可能在聽演講時即得到深度的內觀智慧；如果你有正見與正念，便可以在任何地方對正在發生的當下事實（不受我們的好惡所影響）進行禪修，如果我們以正見與正念去注意眼前的事實，我們可以在任何時刻達到解脫的第一個階段。就如佛陀住世的時候，經常在他講完話後，許多人會立刻達到不同階段的解脫，因此內觀是源於正見而非努力或深定。

注意姿勢以體會苦的本質

    現在讓我們回到前面我所談到的內容。為什麼要注意姿勢呢？因為我們這麼做才能體會苦的本質；如果我們沒有注意姿勢，那麼姿勢如何能告訴我們苦的真相呢？再者，如果我們對正念的方法沒有正確的瞭解，我們也不會體會苦。當改變姿勢時，如果我們沒有注意到舊的姿勢是苦的，那麼新的姿勢可能蒙蔽了苦的真相。因此，我們必須保持警覺，很機警地發現我們改變姿勢的原因。如果我們在改變姿勢之前能看到原因，那麼新的姿勢就無法掩蓋苦的真相。當我們隨時都察覺姿勢，會發現經過一段時間之後，苦必然產生，而且祇有到那個時候我們才想要改變姿勢。當某個姿勢有了苦，我們便不喜歡那個姿勢，而當某個姿勢因為不再令人舒服而不喜歡它時，任何對那個姿勢的欲望將會消失；當對那個姿勢的欲望消失時，對那個姿勢的厭惡會取代原有的黏著，厭惡的情緒跟隨苦受而產生。

    就變換姿勢而言，雖然我們曾經喜歡舊的姿勢，而現在卻希望它消失，取而代之的是厭惡；當厭惡進入心中，因為新姿勢比較舒服，欲望即黏著至新姿勢，因此，我們可以看到，任何姿勢都會有黏著與厭離，然而，修行者經常沒有認識到這點。為了察覺到姿勢，練習者必須瞭解到，改變姿勢之前，他應該隨時都清楚為何要改變姿勢，如果我們不知道何以改變姿勢，我們就無法也不會視苦為苦。我曾經問一個修行者是否知道他改變身體姿勢的原因，其中一個回答是他坐太久了，祇不過「要」換姿勢而已。這樣的回答當然是不正確的，他的這個原因至少沒有把苦的真相顯露出來。因此，我進一步問他，為什麼坐久了就必須改變姿勢，其中必然另有原因或理由。坐久了而令人「要」換姿勢並非真正的原因，修行者必須找到更精確的理由，例如，是什麼理由迫使一個人「要」改變姿勢？如果他是以這種方式追問，會發現自己因受到苦的影響，而被迫改變姿勢。任何時刻都是苦在逼迫一個人改變姿勢。

    現在，讓我提出反面的問題。一個人可以保持一個姿勢而絲毫不動或不改變嗎？答案當然是否定的。即使我們不想變換姿勢，不也是被迫去改變姿勢，完全不依循我們的願望嗎？我們在前面提到，有人認為是因為自己想坐，所以坐下，自己想站，所以站立，現在是否也可以說，因為想要坐下或改變姿勢，所以這麼做？就如剛才說的，我們是因為痛或苦，是因為不舒服，所以改變姿勢。這就是為什麼修行內觀的人，必須找到每次改變姿勢的原因；他必須瞭解到，每次改變姿勢都是出於痛或苦，如果任何時刻都能以這種方式理解姿勢的改變，而對當下的事物念念分明，我們將體會存在的基本特性。

    現在，當我們體認到我們是因為苦而被迫改變姿勢，我們應更進一步質疑，找出是否另有別的理由，如果回答是為了舒服所以改變姿勢，這是不正確的，因為這是對快樂的扭曲。正確的答案是我們為了治痛才改變姿勢，不是為了追求快樂而改變姿勢。錯誤的回答是出於誤解，如果對改變姿勢的原因沒有正確的認識，煩惱會因而孳長。

    變換姿勢以對治痛苦的現象，顯示我們隨時都必須治療它們，既然隨時治痛的情形與不斷吃藥的情形類似，我們不應該誤以為變換姿勢的理由是為了求得快樂。這就像慢性疾病的療養一樣，我們一點也不該視療病與治痛為快樂的事。

    舊姿勢的苦容易理解，新姿勢的苦則不易理解；一個人有了智慧可以看穿新姿勢的苦，如果沒有智慧，貪必然生起，這就是為什麼我們必須設法找出新姿勢的苦在哪裡，有什麼方法呢？方法就是要瞭解為什麼我們會改變姿勢。當我們理解到，我們是因為有苦受所以改變姿勢，我們還必須更進一步理解，事實上，任何姿勢都是有苦的。坐會成為苦，站會成為苦，因此我們才會改變姿勢；所有姿勢都會變成苦，所以必須不斷改變姿勢，我們躺下一會兒，苦就會產生，剛開始時，我們認為躺下是快樂的，所以我們要躺下，但經歷了一會兒，我們注意到它也是苦的，因此我們瞭解，苦這個事實是可以在任何姿勢發現的。以這個方法去理解各種姿勢，那麼以為他們是快樂的錯覺必將消失，祇要我們以為任何姿勢都是快樂的，錯覺即生起，我們將無法消除它們。

    正如前述，理解舊姿勢的苦是容易的，因為苦受較明顯，但是要理解新姿勢是苦的就不容易。我們必須辨認出不同形態的苦，體會隨時都要改變姿勢或治苦的必要。能理解所有形成、身與心的本質是苦，就是智慧。

不要黏著於任何特定狀態

    當我們練習內觀時，我們不應黏著於任何特定狀態，欲瞭解此點，我們再次以姿勢來說明。如果我們問一個正在禪修的人，他最喜歡什麼姿勢，他可能說他最喜歡坐、立或行，我們會進一步問他，為什麼他以那種姿勢禪修的時間比別種姿勢長，他可能回答，他喜歡那種姿勢。因此我們必須問他為什麼，他可能回答喜歡某個姿勢的原因是該姿勢容易使他專注，心比較不會徘徊不定；有些人會說，當他們坐下時，心念徘徊得很嚴重，由於他們「想要」心專注而定於一境，因此必須走動。所有這些動機都是受到貪的影響。為了心念能夠專注而走路是錯的，如果我們有這種想法，就是有了錯誤的觀念，以為走路是好的或有用的，走路能帶來快樂及我們想要的東西，這些都是因為我們相信專注的心能夠帶來智慧。如果我們為了這些理由而走路是錯的。因為貪欲而走路是無法同時又擁有智慧。如果我們在走路的時候黏著於專注，貪欲將生起而掩蓋了走路姿勢的真相；因為我們誤以為走路的姿勢是好的、有用的，我們會期待做那種動作。

    面對諸如為什麼不能先專注然後再內觀的問題，我會回答，如果專注時有一個內觀的對象（心與身），那麼就沒有問題，相反地，如果專注是出於欲望或因為你創造一個對象，那麼你將無法對那個對象做內觀；一個建構出來的東西不能成為內觀的對象。因為直接的經驗被掩蓋了，我們無法在一個建構出來的東西發現真相。內觀智慧必須在日常生活的現實活動中體會，不會在任何與現實的日常活動無關的、被創造出來的對象上出現。

    當一個人在培養內觀的時候，有時他會知道他應該要體會三特性，知道心理狀態與肉體是無常、苦或無我，他會在腦中反覆出現這種念頭，但卻沒有直接去注意當下的狀態；而體認心理狀態與肉體的無常則源於念念分明的實際練習。如果我們不知道這種體會如何產生，祇會思考心理狀態與肉體的特性，而不是當下明覺現時狀態，這表示我們祇是想到概念而已，而且我們相信，祇要以這種方式思考，一直到內觀智慧產生，就是練習內觀的禪修了。然而，這是錯誤的認識，因為經由思考而非經驗的認知並不是獲取內觀的方法，我們必須培養正確的因，正確的果才會產生。此後我們會親自看到苦、無常與無我之間是如何相互關聯，我們將看到任何無常的事物終究是苦與無我的，不是我們能控制的。

    練習正念最重要的一點是留意當下的事物，而不要對未來期待任何事物，如此可以於任何姿勢免除煩惱的生起。如果我們是為了使心平靜而坐，或為了使心寧靜而站，我們就不是在發展內觀，貪欲不會因此消除。對平靜的欲望也是黏著。無論我們留意的是什麼姿勢，我們必須隨時小心地察覺煩惱是否生起，如此清楚地認識心理狀態與肉體才是正確的練習方法。不要強迫自己坐很長的時間，或固定長的時間，如果像這樣練習，是錯誤的方法。我們不要強迫自己。如果我們強迫自己，這些練習都與「自我」的迷惑有關，而且這種迷惑也會跟隨所有姿勢。企圖以這種方法控制動作不會帶來內觀的智慧。為了要獲得內觀智慧，不能有任何控制欲望或時間表（如於預定的一段時間內保持某種姿勢，或預約一個時間做特定活動），祇要留意那些迫使你改變姿勢的正確原因即可。

    如果我們認真地想想，將體會到我們必須不斷地改變姿勢，而這件事一點也不是快樂的。當我們考慮了所有姿勢而體會這個事實，就會摧毀掩蔽苦的迷惑；迷惑摧毀了，以苦為樂的錯誤見解隨即摧毀，智慧因而生起。要體會這點必須要有正確的瞭解。苦是四聖諦之首，體會苦的人可以說就是看到了存在的真相，摧毀認識苦的障礙是體會真理的方法之一。

    更進一步，我們要瞭解留意任何姿勢的另一個理由，就是要認識無我的真理。當我們沒有留意坐姿或臥姿，我們就不會知道是什麼在坐、是什麼在臥，如果不知道什麼在坐、什麼在臥，必定會以為是「我」在坐或臥，因此，當苦於任何姿勢生起時，我們會認為是「我們」在受苦，這是因為我們仍然相信，受苦的是「我」。如果我們仍然感覺「我們」在苦或苦中有「我們」，我們就仍未消除「我」的觀念。是誰在受苦呢？是肉體？或心理狀態在受苦？如果檢查心理狀態與肉體仍看不到事情的真實面貌，表示我們仍然黏著於「自我」的迷惑。當我們留意姿勢時，應小心觀察是否有肉體與心理之外的東西存在，它們是否就是永恆或「自我」，這一點很重要，必須要牢記，否則我們不能消除「自我」或「我」的迷惑。

    對所有肉體與心理狀態保持念念分明，是注意身體姿勢的基本練習。對所有看、聽、嗅、嘗與觸保持無間的留意也是必要的，當我們經由眼睛認知一個對象時，我們必須留意到，這是看的心理狀態；當我們經由耳朵認知一個對象時，我們要留意這是聽的心理狀態；不必去留意聲音，要留意的是聽覺。如果一個老師沒有正確的認識，可能告訴練習者，留意聲音或聽覺都可以，因此，這個老師可能會建議學生，如果聲音比較明顯或清楚，就去留意聲音，如果我們是用這種方式練習正念，就是錯誤的練習方法。

    留意顏色或聲音無法通向內觀，因為我們愈是留意顏色或聲音，我們祇會愈專注，而不是內觀。正如前述，這不是正確的練習方法，因為貪欲、錯誤見解與妄想會不斷地確認「我」見。是聽覺讓我們認為是「我們」在聽、在感覺等，既然貪欲與錯誤的見解不會在聽的時候把聲音當成是「我」，因此不必留意聲音。貪欲、誤解、幻想出現的地方，就是我們藉著正念去消滅它們的地方。因此，我們必須在聽的時候留意聽，我們也要知道聽覺是一種心理狀態，否則會誤以為是「我」在聽。我們必須留意聽，使我們可以消除聽中的「我」或「自我」。因此，有一點很重要而必須瞭解的是，當我們在聽或看時，它祇是聽或看的心理狀態或過程。相同地，當心念在徘徊時，我們必須留意徘徊的心理狀態，不要因為想要停止徘徊的心或渴望一個寧靜的心而保持正念，不要讓這種觀念偷偷進入修習中，我們必須讓心平衡地觀察徘徊的心理狀態。再說一次，這種情形應該與一個人觀看表演或電影的情形一樣（演員就像是徘徊的心），當我們觀察徘徊的心時，不要想去停止它，徘徊的心本身可以展現存在的三個特性，不要以為徘徊的心沒有我們要看的三特性，也不要以為三特性祇存於寧靜的心中。事實上，我們在徘徊的心中較諸寧靜的心更容易體會三特性，因為我們更容易在徘徊的心中看到心是如何地不易控制，一點都不是「我」，而且是苦的。

留意當下的對象

    繼續練習下去，我們必須注意每一個對象在知覺時的初始狀態。我們已經對知覺的心理狀態能夠保持注意，現在我們也應該注意肉體。當我們在嗅某物時，應該留意嗅並體認這是一個肉體活動，當我們在嘗東西或味道接觸在舌頭時，應該留意味覺及此一肉體活動；另外，我們應該瞭解，味覺的產生並不是出於我們的欲望。例如，當我們吃到鹽時，雖然可能不喜歡鹹的味道，但無法改變鹹的本來特性，因此，如果我們看到鹹味的本來面貌，並非出於我們的好惡，那麼貪欲就不會在這個時候產生，這就是為什麼活在當下是避免貪、瞋的最重要方法。「當下」的意義是︰在某一特定時刻，不受欲望影響的存在。我們必須留意每一個對象並認識其真正性質，如果有任何對象是因為我們的欲望而生起，那麼煩惱即跟著生起。我們必須瞭解，任何經由欲望去認識的對象，並不能真正顯露實相，因為它是建構出來的東西。我們如何能認識一個建構出來的東西之真實面貌呢？唯一能顯露真相的東西是當下的東西，是由其本身展現的東西，而與我們的欲望無關。

    我們必須瞭解什麼是當下的對象。有時候我們可能自認為已經在留意當下的對象，而事實卻不是這樣。當下的對象，是在剎那間出現，就好像在水中抓魚一樣，我們看到一條魚在水裡某處游，便以為可以抓到牠，要伸手去抓，但是這條魚卻溜往別的方向而失手，留意當下的對象也是如此，貪與瞋始終會把當下的對象推往他處。

    當我們留意任何出現的對象本身時，這對象就是當下的對象。然而，大部分的時候，我們並不是留意當下的對象或存在。讓我們舉個例子，當我們留意坐的姿勢，就是當下的對象，如果我們的心念轉到寧靜的觀念，我們的目標指向寧靜或舒適，此時就完全不是在留意當下坐的對象，我們並不想發現坐的姿勢的真相，而是在留意著尚未出現而想要獲得的寧靜的心。

    我們必須在所有身心活動的當下都清楚地觀察它們，然後才會看到它們是如何地無我與苦。如果沒有將當下的存在於當下觀察到，我們將是在浪費練習的時間。但是如果我們突然地發現，我們的心念已在當下的對象上溜走，那時候我們可以再度念念分明地回到當下的對象上。如果我們瞭解心理狀態的這些特性，將能夠於正確對象保持較長的正念時間，且較有機會體會真相。

    現在讓我們觀照「吃」。我們應該保持正念並思考吃東西的理由。經典告訴我們，我們吃食物並不是因為我們要它，不因為它是食物，而是因為它是維持身體所必要的。佛陀曾提到要維持生命的一個理由，就是要有足夠力量發展通往止息所有苦與煩惱的正道。具備這種想法是必要的，否則我們將無法避免煩惱的生起。我們必須瞭解，我不是因為食物好吃而吃它，而是為了治苦與滿足饑餓。當我們為了滿足饑餓而吃東西，那麼即使是不好吃的食物，也能解決饑餓；如果我們是因為食物的美味而吃它，當它不好吃時，瞋即生起，反過來說，如果它很好吃，那麼貪即生起，這表示我們吃東西祇會孳長煩惱；當食物好吃，貪或黏著生起，當食物不好吃，就不滿意了。吃東西時沒有思考這些問題，會產生更多的欲望輪迴、生死輪迴，這些就是苦的無盡延續。因此，當我們運用正念於吃東西時，我們必須於張開的每一口都瞭解吃的理由，使我們在吃的時候，祇是為瞭解除苦而吃。當我們吃東西的時候，如果喜歡與討厭都未生起，內觀即生起了。

    當我們洗澡時，也應瞭解這個動作是為了治苦，在我們日常的責任中，我們應該看到這些活動的理由，我們不應為了美觀而穿衣服，因此我們不要選這個或那個顏色，而是為了用衣服保護身體，抵抗寒冷與昆蟲如蚊蠅，這表示無論是什麼動作，它們都是為了實現涅槃與滅苦，當我們有了這種徹底的瞭解，對無常色身的黏著會變得愈來愈弱，但是要記住，我們必須認清肉體是什麼狀態，心念又是如何，而且要隨時保持明覺與認知。所有的存在不超過心理現象與肉體，沒有身體、沒有靈魂、沒有女人、沒有男人在坐，沒有人在站、行或睡，沒有人在嗅、看或聽等等，沒有人在瞭解或知道這些事情。

淨化的步驟

    我們覺悟到心理狀態與肉體的空性後，就達到了內觀智的第一個階段，稱為「名色分別智」（n^ama-r^upa-pariccheda-^n^a&na）。這個層次的內觀，使我們對任何現象都能直接地認知心理與肉體的區別，我們必須瞭解，由「名色分別智」而認識的心理狀態與肉體，與一般學習或聽聞所認識的並不相同，沒有經驗到這種「分別智」的人，無法區別理論的知與實踐的知的不同。因此，它認知的任何東西仍然留有「我」在聽或看的迷惑，儘管具備了什麼是心理狀態或什麼是肉體的理論知識，仍然還是很迷惑。例如，如果我問坐姿是心理狀態或肉體，他可以回答是肉體，但是當他正在坐時，他是否體會坐是肉體，並清楚地將心理狀態區別出來？這就是修習與理論的差別。事實上，要獲得「名色分別智」並不容易，雖然它祇是發展內觀所需知識的第一階段而已；它需要很強的正念與專注，才能在每一個時刻很清楚地區別這些。

    現在我們必須繼續更深入地修習，這表示我們必須對心理狀態和肉體保持更深層的正念。起初，我們沒有注意到心理狀態與肉體是互為因果，而祇是保持正念，祇知道什麼是心理狀態與肉體，但是現在，我們對心理狀態與肉體留意得愈多，會看到愈多有關它們生起的原因。例如，當聽覺生起時，我們會瞭解聲音是聽覺的一個因素；當視覺出現時，會瞭解顏色是其因素，在這種情況下，我們也會看到那些心理狀態是隨聲音與顏色而生起，至於身體的不同姿勢與動作，我們必須隨時保持警覺，我們將看到移動中的肉體是以心念為其原因，它受到意識的鼓動。是意識指示身體去站立、坐下、走動或改變姿勢，不同姿勢因而產生。肉體的所有這些姿勢是因為有心為他們的原因而產生，而當這一種心理狀態產生時，則有肉體為它的原因，因此心理狀態與肉體的產生可以說是來自條件因素，這種內觀知識會在我們獲得「把握因緣智」（paccaya-pariggaha-^n^a&na）後發生，當我們如此保持正念時，心與肉體之間的因果關係即彰顯出來。在此之前，我們即使知道存在即是心與肉體，仍然不知道心與肉體如何產生或由什麼原因產生，當我們不知道其中道理，就會以為它們的存在是來自神，正如其他宗教系統所描述的。但是當我們達到「把握因緣智」的階段時，我們將知道它並不是由任何人所創造，而是受到因緣的制約，它們彼此之間存著因果關係，心與肉體可視為獨立的因，這就像鐘聲是由兩件東西而產生──槌與鐘，如果槌沒有敲鐘，就不會有聲音，沒有人能夠發出這個鐘聲，也沒有人知道此聲音來自哪裡，將至何處，但是祇要這兩件東西存在，聲音即產生；如果我們深入體驗這種心與肉體的關係，那麼有關心與肉體如何產生，與什麼令它們產生的疑問將會消失。

    在這個階段的內觀，雖然我們知道了心與肉體的因緣，仍未完全體會他們之間的分離，尚未經驗心與肉體的快速過程及消逝；心理狀態與肉體極快速地消逝，而內觀尚未靈敏至能觀察到，因此，我們必須繼續不斷地對心與肉體保持正念，直到看到它們的消逝。例如，當我們由坐姿變換至別種姿勢時，我們將體會到坐姿的消逝；當我們由站姿而結束站姿時，將體會到站姿的消逝，並體會一個新姿勢的生起，當我們體會此點，便知道站姿不是永遠的，剛開始時我們會在此曙光下經驗我們的姿勢與感覺，當我們體會了一個姿勢的消逝，將會立刻注意到另一個新姿勢的生起，然而，我們祇有在那個姿勢停止時才體會其消逝，我們仍然要去體會肉體在那個姿勢時的消逝與生起；到目前為止，我們體會坐姿的消逝，是因為坐姿已經改變為其他姿勢；接下來我們要在仍然坐著時即體會坐姿的消逝，這表示當內觀深化後，我們可以在坐著時即體會其消逝。這可在我們坐著時心理狀態與肉體的快速流變中仍然注意其區別而發生；當持續練習後，這種快速流變的經驗會變得果斷而確定，有了這種階段的內觀，我們將知道即使是過去或未來的所有現象都將是同樣地無常。當我們有了這知識，對未來的特性將不再有疑問。當我們經驗並體會了各種存在的生起與消逝，那麼我們就已獲得了「遍知智」（samasane�榐n^a&na）這一階段的內觀，它能讓我們堅定地看到心理狀態與肉體的無常，可以說這個階段的內觀知識實踐了存在的三法印，因為它經驗了心理狀態與肉體的無常，及每一剎那的生與滅，但是它仍未經驗到心理狀態與肉體的快速遞變的清晰界限，這種程度的知識仍不夠強烈與靈敏，不足以拔除深藏在我們意識之中最基本的誤解或錯誤觀點。

    如果我們持續正念的練習，內觀智慧將愈來愈靈敏，我們的正念將愈來愈細膩與靈巧；我們愈能保持正念，我們愈能持續地活在當下；現在已經開啟了當下的正念，心與肉體的每一狀態的生起與消逝已有鮮明的區別，當我們經驗心理狀態的生滅的區別，我們將獲得所謂「生滅隨觀智」（udayabbaya-^n^a&na）的內觀知識，此階段內觀也包含前三階段的實現，一個人能經驗到第一階段的內觀，能理解所有的存在都祇是心理狀態與肉體；能經驗到第二階段的智識或內觀，即經驗到心理狀態與肉體之生起原因；及第三階段的內觀，讓一個人首度經驗心理狀態與肉體的生滅特性，但尚未能清楚地區隔它們。

    由於體證了「生滅隨觀智」，毗婆舍那的道路才真正開始，此階段的知識非常重要，這種知識令人首度經驗心理狀態與肉體的快速流變的區分；隨著正念的增強，「生滅智」變得非常靈敏，這階段的知識揭開剎那生死，它清楚地看到心理狀態與肉體於生滅中快速遞變的分隔空間，要擁有這個階段的內觀，必須具備非常敏捷的智慧，這種智慧會根除並摧毀心與肉體是永恆的假象，它將顯露它們不是持久快樂的根源，它們是「無我」，這個智慧會除去許多建立在我們意識中的誤解，然而，這種內觀知識仍是暫時的，無法完全根除所有的錯誤見解，它會開始減少煩惱，特別是誤以為經驗是真「我」的誤解。這階段的內觀知識非常強，指導老師不必向行者保證他已實證真理，他自己具足的內觀知識已能夠正確而肯定地判斷，此刻，心中將生起很大的喜樂與光明，覺知的清晰度是以前從未經驗到的，也是第一次在心中體會到真正的自由。

    透過直接的經驗去體會心理狀態與肉體的生滅的清楚區分，與透過聽聞或研讀而認識是不同的，無論你聽聞得多好或因研究而瞭解得多深，你仍未經驗到真正的存在，真正的存在無法透過思考或研讀而獲得，如果我們思考或研讀，我們祇有觀念上的知識，所知道的祇與過去或未來有關，而當下的真正東西將被忽視；祇經由思考去認識事物，是透過比較去連結過去與未來，所引用的思考並沒有直接經驗到當下的真實狀況，因此這些思考無法消除任何潛伏的煩惱，祇能透過經由正確的因與正確的練習的內觀智慧，以及清除所有「我」的肉體邪見，然後疑惑、不確定或任何懷疑才能消失。例如，有關於心與色如何生起的所有疑問都消除了。我們清楚地看到自己的因緣，並一步一步地經驗到真相，直到所有的不安消失。

    達到「生滅隨觀智」的內觀的獲得，已是一個非常高的修習境界，禪修者對每一刻的經驗將擁有一個嶄新的認識。

    如果修行者黏著於「生滅隨觀智」，或是在此之前已練過禪定，而且定力非常強，那麼這個階段可能出現內觀的染著，所謂「內觀染著」指的是修行者已獲得這個階段的內觀知識，並經歷了微細的染著，這些內觀染著是一種非常微細的染著形式，共有十種，他們可能是因為黏著於禪定的力量而造成，他們會障礙通往更高階段內觀的進展，例如，心可能充滿快樂與狂喜，微細的黏著產生了，而對深化內觀的感覺與喜好將因而減少、消失，如此我們看到內觀染著是如何成為內觀發展的障礙，當修行者的智慧不夠靈敏，無法瞭解並放棄此種通常是極誘人的染著，他就無法再往前進步，因此對於會阻礙引導我們何者是正確，何者是錯誤路徑的這一點，我們必須有精確的瞭解，否則，會發生錯誤的結果，而我們仍不知道我們的修行錯在哪裡。這是很困難的，因為感受是巧妙、悅人而且快樂的，這些會誤導我們，讓我們認為已經開悟，已經達到涅槃了，缺乏正見的話，我們完全不知道在內觀練習中所獲得的成就是否正確。

    當我們瞭解到通往更深層內觀是需要放下各種心理狀態的黏著時，正見才會生起。高度的喜樂、喜悅、定境，甚至正念都可能成為我們黏著的對象，當我們瞭解內觀祇有在清晰而不執著的正念中才可能持續發展時，內觀的染著才能消逝，現在，當「生滅隨觀智」自內觀染著中釐清時，我們可以在明明白白而沒有任何欲望的干擾下，看透心念與肉體的生滅。

    然後，所謂的「行道智見清淨」（種姓智�緁otrabhu-^n^a&na）的內觀階段才會生起，此種內觀瞭解到通往涅槃的道路，必須放下對心或肉體最微細的黏著。

    現在，更高階段的內觀知識從此開始快速地發展，對正在進行的當下過程的正念更敏銳。「生滅隨觀智」的正念顯露愈多實相，智慧發展得愈多；當出現此種現象時，下個階段的內觀，也就是「現象分解」內觀的出現。修行者的注意力愈是集中在當前的對象，他愈能經驗到心與肉體的消逝，此種眼前所見全都分解的現象令人震懾，但是當他仍停在當前對象時，那也祇不過是集中注意的心與肉體的消逝，此種知識經驗稱為「壞隨觀智」（bha&nga�霵upssana-^n^a&na），意思是說任何事物都是危險、恐怖、沒有實體且不悅人的，因此他會感覺厭倦，漸漸地能自心色的黏著中出離，此種出離的感覺稱為「厭離隨觀智」（nibbida-^n^a&na），正如修行內觀的結果，這時對心與肉體的任何狀態的黏著會愈來愈弱。

    最後，修行者會到達最清晰與離繫的階段，即「行捨智」（sa&nkha�顤upekha-^n^a&na），也就是於任何狀態皆保持寧靜的知識。這個階段的心不再有任何黏著，能清楚而沒有任何染著地看待任何經驗，修行者可以體會涅槃，並且永遠根除邪見與其他染著。

    這是對內觀之道較高階段的一個非常概略性的描述，我願藉著再度強調「生滅隨觀智」的重要性來總結這段描述。這是一個非常重要的階段。如果你修習並獲得這個知識，那麼由此階段之上的更高知識將因此而持續進展，直到最後終於瞭解心與肉體的最完整的特性，並經驗到這個過程的止息──涅槃。

    現在，我要再深入討論一件事情；你可能聽過許多次下面的說法，說是為了獲得涅槃，並不需要特別練習或遵循特定的步驟，沒有任何法則或方法；既然有許多方法最後都是通向涅槃，因此我們做的任何方法都是對的。根據證據與理由，這種信仰是絕對不正確的。根據所有證據，所有佛教徒也都知道，佛陀本身證實祇有一條道路可以通往涅槃，那個方法就是四念處，祇有佛陀告訴我們這個方法。如果人們想要依他們自己的方法練習禪修，那麼每個人都會發明他自己的規則，每個人都說他的方法最後到達涅槃，這種誤解是合理的嗎？有可能嗎？果真如此，那麼佛陀就不是一個誠實的人了。如果每一個人可以沒有正念而到達涅槃，那麼就不需要佛陀教這種修行法門了。我們知道佛陀時代有許多宗教派別與禪修方法，那時候甚至有超能力的修行，例如︰空中飛行、水上行走、穿越山丘，所有這些超能力的修行都相當常見，然而，並沒有人教導真正通往涅槃的路。因此，如果任何人仍有此種錯誤觀念，以為有許多通往涅槃的路，那麼請他仔細想想這件事吧！不要忘記了，我們是因為佛陀為我們顯示獲得涅槃的心靈發展方法才尊敬他，這個方法主要就是四念處，那是世界上任何其他的老師所不曾教導的，那就是為什麼佛教徒尊崇佛陀為世界最偉大的人，並對其智慧、清淨與慈悲表示尊敬，如果我們沒有依據四念處培養內觀能力，我們就不能真正瞭解佛教；即使在目前，還是很少人對四念處有正確的瞭解，事實上，雖然這個系統完全合理，然欲立刻或快速地建立正確的認識仍非易事，我們應該深入研究，並試著以合理的方式瞭解，然後透過練習驗證其正確性，我們必須隨時透過練習測試佛教，並且自證實相。

總結

    讓我為毗婆舍那的修行總結一些方向︰

    一、開始學習毗婆舍那的時候，應該要發展出一個徹底的認識，就是任何存在都祇是由心理狀態與肉體構成。
    二、與你有關的肉體與心理狀態祇發生在你自己身上，因此你必須在每一剎那的當下，都能對它們保持正念，以便清楚地看到它們的本質。
    三、禪修的對象必須是不間斷的心理狀態或肉體，而且始終是當下的狀況；如果感受出現，檢查它，如果追蹤中斷，不要憂慮，祇要重新再來，繼續檢查肉體與心理狀態。
    四、在練習過程中，禪修者必須注意，不要生起欲念，想去看到某些事或想去發展某些內觀，你祇要注視肉體與心理狀態即可。
    五、不要同時檢查肉體與心理狀態，而應分別檢查他們，而且永遠是當下。
    六、守住站、坐、行與臥這四種主要姿勢，避免次要的動作。
    七、如果有必要改變姿勢，在改變之前要確定知道移動的理由或原因。
    八、使用平常姿態與姿勢，並檢查每一個平常的姿勢與心理狀態。
    九、試著自然一些，不要故意很慢地走路與移動來加速內觀，這種欲望會障礙內觀。
    十、當練習時，不要做任何不必要的事情。
        ──不要說沒有必要的話。
        ──除非必要，不要改變姿勢。
        ──除非必要，不要吃東西。
    十一、在做任何事情之前，必須瞭解動作的必要理由，並看到如何被痛苦強迫去做。
    十二、捨棄「禪修是一件特別的事情」的這種感覺，它並不是去追求某種事情的時刻，而祇是檢查我們動作的原因與心及肉體的特性。
    十三、不要想透過禪修，求得諸如喜樂或寧靜等的心理狀態。
    十四、毗婆舍那禪修者必須像一齣戲劇中的觀眾，不要想去指揮劇情，祇是留意地看著肉體與心理狀態進入意識的流動，此種平衡的剎那將導向智慧。

    （譯按︰讀者若想多瞭解阿姜念的教法，請參考阿姜念著，凡拉達摩譯︰《身念處禪觀修法》）


阿姜摩訶布瓦 ACHAAN MAH^A BOOWA

第九章　阿姜摩訶布瓦　ACHAAN MAH^A BOOWA

        修禪的真正目的是為心靈帶來寧靜，
        如果一個人無法用初步的方法緩和心境，
        就必須用強制的方式馴服它。
        換句話說，
        依個人智慧的熟練度，
        來尋找與檢查出那些事物讓心黏著，
        找到一個有效的方法來管制不馴的心，
        直到心屈服於智慧，
        而且看到黏著事物的真相，
        然後不再混亂、不安。
        進入一個寧靜的狀態。

    在泰國東北部的森林苦行僧傳統裡，阿姜摩訶布瓦（Achaan�榯ah^a�榖oowa��1913～）是一位著名的住持與老師。他讀了幾年的基本佛法後，精通巴利經典，之後開始禪修。阿姜摩訶布瓦於森林禪修數年，其間大多時間接受說寮國話的老師阿姜曼（譯按︰有摩訶布瓦著，曾銀湖譯《尊者阿迦曼傳》）的指導，這位老師是本世紀泰、寮森林最著名的老師之一，他出名的是對禪定與入觀的教法、巨大的影響力及嚴厲的教學方式。據說阿姜摩訶布瓦去見阿姜曼之前，由於長時間的練習，已經精通了佛教的一些禪定方法，並於靜坐中獲得了極大的喜悅，僅僅是這樣的精通，已經是很大的成就。然而，阿姜曼見到他時，卻嚴厲地告訴他禪悅與智慧的不同，然後送他離開，到森林裡修習更多東西。經歷此次斥責，阿姜摩訶布瓦有好幾年的時間，再也無法進入高度喜悅的定境，但是，當他最後再度獲得時，同時獲得了大智慧與內觀力。

    阿姜摩訶布瓦強調，堅強而穩定的專注力是生起智慧的前兆，但是在這篇特別的談話中，他也告訴我們要如何運用智慧，透過對身體與心的研究、觀察，來輔助培養專注力與寧靜，然後以此專注力導引更深的智慧。雖然阿姜摩訶布瓦也討論到傳統的三個心靈道路︰戒、定、慧，但他解釋說，未必要按照任何特定順序發展它們，相反地，他認為不應該依照步驟，一步接一步的方式發展禪定，而應該在染著出現時，同時修戒、定、慧的方式去處理。

    阿姜摩訶布瓦鼓勵初學者，以反覆誦念方式培養初步的定力，這可以祇用口誦，或與觀想並用；當建立了定力之後，他會指導學生使用這種專注力，去觀察身體各部分的特性，然後觀察心的特性，觀照無明與邪見，是如何導致「我見」以及輪迴的巨大痛苦。阿姜摩訶布瓦詳細說明了培養專注力的方法，特別是有關禪修時腦中出現影像時的處理；他還區別禪修時由內在產生及由外而來的諸種現象；在指導學生時，他提到的一點很重要︰「這些並不是每個人都會發生」，「無論是那一種禪定，智慧永遠是重要的」，對這些禪修時有時候可能出現的影像與現象，我不太願意談得太多，以免初學者以為這些是很重要或必須要出現的可意經驗，而努力去讓它們出現，這樣做可能是個陷阱；如果一個人選擇以這種方式培養專注，最好是在老師的指導下學習（註︰《清淨道論》有數章詳細地敘述修習禪定、取相及其修法，這本佛教禪定手冊及註釋，Shambbala�榽ublications�膃雪s版本發行。譯按︰「中華佛教百科文獻基金會」有出版葉均譯本），不要因為有禪定經驗的人，描述了一些似乎奇怪而不尋常的經驗而感到興奮，這些經驗沒什麼價值，祇有智慧是重要的。

    阿姜摩訶布瓦經常使用心（Heart）這個字眼，所指涉的不是帶有感情性質，如情心，而指的是心靈（mind）。在佛教傳統上，心指的是心靈處所，這是英譯者�箊a^n^navadho�膉韖C使用白話語言的原意，也是阿姜摩訶布瓦使用白話教學的用意，這是為了保留本教學法的森林佛法特點，因此，雖然有些字眼與直譯經典不同，它們仍然很實用地被用來介紹如何培養禪定。

    阿姜摩訶布瓦的森林寺院帕邦塔寺（Wat�榽ah�榖an�槊hat），位於泰國東北部烏董省（Udorn），大約有一百畝，出家眾與寮房都很少，不超過二十人，這裡的規定很嚴格，阿姜摩訶布瓦以類似其老師的嚴格方式教導學生，其中有十幾個西方人跟隨他，有些已經跟他學了好幾年了，對新學生他會要求他們做禪修數年的承諾。在帕邦塔寺的大部分學習，就像其他的寮國及泰國森林寺院，是透過嚴格的與極簡單的生活方式進行，一天祇吃簡單的一餐，住小茅房，洗澡用井水，日出即外出乞食，長時間靜默，簡化生活所需，以減少世俗思想。如此，森林寺院成為密集禪修的地方，也成為一個非常特殊的教育環境。在這樣簡樸的社區配備下，一個人可以舒緩、簡化，來觀察心及生活的過程，因而發展智慧。摩訶布瓦偶爾會到曼谷教授學生，他的一些談話經由曼谷的巴婆尼瓦斯寺（Wat�榖avoniwas）整理，以英文出版。

以智慧開發三摩地

阿姜摩訶布瓦　著

戒

    （註︰戒是�箖^ila�膋甄衝間A它包括身體與語言的所有動作，依據這些動作引起一個人多少情感的程度，而評價為善的或惡的。）

    戒就是對身體與語言活動的外放行為（註︰外放行為是翻譯自泰文的�窫anong，此字通常翻譯為「精神愉快的」、「豐富的」，不過，此字在本文的用意較特殊，它指的是身、口、意的自我展現，包含對自我的幻想，以宣示自己與別人）設限，負責這些活動與其結果的是心（註︰本文出現的�緀eart�蒬ㄛO翻譯自泰文�綷hai，此字通常翻譯為「心」，由於心與思考器官──大腦的關係較近，容易引起誤導，泰文�綷hai�蓁�具感情，心不是肉體或其中之一部分，甚至不是其功能──雖然與它有關，且兩者之間有很強的影響）。

    對正確實踐戒律的人而言，戒還有一個目的，就是要以愉快與自在的心情，清涼地生活。如果一個人交的朋友能夠守戒，這個人大致也會是一個善人；如果心的品質不高或很粗俗，他們因為不想成為善人，也不想參與善人的活動，自然不瞭解戒的必要性，他們寧可抓住每一個可能的機會，破壞別人的快樂，為世界製造麻煩、危險。

    自然的戒律行為不必經由寺院僧侶的要求，也不必經由官方法律的約束，就可以建立起來，因為一個人如果尊重而且喜歡自己個性中對的、善的、優雅的部分，他就會以這些行為對待自己與他人，自然地避開與這些行為相反的活動，這表示他的性情中已經有戒了。

    不要以為祇有人類才守戒，其實動物也有，祇要注意家中飼養的動物，就可觀察到這些動物的行為，多少已滲入一些（守戒的）法性。

    一個人的行為表現，如果經常是以戒為基礎，會有好的個性，而獲得村里或社會的信賴，得到好名譽，他自己也會善待自己今生的每個日子，來世亦然。

    因此，守戒在這個世界是永遠都有必要的。

定

    所有不同形式的禪定（註︰禪定是翻譯自業處〔kamma&t&th^ana�榬harma〕這個字是由�緎amma〔業，行動〕與&th^ana〔處所〕組成，因此它指的是行動的處所，本文隨後會談到四十種禪定，說的就是禪定的對象與方法；業處也可廣義地用來指運用佛法教學於實際生活，如有關它的閱讀、理論或學習），都是為了控制心的「外放」，不受禪定所控制的心，容易於生活中「外放」不斷。從嬰兒到老年，無論是貧富、愚智、貴賤、聾盲、痺殘……等等，皆是如此。

    從佛教的角度來看，這些人的心都是屬於「外放」的階段，他們的心不知什麼是尊貴，也從不會滿足，註定無法獲得快樂，到死時即失去一切，就像一棵枝葉繁盛、花滿果實的樹，一旦主根受到破壞，就會死去而且失去其高貴及一切。

    不以法為師，不以法為守衛的「外放」的心，永遠找不到真正的快樂，就算找到了快樂，這種快樂像是扮演各種角色的演員，表現得多采多姿，究其實也祇不過使心增加錯誤的方向，這不會讓人真正感到滿足與快樂。

    專注，意味著心的平靜或穩定，對治心的「外放」，有問題時不必吃藥治療，如果有所謂「藥」的話，禪定就是藥。

    由於心不停地尋尋覓覓，治療它的方法就是以「法」訓練，不讓心自行其是，換句話說，吃藥就是要將法帶入心中，成為其守護者。

    用來守護心的法就稱為禪定。

    佛陀教導四十種不同的禪定方法，以適合各種不同習性的人（註︰請參閱孫倫西亞多）。

    我在此將僅討論被廣泛使用，而且有效的幾種方法，包括︰

    一、專注觀察身體的三十二個部分︰包括頭髮、體毛、指甲、牙齒、皮膚……等等。
    二、專注憶念佛、法、僧。
    三、留意呼吸的出、入。

    無論採用那種方法，都要考慮是否適合一個人的習性（註︰讀者也許會問到，何種禪定方法較適合自己的個性。除非是值得信賴的老師特別指定，否則祇有嘗試錯誤才能找到答案。但是，可以這麼說，讓人可以找到興趣的，引起人注意的，或抓住人心的方法就是適合的；另外，如果是正確的練習方法，通常在經過一段時間後，會令人感到清涼、清晰與平靜），每個人的習性不同，強硬規定某人祇能用某種方法，反而會成為一些人的障礙，因而使這些人不能從練習中獲益。

    當一個人發現某種禪定方法適合自己的習性，就該下定決心練習，並反覆口誦，然後以心默念，不必用口念出聲音，在此同時讓注意力停在觀察的對象上，如︰頭髮。如果默念無法使心專注，就讓聲音發出來，就像唱誦經文一樣，藉著聲音凝聚注意力，使心漸漸平靜。一定要繼續不斷地念誦，直到心平靜下來，才可停止。無論使用何種念誦的方法，都應保持清醒專注，以前面提到的頭髮為例，在念誦「頭髮」時應該將注意力保持在頭髮上。

    如果念誦的是「佛」、「法」、「僧」，應該把所理解的知識完全融入心中，就像其他的禪定法，我們要反覆念誦「佛」（或「法」、「僧」），使自己與心的接觸，連續不斷，直到念誦「佛」的念與心內的「覺知者」（註︰「覺知者」其實是心的一種狀態，例如，假使一個人說了謊，其身、口、意可能都與這個謊話一致，但在身體內部某處有個「覺知者」，一直都知道這是個謊話，然而，他必須記住，除了少數狀況之外，所謂的「覺知者」仍然受到無明的影響，因此，雖然它知，但是對許多事情的知，可能是錯誤的）合而為一。

    留意呼吸的方法，是以呼吸為心的注意焦點，重點就是要知覺、留意呼吸的入與出。留意呼吸時，首先要注意鼻孔或是上齶（註︰做這種練習時，嘴不必張開，因此，呼吸時出入的空氣並沒有經過上齶，許多人都有一個強烈的共同感覺，就是出入的空氣像是前前後後地經過該處）在呼吸時的感受；因為這是呼吸與人最早的接觸點，是很適合的觀察點，我們可以用它做為集中注意力的標竿。如此練習到熟練時，呼吸的入與出變得愈來愈細，會漸漸瞭解呼吸時入、出之交替的自然狀況，最後會發現呼吸似乎是位於胸部中心或心窩（註︰於胸部中央或心窩〔太陽神經叢〕見到〔或感覺到〕呼吸的情形，與初期練習這種方法，對鼻孔的感覺類似，當我問到這個時，作者說胸部中央與心窩〔太陽神經叢〕其實是同一個地點，位於胸骨下端。但是他又說，如果感覺他們兩者在不同地點，祇要其中之一是呼吸時的注意點，就沒有問題。請讀者注意此點與阿姜達摩答羅及烏巴慶所教有關心之發展的類似），以後，就祇要將注意力集中於此處，不必將念頭放在鼻孔或上齶，也不必將注意力隨著呼吸一入一出。

    於注意呼吸時，也可以一邊呼吸，一邊念「佛陀」，以輔助「覺知者」︰使「覺知者」很清晰地呼吸；然後心對呼吸就會愈來愈清楚。

    一旦對呼吸熟練後，每當要注意呼吸時，就自然會將注意力停在胸部中心或心窩。

    特別要注意一點，就是一定要建立專注，專注才能控制心，使我們可以感受到呼吸的入或出的每一剎那，無論它是長或短。要很清楚地知道，每一個呼吸漸漸地愈來愈細，一直到最細且最靈敏的呼吸出現，心完全收斂為一（註︰換句話說，心就是呼吸，呼吸就是心）。此刻，應該將對呼吸的注意力完全融入心中，不再在意剛開始的念誦，因為在留意呼吸的進出、長短的過程中間，念誦的目的祇是使心變得更敏銳。

    當一個人獲得最細的呼吸，他將會是機警、清涼、寧靜、快樂，而且真正瞭解心，不再受任何干擾的影響，即使最後呼吸消失了，由於所注意的祇是心本身，可以完全放下任何負擔，因此沒有焦慮，換句話說，呼吸停止與焦慮沒有必然關係。這就是專注的開發（註︰參見佛學常用術語）。

    這是練習留意呼吸的結果，不僅如此，有一點必須瞭解，就是無論何時、何人練習專注，都應該努力去獲得這種成果。

    藉著上面所講的初步練習，反覆念誦，以留意的方法控制心，一個人漸漸能夠抑制心的「外放」，寧靜與快樂將自然地生起、孳長。祇有一件事仍在作用，那就是祇管清楚知道心本身，不受任何干擾或迷惑；因為不再有任何事物能激怒或阻礙心，令其遠離這種狀態。這是這種心的快樂特性，它不再做空想與創造思想。

    在練習某種形態的禪定過程中，有一種可能現象，是該種形態禪定的一些特徵會自然出現在練習者身上。例如︰頭髮、體毛、指甲、牙齒、皮膚、肌肉或骨骼等，會清晰地現於心中，猶如眼睛看到一樣，如果發生這種現象，應注意觀察，直到它固定於心中。

    當上述現象親切地出現於心中，應該以正確的方法去認識它，要去觀察它不快的、令人噁心的一面，因為無論它是位於身體內部或外部，這是身體的真相。接著可以更深入面對它們，觀察它們腐壞、衰弱、燒毀的樣子，或被禿鷹、烏鴉與狗咬食的樣子，還要看到它們被分解成四種基本元素︰地、水、火、風。

    做這種練習，對減輕或消除與身體有關的各種幻想有很大幫助，那些幻想將產生性饑渴，它是心「外放」的結果。做這種練習之後，一個人的心會變得愈來愈平靜、敏銳，智慧會漸漸地增長。

    至於那些尚未真正見到身體成分的人，應該瞭解所有的初步練習，都是為了引導心到平靜與快樂的狀態，所以不應懷疑這些方法的功效，它們都可以引導心到平靜的狀態，然後以智慧看到身體的過患（註︰身體的過患，是說身體可能在任何時間，因眾多原因中任何一種而死亡；也可以指染著的過患，因染著可引人至痛苦或再生於惡劣或恐怖的環境）。練習者對自己正在使用的禪定方法必須堅定信心，反覆地練習初步的誦念法，不要氣餒或想要放棄。

    要知道，無論採用何種禪定方法，其目標都一樣；所有這些「法」，都將引導心至和平與快樂，換句話說，也就是涅槃──所有禪定的最終目標。因此，應該祇管做自己的禪定，不要去管別的方法，否則，會在一種疑惑與猶豫的狀態，而無法決定何種方法才是正確的，這種狀態對心是一個障礙，會阻礙一個人實踐最初的決定。

    相反地，一個人應該堅定信心，相信自己終究會在練習中念念分明，而不可做任何有關戒、定、慧修行順序的特定安排，而讓其中任何一項於練習時遺漏；因為貪、瞋、癡的染著，住於心中，沒有任何人安排它們的生起順序，當一個人以錯誤的方式思考時，就會在心中生起染著；一個人沒有決定或安排何者先來，何者後來，無論是那一種染著，它們就生起來了，而且都會以相同方式生起熾熱或善感的心。染著始終是這種特性，這與他們生起的順序無關，它們都能夠令人生起熾熱、善感的心。

    因此，在治療這些染著時，不要有先發展戒，後發展定，最後再發展慧的次序──即所謂依序修定的觀念，將延遲了其中任何兩項的修習，因為這種想法會使人始終生活於過去與未來，而永遠不能獲得寧靜與快樂。

以慧發展定

    修禪的真正目的是為心靈帶來寧靜，如果一個人無法用初步的方法緩和心境，就必須用強制的方式馴服它。換句話說，依個人智慧的熟練度來尋找與檢查出哪些事物讓心黏著，找到一個有效的方法來管制不馴的心，直到心屈服於智慧，而且看到黏著事物的真相，然後不再混亂、不安，進入一個寧靜的狀態。這就像桀驁不馴的動物必須經由不斷的訓練，才能降伏於人類的命令。

    下面的譬喻可能有助於說明這種模式。在一個僅有少許樹木，而且每株樹木單獨生長的地方，如果一個人要砍下任何一株，他可以照自己的意思，要砍哪一株，就砍哪一株，而且可依自己的希望，毫無困難地使用它。

    然而，如果他要砍的樹木，其樹枝與別株樹木及蔓藤纏繞在一起，就會發現想要在自己希望的位置砍倒一株樹木，並不是件容易的事。所以伐木者必須運用智慧，小心檢查有那些東西纏著所要砍的樹木，然後砍掉這些礙人的所有枝藤，最後照他的希望毫無困難地砍下樹木。

    我們人也有與這兩類樹木相似的特性，有一些人的環境較好，沒有背很多的負擔，他們祇要用反覆誦念「佛」、「法」、「僧」的方法，心就能夠平和、清涼，而進入專注境界，因而具備發展智慧的基礎，很容易進步──這種發展方式稱為「以定發展慧」。

    但是，另有一些人的環境有較多困難，心受到較大的壓力；他們的性情很喜歡思考。如果他們使用前述的初步方法訓練自己，並不能讓心進入專注的狀態，因此必須小心地以智慧檢查原因，才能切斷造成他們分心的根本原因。

    當智慧在對令心黏著的事物挑剔、審視時，智慧就勝過心了，心將從此進入寧靜的狀態，而達到專注。像這樣的人必須藉著智慧訓練心，才能獲得專注，這種發展方式稱為「以慧發展定」。藉著智慧的運用而令專注穩定發展後，這專注會成為更高層次智慧的發展基礎，如此又與「以定發展慧」的方式吻合。

    一個人若想要訓練心，使其靈巧，而且知道哪些東西是污染心的背後主謀，就不可讓心黏著於研究與學習佛法，因為染著將生起，但他也不可放棄研習佛法，因為這也有違佛陀的教導。換句話說，一個人習禪培養專注時，不要讓心緊緊抓住研究與學習的東西，否則會引起過去與未來的思惟，相反地，一個人必須讓心安住於現在，也就是說，一個人唯一要注意、關心的法必須是當下正在做的事。

    當心中出現一些疑問，而一時無法解決時，可以在修禪後，藉著研究或學習來檢查，但是，每次都使用研究、學習所得的知識去檢查個人的練習是錯誤的，因為這祇是書本的知識，而不是來自修禪的知識。

    帶來寧靜的智慧，可以是來自對佛教典籍的適當研讀，也可以是來自對身體各成分真實面貌的觀察，觀察到它們的無常與不圓滿將引導心至寧靜；另外，智慧也可來自對黏著、憂慮、恐懼等的研究與審察，此智慧以及對身心五蘊的進一步觀察，會引至更大的離染與真正的寧靜、專注。因此，如果心可經由反覆誦念而獲得寧靜，就應繼續使用那種方法，但是，如果祇能藉著運用各種善巧方法克服困難，才能獲得寧靜，那麼就應該有技巧地運用智慧，以協助獲得寧靜。這兩種不同的訓練方式（「以定發展慧」與「以慧發展定」），都可以開發深定與智慧──它們是來自心中被遮蓋的光輝。

培養專注

    無論就名稱或實質而言，專注或定的意思是「寧靜」。定有三種，第一種是剎那定（暫時性專注），心能夠於短暫期間保持平靜無波，然後就退定；第二種是近分定，與剎那定類似，但較持久；第三種是完全專注的安止定，靈巧、堅定、毫無波動，持續的時間很長，有這種定力的人可以隨心所欲地停在定中或出定。

    近分定對深層禪定與智慧之開發，具有關鍵地位，值得多加討論。在近分定中，心進入寧靜狀態時，並不是一直保持在那種狀態，而是隨著思惟心接觸的各種境界時部分退失。

    於近分定時，有時候會看到自己的影相（註︰影相�Tnimitta�U可能以見、聽、聞、味、觸或心理印象等形態出現，而且僅是出於心理，並非真正由感覺器官接觸而得。例如，幻視或幻聽、光、物體、聲音與有關鬼的經驗），就像死屍般腐爛、腫大；有時則是別人的屍體；有時候看到的是完整的骨架，有時是散佈的骨骸；或是看到一具屍首自眼前被抬過。當出現這種影相時，聰明的人會視為一種取相（學習的影相），此影相會一步一步引導他至定力更堅固，智慧更透徹的境界。但是，他必須要能保持離染、理性的態度，才能自此種影相中獲益，並面對它培養念念分明與智慧。

    處理這個取相是發展更深層專注與似相（固定影相）最適合的基礎；取相是提升或成形的基礎，當它細分成其組合成分時，就轉變為似相。例如，看到一個人的身體可能是取相，當看到的是身體各個成分或器官時，就成為似相，修行者必須將取相轉變成似相，然後將似相的印象吸納進入心中。如此將於心中點燃聖諦之光（註︰凝聚此固定相的印象至心中，意思是說，把心打開，面對它，如果此相是諸如屍體或部分身體等影相，那麼這正是將苦諦植入心中的境界）。

    當一個人熟悉了專注後，就可以讓心放出，並跟隨這個相及找出正在進行的是那些事情。此時去瞭解過去及未來事件就會很有價值。

    若於近分定出現種種現象，必須讓心完全開放，毫無畏懼，並於現象出現之初即看出無常、苦、無我這三大特性（註︰這是說一個人必須保持中道，避免為可意之事物渴求或為不可意之事物逃避這兩端，也不應該黏著於喜歡之事物，然後又為其改變或消逝而遺憾，藉在各種事物中觀察無常、苦、無我，一個人可以保持不黏著與安全），如此，它們就不會帶來麻煩。

    有時候外在相會擦身而過──雖然不是常常可以搞清楚影相來自外在或出自本身；當一個人熟悉了來自本身的影相時，就可以知道何者是外來影相了。外在影相常與許多不同的人、動物、鬼神的出現有關，當這些現象出現時，他們可能延續很久，也可能停留一會兒，這要看各種內、外狀況而定。待這些現象消失，心也恢復常態時，可能已經過了幾個小時。

    無論心以這種方式保持專注多久，當它恢復時，會發現專注力並未因此增強或持久，對智慧的增長也沒幫助，就像睡覺做夢，當睡醒後，心與身並未因此更強壯。

    但是如果一個人退出此種專注後，卻仍然保持那種狀態，就會發現自己的專注力已經強化，而且更堅定、持久，就像一個人沈睡無夢，醒來時感覺身心更舒暢。

    然而，出現這些現象的專注形態，並不是每一個人都會碰到，如果一個人不會出現這種狀況，無論停留在專注狀態多麼久，他就是不會出現這些現象，這種人就是所謂的「以慧發展定」，他們即使在心進入寧靜與專注的狀態，無論有多久，都不會出現這些訊息，這是因為智慧一直參與專注的過程，而智慧意謂一個人不間斷地檢查心的狀態，即使心在專注狀態也是如此，而這種方式會防止各種影相的出現。

    無論發展何種專注，智慧都是重要的內容。當一個人自專注離開，也就是出定時，必須以智慧觀察五蘊。因為慧與定是法的一體兩面，不可分離，因此如果專注無法有效開展時，就必須用智慧協助。

    雖然所有的專注形態都可以輔助智慧的開發，但是能幫助到什麼程度，與個人的專注程度有關，換句話說，粗糙的、中等程度的與深度的定，會分別造就粗糙的、中等程度的與深度的智慧，聰明人會將專注轉化使用於發展智慧。

    但是，一般而言，無論得到那種定力，修禪的人很容易因而黏著，這是因為心進入專注，且停留在那裡時，一種寧靜、快樂的狀態自然會出現。祇要保持專注，這種狀態不會有問題，而且可依本身專注能力及自己的希望，停留在那裡，要停多久就停多久。

    一個重要的問題是，當出定時，一般人仍然渴望那種靜寧狀態，即使他已有足夠的寧靜去應用智慧，但仍然想停留在深定中，對智慧的開發沒有興趣，這就是黏著於專注，無法更上一層樓。

智慧

    當心已經寧靜下來，而足以觀察時，正確而穩當的修禪方法，就要訓練自己以智慧觀察身體的各別部分或同時觀察多個部分，好比將身體打開，然後仔細觀察身體內各個器官一樣。

    不能滿足我們的願望的是身體或來自身體內部；對生命與行（註︰行〔Sa%nkh^ar^a〕指構成身體、人、動物或其他實體與事物之要素、功能與關係，例如，組合一部機車的零件可稱為它的「行」，與機車有關的重要概念，雖然不是實體，也可稱之為「行」）的迷惑就是對身體的迷惑；對生命與行的執著就是對身體的執著；對生命與行的捨離是對身體的捨離；對愛、恨的迷惑就是對身體的迷惑；畏懼死亡是對身體的焦慮；當某個人死了，親友們的哭泣、悲傷也是因為這個身體。人由生至死的煩惱與苦都是因為這個身體；無論晝夜、動物或人，都是為了身體的緣故而尋找食物、住所。

    世界的主要動力，就像一個輪子不斷推動人類、動物，不讓人們有機會張開眼睛，看清楚他們的身心狀況；這像一把不斷燒他們的火。身體是所有這些活動的原因，由於這個身體，生命被煩惱覆蓋，直到人們無法解脫。簡言之，這個世界的一切，其實就是身體。

    如果心藉著智慧，用前面所提到的方法觀察身體，便會厭倦自己、別人與動物的身體，這會減輕來自身體方面的愉悅、興奮，也會由於放棄它，而離棄對身體的強烈執著，他會知道身體與其成份的真實面貌，不再迷惑於對人的好惡。

    心透過智慧這個小望遠鏡，可以清楚地看到自己的「身體之城」，然後看到別人的，甚至動物的「身體之城」；它可以清楚看到「身體之城」內所有的馬路、街道、小巷，都具備三項特性︰無常、苦、無我，而且都由四種元素︰地、水、火、風構成。這些可以在身體的每個部分看到。即使是廁所與廚房都可以在身體之城內找到。

    能夠用這個方式清楚地看身體的人，可以算是真正瞭解這個世界，瞭解存在的所有意義，以「真正地看清身體內每個東西」。這個方式看三界內所有的身體城巿，解決有關身體的所有疑惑，稱為「色法」（註︰色法〔r^upa〕是指與物質有關之形相、事實或教導，雖然色法的字義是「形」，但實際上它幾乎指的就是身體）。

    接下來要討論的是「心法」（註︰心法〔n^ama〕是指與心有關之形相、事實或教導，其字義是「名」，但通常被理解為五蘊中之心理活動──受、想、行、識），基於專注的深觀，可知心法包含五蘊中的受、想、行、識，它們比色法更細膩，無法經由眼睛去看它們，但是可以透過心去認識它們。下面是對它們更精確的定義︰

    「受」是心可以體驗到的各種感覺，有時候是快樂的，有時候是痛苦的，有時候是中性的。
    「想」的意思是知覺，包括記憶、回憶。
    「行」是心理機制、意志力，及受、想之外的心理聯結對象的。
    「識」指眼、耳、鼻、舌、身、意與色、聲、香、味、觸、法接觸時產生的意識、認識。

    這四個心法是心的活動，它們來自心，也可被心認識，但是，如果心不注意的話，它們也會欺騙心，因此它們也是掩蓋或模糊真相的東西。

    對這四個心法的觀察，必須透過智慧，並且按照無常、苦、無我三特性來觀照。無論此四蘊如何改變，這三特性是始終呈現的。當觀察這些蘊時，可以單獨地看，根據個人的喜好選擇三特性中任何一特性去觀察，也可以綜合觀察四蘊及三特性，因為他們相互聯結，互有關係，因此，如果觀察其中一蘊或其中一特性，它會引導人深入理解，而且完全看到所有其他的蘊與特性，與一開始就同時觀察多個蘊與特性的結果一樣，這是因為它們都以真理為範圍。當一個人看到了三特性與蘊，就會發現到四聖諦，就像吃東西，食物進入胃中，然後被消化而滲入身體各部分。

    修習者必須建立念念分明與智慧，以熟悉心法──即四蘊，這四蘊永遠都在變化︰成、住、壞、空。由於無常，它們也具備苦、無我的特性，從沒有時間停下來看看它，永遠沒有寧靜，表現出來就是無常、不完美、無我，拒絕人的期待──這表示了它們沒有主人。它們獨立、自由、不受人的控制，任何由於妄想而黏著它們的人，祇會使思想及心遭受痛苦、消沈、憂傷，直到淚流滿面，有如氾濫的河流。祇要幻想仍在，這種狀況就會持續下去。然而，要對沈溺在幻想的人說明，讓他們瞭解五蘊是眼淚之源，並非易事。

    以正確的智慧審視五蘊與我們的宇宙容貌或自然法，可以清楚地認識它們，減少一個人的眼淚及減少生死的過程，甚至將它們自心中完全除掉，而體驗完全的喜樂。

    自然法，如五蘊，對沈溺於幻想的人而言是毒藥，但確實瞭解五蘊與自然法的人，就不會受到它們的傷害，而且可以藉適當的方式，從它們那裡獲益。就像一個生長多刺叢林的地方，對不瞭解這些叢林生長地方而受它們糾纏的人而言，它們可能是危險的，但是清楚認識它們的人，反而可利用它們來做成房屋籬笆或圍牆，因而受益。因此，行者必須善加處理與五蘊及自然法的關係。

    所有這些事的生滅都建基於心上，人必須緊隨著知曉它們發生的實況，人必須在所有姿勢中把它當作一項重要的功課，不要不在乎或忘失掉。

    當練習加深後，行者會完全投注在對五蘊及自然法真相的研究上，他幾乎沒有時間躺下來休息或睡眠，因為以智慧研究五蘊與自然法，自然會帶來精進力量，使他們不停地努力。

    接著，他會自五蘊與自然法獲得真理，藉著智慧，他將瞭解到，三界之內無處不在的法，顯現的是自然的、平常的，沒有一件是可染著、貪求，這與受到迷惑的人所理解的正好相反。

    下面的譬喻有助於解釋這個道理。假使某些東西被竊賊所偷，那些東西因竊賊的關係而有惡名，但是由於有關當局小心地調查，找到充份證人、證物，使得贓物歸還原主或保留在安全的地方，那麼惡名即不再與那些東西有關，有關當局也不必再為這些東西費心，祇需關心如何處罰小偷即可，他們必須取得不利於竊賊的證據，逮捕他，然後令其依法接受審判。當他的犯罪事實經過可靠的證人、證物確定後，竊賊被依法扣上罪名，而任何未犯罪的人，即被允許自由離開，就像事件發生前一樣。

    無明之心，其行為與自然法間的關係，就好比上面的譬喻。五蘊與自然法原來是無辜的，不受任何染著、惡行所制，但是因為心不瞭解自然界真相，甚至不知道什麼是無明。無明與心合在一起，被迷惑的心糊塗地在蘊界中形成愛與恨──即色、聲、香、味、觸、法與眼、耳、鼻、舌、身、意，沈溺在色、受、想、行、識及整個世界中，自然法被俘虜，而俘虜它們的是迷惑的心所引起的愛與恨。

    由於緊抓與執著的力量，無明的心徘徊於生、老、病、死，不斷在每個生命間輪迴，無論生命層次是高或低、善或惡，一直在三界內輪迴。三界內生命可以展現的種類是無限的，無明的心依強弱、善惡等之不同而執取不同的生命，它必然生於與之相感應的環境。

    由於無明的力量，心漸漸改變成與其真正本性不同的樣子，並以錯誤的方式為萬物污染，改變其本來面目，換句話說，原來的基本元素變化了，依生命無明、迷惘程度而形成了動物、人類與生、老、病、死。

    一個人可藉著智慧，明瞭到五蘊與自然法並非主要故事，故事也非由它們開始。製造故事並完成自然界與所有現象的是無明；所有故事不斷演出的源頭，是所謂的「覺知的心」，但是智慧不因它而喪失信心，智慧已明瞭一個事實，就是「覺知者」仍然充滿無明，「覺知者」所知的通常是錯誤的。

    如果一個人經過長時間的訓練，具足正念與智慧，就可以直接透視故事核心，雖然此時的「覺知者」（即覺知的心）仍充滿無知，且堅定地與智慧對抗，然而無明不再能抵抗智慧的「金剛劍」，一旦具備正念與智慧，無明漸漸會自累世以來一直主宰人的心中消逝。

    由於道智（註︰「道智」指的是清楚認識八正道及實際可行的修行方法）優異力量的大力引導，無明漸自心中摧毀、消失；當真相被累世以來的無明壓制、覆蓋時，道智是此時的最佳武器；就好比曾被偷的東西（註︰這段文字的意思是說，在無明的影響下，心已奪取五蘊與自然法，而且視它們為其財產，當無明被摧毀，就可以看出這些就好像是曾被偷走的東西，他們完全不是心的財產，而祇是中性的現象），或完全究竟的真理會顯露出來。以前無法瞭解的法，終於成為認識、深觀諸法的知識，諸法完全顯露，毫無遮蔽、隱晦之處。

    無明是控制生死輪迴的主宰者，一旦被智慧這個武器所摧毀，涅槃會自然且毫無例外地在如實行、如實知、如實見的人身上展現。

    此後，所有自然法，自五蘊、內外六入（註︰「入」包括「內六入」︰眼、耳、鼻、舌、身、意，與「外六入」︰色、聲、香、味、觸、法）以至整個宇宙，都是以真實面貌展現的法，心不再有敵人出現的念頭，他要照顧的，祇有五蘊的變化，除此之外，別無他事。

    所以整個故事的形成，就是無明引起的「錯誤認識」，妨礙或干擾了自然條件，使它們自原來的自然狀態改變。祇要無明止息，世界萬物的自然狀態即恢復正常，不再有任何惡行可以批評，就像一個惡名昭彰的強盜被警察殺死之後，城鎮巿民可以再度快樂地生活，外出時不必恐懼地四處張望。此時，心可以知見並伴隨自然法的真理而行，而這時候的知是平衡的，不再是出於偏頗的視野或意見。

    一旦無明自心中消褪，就可完全自由地對自然法做思考、禪修、認識與觀察，眼、耳、鼻、舌、身、意與色、聲、香、味、觸、法也都可在其領域內重獲自由，不再像以往一樣受到心的壓制或脅迫，也不再受到心的鼓勵或激勵。由於此時心已在法與無私的狀態，對任何事情都不會偏袒，因此不再有任何敵人，這表示心與宇宙萬法之間，藉著完全的真相而相處於和平、寧靜的狀態。有關心與對心法內觀的努力，至此才算真正結束。

    不管是修習佛法以消除染著的人，或是發現本文所述與你們經驗不同的人，我都請求諒解。我們應該瞭解，所有古代佛典的法，都明白指出，染著與法都在自己裡面，不要誤以為染著與法是藏在自己以外的地方。

    因為佛法是為每個人而說，是每個人的心可以運用與經驗到的，祇要以法引導自己的心，就能夠解放自己。千萬不要以為佛陀教的法是過去或未來的東西，祇與死人或尚未出生的人有關。佛陀不教已經死去的人，也不教尚未出生的人，他祇教當時活著的人，就如仍然活著的我們一樣，佛教的特質是祇存於現在，而且永遠是此時此日的事物。

    願大家皆得快樂，但願讀者或聽聞者皆得幸福。


唐卜陸西亞多 TAUNGPULU SAY^ADAW

第十章　唐卜陸西亞多　TAUNGPULU SAY^ADAW

        正念必須奠基於我們自己的經驗，
        我們的心與身。
        分析身體構成部分，
        顯示沒有永遠的「靈魂」或「自我」；
        注意到這一事實，
        則基於迷惑的「自我」或「身見」，
        將自然消滅，
        使我們自痛苦輪迴的世界中脫離。

前言

    我對唐卜陸西亞多（Taungpulu�槊awya�榩aba�槎ye�榹ay^adaw��1896～1986）所知不多，祇知道他在緬甸教學多年。他的主要寺院在密鐵拉（Meiktila）。他這篇修行的談話，是我在仰光認識的一位同修和尚給我的。

    這篇文章談到，藉著對身體各部位的系統禪修，可以擴展佛教禪定的現代教學。傳統上，南傳經典提到的禪定方法包括四十種「業處」（禪修對象），對肉體各部分的正念是其中之一，而訓練方法是記憶與觀想（Visualization）。對肉體有強烈黏著的人，這種方法有平衡的作用；練習這種方法之後，對自身的黏著，對他身的色欲、認為身體是「我」與「我的」的觀念都將消失。我開始做這種練習，並專注於呼吸後，腦中很自然地浮現身體各部位的影像，特別是骨頭和骨架部分。當時我的寮國老師指導我將這些影像固定在心中，以加深我的專注能力，並平衡腦中女子跳舞的影像，這種練習最後還導至包括一系列死亡與寺院火葬場的死屍的禪修，讓我宛如看到自己及親密朋友的屍體。這種直接讓人感受自己死亡的禪修方法，是認清自我及戲夢人生的有效方法，當我們充份認識死亡而無懼死亡，並拋掉對生命的執著，即可得到真正的解脫。

    以身體各部分與死亡為對象做禪修，是傳承森林藝術傳統的上座部佛教法師最常教導的禪修方法。唐卜陸強調，佛教教學祇是為了求得覺悟，當我們看到存在的實相︰無常、不完美、無我，覺悟自然就出現；對身體各部分的禪修會打破「存在」是牢固不變的迷惑，及對存在的渴求，這種對我們本來面目的認識將帶來解脫與覺悟。

正念於三十二種身體成份的禪法

唐卜陸西亞多　著

敬禮至尊無上的佛陀

以四聖諦為基礎

    佛教是一個完美的心靈教育或禪修系統。心是佛教最重要的因素，必須善加訓練；祇有訓練的心才能開發出洞察光明與實相的智慧。

    整個佛教教學是以四聖諦為基礎，它們是︰一、不完美或苦的聖諦，二、苦因的聖諦，三、苦滅的聖諦，四、通往苦滅的道路的聖諦。這四種聖諦告訴我們，每個有情的存在是五蘊的身心和合，是所有煩惱與痛苦的根源，存在是執取或貪求不可避免的結果。

    存在（有）也是對實相不瞭解的結果，貪造成無止息的存在，祇有摧毀貪才得以止息存在或苦。要止息人類的貪或苦，可透過修習八正道達到，包括︰一、正見，二、正思惟、三、正語，四、正業，五、正命，六、正精進，七、正念，八、正定。依此止息苦會得到四個階段的解脫，一步一步走向涅槃，沒有經過這種解脫，涅槃便無法實現或獲得。

    佛陀的基本教義視「生」是「無明」與「貪」的結果，而「無明」與「貪」則來自需要保護與滿足「我」或「自我」的錯誤認識，因而引起無盡的煩惱與痛苦，佛陀因此教導所有的弟子，務必不斷修習正念以獲得覺悟。

    佛教的目標是覺悟或悟見實相，意思就是要實現涅槃，止息所有的苦，佛教祇是獲得此種智慧的方法而已，換句話說，整個佛教的修行可視為正確認識實相的過程而已。

正念功用

    正見來自正念，祇有透過正念，對心與肉體保持警覺，才能看到事情的真實面貌。正念必須奠基於我們自己的經驗，我們的心與身。分析身體的構成部分，顯示沒有永遠的靈魂或「自我」；注意到這一事實，則基於迷惑的「自我」或「身見」，將自然消滅，使我們自痛苦輪迴的世界中脫離。

    基本上，佛教教導我們必須依靠自己尋求解脫，人唯有藉著對苦、集、滅、道的完全瞭解，才能從痛苦與無止境的生死中解脫。除了自己以外，沒有任何人救得了你，一個人必須自己踏上認識、理解通往涅槃的道路。

    心靈的訓練或練習對這種理解很重要，其發展過程必須以系統的方式加以實踐，才能使心靈完全淨化，而淨化與正知可藉正念而獲得。

    我們可將正念運用於身體、感受、心念與心理狀態，心靈訓練或是強化注意力的方法，可讓它們的真實面貌更清晰地展現。四念處是實踐八正道的要素，修習正念就等於實踐整個八正道，它是獲得和平與實現涅槃的唯一道路，佛陀說︰

    它是通往涅槃的唯一道路；它是獲得淨化、克服憂傷與歎息、永遠斷除痛苦與煩惱，進入正道與實現解脫的唯一道路。

    如何才能做好正念呢？如果一個人分析自身的構造，無論是分解為肉體、感受、思惟、意志、意識等五蘊，或是分成更細的元素，他將理解一個事實，那就是找不到一個自我或靈魂。自我或靈魂祇不過是統合這些元素的概念而已，就是這個牢固的迷惑，讓人無法看清實相。

    佛陀說︰

    啊！盧醯多迦，我不曾說過未達涅槃即可止息世間痛苦的話；我說的是，這六尺之軀，及其思想與情結，就是世間、世間的根源、世間的止息，及通往世間止息的道路。

    為迅速獲得正定，佛陀教導身念處做為基本的禪修方法。因此，不斷地審視觀想身體的構成部分，是趣向解脫的理想禪修方法。

    如果能夠全神貫注在身念處，就不必特別努力去練習另外三個念處，即受念處、心念處與法念處。身念處是主要的禪修方法，它能自動幫助你練習另外三種念處。事實上，當練習深化之後，自然會發現四念處並不是獨立作用，它們必定同時生起。

身體三十二部分的觀察

    現在就來說明以身體的三十二個部分為基礎的身念處方法。練習注意個人身體的利益詳載於《增支部》。這三十二個部分包括二十種固體與十二種液體，大致可分為六組，每一組至少需要觀察五天。六組的內容如下︰

    一、頭髮、體毛、指甲、牙齒、皮膚。
    二、肉、筋、骨骼、骨髓、腎。
    三、心、肝、橫膈膜、脾、肺。
    四、內臟、腸、胃物、腸膜、糞便、腦髓。
    五、膽汁、痰、膿、血、汗、固態脂肪。
    六、眼淚、液態脂肪、唾液、黏液、關節潤滑液、尿。

    為了跟上一百六十五天的課程，禪修者必須不斷地誦念與觀想這六組的內容，首先他要由前而後，每組各做五天，然後由後而前，也是每組五天；經過這六十天的練習後，重覆前面的順序，再做一次。接著，禪修者必須依序由第一組開始，每次增加一組、二組、三組……最後六組一起觀察的方式，不斷誦念與觀想，每增加組數各做五天，正向與反向各做一遍。最後，在近六個月的訓練後，禪修者對身體的三十二個部分都能保持正念的境界。

    反覆練習的效果是身體構造在腦海的影像愈來愈明顯，身體令人厭惡與毀壞的性質漸漸顯露出來，混亂的心則愈來愈集中而漸漸專注。

    口頭的誦念是觀想的課程中必須做的，為了達到正確的進展，必須反覆口誦與觀想，這點很重要，也與佛陀的話相應︰

        口誦為內心誦念的條件，而內心誦念則是為了透視身體構造的不淨特性。

    很重要的一點是，全神貫注身體各部分的禪修法，始於頭髮，終於小便，是與四念處有關的禪修中最殊勝的一種。

    專注身體的禪修法與別種禪修法有所不同，它是佛陀時代才被發現而流傳的。

    祇要修行這個簡單的禪修，即可確保解脫智慧的獲得，佛陀曾說明此種修行的獨特，並要求僧俗都應修持。

    在對弟子的一次談話中，佛陀這麼建議︰

    諸比丘！有一獨特法門，若反覆修習，能令人不恐懼，獲得大利益，能解除心靈束縛，得正念與明覺，得智慧的知識，獲當下快樂，得正見與解脫之果，這是什麼獨特法門呢？它就是身念處。諸比丘！那些品嘗身念處的人，能體會到不死與自由的味道，那些未曾品嘗身念處的人，不會經驗到不死的味道。因此，諸比丘！那些圓滿實踐身念處的人，已體會不死的味道，他們不再卑微、平庸，也不再魯莽、不穩定。而那些忽視身念處的人，錯過不死的味道，是卑微、平庸的，而且是魯莽、不穩定的。

    禪修者應該以這種方法不斷地練習，其利益甚大，經由身念處而獲得涅槃的人多得不可計數。

    經過反覆的誦念，對身體的各個部分會愈來愈熟悉，心變得高度專注，再也不會走入歧途。身體部分的自然特性變得更明顯。

    佛陀在《念處經》中說，四念處的修習，是內觀禪修的最高級課程；專注身體構造部分的練習，不祇能通向內觀，而且也是藉著訓練專注，使心寧靜的最高課程。

    佛陀的最後遺言，也與正念有關︰

        諸位弟子！我要提醒大家︰所有的現象都是無常，務必隨時提起正念！

    因此，讓我們修習身念處遵循佛陀的遺教，實踐正念及精進以證得解脫。

    觀察六尺之軀的三十二個組成部分，會瞭解身體內並沒有任何東西是真實的，也沒有任何的實體，沒有任何東西值得保護，沒有任何令人滿足的欲望，在我們稱為身與心的不自主聚合體內，也找不到任何最終的「我」，所看到的祇是令人憎惡的對象，絕對是不淨而不想要的，看清這些將引導我們更清楚瞭解空與苦，走向漸漸清晰、沒有執著與純淨的心。

    願所有修習此法門的人快樂、解脫。


莫因西亞多 MOHNYIN SAY^ADAW

第十一章　莫因西亞多　MOHNYIN SAY^ADAW

          行者應該把動物視為是由
          心理與物理的群組、零件與元素構成，
          沒有任何「我」或生命在後面操控，
          依循這個原則，
          應該視所有碰到的事物為元素而已。
          我們對這些貼上名字的概念，
          稱他們是男人、女人、動物等等，
          其區別祇存在於世俗的層次，
          而不在終極的實相，
          因此，以毗婆舍那發展出的分析知識
          所看到的萬物，不是恆久的靈魂或個體。

    這是一篇根據莫因西亞多（Mohnyin�榹ay^adaw��1872～1964）於一九六○年代，以緬甸語發表的談話所做的意譯。莫因的弟子遍佈緬甸，仰光的莫因寺（Mohnyin�榯onastery）就是一個中心。莫因的教學不僅源於對內觀禪修的精通，也因為他是一個研究佛教心理學──阿毗達磨的學者。

    對阿毗達磨之強調與運用，緬甸比其他佛教國家都較普遍。莫因體驗佛法的方法是先透過對阿毗達磨的研究，然後再實修而得，他這種方法在緬甸有許多跟隨者。阿毗達磨是藏經的第三部分，對心念流變及微細的法有許多詳細的說明，對心法及色法的特性有最細緻的探究。當一個人進入緬甸的寺院，會發現僧侶正在對心念流動的繁複過程做功課，這些以阿毗達磨為基礎的探究，會引人對無我以及伴隨的無常、苦，有清楚而理智的認識，當一個人隨後練習禪修時，這種認識與理解會因為直接而清晰的體驗而深化。

    莫因西亞多強調，禪修者應在實修前先熟悉阿毗達磨的基本觀念。這個預備知識將有助於以精確而清楚的方式，直接去注意所有現象的真實面貌。一位修行人在實修前應先瞭解的基本觀念，是有關於看似實在而連續的這個世界的描述，這些元素包括意識、感覺器官、感覺對象與肉體的物質，由於改變迅速，他們看起來就像是實體世界。藉著對肉體與心念之構成元素與意識等的生起與分解的檢查，禪修者能發展出真正的內觀知識，當這種知識深化時，他會視所有認識到的事物是無常而沒有實體的，是無處可執著或引以為樂的；因為不再被自然現象所愚弄，不再執著，他體驗了真正的解脫。

內觀訓練

莫因西亞多　著

願一切眾生順利成功

    下面的說明分成兩部分︰第一部分教的是阿毗達磨對宇宙的基本觀點，第二部分是基於這些基本觀點的內觀禪修的說明，這種練習特別注重對身體姿勢移動與變化的檢查的內觀上，它可導引更深層的內觀與智慧，這智慧同時是這種練習的主題與結果。

行者必須瞭解的基本觀念與問題

    問︰請解釋物理與心理現象的真實面貌。
    答︰所有的物理現象都是會敗壞的、無我的與無實體的，所有的心理現象是無我的與無實體的。

    更精確說，所有眾生的身體內都有二十八種物理現象，也有心理現象，包括意識、心理要素及涅槃。很重要的是，我們的內觀練習，必須注意而且看到所有物理現象的物質特性，這點可由將所有物體分解成八種成分而做到（註︰我們不透過名稱與觀念，而直接體驗所有色法的特性，例如，「地板」是透過眼睛看到一塊塊的顏色，或是透過觸摸到冷、硬、靜止等而認識，我們所有的認知都是由這些元素而來，並由他們建立觀念與名稱），它們是︰

    四種基本元素︰
        堅固或堅硬元素（地大）
        凝聚性或流動元素（水大）
        動能或冷熱元素（火大）
        動的元素（風大）
    加上︰
        色
        香
        味
        食物

    問︰這是行者追求終極真理所必須研修的嗎？
    答︰萬物都有終極真理的特性，因此終極真理存在於任何物理與心理現象，而且我們可以在檢查他們的功能與性質時看到。這些真理不容易被看到，是由於我們的觀念，由於我們的錯覺，我們以為物理與心理世界是實體性或恆久性的。

    問︰我們要如何才能破除事物具有實體與凝聚性的觀念？
    答︰方法之一是檢查一般的物件，以找出它們是由零件（parts）組合而成的真實特性，例如，當水倒入牛奶時，牛奶這個組合便與水這個組合交錯混合，其他的非生命物件也是如此，它們會令人有凝聚與實體的錯覺，但它們終究是由元素或群組構成，這些元素或群組以各種組合形成整個宇宙，當行者透過禪修直接體認而理解這點，純淨的知識就產生了。

    問︰終極真理如何運用在生命體呢？
    答︰禪修者對待生物應與無生物一樣，才能發現他們的根本特性。所有生物，無論他們是何種形態，都會展現出實體與凝聚的樣子，為了拋棄這種錯覺及自我的錯覺，行者應該把動物視為是由心理與物理的群組、零件與元素構成，沒有任何「我」或生命在後面操控，依循這個原則，應該視所有碰到的事物為元素而已。我們對這些貼上名字的概念，稱他們是男人、女人、動物等等，其區別祇存在於世俗的層次，而不在終極的實相，因此，以毗婆舍那發展出的分析知識所看到的萬物，不是恆久的靈魂或個體。

    超越這種觀念或概念，行者將看到所有的生物祇是一堆有形的群組或元素（註︰肉體的群組是所有似乎是固體物所組成的最小粒子，這些粒子不斷地改變），這種知識將導致對色法與心法的真相與關係有清楚的內觀，最後能以寧靜的心看到所有事物的來與去，達到深層的內在和平，行者甚至將看到慈善、道德、慈悲等的修行也是相對的，並非如表面看到的那麼好，因而不會黏著這些。

    問︰佛教對元素的觀念如何與現代物理學調和？
    答︰藉著揚棄實體的觀念，科學家已經將所有物質分析出超過一百種元素，這些元素或電子經過檢查以後，甚至已成為祇是在廣大空間內的能量波，這種粒子或波永遠都是動態的，因此現代物理學已指出，萬物最基本的無常與沒有靈魂的特性。

    問︰根據佛教心理學，什麼是終極實體？
    答︰禪修者應瞭解有四種終極實體（註︰這些佛教心理學所建立的終極實體也與五蘊有關，意識是識蘊，心理要素還包括行蘊、受蘊與想蘊，而物質構成色蘊，祇有涅槃是在這五蘊的無常流動之外）。

    一、物質。
    二、心理要素。
    三、識覺。
    四、涅槃。

    這些是超乎任何想法與觀念，而且行者是可以直接體驗與檢查的，行者也可看到前三者都有無常的特性。

    問︰我們如何瞭解識覺？
    答︰有六種識覺︰

        一、眼識。
        二、耳識。
        三、鼻識。
        四、舌識。
        五、身識。
        六、意識。

    這些意識具有「趣向」或「知道」識覺對象的特性，現在我們可以延伸我們的認識到「整個世界」，正如佛陀所教的，包括︰

    識覺　　感覺器官　　對象

    眼識　　眼　　　　　可見物
    耳識　　耳　　　　　聲音
    鼻識　　鼻　　　　　香
    舌識　　舌　　　　　味
    身識　　身體　　　　可觸、有形物
    意識　　意根　　　　心的對象

    這十八種境界構成我們的世界，行者可以看到眼識與眼和可見物同時產生，而且是依賴它們才能產生；耳識與耳和聲音同時產生，而且依賴它們才能產生；餘依此類推。每一刻都有六識之一及相隨的感覺器官與對象的生起與消逝，藉著發展具穿透的察覺能力，行者將瞭解到，沒有任何永恆的「我」或「自我」，祇有一連串這十八種對象、感覺器官與識覺的生起與止息，行者應仔細思考，直到他從深信靈魂或恆久個體的迷障中解脫為止，他應檢查心理與身體的真實本性，直到瞭解兩者的關係為止。

    問︰我們要如何破除有關色法及物體產生，以及心理現象產生的疑惑呢？
    答︰想破除有關色法及心法之起源的疑惑，必須要有正思惟。身口意三行、識覺、溫度與食物是所有生物的製造者（註︰這些是傳統上所知道的生命食物，也是所有生物生起的因緣），同樣地，六種感覺器官與感覺對象是心理現象的製造者，所有的行（karmic�榥ction）都有果報，果報來自善行或惡行的個別行動，這個行與果報的過程是世界輪迴不止的核心，想要瞭解這點，行者必須徹底地檢查自己的心理與物理現象，直到看清這個過程如何在他自己的內心運作為止，然後，他將不再對法、佛陀及佛陀的教導存有懷疑，他將會看到輪迴的開始與結束，或是死亡與再生的輪迴，並瞭解所有心法與色法的緣起。

    更進一步解釋，緣起是所有物理與心理現象有條件存在的輪迴特性，若瞭解這點，再加上無我，形成了實現佛陀教誨的基礎，它指出，世俗所謂的自我、身見、男人、女人、動物等存在的各種物理及心理現象，並不是一個盲目的巧合，而是因與緣的結果，這說明了輪迴與苦是依賴條件的，也說明何以透過消除這些條件，所有苦必將消失，緣起的十二個鏈結關係是︰

      一、無明，欠缺智慧是所有罪惡的根本，這是產生行的條件。
      二、行依賴無明而生。
      三、識覺依賴行而生。
      四、名（心理）與色（物理）依賴識覺而生。
      五、六種感覺器官依賴名與色而生。
      六、接觸依賴六種感覺器官而生。
      七、感受依賴接觸而生。
      八、渴愛依感受而生。
      九、黏著依渴愛而生。
      十、存在因黏著而生。
    十一、再生因存在而生。
    十二、老與死依賴再生。

    鏈結一、二、八、九與十是再生的五個行因，而鏈結三、四、五、六與七是輪迴的五個業報。

    這是物理與心理現象一個簡單而完整的因果序列，輪迴乃是基於這個關係而轉，如果行者用功思考，最後瞭解心法與色法的這些因緣，他將自疑惑中得到澄清。

淨化的練習

    為獲得聖者之道的知識，行者必須具備下面的內觀︰內觀所有存在現象的無常、苦與無我，內觀所有現象的生滅，內觀所有現象的分解，以及隨之而內觀到恐懼、憂愁與對有條件存在的萬物厭惡的原因，最後內觀到有關各種對心法與色法求得解脫與高度寧靜的欲望，這是獲得涅槃所必要的、完整的內心平衡。

    在練習有關三特性（無常、苦、無我）的內觀發展中，行者應該練習觀察所有身體移動及姿勢的過程，他可以從其中清楚地看到自身變化的特質，並生起超越概念的認知，知道存在祇是物理與心理現象不停改變的過程，其中沒有任何恆久的自我或個體，在發展更高層次的內觀之前，最好先從理解這層涵意並體會三特性開始。

    在開始毗婆舍那時，禪修者必須以顯微鏡般地檢查姿勢的移動與改變，這裡他可以把三特性看得非常清楚。當手自一個地方移動到另一個地方時，修行者將首先看到手的整體移動，當仔細檢查過程的時候（特別是透過感覺），行者可看到每一剎那都是由舊的身體能量組合的生起與消滅，而讓位置給新的身體能量組合，這樣的觀察能使禪修者漸漸瞭解無常；把手由一個位置移到另一個位置，一遍又一遍地做，仔細地觀察色法與感覺的無常，根本地說，是擴散（心念的震盪或振動過程）引起手的移動，透過專注與內觀的注視，行者經由體驗所有身心現象的飛逝與無主體特性，而發展出對無常的瞭解，當發展出對無常的內觀時，修行者也將能理解所有現象不完美、不安全與無我的特性。

    雖然一個普通人會說在任何位置的手是同一隻手，實際上當手在移動時，卻有億兆個質能組合在震盪過程中生滅，就好比有一桶沙，如果你在底部弄個洞，讓沙粒像一條線般流下，雖然你看到的是一條沙線自桶子流下，事實上是許多的沙粒組合在一起，才形成一條沙線，因此我們觀念或概念的形狀、連續性與緊密結合常常掩蓋了事實。如果行者看清楚，他將知道緣生的身心現象是如何在瞬間生滅，就好像沙粒在一串沙流中流動一樣。

    行者應記住，該仔細注意日常生活，體內身心活動的分解動作的經驗，包括起床、洗臉、上廁所、吃東西、來去的各種姿勢。

    佛陀曾提到，在身體上觀身。所以一個能從移動手的位置看出物理現象的分解的行者，也能夠輕易地看到身體在坐著時全身的物理現象的分解，這是以身觀身的正確思惟方法。閉上眼睛仔細想想整個肉體的組合或質能的組合，然後轉動身體向右邊、向左邊，身體前彎、後仰。每一個動作與每一瞬間，你都可以看到舊的物理現象生起與消失，並移向新的位置。重複這些動作，直到你很清楚地感受到此點；禪修者也可以用觀呼吸，發展出對所有現象生滅的內觀。因觀呼吸而觀察身體現象的分解，就像觀察手的移動，行者必須檢查身體中間部分的身體現象，不必像練習呼吸時注意鼻孔空氣的進出，而祇注意身體的中間部分，如此將察覺到身體這部位的起伏移動──吸氣時升起而呼氣時伏下。對呼氣與吸氣的物理現象均能注意觀察，將瞭解無常是我們可以體會的。

    透過對身體與身體感覺的檢查，特別是在各種不同姿勢下的檢查，行者最能夠瞭解真正的法。

    透過以身體觀察身體，並注意現象的生起與消滅，禪修者能夠瞭解震盪的過程，及身體的移動，乃源自於心念的活動，這就是他如何看到緣起的循環。

    禪修者知道如果出現了「我要站起來」的念頭，那個念頭會產生震盪過程，這個過程產生身體的表現動作，這個源於震盪過程的擴散發展，使整個身體由下而上升起，就稱為「站起來」；如果生起「我的右腳向前移動」的念頭，行者能清楚地看到震盪過程的物理現象的生滅，甚至是前移時抬腿、放腿與壓腿等較細微的分解動作。

    知道了這點，修行者應該這麼想︰「即使是我在站著，各種身心現象仍在每一瞬間快速地生滅，因而展現無常。」行者的腦裡很清楚，所有緣生的身心現象的基本特性就是瞬間生滅，禪修者必須用這種方法不停地觀察無常，無論是多少天或多少個月，如此才能徹底瞭解。

    為了深化觀察，他可以特別把注意力放在所有經驗的分解上，因此，當行者開始以右腳走路時，他注意身心現象的分解，念著「分解、分解」；「消失、消失」；「不再存在、不再存在」；或「無常、無常」。左腳的移動也用相同步驟。行者對這些做充份的練習是很重要的，如此才能對走路（無論快慢）時的身心現象的消失或分解察覺清楚，做這些練習就是在身體內觀察身體。

    行者檢查心理現象與檢查物理現象一樣重要的，如果出現了「我要走路」的念頭，行者應該注意這個念頭的生起與消失，他也應該注意腿在每一步的物理現象的生滅，現在他可以觀察每一腳步的身心現象的生滅。

    行者在走路時知道「我正在走路」，無論他目前的姿勢如何，他都知道那個姿勢，同時注意「走路」這個念頭的心念變化與腳的物理變化，而且還注意腳踏到地上時的物理變化，因此他是很客觀地注意、檢查自己的身體，他或者是注意身體現象的生，或身體現象的滅，或者同時注意身體現象的生滅。

    當開始練習走路時，行者在走之前先站好，然後觀察體內與生俱有的身心現象，並且這麼想︰現在，這個正在站著的「我」，祇不過是體內一堆物理與心理群組的組合，而這個身體由於心念活動的震盪過程而以站姿表現。

    同樣地，如果出現了這樣的念頭︰「我要用右腳走路。」念頭產生了震盪過程，過程的擴散產生以下的移動表現︰抬腿、前移、放下。行者應該注意身體每個姿勢的物理現象分解，也要注意右腳踏上地面時的物理現象分解，他應該像這樣練習好幾天，有時候慢慢走，有時候走快的。這種專注應該用在所有行、立、坐、臥的姿勢，直到行者透徹瞭解存在的特性。

    很重要的是，行者要注意當下的生滅，因為如此才能看得清楚；行者開始時以非常緩慢的動作練習，如此身心現象的生滅較容易觀察，這樣做是很有幫助的。

    在這四種姿勢中，一位對每一種姿勢的生滅能夠注意觀察的人，終將體會到身心現象生起後會立刻消失，新形式的存在會取代舊的，就好像在熱鍋內的芝麻，不斷發出爆裂聲地分解。

    練習毗婆舍那的過程，如果行者能夠清楚地覺察到所有現象的生滅，他會生起內觀染著，這類染著特別容易發生在同時練毗婆舍那與禪定的修行者身上，有些微細的染著，是因為黏著於狂喜、快樂、光明、精進、警覺、平靜、喜悅……等境界而生起的。

    當行者瞭解上面這些境界，沒有一個是通往滅苦的道路，必須放棄黏著。繼續清楚地觀察所有現象的生滅時，這些微細的染著就會被克服。

    為了讓行者牢記這些現象是如何快速地消失，他可以注意大雨過後地面積水上的水泡，他會發現水泡生起又快速地消失，同樣地，五蘊身心現象的生滅也是非常快，再就沙桶的譬喻來說，雖然可以看到一線沙流自桶子底端流出，你知道這些看似固體的沙流是由許多沙粒組合而成，而且這些沙粒的組合是瞬間生起又立刻消失，舊的才消失，新的又產生。

    當行者已覺察到身體每一個姿勢與外在世界所有現象的分解，他將很快覺察出業行產生任何的嶄新存在現象，是不安全的、可怕的、痛苦的與悲哀的，並且厭離世俗的生活，他將漸漸得到更深的內觀。

    他將愈來愈清楚四聖諦與所有現象本有的苦，身體與心理的感覺與感受都明顯是痛苦的，苦諦或不圓滿不祇是指苦受而已，由無我與無常這些真理看來，所有的存在現象都是不圓滿的，而且其本身已包含苦的種子。

    由於感受到對所有存在形式的厭惡，厭倦它們，再也無法從它們那裡找到樂趣，行者不再黏著於其中的任何一種形式，自己生起了追求解脫的欲望。

    現在他的專注會集中在存在三特性──無常、苦、無我，想要自任何形式的存在中解脫的欲望愈來愈強。

    就像蘆葦、氣泡或海巿蜃樓是沒有實體、沒有內容，且空虛的，因此色、受、想、行、識也是沒有實體與內容，是空虛、無用與無我的，它們沒有主宰，沒有任何人能控制它們，它們也不是小孩、女人或男人，不是個體，不是任何隸屬於個體的事物，不是「我」或「我的」，也不屬於任何其他人。

    最後，當繼續探究存在的形式時，行者克服了所有的恐懼、喜悅與冷漠，生起的是深層的平靜，他看到所有緣生的、生起的與消逝的，物理的與心理的現象，都與靈魂、「我」、「我的」、「他的」與「某人的」無關。

    他們是無我，或︰

    一、沒有任何持久的個體或靈魂。
    二、沒有心髓（pith）或本體（essence）。
    三、無法主宰、無法控制的。

    現在，當繼續觀察細思存在三特性時，心會走向涅槃的寧靜，和平與寧靜的心成了進入解脫的三道入口，也就是進入涅槃的三條道路。

    解脫的三道入口引導我們脫離緣生的現象世界，心知道所有行是無常與有限的，因此努力走向非緣生。

    心受到所有存在形式具有的不圓滿的刺激，並快速走向無欲，心視所有事物是空的、外在的，並努力走向「無」。

    因此，根據這些指示從事毗婆舍那禪修時，行者會發現，藉著對存在特性（變更、取代、騷亂及身心改變）的注意，他發展出一種深觀的心理能力，使他能免於常見與斷見（註︰這是指錯誤地認為有個如上帝般的外在靈魂或死亡時身心完全毀滅的兩個極端），他的內觀能夠驅散下列幻想︰一、永恆的觀念，二、世俗快樂的觀念，三、「自我」或固有「身見」的觀念，四、強烈欲望帶來快樂的觀念，五、貪婪，六、成為（becoming，註︰這是意謂著希望在輪迴中繼續存在），七、緊抓，八、緊密與堅固的觀念，九，對「行」的錯誤觀點，十、穩定的觀念，十一、形成的條件，十二、愉快，十三、執著，十四、對本質牢固不放的觀念，十五、對自我與世界的錯覺，十六、黏著，十七、思考輕率，十八、有關身心問題的糾纏。破除這些是適當做毗婆舍那練習的成果，這個事實將引導遠離老、病、死與再生。

    想要開始這練習的行者，必須先朗誦三歸依佛、法、僧，他應保持戒行，並常常做下面的慈悲觀︰

    願我快樂，願我保持快樂，並在生活中沒有敵意。
    願所有眾生順利快樂，願他們喜樂，願所有眾生，無論是強、弱，大、小，可見、不可見，近、遠，已生、將生，願他們都喜樂。
    願眾生不相互欺負，語言不粗暴，對鄰居沒有惡念。甚至像母親寧可冒著生命的危險，護衛她唯一的小孩。我懷著無量的慈愛對待所有眾生，對全宇宙充滿愛心，無論在上或在下都沒有極限，我對全世界這樣的修養懷著無限的善意。
    無論是行、立、坐、臥，祇要是我醒著，我都懷著這種世界最高貴的慈愛。

    因此，但願我放棄無益的討論及爭論，端正地行走，具備內觀的能力，抑制感官的貪欲，並且不再出生，願所有其他眾生也能具備這些通向涅槃道路的條件，願所有眾生遠離老、病、死的危險，願所有眾生皆得解脫。


莫哥西亞多 MOGOK SAY^ADAW

第十二章　莫哥西亞多　MOGOK SAY^ADAW

          觀察五蘊生滅的現象即涵蓋整個四聖諦，
          這種內觀才是真正毗婆舍那的目的，
          毗婆舍那禪修應該愈早做愈好。
          我們應該記住，
          在這個充滿壓力的時代，
          隨時都有疾病和死亡的危機，
          因此必須儘早做禪修的練習。
          毗婆舍那是預防來世危機，
          止息今生痛苦的唯一道路。

    莫哥西亞多（Mogok�榹ay^adaw��1899～1962）是雷迪西亞多（Led^i�榹ay^adaw��1846～1923）的追隨者。雷迪西亞多是一個深具內涵且廣受尊敬的法師，他在本世紀初於緬甸弘法，他已使緬甸的佛教徒對於緣起法有更深入的瞭解，而莫哥西亞多便繼續將他的教法加以發揚光大。莫哥在僧團裡面是個很有名的學者，他花了三十幾年的時間在上緬甸教授佛教心理學及佛經；有一天他突然發覺自己好像是一個牧牛者，雖然很認真的照顧這些牛群，但是他卻沒有機會享用這些牛提供的牛奶。

    他離開他的教職，前往明貢（Mingun），去接受密集的毗婆舍那訓練。幾年之後，在俗家弟子的要求下，他開始在各城鎮教導內觀，雖然他想避開名氣而不想到大都巿去，但他是「開悟的老師」這樣的聲名卻漸漸流傳開來；莫哥西亞多剛過世不久，他的弟子們就已經開始依循他的教導方向從事內觀的教學。

    在仰光有一個很大的佛教中心專門根據莫哥西亞多的方法指導人們修習毗婆舍那禪修；這個中心是烏唐典（U�槊han�榬aing）所經營，他編輯莫哥教法的英譯本；他大部分的教法是針對在家弟子並指導在一段時間內的密集禪修，而西方人同時也受歡迎。

    在下面文中將深入探討包括三個部分的修習。莫哥強調一個人對法的理解的重要性，先要對法有些認識才可進入內觀的修習，他教導學生區分世俗諦與勝義諦，勝義諦是由元素及五蘊所組成的，然後他會解釋緣起的循環，教示如何經由因和果，貪欲和渴望使我們陷入了存有和痛苦的輪迴中。

    內觀法的發展便是以這樣的認識做為基礎。首先，瑜伽行者開始學習專注呼吸使心念集中，接著便訓練觀察意識或者感受的變化，即明覺它們十三種不同的面貌。最後隨著禪定的深入，莫哥強調此時所有知覺都變成祇是五蘊的生滅而已，亦即肉體和精神的變化過程。這種綿密的身心變化（不祇單純注意到變化、變化），必須透過自身的經驗才能直接經驗到我們整個生命的存在是如何地不圓滿及無我，在五蘊的生滅過程中透視法的自性，行者就能圓熟地止息及停止緣起的輪迴，這時便能到達最高的喜樂︰涅槃。

    在莫哥西亞多的教法中，最重要的一點便是緣起法的使用了。他解釋因緣流轉如何運行而引導我們去體驗我們的身體與精神變化的過程，而藉由內觀的訓練可以使我們超越因緣流轉而獲得真正的解脫，此乃是佛教的真理。

觀心與觀受

莫哥西亞多的教法

    佛法的目的是為了導向解脫、得到涅槃，它的教法富有次第性；道德（戒）是這條道路的第一階段，而道德的實踐帶給我們內心的快樂與寧靜。專注（定）是第二個階段，它帶給我們更高的喜樂，因為專注所得到的內心純淨，可使人體驗到天堂般的快樂、輕安、喜悅。然而，祇有專注仍是不夠的，仍缺乏將內心的染著永遠根除的力量，唯有再加上毗婆舍那的智慧方可使我們得到解脫，導向最高境界的涅槃，這是第三階段。

    要得到解脫必須知道毗婆舍那，瞭解它的目的以及如何修學。佛陀說，行者須用毗婆舍那來清除他對自我及整個世界的錯誤觀念。毗婆舍那使我們對世界看得更清楚，我們種種不正確的觀念造成我們在生死苦惱中輪迴，所以我們應該趕快修學毗婆舍那來擺脫輪迴之苦，就像一個人頭髮著火或者胸口被矛所刺中般緊迫；有機會接受毗婆舍那的練習真是非常寶貴的啊！

    當我們透過毗婆舍那開展的智慧可證入初果，體驗涅槃，從此消除對這個世界的顛倒知見。佛陀說過，初果所得的益處，遠超過成為全宇宙君王的快樂，因為此時初果已完全從再生於三惡道的危險中解脫出來了，頂多再經過七次生死就可達到最終的覺悟。

    所以，行者應努力進行於這個導向涅槃初果的路徑，以便獲得這個覺悟的第一階段。為了達到初果我們可以跟隨著莫哥西亞多有系統及簡化了的練習方法。該方法係建立在對心念及感受的觀察；感受及心念是同時生起、同時存在，而且同時消退的，觀察其中一個就等於觀想另一個。

    在實際應用時，將會發現這種方式的禪修比觀照身體過程的禪修更容易理解，無可否認地，我們的心念會跟著出入息及其他身體的現象而生起，但對一個當今的行者而言，直接觀察心念的過程是最直接、有效的禪修法。

    當行者進入禪修之前，他必須具備一些相關的知識，這些禪修前的預備工作是很基本而必須的。

    他必須知道勝義諦與世俗諦之間的差別，勝義諦有四種法︰心法、心所有法、色法及涅槃。毗婆舍那禪修是以觀照勝義諦為基礎，因為勝義諦是世界的實相，為了進一步的瞭解，這裡提供一些勝義諦的分析，讓我們可以從我們的世界直接體驗勝義諦。

心法

    雖然心法總共有八十九種，但為了毗婆舍那的方便修習，莫哥西亞多將它簡化成十三種，而這十三種也都涵蓋了原來所有的心法。

心所有法

    總共有五十二種，但是一個行者所必須熟悉的，僅需以下幾種︰觸、受、想、行、念、貪、瞋、癡、我慢、邪見、羡慕、嫉妒和疑惑等（註︰所有意識和精神因素合起來，我們稱之為心�\mind�]）。

色法

    總共有二十八種，但是以下幾種是最重要的，也是行者須加以注意的︰一、硬的及軟的元素（地大）。二、附著性及流動性的元素（水大）。三、運動的與顫動的元素（風大）。四、熱的和冷的元素（火大）。這些叫做四種基本的元素（四大。註︰這些四大元素構成整個物理宇宙），而由這四種元素再衍生出二十四種元素。

涅槃

    這是勝義諦的第四種法，因為內心可以直接體驗涅槃。

    區分勝義諦和世俗諦的不同，對我們有所助益，世俗諦是相對於可以直接體驗到勝義諦的種種觀念，世俗諦包涵所有的概念、思想、構想及名相，譬如「我的兒子」、「女人的聲音」、「馬車」等；雖然概念是為了方便的目的及一般說法的使用，但它不是我們經驗的終極目標，也不能做為通往了悟真理的禪思目標。

    雖然概念有很多種類，但是這裡要提出的祇有一些，這些包括︰

    名稱的概念。
    構想的概念或關係，如兒子、女兒、母親、父親。
    集合或群體的概念，如家庭、種族。
    組織的概念，如寶塔、寺廟、學校。
    區域的概念，如孟買、錫蘭。
    時間的概念，如西元前六○○年、明天、昨天。
    空間的概念，如屋頂上的洞、洞穴、地平線。
    連續的概念，如一列旅行的火車、一條流動的河流、一場電影。
    想像的概念，如兔角、兔毛。

    毗婆舍那祇關心勝義諦的禪思，而非世俗諦，當行者已經瞭解到這個道理，且能夠區別勝義諦及世俗諦時，他必須更進一步熟悉這些最重要的基本原理，亦即存在的根本面貌︰一、五蘊。二、六入。三、四大元素。四、緣起法則。

    五蘊說明了整個身心的構成法則。它們包含了︰

    色蘊──四種基本的元素及其衍生的元素。
    受蘊──樂受、苦受、不苦不樂受。
    想蘊──對生物非生物、顏色或尺寸的知覺。
    行蘊──共有五十二種，包含生氣、正念、貪婪、慈心及平靜等。
    識蘊──眼識、耳識、鼻識、舌識、身識、意識。

    瑜伽行者必須對於身心的元素十分熟悉清楚，同時必須瞭解六識的每一個識都有相對的感受器官（如眼、耳等）及感受對象（如顏色、聲音、氣味等。註︰請參閱莫因西亞多）。

    此外，對行者而言，知道識如何生起也是極重要的事，佛陀說過六識中的每一個識的生起都是源自於兩個原因︰感覺的器官及感覺的對象，所以在看時，祇有眼睛、色塵及兩種接觸生起的眼識，除了這三種共同存在的元素，就沒有其他了。沒有看見者，沒有我、你或者他，而它祇是眼識生起的一個過程，聽、嗅等動作都是同樣地過程，每一次認知的經驗都祇是這樣空的過程在運作而已。

    值得一提的是，識在生起之後不會停留在兩個持續的時刻，而是剎那生起，下一剎那消失，再由另一個新的識來接替；建議行者在禪修之前必須研究心的實相，五蘊、四大元素、六識等，徹底瞭解它們，並且進一步熟悉身體和心理等現象生起的因緣法則。

緣起法則

    莫哥西亞多特別為了初學者詳加說明緣起的法則，這個法則對行者是一個禪修的捷徑，因為它是教導教義在當下的展現；換句話說，它可使一個行者瞭解五蘊在每一時刻的生起、生起之因及消滅。

    由眼睛和可見物開始，當這兩者接觸時，眼識便生起，此時祇有生起的眼識，沒有所謂看的人，沒有「我」，也沒有「他」或「她」在眼裡或在可見物裡，也沒有在眼識裡面；眼識祇是眼識，不多也不少，而且眼識不可與「自我」混淆，也不可將它人格化。

    由於眼睛與可見物的接觸生起眼識，因接觸生感受，在感受裡面同樣找不到「我」、「他」或「她」，也找不到所謂「自我」，緣起法則繼續運作下去。因感受而生起渴愛，因渴愛生起黏著，因為黏著又引起身行、口行、意行，這些活動便促成業，而業的力量將促成另一次的再生，輪迴不已。

    隨著輪迴而來的必然是年老、衰退、悲傷、哀傷、痛苦、憂愁與絕望，整個人生的大苦便是這樣生起的。

    就如同我們已理解的眼睛、對象及生起的眼識，我們也應該可以理解耳朵、鼻子、舌頭、身體和意念及它們相對應的識，最後我們便能瞭解緣起循環的運作情形。

    為了使解釋更加清晰，我們最好用一般習慣上的用語再加以說明。

    當Ａ看見一件美麗的物品，他渴望擁有它，他黏著它，他努力的想去獲得它，這叫做渴愛。他被一種想獲取這件美麗東西的欲望所湮沒了，然後，他可能盡一切的努力，展現於身、口、意表現出想要擁有它。這個過程將導向不斷的輪迴，而輪迴將無可避免的引起年老、死亡、悲傷、哀傷、痛苦、憂愁和絕望，依此，整個緣起法則便開展出來。這個法則可清楚地用來檢驗五蘊的生起及消失，和檢驗我們身心的整個過程，當我們看得更透徹，我們便能體會五蘊的實相及身體與精神的輪迴，它除了苦以外，沒有別的東西。

    有見地的讀者，一天當中即可清楚地看到很多次這種無止盡的輪迴︰即貪欲和黏著的生起，並引發出行為或想法。我們看見我們的渴望，我們被渴望與黏著所湮沒了。為了滿足這些渴望與黏著，我們從事於各種身、口、意的活動。同理，假如我們享受某些我們聽見的聲音，渴望便生起，當我們被渴愛湮沒時，黏著便生起，為了延長享受快樂，我們從事於各種活動，同樣地情形也發生在嗅、嘗、觸和思想上，任何時刻，我們自覺或不會自覺地掉入這些過程中。

    讀者應該注意到，緣起法則就是一連串他自己的活動，他可將焦點放在五蘊、身體與精神，看清楚當下的行為正屬於十二個緣中的那一項並吻合緣起的法則。

    假使他認為這是停止因果循環的時刻，則有一條止息再生輪迴的路，但是假使他如往常延續之，輪迴將持續進行並且繼續永無止息的悲傷、哀傷、絕望和整個大苦的過程。

    在此舉一個例子說明︰一位父親聽到他小孩從學校回來的聲音，當他聽到兒子聲音之際，馬上渴望要看他，渴望擁抱他、關心他、親吻他，他認為他如此做是因為那是他兒子，他愛他的兒子，他並沒有違犯任何道德規範，因此他也不覺得有罪惡或不當之處。事實上，並非行為本身，而是它底下的黏著已促使牢不可破的繼續不斷的循環。

    從這一個似乎無損害的例子，我們可看到緣起法在父親聽到小兒子從學校回來的聲音時便已開始，一聽到兒子的聲音便生起渴望去看他、愛他，因為渴愛引起他波濤般的欲望想去撫愛他的兒子，這個撫愛是源自於黏著而產生的行為，而這個力量更是下一個輪迴形成之因；當業力生起，生死輪迴便緊隨而至，甚至諸佛也無法阻擋這種業力，從清晨到黃昏，類似的過程持續進行著，當看到一個吸引人的東西時，渴愛便生起，因為渴愛便生起黏著，因為黏著，業力展現，而整個循環就這樣延續著它永不止息的運行。

    事實上，無論何時，一個美麗的物品，一個悅耳的聲音，一股迷人的味道，一陣清香的氣味，一個愉悅的觸摸，或一個令人喜悅的想法進入其相關的根門時，通常它會生起渴愛及一連串的因果反應，整個輪迴的完成，祇是諸多貪欲引發業力的行為，而又造成另一串的業果，如此循環不已。

    由接觸產生意識，接著產生黏著以及緊接的輪迴，這整個過程是一剎那接著一剎那很快的進行著，我們應該用毗婆舍那內觀來思惟它，否則不止息的輪迴將帶來悲傷與痛苦；當我們在做毗婆舍那禪觀時，愈來愈清楚地看到業力是如何地促成再生意識，然後變成意識、精神與肉體生起的條件，以及我們看到它不可避免地進入感覺與接觸；六根對六境產生感受，而緊隨而來的是貪欲與黏著，它們將不可避免地帶動業力的活動與輪迴。緣起法並無特別之處，它祇是我們的五蘊無休止的運作過程，新舊交替不斷地在反覆著生滅的過程，所有身體與心理（精神）現象都在因果連續中不斷地生起與消失。

    輪迴的開始是難以想像的，眾生被無明所蓋與貪愛所縛，從一個存在到另一個存在的輪迴過程中並沒有一個起源，假如把眾生在無止無盡生死輪迴的骨骸堆積起來，它們的高度將會像高聳的廣大山（Vepulla）一般高，而這座山是需要四天的時間才能攀登上的。說輪迴是無法想像的長久，等於說緣起法則找不出源頭，痛苦也同樣未曾間歇的進行著。

    輪迴的潛能或力量來自於無明，但是它不可被錯認為是第一因；但什麼是無明？

    它是對四聖諦的無知︰

    一、對苦諦的無知。
    二、對集諦的無知。
    三、對滅諦的無知。
    四、對道諦的無知。

    在此，我們願意進一步說明︰

    一、五蘊或身心組成是極端痛苦、不能滿足的，不瞭解這一點就叫做對苦諦無知。
    二、每個人都想擁有精神的快樂及物質的富裕，這種渴愛便是痛苦的根源，缺乏這樣的認識叫做對集諦的無知。
    三、缺乏對痛苦止息的認識，叫做對滅諦的無知。
    四、缺乏對導向涅槃之八正道的認識，叫做對道諦的無知。

    我們所有身、口、意行為的展現都來自於無明，所以佛陀說過，由於對各種憂悲苦惱的根源無知，人們為了一己之利或為了自己的家庭、國家想盡各種辦法（不管有益、無益，道德或不道德）來積聚財富，提高社會地位，或者試圖得到輪迴的世間獲取各種歡樂。

    一個人可能會說他靠自己合法的行為才會有今天安好的生活，但是從緣起法則的觀點來看，他並沒有打破生死輪迴的鎖鍊；相反地，他是繼續在輪迴的運轉中，沒有休止。有人會問︰「到底他冒犯了什麼？」其實這是不能以是否有冒犯之行為來回答的，而是因為他和欲望鎖鍊的生死輪迴的法律則糾結在一起而持續著業力的累積。

    值此時刻，一個行者可以好好決定渴望下一個存在再度生起是值得嗎？當輪迴產生，它意謂著什麼？最後的代價是什麼？很顯然的，痛苦、衰老、死亡必將伴隨著輪迴同行；這就是佛陀教誨我們的緣起法則。

    想進入毗婆舍那禪修的行者，必須熟諳佛法的基本教義，這裡提出一個重要的建議︰對這些必備的先決條件沒有充分認識，很難於毗婆舍那禪修中得到任何進展，一個行者若對緣起法的認識不精確，那麼禪修到最後也祇是侷限在自我的框框裡。對法義不明白的行者無法跨越自我而有所突破。

    在此，我們必須再次說明，所謂先決條件，包括五蘊、六根、四大元素、緣起法及四聖諦真理。一個人不可能沒有這些方面的認識而可以進入正思惟，因為正思惟乃是依據五蘊及其運作過程而進行的，一個行者應該懂得區分勝義諦及世俗諦，才能夠破除這個恆常不變的「我」之邪見。

    有興趣且願下苦功學習這些根本法義的人，他們將為正確的修行方法舖下一個穩健的基礎，唯有如此，他們才適合開始步上毗婆舍那的禪修之路。

內觀（毗婆舍那）

    內觀意指全神貫注地思惟無常、苦、無我，這是佛陀在講述正念時所做的解釋；正念包含四個方面，就像走向佛塔的四面階梯一樣，佛塔的高臺好比智慧，可以由這四面階梯的任何一個到達，這階梯就是正念的四個面貌︰身念處、受念處、心念處、法念處。值得注意的是一個人若於禪修中專注某一方面的觀察，並不表示排除其他三方面的正念，它祇是表示這其中的一方面是觀察的主要對象而已。

    根據莫哥西亞多的教法，內觀的訓練有三個發展的階段，第一個階段是專注於正念的培養，第二個階段是觀察五蘊的生滅，最後階段是清楚的知道有一條道路通往諸行止息，身心生滅變化的止息。

    其內容可以簡述如下︰

    一、固定或集中心念在任一個指定的對象，例如吸氣、呼氣或者身心的移動，這叫做專注於正念。
    二、思惟身、受、心、法（心的對象）和它們的生起及立刻消失的變化就叫做過程的正念。
    三、認識一切有為法的本質、洞悉五蘊的生滅是可厭、令人不悅的，叫做通往生滅止息的道路。除非直到認識五蘊的生滅，看到了無常、苦、無我，否則將永遠不會到達毗婆舍那的禪修。

    真正修習毗婆舍那的開始是行者能夠觀察身體和心理的生滅過程，於其中找不到一個所謂「自我」、「我」或「我的」這樣的東西，在這個正念裡面他不會認為是我在禪修或我的心在專注著，這樣才是正確的禪修，所有的五蘊都被清楚地看到它的無常、苦及無我。

    前面提到的幾個階段，若祇是發展其中第一個或第二個階段是不可能從輪迴中得到解脫的，佛陀說過，祇靠禪定並不能趨向涅槃，唯有修習毗婆舍那才能走向涅槃或解脫。不過，這是極重要的，我們必須記住正定在初期的禪修中扮演著重要的角色。

    在真正發展毗婆舍那的第二或第三階段前，行者必須建立起相當的定力，最好的方式是將注意力放在鼻孔，注意著氣息的出入，行者此時雙腿盤坐，身體挺直，端坐於寧靜的環境裡，至少必須持續在定力的練習二十到五十分鐘才能進入毗婆舍那禪修。具備了平靜的心與定力之後，行者便可準備發展莫哥西亞多所教導的對意識與感受的毗婆舍那禪修了。

    我們應該從什麼地方開始？我們必須從心開始。佛陀說過心的禪思的重要性，他說︰「我知道沒有其他的法像已經被培育和發展的心一樣，可以導向極大的益處。」這句話也可解釋成一顆未被培育與發展的心的結果與受過培育與發展的心是相反的。

    心是所有活動的前導，也是一切現象的先驅，沒有心的配合，不管生理或精神活動都無法完成。當我們做出好的或壞的行為，心扮演著決定性的角色，沒有任何一個活動可以不先經過思想而可進行的，思想祇是出現在心裡。當我們的心是在控制狀態時，我們的身體也是保持在控制中，而當我們的心是魯莽不被控制時，我們的身體也同樣會變得沒有節制地活動，染著也因而出現。所以，我們可以說心是最重要的因素，它控制了我們所有的活動。

    心是錯誤知見──「自我主義」、「我」或「個人」藏居之處所，「我」或「自我」是造成迷惑的力量，這是非常重要且值得留意的，我們必須認識到個人或自我主義會覆蔽我們的心，所以要終止痛苦、自私和錯誤的知見，我們必須洞悉內心。

    莫哥西亞多已經提出一套非常簡單的公式，這個方法最適合現代的瑜伽行者禪修觀照此「心」之用，這個禪修便是以意識和感受的正念為基礎的毗婆舍那。

    雖然這些方面佔極重要的位置，但毗婆舍那其他方面也不可以忽略，就好像糖漿一樣，在糖漿裡面包含了新鮮的檸檬汁、糖、鹽和水等各種成分。當我們愈來愈瞭解這些品質時，我們一旦注意到其中一方面，其他方面也將會被注意到，雖然它們不是被觀察到的對象，但四個念處是同時存在的，而且它們的生起、消失也都是同時進行的。

    為什麼莫哥西亞多選擇強調心念處？偉大的舍利弗曾說過︰「雖然要讀別人的心念不是容易的事，但是要知道自己心念的變化卻是容件易的事。」當貪念在你心中出現時，你可以清楚地知道貪念是如何生起，假如瞋心、妄念、惡意或嫉妒在你心中出現，你可以立刻知道它正在生起，同樣地，假如它消失了，你也可以知道它在消失。

    強調心念處──特別是意識的正念的另一個理由，是要根除一個盛行的根深柢固的邪見，這個邪見甚至也存在於很多佛教徒心中，那就是認為識法是永恆的、是自我，或是靈魂，幾乎所有的佛教徒都有此錯誤的知見，認為靈魂可從一個存在的本體轉換到另一個存在，有人甚至更進一步地說人死了以後從身體離開的是靈魂，另有些人認為靈魂不會離開人的身體，一直到它找到一個適合的地方再出生。這種種錯誤知見是深固於人們心中，而且一代又一代地傳了下來，這樣相信靈魂是從一個存在轉換到另一個存在是錯誤的，如此的知見會持續著，乃是因為我們相信意識是延續的、永久的，甚至身體死亡後它仍繼續地存在的。人們至此仍未有正確的緣起法的知識來引導他們瞭解意識也是無常的，是無休止的生滅過程。意識在某一時空生起，它不會從它生起之處向前移動一英吋，也不會在兩個連續的時刻裡保持相同的狀態。

    為了驅除根深柢固的邪見，以便正確瞭解我們的心，莫哥西亞多教導毗婆舍那禪修。這是以意識和感受為基礎的，這兩種方式都是適合於現代行者練習的方法。

意識禪觀的開展（註︰「意識」在這裡是指「了知一個對象」、我們的「了知能力」的心的形態。）

    對於那些立志要達到最後覺悟的人而言，他們首先必須從消除邪見及「我」的信仰。為此，莫哥西亞多提出一個觀察意識的非常簡單的方法，它方便於實際應用且適合所有人。下列這十三種意識都是需要思惟審查的。在一個時刻中祇要觀察一種識，而且當這一種識生起時，也要記住在一個時刻中祇有一種識會生起。一種識消失了，另一種識緊跟著生起。

    一般人相信有很多的識存在於我們人類身上，可能有數千種的識，但是這些總結歸納起來可分為十三種︰

    內在的意識︰

    一、眼識。二、耳識。三、鼻識。四、舌識。五、身識。六、貪識。七、瞋識。八、惑識。九、非貪識。十、非瞋識。十一、心識。十二、入息識。十三、出息識。

    以上這十三種識可說涵蓋一般人所有的識。我們必須注意不管那一種識生起，它都是我們的某一根門（註︰根門�\sense�歍oor�]在這裡是指我們六個知覺的門徑︰眼、耳、鼻、舌、身、意），跟其對象接觸產生的結果。它必須透過我們的六根才能產生，不可能沒有六根而能生起識。

    另外值得注意的是意識和感受是同時存在、同時發生的。感受和知覺也是精神因素，它們跟意識同時產生。五蘊是同時生起、同時存在，且同時消失，因此祇要我們審察其中之一蘊，便能發展內觀到其他四蘊（註︰雖然在前面緣起是被描述為一個鎖鏈或發展，但是在觀察中每一個片刻五蘊構成這個鎖鏈同時生起與消失）。為了我們的目的，這十三種意識是重要的心理元素，它們是以意識為觀察基礎的禪修焦點。

    關於以上所提到的十三種意識中，貪識包含想吃、想聞等等。嫉妒和壞心眼屬於瞋識，而想要做服務或慈善工作則屬於非貪識之中。

    當我們張開眼睛，我們看到在我們眼前的種種色相，這時候眼識便生起。一個行者必須覺察並認知此是眼識的生起。當他聽到一個聲音，他也必須覺察及認知這是耳識的生起。甚至，當他感到有任何疼痛、發炎或搔癢之時，或其他愉快、不愉快的感受都會引起身識。行者必須確知每個時刻祇有一個識及它的生起與消失（註︰每一片刻都有很多心的生滅。當清楚地觀察，每一個心的生起都包含一個對象、一個意識或了知這個對象、以及各種精神因素，如︰感受、意志等〔這些決定了意識如何與對象相關連〕。對象、意識和精神因素是五蘊生滅的另一種描述）。

    在練習的過程中，行者的體悟或內觀愈來愈深刻，散亂沒有了，祇專注於生滅的轉變，而且意識到生滅的覺察速度會愈來愈快。一般而言，此時行者透過內觀清楚地看到任何一種意識瞬間生起又立刻消失。他清楚知道在兩個時刻裡沒有相同的意識。任一意識的壽命都是短暫的，它在生起那一刻被觀察到的，同時也被發現已經消失了，因為任一識蘊之壽命都是暫時的，一旦被觀察到，也正是消失的時刻，而另一個意識緊接著原來消失的意識而生起，所以在觀察中，行者會發現他觀察的某一意識，事實上已然消失了（註︰事實上，行者將發現他的觀察祇是上一刻意識的回顧，並看到在先前片刻意識和對象是如何完全消失的），當它生起之後很快地便消失了。因此，行者若於意識上做禪修或觀察，他唯一發現的就是變化──每一個意識的生起及消滅的更替。假如在最初觀察的階段，他沒有看到意識的消滅止息，他就不能超越無常的觀念。他必須更加努力，然後靠著正定和正念去覺知五蘊生滅的本性。

    當他能覺察意識的生起後，他會變得更能覺察意識的消失。從事於這種觀察與認知時，他必須除去「我」的觀念，或者換句話說，他必須認知各種意識的生滅現象祇是意識本身而已，除了意識外，沒有什麼東西是可以稱為「我」或叫「我的」這一類恆存的東西。

    行者應該不斷觀察直到他覺察到「我自己」的成份愈來愈少，而覺察到意識愈來愈多。從覺察到更多的意識之後，他必須更加努力精進去覺察更多意識的生起與止息。

    當他在觀察進行時，有其他各種不同的想法會進入他的腦子裡干擾思惟，這時他也必須思惟這些想法，並覺察到這些想法也是在生起與消失的變化中，因為無論什麼意識生起總會終止。所以他必須覺察我們身心無任何一物是不變的、持久的或永恆的。

    僅靠知道變化無常的觀念或念誦「變化、變化」是無法理解無常的確切意涵，很重要的一點是，行者必須觀察且深刻地體驗到五蘊隨時在無常的變化，而不是藉由念誦「變化」這樣的字眼而被蒙蔽在變化無常的概念裡面。任一念頭的生起與消逝是如此疾速飛馳，以致於難以形容。一個行者不需要知道它是如何快速。在這階段中最重要的是注意去體驗五蘊的生起與消失，尤其是每一個新的意識的生起。提到呼吸，行者必須保持正念於入息及出息意識上。他必須對這兩種意識的生起與消失保持正念，同時也須對其他的十一種意識保持正念。

    可能有人會問︰「何時何地可以練習意識的禪修？在毗婆舍那中心或者寺院？」回答是︰「祇要是意識生起之處就可以練習，當走路的時候意識生起，那麼就在走路時練習，當吃或喝的時候，同時也可做禪修的工作。當坐在辦公室時，禪修就在彼時彼地來做。在禪修時，行者務必留意的是用全心的覺察與理解來觀察他自己的意識。觀察意識的生滅愈清楚，行者愈能瞭解內觀的意義。若有散亂、紛擾不安、或迷惑，煩惱很容易附著在人的身上一再輪迴。無論內心生起什麼，祇要清楚地觀察到它的生滅即可免於煩惱的產生，這一點是很重要的。」

    再進一步說明，我們必須注意當行者觀察意識之際，他看到了第一個意識在片刻之間消失且非常短暫，緊接著下一個意識生起。這就是毗婆舍那或內觀意識之道。所以當觀察各種意識活動時，將會有一連串的事件連續進行，即無常（短暫），內觀，無常，內觀等。

    練習中的行者，必須把握最初的內觀，上一個意識無常消失了，立刻緊接上去，不讓任何染著乘虛而入，這一點是很重要的。換句話說，意識的消失必須確實觀察不讓它輕易錯過。應該正確地留意、觀察和瞭解此一意識已消失而下一個意識緊接而來的叫「內觀」，因為它直接的內觀使我們覺察到進行中的意識已經消失不見的事實。

    在禪修當中，行者偶而會出現一些可意或不可意的心念，此時他們必須將這些心念都當做禪觀的對象。無論如何不要為這些分心而感到失望或挫折，而應該將這些出現的心念也當做觀察的對象。

    法的六個屬性中有一個叫做「來看」（ehipassiko）。因此佛法叫我們每個人「來」和「看」，而且檢驗它們的真正本質，以及看清它是如何不停地進行生滅的現象。

    當行者的觀察僅有少許的疏漏時，表示他的內觀已經到達某種水準了。他能夠在生滅的過程隨之做觀察而不讓任何染著從中插入，表示他已經到達粉碎我見的階段了。在這個時候，他離覺悟的第一步可說近了（註︰如此我們看到毗婆舍那能真正改良我們觀察身心快速變化的能力，當觀察的速度或頻率在一秒鐘之內增加很多倍時，表示內觀加深了）。

    佛陀說過︰

    多聞聖弟子觀心心念處、無間等徹見諸法無常，剎那變異離諸欲染，自覺涅槃。

    每個時刻任何意識的生起與消滅，行者都必須以正見和智慧，精進不懈地觀察，這一點很重要，對生滅的最初內觀會累積成為後來看透五蘊真實面的資源。明白知道五蘊祇是生滅、苦、不安穩。

    可能有人會提出這樣的問題︰「行者看到了五蘊的生滅到底有什麼好處呢？」這兒有個例子可做回答︰「當貪的意識生起時，假如行者正在內觀的話，那麼他會看到當貪意識生起，很快地它也將隨著消失了，無處可尋到它的蹤跡。祇要觀察貪意識生滅的過程就不會對它認同。即十二因緣在中間便被切斷了，換句話說，貪被殺掉了。假使我們對貪不用心觀察，那麼將無可避免地隨順著習氣而造業。一旦業力生起，輪迴也緊接而至。當輪迴聚集到相當的力量，它必然會造成苦及生、老、病、死的不停轉動，無窮無盡地延續著。」

    必須清楚知道觀察意識的生滅變化，可止息生死的輪轉。這是切斷生、老、病、死轉動的工作，也是切斷緣起法環結的重要作業，更是透過內觀消除無明的作業。唯有靠修持毗婆舍那才能觀察到五蘊的生滅以及體認到它無非是苦迫而已。當敏銳的內觀成就時，無明會消失，而洞悉事物存在的真理的能力也將顯現。

    根據緣起法，當無明變成智慧時，業力將失去與意識聯結的力量。當此聯結的力量不再產生，業力將無法形成或造成輪迴的結果。換句話說，輪迴的源頭已被切斷，並將獲得解脫。

受念處

    除了意識的禪修，莫哥西亞多也教導如何發展感受的禪修以培養內觀。對於感受的禪修同樣地使行者深刻的觀察身心的本質。它也導致斬斷十二因緣的鎖鍊，脫離生死苦痛的輪迴。

    從哪裡去觀察感受呢？每當感受生起，必然有三個東西結合︰感官、對象、意識。這三者的衝擊是透過接觸。引起感受的最接近原因是接觸，所以不用刻意尋找感受，而要知道無論何時何地，感受的生起是由於接觸。

    從眼睛、耳朵、鼻子、舌頭生起的感覺是很中性的。從身體上生起的感受也是可以是愉快的、也可以是痛苦的；從心理上生起的可以是愉悅的、也可以是不愉悅的，或是中性的。

    很值得注意的一點是感受（feelings）在此不等於感覺（sensation，這字的意義是其他地方常用的）。它祇說明了對感受對象引起愉快、中性，或不愉快的特質。

    有時候一個人可以享有愉快的感覺，尤其處在舒服愉悅的環境時；有時候當他處在不舒服的環境或者不愉快的身心狀態時，他又可能經驗痛苦或者不滿意的感受；有時候他可能會經驗中性的感受。

    莫哥西亞多提出一個可以在禪修中確認感受的方法，其方法如下︰

    六個外在的訪客︰

    眼睛生起的中性感受
    耳朵生起的中性感受
    鼻子生起的中性感受
    舌頭生起的中性感受
    身體生起的愉快感受
    身體生起的不愉快感受

    三個內在的訪客︰

    心念引起的愉悅感受
    心念引起的不愉悅感受
    心念引起的中性感受

    三個主要的訪客︰

    出入息愉快的感受，歡樂、愉悅或興高彩烈的狀態。
    出入息不愉快的感受，不舒服、痛苦或絕望。
    出入息中性的感受，既不是愉悅也不是不愉快的感受。

    首先，行者區分自己個人的感受是很重要的。假如有不愉快的感受生起，他必須了知不愉快的感受；假如有愉快的感受生起，他必須了知愉快的感受；假如有中性的感受生起，他必須了知中性的感受。同時，感受必須與「我」這個觀念分開。一般的表達︰「我感到痛苦」，「我感到快樂」，這是不正確的認識感受，因為它與「我」混在一起了。當感受很清楚的被覺察到時，會發現「感受」與「我」是獨立的，因為感受就祇是感受沒有別的了。感受不應與「我」或「我的」連在一起而個人化。感受本身在感受，它祇不過是一個過程罷了。沒有所謂的「我」在感受。必須理解這個事實。除非行者能夠徹底地熟悉這裡所教導的基本知識，否則他將難以分開「感受」與「我」。如此一來，他的禪修或思惟將變成︰這是「我」在感受痛苦，這是「我」在享受快樂。在這種情況下，行者即使有再多的努力也無法獲得禪修的成果︰涅槃。

    另一個對行者很重要的一點是他必須觀察感受在何時何處生起。有些地方教人把注意力放在胸部或頭部，但祇要有根塵接觸，身體任何部位都會生起感受，所以這不是正確的禪修方法，這就像把一支箭瞄錯目標。沒有人能將感受固定在某一特定的地方。祇要感受的對象在，感受就生起。假如行者相信他在此刻觀察的感受與下一刻的感受是相同的，那麼他的修行尚待加強。他應該用內觀來察覺每個感受都是短暫的、無常的，連續的兩個時刻，不會有相同的感受，假如他無法以內觀的智慧來觀察感受的無常，那麼他仍然走在修行的岔路上。相信感受是長久持續的經驗是很普遍，也是錯誤的觀念。藉由正念與正定，行者將看清所有感受都是一個時刻接一個時刻不停生起和消滅的變化。

    行者應該觀察感受的生起和消失，以及它的即生即滅。同時很重要的是行者必須記住感受是在接觸時發生的，而不是刻意地去找它。一般人相信當我們痛、癢、生病時，這叫做感受，但是感受並不僅止於這些，感受是無時無刻地存在的，它可能是每一個時刻，眼識，或耳、鼻、舌、身、意識生起的感受。

    任何時刻人都不能免於感受，因此行者必須試著確認及瞭解感受的生滅過程。一旦完全瞭解受蘊，整個五蘊的本來面目就更清楚了。

    生和滅都是無常的，理解這個道理才是真正的內觀。如果行者能夠練習到，在觀察無常或內觀時沒有染著或分心，那麼他便離涅槃的體驗不遠了。

    為了獲致這種更高的智慧，行者首先應該專注於感受的本身，然後再進一步看它的生滅，直到最後清楚地看到感受的消失而體驗到它祇是一種生生滅滅的過程。這是很重要的，因為無論什麼時候，他祇是單純地觀察感受，它就消融瓦解，於是他徹底理解它的生滅過程，這是邁向內觀之路。

    其實觀察感受的生滅並非新的技巧，早在古時候就有無數的佛陀、菩薩及覺者走過這樣的道路，這是一種停止苦因以免於苦果的技巧，它的意義可以從緣起法裡去瞭解。

    緣起法告訴我們因為有感受才引起貪欲。所以停止了感受便能停止貪欲，而停止了貪欲是走向涅槃解脫的途徑。這整個過程要靠行者的信心、努力及智慧才能達成。他能親證受滅則愛滅。因此，貪欲也不再出現。由於貪欲止息，今生就能證到涅槃。

深刻的禪修

    從以上說明可以知道，行者首先要知道四大、六根、五蘊和整個緣起法的觀念與知識，他必須先藉由呼吸觀來培養定力，然後再觀察意識或感受。在發展意識或感受的正念時，他開始看到它們不斷地生起和消失。

    到目前為止，禪修朝向觀察意識和感受的生滅。行者必須完全明瞭五蘊是共同生起、共同存在和共同消失的事實。

    當意識生起之時，色蘊便已經在眼根產生了；同時，感受也扮演了它的角色，可能是愉快的、不愉快的、中性的；舒服的、不舒服的；喜愛的或不喜愛的。覺察力此時也不會閒著，因為它必須注意覺知顏色、形體、長度、聲調、速度等。意志力此時也做它應該做的工作，即眼睛注視可視之物，舌頭品嘗味道，鼻子嗅味道，身體感受觸受，心念向著思想、觀念及過去經驗。很顯然地，我們可看出在每個現象中，五蘊同時生起與消失，而且扮演著各自的角色。我們的身體和心念其實祇是五蘊同時的生起和消失的組成罷了。由此我們可知，除了五蘊的生滅之外，整個過程中我們找不到還有「我」、「你」、「男人」、「女人」或「人」這類的東西。

    一旦禪修愈來愈深入，行者最後將達到一個階段，祇會覺察到一切現象的生滅，此外別無他物。圍繞著他的，無論何時何地都祇有現象而已。他不會再看到感受或意識的內容。當耳識生起時，他覺察到的祇是生滅本身。相同地，當鼻識生起，他不會覺察到鼻識的內容，祇是覺察到其生滅的現象。同樣地，當舌識、身識和意識生起時，他也祇覺察到生和滅如此而已。

    所有心理和生理現象，行者觀察到的祇是短暫的、無常的、變化的。由於對色、受或意識確實地觀察到它們都是變化無常的，他真正地體會無常、苦、無我的真理。由此認知，他看到五蘊的確是︰令人嫌惡且不安穩的，因為它們是不停地受到生滅之現象所苦。他看到並體會一切因緣和合的事物都是無常的。他愈覺察無常，就愈厭離五蘊。由於精神上深深感受苦、無常、無我真理之苦，對現在或未來五蘊的欲取將從此消除。

    行者此時將一心一意往痛苦、生死輪迴的止息邁進。他終於體驗到停止輪迴運轉的過程，而達到最高喜樂、涅槃。

    涅槃的體驗以及看到五蘊真相所生起的智慧將消除邪見。特別是執著於有我的錯誤概念。一旦錯誤的見解消除了，貪欲和我慢也將消除，整個生死緣起的環節也就斷了。

    根據佛法，所有身心的生滅現象就是四聖諦中的苦諦，覺察它便是涅槃。去除了貪愛苦就止息，生、老、病、死的輪迴就結束。所以禪修，觀察五蘊生滅的現象即涵蓋整個四聖諦，這種內觀才是真正毗婆舍那的目的，毗婆舍那禪修應該愈早做愈好。我們應該記住，在這個充滿壓力的時代，隨時都有疾病和死亡的危險，因此必須儘早做禪修的練習。毗婆舍那是預防來世危機，止息今生痛苦的唯一道路。


烏巴慶 U BA KHIN

第十三章　烏巴慶　U BA KHIN

          毗婆舍那的最初目標是啟發自身內的「活化無常」
          ──完全經驗到真正無常，
          即身心連續體很快融化，
          像「掉落在湖面的雨水」，
          在那時，心靈產生淨化力──
          或感受內在自我的無常，
          最終希望能達到內、外寧靜和平衡的狀態，
          個人全神貫注於身內無常時，
          即可達成此一目標。

    烏巴慶（U�榖a�榩hin��1899～1971）是位在家禪修大師，是我們這個時代最特殊人物之一。他約在四十歲仍任公職時，開始學禪修。他在著名的緬甸在家宗師帖特（Saya�槊het�榙yi��1873～1945。譯按︰他曾在雷迪法師〔Ledi�榹ay^adaw〕座下修學七年）的指導下，廣泛學習，精熟多種專注禪修，並發明一種最有效的技巧，來修毗婆舍那的內觀禪修。這方法係洞察色法和心法，集中注意感受浮現的變化。

    烏巴慶是個有名、威力特強的人，他的生活方式就是這種內在力量的象徵。英國退出緬甸後，他成為審計長，是內閣級的官員，同時在仰光成立「國際禪修中心」（International�榯editation�榰entre。譯按︰一九五二年成立），從事教學。事實上，他從公職退休後，不僅發展禪修中心，廣泛教導禪修方法，同時是緬甸政府四個部門的負責人。

    烏巴慶在俗世生活中，做為一家之主和高級公務人員的積極參與態度，很明顯地注入他的教學系統和風格。他較喜歡利用直接、密集的方法，強調實用性，而不祇求方法理論的瞭解。他的教導主要基於自己的經驗，而他用於說明他所知曉的術語，對大部分佛教徒的佛學理解，或現代科學準確性而言，似乎不精確。這是因為他對任何法義的理論架構並無興趣。而祇是嘗試對自己的經驗，予以充分的解釋，以作為教授禪修的基礎。他認為佛教是去實踐，而非空談。

    雖曾有一段時間，很多西方人士在「國際禪修中心」學習，但由於簽證限制之故，過去十年來，來訪的西方人士不多。中心內有廳堂和供來訪學禪者使用的房間，以及一間講授教學、禪修要領的中央靜坐廟塔。烏巴慶雖已於多年前過世，但他有很多具教導資格的門徒，在中心就有一位賽耶瑪（Saiyama）女居士（譯按︰今在英國教學），負責講授，而來仰光的西方人士，仍備受禮待，且祇要時間許可，都被細心教導。這裡的講授是密集式的，雖然烏巴慶教授很多不同的專注禪修法，現在呼吸專注法是最常配合他的內觀來練習。

    這種特殊方法，係在經歷一段專注練習後，有系統的將注意力移到身體上，進而意識到身體內的肉體感受。行者在觀察這些肉體感受時，培養對無常的警覺，即無常特徵。用烏巴慶的話說，當無常活躍時，在我們稱為人類的身心連續物上，發生雜念淨化的過程。這淨化的媒介物或模式，烏巴慶稱為「涅槃元素」（nibb^ana�歍h^atu）。這涅槃元素的本質難以說明，因為它既不是理論，甚或不是概念。事實上，它是種經驗。當人對無常的真實狀態觀察愈深時，會愈來愈深入真實的本質，而產生一種不同模式，不同元素，這元素在存在的最基本處接觸雜念，進而從根去除雜念。這祇是將過程予以粗略的概念化，而烏巴慶深知這是難以解釋的，僅能經驗。他自己對此的說明也是譬喻式的︰

    學生具有察覺無常、苦、和無我的意識時，會在內在培養我們所稱「涅槃元素」的光明火花，這涅槃元素會去除造成肉體及精神疾病起源的所有雜念和毒素。而這些雜念和毒素是所作惡業的結果。就像燃油點火燃燒一樣，內在負面力量（雜念或毒素），經由學生在禪修過程中，以無常的覺知所產生的涅槃元素來去除。這裡有一點要注意，當一個人培養出來的涅槃元素，衝擊自身內在的雜念和毒素時，會產生某些劇變，必須要能忍受。這劇變會增強身內原子輻射、摩擦、振動等的靈敏度。

    這強度增長得非常之多，以致於人會感覺到，好像他的身體就像電和苦團。

    瞭解五蘊的生滅是佛教禪修的要旨。祇有真正瞭解無常而培養出涅槃元素時，涅槃元素對內在雜念的衝擊，方能產生燃燒的感覺，這感覺無論如何，不應持久。

    這時，才能瞭解涅槃元素，是覺悟無常所產生的一種力量，而覺悟無常是真正的無常禪修經驗。這是淨化過程，會引導行者在自身內在體驗涅槃寧靜。這是烏巴慶的教學心要。

    對西方行者而言，烏巴慶教師團有幾個很好的老師。在印度，葛印卡（Goenka），是位師承烏巴慶風格、威力強大的老師，已有連續五年（譯按︰本書一九七七年寫作前五年），主持十天密集禪修課程，用內觀禪修的西方人，已有數千人。

    在美洲，羅伯特‧哈維（Robert�榎over）和露絲‧鄧尼森（Ruth�榬ennison），近來旅遊各地為有興趣的學生舉辦密集禪修課程。這種方法，就像其他密集課程一樣，可以引導認真的學生在短期內，深入洞察真理。當然，學生必須繼續將洞察真理，融入日常生活。

佛法實踐精要

烏巴慶　著

    雖然有人在戰場上征服千人千次，但能征服自己的人，才是最偉大的戰士。
《經法句經》（譯按︰第一○三偈）

佛學基本概念

    根據字典上意義，佛教不是個宗教，因為它不像其他所有宗教，有一中心的上帝。嚴格說來，佛教是結合身體和心靈道德規範的一套哲學體系。它的目的在於滅絕痛苦和死亡。

    佛陀第一次說法的四聖諦，奠定本哲學體系。事實上，前三個聖諦闡明佛陀的哲學，而第四個聖諦（八正道，是道德兼哲學的一套規範）則作為達成目的的方法。這第一次說法，係對憍陳如（Ko&n&da^n^na）領導的五苦行者，他們是佛陀早期求道的同修。憍陳如是佛陀第一個完全證悟的弟子。

    現在我們談到四聖諦，它們是︰

    一、苦諦
    二、集諦︰苦之生起或苦之根源
    三、滅諦︰苦之止息
    四、道諦︰導致苦之止息的途徑

    要完全瞭解佛陀哲學的基本概念，需要明白苦諦。為了說明苦諦，佛陀從兩個不同的角度來探討這問題。

    首先，利用推論過程。佛陀讓弟子瞭解，人生是苦難，人生是痛苦的，生是痛苦，老是痛苦，病是痛苦，死是痛苦。然而，人類感官影響是如此強烈，以致我們易於忘了自己，忘了我們所必須付出的代價。稍想一下，胎兒如何維持生命，胎兒從出生一刻起，必須如何奮鬥生存，他必須如何準備面對人生，而且作為人類，他必須奮鬥到最後一口氣為止。人生真是痛苦，人愈執著自我，就愈痛苦。事實上，人必須經歷的痛苦，都被喜愛的短暫的感官享受所壓抑，而這感官享樂僅似黑暗中偶然的聚光。但是人因這迷惑而遠離真理，所以一定要奮力自救，從人生、痛苦和死亡的輪迴中解放出來。

    其次，佛陀讓弟子知道，人是由極微（Kal^apa，次原子單位）組成，各極微在生成同時，也開始死亡。每個極微是由下列自然元素形成的一團物質︰一、延展（地），二、內聚（水），三、輻射（熱和冷），四、動（風），五、顏色，六、香，七、味，八、營養素。

    存在這宇宙的每個東西，無論是有生命或無生命，都是由極微所組成。這極微在生成的同時，開始死亡。各極微係由這八個基本元素組成的一團物質。前四者為物質本質，是極微的主要部分；而其他四者僅是依附前四者產生的附屬物。極微是物質界最小的顆粒，今日它仍超出科學範疇。祇有在八個自然元素聚合時，方能形成極微的存在。換言之，這八個自然元素活動情形共同存在的那一剎那，而僅在那剎那，產生一團物質。這極微的尺寸，是灰塵顆粒的數十萬分之一。極微的壽命祇有瞬間之久，而眨眼之際即有十兆個瞬間。這些極微都在不斷地變遷中。對一個毗婆舍那學習有成的學生而言，他可感覺這些極微，宛如一股能源。人類肉體並非如其外觀是一個固定的實體，而是與生命力共存的連續狀態的綜合物體。

    為了使我的說明，讓當代人容易瞭解，我借重伊沙克‧亞西莫夫（Isaac Asimov）所著《原子的內在》（Inside�漮he�槎tom）一書中有關「原子內容」（Atomic�榰ontents）的論述，他敘述有關生物肉體各部位，隨時持續發生的化學反應。這應足以說明所有東西，無論其如何不同，都是由所謂原子組成的。這些原子經科學證實，是處於生成、分裂或改變的狀態中。因此，我們應接受佛陀的觀念︰所有複合物都會改變、衰變或無常。

    不過，佛陀在闡述這無常理論時，論及形成物體的情形，佛陀所知物體，比今日科學發現的原子更細小。

    對不用心觀察的人而言，一塊鐵是不動的。科學家知道，它是由持續變遷的電子所組成。假如對這塊鐵是這樣，那對生物，如人類，則是什麼情形呢？人類肉體內在發生的改變，一定是更激烈。人是否感受到自身內在搖撼的振動呢？知道所有事物是在變遷中的科學家，可曾感受到自己肉體祇不過是能源和振動而已？而內省看到自己肉體祇是能源和振動的人，其心理態度反應又如何呢？要解渴，人可以容易從一個村莊的井中，取一杯水喝下。假設人的雙眼如顯微鏡般的威力強大，人確定會猶豫去喝這杯水，因為他會看到水中放大的細菌。所以相同情形，當人瞭解自身內在不斷的改變（無常）時，他一定會因敏銳感官感受身內原子輻射、振動和摩擦，而瞭解苦諦。事實上，人生是苦的，不管是內在最終本質或外觀。

    當我說佛陀教導「人生是苦」時，請不要認為，果真如此的話，就不值得生存，而跑開並且以為佛教的痛苦觀念令人驚駭，讓人沒有機會過合理的快樂生活。那麼，快樂是什麼？世間人們會因科學家在物質範疇的成就而快樂嗎？他們或許有時會發現欲樂，但內心裡，他們不會因已發生、正發生、將發生的事情而快樂。為什麼？這是因為即使人已經征服物質世界，仍不能征服自己的心。

    肉體產生的快感，一點也比不上經由佛教禪修獲得的內心寧靜的喜悅。肉體快感產生之前與之後，都是煩惱和痛苦，就像抓腫疹，而禪修喜悅則免除這些煩惱或痛苦。從感官世界來瞭解禪修是怎樣的喜悅是很難的。不過，我知道你可以享有嘗試一下這種喜悅，方便比較。所以，沒有理由認為佛教教導痛苦的經驗，令人感到悲慘、不幸。請相信我，禪修讓你脫離凡俗生活，就像清澈水塘中的蓮花，不受惡劣環境的影響。它給你內在寧靜，不僅滿足你逐漸超越每日生活中的麻煩，且慢慢確定地脫離生、苦、死的限制。

    那麼，苦的源頭在哪裡呢？佛陀說，它來自渴望。一旦欲望種籽播下，它長成貪婪，且倍數成長為渴望或貪欲，不是追求權力，就是追求物質收益。深植欲望種籽的人，成為渴望的奴役，自然被驅使成身心交瘁，祇為追趕這些渴望，直到有所成果。最後的結果，必定是邪惡心靈力量的累積，而這是由他原有欲望和忿怒激發的行為、言語、和觀念所產生的。

    於是，在時間之流中，反應在每個人身上的是行為的精神力量。這些力量即是讓身心持續運作的內在苦源。

    祇有證果聖人阿羅漢可以完全瞭解苦諦。一旦瞭解苦諦，苦因會自動毀滅，人即可停止痛苦或疾病。依據佛陀制定的禪修過程去瞭解苦諦是瞭解佛陀教義最重要的事情。

    那麼，什麼是滅苦之道呢？那就是佛陀第一次說法開示的八正道。這八正道分為三學，就是戒、定、慧。

戒

    戒︰三條正道︰一、正語。二、正業。三、正命。
    正語的意思是言語必是真實、有益、不粗鄙、不含敵意。
    正業係指基本道德，不殺生、不偷盜、不邪淫、和不酗酒。
    正命就是不從事於增加他人痛苦的職業，例如販奴、製造武器，或走私毒品。

    這些通常代表佛陀首次說法最初宣示的道德律。不過，在此之後，佛陀將它擴大，對僧侶和在家弟子分訂戒律。

    我不需用為僧侶制定的戒律來困擾你們。我祇讓你們知道佛教在家弟子的道德律。這道德律叫做五戒，是︰

    一、不殺生。生命是萬物最珍貴的東西，佛陀在規定此戒時，他的悲憫擴及萬物。
    二、不偷盜。這是克制對財富不當的欲念。
    三、不邪淫。性欲蟄伏在人心中。幾乎所有人都難以抗拒它。所以，佛陀禁止非法縱欲。
    四、不妄語。這是為了能透過言語而成就真理。
    五、不飲酒。飲酒讓人失去證道必要的心智平衡和推理能力。

    所以這五戒是要節制行為和言語，以及作為心靈專注和平靜的基礎。

    凡是要從事佛教禪修訓練的人，必須沿著八正道而行。首先，學生必須承諾遵守五戒，以維持最起碼的道德標準。我相信這五戒並不傷害任何宗教信仰。

禪修

    我們現在談到佛教精神範疇，即正確的禪修。八正道的第二階段包括︰

    一、正勤
    二、正念
    三、正定

    正勤當然是正念的先決條件。除非他立志堅定，努力縮小飄浮不定的心思，否則難以期盼能保有正念，並以正定將心智帶入專注於一境的沈思和平靜的狀態。至此，心智沒有五蓋，純淨、寧靜、內外皆光明。在這種狀態下的心智，有力、明亮。它經歷心靈反照的光明，其程度不同，如同星星與太陽之差別。簡單的說，在完全黑暗的心眼中，所反射的光，即是心靈的純淨、寧靜與平和。

    印度教徒追求它。從光明到空虛，再回到光明，是真正的婆羅門教法。在《新約‧馬太福音》中，說到「充滿光的身體」。我們也知道，羅馬天主教神父定期靜坐，為求這神奇的光。神聖的《可蘭經》也突顯聖光證明的重要。

    這心靈反照的光表示內在心靈的純淨，而心靈的純淨是宗教生活的本質，不管是佛教徒、印度教徒、天主教徒，或回教徒。事實上，心靈的純淨是所有宗教最大的共同點。唯愛是人類團結的方法，是至高無上的，除非心靈超越純淨，愛方能如此至高。平衡的心是平衡別人心靈不平衡的要件。「就像造箭者拉直他的箭調伏妄念，智者理平掉舉不安，是難以保衛、難以抵擋的思緒。」（譯按︰請參考《法句經》，第三十三偈）佛陀如是說。心靈訓練和身體訓練是一樣需要的。那麼，為何不訓練心靈，讓它純潔、強壯，如此你可享有禪修的安靜，「內在禪定的喜悅」。

    當內在平靜開始充滿心靈時，你會確切在真理的知識上有所進展。我們的經驗是，在適當的指導下，這心靈內在的平靜和純淨含光，每人都可獲得，而無關他們的宗教或信仰，假使他們有真誠目的，準備在嘗試期間服從指導的話。

    關於這點，宗教導師祇是個引導者（註︰烏巴慶認為老師的角色，在學生進展中最為重要。他寫到︰「沒有老師的幫助，學生無法達到純淨心靈的程度。」他視自己祇是個引導者。但就像曾橫越崎嶇地勢的旅人，他有力量排除某些障礙，因此加快學生洞察力的進展。這就是他常使用「合格」一詞來描述老師的意義所在）。然而，專注力量增進至完美的成功，全賴學生的正勤、正念。達到初禪或近分定，祇是要進展到更高成就之前的一個成果。

    當學生持續練習，能完全控制自己心靈時，他可進入專注狀態，並逐漸自我發展而得到一些成就，且帶給他超凡的力量。不過，這種在世俗界帶來超凡力量的練習，佛陀並不鼓勵。佛陀發展專注的唯一目的是要擁有證道必要的心靈純淨和力量。

    佛教中有四十種專注方法，其中最著名的是安那般那念（出入息念），那是諸佛遵循的方法，專注於呼吸。在「國際禪修中心」的學生，我們會敦促他將注意力集中於鼻底上唇處，調和呼吸進出的動作，靜觀吸入呼出，以協助學生培養專注力，達到心專注於一境。不管生命的起源，是佛教所說的來自個人行為的精神力量（行蘊），還是天主教揭示的發始於上帝，生命象徵都是一樣的。它是潛在於人身體的節奏、悸動，或振動。事實上，呼吸是生命象徵的一種表現。注意呼吸的安那般那念靜坐法為禪修中心所採取。它很大的優點是呼吸不僅自然的，而且要集中注意於它，排除所有的雜念，隨時都可利用它。人祇要堅定努力集中意志，就可首先縮小思緒範圍到鼻子周遭，然後在上唇上一點，祇接觸到呼吸的熱氣，呼吸也變得愈來愈短。沒有理由說，一位用功靜坐的學生，在幾天訓練中，不能夠獲得穩固的心專注於一境上。努力方向正確時，總是有靜坐進步的指標，這種指標是以視覺象徵外表方式，用一些黑白東西的形式來對照。首先，看到的形狀是雲或棉花，有時是白色東西的形狀，例如�_、蛛絲、花或碟子。可是當注意力愈來愈集中時，他們呈現像閃電、光點、小星星、月亮，或太陽。假如在靜坐中出現這些指標（當然，這時是閉目的），那麼就可認定專注已然建立。此時，最重要的是，學生在短暫放鬆之後，嘗試儘快返回有各類如「光」指標的專注狀態。

    「專注力弱的學生，在練習中不能有好的進展，就像一個人騎著野馬旅行，沒有能力控制韁繩一樣。所以我提醒你，不要被心主宰，要用革命精神來馴服它，利用它。」你能做到這樣時，你已預備好，可轉換到毗婆舍那，以洞察最終真理，享受涅槃平靜。假如能將注意力集中於鼻底某點，而有小光點停止不動某些時間，這是比較好的，因為此時，已達到所謂的近分定。

    「心本純淨」，佛陀說到︰「然而，因吸收不淨之物，而受污染。」同樣地，就像鹽水可以蒸餾成純水一樣，觀呼吸的學生最後也可除去心中的雜物，使心到達純淨的狀態。這就是植基於善的專注練習所產生的力量。

慧

    我現在要開始談到佛教的哲學內涵，即八正道的第三階段，慧或內觀。

    慧的兩個部分是︰

    一、正見
    二、正思惟

    求真理的正思惟，是佛教的目的和目標，而正見則是對內外心靈和物質的分析研究，以臻正覺真理。心之所以如此稱呼，是因為它傾向覺受；色蘊體之所以如此稱呼，是因為它持續變化。英文中這些名稱很接近，可是意義不正確。

    嚴格來講，心一詞用於下列︰

    一、意識（Vl^N^N^A&NA）
    二、感受（VEDAN^A）
    三、想念（SA^N^N^A）
    四、意志力和精神性質（行，sa%nkh^ar^a）

    這四者，加上物質狀態的色蘊，組成了我們所謂的五蘊。佛陀將所有精神和物質存在現象，簡括為五蘊，事實上，這存在現象是心理和物質共同存在的連續體，祇是被一般大眾誤解為身見或自我。

    在正見時，學生進展至此，已培養出強而有力的專注能力，將注意力集中於他的自身內。藉由內省禪法，首先分析研究物質的本質，接著是心和精神狀態。他感覺，有時也看到極微的真實狀態。他開始瞭解，物質和心一直在改變──無常和短暫。隨著他的專注力的增加，內在力量本質愈來愈清晰。他不能再否認這五蘊是苦的。他渴求一種超脫痛苦的狀態。透過不斷的練習，他最後可以解脫痛苦的束縛，從世俗進入超世俗狀態，達到涅槃。此時，他解脫了︰一、我見。二、疑。三、對戒規和儀式的執著。更進一步的練習就可以進入解脫的第二階段──慧的層次，其中感官渴求和瞋恚將會減少，藉由持續的練習，行者就沒有任何欲望或瞋恚。最後他體驗了完全解脫的阿羅漢境界，這也是最終目標。每個經驗涅槃的人，他可以隨心所欲，多次重複這種經驗，進入證果的階段，並沈浴在涅槃寧靜。

    這藉由涅槃體驗的內在寧靜是無與倫比的，因為它是出世間的。相較於此寧靜，我曾提到的禪定或內在寧靜，就微不足道了。涅槃的內在寧靜，帶領個人超越所有存在的層面，而禪定的內在寧靜仍會使人停留在這些存在層面。

    智慧的培養和洞悉存在真義和涅槃的內觀，端賴直接的禪修練習。在我們的中心，當學生在練習出入息禪修幾天後，已經達到某程度的專注（最好到達近分定）時，訓練課程更改為毗婆舍那或內觀。這需要利用已經修得的強大的專注透視力，並且要檢查個人的一切內在傾向。學生被教導去感受自身有機體正在進行的過程，在這過程中，學生可經歷會發生在所有人類身上的反應。當學生全神貫注於這種自然結果的感覺，他生理、心理上自然會瞭解到，他的生理身體最終祇是一團會改變的物質。這是佛教無常的根本概念──改變的本質，會發生在宇宙中任何東西上，不管它有生命或無生命。他也可以因此推論出，苦或不幸與生命合一。這是真實的，因為一個生命的構造，是由極微組成，而這所有原子是在持續燃燒的狀態。最後他可以瞭解無我的概念。你叫呈現在你面前的物質為「物質」，事實上，沒有這種不變的物質。隨著禪修的進展，學生自會瞭解，沒有所謂的「自我」，也沒有這樣東西做為生命的中心。最後，他會革除內在的自我中心論──在心理和身體兩方面。那時他因禪修而呈現新的外觀，驗證了一個事實，任何發生在宇宙的事情，都遵守因果律。他利用慧眼，知道個別的自我，本質上是虛幻的。

瞭解無常

    現在，讓我詳述我們練習的精髓。在我們中心修習內觀時，我們特別強調無常真理。假如你真正瞭解無常，你會知道苦和無我的真理，因為它們三者是一起呈現的。

    那麼，無常就是經由練習，必須體驗瞭解的第一個真諦。僅閱讀有關佛教書籍，並不足於瞭解真正的無常，因為沒有體驗這部分。僅有透過體驗，瞭解人內在不斷變化的過程就是無常的本質，這樣才能瞭解佛陀要大眾瞭解的真義。

    要瞭解無常，人必須嚴格、勤奮地依循八正道而行。在這點，我要說明，任何一個行為、言語或思惟的動作，都留下行動的力量，即業力，並依據這行動是善或惡，而變為個人存款或負債，這個不可見的東西我們稱為「行」（sa%nkh^ara）或行為力量，是心理的產物，每個動作都和它有關連。它沒有外延元素。整個宇宙充滿著所有生物的行為力量。我們相信，依歸納理論，生命的起源就是這種行為力量，即個人在持續吸收自身行為的力量的同時，也利用行為、言語、思惟來釋放新的行為力量，這創造了一個無終止的生命週期，而以脈動、節奏和振動為其象徵。讓我們視善行力量為正，惡行力量為負。那麼，我們得到所謂正反應和負反應，而這現象一直在宇宙中各處發生，它發生在所有有生命、無生命、我的身體、你的身體和所有生物的身體內。業持續不斷的累積，成為支持生命的能源，最後難免苦和死。人可能今天是聖人，以後是歹徒；可能今天富有，不久變窮。人生的起伏是非常明顯的。沒有人是穩固，沒有家庭是穩固，沒有團體是穩固，沒有國家是穩固。所有一切都受制於業律。因為業來自常變的心，所以業果也必定是恆變的。人要能祛除累積於自身的業，必須瞭解無常、苦和無我才可達成。我們每天因新行為，製造新業，唯有透過修習正觀無常，才能打斷這種過程。它可能會花費一生或更久時間來祛除所有的業。完全除業的人才會停止痛苦，因為那時沒有餘物可給他維持任何生命形態的能源。這是佛陀和阿羅漢在生命結束，進入最後涅槃時，達到苦的滅絕。今天，我們修習毗婆舍那，假如十分瞭解無常，它應足夠達到覺悟的第一階段（譯按︰初果），並開始侷限我們必須繼續受苦的連綿的生命。

    無常，開啟瞭解苦、無我之門，進入苦的最終滅絕。無常的體驗僅能透過佛陀或佛陀入滅後，由他的八正道和七覺支的教義，才能獲致。

    為了在毗婆舍那禪修中有所進步，學生必須儘可能持續保持了知無常。佛陀給予僧尼的教誨是，應在所有姿勢中保有無常（或苦、或無我）的察覺，無論是行、立、坐、臥。這種持續對無常、苦、無我的察覺，是成功的祕訣。佛陀在般涅槃前的最終訓誡是︰「所有組成的東西都是衰敗和無常的，你們應當勤奮以達解脫。」

    事實上，這是佛陀四十五年弘法的精髓。假如你能持有萬物無常的察覺，你確可在一段時間內達到解脫的目標。

    同時，在修習了知無常之時，認識「真實的本質」的正觀，會愈來愈深刻。如此，最後你將對無常、苦和無我三法印毫無疑惑。這時，你才會毫不猶豫的邁向目標。

    既然你知道，了知無常是首要因素，你應儘可能持續不斷、清楚地觀察無常，你會愈來愈知道無常的真義就是衰敗。這是宇宙萬物，無論是有生命或無生命的固有本質。

    了知我們這身體是由持續變動的所有極微組成，就是了知變動或敗壞本質的真實內涵。極微持續的崩潰和更換所產生的變動或衰敗（無常），其本質就是不圓滿，即苦諦。祇有在你經歷明白這種改變是苦的時候，你才會了知在佛陀的訓誡中，十分強調的四聖諦。為什麼？因為當你瞭解你一刻也不能逃離的苦的細微本質時，你才會真正害怕、厭惡、不願身體物質和心靈的存在，進而尋找一種逃離的方法，超越片刻片刻再生的循環，止息苦痛。當你經由足夠練習，內在涅槃和平的初果時，你就可以在活著的時候，感受到究竟滅苦的滋味了。

    直至目前，談到修習毗婆舍那，我一直強調，看透極微、身體元素的無常。毗婆舍那也包括思想元素或在物質改變過程的專注的變化本質。有時專注僅在於物質的無常，有時專注於思想元素的無常。當人專注於物質無常時，他也瞭解到思想元素同時隨著知覺物質無常而產生轉換或改變的狀態。在這種情形，這人即可瞭解物質和思想元素（心靈）兩者的無常。

    到目前為止，我所說的，是關於經由身體感覺無常，物質改變的過程，以及依這改變過程產生的思想元素改變的過程。你應了知，也可利用其他感覺方式來瞭解無常。

    修習知覺無常，可開展下列的感覺（註︰feeling，在此是指身體的感覺。）

    用眼根看可見物
    用耳根聽
    用鼻根聞
    用舌根嘗
    用意根想

    事實上，人都可利用六個感覺器官的任何一個來修習了知無常。然而實際上，我們發現在所有感覺中，身體各部分在改變過程中所得的接觸感覺，涵蓋了內省禪法最佳精華。不僅如此而已，接觸（利用磨擦、幅射和振動內在極微）身體部分產生的感覺比其他方式明顯，以毗婆舍那的初學者，經由身體感覺最容易了知無常。這是為什麼我們選擇身體感覺作為快速了知無常的媒介的主要原因。任何人可以嘗試其他方法，不過我的建議是在採用其他方式感覺之前，應利用自己的身體來了知無常，打下基礎。不過，其他感覺方式也可以，這毗婆舍那對剎那改變的過程念念分明，且如前面建議，接觸及知覺身體和六根，是修鍊正念的最佳立足點。

    在我們中心，當靜坐從知覺呼吸改為知覺無常時，老師會利用明確的方法，教導學生開始練習將專注遍灑全身，一部分一部分地感覺所有接觸和知覺所產生的無常。在無常知覺持續時，行者會瞭解，專注和正念的力量，而除去身體內能量流動的障礙。這種專注會變得更快、更清楚，當身體清楚感覺到能量流動，所有知覺的無常（苦和無我）感更明顯時，行者的注意力會移到中心（心）。這時候對變化的知覺和感覺的正念和專注如此強烈，以致於了知所有的覺知，即使是心靈活動都是一種改變和振動。對整個世界，物質和心靈的覺知，將減低成各種持續改變不同層次的振動。行者利用毗婆舍那更為精緻地洞察存在的真實本質。就是這清晰的洞察引導行者停止這種持續的剎那改變，進入涅槃。

證悟佛法

    對無常的覺知，會培養出不同層次的內觀知識。修習時應有好的老師予以檢查、調整，以協助行者參透新經驗和各層次。行者應避免期待任何內觀成就。因為這種期待會分散導引至最高真理的無常覺知的持續性。

    行者的修習若能深深證悟佛法的話，可以真正了知法的六大屬性︰

    一、法不是猜想或臆測的結果，而是個人成就的結果，且各方面精準無誤。
    二、法對那些依據佛陀發明的技巧練習的人，此時此地就可產生益處。
    三、法對修習者的效果是立即的，使他在瞭解苦諦的同時，有能力去除苦因。
    四、法經得起那些急於修習者的考驗，那些人可以親身知道益處。
    五、法是個人自我的一部分，所以經得起當下的省察。
    六、祇要有初覺悟經驗的行者，都可以完全經驗法的成果。所有的聖弟子都有這內在涅槃的寧靜。他們可以隨心所欲地享受這寧靜之樂。他們進入所謂正果的祥和狀態，這是關於出世間意識的涅槃寧靜，在此，沒有任何感覺會因感官中心而引起。此時，身體姿態變直，這狀態是完美的生理和心理寧靜，涅槃的祥和是最高的悅樂。

    現在讓我從在家居士的觀點，談談每日生活中如何修習毗婆舍那，並說明在今生，立即可獲得的益處。

    毗婆舍那的最初目標是啟發自身內的「活化無常」（註︰烏巴慶有時用「活化無常」�Tactivate�毃mpermanence�U，這似乎是指可以完全經驗到真正無常，即身心連續體很快融化，像「掉落在湖面的雨水」，在那時，心靈產生淨化力，他稱之為「涅槃元素」），或感受內在自我的無常，最終達到內、外寧靜和平衡的狀態，個人全神貫注於身內無常時，即可達成此一目標。

    這個世界現在面臨嚴重威脅人類的問題，現在正是每個人修習毗婆舍那，學習如何在今日發生的事物中，尋得深層寧靜的時候。無常存在每個人的內在，與每個人同在。祇要內省自己，即可經驗到。當一個人能感覺到無常，經驗到無常，完全感受到無常，他可隨意脫離外在的觀念世界。無常對在家居士而言，是生活的寶石，他將加以珍惜，為自己創造寧靜和平衡能源的貯藏所。它衝擊人身心疾病的根源，並逐漸拔除這種身心疾病的根源。在佛陀時代，修習毗婆舍那的在家居士人數很多。無常並非保留給出家修行的人。在家生活雖然有使人不安的缺點，但好老師或引導人員可以協助學生在很短時間內活化無常。一旦認知無常，唯一要做的事就是試著保持它。祇要有精進的時機，行者必須堅持它，以得到所有物質和精神現象快速改變本質的知見。假如到達這知見，就沒有問題，因為那時他應可以毫不費力的，幾乎是自動地經驗無常了。在這種情形，無常成為他的基礎，一旦家居生活的需要結束，他即可回到那裡。然而，對於尚未具足正觀，可以看清物質和精神現象快速改變本質的人而言，可能有些困難。這對他就像是身心內外活動與無常的拉鋸戰。對這種人而言，聰明的方式是依循一句箴言︰「工作時工作，玩樂時盡情玩樂。」不需隨時啟動無常。將練習分訂於白天或晚上固定時間，應已足夠。在這練習時間，應試著將心──注意力保持於身內，警覺於無常上，無常警覺應時時存在，這樣繼續地不使有任何絕對有害進步的散漫或令人分心的思想插入。如果不能如此的話，應回歸到出入息法，因為專注是啟動「活化無常」之鑰。記住，為獲致好的專注，必須有完美的道德，因為好的專注築基於道德之上。而且，要正念於無常，專注必須紮實，假如專注十分好，無常警覺也會變得很好。除了培養對禪修對象的專注外，沒有培養無常的特殊技巧。這意謂著，為了感覺身體上面或內部的無常，而將專注轉回到身體感覺上，首先應在人可以很容易全神貫注的部位上，這也意指可隨處改變專注的部位，從頭變到腳，從腳變到頭，有時也細察內在。必須很清楚瞭解，不要將注意力指向身體解剖上，而是指向直接經驗物質的形成（極微）的感覺和它們持續改變的本質。

    假如遵循這些方法，確定會有進步。進步的速度端視個人能力和禪修工夫的投入。假如他達到高度的專注和智慧，他瞭解無常、苦和無我三特性的能力會增加，也因此，愈來愈接近人人應記住的覺悟的目標。

    這是個科學時代。今天的人們對烏托邦沒有信心。他們不會接受任何東西，除非其結果是好的、具體的、明顯的、個人的、此時此刻的。

    今日，幾乎每個地方都令人不滿足，不滿足產生病態感覺，病態感覺產生恨，恨產生敵意，敵意產生敵人，敵人造成戰爭，戰爭製造敵人，以此類推。這是個惡性循環。為什麼？因為心缺乏適當的控制。人終究是個人化的精神力。什麼是物質？物質是精神力的物質化，是道德（正面）力量和不道德（負面）力量反應的結果。佛陀說︰「世界由心造成的。」所以心主宰每個事物。那麼讓我們研究心及其特性，進而解決目前世界所面臨的問題。

    佛陀住世時，告訴迦羅摩人︰

    聽著迦羅摩人！不要被報導、傳統或道聽途說所誤導；不要被善辯，邏輯推理、省視理論或同意某理論而誤導；也不可因符合個人愛好或出於尊敬師父令名而被誤導。

    但是，迦羅摩人！當你們自己知道這些事情有害，會受到非難，受到智者批評，若修習和遵循它們，會產生損失和愁苦，這時你才確實拒絕它們。

    但是，假如任何時候你們自己知道這些事情有益，無可責難，受到智者稱許，修習遵循，它們會產生福祉和快樂，那麼你們就做，修習它們，遵循它們。

    修習毗婆舍那的再復興時機已經到來，我們對那些心胸開放，真誠地在好師父指導下接受訓練的人，可以自然得到的確切結果，是毫無疑問的。這些結果是好的、具體的、明顯的、個人的、此時此刻的，會讓我們生活在有益、幸福、快樂中。

    願一切眾生快樂，願和平普及全世界。


阿姜達摩答羅 ACHAAN DHAMMADARO

第十四章　阿姜達摩答羅　ACHAAN DHAMMADARO

          當人觀到色蘊為感受的基礎，
          同時也觀到色蘊和身體都是無常時，
          將會看到感到也是無常。
          延伸這種內觀，
          行者會瞭解，所有的蘊，
          包括想、行、識，也都是無常的。
          它們是無常、不滿足、沒有永恆的自我。
          沒有禪修就不會經驗到三法印，
          因為有黏著的緣故。
          祇要消除黏著，
          人就可以從自己身體內體證四聖諦。

    阿姜達摩答羅（Achaan�榬hammadaro）是個有家室的人（有人說他有兩位妻子），晚年出家。他是個精力充沛，自信的人，曾研究數種靜坐技巧，但總覺得不適用。他找到一座寺廟，提供他一個房間，讓他繼續學習靜坐。他獨自留在房內幾個月之久，直到發現進入佛陀教法中心之路。一離開房間，他即在南泰國遊方，最後在納貢‧斯里‧坦麻拉（Nakorn�榹ri�槊hammaraj）的托國寺（Wat�槊ow�榩ote）開始內觀禪修的教學。

    托國寺是位於納貢‧斯里‧坦麻拉巿郊的一座大型鄉鎮寺院。這地區必定曾是海灘，因為地面是沙，樹木稀疏。這座寺廟一半以上地方，規劃為兩個男女禪修者的大型區域。和尚居住的部分有五十間以上的小木屋，圍繞著一個大的方形空地，這空地每天舉行有為時幾小時的全體經行和立禪。此外，這個區域內有一巿鎮火葬場，在那裡，禪修者可定期看到火葬，從事墓地禪修，增加修習的視野。所有人員在一個大食堂內共用早餐及午餐。阿姜達摩答羅鼓勵密集修習，樂意解答問題和困難，他經常站著或者在室外和他的學生經行，每天都透過寺內擴音器播放他們談論有關禪修的錄音帶。有十幾個西方人在托國寺內學習，而阿姜達摩答羅樂於教導他們，他不會說英語，不過通常有一些人在旁，可以為學生翻譯。在出版這本書時，我們收到消息，阿姜達摩答羅已移居到納貢‧斯里‧坦麻拉北方幾個省外的一座寺廟，在那裡教導泰國人和西方人。

    阿姜達摩答羅在禪修上，強調受念處。透過觀照感覺的變化，我們可體驗到一切都在剎那的生滅中。他解釋，這種情形很清楚的，因為色蘊，以及感覺是五蘊的基礎。知覺五蘊的生滅，就可理解到佛陀要我們在身觀身，在受觀受，在心觀心，在法觀法。阿姜達摩答羅利用片刻察覺身體、感覺和心念細微移動所得感覺，做為體驗內在真理的一種直接方法。在禪觀上，他說明觀察感受將引導我們直接體驗內心所有的感覺（「心」傳統上被視為心念所在）。當內心所發生的一切，即使是念頭，都清楚地被察覺到祇是種種感覺的生滅，我們就看到無常、苦、和無我的真理。這帶領我們進入萬物最深的真理，止息痛苦，和經驗涅槃。

內觀禪修問答

阿姜達摩答羅　主答

    問︰請先解說佛教的基本教義？
    答︰佛陀教導通往究竟安樂及和平的正道。而從知苦的止息這條正道所採用，最簡單最直接的教導方法就是正念禪。正念是所有正確修習的基石。

    問︰我們可否藉由讀書及思考有關四聖諦和八正道來瞭解這條正道？
    答︰書籍與修習不同，它祇是指出利用佛陀四聖諦止息苦的可能性。知識的瞭解，來自書籍和教學。修習則不同，它就像實際在你身心這實驗室內作實驗。當一個人在師父指導下禪修，發展完美正念和正定時，他就完全瞭解自身的正道。這境界可經由持續警覺來達成。換句話說，每刻正念於身體、感受、心和心的對象的過程。這些就是四念處。

    問︰這種正念、內觀禪修發展的結果為何？
    答︰修習正念是為了瞭解我們內在的法，如法修習，會引導我們放棄對感官對象的執取，能停止苦流，再生的輪迴。無明和散亂心都是痛苦的基源。我們所有的感官︰眼、耳、鼻、舌、身、意──連繫六個感官對象而生起。當意識產生，而沒有正念時，根塵接觸會導致好惡。渴求持續的歡樂，進而執取、造業和再生。我們整個身心的生命，係由五蘊所組成，它生起和顯示在這六個感官門頭每一意識的再生。當產生喜歡和厭惡時，會引起造業行為，我們會繼續在再生和痛苦的輪迴中。內觀禪修是治療這無止盡的渴望。

    問︰佛陀論及需要發展正念和專注。你可否再談談專注？
    答︰禪修中發展出三種專注。其中兩種係依據禪定而開展的，這兩者是近分定及安止定。這些方法的每一種都是利用把心念固定在單一個禪修對象上。這類禪修包括視覺化的固定外形或顏色，或將心集中於某種特別感覺，如慈愛。當發展出近分定及安止定時，極大喜悅和寧靜即會生起，行者完全專注於對象，沒有蓋障可以擾亂。這種暫時的煩惱斷除──免於欲望、厭惡、迷惑的狀態──在行者將心保持在禪定的對象時就可持續，但當心一離開專注的對象，喜樂就消失，而心再度被煩惱所包圍。固定專注另有一種危險，因為它不會增長智慧，它會對喜樂執著，甚或濫用專注力量，因此實際上增加了煩惱。第三種專注就是八正道中的正定，或完美禪定。這種專注係依據剎那相續的內觀來發展的。祇有無間斷的正念專注，才能摧毀煩惱。這種專注並非將心固定於一個不動的對象，而是藉著注意身體的感覺、感受、心念和心的對象變化來達成。當無間斷的專注適當地在內在身心建立時，再生的輪迴即被破壞了。透過這種專注，我們發展能看清五蘊（色、受、想、行、識）的能力，這五蘊構成了我們一般所說的「男人」和「女人」。

    問︰你可否詳細說明如何發展無間斷的專注嗎？
    答︰有兩個重點必須指出。首先我們必須透過每一感官根門接觸所產生的感覺，來發展內觀。色蘊是發展無間斷專注和產生智慧的基石，對於眼、耳、鼻、舌、身、意六根所引起的感覺或感受，我們必須明覺。

    第二個重點是持續不懈是禪修成功的祕訣。行者必須日以繼夜時刻努力勤修正念，如此很快發展出適宜的專注和智慧。佛陀說過，假如禪修者七天七夜，無間斷正念精進即可達到完全的覺悟，所以，內觀的精髓是無時無刻對六根觸境所產生的感覺正念分明。

    問︰你所談的正念和我們普通的心理狀態有何不同？
    答︰每個人都有某種程度的正念。生活中普通事情，像開車、烘烤麵包等等需要我們某種程度的正念或注意於眼前的事。但是這通常每分鐘交替發生長片段的失念。若一個人完全沒有正念是瘋了，完全喪失心志，沒有接觸感。不過所有這種普通的正念，我們可以稱為世俗的，即使是有關道德行為的正念也都是世俗的，為求涅槃，正念必須成為超世俗。透過這種精確的正念，注意身、心、心的對象，我們可以瞭解我們內在的整個宇宙。要實現它，我們要在身體的所有姿態，不管動或靜，培育持續的正念。

    問︰這種修習和佛陀的八正道有何關聯？
    答︰任何時候，一有正念就自動伴隨八正道中的正定和正見。這說明當我們於身體、感受、心和現象正念分明，清晰經驗這四處接觸的感覺時，即表示八正道已經開展。也就是說，對片刻間身、受、心、法的生滅要特別注意，身、心四方面中的任何一面的正念都同等重要，因為它們都以色蘊為基礎。

    與其回答其他更多問題，不如讓我詳細解說有關修習的事。每一次祇能觀察一個念處。有了正念和隨伴而來的專注和了知，行者就可看到在剎那的基礎上，組成色蘊的四大。他也可開始區別身內、身外。

    有兩個要點。記住，我說的所有正念的四個基礎是以色蘊為基礎。因此，我強調禪修開始以身念處為焦點。我們必須觀察六根，由此體驗身體微細的感覺。

    另一要點是，佛陀在《大念處經》中教誨我們，警覺在身觀身，在受觀受，在心觀心，在法觀法。瞭解佛陀所指為何這對我們的修習是絕對必要的。

    我們如何在身觀身呢？內身是什麼？外身又是什麼？外在身體是由堅性（地）、濕性（水）、煖性（火）和動性（風）四大所組成，比例為20︰12︰5︰4。這身體係由我們無知造業所產生和維持的。外身出生、成長、衰滅。頭髮變白，牙齒脫落，一切都不順我們的意。最後，我們小心著衣、灑香水的身體死後就燒毀。

    不過佛陀發現了克服死亡之道。他的方法是藉外身的幫助，來了知內身。在內身，佛陀祇看到五蘊持續變動。然而，在平常有貪欲和執取的狀態，我們是看不到內身的。貪欲和執取產生一個連續的錯覺，所以各蘊的出生和消失無法瞭解。因此，修習正念是必須的。假如一個人不修習正念，他無法看到內身，無法看到五蘊，無法消滅煩惱，不能了知四聖諦。修習者應將目標定於儘可能持續地看到身體各蘊的生起和消失。這對普通人而言是非常困難的。所以，普通人看不到自身的真理。祇有在行者有足夠的專注和正念，身體真正的特性才會顯現出來。那時，行者就會親證佛陀所講的真理。

    要看內身，行者必須用心觀察外在的身體。任何地方一有感覺，如伸展和彎腰，都要正念分明。如實覺察，才能了知在所有身體姿態和動作中無常的真正特性。人會看到身體在片刻間生生滅滅。祇要一瞭解這點，他就看到內身，看到五蘊。這樣的瞭解是正精進。所以，正念的四個基礎是從內在身體的感覺來探索，而非從外在的。係利用在身觀身，在受觀受，在心觀心，在法觀法來體驗。

    身念處是內觀的第一個部分。接著是受念處。有五種感受︰身體愉快感受，身體不愉快感受，心理愉快感受，心理不愉快感受，中性感受。得到這類感受的經驗，一般程度是外在的感受。一般程度係指普通的黏著於歡樂和厭惡痛苦。這黏著可能就存在那裡而人不知，或是人知道它，但不公開承認。在這種情形，黏著存在於一個較潛伏的狀態，不過，這經驗總是似乎從「我」來感受到。這是說有黏著。這來自認同感受，相信它們就是「我」、「我的」、「我自己」，即使在中性感受，有迷惑和認同。至此，任何有執取、非難、認同，就有貪、瞋、癡伴隨外在的感受。外在的感受產生執取和導引我們入生死輪迴中。

    內觀引導了知內在的感受，行者消滅認同和激情，可以經驗內在的感受。感覺到「我受苦了」，表示了認同外在感受。為了能了知，行者必須看透外在感受，進入內在的感受或五蘊。無論何時一有接觸，就有感受；一有感受，就有渴望；一有渴望，六根就產生黏著。假如修習者看到感覺內在的感受，他就能終止黏著。行者必須藉著對身體、感受、心念和心的對象四個念處的警覺，來看到內在的感受。如此，他會瞭解感受如何依附色蘊生起。

    雖然佛陀教導在所有根門處修禪觀，但是透過身體感覺來觀照感受是最容易的，在任何姿態都可做到。例如，行者坐著時，應專注於身體接觸地的部分，經驗接觸的感覺。隨著禪修的進展，他會看到五種感受如何在依附色蘊接觸處生起。

    當人觀到色蘊為感受的基礎，同時也觀到色蘊和身體都是無常時，將會看到感受也是無常的。延伸這種內觀，行者會瞭解，所有的蘊，包括想、行、識，也都是無常的。它們是無常、不滿足、沒有永恆的自我。沒有禪修就不會經驗到三法印，因為有黏著的緣故。祇要消除黏著，人就可以從自己身體內體證四聖諦。

    現在我們必須瞭解如何在禪修時，正念於心──外在的心和內在的心。外在的心指淺薄心智，處理外在的對象，這個心就是思考房子、妻子、子女、過去、未來等等。換句話說，這個心思考每件事情，而不直接體證五蘊。外在的心伴隨著渴望、貪婪、歧視等等。

    要瞭解內在的心，我們必須像覺知感受的方式一樣，以色蘊為基礎來尋找。最好的方法是觀察心的接觸產生感受，即那種由心緣生的微妙身體感覺。六根中任何一根接觸對象時，人就會體驗心的接觸緣生的感受。我們藉此方式在心觀心。這是所稱內在的心。利用觀察心的接觸緣生的感受，人會直接瞭解五蘊，即是色、受、行、想、識五蘊，並看到它們總是生起又消失。

    當行者對心的觀察達到細膩時，可能會出現不同的影像，例如月亮、太陽、星星或想像的形體。在這個階段，心有時不自主地了知喜樂，或體驗愉快的感覺，甚或免於煩惱，並相信自己已開悟。人可能變得黏著這種禪修狀態。行者這時必須運用智慧，透視這些體驗，看到無常、苦、無我三種特性。要如此，可利用回到感覺處，觀察那緣生於心的接觸的感受。祇有這麼做，才能發展出最純淨的道德和智慧。不可在心的觸受當下失去正念。

    行者在注意因心的接觸所生起的感受時，應進一步觀察感受如何緣起，心識如何知覺事物。行者會看到由心緣起的識，知覺事物，比眼、耳、鼻、舌、身等識更為清晰。行者應更予觀察，不同根門如何發揮功能。例如，他應觀察我們如何經由眼、色和眼識一起識別不同的色蘊。體驗整個有關看的過程，他可瞭解我們的世界是沒有自我或靈魂。這是正確禪修進展的自然結果。

    有時行者的正念和專注十分強烈且脫離四念處時，心被提升了並被體驗，好像內外都沒有自我的空無感覺。當發生這種現象時，人可能覺得他已免於煩惱。其實在這種空無的狀態執取仍然潛伏著。無論何時發生這現象時，行者應注意他已偏離涅槃正道，正偏向專注。請注意，涅槃的空和專注有很大不同。像這種空是禪修的結果，不過禪修是以涅槃為目標的。要體證它就是要培養持續的正念。當看到內在的心時，他看它就如一組或一團很多東西一樣。當內觀更有進展時，他可知覺到剎那間念頭的變異。那時實體感或自我感就粉碎，無我的感覺呈現了。這粉碎了靈魂的神話，並同時清楚生命的另一面特質。當持續正念於姿態時，就會看到身體是一切痛苦的根本。快樂的神話被擊破了，身體內苦的真諦被體驗到了。瞭解身心剎那生滅的無常，自然打破了連續性的神話。行者可以在他經歷的每個現象中，看到無常、苦、無我三個特性。

    禪修最後一部分是對內在和外在的法的觀照。一個人的好壞，快不快樂，了知涅槃與否全依心而定。人必須在法念處正精進，來看真正內在的法。內在和外在的法是相互關連的。行者必須將它們清楚地分開。這是說，修習者不應黏著於文字或教導形式的外在的法。正確方法是將外在的法比為指引到達內在法的地圖。佛陀說，依據各人的心理狀況，外在的法有八萬四千法門。佛陀對外在的本質曾說清楚，他拾起一把樹葉在手上，問其徒眾，「我手上樹葉比我周圍樹林的葉子多還是少？」眾僧回答︰「少，佛陀。」然後佛陀說︰「我所教的法，就好比樹林中的葉子。不過有智慧的人知道如何實際應用法門，如此少數法門就如同一把葉子，已經足夠。」這一把係指四念處。海洋中所有的水都是同一鹹味。同樣地，佛陀說法不管如何博大，都是著力於從煩惱中自由解放。各種說法，旨在從不同角度告訴我們這條正道。所以，這些說法或外在的法是重要且有用，不過祇對有智慧者而言。假如人不聰明，他可能堅執外在的法的文字與觀念。它就像把雙刃劍。即使術語如五蘊或四聖諦也是外在的法。行者必須摧毀對外在的法的執著。人由於黏著受限於外在的法，如引述佛陀的話或祇是想到他的教誨。行者必須突破外在的法，進入內在的法。我們可以說，外在的法是症狀，內在的法是病因。所有的法都有緣生之因。修習者必須持續正念於心的接觸生起的感覺，以進入內在的法為他的主要目標。以這樣方法修習，行者會看到所有真實的法，即內在諸蘊。有關這修習技巧，佛陀說過︰「見我即見法。」反之亦然。所以，在身觀身，在心觀心，在受觀受，在心的對象觀心的對象或在法觀法，會了知這些文字的精深意義。

    現在應注意到，所有的法都可在所有的念處發現。這是說，當修身念處時，已包括受、心、法，修受念處、心念處、法念處，也是相同。這四項都可在其中之一處找到，因為它們不能隔開生起。當在四念處上看到五蘊緣起緣滅時，所謂「所有蘊皆無常」就會對行者變得很清楚。行者會看到所有因緣合和的都是無常，無論它是內在或外在，有生命或無生命，可見的或不可見的。

    所有的法都沒有任何自我或靈魂。外在的法、觀念、文字，即使是我們真實本質一部分的五蘊的內在的法，都沒有永恆的自我。像經由這樣看到、瞭解、透徹法時，行者就會摧毀貪婪執取。那麼他會體驗這摧毀煩惱和自我迷惑的聖道。

    要發展這種修習，唯一必要的事是信心和認真。即使是小孩、酒鬼、瘋子、老人、文盲都可以發展正念。假如對佛陀覺悟的可能性和四聖諦有信心，他就能沿著正道前進。

    傳統上，人有三種方法來護持正法或佛陀的教誨。首先，他可提供物質給行者。二者，他可研究經典或傳佈原始教義來護持正法。三者，他可藉由修習和證道來護持教義。事實上，每個人應以修習證道的方式來護持教義，因為證道和解脫是佛教的精髓。這是佛陀所真正教導的。每個人都可證道，因為真理是每個人所固有的。真誠修習的人就是護持佛教的人，這是最高的功德。

    我們必須有充份的決心，一直當下在身觀身、在受觀受、在心觀心、在法觀法。我們必須修習所有四念處。貪欲緣生於所有六根門，因此明覺六根的感覺、捨棄貪欲是整個修習的關鍵。它可終止執取和通往解脫。

    讓我們嚴肅來看待修習和解脫。我們不應捨棄正道追求浮華，因為還有漫長路途要走。這條道路教導我們免於生、老、死產生的痛苦，它導向涅槃、止息煩惱和解脫、停止自我迷惑及和平。

詳細修習方法

    四念處的內觀修習，應從在身觀身開始。最好的下手處是觀照手心（腕和指頭之間）的感覺，將手和前臂從水平朝垂直舉起三至六英吋，然後放下。觀照（心的部分）手每次移動時，微妙的生起和消失的感覺。剛開始，祇感覺像普通方式舉手。不久，當對手動的觀照力更強時，會比剛開始更清楚感覺，它像小電流般。手停止移動時，這種感覺就消失。增加修習和注意，內觀會生成，每次手移動時，行者會更清楚看上手中感覺如何生起和消失。再者，正念和專注這感覺，將導引見到感覺在全身生起和消失。這將導致體驗心基（heart�槆ase），這是說，行者在手中感覺生起和消失，同時，也會感覺到心臟周圍的感覺的生起與消失。多修鍊之後，專注和正念力量的強度，足以在注意身體內其他感覺的同時，也能注意心基處微妙的感覺。對手移動或其他身體移動的剎那感覺的警覺，會直接注意到心基處。

    這可進一步在所有姿態來發展。持續全天的練習，行者可以變換姿態。站姿時，他應觀照雙腳觸地生起的感覺。假如修習走路禪修，他應該努力注意移動的腳底剎那的感覺變化。當臥姿禪修時，正念應轉至身體接觸床墊的感覺。

    由這些姿態中，正念的發展，將從一個粗略持續感覺到清楚覺知所有感覺每刻的生起和消失。有了較強的正念，行者也更清楚注意到心臟處感覺的同時生起和消失。那時，行者就毌需移動手來體驗心基處的感覺了。

    應儘可能在所有姿態中持續修習。現在心基處感覺會更強，體驗到靈敏的症狀或痛感。所有的根門也會成為禪修的一部分。首先，聲音聽起來跟平常一樣，然後知覺好像在耳鼓。最後，由於專注和正念很強，它就像身體的感覺──在心基處生起和消失。

    因為觀察更細膩，其他根門也被照見。最後，也看到味覺、嗅覺和視覺的生滅變化。首先是在感官上，然後在心基處。觀察感覺的生滅是切斷對形色及感官樂受的直接工具。

    對最細微的是第六根──意，也會愈來愈清楚其生滅。那時行者會體驗心接觸所生起的感覺。當一想法生起時，在心基處會覺知到一個感覺。這是心接觸而生起的感覺。行者現在有足夠的力量，從想法的開始到終止，捕捉意念的移動，當意念從心向上移動到頸後，和經過頭部時，也能夠感覺到它的路徑。

    在此時，行者可能看見各種景象和白色或彩色的亮光。這些是迷人的，會讓我們在真理的道上迷失。所以，行者不應在此特別用心，應在心臟中心，直接專心於感覺本身。剎那的明覺專注會使你體驗整個生起和消失的過程。想法會生起，不過消失很快。記憶、計畫也會消失。在當下正念的力量清晰穿過感覺時，所有這些很快消失。當修習深入時，我們甚至能更清楚看到內在體驗和外在色蘊之間的差別，並穿透到我們深層內在的真理。

    修習的要點是，行者在所有姿態中，保持感覺的持續觀照。這樣，他可以直接體驗在身觀身、在受觀受、在心觀心、在法觀法。透過心基，感覺、接觸和發展剎那覺知是關鍵所在。

    最後，行者會覺知五蘊剎那緣起緣滅。這種直接驗證五蘊不斷的改變是佛陀所說的真理。當心完全淨化、專注和平衡時，行者將覺知全世界，即所有六根，祇不過是心基處的感覺。整個世界，就像每刻緣生緣滅的感覺或振動，對他不再有任何束縛。他會看清三法印的真理。我們祇是由五蘊所組成，它們都是剎那緣生緣滅的。全世界現在祇覺得是變化的振動、無常。這頃刻生和死是痛苦的。六根中任何一根處的感覺是痛苦的，生和死，緣生緣滅。最後，行者會體驗超越生死的寂靜，涅槃。這是佛陀的正道。

    我們利用此生的機會來修行是十分重要的。祇有一條止息苦的道路。希望這教義有益於眾生。

    願所有眾生快樂。


阿姜朱連 ACHAAN JUMNIEN

第十五章　阿姜朱連　ACHAAN JUMNIEN

          在山中，我教導革命軍正法，
          也教導巿鎮的政府軍，
          但祇在他們放下武器後。
          真正和平，真正快樂，
          不是來自社會秩序的改變，
          這些戰鬥的雙方可能有合法上的爭執，
          但真實的和平是內在的，
          僅能經由法而體驗到。

    阿姜朱連（Achaan�榍umnien）出生在一個鄉村，早年從學於村中民俗醫生。這位醫生是位失明的在家傳道士和占星家。阿姜朱連六歲開始禪修。他最先學習的是專注禪修和慈悲禪修。他被訓練為一名民俗治療師，被訓誡持續禪修，並保持獨身。到了青少年時期，許多當地人向他求助，到了二十歲，他在上座部佛教出家為僧。他跟隨泰國許多有名的師父，修習各種專注和禪修，他四處雲遊，然後在托國寺（Wat�槊ow�榩ote）追隨阿姜達摩答羅密集的內觀禪修。

    八年前，阿姜朱連被要求教學時，才三十出頭，已漸被當地人知道他闡述佛法的智慧和慈悲願力。世康塔瓦斯寺（Wat�榹ukontawas）的人，特別延請他前去教導，因為他們那時有很大的問題。這個在泰國南部，樹林、橡膠樹茂盛的山區，是政府軍和山區共產黨叛軍，長期以來偶有激烈衝突的焦點。當他到達那裡開始教學時，別人告訴他，離開這地方，否則會被槍殺。經由他的佛法願力，他繼續教學，他終於能夠教導鎮上政府軍，隨後也受邀教導山區的叛軍，各方因此要提議「保護」他的寺廟。他回答，他所要保護的，是與正法保持和諧。阿姜朱連是個非常開明的師父，使用許多修習方法。他研究不同技巧，並依學生的需要、品格和主要黏著，開示不同禪修法。但無論發展哪種技巧，他最終指導學生回到內觀修習，看清身心過程的真正本質，是變異的、不能滿足的和無我的。不祇傳授一條正確途徑，是他教學人們在正法中成長，就好比在實驗和省察我們的渴望和痛苦，視我們禪修過程為內觀發展的另一面。雖然他密切的指導學生，尤其是當他們發展高層次的禪定，或正突破密集修習中的痛苦時（這是他特殊方法其中兩種）。但他常提醒你，你的法門之道，就是持續觀察和省察。就如他所說︰「人對自己在正法中成長負起責任，是很重要的。」修習對他和我們都是個終生過程，我們可能採某段時間使用特別的禪修技巧，但是永遠止息所有的渴望──這最終的祥和才是我們精神修習的真正結果。

    世康塔瓦斯寺是座落在山坡上的建築，在橡膠樹間，設有行者的小木屋。雨季期間，有一至二百位的僧尼，在阿姜朱連的指導下一起學習。有六個西方人曾在此學習，雖然阿姜朱連不會講英語，但通常可找到翻譯者。阿姜朱連年輕、笑顏常開、容易親近。現在，出版本書之際，我聽說阿姜朱連已將他的寺院移到泰國南部有很多洞窟的克拉比（Krabi）山上。

採訪回憶錄

於泰國蘇拉塔尼（Surrathani）的世康塔瓦斯寺，阿姜朱連主答。

    問︰你在此教授何種禪修？
    答︰在這裡，你會發現學生修習許多禪修技巧。佛陀對他的門徒開示四十種以上的技巧。並不是每個人都有相同背景、相等能力，所以我並不祇教一種禪修，而是許多種，為每個學生選擇合適的一種。有些人修習出入息念，其他人觀照身體的感覺，有些人則修慈悲觀。來這裡的人，有些人我教授初步的內觀修習，其他的則教授專注方法，最後引導他們進入更高的內觀練習和智慧。

    問︰你說有許多好的修習途徑。有些老師宣稱他們的途徑或方法是真正佛陀的途徑，而其他修習並不能導致解脫，這種說法如何？
    答︰整個佛教的修習可以歸納成一句話︰不要執著。通常即使是很有智慧的人，仍然會執著一種對他們有效的方法，他們仍不能完全不執著他們的方法、他們的老師。他們仍未達到我們所有修習的共通性。這不是說，他們不是好老師。你必須小心，不可對他們武斷，或執著自以為一個師父應該如何的想法。智慧不是我們可以抓住的。祇要很簡單地去除執著，就可讓智慧流動。

    我是幸運的！在開始教學之前，我已精通許多師父的修習方法，有很多好方法。重要的是你自己要用信心盡全部精力在你的修習上。那時你自己會知道結果。

    問︰你是否通常用內觀禪修或專注修習來開始教導你的學生？
    答︰最通常的是學生開始內觀修習。然而，有時我開始是教專注修習，尤其是如果學生曾有禪修經驗或是他們的心容易傾向專注。最後最重要的是每個人回到內觀修習。

    在巴利文經典中有段談話，是佛陀在接見一些在家居士時所說的法。他指出在小樹林中坐在他面前僧眾的各種本質︰

    看那些有大智慧的僧眾和我最有智慧的徒弟舍利弗聚會在一起，還有那邊，最有力量傾向的人和我的大弟子大目犍連聚會在一起。而有修持戒律傾向的人和戒律大師優婆離聚會在一起，同時，有專注傾向的人……。

    所以，我們看到，從佛陀時代起老師就允許根據性向協助行者選用適當的修習方法。

    問︰選用適當修習方法時，還有哪些其他考慮因素？
    答︰指導學生時，我參考他過去的修習和習性。我也考量學生必須投入禪修多少時間和精力。他是每天修習一小時的在家居士，還是希望整天密集修習的出家人？這個人有否修習資質？對一些易怒的人，慈愛是個開始的好方法。對於太在意周遭的人，卻不關心自己修行的人，捨（平衡）禪則有幫助。在選用禪修方法時，要考慮許多因素。事實上禪修是種生活方式，我們在此討論禪修是種用於更進一步的生活方式的技巧，但是我們必須記住，生活中每件事，都可以禪修。談到技巧，假如你選用任何一種導致內觀的基本佛教修習法，且誠摰修習，你就不可能出錯。

    問︰你能否給我們更多的指導，如何引導我們修習？
    答︰修習應朝向你主要的阻礙或執著的相反方向。假如你對自己誠實，你就能容易辨識這些。例如，你的性向冷漠，那你需特別努力於修習慈悲；假如問題是貪欲，那就利用厭離身體的禪思，直到你能更清楚的看到本質，消除你貪欲的阻礙；假如你受惑迷糊，就培養省察和敏感力、清楚研究及觀照來克服這傾向。但你必須真誠盡全力修習，用永不停止追求真理的願望來追求。否則，你的修習會停滯，變成一種儀式。祇有止息心中的貪婪、瞋恨和迷惑才有用。你必須一點一滴，時時刻刻，持續進行，無畏的進入你執著的方向來修習，直到解脫。就是這樣。

    問︰那麼，單獨或群體禪修那樣較好？
    答︰因人而異。假如是新行者，認真又熱誠，那最好分開他們，仔細指導他們初始的修習。對於那些不認真或不能自律的人，或那些特別不平衡，需要接近老師的人，他們必須以有組織的互助的群體方式來修習。這樣，他們才能被幫助、激勵，且可利用團體的力量來增強修習。至於較有經驗的學生，假如他們嚴謹真誠，單獨寂靜是最好的。這些學生能自助，不需老師或團體督促來深植自己的道路。至於較未能自制者，即使有經驗，最好是讓他們一起集體禪修。戒律和認真修習會幫助他們突破他們內在的抗拒，直到他們自己親證真法。那時，他們的修習會單獨的或在團體中開花結果。

    問︰你是否常常建議以隔離方式實施真正的密集禪修？
    答︰當然。對於那些已準備好的人而言，嚴格密集的禪修是特別有用的。假如加上隔離，那行者可以很快發展強固的專注和清晰的內觀。即使現在，我自己每年離開一個月，祇帶著袈裟和缽，單獨住在森林中，密集的修習。這裡大多數學生被鼓勵這樣做。當他們獲得經驗，那麼他們就能在定期避靜密集靜修和每日禪修生活之間，找到自己的平衡。

    至於密集避靜修習，較長的避靜，我的學生通常修習簡單的內觀，觀照身心的變化。較短期間，他們通常致力於某種專注練習，或嘗試突破一個姿勢。然而，最後修習回到內觀和放下。這是佛陀所有教法的目標。

    問︰你可否說明突破姿勢的過程？
    答︰我們害怕痛苦和黏著身體妨礙了清晰和智慧。對於那些有精力和意願的學生，我建議內觀修習，專注於身體感覺的移動。這是在固定某一姿勢時做的──如坐、站、躺或走一段長時間。在行者固定任何姿勢，注意身體時，痛苦增加了。當他繼續保持不動時，痛苦會繼續加大，他必須直接專注這些感覺。身體的痛苦就是要精確專注的目標。最後，心知覺痛苦不是痛苦，而是個清楚的感覺，既不是可意也不是不可意，僅是在身體內出生和消滅。通常行者要坐或站在同一位置二十四小時。我們一停止移動，我們身體內的苦就顯現。有時四或五個小時，有時八小時或更久過後，行者才會突破對身體痛苦的黏著。那時就不需移動。心變得特別清晰、專注、調順。許多的喜悅和極樂伴隨這突破而來。行者可以平靜清楚地觀照身體和心理的生滅現象。因為身體渴望已靜止，強固專注已開展，智慧就生起。突破姿勢是我們這裡使用許多修習的方法之一。它僅用於在嚴密的指導認真的學生。

    問︰許多毗婆舍那老師強調從知覺某特定方面開始，例如感覺、感受或意識。依這些方面發展而成的正念，不會導致相同結果︰一個深刻、全般的正念嗎？
    答︰當然。每個剎那每個經驗都反應了整個法。這是說，不管我們觀照身體或心的那方面，都可導致專注的深化，並瞭解我們是誰。在看到我們是誰的全體時，也看到整個宇宙也有相同的特性。我們看到無常所有經驗的變遷，我們看到堅守任何狀態的不可靠，最重要的是我們會認識所有事物的空無。人可以在我們直接經驗的任何一部分，看、聲音、味、嗅、感覺、感受或心法上觀照。專心於這些範圍中的任何一個，是一齊加深專注和內觀的好方法。但在某些程度，心變得如此清楚和平衡，以致不管生起什麼，都可看到，且不受干擾的離去。人停止專心於任何特定的內容，看到的所有一切祇是單純的心和物質，自身生起和消滅的空無過程，或看到的祇是振動或能源、空無的經驗。在這完美平衡、不再隨境動搖的心，我們發現真解脫、超越痛苦、超越自我。諸行止息，不再有一「能覺知者」的感覺，一切如其本然，空無所有。

    問︰在思考上禪觀，使用思想在禪修上有無幫助？
    答︰當我們開始修習時，看到我們平常思想過程的本質。川流不止的意念、空想、懊悔、計畫、判斷、恐懼、渴望、評語、憂慮等等。用思考來進行，將思考的心導向修習，可以有所幫助，尤其是在禪修初期。這意思是說培養有關法的觀念，例如思考四大元素。禪思我們所知一切祇是持續改變的色蘊，我們的世界祇是不斷變化的元素。我們也可在日常生活的所有狀況中思惟無常、苦、無我三種特性。就法而言，我們可以想想生命和即將發生的死亡，作為瞭解我們的經驗的方法。這所有一切就是培養正見。從書籍和教義，我們轉到我們自己引導的觀念和思惟，最後到禪修，以求從內心深處寂靜的領悟。

    問︰討論法是否對修習有任何價值？
    答︰假如心專注和寂靜，那當我們從那些用智慧說話的人聽到法時，智慧就能真正的成長。當然，假如你必須說話，談論法門是最適當的交談。但祇是論說會使我們加大缺乏清晰度。祇有在心寂靜時，我們才能以生動真實的方式聽到在我們身內和其他已瞭解的人的話中的法。對大多數人而言，心中已充滿過多文字和觀念，最好的方法是培養專注和寂靜。

    問︰說到這裡，有各個修習方法，你如何建議學生飲食？
    答︰飲食內容不是特別重要，祇要是足夠維持身體健康。重要的是，如何飲食。通常在吃的時候我們會有強烈的渴望。我們禪修是個超越渴望的方式。食物的接受、準備和食用，應特別注意其過程。有些飲食禪修的種類，包括檢視所有食物和在你周遭所謂四大元素的物質（土、空氣、火、水）。那時你能知曉元素流動出入你的身體，或你能在吃時警覺著接觸。手上嘴內觸覺到食物，鼻子嗅覺到，手中有碗的觸覺。清楚地注意力集中在接觸，整個吃的過程，然後你會超脫你的欲望。假如你的欲望特別強烈，你可在食物準備、消化、排泄期間，作食物的不淨觀，或是禪思食物從農田到胃中持續的改變。最簡單的就是清楚的知道得到和食用的整個過程。當意識變化、欲望生滅、想吃、咀嚼、品嘗等時，觀察心，不管意識到什麼，就觀照那個過程。任何飲食禪修會幫助我們突破渴望，到達超脫渴望的明晰和解脫。

    問︰那麼哈達（Hatha）瑜伽和其他身體導向的修習呢？
    答︰這對保持身體健康或許有用，但這類修習不是我們努力的重點。隨著禪修進步，身體自動開始平衡，專注和正念自然的增加，自然導致更好的姿勢以及體內能源更暢流。隨著禪修的加深，你會感到身體更輕巧、更平衡、更有活力。你不須擔心這個，或有這種欲望。它會自然來到。

    我自己從未修習哈達瑜伽，或任何像它的東西，但我現在發現，不到三小時的睡眠已足夠了。我總感覺身體輕鬆有活力，可以幾天不吃，不停止的在山裡走動，沒有感到不舒服，這些都是利用禪修來訓練我的心。當然，務必照顧身體，但不可認為身體的成就就是我們修習的必要基石。

    問︰我們修習中，美德和道德的修養，其重要性如何？
    答︰絕對不可避免。有三種重要層次的美德。首先是避免做拙劣的行為，保持這個基本戒律。其次是克制感官的德性。將包括意的六根導入修習，遠離渴望。第三是超越規矩或戒律的內在美德，它來自寂靜、淨化的心。在其中，智慧連同六根生起，在這世界中，存在的每一刻都具有正念，且超脫自私。我們必須開始修習前面兩種美德，而隨著我們的心澄清和寂靜時，內在美德就會產生。它來自身心的和諧，放下欲望，和深入瞭解世界的空無。

    問︰你建議在家人要修習多少時間？
    答︰對仍存懷疑或修習功行薄弱的人，他們應每次修習一小時，在任何他們喜歡的時間，不強迫的，但要持續到足以令他們自己看到益處。那些已更清楚看到修習成果的人，在他們工作的日子裡，應儘可能禪修，也許每個早晨及晚上靜坐一小時。對於那些知道修習本質的人，在世俗的工作沒有阻礙的情況下，整日都可以培養正念和清晰。他們瞭解所有狀況是如何的教法，真正禪修不脫離生活，而是在所有的環境中，培養內在平靜和智慧。那時，個人的法的修習就超越時間或狀況的領域。

    問︰我聽到許多有關專注狀態（註︰請看附錄的「佛學常見術語」和阿姜摩訶布瓦）的衝突的故事。有人說，幾乎無人可在這個時代達到禪定；有人說這專注是要進入涅槃所必須具備的；至於其他的人則說，它阻礙智慧。究竟哪個正確？
    答︰當今仍有人達到專注禪定。雖然它不是進入涅槃所必要的，對某些人專注是最佳途徑。也有人用毗婆舍那達到涅槃而不需專注禪定。我自己的學生兩種皆修習。

    那些修習禪定的人，利用呼吸或視覺化禪定（kasi&na�蓍M處，註︰請看附錄的「佛學常見術語」和孫倫西亞多第一頁），直到他們到達專注。那時，他們在專注出來之後，換到內觀修習。有時，我會和他們一起禪修，停留在相同的層次上，來督導他們的修習。假如一個人可以同樣達到專注和內觀，會有額外的益處。在經典中，有很多關於佛陀各種解脫弟子進入禪定的參考。甚至在他們完全正覺後，他們清楚的從這種修習中獲益。所以，對我們也是同樣，獲致專注成果的心理強度，是有利於增加平靜、身體健康，和透視法。

    問︰在未完全正覺前，人一見法，是否在預流果、一來果、不還果、阿羅漢果的階段，而每一階段祇經驗一次涅槃的寂靜？（注意︰這覺悟的四階段是傳統佛經所說，下列漸漸斷除束縛，有進一步說明。）
    答︰他可以重複親證完全見法（涅槃），而不必切斷更多的束縛。這十個束縛我們於輪迴的結是︰

    一、身見結（我見）
    二、疑結（疑惑和不確定）
    三、戒禁取結（固執於典禮和儀式）
    四、欲愛結
    五、瞋結
    六、色界愛結
    七、無色界愛結
    八、慢結（驕傲和自滿）
    九、掉舉結（興奮和好奇）
    十、無明結

    初證預流果者於他首次見法時，可以完全斷除最初的三結。一來果者減弱其他結的束縛，不還果者斷除前五結。阿羅漢果則完全免於染污，不受後有，斷盡所有結。

    問︰你寺廟周遭的省份，一直陷於東南亞常有的政府和共產黨的政治鬥爭。你認為僧眾或像你這樣的老師，在這鬥爭中，有可擔當的角色嗎？
    答︰佛陀教義留存兩千五百多年的方式，是僧眾不介入政治，正法在政治之上。我們的寺廟是戰場的避難所，就如同正法是欲望戰場的避難所。我跟所有來此的人平等分享我的指導，且當我外出時，我教導所有求法的人。在山中，我教導革命軍正法，也教導巿鎮的政府軍，但祇在他們放下武器後。真正和平，真正快樂，不是來自社會秩序的改變，這些戰鬥的雙方可能有合法上的爭執，但真實的和平是內在的，僅能經由法而體驗到。對出家人和在家人也一樣，安全來自法，來自看清世界中萬物無常的智慧。

    問︰我們需要一位老師來指導我們修習，或是可以自己修習呢？
    答︰假如他已閱讀許多，且聽到好的、正確的法，那也許可以修習不需進一步指導。然而，即使有完整的知識，他可能很容易因心微細處受困惑、受騙。我一直堅決的建議，修習應在瞭解途徑和陷阱的老師指導下進行。同時，成為正法團體的一份子也是有幫助的，在團體中，精神朋友可以相互幫助。我們的渴望和含糊一直控制我們生命這麼久，最好的技巧是獲得所有我們可得的支援和指導，來發掘我們真實的本質，然後解脫。

    問︰來到寺廟禪修時，有極純淨意向是否重要呢？
    答︰很多原因讓人修法。有時我們看得到，有時不能，有可能是不健康的欲望讓你聽到法或禪修，然後你得到健全的結果。這裡有尼眾曾告訴我，他們來此的一部分原因，是他們發現我或我的助教特別英俊或有吸引力。但來此之後，他們放棄原來來此原因，現在是好的行者和正法的認真學生。對一個修習者而言，現在才是重要的。你必須試著警覺不是什麼讓你接觸法，而是要知道，此刻你的心、你的渴望、你的意向。正念和內觀修習，有切除過去業的力量。我們有真正的正念，放下我們的渴望，且停止造新業。我們一些舊業會結果，但正念可以讓我們打破淪入過去業或行為模式的鎖鏈之中。

    問︰你常運用法、本質和平常。你可否解釋？
    答︰這些有相同基礎。本質以自然自發方式顯露出來。平常是無干預地發生。法是萬物如實存在的真理，是以文字反應真理作為教導。法指導心回到自然之處，回到我們真實的本質。那麼，我們看到的一切，就是它原來樣子──在最深的感覺裡，沒有什麼特別，祇是普通、平常。所以，法以平常方式讓我們返璞歸真。我們更清楚地看到本質和我們的一般存在，更能深入瞭解法。這循環繼續到心和心理本質合一，直到本質和我們的存在各方面變得明白，就如法的顯露一樣簡單。

    問︰對你自己的修行，你認為什麼事情仍是問題？
    答︰我剛開始教學時，非常擔心學生做得如何。我要他們很快去瞭解法，並從中獲益。相同地，我擔心寺廟周遭的一般規矩。重要的是，在家支持者覺得寺廟看起來很好，每個人認真禪修。我覺得，我必須嚴格督導一切正在進行中的事。現在我幾乎完全放下這些。寺廟自己運作得很好。我的弟子以自然、最適合的速度在學習和進步。我則提供教學和良好的環境，其他就看他們的了。我仍遺有這問題。從小我就修習慈愛禪，這仍是我生命中一股強大的力量，並伴隨著助人的黏著。我希望他們由法受益，快點禪修，我要他們痛苦止息。現在我試著將這慈愛和黏著轉換到更精細的憐憫和平靜。知道人必須負責自己法的成長，是重要的，它是個自然過程。佛法就是種智慧自然成長的催化劑。現在就在於你了。

    願眾生快樂，願眾生止息痛苦。


更進一步的問答

第十六章　更進一步的問答

          佛陀並沒有教導「佛教」，
          他教授法、真理。
          他所教的技巧是看清這真理的方法。
          假如一個人靜觀內心時，
          那心變得沈靜，
          所有的執著、思想、理念和觀念消失，
          諸法的實相在當下呈現出來，
          除此無他。

    在本章中，編者訪問作者。問題的提出，在於澄清、闡敘前述有關的教學。

    傑克‧康菲爾德曾從學於本書中提及的幾位師父，現在在美國和加拿大教授禪修。

    問︰請問您一些有關本書內容的問題。首先，您認為出版本教學文集最重要的意義為何？
    答︰本文集顯示了現行上座部佛教傳統的豐富性和多樣性。它讓我們看到許多師父以不同態度和人格顯現的修習風格和技巧。但它仍顯示這些教導源自相同的基本覺悟、相同的法。我希望這本書協助讀者，選擇一種合適的禪修方法，並促使他全心修習，自己品嘗法。

    問︰在上座部佛教中老師的角色如何？
    答︰上座部佛教包括廣泛不同的教學方式。在某些寺院，老師是虔信的目標。你洗他的腳，你模倣他的行為，你極度虔誠地跟隨他──以這樣尊敬，他成為上師（guru）。在其他寺廟，例如佛使比丘，老師認為自己祇是個善友。假如你要禪修建議，他會告訴你他從經驗所知道的。他非常單純直接，就像兄弟一樣和你交談。

    師生關係差別很大。有些老師用摰愛溫語表達法。他們的心理狀態和行為是學習的典範和毫無瑕疵，這就是你要發展的正覺。從另一方面來說，有些老師用很苛刻，近似生氣的方式來教導學生。他們用這種激烈手段來幫助你打破你平常的行為模式和執著。老師可能使用策略，協助你達到平衡。他們可能將你置於一個狀況，強迫你看清你隱藏的渴望。或是，他們堅持要你做特別困難的修習。他們會用故事或魔術激勵你，或打你，好言哄騙你、愚弄你、嘲笑你，甚或漠視你。他們會盡一切摧毀你存有的特別看法或執著，將你從受困的地方帶回平衡的中心點。師父也用各種方法，幫助規約不同的心理因素，如愛或專注或精力。例如，修習中精力太多，但專注太少時，他們會促使你一段長時間坐著不動，或如果太多怒氣，他們則施用慈愛來平衡。他們利用各種來自於自己修習的方式和技巧。不管他們有激烈的素質，或是親愛溫和的素質，他們使用一切可行的方法幫助你放下──他們做的是沒有困難和快速的方法。無論如何，有技巧的老師不會讓你依賴他們或他們的教導。他們會指導你，去發現自己內在的真理，而不受任何外在權威、意見的影響，能夠清新、明白、完全的解脫。

    問︰老師傳授學生某一種適合他個性的特定工具，不是和所有道徑都相同的觀念相衝突嗎？
    答︰通常師父使用大巧技之一就會說︰我的方法是最好、最直接、最快的。這給學生足夠的信心，盡全力繼續修習，通過不可避免的困難，於是從中獲益。這並不與確有許多導致涅槃的修習方法的事實相互矛盾。通常當你首次從師時，老師會教導很公開的法，讓你有興趣。你一旦開始禪修，那時他們引你朝向更明確的修習方法，解決隨修習方法而來的困難。老師的部分技巧包括使用似非而是的雋語向你顯示全部真理，同時以一種有益發展的特定方法，來指導你用功和專注。

    在尋師時，就像我前面所提到的，選擇來自於你直覺感覺很好的老師或方法吸引你，也可能出自平衡的渴望。假如你不是很自律，那最好找一位用戒律激勵你的人。從另一方面來說，假如你是個嚴於自律的人，那就找一位老師幫助你放下、放鬆，祇是隨緣。這牽涉很多因素。

    佛陀說過，人從學首位老師至少五年是好的。要記住，不管人選擇哪條途徑，很少有快速即時的覺悟進展。佛陀使用海底逐漸傾斜，愈來愈深的景象，來說明面對改變、智慧和瞭解時，平靜的逐漸發展。

    所以，你會極力尋找一段時間，甚或在不同的時間嘗試很多方法，但之後必須要自律，使用你選擇的方法一段很長的時間。

    問︰多談一些有關極力尋找這觀念，它非常美國味、西方味，這是否指出假如從學首位老師的經驗未符期望，你應起身，離開，另找他人呢？
    答︰一點也不是。雖然我曾難以立即接受某一、兩位老師。我跟隨他們是因為我看到他們很多值得學習。之後我瞭解到，我的問題所在，大多是我執著我對老師的形象。即使我對他們的寺院或人格或一些教學方面感到不安，但它一點也不影響我對他們教導的終極價值的真誠的興趣和信仰。要變得開放、超越幻想和偏見，尋找法而非老師作為教誡，通常比較有幫助。這樣，我們變得開明，利用所有狀況作為修習、學習和成長的地方。這樣我們也可利用好教義，不會太受限於分享我們教義的老師的形式。在選擇老師時，你愈開放，愈可能發現此刻的人和狀況是適合你。開放和信任是重要的。

    問︰要瞭解尋找一位老師或一種方法和買汽車不一樣，似乎很重要。適合你的老師和方法，不一定是讓你感覺最好或最舒適，或肯定你的預想，這是否真的？
    答︰對的。佛教修習的本質是要看清自己，自己身心過程的完整性。你首先看到的事情之一，是源於自己黏著的苦。不管你選定哪種途徑，最後總會有痛苦和困難，這是內觀完全展露過程的一部分。教學的方式依它第一次出現時的狀況來調整，你的禪修會演進到瞭解，但在最初的步驟中，並非顯而易見。選擇一位你可信任的老師，而不是讓你感覺舒服的人。

    問︰禪修可以不需定期密集避靜而進步嗎？
    答︰人可以不需密集修習，也可以進步，祇要發展自然正念，例如阿姜查或佛使比丘所教的方法。同時，密集修習也十分有價值。最好的狀況是，我建議有一個平衡，花一些時間在密集修習，一些時間在俗世生活中。經由密集修習，可發展出堅固的專注，深觀佛陀教誨的真理，而具有高度信心和堅定決心。把密集修習和每日正念，整合起來生活中每一方面就不會跟修行脫節，那就有機會整合避靜的深觀進入個人每日的活動和與他人的關係中。反過來說，在深層修習中，人可以解決每日社交互動的問題，看透下列問題︰黏著和從中解脫。智慧會於密集和每日修習中成長。至於多久避靜一次，他必須觀察自己所需，找到自己的動能。這整個過程就是一個觀照、省察，和實驗的過程。你必須知道觀察自己的發展。這才是真正的關鍵所在。

    問︰這些會導致何處？
    答︰會導致解脫。使每刻生活得更有意義，完全驗證事物的實相，不執取它，不會以先入為主的觀念迎接事情，而且看清它們的本質。它導致放下黏著，較不受苦，較不自私，這是說更有愛和喜悅，對眾生更有憐憫心，對一切更溫和流暢。認知自己的存在祇不過是個身心變化的過程，空無一物、無所為、無可得。

    問︰那關於今生親證涅槃的能力和正覺呢？
    答︰涅槃有許多意義。有究竟涅槃，是指在今生結束，不再有任何黏著。這最後無黏著結束了帶著輪迴的欲望力量；沒有再生。那時即涅槃，阿羅漢正覺，在這世界完全正覺，在今生解脫。阿羅漢是心中不再有自私、貪婪、恨或任何顛倒想。換句話說，阿羅漢總是無間斷地具足正念，絕無一刻失去正覺。阿羅漢的生命是個完全平衡和完全慈悲。在我們完全正念的每一刻，我們可親證像阿羅漢涅槃的體驗。在我們免於執著和依戀的每一刻中，和平清醒的心理狀態是種輪迴中的涅槃。且隨著心變得更寂靜，我們會瞭解，它在色蘊和改變的世界中，是永久的、不動的。

    涅槃也可指行者可驗證的一種狀態，這種狀態的最初體驗是預流果，它是完全止息煩惱，超越身心過程的頃刻經驗。它寂然不動、泯智絕知、超諸對待。在某些禪修中，甚至在某些書籍中，這特別狀態被認為是最終目標，甚至智慧和內觀被視為到達這狀態的踏腳石。然而，佛陀一而再地說明修習是個辨認苦、止息苦的修習。驗證到這超越身心、輪迴的狀態，祇是暫時止息苦。它是十分深奧的。它讓人看到我們稱為「自我」的虛幻本質，它很奧妙的影響黏著，它可連根拔除諸結和煩惱。但一旦悟境消失，你無法執取它，你必須單純地繼續修習，直到阿羅漢的完全解脫狀態，在其中，不再有黏著或渴望。這種寂靜、無為不動的經驗，能深化你的修習，是修習正確進行的標誌，但不是修行的終點，也不可執取。修行的目標是要超越任何黏著，超越任何自私；完全解脫和對眾生有慈悲心。

    問︰你可否再談有關不假造作的「無功用行」？對比於有為的「精進求悟」進階修習？
    答︰當一個人愈深入修習，更能觀察事情的原本，沒有批判，沒有干擾的觀念時，他就愈能接受似非而是的雋語。在這種情形，我們是談到從絕對層面來說修習是不假造作，而在相對層面的真理是要做特別的修行法。執著於絕對是有困難的。人可能覺得，假如這一切的修習作為都如幻如戲的話，他就不需做任何事。但他一定需要做些事，因為他們仍陷於迷惑中。反正在某些地方，他們仍將它當真。甚至像阿姜查和佛使比丘的老師，仍鼓勵你在當下保持正念，不是要你達成什麼狀態，變成什麼特別的，而是要你愈來愈看清本來就在那裡的實相。不是要努力獲得、得到或做任何特殊事情。祇是單純地致力於警覺。所以，雖然沒有可得或成為什麼，我們仍必須致力於修習，以克服我們的迷惑和無知。本書中所有方法祇是簡單的技巧工具。佛陀形容他的教義（觀念和各種修習法的相對層面）是竹筏，這竹筏是用於越過迷惑的海洋。當你在另一岸時，你就不需這些相對真理；你可以丟掉竹筏，或用它助人通過。在經典中，佛陀也談到絕對層面，他說教義和方法一點也不是法，法是真理，超越所有文字、所有教義和所有方法。

    問︰修習所需的努力程度為何？
    答︰它需要很大努力。佛陀常常指導行者要非常努力以某種方法修行，要專注、要專心，甚或將觀念過程導入修習中，如同莫因西亞多的阿毗達磨禪修。用相等內在寂靜和專注來平衡努力。有時，一些行者修習正念，時刻完全坐在那裡，「不做任何事」的階段後起來，汗流滿身，祇是因為時時刻刻努力專心。但不總是這樣。其他時候，有可能很平衡、很輕鬆，祇是觀察過程的進行。這努力不是生理的，而應祇是保持完全警覺，完全當下，不需嘗試獲得或改變任何事。這才是正確的努力。

    問︰不是需要努力才能打破人受慣性的限制嗎？
    答︰有時，有必要努力打破先入為主的觀念模式，打破我們回應世界的模式。有時這努力包括身和心。這是上座部教義中最費力的修習之一，包括長坐不動，讓大量痛苦在身體內累積。這種孫倫西亞多的方法祇需用它靜坐，承受它、透視它。這修習最後打破你平常的認知和抵抗痛苦的反應，讓你看清，它不是你。但單單這樣努力不是解脫的原因，解脫來自看清經驗本質的內觀。

    有時修習中需要另一種不間斷的努力。有時幾天、幾週，甚至幾月，你看整個世界祇是不滿意、恐懼、痛苦和憂慮。要堅持修習，要愈來愈注視周遭事物的本質，要超越痛苦，達到所有現象空無的真實本質，需要毅力和勇氣的投入。長期持久的努力是覺醒智慧之鑰。

    最好也記住，許多老師巧妙的使用無功用行於修習中。你祇是單純地觀察和放下，雖然不是很平常，它不必體會禪坐之苦，費很大的力氣，而簡單寬舒地坐著，清晰的觀看身心所有現象無常、無我的本質，這樣放下個人於俗世中的黏著，變得更輕鬆、更自然，更有智慧。不限定於一種方法的修習。

    問︰上座部佛教中強調苦，不會被視為是一種沮喪、消極的哲學嗎？
    答︰用那種角度看是誤解它的教義。我們大家是在尋求自己和他人的快樂。為了達到真正的快樂，必須直接瞭解我們的心、我們受限的狀況和我們世界的本質。我們誠實看它時，事情就變得很清楚，大部分我們使用快樂和安全的方法是不能令人滿意的──事實上，它們帶給我們痛苦。貪婪、執著、渴望──在色、聲、香、味、觸、法不斷變異的世界，欲持續快樂和安全是不可能的。它祇會令人挫折、擾動心，帶來無可避免的不滿足。佛教不是哲學，不是在說明俗世。它是個實用的工具，可處理我們的生活，我們痛苦和快樂的問題。它勾畫出一條在所有狀況中變得快樂和滿足的道路。這實用過程要我們開放心胸，接受我們經驗的完整性。在我們從痛苦解脫出來之前，我們必須首先知道我們如何創造它。然而，強調不能祇在看這世界的痛苦上；它必須導致親證一切皆空。那麼我們可以放下，臻於完成，臻於內在寂靜，臻於最高快樂，就是和平。對瞭解和修習法的人而言，它意味放掉痛苦。他們的生命充滿喜悅，從憂慮和渴望解放出來。他們親證佛陀的快樂。禪修不是去學習有關佛陀的一切，它是成為佛陀的一條道路。

    問︰本書談了很多純專注對比於內觀的修習。在修習深定方面，有些老師都會警告學生。假如人正確地修習禪定，不也會發展出智慧來警戒這些危險嗎？
    答︰在適當地發展專注的過程中，智慧是必要的。然而，在本書中，老師有好的理由給予警告和提醒。行者往往會陷入禪定的喜樂或感覺已達到某些境界，不應該讓它溜走。這種對禪定或喜樂微細的黏著，會變為另一種負擔，阻礙智慧的生起。

    過於區分專注和內觀修習就太僵硬了。通常要正確地發展內觀，專注也是不可或缺的。心中沒有某種程度的祥和、寧靜和專一，是不可能有真正的內觀。假如修定的同時也注意身心的變化，那發展內觀就變得很簡單。

    我們必須記住的是，黏著任何東西，不管是像喜樂或力量，由專注來的特別利益，或是來自毗婆舍那內觀的成就，任何黏著都是智慧自然開展的障礙。

    問︰某些老師像阿姜念、莫哥西亞多和其他使用阿毗達磨方法的老師，考慮知識和智慧的區別，強調首先要瞭解法的理論框架，這樣你會知道如何在自身的經驗中，區別不同的過程。這種知識在發展智慧中有用或重要嗎？
    答︰有人發現，對法的理論的瞭解是有用的。它引導他們的思考和智力進入更深層的自我瞭解。對有諸多懷疑或誤解的人，教義有時也被用作治療藥方，一種平衡。在修習初始，法的理論知識，有助引導心做正確的觀照。在一些修習後，要和他人溝通，分享內觀經驗和智慧，研究就有益了。在教學中，有一些知識架構，一些理論知識是有幫助的。然而，理論知識不是必要的。事實上，一個人可以完全不知經典、佛陀或註釋，祇要坐下來，觀察心，也可獲致相同的瞭解。他仍親證存在的三個特徵︰無常的真理、不安定和不滿意的本質，和一切現象非個人本質，包括所有一切我們認為的「自我」或「我」。

    在修習前，有太多理論知識是危險的，尤其是說明禪修中，人或許會經歷的特別狀態。期待一旦生起就不能看清事、物的真相。人必須提防知道太多修習中將會發生的事情。也許，理想方法是對法有個廣泛性的瞭解，然後簡單的坐著，作你的功課，自己看到真理的本質。

    問︰也許，對於以個人自由表達為傳統的西方文化，要把教義介紹給他們，其中最大困難是有關道德。在精神修習中，節制的功能為何？
    答︰用規則教導的道德，在修習發展中是非常強而有力且具價值的。首先必須記住，它就像所有禪修技巧，祇是個工具，使人到達無私的地步，這時道德和智慧是自然流露的。在西方，有句神話，自由就是自由表達──隨心所欲就是真自由。事實上，當人觀察心時，會看到隨著渴望、好惡轉一點也不自由，反而是一種束縛。充滿渴望貪婪的心，不可避免承擔極大痛苦。自由不是經由執行某外在行為的能力而獲致的。真自由是個存在的內在狀態。一旦獲得真自由，世界上沒有任何狀況可以束縛人或限制他的自由。就此而論，我們心須瞭解道德戒和道德律。

    通常，我們毫無考慮地以過去受制約的方式回應外境的刺激。這種制約往往很強烈，使我們以自私的方式付諸行動，而傷害或侵犯到周遭的人。藉由遵循道德戒，我們開始對受刺激的反應和欲望設限。停止強烈認同它們，說︰「等等，我要停一下，並單純觀看這過程的本質。」而非盲目跟隨所有的渴望和衝動。就是這樣停下、觀察、不陷於反應網，來引導我們到達自由。

    傳統的佛教五戒是︰一、不殺生，不殺任何有知覺的生物，因為幾乎在殺生心中，總有某程度的恨或厭惡或自私；二、不偷盜，因為偷盜來自自私、隨心所欲、想犧牲別人讓自己快樂（同時也是尋找物質和舒適的快樂，其實這裡面並沒有真正的快樂。）；三、不妄語，另一顯而易知的戒條（妄語通常源自有些自私事情要保護或隱藏的感覺）；四、不邪淫，這主要解釋為不做會讓他人痛苦的性交行為（傳統例子是通姦）；五、不飲酒至心智遲滯幻想的地步，造成違犯其他戒條或喪失警覺，而這警覺是我們瞭解和悲憫之鑰。

    當人奉行這些戒律時，由傳統佛教徒的觀點，是用這句話︰「我奉行不殺生的訓練戒律。」這是說，這不是絕對道德，因為絕對道德出自個人存在的無私。戒律是人要遵循的規矩，用於協助發展心中的寂靜以看清事物的真相，幫助人能和周圍世界和諧相處。最後，由自然和慈憫起而代之。

    戒律是非常強而有力的。例如，在任何狀況下不說謊，單這條可以是個人全部和整個的修習。對別人，它是說不誤述任何事，完全正念和警覺所說的事，直接清晰地反映事實讓他理解。任何人祇要是完全誠實、說實話，就會發現他在團體中，是人們稱讚、尊敬、難以置信力量的焦點。這個人有說實話、真正地敘述事情的力量，不受心中各種衝動、渴望所牽動。事實上，所有心的衝動與自由背道而馳。更進一步持行此戒，假如人在自己內在奉行求真求實的戒律，不欺騙自己，不去扭曲事實，全心全意正念觀照事情的原本，那這條戒律就成為佛教整個和完全的修習。不僅在佛教如此，而事實上對所有宗教也是如此。祇要人一旦完全誠實，無我的智慧自然而生。這人自然變得可愛，因為他不想再扭曲已經是事實的東西。

    你可以開始看到，讓人奉持這些訓練戒律所獲致的大益處。誠實戒律所示真實，對不偷盜也是同樣的道理。假如你解釋這不偷盜行為，不取別人不給予的東西，這條戒變成一個威力強大的工具，可以見到人在世界中自私行為的所有狀況。擴大範圍來說，這條戒喚醒我們公平分配世界資源的責任，以及認知到經濟、社會的盜取。最基本的，它是指培養不受無常、苦樂經驗之流影響的能力。偷盜係源自一種幻想──有個自我需保護、需取悅，或好像獲得短暫快樂是真正自由和快樂之所在。若有貪婪行為，人學習觀察貪婪的過程而臻至心中平和，超脫對暫時快樂的追求和執取。雖然這些道德戒十分簡單，且聽起來和自由觀念的「無限制」行為相反，但適當使用它們，它們會變成發展解脫心靈的難以置信、威力強大的工具。在這裡我不得不提出禪式警語──不要盲目執著這些戒條，也不可用它批評他人。要知道何時持有它們，何時打破它們。

    問︰專注發展智慧，現在道德發展智慧，但這同時，智慧不能發展道德嗎？
    答︰法在西方的流行，與傳統的進展大不相同。在東方，是教導以道德、專注，最後是智慧的連續方式來發展。過著道德生活可以靜心，然後人可以坐著發展深定和專注。用此心觀照身心的實相，開發透視三法印的內觀能力，最後導致智慧和解脫。

    在西方，某些方式剛好相反。這裡很多人曾對周遭生活和社會不滿意。有些曾經歷心靈的迷失與困惑以後瞥見其他更深的瞭解。有些先產生智慧。他們通常起步於體驗智慧再學習專注，探索靜心和各種引導心的方法。最後，人們瞭解到，關於他們自己和社會，有必要發展一種不傷害周遭人們的方法。所以在西方，我們發現了這種反序發展──先是智慧，然後專注，然後道德；所以這是個循環，輪序發展更大專注和更有智慧。

    問︰人可以視個人精神發展為直線性進展？
    答︰這裡我們回到看事情，要從絕對性或相對性真實層面的問題。在教導或修習中，經過一段時間以後，視禪修和內觀的深化為智慧的進展是有用的。如此，在相對層面，修習是隨著時間進步。事實上，從絕對層面而言，時間是不存在的。時間是個觀念，祇是存在於我們的觀念中此時此地的一件事。祇有現在時刻。使用時間和道路一詞，祇是個相對說法。有了這絕對的瞭解，我們完全進入當下，道路是完整的。沒有進步，祇有當下。但所有偉大的老師，包括佛陀、拉瑪那‧馬哈希（Ramana�榯aharshi）和老子，使用像這些觀念，想要以人們可以瞭解的方式，向他們溝通這絕對真實。據說，佛陀曾向弟子提醒︰當我說到時間或我自己時，我並不真謂有「自我」，我並不說真有「時間」。我用這些術語，以相對意義、有用方式，幫助你直接理解實相。

    問︰內觀的發生，是否有一定的順序？
    答︰隨著修習的進展，通常有一普通順序，愈來愈深入存在的本質。親見自己或其他瑜伽行者通過傳統證果的位階，是很震憾的經驗。然而，智慧的進展並不是都照此情形發生，尤其有關阿姜查或佛使比丘所描寫的智慧自然發展，就替代此經驗階段，人可能祇是覺得欲望減少，愈來愈清楚警覺當下，隨順安住，而不執著。這種情形可能發生，而沒有阿姜念所描述的無間斷內觀深定。即使人真的通過傳統的階段，對各層次的內觀也可能無法明確區分它們。而且在經驗上，可能從某一層次跳躍到另一層次。修行有時就像個螺旋形、多元性、親證的過程──且有時超越發展的觀念。

    問︰人應如何藉由實際術語來體證時間觀念和精神道路？
    答︰有許多答案。知道對絕對的真理不採用世俗的知識要很小心。說無事可做，一切空無（它就是一切空無），是對的，但假如你不直接深入理解萬般皆空的話，你祇是在執著空無的觀念。這就成為直接在當下體證實相，讓智慧顯露另一阻礙。

    用另一方面來回答你的問題，非常有用的方式是將修習想成這偉大旅途的一部分，要發展耐久之心，或是阿姜查所強調的，祇是繼續修習，不管你已修習多久。一位有名的佛教老師曾說，修習，簡單的說，是將自己帶向正道，循著道路走──不考慮已經過多少天或小時或多少事件。這走本身就是目標，因為你當下完全正念，從貪婪、瞋恨、迷惑解放出來的每刻，就是解脫時刻，也是邁向最後解脫的一步。精神修習至少成為終生工作；除非他完全解脫和正覺，否則總有努力的地方。這個相關的觀點是很有用的。祇要有黏著、痛苦和迷惑，仍有必要在當下努力保持警覺和正念，無論他採用那種教法或技巧。

    修習精神發展有高低潮。有些是以片刻片刻為基礎，片刻空無、片刻沮喪、片刻得意、片刻內觀、片刻迷惑。有些則是以小時為單位︰一天的禪修或當日活動非常清晰、非常精準，有許多寧靜，然隔日，可能是乏味、緩慢、不清楚。在每月和每年的基礎上，也是如此，他的修習可能加深，或是花費幾個月在非常沮喪上，看到痛苦、看到絕望，祇看到世俗的一面。人必須對過程有信心和信賴，讓每刻甚或每年為基礎的無常波浪通過，而帶有某種永久不變的寧靜。這是心的素質，讓事物如此流過，讓法顯露而沒有我們先入為主的觀念。它也是這永久不變的素質，以悲憫力，將法帶給眾生的助益。那應提到的是，發展止息苦的智慧，不是祇為個人，事實上更是為眾生止息苦。當自私完全消失時，心中就不再有貪婪、瞋恨或迷惑。那時不再有分離感、有「我」或「他們」。沒有這分離感，智慧自動展現的是對世界的慈愛、悲憫，和同情喜悅，人的行為就會無私，完全符合眾生之利益。人變得具有佛陀的智慧，毌需擔心為了先拯救他人而沒有進入正覺，因為發展智慧摧毀了個人與他人之藩籬。菩薩誓願救度眾生並不意謂一個特定的人將拯救所有眾生，而是經由修習的進展，自己與眾生分離的迷惑會消失，為智慧一部分的博愛和慈憫的存在會顯而易見。

    問︰最後一個問題︰真是「萬法歸一」嗎？
    答︰佛陀並沒教導「佛教」，他教授法、真理。他所教的技巧是看清這真理的方法。假如一個人警覺靜觀內心時，那心變得沈靜，所有的執著、思想、理念和觀念消失，諸法的實相在當下呈現出來，除此無他。這經驗不管對哪個國家、哪個人，他們修習哪種傳統，都必須是相同的。這心的平靜可以說是空性、涅槃，或大印（Mahamudra）或其他許多名詞，但一切如如，不可能不同。


其他現行上座部佛教的禪修法

第十七章　其他現行上座部佛教的禪修法

          當人瞭解到「乘」祇是修習的自然進展時，
          就可清楚每個宗派都包括了所有的修法。
          人隨著智慧的增長，
          從自我為中心，
          進到無私修習。
          因為所有佛教目標在根除
          貪婪、瞋恨和迷惑，
          所以不同宗派之間的目的，
          就沒有真正的區分。

    為了更完全的提供存在於東南亞發展的上座部佛教傳統，本章將簡略地檢視更多的當代上座部佛教所用的其他禪修系統和方法。上座部佛教包括非常廣大的精神修習範圍。其中許多修習法，在其他傳承中，像大乘佛教或金剛乘佛教、印度教，許多瑜伽教派、蘇非教派（譯按︰回教禁欲神祕主義教派）和西方精神學派，被認為是獨一無二的。世界上各個主要宗教派別已在自己架構內，發展出各種類似技巧和方法，來協助靈修路上的人。上座部佛教結合許多這些修習方法。其中一些修習方法祇是標準專注或內觀禪修技巧的變化。其他則包括有技巧的培養某些態度和生活形態，做為精神成長的基礎。為了明白的提供這些方法，我們明確說明禪修，然後評論現代上座部佛教技巧中，所發現的較寬廣的修習法。

專注和禪定

    上座部佛教訓練的重心，在引至高層次的專注和禪定。通常他們結合了本書中所說的老師，像阿姜摩訶布瓦所描述的內觀禪修。有時，他們祇為了自己的純淨和力量，與內觀修習完全分開。

    老師使用許多禪修對象來引導行者臻至不同程度的全神貫注，但每個情況的禪修原則是將心完全集中於一個對象，全神融入，完全靜止不動。這使心完全專注於一個對象（如內在光、視像、聲音、感覺等）是很宏大的。當訓練心重複回到一個對象時，它保持不動，沒有起伏，行者可進入較高的專注或意識完整統一的狀態。這包括全神進入光、進入四大種、進入無限慈愛、悲憫或平衡。這專注就是產生喜、樂和許多非凡禪定狀態的原因。在更高層面上，行者可利用專注力量進入禪定（或融合為一），進而深入空無邊處、識無邊處、非想非非想處。這些訓練是心淨化的傳統部分，現仍有上座部老師在修習和訓練，包括許多本書所述的老師。雖然要達到禪定有困難，需要一個控制良好及不動的心，它是佛道上，偉大寂靜和激勵的根源，並且可做為發展深入內觀及平衡的基礎。

視像

    視像是禪修練習，包括使用一種不管內在或外在的顏色或色蘊，作為禪修對象。上座部老師中，使用視像非常普通。最受歡迎的視像法是專注禪修於顏色或有色圓盤。傳統上這種練習法使心中產生色彩殘像（譯註︰取相及似相）以便導入更深的禪定。有些老師和中心使用的視像是有色光、佛像、身體或屍體的部分。有些情形，使用較複雜的視像，其中一些類似創造一個內在曼陀羅視像。例如，在曼谷一家較大禪修中心使用的禪修系統，一開始是從專注發展出白光；白光裡面是各個天神的想像圖。其他形式和宇宙眾神圖係從四大種或不同存在範圍中創造出來的。

    有些情形，禪修的視像祇是簡單做為發展專注的裝置。在其他方法，像身體部分的視像，不但加深專注，而且有助發展離執與平衡，以及導致產生智慧，瞭解身心的真實本質。

咒語和唱念

    使用咒語或用巴利文重複一些法句，在上座部傳統中，是個極為普通的禪修形式。簡單的咒語是重複使用佛陀名字「佛陀」，或「達摩」、或「僧伽」即僧團，作為咒語。其他使用的咒語，直接發展慈愛。一些咒語係重複誦念意思為「一切無常」的巴利文，將注意力引向變異的過程，同時其他所用咒語譯為「放下」的語句，來發展平衡。通常，咒語修習結合入息出息禪修，如此人配合呼吸同時頌唱咒語，以助發展平衡和專注。咒語禪修特別受俗家居士的歡迎。就像其他基本專注修習，它可用於簡單地靜止心，或做為內觀修習的基礎，在內觀修行中，咒語成為觀察生命如何顯露的焦點，或有助捨棄或放下。

    在上座部佛教中，唱念廣泛用於發展信仰和專注，是每日禪修養生法的一部分。唱念部分通常是巴利經典。有些唱念是歌頌佛陀或他的教義，唱念慈愛，唱念佛陀講道中最重要的觀念，唱念佛教心理學。通常在禪修寺廟中都要唱念幾小時，以幫助發展專注的心理狀態和開放的心。在家居士中，也是如此，在寺廟唱念，提供了一種受歡迎的禪修形式，它不但是提醒佛陀教義內容，也是明晰和智慧可以成長的靜心的基礎。

出入息念

    除了本書中已敘述的基本呼吸禪修法外，上座部老師也使用其他許多有關呼吸的禪修法。一些老師教授的呼吸控制，類似於瑜伽的呼吸修習（Pranayama），同時其他老師使用呼吸禪修作為培養全範圍高階專注和禪定的基礎。通常使用呼吸要結合其他修習法，像唱念咒語配合注意吸呼或禪修，將呼吸與身體移動的覺知同步進行。禪修中一些呼吸專注的形式，是上座部佛教中，最普遍正式的修習法。

姿勢和移動

    就如本書前面所探討的，上座部老師利用姿勢、姿勢的改變，身體的動作、空間和像儀式中的動作，如禮拜來禪修。在某些系統中，保持特定姿態──如站著不動、躺著不動，或某種坐姿，被認為在專注的發展中非常重要，並可獲致智慧。在其他系統，要十分注意移動，首先是注意移動的心理因素，然後是動作發生時的實際身體動作。這種姿勢改變和動作流動過程，成為一些上座部老師系統中的焦點。幾乎在每個禪修系統都採用特殊走路法，以及注意經行時身體跟衣袍及環境的觸覺。在一些上座部佛寺中，老師刻意利用閉關或／和開放空間，作不同種類的禪修。在其他地方，使用經常禮拜，是身體移動禪修，也是減少傲慢之法，是每日禪修的一部分。無論如何，使用特別的姿態、移動和禮拜必須伴隨仔細培養正念，以便適當的衍生來自禪修的利益。

知識禪修

    用許多方法來使用心靈知識方面，以準備或連繫禪修。因為它是修習的一部分，人最好在禪坐之前研究它。研究有關經典和佛陀的講法，禪修法的說明，阿毗達磨即佛教心理學。研究所得的知識，再應用到某些種類的禪修上。例如，阿毗達磨在緬甸和泰國非常普遍。在這裡的行者，首先詳細研究所有心理狀態的種類，和它們緣起緣滅的過程或條件。他學習物質世界的所有部分，各種元素，和它們的關係。當他嫻熟它們時，那時他再應用這知識於禪修上。這係藉由觀察所有生起的心理狀態，和身、心、環境之間的所有互動關係。觀察這進行中的過程，並予分析深入它的組成份子。當所有這些心理狀態的原因、條件和短暫性，首先經由知識學得，然後藉由直接經驗來觀察時，智慧就發展起來。一個人清楚地看到，世界祇是一連串的空的精神和身體的過程，沒有任何永久的自我。

    另一種學習方式，是冥思基本佛法問題，但最後會遇到邏輯上的困境。這時就需要超越知識的禪修直接經驗，以解決、瞭解這些問題。其他老師採用的禪修則是冥思有關法的特定方面。例如，指導人冥思宇宙的無常相，或是四大元素的本質，或是空的意義。以四大為禪修所緣時，人可檢視整天所有的經驗，看到這些祇是這四大元素的不同組合的緣生緣滅。

    目前最普遍的是研究基本的佛教教旨，藉由智力的開展以正確瞭解世間的真相。對苦樂的本質以及我們真正是誰的瞭解，是堅強信仰和精進力的基石。學生則被鼓勵在禪修中堅忍，為自己發展修習的結果。

感覺心態的禪修

    在感覺狀態的範疇中，四梵住（譯註︰慈、悲、喜、捨）的禪修最受歡迎。上座部佛教中的幾乎每個老師結合慈悲觀作為修習的一部分。通常，先培養對自己慈愛和悲憫，然後推衍到對所有的眾生。有時，是利用唱念法語如「願所有眾生快樂」來修持，同時有其他老師利用視像來幫助培養一顆充滿愛的心。除了悲憫之外，還有教導一些特定禪修，來培養一種對他人快樂和禪修隨喜的感覺以強化平衡。隨著禪修深化，心就變得寂靜無私，且智慧增長。智慧讓我們看到所有事物的基本和諧，智慧自然成為大愛和悲憫的根源。如此，慈悲心可以培養做為感覺心態的特殊禪修，或可成為佛教徒修習的基本成果。

祈禱修習

    祈禱修習形成最普遍佛教宗教禮儀的主幹。這些修習的範圍，從每日祈禱和浸潤於祈禱儀式，和入會儀式，以及在最高層次的摰愛於真理，法。許多佛教在家居士到寺廟對佛陀祈禱、發願。佛教徒中有一普遍誤解佛陀是神而非大覺者。僧眾執行的各種儀式，加強了這祈禱態度。這些範圍從婚禮的簡單祝福和聖水，以及在喪禮的特殊葬儀，到在某些寺廟較複雜的伏魔咒語和薩滿教式的修習。在每個國家，佛教修習已滲入其他宗教的儀式成份和早期泛靈論色彩。最好的狀況是，由這些祈禱修習和儀式對在家居士提供一個重要功能，做為生命深層意義的象徵，並提醒佛陀教義的重要性。祈禱和浸潤成為這些佛教徒在面臨變故或生命危機時刻，一種慰藉和心靈和平的來源。

    成為佛教徒的入會儀式和典禮也是慶祝關係到法及兩千五百歲傳統。古代儀式有助創造信賴和浸潤的氣氛，深度禪修在這種氣氛裡最可以開花結果。從深奧教義中很明白瞭解，信徒不是向神臣服，而是將自己開放迎接法，讓自己精神的發展予以展開。鼓勵使用儀式和祈禱修習，是在協助行者發展心靈，以獲致心的開放和智慧。所以，佛教不是個有神論宗教，但我們發現，使用儀式和祈禱修習遍佈極廣。即使在一些最嚴苛，最純正的禪修中心，祈禱修習排入每日課程中。禮拜，對著佛陀唱念，祈禱唱念佛陀和其教義、以及僧團，形成大多數僧眾每日生活的一部分。使用各種儀式，點蠟燭，供花上香，和祈禱唱念，是這些寺廟、中心禪修的一部分。最後，禮敬佛陀、法或老師的方式，必須回歸自己。祈禱成為放棄自私的工具，且從捨棄中，人可以增長慈愛、悲憫和智慧，直到不再與佛陀和法分開。

規矩和戒律

    一些苦行嚴苛，和其他嚴謹的禪修院中，使用非常複雜和精準的戒律，做為禪修的一部分。人被鼓勵謹記遵循數百甚或數千的戒條，並借助它們來打破我執。許多著名禪修中心，精準細微地使用戒律，這是它們禪修中很重要的一部分。除非個人親自修習它，否則很難瞭它的全部價值。藉由嚴格的戒律，人就會很注意身行和語行，個人的行為就能和團體和諧。這就反過來創造一個很堅固的邁向更高禪修的基礎，並助人切斷個人貪欲系統的根源。人遵循團體規則，勝過單在頃刻間，將行為植基於渴望上。當嚴苛精確的戒律，和每日正念和慈愛一起使用時，對智慧的開展可能有莫大的助益。

服務和慈善

    使用在社會上禪修的形式，是服務導向，像教學、幫助病者和戒毒重生者，也是上座部佛教傳統中重要的一環。許多僧院的成立，係為了藉由浸潤和服務，來培養純淨，做為禪修的主要形式。這服務可以包括對在家人正式教授禪修；教導其他技能和知識，如讀和寫；幫助窮人、病人；和其他更專門的範圍。一些寺廟的建立是特別要照顧小孩和教導及訓練他們。其他寺廟則做為戒毒再生中心，提供一個有愛的地方協助那些耽溺於鴉片或海洛因的人。布施有服務和物質兩方面，因為佛陀常強調而且是上座部禪修系統和佛弟子生活方式的必要部分。慈善是和他人分享自己的工作和所有物，是培養內在捨棄與和平的基本。它是心中無貪和悲憫行為的顯現。布施即放掉各層面的一切，是獲致心中無私、淨化的基本修習，因此，它是特別重要和遍佈極廣的一種禪修形式。

更高教義和其他修習

    為了完整性，必須注意，雖然本書探討的教義，包括了佛教禪修的要點，但仍有一些高於本書述及的修習的悟解。這更高修習分為兩類，首先是伴隨毗婆舍那而來的更深層的內觀和純淨。第二類包含各種專注和瑜伽修習，來補充內觀的智慧，並培養能力，為自己和眾生以悲憫的方法來表達這智慧。這些教義中，許多包括初嘗涅槃的修習和經驗描述。馬哈希西亞多在別處長篇著作有關更高成就，包括全神貫注，涅槃果、止息狀態，以及初次經驗涅槃後的特別淨化道路。同樣地，阿姜達摩答羅、朱連和烏巴慶的傳承教導的修習，不但包括全神貫注和止息，也利用開脈輪或體內能源中心，使用能源和光，發光索，涅槃元素，傳輸力量和更多東西。其他老師培養高階學生的其他身體和心理力量。這裡介紹的老師，大部分不但是學術淵博的內觀大師，在自己教學中強調佛教智慧的精髓，而且是有名的禪定大師，以及修鍊多種力量聞名。然而力量不是智慧，他們以及本書希望教授的方式，可最直接導入內觀和解脫。

    為使學生瞭解更高層次的內觀，老師通常直接指導他們。上座部佛教傳統強調修習的發展，直到有初嘗涅槃的深度經驗。在此之後，學生祇需要一些些指導原則，但通常要有更多修習，直到最後解脫。心淨化時，顯示出所有存在的發光、自我存在的本質。法自然顯露，依循著佛陀初講四聖諦的基本原則。當瞭解基本教義時，所有要做的就是去實行它。

    雖然本章公平報導上部座佛教國家的禪修，但當然仍有許多其他技巧和形式，沒有介紹。值得一提的是修習另一面是治療。在上座部佛教中，有許多治療系統，不管是當做標準修習的一部分或是特別發展。祇能舉出一些，這些包括專注身體某特定部位，使用和身體或疾病有關的有色光，使用特別專注視像修習，使用僧尼專門採製的草藥和水，和灑聖水。行灌頂和各種伏魔法，典儀和儀式，都在僧尼所做的治療典禮中。占星術和手相術也是某些治療傳統的一部分。佛陀強調僧尼照顧病人的重要性，他很強烈地表示︰照顧病人的人，是我的朋友，如同照顧佛陀本人。事實上，本書所有教義和禪修系統，都是針對治療。其中一些是治療身體上的病痛，但大部分是治療我們心靈的痛苦。緣自於我們無知、黏著和渴望的苦，可以治療︰這是佛陀最偉大、最重要的啟示。

小乘、大乘、和其他乘（yanas）

    在探討各種佛教徒修習法時，學生對於各個國家不同流派和傳統常有疑問。佛教往往用車輛來譬喻︰小乘（小車）、大乘（大車）和金剛乘（鑽石車）。上座部教義究竟屬於那一種呢？

    乘的區分，可以從多方面來瞭解。其中一項是指佛教歷史、文化的演進。在這架構中，小乘指的是印度的早期部派，後來演進到在錫蘭和東南亞建立的上座部佛教；大乘是指在中國、韓國和日本文化中建立的佛教；而金剛乘則是特別在西藏和蒙古發展的佛教。

    瞭解佛教乘區分的另一普通方式，是依據各派的某些誤解。用這方法，小乘被認為是佛陀早期的教義，關於較少修習，獲致有限正覺的成果。小乘被看作是種遠離人群，自己達到有限成果，而不幫助別人。另一方面，大乘則是較大的車輛，依據佛陀後期教義，來使自己和所有他人獲得解脫──依據大悲憫的教義。金剛乘被認為含有佛陀最高教義，藉由這教義，人可以超越救眾生或超越解不解脫的二元對立。這種乘的誤解，糝雜著認為小乘是上座部，大乘是禪宗和其他東亞宗派，金剛乘是藏傳佛教。

    當人完全瞭解佛教時，就會清楚這三種乘各代表不同派別，且所有佛教修習的精髓，在各地方都是一樣的。乘的真正意義是一種個人修習中自然演進的說明，不管宗派或文化。小乘係指修習的初級階段，即人主要是被自我為中心的渴望所驅動。我們想要止息苦，或我們要瞭解或尋找喜樂或真理，或是我們要正覺。我們開始修習是因為我們自己想要某些東西。這有限的方法是自然的起點。之後，隨著修習加深瞭解，自我空性的真理就變得很明白。不再受限於個別自我的迷惑，修習就成為大乘。自然緣生大悲憫和以無私意向為基礎的修習，要拯救眾生，因為他不再區分自我和他人。這就是大乘。當我們超越自私修習，清楚看到沒有自我可以獲得任何東西時，為眾生修習就會來到。當區分修習和無修習的念頭粉碎時，繼續的修習自然演進到最高不二乘。對空性瞭解愈深，愈能轉變所有狀況和能源成為解脫力量。最後，任何自救或救他的渴望就會消失，整個世界變成單純的法展現的地方，在其中沒有事情是和修習分開的。萬物顯現真正的本質，不受任何觀念的干擾，離諸有為造作。超越渴望和分別，一切所為自然隨順因緣。

    當人瞭解到「乘」祇是修習的自然進展時，就可清楚每個宗派（如上座部或禪宗）都包括了所有的修法。人隨著智慧的增長，從自我為中心，進到無私修習。因為所有佛教目標在根除貪婪、瞋恨和迷惑，所以不同宗派之間的目的，就沒有真正的區分。這不是否定佛教中歷史、文化傳統的豐富性，或他們在修習重點和技巧上，有價值的差別。簡單重要的是要弄清楚，佛教的修習，是藉由止息所有執取和迷惑，使自己與四聖諦相應，任何通往此目的正道都是圓滿和完整的。

    最後，我們必須完全超越宗派。它們祇不過正道上的另一種人為的區別。就如傳統的說法，佛教祇是個用於渡過河流的筏，使用於超越自私、渴望的彼岸。渡河之後，就不再需要帶著這個筏。或是，就如一位現代佛教詩人──湯姆‧沙瓦奇（Tom�榹avage）所寫的︰大乘、小乘，所有的乘都要自費拖離（towed�榥way）。

回到智慧

    當我們以七覺支（定、擇法、精進、喜、輕安、正念和捨）來思考所有不同的禪修法時，就變得很簡單，來看各個方法是如何有助於發展至少一些導致解脫的心靈特質。然而，必須注意，用某特種修習、方法、技巧方式的禪修，祇是個提供使用的工具。當人已發展了產生智慧和解脫的禪修，最後，所有系統、技巧和修習方法都必須放下。那時，禪修不再是孤立的事情，而整合為生活的方式。生活本身成為禪修，單純、直接、無私、活在當下。

    在佛陀最後對弟子的開示（《大般涅槃經》）︰「祇要同修致力於七重更高智慧的發展，也是說在七覺支的發展，則同修祇會進道不會退墮。」佛陀對同修的遺言是︰

    正念當下，同修們，我勸勉你們，凡所有因緣所生法都會敗壞的，惟精勤努力以求自度。

    希望經由本書傳達的法，有益處、有功德，幫助眾生離苦。

    願所有眾生快樂，願所有眾生從迷惑中解放出來，願所有眾生勤奮努力於解救自己。


首頁

當代南傳佛教大師

作 者：Jack Kornfield 傑克•康菲爾德

譯 者：新雨編譯群

原始資料來源：新雨道場

HTMLHelp Version by Heaven from Heaven
2001/09/19